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 z Manual Configuration
The following user manuals are enclosed with the product.

The e-manual is stored as software on DVD-ROM.

Basic
Preparing the printer to print

Try using various functions

Read for any points that are not understood, or for maintenance

This guide describes the precautions for safe 
use of the device. Make sure to read before use. 
Further, basic uses from the device installation 
methods to initial printing are also explained. 
The device functions are described in the 
appendix.

Read these guides as necessary

Advanced (This manual)

2Step

This guide explains the various paper print methods 
and how to use useful functions. Read to optimize the 
printing environment or to adjust the color, etc., using 
the enclosed utility software. 
Further, this guide also explains the items that can be 
set from the control panel, and the network settings.

Troubleshooting/Daily 
Maintenance Manual
This manual explains the procedures for paper jams, and 
troubleshooting method if an error message is displayed. This 
manual also explains daily maintenance such as now to replace 
consumables and maintenance units, and cleaning, etc.

• Troubleshooting
• Maintenance
• Consumables, maintenance products, 
   options, color management server, 
   etc.

Read this first

Set-up Guide
Opening the box and installing the printer

1Step

This guide uses illustrations to explain the 
methods from opening the box to installation. 
For the advanced setup guide, see the "Basic".

• Checking the product
• Parts nomenclature and functions
• Using the device to its fullest
• Installing the device
• Turning ON and OFF the power supply
• Test printing using the printer only
• Connecting to a PC
• Paper
• Printing
• Paper ejection
• Setting Power Save mode
• Setting auto power OFF
• Checking the print quantity, 
   consumables, remaining maintenance 
   unit quantity, and remaining service life
• Cancelling a print job
• Adding printers using LPD protocols 
  (TCP/IP)
• Table of control panel menu items
• Basic Windows procedures
• Printer specifications

• Useful print functions
• Adjusting the color
• Using utility software
• Network settings
• Checking and changing printer settings 
   using the control panel

Separate Volume  Spot Color Guide
This guide explains how to check the printer 
drivers, and how to print using Spot Color. 
Make sure to read before use. 

• Control panel explanation
• Checking the printer drivers
• Table of printer driver functions
• Printing on color paper
• Printing on transparent film
• Specifying and printing Spot Color 
   toner using the applications
• Fine-tuning white
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 z Reading the Manual

Symbols
Note

 z These are cautions and restrictions for the correct operation of the device. Make sure to read to avoid misoperation.

Memo

 z Knowledge of the information before using the device is useful and can act as a reference. Reading is recommended.

Reference

 z This are the reference pages. Read to learn detailed information and relevant information.

WARNING
 z Mishandling due to ignoring this display may cause death or serious injury.

CAUTION
 z Mishandling due to ignoring this display may cause personal injury.

Keys, Buttons, and Symbols
This chapter described the following keys, buttons, and symbols.

Inscription Explanation

[    ] button/key

 z The control panel buttons and 10-key pad are described below.
E.g.:

  [OK] button    [BACK] button

 [Fn] key    [CLEAR] key

 z Indicates your PC keyboard.

[    ]  z Describes the menu name on the liquid crystal panel.
 z Describes the PC menus, windows, and dialog box names.

"    "

 z Describes the messages and input text displayed in the liquid crystal 
panel.

 z Describes the file and screen names on the PC.
 z Describes the reference title.

> Describes the menu level of the device or PC.
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Illustrations
The device illustrations used herein show the 
Pro9541WT model unless otherwise specified.

Illustrations may differ from the actual product.

Screens
The images of the control panel and PC used 
herein are examples. The images may differ 
from actual products and screens.
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Inscriptions
The following inscriptions are used in this manual.

 z Pro9541WT → Pro9541

 z Microsoft® Windows® 10 64-bit Edition operating system version → Windows 10 (64bit version)

 z Microsoft® Windows® 10 operating system version → Windows 10

 z Mac OS X 10.10.5 or later → Mac OS X

The manuals enclosed with the printer use as examples Windows 10 in the case of Windows, and OS X  
10.13 in the case of Mac OS X unless otherwise specified.

Depending on the OS and model used, descriptions in this manual may differ.
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Note

 z This section uses [WordPad] for its Windows explanations, and [TextEditor] for its Mac OS X 
explanations. Depending on the application, the screens and operations procedures may differ.

 z For detailed explanations of the printer driver and utility setup items, see "Online Help".

 z Due to printer driver and utility version upgrades, there may be differences from the descriptions 
in this manual.
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 z Printer driver functions table
This section explains the convenient functions when printing from a PC.

Reference

 z For detailed explanations of the printer driver setup items, see "Online Help".

Functions explanation
This section describes functions of the PS printer 
driver for Windows or Mac OS X.

Windows PS printer driver 
functions
[Layout] tab

Item Explanation
Orientation Specifies the print orientation.
Page Order Specifies the order of the 

document pages to be printed.
Page Format Specifies the number of pages to 

be printed on 1 sheet of paper.
Preview window Displays an image of the print 

results.
Advanced You can make more advanced 

setups regarding the print 
quality and paper size.

[Paper/Quality] tab

Item Explanation
Tray Selection Specifies the tray to feed the 

paper.
Color Specifies color or 

monochrome printing.
Advanced You can make more advanced 

setups regarding the print 
quality and paper size.
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[Job Options] tab

Item Explanation
Quality Specifies the resolution 

during printing.
Trapping Set it when white or colored stripes 

appear due to misalignment.
Output Bin Specifies the paper output bin.
Job Type Specifies the print format and 

quantity to be printed.
Fit to Page Specifies when printing by 

converting the paper size of 
the document to be printed.

Watermarks Specifies when implementing 
stamp printing.

Overlays Specifies when implementing 
overlay printing.

Advanced You can make other advanced 
print setups.

About Displays the printer driver 
version information.

Default Restores the tab settings to 
the default settings.

[Color] tab

Item Explanation
Color Mode Specifies color matching, etc., 

in color mode.
Toner Saving Specifies the print density 

when economizing on toner.
Spot Color Specifies when implementing 

Spot Color printing.
Advanced You can make other advanced 

print setups.
Default Restores the tab settings to 

the default settings.
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Mac OS X PS printer driver 
functions
[TextEdit] panel

Item Explanation
Printing header 
and footer

Enable to print page numbers, 
dates, and text titles, etc.

Rewrap 
contents to fit 
page

Enable to print by aligning 
to the text wrapping method 
durign editing.

[Layout] Panel

Item Explanation
Pages per Sheet Selects the number of pages 

to be printed on 1 sheet of 
paper.

Layout Direction Specifies the layout when 
printing multiple pages on a 
single sheet of paper.

Border Specifies the boundary line 
type.

Two-Sided Specifies to use 2-sided 
printing.

Reverse page 
orientation

Enable to print by reversing 
the page orientation.

Flip horizontally Enable to print by reversing 
left and right.

[Color Matching] panel

Item Explanation
ColorSync Specifies the ColorSync 

function.
In printer Implements printer color 

matching.
Profile Specifies the profile.

[Paper Handling] panel

Item Explanation
Pages to Print Specifies the pages to be 

printed.
Page Order Specifies the order of the 

pages to be printed.
Scale to fit 
Paper size

Prints by aligning to the paper 
size. Some items may not be 
printed correctly depending 
on the setup.

Destination 
Paper Size

Specifies to print by scaling to 
match the size of the paper 
to be output.

Scale down only Specifies to print by reducing 
only to match the size of the 
paper to be output.
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[Paper Feed] panel

Item Explanation
All Pages From Specifies the tray for the 

paper feed. The tray is 
selected automatically when 
[Auto Select] is specified.

First Page From Select to print from the tray 
that specifies the header page.

Remaining From Prints from the tray that 
specifies the remaining pages.

[Cover Page] panel

Item Explanation
Print Cover 
Page

Specifies cover printing.

Cover Page 
Type

Specifies the text during 
printing.

[Spot Color] panel

Item Explanation
Usage Methods Specifies the range of Spot 

Color printing.
Order of 
superposition

Specify the order of color and 
white layering and white size 
adjustment when printing the 
white under. (white mode only).

Flip horizontally Sets when to print by 
reversing the horizontal 
orientation so that the 
document is as if reflected in 
a mirror.

[Color] panel

Item Explanation
Grayscale Specifies to use monochrome 

printing.
Color Specifies alignment to color 

mode when printing in color.
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[Print Options] panel

Item Explanation
Print Options Specifies alignment to the items 

that have been set such as print 
quality, paper type, etc.

Items Setup Specifies the setup items 
conforming to the print setup tab.

Trapping Set it when white or colored stripes 
appear due to misalignment.

Memo

 z This section uses [MemoPad] for its Windows explanations, 
and [TextEditor] for its Mac OS X explanations. 
Descriptions may differ depending on the applications and 
printer drivers used.

Reference

 z For detailed explanations of the printer driver setup items, 
see the printer driver "Online Help".
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 z Printing on various papers

Printing on transparencies
Memo

 z For the types of transparencies that can be used, see 
"Usable Paper Types" in "Basic".

 z For the Multi-Purpose Tray preparations, see "Setting 
paper in the Multi-Purpose Tray" in "Basic".

1 Set the paper.

Transparencies are printed from the Multi-
Purpose Tray or Tray 1.

Memo

 z You can print by manually feeding one page at a 
time from the Multi-Purpose Tray. For details, see 
"Printing single sheets manually" (P.45).

Note

 z Print speed will be slowed.

Setting in the Multi-Purpose Tray

Set the print surface face-up.

A
B
C

Setting the paper 
orientation

Setting in tray 1

Set the print surface face-down.
Setting the paper 

orientation

2 Open the face-up stacker.

Output transparencies to the face-up 
stacker.

Face-up stacker

3 Set the paper weight, paper size, and 
paper type using the control panel.

(1) Press the [Fn] key.
The numerical values input screen 
will be displayed.
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(2) Enter a number according to the 
paper to be used.

 z Using the Multi-Purpose Tray
Press [9], [0], and press the [OK] 
button.

 z Using tray 1
Press [1], [0], and press the [OK] 
button.

(3) Select [A4 ], and press the [OK] 
button.

(4) Check that  is displayed to the 
left of [A4 ], and press the [BACK] 
button.

(5) Select [Media Type], and press the 
[OK] button.

(6) Select [Transparency], and 
press the [OK] button. Check 
that  is displayed to the left of 
[Transparency], and press the 
[BACK] button.

(7) Press the [ON LINE] button to 
return to the standby screen.

4 Open the file to be printed.

5 Select [Size], [Source], and [Output 
Bin] in the printer drivers to print.
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 �Using Windows PS Printer Driver

1 Select [Page Setup] in the [File] menu.

2 Select [Portrait] or [Landscape] in 
[Orientation], and click the [OK] button.

3 Select [Print] in the [File] menu.

4 Click [Advanced] (or [Preferences]).

5 Click [Advanced] in the [Paper/Quality] 
tab.

6 Select the paper size in [Paper Size] in 
the "Advanced Options" screen.

7 Select [Transparency] in [Media]. Select 
the paper tray in [Paper Source].

8 Select [Stacker (Face-up)] in [Output 
Bin] in the [Job Options] tab, and click 
[OK].

9 Click [Print] in the "Print" screen to 
print.
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 �Using Mac OS X Printer Driver

1 Select [Page Setup] in the [File] menu.

2 Select the printer model name in 
[Format For], and select the paper 
size in [Paper Size], and a suitable 
orientation in [Orientation], and click 
[OK].

3 Select [Print] in the [File] menu.

4 Check that the printer model name is 
selected in [Printer].

5 Select the paper size in [Paper Size].

6 Select the paper tray in the [Paper 
Feed] panel.

7 Click the [Paper] button in the [Print 
Options] panel, and select [Stacker 
(Face-up)] from [Output Bin].

8 Click [Print] to print.
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Printing on user-selected 
paper sizes (custom pages 
and lengthy printing)

Register the desired paper size in the printer 
driver, and specify when printing.

[Sizes that can be fed from the Multi-
Purpose Tray (Settable custom sizes)]
Width: 64 to 330mm
Length: 89 to 1321mm

[Sizes that can be fed from the Multi-
Purpose Tray]
 Trays 1/2/3/4/5
Width: 99 to 330mm
Length: 147 to 457mm

Note

 z If printing smaller paper than width 99mm and length 
147mm, feed from the Multi-Purpose Tray and output to 
the face-up stacker.

 z Set the paper size to portrait length, and set in the device.

 z Not usable with some applications.

 z If feeding from the Multi-Purpose Tray, support the paper 
manually for paper lengths that are not fully supported by 
the paper supporter.

 z If feeding from the paper trays (tray 1, (optional) 
trays 2 to 5), press the scroll buttons  or  on 
the device control panel, and select [Menu]>[Tray 
Configuration]>[Tray1 Config]>[Paper Size]>[Custom].

 z If there is no paper in the tray, setting the function to 
switch automatically to a tray in which paper of the same 
size has been set, the default settings will be enabled 
(i.e., the check box will be enabled). If the paper runs out 
during printing, paper will feed from another tray. Disable 
(i.e., uncheck) the check box when printing custom size 
paper from a designated tray only.

1 Set the paper.

Memo

 z You can print by manually feeding one page at a 
time from the Multi-Purpose Tray. For details, see 
"Printing single sheets manually" (P.45).

Setting in the Multi-Purpose Tray

A
B
C

Setting the paper 
orientation

Setting in the paper tray
Setting the paper 

orientation

2 If outputting to the face-up stacker, 
open the face-up stacker.

Set the print surface face-up to output.

Memo

 z You can output to the face-down stacker.

Face-up stacker
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3 Set the paper size and paper type using 
the control panel.

(1) Press the [Fn] key.
The numerical values input screen 
will be displayed.

(2) Enter a number according to the 
paper to be used.

 z Using the Multi-Purpose Tray
Press [9], [0], and press the [OK] 
button.

 z Using tray 1
Press [1], [0], and press the [OK] 
button.

(3) Select [Custom], and press the 
[OK] button.

(4) Check that  is displayed to the 
left of [Custom], and press the 
[BACK] button.

(5) Select [X Dimension], and press 
the [OK] button.

(6) Press the scroll buttons  or  
to select a suitable size, and then 
press the [OK] button.

(7) Check that  is displayed to the 
left of the selected size, and press 
the [BACK] button.

(8) Select [Y Dimension], and press 
the [OK] button.

(9) Press the scroll buttons  or  
to select a suitable size, and then 
press the [OK] button.

(10) Check that  is displayed to the 
left of the selected size, and press 
the [BACK] button.

(11) Set the paper type and paper 
weight as necessary.
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(12) Press the [ON LINE] button to 
return to the standby screen.

4 Register the desired paper size in the 
printer drivers to print.

 �Using Windows PS Printer Driver

1 Click [Start], and then select [Devices 
and printers].

2 Right-click the [OKI (product name) (PS)] 
icon, and select [Printing Preferences]>[OKI 
(product name) (PS)].

3 Click [Advanced] in the [Layout] tab.

4 Select [PostScript Custom Page Size] in 
[Paper Size].

5 Enter the [Width] and [Height] in 
the "PostScript Custom Page Size 
Definition" screen.

Note

 z "Offsets Relative to Paper Feed Direction" cannot be set.

6 Click [OK] until the "Printing 
Preferences" screen closes.

7 Open the file to be printed.

8 Select [Print] in the [File] menu.

9 Specify the registered paper size to print.

Memo

 z If printing is incorrect using large size paper from the PS 
printer drivers, you can correct the printing by setting 
"Normal" in [Quality].
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 �Using Mac OS X Printer Driver

Note

 z Custom sizes exceeding the printable range can be 
entered using Mac OS X, but printing will be incorrect. Set 
within the correct range.

 z If a custom paper size with the same paper size as 
registered in the OS is specified, the paper may be 
handled as regular paper.

1 Open the file to be printed.

2 Select [Page Setup] in the [File] menu.

3 Select [Manage Custom Sizes] in [Paper 
Size].

4 Click [+] in the "Custom Paper Sizes" 
screen. Double-click [Untitled], and enter 
a name in [Custom Paper Sizes]. Enter the 
[Width] and [Height] page sizes.

5 Click [OK].

The created paper will be displayed at the 
bottom of the [Paper Size] list in the [Page 
Properties] panel.

6 Printing will be implemented.

Using custom media
This setting is used in the following cases:

 z If a lateral stripe stands out in Heavy media, it 
may be improved by setting [Custom media]. 
In this case, print speed will be slower.

 z When you want to print on OKI TRANSPARENCY 
FILM.

1 Set the paper size and paper type using 
the control panel.

(1) Press the [Fn] key. 
The number input screen appears.

(2) Input the number depending on 
the paper tray being used.

 z For the multi-purpose tray
Press [9] and [0], and press the 
[OK] button.

 z For Tray1
Press [1] and [0], and press the 
[OK] button.



- 25 -

Printing on various papers

4

1

2

3

5

A
péndice

Índice

Comprobar y cambiar 
la configuración de la 

impresora utilizando el 
panel de control

C
onfig de 

red
C
oncordar 

los colores

U
tiliza

ció
n
 

d
e
 so

ftw
a
re

 
d
e
 u

tilid
a
d
e
s

Funciones de 
im

presión útiles

(3) Select the paper size, and press 
the [OK] button.

(4) Check that  is displayed to the 
left of the selected paper size, and 
press the [BACK] button.

(5) Select [Media Type], and press the 
[OK] button.

(6) Select [HQFORUH1] - [HQFORUH5] 
or [OKITRANSFILM], and press the 
[OK] button.  
Check that  is displayed to the 
left of the selected [HQFORUH].

* In the default factory settings, paper types are set for 
[HQFORUH1] - [HQFORUH5] as shown in the following 
table.

Paper Type 
Name Media Type Media Weight

HQ_FOR_UH1 Plain Ultra Heavy1

HQ_FOR_UH2 Plain Ultra Heavy2

HQ_FOR_UH3 Plain Ultra Heavy3

HQ_FOR_UH4 Plain Ultra Heavy4

HQ_FOR_UH5 Plain Ultra Heavy5

OKITRANSFILM OKI Special setting

(7) Press the [ON LINE] button to 
return to the standby screen.
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 z Economy printing

Printing multiple pages 
on a single sheet (multi-
page printing)

You can print by reducing data for multiple pages 
on a single sheet.

1

1 2

3 4
2

3
4

Note

 z This function reduces the data to print, so the center of 
the paper may not be accurately aligned.

 z Not usable with some applications.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select the number of pages to pr 
printed on a single page from [Pages 
per Sheet] in the [Layout] tab.

Memo

 z If using Windows 8.1/Windows 8/Windows 7/Windows 
Server 2012 R2/Windows Server 2012/Windows Server 
2008 R2/Windows Server 2008, make sure to set [Draw 
Borders] as necessary. Further, you can also change the 
page distribution using [Advanced]>[Page Layout per 
Sheet].

5 Printing will be implemented.

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pages per Sheet], [Layout 
Direction], and [Border] in the [Layout] 
panel.

4 Printing will be implemented.
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Test printing with toner economy 
(toner economy mode)

You can print by economizing the toner 
consumption amount by reducing the page print 
density. Separately set whether to enable or 
disable toner economy mode over 100% black.

Memo

 z You can suppress the amount of toner used by reducing 
the toner density by selecting one of the following four 
patterns as necessary.

 – Printer setup: Follows the device setup.

 – OFF: Prints using regular density without economizing 
the toner.

 – Save Level Low: Prints using medium light toner.

 – Save Level Middle: Prints using light toner.

 – Save Level High: Prints using considerably light toner.

 z [Toner Save] is enabled only if the print quality is specified 
as [Normal].

Note

 z Toner save mode is not available for printing with white 
toner.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select the toner save amount from 
[Toner Saving] in the [Color] tab.

5 Printing will be implemented.

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click the [Quality 2] button in the [Print 
Options] panel, and select the toner 
save amount from [Toner Saving].

4 Printing will be implemented.
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 z Changing sizes to print

Enlarging/reducing pages
You can print on different paper sizes without 
changing the print data.

A4

A6

Note

 z Not normally operable with some applications.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu. 

3 Click [Advanced] (or [Preferences]).

4 Click [Advanced] in the [Paper/Quality] 
tab.

5 Select the paper size to be edited in 
[Paper Size].

6 Enable the [Resize document to fit 
printer page] check box in the [Job 
Options] tab, and select the paper size 
to be printed.

7 Printing will be implemented.
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 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Page Setup] in the [File] menu.

3 Select the printer model name in 
[Format For], and select the paper size 
to be edited in [Paper Size], and click 
[OK].

4 Select [Print] in the [File] menu.

5 Enable the [Scale to fit paper size] 
in the [Paper Handling] panel, and 
select the paper size to be edited using 
"Destination Paper Size".

6 Printing will be implemented.
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 z Clean printing

Changing print quality 
(resolution)

Set [Quality] by aligning to the environment 
used.

Memo

 z If printing is incorrect using large size paper from the PS 
printer drivers, you can correct the printing by setting 
"Normal" in [Quality].

 z Select [ProQ / High Quality] to print using the highest 
printer quality.

 – Select [Normal (600x600 dpi)] to print at low resolution. 
This mode prioritizes print speed.

 – [Fine/Detail(1200x1200 dpi)] is an intermediate mode 
between [ProQ / High Quality] and [Normal (600x600 dpi)].

 z By selecting [Optimize color thin line], characters and/or 
lines with color will be printed sharply.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Change [Quality] in the [Job Options] 
tab.

5 Printing will be implemented.

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click the [Quality 1] button in the [Print 
Options] panel, and change [Quality].

4 Printing will be implemented.



- 31 -

Clean printing

4

1

2

3

5

A
péndice

Índice

Comprobar y cambiar 
la configuración de la 

impresora utilizando el 
panel de control

C
onfig de 

red
C
oncordar 

los colores

U
tiliza

ció
n
 

d
e
 so

ftw
a
re

 
d
e
 u

tilid
a
d
e
s

Funciones de 
im

presión útiles

Printing text and lines 
sharply

Print colored text and lines sharply.

Memo

 z Not suitable for photo printing.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select [Optimize color thin line] in the 
[Job Options] tab, and click [OK].

5 Printing will be implemented.

 �Using Mac OS X printer drivers

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Quality 1] in the [Print Options] 
panel, and enable the [Optimize color 
thin line] check box.

4 Printing will be implemented.
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Compensating fine lines
You can prevent misaligned lines being printed 
when ultra-fine lines are specified from the 
application. This function is normally ON.

Memo

 z Depending on the application, bar code and other intervals 
will narrow. In this case, turn OFF the function.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Click [Advanced] in the [Job Options] 
tab.

5 Enable the [Adjust ultra fine lines] 
check box, and click [OK].

6 Printing will be implemented.

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Quality 1] in the [Print Options] 
panel, and enable the [Adjust ultra fine 
lines] check box.

4 Printing will be implemented.
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Using printer fonts
You can print by replacing the TrueType fonts 
with the fonts stored in the device.

Note

 z The font replacement function stores the document 
fonts, but font designs cannot be reproduced. If it is 
necessary to print font designs accurately, disable the font 
replacement function.

 z Some of the applications that use unique printer drivers 
cannot use the font replacement function easily.

 z If using Windows PS printer drivers, PC administrator 
privileges are required.

 z Cannot be used with Mac OS X printer drivers.

 �Using Windows PS Printer Driver

1 Click [Start], and then select [Devices 
and Printers].

2 Right-click the [OKI (product name) 
(PS)] icon, and select [Printer 
Properties].

3 Select the [Device Settings] tab.

4 Specify the printer font to be used 
instead of TrueType fonts in [Font 
Substitution Table].

To specify a font, click the TrueType font, 
and select the replacement printer font 
from the drop-down list.

5 Click [OK].

6 Select [Print] from the [File] menu.

7 Click [Advanced] (or [Preferences]).

8 Click [Advanced] in the [Layout] tab.

9 Select [Substitute with Device Font] in 
[TrueType Font].

10 Printing will be implemented.
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Using PC fonts
You can output TrueType fonts to the screen 
display as is.

Note

 z Print time may be longer.

 z Cannot be used with Mac OS X printer drivers.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Click [Advanced] in the [Layout] tab.

5 Select [Download as Softfont] in 
[TrueType Font].

6 Printing will be implemented.
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 z Printing print results so that people cannot see them

Entering passwords to 
print (Secure Print)

You can save print jobs to the device HDD, and 
enter a password in the control panel to print.

To use this function, it is necessary to mount the 
(optional) HDD to the device.

Note

 z If there is insufficient space on the option built-in 
HDD storing the print jobs, "File system is full" will be 
displayed, and printing will be disabled.

 �Using Windows PS Printer Driver

1 Open the file to be printed, and specify 
[Secure Print].

(1) Open the file to be printed.

(2) Select [Print] in the [File] menu.

(3) Click [Advanced] (or 
[Preferences]).

(4) Select [Secure Print] in [Job Type] 
in the [Job Options] tab.

(5) Input the "Job Name" and "Job 
Password" in the "JOB PIN" screen, 
and click [OK].

 z Request Job Name for each print job
When implementing printing, the 
screen to enter the job name will be 
displayed.

 z Job Password
Set using 4-digit figures.

 z Job Name
Set using up to 16 single-byte 
alphanumeric characters.

(6) Printing will be implemented.
If [Request Job Name for each print 
job] is enabled, enter the "Job Name" 
in the "Enter Job Name" screen, and 
click [OK].

(7) Go to Step 2.

Note

 z If the user who started the secure print job has 
forgotten that the job exists, or has forgotten the 
password, the job will remain stored on the device 
HDD. Use the Configuration Tool to delete secure 
print jobs that have been left on the HDD. For 
details, see "Deleting unnecessary jobs from the 
HDD" (P.102).
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 �Using Mac OS X Printer Driver

1 Open the file to be printed, and specify 
[Secure Print].

(1) Open the file to be printed.

(2) Select [Print] in the [File] menu.

(3) Select [Secure Print] in [Job Type] 
of the [Secure Print] panel.

(4) Input [Job Name] and [Job 
Password].

(5) Print the file.

(6) Go to Step 2.

2 Enter the password from the control 
panel to print.

(1) Press the scroll button  or .

(2) Select [Print Secure Job], and 
press the [OK] button.

(3) Select [Stored Job], and press the 
[OK] button.

(4) Use the 10-key pad to enter the 
4-digit password for the job to be 
printed to start the search.

Memo

 z If the password is entered incorrectly, press the 
[BACK] button, and reset.

 z Press the [CANCEL] button to cancel the search.

(5) Select [Print], and press the [OK] 
button.

Memo

 z Select [Delete], and press the [OK] button to 
delete a job.

(6) Use 10-key pad or the scroll 
buttons  or  to enter the print 
quantity, and press the [OK] 
button.

Reference

 z You can use the Configuration Tool to delete the secure 
print job. For details, see "Deleting unnecessary jobs from 
the HDD" (P.102).
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Printing secret text 
(encrypted secure print)

The print job is encrypted before being sent 
to the device. Consequently, leaks regarding 
the print details can still be prevented even if 
print data is stolen from the HDD or the device 
communications process. Further, to strengthen 
security even more, print jobs spooled on the 
HDD are either printed, or deleted after a fixed 
period of time has elapsed.

To print, it is necessary to enter the password 
using the control panel, so theft of the printed 
matter can also be prevented.

To use this function, it is necessary to mount the 
(optional) HDD to the device.

Note

 z Cannot be used with Mac OS X printer drivers.

 z If there is insufficient space on the built-in HDD storing 
the print jobs, "File system is full" will be displayed, and 
printing will be disabled.

 z If using Encrypted Secure Print, disable "Job Spool". For 
details, see "Using the printer buffer" (P.55).

 z The [Print only encrypted secure print jobs] from the 
[Device Settings] tab in Windows 8.1/Windows 8/Windows 
7/Windows Server 2012 R2/Windows Server 2012/
Windows Server 2008 R2/Windows Server 2008 with 
Windows PS printer drivers will be disabled.

1 Open the file to be printed, and specify 
[Encrypted Secure Print].

(1) Open the file to be printed.

(2) Select [Print] in the [File] menu.

(3) Click [Advanced] (or [Preferences]).

(4) Select [Encrypted Secure Print] in 
[Job Type] in the [Job Options] tab.

(5) Input the "Password" in the "Secure 
Print Setting" screen, and click [OK].

 z Password
Set using 4 to 12 alphanumeric 
characters.

 z Always ask for password
When implementing printing, the 
screen to enter the password will be 
displayed.
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Note

 z This check box is disabled in Windows 8.1/
Windows 8/Windows 7/Windows Server 2012 
R2/Windows Server 2012/Windows Server 2008 
R2/Windows Server 2008. Enter the password in 
the "JOB PIN" screen displayed when [JOB PIN] 
is clicked.

 z Keep print job for
Set the period in which the print job is 
stored on the device HDD from 5 mins, 
to 23 hours 59 mins. Print jobs that 
exceed the storage period are deleted 
from the HDD automatically.

 z Erase Options
Specify the method when deleting 
print jobs from the HDD.

 – Easy method: Delete the print job from the file 
system. This deletion method risks the print job 
being recovered from the HDD, but it will delete 
in the shortest time.

 – Overwrite using 0x00: After overwriting the 
specified data once, the print job is deleted. This 
is a safer method compared to easy deletion, but 
there is a risk that print jobs will be recovered 
using special methods.

 – Overwrite 3 times: Overwrites the print job 
data 3 times before deleting. This is the safest 
deletion method, but deletion takes time.

(6) Printing will be implemented.
If [Always ask for password] is enabled, enter 
the "Password" in the "Secure Print Setting" 
screen, and click [OK].

2 Enter the password from the control 
panel to print.

(1) Press the scroll button  or .

(2) Select [Print Secure Job], and 
press the [OK] button.

(3) Select [Encrypted Job], and press 
the [OK] button.

(4) Enter the print job password using 
either the 10-key pad or the input 
screen, and click the [OK] button 
to start the search.

Memo

 z If the password is entered incorrectly, press the 
[BACK] button, and reset.

 z Press the [CANCEL] button to cancel the search.

(5) Select [Print], and press the [OK] 
button.

Memo

 z Select [Delete], and press the [OK] button to 
delete a job.

 z All jobs that match the password will be printed 
in the order they are received by the device.

Memo

 z After implementing Encrypted Secure Print, the files 
used in printing are deleted using the specified deletion 
method. While a file is being deleted, the message 
"Deleting Encrypted Job" will be displayed.

 z If data is lost during transfer or data falsification is 
detected, the message [To turn off the display, press OK] 
will be displayed.
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 z Correcting the Print Position on the Paper Using 
the Control Panel

Correcting the print start 
position

You can correct the print start position vertically 
and horizontally on the paper for each tray.

Please refer to the following procedure.

Paper feed direction

Paper feed direction

1 Press the [Fn] key. 
The numerical values input screen will 
be displayed.

2 Press the function number of the tray 
you want to correct, and press the [OK] 
button.

Memo

 z The corresponding function numbers for each tray are 
listed below.

Target Tray Function No.
MPTray 220
Tray1 221
Tray2 222
Tray3 223
Tray4 224
Tray5 225

3 Press the scroll button  or  to select 
the item to correct.

4 Press the [OK] button.
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5 Press the scroll button  or  to select 
the adjustment amount, and press the 
[OK] button. Check that  is displayed 
to the left of the selected value.

6 Press the [ON LINE] button to return to 
the standby screen.

Note

 z Y describes the paper feed direction and X describes its 
orthogonal position.

 z Correct with [+] to widen the blank space in the X 
direction, and [+] to widen the blank space in the Y 
direction.

 z Readjustment might be necessary depending on the usage 
conditions (temperature and humidity/media type).

 z This function corrects the position and does not improve 
the writing start position (±2mm).
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 z Adjusting the Image Stretch (Print Length) Using 
the Control Panel

Adjusting the stretch of 
print results

You can adjust the stretch of print results on the 
paper feed direction.

Please refer to the following procedure.

Paper feed direction

Paper feed direction

1 Press the [Fn] key. 
The numerical values input screen will 
be displayed.

2 Press the function number of the tray 
you want to adjust, and press the [OK] 
button.

Memo

 z The corresponding function numbers for each tray are 
listed below.

Tray Function No.
MPTray 220
Tray1 221
Tray2 222
Tray3 223
Tray4 224
Tray5 225

3 Press the scroll button  or  to select  
[Y Scaling].

4 Press the [OK] button.



- 42 -

Adjusting the Image Stretch (Print Length) Using the Control Panel

4

1

2

3

5

A
péndice

Índice

Comprobar y cambiar 
la configuración de la 

impresora utilizando el 
panel de control

C
onfig de 

red
C
oncordar 

los colores

U
tiliza

ció
n
 

d
e
 so

ftw
a
re

 
d
e
 u

tilid
a
d
e
s

Funciones de 
im

presión útiles

5 Press the scroll button  or  to select 
the adjustment amount, and press the 
[OK] button. Check that  is displayed 
to the left of the selected value.

6 Press the [ON LINE] button to return to 
the standby screen.

Note

 z Adjust with [+] to enlarge the print result on the feed 
direction of the paper and [-] to reduce.

 z Refer to "Correcting the print start position" (P.39) for 
correcting the print start position of the paper edge.

 z Readjustment might be necessary depending on the usage 
conditions (temperature and humidity/media type).

 z This function adjusts the scale of image and does not 
improve the image scale precision (±1mm/100mm).

 z Over-enlarging the print result may stain the back of the 
paper.
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 z Advanced print functions

Setting the page order
Extracts in page order when printing documents 
with multiple pages.

There are two methods.

Printing documents in page 
order
The printed documents are output face-down.

1 Open the document to be printed.

2 Specify the face-down stacker as the 
Output Bin to print.

Note

 z For paper weights with GSM 320 to 360g/m2 (ream weight 
275 to 310kg), custom size paper with a length less than 
147mm, and transparencies, make sure to open the face-
up stacker and output the documents face-up.

Face-up stacker

Face-down stacker

Printing documents in reverse 
page order
The printed documents are output face-up.

1 Open the face-up stacker at the back of the device.

Face-up stacker

2 Open the paper supporter.
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3 Rotate the auxiliary supporter in the 
direction of the arrow into the lock position.

Supplementary  
supporter

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select [Stacker (Face-up)] in [Output 
Bin] in the [Job Options] tab.

5 Select [Front to Back] in [Page Order] 
in the [Layout] tab.

6 Printing will be implemented.

Note

 z If the [Page Order] item is not displayed, right-click the 
[OKI (printer name) (PS)] in the [Devices and Printers] 
folder, and enable [Enable advanced printing features] in 
[Printer Properties]>[Advanced] tab.

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click the [Paper] button on the [Print 
Options] panel.

4 Select [Stacker (Face-up)] in [Output 
Bin].

5 Select [Reverse] in [Page Order] in the 
[Paper Handling] panel.

6 Printing will be implemented.
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Printing single sheets 
manually

You can print single pages individually by setting 
the paper in the Multi-Purpose Tray. A message 
to set the paper in the Multi-Purpose Tray will be 
displayed on the control panel screen for each 
page to be printed. To continue printing, select 
[Restart print].

1 Set the paper in the Multi-Purpose Tray.

2 Open the file to be printed.

3 Set the manual printing using the 
printer drivers, and press the [OK] 
button on the control panel to print.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] from the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select the [Paper/Quality] tab.

5 Select [Multi-Purpose Tray] from [Paper 
Source].

6 Click [Advanced].

7 Click [Multipurpose tray is handled as 
manual feed], and select [Yes] from the 
drop-down list.

8 Click [OK].

9 Make other settings as necessary to 
print.

10 When a message to set the paper in the 
Multi-Purpose Tray is displayed in the 
control panel LCD, set a single sheet, 
and press the [OK] button.

When printing multiple-page 
documents, the same message will be 
displayed for each page.

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] from the [File] menu.

3 Open the [Paper Feed] panel, and select 
[Multi-Purpose Tray] in [All Pages From].
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4 Click the [Feed] button in the [Print Options] 
panel, and enable [Multipurpose tray is 
handled as manual feed].

5 Make other settings as necessary to print.

6 When a message to set the paper in the 
Multi-Purpose Tray is displayed in the 
control panel LCD, set a single sheet, 
and press the [OK] button.

When printing multiple-page 
documents, the same message will be 
displayed for each page.

Automatically selecting 
trays

The tray matching the paper size set using the 
printer drivers (tray 1, (optional) trays 2 to 5, or 
Multi-Purpose Tray) will be selected automatically 
for printing.

Note

 z Set the paper size and paper type for tray 1, (optional) 
trays 2 to 5, and the Multi-Purpose Tray using the control 
panel. For detailed, see "Setting paper" in "Basic".

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select [Automatically Select] in [Paper 
Source] in the [Paper/Quality] tab.

5 Printing will be implemented.
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 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Auto Select] in [All Pages From] 
in the [Paper Feed] panel.

4 Printing will be implemented.

Printing only covers from 
a separate tray (cover 
printing)

When printing multiple-page documents, you can 
print just the 1st page from a separate tray. Use 
to create covers by changing the paper color and 
weight of the 1st page.

Note

 z Cannot be used with Windows PS printer drivers.

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Enable the [First Page From] in the 
[Paper Feed] panel, and select each 
paper feed method from [First Page 
From] and [Remaining From].

4 Printing will be implemented.
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Stamping and printing 
(watermarks)

The details to be printed from the application can 
be independently printed overlaying [Samples], 
[Confidential], etc.

Samples

Note

 z Cannot be used with Mac OS X printer drivers.

 �Using Windows PS Printer Driver

Note

 z The default settings print by overlaying watermarks on the 
text and diagrams in the document. To print watermarks 
under the text and diagrams, enable the [Background] 
check box in the [Watermarks] dialog box.

 z Enable the [Background] check box to not print 
watermarks depending on the application. In this case, 
disable the [background] check box.

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Click [Watermarks] in the [Job Options] 
tab.

5 Click [New].

6 Enter [Text] in the "Watermarks" 
screen, and set another [Size].

7 Click [OK].

8 Printing will be implemented.
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Collate (sort printing)
You can store print jobs in the device memory 
and collate the printing.

1
2

3

1
2

3

1
2

3

1
2

3
3

2
3

1
1

2

Printing by specifying batches

Printing without specifying batches

x2

x2

Note

 z Not usable with some applications.

 �Using Windows PS Printer Driver

Note

 z Turn OFF the batch printing function in the application.

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Enter the print quantity in [Copies] in the [Job 
Options] tab, and enable the [Collate] check box.

5 Printing will be implemented.

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Disable [Collate pages] in the [Paper 
Handling] panel or print dialog box, and 
enter the print quantity in [Copies].

 

4 Click the [Paper] button in the [Print 
Options] panel, and enable the [Collate] 
check box.

Memo

 z If [Collate pages] is enabled in the [Print Handling] 
panel, do not use the device memory when printing.

5 Printing will be implemented.
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Outputting portrait and landscape alternately using 
batch printing

When outputting for each batch, you can output the pages in portrait and landscape orientations 
alternately.

As you can output portrait and landscape alternately, it is easy to arrange print jobs with multiple 
pages.

1 2 3
1

2
3

1
2

3

1
2

3

3rd 2nd 1st
Memo

 z To use the portrait and landscape output function, it is necessary to mount the (optional) HDD to the device.

 z Prepare the paper for portrait and landscape in the paper feed tray beforehand.

 z The usable paper sizes are described below.

 – A4Wide, A4, A5, B5, letter, 16K (184 x 260mm), 16K (195 x 270mm), 16K (197 x 273mm)

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Enter the print quantity in [Copies] in [Job 
Options], and enable the [Collate] check box.

5 Enable the [Rotate Sort] check box.

6 Printing will be implemented.

 �  Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Enter the print quantity in the print 
quantity, and then click the [Paper] 
button in the [Print Options] panel, and 
enable the [Collate] and [Rotate Sort] 
check boxes.

4 Printing will be implemented.



- 51 -

Advanced print functions

4

1

2

3

5

A
péndice

Índice

Comprobar y cambiar 
la configuración de la 

impresora utilizando el 
panel de control

C
onfig de 

red
C
oncordar 

los colores

U
tiliza

ció
n
 

d
e
 so

ftw
a
re

 
d
e
 u

tilid
a
d
e
s

Funciones de 
im

presión útiles

Saving data for repeat 
printing

You can save print data to the device HDD, and 
enter a password in the control panel to repeat 
printing several times.

Note

 z If there is insufficient space on the built-in HDD storing 
the print jobs, "File system is full" will be displayed, and 
printing will be disabled.

 z Cannot be used with Mac OS X printer drivers.

1 Save the job to the printer.

(1) Open the file to be printed.

(2) Select [Print] in the [File] menu.

(3) Click [Advanced] (or 
[Preferences]).

(4) Select [Store for Re-print] in [Job 
Type] in the [Job Options] tab.

(5) Input the "Job Name" and 
"Personal ID Number" in the "JOB 
PIN" screen, and click [OK].

 z Request Job Name for each job 
When printing is implemented, a screen to enter 
the job name will be displayed.

 z Personal ID Number 
Set using 4 digits.

 z Job Name 
Set using up to 16 single-byte alphanumeric characters.

(6) Printing will be implemented.
If [Request Job Name for each print 
job] is enabled, enter the "Job Name" 
in the "Job PIN" screen, and click [OK].

2 Enter the password to print.

(1) Press the scroll button  or .

(2) Select [Print Secure Job], and 
press the [OK] button.
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(3) Select [Stored Job], and press the 
[OK] button.

(4) Use the 10-key pad to enter the 
4-digit password for the job to be 
printed to start the search.

Memo

 z If the password is entered incorrectly, press the 
[BACK] button, and reset.

(5) Select [Print], and press the [OK] 
button.

Memo

 z Select [Delete], and press the [OK] button to 
delete a job.

(6) Use 10-key pad or the scroll 
buttons  or  to enter the print 
quantity, and press the [OK] 
button.

Reference

 z You can use the Configuration Tool to delete the secure 
print job. For details, see "Deleting unnecessary jobs from 
the HDD" (P.102).

Printing using registered 
forms (overlay printing)

You can register forms, logos, etc., as forms to 
the device, and overlay for printing.

Note

 z Cannot be used with Mac OS X printer drivers.

 z For how to set up the Configuration Tool, see 
"Configuration Tool" (P.95).

 z If using Windows PS printer drivers, PC administrator 
privileges are required.

Memo

 z Overlay is the form group. You can register 3 forms to 1 
overlay. Forms and overlays are overlaid in the order of 
registration.

 �Using Windows PS Printer Driver

1 Create and register the form to the 
device.

For details, see "Registering forms (form 
overlay)" (P.101).

2 Register the form to the printer drivers 
to print.

(1) Click [Start], and then select 
[Devices and Printers].

(2) Right-click the [OKI (product name) 
(PS)] icon, and select [Printing 
Preferences]>[OKI (product name) 
(PS)].

(3) Select the [Job Options] tab.

(4) Click [Overlays].

(5) Select [Use Overlays] from the 
drop-down list, and click [New].
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(6) Enter the form name registered 
using the Configuration Tool in 
[Form Name], and click [Add].

(7) Enter the [Overlay Name], and 
select the page to which the 
overlay will be applied using [Print 
on Pages]. If specifying the page 
to be applied, select "Form Name", 
and enter the pages for application 
in [Custom Pages].

(8) Click [OK].

(9) Select the overlay to be used from 
the [Defined Overlays] list, and 
click [Add].

(10) Click [OK].

(11) Click [OK] to close the print setup 
dialog box.

(12) Open the file to be printed from the 
application.

(13) Printing will be implemented.

Automatically switching 
trays

If the same paper is set in tray 1, (optional) 
trays 2 to 5, and the Multi-Purpose Tray, you can 
print continuously from other trays if paper in 
the current print tray runs out.

Note

 z Match the paper tray paper weight, paper type, and the 
Multi-Purpose Tray paper size, paper weight, and paper 
type using the control panel. For detailed, see "Setting 
Paper" in "Basic".

1 Set how to use the Multi-Purpose Tray 
using the control panel.

(1) Press the [Fn] key.
The numerical values input screen 
will be displayed.

(2) Press functions numbers [9], [5], 
and press the [OK] button.

(3) Select [When Mismatching], and 
press the [OK] button. Check that 

 is displayed to the left of [When 
Mismatching].
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(4) Press the [ON LINE] button to 
return to the standby screen.

2 Set [Auto Tray Switch] in the printer 
overlay.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Click [Advanced Options] in the [Layout] 
tab.

5 Select [On] in [Tray Switch].

 

6 Printing will be implemented.

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click the [Feed] button in the [Print 
Options] panel, and enable the [Tray 
Switch] check box.

4 Printing will be implemented.



- 55 -

Advanced print functions

4

1

2

3

5

A
péndice

Índice

Comprobar y cambiar 
la configuración de la 

impresora utilizando el 
panel de control

C
onfig de 

red
C
oncordar 

los colores

U
tiliza

ció
n
 

d
e
 so

ftw
a
re

 
d
e
 u

tilid
a
d
e
s

Funciones de 
im

presión útiles

Using the printer buffer
You can quickly free the printer from large-
quantity jobs and complex jobs by saving print 
jobs to the device HDD.

Note

 z If there is insufficient space on the option built-in 
HDD storing the print jobs, "File system is full" will be 
displayed, and printing will be disabled.

 z The time to print completion will be slower than if not 
spooling.

 z Cannot be used with Mac OS X printer drivers.

Memo

 z If the device is in print standby, print without using the 
printer buffer.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Click [Advanced] in the [Job Options] 
tab.

5 Enable the [Job Spool] check box.

6 Printing will be implemented.
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Outputting to file without 
printing

You can write and save to a file without printing 
the print data.

Note

 z PC administrator privileges are required.

 �Using Windows PS Printer Driver

1 Click [Start], and then select [Devices 
and Printers].

2 Right-click the [Pro9541WT(PS)] icon, 
and select [Printing Preferences].

3 Select the [Ports] tab.

4 Select [FILE:] from the port table, and 
click [OK].

5 Printing will be implemented.

6 Enter the file name, and click [OK].

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [PDF], and select the save 
method.

4 Enter the file name to be saved 
in [Name], and select the save 
destination, and click [Save].

5 Printing will be implemented.
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Downloading PostScript 
files

PostScript files can be downloaded to the device 
and printed.

Note

 z This function cannot be used when using TCP/IP networks 
only.

1 Start the OKI LPR utility.

2 Select [Download] from the [Remote 
print] menu.

3 Select the file to be downloaded, and 
click [Open].

When the download has finished, the 
PostScript file will be printed.

Printing PostScript errors
You can print the error details if a PostScript 
error occurs.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Click [Advanced] in the [Layout] tab.

5 Select [Yes] in [PostScript 
Options]>[Send PostScript Error 
Handler].

6 Printing will be implemented.
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Changing settings for 
mono printing

You can select a mono printing mode you want 
to use.

1 Press the scroll button  or .

2 Select [Admin Setup], and press the 
[OK] button.

3 Enter the administrator password, and 
press the [OK] button.

Memo

 z In the default factory settings, the administrator 
password is [aaaaaa].

4 Select [Print Setup], and press the [OK] 
button.

5 Select [Mono-Print Mode], and press 
the [OK] button.

6 Check that  is displayed to the left of 
the selected mode.

7 Press the [ON LINE] button to return to 
the standby screen.
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Changing the default printer 
driver settings

It is convenient to set frequently used settings 
as the default settings.

 �Using Windows printer drivers

1 Click [Start], and then select [Devices 
and Printers].

2 Right-click the [Pro9541WT(PS)] icon, 
and select [Printing Preferences].

3 Check the settings, and click [OK].

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Change the settings.

4 Select [Save Current Settings as Preset] 
in [Presets], and enter a suitable 
settings name in the "Save Preset" 
window, and click [OK].

5 Click [Cancel].

Note

 z Select the settings name saved in [Preset] to print.



- 60 -

Deleting or updating printer drivers

4

1

2

3

5

A
péndice

Índice

Comprobar y cambiar 
la configuración de la 

impresora utilizando el 
panel de control

C
onfig de 

red
C
oncordar 

los colores

U
tiliza

ció
n
 

d
e
 so

ftw
a
re

 
d
e
 u

tilid
a
d
e
s

Funciones de 
im

presión útiles

 z Deleting or updating printer drivers

Deleting the printer 
drivers

 �Using Windows

Note

 z PC administrator privileges are required.

 z When Windows starts, restart the PC.

1 Click [Start], and then select [Devices 
and Printers].

2 Right-click the [Pro9541WT(PS)] icon, 
and select [Delete Device].

Note

 z If any print queues remain, select [Delete Print 
Queue]>[Pro9541WT(PS)].

3 If a verification message is displayed, 
click [Yes].

Note

 z If a message is displayed while the device is in use, 
restart the PC, and implement Steps 1 and 2 again.

4 Select one of the icons in [Devices 
and Printers], and click [Print Server 
Properties] in the top bar.

5 Select the [Drivers] tab.

6 Click if [Change Driver Settings] is 
displayed.

7 Select the driver to be deleted, and 
click [Remove].

8 If a message asking whether to delete 
the drivers only, or the drivers and 
packages from the system, select to 
delete drivers and packages, and click 
[OK].

9 If a verification message is displayed, 
click [Yes].

10 If the [Remove driver and driver 
package] dialog box is displayed, click 
[Cancel]>[OK].

Note

 z To cancel deletion, restart the PC, and implement 
Steps 4 and 10 again.

11 Click [Close] in the [Print Server 
Properties] dialog box.

12 Restart the PC.

Note

 z The Network Extension and PS Gamma Adjuster installed 
together with the printer drivers are not deleted even if 
the printer drivers are deleted.  
If deleting the Network Extension and PS Gamma Adjuster, 
delete from [Control Panel]>[Uninstall Program].
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 �Using Mac OS X

1 Delete the printer name from the 
printer list.

(1) Select [Apple Menu]>[System 
Preferences].

(2) Click [Print & Scan]. Select the 
printer name, and click [-].

(3) Close [System Preferences].

2 Delete (uninstall) using the installer.

(1) Set the "Software DVD-ROM" in 
your Macintosh.

(2) Double-click the [OKI] icon.

(3) Open the [Driver] folder.

(4) Double-click [Uninstaller].

(5) Follow the on-screen instructions to 
enter the administrator password, 
and click [OK] until the uninstaller 
closes.

(6) Click [Finish].

(7) Remove the "Software DVD-ROM" 
from the computer.

Updating the printer 
drivers

 �Using Windows

Note

 z PC administrator privileges are required.

 z When Windows starts, restart the PC.

 �Network connections

1 Set the "AutoPlay".

2 When the "play automatically" window 
is displayed, click [Run Setup.exe].

3 When the "User Account Control" 
window is displayed, click the [Yes] 
button.

4 Read the "Software License Agreement", 
and click the [Accept] button.

5 Read the "Environmental advice for 
Users", and click the [Next] button.

6 Select the printer to be used, and then 
click the [Next] button.

7 Select [USB connection], and click the 
[Next] button.

8 Click [Custom Install].

9 Click [Switch to separate screen.].

10 Click the driver to be installed.

11 Click [Next] in the "Check before install" 
screen.

12 If the "Check installation" screen is 
displayed, select the printer to be 
installed, and click [Next].
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13 Select the installation method, and click 
the [OK] button.

 z Updating obsolete drivers, and installing 
new drivers 
Update the obsolete printer drivers, and 
then install the new printer drivers. A 
new printer icon will be created as "Copy 
1" in addition to the icon for the obsolete 
printer drivers.

 z Deleting obsolete drivers, and installing 
new drivers 
Delete the obsolete printer drivers and 
printer icons, and then install the new 
printer drivers.

Note

 z If multiple printer drivers have been installed, 
delete all the printer drivers. If installing multiple 
printer drivers, reinstall.

14 Click [Next] in the "Finish installation" 
screen.

 �USB connections

1 Set the "AutoPlay".

2 When the "play automatically" window 
is displayed, click [Run setup.exe].

3 When the "User Account Control" 
window is displayed, click the [Yes] 
button.

4 Read the "Software License Agreement", 
and click the [Accept] button.

5 Read the "Environmental advice for 
Users", and click the [Next] button.

6 Select the printer to be used, and then 
click the [Next] button.

7 Select [USB connection], and click the 
[Next] button.

8 Click [Custom Install].

9 Click [Switch to separate screen.].

10 Click the driver to be installed.

11 Click [Next] in the "Check before install" 
screen.



- 63 -

Deleting or updating printer drivers

4

1

2

3

5

A
péndice

Índice

Comprobar y cambiar 
la configuración de la 

impresora utilizando el 
panel de control

C
onfig de 

red
C
oncordar 

los colores

U
tiliza

ció
n
 

d
e
 so

ftw
a
re

 
d
e
 u

tilid
a
d
e
s

Funciones de 
im

presión útiles

12 Select the installation method, and click 
the [OK] button.

 z Updating obsolete drivers, and installing 
new drivers 
Update the obsolete printer drivers, and 
then install the new printer drivers. A 
new printer icon will be created as "Copy 
1" in addition to the icon for the obsolete 
printer drivers.

 z Deleting obsolete drivers, and installing 
new drivers 
Delete the obsolete printer drivers and 
printer icons, and then install the new 
printer drivers.

Note

 z If multiple printer drivers have been installed, 
delete all the printer drivers. If installing multiple 
printer drivers, reinstall.

13 Connect the printer to the PC. If a 
screen prompting you to turn ON the 
printer power supply is displayed, 
connect the device and PC using a USB 
cable, and turn ON the device.

14 Click [Complete] in the "Install 
completed" screen.

 �Using Mac OS X

1 Delete the device from the [Printer 
List], and uninstall the printer software 
using the installer. For details, see 
"Deleting the printer drivers" (P.60).

2 Reinstall the printer software. See the 
"Basic" for details.
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 �Memo
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 z Matching colors using the control panel

Manually compensating 
color drift

The printer compensates color drift automatically 
according to the conditions of use. If the color 
drift is a nuisance, you can also implement 
compensation manually.

1 Press the [Fn] key.

The numerical values input screen will 
be displayed.

2 Press [3], [0], [1], and then press the 
[OK] button.

3 Check that [Execute] has been selected, 
and press the [OK] button.

4 The display will return to the standby 
screen.

Automatically compensating density 
and gradation

The printer compensates density automatically 
according to the conditions of use. To 
compensate automatically, turn [On] the density 
compensating matching setting.

In the default factory settings, density 
compensating matching is implemented 
automatically.

1 Press the scroll button  or .

2 Select [Calibration], and press the [OK] 
button.

3 Select [Auto Density Mode], and press 
the [OK] button.
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4 Select [On], and press the [OK] button. 
Check that  is displayed to the left of 
[On].

5 Press the [ON LINE] button to return to 
the standby screen.

Manually compensating 
density

The printer can implement compensation 
periodically using auto density compensation 
mode, but if the print density is a nuisance, it 
can also be compensated manually.

Memo

 z The density compensation adjustment values are set using [Cyan 
density], [Magenta density], [Yellow density], [Black density], 
and [White density] on the control panel.

1 Press the [Fn] key.

The numerical values input screen will 
be displayed.

2 Press [3], [0], [0], and press the [OK] button.

3 Check that [Execute] has been selected, 
and press the [OK] button.

4 The display will return to the standby screen.



- 68 -

Matching colors using the control panel

4

3

5

1

2

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

Fine-tuning density 
adjustment

You can fine-tune the density according to the 
standard for density adjustment.

Adjust the density for each color wherever 
needed from the print results.

This section explains the procedure for fine 
adjustment of cyan. The procedure is also 
applicable to other colors.

 z Increasing cyan after checking the print results

1 Press the [Fn] key.

The numerical values input screen will 
be displayed.

2 Press [3], [1], [0], and press the [OK] 
button.

Memo

 z The procedures for adjusting magenta, yellow, and 
black are described below.

 – To adjust magenta, press the [Fn] key, [3], [1], 
[1], and [OK] buttons.

 – To adjust yellow, press the [Fn] key, [3], [1], [2], 
and [OK] buttons.

 – To adjust black, press the [Fn] key, [3], [1], [3], 
and [OK] buttons.

 – To adjust white, press the [Fn] key, [3], [1], [4], 
and [OK] buttons.

3 Specify a larger value than the current 
value, and press the [OK] button.

Memo

 z To increase the density, select +1 to +3, and to 
decrease the density select -1 to -3.

4 Press the [ON LINE] button to return to 
the standby screen.

5 Press the [Fn] key, [3], [0], [0], and 
press the [OK] button.

6 Check that [Execute] has been selected, 
and press the [OK] button.
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7 The display will return to the standby 
screen.

8 Printing will be implemented.

If the density is still incorrect, repeat steps 
1 to 6.

Adjusting the color balance 
(density)

The printer can implement compensation 
periodically using auto density compensation 
mode, but implement this adjustment to adjust 
the color balance in the intervals where auto 
density compensation is insufficient.

Note

 z The densities of each color are mutually dependent, so it 
is necessary to repeat the adjustments several times until 
the correct color balance is reached.

 z The results of the basic [Base Color Tuning] are reflected 
in the settings in [Fine Color Tuning]. Consequently, if the 
[Fine Color Tuning] are adjusted manually, these settings 
will be reset, so be careful. The [Black Tuning] settings, 
however, are not reset.

1 Printing color matching patterns.

(1) Press the [Fn] key.
The numerical values input screen 
will be displayed.

(2) Press [3], [0], [2], and press the 
[OK] button.

(3) Check that [Execute] has been 
selected, and press the [OK] 
button.
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(4) The color matching pattern will be 
printed.

2 Use the print results for the color 
matching pattern to check the current 
color balance.

(1) Check the numbers (A-1,2 to 
O-1,2) of the pattern that seems 
the most similar to the adjacent 
CMY mixed colors part and 
single color K part from among 
the patterns distributed in the 
"Highlight", "Mid-Tone", or "Dark" 
areas.

Memo

 z If the pattern that seems most similar to the 
adjacent CMY mixed colors part and single color 
K part in the "Highlight", "Mid-Tone", or "Dark" 
areas matches the "Current" on the left or the color 
matching pattern, the color balance is normal and 
does not require adjustment.

3 Use the print results for the color 
matching pattern to adjust the color 
balance.

(1) Press the scroll button  or .

(2) Select [Calibration], and press the 
[OK] button.

(3) Select [Base Color Tuning], and 
press the [OK] button.

(4) Specify the number of the pattern 
checked in the "Highlight" area, 
and press the [OK] button.

(5) Specify the number of the pattern 
checked in the "Mid-Tone" area, 
and press the [OK] button.
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(6) Specify the number of the pattern 
checked in the "Dark" area, and 
press the [OK] button.

(7) The pattern number specified in 
each area will be displayed.
If the pattern number is correct, 
select [Yes], and press the [OK] 
button.

Memo

 z To respecify the pattern number select [No] to 
return to the "Calibration" screen.

(8) Select [Return], and press the [OK] 
button.

(9) The display will return to the 
standby screen.

Memo

 z If the desired color balance is not obtained even 
after implementing [Base Color Tuning], adjust 
the CMY color balance watermarks manually 
using [Adjusting the color balance]. For color 
balance watermark adjustments, see "Adjusting 
the color balance" (P.72).

 z If the overall tone is still too bright or too dark 
even after implementing [Base Color Tuning], 
adjust the black tone manually using [Fine 
Color Tuning], and then implement [Basic color 
Tuning] again. To brighten the overall tone, 
adjust the black tone in [Fine Color Tuning] in 
the - direction, and to darken the overall tone, 
adjust the black tone in [Fine Color Tuning] in 
the + direction.

4 Check the color balance adjustment 
results.

(1) Print the color matching patterns.

(2) Use the print results for the color 
matching pattern to check the 
adjusted results.
If the pattern that seems most 
similar to the adjacent CMY mixed 
colors part and single color K part 
in the "Highlight", "Mid-Tone", 
or "Dark" areas matches the 
"Current" on the left or the color 
matching pattern, the color balance 
adjustment is complete.
Repeat Steps 1 to 3 according to 
the checked results.
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Adjusting the color 
balance

The printer can implement compensation 
periodically using auto density compensation 
mode, but implement this adjustment to adjust 
the color balance watermarks in the intervals 
where auto density compensation is insufficient.

Note

 z The densities of each color are mutually dependent, so it 
is necessary to repeat the adjustments several times until 
the correct color balance is reached.

 z Printing is disabled if [Local print] in the (optional) print 
job accounting is set to [Disable printing] or [Disable color 
printing].

1 Print the color matching patterns.

(1) Press the [Fn] key.
The numerical values input screen 
will be displayed.

(2) Press [3], [0], [2], and press the 
[OK] button.

(3) Check that [Execute] has been 
selected, and press the [OK] 
button.

(4) The color matching pattern will be 
printed.

2 Use the print results for the color 
matching pattern to check the current 
color balance.

(1) Check the area to be referenced 
using "Fine Color Tuning".
The color matching pattern frames 
are arranged in four vertical 
columns and 11 horizontal rows. 
The four vertical columns represent 
from the top cyan, magenta, 
yellow, and black, and are printed 
as [Cyan], [Magenta], [Yellow] and 
[Black].
The 11 horizontal rows represent 
the color tone, and dotted lines 
are printed under each text for 
[Highlight], [Mid-Tone], and [Dark].

3 Use the print results for the color 
matching pattern to adjust the color 
balance watermarks.

If adjusting the color balance, use 
the control panel to specify the shade 
(Highlight, Dark, and Mid-Tone) of each 
color.
This section explains the procedure for 
slightly darkening the cyan highlights. 
Adjust the watermarks for colors other 
than cyan in the same way.
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(1) Press the scroll button  or .

(2) Select [Calibration], and press the 
[OK] button.

(3) Select [Fine Color Tuning], and 
press the [OK] button.

(4) Select [Cyan Tuning], and press 
the [OK] button.

(5) Select [Highlight], and press the 
[OK] button.

(6) Specify a larger value than the 
current set value, and press the 
[OK] button. Check that  is 
displayed to the left of the specified 
value.

Memo

 z To slightly increase the darkness, select +0.1 
to +4.0, and to slightly decrease the darkness 
select -0.1 to -4.0. The black adjustment range, 
however, is +0.1 to +3.0 and -0.1 to -3.0.

(7) Press the [ON LINE] button to 
return to the standby screen.

4 Check the color balance adjustment 
results.

(1) Print the color matching patterns.

(2) Use the print results for the color 
matching pattern to check the 
adjusted results.

Repeat Steps 1 to 3 according to the 
checked results.
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 z Matching Colors Using the Printer Drivers

Color matching

What is color matching?
It is important to manage the work processes 
from data creation to output based on methods 
with color consistency. For example, scanners, 
digital cameras, and monitors, etc., express the 
blending ratio to which the light of the three 
colors "red", "blue", and "green" have been 
added against the black as values over the RGB 
color space (Additive mixture of colors).

Meanwhile, printers express the blending ratio of 
the four toner colors "Cyan", "Magenta", "Yellow", 
and "black" over white (white light) with the 
three reflected colors "red", "blue", and "green" 
excluded as values over the CMYK color space. 
(Subtractive mixture of colors.).

The RGB color space and CMYK color space are 
color spaces dependent on the printer used, and 
so when converting the color spaces, the colors 
will be different from the reproduced colors 
unless consideration is given to the individual 
printer characteristics.

To maintain color consistency from data creation 
to output, it is necessary to consider the color 
differences by device when converting colors. 
This process is called "color matching". The 
program that implements the color matching is 
called the "color management system" (CMS).

The printer can use either printer driver color 
matching or application color matching.

Note

 z Even if using color matching, the printed colors may 
appear dark compared to the colors on the monitor. This 
is because the range of colors that can be reproduced by 
the device is narrower than the range of colors that can 
be reproduced by the monitor, so even if color matching 
is used, the vivid colors on the monitor cannot be 
reproduced.

Color matching 
(recommended)

Implementing color matching is recommended 
for general documents. In general, use this 
setting.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] from the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select [Automatic] in [Color Mode] in 
the [Color] tab, and then click [OK].

5 Printing will be implemented.
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 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] from the [File] menu.

3 Select [Automatic] in the [Color] panel.

4 Printing will be implemented.

Easy color matching 
(Office colors)

Color matching is the optimum method supplied 
for users who frequently use business documents 
such as word processing software, spreadsheet 
software, and presentation software. Color 
matching is implemented for printers using the 
colors expressed using RGB colors, which are 
used with these software applications.

Color matching is implemented using a special 
accelerator (ASIC) that is built into the printer. 
When converting the RGB color space print data 
to the printer CMYK color space, color matching 
processing is applied.

Note

 z If installing ICC profile in Windows, click [Advanced] in the 
[Layout] tab, and then select [Disable ICM] in [ICM Methods].
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 �Setup Items

 z [Color matching options]
Specifies the method for expressing the colors 
processed using color matching.

 z Monitor - Auto
During color matching, represents 
the color by the most ideal method 
suiting the document to be printed, 
emphasizing compatibility with the 
monitor (color temperature 6500K). In 
general, use this setting.

 z Monitor - Perceptual
During color matching, represents the 
color by the method emphasizing the 
gradation suiting the natural image of 
photograph and compatibility with the 
monitor (color temperature 6500K).

 z Monitor - Vivid
During color matching, represents the 
color by the method emphasizing the 
vividness suiting the images and text, 
and compatibility with the monitor 
(color temperature 6500K).

 z Monitor - light
During color matching, represents the 
color by the method emphasizing the 
gradation suiting the natural image of 
photograph and compatibility with the 
monitor (color temperature 9300K).

 z Adobe RGB
Indicates while using the input device 
with AdobeRGB color characteristics.

 z sRGB
The sRGB colors within the printer's 
color gamut are printed without any 
modification. Only colors that fall 
outside the printer's color gamut are 
matched with the outer shell. Suitable 
for matching specific colors.

 z [CMYK Ink Simulation]
Select to simulate standard offset print 
colors such as Japan Color, SWOP, and ISO 
Coated on the device.

Select the target printer ink.

 z [Black Finish]
Sets the black finish when printing in color. 
Normally use Auto as is.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select [Automatic] or [Office Color] in 
[Color Mode] in the [Color] tab, and 
then click [OK].

Note

 z If installing an ICC profile, click [Advanced] in the 
[Layout] tab, and then select [Disable ICM] in [ICM 
Methods].

5 Printing will be implemented.
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 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select either [Automatic] or [Office 
Color] in the [Color] panel.

If [Office Color] is selected, change [Color 
Match Using], [CMYK Ink Simulation], and 
[Black Finish] as necessary.

4 Printing will be implemented.

Color matching 
(GraphicPro)

If using DTP software, Graphic Pro is optimum.

You can specify simulation printing for a user-
selected CMYK output device.

If using an ICC profile for a user-selected  
I/O device for color matching, it is necessary to 
register the ICC profile to the device beforehand.

For how to register the ICC profile, see 
"Registering ICC profiles" (P.89).

Note

 z If installing ICC profile using Windows PS printer 
drivers, click [Advanced] in the [Layout] tab, and 
then select [Disable ICM] in [ICM Methods].

 z To register an ICC profile, it is necessary to 
mount the (optional) HDD to the device.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] from the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select [Graphic Pro] in [Color Mode] in 
the [Color] tab, and then click [OK].

5 Printing will be implemented.
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 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] from the [File] menu.

3 Select [Graphic Pro] in the [Color] 
panel.

4 Printing will be implemented.

Color matching  
(No Color Matching)

Implements printing using the specified colors as 
is, without implementing color matching using 
the printer drivers or device.

Select if implementing color matching using an 
application.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] from the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select [No Color Matching] in [Color 
Mode] in the [Color] tab, and then click 
[OK].

5 Printing will be implemented.
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 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] from the [File] menu.

3 Select [No Color Matching] in the [Color] 
panel.

4 Printing will be implemented.

Changing black finish
The finish for the black parts will be changed 
when printing in color. This can be used when 
the color mode in the printer driver settings is 
[Office Color] or [Graphic Pro].

 �Setup Items

 z Black Finish

 z Auto
Creates black using the optimum 
methods according to the document to 
be printed. This setting can be selected 
when the color mode is set to [Office 
Color].

 z Composite Black (CMYK)
Synthesizes black using cyan, 
magenta, yellow, and black toner. 
The black is close to brown. Ideal for 
photos.

 z True Black (K)
Prints black using black toner only. 
Ideal for diagrams and documents. 
When printing photos, the dark parts 
are blackish.

 z Pure Black Text/Graphics
If black that is defined using the RGB 
color space for text and graphics (R=0, 
G=0, B=0), or black that is defined using 
the CMYK color space (C=0, M=0, Y=0, 
K=100%) has been specified, specify 
whether to print using black (K) toner only.

 z ON
Prints the text and graphics specified 
as black using black (K) toner only.

 z OFF
The text and graphics specified 
as black are synthesized using 
either black (K) toner only or CMYK 
depending on the profile specified in 
color matching.



- 80 -

Matching Colors Using the Printer Drivers

4

3

5

1

2

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select [Office Color] or [Graphic Pro] 
in [Color Mode] in the [Color] tab, and 
then click [Advanced].

5 Select the black finish method from 
[Black Finish]. Further, turn ON or OFF 
[Pure Black Text/Graphics] in [Graphic 
Pro] mode, and click [OK].

6 Printing will be implemented.

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Graphic Pro] in the [Color] 
panel.

4 Select [ICC Profile Color Matching] in 
[Select Mode], and click the [General] 
button.

5 Select a suitable item using [Black 
Finish] and [Pure Black Text/Graphics].

6 Printing will be implemented.
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Printing using monochrome 
(black and white)

The color data is printed using grayscale (shades 
of black and white) without touching the print 
data.

Note

 z If implementing color printing after printing by specifying 
"Monochrome", a delay may occur depending on the 
temperature adjustment of the fuser unit.

Memo

 z Even if the cyan (blue), magenta (red), yellow toner 
cartridge life has been reached, black&white printing can 
be done by specifying "Mono". 
However, if the paper weight is set to "Ultra Heavy4", 
"Ultra Heavy5" or "Auto" and if the paper weight is 
comparable to "Ultra Heavy4", "Ultra Heavy5", set "Mono-
Print Mode" in "Admin Menu" to "Normal Mode".

 z See "Basic" for paper details.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select [Grayscale] in [Color Mode] in 
the [Color] tab, and then click [OK].

5 Printing will be implemented.

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Grayscale] in the [Color] panel.

4 Printing will be implemented.
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Rendering white lines 
between text and background 
inconspicuous (black overprint)

If imaging 100% black text on a colored 
background, you can print (overprint) by 
overlaying the text and background parts. Set if 
there are gaps such as white lines, etc., in the 
borders between the text and background.

Note

 z Not usable with some applications.

 z Cannot be used if the text is not 100% black, the text has 
been rendered as graphics by selecting the outlines, or if 
the text is an image. 

 z If the background color is dark (the toner layer thickness 
exceeds 240%), the toner may not be fixed securely. For 
example, if printing 100% black text on backgrounds 
of 50% cyan, 50% magenta, or 50% yellow, the toner 
layer thickness is 50+50+50+100=250%, which exceeds 
240%.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Click [Advanced] in the [Color] tab.

5 Enable the [Black overprint] check box, 
and click [OK].

6 Printing will be implemented.

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Quality 1] in the [Print Options] 
panel, and enable the [Black Overprint] 
check box.

4 Printing will be implemented.
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Calibrating plate 
misalignment (trapping)

Use if there are white or colored lines 
between two overlapping objects due to print 
misalignment.

Select one of the following settings as needed, 
and print.

 z OFF
Do not perform trapping process.

 z Narrow
Extend the part to be printed with CMKY 
toner.

 z Narrow/Choke White
Extend the part to be printed with CMKY 
toner, and reduce the part to be printed 
with white toner.

 z Wide
Except when [Narrow] is selected, extend 
the part to be printed with CMKY toner.

 z Wide/Choke White
Except when [Narrow] is selected, extend 
the part to be printed with CMKY toner, and 
reduce the part to be printed with white 
toner.

 z Choke White
Reduce the part to be printed with white 
toner.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select the print misalignment calibration 
method using [Trapping] in the [Job 
Options] tab, and click [OK].

5 Printing will be implemented.

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click the [Quality 1] button in the [Print 
Options] tab, and select the print misalignment 
calibration method using [Trapping].

4 Printing will be implemented.
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Simulating print effects
The ink characteristics used in offset printing, 
etc., by adjusting the CMYK color data is 
simulated by the device.

The ICC profiles registered as standard are 
described below.

 z RGB profile

 – sRGB

 – AdobeRGB

 z CMYK input profile

 – SWOP

 – ISO Coated

 – Japan Color

 – JMPA

 z CMYK link profile

 – SWOP

 – ISO Coated

 – Japan Color

 – JMPA

 – Classic-1

 – Classic-2

Note

 z Cannot be used with Mac OS X printer drivers depending 
on the application.

 z Enabled when [Color Mode] is set to either [Office Color] 
or [Graphic Pro].

 z [Classic-1], [Classic-2] is a profile with a purpose to bring 
the color closer to the conventional device. You can choose 
from 2 types of profiles according to your preference.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select [Graphic Pro] in [Color Mode] 
in the [Color] tab, and then click 
[Advanced].

5 Select [Printer Simulation], and then 
select the ink characteristics to be 
simulated using [Simulation Target 
Profile].

Memo

 z For business documents, etc., you can select [Office 
Color] in the [Color] tab in Steps 4 and 5, and then 
click [Advanced], and select the ink characteristics 
to be simulated using [CMYK Input Profile].

6 Click [OK].

7 Printing will be implemented.
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 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Graphic Pro] in the [Color] 
panel.

4 Select [Printer Simulation] in [Select 
Mode].

5 Click the [Input] button, and select the 
ink characteristics to be simulated using 
[Simulation Target Profile].

Memo

 z For business documents, etc., you can select 
[Office Color] in [Color Mode] when setting the 
[Color Options] function in Steps 3, 4 and 5, and 
then select the ink characteristics to be simulated 
using [CMYK Ink Simulation] in the [Office Color] 
functions settings.

6 Printing will be implemented.

Printing using color 
analysis (classification 
printing)

You can implement color separation printing 
of the four colors cyan, magenta, yellow, and 
black even if the application does not have a 
separation print function.

Note

 z If using Adobe Illustrator, use the application's separation 
print function. Set the printer driver settings to No Color 
Matching.

Memo

 z The Separations function is for creating under the print. 
Use black toner to print each specified primary color. 
There is no function for printing each primary color ink 
separately.

 �Using Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Click the [Advanced] button in the 
[Color] tab.

5 Select the colors to be printed 
separately using [Print color 
separations], and then click [OK].

6 Printing will be implemented.
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 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click the [Quality 2] button in the 
[Print Options] panel, and select the 
colors to be printed separately using 
[Separations].

4 Printing will be implemented.

Disabling the Postscript 
Color Matching

Memo

 z Can be used with Mac OS X printer drivers.

This is a function to disable the PostScript Color 
Matching for RGB system color space. 
If not conducting color matching, you can get 
the same print result (color) as the initial state 
setting of Windows.

Memo

 z PostScript Color Matching is a standard color matching 
mechanism in PS that creates Generic RGB profile based 
Color Space Array (CSA) for RGB entered data, converts 
RGB to XYZ color space by CSA, and from that XYZ color 
space converts into CMYK of printer by using the Color 
Rendering Dictionary (CRD) installed in the printer.

 �Setup Items

 z Un-checked

PostScript Color Matching is not conducted.

 z Checked

PostScript Color Matching will be conducted.

 �Using Mac OS X Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Quality 2] in the [Print Options] 
panel.

4 Un-check [PS Color Matching].
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 z Matching Colors Using Utilities

PS Gamma Adjuster
You can adjust the halftone density of the CMYK 
colors printed using the device. Use this function 
if the photo or graphics colors are too dark.

Note

 z Using this function may make printing slower. To prioritize 
speed, in Windows disable "Use printer halftone", and in 
Macintosh select [No settings] in [Halftone adjustment].

 z If using Windows, the [Halftone adjustment] menu or its 
contents may not be displayed in the [Color] tab of the 
printer drivers. In this case, restart your PC.

 z If the application is used before the halftone adjustment 
name has been registered, restart the application before 
printing.

 z If multiple printers have been saved to the [Devices and 
printers] folder, the registered halftone adjustment names 
will be enabled for all printers of the same model.

Registering gamma (Windows)

1 Select [Start]>[All Programs]>[OKI 
Data]>[PS Gamma Adjuster]>[PS 
Gamma Adjuster] to start the PS 
Gamma Adjuster.

2 Select the device from [Select Printer].

3 Click [New].

4 Adjust the halftone.

You can select the halftone adjustment 
method from the graph line operations, 
gamma value inputs, and density value 
inputs to the text boxes.

5 Enter the settings name in [Gamma 
Curve Name], and click [OK].

6 Click [Add].

7 Click [Apply].

The dialog box will be displayed.

8 Click [OK].

9 Click [Finish] to close the PS Gamma 
Adjuster.
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Registering gamma (Macintosh)

1 Start the PS Gamma Adjuster.

2 Click [Define new halftone adjustment].

3 Adjust the halftone.

You can select the halftone adjustment 
method from the graph line operations, 
gamma value inputs, and density value 
inputs to the text boxes.

4 Enter the settings name in [Halftone 
adjustment name], and click [Save].

5 Close the PS Gamma Adjuster.

6 Select [Printers and scanners] in the 
[System environment settings], and 
then temporarily delete and then re-
register the printer that implemented 
the registered adjustments.

Profile assistant
This section explains the profile assistant utility. 
You can match the colors using the printer ICC 
profiles. ICC profiles are used for overall color 
management. To use this function, it is necessary 
to register the ICC profiles for the input devices 
(monitors, scanners, digital cameras, etc.) in the 
printer beforehand. To register an ICC profile, 
use the profile assistant.

Note

 z The profile assistant is not enclosed on the "Software 
DVD-ROM", so download it from the homepage.

 z If there are no profiles in the input or output devices, 
consult the device manufacturer or your dealer.

 z To register an ICC profile, it is necessary to mount the 
(optional) HDD to the device.
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Registering ICC profiles
You can match the colors using the printer ICC 
profiles. ICC profiles are used for overall color 
management. To use this function, it is necessary 
to register the ICC profiles for the input devices 
(monitors, scanners, digital cameras, etc.) in the 
printer beforehand.

Note

 z If there are no profiles in the input or output devices, 
consult the device manufacturer or your dealer.

 �Windows
Use the Configuration Tool. For the 
procedure details, see "Storage Manager 
plug-in" (P.100).

 �Mac OS X

Note

 z The profile assistant is not enclosed on the "Software 
DVD-ROM", so download it from the homepage.

1 Start the profile assistant.

2 Select the [Networks] or [USB] tab.

If the device is connected using USB, select 
[USB]. If the device is connected using a 
network, select [Networks].

3 Select the device to be registered, and 
click [Select].

Note

 z Not compatible with USB2.0. If using this utility 
with USB, set the device USB baud rate to 12Mbps 
to connect using USB1.1.

4 Click [Add] in the main window.

5 Select the profile to be registered, and 
click [Select].

Memo

 z ICC profiles are normally stored in the [Library]> 
[ColorSync]>[Profiles] folder.  
If you cannot find the ICC profiles, consult your 
device manufacturer.

6 Select the profile type.

7 Select the number of the profile to be 
registered.

The registered numbers are underlined in 
bold. If a registered number is selected, the 
profile will be overwritten.

8 If necessary, enter a comment in the 
[Comments] field.

The comments are displayed in the profile 
tables and the color profile list reports.

9 Click [Add].

10 Check that the registered profiles are 
displayed in the main window list, and 
select [File] and then [Close].

Memo

 z Registered profiles can be used in color matching for the 
[Graphic Pro] functions.

 z Steps 2 and 3 are omitted when the profile assistant 
utility is started subsequently, and the utility is connected 
to the device that was last used. To change the connected 
printer, select [Printer selection] in Step 4.

Reference

 z For how to print the color profile list, see "Color profile 
list" (P.175).
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 �Memo
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3
Using Utility 

Software
Utility software that can be used with the 
printer ……………………………………………92

Windows utilities ……………………………95

Mac OS X utilities ………………………… 113
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 z Utility software that can be used with the printer

Utilities table

Windows/Macintosh common utilities

Utility name Explanation Operations environment Reference 
pages.

PS Gamma Adjuster Image density can be adjusted by 
adjusting each of the CMYK colors and 
the halftone density.

 z Windows 10/Windows 8.1/
Windows 8/Windows 7/
Windows Server 2016/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008

 z Mac OS X 10.10.5 to 10.13

Page 87

Web browsers You can make all the settings in 
addition to checking the messages 
displayed on the device, and the 
network settings, etc.

PCs with Microsoft Internet 
Explorer Ver. 6.0 or later, 
Safari Ver. 3.0 or later, or 
Firefox 3.0 or later installed.

Page 135

Windows utilities

Utility name Explanation Operations environment Reference 
pages.

Configuration Tool Registers and manages the device 
network settings in the device HDD.
Further, form data can be registered 
and deleted, and stored jobs 
managed.

Windows 10/Windows 8.1/
Windows 8/Windows 7/
Windows Server 2016/ 
Windows Server 2012 R2/
Windows Server 2012/ 
Windows Server 2008 R2/
Windows Server 2008

Page 95

Direct Network Printing Utility 
(LPR)

You can print using network 
connections, manage print jobs, and 
check the device status.

Windows 10/Windows 8.1/
Windows 8/Windows 7/
Windows Server 2016/ 
Windows Server 2012 R2/
Windows Server 2012/ 
Windows Server 2008 R2/
Windows Server 2008
PCs operating using TCP/IP

Page 104

Network Extension You can check the settings and set 
the optional configurations from the 
printer drivers.  
This utility is installed automatically 
when the printer drivers are installed 
using a network connection.

Window 10/Windows 8.1/
Windows 8/Windows 7/
Windows Server 2016/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008
PCs operating using TCP/IP

Page 111

TELNET You can set the device networks. Windows 10/Windows 8.1/
Windows 8/Windows 7/
Windows Server 2016/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008

-
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Utility name Explanation Operations environment Reference 
pages.

Change the Printer Display 
Language

You can change the display language 
of the control panel and menus.

Window 10/Windows 8.1/
Windows 8/Windows 7/
Windows Server 2016/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008

Page 102

Macintosh utilities

Utility name Explanation Operations environment Reference 
pages.

Profile assistant*1 Registers and manages ICC profiles in 
the device HDD. ICC profiles are used 
on color matching in [Graphic Pro]
mode in the drivers.

Mac OS X 10.10.5 to 10.13 Page 88

Panel language setup You can change the display language 
of the control panel and menus.

Mac OS X 10.10.5 to 10.13 Page 113

NIC settings tool Enables the network setup. Mac OS X 10.10.5 to 10.13 Page 114

*1: Not included on the Software DVD-ROM. Download from the homepage.

Installing utilities

Windows
Install utility software by using the Software 
DVD-ROM. 

Connect the machine to a computer via a 
network or USB interface.

Note

 z Check the status of this machine before installing.

 –This machine is turned on.

 –This machine is connected to a network with a network 
cable and the IP address or other settings are set.

1 Set the "Software DVD-ROM".

2 When the "AutoPlay" window is 
displayed, click [Launch Setup.exe].

Memo

 z When the "User Account Control" window is 

displayed, click the [Yes] button.

3 Select a language from the drop-down 
list.

4 Read the License Agreement, and click 
the [Accept] button.

5 Read the Environmental advice for 
Users, and click the [Next] button.

6 Select [Network] or [USB] 
corresponding to your connection 
environment, and then click the [Next] 
button.

If the [Windows Security Alert] dialog is 
displayed, click the [Allow access] button.

7 Select the model name of this machine, 
and then click the [Next] button.
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8 Click [Custom Install].

9 Click [Separate Install].

10 Click a software to install.

Installation starts.

11 When the installation has finished, click 
the [Finish] button.

Macintosh
You can copy a utility by dragging to any 
location. You can also run a utility directly from 
the "Software DVD-ROM".

1 Insert the "Software DVD-ROM" in the 
computer.

2 Double-click [OKI]>[Utilities] folder.

3 Drag and drop to copy the utility folder 
to be installed into the desired location.

Memo

 z Double-click the utility icon in the folder to launch.
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 z Windows utilities

Configuration Tool
Configuration Tool is a utility that changes and manages the OKI device settings.

Configuration Tool has the following functions to easily set and manage multiple OKI devices.

 z Displays the device information

 z Registers and manages ICC profiles

 z Registers and deletes form data

 z Manages saved jobs

 z Formats partitions

 z Changes HDD partition sizes

 z Initializes flash memory

 z Sets printer networks

Operations environment
PCs running Windows 10/Windows 8.1/Windows 
8/Windows 7/Windows Server 2016/Windows 
Server 2012 R2/Windows Server 2012/Windows 
Server 2008 R2/Windows Server 2008 versions

Note

 z PC administrator privileges are required for the setup.

 z Internet Explorer 5.5 SP1 or later must be installed.

Installing

1 Set the "Software DVD-ROM".

2 When the "AutoPlay" window is 
displayed, click [Launch Setup.exe].

Memo

 z When the "User Account Control" window is 

displayed, click the [Yes] button.

3 Select a language from the drop-down 
list.

4 Read the License Agreement, and click 
the [Accept] button.

5 Read the Environmental advice for 
Users, and click the [Next] button.

6 Select [Network] or [USB] 
corresponding to your connection 
environment, and then click the [Next] 
button.

If the [Windows Security Alert] dialog is 
displayed, click the [Allow access] button.
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7 Select the model name of this machine, 
and then click the [Next] button.

8 Click [Custom Install].

9 Click [Separate Install], and then click 
[Configuration Tool].

10 Select the plug-in to be installed.

 z Network Setting plug-in
Restart the IP address settings and printer, 
and display web pages. Added to the plug-
in menu when installed. For details, see 
“Network Setting plug-in” (P.98).

 z Storage Manager plug-in
Includes functions such as ICC profile 
registration and management functions, 
form data registration and deletion 
functions, and saved job management 
functions, etc. Added to the plug-in menu 
when installed. For details, see “Storage 
Manager plug-in” (P.100).

Memo

 z Plug-ins can also be installed additionally later.

11 Specify the installation destination 
folder.

In the factory settings, C:\Program Files\
Okidata\Configuration Tool is specified.

12 Click [Install].

13 When "Installation finished" is displayed, 
click [Exit].

Memo

 z When the restart window is displayed, restart the PC 
according to the window instructions.



- 97 -

Windows utilities

4

5

1

2

3

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

Registering devices
When using the Configuration Tool for the first 
time or introducing a new OKI device, register 
the OKI device in the Configuration Tool.

1 Select [Start]>[OKI Data]> 
[Configuration Tool] to start the 
Configuration Tool.

2 Select "Register Device" in the "Tools" 
menu to search for OKI devices that 
can be registered.

Memo

 z To change the scope of the search, select 
"Environment Settings" in the "Tools" menu, and 
enter the range to be searched. Enter the range, 
and click [OK].

3 When available devices are displayed, 
select this machine, and click [Register].

4 Click [Yes] on a confirmation screen.



- 98 -

Windows utilities

4

5

1

3

2

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

Device Info tab
You can view the OKI device status and 
advanced information.

This function is available with the Configuration 
Tool as standard.

1 Select [Start]>[OKI Data]> 
[Configuration Tool] to start the 
Configuration Tool.

2 Click the machine from "Registered 
Device Table".

3 Select the [Device Info] tab.

Memo

 z To change the information, click [Update Device 
Information].

Note

 z The device status will be displayed if an OKI device 
is connected to the network.

Network Setting plug-in
The network can be set using the Configuration 
Tool. Before making the settings, install the 
Network Setting plug-in.

Reference

 z For how to set up the network, see the "Basic".

 � Icon types

The icon meanings are described below.

Icon Explanation
Searches for the device again.

Changes the search conditions.

Changes the device IP address.

Restarts the device.

Changes the network password.

Displays the web page for the 
specified device.

 �Searching for devices on the 
network

You can search for devices.

1 Select [Start]>[OKI Data]> 
[Configuration Tool] to start the 
Configuration Tool.

2 Select [Network Setting] from the 
[Plug-ins] menu.

3 Select [Discover Devices].

The search results will be displayed.
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 �Specifying the search conditions

1 Select [Start]>[OKI Data]> 
[Configuration Tool] to start the 
Configuration Tool.

2 Select [Network Setting] from the 
[Plug-ins] menu.

3 Select [Environment Settings].

4 Specify the search conditions as 
necessary, and click [OK].

 �Changing IP addresses

You can change the device IP address.

1 Select [Start]>[OKI Data]> 
[Configuration Tool] to start the 
Configuration Tool.

2 Select [Network Setting] from the 
[Plug-ins] menu.

3 Select [Discover Devices].

4 Select the device from the printer table.

5 Click .

6 Change the settings as necessary.

7 Click [Setup].

8 Input the administrator password, and 
click [OK].

The factory-set password is "999999".

9 Click [OK] to restart the device.
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Storage Manager plug-in
Storage Manager plug-in can manage jobs saved 
on the device, and store the forms and fonts, 
and ICC profiles to be used in printing.

Note

 z The job management function does not support encrypted 
card authentication jobs.

 � Icon types

The icon meanings are described below.

Icon Explanation
Creates new project

Opens projects

Saves projects

Saves projects as...

Adds files to a project

Deletes files from a project

Displays the filtering window for PCL 
form files
Creates download files

Sends download files

Sends projects

Sends files

Displays the job management 
window
Displays the administrator functions 
window

 �Registering profiles

You can register and edit printer profiles. Some 
of the functions are explained below.

To register an ICC profile, it is necessary to 
mount the (optional) HDD to the device.

Note

 z If using the profile registration and edit functions, install 
the Storage Manager plug-in.

Reference

 z For how to install plug-ins, see “Installing” (P.95).

1 Select [Start]>[OKI Data]> 
[Configuration Tool] to start the 
Configuration Tool.

2 Select [Storage Manager] from the 
[Plug-ins] menu.

3 Click [ ] to create a new project.

4 Click [ ], and select the profile to be 
registered, and click [Open].

The file is added to the project.

5 Click a profile.

6 Select the number of the profile to be 
registered.

The numbers already used in the project 
cannot be selected, and are displayed 
against a yellow background.

7 If necessary, enter a comment in the 
[Comments] field.

8 Click the [OK] button to apply the 
changes.

9 Select the machine from the bottom of 
the Storage Manager Plug-in window.

10 Click [ ] to send the project associated 
to the ICC profile that has been added 
to the printer.

11 Check that the message “Command 
Issued.” is displayed, and click [OK].
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 �Registering forms (form overlay)

You can register the logos, etc., as forms to the 
device, and overlay for printing. This section 
explains how to register forms.

Reference

 z For how to print overlays, see “Printing using registered 
forms (overlay printing)” (P.52).

Memo

 z If using Windows PS printer drivers, administrator 
privileges are required.

 �Creating forms

1 Click [Start], and then select [Devices 
and printers].

2 Right-click the printer icon, and select 
[Printer properties].

3 Select the [Port] tab, and enable the 
[FILE:] check box in [Printer port], and 
click [OK].

4 Create the form to register on the 
machine.

5 Select [Print] from the [File] menu of 
the application.  

6 Click [Advanced] (or [Preferences]).

7 Select the [Job Options] tab, and click 
[Overlay].

8 Select [Create form] from the drop-
down list.

9 Printing will be implemented.

10 Enter the name of the file to be saved.

11 Select the previous port from [Printer 
Port] on the [Port] tab, and then click 
[OK].  

 �Register the form to the printer using the 
Configuration Tool.

1 Select [Start]>[OKI Data]> 
[Configuration Tool] to start the 
Configuration Tool.

2 Select [Storage Manager] from the 
[Plug-ins] menu.  

3 Click [ ].

4 Click [ ], and select the form file that 
has been created.

The form will be added to the project.

5 Click the form file.

6 Enter the form name in [Component], 
and click [OK].

Note

 z Do not change the [Volume] or [Path name].

7 Select the device using the window 
below the Storage manager plug-in 
window.

8 Click [ ].

9 Click [OK].

 �Checking the available HDD and 
flash memory space

You can check the available HDD and flash 
memory space.

1 Select [Start]>[OKI Data]> 
[Configuration Tool] to start the 
Configuration Tool.

2 Select [Storage Manager] from the 
[Plug-ins] menu.
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3 Click the printer name from the device 
selection area below the Storage 
Manager plug-in screen to display 
the resource window for the selected 
printer.

Communications with the printer will display 
the storage, partitions, directories, and 
files, etc.

 � Deleting unnecessary jobs from 
the HDD

You can delete print jobs in the [Shared] 
partition of the HDD.

Memo

 z Even after the print data has been secure printed or 
saved, the job remains in the [Shared] partition, so 
unless the job is deleted, the available HDD space will be 
reduced.

Note

 z The Storage manager plug-in cannot delete encrypted 
secure prints.

1 Click [ ].

2 To view specific user print jobs, enter 
the password, and then click [Job 
password operations].  
To view all print jobs, enter the 
administrator password, and then click 
[Administrator password operations].

The default administrator password is 
"aaaaaa".

3 Select the job to be deleted, and click 
[ ].

4 Click [OK].

Change the Printer Display 
Language

Operations environment
PCs running Windows 10/Windows 8.1/Windows 8/
Windows 7/Windows Server 2016/Windows Server 
2012 R2/Windows Server 2012/Windows Server 
2008 R2/Windows Server 2008 Versions

Note

 z This program uses the printer drivers. Install the latest 
printer drivers beforehand. For details, see "Flow for 
Installing Drivers on the PC" in "Basic".

Switching the control panel 
language

1 Turn ON the device power supply.

2 Set the "Software DVD-ROM". The 
setup program will start.

3 Read the [Software License Agreement], 
and click [Accept].

4 Read the environment advice, and click 
[Next].

5 Select the printer to be set, and then 
click [Next].

6 Select the printer connection method, 
and click [Next].

7 Click [Advanced Device Setup].

8 Click [Next].

Memo

 z The tool version will be displayed after [Printer 
display language setup wizard Ver.] in the title bar.
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9 Select the printer whose language is to 
be changed, and click [Next].

Memo

 z Printers supported by the tool will be displayed in 
the [Usable printers] list.

10 Select the language to be set up, and 
click [Next].

11 If a verification message is displayed, 
click [Yes].

12 Click [Print Test Page] to print the 
menu. Click [Next].

Memo

 z The menu print results are used in the subsequent 
window.

13 Check that the "Language format" 
in the menu print results is within 
the numerical range displayed in the 
window, and click [Next].

14 Select the details to be set up, and click [Setup].

Memo

 z The [Language version:] window displays the 
language version of the language file included in the 
tool.

15 Click [Finish].

16 Look at the device control panel to 
verify that the download was successful, 
and restart the device.

Power OFF/ON
Message Data Received 
OK

English display image
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Direct Network Printing 
Utility (LPR)

Operations environment
PCs running Windows 10/Windows 8.1/Windows 
8/Windows 7/Windows Server 2016/Windows 
Server 2012 R2/Windows Server 2012/Windows 
Server 2008 R2/Windows Server 2008 Versions

PCs operating using TCP/IP

Note

 z PC administrator privileges are required for the setup.

 z Print method functions cannot be used.

Starting up

1 Select [Start]>[OKI Data]>[Oki LPR 
Utility] to start the Oki LPR Utility.

The following window will be displayed.

Displayed if “Printing using 
multiple printers simultane-
ously” (P.107) has been set.

The number of jobs (data) 
that have finished  
sending will be displayed.

The number of 
jobs (data) that 
have not yet 
been sent will be 
displayed.

The status of the Direct Network 
Printing Utility (LPR) data will be 
displayed. (This is different from the 
actual printer status.)

Printers registered 
to the OKI LPR 
utility

Downloading files to the printer
Files can be downloaded to the device.

1 Select the device.

2 Select [Download] from the [Remote 
Print] menu.

3 Select the file to be downloaded, and 
click [Open].

The file download will start.
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Checking/deleting/
transferring jobs
You can display and delete print jobs.

If you cannot print as the printer is in use, 
offline, or there is no paper, you can send the 
print job to another printer.

Note

 z You cannot send to printers manufactured by other 
companies.

 z Forward to the same model name.

1 Select the device.

2 Select [Job Status] from the [Remote 
Print] menu.

The job will be displayed.

3 Select the print job to be deleted, and 
select [Delete Job] from the [Job] 
menu.

The job will be deleted.

4 Select the print job to be forwarded, 
and select the destination printer using 
[Redirect] in the [Job] menu.

The job will be sent to the destination 
printer.

Note

 z For a printer to implement forwarding, it is necessary 
to set up the Direct Network Printing Utility (LPR) 
beforehand.

Checking the printer status
You can display the device status.

1 Select the device.

2 Select [Printer Status] from the [Remote 
Print] menu.

The device status will be displayed.

Memo

 z You can also check using "Status" in the job display dialog 
box.
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Adding printers
You can change the printer destination port to 
OKI LPR port.

Note

 z You cannot set a printer that is already registered in the 
Direct Network Printing Utility (LPR). To change the port, 
select "Reset printer".

1 Select [Add Printer] from the [Remote 
Print] menu.

2 Select the printer name to be added 
using [Printer Name], and enter the 
printer IP address in [IP Address] and 
click [OK].

Note

 z Displayed in [Printer Name] only if the printer drivers 
have been added to the [Devices and printers] folder. Not 
displayed if set in the network printers.

Memo

 z You can also click [Discover] to search for OKI printers on 
the network.

The printer is added to the main window.

Automatically transferring jobs
If you cannot print as the printer is in use, 
offline, or there is a paper jam, you can send the 
print job to another printer automatically.

Note

 z You cannot send to printer manufactured by other companies.

 z Make sure to forward to the same model name.

1 Select the device.

2 Select [Confirm Connections] from the 
[Remote Print] menu.

3 Click [Details].

4 Enable the [Automatic Job Redirect 
Used] check box.

To forward only if a printer error such as "Offline" 
or "Paper out" occurs, also enable the [Forward 
only during an error] check box.
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5 Click [Add], and set the destination IP 
address.

Memo

 z You can also click [Discover] to search for OKI 
printers on the network.

6 Repeat the operation in Step 5 as 
many times as there are candidate 
destinations.

Memo

 z To change the destination priority ranking, select 
the printer whose priority is to be changed using [IP 
addresses of printers to which job is automatically 
redirected], and then click the [↑] and [↓] buttons. 
(Clicking the [↑] button will increase the priority, 
and clicking [↓] will decrease the priority.)

7 Click [OK].

Printing using multiple printers 
simultaneously
You can print to multiple printers using the one-
time print instruction.

Note

 z Make sure to specify the same model for the printers to 
print simultaneously.

1 Select the printers.

2 Select [Confirm Connections] from the 
[Remote Print] menu.

3 Click [Details].

4 Enable the [Print to more than one 
printer at a time] check box, and click 
[Options].
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5 Click [Add], and set the IP addresses of 
the printers to print simultaneously.

Memo

 z You can also add comments to the printers to print 
simultaneously. See “Adding comments” (P.109).

6 Repeat the operation in Step 5 as many 
times as there are printers to be added.

Memo

 z Click [Save list] to save the information for the 
added printers.

 z The saved printer information an be read and 
deleted by clicking [Load list].

7 Click [OK].

Starting the web browser
Start your web browser to set the printer 
network and menus using the Direct Network 
Printing Utility (LPR).

Memo

 z For how to set up the settings, see the "Basic".

1 Select the device.

2 Select [Web Setting] from the [Remote 
Print] menu.

Memo

 z If the web port number has been changed, change 
the port number setup of the Direct Network 
Printing Utility (LPR) using the following procedure.

(1) Select the device.

(2) Select [Confirm Connections] from 
the [Remote Print] menu.

(3) Click [Details].
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(4) Enter the web port number in [Port 
Numbers].

(5) Click [OK].

Adding comments
You can add comments to the printers added to 
the Direct Network Printing Utility (LPR).

Memo

 z This is convenient for entering the printer installation site 
and optional installations.

1 Select the printers.

2 Select [Confirm Connections] from the 
[Remote Print] menu.

3 Enter the comments in [Comment], and 
click [OK].

4 Select [Show comments] in the [Option] 
menu.
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Setting IP addresses 
automatically
If the printer IP address changes each time 
you connect to the DHCP server and the power 
supply is turned ON, you can automatically 
detect and reset the IP address that has 
changed.

Note

 z The search targets follow the search range settings of the 
Direct Network Printing Utility (LPR).

1 Select [Setup] in the [Option] menu.

2 Enable the [Auto Reconnect] check box.

3 Click [OK].

Uninstalling

1 Select [Exit] in the [File] menu.

2 Select [Start]>[OKI Data]>[Uninstall Oki 
LPR Utility] to delete the Oki LPR Utility.

When the [user account control] dialog box 
is displayed, click [Yes].

3 Click [Yes].

The deletion will start.
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Network Extension
You can easily check the device settings and 
set the optional device configurations from the 
printer drivers.

Reference

 z Network Extension is installed together with the printer 
drivers.

Operations environment
PCs running Windows 10/Windows 8.1/Windows 
8/Windows 7/Windows Server 2016/Windows 
Server 2012 R2/Windows 2012/Windows Server 
2008 R2/Windows Server 2008 Versions

PCs operating using TCP/IP

Note

 z The software operates in tandem with the printer drivers, 
so it is necessary to install the printer drivers.

 z Network Extension is installed automatically when the 
printer drivers are installed using a TCP/IP network 
connection.

 z The printer driver connection destination operates only in 
the following circumstances.

 – OKI LPR Port

 – Standard TCP/IP Port

 z PC administrator privileges are required for the setup.

Checking the printer settings
You can check the setup details for the connected 
device.

Note

 z Even if Network Extension is installed, the [Options] tab 
is not displayed if there is a mismatch with the operations 
environment.

1 Click [Start], and then select [Devices 
and printers].

2 Right-click the [Pro9541WT(PS)] icon, 
and select [Printer properties].

3 Click the [Status] tab.

4 Click the [Update] button.

The setup details for the device will be 
displayed in the "Device Settings".

5 Click [OK].

Memo

 z Click the [Web Setting] button to start the Web browser 
automatically and display the device setup details. For 
details, see “Setting the network from the web browser” 
(P.135).

Setting options automatically
You can acquire the optional configurations for 
the connected and implement the printer driver 
setup automatically.

Note

 z Even if Network Extension is installed, setup is disabled if 
there is a mismatch with the operations environment.

 �Windows PS drivers

1 Click [Start], and then select [Devices 
and printers].

2 Right-click the [OKI (product name)
(PS)] icon, and select [Printer 
properties].

3 Select the [Device Settings] tab.
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4 Click [Get installed options 
automatically], and click [Setup].

5 Click [OK].

Uninstalling

1 Select [Start]>[Control panel], and 
click [Uninstall program].

2 Select [OKI Network Extension], and 
click [Uninstall].

3 Follow the directions to delete.
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 z Mac OS X utilities
This section explains utilities you can use in Mac 
OS X. 

Panel language setup

Setting the printer
You can change the display language of the 
control panel.

1 Output the device menu map.

(1) Press the [Fn] key.
The numerical values input screen 
will be displayed.

(2) Press [1], [0], [0], and press the 
[OK] button.

2 Start the panel language setup utility.

Reference

 z See “Installing utilities” (P.93).

3 Select a connection method.

If [TCP/IP] has been selected, enter the 
IP address. You can check the IP address 
using the menu map output in Step 1.

4 Click [OK].

5 Check that the value of the "Language 
Format" in the menu map and the value 
of the language version displayed in the 
window match the following conditions.

Condition 1: the least numbers of the 
version match

Condition 2: the value of the language 
version shown in the window is either the 
same or newer (greater) than the value of 
the "Language Format"

Memo

 z If condition 1 is not satisfied, the language 
settings cannot be downloaded. If the settings are 
downloaded without condition 1 being satisfied, 
an error will be displayed on the control panel. To 
recover, restart the device. Even if condition 1 is 
satisfied, if condition 2 is not satisfied, some of the 
settings names may be displayed in English.

6 Select the language.

7 Click [Download].

The file to set the language will be sent 
to the device, and a message stating that 
transmission has finished will be displayed.

8 Restarts the device.



- 114 -

Mac OS X utilities

4

5

1

3

2

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

Network Card Setup Utility
The network can be set using the Network Card 
Setup Utility.

TCP/IP must be enabled to use the Network Card 
Setup Utility. 

Note

 z Set the TCP/IP.

Setting IP addresses

1 Start the Network Card Setup Utility.

Reference

 z See “Installing utilities” (P.93).

2 Select the device.

3 Select [IP Address Setup] from the 
[Setup] menu.

4 Specify the settings as necessary, and 
click [Setup].

5 Enter the password, and click [OK].

 – The factory-set password is the last 
six alphanumeric characters of the Mac 
address.

 – The password is case-sensitive.

6 Click [OK] to enable the new settings.

The device network card will restart.

Making web settings
The device network can be set by starting the 
web page.

 �Enabling web settings

1 Select [Web Setup] from the [Setup] 
menu.

2 Select [Enable] and click [Setup].

3 Enter the password in [Input password], 
and click [OK].

 – The factory-set password is the last six 
alphanumeric characters of the MAC 
address.

 – The password is case-sensitive.

4 Click [OK] in the verification window.

 �Opening web pages

1 Start the Network Card Setup Utility.

Reference

 z See “Installing utilities” (P.93).

2 Select the device.

3 Select [Display web page] from the 
[Setup] menu.

The web page will start, and the device 
status page will be displayed.

Finishing the Network Card 
Setup Utility

1 Select [Exit] from the [File] menu.
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Network setting items

 z Network setting items
This section explains the items that can be set using the network functions.

Press the scroll buttons  or  on the control panel, and then select [Print printer 
information]>[Network] to print a settings list and check the current network settings.

Reference

 z For how to print the network settings list, see “Printing printer information” (P.170).

The network settings can be changed using the device web page, Configuration Tool, and Network Card 
Setup Utility. See the following table for the menus that can be used with the utilities.

 �Device Information

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Administrator 
contacts

- - (None) Specify the system administrator contact details 
using 255 single-byte characters max.

Printer name - - OKI-(Product 
name)-(Last 6 
digits of MAC 
address)

Set the device name using 31 single-byte 
characters max.

Short printer 
name

- - (Product 
name)-(Last 6 
digits of MAC 
address)

Set the device short printer name using 15 
single-byte characters max.

Installation 
location

- - (None) Set the device location using 255 single-byte 
characters max.

Printer control 
number

- - (None) Set a user-defined number to manage the device 
using 32 single-byte characters max.

 �General Network Setup

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

NetBIOS over 
TCP

- - Enable Sets whether to use or not use NetBIOS over 
TCP protocols.

EtherTalk - - Disable Sets whether to use or not use EtherTalk 
protocols.

Gigabit 
network

- - Disable Sets whether to use or not use the Gigabit 
network.

Hub 
connection

- - Auto Specifies the baud rate and communications 
methods between the hub and the device.
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Network setting items

 �TCP/IP

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network Card 
Setup Utility  
(Mac OS  X)

IP address 
setting

IP address 
acquisition 
method

IP address 
acquisition 
method

Auto Specifies the IPv4 address setup methods.

IPv4 address IP address IP address xxx.xxx.xxx.
xxx

Sets the IPv4 address.

Subnet mask Subnet mask Subnet mask xxx.xxx.xxx.
xxx

Sets the subnet mask.

Gateway 
address

Default 
gateway 
address

Default 
gateway 
address

xxx.xxx.xxx.
xxx

Sets the gateway address.

DNS server 
address 
(primary)

- - 0.0.0.0 Specifies the IP address of the primary DNS 
server.
Make sure to set this item if specifying the STMP 
server using the domain name.

DNS server 
address 
(secondary)

- - 0.0.0.0 Specifies the IP address of the secondary DNS 
server.
Make sure to set this item if specifying the STMP 
server using the domain name.

Dynamic DNS - - Disable Specifies whether to register the information to 
the DNS server when the settings have changed.

Domain name - - (None) Sets the domain name for the device.
WINS server 
(primary)

- - 0.0.0.0 Specifies the WINS server name or IP address 
(Windows only).

WINS server 
(secondary)

- - 0.0.0.0 Specifies the WINS server name or IP address 
(Windows only).

Scope ID - - (None) Specifies the WINS Scope ID. Specify using 1 to 
233 single-byte characters.

Windows - - Disable Specifies whether to use the Windows auto 
detection function.

Macintosh - - Enable Specifies whether to use the Macintosh auto 
detection function.

Printer name - - OKI-(Product 
name)-(Last 6 
digits of MAC 
address)

Specifies the device name displayed when the 
auto detection function is enabled.

WSD Print - - Enable Specifies whether to use WSD Print.
LLTD - - Enable Specifies whether to use LLTD.

 �EtherTalk

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Zone name - - * Specifies the EtherTalk zone name using 32 
single-byte characters max.

Printer name - - (Product 
name)

Specifies the EtherTalk printer name using 31 
single-byte characters max.
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Network setting items

 �NetBIOS over TCP

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Short printer 
name

- - (Product 
name)-(Last 6 
digits of MAC 
address)

Set the name identified using NetBIOS over TCP 
using 15 single-byte characters max.
In Windows, this is displayed in the PrintServer 
group for the network PC.

Work group 
name

- - PrintServer Sets the work group name displayed in the 
Windows network PC using 15 single-byte 
characters max.

Master 
browser setup

- - Enable Specifies whether to use the master browser.

Comments - - EthernetBoard 
OkiLAN 9400g

Sets the comments using 48 single-byte 
characters max.
Displayed when the Windows Explorer display is 
advanced.

 �E-mail receiving settings

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Use receiving 
protocol

- - Disable Specify whether to use the mail receiving 
function. Select the protocol you want to use.

POP server 
name

- - (None) Specify the POP server name. Input the domain 
name and the IP address. If you input the 
domain name, please set the DNS accordingly.

POP user ID - - (None) Set the user ID to access the POP server.
POP password - - (None) Set the password to access the POP server.
APOP support - - Disable Specify whether to use APOP.
POP port 
number

- - 110 Specify the port number to access the POP 
server.

POP receiving 
interval

- - 5 mins. Specify the interval to access the POP server for 
receiving mails.

Domain filter - - Disable Specify whether to use the domain filter 
function.

E-mail from 
the following 
listed domains

- - Authorization Specifies whether to accept or block E-mails 
from the specified domain.

Domain 1 - 5 - - (None) Specify the domain to which the domain filter 
function applies.

SMTP receiving 
port number

- - 25 Specify the port number to access this machine 
via SMTP.
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Network setting items

 �E-mail sending settings

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

SMTP sending - - Disable Sets whether to use the SMTP (e-mail) send 
protocols.

SMTP
Server name

- - None Sets the SMTP server name. Specify the domain 
name or IP address. It is necessary to set 
DNS(Pri)(Sec) if specifying the domain name.

Printer e-mail
Address

- - None Sets the device e-mail address.

SMTP
Port No.

- - 25 Sets the SMTP port number. In general, use the 
default setting.

SMTP 
authentication

- - Disable Sets whether to implement SMTP authentication.

User ID - - None Sets the SMTP authentication user ID.
Password - - None Sets the SMTP authentication password.
Additional 
information
Setup
Printer model

- - Enable Sets whether to include the printer model name 
in the printer information described in the 
outgoing mail.

Additional 
information
Setup
Network 
interface

- - Enable Sets whether to include the network interface 
name in the printer information described in the 
outgoing mail.

Additional 
information
Setup
Printer serial 
number

- - Enable Sets whether to include the device serial number 
in the printer information described in the 
outgoing mail.

Additional 
information
Setup
Printer control 
number

- - Disable Sets whether to include the device management 
number in the printer information described in 
the outgoing mail.

Additional 
information
Setup
Printer name

- - Disable Sets whether to include the system name in the 
printer information described in the outgoing 
mail.

Additional 
information
Setup
Installation 
location

- - Disable Sets whether to include the system location in 
the printer information described in the outgoing 
mail.

Additional 
information
Setup
IP address

- - Enable Sets whether to include the IP address in the 
printer information described in the outgoing 
mail.

Additional 
information
Setup
MAC Address

- - Disable Sets whether to include the MAC address in the 
printer information described in the outgoing 
mail.
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Network setting items

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Additional 
information
Setup
Short printer 
name

- - Disable Sets whether to include the device short printer 
name in the printer information described in the 
outgoing mail.

Additional 
information
Setup
Printer URL

- - Disable Sets whether to include the device URL in the 
printer information described in the outgoing 
mail.

Comments - - None Sets the comments added to the end of the 
outgoing mail.
Up to 4 lines can be set.
Enter up to 63 characters per line, and a carriage 
return is implemented automatically when this 
number is exceeded.

Return 
destination 
e-mail address

- - None Sets the return address. Normally, specify the 
mail address of the network administrator.

E-mail
Address 1 to 5

- - None Sets the send destination address. Up to 5 
addresses can be specified.

Malfunction 
notice
Method

- - Notification 
when a 
malfunction 
occurs

Sets the method for notifying of malfunctions.

Mail 
notification 
interval

- - 24 Sets the notification interval. Enabled only if 
periodic notifications are selected.

Consumables 
warning

- - Immediate Sets whether to notify you immediately regarding 
printer consumables (toner cartridges, image 
drum units, etc.)
Enabled only if notify upon occurrence is 
selected.

Consumables 
warning

- - Enable Sets whether to notify you immediately regarding 
printer consumables (toner cartridges, image 
drum units, etc.)
Enabled only if periodic notifications are selected.

Consumables
Error

- - Immediate Sets whether to notify you of errors regarding printer 
consumables (toner cartridges, image drum units, 
etc.)
Enabled only if notify upon occurrence is selected.

Consumables
Error

- - Enable Sets whether to notify you of errors regarding printer 
consumables (toner cartridges, image drum units, 
etc.)
Enabled only if periodic notifications are selected.

Maintenance 
unit warnings

- - 2H 0M Sets whether to notify you regarding maintenance 
units (fuser units, belt units, etc.)
Enabled only if notify upon occurrence is selected.

Maintenance 
unit warnings

- - Enable Sets whether to notify you regarding maintenance 
units (fuser units, belt units, etc.)
Enabled only if periodic notifications are selected.

Maintenance 
units
Error

- - Immediate Sets whether to notify you regarding maintenance unit 
errors (fuser units, belt units, etc.)
Enabled only if notify upon occurrence is selected.
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Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Maintenance 
units
Error

- - Enable Sets whether to notify you regarding maintenance unit 
errors (fuser units, belt units, etc.)
Enabled only if periodic notifications are selected.

Refill paper 
warning

- - 0H 15M Sets whether to notify you of paper warnings.
Enabled only if notify upon occurrence is selected.

Refill paper 
warning

- - Enable Sets whether to notify you of paper warnings.
Enabled only if periodic notifications are selected.

Refill paper 
error

- - Immediate Sets whether to notify you of paper errors.
Enabled only if notify upon occurrence is selected.

Refill paper 
error

- - Enable Sets whether to notify you of paper errors.
Enabled only if periodic notifications are selected.

Paper warning 
during printing

- - Disable Sets whether to notify you of paper feed warnings.
Enabled only if notify upon occurrence is selected.

Paper warning 
during printing

- - Disable Sets whether to notify you of paper feed warnings.
Enabled only if periodic notifications are selected.

Paper error 
during printing

- - 2H 0M Sets whether to notify you of paper feed errors.
Enabled only if notify upon occurrence is selected.

Paper error 
during printing
Paper
Error

- - Enable Sets whether to notify you of paper feed errors.
Enabled only if periodic notifications are selected.

Storage device - - Disable Sets whether to notify you of storage device warnings.
Enabled only if notify upon occurrence is selected.

Storage device - - Enable Sets whether to notify you of storage device warnings.
Enabled only if periodic notifications are selected.

Print results
Warning

- - Disable Sets whether to notify you of malfunction affecting the 
print results.
Enabled only if notify upon occurrence is selected.

Print results
Warning

- - Enable Sets whether to notify you of malfunction affecting the 
print results.
Enabled only if periodic notifications are selected.

Print results
Error

- - 2H 0M Sets whether to notify you of errors affecting the print 
results.
Enabled only if notify upon occurrence is selected.

Print results
Error

- - Enable Sets whether to notify you of errors affecting the print 
results.
Enabled only if periodic notifications are selected.

Interface 
errors
Warning

- - Disable Sets whether to notify you of interface (network, etc.) 
warnings.
Enabled only if notify upon occurrence is selected.

Interface 
errors
Warning

- - Disable Sets whether to notify you of interface (network, etc.) 
warnings.
Enabled only if periodic notifications are selected.

Interface 
errors
Error

- - 2H 0M Sets whether to notify you of interface (network, etc.) 
errors.
Enabled only if notify upon occurrence is selected.

Interface 
errors
Error

- - Enable Sets whether to notify you of interface (network, etc.) 
errors.
Enabled only if periodic notifications are selected.

Security - - Disable Sets whether to notify you of warnings occurring in 
the security functions.
Enabled only if notify upon occurrence is selected.
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Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Security - - Disable Sets whether to notify you of warnings occurring in 
the security functions.
Enabled only if periodic notifications are selected.

Advanced - - 2H 0M Sets whether to notify you of other major errors.
Enabled only if notify upon occurrence is selected.

Advanced - - Enable Sets whether to notify you of other major errors.
Enabled only if periodic notifications are selected.

 �SNMP

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Setting SNMP 
to be used

- - SNMPv3+v1 Specifies the SNMP version.

User name - - root Set the SNMPv3 user name using 32 single-byte 
characters max.

Secure Print 
Setting
Pass phrase

- - (None) Sets the password to create an authentication 
key for SNMPv3 packet authentication. Set using 
8 to 32 single-byte characters.

Secure Print 
Setting
Algorithm

- - MD5 Specifies the algorithm for SNMPv3 packet 
authentication.

Encrypted 
settings
Pass phrase

- - (None) Sets the password to create a privacy key for 
SNMPv3 packet encryption. Set using 8 to 32 
single-byte characters.

Encrypted 
settings
Algorithm

- - DES Specifies the algorithm for SNMPv3 packet 
encryption. This value cannot be changed.

New SNMP 
read 
community

- - public Sets the SNMPv1 read community using 15 
single-byte characters max.

New SNMP 
write 
community

- - public Sets the SNMPv1 write community using 15 
single-byte characters max.

 �SNMP Trap

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Printer trap 
community 
setup

- - public Sets the printer trap community using 31 single-
byte characters max.

Address 1 to 5 - - 0.0.0.0 Specifies the trap notification destination. You 
can specify up to 5 addresses max.
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Network setting items

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Trap send 
authorizations 
1 to 5

- - Disable Specifies whether to use printer trap in TCP 
numbers 1 to 5.

Printer restart 
1 to 5

- - Disable Specifies whether to send SNMP messages when 
the printer is restarted.

Illegal trap 
receipt 1 to 5

- - Disable Specifies whether to use the trap when the 
device is accessed using a utility name not set 
using [Printer trap community name setup].

Online 1 to 5 - - Disable Specifies whether to send SNMP messages 
whenever the device is online.

Offline 1 to 5 - - Disable Specifies whether to send SNMP messages 
whenever the device is offline.

No paper 1 to 
5

- - Disable Specifies whether to send SNMP messages when 
the device is out of paper.

Paper jam 
1 to 5

- - Disable Specifies whether to send SNMP messages when 
a paper jam occurs.

Cover open 1 
to 5

- - Disable Specifies whether to send SNMP messages when 
the device cover is open.

Printer error 1 
to 5

- - Disable Specifies whether to send SNMP messages when 
an error occurs.

 � IPP

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

IPP - - Disable Specifies whether to use IPP.
Notices 
from the 
administrator

- - (None) Enter a message according to the language 
selected using [Character code] and [Language].

Character code - - UTF-8 Specifies the character set used when sending 
the settings to the device.

Language - - EN-US Specifies the language used in the setup, including 
the text strings.

AUTHENTICATION - - NONE Specifies whether to use authentication when 
implementing IPP printing.

User name 1 
to 50

- - (None) Specifies the user name using 63 single-byte 
characters max. If [BASIC] has been selected in 
[Secure print].

Password 1 to 
50

- - (None) Specifies the password using 16 single-byte 
characters max. If [BASIC] has been selected in 
[Secure print].
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Network setting items

 �SNTP

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

SNTP - - Manual Sets whether to use or not use SNTP protocols.
NTP server
(Primary)

- - None Sets the IP address of the (primary) NTP server 
that acquires the time.

NTP server
(Secondary)

- - None Sets the IP address of the (secondary) NTP 
server that acquires the time.

Time zone - - 00:00 Sets the time difference from GMT.
Summertime - - OFF Sets summertime.

 � IEEE802.1X

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

IEEE802.1X - - Disable Specifies whether to useIEEE802.1X.
EAP type - - EAP-TLS Specifies the EAP method.
EAP user - - (None) Sets the user name used by EAP using 64 single-

byte characters max.
EAP password - - (None) Sets the password used by EAP using 64 single-

byte characters max. Enabled only if [PEAP] is 
selected in [EAP type].

Client 
certificate 
setup

- - Do not use 
SSL/TLS in EAP 
authentication

Specifies whether to use SSL/TLS certificate in 
IEEE802.1X authentication. Cannot be used if 
SSL/TLS certificate is not installed. Enabled only 
if EAP-TLS are selected.

CA certificate 
setup

- - Authenticating 
the server

Specifies whether to authenticate the certificate 
received from the RADIUS server using CA certificate.
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Network setting items

 �Security

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

NetBIOS over 
TCP

- - Enable Specifies whether to use NetBIOS over TCP.

EtherTalk - - Disable Specifies whether to use EtherTalk.
Web (port No.: 
80)

Device setup 
(web) - 
Enabled

Web setup Enable Specifies whether to access the device using web 
pages.

Web - - 80 Specifies the port number to access the device 
web page.

IPP (port No.: 
631)

- - Disable Specifies whether to use IPP.

Telnet - - Disable Specifies whether to access the device using 
Telnet.

FTP - - Disable Specifies whether to access the device using FTP.
SNMP - - Enable Specifies whether to access the device using 

SNMP.
POP - - Disable Specifies whether to use POP3.
POP - - 110 Specifies the port number of POP3.
SNTP - - Disable Specifies whether to use SNTP.
Local Ports - - Enable Specifies whether to use specific protocols.
SMTP sending - - 25 Specifies the SMTP send port number.
Network 
functions
Change 
password

Change 
password

Change 
password

(Last 6 digits 
of MAC 
address)

Sets a new administrator password using 15 
single-byte characters max. The password 
is case-sensitive. This password is used only 
when changing the setup from the utilities. The 
administrator password set using the device 
cannot be changed from this item.

 � IP filtering

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

IP filtering - - Disable Specifies whether to use IP filtering. Make 
sure to make the following category settings if 
enabling IP filtering. Unless these settings are 
made, the device cannot be accessed via TCP/IP.

Start address
1 to 10

- - 0.0.0.0 Specifies the IP address authorized by access to 
the device. You can specify individual addresses 
or the address range.End address

1 to 10
- - 0.0.0.0

Print 1 to 10 - - Disable Specifies whether to authorize print jobs from 
the specified IP address.

Setup 1 to 10 - - Disable Specifies whether to authorize setup changes 
from the specified IP address.

IP address of 
the registered 
administrator

- - 0.0.0.0 Automatically specifies the administrator IP address. 
Normally only this address can access the device.
All accesses are authorized via proxy servers if the 
administrator accesses the server via a proxy server.
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Network setting items

 �MAC address filtering

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

MAC address 
filtering

- - Disable Specifies whether to use MAC address filtering. 
This function is used to control access from the 
MAC address. Make sure to make the following 
category settings if enabling MAC address 
filtering. Unless these settings are made, the 
device cannot be accessed via a network.

Notifications 
from the 
following MAC 
addresses

- - Authorization Specifies whether to authorize or deny access 
from the specified MAC address.

MAC address 1 
to 50

- - 00:00:00:  
00:00:00

Specifies the MAC address to which filtering is 
applied.

MAC address 
of the 
registered 
administrator

- - 00:00:00:  
00:00:00

Automatically specifies the administrator MAC 
address.
Normally only this address can access the device.
All accesses are authorized via proxy servers if 
the administrator accesses the server via a proxy 
server.

 �Encryption (SSL/TLS)

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

HTTP/IPP - - Disable Specifies whether to encrypt HTTP/IP communications.

HTTP/IPP 
encryption 
strength

- - Standard Specifies the encryption strength of HTTP/IPP 
communication.

Incoming FTP - - Disable Specifies whether to encrypt receiving via FTP.

FTP receiving 
encryption 
strength

- - Standard Specifies the encryption strength of receiving via 
FTP.

SMTP receiving - - Disable Specifies whether to encrypt receiving via SMTP.

SMTP receiving 
encryption 
strength

- - Standard Specifies the encryption strength of receiving via 
SMTP.

Select the type 
of certificate 
used.

- - Using the 
certificate 
signed by you

Creates your signed certificate. Further, creates 
the CSR to be sent to the authenticator, and 
installs the certificate issued by the authenticator.

Common 
Name

- - (Printer IP 
address)

The device IP address is specified when your 
signed certificate is created.

Organization - - (None) Specifies the formal name of the organization 
to which the user belongs using 64 single-byte 
characters max.

Organizational Unit - - (None) Specifies the name of the sub-group (store, etc.) 
to which the user belongs using 64 single-byte 
characters max.

Locality - - (None) Specifies the region name to which the user 
belongs using 128 single-byte characters max.
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Network setting items

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

State/Province - - (None) Specifies the state or prefectural name to 
which the user belongs using 128 single-byte 
characters max.

Country/
Region

- - (None) Specifies the country code or region code using 2 
single-byte characters.

Key exchange 
method

- - RSA Specifies the key method for encrypted 
communications.

Key size - - 1024bit Specifies the key size for encrypted 
communications.

 � IPSec

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

IPSec - - Disable Specifies whether to use IPSec.
IP address
1 to 50

- - 0.0.0.0 Specifies the host that authorizes 
communications using IPSec.

IKE encryption
Algorithm

- - AES-CBC 128 Specifies the IKE encryption method.

IKE hash
Algorithm

- - SHA-1 Specifies the IKE hash method.

Diffie-Hellman 
group

- - Group2 Specifies the Diffie - Hellman group used by 
"Phase 1 Proposal".

Lifetime - - 28800 (s) Specifies the "ISAKMP SA" lifetime.

Advance 
common key

- - (None) Specifies the advance common key.

Key PFS - - NOPFS Specifies whether to use Key PFS (Perfect 
Forward Secrecy).

Diffie - 
Hellman group 
when Key PFS 
is enabled

- - None Specifies the Diffie - Hellman group used by Key 
PFS.

ESP encryption
Algorithm

- - AES-CBC 128 Specifies the algorithm for the ESP encryption 
algorithm.

ESP 
authentication
Algorithm

- - SHA-1 Specifies the algorithm for the ESP authentication 
algorithm.

AH 
authentication
Algorithm

- - SHA-1 Specifies the AH authentication algorithm.

Lifetime - - 3600 (s) Specifies the "IPSec SA" lifetime.
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Network setting items

 �Maintenance

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Restarting the 
network

- - Implement Use to restart the network card.

Initializing the 
network

- - Implement Use to restore the network settings to the factory 
settings.

Network scale - - Normal Use the factory settings. [Small] is recommended 
provided you are using a small-scale LAN 
connecting multiple PCs.

Sleep 
cancellation 
setting

- - Disable Use the factory settings. Set to "Enable" to 
cancel sleep mode using MIB Get.

 �Web printing

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Paper feed 
tray

- - Auto selection Specifies the tray used in the print job.

Copies - - 1 Specifies the copies.

Batch printing - - Disable Specifies whether to sort the output.

Align to paper 
size

- - Enable Specifies whether to align the document size to 
the paper size.

Print page 
specification

- - Disable Specifies the pages to be printed.

PDF password - - Disable If printing an encrypted PDF file, select the item 
and enter the required password.
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Initializing network settings

 z Initializing network settings
Note

 z Implementing this operation will initialize all network 
settings.

1 Press the scroll button  or .

2 Select [Admin Setup], and press the 
[OK] button.

3 Enter the administrator password, and 
press the [OK] button.

4 Select [Network Setup], and press the 
[OK] button.

5 Select [Network Factory Defaults], and 
press the [OK] button.

6 [Execute] will be displayed, so press 
the [OK] button.

7 The display will return to the standby 
screen.
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Using DHCP

 z Using DHCP
The IP address can be acquired from the DHCP server.

Note

 z PC administrator privileges are required for the setup.

 z Incorrectly allocating the IP address may cause major malfunctions such as crashing the network. Thoroughly consult the 
network administrator before making the settings.

Setting the DHCP server
DHCP is the protocol that allocates IP addresses 
automatically to each TCP/IP network. You can 
set a subnet mask in addition to the IP address.

Note

 z Set the DHCP server so that a fixed IP address is allocated 
to the device. Allocating IP addresses randomly may 
disable printing via the network. See the DHCP server 
manuals for how to allocate fixed IP addresses.

Memo

 z Compatible with the following OS.

 – Windows Server 2016/Windows Server 2012 R2/Windows 
Server 2012/Windows Server 2008 R2/Windows Server 2008

 z The following procedure uses Windows Server 2008 R2 as 
an example. Depending on the OS, descriptions may differ.

1 Click [Start], and select [Admin 
tools]>[Server manager].

If [DHCP] is already displayed in [Admin 
tools], go to Step 8.

2 Select [Add role] in [Role summary].

3 In the [Add role wizard], click [Next].

4 Enable the [DHCP server] check box, 
and click [Next].

5 Make settings as necessary following 
the on-screen instructions.

6 Check the settings using the [Check 
installation options], and click [Install].

7 When the installation has finished, click 
the [Exit] button.

8 Click [Start], and select [Admin 
tools]>[DHCP] to start the [DHCP] 
wizard.

9 Select the server to be used from the 
DHCP list.

10 Select [New scope] from the 
[Operations] menu.

11 Use the [New scope wizard] to make 
the settings as necessary by following 
the on-screen instructions.

Memo

 z Make sure to set the default gateway.

 z Select [Activate immediately] in the [Activate 
scope] screen.

12 Click [Finish].

13 Select the new scope from the DHCP 
list, and select [Reserve].

14 Select [New reservation] from the 
[Operations] menu.

15 Make the settings.

16 Click [Add].

17 Click [Exit].

18 Select [Finish] from the [File] menu.
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Using DHCP

Setting the printer
To use the device on a DHCP environment, set 
the IP address setup method to automatic.

Further, the default factory setting is to set the 
IP address automatically, so implementing this 
procedure is unnecessary.

1 Press the scroll button  or .

2 Select [Admin Setup], and press the 
[OK] button.

3 Enter the administrator password, and 
press the [OK] button.

4 Select [Network Setup], and press the 
[OK] button.

5 Select [IP Address Set], and press the 
[OK] button.

6 Select [Auto], and press the [OK] 
button.

7 Press the [ON LINE] button to return to 
the standby screen.
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Using DHCP

 �Using on a BOOTP environment

To use the device on a BOOTP environment, set 
the IP address setup method to BOOTP.

1 Access the device web page, and log in 
as an administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>[TCP/IP]>[Change 
Settings]>[Get IP address automatically 
(BOOTP)].

4 Click [Submit].
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Using SNMP

 z Using SNMP
Use SNMP manager compatible with SNMPv3 to encrypt the device controls using SNMP.

1 Access the device web page, and log in 
as an administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>[SNMP]>[Setup].

4 Implement advanced setup by following 
the on-screen instructions.

5 Click [Submit].

6 The network will restart, and the new 
settings will be enabled.

Memo

 z The device is mounted to the SNMP agent. You can use a 
commercially-available SNMP agent to check and change 
the device settings. For the device MIB, see the "Software 
DVD-ROM", and check the "ASN" file in the [Misc]>[MIB 
Files] folder.
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About IPv6

 z About IPv6
The device is compatible with IPv6, and the 
IPv6 address is acquired automatically. IPv6 
addresses cannot be set manually.

The device is compatible with the following 
protocols.

 z Print:

 – LPR

 – IPP

 – RAW (Port9100)

 – FTP

 z Setup:

 – HTTP

 – SNMPv1/v3

 – Telnet

Checking IPv6 addresses
IPv6 addresses are allocated automatically.

1 Access the device web page, and select 
[Device information].

2 Select [Network]>[TCP/IP].

Memo

 z If all the global addresses are displayed as "0", it is 
possible an error has occurred in the router being used.

Reference

 z Press the scroll buttons  and , and select [Print 
Information]>[Network] to check the IPv6 address using 
the device network report. For reports and how to print 
reports, see “Printing printer information” (P.170).
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Setting the network from the web browser

 z Setting the network from the web browser

Operations environment
PCs with Microsoft Internet Explorer Ver. 6.0 or 
later, Safari Ver. 3.0 or later, or Firefox 3.0 or 
later installed.

PCs operating using TCP/IP

Memo

 z Check that the web browser security is set to medium.

The following explanation uses the following 
environments as examples.

 z Printer name:  C931

 z Printer IP address:  192.168.0.2

 z MAC Address:  00:80:87:84:9C:9B

 z Web browser:  Microsoft Internet Explorer  
   Ver.8.0

Starting up

1 Start the web browser.

2 Enter the URL "http://printer IP 
address/" in the address bar, and press 
the Enter key.

The printer status screen will be displayed.

Note

 z If including values to 1 or 2 digits in the IP address, do 
not enter "0" before the value. Otherwise, communications 
may be disabled.  
E.g.: Correct input value: http://192.168.0.2/ 
  Incorrect input value: http://192.168.000.002/
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Setting the network from the web browser

Logging in as an 
administrator

Note

 z To change the device settings using the web browser, it is 
necessary to log in as a device administrator.

1 Click [Administrator Login].

2 Enter "root" in [Username], and the 
current password in [Password], and 
click [OK].

Memo

 z The password is the same as for the "Administrator 
password" in the control panel.

3 Set the printer information that can be 
checked using the network, and click 
either [OK] or [SKIP].

Note

 z Click [SKIP] to omit the setup.

 z Enable the [Do not show this page again] check 
box, and click either [OK] or [SKIP] to disable this 
display for subsequent logins.

4 The following screen will be displayed.
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Setting the network from the web browser

Items table
: Displayed if logged in as a printer 

administrator.

 �View Information

Item Explanation
Status Displays the current printer status. Displays all 

warnings and errors that occurred in the printer 
as "malfunction information". Further, you can 
also check the operations status of the network 
services, printer information tables, and IP 
addresses set in the printer. For the status window, 
see the “Checking the “Status Window”” (P.140) 
page.

Tray Count Displays the print quantity for each tray.

Supplies Life Displays the remaining consumables quantity and 
service life.

Usage Report Displays the total print results.

Network You can check the network settings information 
such as general information, TCP/IP status, 
maintenance information, etc.

System Displays the versions, available memory, available 
flash memory, and system information.

 �Print Information 

Item Explanation
Information 
Print

You can print and check the information set in the 
printer, such as the networks and want lists, etc.

 �Printer Menu 

Item Explanation
General 
Printer 
Settings

You can set the printer name, printer management 
number, and installation location, etc.

Tray 
Configuration

You can set paper information such as the paper 
size per tray and automatic tray switching, etc.

System 
Adjust

You can set printer operations per status, such as 
power save ON time, alarm cancellations, timeout 
printing, etc.

Print Adjust You can set the print position compensation and 
print quality, etc.

 �Admin Setup

Item Explanation
Network 
Setup

You can set the protocols such as TCP/IP and 
EtherTalk, etc.

Print Setup You can set print information such as toner save, 
etc.

PS Setup You can set the PS communications protocol mode.

Color Setup You can set the color information, such as the 
CMYK data conversion process using PostScript 
printing.

Management You can set printer information such as power 
settings and job cancel settings, etc.
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Setting the network from the web browser

 �Calibration 

Item Explanation
Normal 
Setting

Adjusts the print image quality such as the color 
densities, etc.

Customize 
Menu

Implements density compensation and color 
misalignment compensation.

 �Direct Print

Item Explanation
Web Printing You can print by specifying a user-selected PDF 

file.

Reference

See “Printing without printer drivers (Direct 
printing)” (P.167).

 � Job List 

Item Explanation
Job List Displays a table of the print jobs sent to the 

printer. It is possible to delete unnecessary jobs.

 � Links

Item Explanation
Links Displays the links set by the administrator in 

addition to links set by the manufacturer.

Edit Links The administrator can set links they like. You can 
register 5 support links and 5 other links. Enter 
URLs including http://.
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Setting the network from the web browser

Changing administrator 
passwords

You can change the password used when logging 
in as a device administrator.

1 Click [Admin Setup]>[Management].

2 Click [Change Password].

3 Enter the new password in [New 
Password], and then reenter the new 
password in [Verify Password].

Note

 z When entering a password, "●●●●●" will be 
displayed on screen.

 z Enter an alphanumeric password from 6 to 12 
characters.

 z If entering alphanumerics in the password, correctly 
enter capital and small letters.

4 Click [Submit].

5 The settings will be saved to the device.

It is not necessary to restart the device. 
Use the new password when logging in as 
an administrator the next time.

Note

 z This password is different from the TELNET password. 
When the password is changed here, the password when 
logging onto the administrator setup menu in the control 
panel will also be changed.
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Setting the network from the web browser

Checking printer status 
from the PC

You can check the status of the device via the 
network from the PC.

 �Checking using the "Status screen"

1 Start the web browser, and display the 
"Status" screen.

 �Checking the "Status Window"

Click [Status Window] to display the following screen.

The printer 
status 
details  
will be  
displayed.

Clicking 
will up-
date the 
printer 
status to 
the latest 
status.

The printer 
information  
will be  
displayed.

Printer status icon Advanced
No errors/online

Minor malfunction 
(printing is possible)
Major malfunction 
(printing is not possible)

Offline

Changing printer settings 
from the PC

You can change the device setup.

1 Access the device web page, and log in 
as an administrator.

2 Make the necessary changes,and click 
[Submit].
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Setting the network from the web browser

Encrypting communications 
(SSL/TLS)

When setting from web pages, during IPP prints, 
and when receiving prints using FTP protocols, 
you can encrypt the communications between 
the PC (client) and printer.

(Communications are encrypted using SSL/TLS)

 �Setup method

Display the methods for creating certificates on 
the printer using the web.

There are 2 types of certificates that can be 
created.

 z Personal signature certificate

 z Authenticator certificate (creates CSR)

Memo

 z If the device IP address is changed after the certificate 
has been created, that certificate will become invalid. Do 
not change the device IP address after the certificate has 
been created.

1 Log in as an administrator.

Reference

 z See “Logging in as an administrator” (P.136).

2 Click [Admin Setup]>[Network 
Setup]>[Security] tab.

3 Click [SSL/TLS].

4 Select the type of certificate created in 
Step 1.

5 Enter the Common Name, Organization, 
and other items.

Note

 z If "Using a Certificate which a Certification Authority 
signed" is selected, follow the authenticator 
procedure for the advanced certificate issuing 
procedures such as input details, etc.

Memo

 z If personal certificate is selected, the device IP 
address will be set in "Common Name".

If changing the key exchange method and 
key size, click "Key Exchange method". 
(Initial values are RSA, 1024bits. Normally, 
use without making any changes.) 



- 142 -

5

1

2

4

3

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

Setting the network from the web browser

 �Personal certificates

If creating an authenticator certificate, go to 
“Authenticator certificates”.

6 The input details will be displayed.

Check the details, and click [OK]. Create 
the certificate.

This completes the personal signed 
certificate creation.

The settings will be save in the printer, and 
the network functions will restart.

7 Follow Steps 1 to 3 to display the 
encrypted (SSL/TLS) setup screen, 
and set the protocols to enable the 
encryption.

8 Click [Submit].

Go to “Usage methods” (P.143).

 �Authenticator certificates

6 The input details will be displayed.

Check the details, and click [OK].

7 Extract and send the CSR to the 
authenticator. (For authenticator 
certificates.)

Note

 z Copy from "----- BEGIN CERTIFICATE REQUEST -----" 
to "----- END CERTIFICATE REQUEST -----" in the text 
box. CSR send method may be for the authenticator 
to paste to the web page, send as a file, or attach to 
an e-mail.
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Setting the network from the web browser

8 Install the certificate issued by the 
authenticator (using the web). (For 
authenticator certificates.)

Follow steps 1 to 3 to display the encryption 
(SSL/TLS) setup screen.

Paste the issued certificate from "----- 
BEGIN CERTIFICATE -----" to "----- END 
CERTIFICATE -----" to the text box, and 
click [Submit].

This completes the authenticator signed 
certificate creation.

The settings will be save in the printer, and 
the network functions will restart.

9 Follow Steps 1 to 3 to display the 
encrypted (SSL/TLS) setup screen, 
and set the protocols to enable the 
encryption.

10 Click [Submit].

 �Usage methods

1 Start the web browser, and enter 
"https://printer IP address" in the 
adress field to connect.

Printing using IPP
You can print using IPP.

 �Enabling IPP Communications

1 Access the device web page, and log in 
as an administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>[IPP]>[Setup].

4 Implement advanced setup by following 
the on-screen instructions.

5 Click [Submit].

 � Setting up the device as an IPP 
printer (Windows)

1 Click [Start], and then select [Devices 
and Printers]>[Add printer].

2 Use the [Add printer] wizard to select 
[Add a network, wireless or Bluetooth 
printer].

3 Select [The printer that I want isn’t 
listed] from the table of usable printers.
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Setting the network from the web browser

4 Select [Select a shared printer by 
name].

5 Enter "http://printer IP address/ipp" or 
"http://printer IP address/ipp/lp", and 
click [Next].

6 Click [Have Disk].

7 Insert the "Software DVD-ROM" into the 
computer. 

8 Enter the following values in [Copy 
manufacturer’s files from], and click 
[Find].

 z "D:\Drivers\PS"

Memo

 z The described values are examples where drive D is 
the DVD-ROM drive.

9 Select the INF file, and click [Open].

10 Click [OK].

11 Select the printer name, and click the 
[Next] button.

12 Click [Next].

13 Click [Finish].

14 When the installation has finished, print 
a test page.
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Setting the network from the web browser

Encrypting 
communications (IPSec)

Manipulation prevention and encryption between 
the PC (client) and printer are possible at the 
network level.

Memo

 z The IKE protocol supported by the device is "IKEv1".  
The communications mode supported by the device is 
"Transport mode". "Tunnel mode" is not operational.  
If IPSec is enabled, printer response may be slow 
depending on the network communications status.

Note

 z IPSec cannot operate with mail sending functions and 
SNMP Trap functions.

 �Setup flow

Set up the printer before setting the PC.

 �Printer setup

Use the web, and follow the procedure to enable 
IPSec.

1 Log in as an administrator.

Reference

 z See “Logging in as an administrator” (P.136).

2 Click [Admin Setup]>[Network 
Setup]>[Security] tab.

3 Click the [IPSec] tab.

4 Enable [IPSec] in "STEP1".

Note

 z When IPSec is "Enable", communications from 
the PC with the IP address set in "STEP2" will be 
encrypted.

 z If IPSec settings fail because the set parameters and 
PC do not match, etc., opening the web page will be 
disabled. In this case, either disable [IPSec] in the 
network settings from the device control panel, or 
disable IPSec by implementing network initialization.

5 Enter the host IP address in "STEP2".

Note

 z Use the IP address to specify the host that 
authorizes the printing and setup.

 z For the IPv4 address, use single-byte numbers 
separated by "."

 z For the IPv6 global address, use single-byte 
alphanumerics separated by "." Abbreviated 
notations cannot be used.

 z Disabled if the IP address entered is 0.0.0.0.
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Setting the network from the web browser

6 Set the phase 1 proposal parameters in 
"STEP3".

(1) Select from AES-CBC 256, AES-
CBC 192, AES-CBC 128, 3DES-
CBC, DES-CBC and set in [IKE 
Encryption Algorithm].

(2) Select from SHA-1 and MD5, and 
set in [IKE Hash Algorithm].

(3) Select from Group 2 and Group 
1, and set in the [Diffie-Hellman 
Group].

(4) Enter the range from 600(s) to 
86400(s) in [LifeTime] to set.

7 Set the advance common key in "STEP4".

Enter in [Pre-Shared Key] using 1 to 64 
single-byte alphanumerics to set. This 
section uses entering "ipsec" in the string 
as an example.

8 Set the Key PFS in "STEP5".

(1) Select from KEYPFS and NOPFS, 
and set in [Key PFS].

(2) If [Key PFS] is selected, select 
from Group 2, Group 1,and None, 
and set in [Key PFS Diffie-Hellman 
Group].
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Setting the network from the web browser

9 Set the Phase 2 proposal in "STEP6".

 z Setting [ESP]

(1) Select from AES-CBC 256, AES-
CBC 192, AES-CBC 128, 3DES-
CBC, DES-CBC and set in [ESP 
Encryption Algorithm].

(2) Select from SHA-1, MD5, and OFF, 
and set in [ESP Authentication 
Algorithm]. If OFF is selected, the 
ESP authentication algorithm is not 
applied.

 z Setting [AH]

(1) Select from SHA-1 and MD5, 
and set in [AH Authentication 
Algorithm].

(2) Enter the range from 600(s) to 
86400(s) in [LifeTime] to set.

10 Click [Submit].

11 The settings will be save in the printer, 
and the network functions will restart.
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Setting the network from the web browser

 �Computer setup

1 Click [Start], and select [Control 
Panel]>[System and Security].

2 Click [Administrative Tools].

 �Connection security regulations

3 Double-click [Local Security Policy].

4 Right-click [Windows Firewall with 
Advanced Security]-[Windows Firewall 
with Advanced Security-Local Group 
Policy Object]-[Connection Security 
Rules], and select [New Rule].

5 Select [Custom], and click [Next].

6 Select end points 1 and 2. Specify as 
necessary, and click [Next].
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Setting the network from the web browser

7 Enable the [Require authentication for inbound 
connections and request authentication for 
outbound connections] check box, and click [Next].

8 Select [Advanced], and click the 
[Customize] button.

9 Click the [Add] button in [First authentication].

10 Select [Preshared key], and enter the key.

11 Click the [OK] button.

12 Click [Next].

13 Check that all check boxes have been 
selected, and click [Next].

14 Enter a name, and click [Finish].
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Setting the network from the web browser

 � IPSec setup

15 Open the local security policy in the 
management tools.

16 Select [Windows Firewall with Advanced 
Security], right-click, and select 
[Properties].

17 Select the [IPSec Settings] tab, and 
click the [Customize] button in [IPSec 
defaults].

18 Select [Advanced] in [Key exchange 
(Main Mode)], and click the [Customize] 
button.

19 Change the [Security methods] to the 
desired settings, and click [OK].

20 Select [Advanced] in [Data protection 
(Quick Mode)], and click the 
[Customize] button.
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Setting the network from the web browser

21 Enter the desired value, and click [OK].

Note

 z Only the time is supported as the key enabled time. 
Set the maximum value to disable the conditions 
using the session (IPSec communications data size).

22 Select [Advanced] in [Authentication 
method], and click [Customize].

23 Click [Add] in [First authentication].

24 Select [Preshared key] and enter the 
key.

25 Click [OK].

26 Click the [OK] button to finish 
[Customize IPsec Settings].

27 Click the [OK] button.
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Setting the network from the web browser

Using the access 
restriction function (IP 
filter) with IP addresses

You can manage access to the device using the IP 
address.

Note

 z The default device settings to [Disable] the [IP Filtering].

 z If the IP address is entered incorrectly, access to the 
device using IP protocols will be disabled. Be very careful 
during setup.

1 Log in as an administrator.

Reference

 z See “Logging in as an administrator” (P.136).

2 Click [Admin Setup]>[Network 
Setup]>[Security] tab.

3 Click [IP Filtering].

4 [Enable] the [IP Filtering] in [STEP1].

Note

 z [Enable] IP filtering to disable all access from IP 
address hosts outside the range set in [STEP2].

5 Set the IP address range in [STEP2].

Note

 z Use the IP address to enter the range that 
authorizes the printing and setup.

 z For the IP address, use single-byte numbers 
separated by "."

 z Disabled if the IP address entered is 0.0.0.0.

 z If IP address ranges overlap, the settings for the 
address range with the highest [Priority] will be 
prioritized.

 z Regardless of the specifications in Step 2, the 
administrator addresses that can be printed and set 
can be set in Step 3.

6 Click the [Address Range Bar Display/
Refresh].

To correct the IP address range, reenter the 
relevant IP address, and click the [Address 
Range Bar Display/Refresh] again.
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Setting the network from the web browser

7 Set the value in [Administrator’s IP 
Address setting] in [STEP3].

Even if the incorrect settings were made 
in [Step 2] by entering the administrator 
IP address in [Administrator’s IP Address 
setting], the administrator can reset from 
the IP address host set in [Administrator’s 
IP Address setting].

Note

 z If accessing the device via a proxy, the address of 
the proxy device will be displayed as [Your Current 
Local Host/Proxy IP Address]. Consequently, the 
"Your host IP address" displayed in your host 
address may differ.

 z If nothing is registered as the administrator IP 
address, access to the device may be completely 
disabled depending on the settings in Step 2.

 z If you do not wish to register an administrator IP 
address, leave the [Administrator’s IP Address 
setting] field blank.

8 Click [Submit].

9 The settings will be save in the printer, 
and the network functions will restart.

Using the access 
restriction function with 
MAC addresses

You can manage access to the device using the 
MAC address.

Note

 z If the MAC address is entered incorrectly, access to the 
device using a network will be disabled. Be very careful 
during setup.

1 Log in as an administrator.

Reference

 z See “Logging in as an administrator” (P.136).

2 Click [Admin Setup]>[Network 
Setup]>[Security].

3 Click [MAC Address Filtering].
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Setting the network from the web browser

4 [Enable] the [MAC Address Filtering] in 
[STEP1].

5 Select whether to [Accept (Deny)] 
communications from a specific MAC 
address in [STEP2].

Note

 z Use the MAC address to enter the host MAC address 
that authorizes (or denies) the communications.

 z For the MAC address, use single-byte numbers 
separated by ":".

 z Regardless of the specifications in Step 2, the 
administrator addresses that can communicate can 
be set in Step 3.

6 Set the value in [Administrator’s MAC 
Address setting] in [STEP3].

Even if the incorrect settings were made in 
[STEP2] by entering the administrator MAC 
address in [Administrator’s MAC Address 
setting], the administrator can reset from 
the MAC address host set in [Administrator’s 
MAC Address setting].

Note

 z If accessing the device via a proxy, the address of 
the proxy device will be displayed as [Your host 
MAC address]. Consequently, the [Your host MAC 
address] displayed in your host address may differ.

 z If nothing is registered as the administrator MAC 
address, access to the device may be completely 
disabled depending on the settings in Step 2.

 z If you do not wish to register an administrator 
MAC address, enter "00:00:00:00:00:00" in the 
[Administrator’s MAC Address setting].

7 Click [Submit].

8 The settings will be save in the printer, 
and the network functions will restart.
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Setting the network from the web browser

Notifying errors using 
e-mail

The device is equipped with a mail send function 
(SMTP). You can send an e-mail if an error occurs 
in the printer. You can select to send periodically 
whether or not an error has occurred, and set to 
send mails when an error occurs.

 �Setting e-mail sending

1 Log in as an administrator.

Reference

 z See “Logging in as an administrator” (P.136).

2 Click [Admin Setup]>[Network Setup].

3 Click [Email]>[Send Settings].

4 Enable [SMTP Send] in [STEP1].

5 Set the address required to send in 
[STEP2].

(1) Set the mail server domain name 
or IP address in [SMTP Server].

(2) Set the mail address allocated 
to the printer in [Printer Email 
Address].

Note

 z If setting the [SMTP Server] in the domain name, it 
is necessary to set the DNS server in the [TCP/IP] 
settings.

 z It is necessary to authorize sending mail from the 
device in the mail server. Consult your network 
administrator for the mail server settings.

 z If using Internet Explorer using the default settings, 
send tests are disabled.  
To implement send tests, it is necessary to change 
the Internet Explorer 7 settings.  
Enable [Tools]>[Customize security level]> 
[Authorize input requests for information using 
scripted Windows in web sites].

6 To make more advanced settings 
subsequently, click [Set detail of the 
SMTP Protocol] in [STEP3].

For all other presses, go to Step 16.
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Setting the network from the web browser

7 Select [Security Settings].

8 Set the mail server port number in 
[SMTP Port Number].

9 [Enable] the [SMTP-Auth].

(1) Set the user ID to connect to the 
mail server in [User ID].

(2) Set the password to connect to the 
mail server in [Password].

10 Click [Configure attached information].

11 Select or enter the information to be 
added to the end of the e-mail message 
to be sent.

12 Click [OK].

13 Click [Others].

14 Set the return mail address for the 
mail sent from the printer in [Reply-
To Address]. Normally, set the mail 
address of the printer administrator.

15 Click [OK].

16 Click [Submit].

17 The settings will be save in the printer, 
and the network functions will restart.

Memo

 z The authentication method is selected automatically from 
the authentication methods supported by the mail server.
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Setting the network from the web browser

Notifying errors periodically 
using e-mail

 �Notifying malfunctions periodically

If using periodic notifications, disable sleep 
mode.

1 Log in as an administrator.

Reference

 z See “Logging in as an administrator” (P.136).

2 Click [Admin Setup]>[Network Setup].

3 Click [Email]>[Alert Settings].

4 Enter the mail address of the 
malfunction notice recipient.

5 Click the [Setting] button for the e-mail 
address that has been set.

Memo

 z Click the [Copy] button to copy the malfunction 
notice information settings to another address. It is 
convenient to set the same malfunction notification 
conditions in multiple addresses.

6 Enable the [Periodically] check box, and 
click [To STEP2].

7 Set the interval for sending mail in 
[Email Alert Interval].

Memo

 z If no errors for notification occur within the period, 
no mail will be sent.
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Setting the network from the web browser

8 Enable each error to be notified in 
[Setting Events Used for Sending Email 
Alerts].

9 Click [OK].

10 Check the set details of the malfunction 
notifications conditions.

 z Displaying tables

(1) Click the [Show current settings 
table] button.

(2) Check the set details, and close the 
window.

 z Comparing the set conditions for 2 
addresses

(1) Use the list box to select each 
address to be compared.

(2) Check the settings details that are 
displayed.

Memo

 z You can change the notification condition settings 
by clicking the set conditions comparison details.

11 Click [Submit].

12 The settings will be save in the printer, 
and the network functions will restart.
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Setting the network from the web browser

 �Notifying the occurrence of 
malfunctions

1 Click [Email]>[Alert Settings].

2 Enter the mail address of the 
malfunction notice recipient.

3 Click the [Setting] button for the e-mail 
address that has been set.

Memo

 z Click the [Copy] button to copy the malfunction 
notice information settings to another address. It is 
convenient to set the same malfunction notification 
conditions in multiple addresses.

4 Enable the [Upon occurrence of an 
event] check box, and click [To STEP2].

5 Enable each error to be notified in 
[Setting Events Used for Sending Email 
Alerts].

6 Set the mail delay time from error 
occurrence to sending.

Memo

 z You can notify only those errors who continue to 
occur over a long time using the delay time settings.

 z Set the delay time to "0 Hours 0 Minutes" to send 
an e-mail the instant an error occurs.

7 Click [OK].
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Setting the network from the web browser

8 Check the set details of the malfunction 
notifications conditions.

 z Displaying tables

(1) Click the [Show current settings 
table] button.

(2) Check the set details, and close the window.

 z Comparing the set conditions for 2 addresses

(1) Use the list box to select each 
address to be compared.

(2) Check the settings details that are 
displayed.

Memo

 z You can change the notification condition settings 
by clicking the set conditions comparison details.

9 Click [Submit].

10 The settings will be save in the printer, 
and the network functions will restart.

Using SNMPv3
The device is equipped with a SNMPv3-
compatible agent.

You can safely encrypt the device management 
using SNMP if using the SNMPv3-compatible SNMP 
manager.

1 Log in as an administrator.

Reference

 z See “Logging in as an administrator” (P.136).

2 Click [Admin Setup]>[Network Setup] 
tab.

3 Click [SNMP]>[Settings].
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Setting the network from the web browser

4 Enable the SNMP version to be used 
check box in [STEP1], and click [To 
STEP2].

Memo

 z If [SNMPv3] is selected, referencing and setups 
using SNMPv1 will be disabled. If [SNMPv3+v1] is 
selected, both SNMPv1 and SNMPv3 can be used for 
referencing, but only NMPv3 can be set.

5 Enter the SNMPv3 user name in [User 
Name] in [STEP2].

6 Enter the authentication password in 
[Passphrase] in [Authentication Settings].

7 Select [Algorithm].

8 Enter the encryption pass phrase in 
[Passphrase] in [Privacy (Encription) Settings].

Memo

 z Only [DES] can be selected as the encryption algorithm.

9 Click [Submit].

10 The settings will be save in the printer, 
and the network functions will restart.

Memo

 z Set the context name for the SNMP manager to be used in 
"v3context".
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Setting the network from the web browser

Using IEEE802.1X
Compatible with authentication functions using 
IEEE802.1X.

 � IEEE802.1X setup flow

To set IEEE802.1X in the device, first connect 
the device and PC for setup via a regular hub. 
After completing the IEEE802.1X setup, connect 
the device to the authentication switch.

1 Connect the printer and PC.

2 Set the IP address for setup in the PC.

3 Set the IP address for setup in the 
printer.

For how to connect the printer and PC, 
and set the printer and (Windows) PC IP 
addresses, see "Basic".

4 Set IEEE802.1X in the printer.

5 Connect the printer to the 
authentication switch.

 �Setting IEEE802.1X

1 Log in as an administrator.

Reference

 z See “Logging in as an administrator” (P.136).

2 Click [Admin Setup]>[Network Setup] 
tab.

3 Click [IEEE802.1X].

Reference

 z If using PEAP, go to "� Using PEAP". If using EAP-
TLS, go to "� Using EAP-TLS".
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Setting the network from the web browser

 �Using PEAP

4 Select [Enable] in [IEEE802.1X].

5 Select [PEAP] in [EAP Type].

6 Enter the user name in [EAP User].

7 Enter the password in [EAP Password].

8 Enable [Authenticate Server].

9 Click [Import of CA Certificate].

Memo

 z If [Not authenticate Server] is enabled, it is not 
necessary to import the CA certificate.  
If [Not authenticate Server] is enabled, disable 
whether or not to connect to the correct 
authentication server.

The "Import of CA Certificate" screen will be 
displayed.

10 Enter the CA certificate file name, and 
click [OK].

Memo

 z The imported CA certificate is the authenticator 
certificate issued by the RADIUS server certificate.

 z Importable file formats are PEM, DER, and PKCS#7 
formats.

The CA certificate will be imported to the printer.

11 Click [Submit].

12 The settings will be save in the device, 
and the network functions will restart.

If the standby screen is displayed in the 
control panel, turn OFF the device power 
supply.

Reference

 z For how to turn OFF the power supply, see "Basic".

 z Go to “Connecting the device to the authentication 
switch” (P.165).
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Setting the network from the web browser

 �Using EAP-TLS

4 Select [Enable] in [IEEE802.1X].

5 Select [EAP-TLS] in [EAP Type].

6 Enter the user name in [EAP User].

7 Enable the [Not use SSL/TLS Certificate 
for EAP authentication] check box.

8 Click [Import of Client Certificate].

The "Import of Client Certificate" screen will 
be displayed.

9 Enter the client certificate file name.

Memo

 z The importable certificate file format is PKCS#12.

10 Enter the client certificate password, 
and click [OK].

The client certificate will be imported to the 
printer.

11 Enable [Authenticate Server].

12 Click [Import of CA Certificate].

Memo

 z If [Not authenticate Server] is enabled, it is not 
necessary to import the CA certificate.  
If [Not authenticate Server] is enabled, disable 
whether or not to connect to the correct 
authentication server.

The "Import of CA Certificate" screen will be 
displayed.
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Setting the network from the web browser

13 Enter the CA certificate file name, and 
click [OK].

Memo

 z The imported CA certificate is the authenticator 
certificate issued by the RADIUS server certificate.

 z Importable file formats are PEM, DER, and PKCS#7 
formats.

The CA certificate will be imported to the 
device.

14 Click [Submit].

15 The settings will be save in the printer, 
and the network functions will restart.

If the standby screen is displayed in the 
control panel, turn OFF the device power 
supply.

Reference

 z For how to turn OFF the power supply, see "Basic".

 z Go to “Connecting the device to the authentication 
switch” (P.165).

 �Connecting the device to the 
authentication switch

Memo

 z Check that the device power supply is turned OFF.

1 Insert the LAN cable into the device 
LAN (network) interface connector.

2 Insert the LAN cable into the 
authentication switch authentication 
port.

3 Turn ON the device power supply.

4 Check that the standby screen is 
displayed in the control panel.

5 Set the device IP address according to 
the environment in use.
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Setting the network from the web browser

Changing EtherTalk printer 
names (Macintosh)

If using EtherTalk, you can add easily identifiable 
names to the device.

1 Log in as an administrator.

Reference

 z See “Logging in as an administrator” (P.136).

2 Click [Admin Setup]>[Network 
Setup]>[EtherTalk] tab.

3 Enter a new name in [EtherTalk Printer 
Name], and click [Submit].

Note

 z Settable printer names are 32 single-byte 
alphanumeric characters max.

 z Do not use symbols (=:*@~ ), etc., in the printer 
name.

Changing EtherTalk zones 
(Macintosh)

You can change the printer from the current zone 
to another zone using EtherTalk delineated using 
multiple logical zones.

Note

 z Selectable zones are within the same segments.

1 Log in as an administrator.

Reference

 z See “Logging in as an administrator” (P.136).

2 Click [Admin Setup]>[Network 
Setup]>[EtherTalk] tab.

3 Enter a new name in [EtherTalk Zone 
Name], and click [Submit].
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Setting the network from the web browser

Printing without printer 
drivers (Direct printing)

Printing PDF files
You can print PDF files even if the printer drivers 
have not been installed.

Specify the file from the web browser to send to 
the device.

Note

 z Some PDF files may not print correctly. If printing is 
incorrect, print from an application such as Acrobat 
Reader.

 z If printing by specifying the print page, device processing 
may take some time.

1 Log in as an administrator.

Reference

 z See “Logging in as an administrator” (P.136).

2 Select the [Direct Print] tab.

3 Specify the file to be printed in [STEP1].

Click [Browse] to select the file using the 
file dialog box.

4 Set up printing in [STEP2].

5 Click [Print] in [STEP3].

6 Check the print setup, and click [OK].
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Setting the network from the web browser

Setting the server to print mail 
attachments
The printer can print the file attached to the 
received mail.

Memo

 z A maximum of 10 files can be printed. However, the 
maximum size of the files is 8 MB.

 z PDF, JPEG and TIFF files can be printed.

 z Some PDF files may not be printed correctly. If files cannot 
be printed properly, open the file with Adobe Reader for 
printing.

 �Setting POP

1 Access the web page of the printer and 
log in as administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>[Email]>[Receiving 
Settings].

4 Select [POP3], and click [STEP2].

5 Perform the settings following the on-
screen instructions.

Memo

 z Make correct settings for the mail server you are 
using. If the APOP protocol is disabled, when you 
enable APOP, mails may not be correctly received.

 z If you specify a domain name of the mail server, set 
the DNS server in the [TCP/IP] setting.

6 Click [Submit].

 �Setting SMTP

1 Access the web page of the printer and 
log in as administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>[Email]>[Receiving 
Settings].

4 Select [SMTP] and click [STEP2].

5 Perform the settings following the on-
screen instructions.

6 Click [Submit].
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Printing printer information

 z Printing printer information

Printable report tables

List name Explanation Reference 
pages.

Settings details Prints a table of all menu category items and the current 
settings. Further, the advanced printer settings are also printed 
in the page header.

Page 171

Network functions Prints the network information. Page 172

Demo pages Prints the demo print data stored in the printer. Page 173

File list Prints a table of the files registered to the file system. Page 173

PS font list Prints the PS font samples. Page 175

IBM PPR Font List Prints the IBM PPR font samples. Page 175

EPSON FX Font List Prints the EPSON FX font samples. Page 175

Total print results Prints the total print results. Page 174

Error log Prints the errors detected and saved by the printer. Page 174

Color profile list Prints the color profile list. Page 175

Color matching pattern Prints patterns to match the shading characteristics. Page 69

User media list*1 Prints the user media list information. Page 176

Test print-1 Prints the patterns for analyzing the print quality. Page 176

Test print-2 Prints the patterns for analyzing the CYMK print quality. Page 176

Test print-4 Prints the patterns for analyzing print quality of the spot color 
(white).

Page 176

*1: Displayed when the user media is registered.

Note

 z When printing reports, set A4 size paper in the tray to be used before printing.
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Printing printer information

Printing printer settings lists

Settings details
Print the device information.

Print to see the remaining quantity of 
consumables and other set values such as IP 
addresses and MAC addresses, and to check 
whether the device print unit is operating 
correctly, etc.

 �How to print

1 Press the [Fn] key.

The numerical values input screen will 
be displayed.

2 Press functions numbers [1], [0], [0], 
and press the [OK] button.

3 Check that [Execute] has been selected, 
and press the [OK] button.

 �Print results samples
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Printing printer information

Printing printer information 
lists

Network information
Print the device network information.

 �How to print

1 Press the [Fn] key.

The numerical values input screen will 
be displayed.

2 Press functions numbers [1], [0], [1], 
and press the [OK] button.

3 Check that [Execute] has been selected, 
and press the [OK] button.

 �Print results samples
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Printing printer information

File list
Prints a table of the files registered to the file 
system.

 �How to print

1 Press the scroll button  or .

2 Select [Print Information], and press 
the [OK] button.

3 Select [File List], and press the [OK] 
button.

4 Check that [Execute] has been selected, 
and press the [OK] button. 

Demo pages
Prints demonstration pages.

 �How to print

1 Press the scroll button  or .

2 Select [Print Information], and press 
the [OK] button.

3 Select [Demo Page], and press the [OK] 
button.

4 [DEMO1] will be displayed. Select 
an item to print, and press the [OK] 
button.

5 Check that [Execute] has been selected, 
and press the [OK] button.
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Printing printer information

Error log
Prints a history of the errors that have occurred 
in the device.

 �How to print

1 Press the [Fn] key.

The numerical values input screen will 
be displayed.

2 Press functions numbers [1], [0], [3], 
and press the [OK] button.

3 Check that [Execute] has been selected, 
and press the [OK] button.

Total print results
Prints the total print results.

Memo

 z Not displayed if [Usage Report] of [Print Statistics] is set 
to [Disable].

 �How to print

1 Press the [Fn] key.

The numerical values input screen will 
be displayed.

2 Press functions numbers [1], [0], [2], 
and press the [OK] button.

3 Check that [Execute] has been selected, 
and press the [OK] button.

4 Specify the print quantity using the 
scroll buttons , and press the [OK] 
button.
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Printing printer information

Total print results Printing 
print lists

Font list
Prints the font samples stored in the device.

 �How to print

1 Press the scroll button  or .

2 Select [Print Information], and press 
the [OK] button.

3 Select [PS Font List] and press the [OK] 
button.

4 Check that [Execute] has been selected, 
and press the [OK] button.

Color profile list
Prints a table of the ICC profiles registered to the 
file system.

 �How to print

1 Press the scroll button  or .

2 Select [Print Information], and press 
the [OK] button.

3 Select [Color Profile List], and press the 
[OK] button.

4 Check that [Execute] has been selected, 
and press the [OK] button.
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Printing printer information

User media list
Prints a table of the user media registered to the 
device.

Memo

 z Displayed when the user media is registered. 

 �How to print

1 Press the scroll button  or .

2 Select [Print Information], and press 
the [OK] button.

3 Select [User Media List], and press the 
[OK] button.

4 Check that [Execute] has been selected, 
and press the [OK] button.

Test prints
Prints the print quality lists.

 z Test print-1

Prints the patterns for analyzing the print quality.

 z Test print-2

Prints the patterns for analyzing the CMYK print 
quality.

 z Test print-4

Prints the patterns for analyzing print quality of 
the spot color (white).

 �How to print

1 Press the scroll button  or .

2 Select [Print Information], and press 
the [OK] button.

3 Select [Test Print-1], [Test Print-2], 
or [Test Print-4] and press the [OK] 
button.
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Printing printer information

4 [Execute] will be displayed, so press 
the [OK] button.

Registering custom sizes 
(irregular paper)

If using custom sizes, set the width and length 
of the paper using the control panel.

1 Press the [Fn] key.

The numerical input screen will be 
displayed.

2 Enter a function number according to 
the paper feed tray to be set.

 z Multi-purpose tray settings
Press functions numbers [9], [0], and 
press the [OK] button.

 z Using tray 1
Press functions numbers [1], [0], and 
press the [OK] button.

Memo

 z The function numbers for trays 2 to 5 are as 
described below.

 – Tray 2: [Fn] key, [2], [0], and [OK] buttons.

 – Tray 3: [Fn] key, [3], [0], and [OK] buttons.

 – Tray 4: [Fn] key, [4], [0], and [OK] buttons.

 – Tray 5: [Fn] key, [5], [0], and [OK] buttons.
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Printing printer information

3 Select [Custom], and press the [OK] 
button.

4 Check that  is displayed to the left of 
[Custom], and press the [BACK] button.

5 Set the custom size length and width.

(1) Select [Y Dimension], and press 
the [OK] button.

(2) Use the 10-key pad or the scroll 
buttons  to enter the length.

(3) After entering the length, press 
the [OK] button. Check that  is 
displayed to the left of the entered 
value, and press the [BACK] 
button.

(4) Select [X Dimension], and press 
the [OK] button.

(5) Use the 10-key pad or the scroll 
buttons  to enter the width.

(6) After entering the width, press 
the [OK] button. Check that  is 
displayed to the left of the entered 
value, and press the [BACK] button.

6 Press the [ON LINE] button to return to 
the standby screen.
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Printing printer information

Changing administrator 
passwords

Change an administrator password. The default 
factory setting is [aaaaaa].

1 Press the scroll button  or .

2 Select [Admin Setup], and press the 
[OK] button.

3 Enter the administrator password, and 
press the [OK] button.

4 Select [Change Password], and press 
the [OK] button.

5 Enter the new password, and press the 
[OK] button.

Note

 z Set a password with 6 characters min.

6 Re-enter the new password, and press 
the [OK] button.

7 Press the [ON LINE] button to return to 
the standby screen.
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Printing printer information

Restricting button operations 
(panel lockout)

Set to restrict button operations so that the 
device settings are not changed unintentionally.

1 Press and hold the [OK] button, and 
press the power switch.

2 Check that [Boot Menu] has been 
selected, and press the [OK] button.

3 Enter the password, and press the [OK] 
button.

Memo

 z This is the same as the administrator password. The 
default factory setting is [aaaaaa].

4 Select [Panel Lockout], and press the 
[OK] button.

5 Specify the operations buttons mode 
to be restricted, and press the [OK] 
button.

 z Mode1:
The [BACK] button, scroll buttons , 
and 10-key pad are disabled.

 z Mode2:
The [HELP] button, [BACK] button, 
[POWER SAVE] button, scroll buttons 

, [CANCEL] button, and 10-key 
pad are disabled.

 z Off:
All operations buttons are enabled.

6 Check that  is displayed to the left of 
the designated mode, and press the [ON 
LINE] button. The display will return to 
the Boot Menu.

7 Restart the printer.
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Printing printer information

Restricting menu displays 
(menu lockout)

Set to restrict menu operations so that the 
device settings are not changed unintentionally.

1 Press and hold the [OK] button, and 
press the power switch.

2 Check that [Boot Menu] has been 
selected, and press the [OK] button.

3 Enter the password, and press the [OK] 
button.

Memo

 z This is the same as the administrator password. The 
default factory setting is [aaaaaa].

4 Select [Menu Lockout], and press the 
[OK] button.

5 Select [On], and press the [OK] button.

6 Check that  is displayed to the left of 
[On], and press the [ON LINE] button. 
The display will return to the Boot 
Menu.

7 Restart the printer.
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Checking print quantities

 z Checking print quantities
You can check the quantity of printed paper to date. You can also check the quantities printed (fed) 
from each tray.

1 Press the scroll button  or .

2 Select [Configuration], and press the 
[OK] button.

3 Select [Tray Count], and press the [OK] 
button.

4 Select the tray to be checked.

5 Press the [OK] button.

To continue checking other items, press 
the [BACK] button and return to 4.

6 Press the [ON LINE] button to return to 
the standby screen.
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Checking remaining consumables and maintenance unit quantities

 z Checking remaining consumables and 
maintenance unit quantities

You can check the remaining quantities and service life of the toner, image drum, belt unit, fuser unit, 
and waste toner box.

1  Press the scroll button  or .

2 Select [Configuration], and press the 
[OK] button.

3 Select [Supplies Life], and press the 
[OK] button.

4 Select the consumable or maintenance 
unit to be checked (Toner, image drum, 
belt unit, fuser unit, or waste toner box).

5 Press the [OK] button.

To continue checking other items, press 
the [BACK] button and return to 5.

6 Press the [ON LINE] button to return to 
the standby screen.

Memo

 z The value to the right of the toner in the remaining 
consumables quantity screen changes depending on 
the type of toner cartridge installed.  
"10.0K" is displayed at the time of product purchase 
and when a standard toner cartridge is mounted.  
"24.0K" is displayed when a large-capacity toner 
cartridge is mounted.
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Table of setting items in the device setup screen

 z Table of setting items in the device setup screen

Device setup screen

Item Details
Configuration You can check the device information (I.e., total number of sheets in each tray, 

remaining consumables quantity, paper size set in each tray, system information, 
etc.).

Print Information You can print the settings and font list of this machine.
Print Secure Job You can save print jobs to the device HDD, and enter a password to print. 

Displayed when the HDD is mounted.
Menus You can set the tray configuration, system settings, print position compensation, 

and color, etc.
Admin Setup This is the menu by which the administrator sets the network settings, changes 

passwords, etc.
Print Statistics You can check the print use status of the user.
Calibration You can adjust the color densities and shades, and color misalignment, etc.
Boot Menu You can set whether or not to restart the printer when a malfunction occurs in the 

HDD or file system, etc.
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Table of setting items in the device setup screen

[Configuration]

Item Details
Tray Count MPTray nnnnnn Displays the total print quantity for the Multi-Purpose Tray. 

(This is the number of sheets fed from the Multi-Purpose 
Tray.)

Tray1 nnnnnn Displays the total print quantity for tray 1. (This is the 
number of sheets fed from the tray 1.)

Tray2*1

Tray3*1

Tray4*1

Tray5*1

*1: The optional 
expansion tray 
unit is displayed 
when mounted.

nnnnnn Displays the total print quantity for each tray. (This is the 
number of sheets fed from each tray.)

Supplies Life Cyan Toner (n.nK) Remaining 
nnn%

Displays the remaining toner amount percentage for each 
color.

Magenta Toner 
(n.nK)

Remaining 
nnn%

Yellow Toner (n.nK) Remaining 
nnn%

Black Toner (n.nK) Remaining 
nnn%

White Toner 
(n.nK)

Remaining 
nnn%

Cyan Drum Remaining 
nnn%

Displays the remaining service life percentage of the cyan 
image drum.

Magenta Drum Remaining 
nnn%

Displays the remaining service life percentage of the 
magenta image drum.

Yellow Drum Remaining 
nnn%

Displays the remaining service life percentage of the yellow 
image drum.

Black Drum Remaining 
nnn%

Displays the remaining service life percentage of the black 
image drum.

White Drum Remaining 
nnn%

Displays the remaining service life percentage of the white 
image drum.

Waste Toner Box Remaining 
nnn%

Displays the remaining service life percentage of the waste 
toner box.

Belt Remaining 
nnn%

Displays the remaining service life percentage of the belt 
unit.

Fuser Remaining 
nnn%

Displays the remaining service life percentage of the fuser 
unit.

Network Printer Name **********
**********
***********

Displays the printer name used by DNS and Network PnP

Short Printer Name *******
********

Displays the short printer name.

IPv4 Address xxx.xxx.
xxx.xxx

Changes the IP address. Displays the control panel 
[Administrator menu]>[Network setup]>[IPv4 address] 
setup when TCP/IP is enabled.

Subnet Mask xxx.xxx.
xxx.xxx

Displays the subnet mask. Displays the control panel 
[Administrator menu]>[Network setup]>[Subnet mask] 
setup when TCP/IP is enabled.

Gateway Address xxx.xxx.
xxx.xxx

Displays the gateway address. Displays the control panel 
[Administrator menu]>[Network setup]>[Gateway address] 
setup when TCP/IP is enabled.

MAC Address xx:xx:xx:
xx:xx:xx

Displays the MAC address.
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Table of setting items in the device setup screen

Item Details
Network Network FW 

Version
xx.xx Display the Network firewall version.

Web Remote 
Version

xx.xx Displays the web page version.

IPv6 Address
(Local)

xxxx:xxxx:
xxxx:xxxx:
xxxx:xxxx:
xxxx:xxxx

Displays the (local) IPv6 address. If TCP/IP is disabled, or 
the IP version is IPv4, this menu is not displayed.

IPv6 Address
(Global)

xxxx:xxxx:
xxxx:xxxx:
xxxx:xxxx:
xxxx:xxxx

Displays the (global) IPv6 address. If TCP/IP is disabled, or 
the IP version is IPv4, this menu is not displayed.

Paper Size in Tray MPTray A4 Displays the paper size for the Multi-Purpose Tray.

Tray1 A4 Displays the paper size for tray 1.

Tray2*1

Tray3*1

Tray4*1

Tray5*1

*1: The optional 
expansion 
tray unit is 
displayed 
when 
mounted.

A4 Displays the paper size for each tray.

System Serial Number xxxxxxxxxx
xxxxxxxxxx
xxxxxx

Displays the serial number.

Asset Number xxxxxxxxxx
xxxxxxxxxx
xxxxxxxxxxxx

Displays the asset number of the printer manager.

Firmware 
Version

xxx.xx_x_x Displays the version number of FirmSuite.

CU Version xx.xx Displays the control unit firmware version.
PU Version xx.xx.xx Displays the print unit firmware version.
RAM xxMB Displays the total availability of all mounted RAM.
Flash
Memory

xxMB[Fxx] Displays the total availability of all flash memory and flash 
system versions installed.

HDD*1

*1: Displayed 
when the 
HDD (option) 
is mounted.

xx.xxGB [Fxx] Displays the HDD size and file system version installed.

Date and Time yyyy /mm/dd 
hh:mm

Displays the current date and time.
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Table of setting items in the device setup screen

[Print Information]

Item Details
Configuration Print Prints the device setup details.
Network Print Prints the network information.
Demo Page DEMO1 Print Prints demo pages.
File List Print Prints the color profile list.
PS Font List Print Prints the PostScript font samples.
Usage Report*1

*1: Not displayed if [Print Statistics]>[Usage 
Report] is set to [Disable] on the control panel.

Print Prints the total print results.

Error Log Print Prints the error log.
Color Profile List Print Prints the color profile list.
User Media List Print Prints the user media list information.

→ A method for registering user media
Test Print-1 Print Prints the patterns for analyzing the print quality.
Test Print-2 Print Prints the patterns for analyzing the CMYK print 

quality.
Test Print-4 Print Prints the patterns for analyzing print quality of the 

spot color (white).
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Table of setting items in the device setup screen

[Print Secure Job]
Note

 z Displayed when the HDD (option) is mounted.

 z To enter this menu, it is necessary to enter the password for secure printing.

Item Details
Encrypted Job Not Found This message is displayed when there is no 

encrypted secure print job allocated to the 
password that has been entered.

Print Prints the encrypted secure print jobs stored on the 
HDD.

Delete Deletes the encrypted secure print jobs stored on 
the HDD.

Stored Job Not Found This message is displayed when there is no secure 
print job allocated to the password that has been 
entered.

Print Prints the secure print jobs stored on the HDD.

Delete Deletes the secure print jobs stored on the HDD.
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Table of setting items in the device setup screen

[Menus]

 �Tray Configuration
 z Shaded areas are factory-set values.

Item Details
MPTray Config Paper Size A3Nobi

A3Wide
A3
A4
A4
A5
A5
A6
B4
B5
B5
B6
Legal14
Legal13.5
Legal13
Tabloid Extra
Tabloid
Letter
Letter
Executive
16K (184x260mm)
16K (195x270mm)
16K (197x273mm)
16K (184x260mm)

16K (195x270mm)

16K (197x273mm)
8K (260x368mm)
8K (270x390mm)
8K (273x394mm)
Statement
A4Wide
A4Wide
Custom

Sets the paper size for the Multi-Purpose Tray.

X Dimension*1

*1: Displayed 
when 
[Paper size] 
is set to 
[Custom] 
on the 
control 
panel.

2.5"
to
8.3"
to
13"

Sets the custom paper width for the Multi-Purpose 
Tray.

64mm
to
210mm
to
330mm

Y Dimension*1

*1: Displayed 
when 
[Paper size] 
is set to 
[Custom] 
on the 
control 
panel.

3.5"
to
11.7"
to
52.0"

Sets the custom paper length for the Multi-Purpose 
Tray.

89mm
to
297mm
to
1321mm
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
MPTray Config Media Type Plain

Letterhead
Transparency
Bond
Recycled
Card Stock
Rough
USERTYPE1*1

USERTYPE2*1

USERTYPE3*1

USERTYPE4*1

USERTYPE5*1

USERTYPE6*1

USERTYPE7*1

USERTYPE8*1

USERTYPE9*1

USERTYPE10*1

USERTYPE11*1

USERTYPE12*1

USERTYPE13*1

USERTYPE14*1

USERTYPE15*1

USERTYPE16*1

USERTYPE17*1

USERTYPE18*1

USERTYPE19*1

USERTYPE20*1

*1: USERTYPE 1-20 will be 
displayed if registered.

Sets the paper type for the Multi-Purpose Tray.

Media Weight Auto
Ultra Light
Light
Medium Light
Medium
Medium Heavy
Heavy
Ultra Heavy1
Ultra Heavy2
Ultra Heavy3
Ultra Heavy4
Ultra Heavy5

Sets the paper weight for the Multi-Purpose Tray.

Tray Usage Normal Tray
When Mismatching
Do Not Use

Sets how to use the Multi-Purpose Tray.

Normal Tray: (Tray selection/switching)
Use as  regular tray.

When Mismatching:
If the output tray paper size or paper type is 
different from the print data, print from the 
Multi-Purpose Tray.

Do Not Use:
Auto tray selection and auto tray switching are 
not possible.
However, if [Menu]>[Tray configuration]>[Paper 
feed tray]>[Multi-Purpose Tray] is specified in 
the control panel, operations will be the same 
as regular trays (Uses the Multi-Purpose Tray as 
the auto tray).
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
Tray1 Config Paper Size Cassette Size

Custom
Other Size

Sets the paper size for tray 1.

X Dimension*1

*1: Displayed 
when 
[Paper size] 
is set to 
[Custom] 
on the 
control 
panel.

3.9"
to
8.3"
to
13.0"

Sets the custom paper width for tray 1.

99mm
to
210mm
to
330mm

Y Dimension*1

*1: Displayed 
when 
[Paper size] 
is set to 
[Custom] 
on the 
control 
panel.

5.8"
to
11.7"
to
18.0"

Sets the custom paper length for tray 1.

147mm
to
297mm
to
457mm

Media Type Plain
Letterhead
Transparency
Bond
Recycled
Card Stock
Rough
USERTYPE1*1

USERTYPE2*1

USERTYPE3*1

USERTYPE4*1

USERTYPE5*1

USERTYPE6*1

USERTYPE7*1

USERTYPE8*1

USERTYPE9*1

USERTYPE10*1

USERTYPE11*1

USERTYPE12*1

USERTYPE13*1

USERTYPE14*1

USERTYPE15*1

USERTYPE16*1

USERTYPE17*1

USERTYPE18*1

USERTYPE19*1

USERTYPE20*1

*1: USERTYPE 1-20 will be 
displayed if registered.

Sets the paper type for tray 1.
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
Tray1 Config Media Weight Auto

Ultra Light
Light
Medium Light
Medium
Medium Heavy
Heavy
Ultra Heavy1   
Ultra Heavy2   
Ultra Heavy3   
Ultra Heavy4  
Ultra Heavy5

Sets the paper weight for tray 1.

A3Nobi Paper A3Nobi
A3Wide
Tabloid Extra

Set when using A3Nobi (328 x 453mm), A3WIDE 
(320 x 450mm), or tabloid extra (12 x 18") paper 
size in tray 1.

Legal14 
Paper

Legal14
Legal13.5

Set when using legal14 (8.5 x 14") or legal13.5 (8.5 
x 13.5") paper in tray 1.

A5LEF/A6 
Paper

A5
A6

Set when using A5  and A6 paper in Tray 1.

A5SEF Paper A5 Set when using A5  paper in Tray 1.

Other Size A4Wide
A4Wide
B6
16K (184x260mm)
16K (195x270mm)
16K (197x273mm)
16K (184x260mm)

16K (195x270mm)

16K (197x273mm)
8K (260x368mm)
8K (270x390mm)
8K (273x394mm)

Specifies other fixed paper sizes in tray 1.

Tray2*1

Tray3*1

Tray4*1

Tray5*1

*1: The 
optional 
expansion 
tray unit is 
displayed 
when 
mounted.

Paper Size Cassette Size
Custom
Other Size

Sets the paper size for trays 2 to 5.

X Dimension*2

*2: Displayed 
when 
[Paper size] 
is set to 
[Custom] 
on the 
control 
panel.

3.9"
to
8.3"
to
13.0"

Sets the custom paper width for trays 2 to 5.

99mm
to
210mm
to
330mm

Y Dimension*2

*2: Displayed 
when 
[Paper size] 
is set to 
[Custom] 
on the 
control 
panel.

5.8"
to
11.7"
to
18.0"

Sets the custom paper length for trays 2 to 5.

147mm
to
297mm
to
457mm
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
Tray2*1

Tray3*1

Tray4*1

Tray5*1

*1: The 
optional 
expansion 
tray unit is 
displayed 
when 
mounted.

Media Type Plain
Letterhead
Bond
Recycled
Card Stock
Rough
USERTYPE1*1

USERTYPE2*1

USERTYPE3*1

USERTYPE4*1

USERTYPE5*1

USERTYPE6*1

USERTYPE7*1

USERTYPE8*1

USERTYPE9*1

USERTYPE10*1

USERTYPE11*1

USERTYPE12*1

USERTYPE13*1

USERTYPE14*1

USERTYPE15*1

USERTYPE16*1

USERTYPE17*1

USERTYPE18*1

USERTYPE19*1

USERTYPE20*1

*1: USERTYPE 1-20 will be 
displayed if registered.

Sets the paper type for trays 2 to 5.

Media Weight Auto
Ultra Light
Light
Medium Light
Medium
Medium Heavy
Heavy
Ultra Heavy1
Ultra Heavy2
Ultra Heavy3
Ultra Heavy4

Sets the paper weight for trays 2 to 5.

A3Nobi paper A3Nobi
A3Wide
Tabloid Extra

Set when using A3Nobi (328 x 453mm), A3WIDE 
(320 x 450mm), or tabloid extra (12 x 18") paper 
size in trays 2 to 5.

Legal14 Paper Legal14
Legal13.5

Set when using legal14 (8.5 x 14") or legal13.5 (8.5 
x 13.5") paper in trays 2 to 5.

A5LEF/A6 
Paper

A5
A6

Set when using A5  and A6 paper in Trays 2 to 5.

A5SEF Paper A5 Set when using A5   paper in Trays 2 to 5.
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
Tray2*1

Tray3*1

Tray4*1

Tray5*1

*1: The 
optional 
expansion 
tray unit is 
displayed 
when 
mounted.

Other Size A4Wide
A4Wide
B6
16K (184x260mm)
16K (195x270mm)
16K (197x273mm)
16K (184x260mm)

16K (195x270mm)

16K (197x273mm)
8K (260x368mm)
8K (270x390mm)
8K (273x394mm)

Specifies other fixed paper sizes in trays 2 to 5.

Paper Feed MPTray
Tray1
Tray2*1

Tray3*1

Tray4*1

Tray5*1

*1: The optional expansion 
tray unit is displayed when 
mounted.

Specifies the feed paper tray.

Auto Tray Switch On
Off

Sets whether to switch automatically to another 
tray when the paper in the current printing tray 
runs out.

Tray Sequence Down
Up
Paper Feed

Specifies the selection order of the tray when using 
auto tray selection or auto tray switching.

Unit of Measurement inch 
millimeter  

Specifies the units for custom paper sizes.

 �System Adjust
 z Shaded areas are factory-set values.

Item Details
Power Save Time 1 minute

2 minutes
3 minutes
4 minutes
5 minutes
10 minutes
15 minutes
30 minutes
60 minutes

Sets the time until the printer enters power save 
mode.

Sleep Time 1 minute
2 minutes
3 minutes
4 minutes
5 minutes
10 minutes
15 minutes
30 minutes
60 minutes

Sets the time until the printer enters sleep mode 
from power save mode.
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
Auto Power Off Time 1 hour

2 hours
3 hours
4 hours
8 hours
12 hours
18 hours
24 hours

Sets the time until the printer enters OFF mode 
from standby status.

Clearable Warning ONLINE
Job

Sets the time until clearable warning display turns 
OFF.

Auto Continue On
Off

Sets whether to implement auto printer recovery 
when a memory overflow or tray request occurs.

Manual Timeout Off
30 seconds  
60 seconds

Sets the time to wait for the paper feed during 
manual feed.
If paper is not set within the specified time, the job 
is canceled.

Timeout print Off
5 seconds
10 seconds
20 seconds
30 seconds
40 seconds
50 seconds
60 seconds
90 seconds
120 seconds
150 seconds
180 seconds
210 seconds
240 seconds
270 seconds
300 seconds

Sets the time from loss of the receipt of data until 
force-printing.
With PS, the job is canceled without printing being 
implemented.

Low Toner Continue 
Stop

Sets the printer operations when toner is detected.
Continue:

Print continuation is possible while online.
Stop:

Device is offline.
Jam Recovery On

Off
Sets whether to implement jam recovery print 
when a jam occurs.
Setting [Off] cancels jobs that include pages to 
which the jam occurs.

Error Report On
Off

Sets whether to print error reports when an error 
occurs in PS.

Hex Dump Execute Prints the received data in hexadecimal format.
Turns OFF the power when the hexdump print 
finishes.
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Table of setting items in the device setup screen

 �Print Adjust
 z Shaded areas are factory-set values.

Item Details
Print Position 
Adjust

MPTray X Adjust 0.00
to
±2.00mm

Adjusts the overall image print position 
perpendicularly (horizontally) over the direction 
of paper travel (0.25mm intervals).

Y Adjust 0.00
to
±2.00mm

Adjusts the overall image print position in the direction 
of paper travel (vertically) (0.25mm intervals).

Y Scaling -0.25%
to
0.00%
to
+0.5%

Zoom the print image in the paper running 
direction. (By 0.05%)

Tray1 X Adjust 0.00
to
±2.00mm

Adjusts the overall image print position 
perpendicularly (horizontally) over the direction 
of paper travel (0.25mm intervals).

Y Adjust 0.00
to
±2.00mm

Adjusts the overall image print position in the direction 
of paper travel (vertically) (0.25mm intervals).

Y Scaling -0.25%
to
0.00%
to
+0.5%

Zoom the print image in the paper running 
direction. (By 0.05%)

Tray2*1

Tray3*1

Tray4*1

Tray5*1

*1: The 
optional 
expansion 
tray unit is 
displayed 
when 
mounted.

X Adjust 0.00
to
±2.00mm

Adjusts the overall image print position 
perpendicularly (horizontally) over the direction 
of paper travel (0.25mm intervals).

Y Adjust 0.00
to
±2.00mm

Adjusts the overall image print position in the 
direction of paper travel (vertically) (0.25mm 
intervals).

Y Scaling -0.25%
to
0.00%
to
+0.5%

Zoom the print image in the paper running 
direction. (By 0.05%)

Paper Black Setting 0
+1
+2
+3
-3
-2
-1

Implements fine adjustment if black or white 
spots appear faded when printing on plain paper 
in mono mode.
Lower the setting value if there are only fewer 
white spots, or raise the setting value if the high-
density portion is thinner.

Paper Color Setting 0
+1
+2
+3
-3
-2
-1

Implements fine adjustment if color spots appear 
faded when printing on plain paper in color mode.
Lower the setting value if there are only fewer 
white spots, or raise the setting value if the high-
density portion is thinner.

Trans. Black Setting 0
+1
+2
+3
-3
-2
-1

Implements fine adjustment if black or white 
spots appear faded when printing on transparency 
in mono mode.
Lower the setting value if there are only fewer 
white spots, or raise the setting value if the high-
density portion is thinner.

Trans. Color Setting 0
+1
+2
+3
-3
-2
-1

Implements fine adjustment if color spots appear 
faded when printing on transparency in color 
mode.
Lower the setting value if there are only fewer 
white spots, or raise the setting value if the high-
density portion is thinner.
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
SMR Setting Cyan 0

+1
+2
+3
-6
-5
-4
-3
-2
-1

With cyan, compensates for print results variation 
due to differences in the temperature and 
humidity environments, print density, and print 
frequency. Change the settings if there is burr in 
the image.

Magenta 0
+1
+2
+3
-6
-5
-4
-3
-2
-1

With magenta, compensates for print results 
variation due to differences in the temperature 
and humidity environments, print density, and 
print frequency. Change the settings if there is 
burr in the image.

Yellow 0
+1
+2
+3
-6
-5
-4
-3
-2
-1

With yellow, compensates for print results 
variation due to differences in the temperature 
and humidity environments, print density, and 
print frequency. Change the settings if there is 
burr in the image.

Black 0
+1
+2
+3
-6
-5
-4
-3
-2
-1

With black, compensates for print results 
variation due to differences in the temperature 
and humidity environments, print density, and 
print frequency. Change the settings if there is 
burr in the image.

White 0
+1
+2
+3
-6
-5
-4
-3
-2
-1

With white, compensates for print results 
variation due to differences in the temperature 
and humidity environments, print density, and 
print frequency. Change the settings if there is 
burr in the image.
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
BG Setting Cyan 0

+1
+2
+3
-3
-2
-1

With cyan, compensates for print results variation 
due to differences in the temperature and 
humidity environments, print density, and print 
frequency. Change the setting if the underlay is 
dark.

Magenta 0
+1
+2
+3
-3
-2
-1

With magenta, compensates for print results 
variation due to differences in the temperature 
and humidity environments, print density, 
and print frequency. Change the setting if the 
underlay is dark.

Yellow 0
+1
+2
+3
-3
-2
-1

With yellow, compensates for print results 
variation due to differences in the temperature 
and humidity environments, print density, 
and print frequency. Change the setting if the 
underlay is dark.

Black 0
+1
+2
+3
-3
-2
-1

With black, compensates for print results variation 
due to differences in the temperature and 
humidity environments, print density, and print 
frequency. Change the setting if the underlay is 
dark.

White 0
+1
+2
+3
-3
-2
-1

With white, compensates for print results 
variation due to differences in the temperature 
and humidity environments, print density, 
and print frequency. Change the setting if the 
underlay is dark.

Drum Cleaning On
Off

Sets whether to implement drum cleaning before 
printing. The image quality may be improved.

Transfer Roller Cleaning Execute Implements cleaning of the transfer roller unit.
High Humid Mode Mode1

Mode2
Off

Set if the paper curl after printing is conspicuous.
Try mode 2 if reduced paper curl effects are not 
obtained after settings mode 1.
Setting mode 1 or mode 2 will increase the warm-
up time and reduce the print speed.

Moisture Control On
Off

Sets whether or not to implement condensation 
control.
If [On], completing the printing of 1 page may 
take time.

Narrow Paper Speed Normal
Normal2
Slow

Sets the speed when printing on narrow paper.
Normal: 

Print at a regular speed. Continuous printing 
may cause intermittence.

Normal 2: 
Print at a regular speed. Continuous printing is 
less likely to cause intermittence than Normal 
mode, but may be lower fixing capability.

Slow: 
Print at a slower speed. Intermittent printing 
is less likely to occur.
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
Print Mode Normal

Slow
Automatically switches the printing speed 
according to the usage conditions of the printer 
to avoid toner peeling.
Not switch if [Normal] is selected.

Transfer 
Setting

Cyan Transfer Setting 0
+1
+2
+3
-3
-2
-1

Lower the setting value if lateral-stripe white dots 
appear for cyan, green and blue toner.
Raise the setting value if lateral-stripe dark dots 
appear for cyan toner.

Magenta Transfer Setting 0
+1
+2
+3
-3
-2
-1

Lower the setting value if lateral-stripe white dots 
appear for magenta and red toner.
Raise the setting value if lateral-stripe dark dots 
appear for magenta toner.

Yellow Transfer Setting 0
+1
+2
+3
-3
-2
-1

Lower the setting value if lateral-stripe white dots 
appear for yellow toner.
Raise the setting value if lateral-stripe dark dots 
appear for yellow toner.

Black Transfer Setting 0
+1
+2
+3
-3
-2
-1

Lower the setting value if lateral-stripe white dots 
appear for black toner.
Raise the setting value if lateral-stripe dark dots 
appear for black toner.

White Transfer Setting 0
+1
+2
+3
-3
-2
-1

Lower the setting value if lateral-stripe white dots 
appear for white toner.

DV Roller Cleaning On
Off

Adjust the toner disposal threshold.
On: Gives priority to image quality.
Off: Gives priority to toner life.
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Table of setting items in the device setup screen

[Admin Setup]
Note

 z To enter this menu, it is necessary to enter the [Password].

 z In the default factory settings, the administrator password is [aaaaaa].

 �Network Setup
 z Shaded areas are factory-set values.

Item Details
TCP/IP Enable

Disable
Enables/disables the TCP/IP protocols.

NetBIOS over TCP*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

Enable
Disable

Enables/disables the NetBIOS over TCP/IP.

EtherTalk Enable
Disable

Enables/disables EtherTalk.

IP Address Set*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

Auto
Manual

Sets whether to request the IP address from 
the DHCP server.

IPv4 Address*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

xxx.xxx.xxx.
xxx

Sets the IP address.

Subnet Mask*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

xxx.xxx.xxx.
xxx

Sets the subnet mask.

Gateway Address*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

xxx.xxx.xxx.
xxx

Sets the gateway address.

Web*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

Enable
Disable

Enables/disables access using web browsers.

Telnet*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

Enable
Disable

Enables/disables access using TELNET.

FTP*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

Enable
Disable

Enables/disables access using FTP.

IPSec*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

Enable
Disable

Enables/disables access using IPSec.

SNMP*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

Enable
Disable

Enables/disables access using SNMP.

Network Scale Normal
Small

Normal:
The printer will operate effectively even 
if connected to a hub with spanning tree 
functions. Small scale, however, is 2 to 3 
PCs.
When connected to a small-scale LAN, the 
printer startup time will be lengthened.

Small:
From small scale LANs with 2 or 3 PCs 
to large scale LANs are covered, but if 
connected to a hub with spanning tree 
functions, operations may not be effective.

Gigabit Network Enable
Disable

Sets whether to support a Gigabit network.
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
Hub Link Setting Auto

100Base-TX 
Full
100Base-TX 
Half
10Base-T Full
10Base-T Half

Sets the connection mode to the hub.

Network Factory Defaults Execute Restores the settings such as network, mail 
server, LDAP server, and secure protocol 
server, etc., to their default values.

 �USB Setup
 z Shaded areas are factory-set values.

Item Details
USB Enable

Disable
Enables/disables access using a USB interface.

Speed 480Mbps
12Mbps

Sets the maximum baud rate using a USB interface.

Soft Reset Enable
Disable

Enables/disables the software reset command.

Serial Number Enable
Disable

Enables/disables the USB serial number.
The USB serial number is used to identify USB 
devices connected to a PC.

Offline Receive Enable
Disable

Sets whether to receive data even if offline or a 
recoverable error occurs.
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Table of setting items in the device setup screen

 �Print Setup
 z Shaded areas are factory-set values.

Item Details
Copies 1

to
999

Sets the copy quantity.
This setting is disabled unless local print is set to 
demo data.

Job Offset On
Off

Sets whether to enable job offset.

Output Bin Face Down
Face Up

Sets the output bin.

Media Check Enable
Disable

Sets whether to enable the print data paper size 
and the tray paper size mismatch.

A4/Letter Override No
Yes

Sets whether to print by switching A4 to letter size 
and letter to A4 size when there is no paper suited 
to the print data size in the tray.

Resolution 600dpi
1200dpi
1200x600dpi multi-levels

Sets the resolution.

Toner Save Toner Save Level Off
Low
Middle
High

Sets the toner ave quantity.
Specifies [Off] when toner save mode is disabled.

Color All
Except 100% 
Black

All:
All colors, including 100% black, comprise all 
the target colors for toner saving.

Except 100% Black:
All colors, excluding 100% black, comprise all 
the target colors for toner saving.

Mono-Print Mode Auto
Color Mode
Normal Mode

Sets the monochrome page print mode.
Auto:

If the first page is monochrome page or 
monochrome page + spot color, print it by using 
only the black image drum or black + spot color 
image drum. If a color page appears, print it by 
using the 4-color image drum and continue to 
print even if monochrome page appears.

Color Mode:
The CMYK image drum always prints down, and 
the white image drums print down from where 
the page is, including white.

Normal Mode:
K image drums are normally printed down, and 
other color image drums are down when printing 
pages including those colors, and up when 
printing pages that do not include such colors. 
However, CMY image drums are down/up using 
three colors.

Default Orientation Portrait 
Landscape  

Sets the print orientation.

Form Length 5 lines
to
64 lines
to
128 lines

Sets the number of printable lines per page.
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
Edit Size Cassette size

A3Nobi
A3Wide
A3
A4
A4
A5
A5
A6
B4
B5
B5
B6
Legal14
Legal13.5
Legal13
Tabloid Extra
Tabloid
Letter
Letter
Executive
16K (184x260mm)
16K (195x270mm)
16K (197x273mm)
16K (184x260mm)

16K (195x270mm)

16K (197x273mm)
8K (260x368mm)
8K (270x390mm)
8K (273x394mm)
Statement
A4Wide
A4Wide
Custom

Sets the edit size of the paper if the paper size has 
not been specified from the PC. Disabled with PS.

Trapping Off
Narrow
Wide

Sets trapping.

X Dimension 2.5"
to
8.3"
to
13"

Sets the default custom paper width.

64mm
to
210mm
to
330mm

Y Dimension 3.5"
to
11.7"
to
52.0"

Sets the default custom paper length.

89mm
to
297mm
to
1321mm
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Table of setting items in the device setup screen

 �PS Setup
 z Shaded areas are factory-set values.

Item Details
Network Protocol ASCII

RAW
Sets the PS communications protocol mode for data 
from the network.

USB Protocol ASCII
RAW

Sets the PS communications protocol mode for data 
from the USB.

PDF Paper Size Tray Size
PDF Paper Size

Set the paper size when printing with PDF Direct 
Print.

 �Color Setup
 z Shaded areas are factory-set values.

Item Details
Ink Simulation Off

SWOP
ISO Coated
Japan

Sets the ink simulation. This setting is enabled only 
for PS language jobs.

UCR Low 
Medium
High

You can select the black plate (black) amount 
during color printing.
Setting more black plate economizes on the toner 
of the other three colors.

CMY 100% Density Enable
Disable

Enables and disables 100% output over the CMY 
100% shade values.

CMYK Conversion On
Off

You can select the method of total toner amount 
control for CMYK data. Select [Off] to disable the 
GCR (Gray Component Replacement).  
Further, this menu setting is disabled if using the 
ink simulation function.

Spot Color White Displays the spot color information.
The setting is enabled after the printer is restarted.

 �Panel Setup
 z Shaded areas are factory-set values.

Item Details
Near Life Status Enable

Disable
Sets the panel display control when a near life 
warning occurs for the image drum, fuser unit, or 
belt.

Near Life LED Enable
Disable

Sets the alarm lamp ON control when a near life 
warning occurs for the toner, image drum, fuser 
unit, belt, or waste toner box.

Idle Display Toner Gauge 
Paper Size

Sets the information displayed in the standby 
screen.

Panel Brightness During Operating 5
to
31

Adjusts the brightness (backlight luminosity) of the 
control panel LCD.
The set brightness is applied during control panel 
operations.

Panel Brightness While Power Save 0
to
1
to
31

Adjusts the brightness (backlight luminosity) of the 
control panel LCD.
The set brightness is applied after the panel 
backlight timer time has eplased from the last 
operation.
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
Panel Backlight Timer 10

to
30
to
300

Adjusts the time (s) from the last operation to 
when the panel brightness (during power save) is 
applied.

Front Lamp Mode1
Mode2
Off

Sets the printer front lamp operations.
Mode1:

Lit when in standby mode, flashes slowly during 
processing, and flashes rapidly when an error 
occurs.

Mode2:
Lit when in standby mode, flashes slowly during 
processing, and OFF when an error occurs.

Off:
Normally OFF.

 �Time Setup
 z Shaded areas are factory-set values.

Item Details
Date Format yyyy/mm/dd

mm/dd/yyyy
dd/mm/yyyy

Sets the date display mode.

Time Zone -12:00
to
+0:00
to
+13:00

Sets the time difference from GMT in 15-minute 
units. If the time zone setting is changed, the tome 
differences before and after the change is reflected 
in the current time.

Memo

 z The factory default is set to +9.00.

Daylight Saving On
Off

Sets whether to display summertime.
On:

Advances the current time by 1 hour.
Off:

Turns back the current time by 1 hour.
Time Setting 2000/01/01 00 :00

to
2009/01/01 00 :00
to
2091/12/31 23 :59

Sets the time.
Memo

 z The factory default is to set the time.

 �Power Setup
 z Shaded areas are factory-set values.

Item Details
Power Save Enable

Disable
Enables/disables power save mode.

Sleep Enable
Disable

Enables/disables sleep mode.

Auto Power Off Enable
Auto Setting
Disable

Sets auto power OFF mode.
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Table of setting items in the device setup screen

 �Others Setup
 z Shaded areas are factory-set values.

Item Details
RAM Setup Receive Buffer Size Auto

0.5 MB
1 MB
2 MB
4 MB
8 MB
16 MB
32 MB

Sets the incoming buffer size that is assured by the 
local interface.

Resource Save Auto
Off
0.5 MB
1 MB
2 MB
4 MB
8 MB
16 MB
32 MB

Sets the resource saving area size.

Flash Memory 
Setup*1

*1: Displayed 
when the 
control panel 
[Common 
storage 
settings]> 
[Enable 
initialization] 
is set to [Yes].

Initialize Execute Initializes flash memory.
Resize PS Area nn% [n.n MB] Sets the Percentage of PS area in the flash memory.

HDD Setup*1*2*3

*1: Displayed 
when the 
control panel 
[Common 
storage 
settings]> 
[Enable 
initialization] 
is set to [Yes].

*2: Displayed 
when [Boot 
Menu]> [HDD 
Setup]> 
[Enable HDD] 
in the control 
panel is set to 
[Yes].

*3: Displayed 
when the HDD 
is mounted.

Initialize Execute Initializes the HDD.
Resize 
Partition

PCL nn% 20% Sets the partition size.
Common 
mm%

50%

PS ll% 30%
<Apply>

Format Partition PCL
Common
PS

Formats the selected partition.

Erase HDD Execute Deletes all HDD data such that it cannot be 
recovered.
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
Storage 
Common 
Setup*1

*1: Displayed 
when the 
HDD is 
mounted.

Check File System*2

*2: Displayed when 
[Boot Menu]>[HDD 
Setup]>[Enable HDD] in the 
control panel is set to [Yes].

Execute Implements management data (FAT information) 
recovery, and resolves mismatches between the 
actual (free) space in the file system and the free 
space displayed.

Check All Sectors*2

*2: Displayed when 
[Boot Menu]>[HDD 
Setup]>[Enable HDD] in the 
control panel is set to [Yes].

Execute Recovers defective sector information on the HDD 
and file system nonconformances.

Enable Initialization No
Yes

Sets whether or not to authorize setup changes 
concomitant with HDD and flash memory 
initialization.

Security 
Setup*1

*1: Displayed 
when the 
HDD (option) 
is mounted 
and [Boot 
Menu] > 
[HDD Setup] 
>[Enable 
HDD] is set to 
[Yes] on the 
control panel.

Job Limitation Off
Encrypted job

Sets the job restriction mode controls.
If [Job encryption] is selected, non-encrypted 
secure prints will be discarded.

Make Secure HDD*2

*2: Displayed when [Storage 
Common Setup]>[Enable 
Initialization] is set to [Yes] 
on the control panel and the 
HDD encryption is disabled.

Execute Enables the data encryption function stored on 
the HDD. All data stored on the HDD to date 
will become unrecoverable when this process is 
implemented.

Make Normal HDD*3

*3: Displayed when [Storage 
Common Setup]>[Enable 
Initialization] is set to [Yes] 
on the control panel and the 
HDD encryption is enabled.

Execute Unlocks the data encryption function stored on 
the HDD. All data stored on the HDD to date 
will become unrecoverable when this process is 
implemented.

Reset Cipher Key*3

*3: Displayed when [Storage 
Common Setup]>[Enable 
Initialization] is set to [Yes] 
on the control panel and the 
HDD encryption is enabled.

Execute Regenerates the encryption key used in the 
encrypted HDD. All data stored on the HDD to date 
will become unrecoverable when this process is 
implemented.

Language 
Setup

Language Initialize Execute Deletes the message files that have been 
downloaded.

Font Setup Font Output Mode JIS90
JIS2004

Sets the font output mode.
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
Job Cancel 
Setup

Cancel Key Behavior Short
Long
Off

Sets the operations when the device [CANCEL] 
button is pressed.
Short:

Press and hold for 2s max. to cancel the print job.
Long:

Press and hold for 2 to 5s to cancel the print job.
Off:

Disables the [CANCEL] button.
Inquiry Display On

Off
Sets whether to display the enquiry screen when a 
job is canceled.

Focus Position Yes
No

Sets whether to apply [Yes] or [No] focus for 
selection in the job cancellation enquiry screen.

Display Timeout 60
to
180
to
300

Sets the display timeout value for the enquiry 
screen when a job is canceled.

 �Settings
 z Shaded areas are factory-set values.

Item Details
Reset Settings Execute Restores the user menu settings to the factory 

settings.
Save Settings Execute Saves the current menu settings.
Restore Settings*1

*1: Displayed when [Save Settings] is executed on 
the control panel.

Execute Changes the saved menu settings.

 �  Change Password
 z Shaded areas are factory-set values.

Item Details
New password **************** Sets a new password to be entered in the 

[Administrator menu] and [Boot Menu].
Verify Password **************** Sets a new password to be entered in the 

[Administrator menu] and [Boot Menu] for which 
[New password] has been set.



1

2

3

5

4

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

- 209 -

Table of setting items in the device setup screen

[Print Statistics]
Note

 z To enter this menu, it is necessary to enter the [Password].

 z In the default factory settings, the password is [0000].

 z Shaded areas are factory-set values.

Item Details
JOB LOG Enable

Disable
Enables/disables the totalization function.

Supplies Report*1

*1: Not displayed if [Usage Report] is set to 
[Disable] on the control panel.

Enable
Disable

Sets whether or not to display the number of 
consumables replacements.

Reset Main Counter*1

*1: Not displayed if [Usage Report] is set to 
[Disable] on the control panel.

Execute Resets the main counter aggregate value.

Consumables counter reset*1*2

*1: Not displayed if [Usage Report] is set to 
[Disable] on the control panel.

*2: Not displayed if [Supplies Report] is set to 
[Disable] on the control panel.

Execute Resets the number of consumables replacements.

Change 
Password*1

*1: Not 
displayed 
if [Usage 
Report] 
is set to 
[Disable] on 
the control 
panel.

New Password **** Sets the new password to be entered in [Print 
Statistics].

Verify Password  **** Sets a new password to be entered in the [Print 
Statistics] for which [New Password] has been set.
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Table of setting items in the device setup screen

[Calibration]
 z Shaded areas are factory-set values.

Item Details
Auto Density Mode On

Off
Sets whether to automatically compensate density 
and shade.

Auto BG Adjust Mode*1

*1: Displayed if [Auto Density Mode] in the control 
panel is set to [ON].

Off
-1
0
+1
+2

Compensates for print results variation due to 
differences in the temperature and humidity 
environments, print density, and print frequency.
Changes the value if there is burr in the image or 
the underlay is dark.

Density Adjustment Media Standard 
Media
Special Media

Sets the density adjustment to suit the media used.
Standard Media: 

For the media of standard thickness to be 
printed at high speed.

Special Media: 
For the thick or special media to be printed at 
low speed.

Adjust Density Execute Implements density compensation. Implement 
when the device is in standby mode.

Adjust Registration Execute Implements auto color misalignment compensation operations. 
Implement when the device is in standby mode.

Heavy Media Adjust Off
-5
to
0
to
+15

Compensates the fixing speed during card stock 
printing.

Ultra Heavy Media Adjust Mode Off 
1
2
3
4
5
6
7
8
9
10

Set it when horizontal stripes appear when printing 
on thick paper.

Heavy Media Mode Auto
On
Off

Sets the card stock mode. Suppresses misalignment 
of the image training edge during card stock 
printing.
Enabled for ultra card stock 4 and ultra card stock 5.

Specific Media 
Feed Mode

MP tray Off
1
2
3
4
5

Set the paper feeding interval.
Off: Normal paper interval
1: 1.2 times the normal
2: 1.4 times the normal
3: 1.7 times the normal
4: 2 times the normal
5: 13 times the normal

Tray 1 Off 
On

Set the paper feeding interval.
Off: Normal paper interval
On: 2 times the normalTray 2 Off 

On
Tray 3 Off 

On
Tray 4 Off 

On
Tray 5 Off 

On
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
Color Density Cyan Density -3

to
0
to
+6

Adjusts the cyan density.
This setting is enabled from printing after the 
density compensation has been implemented.

Magenta Density -3
to
0
to
+6

Adjusts the magenta density.
This setting is enabled from printing after the 
density compensation has been implemented.

Yellow Density -3
to
0
to
+6

Adjusts the yellow density.
This setting is enabled from printing after the 
density compensation has been implemented.

Black Density -3
to
0
to
+6

Adjusts the black density.
This setting is enabled from printing after the 
density compensation has been implemented.

White Density -3
to
0
to
+6

Adjusts the white density.
This setting is enabled from printing after the 
density compensation has been implemented.

Print Color Tuning Pattern Execute Prints patterns to match the shading characteristics.

Base Color 
Tuning

Highlight A-1
A-2
B-1
B-2
to
O-1
O-2

Matches the color balance for the parts displayed as 
most clear in the highlight area of the printed color 
matching pattern.
The matching results are reflected in the highlight 
matching values for cyan, magenta, and yellow 
matching.

Mid-Tone A-1
A-2
B-1
B-2
to
O-1
O-2

Matches the color balance for the parts displayed as 
most clear in the mid-tone area of the printed color 
matching pattern.
The matching results are reflected in the mid-tone 
matching values for cyan, magenta, and yellow 
matching.

Dark A-1
A-2
B-1
B-2
to
O-1
O-2

Matches the color balance for the parts displayed 
as most clear in the dark area of the printed color 
matching pattern.
The matching results are reflected in the dark 
matching values for cyan, magenta, and yellow 
matching.
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
Fine Color 
Tuning

Cyan Tuning Highlight -4
to
0
to
+4

Matches the highlights (light areas) of the cyan 
shade characteristics.

Mid-Tone -4
to
0
to
+4

Matches the intermediate areas of the cyan shading 
characteristics.

Dark -4
to
0
to
+4

Matches the dark (dark areas) of the cyan shade 
characteristics.

Magenta 
Tuning

Highlight -4
to
0
to
+4

Matches the highlights (light areas) of the magenta 
shade characteristics.

Mid-Tone -4
to
0
to
+4

Matches the intermediate areas of the magenta 
shading characteristics.

Dark -4
to
0
to
+4

Matches the dark (dark areas) of the magenta 
shade characteristics.

Yellow Tuning Highlight -4
to
0
to
+4

Matches the highlights (light areas) of the yellow 
shade characteristics.

Mid-Tone -4
to
0
to
+4

Matches the intermediate areas of the yellow 
shading characteristics.

Dark -4
to
0
to
+4

Matches the dark (dark areas) of the yellow shade 
characteristics.

Black Tuning Highlight -3
to
0
to
+3

Matches the highlights (light areas) of the black 
shade characteristics.

Mid-Tone -3
to
0
to
+3

Matches the intermediate areas of the black 
shading characteristics.

Dark -3
to
0
to
+3

Matches the dark (dark areas) of the black shade 
characteristics.
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Table of setting items in the device setup screen

 z Shaded areas are factory-set values.

Item Details
Reset Color Tuning Execute Resets the CMYK color matching.
White Tuning Highlight -3

to
0
to
+3

Matches the highlights (light areas) of the white 
shade characteristics.

Mid-Tone -3
to
0
to
+3

Matches the intermediate areas of the white 
shading characteristics.

Dark -3
to
0
to
+3

Matches the dark (dark areas) of the white shade 
characteristics.
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Table of setting items in the device setup screen

[Boot Menu]
Note

 z To enter this menu, press and hold the [OK] button while turning ON the power supply.

 z To enter this menu, it is necessary to enter the [Password].

 z In the default factory settings, the administrator password is [aaaaaa].

 z This menu is displayed in English only.

 z Shaded areas are factory-set values.

Item Details
Network Factory Defaults Execute Implements network menu initialization.
HDD Setup*1

*1: Displayed 
when the 
HDD is 
mounted.

Enable HDD No
Yes

Sets whether to start the printer viewing the HDD 
is not mounted when the HDD is actually mounted.

Storage 
Common 
Setup*1*2

*1: Displayed 
when the 
HDD is 
mounted.

*2: Displayed 
when 
[Enable 
HDD] in 
the control 
panel is set 
to [Yes].

Check File System Execute Implements management data (FAT information) 
recovery, and resolves mismatches between the 
actual (free) space in the file system and the free 
space displayed.

Check All Sectors Execute Recovers defective sector information on the HDD 
and file system nonconformances.

Menu Lockout On
Off

Sets whether not to display menus other than the 
Secure Print/Encrypted Secure Print in the control 
panel.

Panel Lockout Mode1
Mode2
Off

Sets whether to disable the operations buttons on 
the control panel.
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Character code table

 z Character code table

PostScript mode

 �Standard Latin fonts
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Character code table

 �Symbol

 �Wingdings-Regular
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Character code table

 �ZapfDingbats

 �Hoefler Text Ornaments
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A

Adjusting density ........................................68

Adjusting ultra fine lines ..............................32

Administrator menu .................................. 200

Administrator passwords ........................... 179

Administrator setup .................................. 137

Auto density compensation mode .................66

Auto tray selection ......................................46

Auto tray switching .....................................54

B

Basic ..........................................................2

Black finish ................................................79

Black Finish ...............................................79

Black overprint ...........................................82

C

Changing passwords ................................. 208

CMY 100% density ................................... 204

Collate ................................................ 49, 50

Color matching

Automatic ..........................................74

Graphic Pro ........................................77

No Color Matching ..............................78

Office colors .......................................75

Color misalignment compensation (manual) ...66

Consumables and maintenance unit ............ 183

Controlling control panel buttons ................ 180

Controlling control panel menus ................. 181

Cover Printing ............................................47

D

Dark .........................................................71

Date and time .......................................... 205

Dates ...................................................... 205

Density compensation (auto) .......................66

Density compensation (manual) ...................67

Device information ............................116, 137

Device settings screen .............................. 184

DHCP server

Setting devices ................................. 131

Setting servers ................................. 130

Direct printing .......................................... 167

Downloading PostScript files ........................57

Downloading PostScript files to the device ......57

E

E-mail receiving settings ........................... 118

E-mail sending settings ............................. 119

Easy Guide (Set-up Guide) ............................2

Encrypted communications .................141, 145

Encrypted jobs ...........................................38

Encrypted Secure Print ................................37

Encryption (SSL/TLS) ................................ 126

EtherTalk ................................................. 117

Changing printer names .................... 166

Changing zone names ....................... 166

F

Face-down stacker ......................................43

Face-up stacker ..........................................43

Fine line adjustment ...................................31

Flash memory initialization ........................ 206

Freeing the PC from print processing .............55

G

General network setup .............................. 116

H

HDD initialization ...................................... 206

Highlight ............................................. 70, 73
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I

ICC profiles ...............................................84

IEEE802.1X ......................................124, 162

IP address .................................................99

IP filtering ............................................... 125

IP filters .................................................. 152

IPP ......................................................... 123

IPSec ...............................................127, 145

J

Job list .................................................... 138

Job Spool ..................................................55

M

MAC address ............................................ 153

MAC address filtering ................................ 126

Mac OS X utilities

Network Card Setup Utility ................. 116

NIC settings tool ............................... 114

Panel language setup ........................ 113

Mail notifications ...............................155, 157

Maintenance ............................................ 128

Manually-fed printing ..................................45

Manuals

Marks and Symbols ...............................3

Separate Configuration ..........................2

Menu lockout ........................................... 181

Menu Lockout .......................................... 181

Mid-Tone ...................................................70

Mono printing ............................................58

Multi-page printing ............................... 45, 46

Multi-Purpose Tray ................................ 17, 21

Multipurpose tray is handled as manual  

feed ................................................ 17, 21

N

NetBIOS over TCP .................................... 118

Not printing underlines or shading ................30

O

Orientation

Printing on face-down print surfaces ......43

Printing on face-up print surfaces ..........43

Overlay printing .........................................52

Overlaying stamps to print ...........................48

P

Panel lockout ........................................... 180

Panel Lockout .......................................... 180

Paper size ..................................................50

Paper Size Setup ........................................29

Paper supporter .........................................43

Paper trays ................................................21

Paper Weight .............................................21

Passwords ............................................... 139

Preventing line blurring ...............................32

Print quantity ........................................... 182

Print totalization results ............................. 174

Printable custom sizes .................................21

Printer buffer .............................................55

Printer drivers

Changing default settings ....................59

Deleting ............................................60

Mac OS X PS printer drivers .................14

Updating ...........................................61

Windows PS printer drivers ..................12

Printer information ................................... 185

Printing ............................................... 17, 21

Custom media ....................................24

Transparencies ...................................17

User-defined paper sizes ......................21

Printing black using black toner only .............79

Printing color matching patterns ............. 69, 72

Printing colored text naturally vividly .............31

Printing fine lines naturally vividly .................32

Printing orientations alternately ....................50

Printing pages individually ...........................45

Printing PDF files without using the printer  

drivers ................................................ 167



- 222 -

1

2

3

4

5

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

Printing ProQ2400 ......................................30

Printing reports/lists

Demo pages..................................... 173

Error logs ........................................ 174

File list ............................................ 173

Font list ........................................... 175

Network information ......................... 172

Print totalization results ..................... 174

Test printing ..................................... 176

User media list ................................. 176

Printing separations in CMYK ........................85

Printing using registered forms .....................52

Printing using shades of black and white ........81

Prioritizing print speed using low resolution ....30

Profile assistant ..........................................88

R

Reducing several pages to 1 sheet for printing ...26

Removing color parts ..................................30

Rendering colored lines inconspicuous ...........83

Rendering white lines inconspicuous ..............82

Rotate Sort function ....................................50

S

Saved jobs ................................................36

Saving print jobs to the device .....................51

Scaling prints .............................................28

Secure Print ...............................................35

Security .................................................. 125

Separation printing .....................................85

Setting networks to factory settings ............ 129

Setting passwords in print jobs ..........35, 37, 51

Setting the resolution ..................................30

Setup Manual ...............................................2

SNMP ...............................................122, 133

SNMP Trap ............................................... 122

SNMPv3 .................................................. 160

SNTP ...................................................... 124

Sort printing ..............................................49

Specifying 1st page print method..................47

Specifying toner consumption amount ...........27

SSL/TLS .................................................. 141

Synthesizing and printing black using CMYK 

toner ....................................................79

T

TCP/IP .................................................... 117

Time zones .............................................. 205

Toner economy mode ..................................27

Toner save .................................................27

Trapping ....................................................83

Tray Switch ................................................53

Troubleshooting/Daily Maintenance Manual ......2

TrueType fonts ..................................... 33, 34

U

Uses custom sizes .................................... 177

Using custom media ...................................24

Using fonts PC ...........................................34

Printer...............................................33

Using the BOOTP environment .................... 132

W

Watermarks ...............................................48

Web browser .....................................116, 135

Items table ...................................... 137

Login .............................................. 136

Web printing ............................................ 128

Windows utilities

Change the Printer Display Language ... 102

Configuration Tool ........................95, 116

Direct Network Printing Utility (LPR) .... 104

Network Extension ............................ 111

Writing print data to files .............................56
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