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Utilities
General Information

Below is a list of all available utilities.

Following the list is a brief description of each utility.

The utilities you can use vary according to your computer platform.

1. Color Correction Utility:  see page 12
2. Color Swatch Utility:  see page 28
3. ICC Profiles:  see page 32
4. LPR Utility:  see page 33
5. Network Printer Status Utility:  see page 35
6. OKI Admin Manager Utility:  see page 40
7. OKI Profile Assistant:  see page 41
8. PDF Direct Print Utility:  see page 42
9. Print Job Accounting Utility:  see page 45

10. PrintSuperVision:  see page 145
11. PS Gamma Adjuster Utility:  see page 149
12. Storage Device Manager:  see page 150
13. Web Installer:  see page 201
C9600 Utilities Guide
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Descriptions of Utilities
1. Color Correction Utility

This utility allows you to fine tune the printer�s color settings and 
save them for future use. 

For more information, see the on-line help in the utility.

See �Color Correction Utility� on page 12.

2. Color Swatch Utility
This utility allows you to print color samples or swatches on your 
color printer. The swatches are used with your software program 
to select and reproduce color accurately. The swatches represent 
selected samples of the your printer's color palette and can be 
used to find the desired colors for your printed documents.

See �Color Swatch Utility� on page 28.

3. ICC Profiles
The ICC Profiles provided with your printer allow you to match 
what you see on screen to what you see on your printed output.  
The profiles are customized for your Oki Data printer. You may 
use the profiles when you use the Graphic Pro Color Management 
System.  

See �ICC Profiles� on page 32.

4. LPR Utility
The LPR Utility allows you to print directly to a printer on the 
network without a print server. It creates a Printer Port, and installs 
a pop-up status box so you can monitor printer status. 

The LPR Utility operates in Windows Me/98, Windows NT 4.0, 
Windows 2000, and Windows XP operating systems.

See �LPR Utility� on page 33.

5. Network Printer Status Utility
This utility allows you to view (but not change) the status of the 
following on the Status tab:

� paper trays installed and the media assigned to them.

� total size and percentage used of disk/memory.

� percentage of toner remaining.
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See �Network Printer Status Utility� on page 35.

6. OKI Admin Manager Utility
This utility provides an easy way to configure your printer on a 
network. 

See the online Configurator�s Guide for details on how to use this 
utility. The Configurator�s Guide is online and may be found on the 
cds shipped with your printer.

7. OKI Profile Assistant
This utility helps you to load and manage color profiles. 

For more information, see the on-line help in the utility.

8. PDF Direct Print Utility
This utility allows you to send a selected PDF file directly to the 
printer. 

This is faster and easier than printing through Adobe Acrobat. 

PDF Direct Print also lets you set paper source, copies, 2-sided 
printing, print page range and other settings.

See �PDF Direct Print Utility� on page 42.

9. Print Job Accounting Utility
The Print Job Accounting software, designed specifically for Oki 
Data printers in a network environment, provides job accounting 
features that allow you to track printer usage, calculate printing 
costs, and specify access available to each client (user). 

See �Print Job Accounting Utility� on page 45.

10. PrintSuperVision
PrintSuperVision is a web-based application for managing printing 
devices connected to a network. PrintSuperVision provides 
access to networked printer data for monitoring, reporting and 
managing networked printers. It provides a full range of 
management functions for Oki Data printers, and for other brands 
of printers as well.

See �PrintSuperVision� on page 145.
C9600 Utilities Guide
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11. PS Gamma Adjuster Utility
The PS Gamma Adjuster Utility allows you to customize the CMYK 
data curves used with your printer driver. Once you have created 
the customized curve in the utility, you must save the curve (new 
PPD).  Then, you must reconfigure your printer driver to use the 
new PPD.

See �PS Gamma Adjuster Utility� on page 149.

12. Storage Device Manager
This utility allows you to manage the printer�s internal flash 
memory and hard disk drive. It also lets you download files, 
overlays, etc. to the internal memory and hard disk drive.

See �Storage Device Manager� on page 150.

13. Web Installer
This utility is a web-based application. It automates tasks for a 
network administrator.

� Discovering printers connected to a TCP/IP network

� Displaying discovered printers on Oki Data web page

� Sending users e-mail notification of the URL that permits the 
downloading of printer driver installation programs for 
discovered printers. 

Administrators can use this utility to manage printers and users 
organized in groups, such as departments or floors.

See �Web Installer� on page 201.
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Installing the Utilities
Windows

Load the utility from the Menu Installer located on CD1.

Mac OS 9.x
       

1. Insert the CD supplied with your printer into the CD-ROM drive.
2. Double-click the CD icon that appears on the desktop.
3. Open the MAC folder.
4. Click PSDRV → English, then double click the Mac Installer 

icon.
                          MacInstallerIcon.jpg       

5. Click Continue and accept the Software License Agreement.

Important!
These Utilities are unavailable for Mac OS 10.x.
C9600 Utilities Guide
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6. Select Custom Install to access the Utility Installation.
             InstallSelect_oem.jpg             

7. Click the boxes beside the Utilities you wish to install, then click 
Install.
The Utilities install into the folder you specify during the installation 
process.
C9600 Utilities Guide
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Mac OS 10.1 & 10.2

With the exception of Print Job Accounting, the utilities on the Drivers 
CD are unavailable for Mac OS X and will only run on Mac 9.x or 
Classic OS.

Once the Print Job Accounting utility has been set up by your 
Network Administrator, it is transparent to the operation of the printer 
driver on your OS X system.

See �Print Job Accounting Utility� on page 45.
C9600 Utilities Guide
Utilities  � 10



Mac OS 10.3

With the exception of Job Accounting, the utilities on the Drivers CD 
are unavailable for Mac OS 10.3 and will only run on Mac 9.x or 
Classic OS.

Once the Job Accounting utility has been set up by your Network 
Administrator, it is transparent to the operation of the printer driver on 
your OS 10.3 system.

For more information on Job Accounting, see the �User�s Guide, 
Windows� on the Manuals CD supplied with your printer.
C9600 Utilities Guide
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Color Correction Utility
General Information

This utility allows you to fine tune the printer�s color settings and save 
them for future use. 
The Color Correct Utility is the best choice for working with Microsoft 
Excel or Word. 
You can use the Color Correct Utility to:

� Change the Pallet Color:  see page 13
� Adjust the Gamma Value and Hue:  see page 23

How to Install

Load this program from the Menu Installer located on CD1. 

Additional Information

For more information, see the on-line help in the utility.
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Change the Pallet Color

General Information

      

There are four steps in changing the Pallet Color.
1. Print the Sample Color Chart.

See page 14.
2. Print the Color Adjustment Chart.

See page 15.
3. Make the adjustments.  Save the adjustments, using a name you 

select.
See page 17.

4. When printing a document, select the name of the saved 
adjustment settings.
See page 21.

NOTES
1. This feature is not available for Windows Me/98.
2. This feature is not available for shared printers.
3. When test printing, use paper larger than B5 size.
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Changing the Pallet Color

Step 1:  Print the Sample Color Chart

1. Click Start → Programs → All Applications.
For Windows XP, Click 
Start → Programs → Okidata → Color Correct 
Utility → Color Adjustment Utility.

2. Select Adjust Pallet Color. Click Next.
3. The Select Printer screen appears.  Select the printer you are 

using.  Click Next.
The Color Correct Utility starts.
Installed printer drivers display.  You must setup each driver.

4. The Select Setting screen appears. From the list, select the 
desired setting.  Click Sample Print.

5. The Sample Color Chart prints.
C9600 Utilities Guide
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Changing the Pallet Color

Step 2:  Print the Color Adjustment Chart

First, you must perform the steps in �Step 1: Print the Sample 
Color Chart�  see page 14.

6. Click Next.
7. The Pallet Color Matching screen appears.
      cadjust1.jpg               
C9600 Utilities Guide
Color Correction Utility � 15



8. Click Test print.
The Color Adjustment Chart prints.

     Fig5-17.jpg          

9. Compare the printed Color Adjustment Chart to the Pallet Color 
Matching screen.
If the printed colors do not match the screen, perform an 
adjustment.
You cannot adjust colors marked with an X.
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Changing the Pallet Color

Step 3:  Make the adjustments and save the settings

First, you must perform the steps in �Step 1: Print the Sample 
Color Chart�  see page 14 and �Step 2: Print the Color Adjustment 
Chart�  see page 15.
When making the adjustments, you are obtaining the best 
possible match between the values for Hue and Brightness on 
your Sample Color Chart and the Pallet Color Matching screen.

10. On the Pallet Color Matching screen, click the color you want to 
adjust.

      cadjust1.jpg               
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11. The Enter Adjustment Value screen appears.

View the pull down menus for the Hue (X) and Brightness (Y) 
values.  
You are finding the available ranges for both Hue (X) and 
Brightness (Y).
The available ranges (values) vary according to color.

12. Use the Sample Color Chart.
Find the color you want to adjust. 
Locate the desired color within the identified available ranges 
(values) from Step 10.
Find the values for both Hue (X) and Brightness (Y)
C9600 Utilities Guide
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13. On the Pallet Color Matching screen, click the color you want to 
adjust.
The Enter Adjustment Value screen appears.
View the pull down menus for the Hue (X) and Brightness (Y) 
values.
Adjust the values for Hue and Brightness to match the values from 
Step 11.

      cadjust1.jpg               

14. Click OK.
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15. The Pallet Color Matching screen appears.
      cadjust1.jpg               

16. Click Test Print.
The Color Adjustment Chart prints.

     Fig5-17.jpg          

17. Compare the printed Color Adjustment Chart to the Pallet Color 
Matching screen.
If you are satisfied with the comparison, go to step 17.
If you are not satisfied, repeat steps 10 through 16.

18. If you have another color you want to adjust, repeat 10 through 
16.

19. When you have finished adjusting all desired colors, click Next.
20. Enter the setting name. Remember the name for future use.
21. Click Save.
22. Click OK.
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Changing the Pallet Color

Step 4:  Use the saved settings to print a document

Windows Postscript

1. Open the file you want to print.
2. On File, click Print.
3. Your action depends on your operating system.

Windows XP: Click Properties. Click Advanced.

Windows 2000: Go to the next step.

4. On the Color tab, under Color Matching, under User Setting, 
select the Color Matching name you created using the Color 
Correct Utility.

5. Click OK.
6. Print the document.

CAUTION
The Print Mode must be set to Office Color.
Refer to the on-line Printing Guide, Office Color Matching 
(Easy Color Matching).
C9600 Utilities Guide
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Changing the Pallet Color

Step 4:  Use the saved settings to print a document

Windows PCL

1. Open the file you want to print.
2. On File, click Print.
3. Your action depends on your operating system.

Windows XP: Click Properties. Click Advanced.

Windows 2000: Go to the next step.

4. On the Color tab, under Color Mode, under User Setting, select 
the Color Matching name you created using the Color Correct 
Utility.

           

5. Click OK.
6. Print the document.

CAUTION
The Print Mode must be set to Office Color.
Refer to the on-line Printing Guide, Office Color Matching 
(Easy Color Matching).

NOTE
When you update or reinstall a printer driver, the Color 
Correct Utility reloads the created Color Matching names. 
Make sure that the Color Matching names appear in the 
[Setting Selection].  Click End.
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Adjust the Gamma Value and Hue

General Information

1. Click Start → Programs → All Applications.
2. Your action depends on your operating system.

Windows XP: Click Okidata → Color Correct 
Utility → All Applications.

Windows 2000: Go to the next step.

3. Select Correct gamma and hue.  
4. Click Next.
5. The �Select printer� screen appears.  Select the printer you want 

to adjust.
6. Click Next.
7. The Color Correct Utility starts.

The installed printer drivers display.
You must setup the Color Correct Utility for each driver.

8. In the list box, select the mode.
9. Click Next.

NOTES
1. This feature is not available for Windows Me/98.
2. This feature is not available for shared printers.
3. When test printing, use paper larger than B5 size.
4. You must have Administrator authority when setting up a 

network connection in Windows XP/2000/NT4.0/Server 
2003.
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10. Change the slide bar values of gamma, hue, brightness, and 
saturation to adjust the color.
Use primary colors of ink

Select this to adjusts the settings to the standard hues for the 
printer.

         

The Gamma slide bar adjusts total brightness.
The Hue/Brightness slide bar adjusts output color.
Use the printer color buttons to switch to a different color.
Brightness

For Brighter color, slide the Gamma bar to the left.
Hue

Adjustments are made relative to positions on the color wheel.
Move forward = + (counter-clockwise)
Move backward = - (clockwise)

Example: adjust the Y (yellow) slide bar:
Move forward = + (counter-clockwise), the color becomes 
more green.
Move backward = - (clockwise), the color becomes more red.

       F5_03_300.jpg          

Hue Toner printing
R (Red) 50% yellow and 50% magenta
Y (Yellow) 100% yellow
G (Green) 50% cyan and 50% yellow
C (Cyan) 100% cyan
B (Blue) 50% magenta and 50% cyan
M (Magenta) 100% magenta
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11. Click Test Print.
12. The Adjustment Confirmation Sample prints.
13. If the sample meets your requirements, click Set.

If the sample does not meet your requirements, repeat Steps 10 - 
12 until your requirements are met.  Then, click Set.

14. Click Save.
15. Enter the setting name.
16. Click OK.
17. Click OK.

           

18. Click Complete to exit the Color Correct Utility.
19. When printing a document, select the setting name.

Windows PostScript
Windows PCL

NOTE
When you update or reinstall a printer driver, the Color 
Correct Utility reloads the created Color Matching names. 
Make sure that the Color Matching names appear in the 
[Setting Selection].  Click Complete.
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Adjusting the Gamma Value and Hue

Use the saved settings to print a document

Windows Postscript

1. Open the file you want to print.
2. On File, click Print.
3. Your action depends on your operating system.

Windows XP: Click Properties. Click Advanced.

Windows 2000: Go to the next step.

4. On the Color tab, under Color Matching, under User Setting, 
select the Color Matching name you created using the Color 
Correct Utility.

5. Click OK.
6. Print the document.

CAUTION
The Print Mode must be set to Office Color.
Refer to the on-line Printing Guide, Office Color Matching 
(Easy Color Matching).
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Adjusting the Gamma Value and Hue

Use the saved settings to print a document

Windows PCL

1. Open the file you want to print.
2. On File, click Print.
3. Your action depends on your operating system.

Windows XP: Click Properties. Click Advanced.

Windows 2000: Go to the next step.

4. On the Color tab, under Color Mode, under User Setting, select 
the Color Matching name you created using the Color Correct 
Utility.

           

5. Click OK.
6. Print the document.

CAUTION
The Print Mode must be set to Office Color.
Refer to the on-line Printing Guide, Office Color Matching 
(Easy Color Matching).

NOTE
When you update or reinstall a printer driver, the Color 
Correct Utility reloads the created Color Matching names. 
Make sure that the Color Matching names appear in the 
[Setting Selection].  Click End.
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Color Swatch Utility
General Information

The Color Swatch Utility allows you to 
� print color samples (swatches) on your color printer.               
� create custom color swatches           

The swatches are used with your software program to select and 
reproduce color accurately. 
The swatches represent selected samples of the printer's color 
palette. Use the swatches to find the desired colors for your printed 
documents.
  

How to Install

Load this program from the Menu Installer located on CD1.

Additional Information

For additional information, see the Swatch Utility Read-me file 
located in the Windows Programs list. 

NOTE
� The Swatch Utility does not guarantee that the printer 

prints the same color as displayed on your monitor. 
Consider the displayed color as a reference.

� The printer may not be able to print the exact color 
that you desire.

� Your software may not be able to match colors using 
the swatch information. You may need to use other 
matching methods.

� The color swatch samples do not show all the colors 
your printer can print.

� Other factors influence how you see color: the color 
and finish of the paper, ambient light, even the color 
surrounding the one you are looking at.
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Color Swatch Utility
Printing Color Swatches
 

1. Install the utility from CD1 using the Menu Installer (Windows). 
2. Click Start → Programs → Color Swatch → Color 

Swatch Utility.
3. A swatch page displays, showing commonly used colors.
4. Select print to print sample pages.
 color_swatch_samples.jpg  

NOTE
� The color swatch samples do not show all the colors 

your printer can print.
� The Swatch Utility does not guarantee that the printer 

prints the same color as displayed on your monitor. 
Consider the displayed color as a reference.

� The printer may not be able to print the exact color 
that you desire.
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5. Use the color blocks to pick the specific colors that you want to 
appear in your printed document. 
Each color block, or sample, is identified with information your 
software package needs to reproduce that color accurately. 
The numbers under each block specify the amounts of the primary 
colors�red (R), green (G), and blue (B)�that mix to form each 
particular shade. 
The amounts are given as a numerical value between 0 and 255.
C9600 Utilities Guide
Color Swatch Utility � 30



Color Swatch Utility
Creating Custom Swatch Colors
 

If you don't find your desired color, you can create or customize 
colors:
1. Select Custom Swatch from the File menu. 
2. On the pop-up window, there are 3 slide bars that allow you to 

customize swatches:
� Hue bar changes the hue of the swatches, for example, red to 

green or blue to yellow.                 
� Saturation bar changes vividness.                                
� Lightness bar changes darkness.                                     

3. Adjust the bars until you see the desired color. 
Color variations are created to help you find the best match.

4. Click OK. 
5. Print the custom swatch page. 
6. Repeat these steps until you find the desired printed color.
7. For additional information, see the Swatch Utility Read-me file 

located in the Windows Programs list. 
The file includes:
� Applying Color Value in your Application  
� Setting Monitor Color  

NOTE
The Swatch Utility does not guarantee that the printer prints 
the same color as displayed on your monitor. Consider the 
displayed color as a reference.
The printer may not be able to print the exact color that you 
desire.
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ICC Profiles
General Information

The ICC Profiles provided with your printer allow you to match what 
you see on screen to what you see on your printed output.  The 
profiles are customized for your OKI printer. You may use the profiles 
when you use the Graphic Pro Color Management System.  
Refer to the on-line Printing Guide, Color Matching chapter, 
Graphic Pro section.

How to Install

Refer to the on-line Printing Guide, Color Matching chapter, 
Graphic Pro section.
The ICC files are on the Drivers CD, in the ICC Files folder.
To install the ICC Profiles, use the Profile Assistant to download them 
to the printer's HD. To use the ICC Profiles, select the one you want 
in the Graphic Pro section of the printer driver

Additional Information

Refer to the on-line Printing Guide, Color Matching chapter, 
Graphic Pro section.



LPR Utility
General Information

The LPR Utility allows you to print directly to a printer on the network 
without a print server. It creates a Printer Port, and installs a pop-up 
status box so you can monitor printer status. 
The LPR Utility operates in Windows Me/98, Windows NT 4.0, 
Windows 2000, and Windows XP operating systems.
Load this program from the Menu Installer located on CD1.

How to Install

The LPR Utility supports TCP/IP. Your network administrator must 
set up an IP address and TCP/IP properties for your printer. 
1. To install the utility, insert CD1 into the CD-ROM drive.

If CD does not AutoPlay, click Start → Run → Browse. 
Browse to your CD-ROM driver. Double-click Install.exe. Click 
OK.

2. Click Network Software → Installation/Config → LPR 
Utility. Follow the on-screen instructions. 
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LPR Status Box
  lpr_status.jpg 

The LPR Utility Status Box displays the following information: 
� Printers: Names of added printers (You can add up to 30 printers)

� Status: LPR Utility status (empty, connecting, sending, paused, 
checking status, not connected)

� Finish: Number of completed jobs.

� Queue: Number of jobs waiting to be printed. 

Additional Information

For help using the LPR Utility, click on HELP in the program. 
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Network Printer Status Utility 
Windows

� Available on TCP/IP network connection only.

The Network Printer Status utility is available if your administrator 
has installed it. 
If the utility is installed, the printer driver Properties dialog box 
changes.

� a new Status tab is added.

� an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of the 
following on the Status tab:

� paper trays installed and the media assigned to them.

� total size and percentage used of disk/memory.

� percentage of toner remaining.
 

Important!
If you select Automatic Status Update in the Status tab, the 
driver automatically pings the printer for the latest status 
information every time you open the Properties dialog box. 
This causes a significant delay until the Properties dialog box 
opens. 
To avoid this, use the Update Status button in the Status tab to 
manually update the information on demand. 
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General Information

This utility creates an additional tab (STATUS) in the PostScript and 
PCL drivers that allows the client to monitor the selected printer�s 
status.
Load this program from the Menu Installer located on CD1.

Installation

1. Insert the Drivers, Color, and Network Utilities disk into the 
CD-ROM drive.
If CD does not AutoPlay, click Start → Run → Browse. 
Browse to your CD-ROM. Double-click Install.exe. Click OK.

2. Click Network Software → Administration 
Tools → Network Printer Status. Follow the on-screen 
instructions. 
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Using

1. Click Start → Settings → Printers. Right-click the OKI 
Printer icon. Click Properties. 

2. Click on the STATUS tab.
3. Click the UPDATE button to see device settings. 

The following screen displays:
 NetStatus2K.tif 
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Click on an item to see this information:
  

  

Trays: Paper Type, weight

Duplex: Installed/not installed

Disk/Memory: RAM size and % used;
Flash Memory size and % used

Toner Remaining: % toner remaining in all cartridges

NOTE
If the Automatic Status Check box is checked, this utility 
�pings� the printer every time you open the Printer 
Properties dialog in the printer driver. 
This severely slows opening Printer Properties.
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Checking the Printer Status

Click the WEB SETTING button. The following screen displays:
  NetStatusK.tif  

Click on the items listed on the left to see:
� Network Summary
� Login for Administrators
� Job Login
� Printer Menu

To see real-time printer status, click the UPDATE STATUS button.
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OKI Admin Manager Utility
General Information

This utility provides an easy way to configure your printer on a 
network. 

How to Install

Load this program from the Menu Installer located on CD1. 

Additional Information

See the online Configurator�s Guide for details on how to use this 
utility. The Configurator�s Guide is online and may be found on the 
cds shipped with your printer.
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OKI Profile Assistant
General Information

This utility helps you to load and manage color profiles. 

How to Install

Load this program from the Menu Installer located on CD1. 

Additional Information

For more information, see the
� on-line help in the utility.
� on-line Printing Guide, 

Color Matching chapter, Graphic Pro section



PDF Direct Print Utility
General Information

PDF Direct Print allows you to send a selected PDF file directly to the 
printer. 
This is faster and easier than using Adobe Acrobat separately before 
printing. 
PDF Direct Print also lets you set paper source, copies, 2-sided 
printing, print page range and other settings.

How to Install

Load this program from the Menu Installer located on CD1.

Additional Information

For additional information, see the PDF Print Direct Help file in the 
PDF Direct Print Utility.

Requirements for Use

� Supports version PDF 1.3 (Acrobat 4.0) or below.

� A font environment on your system.
  

NOTE
Some PDF files may not be able to print correctly.
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Using
  

1. Right-click on 
the file you want to print in Windows Explorer

or 

the file icon on the Desktop. 
2. Click PDF Direct Print
3. Click Print.
  PDFd_p1.jpg 

NOTE
The PDF Direct Print Utility works with version 1.3 (Acrobat 
4.0) or below PDF files. 
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4. The Start screen appears. 
It allows you to change the settings of the following features: 

� Select Print

� Paper Source

� Copies

� 2-sided printing

� Binding

� Collate

� Fit to page

� Print page range

� Restore Default

� Save Settings

� Print

� Cancel

� Help

� About

5. If �ERROR:PDF to PS conversion failed� displays, the file 
contains an embedded font not installed on the system.
Using Acrobat, delete the text that is embedded, or unembed the 
embedded font. 
In Acrobat, select Tool → Touchup → Text attribute. 
Remove the checkmark in the Embed box. 
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Print Job Accounting Utility
General Information

The Print Job Accounting software, designed specifically for printers 
in a network environment, provides job accounting features that allow 
you to track printer usage, calculate printing costs, and specify 
access available to each client (user).  
 Fig01_240p_v11.tif 

  

NOTE
The screen shots in this User's Guide are generic. When you 
see XXX1, XXX2, etc., in a screen, they represent a specific 
model number which will vary depending on which models 
are being used in your system.
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With Print Job Accounting, you can
� Control costs by limiting access to color printing for specific 

clients.
� Plan equipment allocation by monitoring exactly how much 

each client prints.
� Set up billing for individual clients based on their recorded 

usage.
 

NOTE
This software saves acquired log data on the printer�s Hard 
Disk Drive.
The Flash memory is relatively limited as to how much 
information can be stored on it.
The Hard Disk Drive has much greater memory capacity.
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Additional Information

For more information, see the on-line help in the utility.
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Sample Network Diagram
 JA_Overview.jpg 

Server:
Windows XP, 
2000, or NT 4.0 
(SP6 or later)

Client PCs:
Windows XP, 
2000, Me, 98, 
95, NT 4.0 
(SP6 or later)

Client Macs:
Macintosh

OS 8.x or 9.x 

Printer(s)
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Requirements

The Print Job Accounting utility requires
1. Server computer

Using an appropriate Windows operating system.
2. Client computers

Using Windows and/or Macintosh operating systems.
3. Connection to the printer(s)

to be managed; either a direct connection (USB or Parallel) to the 
server, or a network TCP/IP connection.

 

NOTE
Print Job Accounting does not operate in NetBEUI or 
NetWare environments.
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Requirements

Operating System

Server (Windows Only)
The Print Job Accounting server software can be run under any of the 
following Windows operating systems, with the latest Service Pack 
installed.

� Windows XP
� Windows 2000
� Windows NT 4.0 (Service Pack 6 or later)

Client Computers (Windows or Macintosh)
The Print Job Accounting Client software can run under any of the 
following operating systems:

Windows
� XP
� 2000
� Me
� 98
� 95
� NT4.0 (Service Pack 6 or later)

Macintosh
� OS 8.1, 8.5.x, 8.6.x (Adobe PS 8.6 or greater required)
� OS 9.0, 9.0.4, 9.1.x, 9.2.x (LaserWriter 8.7 required)
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Installation
 Cdhand.jpg 

Server Software

1. Place the driver CD supplied with your printer in the CD-ROM 
drive on the Server computer. Wait for the Menu Installer to open.
If the CD does not AutoPlay, click Start → Run → Browse. 
Browse to your CD-ROM drive. Double-click Install.exe. Click OK.

2. Click Next to accept the terms in the license agreement.
3. Select the language.
4. Click Network Software → Administration Tools → Job 

Accounting → Server and follow the on-screen instructions.
5. If you want to create log reports using Excel, install the report 

tools. Click Report Tools. Follow the on-screen instructions.
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Installation

Client Software

  

Windows Client Computers

1. Place the driver CD supplied with your printer in the CD-ROM 
drive and wait for the Menu Installer to open.
If the CD does not AutoPlay, click Start → Run → Browse. 
Browse to your CD-ROM drive. Double-click Install.exe. Click OK.

2. Click Next to accept the terms in the license agreement.
3. Select the language.
4. Click Network Software → Administration Tools → Job 

Accounting → Client. Follow the on-screen instructions.
5. When the installation finishes, the following window appears.  

See �Client Software� on page 129 for more information.
  JA_PrintJobAccountingClient.bmp  

NOTE
The printer driver(s) must also be installed on the Client 
computers.
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Installation

Client Software

Macintosh Client Computers
Normally, the Job Accounting software is automatically installed 
when you install the printer driver.
To activate the Job Accounting Client software:
1. Select Print Desktop... on the File menu.
2. Make sure that your printer model is selected. Click General. 

Select Plug-in Preferences.
3. Open the Print Time Filters menu. 

Check Print Time Filters, JobType and JobAccounting.
4. Click Save Settings. Click OK.
5. Click Cancel.
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User Name Versus Account ID

User Name

The User Name is displayed whenever print logs are displayed.
The User Name�s sole purpose is to make it easy to see who has 
been printing.
The User Name is assigned when creating an Account ID. See 
page 97. It may be set up to represent an individual client or a 
group of clients. The User Name is associated with the Account ID 
number.
The User Name does have to be the same as the Windows Login 
User Name.

Account ID

The Account ID is the number Print Job Accounting actually uses 
to identify clients. 
Account ID values of 1 through 1879048191 can be assigned. 
Clients who do not have their own Account ID will be recognized 
as Unregistered ID(0).
Normally, one Account ID is assigned to each individual client.
One Account ID can be assigned to multiple clients. All of the print 
jobs will be combined as the same client when the System totals 
up.
Account IDs must be set for each individual registered printer 
connected to the Server. 
The same Account ID can be used for more than one printer. 
Different limits can be set for each printer.
You can use Account ID to limit clients� access to printers. 
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User Name Versus Account ID

Examples of Account ID Scenarios:

Permit Only Some Clients to Print
Do not assign Account ID(s) to each and every client. 
Assign Account ID(s) only to those clients who are permitted to 
print.
All other clients will be recognized as Unregistered ID(0). 
Change the settings (limits) so Unregistered ID clients are not 
allowed to print.

Permit Only Some Clients to Print in Color
Do not assign Account ID(s) to each and every client. 
Assign Account ID(s) only to those clients who are permitted to 
print in color
All other clients will be recognized as Unregistered ID(0). 
Change the settings (limits) so Unregistered ID clients are not 
allowed to print in color, but are allowed to print in black.
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User Name Versus Account ID

Examples of Account ID Scenarios:

Set the Print Limits and Collect Print Logs by Department
Do not assign Account ID(s) to each and every client. 
Assign an Account ID to each department. Specify the Group 
Name in place of User Name.

Set Print Limits and Collect Print Logs for Each Client:
Assign an Account ID to each individual client.
Do not assign the same Account ID to more than one client!

 

NOTE
All Account IDs must be set in the Server computer for each 
Client computer allowed to print to a specific printer.
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Server Software

Capabilities

Use the Print Job Accounting server software
� to register printers and clients 
� to set print limits
� to set up automatic generation of print logs. 
� to set up automatic email of log reports to the Administrator

Client Settings

� Enable/disable print or color print. 
� Set upper limits for items such as printed pages.
� Set up an account, allowing printing only within the limits set.
� Log selected items, including: 

� Date
� User Name
� Printer Name
� Number of Printed Pages broken down by color versus 

monochrome 
� Paper Size
� Simplex or Duplex Printing
� Document Name

 

NOTE
The information on document names cannot be 
acquired while printing from some Windows 
applications or from a Macintosh.
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Server Software

Capabilities

Printer Settings
� Set fees by sheets, paper sizes, and so forth.
� Set (all) print enabled/disabled or color print enabled/disabled.
� Set upper limits for items such as printed pages.
� Set up an account, allowing printing only within the limits set.
� Set up Group(s) in which to include the printer

Reports (Print Logs) Settings
� Export print logs as comma-separated value (.csv) files, which 

can be imported into many commercially available 
spreadsheet programs.

� Automatically email print logs to the Administrator monthly on 
a selected day.

� Customize items to be included in the log, setting them either 
manually (see page 116) or using one of the multiple 
Microsoft® Excel spreadsheet macros provided (see 
page 121).

� Acquire a print log for print jobs sent from a client directly to a 
printer, bypassing the print server.

� Accurately record printed pages through print logs even when 
a client has cancelled his/her print jobs or paper jams have 
occurred.
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Server Software

IP Address

  

Important!
The first time you open the Server software, the following window 
appears. 
Note the Server ID for future use.    
You can also find it by clicking Help → Server ID � from the 
main Job Accounting Window.

 JA_ServerID.bmp  
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Server Software

Starting the Server Software

Click Start → Programs → Oki Data → Print Job 
Accounting → Print Job Accounting.

The following window appears:
  JA_OpeningScreen.bmp  
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Server Software

Pull-Down Menus

There are five Server Software Pull-Down Menus
� File Menu
� Printer Menu
� Log Menu
� Option Menu
� Help Menu

  JA_ServerMenus.bmp  
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Server Software

Pull-Down Menus

File Menu
  

Exit Close the application.
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Server Software

Pull-Down Menus

Printer Menu
  

Add a Printer Register a new printer.

Manages multiple 
printers as a group �

Set up multiple registered printers as a group.

Delete a Printer/Printer 
Groupa

a. Before running, select the subject printer from the �Printer Tree� on the left 
side of the window.

Delete a registered printer or group of printers.

Change a Printer Group Add or delete registered printers from a group.

Start/End Loga Start/end the process of acquiring information for logs 
from the printer at the set interval time.

Acquire a Loga Acquire a print log saved in the printer.b

b. Select Log Menu → Refresh Display to update the information on the log 
pane after having run this menu.

Setting the Timea Set the present time in the printer.c

c. Only do this if the printer has been turned on and off between the acquisition 
of logs. If the printer has been turned on and off, the correct time will not set 
in the printer until the next time printer logs are acquired.

Define Fees � Set up and select fees.

Properties � Set the printer properties.
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Server Software

Pull-Down Menus

Log Menu
 

Display Logsa

a. Before running, select the subject item from the �Log Tree� on the left side of 
the window. If you select �Log,� all items will be subject to displaying/export-
ing. If you select one printer, only that printer will be subject to displaying.

Change the display from Total to Logs.

Display Totala Change the display to
� Total per Printer
� Account ID or
� Month

Export Report Logsa Export the required fields for the report macro in a .csv 
file.

Export Logsa Export the log as a .csv file.

Export Totala Export totals as a .csv file, by
� Printer
� Account ID, or
� Month

Delete the loga Delete the selected log

Display Details Switches back and forth between displaying only the 
default items in the log and displaying the entire detailed 
list of items in the log.b

b. Select Log Menu → Refresh Display to update the information on the log 
pane after having run this menu.

Display/Export Item 
Settings

Select the items to be shown or exported as part of Log or 
Total display.  See page 116 for more information.b

Refresh Display Refresh the display.
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Server Software

Pull-Down Menus

Option Menu
  

Setup � Set up:
� mail server
� email address for Sender
� email address for Administrator
� where you wish to store logs
� closing date for logs (select the day of the month 

which determines when logs are considered 
previous month logs as opposed to current month 
logs).
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Server Software

Pull-Down Menus

Help Menu
  

Server ID � Display Server ID.

Help � Display the Help Topics window with tabs
� Contents
� Index
� Find

Version Info � Display version information.
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Email Notifications

Setting Up

To set up monthly automatic email of selected print log data to the 
administrator, open the Job Accounting software, then:
1. Click Option → Setup.

The following window appears:
 JA_Email_Setup.bmp  
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2. Set up the general information on the Mail Setup tab,.
This information includes

� the mail server
� when an email is to be sent
� the header and footer text to be included with the email.

3. On the Mail Address tab, enter the name and email address for
� the sender

and 
� the administrator (receives the emails).

4. On the Log Storing Folder tab, enter the path where the 
automatically exported logs are stored.

5. On the Change the closing date tab, enter the day of the month 
on which logs are to be closed. 
Log reports are automatically emailed to the administrator on the 
following day.

6. Click OK.
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Printer Groups

Defining

If you wish to create groups of printers:
1. From the main Job Accounting window, click 

Printer → Manages multiple printers as a group �
The following window appears:

  JA_AddGroup1.bmp  
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2. Enter the Group Name of your choice. Click Next.
The following window appears:

  JA_AddGroup2.bmp  

 

3. Click Finish.

NOTE
At this point, no printers have been registered, so none 
appear in the box. Printers can be added to established 
Groups as they are being registered.
If you create a new group after registering printers, a 
list of the registered printers will appear in the box and 
can be highlighted for inclusion in the group.
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Printers

Registering

To use Print Job Accounting, you need to register printers to be 
managed in the Server Software.
Before starting, check that the printers are turned on and properly 
connected.
1. From the main Print Job Accounting window, click 

Printer → Add a printer.
The following window appears:

 JA_AddPrinter1.bmp 
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2. Select the appropriate box(es).
  

� To have the software search out local and/or network printers, 
select Search printers and select Local Port and/or TCP/IP 
Network.

� To specify the printer address (local or network) manually, 
select Specify the printer by address and fill in the appropriate 
information.

NOTE
Only printers supported by this System are found. 
If the search is unsuccessful, verify that the printers 
are turned on, online, and properly connected.
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3. Click Next. Wait while the software searches for printers.
A window appears, showing a listing of all the printers found.
For example:

 JA_AddPrinter2.bmp  
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4. From the list of printers searched, select the printer you want to 
register. Click Next.
The following window appears:

 JA_AddPrinter3.bmp  
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5. Set up the printer:
See �Setting Up� on page 76.

6. Click Finish.
The following window appears:

 JA_ID_Registration.bmp 

7. Use this window to add User Account IDs for the printer. 
For more information, see step 3, ff., under �Account IDs� on 
page 97.

8. When done, click End. Click OK.
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Printers

Setting Up

When you are setting up the printer, you determine the:
� Printer Name
� Printer Group
� Acquire Logs
� Fees
� Operation at Log Full
� Inhibit the Initialization of HDD
� Auto Export Logs
� Use Restrictions
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Printers

Setting Up

Printer Name
Type in a printer name containing up to 32 characters.

Printer Group
If the printer is to be included in a group, select the group here.

 

Acquire Logs
You have two choices for when the logs are acquired.

� by an interval of up to 24 hours (once a day)
If this value exceeds 24 hours, it is set to 24 hours.
          or

� by up to five preset times per day
Select Interval. Click Change Time � to set times.

NOTE
Groups must first be defined using Printer → Manages 
multiple printers as a group � in the main Job 
Accounting window.  See page 69.
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Printers

Setting Up

Fees
In the drop-down box, select a fee definition to be used. 
Some fee settings are available with defaults.
To custom define settings for the printer, click Define fees �  
Click Add in the Defined Fees window.
The following window appears:

  JA_DefineFees.bmp 
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Printers

Setting Up

Fees
Define Fees window

Pages Tab
� Page

Select to set a fee to be charged for each page printed in color 
and for each page printed in mono.

� Sheet
Select to set a fee to be charged for each printed sheet. In this 
case, the same fee will be charged for two-sided printing as for 
one-sided printing.

  JA_FeesPages.bmp  
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Printers

Setting Up

Fees
Define Fees window

Toner use amount Tab
� Toner use amount

Select to set a standard feel per page for color and for mono 
printing.

Automatic calculation
Use this to set up automatic calculation of fees for toner use 
and save it under the name you enter. 
Once the settings are saved, they can be used for other 
printers. 
To do so, selecting the saved settings name in the Fees 
drop-down box in either the 

�Add a printer for which logs will be acquired� window 
(Printer → Add a Printer → [click a 
printer] → Next) 
or 
the Option tab of the �Properties of printer from which logs 
are acquired� window ([click a printer in the Printer 
Tree] → Printer → Properties → Option).
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Printers

Setting Up

Fees
Define Fees window

Toner use amount Tab
  JA_FeesTonerUse.bmp  
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Printers

Setting Up

Fees
Define Fees window

Drum use amount Tab
� Drum use amount

Select to set a standard fee per page for color and for mono 
printing.

Automatic calculation
Use this to set up automatic calculation of fees for drum use 
and save it under the name you enter. 
Once the settings are saved, they can be used for other 
printers. 
To do so, select the saved settings name in the Fees 
drop-down box in either the

�Add a printer for which logs will be acquired� window 
(Printer → Add a Printer → [click a 
printer] → Next) 
or 
the Option tab of the �Properties of printer from which logs 
are acquired� window ([click a printer in the Printer 
Tree] → Printer → Properties → Option).
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Printers

Setting Up

Fees
Define Fees window

Drum use amount Tab
 JA_FeesDrumUse.bmp 
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Printers

Setting Up

Fees
Define Fees window

Printer Use Time Tab
� Printer Use Time

Select to set a fee for each minute of print time used.
 JA_FeesPrinterUse.bmp  
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Printers

Setting Up

Fees
Define Fees window

Size Tab
�  Size

Select to set a fee per sheet printed which varies depending on 
the size of media used. Click Change to set fees for individual 
media sizes.

 JA_FeesSize.bmp 
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Printers

Setting Up

Fees
Define Fees window

Tray Tab
� Tray

Select to set a fee per sheet printed, which varies depending on 
the tray used. Click Change to set fees for individual trays.

  JA_FeesTray.bmp 
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Printers

Setting Up

Fees
Define Fees window

Media Type Tab
� Media

Select to set a fee per sheet printed, which varies depending on 
the media used. Click Change to set fees for the different 
media, including transparencies, labels, letterhead, card stock, 
etc.

  JA_FeesMedia.bmp  
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Printers

Setting Up

Fees
Define Fees window

Belt fuser use amount Tab
� Belt, fuser use amount

Select to set a fee per page for belt and/or fuser usage.
Automatic calculation

Use this to set up automatic calculation of fees for belt and fuser 
use and save it under the name you enter. 
Once the settings are saved, they can be used for other 
printers.
To do so, select the saved settings name in the Fees 
drop-down box in either the

�Add a printer for which logs will be acquired� window 
(Printer → Add a Printer  → [click a 
printer]  → Next)
or
the Option tab of the �Properties of  printer from which logs 
are acquired� window ([click a printer in the Printer 
Tree] → Printer → Properties → Option).
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Printers

Setting Up

Fees

Define Fees window
Belt fuser use amount Tab

  JA_FeesBeltFuser.bmp  
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Printers
Setting Up

Fees

Define Fees window
Finisher Tab
�  Staple

Select to set a fee for each use of the stapler. Applies only when 
the optional finisher is installed on applicable models.

 JA_FeesFinisher.bmp 
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Printers
Setting Up

Operation at log full

Here you can set what the printer does when the buffer for log 
storing becomes full and cannot store any more logs:

  JA_AddPrinter_LogFull.bmp  

  

Cancel the job Cancels the jobs once the buffer is full.

Do not acquire the log Prints without acquiring logs once the buffer is full.

Delete old logsa

a. The default setting.

Deletes old logs and stores new logs.
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Printers
Setting Up

Inhibit the initialization of HDD

  JA_AddPrinter_Inhibit.bmp  

This controls whether or not the Hard Disk Drive and the Printer 
Flash Memory (if installed) can be initialized. If initialization is 
inhibited, a client cannot delete the log using the printer's front 
panel. Use this in order to prevent the logs stored in the printer 
from being deleted.
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Printers
Setting Up

Auto Export Logs

Sets whether or not, and how, log data will automatically be 
exported when it is acquired.

  JA_AddPrinter_AutoExport.bmp  

  

Do not automatically 
exporta

a. The default setting.

Logs are not automatically exported.

Automatically export 
logs

Automatically exports logs in the format you select.   
See page 116.

Automatically export 
logs for report.

Automatically exports logs in a format which works with 
the Microsoft Excel macro reports.  See page 121.

Mail logs to 
administratorb

b. To use this, you must first set up the email and closing date information.  See 
page 67.

Automatically exports logs in the format you select. See 
page 116. 
Sends an email to the Administrator with a copy of the 
log data attached.
Logs are sent at the end of the day following the 
Closing date you specify.

Mail logs for report to 
administratorb

Automatically exports logs in a format which works with 
the Microsoft Excel macro reports.  See page 121.
Sends an email to the Administrator with a copy of the 
report attached.
Logs are sent at the end of the day following the 
Closing date you specify.
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Printers
Setting Up

Use Restrictions

 JA_AddPrinter_Restrict.bmp  

You can set usage limits for unregistered clients (data sent without 
ID) and for local print (print from operator panel such as menu map 
or file list). When "Disable Printing" is set, clients cannot change 
other settings.

� Disable Printing: All printing is cancelled.
� Disable Color Printing: Color data printing is cancelled.
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Printers
Changing Settings

1. From the main Print Job Accounting window, highlight the printer 
you wish to change. 

2. Click Printer → Properties.
The following window appears:

  JA_PrinterProperties.bmp  
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3. Make any desired changes in settings, on the various tabs:
� Printer tab: change printer name, address, group
� User tab: add new User IDs or change information for 

existing User IDs.
� Option tab: modify log acquisition intervals/times, fees, 

Operation at Log Full, Inhibit initialization, Auto Export Logs, 
and Use Restrictions.

4. Click OK.
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Account IDs

Adding

To add Account IDs for a Registered Printer:
From the main Print Job Accounting window:
1. Double click the printer for which you wish to set up Account IDs.

The following window appears:
  JA_PrinterProperties.bmp  
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2. On the User tab, click Register.
The following window appears:

 JA_ID_Registration.bmp 
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3. Click Add.
The following window appears:

 JA_AddID1.bmp  
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4. Enter the appropriate selections. Click Next.
The following window appears:

 JA_AddID2.bmp  
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5. Establish the new Account ID:
a. Enter the following information for the new Account ID:

� Account ID number
� Name.
� Email address

If the user has limits set on their printing, enter their email 
address.
An email is automatically sent when the user exceeds the 
preset limit. 
Another email is sent when the user can print again.

b. Click Add.
The new Name/ID appears in the box.

c. Click Next.
The following window appears:

 JA_AddID3.bmp  
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Notifies total result by e-mail
Select to send this User an email summarizing their monthly 
usage of the printer.

Notifies by e-mail when Limit Value is exceeded
Select to alert this User by email when their set Limit Values 
have been exceeded, as well as when the limits have been 
reset and printing can be resumed.

Do not process Limit Value as a group
Restricts the set Limit Values to the particular user. Applies only 
when the printer/user belongs to a group.
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d. Make your selections. Click Next.
The following window appears:

  JA_AddID4.bmp 
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Disable Printing
All printing is cancelled. When this is selected, other settings 
cannot be changed.

Disable Color Printing
This Account ID cannot print color data. If they submit a color 
print job, it is automatically cancelled.
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e. Select any print restrictions for the Account ID. Click Next.
The following window appears:

  JA_AddID5.bmp 
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f. Set limits per 24-hour period for the Account ID by any or all of 
the following:
� Total pages
� Total dollars
� Total minutes
� Total staples used
These limits are checked either at the selected interval or at the 
time setting for the log.

 

g. Click Finish.
6. Repeat the previous step for each Account ID to be added.
7. Click End. Click OK.

NOTE
Usage is checked only at the set interval time.
If the limits are exceeded between checks, printing 
continues even though the limit has been exceeded.
At the next interval check, the User is blocked from any 
further printing until the next 24-hour period starts. 
If you have so designated (see above), the User is 
informed by email that they have exceeded their limits 
for that 24-hour period.
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Account IDs
email Notifications

Choices are:
Notifies total result by e-mail

Select to send this User an email summarizing their monthly 
usage of the printer.

Notifies by e-mail when Limit Value is exceeded
Select to alert this User by email when their set Limit Values 
have been exceeded, as well as when the limits have been 
reset and printing can be resumed.

Do not process Limit Value as a group
Restricts the set Limit Values to the particular user. Applies only 
when the printer/user belongs to a group.
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Account IDs
Restricting Usage

Choices are:
Disable Printing

All printing is cancelled. When this is selected, other settings 
cannot be changed.

Disable Color Printing
This Account ID cannot print color data. If they submit a color 
print job, it is automatically cancelled.

Set limits
Per 24-hour period for the Account ID by any or all of the 
following:
� Total pages
� Total dollars
� Total minutes
� Total staples used
These limits are checked either at the selected interval or at the 
time setting for the log.

 

NOTE
Usage is checked only at the set interval time.
If the limits are exceeded between checks, printing 
continues even though the limit has been exceeded.
At the next interval check, the User is blocked from any 
further printing until the next 24-hour period starts. 
If you have so designated (see above), the User is 
informed by email that they have exceeded their limits 
for that 24-hour period.
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Account IDs
Importing from a Registered Printer

Once you create an Account ID for a registered printer, you can 
import it into records for other registered printers/groups in the 
System. 
Importing the Account ID brings in the same settings (such as 
usage limits). Once the record is imported, you can change the 
settings for the account on the newly assigned printer (see below).
From the main Print Job Accounting window:

1. Double click the printer or group for which you wish to import 
Account IDs.

2. On the User tab, click Register.
The following window appears:

 JA_AddID6.bmp  
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3. Click Other Printer.
The following window appears:

  JA_ImportUser.bmp  
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4. From the Import Source list, select a printer or group from which 
you want to import Account ID(s). Click Add.
Any IDs not already registered for the printer appear in the User 
box.

 JA_AddID7.bmp 

5. Click any Name/Account IDs that you do not wish to add. Click 
Delete. Click OK.
The selected Account ID(s) are imported into the List of registered 
IDs for the printer.
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Account IDs
Changing

From the main Print Job Accounting window:
1. Open the Printer Tree. Double click the printer for which you wish 

to change Account IDs.
2. On the User tab, click Register.

The following window appears:
 JA_AddID6.bmp  
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3. Click the Name for which you wish to change settings. Click 
Change.
The following window appears:

  JA_IDProperties1.bmp 

4. Make any desired changes. Click OK.
5. Click End. Click OK.
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Account IDs
Deleting

From the main Print Job Accounting window:
1. Open the printer tree. Double click the name of the printer/group 

for which an Account ID is to be deleted.
2. On the User tab, click Register.

The following window appears:
  JA_AddID6.bmp 

3. Click the Name for the Account ID to be deleted. Click Delete.
4. Click Yes to confirm the deletion.
5. Click End. Click OK.
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Reports

Print Logs
  

Log Acquisition Interval

Set Up or Change

The log acquisition interval is normally set up when you register a 
printer. See �Registering� on page 71.
To change the log acquisition interval for a particular registered 
printer or group:
1. From the main Job Accounting window, click Printer to open the 

printer tree. Click the printer for which you wish to change the 
acquisition interval.

2. Click Printer → Properties.
3. On the Options tab, make any desired changes under Acquire 

Logs. Click OK.

NOTE
The Server computer must be running continuously, or at 
least be running at the scheduled time(s) each day, for the 
software to acquire the print job information.
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Reports
Print Logs

Set Up Items Reported in the Log

To set up the items to be displayed in, or exported from, a log:
1. From the main Job Accounting window, click the printer/group for 

which you wish to set up the log display.
2. Click Log → Display/Export Item Settings.
3. Click one of the following selections 

� Log Display Items.  See page 117.
� Total Display Items.  See page 118.
� Log Export Items.  See page 119.
� Total Export Items.  See page 120.

and set the items to be displayed and the sequence in which they 
will be displayed.

4. Make your selections:
a. Items to be included have a check mark in their box. 

To delete or add an item, click the box next to it to toggle the 
check mark on and off.

b. To change the position of the item in the log, click the name. 
Click Up or Down.

5. Click OK.
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Reports
Print Logs

Set Up Items Reported in the Log

Log Display Items
Standard acquisition Log.
The following window appears:

  JA_LogDisplayItems.bmp  
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Reports
Print Logs

Set Up Items Reported in the Log

Total Display Items
Listing of totals for a registered printer.
The following window appears:

 JA_TotalDisplayItems.bmp 
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Reports
Print Logs

Set Up Items Reported in the Log

Log Export Items
Items to be included in an exported log file.
The following window appears:

 JA_LogExportItems.bmp 
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Reports
Print Logs

Set Up Items Reported in the Log

Total Export Items
Items included in an exported file. The exported file lists the 
totals for a registered printer.
The following window appears:

  JA_TotalExportItems.bmp  
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Reports
Excel (Reports Tool)

The Job Accounting software can be used with Microsoft Excel to 
generate log reports using one of nine pre-programmed macros.

Installing

1. Place the driver CD supplied with your printer in the CD-ROM 
drive on the Server computer. Wait for the Menu Installer to open.
If the CD does not AutoPlay, click Start → Run → Browse. 
Browse to your CD-ROM drive. Double-click Install.exe. Click OK.

2. Click Next to accept the terms in the license agreement.
3. Select the language.
4. Click Network Software → Administration Tools → Job 

Accounting → Reports Tool. Follow the on-screen 
instructions.
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Reports
Excel (Reports Tool)

Using

Generating a Log Report Using Excel

1. Make sure the Print Job Accounting server software is open and 
that a log has been acquired.

2. From the Start menu, click Oki Data → Print 
Control → Open Print Control Reports.

3. Click Enable Macros.
Excel opens. The following window appears over it:

  JA_XL_Select_csv.bmp 
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4. Browse to the log file you wish to open. Click Open.
The file opens in Raw Data mode.

5. Select the worksheet you wish to view from the Change 
worksheet drop-down list (e.g., Printer Usage).
The window changes to display the selected worksheet.

  JA_XL_PrinterUsage.bmp 

6. To print the data, press Ctrl-P.

7. When done, click  to close Excel
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Reports
Excel (Reports Tool)

Available Excel Macros

 

Macro What is Included

Account Detail Detailed information of each job for every 
Account ID, including:

� Account ID
� Job ID
� Date
� Document Name
� Paper Size
� Media Type
� Total Sheets
� Color Pages
� Mono Pages
� Total Costs

Note: To limit the columns displayed, click 
Fields. To limit the rows displayed, either 
limit the date range or click Accounts.

Account Usage A chart of the data in the Account 
Summary worksheet.

Account Summary Summary of information for each account.

Printer Detail Detailed information for each job sent to 
each printer, including:

� Printer Name
� Job ID
� Date
� Account ID
� User ID
� Duplex Pages
� Total Sheets
� Color Pages
� Mono Pages
� Total Costs

Note: To limit the columns displayed, click 
Fields. To limit the rows displayed, either 
limit the date range or click Accounts.
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Printer Usage A chart of data in the Printer Summary 
worksheet.

Printer Summary The following information for each printer 
for which data is available:

� Printer Name
� Total Jobs
� Total Sheets
� Number of Color Pages Printed
� Number of Duplex Pages Printed 

(appears only when optional duplex 
unit is installed)

� Total Costs Incurred (as calculated 
by the Print Job Accounting 
software)

User Detail Detailed information for each job sent to 
the printer, broken down by User ID, 
including:

� User ID
� Job ID
� Date
� Document Name
� Paper Size
� Media Type
� Total Sheets
� Color Pages
� Mono Pages
� Job Cost

User Usage Chart of data in the User Summary 
worksheet.

User Summary Includes the following for each User ID:
� Total Jogs
� Total Sheets
� Color Pages
� Mono Pages
� Duplex Pages
� Total Costs

Macro What is Included
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Reports
Viewing Acquired Logs

From the main Job Accounting window, click the [+] beside Log to 
expand the Log Tree.
  JA20_ViewAcquiredLog.bmp  

8. Click the [+] beside the submenus to drill down to the log you 
wish to view.
Date Submenu

Lists the logs by 
date (year/month), 
then by registered printer.

Printer Submenu
Lists the logs by 

registered printer,
then date.

9. To view a log:
� Double-click an entry

or
� Click an entry. Click Log → Display Log.
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Reports
Viewing Acquired Logs

Items displayed (Log Entries)

The items displayed in Print Log are as follows:
  

Column Description

1200dpia Number of sheets printed in 1200 dpi

1200x600dpia Number of sheets printed in 1200 x 600 dpi

600dpia Number of sides printed in 600 dpi

Account ID User Account ID

Color Number of sides printed in color

Document Name Document Name

Duplex Print Simplex or Duplex

Envelope Feedera Number of sheets fed from Envelope Feeder

Log No. The ID of the job.

Mediaa Paper type used - Transparency etc.

Mono Number of sides printed in Monochrome

Multi-Purpose Traya Number of sheets fed from Multi-Purpose 
Tray

Off-line time during printinga Offline time during printing (if any)

Off-line time during processinga Offline time during processing (if any)

Pages Number of printed sides

Paper Size Paper size used

Paper Typea Paper type used - Light, Medium etc.

Sheets Number of sheets of paper
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Staple Number of staples used

Status Result - Printed, Rejected etc.

Time printing begana Time the printing process started

Time printing endeda Time the printing process ended

Time the log acquisition starteda Time the log was acquired from the printer 
(started)

Time the log was acquireda Time the log was acquired from the printer 
(completed)

Time the process begana Time the job processing started

Time the process endeda Time the job processing ended

Total Sheets Number of sheets of paper

Tray1a Number of sheets fed from Tray1

Tray2a Number of sheets fed from Tray2

Tray3a Number of sheets fed from Tray3

Tray4a Number of sheets fed from Tray4

Tray5a Number of sheets fed from Tray5 

User User Name

a. This item is not displayed by default. To display it, see �Set Up Items Reported 
in the Log� on page 116.

Column Description
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Client Software

Starting the Client Software

On the client computer, click Start → Programs → Oki 
Data → Print Job Accounting Client → Change Job 
Accounting Mode.
  JA_Client.bmp 
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Client Software
Job Account Modes

There are four Job Account Modes:
� Tab Mode
� Popup Mode
� Hide Mode
� [Not supported] Mode

Decide which mode you wish to use.
  JA_Client.bmp 
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Client Software
Job Account Modes

Tab Mode

In this mode, the tab for setting the User Name and Job Account 
ID will be displayed under Job Account Printer Driver Property. 
This mode should be selected when the computer is used by one 
person.

Popup Mode

In this mode, the dialog box for entering the User Name and Job 
Account ID will be displayed every time printing is run. A printer 
client enters their assigned User Name and Account ID to print. 
This mode is useful if several people share the same computer.

Hide Mode

In this mode, the System Administrator creates an ID file that 
describes the information on all clients. Next, each client clicks 
Import ID File on their computer. Then, each client specifies this 
file.
Printer clients need not know anything about their own Account ID.
This ID file describes the information on each and every client in 
one line, using the following format.

 

 

Use the extension ".csv" to save the file.

Login User Name, Account ID {User Name}

Login User Name User name entered when logging onto 
Windows.

Account ID Account ID corresponding to the user name.

{User Name} User name displayed in this System. This is 
optional. If this is unspecified, the Login User 
Name will be used as the User Name.
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Client Software
Job Account Modes

[Not supported] Mode

In this mode, all jobs to be printed will be recognized as 
Unregistered ID(0).

 

NOTE
For Unregistered ID print jobs:

� you can set whether or not they are allowed to print. 
� Document names are not displayed on the print logs.
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Printer Status

IP Address

  

NOTE
To find the IP address for the printer, do any of the following:

� Open the Print Job Accounting software. Select the 
printer in the Printer Tree. Click Printer → Properties.

� Use the printer�s front panel display to navigate to the 
network menu.

� Print a list of menu settings
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Printer Status
Checking

1. Open Microsoft Internet Explorer.
2. Type in the IP address for the printer (e.g., http://192.168.0.1).
3. Press Enter.

The following Printer Status window appears:
4. Select from

� Printer status
� Network summary
� Login as Admin
� Job Log
� Printer Menu
� Changing Menu Settings via the Web Page

 240p_JA_WebStatus.bmp  
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Printer Status
Checking

Printer Status

The default opening screen. 
To see real-time printer status, click the Update Status button.
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Printer Status
Checking

Network Summary

Clicking this will bring up a window with detailed information about 
the network, including

� General Settings
� NetWare
� TCP/IP
� JetAdmin
� LAN Server/DLC
� EtherTalk
� Port Configuration

 240P_JA_WebNetworkSummary.bmp 
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Printer Status
Checking

Login as Admin

This brings up the �Enter Network Password� window. 
You must log in before accessing the Printer Menu:

  JA_WebEnterPassword.bmp 
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Printer Status
Checking

Job Log

This displays the Print Job Log for the selected printer:
 240P_JA_WebJobLog.bmp  
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Printer Menu

Once you are logged in as the Administrator, click this to bring up 
the following window.
Use this window to make changes in the printer�s menu settings.
The left pane contains a list of selections for the menu setting 
groups:

� Printer Summary
� General Settings
� Print and Media
� System and PCL
� Parallel and USB
� Memory
� System Adjust
� Finisher Menu (appears only if optional Finisher is installed)

            240P_JA_WebPrinterMenu1.bmp 
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The System Administrator can make changes in the menu settings 
directly through the web page. For example:

1. Click Print and Media.
2. Make any changes desired.
3. Scroll down to the bottom of the screen. Click Submit Changes:
  240P_JA_WebPrinterMenu1.bmp  
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Troubleshooting

Problems / Answers

1. The printer I selected is not shown in the list when I click 
Printer → Add a printer → Next.
If it is offline, the printer will not be shown. Check to see that the 
printer is online.
There are times the printer is not shown during printing. Wait for a 
while and try again. If it is still not shown, specify that printer's IP 
address in the Specify the printer for which logs will be 
acquired window before clicking Next.

2. The content of Log Pane (right side of window) is not updated.
Click Log → Refresh Display.
The following message was displayed: "Cannot connect to the 
printer. Wait for a while and try again."
Check that the printer is not offline. This message is sometimes 
displayed during printing. Try again later.

3. The following message displays when I select 
Printer → Delete a Printer: "Cannot delete while log is being 
acquired."
With the printer selected in the Printer Tree, click 
Printer → Start/End Log to cancel the process by which print 
logs are acquired from the printer. Click Printer → Delete a 
Printer/Printer Group.

4. The following message displays when I select 
Printer → Acquire a Log: "This processing cannot do 
between acquisition of a Log."
A print log is already being acquired from the printer at this time.
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Troubleshooting

Known Problems / Solutions

1. When using Duplex printing with the PostScript driver, if the 
reverse side is blank it is not counted as a page.

2. Installer installs a file for the currency unit according to the 
system's standard Regional Setting. If the correct file is not 
installed, please check the Regional Setting. If you wish to set to 
the system standard, check "Set as system default local" under 
"Regional Setting."

3. Printing with Network Menu's "PRINT SETTING" is handled as an 
unregistered client job, and will not be recognized as a local print 
job.

4. PostScript printer drivers (Macintosh) do not store document 
names in the log.

5. In applications that create their own PostScript codes when using 
the Windows PS driver, the Job Accounting command (Job 
Account ID, user name) will not be output. Examples of such 
applications include Adobe PageMaker and CorelDraw (when the 
"Use PPD" check box is checked in the Print dialog box.)

6. If you print from Win2000 (Client) to Win2000 (Shared Printer Job 
account Mode already set), you have to remove the check from 
the "Enable advanced printing features" under the "Advanced" 
tab in the shared printer's Properties. Removing the check, 
however, will disable both the Booklet (PCL) and Page Order 
(PS) features.
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Uninstall Software

Uninstall the Server Software

1. Select a printer in the left pane of the Server Software.
2. Select Start/end log from the Printer menu.
  

3. Select Delete a printer from the Printer menu.
You are prompted as to whether or not you wish to delete the print 
log for the jobs that have been run by the printer you are deleting.

  

4. Click Start → Programs → Oki Data → Print Job 
Accounting → Delete Print Job Accounting.

Important!
At this stage the Server Software stops acquiring print logs from 
the printer at the set interval time. However, the printer will 
continue logging until it is deleted. Be sure to perform step 3 
"Delete a printer" without fail before uninstalling the Server 
Software.

CAUTION!
Even if you select "No" at this point, unless you register the 
printer again, the print log for those jobs cannot be 
referenced.
If you need the log even after deletion of the printer, be sure 
to select Export Logs from the Log menu. Then, save the 
logs in a file before deleting the printer.
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Uninstalling Software
Uninstall the Client Software

On each Client computer, click Start → Programs → Oki 
Data → Print Job Accounting Client → Delete Print Job 
Accounting client.
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PrintSuperVision
General Information

PrintSuperVision is a web-based application for managing printing 
devices connected to a network. PrintSuperVision provides access to 
networked printer data for monitoring, reporting and managing 
networked printers. It provides a full range of management functions 
for Oki printers, and for other brands of printers as well.

How to Install

Load this program from the Menu Installer located on CD1.

Additional Information

For more information, click on Help in the PrintSuperVision program.

Features

� Provides real-time status of all your printers to monitor and report 
printer usage, manage consumables usage and replenishment.

� Administrator interface to the system is via a standard web 
browser enabling you to check on printer status and compatible 
multi-function devices from anywhere on the web.

� Performs initial discovery and configuration of printing devices 
connected to network.

� View groups of printers by list, floorplan or maps.

� Monitors devices over time, including maintenance data, and 
saves data for statistical reports.

� Sends mail alerts of events affecting device functionality.

� Generates reports on-screen or in XHTML, Excel and XML 
formats, plus Text and CSV formats.

� Integrates with Oki�s on-line web support.
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Types of Users

Guest Users

A user, without username, can get basic information about 
devices, such as type, status and location of printing devices.

Standard Users

in addition to guest user information, standard users can get 
information about printing resources, configure e-mail alerts, and 
get basic statistics reports.

Administrators

Can manage devices, maps, alerts, user accounts, maintenance 
data, and create comprehensive statistics reports.
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Typical Usage Scenarios

� The network administrator in a large organization can get 
customized daily reports of the status of all printers (including 
usage reports). 

� User accounts can be configured so that a person in each 
department can manage their local printers. 

� The system can be set to alert the local user and the administrator 
of problems. 

� The administrator can log into the PrintSuperVision system from 
any client machine and manage printers on different sites, looking 
at a map view to see instantly the status of all the printers. 

PrintSuperVision 
� allows the administrator to track the cost of the printers.

� tracks maintenance. 

� advises when to replace consumables, based on current 
printer usage (Oki color printers).
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System Requirements

Server Software

Pentium 75, 64MB or better with CD support running:
� Windows 98 with Microsoft Personal Web Server Version�, 

available for free download from Microsoft� as Option Pack 
4.0.

� Windows NT4 Workstation, SP6.0a, Microsoft Personal Web 
Server Version, available for free download from Microsoft as 
Option Pack 4.0

� Windows 2000 or NT4 Server SP6.0a, Microsoft IIS�, 
available for free download from Microsoft as Option Pack 4.0

Client Software

� Microsoft Internet Explorer 4.01 or above
� Netscape Navigator 4.0 or above
� Recommended minimum screen resolution of 1024 x 768 

pixels
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PS Gamma Adjuster Utility
General Information

The PS Gamma Adjuster Utility is available in Windows and 
Mac OS 10.1 or above.  It only works with CMYK.
The PS Gamma Adjuster Utility allows you to customize the CMYK 
data curves used with your printer driver. Once you have created the 
customized curve in the utility, you must save the curve (new PPD).  
Then, you must reconfigure your printer driver to use the new PPD.  
The new setting will appear under the driver�s print properties.

How to Install

Windows
The  Windows version installs from the Menu Installer, under 
Productivity Software.  

Macintosh
The PS Gamma Adjuster Utility is part of the Mac Installer. If 
you run the typical or classic Mac Installer, the utility is 
automatically installed.
If you run a Custom Install, you choose whether or not the PS 
Gamma Adjuster Utility is installed.

Additional Information

For more information, see the on-line help in the utility.



Storage Device Manager
General Information

This Utility lets you manage the printer�s hard disk and flash memory, 
and download fonts, macros and firmware. 
for Windows
Storage Device Manager (SDM) provides a means of managing

� The printer�s internal hard disk drive (standard): 20 GB 
[partitioned as Common, PCL and PostScript].       

� The printer�s flash memory (2 MB).    
Using the software improves the internal performance of the printer. 
The software provides a tool for downloading files from the computer 
to the printer�s memory, including

� Overlays such as logos, addresses, etc.
� Graphic files
� Forms such as letterheads, invoices, etc.

  

NOTE
Storage Device Manager requires Microsoft Internet 
Explorer 4.0 or higher to run.
The printer�s internal hard drive does not communicate 
directly back to the Storage Device Manager software.
Any error messages appear on the printer display. 
If things seems to be �stuck,� go to the printer and check the 
display.
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Summary of Functions

� Create or modify a project.
� Download files to a printer.
� Add or remove printers being administered.
� Reboot the printer.
� Manage the Proof & Print and Secure Print spooler queues on 

the internal hard drive.
� Delete files from the internal hard disk or from the flash 

memory.
� View the status, configuration and variables for a printer.
� Print the PCL fonts list, or PostScript font list from a printer.
� Print one or more PCL format macros or PostScript forms 

(Overlays).
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Installation

Install Storage Device Manager from CD1 using the Menu Installer. 
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Additional Information / Getting Help
 

The Storage Device Manager software contains an online Help 
system.
To access it from the main Storage Device Manager screen, click 
Help Topics from the Help pull-down menu.
To access it from other Storage Device Manager screens, click the 
Help button.
  

NOTE
The printer�s internal hard drive does not communicate 
directly back to the Storage Device Manager software.
Any error messages appear on the printer display. 
If things seems to be �stuck,� go to the printer and check the 
display.

NOTE
Storage Device Manager requires Microsoft Internet 
Explorer 4.0 or higher to run.
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Network Administrator Functions

General Information

On network systems, the Network Administrator
� oversees the Storage Device Manager software 
� uses Storage Device Manager to manage and monitor the 

printer�s internal hard disk and flash memory
The Administrator�s Functions Feature lets you:

� set up the Administrative Password.
� establish 4-digit PIN numbers for each client, using any four 

numbers from 0 through 7 (8 and 9 cannot be used).
� reboot the printer.
� delete files (Show Resources is preferable).
� format the internal hard drive.                
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Network Administrator Functions

Notes and Cautions

 

  

NOTES
PIN Numbers

Clients can choose their own PIN numbers.
The administrator must know these PINs in order to 
access client information. 

CAUTION!
Deleting Files

With Show Resources, you can browse to the file, click it, 
click Delete, and then click OK to confirm the deletion. 
Using Administrator Functions to delete a file requires 
that you print out a File List, then use the information in 
the File List to type in the exact path (case sensitive) to the 
file. The file is deleted without confirmation.

Format the Hard Drive
You can also use Storage Device Manager to format the 
partitions on the printer�s hard drive. 
Remember: this erases the contents of the partition and 
can cause serious problems.
Use Show Resources and HDD Print Jobs to maintain the 
disk.
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Using

Opening the Program

1. Click Start → Programs → Oki Data → Storage Device 
Manager.
The SDM - Printer Discovery dialog box opens.

 discovery.tif  

2. Select the appropriate computer connection(s). Click Start.
The printer searches for connected printers and places icons in 
the window at the bottom of the dialog box.

3. Click Exit.
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The Storage Device Manager dialog box opens.
 printer_windowK.tif  
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Setting Up an Administrative Password 

1. With the Storage Device Manager program open, click 
Administrator Functions in the Printers menu.

  password.tif 

  

2. Under Enter Password, type in the default password 
(p1xs7d0m). Click Change Password.

3. Under New Password, type the 8-digit, alpha-numeric password 
of your choice.

4. Under Confirm New Password, type the password again.
New Password Accepted appears.

5. Click OK.
6. Click Exit twice.

NOTE
Passwords consist of eight digits, letters or numbers, and 
are case sensitive.
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Forms

PostScript

  

Step 1: Create the Form

Step 2: Create a Project

Step 3a: Add Files to the Project

Step 3b: Delete Files from the Project

Step 4: Store the Files

Step 5: Save and Download the Project

Step 6: Test Print the Form
 

NOTE
Use PostScript forms if you are not experienced with PCL 
Macro commands.

Important!
Remember that file names and paths are case sensitive.
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Forms

PostScript

Step 1: Create the Form

1. Create the document in your software application.
2. Click File → Print. Make sure the OKI PostScript driver is 

selected.
3. Select Print to file.
4. Engage the Encapsulated PostScript (EPS) output option.

Windows Me/98

� Click Properties (or your application�s equivalent).

� Click the PostScript tab. If it is not already selected, click 
Encapsulated PostScript (EPS).

Windows NT 4.0

� Click Properties (or your application�s equivalent).

� Scroll down to PostScript Options. Click it. Click 
PostScript Output Option. Select Encapsulated 
PostScript (EPS).

5. Click OK.
6. Print the document to a file using the extension PRN.
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Forms

PostScript

Step 2: Create a New Project

1. Open Storage Device Manager.
2. Click Projects → New Project.

The Project dialog box opens.
3. Click Projects → Save Project. Enter the path/name for 

storing the project on your hard drive or your network. Click Save.
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Forms

PostScript

Step 3a: Add Files to the Project

1. Click Projects → Add File to Project.
The Open dialog box appears.

2. Make sure PRN files (*.prn) is selected in the Files of type 
drop-down list. 

3. Browse to the folder where the files are saved. Select the files 
you wish to add to the project. Click Open.
The Information dialog box appears.

4. Click OK.
The files are saved as HST. 

5. Repeat steps 1 through 4 until you have added all the files you 
wish to add to the Project.

Step 3b: Delete Files from the Project

 

NOTE
To delete a file from the project, click the file name.
Click Projects → Remove File from Project.
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Forms

PostScript

Step 4: Store the Files

Hard Disk Drive
Storage Device Manager automatically saves the forms to the 
PostScript partition on the hard drive. 
Flash Memory
To store the forms in the Flash memory instead of on the hard disk 
drive:
1. Double-click the file name in the Project window.

The Edit Component Name and ID dialog box appears.
2. Under Volume, type in %Flash0%. Click OK.
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Forms

PostScript

Step 5: Save the Project and Download it to the Printer

1. Click Projects → Save Project.
2. Click Projects → Send Project Files to Printer.

Command Issued appears.
3. Click OK.
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Forms

PostScript

Step 6: Test Print the Form

1. With Storage Device Manager open and the appropriate printer 
icon highlighted, click Printers → Test Form.
The Test PostScript Form dialog box appears.

2. Click the file name for the form you wish to print (you can get this 
from the File List printout). Click OK.
Command Issued appears.

3. Click OK and wait for the form to print.
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Forms

PCL

 

Here are the processes to producing PCL macros:
Step 1: Create the Form

Step 2: Create a Project

Step 3: Convert the Form

Step 4a: Add Files to the Project

Step 4b: Delete Files from the Project

Step 5: Check the Settings and Save the Project

Step 6: Download the Project

Step 7: Test Print the Form

Important!
Unless you are experienced with PCL macro commands, it is 
best to stay with the PostScript Forms.
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Forms

PCL

 

Step 1: Create the Forms in Your Software Application

1. Create the document in your software application.
2. Click File → Print and make sure the OKI PCL driver is 

selected.
3. Print the document to a file using the extension PRN.

Step 2: Create a New Project

1. Open Storage Device Manager.
2. Click Projects → New Project.

The Project dialog box opens.
3. Click Projects → Save Project. Enter the path/name for 

storing the project on your hard drive or your network. Click Save.

Important!
Remember that file names and paths are case sensitive.
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Forms

PCL

Step 3: Convert the Files to Binary (.bin) Format

1.  Click Projects → Filter Macro File.
The Filter Printer Patterns dialog box appears.

  filter.tif  

2. Make any adjustments in the settings.
  

3. Click OK.
The Open dialog box appears.

4. Make sure Print spool files (*.prn) is selected in the File of type 
drop-down list.

Example
If you create a black oval in MS Paint, and leave all the color 
command filters checked, the black oval prints as a black 
rectangle when the overlay is used. 
To maintain the oval shape, turn off (deselect) the �Configure 
Image Data,� �Palette ID,� and �Palette Control� filters.
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Forms

PCL

Step 3: Convert the Files to Binary (.bin) Format

5. Under Look in, go to the folder where the files are saved and 
double-click the file name.
The file is saved as a bin file. Filter File Created appears.

6. Click OK.
7. Repeat steps 1 through 6 until you have converted all the files 

you wish to add to the project.
C9600 Utilities Guide
Storage Device Manager � 169



Forms

PCL

Step 4a: Add Files to the Project

1. Click Projects → Add File to Project.
The Open dialog box appears.

2. Highlight the.bin file you wish to add. Click Open.
The file name appears in the Project dialog box.

3. Repeat steps 1 and 2 until all the files you wish to include in the 
project appear in the Project dialog box.

 

Step 4b: Delete Files from the Project

To delete a file from the project:
1. Click the file name.
2. Click Projects → Remove File from Project.

NOTE
An alternate way to add files to the project is:
1. Open either My Computer or Microsoft Explorer.
2. Browse to the directory where the prn files are stored.
3. Select the files and drag them into the Project box.
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Forms

PCL

Step 5: Check File Settings and Save the Project

1. To check the settings for the bin files, double-click the file name.
The Edit Component Name and ID dialog box appears.
Here you can edit the

� file name

� ID number (the number you need to enter in the printer driver 
when printing overlays)  

� volume: 

0: = printer�s disk drive PCL partition 

1: = printer�s disk drive Common partition 

%disk0%: = printer�s disk drive PostScript partition 

2: = Flash memory PCL 

%Flash0% = Flash memory PostScript 

� path.

2. Click OK.
3. When you�re through reviewing the settings, click 

Projects → Save Project.
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Forms

PCL

Step 6: Download the Project

1. Click Projects → Send Project Files to Printer.
Command Issued appears.

2. Click OK.
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Forms

PCL

Step 7: Test Print the Form

1. With Storage Device Manager open and the appropriate printer 
icon highlighted, click Printers → Test Macro.
The Test Macro dialog box appears.

2. Enter the ID number for the macro file you wish to print.
You can get this from the File List printout.

Look under Volume 0.
Example: for 2:OKI.BIN, enter 2

3. Click OK.
Command Issued appears.

4. Click OK and wait for the macro to print.
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Printing the File List

Using Storage Device Manager

To print a list of files in the printer�s memory:  
1. Open Storage Device Manager.
2. Click Printers → Print File Listing.

Command Issued appears.
3. Click OK and wait for the File List to print.

From the Control (Front) Panel
 

NOTE
To print the File List from the control (front) panel:

� Press MENU until INFORMATION MENU appears.
� Press ITEM (either + or -) until PRINT FILE LIST 

appears.
� Press SELECT. 
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View and Delete Files

HDD Print Jobs Feature

Internal Hard Disk Drive

Flash Memory
The HDD Print Jobs feature allows you to view and delete the files 
(Proof & Print and Secure Print) stored on the printer�s internal hard 
drive.
1. Open Storage Device Manager. Click the icon for the printer 

whose contents you wish to view.
2. Click Printers → HDD Print Jobs. 

The HDD Print Jobs dialog box appears.
  hdd1_bw.tif 

3. Under Job Types, select 
Secure Jobs to view Secure Print jobs 

and/or 
Proof and Print Jobs to view Proof & Print jobs.
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4. To view 
the jobs stored for a particular client:
a. Select View User Jobs under Access
b. Type in the client�s 4-digit User PIN
c. Press Enter.
all stored jobs:
a. Select View All Jobs
b. Type in your Administrator�s Password
c. Press Enter.

5. Delete the files.
  

� Click Cancel Job(s) to delete the files without printing them.
� Click Print Job(s) to print the files out before they are 

automatically deleted.

Important!
You are not prompted to confirm the deletion.
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Delete Files

Show Resources Feature

Internal Hard Disk Drive

Flash Memory
Use the Show Resources feature to delete files from the internal hard 
drive and flash memory. 
1. Open Storage Device Manager. Click the icon for the printer 

whose contents you wish to view.
2. Click Printers → Show Resources.
 Show_clr_C53_oem.bmp  
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3. Click the file(s) to be deleted.
Press Shift to select a span of files.
Press Ctrl to select additional files.

� PCL Macro files are under 

Volume 0 (internal hard drive)

     or     

Volume 2 (flash memory)

� PostScript Forms are under 

Volume &disk0% (internal hard drive)

    or     

%flash0% (flash memory)

4. Click Printers → Delete File(s).
5. Click Yes to confirm the deletion.
6. Close the dialog box.
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Overlays

What are Overlays?

An overlay is a combination of graphics, fonts, or text that is stored 
and printed whenever required.
An overlay is stored in the printer's flash memory or on the hard disk.
An overlay is similar to a watermark. However, an overlay can be 
much more elaborate than a watermark.
Overlays can 

� replace as pre-printed stationery
� add your logo or company address to a document
� create forms.

When to Use Overlays

Use overlays to print letterheads, forms, or invoices. 
Using overlays can reduce the need for pre-printed stationery. 

Example of Using Overlays

Use the Storage Device Manager to create and store three files in the 
printer:

� the company logo
� the company address
� the company mission statement.

Use the Overlay feature to place these files into your document. 
You can use the files in many different combinations, according to 
your changing requirements.
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Overlays

Requirements

Read This First

 

Hardware / Software Requirements

� the Storage Device Manager software must be installed. 

Required Actions

Before overlays can be printed, they must be 
� created in a software application 

� saved as a print file

� downloaded to storage

Important!
1. An overlay may consist of more than one component file.
2. You must use the Shutdown Menu before turning OFF the 

printer.
3. If your software application has a collate print option, you must 

turn it OFF before you print overlays.
4. You cannot use overlays with the:

� Windows 2000 PostScript driver 
� Macintosh driver

5. The message DISK FULL appears if there isn�t enough 
memory for the data.
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Overlays

Requirements

Storage Requirements

Locations
Use Storage Device Manager to store the overlays to the printer�s:

� hard disk drive

or 

� flash memory

Maximum Available Space
Hard Disk Drive

2 MB each for PCL Macros and PostScript Forms
Flash Memory

about 0.5 MB each for PCL Macros and PostScript Forms
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Overlays

Windows PostScript

Creating Files for Overlays

General Information
The files to be used as overlays must be created, generated, and 
stored. 
Then, other users can use settings in the printer drivers to use the 
files as overlays in documents.
1. Create the document that you wish to use for Overlay printing 

(e.g. a letterhead).
2. Use the printer driver to generate a PRN file (print file).
3. Use the Storage Device Manager utility to convert this PRN file 

(print file) to a storable file format.
4. Download the storable file to the printer.
An overlay can be created in any software application that can

� handle logos, letterheads, forms, etc. 
and 

� print to a file. 
How To
1. Open the file you want to use as an overlay.
2. Click File → Print.
3. Right-click the appropriate printer.
 

4. Your action depends on your operating system.
Windows XP: Click Preferences.

Windows 2000: Click Printing Preferences.

Win Me/98, NT: Click Properties.

5. Click Print To File.

Important
You must use OKI PostScript driver to do this.
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A checkmark appears in the box.
6. Click the Job Options tab. 
7. Click the Overlays� button. 
8. From the drop-down menu, click Create Form. 
9. Click OK to close the dialog box.

10. Click OK.
11. Click OK.
12. You are prompted to name the .prn file.
13. You are prompted to select the location (where the file will be 

stored).
14. The document prints.  However, a hardcopy document doesn�t 

print.  The document is stored on the printer�s hard disk.
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Overlays

Windows PostScript

Downloading the print file to use as an overlay

Once you have created a print (PRN) file on your PC's hard disk, you 
must download this file to the printer. 
Use the Storage Device Manager to download the PRN file.
The Storage Device Manager software is included with the original 
software CDs that were supplied with your printer.
1. Launch Storage Device Manager.
2. Allow the program to discover (locate) the printer.
3. Click Project. Click New Project.
4. From the Project menu, select Add File to Project. 
5. Select the PRN file(s) that you created earlier.

PCL: This automatically generates a BIN file.
PostScript: This automatically generates a PostScript hst file.

 

Important!
The BIN file is automatically assigned an ID number.
To change the ID number

� double-click the number
� enter a new one in the ID field.
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6. Note the name that the file is assigned in the Storage Device 
Manager. 
Names are case sensitive.

 

7. Make sure the printer being used is highlighted in the lower 
window of the Storage Device Manager.

8. Select the Project menu. Choose Send Project Files to Printer.
This downloads the file to the printer.
If the file was downloaded successfully, "Command Issued" 
displays.

9. Close the Storage Device Manager.

NOTE
The assigned file name is very important! 
You must use this ID number or name when creating 
overlays in the printer driver. 
You should change the ID number or name from the default 
value. 
Note the new name for later use.
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Overlays

Windows PostScript

Defining

1. Open the file you want to print.
2. Click File → Print.
3. Right-click the appropriate printer.
4. Your action depends on your operating system.

Windows XP: Click Preferences.

Windows 2000: Click Printing Preferences.

Win Me/98, NT: Click Properties.

5. Click the Job Options tab.
6. Click Overlay.
7. Set up an Overlay Group. Click New.

The Define Overlays dialog box appears.
8. Under Group Name, enter a name for the group of overlays you 

are creating.
9. To select the pages that the overlay prints on,

� In the Print on Pages drop-down list, select on which pages 
the overlay is to be printed, 
or 

� Select Custom and enter specific page numbers under 
Custom pages.

10. Under Overlay Name, type in the name of the overlay file exactly 
as it was stored using Storage Device Manager (see the File List 
printout), including the file extension HST.
Overlay file names are case sensitive.

11. Click Add.
12. Repeat steps 10 and 11 to add additional overlays (maximum of 

three per group).
13. Click OK.
14. Click New.
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To create additional overlay groups (up to 32 can be defined), 
repeat steps 7 to 14 above.

Finish 
15. Click OK. Close the Printers dialog box.
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Overlays

Windows PostScript

Printing

1. Open the file you want to print.
2. Click File → Print.
3. Right-click the appropriate printer.
4. Your action depends on your operating system.

Windows XP: Click Preferences.

Windows 2000: Click Printing Preferences.

Win Me/98, NT: Click Properties.

5. Click the Job Options tab.
6. Click Overlay... 
7. To define an overlay, click Define Overlays.
8. In the Overlay Name list, enter the file name of the overlay.
  

9. In ID Values, enter the ID of the file. Please refer to the 
instructions for the Storage Device Manager utility.

10. Select the pages where the overlay prints. Use
Print on Pages 

or
Custom Pages to select specific page numbers in the document.

11. Click Add.
12. Click Close.
13. Repeat steps 8 though 12 for each overlay you wish to add.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you noted in the previous section. This is the name 
under which the file is stored on the printer�s hard disk 
drive. It is case sensitive.
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14. Under Defined Overlay, highlight the overlay name. Click the 
Add button to add the overlay to the list in Active Overlays.

15. Select Print Using Active Overlays.
16. Click OK.
17. Click OK.
18. Close the Default dialog box.
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Overlays

Windows PostScript

Editing

1. Open the file you want to print.
2. Click File → Print.
3. Right-click the appropriate printer.
4. Your action depends on your operating system.

Windows XP: Click Preferences.

Windows 2000: Click Printing Preferences.

Win Me/98, NT: Click Properties.

5. Click the Job Options tab.
6. Click the Overlay tab.
7. Click Define overlays.

The Define overlays dialog box appears.
8. Under Defined overlays, click the overlay you want to edit.
9. Make your changes. Click Apply.

10. Click Close.
11. Click OK.
12. Click OK.
13. Close the Printers dialog box.
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Overlays

Windows PostScript

Deleting

1. Open the file you want to print.
2. Click File → Print.
3. Right-click the appropriate printer.
4. Your action depends on your operating system.

Windows XP: Click Preferences.

Windows 2000: Click Printing Preferences.

Win Me/98, NT: Click Properties.

5. Click the Job Options tab.
6. Click the Overlay tab.
7. Click Define overlays.

The Define overlays dialog box appears.
8. Under Defined overlays, click the overlay you want to delete.
9. Click Remove.

10. Click Close.
11. Click OK.
12. Click OK.
13. Close the Printers dialog box.
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Overlays

Windows PCL

Creating Files for Overlays

General Information
The files to be used as overlays must be created, generated, and 
stored. 
Then, other users can use settings in the printer drivers to use the 
files as overlays in documents.
1. Create the document that you wish to use for Overlay printing 

(e.g. a letterhead).
2. Use the printer driver to generate a PRN file (print file).
3. Use the Storage Device Manager utility to convert this PRN file 

(print file) to a storable file format.
4. Download the storable file to the printer.
An overlay can be created in any software application that can

� handle logos, letterheads, forms, etc. 
and 

� print to a file. 
How To
1. Open the file you want to use as an overlay.
2. Click File → Print.
3. Right-click the appropriate printer.
 

4. Your action depends on your operating system.
Windows XP: Click Preferences.

Windows 2000: Click Printing Preferences.

Win Me/98, NT: Click Properties.

5. Click Print To File.

Important
You must use OKI PCL driver to do this.
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A checkmark appears in the box.
6. Click the Setup tab.
7. Under Driver Settings, make sure the appropriate driver setting 

is selected.
8. Click the Job Options tab. 
9. Click Overlay. 

10. Click Define Overlays.
11. At Name, enter the name for your overlay.
12. Enter the other information, as necessary.

Try to keep the overlay to a single sheet. 
Don't use N-up, duplex, finisher options, etc. when creating an 
overlay. These can be added when printing the document that 
includes the overlay.

13. Click Add.
14. Click Close.
15. Click OK.
16. Click OK.
17. Click OK.
18. The document prints.  However, a hardcopy document doesn�t 

print.  The document is stored on the printer�s hard disk.
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Overlays

Windows PCL

Downloading the print file to use as an overlay

Once you have created a print (PRN) file on your PC's hard disk, you 
must download this file to the printer. 
Use the Storage Device Manager to download the PRN file.
The Storage Device Manager software is included with the original 
software CDs that were supplied with your printer.
1. Launch Storage Device Manager.
2. Allow the program to discover (locate) the printer.
3. Click Project. Click New Project.
4. From the Project menu, select Add File to Project. 
5. Select the PRN file(s) that you created earlier.

PCL: This automatically generates a BIN file.
PostScript: This automatically generates a PostScript hst file.

 

Important!
The BIN file is automatically assigned an ID number.
To change the ID number

� double-click the number
� enter a new one in the ID field.
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6. Note the name that the file is assigned in the Storage Device 
Manager. 
Names are case sensitive.

 

7. Make sure the printer being used is highlighted in the lower 
window of the Storage Device Manager.

8. Select the Project menu. Choose Send Project Files to Printer.
This downloads the file to the printer.
If the file was downloaded successfully, "Command Issued" 
displays.

9. Close the Storage Device Manager.

NOTE
The assigned file name is very important! 
You must use this ID number or name when creating 
overlays in the printer driver. 
You should change the ID number or name from the default 
value. 
Note the new name for later use.
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Overlays

Windows PCL

Defining

Overlays do not work with the Windows PCL6 drivers.
1. Open the file you want to print.
2. Click File → Print.
3. Right-click the appropriate printer.
4. Your action depends on your operating system.

Windows XP: Click Preferences.

Windows 2000: Click Printing Preferences.

Win Me/98, NT: Click Properties.

5. Click the Setup tab.
6. Under Driver Settings, make sure the appropriate driver setting 

is selected.
7. Click the Job Options tab.
8. Click the Overlay tab.
9. Click Define Overlays.

10. Under Overlay Name, enter a name for the overlay.
11. Under ID Value, enter the ID number for the file saved using the 

Storage Device Manager software (see the File List printout).
12. In the Print on Pages drop-down list, select on which pages the 

overlay is to be printed, 
or 
select Custom and enter specific page numbers under Custom 
pages.

13. Click Add. 
The overlay you defined appears in the Defined overlays list.

14. Click Close.
15. Click OK.
16. Click OK.
17. Close the dialog box.
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Overlays

Windows PCL

Printing

Overlays do not work with the Windows PCL6 drivers.
1. Open the file you want to print.
2. Click File → Print.
3. Right-click the appropriate printer.
4. Your action depends on your operating system.

Windows XP: Click Preferences.

Windows 2000: Click Printing Preferences.

Win Me/98, NT: Click Properties.

5. Click the Setup tab.
6. Under Driver Settings, make sure the appropriate driver setting 

is selected.
7. Click the Job Options tab.
8. Click the Overlay tab.
9. Under Defined Overlays, click any overlays you wish to use.

To select more than one, press the Ctrl key while selecting the 
names. 

10. Click OK.
Each name appears in the Active overlays box.

To print a sample of an overlay for review
1. Under Defined Overlays, click the name.
2. Click Test Print.

To add more overlays to the list
1. Click Define overlays. 
2. In the Define overlays dialog box, fill in the appropriate 

information. 
3. Click Close.
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4. Click Print using active overlays. 
5. Click OK.
6. Click OK.
7. Click Print.
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Overlays

Windows PCL

Editing

1. Open the file you want to print.
2. Click File → Print.
3. Right-click the appropriate printer.
4. Your action depends on your operating system.

Windows XP: Click Preferences.

Windows 2000: Click Printing Preferences.

Win Me/98, NT: Click Properties.

5. Click the Setup tab.
6. Under Driver Settings, make sure the appropriate driver setting 

is selected.
7. Click the Job Options tab.
8. Click the Overlay tab.
9. Click Define overlays.

The Define overlays dialog box appears.
10. Under Defined overlays, click the overlay you want to edit.
11. Make your changes. Click Apply.
12. Click Close.
13. Click OK.
14. Click OK.
15. Close the Printers dialog box.
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Overlays

Windows PCL

Deleting

1. Open the file you want to print.
2. Click File → Print.
3. Right-click the appropriate printer.
4. Your action depends on your operating system.

Windows XP: Click Preferences.

Windows 2000: Click Printing Preferences.

Win Me/98, NT: Click Properties.

5. Click the Setup tab.
6. Under Driver Settings, make sure the appropriate driver setting 

is selected.
7. Click the Job Options tab.
8. Click the Overlay tab.
9. Click Define overlays.

The Define overlays dialog box appears.
10. Under Defined overlays, click the overlay you want to delete.
11. Click Remove.
12. Click Close.
13. Click OK.
14. Click OK.
15. Close the Printers dialog box.
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Web Installer
General Information

This utility is a web-based application. It automates tasks for a 
network administrator.

� Discovering printers connected to a TCP/IP network

� Displaying discovered printers on Oki Data web page

� Sending users e-mail notification of the URL that permits the 
downloading of printer driver installation programs for 
discovered printers. 

Administrators can use this utility to manage printers and users 
organized in groups, such as departments or floors.

How to Install

Load this program from the Menu Installer located on CD1. 

Additional Information

Click the Manual icon to access the on-line manual.
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1 partition (common), hard disk 
drive 171

2, flash memory, PCL 171

A

Access, user access to printer 6, 
45

Accounting
client information 58
printer usage 6, 45

Adjusting color
color swatch samples 28
creating custom colors 31
darkness 31
hue 31
in software applications 31
lightness 31
of your monitor 31
RGB numbers for applications 
30

saturation 31
vividness 31

Administrative password 158

B

BIN files 168

C

Clients, registering 57
Color adjusting

color swatches 28, 29
darkness 31
hue 31
in software applications 31
lightness 31
of your monitor 31
saturation 31
vividness 31

Color correction utility 12
Color printing

restrict for clients 57
Color samples (swatches) 28
Color swatch utility 28
Color swatches

print sample 29
read-me file for swatch utility 
28, 31

Costs, tracking 6, 45
Custom colors, creating 28, 31

D

Darkness, adjustment for color 
31

DISK FULL message
overlays 180

E
Economy

Energy Star 2
Electromagnetic compatibility 2
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Energy
Energy Star 2

ERROR PDF to PS conversion 
failed 44

F
Files

deleting from HDD 175, 177
list of files in printer�s memory 
(HDD) 174

viewing from HDD 175
Flash memory

maintenance (Storage Device 
Manager) 150

PCL
%Flash0% 171
2 171

Fonts
embedded fonts in PDF files 44
PDF files 44

Forms
ID number 173
PCL Macros 166
PostScript 159
Storage Device Manager 159
storing on printer hard disk 
drive 163

test print 165
volume number 171

H
Hard disk drive

0 partition (PCL) 171
1 partition (common) 171
deleting files 175, 177

Show Resources vs. Ad-

ministrator Functions 155
formatting 154
formatting partitions 155
maintenance 150
PS partition 171
Storage Device Manager 150, 
154

storing forms 163
viewing files 175

HST files 162
Hue, adjustment for color 31

I

ICC Profiles Utility 32
ID number, overlays 171

L
Letterhead

overlays 179
Lightness, adjustment for color 
31

Logs, printing information 57
LPR Utility 33

M
Memory

list of files in printer�s memory 
174

Messages
ERROR PDF to PS conversion 
failed 44

ML PS Utility 41

N
Network

tracking printer usage 48
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Network Printer Status Utility 35

O

OKI Admin Manager Utility 40
Overlays

description 179
documents to use as

Windows PCL 192
downloading

Windows PCL or PS 184, 194
example 179
ID number 171
printing

Windows PS 188

P
Page counts

color vs. mono 57
restricting printing 57

Passwords
administrative 158

PCL Macros (forms) 166
PDF

embedded fonts 44
printing files 42

PDF Direct Print Utility 42
PIN number

Storage Device Manager 155
PostScript

forms 159
Power

Energy Star 2
Print Job Accounting

requirements 49
Server ID 59
tracking usage and costs 6, 45

Print logs 57

Print quality
adjusting color 31
adjusting your monitor�s colors 
31

Printer
access 6, 45
registering 57
tracking usage 6, 45

Printing
creating custom colors 28, 31
PDF files 42
slow printing 35

PrintSuperVision 145
PRN files

Storage Device Manager 162
Projects

Storage Device Manager 161
PS Gamma Adjuster Utility 149

R
Registering

clients 57
printers 57

Reports
color swatch sample 29
files in printer�s memory (HDD) 
174

information about print jobs 57
Network Administrator 57

RGB
numbers for software 
applications 30

S

Sample color swatches 29
Saturation, adjustment for color 
31
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Server ID 59
Slow printing 35
Software utilities 35, 150
Storage device manager 150

U
Usage

reports 57
Utilities

Color Correction Utility 12
Color Swatch 28
ICC Profiles 32
LPR 33
ML PS Utility 41
Network Printer Status 35
OKI Admin Manager 40
PDF Direct Print 42
PrintSuperVision 145
PS Gamma Adjuster 149
Storage Device Manager 150
Web Installer 201

V

Vividness, adjustment for color 
31

Voltage
compliance 2

Volume number
forms 171

W

Web Installer Utility 201
C9600 Utilities Guide
Index  � 205


	Copyright Information
	Document Name
	Disclaimer
	Copyright Information
	Trademark Information

	Contents
	Utilities
	General Information
	Descriptions of Utilities
	Installing the Utilities
	Windows
	Mac OS 9.x
	Mac OS 10.1 & 10.2
	Mac OS 10.3

	Color Correction Utility
	General Information
	How to Install
	Additional Information
	Change the Pallet Color
	General Information
	Step 1: Print the Sample Color Chart
	Step 2: Print the Color Adjustment Chart
	Step 3: Make the adjustments and save the settings
	Step 4: Use the saved settings to print a document

	Adjust the Gamma Value and Hue
	General Information
	Use the saved settings to print a document



	Color Swatch Utility
	General Information
	How to Install
	Additional Information
	Printing Color Swatches
	Creating Custom Swatch Colors

	ICC Profiles
	General Information
	How to Install
	Additional Information

	LPR Utility
	General Information
	LPR Status Box
	Additional Information

	Network Printer Status Utility
	Windows
	General Information
	Installation
	Using
	Checking the Printer Status

	OKI Admin Manager Utility
	General Information
	How to Install
	Additional Information

	OKI Profile Assistant
	General Information
	How to Install
	Additional Information

	PDF Direct Print Utility
	General Information
	How to Install
	Additional Information
	Requirements for Use
	Using

	Print Job Accounting Utility
	General Information
	Additional Information
	Sample Network Diagram
	Requirements
	Requirements
	Operating System

	Installation
	Server Software
	Installation
	Client Software
	Windows Client Computers
	Client Software

	User Name Versus Account ID
	User Name
	Account ID
	Examples of Account ID Scenarios:
	Examples of Account ID Scenarios:

	Server Software
	Capabilities
	Client Settings
	Capabilities
	IP Address
	Starting the Server Software
	Pull-Down Menus

	Email Notifications
	Setting Up

	Printer Groups
	Defining

	Printers
	Registering
	Setting Up
	Setting Up
	Setting Up
	Fees
	Operation at log full
	Inhibit the initialization of HDD
	Auto Export Logs
	Use Restrictions

	Changing Settings
	Account IDs
	Adding
	email Notifications
	Restricting Usage
	Importing from a Registered Printer
	Changing
	Deleting
	Reports
	Print Logs
	Log Acquisition Interval
	Set Up or Change
	Set Up Items Reported in the Log

	Excel (Reports Tool)
	Installing
	Using
	Generating a Log Report Using Excel

	Available Excel Macros

	Viewing Acquired Logs
	Items displayed (Log Entries)

	Client Software
	Starting the Client Software

	Job Account Modes
	Tab Mode
	Popup Mode
	Hide Mode
	[Not supported] Mode

	Printer Status
	IP Address

	Checking
	Printer Status
	Network Summary
	Login as Admin
	Job Log
	Printer Menu

	Troubleshooting
	Problems / Answers
	Known Problems / Solutions

	Uninstall Software
	Uninstall the Server Software

	Uninstall the Client Software

	PrintSuperVision
	General Information
	How to Install
	Additional Information
	Features
	Types of Users
	Guest Users
	Standard Users
	Administrators

	Typical Usage Scenarios
	System Requirements
	Server Software
	Client Software


	PS Gamma Adjuster Utility
	General Information
	How to Install
	Additional Information

	Storage Device Manager
	General Information
	Summary of Functions
	Installation
	Additional Information / Getting Help
	Network Administrator Functions
	General Information
	Notes and Cautions

	Using
	Opening the Program

	Setting Up an Administrative Password
	Forms
	PostScript
	PostScript
	Step 1: Create the Form
	Step 2: Create a New Project
	Step 3a: Add Files to the Project
	Step 3b: Delete Files from the Project
	Step 4: Store the Files
	Step 5: Save the Project and Download it to the Printer
	Step 6: Test Print the Form

	PCL
	PCL
	Step 1: Create the Forms in Your Software Application
	Step 2: Create a New Project
	Step 3: Convert the Files to Binary (.bin) Format
	Step 3: Convert the Files to Binary (.bin) Format
	Step 4a: Add Files to the Project
	Step 4b: Delete Files from the Project
	Step 5: Check File Settings and Save the Project
	Step 6: Download the Project
	Step 7: Test Print the Form


	Printing the File List
	Using Storage Device Manager

	From the Control (Front) Panel
	View and Delete Files
	HDD Print Jobs Feature
	Internal Hard Disk Drive


	Delete Files
	Show Resources Feature
	Internal Hard Disk Drive


	Overlays
	What are Overlays?
	When to Use Overlays
	Example of Using Overlays
	Requirements
	Read This First
	Hardware / Software Requirements
	Required Actions
	Storage Requirements

	Windows PostScript
	Creating Files for Overlays
	Downloading the print file to use as an overlay
	Defining
	Printing
	Editing
	Deleting

	Windows PCL
	Creating Files for Overlays
	Downloading the print file to use as an overlay
	Defining
	Printing
	Editing
	Deleting



	Web Installer
	General Information
	How to Install
	Additional Information


	Index


<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.2
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /SyntheticBoldness 1.00
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveEPSInfo true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputCondition ()
  /PDFXRegistryName (http://www.color.org)
  /PDFXTrapped /Unknown

  /Description <<
    /FRA <>
    /JPN <FEFF3053306e8a2d5b9a306f30019ad889e350cf5ea6753b50cf3092542b308000200050004400460020658766f830924f5c62103059308b3068304d306b4f7f75283057307e30593002537052376642306e753b8cea3092670059279650306b4fdd306430533068304c3067304d307e305930023053306e8a2d5b9a30674f5c62103057305f00200050004400460020658766f8306f0020004100630072006f0062006100740020304a30883073002000520065006100640065007200200035002e003000204ee5964d30678868793a3067304d307e30593002>
    /DEU <>
    /PTB <>
    /DAN <>
    /NLD <>
    /ESP <>
    /SUO <>
    /ITA <>
    /NOR <>
    /SVE <>
    /ENU <>
  >>
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


