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�� About This Manual

Terms in this document
The following terms are used in this manual.

Note

●● Indicates important information on operations. Make sure to read sections with this mark.

Memo

●● Indicates additional information on operations. You should read sections with this mark.

Reference

●● Indicates where to look when you want to know more detailed or related information.

WARNING
●● A warning provides additional information which, if ignored, may result in a risk of personal injury.

CAUTION
●● A caution provides additional information which, if ignored, may result in equipment malfunction or damage.

Symbols in this document
The following symbols are used in this manual.

Symbols Description
[    ] ●● Indicates menu names on the display screen.

●● Indicates menu, window, and dialog names on the computer.
"    " ●● Indicates messages and input text on the display screen.

●● Indicates file names on the computer.
●● Indicates reference titles.

<    > button/key Indicates a hardware button on the operator panel or a key on the keyboard of the 
computer.

> Indicates how to get to the item you want in the menu of this printer or the computer.
Your Printer Indicates a printer you want to use or select.



- 3 -

Notation used in this manual
The following notations may be used in this manual.

●● C813n  C813

●● C823n/C823dn  C823

●● C833n/C833dn  C833

●● C843n/C843dn  C843

●● PostScript3 Emulation  PSE, POSTSCRIPT3 Emulation, POSTSCRIPT3 EMULATION

●● Microsoft® Windows® 10 64-bit Edition operating system  Windows 10 (64bit version) *

●● Microsoft® Windows® 8.1 64-bit Edition operating system  Windows 8.1 (64bit version) *

●● Microsoft® Windows® 8 64-bit Edition operating system  Windows 8 (64bit version) *

●● Microsoft® Windows® 7 64-bit Edition operating system  Windows 7 (64bit version)

●● Microsoft® Windows Vista® 64-bit Edition operating system  Windows Vista (64bit version) *

●● Microsoft® Windows Server® 2012 R2 64-bit Edition operating system  Windows Server 2012 R2 *

●● Microsoft® Windows Server® 2012 64-bit Edition operating system  Windows Server 2012 *

●● Microsoft® Windows Server® 2008 R2 64-bit Edition operating system  Windows Server 2008 R2 *

●● Microsoft® Windows Server® 2008 64-bit Edition operating system  Windows Server 2008 (64bit 
version) *

●● Microsoft® Windows® 10 operating system  Windows 10 *

●● Microsoft® Windows® 8.1 operating system  Windows 8.1 *

●● Microsoft® Windows® 8 operating system  Windows 8 *

●● Microsoft® Windows® 7 operating system  Windows 7 *

●● Microsoft® Windows Vista® operating system  Windows Vista *

●● Microsoft® Windows Server® 2008 operating system  Windows Server 2008 *

●● Generic name for Windows 10, Windows 8.1, Windows 8, Windows Server 2012, Windows 7, 
Windows Vista and Windows Server 2008  Windows

*  �If there is no special description, 64bit version is included in Windows 10, Windows 8.1, Windows 8, 
Windows 7, Windows Vista and Windows Server 2008. (64bit version and Windows Server 2008 R2 
is included in Windows Server 2008, Windows Server 2012 R2 is included in Windows Server 2012.)

If there is no special description, Windows 7 is used as Windows, Mac OS X 10.11 is used as Mac OS X, 
and C833dn is used as the printer for examples in this document.

”WordPad” for Windows and “TextEdit” for Mac OS X are used as examples. The screens and steps may 
vary depending on the application.

Depending on your OS, model or version, the description on this document may be different.
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1.	Convenient Print Functions
This chapter explains advanced printing operations.

Description of Print Functions
PCL and PS are the 2 printer drivers for Windows 
and Mac OS X.

Print functions vary depending on driver.

For Windows PCL Printer Driver
[Setup] tab

Item Description
Driver Setting Saves settings that are made 

in driver.
Preview Display print image.

Size Selects paper size for your 
document.

Source Selects a paper tray.

Type/Weight Selects the weight and the 
type of paper you want to 
use.

Finishing Mode This contains options for 
booklet and poster printing 
and is used to control layout 
of your document on the 
paper.

Orientation Selects the document 
orientation.

Color Setting Switches between color 
printing and monochrome 
printing.

Toner saving Saves toner by lowering the 
print density and prints.

About Displays the printer driver 
version.

Default Returns the printer driver 
settings to the default values 
for this tab only.

[Job Options] tab

Item Description
Driver Setting Saves settings that are made in 

driver.
Preview Display print image.

Quality Controls the printer resolution.

Scale Sets a rate to enlarge or 
reduce your printed image.

Copies Enters the number of copies 
to be printed.

Job Type Selects a job type.

Advanced Sets the advanced settings.

Default Returns the printer driver 
settings to the default values 
for this tab only.

[Extend] tab

Item Description
Driver Setting Saves settings that are made in 

driver.
Preview Display print image.

Watermarks Sets the Watermarks printing.

Overlays Sets the Overlays printing.

Fonts Makes setting related to True 
Type fonts and printer fonts.

User Authentication Specifies the user 
authentication.
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For Windows PS Printer Driver
[Layout] tab

Item Description
Orientation Selects the document 

orientation.
Print on Both Side Specifies this setting when 

you want to perform duplex 
printing.

Page Order Selects the page order of 
document.

Page Format Sets the booklet printing and 
the number of pages to be 
printed on one sheet of paper.

Preview Display print image.

Advanced Sets the advanced settings.

[Paper/Quality] tab

Item Description
Tray Selection Selects a paper tray.

Color Switches between color printing 
and monochrome printing.

Advanced Sets the advanced settings.

[Job Options] tab

Item Description
Quality Controls the print resolution.

Job Type Selects a job type and the 
number of copies to be printed.

Fit to Page If you select the [Resize 
document to fit printer 
page] check box, a document 
is printed on paper of a different 
size from that of the document.

Watermarks Sets the Watermarks printing.

Overlays Sets the Overlays printing.

Advanced Sets the advanced settings.

User Authentication Specifies the user 
authentication.

About Displays the printer driver 
version.

Default Returns the printer driver 
settings to the default values 
for this tab only.

[Color] tab

Item Description
Color Mode Adjusts the color settings for 

color printing.
Toner Saving Saves toner by lowering the 

print density and prints.
Advanced Sets the advanced settings.

Color Swatch Launch the Color Swatch 
Utility.

Default Returns the printer driver 
settings to the default values 
for this tab only.
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For Mac OS X PS Printer Driver
[Layout] panel

Item Description
Pages per Sheet Selects the number of copies 

to be printed.
Layout Direction Selects the layout when 

printing multiple pages on 
one sheet of paper.

Border Selects the border when 
printing multiple pages on 
one sheet of paper.

Two-Sided Selects this option for duplex 
printing.

Reverse page 
orientation

Selects this option when you 
want to reverse the page 
orientation.

Flip horizontally Selects this option when 
you want to flip the pages 
horizontally.

[Color Matching] panel

Item Description
ColorSync Sets the ColorSync functions.

In printer Performs the color matching 
with the printer.

Profile Selects the profile.

[Paper Handling] panel

Item Description
Pages to Print Selects the pages to be 

printed.
Page Order Selects the order of the 

pages to be printed.
Scale to fit paper 
size

Selects this option when 
printing to fit the paper size. 
Depending on the setting, 
the print image may not be 
printed correctly. 

Destination Paper 
Size

Selects this option when you 
want to enlarge or reduce the 
image size to fit output paper 
size.

Scale down only Selects this option when you 
want to reduce the image 
size to fit output paper size.

[Paper Feed] panel

Item Description
All pages From Selects a paper tray.

If you choose [Auto Select], 
the printer automatically 
chooses a tray in the printer 
that contains the correct size 
of paper.

First Page From Selects this option when you 
want to print the first page 
from the specified tray.

Remaining From Selects this option when you 
want to print the remaining 
pages from the specified tray.
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[Cover Page] panel

Item Description
Print Cover Page Sets the cover printing.

Cover Page Type Sets the character string for 
cover printing.

[Color] panel

Item Description
Grayscale Specifies to use monochrome 

printing.
Color Adjusts the color settings for 

color printing.   

[Print Options] panel

Item Description
Print Options Specifies alignment to the 

items that have been set 
such as print quality, paper 
type, etc.

Items Setup Specifies the setup items 
conforming to the print setup 
tab.

[User Authentication] panel

Item Description
Use User 
Authentication

Select this check box if you 
set user authentication when 
printing.

User Name The user name for user 
authentication.

Password The password for user 
authentication.

Authentication 
Type 

Specify an authentication type 
to be used.
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[Secure Print] panel

Item Description
Job Type Specifies the job type. [Job 

Type Option] can be used if 
[Secure as Shared Job] or 
[Private Print] is selected.

Job Type Option Specify a job name to be 
displayed on the operator 
panel and password required 
when printing.

[Supply Levels] panel

Item Description
Consumables Displays the usage status of 

consumables.

For Mac OS X PCL Driver
[Layout] panel

Item Description
Pages per Sheet Selects the number of copies 

to be printed.
Layout Direction Selects the layout when 

printing multiple pages on 
one sheet of paper.

Border Selects the border when 
printing multiple pages on 
one sheet of paper.

Two-Sided Selects this option for duplex 
printing.

Reverse page 
orientation

Selects this option when you 
want to reverse the page 
orientation.

Flip horizontally Selects this option when 
you want to flip the pages 
horizontally.
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[Paper Handling] panel

Item Description
Pages to Print Selects the pages to be 

printed.
Page Order Selects the order of the 

pages to be printed.
Scale to fit paper 
size

Selects this option when 
printing to fit the paper size. 
Depending on the setting, 
the print image may not be 
printed correctly. 

Destination Paper 
Size

Selects this option when you 
want to enlarge or reduce the 
image size to fit output paper 
size.

Scale down only Selects this option when you 
want to reduce the image 
size to fit output paper size.

[Cover Page] panel

Item Description
Print Cover Page Sets the cover printing.

Cover Page Type Sets the character string for 
cover printing.

[Setup] Panel

Item Description
Paper Source Specifies the paper feed, 

type, weight,  or other 
settings.

Duplex Specifies this setting when 
you want to perform duplex 
printing. 

[Job Options] panel

Specifies the print quality, etc.
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[Color] panel

Specifies the print quality, etc.

Item Description
Color Mode Specifies alignment to color 

mode when printing in color.
Toner save Specifies the toner saving.

[User Authentication] panel

Item Description
Use User 
Authentication

Select this check box if you 
set user authentication when 
printing.

User Name The user name for user 
authentication.

Password The password for user 
authentication.

Authentication 
Type 

Specify an authentication type 
to be used.

[Supply Levels] panel

Item Description
Consumables Displays the usage status of 

consumables.
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Printing on Envelopes
You can print on envelopes by changing the 
paper size setting and using the MP tray and the 
face up stacker.

Set the paper size of MP tray on the operator 
panel, and then make print settings including 
paper size and paper tray with the printer driver.

Note

●● Warping or creasing may appear after printing. Make sure 
that there is no problem by test printing.

●● Envelopes should be loaded with the address side up.

-- Com-10, DL, and C5 envelopes should be loaded so 
that the flap is on the top side in the feeding direction.

-- C4 envelope should be loaded so that the flap is on the 
right side in the feeding direction.

Com-10, DL, C5 C4

Memo

●● Do not select duplex printing on envelopes.

Reference

●● For envelopes that can be used, refer to the User’s Manual 
(Setup).

●● Manual printing is also available for printing on envelopes. 
For details on manual printing, refer to "Manual Printing" 
P.19.

1	 Load paper on the MP tray.
Reference

●● Refer to “Loading Paper” in the User’s Manual 
(Setup).

2	 Open the face up stacker at the rear of 
the printer.

3	 Press the <Fn> key on the operator 
panel.

4	 Press the <9> and <0> on the numeric 
keypad and then press the <ENTER> 
button.

5	 Press the scroll button  to select 
[Envelope*] and then press the 
<ENTER> button.
*Select a type of envelope.

6	 Press the <ON LINE> button to exit the 
menu mode.

7	 Open the file you want to print on the 
computer.

8	 Configure the paper size, paper source 
and orientation in the printer driver and 
then start printing.

For Windows PCL Printer Driver

1	 From the [File] menu, select [Print].

2	 Click [Preferences] or [Properties].

3	 On the [Setup] tab, select [Envelope*] 
from [Size].
* Select a type of envelope.

4	 Select [Multipurpose Tray] from 
[Source].

5	 Select orientation at [Orientation].
-- Select [Portrait] for side-opening 
envelopes. 

-- Select [Landscape] for top-opening 
envelopes.

6	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 From the [File] menu, select [Print].
2	 Click [Preferences] or [Properties].

3	 On the [Layout] tab, select orientation 
from [Orientation].

-- Select [Portrait] for side-opening 
envelopes.

-- Select [Landscape] for top-opening 
envelopes. Click [Advanced] and select 
[Rotate] for [Page Rotate] on the 
advanced option screen.

4	 Select the [Paper/Quality] tab.

5	 Select [Multi-Purpose Tray] from 
[Paper Source] on the [Paper/
Quality] tab.

6	 Click [Advanced].

7	 Click [Paper Size] and select 
[Envelope*] from the drop-down list.
* Select a type of envelope.

8	 Click [OK].

9	 Configure other settings if necessary and 
then start printing.
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For Mac OS X PS Printer Driver

1	 From the [File] menu, select [Page 
Setup].

2	 Select [Envelope*] from [Paper Size].
* Select a type of envelope.

3	 Select orientation from [Orientation] 
and then click [OK].

-- Select [Portrait] for side-opening 
envelopes, and the check box of [180°] 
in the [Job Options] function set on the 
[Printer Features] panel.

-- Select [Landscape] for top-opening 
envelopes.

4	 From the [File] menu, select [Print].

5	 Select [Paper Feed] from the panel 
menu.

6	 Select [Multi-Purpose Tray] for [All 
Pages From].

7	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

For Mac OS X PCL Printer Driver 

1	 From the [File] menu, select [Page 
Setup].

2	 Select [Envelope*] from [Paper Size].
* Select a type of envelope.

3	 Select orientation from [Orientation] 
and then click [OK]. 

-- Select [Portrait] for side-opening 
envelopes.

-- Select [Landscape] for top-opening 
envelopes.

4	 From the [File] menu, select [Print].

5	 Select [Setup] from the panel menu. 

6	 Select [Multipurpose Tray] from 
[Paper Source]. 

7	 Configure other settings if necessary and 
then start printing. 

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

Printing on Labels
You can print on labels by changing the media 
type setting and using the MP tray and the 
faceup stacker.

Set the paper size and type for MP tray on 
the operator panel. Then, make print settings 
including paper size and paper tray with the 
printer driver.
Memo

●● Do not select duplex printing for labels.

Reference

●● For available labels, refer to the User’s Manual (Setup).

●● Manual printing is also available for printing on labels. 
For details on manual printing, refer to "Manual Printing" 
P.19.

1	 Load paper on the MP tray.
Reference

●● Refer to “Loading Paper” in the User’s Manual 
(Setup).

2	 Open the faceup stacker at the rear of 
the printer.
Memo

●● If always printing on labels from the MP tray, register 
the paper on the operator panel. If printing once, 
proceed to the printing procedures through the 
printer driver.

3	 Press the <Fn> key.

4	 Press the <9> and <0> on the numeric 
keypad and then press the <ENTER> 
button.

5	 Press the scroll button  to select 
[A4] or [Letter] and then press the 
<ENTER> button.

6	 Press the <BACK> button and make 
sure that [MPTray Config] is displayed.

7	 Press the scroll button  to select 
[Media Type] and then press the 
<ENTER> button.

8	 Press the scroll button  to select the 
[Labels] and then press the <ENTER> 
button.

9	 Press the <ON LINE> button to exit the 
menu mode.

10	 Open the file you want to print on the 
computer.

11	 Configure the paper size and tray on the 
printer driver.
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For Windows PCL Printer Driver

1	 From the [File] menu, select [Print].

2	 Click [Preferences] or [Properties].

3	 On the [Setup] tab, select [A4 210 x 
297mm] or [Letter 8.5 x 11in] from 
[Size].

4	 Select [Multipurpose Tray] from 
[Source].

5	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 From the [File] menu, select [Print].

2	 Click [Preferences] or [Properties].

3	 Select [Multi-Purpose Tray] from 
[Paper Source].

4	 Click [Advanced].

5	 Click [Paper Size] and then select [A4] 
or [Letter] from the drop-down list.

6	 Click [OK]. 

7	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 From the [File] menu, select 
[Page Setup].

2	 Select [A4] or [Letter] from 
[Paper Size].

3	 Select [Print] from [File] menu.

4	 Select [Feed Paper] from the panel 
menu.

5	 Select [All pages From] and then select 
[Multi Purpose Tray].

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

For Mac OS X PCL Printer Driver 

1	 From the [File] menu, select [Page 
Setup]. 

2	 Select [A4] or [Letter] from [Paper 
Size]. 

3	 Select [Print] from [File] menu.

4	 Select [Setup] from the panel menu. 

5	 Select [Multipurpose Tray] from 
[Paper Source]. 

6	 Configure other settings if necessary and 
then start printing.  

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.
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Printing on Custom Size Paper
You can register a customized paper size on the 
printer driver so you can print on nonstandard 
paper such as banners.

●● Settable custom size range
Width: 64 to 297 mm

Length: 90 to 1320.8 mm

Paper sizes that can be fed differ depending on 
the tray.

Note

●● Register the paper size as portrait, and load paper in 
portrait orientation.

●● For banner media that is over 432 mm long, use the 
faceup stacker.

●● This function may not be available in some applications.

●● If paper length exceeds 432 mm, we do not guarantee 
print quality.

●● If paper is so long that it exceeds the paper supports of 
the MP tray, support it by hand.

●● When using tray 1 or tray 2/3/4, select the <ENTER> 
button on the operator panel > [Menus] > [Tray 
Configuration] > [Using Tray Config] > [Paper Size] > 
[Custom] before doing the following procedure.

●● If images are not correctly printed on large size paper, 
selecting [Standard (600x600dpi)] for [Print Quality], 
image in the PS printer driver may allow for correct 
printing.

●● Use of paper with a width of less than 100 mm is not 
recommended. Doing so may cause paper jams.

Reference

●● For details on the paper sizes that can be fed on each tray 
or used for duplex printing, refer to the User’s Manual 
(Setup).

●● The [Auto Tray Change] is enabled by default. When 
the tray runs out of paper during printing, the printer 
automatically begins feeding paper from that tray. If you 
want to feed custom paper only from a particular tray, 
disable auto tray switching. For auto tray change, refer to 
"Auto Tray Switching" P.30.

�� Specifying Custom Sizes
To load custom size paper, you need to register 
the width and length of the paper before 
printing. The range of the sizes you can set 
differs according to the paper tray.

Tray Available size range
Tray1 Width:

105 to 297 mm (4.1 to 11.7 inches)
Length:
148, 182 to 431 mm (5.8, 7.2 to 
17.0 inches)

Tray2/3/4 
(Option)

Width:
148 to 297 mm (5.8 to 11.7 inches)
Length:
182 to 431 mm (7.2 to 17.0 inches)

Tray Available size range
MP tray Width:

64 to 297 mm (2.5 to 11.7 inches)
Length:
90 to 1321 mm (3.5 to 52.0 inches)

Note

●● You can configure the [Custom] setting only when 
[Paper Size] is set to [Custom].

●● The available size range for duplex printing is the same as 
that for tray 2.

1	 Press the scroll button  or the 
<ENTER> button on the operator panel.

2	 Press the scroll button  several times 
to select [Menus] and press the 
<ENTER> button.

3	 Check that [Tray Configuration] 
is selected and press the <ENTER> 
button.

4	 Press the scroll button  several times 
to select [Tray Config] of the paper 
tray in which you loaded paper and then 
press the <ENTER> button.

5	 Check that [Paper Size] is selected and 
press the <ENTER> button.

6	 Press the scroll button  several times 
to select [Custom] and then press the 
<ENTER> button.

7	 Press the <BACK> button.

8	 Press the scroll button  to select 
[X Dimension] and then press the 
<ENTER> button.

9	 Enter the paper width value using the 
numeric keypad and then press the 
<ENTER> button.

10	 Press the <BACK> button.

11	 Press the scroll button  to select 
[Y Dimension] and then press the 
<ENTER> button.

12	 Enter the paper length value using the 
numeric keypad and then press the 
<ENTER> button.

13	 Press the <ON LINE> button to exit the 
menu mode.
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For Windows PCL Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
select the type of driver you want to 
specify from [Printing preferences].

3	 On the [Setup] tab, click [Paper Feed 
Options].

4	 Click [Custom Size].

5	 Enter a name and the dimensions.

a	 Enter a name for the new size in the 
[Name] box.

b	 Enter its dimensions in the [Width] 
and [Length] boxes.

6	 Click [Add] to save the custom paper 
size to the list and then click [OK].
You can save up to 32 custom sizes.

7	 Press [OK] until the [Printing 
preferences] dialog box is closed.

8	 Open the file you want to print.

9	 Select the registered paper size in the 
printer driver, and start printing on the 
print dialog.

Reference

●● For how to specify paper in the printer driver, refer to the 
User’s Manual (Setup).

For Windows PS Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
select the type of driver you want to 
specify from [Printing preferences].

3	 On the [Layout] tab, click [Advanced].

4	 Click [Paper Size] and select 
[PostScript Custom Page Size] from 
the drop-down list.

5	 Enter the dimensions in the [Width] and 
[Height] boxes, and press [OK].
Note

●● [Offsets Relative to Paper Feed Direction] is not 
available.

6	 Press [OK] until the [Printing 
preferences] dialog box is closed.

7	 Open the file you want to print from the 
application.

8	 In the printer driver, select [PostScript 
Custom Page Size] for the paper size 
and start printing.

Reference

●● For how to specify paper in the printer driver, refer to the 
User’s Manual (Setup).

For Mac OS X Printer Driver
Note

●● In the Mac OS X printer driver, paper size out of the 
available range can be set. However, the image will not be 
printed correctly, so set paper size within available range.

1	 Open the file you want to print.

2	 From the [File] menu, select [Page 
Setup].

3	 Select [Manage Custom Sizes] from 
[Paper Size].

4	 Click [+] to add an item to the list of 
custom paper sizes.

5	 Double-click [Untitled] and enter a 
name for the custom paper size.

6	 Enter the dimensions in the [Width] and 
[Height] boxes.

7	 Click [OK].

8	 Click [OK].

9	 From the [File] menu, select [Print].

10	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

Reference

●● For how to specify paper in the printer driver, refer to the 
User’s Manual (Setup).
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Manual Printing
You can print a document feeding paper 
manually on the MP tray. The printer prints on 
a sheet of paper at a time. Every time a page is 
printed, the message “Install Paper MPTray 
Paper Size Press ONLINE Button” appears. 
Press the [ON LINE] button to continue to print.

1	 Load paper on the MP tray.
Reference

●● Refer to “Loading Paper” in the User’s Manual (Setup).

2	 Open the file you want to print.

3	 Configure the manual printing settings in 
the printer driver, and start printing.

For Windows PCL Printer Driver

1	 From the [File] menu, select [Print].

2	 Click [Preferences] or [Properties].

3	 On the [Setup] tab, select 
[Multipurpose Tray] from [Source].

4	 Click [Paper Feed Options].

5	 Select the [Use MP tray as manual 
feed] check box, and then click [OK].

6	 Configure other settings if necessary and 
then start printing.

7	 When a request message appears on the 
operator panel for loading paper on the 
MP tray, press the <ON LINE> button.
If you print a multi-page document, the same 
message appears every time a page is printed.

For Windows PS Printer Driver

1	 From the [File] menu, select [Print].

2	 Click [Preferences] or [Properties].

3	 Select the [Paper/Quality] tab.

4	 Select [Multi-Purpose Tray] from 
[Paper Source].

5	 Click [Advanced].

6	 Click [Multipurpose tray is handled 
as manual feed] and select [Yes] from 
the drop-down list.

7	 Click [OK].

8	 Configure other settings if necessary and 
then start printing on the print dialog.

9	 If a request message appears on the 
operator panel for loading paper on the 
MP tray, press the <ON LINE> button.
If you print a multi-page document, the same 
message appears every time a page is printed.

For Mac OS X PS Printer Driver

1	 From the [File] menu, select [Print].

2	 Select [Paper Feed] from the panel 
menu.

3	 Select [All pages From] and then select 
[Multi Purpose Tray].

4	 Select [Printer Options] from the panel 
menu.

5	 Select [Multipurpose tray is handled 
as manual feed] check box in the 
[Feed] tab.

6	 Configure other settings if necessary and 
then start printing.

7	 When a request message appears on the 
operator panel for loading paper on the 
MP tray, press the <ON LINE> button.
If you print a multi-page document, the same 
message appears every time a page is printed.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

For Mac OS X 

1	 From the [File] menu, select [Print].

2	 Select [Setup] from the panel menu. 

3	 Select [Multipurpose Tray] from 
[Paper Source]. 

4	 Click [Printer Options]. 

5	 Select [Use MP tray as manual feed] 
check box. 

6	 Configure other settings if necessary and 
then start printing. 

7	 When a request message appears on the 
operator panel for loading paper on the 
MP tray, press the <ON LINE> button.
If you print a multi-page document, the same 
message appears every time a page is printed.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.
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Combining Multiple Pages Onto One 
Sheet of Paper (Multiple page printing)

You can print multiple pages of a document onto 
a single side of a sheet of paper.

1 2

3 4

Note

●● This function scales down the page size of your document 
for printing. The center of the printed image may not be 
in the center of the paper.

●● This function may not be available in some applications.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Setup] tab, select the number 
of pages to print on each sheet at 
[Finishing Mode].

5	 Click [Options].

6	 Specify the settings for [Pages per 
sheet], [Page Borders], [Page 
layout] and [Bind Margin], and then 
click [OK].

7	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Layout] tab, select the number 
of pages to print on each sheet from 
[Pages per Sheet].

5	 Specify the following settings.
-- Select the [Draw Borders]  
check box to draw borders between pages 
on each sheet.

-- Select [Advanced] > [Page per Sheet 
Layout] to set the layout of pages on 
each sheet.
Note

●● [Draw Borders] and [Page per Sheet Layout] are 
not available with Windows Server 2003, Windows 
XP, and Windows 2000.

6	 Configure other settings if necessary and 
then start printing.

For Mac OS X Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Layout] from the panel menu.

4	 Select the number of pages to print on 
each sheet from [Pages per Sheet].

5	 Specify the settings for [Border] and 
[Layout Direction].

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.
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Duplex Printing
You can print on both sides of a sheet of paper.

●● Paper size that can be used for duplex printing
A3, A4, A5, B4, B5, Letter, Legal 13, Legal 13.5, 
Legal 14, Executive, Tabloid, 8K (260x368 mm, 
270x390 mm, 273x394 mm), 16K (197x273 mm, 
195x270 mm, 184x260 mm), Custom size

A6 can not be used for duplex printing.

●● Media weight that can be used for duplex 
printing

64 to 220 g/m2

Do not use media weight other than the above. 
Doing so causes paper jams.

Note

●● This function may not be available in some applications.

Memo

●● The width and length of custom sizes that can be used for 
duplex printing are as follows.

-- Width: 148 to 297 mm (5.8 to 11.7 inch)

-- Length: 182 to 431.8 mm (7.2 to 17.0 inch)

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Setup] tab, select [Long 
Edge] or [Short Edge] from [2-Sided 
Printing].

5	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Layout] tab, select [Flip on 
Long Edge] or [Flip on Short Edge] 
from [Print on Both Sides].

5	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Layout] from the panel menu.

4	 Select [Long-Edge binding] or [Short-
Edge binding] from [Two-Sided] on 
the [Layout] panel.

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

For Mac OS X 

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Setup] from the panel menu. 

4	 Select [Long-Edge binding] or [Short- 
Edge binding] from [Duplex] on the 
[Setup] panel.

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.
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Scaling to Pages
You can print data formatted for one size page 
onto a different size page without modifying the 
print data.

A3

A4

Note

●● This function may not be available in some applications.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Setup] tab, select the [Resize 
document to fit printer page] check 
box.

5	 Select a scaling value from the drop-
down list.

6	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Job Options] tab, click [Paper 
Feed Options].

5	 Select the [Resize document to 
fit printer page] check box in [Job 
Options] tab.

6	 Select the paper size and click [OK].

7	 Configure other settings if necessary and 
then start printing.

For Mac OS X Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Paper Handling] from the panel 
menu.

4	 Select the [Scale to fit paper size] 
check box.

5	 Select the paper size you want to use 
from [Destination Paper Size].

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.
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Collating Pages
You can print copies of multiple sets of a 
multipage document.

Note

●● This function may not be available in some applications.

●● Turn off the page collating mode in the application when 
you use this function with the Windows PS printer driver.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Select the number of copies to print 
from the [Copies], and select the 
[Collate] check box.

6	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Select the number of copies to print 
from the [Copies], and select the 
[Collate] check box.

6	 Configure other settings if necessary and 
then start printing.

For Mac OS X Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Paper Handling] from the panel 
menu. 

4	 Uncheck the [Collated pages] check 
box and enter the number of copies to 
print in [Copies].
For PCL drivers, proceed to Step 8.

5	 Select [Print Options] from the panel 
menu.

6	 Select [Paper] tab.

7	 Select the check box of [Collate].

8	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

●● Select the [Collated pages] box to print without using 
the printer memory.
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Setting the Page Order
You can set whether pages are printed in 
forward or reverse order to suit your needs.

If using a face down stacker, set the printing to 
run in forward order to stack the paper in the 
order of the pages.

If using a face up stacker, set the printing to run 
in the reverse order to stack the paper in the 
order of the pages.

Note

●● Reverse order is not available with the Windows PCL 
printer driver.

●● If the face up stacker is not opened, pages are output on 
the face down stacker.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Layout] tab, select [Front to 
Back] or [Back to Front] from [Page 
Order].

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If [Page Order] does not appear, click [Start] > 
[Devices and Printers] > right-click the Your Printer 
icon > select [Properties] > [Your Printer(PS)] > 
[Advanced] > [Enable advanced printing features].

For Mac OS X Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Paper Handling] from the panel 
menu.

4	 Select [Normal] or [Reverse] from 
[Page Order] on the [Paper Handling] 
panel.

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

Booklet Printing
You can print multipage documents with their 
pages ordered and arranged so that the final 
printed output can be folded into a booklet.

12 11
9
7

5
3

1

Note

●● This function may not be available in some applications.

●● This function is not available with the Mac OS X printer 
driver.

●● Watermarks are not printed properly with this function.

●● This function is invalid when you use the encrypted secure 
printing mode from a client computer sharing the printer 
with a print server.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Setup] tab, select [Booklet] at 
[Finishing Mode].

5	 Click [Options] and then set the booklet 
printing options if necessary.

-- [Signature]: Specify the number of pages 
per side of each sheet of paper.

-- [Right to Left]: Print the booklet for 
binding on the right.

6	 Click [OK].

7	 Configure other settings if necessary and 
then start printing.

Memo

●● When you want to make an A5 booklet using A4 sheets, 
select [A4] for the paper size.

●● When you cannot select this function, click [Start] > 
[Devices and Printers] > right-click the Your Printer 
icon > select [Properties] > [Your Printer (PCL)] > 
[Advanced] > [Print Processor] > [OPLAPP3] > [OK].
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For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Layout] tab, select [Booklet] 
at [Page Format].
If you want to print boarder lines, select the 
[Draw Borders] check box to draw borders.

5	 Configure other settings if necessary and 
then start printing.

Memo

●● When you want to make an A5 booklet using A4 sheets, 
select [A4] for the paper size.

●● When making a booklet whose right side is bound (The 
right side is bound when the first page is the front), click 
[Advanced] on the [Layout] tab and select [On Right 
Edge] for [Booklet Binding Edge]. 
[Booklet Binding Edge] can not be used in Windows XP/ 
Windows Server 2003/ Windows 2000.

●● If you cannot use this function, click [Start] > [Devices 
and Printers] > right-click the Your Printer icon > select 
[Properties] > [Your Printer(PS)] > [Advanced] > select 
the [Enable advanced printing features] check box.

Cover Printing
You can feed the first page of a print job from 
one tray and the remaining pages from another 
tray. This function is useful when you want to 
use one kind of paper for a cover and another 
for body pages.

Note

●● This function is not available with the Windows PS printer 
driver and Mac OSX PCL printer driver.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Setup] tab, click [Paper Feed 
Options].

5	 Select the [Use different source for 
first page] check box.

6	 Select a source tray from [Source] and 
click [OK].
If necessary, select a paper weight from the 
[Weight] drop-down list.

7	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Paper Feed] from the panel 
menu.

4	 Select [First Page From] and select 
source trays for the first page and the 
remaining pages.

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.
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Poster Printing
You can print a poster by dividing a single 
document into parts and printing it onto multiple 
sheets of paper. Each part is enlarged and 
printed on separate sheets of paper. You can 
then combine the separate sheets to create a 
poster.

1 2

3 4

Note

●● This function is not available with the Windows PS printer 
driver and the Mac OS X printer driver.

●● This function is not available when you use a NetBEUI or 
IPP network.

●● This function is invalid when you use the encrypted secure 
printing mode from a client computer sharing the printer 
with a print server.

Memo

●● When making an A3 size poster using two A4 size papers, 
select [A4] for the paper size and [2] in [Enlarge] 
respectively.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Setup] tab, select [Poster 
Print] at [Finishing Mode].

5	 Click [Options].

6	 Set values for [Enlarge], [Add 
Registration Marks], or [Add 
Overlap] if necessary and press [OK].

7	 Configure other settings if necessary and 
then start printing.

Memo

●● If you cannot select this function, click [Start] > [Devices 
and Printers] > right-click the Your Printer icon > 
select [Printer properties] > [Your Printer (PCL)] > 
[Advanced] > [Print Processor] > [OPLAPP3] > [OK].

Changing Print Quality 
(Resolution)

You can change the print quality to suit your 
needs.
Memo

●● [Normal (600x600)] may produce better results for 
printing on a larger size of paper with the PS printer 
driver.

For Windows Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Select a print quality level at [Quality].

6	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Print Options] from the panel 
menu.

4	 Select a desired value from [Quality] in 
the [Quality 1] tab.

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

For Mac OS X PCL Printer Driver 

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].
3	 Select [Job Options] from the panel 

menu.

4	 Select a print quality level from [Print 
Quality]. 

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.
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Enhancing Photos
You can print photographs more vividly.

Note

●● This function is not available with the Windows PS printer 
driver and the Mac OS PS printer driver.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Select the [Photo Enhance] check box.

6	 Configure other settings if necessary and 
then start printing.

For Mac OS X PCL Printer Driver 

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Job Options] from the panel 
menu. 

4	 Select the [Photo Enhance] check box. 

5	 Configure other settings if necessary and 
then start printing. 

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

Printing Color Data in 
Grayscale

You can print color documents in grayscale.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu.

3	 Click [Preferences] or [Properties].

4	 On the [Setup] tab, select 
[Monochrome].

5	 Click [OK].

6	 Click [Print] on the [Print] screen.
Memo

●● Selecting [Monochrome] on the printer driver enables 
you to print a color document in grayscale even when the 
cyan, magenta, and yellow toners are empty.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu.

3	 Click [Preferences] or [Properties].

4	 Select the [Color] tab and select 
[Greyscale].

5	 Click [OK].

6	 Click [Print] on the [Print] screen.
Memo

●● Selecting [Greyscale] on the printer driver enables you 
to print a color document in grayscale even when the 
cyan, magenta, and yellow toners are empty.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Color] from the panel menu.

4	 Select [Grayscale].

5	 Click [Print].
Memo

●● Selecting [Grayscale] on the printer driver enables you 
to print a color document in grayscale even when the 
cyan, magenta, and yellow toners are empty.
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For Mac OS X PCL Printer Driver 

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 For Mac OS X 10.3.9, select [Printer 
Features] from the panel menu. 

4	 Select [Color] from the panel menu. 

5	 Click [Print]. 
Memo

●● Selecting [Grayscale] on the printer driver enables you 
to print a color document in grayscale even when the 
cyan, magenta, and yellow toners are empty.

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

Emphasizing Fine Lines
You can print fine lines and small characters 
clearer.

Note

●● This function is not available with the Mac OSX PCL printer 
driver.

Memo

●● This function is turned on by default.

●● With some applications, if this function is turned on, 
the spaces in bar codes may become too narrow. If this 
happens, turn off this function.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Click the [Advanced].

6	 Set the [Adjust ultra fine lines] to 
[On] and then click [OK].

7	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Click the [Advanced].

6	 Select the [Adjust ultra fine lines] 
check box and then click [OK].

7	 Configure other settings if necessary and 
then start printing.
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For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Printer Features] from the 
panel menu.

4	 Select [Image Option] from [Feature 
Sets].

5	 Select the [Adjust ultra fine lines] 
check box.

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

Auto Tray Selection
You can set in the printer driver to automatically 
switch paper feed trays with the same size of 
paper loaded.

First, set on the operator panel for the MP tray 
to be available for auto selection. Then, set the 
auto selection of the tray with the printer driver.

Note

●● Make sure to set a paper size for Tray1, Tray2/3/4 
(option) and MP tray. Available paper size differs 
depending on each tray. For details, refer to the User’s 
Manual (Setup).

Memo

●● In the default settings, the [Tray Usage] is [Do Not 
Use]. When at default settings, the MP tray is not 
supported by the auto tray switching function.

1	 Press the <Fn> key.
Memo

●● When a printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

2	 Press the <9> and <5> on the numeric 
keypad and then press the <ENTER> 
button.

3	 Press the scroll button  to select 
[When Mismatching] and then press 
the <ENTER> button.

4	 Press the <ON LINE> button to exit the 
menu mode.

5	 Specify a paper tray in the printer driver 
and start printing.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Setup] tab, select [Auto] from 
[Source].

5	 Configure other settings if necessary and 
then start printing.
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For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Paper/Quality] tab.

5	 Select [Automatically Select] from 
[Paper Source].

6	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Paper Feed] from the panel 
menu.

4	 Select [All pages From] and select 
[Auto Select].

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

For Mac OS X PCL Printer Driver 

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 For Mac OS X 10.3.9, select [Printer 
Features] from the panel menu. 

4	 Select [Setup] from the panel menu. 

5	 Select [Auto] from [Paper Source].

6	 Configure other settings if necessary and 
then start printing. 

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

Auto Tray Switching
You can switch paper feed trays automatically.

When a tray runs out of paper while printing, the 
printer locates another tray with the same size 
of paper on the printer driver and begins feeding 
paper from that tray.

This function is effective for large print jobs of 
the same paper size.

First, set on the operator panel for the MP tray 
to be available for auto selection. Then, set the 
auto switching of the tray with the printer driver.

Note

●● Make sure to set the same values (paper size, media type, 
media weight) for each tray used for auto tray switching. 
Available paper size differs depending on each tray. For 
details, refer to the User’s Manual (Setup).

Memo

●● In the default settings, the [Tray Usage] is [Do Not 
Use]. When at default settings, the MP tray is not 
supported by the auto tray switching function.

1	 Press the <Fn> key.
Memo

●● When a printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

2	 Press the <9> and <5> on the numeric 
keypad and then press the <ENTER> 
button.

3	 Press the scroll button  to select 
[When Mismatching] and then press 
the <ENTER> button.

4	 Press the <ON LINE> button to exit the 
menu mode.

5	 Configure the paper source setting on 
the print dialog.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Setup] tab, select [Auto] from 
[Source].

5	 Configure other settings if necessary and 
then start printing.
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For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select [Paper/Quality] tab.

5	 Select [Automatically Select] from 
[Paper Source].

6	 Click [OK].

7	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Paper Feed] from the panel 
menu.

4	 Select [Auto Select] from [All Pages 
From].

5	 Configure other settings if necessary and 
then start printing.

For Mac OS X PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Setup] from the panel menu. 

4	 Click [Printer Options]. 

5	 Select [Auto tray switch] check box. 

6	 Configure other settings if necessary and 
then start printing. 

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

Saving Toner
You can print your documents using less toner.

This function controls the amount of toner by 
brightening up the whole page image.
Memo

●● The density of the printed images with this function may 
vary depending on the document being printed.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Setup] tab, select an 
appropriate value from the drop-down 
list in [Toner Saving].

5	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 Open the file you want to print.
2	 From the [File] menu, select [Print].
3	 Click [Preferences] or [Properties].
4	 Select the [Color] tab.
5	 Select an appropriate value in [Toner 

Saving].
6	 Configure other settings if necessary and 

then start printing.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Print Options] from the panel 
menu.

4	 Select the amount of toner to save from 
[Toner Saving] in the [Quality2] tab.

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.
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For Mac OS X PCL Printer Driver 

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 For Mac OS X 10.3.9, select [Printer 
Features] from the panel menu. 

4	 Select [Color] from the panel menu. 

5	 Select an appropriate value in [Toner 
save]. 

6	 Configure other settings if necessary and 
then start printing. 

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

Secure Printing (Private Print)
With the private print function, you can encrypt 
and password-protect private documents or 
confidential documents and store to the machine 
to prevent other people from seeing them, and 
then authenticate on the operator panel before 
printing them. 
Since the print jobs are encrypted before 
sending, you can protect confidential information 
from injustice access.

In order to use this function, the printer must be 
equipped with the optional SD memory card kit.

Note

●● If you cannot store the spooled data due to insufficient 
free space in the SD memory, a message is displayed to 
inform you that the file system is full, and the print job is 
not executed.

●● When you use this function, clear the [Job Spool] check 
box. 

●● This function is not available with the Mac OSX PCL printer 
drvier.

●● You cannot use this function with the poster printing mode 
and the booklet mode with the Windows PCL printer driver 
if you share the printer with a print server.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Select [Private Print] from [Job Type].

6	 Enter a password in the [Password] 
box and configure other options if 
necessary. 

7	 Click [OK].

8	 Configure other settings if necessary and 
then start printing.
The encrypted and password-protected print job 
is only sent to this machine, and it is not printed 
yet.
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For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Select [Private Print] from [Job Type].

6	 Enter a password in the [Password] 
box and configure other options if 
necessary. 

7	 Click [OK].

8	 Configure other settings if necessary and 
then start printing.
The encrypted and password-protected print job 
is only sent to this machine, and it is not printed 
yet.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Secure Print] from the panel 
menu.

4	 Select [Private Print] from [Job Type].

5	 Enter a password in [Job Password].

6	 Change other settings if necessary, and 
then click [Print]. 
The encrypted and password-protected print job 
is only sent to this machine, and it is not printed 
yet.

Print the Stored Documennt

1	 Press the <Fn> key.
Memo

●● When a printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

2	 Press the <2> on the numeric keypad 
and then press the then <ENTER> 
button.

3	 Select the user name of your computer 
from user list and then press the 
<ENTER> button.

4	 Enter your password set in the step 6 in 
the [Password] box and then press the 
<ENTER> button.

5	 Select the private job you want to print 
and press the <ENTER> button.
If you select [Delete], you can cancel the print 
job.

6	 Enter the number of copies and then 
press the <ENTER> button.

Note

●● The print job saved in the SD memory is automatically 
deleted if the printing is complete or not printed for a 
certain period of time. If an error occurs while sending 
the data or the job is altered after being sent, the job is 
automatically deleted.
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Watermark Printing
You can print a watermark in addition to the text 
of the printed file.

Note

●● This function is not available with the Mac OS X printer 
driver.

●● Watermarks are not printed properly for booklet printing.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select [Extend] tab.

5	 Click [Watermarks].

6	 Click [New].

7	 Specify a text, size, angle, trim and position 
for the watermark and then click [OK].

8	 Click [OK].

9	 Click [OK].

10	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].
3	 Click [Preferences] or [Properties].

4	 Select [Job Options] tab.

5	 Click [Watermark].

6	 Click [New].

7	 Specify a text, size, angle, trim and position 
for the watermark and then click [OK].

8	 Click [OK].

9	 Click [OK].

10	 Configure other settings if necessary and 
then start printing.

Note

●● Watermarks are printed over the text or images of 
documents in the default settings with the Windows PS. 
printer driver. To print in the background of documents, check 
the [In Background] box in the [Watermark] window. 
When the [Background] is checked on the [Watermark] 
window, depending on an application you use, the watermark 
may not be printed. In such a case, uncheck [Background].

Overlay Printing
You can print overlays such as logos or forms on 
documents.

Before printing overlay, create a form and 
register it in the printer.

In order to use this function, the printer must be 
equipped with the optional SD memory card kit.

Note

●● This function is not available with the Mac OS X printer 
driver.

●● To use this function on a Windows PS printer driver, you 
need to log into your computer as an administrator.

Reference

●● For details of the Configuration Tool and how to install the 
Configuration Tool, refer to "Configuration Tool" P.83.

For Windows PCL Printer Driver
Memo

●● Overlay is a group of forms. Three forms can be 
registered in an overlay. 
The forms are printed overlaid in the order that they were 
registered. The form registered last is printed at the top.

�� Create a form and register it in 
the printer.

1	 Create a form you want to register to 
the printer on the application.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Extend] tab.

5	 Click [Overlays].

6	 Select the [Register print document 
as a new form].

7	 Click [OK].

8	 From the [File] menu, select [Print]. 

9	 Enter a name for the overlay in [Form 
Name].

10	 Enter the ID No. of the form in the [ID].

11	 Select the pages of the document on 
which to print the overlay from the 
[Print on Pages] drop-down list.

12	 Click [OK].

13	 The form is registered in the printer.
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�� Print using with a registered form.
1	 Open the file to print.

2	 Select [Print] from the [File] menu.

3	 Click [Preferences].

4	 Select the [Extend] tab.

5	 Click [Overlays].

6	 Select [Overlay Print] and select a 
form you want to use for an overlay 
printing from the drop-down list.

7	 Click [OK].

8	 Change other settings if necessary, and 
then click [OK].

9	 Click [Print] on the [Print] screen.

For Windows PS Printer Driver
Memo

●● An overlay is a form group. You can register three forms 
with one overlay.

1	 Create an overlay with the Configuration 
Tool and register it on the printer. 

Reference

●● "Configuration Tool" P.83.

2	 Click [Start] and select [Devices and 
Printers].

3	 Right-click the Your Printer icon and 
select the type of driver you want to 
specify from [Printing preferences].

4	 Select the [Job Options] tab.

5	 Click [Overlays].

6	 Select [Use Overlay] from the drop-
down menu.

7	 Select the overlay to use from the 
[Defined Overlays] list and then click 
[Add].

8	 Click [OK].

9	 Click [OK] to close the print setup dialog 
box.

10	 Open the file you want to print.

11	 Start printing on the print dialog.
Reference

●● "Configuration Tool" P.83.

Storing Print Data
You can store print data on the SD memory card 
installed on the printer and print it as needed 
from the operator panel by entering a password.

Note

●● If the spooled data cannot be stored in the SD memory 
card because of a memory shortage, a message indicating 
that the data is invalid appears.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Select [Shared Print] from [Job Type].

6	 Enter a job name in the [Job Name] 
box.
If you check the [Input job type option when 
printing] box, a prompt for the job name 
appears when you send the job to the printer.

7	 Click [OK].

8	 Configure other settings if necessary and 
then start printing.
The print job is sent to the printer, but is not 
printed.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Select [Shared Print] from [Job Type].

6	 Enter a job name in the [Job Name] 
box and a password in the [Job 
Password] box.
If you check the [Input job type option when 
printing] box, a prompt for the job name 
appears when you send the job to the printer.

7	 Click [OK].
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8	 Configure other settings if necessary and 
then start printing.
The print job is sent to the printer, but is not 
printed.

For Mac OS X

1	 Open the file to print.

2	 Select [Print] from the [File] menu.

3	 Select [Secure Print] from the panel 
menu.

4	 Select [Shared Print] in the [Job 
Type].
You can name a print job from Job Type Options.

5	 Change other settings if necessary, and 
then click [Print].
The print job is only sent to the printer, and it is 
not printed yet.

Memo

If setting details are not displayed in the print 
dialog box, click [Show Details] at the bottom of 
the dialog box.

Print the Stored Documennt 

1	 Press the <Fn> key. 
Memo

●● When a printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

2	 Press the <1> on the numeric keypad 
and then press the <ENTER> button. 

3	 Enter the password you set in the 
[Password] box and then press the 
<ENTER> button.

4	 Select the private job you want to print 
and then press the <ENTER> button.
If you select [Delete], you can delete the print 
job. 

5	 Enter the number of copies and then 
press the <ENTER> button.

Reference

●● You can delete stored print data with the Configuration 
Tool. For details, refer to "Delete Unwanted Jobs From an 
SD Memory Card" P.86.

Saving the Driver Settings
You can save the printer driver settings.

Note

●● This function is not available with the Windows PS printer 
driver and the Mac OS X printer driver.

For Windows PCL Printer Driver

�� Saving the Settings

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
then select the type of driver you want 
to specify from [Printing preferences].

3	 Configure the print settings to save.

4	 On the [Setup] tab, select [Current 
setting] from the drop-down list in 
[Driver Setting] and then click [Save].

5	 Specify a name for the setting to save 
and then click [OK].

6	 Click [OK] to close the print setup dialog 
box.

Memo

●● Up to 14 forms can be stored.

�� Using the Saved Settings

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Setup] tab, select a setting you 
want to use from [Driver Setting].

5	 Start printing.
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Changing the Driver's Default 
Settings

You can use as the printer driver’s default 
settings print settings that you often use.

For Windows Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
then select the type of driver you want 
to change from [Printing preferences].

3	 Configure the print settings to use as the 
driver’s default setting.

4	  Click [OK].

For Mac OS X PS Printer Driver

1	 Open a file.

2	 From the [File] menu, select [Print].

3	 Configure the print settings to use as the 
driver’s default settings.

4	 Select [Save As] from [Presets].

5	 Enter a name for the settings and click 
[OK].

6	 Click [Cancel].
Note

●● To use the saved settings, select the name from 
[Presets] in the print dialog.

Using Printer Fonts
You can print your documents using pre-installed 
printer fonts by substituting them for TrueType 
fonts in the computer.

Note

●● The printer fonts do not exactly duplicate the appearance 
of the TrueType fonts seen on screen.

●● This function is not available with the Mac OS X printer 
driver.

●● To use this function with the Windows PS printer driver 
you must be logged on your computer as an administrator.

●● This function is not available in some applications.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Extend] tab.

5	 Click [Fonts].

6	 Select the [Font Substitution] check 
box.

7	 Specify which printer fonts to use 
instead of TrueType fonts in the [Font 
Substitution Table].

8	 Click [OK].

9	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
then select [Printer properties] > 
[Your Printer(PS)].

3	 Select the [Device Settings] tab.

4	 Specify which printer fonts to use 
instead of TrueType fonts in the [Font 
Substitution Table].
To specify the font substitution, click each 
TrueType font and select a printer font to 
substitute that with from the pull-down menu.

5	 Click [OK].
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6	 Open the file you want to print.

7	 From the [File] menu, select [Print].

8	 Click [Preferences] or [Properties].

9	 On the [Layout] tab, click [Advanced].

10	 Select [Substitute with Device Font] 
at [TrueType Font] and then click 
[OK].

11	 Configure other settings if necessary and 
then start printing.

Using Computer Fonts
You can print your documents using TrueType 
fonts in the computer to retain the same font 
appearance as on the computer screen.

Note

●● This function is not available with the Mac OS X printer 
driver.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Extend] tab.

5	 Click [Fonts].

6	 Deselect the [Font Substitution] check 
box, select either of the following fonts 
and then click [OK].

-- [Download as Outline Font]
Font images are created by the printer.

-- [Download as Bitmap Font]
Font images are created by the printer driver

7	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Layout] tab, click [Advanced].

5	 Click [TrueType Font] and select 
[Download as Softfont] from the 
drop-down list.

6	 Click [OK].

7	 Configure other settings if necessary and 
then start printing.
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Using a Print Buffer
You can spool a print job in the SD memory 
card installed in the printer. This function frees 
memory on your computer so it can handle other 
tasks faster while the printer is running in the 
background.

Note

●● If the spooled data cannot be stored in the SD memory 
card because of a memory shortage, a message indicating 
that the data is invalid appears.

●● This function is not available with the Mac OS X printer 
driver.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Click [Advanced].

6	 Scroll the screen downward, the [Job 
Spool] to [On] and click [OK].

7	 Start printing on the print dialog.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Click [Advanced].

6	 Select the [Job Spool] check box and 
click [OK].

7	 Start printing on the print dialog.

Changing the Mono-Print 
Mode

You can adjust the print mode for monochrome 
pages.
Memo

●● To enter the [Admin Setup] menu, an administrator 
password is necessary. The default password is “999999”.

1	 Press the scroll button  or the 
<ENTER> button on the operator panel.

2	 Press the scroll button  to select 
[Admin Setup] and then press the 
<ENTER> button.

3	 Enter the administrator password using 
the numeric keypad.

4	 Press the <ENTER> button.

5	 Press the scroll button  to select 
[Print Setup] and then press the 
<ENTER> button.

6	 Press the scroll button  to select 
[Mono-Print Mode] and then press the 
<ENTER> button.

7	 Select a speed mode and then press the 
<ENTER> button.

-- [Auto]: 
When the first page is a monochrome 
page, it is printed only with a black image 
drum, and when a color page appears, it is 
printed with four color image drums. After 
that, even a monochrome page is printed 
using four color image drums.

-- [Color Mode]: 
Always printed with four color image 
drums.

-- [Normal Mode]: 
For a monochrome page, it is printed with 
a black image drum, and for a color page, 
it is printed with four color image drums.

8	 Press the <ON LINE> button to exit the 
menu mode.
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Printing to File
You can print a document to a file, without 
printing it out on paper.

Note

●● You must be logged on your computer as an administrator.

For Windows Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
then select the type of driver you want 
to use from [Printer properties].

3	 Select the [Ports] tab.

4	 Select [FILE:] from the port list and 
click [OK].

5	 Start printing on the print dialog.

6	 Enter the name of a file and then click 
[OK].

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [PDF] on the print dialog and 
select a file format.

4	 Enter the name of a file and select 
where to save it in and click [Save].

Downloading PS Files
You can download PostScript files to the printer 
and print them.

Note

●● This function is available only when you are using a TCP/
IP network.

●● The OKI LPR Utility is not available with the Mac OS X 
printer driver.

For OKI LPR Utility

1	 Launch the OKI LPR Utility.

2	 Select [Download] from the [Remote 
Print] menu.

3	 Select the file to download and click 
[Open].
After finishing the download, the PostScript file is 
printed.
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Printing Out PS Errors
You can print out the details of PostScript errors 
when they occur.

Note

●● This function is not available with the Windows PCL printer 
driver.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Layout] tab, click [Advanced].

5	 Click [Send PostScript Error Handler] 
under [PostScript Options] and select 
[Yes] from the drop-down list.

6	 Click [OK] until the print setup dialog 
box is closed.

For Mac OS X PS Printer Driver
Note

●● This function is not available with the Mac OS X 10.5 or 
10.6.

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Error Handling] from the panel 
menu.

4	 Select [Print detailed report] at 
[PostScript Errors].

5	 Click [Print].

Changing Emulation Mode
You can select the emulation mode.
Memo

●● To enter the [Admin Setup] menu, an administrator 
password is necessary. The default password is “999999”.

1	 Press the scroll button  or the 
<ENTER> button on the operator panel.

2	 Press the scroll button  to select 
[Admin Setup] and then press the 
<ENTER> button.

3	 Enter the administrator password using 
the numeric keypad.

4	 Press the <ENTER> button.

5	 Press the scroll button  to select 
[Print Setup] and then press the 
<ENTER> button.

6	 Make sure that [Personality] is selected 
and then press the <ENTER> button.

7	 Press the scroll button  to select an 
emulation mode and then press the 
<ENTER> button.

8	 Press the <ON LINE> button to exit the 
menu mode.
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2.	Adjusting Color
This chapter explains various color adjustment methods.
Memo

●● In this chapter, Notepad will be used as an example of Windows, and TextEdit will be used as an example for Mac OS X. The 
operation may differ depending on the application or the version of the printer driver you are using.

�� Adjusting Color on the Control Panel
This section explains the method of adjusting color for the printer using the control panel.

Adjusting Color Registration
The printer automatically adjusts the color 
registration when the AC cord is plugged 
or unplugged, the top cover is opened or 
closed, and every time 400 pages are printed 
continuously. 

You can also adjust the color registration 
manually if you are not satisfied with the quality 
of the color on the printouts. 

1	 Press the <Fn> key.
Memo

●● When a printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

2	 Press the <3>, <0> and <1> on the 
numeric keypad and then press the 
<ENTER> button.

3	 Make sure that [Execute] is selected 
and then press the <ENTER> button.

Memo

●● The message [Color Adjusting] appears in the second 
line (under [Ready To Print]) of the operator panel 
display while adjusting the color registration.

Adjusting the Density
The printer automatically adjusts the density 
when a toner cartridge, an image drum cartridge 
or a belt is changed and every time 500 pages 
are printed continuously.

You can also adjust the density manually if 
you are not satisfied with the density of the 
printouts.

1	 Press the <Fn> key.
Memo

●● When a printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

2	 Press the <3>, <0> and <0> on the 
numeric keypad and then press the 
<ENTER> button.

3	 Make sure that [Execute] is selected 
and then press the <ENTER> button.

Memo

●● The message [Density Adjusting] appears in the second 
line (under [Ready To Print]) of the operator panel 
display while adjusting the color density.
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Adjusting the Color Balance 
(Density)

You can adjust the density of each color. You can 
select a light, medium, or dark density for each 
color.

Printing Color Swatch

1	 Press the <Fn> key.
Memo

●● When a printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

2	 Press the <3>, <0> and <2> on the 
numeric keypad and then press the 
<ENTER> button.

3	 Make sure that [Execute] is selected 
and then press the <ENTER> button.
A color swatch is printed.

Memo

●● On the color tuning pattern, 44 squares are printed. The 
present setting of the light, medium, and dark colors are 
indicated with dashed lines. You can check the color to be 
adjusted.

Adjusting the Color

1	 Press the scroll button  or the 
<ENTER> button. 

2	 Press the scroll button  to select 
[Calibration] and then press  the 
<ENTER> button.

3	 Press the scroll button  to select 
[Cyan Darkness], [Magenta 
Darkness], [Yellow Darkness] or 
[Black Darkness], and then press the 
<ENTER> button.

4	 Press the scroll button  to select 
[Highlight], [Mid-Tone] or [Dark], 
and then press the <ENTER> button.

5	 Press the scroll button  or , select 
the value you want and then press  the 
<ENTER> button. 

6	 Press the <ON LINE> button to exit the 
menu mode.
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�� Adjusting Color on the Computer
This section explains how to adjust color when printing. You can adjust the color using a printer driver 
to print out more satisfactory documents.

Color Matching means managing and adjusting documents color to keep it consistent between input 
and output devices.

There are two color matching functions: [Office Color] and [Graphic Pro]. If you use Mac OS X, you 
can also use [ColorSync] function to do color matching.

Color Matching (Automatic)
If you use business documents mainly, 
Automatic is suitable. Color matching is applied 
when RGB color space print data is converted to 
CMYK color space for the printer. 

Note

●● This function can support only RGB color data.

●● If you want to manage CMYK color data, use the Graphic 
Pro function.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu.

3	 Click [Preferences] or [Properties].

4	 Click [Detail] on the [Color Setting] 
and select [Automatic], and then click 
[OK].

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu.

3	 Click [Preferences] or [Properties].

4	 Select [Color] tab and select 
[Automatic], and then click [OK].

For Mac OS X Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Color] from the panel menu.

4	 Select [Automatic] and then click 
[Print].

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.
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Color Matching (Office Color)
If you use business documents mainly, Office 
Color is suitable. Color matching is applied when 
RGB color space print data is converted to CMYK 
color space for the printer.

Note

●● This function can support only RGB color data.

●● If you want to manage CMYK color data, use the Graphic 
Pro function.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu.

3	 Click [Preferences] or [Properties].

4	 Click [Detail] on the [Color Setting] 
and select [Office Color], and then click 
[OK].

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu. 

3	 Click [Preferences] or [Properties].

4	 Select [Color] tab and select 
[Office Color], and then click [OK].

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Color] from the panel menu.

4	 Select [Office Color] or [Automatic] 
and then click [Print].

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

Color Matching (Graphic Pro)
The Graphic Pro function is suitable for using the 
DTP software. You can specify the simulation of 
printing with the CMYK output devices. 

If using ICC profiles for an input/output device in 
a color matching, registering an ICC profiles in 
a printer is required in advance. For registering 
ICC profiles, refer to “Registering an ICC Profile” 
P.84.

Note

●● Link profiles for CMYK cannot be specified with the 
Windows PCL printer driver.

●● When installing ICC profiles with the Windows PC printer 
driver, on the [Layout] tab, click [Advanced] and select 
[ICM Method] in [ICM Disabled].

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu.

3	 Click [Preferences] or [Properties].

4	 Click [Detail] on the [Color Setting] 
and select [Graphic Pro], and then click 
[OK].

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu.

3	 Click [Preferences] or [Properties].

4	 Select [Color] tab and select 
[Graphic Pro], and then click [OK].

For Mac OS X Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Color] from the panel menu.

4	 Select [Graphic Pro] or [Automatic] 
and then click [Print].

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.
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Color Matching (No Color 
Matching)

You can print in the specified color without colors 
being adjusted by a printer or a printer driver. 
This function is suitable for colors matched with 
an application. 

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu.

3	 Click [Preferences] or [Properties].

4	 Click [Detail] on the [Color Setting] 
and select [No Color Matching], and 
then click [OK].

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu.

3	 Click [Preferences] or [Properties].

4	 Select [Color] tab and select [No Color 
Matching], and then click [OK].

For Mac OS X Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Color] from the panel menu.

4	 Select [No Color Matching] or 
[Automatic] and then click [Print].

Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

Changing Black Finish
You can change the black finish when printing in 
color. The black finish setting can be used when 
[Office Color] or [Graphic Pro] is selected in 
the printer driver.

There are two types of black finish: composite 
black (made from CMYK toner) and true black 
(made from black toner only).  

There are two types of black finishes; one is 
composed of cyan (C), magenta (M), yellow (Y) 
and black (K) toners, and the other is composed 
of a black (K) toner only. A black finish using 
CMYK toners is suitable for printing photographs. 
A black finish using a black toner only is suitable 
for printing black text or graphics.

If you use the [Office Color] function, you can 
also select the auto. For the auto, the suitable 
method is selected automatically to print out 
the document. If Automatic is selected the 
appropriate method will be set when printing.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu.

3	 Click [Preferences] or [Properties].

4	 Click [Detail] on the [Color Setting] 
and select [Office Color] or [Graphic 
Pro].

5	 Select the method to create black from 
[Black Finish].

6	 Click [OK] to close the Details window.

7	 Click [OK].

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu. 

3	 Click [Preferences] or [Properties].

4	 Select [Color] tab and select [Office 
Color] or [Graphic Pro] and then click 
[Options].  

5	 Select the method to create black from 
[Black Finish].
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6	 Click [OK] to close the Details window.  

7	 Click [OK]. 

For Mac OS X Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Color] from the panel menu.

4	 Select [Office Color] or [Graphic Pro] 
and then click [Options].

5	 Select the method to create black from 
[Black Finish].

6	 Click [OK].
Memo

●● If setting details are not displayed in the print dialog box, 
click [Show Details] at the bottom of the dialog box.

Eliminating White Gap 
Between Text and Background 
(Overprinting black)

Depending on the conditions of use, you can 
set black to overprint and reduce the white gap 
between black letters and colored background.

Note

●● This function cannot be used with some applications.

●● This function can be used when printing only text over a 
background color.

●● If the toner layer is thick, the toner may not be fixed 
firmly.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu.

3	 Click [Preferences] or [Properties].

4	 On the [Job Options] tab, Select 
[Advanced].

5	 Set [Overprint Black] to [On] and then 
click [OK].

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu. 

3	 Click [Preferences] or [Properties].

4	 Select the [Color] tab and select 
[Advanced].

5	 Select the [Black Overprint] check 
box.

For Mac OS X Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Color] from the panel menu.

4	 Select [Advanced] and then select 
[Black Overprint] check box.
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Simulating Printing Results for 
Ink 

You can simulate output such as that of an offset 
printing press by adjusting the CMYK color data.

Note

●● Mac OS X printer driver may not be available depending 
applications.

●● This function can be used when the [Office Color] or 
[Graphic Pro] is selected for [Color Mode].

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu.

3	 Click [Preferences] or [Properties].

4	 Click [Detail] on the [Color Setting] 
and select [Graphic Pro].

5	 Select [Printer Simulation].

6	 Select an ink feature you want to 
simulate from [Simulation Target 
Profile] on [Input Profile] and click 
[OK].

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu. 

3	 Click [Preferences] or [Properties].

4	 Select the [Color] tab and select 
[Graphic Pro], and then click [Options]. 
You can do a printer simulation with 
[Office Color], for business or other documents, 
then click [Advanced], and select the properties 
of the ink you want to simulate from [CMYK Ink 
Simulation].

5	 Select the [Printer Simulation] check 
box.

6	 Select an ink feature you want to 
simulate from [Simulation Target 
Profile] on [Input] and click [OK].

For Mac OS X Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Color] from the panel menu.

4	 Select [Graphic Pro] in [Color].

5	 Click [Options] to select [Printer 
Simulation].

6	 Select an ink feature you want to 
simulate from [Simulation Target 
Profile].
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Color Separation
You can print by separating each color without 
using any applications.

Note

●● Windows PCL printer driver cannot be used for this 
function.

●● If you are using Adobe Illustrator, use the color separation 
function of the application. Turn off the color matching 
function of the printer driver.

For Windows PS Drivers

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu. 

3	 Click [Preferences] or [Properties].

4	 Select the [Color] tab and select 
[Advanced].

5	 Select the color you want to separate 
from [Print Color Separations] and 
then click [OK].

For Mac OS X Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Print Options] from the panel 
menu.

4	 Select [Print Color Separations] in the 
[Quality 2] tab.

5	 Click [Print].
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�� Adjusting Color with Color Correct Utility
This section explains the Color Correct Utility. You can specify the colors on the palette selected in 
software such as Microsoft Excel with the Color Correct Utility.

Note

●● Apply settings for each printer driver.

●● You must be logged in as an administrator to perform color matching using the Color Correct Utility.

Reference

●● For details on how to install the Color Correct Utility, refer to “Installing Utilities” P.80.

Changing Palette Color

For Windows

1	 Click [Start] and select [All Programs] > 
[Okidata] > [Color Correct Utility]> 
[Color Correct Utility].

2	 Select [Office Palette Tuning] and 
then click [Next].

3	 Select the printer and click [Next].

4	 Select the name the setting you want 
and then click [Print Sample].
The color sample is printed.

5	 Click [Next].

6	 Click [Print Palette].
The color sample for adjustment is printed.

7	 Compare the colors of the color palette 
on the screen with those of the printed 
color sample for adjustment.
Colors marked with cross cannot be adjusted.

8	 Click the color you want to adjust.

9	 Check each adjustable range from the 
pull-down menu for X and Y.
The adjustable value varies depending on the 
color. 

10	 Check the printed color swatch to select 
the most suitable color you want within 
the adjustable range, and then check the 
X and Y values.

11	 Select the values you checked at step 
10, and then click [OK].

12	 Click [Print Palette] and check if the 
adjusted color is closer to the color you 
want and then click [Next].
If you want to change the color more or change 
other colors, repeat steps 8 to 11.

13	 Enter a name to save as, and then click 
[Save].
A dialog box appears.

14	 Click [OK].

15	 Click [Finish].

For Mac OS X 

1	 Launch Color Correct Utility.

2	 Select the printer.

3	 Click [Next].

4	 Click [Office Palette Tuning].
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5	 Select the name of the setting you want, 
and then click [Print Swatches].
A color swatch is printed.

6	 Click [Next].

7	 Click [Print Palette].
The color sample for adjustment is printed.

8	 Compare the colors of the color palette 
on the screen with those of the printed 
color sample for adjustment.
Colors marked with cross cannot be adjusted.

9	 Click the color you want to adjust.

10	 Check each adjustable range from the 
pull-down menu for X and Y.
The adjustable value varies depending on the 
color. 

11	 Check the printed color swatch to select 
the most suitable color you want within 
the adjustable range, and then check the 
X and Y values.

12	 Select the values you checked at step 
11, and then click [OK].

13	 Click [Print Palette] and check that the 
adjusted color is closer to the color you 
want.
If you want to change the color more or change 
other colors, repeat steps 9 to 13.

14	 Enter a name and then click [Save].

15	 Select [Printers & Scanners] from 
[System Preferences] to delete 
and reregister all printers for which 
adjustments were made.  

Changing Gamma Value or 
Hue

You can adjust tone by adjusting the gamma 
value and output color by adjusting the hue.

For Windows

1	 Click [Start] and select [All Programs] > 
[Okidata] > [Color Correct Utility] > 
[Color Correct Utility].

2	 Select [Hue & Saturation Tuning.] and 
then click [Next].

3	 Select the printer and click [Next].

4	 Select the standard mode and click 
[Next].

5	 Apply settings as necessary by adjusting 
the slide bar.
If you select the [Use printer’s unadjusted 
color] check box, 100 percent of each color is 
used for printing, and the slide bar of hue is fixed.

6	 Click [Print Test].

7	 Check the print result.
If you are not satisfied with the result, repeat 
steps 5 to 6.

8	 Click [Next].

9	 Enter a name and then click [Save].
A dialog box appears.

10	 Click [OK]. 

11	 Click [Finish].
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For Mac OS X 

1	 Launch Color Correct Utility.

2	 Select the printer.

3	 Click [Next].

4	 Click [Gamma/Hue/Saturation 
Tuning].

5	 Select the standard mode and click 
[Next].

6	 Apply settings as necessary by adjusting 
the slide bar.
If you select the [Use default printer hue] 
check box, 100 percent of each color is used for 
printing, and the slide bar of hue is fixed.

7	 Click [Print Test].

8	 Check the print result.
If you are not satisfied with the result, repeat 
steps 6 to 8.

9	 Enter a name and then click [Save].

10	 Select [Printers & Scanners] from 
[System Preferences] to delete 
and reregister all printers for which 
adjustments were made.  

Printing in Adjusted Color 
Settings

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu.

3	 Click [Preferences] or [Properties].

4	 Click [Detail] on the [Color Setting] 
and select [Office Color].

5	 Select the [Color Correct Utility 
Settings] and select the setting you 
created with the Color Correct Utility and 
then click [OK].

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu. 

3	 Click [Preferences] or [Properties].

4	 Select the [Color] tab and select 
[Office Color] and then click [Option].

5	 Select the [User Settings] and select 
the setting you created with the Color 
Correct Utility and then click [OK].

For Mac OS X Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Office Color] on the [Color] 
panel.

4	 Select the setting you created with the 
Color Correct Utility from [RGB Color 
Setting].
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Saving Color Correction 
Settings

You can save the adjusted color settings to a file.

Note

●● The administrator’s authority is needed for this function.

For Windows

1	 Click [Start] and select [All Programs] > 
[Okidata] > [Color Correct Utility] > 
[Color Correct Utility].

2	 Select [Import/Export Color 
Settings.] and then click [Next].

3	 Select the printer and click [Next].

4	 Click [Export].

5	 Select the settings to export and click 
[Export].

6	 Specify the file name and the folder to 
save to, and then click [Save].

7	 Click [OK]. 

8	 Click [Finish].

For Mac OS X 

1	 Launch Color Correct Utility.

2	 Select the printer.

3	 Click [Next].

4	 Click [Manage Color Settings].

5	 Click [Export].

6	 Select the settings to export and click 
[Export].

7	 Specify the file name and the folder to 
save to, and then click [Save].

8	 Click [Cancel].

9	 Click [Quit].

10	 On the confirmation screen, click [OK].

Importing Color Correction 
Settings

You can import color correct settings from files.

For Windows

1	 Click [Start] and select [All Programs] > 
[Okidata] > [Color Correct Utility] > 
[Color Correct Utility].

2	 Select [Import/Export Color 
Settings.] and then click [Next].

3	 Select the printer, and click [Next].

4	 Click [Import].

5	 Select the file and click [Open].

6	 Select the settings to import and click 
[Import].

7	 Check that the setting is imported 
properly and then click [Finish].

For Mac OS X 

1	 Launch Color Correct Utility.

2	 Select the printer.

3	 Click [Next].

4	 Click [Manage Color Settings].

5	 Click [Import].

6	 Select the file and click [Open].

7	 Select the settings to import and click 
[Import].

8	 Click [Cancel].

9	 Check that the setting is imported 
properly, and then quit the Color Correct 
Utility.
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Deleting Color Correction 
Settings

You can delete unnecessary setting files.

For Windows

1	 Click [Start] and select [All Programs] > 
[Okidata] > [Color Correct Utility] > 
[Color Correct Utility].

2	 Select [Import/Export Color 
Settings.] and then click [Next].

3	 Select the printer, and click [Next].

4	 Select the file you want to delete and 
click [Delete].
A dialog box appears.

5	 On the confirmation screen, click [Yes].

6	 Check that the setting is deleted 
properly and then click [Finish].

For Mac OS X 

1	 Launch Color Correct Utility.

2	 Select the printer.

3	 Click [Next].

4	 Click [Manage Color Settings].

5	 Select the setting you want to delete 
and click [Delete].
A dialog box appears.

6	 On the confirmation screen, click [Yes].

7	 Check that the setting is deleted 
properly and then click [Quit].

8	 On the confirmation screen, click [OK].
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�� Setting Color with Color Swatch Utility
This section explains the Color Swatch Utility. You can print the RGB color swatch built in to the printer 
using the Color Swatch Utility. You can check the RGB values with the RGB color swatch and print out 
the colors as needed.

Note

●● This utility cannot be used on Mac OS X.

Memo

●● When the printer driver is installed, the color swatch utility software is installed at the same time.

Printing Color Swatch

1	 Click [Start], and select  
[All Programs] > [Okidata] > [Color 
Swatch Utility] > [Color Swatch Utility].

2	 Click [Print].
3	 Select the printer from [Name].
4	 Click [OK].

A color swatch is printed.

5	 Check the color swatch for the colors 
you want to print, and then write down 
the RGB values.

Customizing the Color Swatch
If you cannot find the color you want in “Printing 
Color Swatch” step 5, follow the procedures 
below to customize the color.

1	 Click [Switch].
2	 Click [Detail].
3	 Adjust the three slide bars until the color 

you want appears.
4	 Click [Close].
5	 Click [Print].
6	 Select the printer from [Name].
7	 Click [OK]. 
8	 Check that the color is adjusted as you 

want.
Memo

●● If you are not satisfied with the printing result, repeat 
from step 1 to 8.

Printing a File With the Color 
You Want

1	 Open the file you want to print.

2	 Select the text or graphic to adjust the 
RGB values in an application.

3	 Print out the file.
Memo

●● For details on how to specify the color in the application, 
refer to the application’s manual.

●● When printing color swatches and the file you want, use 
the same printer driver settings.
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�� Adjusting Color with PS Gamma Adjuster Utility
This section explains the PS Gamma Adjuster Utility. You can adjust the half-tone density of CMYK 
colors printed by the printer. Use this function if the color in a photograph or graphic is too dark.

Note

●● This function can be used with PS Printer Driver.

●● Printing speed may be slow if this function is used. If you want to prioritize the speed, select [Not Specified] from [Custom 
Gamma Adjustment].

●● Some applications can specify the half-tone settings. If you use these functions, select [Not Specified] from [Custom 
Gamma Adjustment].

●● If you are using Windows, [Custom Gamma Adjustment] menu or the contents may not be displayed on the [Color] tab of 
the printer driver. In this case, restart your computer.

●● If you are using an application before registering the half-tone adjustment name, restart the application before printing.

●● The registered half-tone adjustment name is effective for all printers of the same type if multiple printers are saved in the 
[Printers and FAX] folder.

Reference

●● For details on how to install the PS Gamma Adjuster Utility, refer to “Installing Utilities” P.80.

Registering Half-tone

For Windows PS Drivers

1	 Click [Start] and select [All Programs] > 
[Okidata] > [PS Gamma Adjuster] > 
[PS Gamma Adjuster].

2	 Select the printer from [Select Printer].
3	 Click [New].

4	 Adjust the half-tone.
You can select a method to adjust the half-tone 
from operating the graph line, entering the 
gamma value, or entering the density value into 
the text box.

5	 Enter setting name in [Gamma Curve 
Name] and then click [OK].

6	 Click [Add].

7	 Click [Apply].
A dialog box appears.

8	 Click [OK]. 

9	 Click [Exit] to quit the PS Gamma 
Adjuster Utility.

For Mac OS X PS Printer Driver

1	 Launch the PS Gamma Adjuster Utility.

2	 Click [New].

3	 Adjust the half-tone.
You can select a method to adjust the half-tone 
from operating the graph line, entering the 
gamma value, or entering the density value into 
the text box.

4	 Enter a setting name in [Gamma Curve 
Name] and then click [Save].

5	 Click [Select PPD].

6	 Select the PPD file to register the half-
tone adjustment and click [Open].

7	 Select the half-tone adjustment and click 
[Add].

8	 Click [Save].

9	 Select [Printers & Scanners] from 
[System Preferences].

10	 Delete the registered printer to which 
the adjustment has been made, and 
then register the printer again.
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Printing a File with the 
Adjusted Gamma Curve

For Windows PS Drivers

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu. 

3	 Click [Preferences] or [Properties].

4	 Select the [Color] tab.

5	 Check the [Custom Gamma 
Adjustment] check box.

6	 Select the halftone adjustment settings 
and then click [OK]. 

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Printer Options] from the panel 
menu.

4	 Select the created halftone adjustment 
from [Custom gamma] in the 
[Quality2] tab.
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3.	Changing Printer Settings
This chapter explains how to configure the equipment settings from the scroll button  ,  or the 
<ENTER> button on the operator panel.

�� Checking the Current Settings
This section explains the basic procedure to print out print information. By printing out the print 
information, you can check the current settings of the printer.

Printing Out Print Information
You can print and check the printer 
configurations and a usage report.

Reference

●● For details on the print information you can print and 
the structure of the [Print Information] menu, refer to 
“Print Information” P.63.

1	 Press the <Fn> key.
Memo

●● When a printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

2	 Press the <1>, <0> and <0> on the 
numeric keypad and then press the 
<ENTER> button.

3	 Make sure that [Execute] is selected 
and then press the <ENTER> button.
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�� Changing the Equipment Settings
This section explains the basic procedure to change the equipment settings.

Reference

●● For details on the menu structure of the equipment settings, refer to “List of Each Setup Menu” P.61.

Admin Setup
To enter the [Admin Setup] menu, an 
administrator password is necessary.
Memo

●● The default password is “999999”.

1	 Press the scroll button  to select 
[Admin Setup] and then press the 
<ENTER> button.

2	 Enter the administrator password using 
the numeric keypad.

3	 Press the <ENTER> button.

4	 Press the scroll button  to select the 
setup menu on which you want to 
change a setting and then press the 
<ENTER> button.

5	 Change the setting and then press the 
<ENTER> button.

6	 Press the <ON LINE> button to exit the 
menu mode.

Print Statistics
Print Statistics is the management menu for 
printing.

To enter the [Print Statistics] menu, a Print 
Statistics password is necessary.
Memo

●● The default password is “0000”.

1	 Press the scroll button  to select 
[Print Statistics] and then press the 
<ENTER> button.

2	 Enter the Print Statistics password using 
the numeric keypad.

3	 Press the <ENTER> button.

4	 Press the scroll button  to select the 
setup menu on which you want to 
change a setting and then press the 
<ENTER> button.

5	 Change the setting and then press the 
<ENTER> button.

6	 Press the <ON LINE> button to exit the 
menu mode.
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Boot Menu
Boot Menu is used to change system settings. 
Only the administrator should use this menu. 

To enter [Boot Menu] menu, an administrator 
password is necessary.
Memo

●● The default password is “999999	”.

1	 Turn off the printer.

2	 Hold down the <ENTER> button and 
press power switch.

3	 Press the <ENTER> button.

4	 Enter the administrator password using 
the numeric keypad.

5	 Press the <ENTER> button.

6	 Press the scroll button  to select the 
setup menu on which you want to 
change a setting and then press the 
<ENTER> button.

7	 Change the setting and then press the 
<ENTER> button.

8	 Press the <ON LINE> button to exit the 
menu mode.

Other Settings

1	 Press the scroll button  to select the 
setup menu on which you want to 
change a setting and then press the 
<ENTER> button.

2	 Change the setting and then press the 
<ENTER> button.

3	 Press the <ON LINE> button to exit the 
menu mode.
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List of Each Setup Menu

Device Setting Menu

Item Description
Configuration Indicates information about the printer, such as Tray Count, Supplies Life, Network, and 

System.
Print Information Prints various information about the printer.
Print Prints a secure print job (Private Print) or a frequently print job (Shared Print) stored in SD 

memory card.
This menu is displayed when an SD memory card is installed in the printer.

Menus Menus for general users.
Admin Setup Menus for the administrator.
Calibration Adjusts the settings for color and density of the printer.
Boot Menu Boot menu.

This menu is displayed only in English.
Print Statistics Menu for print statistics. 

Configuration

Item Description
Tray Count MPTray Indicates the total number of pages printed from MP 

Tray (Multi-Purpose Tray).
The number of pages fed from MP Tray is indicated.

Tray1 Indicates the total number of pages printed from 
Tray 1.
The number of pages fed from Tray 1 is indicated.

Tray2
(When Tray2 is installed.)

Indicates the total number of pages printed from 
Tray 2.
The number of pages fed from Tray 2 is indicated.

Tray3
(When Tray3 is installed.)

Indicates the total number of pages printed from 
Tray 3.
The number of pages fed from Tray 3 is indicated.

Tray4
(When Tray4 is installed.)

Indicates the total number of pages printed from 
Tray 4.
The number of pages fed from Tray 4 is indicated.

A4/Letter 
Impressions 
Count

Color The total number of color pages to print is shown, 
converted to A4/Letter size pages.

Mono The total number of black and white pages to print 
is shown, converted to A4/Letter size pages.

Supplies Life Cyan Toner (n.nK)* Indicates the remaining amount of toner in %.
* Differs depending on the type of the toner 
cartridge:

Magenta Toner (n.nK)*
Yellow Toner (n.nK)*
Black Toner (n.nK)*
Cyan Drum Indicates the remaining life of the CYAN drum in %.
Magenta Drum Indicates the remaining life of the MAGENTA drum in %. 
Yellow Drum Indicates the remaining life of the YELLOW drum in %.
Black Drum Indicates the remaining life of the BLACK drum in %. 
Belt Indicates the remaining life of the BELT unit in %.
Fuser Indicates the remaining life of the FUSER unit in %.
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Item Description
Network Network 

Information
Printer Name Displays the full printer name.
Short Printer Name Displays the abbreviated printer name.
Enabling Default 
Gateway

Displays the valid default gateway.

Wired Displays the status (enabled/disabled) of the wired 
LAN.

IPv4 Address Displays the IPv4 Address of the network.

Subnet Mask Displays the Subnet Mask of the network.
Gateway Address Displays the Gateway Address of the network.
MAC Address Displays the MAC Address of the printer.
NIC Program Version Displays the Network firmware revision.
Web Remote Version Displays the Web remote version.
IPv6 Address (Local) Displays the IPv6 Address (Local) of the network.
IPv6 Address  
(Stateless Address)

Displays the IPv6 Address (Stateless Address) of the 
network.

IPv6 Address  
(Stateful Address)

Displays the IPv6 Address (Stateful Address) of the 
network.

Wireless 
(Infrastructure) 
Information

Firmware Version Displays the Wireless LAN Firmware Version.
Wireless (Infrastructure) Displays the status (enabled/disabled) of the 

wireless LAN (Infrastructure mode).

SSID Displays the SSID of the connection destination.
Security Displays the security of the wireless LAN function.
State Displays the state  of the wireless LAN.
Band Displays the using band of the wireless LAN.
Channel Displays the using channel number of the wireless 

LAN.
RSSI Displays the receiving signal strength. Percentage of 

signal strength.
IPv4 Address Displays the IPv4 Address of the network.
Subnet Mask Displays the Subnet Mask of the network.
Gateway Address Displays the Gateway Address of the network.
MAC Address Displays the MAC Address of the printer.
IPv6 Address (Local) Displays the IPv6 Address (Local) of the network.
IPv6 Address  
(Stateless Address)

Displays the IPv6 Address (Stateless Address) of the 
network.

IPv6 Address  
(Stateful Address)

Displays the IPv6 Address (Stateful Address) of the 
network.

Wireless 
(AP Mode) 
Information

Wireless(AP Mode) Displays the status (enabled/disabled) of the 
wireless LAN (AP mode).

SSID Displays the SSID of the connection destination.
Password Displays the SSID of onnection. (When AP Node 

User Setting is disclosed.)
Number of connected Displays the number of connected devices.
IPv4 Address Displays the IPv4 Address.
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Item Description
System Serial Number Displays information for these items.

Asset Number
Lot Number
Firmware Version 
CU Version
PU Version
Panel Version 
RAM
Total Memory
Flash Memory
SD Card

Print Information

Item Description
Configuration Prints information about the configuration of the printer.
Network Prints information about the network settings.
Demo Page Prints a demo page.
File List Prints a job file list.
PS Font List Prints the list of PostScript font samples.
PCL Font List Prints the list of PCL font samples.
IBM PPR Font List Prints a font list of IBMPPR. 
EPSON FX Font List Prints a font list of EPSON FX. 
HP-GL2 Palette Prints a color sample of the Menu select pen.
Usage Report Prints the total of the job logs.
Supplies Report Prints the supplies report.
Error Log Prints an error log.
Color Profile List Prints the list of color profiles.
Job Log Prints a job history.

Print Secure Job (Only when equipped with an SD memory card)

Item Description
Private Print Please select a User. Selects the user name.

Enter Password Enters the password of the user.   
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Menus
Note

●● Factory default setting values are different according to the region where the machine is used.

Item Factory Default Description
Tray 
Configuration

MPTray 
Config

Paper Size A4 [LEF]  
  or  
Letter [LEF]

Selects a paper size for MP tray.

X Dimension 210millimeters  
  or  
8.5inches

Sets a width of a custom paper for MP 
tray.

Y Dimension 297millimeters  
  or  
11inches

Sets a length of a custom paper for MP 
tray.

Media Type Plain Selects a paper type for MP tray.
Media Weight Light Selects a paper weight for MP tray.
Tray Usage Do Not Use Sets an MP tray usage.

Tray1 Config Paper Size Cassette Size Selects a paper size for Tray 1.
X Dimension 210millimeters  

  or  
8.5inches

Sets a width of a custom paper for Tray 1.

Y Dimension 297millimeters  
  or  
11inches

Sets a length of a custom paper for Tray 1.

Media Type Plain Selects a paper type for Tray 1.
Media Weight Light Selects a paper weight for Tray 1.
Legal Paper Legal14 Sets a legal paper size for Tray 1.
Other Size 16K(184x260mm)

[SEF]
Sets other standard paper size for Tray 1.

Tray2 Config

* Displayed 
when an 
optional tray 
is installed.

Paper Size Cassette Size Selects a paper size for Tray 2.
X Dimension 210millimeters  

  or  
8.5inches

Sets a width of a custom paper for Tray 2.

Y Dimension 297millimeters  
  or  
11inches

Sets a length of a custom paper for Tray 2.

Media Type Plain Selects a paper type for Tray 2.
Media Weight Light Selects a paper weight for Tray 2.
Legal Paper Legal14 Sets a legal paper size for Tray 2.
Other Size 16K(184x260mm)

[SEF]
Sets other standard paper size for Tray 2.

Tray3 Config

* Displayed 
when an 
optional tray 
is installed.

Paper Size Cassette Size Selects a paper size for Tray 3.
X Dimension 210millimeters  

  or  
8.5inches

Sets a width of a custom paper for Tray 3.

Y Dimension 297millimeters  
  or  
11inches

Sets a length of a custom paper for Tray 3.

Media Type Plain Selects a paper type for Tray 3.
Media Weight Light Selects a paper weight for Tray 3.
Legal Paper Legal14 Sets a legal paper size for Tray 3.
Other Size 16K(184x260mm)

[SEF]
Sets other standard paper size for Tray 3.
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Item Factory Default Description
Tray 
Configuration

Tray4 Config

* Displayed 
when an 
optional tray 
is installed.

Paper Size Cassette Size Selects a paper size for Tray 4.
X Dimension 210millimeters  

  or  
8.5inches

Sets a width of a custom paper for Tray 4.

Y Dimension 297millimeters  
  or  
11inches

Sets a length of a custom paper for Tray 4.

Media Type Plain Selects a paper type for Tray 4.
Media Weight Light Selects a paper weight for Tray 4.
Legal Paper Legal14 Sets a legal paper size for Tray 4.
Other Size 16K(184x260mm)

[SEF]
Sets other standard paper size for Tray 4.

Paper Feed Tray1 Selects a paper tray.
Auto Tray Switch On Sets whether to enable the auto tray 

switching function.
Tray Sequence Down Sets the priority of tray order for auto tray 

selection/auto tray switching.
Duplex Last Page Skip Blank Page When [Skip Blank Page] is selected, the 

last page of an odd-numbered duplex print 
job is printed in simplex.
When [Always Print] is selected, the 
printer always prints a document in 
the duplex mode if the duplex mode is 
selected. Some applications may not work 
properly.

System 
Adjust

Power Save time 1 minute Sets how many minutes the printer waits 
before activating the power save mode.

Sleep Time 15 minutes Sets the time to switch from the power 
save mode to the sleep mode.

Auto Power Off Time 4 hours Sets the time to switch from the standby 
mode to the power off mode.

Silent Mode On Specifies a print preparation operation 
when  entering standby status from Sleep 
mode.

Clearable Warning ONLINE Sets the timing for deletion of clearable 
warnings.

Auto Continue Off Sets whether to recover the printer 
automatically when a memory overflow or 
tray requesting occurs. 

Manual Timeout 60 seconds Sets how many seconds the printer waits 
for the paper to be fed from the manual 
paper tray.

Timeout InJob 40 seconds Sets how many seconds the printer will 
wait before force printing a job after the 
data stops coming. 

Timeout Local 40 seconds Sets how long each port is left opened 
after a job is complete. (The network is 
excluded.)

Timeout Network 90 seconds Sets how long the network port is left 
opened after a job is complete.

Low Toner Continue Sets whether to continue or stop printing 
when a low on toner error occurs.

Print Mode w/o Color Toner Alam Specifies the action when there is an 
empty color toner.

Jam Recovery On Sets whether the printer will attempt to 
re-print any pages lost due to a paper jam 
once the jam has been cleared.

Error Report Off Sets whether to print out the error details 
when an internal error occurs.
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Item Factory Default Description
System 
Adjust

Hex Dump (NULL) Prints out the data received from the host 
computer in hexadecimal dump format.
Turning off the power switches the printer 
to the normal print mode from the HEX 
Dump mode.

Print Adjust Print Position 
Adjust

MPTray X Adust 0.00 millimeter * �X Adjust: Adjusts the position of the 
entire printing image perpendicular to 
the direction of paper movement. 
Available range: ±2.00 mm (0.25 mm 
increments).

* �Y Adjust: Adjusts the position of the 
entire printing image parallel to the 
direction of paper movement. 
Available range: ±2.00 mm (0.25 mm 
increments).

* �Duplex X Adjust: Adjusts the position of 
the image on the back side of a duplex 
print perpendicular to the direction of 
paper movement. 
Available range: ±2.00 mm (0.25 mm 
increments).

* �Duplex Y Adjust: Adjusts the position of 
the image on the back side of a duplex 
print parallel to the direction of paper 
movement. 
Available range: ±2.00 mm (0.25 mm 
increments).

Y Adjust 0.00 millimeter
Duplex 
X Adjust

0.00 millimeter

Duplex Y 
Adjust

0.00 millimeter

Tray1 X Adust 0.00 millimeter
Y Adjust 0.00 millimeter
Duplex X 
Adjust

0.00 millimeter

Duplex Y 
Adjust

0.00 millimeter 

Tray2
(When 
Tray2 is 
installed)

X Adust 0.00 millimeter

Y Adjust 0.00 millimeter

Duplex X 
Adjust

0.00 millimeter

Duplex Y 
Adjust

0.00 millimeter

Tray3
(When 
Tray3 is 
installed)

X Adust 0.00 millimeter
Y Adjust 0.00 millimeter
Duplex X 
Adjust

0.00 millimeter

Duplex Y 
Adjust

0.00 millimeter

Tray4
(When 
Tray4 is 
installed)

X Adust 0.00 millimeter
Y Adjust 0.00 millimeter
Duplex X 
Adjust

0.00 millimeter

Duplex Y 
Adjust

0.00 millimeter

Paper Black Setting 0 Sets values to make a fine adjustment if 
the printing result is faded or there are 
dust specks on the print when printing in 
the plain paper and black mode. Decrease 
the value when there are dust specks 
in the area printed with high density. 
Increase the value when the printing 
result is faded.

Paper Color Setting 0 Sets values to make a fine adjustment if 
the printing result is faded or there are 
dust specks on the print when printing in 
the plain paper and color mode. Decrease 
the value when there are dust specks 
in the area printed with high density. 
Increase the value when the printing 
result is faded.
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Item Factory Default Description
Print Adjust Trans. Black Setting 0 Sets values to make a fine adjustment if 

the printing result is faded or there are 
dust specks on the print when printing in 
OHP and black mode. Decrease the value 
when there are dust specks in the area 
printed with high density. Increase the 
value when the printing result is faded.

Trans. Color Setting 0 Sets values to make a fine adjustment if 
the printing result is faded or there are 
dust specks on the print when printing in 
OHP and color mode. Decrease the value 
when there are dust specks in the area 
printed with high density. Increase the 
value when the printing result is faded.

SMR Setting Cyan 0 Corrects variations in print results caused 
by temperature and humidity conditions 
and differences in print density and 
frequency. Change the setting if the print 
quality is uneven.

Magenta 0
Yellow 0
Black 0

BG Setting Cyan 0 Corrects variations in print results 
caused by temperature and humidity 
conditions and difference in print density 
and frequency. Change the setting if the 
background is dark.

Magenta 0
Yellow 0
Black 0

HU Setting Off This must be set when the printer is used 
again after not being used for an extended 
period.

VL Cleaning (NULL) Used when vertical white streaks appear.
Gloss Mode Off Sets On/Off for High Gloss print mode.

Drum Cleaning Off Sets whether to perform drum rotating 
before printing to reduce lateral white 
lines on the print. Note that drum rotating 
shortens the ID life.

High Humid Mode Off Sets the curling reduction mode to on/off.
Moisture Control Off Sets whether to enable the condensation 

control.
Narrow Paper Speed  
(Except C813/C823)

Mode1 Sets the printing speed of narrow paper.
Normal: Do not change printing speed 
when printing narrow paper.
Mode1: Change printing speed to slow 
when printing narrow paper.
Mode2: Do not change printing speed 
when printing narrow paper, but when it 
switches to print wide paper, it takes same 
time to remove hotoffset.

Warmup Control Off Sets how warmup is performed.
Quiet Mode (Except C813/C823) Off Sets print speed in low speed.
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Admin Setup

Item Factory Default Description
Network 
Setup

Enabling Default Gateway
(When Wireless LAN is 
installed)

Wired Sets which default gateway to be enabled 
between wired LAN or wireless LAN.

Wired	 Enable Sets whether to enable wired LAN.
TCP/IP Enable Sets whether to enable TCP/IP.
NetBIOS over TCP Enable Sets whether to enable NetBIOS over TCP.
IP Address Set Auto Sets the setting method of IP address.
IPv4 Address
(When IP Address Set is 
[Manual])

xxx.xxx.xxx.xxx Sets the IP address.

Subnet Mask 
(When IP Address Set is 
[Manual])

xxx.xxx.xxx.xxx Sets the subnet mask.

Gateway Address 
(When IP Address Set is 
[Manual])

xxx.xxx.xxx.xxx Sets the gateway (default router) address.

DHCPv6 Disable Selects enable / disable of DHCP when IPv6 is 
used.

Web Enable Sets whether to enable Web.
Telnet Disable Sets whether to enable Telnet.
FTP Disable Sets whether to enable FTP.
IPSec Disable Displayed only when [IPSec] is enabled and only 

the change to disable is available. 
SNMP Enable Sets whether to enable SNMP.
Network Scale Normal When [Normal] is selected, the printer works 

effectively even if connected to a hub that has 
the spanning tree feature. However, the start-up 
time of printer becomes longer when the printer 
is connected to a small LAN that consists of two 
or three computers.

Gigabit Network Disable Sets whether to enable access with Gigabit 
Ethernet.

Hub Link Setting Auto Negotiate Sets the method for linking to a hub.
Network Factory Defaults (NULL) Resets the Network Setup menu.

USB Setup USB Enable Sets able/disable of USB I/F. 
Speed	 480Mbps Sets of the max. USB I/F transfer speed.
Soft Reset	 Disable Sets Enable/Disable of Soft Reset command.
Serial Number Enable Specifies Enable/Disable of a USB serial number. 
Offline Receive Disable Sets whether to receive data when an alarm is 

present. (Except C813/C823)
USB Memory Interface	 Enable Sets able/disable of USB memory I/F. 
Connected Host Normal Sets “SPECIFIC” to enable printing from the 

specific host when the printer is connected to 
the specific host by USB.

Print Setup Personality Auto Selects the printer language.
Copies 1 Sets the number of copies.
Duplex On Sets the duplex printing.
Binding Long Edge Sets the binding position for duplex printing.
Media Check Enable Sets whether to check if the paper size of the tray 

and the page size of the document do not match.
A4/Letter Override Yes Sets whether to use Letter size paper when A4 

is specified but there is no A4 paper, and A4 
paper when Letter size is specified but there is 
no Letter size paper.

Resolution 600dpi Sets the resolution.
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Item Factory Default Description
Print Setup Toner 

Save
Toner Save 
Level

Off Sets the toner save level.

Color All Sets whether to apply the toner save mode to 
the 100% black color.

Mono-Print Mode Auto Sets the print mode for black-and-white pages.
Default Orientation Portrait Sets the print orientation. Not available for PS 

data.
Edit Size Cassette Size Sets the size of the printable page area when no 

command to specify the paper edit size is sent 
from the computer.

X Dimension 210millimeters  
  or  
8.5inches

Sets the default width of the custom paper.

Y Dimension 297millimeters  
  or  
11inches

Sets the default length of the custom paper.

PS Setup L1 Tray Type1 Sets the paper tray number for the Level 1 
operator.
Type 1: The effective number for paper tray 
starts from 1.
Type 2: The effective number for paper tray 
starts from 0.

Network Protocol RAW Sets the PS communication protocol mode for 
JCI-NIC.

USB Protocol RAW Sets the PS communication protocol mode for 
USB. 

PDF Paper Size Current Tray Size Sets the paper size when printing with PDF 
Direct Print.

PDF Scaling Size 99% Sets reduction rate for PDF when [PDF Paper 
Size] is set to [Scaling Size].

PCL Setup Font Source Resident Sets the location of the PCL default font.
Font Number IO Sets the PCL font number.
Font Pitch 10.00 CPI Sets the width of the PCL default font.

Available range: 0.44 to 99.99 CPI. (0.01CPI 
increments)

Font Height 12.00 point Sets the height of the PCL default font. The 
height is displayed to two decimal points (at 
0.25 point intervals).

Symbol Set PC-8 Selects a PCL symbol set.
A4 Print Width 78 column Sets the number of columns for automatic 

line feed on A4 paper for PCL. The number 
of columns is based on when the font pitch is 
10CPI and the Auto CR/LF mode is set to off.

White Page Skip Off Sets whether to eject a blank page when an FF 
command (0CH) is received in PCL.

CR Function CR Sets the printer operation when a CR code is 
received in PCL.

LF Function LF Sets the printer operation when a LF code is 
received in PCL.

Print Margin Normal Sets the non-printable area of page.
True Black Off PCL: Sets whether to use composite black 

(CMYK mixed) or true black (K only) for the 
100% black area of an image.

Pen Width Adjust On Adjusts the width of thin lines so that the lines 
become visible.



- 70 -

Changing the Equipment Settings

3

3.	
C
hanging Printer S

ettings

Item Factory Default Description
PCL Setup Tray ID# MP Tray 4 Sets a number of MP tray for the paper feed 

destination command (ESC&l#H) in PCL5 
emulation.

Tray 1 1 Sets a number of tray 1 for the paper feed 
destination command (ESC&l#H) in PCL5 
emulation.

Tray 2 5 Sets a number of tray 2 for the paper feed 
destination command (ESC&l#H) in PCL5 
emulation.
This menu is displayed only when the tray 2 is 
installed.

Tray 3 20 Sets a number of tray 3 for the paper feed 
destination command (ESC&l#H) in PCL5 
emulation.
This menu is displayed only when the tray 3 is 
installed.

Tray 4 21 Sets a number of tray 4 for the paper feed 
destination command (ESC&l#H) in PCL5 
emulation.
This menu is displayed only when the tray 4 is 
installed.

XPS Setup DigitalSignature Off Sets the DigitalSignature function.
DiscardControl Auto Sets the DiscardControl function.
MC Mode On Sets the MarkupComaptibility function.
Unzip Mode Speed Sets the extraction method for XPS files.
White Page Skip Off Sets whether to eject a blank page in XPS.

SIDM Setup SIDM Manual ID# 2 Sets up Pn specified in MANUAL by MANUAL-1 ID 
No.FX/PPR Emu in CSF control command (ESC 
EM Pn).

SIDM Manual2 ID# 3 Sets up Pn specified in MANUAL by MANUAL-2 ID 
No.FX/PPR Emu in CSF control command (ESC 
EM Pn).

SIDM MP Tray ID# 4 Sets up Pn specified TRAYO (MP Tray) by MP 
Tray ID No.FX/PPR Emu in CSF control command 
(ESC EM Pn).

SIDM Tray1 ID# 1 Sets up Pn specified TRAY 1 by Tray 1 ID No.FX/
PPR Emu in CSF control command (ESC EM Pn).

SIDM Tray2 ID#   (When 
tray2 is installed)	

5 Sets up Pn specified TRAY 2 by Tray 2 ID No.FX/
PPR Emu in CSF control command (ESC EM Pn).

SIDM Tray3 ID#   (When 
tray3 is installed)	

6 Sets up Pn specified TRAY 3 by Tray 3 ID No.FX/
PPR Emu in CSF control command (ESC EM Pn).

SIDM Tray4 ID#   (When 
tray4 is installed)

7 Sets up Pn specified TRAY 4 by Tray 4 ID No.FX/
PPR Emu in CSF control command (ESC EM Pn).

IBM PPR 
Setup

Character Pitch 10 CPI Specifies character pitch in IBM PPR emulation.
Font Condense 12CPI to 20CPI Specifies 12CPI pitch for Condense Mode.
Character Set SET-2 Sets a character set.
Symbol Set IBM-437 Sets a symbol set.
Letter O Style Disable Specifies the style that replaces φ(9B)and  

¥ (9D) with φ(ou) and Φ(zero).
Zero Character Normal Specifies the style of 0(zero).
Line Pitch 6 LPI Sets line space.
White Page Skip Off Sets ejecting or not ejecting a blank sheet. 

Available only when simplex is set.
CR Function CR Sets performance when CR code is received.
LF Function LF Sets performance when LF code is received.
Line Length 80 column Specifies the number of characters per line.
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Item Factory Default Description
IBM PPR 
Setup

Form Length 11 inch  
  or  
11.7 inch

Specifies the length of paper.

TOF Position 0.0 inch Sets the position from the top edge of paper.
Left Margin 0.0 inch Sets the amount to shift the horizontal print 

start position to the right.
Fit to Letter Enable 

  or 
Disable

Sets the printing mode that can fit print data, 
equivalent to 11 inches (66 lines), in the 
LETTER-size printable area.

Text Height Same Sets height of a character.
Continuous Paper Mode Off Sets to Landscape the edit direction of paper 

supported by A3 printer. 
EPSON FX 
Setup

Character Pitch 10 CPI Specifies character pitch.
Character Set SET-2 Specifies a character set.
Symbol Set IBM-437 Specifies a symbol set.
Letter O Style Disable Specifies the style that replaces φ(9B) and  

¥ (9D) with φ (ou) and Φ (zero).
Zero Character Normal Specifies the style of O (zero).
Line Pitch 6 LPI Sets line spacing
White Page Skip Off Sets whether ejecting a blank sheet or not.

Available only when simplex is set.
CR Function CR Sets performance when CR code is received.
Line Length 80 column Specifies the number of characters per line.
Form Length 11 inch 

  or  
11.7 inch

Specifies the length of paper.

TOF Position 0.0 inch Sets the position from the top edge of paper.
Left Margin 0.0 inch Sets the amount of shifting the horizontal print 

start position to the right.
Fit to Letter Enable 

  or 
Disable

Sets the printing mode that can fit print data, 
equivalent to 11 inches (66 lines), in the Letter-
size printable area.

Text Height Same Sets height of a character.
Continuous Paper Mode Off Sets to Landscape the edit direction of paper 

supported by A3 printer. 
Private Print 
Setup
(When SD 
Memory card 
is installed)

Verify job option Disable Sets whether to verify a job before printing.
If enabled, the machine verifies that the job is 
not altered before starting printing. The security 
is enhanced, however it will take longer to start 
printing.

Erase job option No overwrite Sets how to delete a job.
You can overwrite deleted data so that it will not 
be restored.
If enabled, it will take longer to delete.

Keep job for 2 hours Sets the storage period of jobs.
If the set period elapses after jobs are stored, 
the jobs will be automatically deleted.

Job Limitation Disable Sets whether to save a restricted print job.
If [Private Print Only] is selected, print jobs 
other than private print are not accepted.

Verify job password Off Sets whether to verify a job password when the 
access control is enabled.

Job Auto Search On Sets whether to search a job at the same time 
as unlocking the panel lock when the access 
control is enabled.
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Item Factory Default Description
Color Setup Ink Simulation Off The built-in unique process simulation engine 

enables the printer to simulate the standard 
printing colors.  

UCR Low Selects the limit value of toner layer thickness. 
When paper curl occurs in dark color printing, 
selecting [Medium] or [High] may reduce the 
volume of curl.

CMY 100% Density Disable Selects whether to enable 100% output for the 
CMY100% tone value.

CMYK Conversion On When [OFF] is selected, the printer simplifies the 
conversion process of CMYK data in PostScript 
printing, which reduces processing time.

Panel Setup Near Life Status Enable Sets whether to display the warning that informs 
the drum, fuser, or belt is near the end of life on 
the LCD display. 

Near Life LED Enable Sets the LED lamp control of the warning that 
informs the toner, drum, fuser, or belt is near 
the end of life. 

Idle Display Toner Gauge Selects the information shown on the display 
during idling.

Panel Contrast 0 Adjusts the contrast of the LCD of operation 
panel.

Buzzer Setup Paper Jam Error Buzzer 
Volume

Off Sets the buzzer volume when paper JAM 
occurred.

Time Setup Date Format dd/mm/yyyy
 or 
mm/dd/yyyy

Sets the date display format.

Time Zone +0:00 Sets the time zone (difference from GMT). 
Daylight Saving Off Sets whether to enable the Daylight Saving 

mode.
Setting method	 Maual Setup Sets the time setup method.
SNTP Server (Primary)	 Primary Sets the primary SNTP sever.
SNTP Server (Secondary) Secondary Sets the secondary SNTP sever.
Time Setting 01/01/2000 0:00 Sets the time.

Power Setup Auto Power Off Auto Config Sets the auto power off function.
Tray Setup Unit of Measurement millimeter or inch Specifies the unit of custom paper size.

Default Paper Size A4 or Letter Sets Default paper size.
Others Setup RAM Setup Receive 

Buffer Size
Auto Sets the size of receive buffer.

Resource 
Save

Off Sets the size of resource saving area.

Flash 
Memory 
Setup

Initialize (Null) Initializes Flash Memory.

SD Card 
Setup

Initialize (Null) Initializes SD Card.

Format 
Partition

PCL Formats a specified partition.

Erase SD 
Card

(Null) Deletes it not to be able to restore data of a SD 
card.
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Item Factory Default Description
Others Setup Storage 

Common 
Setup

Check File 
System

(Null) Resolves any mismatch between actual memory 
and displayed memory available in a file 
system and performs administration data (FAT 
information) recovery.

Check All 
Sectors

(Null) Performs recovery of a defective sector 
information and a file system mismatch as 
mentioned above.

Enable 
Initialization

No Prevents a setting change accompanying 
initialization of SD Card or FLASH Memory. 

Job Log 
Setup

Save Job 
Log

Disable Sets Enable/Disable the saving job logs.

Clear Job 
Log

(Null) Clears the saved job logs.

Security 
Setup

Access 
Control

Disable Sets the Access Control.

User 
Counter 
Report

(Null) Prints the user counter report.

Language 
Setup

Select 
Language

English Selects display language for the LCD panel and 
Report Prints.

Job Cancel 
Setup

Cancel Key 
Behavior

Short Sets the behavior responding to the job cancel 
button. 

Inquiry 
Display

On Sets whether to display the job cancellation 
confirmation window or not. 

Focus 
Position

Yes Sets which option should be focused on in the 
job cancellation confirmation window, Yes or No.

Display 
Timeout

180 Sets the display timeout value for the job 
cancellation confirmation window.

Near Life 
Setup

Drum Near 
Life Timing

3000 Sets the timing for the near life warning for the 
drum cartridges.

Fuser Near 
Life Timing

2500 Sets the timing for the near life warning for the 
fuser unit.

Belt Near 
Life Timing

2000 Sets the timing for the near life warning for the 
belt unit.

Erase Privacy Data (Null) Deletes the registered privacy data.
Display condition: The job accounting is invalid.

Business 
Phone 
Setup

Business 
Phone 
Cooperation

Disable Sets Enable/Disable the CrosCore cooperation.

Connection 
IP Address

0.0.0.0 Sets the IP address of the CrosCore connection.

Connection 
Port No.

59000 Sets the Port No. of the CrosCore connection.

Settings Reset Settings (NULL) Resets EEPROM of CU to initialize the user menu 
settings.

Save Settings (NULL) Saves the current menu settings.
Restore Settings (NULL) Restores the stored menu settings.

Change 
Password

New Password (NULL) Sets a new password to enter the [Admin Setup] 
menu and [Boot Menu].

Verify Password (NULL) Enters the new password set in [New Password] 
to verify.
Enters the password consisting of 6 to 12 digits 
with alphanumeric characters (lower case).
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Calibration

Item Factory Default Description
Auto Density Mode On Selects [On] or [Off] for auto adjusting density.
Adjust Density (NULL) Adjusting density is performed right after this 

menu is selected.
Adjust Registration (NULL) Color registration adjustment is performed.
Color Density Cyan Density 0 Adjusts Cyan density.

Magenta Density 0 Adjusts Magenta density.
Yellow Density 0 Adjusts Yellow density.
Black Density 0 Adjusts Black density.

Print Color Tuning Pattern (NULL) Prints a test page for checking the adjusting 
value to be entered for any other C/M/Y/K 
Tuning menus.

Cyan Tuning Highlight 0 Adjusts the highlight tone (light color) of cyan.
The tone becomes darker in plus direction and 
becomes lighter in minus direction.

Mid-Tone 0 Adjusts the mid tone of cyan.
The tone becomes darker in plus direction and 
becomes lighter in minus direction.

Dark 0 Adjusts the dark tone (dark color) of cyan.
The tone becomes darker in plus direction and 
becomes lighter in minus direction.

Magenta 
Tuning

Highlight 0 Adjusts the highlight tone (light color) of 
magenta.
The tone becomes darker in plus direction and 
becomes lighter in minus direction.

Mid-Tone 0 Adjusts the mid tone of magenta.
The tone becomes darker in plus direction and 
becomes lighter in minus direction.

Dark 0 Adjusts the dark tone (dark color) of magenta.
The tone becomes darker in plus direction and 
becomes lighter in minus direction.

Yellow Tuning Highlight 0 Adjusts the highlight tone (light color) of yellow.
The tone becomes darker in plus direction and 
becomes lighter in minus direction.

Mid-Tone 0 Adjusts the mid tone of yellow.
The tone becomes darker in plus direction and 
becomes lighter in minus direction.

Dark 0 Adjusts the dark tone (dark color) of yellow.
The tone becomes darker in plus direction and 
becomes lighter in minus direction.

Black Tuning Highlight 0 Adjusts the highlight tone (light color) of black.
The tone becomes darker in plus direction and 
becomes lighter in minus direction.

Mid-Tone 0 Adjusts the mid tone of black.
The tone becomes darker in plus direction and 
becomes lighter in minus direction.

Dark 0 Adjusts the dark tone (dark color) of black.
The tone becomes darker in plus direction and 
becomes lighter in minus direction.
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Google Cloud Print

Item Factory Default Description
Print Manually Prints by manual operation.
Delete Registered Information Deletes the registered Google Cloud Print 

Information.
Register to Google Cloud Print Registers the Google Cloud Print Information.
Google Cloud 
Print Settings

Using Cloud Service Enable Selects Enable/Disable using the Cloud  
service. 

DNS Server (Primary) 0.0.0.0 Sets the primary DNS server.
DNS Server (Secondary) 0.0.0.0 Sets the secondary DNS server.
Proxy Disable Selects Enable/Disable using the proxy sever. 
Proxy Server (Null) Sets the proxy server.
Proxy Server Port No 8080 Sets the proxy server port No..
Proxy User ID (Null) Sets the proxy user ID.
Proxy Password (Null) Sets the proxy password.

Wireless(Infrastructure) Setting (When Wireless LAN is installed)

Item Factory Default Description
Wireless(Infrastructure) Disable Sets whether to enable Wireless (Infrastructure).
Network 
Setting

IP Address Set Auto Sets the method of assigning an IP address.
IPv4 Address 193.168.101.100 Sets the Wireless LAN IP address.
Subnet Mask 255.255.255.0 Sets the Wireless LAN subnet mask.
Gateway Address 0.0.0.0 Sets the Wireless LAN gateway address.
DHCPv6 Disable Specifies whether to enable DHCP when using 

IPv6.
Automatic 
setup (WPS)

WPS-PBC (Null) WPS-PBC is executed.
WPS-PIN (Null) WPS-PIN is executed.

Wireless 
Network 
Selection

(A list of access point 
name found in the 
search)

Displays a list of wireless LAN access points’ 
names that are found in a search.

Manual 
Setup

SSID (Null) Enters an SSID.
Security Disable Selects the security of the wireless LAN 

function.
[WPA-EAP] and [WPA2-EAP] can be set only 
on the Web.

WEP Key (Null) Displays if [Security] is set to [WEP].
Enter the WEP key.

WPA 
Encryption 
Type

AES Selects a WPA2-PSK encryption type.
Displays if [WPA-PSK] or [WPA2-PSK] is 
selected for [Security].

WPA Pre-
shared Key

(Null) Enters the Pre-shared Key.
Displays if [WPA-PSK] or [WPA2-PSK] is 
selected for [Security].

Execute Executes the wireless(Infrastructure) settings.
Wireless reconnection (Null) Wireless(Infrastructure) reconnection is 

executed.
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Wireless(AP Mode) Setting (When Wireless LAN is installed)

Item Factory Default Description
Wireless(AP Mode) Disable Sets whether to enable Wireless(AP Mode).
Automatic Setup (PushButton) Connects automatically (push button) using 

Wireless(AP Mode).
Manual Setup SSID (Null) Displays SSID of Wireless(AP Mode).

Password (Null) Displays the password of Wireless(AP Mode).
Connection 
Setting

SSID (Null) Sets SSID of Wireless(AP Mode).
Password (Null) Sets the password of Wireless(AP Mode).
IPv4 Address 192.168.110.100 Sets the password of Wireless(AP Mode).
Execute Execute the wireless(AP Mode) settings.

AP Mode User Setting	 Don’t disclose use Sets whether or not to disclose the AP 
mode information to users other than the 
administrator.

Boot Menu
To display the [Boot Menu], turn on the power while pressing the <ENTER> button.

Item Factory Default Description
Network Factory Defaults Initializes the network menu.
Wireless Module Disable Sets to Enable the Wireless Module.
SD Card Setup
(When SD Memory 
card is installed)

Enable SD Card Yes If the printer is not able to turn on due to a 
damaged SD memory card, selecting [No] 
enables the printer to turn on as if there is no 
SD memory card installed even if an SD memory 
card is installed to the printer. (When SD 
Memory Card is installed)

Storage Common 
Setup

Check File System (Null) Resolves mismatch between the actual 
(available) memory and the available memory 
displayed and performs recovery of the 
administration data (FAT information) for a file 
system. This operation is applied to each file 
system. (When SD Memory Card is installed)

Check All Sectors (Null) Performs recovery of the defective sector 
information on SD memory card and resolves 
mismatch between the actual (available) 
memory and the available memory displayed. 
(When SD Memory Card is installed)

Menu Lockout Off Sets on/off the menu lockout function.
On: Menus exept for “Print Secure Job” become 
invisible.
Off: This function does not work.

Panel Lockout Off Sets On/Off of Panel-key Lockout  function.
Mode1: All keys except for Online, OK, Cancel, 
Power Save, and Help, aren’t have any reaction.
Mode2: All keys except for Online, OK aren’t 
have any reaction.
Off: This function does not work.
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Print Statistics

Item Factory Default Description
Usage Report Enable Sets whether to enable the usage report.
Maintenance Counter Disable Sets whether to report or not the Maintenance 

Counter.
Reset Main Counter (NULL) Resets the main counter.  
Reset Supplies Counter (NULL) Resets the count of the number of times 

consumables are replaced.
Change Password New Password (NULL) Sets a new password to enter the [Print 

Statistics] menu.
Verify Password (NULL) Enters the new password set in [New Password] 

to verify.
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4.	Using Utility Software
This chapter explains useful software functions for using your printer.

�� Overview of Utilities
The following is a list of utilities that you can use for your printer. For details on how to use these 
utilities, refer to their respective sections.

Utilities common to Windows/Mac OS X

Item Function 
Scope Details System 

Requirements Refer to 

Color Correct Utility Printing Adjusts color matching. It 
can adjust the tone of palette 
color output. Also, you can 
adjust the hue and change 
the overall shade of the color 
output.

●● Windows 10/Windows 8.1/
Windows 8/Windows 7/
Windows Vista/ 
Windows Server 2016/ 
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008

●● Mac OS X 10.8.5-10.12

page. 50

PS Gamma Adjuster Utility Printing You can adjust the density 
of pictures by adjusting the 
CMYK color and halftone 
density of each color.

page. 56

Windows Utilities

Item Function 
Scope Details System 

Requirements Refer to

Configuration Tool Printer 
settings

Registers the network 
settings of the printer or 
an ICC profile in the SD 
memory card of this printer, 
and manages the settings or 
profile. The registered ICC 
profile can be used for the 
color matching function in 
the [Graphic Pro] mode of 
the printer driver. Registering 
and deleting form data and 
managing stored jobs are 
also available.

Windows 10/Windows 8.1/
Windows 8/Windows 7/
Windows Vista/Windows 
Server 2016/Windows 
Server 2012 R2/Windows 
Server 2012/Windows 
Server 2008 R2/Windows 
Server 2008

page. 83

Color Swatch Utility Printing Prints a color swatch. You 
can use this utility to check 
printed colors. This utility is 
automatically installed when 
installing a print driver.

Windows 10/Windows 8.1/
Windows 8/Windows 7/ 
Windows Vista/Windows 
Server 2016/Windows 
Server 2012 R2/Windows 
Server 2012/Windows 
Server 2008 R2/Windows 
Server 2008

page. 43

PDF Print Direct Printing Prints out PDF files without 
launching the application.

page. 86

OKI LPR Utility Printing You can print a document 
via the network connection, 
manage print jobs, and check 
the printer status. And, when 
an IP address of a printer 
is changed, the setting is 
changed automatically.

Windows 10/Windows 8.1/
Windows 8/Windows 7/
Windows Vista/Windows 
Server 2016/Windows 
Server 2012 R2/Windows 
Server 2012/Windows 
Server 2008 R2/Windows 
Server 2008

page. 87
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Item Function 
Scope Details System 

Requirements Refer to

Network Extension Managing 
the printer

You can check the printer 
settings from the print 
driver, and can set options. 
This utility is automatically 
installed when installing 
a print driver through a 
network connection.

Windows 10/Windows 8.1/
Windows 8/Windows 7/
Windows Vista/Windows 
Server 2016/Windows 
Server 2012 R2/Windows 
Server 2012/Windows 
Server 2008 R2/Windows 
Server 2008

page. 89

Mac OS X Utilities

Item Function 
Scope Details System 

Requirements Refer to 

Network Card Setup Printer 
settings

You can configure settings for 
the network.  

●● Mac OS X 10.8.5-10.12 page. 91
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�� Installing Utilities
If there is a utility that you would like to use, 
follow the procedure below for Windows. For Mac 
OS X, you can copy it by dragging and dropping 
to the place you want. You can also run this 
directly from the Software DVD-ROM.

For Windows

1	 Insert the Software DVD-ROM into your 
computer.

2	 Click [Run Setup.exe].
If the [User Account Control] dialog box 
appears, click [Yes].

3	 Select a language from the drop-down 
list.

4	 Read the license agreement, and then 
click [Accept].

5	 Read Environmental advice for Users and 
click [Next].

6	 Select [Network] or [USB] 
corresponding to your connection 
environment, and then click [Next].
If the [Windows Security Alert] dialog box is 
displayed, click [Allow access].

7	 Select the model name of this machine, 
and then click [Next].

8	 Click [Custom Install].

9	 Click [Separate Install].

10	 Click a driver or software to install.

11	 Select plug-ins you want to install and 
click [Install].

12	 When installation is complete, click 
[Close].

For Mac OS X 

1	 Insert the Software DVD-ROM into the 
computer.

2	 Double click the [OKI] > [Utilities] 
folder.

3	 Copy the folder you want to install by 
dragging and dropping to the folder you 
want.

Memo

●● To launch, double click the utility icon within the folder.
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�� Utilities common to Windows/Mac OS X
This section explains web pages that can be used by both Windows and Mac OS X.

When using web pages, the following conditions must be met.

●● TCP/IP must be enabled.

●● One of the following must be installed:  Microsoft Internet Explorer 6.0 or later, Safari 3.0 or later, or 
Firefox 3.0 or later.
Memo

●● Either set your web page security settings to a medium level, or enable cookies.

●● In order to access the [Admin Setup] menu, the administrator password is required. The default password is “999999”.

Web page
You can carry out the following operations from 
the web page.

●● Display the printer status.

●● Create profiles.

●● Configure tray, network, function default, and 
printer settings.

●● Display the job list.

●● Print out a PDF without a printer driver.

●● Configure the auto delivery and transmission 
data save functions.

●● Link to frequently used web pages.
Memo

●● In order to change the printer settings on the web page, 
you need to be logged in as the administrator.

Reference

●● For details on how to configure the network settings, 
refer to “Changing Network Settings From the Web Page” 
P.92.

Accessing the Printer Web page

1	 Launch your web browser.

2	 Type in  “http:// (printer’s IP address)” 
in the address bar and press the 
<Enter> key.
Reference

●● For the printer's IP address, please refer to the User's 
Manual (Setup).

Logging In as the Administrator
Note

●● You must be authorized as the administrator.

Memo

●● The default administrator password of the printer is 
“999999”.

1	 Click [Administrator Login] on the 
main page.

2	 Enter “admin” in [Username] and 
enter the administrator password in 
[Password], and then click [OK].
For Mac OS X, type in “Admin” for [Name] and 
enter the printer administrator’s password in 
[Password], and then click [Login].
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3	 Click [SKIP].
If you have made changes to the settings on this 
screen, click [OK].

The menus available only for the administrator 
will be displayed.

Changing the Administrator’s 
password
You can change the printer administrator’s 
password from the web page.  
The administrator’s password set on the web 
page can be used when logging into the printer 
through the operator panel or through the web 
page. 
Memo

●● The password should be 6-12 characters long, and should 
be in one-byte (alphanumeric) characters.

●● The password is case sensitive.

1	 Launch your web browser and log in as 
the administrator.

2	 Select [Admin Setup].

3	 Select [Management] > [Change 
Password].

4	 Enter a new password in [New Admin 
Password].

5	 Reenter the password in [Verify Admin 
Password].
The entered password will not be displayed. Write 
down your password and store it in a safe place.

6	 Click [Submit].
The network system reboots to enable the new 
settings.

Memo

●● You do not need to restart the printer. Next time when 
you log in as the administrator, use the new password.

Checking Printer Status 
You can check the status of your printer from 
the web page.

1	 Launch your web browser and enter the 
printer’s IP address.
The status of the printer is displayed.

Memo

●● When logging in as the administrator, you can also click 
[Status Window] in order to view the simplified display 
of the printer status.

Changing Printer Settings
You can change the main unit’s settings from the 
web page.

1	 Launch your web browser and log in as 
the administrator.

2	 Change the settings and click [Submit].

Getting the Date and Time 
Automatically
You can get date and time information 
automatically from an internet time server, and 
reflect this on your printer.

1	 Launch your web browser and log in as 
the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup] > [SNTP].

4	 Specify your time zone.

5	 Select [Enable] from [SNTP].

6	 Enter the SNTP server in [SNTP Server 
(Primary)].

7	 If required, enter another SNTP server in 
[SNTP Server (Secondary)].

8	 Click [Submit].
The network system reboots to enable the new 
settings.
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�� Windows Utilities
This section explains utilities you can use in Windows.

Configuration Tool
In the Configuration Tool, you can manage 
multiple units and change settings.

The Configuration Tool functions are as follows.

●● Display device information

●● Registering and managing an ICC profile

●● Registering and deleting form data

●● Managing stored jobs

●● Network settings

Setup
Plugins can be installed if necessary.

The following 2 types of plugin are available.

●● Network Setting Plugin

●● Storage Manager Plugin
Memo

●● You can install additional plugins later.

Reference

●● For how to install Configuration Tool, please refer to 
“Installing Utilities” P.80.

Registering the Printer
When using the Configuration Tool or introducing 
a new printer, register the printer in the 
Configuration Tool. 

1	 Select [Start], [All Programs] > 
[Okidata] > [Configuration Tool] > 
[Configuration Tool].

2	 Select [Register Device] from the 
[Tools] menu.
Search results are displayed.

3	 Select the printer and click [Register].

4	 On the confirmation screen, click [Yes].

Removing a Printer
You can remove a registered printer.

1	 Right-click the printer from 
[Registered device Table].

2	 Select [Remove device].

3	 On the confirmation screen, click [Yes].

Checking the Status of the Printer
You can check the status and information of the 
printer.

1	 Select the printer from the [Registered 
Device Table].

2	 Select the [Device Info] tab.
Memo

●● When the printer is connected to the network, 
[Device Status] will be displayed.

●● If you want to update information, click [Update Device 
Information].
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Network Setting Plugin
You can set the network with the Configuration 
Tool. Prior to setting, please install the Network 
Setting plugin.

Reference

●● For how to install Configuration Tool, please refer to 
“Installing Utilities” P.80.

�� Icon
The meaning of each icon is as shown below.

Icon Details
Searches again for the printer.

Changes search conditions for the printer.

Changes IP address for the printer.

Restarts the printer.

Changes network password.

Displays the printer web page.

�� Searches for the machine on the 
network

Searches for the printer.

1	 Select [Network Setting] from the 
[Plug-ins] menu.

2	 Select [Discover Devices].
Search results are displayed.

�� Change the IP Address
Changes IP address for the printer.

1	 Select the printer from the device list.

2	 Click  icon.

3	 Change the settings as required.

4	 Click [OK].

5	 Enter the administrator password and 
click [OK].
The default administrator password of the printer 
is “999999”.

6	 Click [OK] to restart the printer.

Storage Manager Plugin
Using Storage Manager Plug-in makes it possible 
to manage jobs to be stored in devices and store 
forms, fonts, and ICC profiles used for printing.

�� Icon
The meaning of each icon is as shown below.

Icon Details
Creates a new project.

Opens an existing project.

Overwrites and saves the file with the 
currently selected project.
Assigns a new name to the currently 
selected project and stores it to a file.
Adds a file to a project.

Deletes the selected file from the project.

Displays the Filter Macro File dialog box.
Converts the currently selected project into 
a format that is downloadable directly into 
a device, and creates a new file.
Sends an existing download file to the 
device selected in the device selection 
area.
Sends the currently selected project to 
the device selected in the device selection 
area.
Sends the file selected from the project 
window to the device selected in the device 
selection area.
Displays a Job Management window for 
the device selected in the device selection 
area.
Displays an Administrator Functions 
window for the device selected in the 
device selection area.

Registering an ICC Profile
You can register and edit printer profiles.

The following explains some of the functions.

Note

●● When using the profile manager, please install the User 
Setting plugin.

Reference

●● For how to install the plugin, please refer to “Setup” P.83.

�� Registering an ICC Profile

1	 Select [Storage Manager] from the 
[Plug-ins] menu.

2	 Click  icon and create a new project.
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3	 Click  icon and select [Color 
matching file (.ICC, .ICM)] from the 
file extension list.

4	 Select a profile you want to register and 
then click [Open].

5	 Select the type of the profile you want to 
register from [FILE TYPE].

6	 Click [Component] of the registered 
profile, and [Storage Manager] dialog 
is displayed.

7	 Select a number you want to register for 
the profile.
The registered numbers are displayed in yellow 
back ground.

8	 Enter comments in [Comment] field, if 
necessary.

9	 Click [OK].

10	 Select the printer from the device list.

11	 Click  icon and send the registered 
profile to the printer.

12	 Check that the completion message is 
displayed and click [OK].

Registering Forms (Form Overlay)
You can create and register overlays such as 
logos or forms for printing. This explains how to 
register forms.

Reference

●● For how to print overlays, please refer to “Overlay 
Printing” P.34.

Memo

●● When using a Windows PS printer driver, administrator 
privileges are required.

�� Create a Form

1	 Click [Start] and then select 
[Devices and Printers].

2	 Right click the Your Printer icon, and 
select the type of driver you need from 
[Properties].

3	 Select the [Ports] tab, check [FILE:] 
from [Print Port], and click [OK].

4	 Create a form you want to register on 
the printer.
When using the Windows PCL printer driver, go to 
step 9.

5	 Select [Print] from the [File] menu.

6	 Click [Preferences].

7	 Select the [Job Options] tab, and click 
[Overlay].

8	 Select [Create Form].

9	 Start a print job.

10	 Enter the file name you would like to 
save as.

11	 Return to [Printer Port] from the  
[Ports] tab.

�� Registering a Form on the Printer 
Using the Storage Manager Plug-
in

1	 Click  icon.

2	 Click  icon, and select the created 
form.

3	 Click the form file.

4	 Enter the [ID], and click [OK].
Note

●● Do not change [Target Volume] and [Path].

Memo

●● When using the Windows PS printer driver, enter 
[Component].

5	 Select the device in the device selection 
area at the bottom of the Storage 
Manager Plug-in window.

6	 Select [Send Project Files to Printer] 
from the [Projects] menu.

7	 Click  icon.

8	 Click [OK].
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Check the Free Space in SD Memory 
Cards or Flash Memory
You can check the free space in SD memory 
cards and flash memory.

1	 Clicking a device name in the device 
selection area at the bottom of the 
Storage Manager Plug-in window opens 
a device resource window of the selected 
device.

2	 The dialog box shows storage, partitions, 
directories and files by communicating 
with the device.

Delete Unwanted Jobs From an SD 
Memory Card
You can delete print jobs in an SD memory 
card’s [COMMON] partition.
Memo

●● Even after a confirmatory printing or saving of print data, 
as the job remains in the [COMMON] partition, if it is not 
deleted the capacity of the SD card will decrease.

Note

●● Encrypted authorized prints cannot be deleted on the 
Storage Manager Plug-in.

1	 Clicking  icon, opens the Job 
Management dialog.

2	 To view a specific user’s print jobs, enter 
the password and click [Apply job 
password]. 
To view all print jobs, enter the 
administrator password and click 
[Apply administrator password]. 
“Administrator password” is the 
password for administration of the 
device.

3	 Select the job you want to delete and 
click  icon.

4	 Click [OK].

PDF Print Direct
You can send a PDF file to the printer and print 
it directly. With PDF Print Direct, the procedure 
for opening PDF files with applications such as 
Adobe Reader has been omitted.

Reference

●● For how to install PDF Print Direct, please refer to 
“Installing Utilities” P.80.

Printing a PDF file

1	 Check that the [Your Printer(*)] icon 
is in the [Devices and Printers] folder.

2	 Right-click the PDF you would like to 
print, and select [PDF Print Direct].
A window is displayed.

3	 Select the printer driver from [Select 
Printer].
When setting the user verification function on the 
selected printer driver, select [User Auth] from 
the [Printer Settings] menu.

4	 If you want to print an encrypted file, 
put a check in [Set Password] and 
enter the password.
In order to use the same password after this, 
click [Save Password].

5	 Change the setting if necessary, and 
click [Print].
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OKI LPR Utility
You can use the OKI LPR utility to perform a 
print job via network, manage print jobs, and 
check the printer status.

Reference

●● For how to install OKI LPR utility, please refer to 
“Installing Utilities” P.80.

In order to use OKI LPR Utility, TCP/IP must be 
activated.

Note

●● The OKI LPR utility cannot be used for shared printers.

●● Please use the standard TCP/IP port.

Launching the Utility

1	 Click [Start], and select [All Programs] > 
[Okidata] > [OKI LPR Utility] > [OKI 
LPR Utility].

Adding a Printer
You can add a printer to the OKI LPR utility.

Note

●● Administrator privileges are required.

●● If you cannot add a printer in Windows, shut down 
the OKI LPR utility, click [Start] > [All Programs] > 
[Okidata] > [OKI LPR Utility] > [OKI LPR Utility], and 
then select [Run as administrator] to launch.

Memo

●● You cannot add the printer already registered in the 
OKI LPR utility. If you want to change the port, select 
[Confirm Connections] in [Remote Print] menu.

1	 Launch the OKI LPR utility.

2	 Select [Add Printer] from the [Remote 
Print] menu. 

3	 Select [Printer Name] and enter the IP 
address.
Network printers and printers connected to the 
LPR port are not displayed.

4	 When selecting a network printer, select 
[Discover].

5	 Click [OK]. 

Downloading Files
You can download a file to the printer you have 
added to the OKI LPR utility.

1	 Launch the OKI LPR utility.

2	 Select the download destination printer.

3	 Select [Download] from the [Remote 
Print] menu.

4	 Select a file and click [Open].

Displaying the Printer Status

1	 Launch the OKI LPR utility.

2	 Select a printer.

3	 Select [Printer Status] from [Remote 
Print].

Checking/Deleting/Forwarding Jobs
You can confirm and delete print jobs. Also, if 
you cannot print because the selected printer is 
busy, offline or out of paper, you can forward the 
print jobs to another OKI printer.

Note

●● Print jobs can only be forwarded to the same OKI printer 
as the one you are using.

●● Before forwarding a job, you need to add another same 
OKI printer.

1	 Launch the OKI LPR utility.

2	 Select [Job Status] from the [Remote 
Print] menu.

3	 If you want to delete a print job, select 
the job and then select [Delete Job] 
from the [Job] menu.

4	 If you want to forward a print job, select 
the job and then select [Redirect] from 
the [Job] menu.
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Forwarding Jobs Automatically 
If you cannot print because the selected printer 
is busy, offline or out of paper, you can configure 
the settings to forward the print jobs to another 
OKI printer automatically.

Note

●● Print jobs can only be forwarded to the same OKI model 
printer as the one you are using.

●● Before forwarding a job, you need to add another same 
OKI printer.

●● This requires administrator rights.

1	 Launch the OKI LPR utility.

2	 Select the printer you would like to set.

3	 Select [Confirm Connections] from 
[Remote Print] menu. 

4	 Click [Advanced].

5	 Select the [Automatic Job Redirect 
Used] checkbox.

6	 To forward jobs only when errors occur, 
select the [Redirect only at the time 
of an error] checkbox.

7	 Click [Add].

8	 Enter the IP address of the printer to 
forward to, and click [OK].

9	 Click [OK]. 

Printing with Multiple Printers
You can print with multiple printers with a single 
command.

Note

●● This function sends remote print jobs to multiple printers 
and prints simultaneously.

●● Administrator privileges are required.

1	 Launch the OKI LPR utility.

2	 Select the printer you would like to 
configure.

3	 Select printer [Confirm Connections] 
from [Remote Print] menu. 

4	 Click [Details].

5	 Select the [Print to more than one 
printer at a time] checkbox.

6	 Click [Options].

7	 Click [Add].

8	 Enter the IP address of the printer for 
simultaneously printing and click [OK].

9	 Click [OK]. 

Opening a Webpage
You can open the printer web page from the OKI 
LPR utility.

1	 Launch the OKI LPR utility.

2	 Select a printer.

3	 Select [Web Setting] from the 
[Remote Print] menu.
Memo

●● You cannot open the web page when the web port 
number has been changed. Carry out the following 
procedure, and reconfigure the OKI LPR utility port 
number.

a	 Select a printer.

b	 Select [Confirm Connections] from 
[Remote Print]. 

c	 Click [Advanced].

d	 Enter the port number into [Port 
Numbers].

e	 Click [OK]. 

Adding Comments to Printers
You can add comments to the printers added 
into the OKI LPR utility in order to identify them.

1	 Launch the OKI LPR utility.

2	 Select a printer.

3	 Select [Confirm Connections] from 
[Remote Print]. 

4	 Enter a comment and click [OK].

5	 Select [Show comments] from the 
[Option] menu.
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Automatically Configuring the IP 
Address
You can set it to ensure that the connection with 
the original printer is maintained even if the 
printer’s  IP address is changed.
Memo

●● The IP address may change if DHCP is being used 
to dynamically assign IP addresses or the network 
administrator manually changes the printer’s IP address.

Note

●● Administrator privileges are required.

1	 Launch the OKI LPR utility.

2	 Select [Setup] from the [Option] 
menu.

3	 Select the [Auto Reconnect] checkbox 
and click [OK].

Uninstalling the OKI LPR Utility
Note

●● Administrator privileges are required.

1	 Confirm that the OKI LPR utility is 
closed.

2	 Click [Start], and then select [All 
Programs] > [Okidata] > [OKI LPR 
Utility] > [Uninstall OKI LPR Utility].
If the [User Account Control] dialog box 
appears, click [Yes].

3	 On the confirmation screen, click [Yes].

Network Extension
In Network Extension, you can check the 
settings on the printer and set the composition 
of the options.

In order to use Network Extension, TCP/IP must 
be activated.

Note

●● Administrator privileges are required.

Memo

●● Network Extension is automatically installed when 
installing a print driver through a TCP/IP network.

●● Network Extension is operated in conjunction with 
the print driver.  You cannot opt to only have Network 
Extension installed.

●● Network Extension only functions when the printer driver 
is connected to OKI LPR port or the standard TCP/IP port.

Launching the Utility
To use Network Extension, open the printer 
properties screen.

1	 Click [Start] and then select 
[Devices and Printers].

2	 Right click the printer icon and select 
[Printer properties].

Checking Printer Settings
You can check the settings of the printer.
Memo

●● If you use Network Extension in an environment that is 
not supported, the [Option] tab may not be displayed.

1	 Open the printer properties screen.
Reference

●● “Launching the Utility” P.89

2	 Select the [Status] tab.



- 90 -

Windows Utilities

4

4.	
U

sing U
tility S

oftw
are

3	 Click  [Update].

4	 Click [OK].
Reference

●● Click [Web Setting] to automatically launch the web 
page. You can change printer settings on this web page 
screen. For details, refer to “Web page” P.81.

Setting Options Automatically
You can get the composition of options of the 
connected printer and automatically set the print 
driver.
Memo

●● You cannot configure this when using Network Extension 
in unsupported environments.

�� For Windows PCL drivers.

1	 Open the printer properties screen.
Reference

●● “Launching the Utility” P.89

2	 Select the [Device Options] tab.

3	 Click [Get Printer Settings].

4	 Click [OK].

�� For Windows PS Drivers

1	 Open the printer properties screen.
Reference

●● “Launching the Utility” P.89

2	 Select the [Device Settings] tab.

3	 Click [Get installable options 
automatically] and then click [Setup].

4	 Click [OK]. 

Uninstalling the Utility

1	 Click [Start], and then select 
[Control Panel] > [Add or Remove 
Programs].

2	 Select [OKI Network Extension] and 
click [Remove].

3	 Follow the instructions on the screen and 
complete the uninstallation.

TELNET
You can configure settings with Telnet 
commands.

Note

●● Telnet access to the printer settings is turned off in the 
initial settings. 
In order to use Telnet commands, set [Telnet] to [Active], 
either on the webpage or on the printer control panel.

●● For Windows 7/Windows Vista/Windows Server 2008 R2/
Windows Server 2008, Telnet commands are inactive in 
the initial settings. 
In order to use Telnet commands, select [Start] > [Control 
Panel] > [Programs] > [Programs & Functions] > 
[Activate or Deactivate Windows Functions]. Set 
[Telnet Client] to active in the displayed dialog box.

Memo

●● For the next procedure, the following environment will be 
used as an example. The details may differ depending on 
the OS you are using.

-- OS: Windows 7

-- IP Address: 192.168.0.2

-- MAC Address: 00:80:87:84:9C:9B

1	 Click [Start] and select [All 
Programs] > [Accessories] > 
[Command Prompt].

2	 Following “(Driver Password): /Users/
Username>” enter “ping (Space) printer 
IP Address”. Press the <Enter> key and 
check that access is enabled.
E.g.: “C:/Users/WINDOWS > ping 192.168.0.2”

3	 Following “telnet (Space)”, enter the 
IP address of the printer and press the 
<Enter> key in order to access the 
printer through Telnet.
E.g.: “C:/Users/WINDOWS>telnet 192.168.0.2”

4	 After “login:”, enter “root” and press the 
<Enter>.

5	 If a prompt is displayed, enter your 
password following “Password” and press 
the <Enter> key.
Enter E.g: “password: 849C9B”.

Memo

●● The default "root" password is the last 6 
alphanumerical digits of the printer's MAC address.

6	 If a menu command is displayed, enter 
the menu number you would like to 
change, and press the <Enter> key.

7	 Change the settings if necessary.

8	 Save settings and log out of the printer.
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�� Mac OS X Utilities
This section explains utilities you can use in Mac OS X.

Network Card Setup
You can use the Network Card Setup to 
configure the network.

In order to use Network Card Setup, TCP/IP 
needs to be activated.

Note

●● Configure the TCP/IP settings.

Configuring the IP Address

1	 Launch Network Card Setup.
Reference

●● “Installing Utilities” P.80

2	 Select the printer.

3	 Select [IP Address...] from the 
[Printer] menu.

4	 Configure the settings if necessary and 
click [Save].

5	 Enter the password and click [OK].
-- The default password is the last 6 
alphanumerical digits of the Mac address.

-- The password is case sensitive.

6	 Click [OK] to activate the new settings.
Restart the printer network card.

Configuring Web Settings
You can launch the web page, and configure the 
printer network settings.

�� Enabling Web Settings

1	 Select [Web Page Settings...] from the 
[Printer] menu.

2	 Select [Enable] and click [Set].

3	 Enter your password into [Enter 
Password] and click [OK].

-- The default password is the last 6 
alphanumerical digits of the MAC address.

-- The password is case sensitive.

4	 Click [OK] on the confirmation window.

�� Opening a Web page

1	 Launch Network Card Setup.

2	 Select the printer.

3	 Select [View Printer Web Pages] from 
the [Printer] menu.
The web page will start, and the printer status 
page will be displayed.

Quitting Network Card Setup

1	 Select [Quit] from the [File] menu.
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5.	Network Settings
This chapter explains network settings for your printer.

�� Network Setting Items
This section explains the items that can be set with network functions. 

You can print the network setting list and check the current network settings by pressing the  or  
button and selecting [Print Information] > [Network] > [Execute] on the operator panel.

Reference

●● For details on how to print the network settings list, refer to “Printing Out Print Information” P.58.

You can change the network settings from your printer’s web page, Configuration Tool, TELNET, and 
Network Card Setup. For the menus available for each utility, refer to the following tables.

�� Changing Network Settings From the Web Page
This section explains how to change the network settings from the printer’s web page.

To access the printer’s web page, your computer must meet the following conditions.

●● TCP/IP must be enabled.
Memo

●● Ensure that the security setting of the web browser is set to a medium level.

●● To enter the [Admin Setup] menu, it is necessary to log in as the administrator. The factory default administrator password is 
“999999”.

Reference

●● Some of the following settings can be performed on other utilities. For details, refer to “Network Setting Items” P.92.

Informing the End of Consumable Life 
and Errors by E-mail (E-mail Alert)

You can set the printer to send an error 
notification e-mail when an error occurs. You can 
set when to be notified:

●● On a periodical basis

●● Only when an error occurs

Configuring Your Printer
You can configure the settings for e-mail alert 
using the web page.
Memo

●● When you specify a domain name in [SMTP Server], 
configure the DNS server in the [TCP/IP] setting.

●● You need to set the mail server to allow the printer to 
send E-mail. For details on the mail server setting, ask to 
your network administrator.

●● If you use Internet Explorer 7, be sure to configure 
the settings below before you send a test mail. In the 
browser, select [Tools] > [Internet Options], then 
click [Custom Level] on the [Security] tab. Then 
select [Enable] in [Allow websites to prompt for 
information using scripted windows].

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network] > [E-mail] > [Alert 
Settings].

4	 Follow the on-screen instructions of 
[E-mail Send Settings] to specify 
detailed settings.

5	 If necessary, you can configure 
[Security settings], [Configure 
attached information], and [Others] 
below [Set detail of the SMTP 
Protocol].

6	 Click [Submit].
The network card reboots to enable the new 
settings.
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Periodic Alerts

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network] > [E-mail] > 
[Alert Settings].

4	 Enter an e-mail address in the 
[Address] of [Alert Settings], to 
receive the alerts.

5	 Click [Setting] for the specified address.
[Copy] is useful when you want to apply the alert 
conditions to another address.

6	 Follow the on-screen instructions to 
specify detailed settings.

7	 Click [OK].

8	 Click [View a summary of current 
configuration] to check the current settings, 
and then click [X] to close the window.
You can also check the current settings of up to 
two addresses on the main window. Select the 
desired addresses to check from the list box.

9	 Click [Submit].
The network card reboots to enable the new 
settings.

Memo

●● Alert e-mail will not be sent if errors to notify about have 
not occurred. 

Alert When Error Occurs

1	 Perform steps 1 to 6 in “Periodic Alerts” 
P.93.
When an error or warning requiring notification is 
selected, a window will display to specify the time 
between error occurrence and sending the alert.

2	 Specify the time before sending error 
alerts and then click [OK].
If you specify a longer time, you are only notified 
of persisting errors.

3	 Click [OK].

4	 Click [View a summary of current 
configuration] to check the current settings, 
and then click [X] to close the window.
You can also check the current settings of up to 
two addresses on the main window. Select the 
desired addresses to check from the list box.

5	 Click [Submit].
The network card reboots to enable the new 
settings.

Controlling Access Using IP 
Address (IP Filtering)

You can control access to the printer using 
IP addresses. You can set whether to allow 
configuration or printing from the IP addresses 
specified. By factory default, IP filtering is 
disabled.

Note

●● Be sure to specify the correct IP address. If you specify a 
wrong IP address, you cannot access the printer using the 
IP protocol.

●● When you enable IP filtering, access by hosts that are not 
specified in these steps is rejected.

Memo

●● You can use only IPv4 for IP filtering.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network] > [Security] > 
[IP Filtering].

4	 Follow the on-screen instructions to 
specify detailed settings.
Note

●● If nothing is registered in [Administrator IP 
Address that has been registered], you may 
not be able to access the printer depending on the 
specified IP address range.

●● If you use a proxy server, [Your Current Local 
Host/Proxy IP Address] and the IP address of 
your host may not match.

5	 Click [Submit].
The network card reboots to enable the new 
settings.
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Controlling Access Using MAC 
Address (MAC Address Filtering)

You can control access to the printer using MAC 
addresses. You can allow or reject access from 
the specified MAC addresses.

Note

●● Be sure to specify the correct MAC address. If you specify 
the wrong MAC address, you cannot access the printer via 
a network.

Memo

●● You cannot specify to accept or to reject for each address 
individually.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network] > [Security] > 
[MAC Address Filtering].

4	 Follow the on-screen instructions to 
specify detailed settings.
Note

●● If nothing is registered in [Administrator MAC 
Address that has been registered], you may 
not be able to access the printer depending on the 
specified MAC address.

●● If you use a proxy server, [Your Current Local 
Host/Proxy MAC Address] and the MAC address of 
your host may not match.

5	 Click [Submit].
The network card reboots to enable the new 
settings.

Printing Without Printer 
Driver (Direct Print)

Printing PDF Files
You can print PDF files without installing the 
printer driver. Specify the file you want to print 
on the web page and send it to the printer.
Memo

●● Additional RAM memory may be necessary depending on 
the PDF file.

●● Printing may not be correct depending on the PDF file. 
When printing is not correct, open the file with Adobe 
Reader and then print.

1	 Access the printer’s web page.

2	 Click [Direct Print].

3	 Select [Web Printing].

4	 Follow the on-screen instructions to 
specify detailed settings.

5	 Check the settings and then click 
[Print].
The data is sent to the printer and the printing is 
started.

Configuring Server to Print Files 
Attached to E-mails
You can print a file that the printer receives as 
an attachment to an e-mail.
Memo

●● Up to 10 files can be printed. The maximum size for each 
file is 8 MB.

●● PDF files can be printed.

●● Additional RAM memory may be necessary depending on 
the PDF file.

●● Printing may not be correct depending on the PDF file. 
When printing is not correct, open the file with Adobe 
Reader and then print.

�� Configuration for POP

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network] > [E-mail] > 
[Receive Settings].

4	 Select [POP3] and then click 
[To STEP2].
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5	 Follow the on-screen instructions to 
specify detailed settings.
Memo

●● Be sure to specify the correct settings for your mail 
server. If you enable APOP when your mail server 
does not support the APOP protocol, e-mails may not 
be received correctly.

●● When you specify a domain name for the mail server, 
configure the DNS server in the [TCP/IP] setting.

6	 Click [Submit].

�� Configuration for SMTP

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network] > [E-mail] > 
[Receive Settings].

4	 Select [SMTP] and then click [To 
STEP2].

5	 Follow the on-screen instructions to 
specify detailed settings.

6	 Click [Submit].

Encrypting Communication by 
SSL/TLS

You can encrypt communication between your 
computer and this machine. Communication is 
encrypted with SSL/TLS in the following cases. 
When you set HTTPS communication, you can use 
a certificate that is pre-installed in this machine.

Creating a Certificate
You can create a certificate on the web page. 
The following two certificates are available.

●● A self-signed certificate.

●● A certificate created by a certificate authority.
Note

●● Before you create a certificate, be sure to delete the 
existing certificate.

●● If you set the IP address in [Common Name] of the 
certificate and change the IP address of this machine after 
creating the certificate, the certificate becomes invalid. 
Recreate the certificate.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network] > [Security] > 
[SSL/TLS].

4	 Select a certificate type.

5	 Enter the required information in 
[Common Name], [Organization], etc.

6	 Click [Submit].
The information entered is displayed.

7	 Check the information entered and click 
[OK].
When you are creating a self-signed certificate, 
the setting procedure is finished. Follow the on-
screen instructions and close the web page.

When you are obtaining a certificate issued by a 
certificate authority, go to step 8.

8	 Follow the on-screen instructions to send 
a CSR to a certificate authority.

9	 Follow the on-screen instructions to install 
a certificate from the certificate authority.
Copy the text between [----- BEGIN CERTIFICATE 
-----] and [----- END CERTIFICATE -----], and 
paste it in the text box.
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10	 Click [Submit].
The setting procedure for a certificate issued by a 
certificate authority is finished.

Opening the Web Page

1	 Launch a web browser.

2	 Enter “https://your printer’s IP address” 
in the URL address bar and then press 
the <Enter> key.

IPP Printing
IPP printing allows you to transmit your print job 
data from your computer to the printer via the 
Internet.

�� Enabling IPP Printing
IPP printing is disabled by factory default. To 
perform IPP printing, enable IPP first.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network] > [IPP] > 
[Settings].

4	 Select [Enable] in [IPP].

5	 Click [Submit].

�� Setting Up Your Printer As an IPP 
Printer (for Windows Only)

Add the printer to your computer as an IPP 
printer.

1	 Click [Start] and select [Devices and 
Printers] > [Add a printer].

2	 On the [Add Printer] wizard, select 
[Add a network, wireless or 
Bluetooth printer].

3	 In the list of available printers, select 
[The printer that I want isn’t listed].

4	 Select [Select a shared printer by 
name].

5	 Enter “http://your printer’s IP address/
ipp” or “http://your printer’s IP address/
ipp/lp” and then click [Next].

6	 Click [Have Disk].

7	 Insert the software DVD-ROM into the 
computer.

8	 Enter the following value in 
[Copy from], and then click [Use].

-- For PCL driver, “D:\Drivers\EN\PCL”.

-- For PS driver, “D:\Drivers\EN\PS”.
Memo

●● In the above examples, the DVD-ROM drive is setup 
as the D drive. 

9	 Select the NFL file and click [Open].

10	 Click [OK].

11	 Select a model and click [OK].

12	 Click [Next].

13	 Click [Finish].

14	 Print the test page after installation is 
complete.

�� Setting Up Your Printer As an IPP 
Printer (for Mac OS X Only)

Add the printer to your computer as an IPP 
printer.

1	 Insert the software DVD-ROM into the 
computer and install the driver.
Reference

●● "User's Manual (Setup)"

2	 Select [System Preferences] from the 
Apple menu.

3	 Click [Print and Fax].

4	 Click [+].

5	 Click the [IP] tab.

6	 From [Protocol], select [IPP (Internet 
Printing Protocol)].

7	 Enter the printer’s IP address in 
[Address].

8	 Enter “ipp/Ip” in [Queue].
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9	 Click [Add].

10	 Click [Continue].

11	 Confirm that the printer is registered in 
[Printers & Scanners].

�� Performing IPP Printing
Memo

●● The following steps are explained using NotePad as an 
example. The steps and menus may differ depending on 
the application you use.

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select the IPP printer you created from 
[Select Printer], and then click [Print].

Encrypting Communication by 
IPSec

You can encrypt communication between your 
computer and the printer. 

The communication is encrypted by IPSec. When 
IPSec is enabled, encryption is applied for all the 
applications using IP protocols. 

You can specify up to 50 hosts by their IP 
addresses. When a host that is not registered 
tries to access the printer, it is rejected. When 
you try to access a host that is not registered, 
the attempt is invalid. 

Be sure to configure the printer before 
configuring your computer.
Memo

●● You must have a pre-shared key readied in advance.

Configuring Your Printer
In order to enable IPSec, your printer must first 
be configured from the web page.

Note

●● When you enable IPSec, communication with a host not 
specified in this procedure is rejected.

Memo

●● Be sure to make a note of the values you specify in these 
steps. They are necessary when you configure the IPSec 
settings on your computer.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network] > [Security] > 
[IPSec].

4	 Follow the on-screen instructions to 
specify detailed settings.
Memo

●● Either [ESP] or [AH] must be enabled in the 
configuration for "Phase2 Proposal".

5	 Click [Submit].
The network card reboots to enable the new 
settings.

Note

●● If you were unable to set up IPSec because of an 
inconsistency between the parameters that were 
specified, you will be unable to access the web page. In 
this case, either disable IPSec from the operation panel of 
the printer, or initialize the network settings.
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Configuring Your Computer
Memo

●● Be sure to configure the printer before configuring your 
computer.

1	 Click [Start] and select [Control Panel] > 
[Administrative Tools].

2	 Double-click [Local Security Policy].

3	 On the [Local Security Policy] window, 
click [IP Security Policies on Local 
Computer].

4	 From the [Action] menu, select [Create 
IP Security Policy].

5	 On the [IP Security Policy Wizard], 
click [Next].

6	 Enter a [Name] and a [Description] 
and then click [Next].

7	 Deselect the [Activate the default 
response rule (earlier versions of 
Windows only)] check box and then 
click [Next].

8	 Select [Edit Properties] and then click 
[Finish].

9	 On the IP security policy properties 
window, select the [General] tab.

10	 Click [Settings].

11	 On the [Key Exchange Settings] 
window, enter a value (minutes) for 
[Authenticate and generate a new 
key after every].
Note

●● Specify the same value as [Lifetime] specified in the 
configuration for "Phase1 Proposal" in “Configuring 
Your Printer” P.97. Although [Lifetime] is specified 
in seconds, enter a value in minutes for this step.

12	 Click [Methods].

13	 On the [Key Exchange Security 
Methods] window, click [Add].

14	 Specify [Integrity algorithm], 
[Encryption algorithm] and 
[Diffie-Hellman group].
Note

●● Select the same value that was specified 
in [IKE Encryption Algorithm], 
[IKE Hush Algorithm], and 

[Diffie-Hellman group] at the time of configuration 
for "Phase1 Proposal" in “Configuring Your Printer” 
P.97.

15	 Click [OK].

16	 On the [Key Exchange Security 
Methods] window, click [OK].

17	 On the [Key Exchange Settings] 
window, click [OK].

18	 On the IP security policy properties 
window, select the [Rules] tab.

19	 Click [Add].

20	 On the [Security Rule Wizard], click 
[Next].

21	 On the [Tunnel Endpoint] screen, 
select [This rule does not specify a 
tunnel] and then click [Next].

22	 On the [Network Type] screen, select 
[All Network Connections] and then 
click [Next].

23	 On the [IP Filter List] screen, click 
[Add].

24	 On the [IP Filter List] window, click 
[Add].

25	 On the [IP Filter Wizard], click [Next].

26	 On the [IP Filter Description and 
Mirrored Property] screen, click 
[Next].

27	 On the [IP Traffic Source] screen, click 
[Next].

28	 On the [IP Traffic Destination] screen, 
click [Next].

29	 On the [IP Protocol Type] screen, click 
[Next].

30	 Click [Finish].

31	 On the [IP Filter List] window, click 
[OK].

32	 On the [Security Rule Wizard], select 
the new IP filter from the list and then 
click [Next].
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33	 On the [Filter Action] screen, click 
[Add].

34	 On the [Filter Action Wizard], click 
[Next].

35	 On the [Filter Action Name] screen, 
enter a [Name] and a [Description] 
and then click [Next].

36	 On the [Filter Action General Options] 
screen, select [Negotiate security] and 
then click [Next].

37	 On the [Communicating with 
computers that do not support 
IPsec] screen, select [Do not allow 
unsecured communication] and then 
click [Next].

38	 On the [IP Traffic Security] screen, 
select [Custom] and then click 
[Settings].

39	 On the [Custom Security Method 
Settings] window, configure the 
settings and then click [OK].
Note

●● Configure the AH and ESP settings to the same 
settings as configured for the "Phase2 Proposal" in 
“Configuring Your Printer” P.97.

40	 On the [IP Traffic Security] screen, 
click [Next].

41	 Select [Edit Properties] and then click 
[Finish].

42	 On the filter action properties window, 
select [Use session key perfect 
forward secrecy (PFS)] if you want to 
enable Key PFS.

43	 Select [Accept unsecured 
communication, but always respond 
using IPsec] if you perform IPSec 
communication by the IPv6 global 
address.

44	 Click [OK].

45	 Select [New Filter Action] and then 
click [Next].

46	 On the [Authentication Method] 
screen, select the authentication method 
you want and then click [Next].

47	 Click [Finish].

48	 On the IP security policy properties 
window, click [OK].

49	 On the [Local Security Policy] window, 
select the new IP security policy.

50	 From the [Action] menu, select 
[Assign].

51	 Make sure that for the new IP security 
policy, [Policy Assigned] is displayed 
as [Yes].

52	 Click [X] on the [Local Security Policy] 
screen.
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Using SNMPv3
When you use a SNMP manager that supports 
SNMPv3, management of the printer can be 
encrypted by SNMP.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network] > [SNMP] > 
[Settings].

4	 Follow the on-screen instructions to 
specify detailed settings.

5	 Click [Submit].
The network card reboots to enable the new 
settings.

Using IPv6
Your printer supports IPv6. The printer obtains 
the IPv6 address automatically. You cannot set 
the IPv6 address manually.

The printer supports the following protocols.

●● For Printing:

-- LPR

-- IPP

-- RAW (Port9100)

-- FTP

●● For Configuration:

-- HTTP

-- SNMPv1/v3

-- Telnet
Operation is confirmed under specific conditions 
for the following applications.

Protocol OS Application Condition
LPD ●● Windows 10

●● Windows 8.1
●● Windows 8
●● Windows 7 
●● Windows 
Vista

LPR 
(Command 
Prompt)

*1, 2, 3

Port9100 ●● Windows 10
●● Windows 8.1
●● Windows 8
●● Windows 7 
●● Windows 
Vista

LPRng *1, 2, 3

FTP ●● Windows 10
●● Windows 8.1
●● Windows 8
●● Windows 7 
●● Windows 
Vista

FTP 
(Command 
Prompt)

*1, 2, 3

●● Mac OS X FTP (Terminal) *1, 2, 3
HTTP ●● Windows 10

●● Windows 8.1
●● Windows 8

Internet 
Explorer 9.0

*1, 2, 3

●● Mac OS X Safari (2.0-
v412.2)

*1, 2, 
3, 4

Telnet ●● Windows 10
●● Windows 8.1
●● Windows 8
●● Windows 7
●● Windows 
Vista

Telnet 
(Command 
Prompt)

*1, 2, 3

●● Mac OS X Telnet 
(Terminal)

*1, 2, 3
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*1) �To specify a host name, edit the host’s 
file or access via the DNS server.

*2) �TWith Telnet, when only IPv6 is enabled 
you cannot specify a host name by the 
DNS server.

*3) �You cannot specify a host name when 
you use a link local address to access.

*4) �Enter an IPv6 address enclosed with 
square brackets.

Note

●● To use IPv6 on Windows XP, install IPv6.

Checking IPv6 Address
The IPv6 address is automatically assigned.

1	 Select [View Info].

2	 Select [Network] > [TCP/IP].
Memo

●● When the global address is displayed only as zeros, it may 
be an error due to the router being used.

Reference

●● You can also check the IPv6 address in the network report 
from the printer by pressing the  or  button and then 
selecting [Print Information] > [Network]. For details 
on the report and how to print it, refer to “Printing Out 
Print Information” P.58.

Using IEEE802.1X
Your printer supports IEEE802.1X authentication. 

Be sure to configure the printer and your 
computer before performing the following steps.

Reference

●● For details on the initial setup and the IP address, refer to 
the User’s Manual (Setup).

Configuring Your Printer for 
IEEE802.1X

�� Using PEAP

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network] > [IEEE802.1X].

4	 Select [Authenticate Server] and then 
click [Import].

5	 Enter the file name of the CA certificate 
and then click [OK].
Specify a certificate issued by the certificate 
authority from which the RADIUS server obtained 
a certificate. A PEM, DER, and PKCS#7 file can be 
imported.

6	 Click [Return to Previous Page].

7	 Select [Enable] for [IEEE802.1X].

8	 Select [PEAP] for [EAP Type].

9	 Enter a user name in [EAP User].

10	 Enter a password in [EAP Password].

11	 Click [Submit].
The network card reboots to enable the new 
settings.

12	 When the standby screen appears on the 
printer, turn off the printer.

13	 Go to “Connecting Your Printer to an 
Authentication Switch” P.102.
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�� Using EAP-TLS

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network] > [IEEE802.1X].

4	 Select [Not use SSL/TLS Certificate 
for EAP authentication] and then click 
[Import].

5	 Enter the file name of the certificate.
Only a PKCS#12 file can be imported.

6	 Enter the password of the certificate and 
then click [OK].

7	 Click [Return to Previous Page].

8	 Select [Authenticate Server] and then 
click [Import].

9	 Enter the file name of the CA certificate 
and then click [OK].
Specify a certificate issued by the certificate 
authority from which the RADIUS server obtained 
a certificate. A PEM, DER, and PKCS#7 file can be 
imported.

10	 Click [Return to Previous Page].

11	 Select [Enable] for [IEEE802.1X].

12	 Select [EAP-TLS] for [EAP Type].

13	 Enter a user name in [EAP User].

14	 Click [Submit].
The network card reboots to enable the new 
settings.

15	 When the standby screen appears on the 
printer, turn off the printer.

16	 Go to “Connecting Your Printer to an 
Authentication Switch” P.102.

Connecting Your Printer to an 
Authentication Switch

1	 Make sure that the printer is turned off.

2	 Connect an Ethernet cable to the 
network interface port.

3	 Connect the Ethernet cable to the 
authentication port of an authentication 
switch.

4	 Turn on the printer.

5	 Set up the printer.
Reference

●● For details on the initial setup, refer to the User's 
Manual (Setup).

Setting Wireless LAN (WPA/WPA2-
EAP)
Make a setting in the [IEEE802.1 X] menu 
before making this setting.

1	 Open the Web page of this machine.

2	 Log in as the administrator.

3	 Click [Admin Setup].

4	 Select [Network Menu] > [Wireless 
(Infrastructure)] > [Manual Setup].

5	 Select [Enable] for 
[Wireless(Infrastructure)] in [Basic 
Settings].

6	 Enter SSID name for wireless access 
point you want to connect in [SSID].

7	 Select [WPA/WPA2-EAP] for 
[Security] in [Security Settings].

8	 When all the settings in Basic Settings 
and Security Settings are complete, 
press [Submit] on the bottom left of 
the web page to reflect the settings. It 
may take approximately one minute to 
establish the wireless AP connection. 
If connection fails, retry the wireless 
setting on the operator panel or switch 
to a wired LAN on the operator panel, 
and then retry the wireless setting on 
the web page of the machine.
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�� Other Operations
This section explains how to initialize the network settings and how to set up your printer and computer 
to use DHCP.

Initializing Network Settings
Note

●● This procedure initializes all the network settings.

1	 Press  to select [Admin Setup] and 
then press the <ENTER> button.

2	 Enter the administrator password using 
the numeric keypad.
The factory default administrator password is 
“999999”.

3	 Press the <ENTER> button.

4	 Make sure that [Network] is selected 
and then press the <ENTER> button.

5	 Press  to select [Factory Defaults?] 
and then press the <ENTER> button.

6	 Make sure that [Execute] is selected 
and then press the <ENTER> button.
The network settings are initialized.
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6.	Troubleshooting
This chapter explains initializing, deleting and updating drivers.

�� Initializing
This section explains how to initialize an SD memory card and flash memory and how to reset the 
equipment settings to their defaults.

You can delete data or settings stored on the printer to restore the settings to how they were at the 
time of purchase.

Note

●● To enable/disable the SD card, in the [Boot Menu] go to [SD Card Setup] > [Enable SD Card] and select [Yes]/[No].

●● To enable/disable SD card initialization, in the [Admin Setup] menu go to [Others Setup] > [Storage Common Setup] > 
[Enable Initialization] and select [Yes]/[No].

Memo

●● In order to access the [Admin Setup] menu, an administrator password is required. The default password is “999999”.

Initializing an SD memory 
card

Carry out initialization of an SD card when 
inserting a card that has been used in other 
equipment or when the SD Card is not properly 
recognized.

An SD memory card is used as storage for 
spooling when making multiple copies, for saving 
secure print/ encrypted print data, and for form 
data and macros. Initialization deletes stored 
data.

An SD memory card has three partitions. They 
are PS, Common, and PCL. When an SD memory 
card is initialized, each partition is respectively 
divided into the percentage specified (in the 
factory default setting, PS: 30%, Common: 
50%, PCL: 20%). You can also format particular 
partitions individually.

If an SD memory card that has been installed to 
another device is installed to the printer, or if the 
SD memory card installed to the printer cannot 
be detected anymore, [To SD format, press 
[Enter] To shut down, press [Cancel]] may 
appear on the display when the printer is turned 
on. In such a case, press the [Enter]. (Data 
stored in the SD memory card is deleted.)

If you select [Cancel], the device shuts down.

Formatting the Entire Area
You can format the entire area of the SD 
memory card installed in the printer.

Note

●● When you initialize the entire area of an SD memory card, 
the following data is deleted.

-- Stored job data subject for [Shared Print], [Private 
Print].

-- Custom demo data

-- Form data

1	 Press  to select [Admin Setup] and 
then press the <ENTER> button.

2	 Enter the administrator password using 
the numeric keypad.
The default password is “999999”.

3	 Press the <ENTER> button.

4	 Press  to select [Others Setup] and 
then press the <ENTER> button.

5	 Press  to select [SD Card Setup] and 
then press the <ENTER> button.

6	 Make sure that [Initialize] is selected 
and then press the <ENTER> button. 

7	 Make sure that [Execute] is selected 
and then press the <ENTER> button. 
A message appears notifying you that continuing 
will automatically restart the system. Select 
[Yes] to continue.
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Formatting a Particular Partition
You can initialize a particular partition within the 
SD memory card’s 3 partitions (PS, Common, 
and PCL).

Note

●● When you initialize a partition, the following data is 
deleted.

-- PS: Form data in PS area

-- Common:  Job data and demo data stored with 
[Private Print], [Shared Print].

-- PCL: Form data in the PCL area

1	 Press  to select [Admin Setup] and 
then press the <ENTER> button.

2	 Enter the administrator password using 
the numeric keypad.
The default password is “999999”.

3	 Press the <ENTER> button.

4	 press  to select [Others Setup] and 
then press the <ENTER> button.

5	 Press  to select [SD Card Setup] and 
then press the <ENTER> button.

6	 Press  to select [Format Partition] 
and then press the <ENTER> button.

7	 Press  to select the partition you 
want to initialize and then press the 
<ENTER> button.
A message appears notifying you that continuing 
will automatically restart the system. Select 
[Yes] to continue.

Initializing Flash Memory
Flash memory stores data such as form data, 
etc.

Use the following steps to initialize.

Note

●● When you initialize flash memory, the following data is 
deleted.

-- Custom demo data

-- Form data

1	 Press  to select [Admin Setup] and 
then press the <ENTER> button.

2	 Enter the administrator password using 
the numeric keypad.
The default password is “999999”.

3	 Press the <ENTER> button.

4	 press  to select [Others Setup] and 
then press the <ENTER> button.

5	 Press  to select [Flash Memory 
Setup] and then press the <ENTER> 
button.

6	 Make sure that [Initialize] is selected 
and then press the <ENTER> button.

7	 Make sure that [Execute] is selected 
and then press the <ENTER> button.
A message appears notifying you that continuing 
will automatically restart the system. Select 
[Yes] to continue.
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Resetting the Printer Settings
You can return the configured settings to their 
default.

1	 Press  to select [Admin Setup] and 
then press the <ENTER> button.

2	 Enter the administrator password using 
the numeric keypad.
The default password is “999999”.

3	 Press the <ENTER> button.

4	 Press  to select [Settings] and then 
press the <ENTER> button.

5	 Press  to select [Reset Settings] and 
then press the <ENTER> button.

6	 Make sure that [Execute] is selected 
and then press the <ENTER> button.
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�� Deleting or Updating the Printer Drivers
This section explains how to delete or update the printer drivers you are using.

Note

●● The procedure and display may differ according to the printer driver and version of Windows or Mac OS X you are using.

Deleting a Printer Driver
You can uninstall printer drivers.

For Windows
Note

●● You must be logged on as an administrator to complete 
this procedure.

●● Restart the computer before you remove a driver.

1	 Click [Start] and then select 
[Devices and Printers].

2	 Right-click the Your Printer icon and 
select [Remove device].
If you have specified multiple printer drivers, 
select the type of driver you want to delete from 
[Remove device].

3	 If a confirmation message appears, click 
[Yes].
Note

●● If a message appears stating that the device is in 
use, restart the computer and try again from step 1 
to 2.

4	 Click [Printer server properties] 
on the top bar with one of any icons 
selected in [Printers and Faxes].

5	 Select the [Drivers] tab.

6	 If [Change Driver Settings] is 
displayed, click it.

7	 Select the printer driver you want to 
remove and click [Remove].

8	 If a message appears asking you 
whether to remove the printer driver 
only or the printer driver and driver 
package from your system, select 
to remove the driver and the driver 
package and then click [OK].

9	 If a confirmation message appears, click 
[Yes].

10	 If the [Remove Driver and Package] 
dialog box appears, click [Remove 
driver only.] or [Remove driver and 
driver package.] > [OK].
Note

●● If deletion is rejected, restart the computer, and 
carry out procedures 4-10 again.

11	 Click [Close] in the [Printer Server 
Properties] dialog box.

12	 Restart the computer.

For Mac OS X 

1	 From the Apple menu, select [System 
Preferences].

2	 Select [Printers & Scanners].

3	 Select the device you want to remove 
and then click [-].

4	 Close the [Printers & Scanners] dialog 
box.

5	 Insert the software DVD-ROM into the 
computer.

6	 Double-click [OKI] > [Driver] > 
[Printer] > [Uninstaller].

7	 Check the device to delete displayed in 
the dialog box and click [OK].

8	 Enter the administrator password using 
the numeric keypad and click [OK] 
twice.

9	 Remove the software DVD-ROM from the 
computer.
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Updating a Printer Driver
You can update printer drivers.

For Windows PCL Printer Driver
Note

●● You must be logged in as an administrator to complete 
this procedure.

●● Restart the computer before you start removing a driver.

1	 Click [Start] and then select 
[Devices and Printers].

2	 Right-click the Your Printer icon and 
select [Printing preferences].
If you have installed multiple printer drivers, 
select the type of driver you want to update from 
[Printer Properties].

3	 Click [About] in the [Setup] tab.

4	 Check the version information and then 
click [X].

5	 Delete the printer driver you want to 
update.
Note

●● Delete all the printer drivers of the same type (PCL 
and PS printer drivers) to ensure updating.

Reference

●● “Deleting a Printer Driver” P.107

6	 Install a new printer driver.
Reference

●● For details on how to install a printer driver, refer to 
the User’s Manual (Setup).

For Windows PS Printer Driver
Note

●● You must be logged in as an administrator to complete 
this procedure.

●● Restart the computer before you start removing a printer 
driver.

1	 Click [Start] and then select 
[Devices and Printers].

2	 Right-click the Your Printer icon and 
select [Printing preferences].
If you have installed multiple printer drivers, 
select the type of driver you want to update from 
[Printer Properties].

3	 Select the [Print Options] tab, and 
click [About].

4	 Check the version information and then 
click [OK].

5	 Delete the printer driver you want to 
update.
Note

●● Delete all the printer drivers of the same type (PCL 
and PS printer drivers) to ensure updating.

Reference

●● “Deleting a Printer Driver” P.107

6	 Install a new printer driver.
Reference

●● For details on how to install a printer driver, refer to 
the User’s Manual (Setup).

For Mac OS X 

1	 Delete the printer driver you want to 
update.
Reference

●● “Deleting a Printer Driver” P.107

2	 Install a new printer driver.
Reference

●● For details on how to install a printer driver, refer to 
the User’s Manual (Setup).
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