PREFACE

Every effort has been made to ensure that the information in this document is complete, accurate, and up-to-date. The manufacturer assumes no responsibility for the results of errors beyond its control. The manufacturer also cannot guarantee that changes in software and equipment made by other manufacturers and referred to in this guide will not affect the applicability of the information in it. Mention of software products manufactured by other companies does not necessarily constitute endorsement by the manufacturer.

While all reasonable efforts have been made to make this document as accurate and helpful as possible, we make no warranty of any kind, expressed or implied, as to the accuracy or completeness of the information contained herein.

The most up-to-date drivers and manuals are available from:
http://www.okiprintingsolutions.com

07108001 iss.01 - Copyright © 2010 Oki Europe Ltd. All rights reserved.
Oki is a registered trademark of Oki Electric Industry Company, Ltd.
Oki Printing Solutions is a trademark of Oki Data Corporation.
Microsoft, MS-DOS and Windows are registered trademarks of Microsoft Corporation.
Apple, Macintosh, Mac and Mac OS are registered trademarks of Apple Computer.
Other product names and brand names are registered trademarks or trademarks of their proprietors.
# Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preface</td>
<td>2</td>
</tr>
<tr>
<td>Contents</td>
<td>3</td>
</tr>
<tr>
<td>Notes, cautions and warnings</td>
<td>4</td>
</tr>
<tr>
<td>Network configuration</td>
<td>5</td>
</tr>
<tr>
<td>Introduction</td>
<td>5</td>
</tr>
<tr>
<td>Specification</td>
<td>5</td>
</tr>
<tr>
<td>Configuration settings</td>
<td>6</td>
</tr>
<tr>
<td>Configuration utilities</td>
<td>6</td>
</tr>
<tr>
<td>Network card setup utility</td>
<td>7</td>
</tr>
<tr>
<td>Using a web browser</td>
<td>7</td>
</tr>
<tr>
<td>Default user name and password</td>
<td>7</td>
</tr>
<tr>
<td>Adjusting printer settings</td>
<td>8</td>
</tr>
<tr>
<td>Using SNMP</td>
<td>10</td>
</tr>
<tr>
<td>Management utility - PrintSuperVision (Windows only)</td>
<td>10</td>
</tr>
<tr>
<td>Oki LPR printing utility (Windows only)</td>
<td>11</td>
</tr>
<tr>
<td>System requirement</td>
<td>11</td>
</tr>
<tr>
<td>Installing the Oki LPR utility</td>
<td>11</td>
</tr>
<tr>
<td>Uninstalling the Oki LPR utility</td>
<td>12</td>
</tr>
<tr>
<td>Windows</td>
<td>13</td>
</tr>
<tr>
<td>Overview</td>
<td>13</td>
</tr>
<tr>
<td>Installing a network printer</td>
<td>13</td>
</tr>
<tr>
<td>Using the Oki driver installer</td>
<td>13</td>
</tr>
<tr>
<td>Using the add printer wizard</td>
<td>13</td>
</tr>
<tr>
<td>Configuring the network printer IP address</td>
<td>14</td>
</tr>
<tr>
<td>Launching the network card setup utility</td>
<td>14</td>
</tr>
<tr>
<td>Manually configuring the IP address</td>
<td>15</td>
</tr>
<tr>
<td>Changing the admin password</td>
<td>15</td>
</tr>
<tr>
<td>Enable/disable the printer web page</td>
<td>15</td>
</tr>
<tr>
<td>Updating environment settings</td>
<td>16</td>
</tr>
<tr>
<td>Viewing the printer web page</td>
<td>16</td>
</tr>
<tr>
<td>Mac OS X</td>
<td>17</td>
</tr>
<tr>
<td>Overview</td>
<td>17</td>
</tr>
<tr>
<td>Printing the configuration page</td>
<td>17</td>
</tr>
<tr>
<td>Configuring the network printer IP address</td>
<td>17</td>
</tr>
<tr>
<td>Launching the network card setup utility</td>
<td>17</td>
</tr>
<tr>
<td>Setting the printer discovery settings</td>
<td>18</td>
</tr>
<tr>
<td>Changing the password</td>
<td>18</td>
</tr>
<tr>
<td>Enable/disable the printer web page</td>
<td>19</td>
</tr>
<tr>
<td>Quitting the network card setup utility</td>
<td>19</td>
</tr>
<tr>
<td>Configuring the network interface card</td>
<td>19</td>
</tr>
<tr>
<td>Troubleshooting</td>
<td>20</td>
</tr>
<tr>
<td>TCP/IP</td>
<td>20</td>
</tr>
<tr>
<td>Computer cannot find the network interface card</td>
<td>20</td>
</tr>
<tr>
<td>Cannot print with lpr</td>
<td>20</td>
</tr>
<tr>
<td>Web browser</td>
<td>21</td>
</tr>
<tr>
<td>Microsoft Internet Explorer</td>
<td>21</td>
</tr>
<tr>
<td>Mozilla Firefox</td>
<td>21</td>
</tr>
</tbody>
</table>
## Notes, Cautions and Warnings

### Note
A note provides additional information to supplement the main text.

### Caution!
A caution provides additional information which, if ignored, may result in equipment malfunction or damage.

### Warning!
A warning provides additional information which, if ignored, may result in a risk of personal injury.
NETWORK CONFIGURATION

INTRODUCTION

Your machine incorporates a fast 100BASE-TX/10BASE-T network interface. This guide explains the functionality of the built in network interface. Access for interconnection is provided via an interface panel located at the rear of the machine.

**GDI models:** This network interface supports Ethernet-II. The network interface also supports TCP/IP protocols.

**PDL models:** This network interface supports IEEE802.2, IEEE802.3, Ethernet-II and SNAP, and can detect those frame types automatically. The network interface also supports TCP/IP protocols.

This guide details the network interface specification and several software utilities.

---

**NOTE**

This guide is written to cover a number of products and as such may contain information about features that your product does not have installed or does not support.

Not all utilities, features or protocols are supported by every operating system. Please check with your User’s Guide and support website for latest information.

Graphics used are for illustrative purposes only.

---

**SPECIFICATION**

<table>
<thead>
<tr>
<th>ITEM</th>
<th>SPECIFICATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frame Types</td>
<td>Ethernet-II</td>
</tr>
<tr>
<td></td>
<td>IEEE 802.2a</td>
</tr>
<tr>
<td></td>
<td>IEEE 802.3a</td>
</tr>
<tr>
<td></td>
<td>SNAP, AUTOa</td>
</tr>
<tr>
<td>Network Interface</td>
<td>100BASE-TX</td>
</tr>
<tr>
<td></td>
<td>10BASE-T</td>
</tr>
<tr>
<td>Network Protocols</td>
<td>TCP/IP:</td>
</tr>
<tr>
<td></td>
<td>Network layer</td>
</tr>
<tr>
<td></td>
<td>Session layer</td>
</tr>
<tr>
<td></td>
<td>Application layer</td>
</tr>
<tr>
<td>Functions</td>
<td>Monitoring and configuration by Web browser</td>
</tr>
</tbody>
</table>

a. PDL only.
**CONFIGURATION SETTINGS**

With the machine power switched on, print out the Network Information page:

1. Press the **OK** button.

2. If required, use the **Menu up/down** buttons to navigate to the **INFORMATION MENU** then press the **OK** button to select.

3. Use the **Menu up/down** buttons to navigate to **NETWORK** then press the **OK** button to select.

4. Press the **OK** button once more to execute.

On the first page of the Network Information that is printed out, under the heading “General Information” the MAC or Ethernet Address is given. For example:

MAC Address 00:80:87:D4:FA:00

The Ethernet address is therefore 00:80:87:D4:FA:00

**CONFIGURATION UTILITIES**

You can configure the network interface card (NIC) by using one of the following methods:

<table>
<thead>
<tr>
<th>UTILITY</th>
<th>FEATURES</th>
<th>SYSTEM REQUIREMENTS</th>
</tr>
</thead>
</table>
| Network Card Setup   | Configure the NIC by launching or installing the Network Setup utility. This utility allows you to: Enable/disable the Printer settings Web Page. Set IP address, Subnet Mask and Gateway for TCP/IP manually or by using DHCP. | **Windows:**
|                      |                                                                          | Windows 2000                              |
|                      |                                                                          | Windows XP Home/Professional              |
|                      |                                                                          | Windows XP Professional x64 Edition       |
|                      |                                                                          | Windows Server 2003                        |
|                      |                                                                          | Windows Server 2003 x64 Edition           |
|                      |                                                                          | Windows Server 2008                        |
|                      |                                                                          | Windows Server 2008 x64 Edition           |
|                      |                                                                          | Windows Vista 32-bit                      |
|                      |                                                                          | Windows Vista 64-bit                      |
|                      |                                                                          | Windows 7 32-bit                           |
|                      |                                                                          | Windows 7 64-bit                           |
|                      |                                                                          | Windows Server 2008R2                      |
|                      |                                                                          | **Mac:**
|                      |                                                                          | Mac OS X 10.3.9 or greater                |
|                      |                                                                          | You need to install Rosetta if using Mac OS X 10.6. |
| Web Browser          | Configure the NIC and printer by using a Web browser such as Microsoft Internet Explorer or Mozilla Firefox. | Microsoft Internet Explorer or similar. |
| SNMP                 | The machine and network card can be controlled using third-party vendor developed SNMP application. | Third-party vendor developed SNMP application. |
The Network Card Setup utility allows you to carry out the following:

- Set IP address, Subnet Mask and Gateway for TCP/IP manually or by using DHCP.
- Launch the Printer Web Page.
- Enable/disable the Printer Settings Web Page.
- Restart your printer to ensure settings have been saved.

For full configuration options for your printer, access the Printer Web Page. For information on the Printer Web Page, see “Using a web browser” on page 7.

This utility can only be used on a computer that can be connected to the network with TCP/IP and located on the same segment as the printer. Refer to the table above for system requirements.

To install and configure the Network Card Setup utility, see

- **Windows:** “Launching the network card setup utility” on page 14.
- **Mac OS X:** “Configuring the network printer IP address” on page 17.

**USING A WEB BROWSER**

If you do not wish to launch or install the Network Card Setup utility, you can access the printer Web Page directly through a web browser.

If the printer is connected to the network using TCP/IP, its settings and the printer menu settings can be configured using a web browser. Refer to the relevant manuals for details on how to launch and use the browser. Refer also to “Web browser” on page 21 for instructions on how to prevent your browser caching the printer web pages.

**DEFAULT USER NAME AND PASSWORD**

To apply configuration changes using a web browser, you will be prompted for a username and password. The username is `admin` and the default password is `aaaaaa`.

You can change the admin password to allow you to change settings and configure the printer through the web browser. Refer to “Changing the admin password” on page 15 for Windows and “Changing the password” on page 18 for Mac OS X.
ADJUSTING PRINTER SETTINGS

The network addresses used in this manual are shown as examples only. Network addresses used in your installation must be generated from your own network.

1. Launch the Web browser and enter the IP Address of the network interface card in Address (Location/Position) and press the Enter key.
   
   You can find the IP address on the Network Information page, refer to “Configuration settings” on page 6.

   The printer Web Page is displayed.

   **NOTE**
   On the web page you can view printer status, job lists and links. You can also configure the IP Address, Subnet Mask and Gateway for the network card. However, to configure printer settings, you need to log in as “admin” and enter the correct password to be able to configure all items.

2. To access and adjust printer control settings, such as printer, network, security and maintenance, click the Administrator Login button in the left-hand pane.

3. Enter the username, admin and password (default password is aaaaaa).

4. As this is the first time logging into the Printer Web Page, the Printer Identification (basic setup) page is launched. You have two options:
   
   > You can enter the printer location, asset number, administrator name and select "Do not show this page again". Click OK to save these details. Allow a few seconds for the settings to save and the printer to restart automatically.
   
   > If you do not wish to enter any details, click SKIP.

5. The Printer Web Page with full menu options opens up. Browse the menu and update information as appropriate.
The following table outlines the menu options for the printer Web Page.

<table>
<thead>
<tr>
<th>MENU OPTION</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Status</td>
<td>View information relating to your printer status, consumables and network settings.</td>
</tr>
<tr>
<td>Printer</td>
<td>View and adjust printer settings.</td>
</tr>
<tr>
<td>Network</td>
<td>View and adjust network settings relating to your printer.</td>
</tr>
<tr>
<td>Job List</td>
<td>Allows you to manage pending jobs for your printer.</td>
</tr>
<tr>
<td>Print</td>
<td>Change email and web printing settings.</td>
</tr>
<tr>
<td>Security</td>
<td>Change your password and apply access restrictions for your printer network.</td>
</tr>
<tr>
<td>Maintenance</td>
<td>Reset your printer and restore default settings for your printer and network interface card.</td>
</tr>
<tr>
<td>Links</td>
<td>Add links for easy access to customer support and online information.</td>
</tr>
</tbody>
</table>

a. PDL only.

### Status
- Printer status
- Printer Information
- Network Information

### Printer
- General Printer Settings
- Print Setup
- Media Setup
- Color setup
- Printer Config setup
- PCL Setup
- IBM PPR Setup
- EPSON FX Setup
- Interface
- Memory setup
- System Setup
- Save / Restore
- Hex Dump
- Print Information

### Network
- General Network Settings
- TCP/IP
- NetWare
- NBT/NetBEUI
- EtherTalk
- Email
- SNMP
- IPP
- SNTP
- IEEE802.1X

### Job List
- Settings

### Print
- Web Printing
- Email Printing

### Security
- Protocol ON/OFF
- Panel Lockout
- IP Filtering
- MAC Address Filtering
- SSL/TLS
- IPSec
- Change Admin Password
- Change Network Password

### Maintenance
- Reset / Restore
- Network Scale Setting
- Time Settings

### Links
- Links
- Edit Links
USING SNMP

NOTE
Not all utilities, features or protocols are supported by every product. Please check with your User’s Guide and support website for latest information.

The machine and network card can be managed via a standard SNMP management station. The network card supports SNMPv1, MIB-II and Oki Data Private MIB. To enable correct management from an SNMP management station, the Oki Data Private MIB needs to be added to that management station. Please refer to the SNMP manager documentation for more information on adding MIBs to SNMP management stations.

NOTE
The Oki Data Private MIB file can be found in the Misc\ASN folder on the CD/DVD-ROM or support website. Please refer to the readme file for further information.

The printer’s trap address can be set in five places using TCP/IP.
Printer trap settings can be made through the web browser.

MANAGEMENT UTILITY - PRINTSUPERVISION (WINDOWS ONLY)

NOTE
Not all utilities, features or protocols are supported by every product. Please check with your User’s Guide and support website for latest information.

PrintSuperVision is a Windows application designed for managing and monitoring printing devices connected to a network. The core application is server-based and is accessible from any browser enabled device connected to the network.

For full details of how to install and use PrintSuperVision, please refer to the PrintSuperVision Configuration Guide which is available on the support website.
OKI LPR PRINTING UTILITY (WINDOWS ONLY)

NOTE
Not all utilities, features or protocols are supported by every product. Please check with your User’s Guide and support website for latest information.

Oki LPR is a utility that allows printing data to printers connected to the network via TCP/IP. It is an alternative method of connecting printers instead of using the Microsoft TCP/IP port; however, the Oki LPR utility offers some additional and very useful features:

> Displays printer status - print job status can be viewed, paused or cancelled.
> Download files directly to the printer - send PRN or PostScript files directly to the printer.
> Redirect print jobs - send print jobs to other printers if the original printer is busy or has an error.
> Multicast printing - send the same print job to many printers simultaneously\(^1\).

SYSTEM REQUIREMENT
Operating systems with TCP/IP support and Oki printers that support TCP/IP.

INSTALLING THE OKI LPR UTILITY

NOTE
Some Operating Systems require administrator privileges in order to make changes.

1. Insert the CD/DVD-ROM into the CD/DVD-ROM drive. The Setup Utility starts automatically. If it does not start, double-click setup.exe on the CD/DVD-ROM.
2. Select the appropriate setup language and click I agree to accept the terms of the Software Licence Agreement.
3. Select Software Utilities > Install LPR utility.
4. In the Choose Setup Language dialog, select the appropriate language and click OK.
   The Oki LPR utility is displayed.
5. Click Next.
6. Click Yes to accept the Software Licence Agreement.
7. Verify Destination Folder and Spool Folder and click Next.
8. Select Register in Startup if you want automatic startup as Windows boots up. Select Launch as minimized if you want to startup in the Icon state. Click Next.
9. Verify the program folder name and click Next.
   The installation starts.
10. When the installation ends, the Setup complete screen is displayed. Check Yes, I want to launch Oki LPR Utility now and click Finish.
11. Check Yes, I want to view the ReadMe File.
   The Oki LPR utility starts.

---

1. The printers all have to be of the same model.
12. You may be asked whether it is OK to change write permissions for the spool directory. Click **Yes** to allow the utility to be correctly installed.

13. Select **Remote Print > Add Printer**.

14. Click **Discover**... to search for the IP address of a suitable machine on your network.

15. Highlight the machine you will use and click **OK**.

16. If your machine is not discovered, click **Cancel** and type the IP address directly at **IP Address**:.

17. Click **OK**. A machine is added to the main window.

Refer to the On-line Help for information on how to use the utility.

**UNINSTALLING THE OKI LPR UTILITY**

1. To exit the Oki LPR Utility, select **File > Exit**.

2. Select **Start > Programs > Okidata > Oki LPR Utility > Uninstall Oki LPR Utility**.
   
   You may find this under **Start > All Programs** on Windows XP.

3. Click **Yes** when the “Confirm File Deletion” dialog is displayed.
   
   Deletion of the Oki LPR utility starts.

4. You may be asked whether you want to remove shared files. Click **Yes**.

5. When the deletion has finished, the “Uninstall Successfully Completed” screen is displayed. Click **OK**.

If a file that has been added after installation exists in the folder to install the OkiLPR utility or the folder to spool, you cannot delete the folder. Delete any unwanted files before running **Uninstall OkiLPR Utility**.
This chapter provides guidelines on how to print over the network from various Microsoft Windows platforms. There are numerous ways of printing from Windows and the exact set-up will vary depending upon your environment. There are also numerous versions of Windows, which can be configured as either a client, server or both.

Although there are many variants of Windows, the principles of network printing remain the same. Microsoft provides on-line help with all of their operating systems and this is a good reference point for the exact details of each configuration option within Windows.

The network printer supports TCP/IP protocols that can be used in conjunction with the Windows operating system.

**INSTALLING A NETWORK PRINTER**

There are two ways to set up a Network Printer:

> Install automatically, using the Oki Driver Installer
> Install it yourself using the Add Printer Wizard

**USING THE Oki DRIVER INSTALLER**

The Oki Driver Installer program searches for compatible printers on the Network, then installs and configures the printer drivers with the correct port settings automatically.

Using the Oki Driver Installer program, you can install to the following connected printer types:

> Locally connected printers (USB port)
> Networked printers
  > Directly connected (peer-to-peer) printers via TCP/IP The Microsoft standard TCP/IP is installed and configured to use Port 9100 with the printer’s IP address.
  > Printers not directly connected, but shared via a PC (Client Server)

**Why use the Oki driver installer?**

> Automatically discovers printers on the Network (TCP/IP)
> Installs driver and correctly assigns the appropriate port and IP address
> Allows easy configuration and sharing of the printer with other Network users

**USING THE ADD PRINTER WIZARD**

**Windows standard TCP/IP port**

The standard TCP/IP port simplifies connecting to remote printers using the TCP/IP protocol. A computer that acts as a print server must run the TCP/IP protocol in order to print.

Can be configured to use either LPR or RAW (e.g. Port9100).

**OkiLPR**

Used to connect your printer over TCP/IP using an LPR port.

OkiLPR also includes useful tools enabling you to download PS and PRN files directly to your printer and automatically redirect jobs to other printers on the network.
CONFIGURING THE NETWORK PRINTER IP ADDRESS

The Network Card Setup utility allows you to configure the network printer IP address and to view the Printer Web Page.

LAUNCHING THE NETWORK CARD SETUPUTILITY

The following steps describe how to launch the Network Card Setup utility:

1. Ensure that the printer is switched on and connected to the network.

2. Insert the Software CD/DVD-ROM into the CD/DVD-ROM drive. The Setup Utility starts automatically. If it does not start, double-click setup.exe (in the root directory) on the CD/DVD-ROM.

3. Select the appropriate language option and click I Agree to accept the terms of the Software Licence Agreement.


The “Printer Discovery” message is displayed. When the printer is detected, the Network Card Setup utility launches, displaying the printer status and network information.

NOTE

In the “Network Card Setup”, the “IP Acquisition Method” may display as “Manual”. This is because, when using the TCP/IP protocol in an environment without a DHCP server, you must assign the IP address manually. For instructions on how to do this, see "Manually configuring the IP address” on page 15.

Now that both Windows and the printer have been configured to use TCP/IP, the next step is to configure Windows to print to the network printer.
MANUALLY CONFIGURING THE IP ADDRESS

If there is no DHCP protocol to automatically assign IP addresses to devices on your network, you might want to set the IP Address, Subnet Mask and Default Gateway Address for your printer manually.

1. In the “Network Card Setup” pane, click to select the printer.
2. Select Settings > Printer Settings. The Printer Settings dialog displays.
3. Select Manual. In the Details section, you can now edit the IP Address, Subnet Mask and Default Gateway Address.
4. Click Apply. The “Setting Password” dialog displays.
5. Enter the password. The default password is the last six digits of the MAC address.
6. Click OK. Allow a few seconds for the changes to save and the printer to automatically restart before the “Setup Complete” message box appears.

NOTE
If your printer stops at any time, you can restart it by selecting Printer > Restart Printer in the “Network Card Setup pane”.

CHANGING THE ADMIN PASSWORD

To change the Admin Password for your printer:

1. Select Settings > Change Password.
2. Enter and verify the new password as requested.
3. Click OK. Allow a few seconds as the settings are saved and the printer automatically restarts.

ENABLE/DISABLE THE PRINTER WEB PAGE

To enable/disable access to the Printer Web Page from the Network Card Setup utility:

1. Select Settings > Printer Settings.
2. Select the “Web Page Setting” tab and select Enable Web Page Setting or Disable Web Page Setting.
3. Click Apply. The “Setting Password” dialog box displays.
4. Enter the admin password as requested and click OK.
5. The “Setup Complete” message is displayed.
6. Restart the printer.

If you disabled the web page setting and you now try to view the Printer Web Page, an error message is displayed.
**UPDATING ENVIRONMENT SETTINGS**

To change how the Network Card Setup utility searches for printers. You can update the environment settings or the display options on the Network Card Setup utility:

1. Select **Options > Environmental Settings**.

2. You can apply the following changes:
   - Enter the IP Broadcast Setting and click **Add**.
   - Select or clear the **Search Local Subnets** check box.
   - Under the "Time Out" tab, modify the **Discover Printer(s)** and **Setting** intervals.
   - Under the “Display Item(s)” tab, you can clear **Display Item Settings** check boxes to prevent them from appearing in the main "Network Card Setup” pane.

3. You can restore default settings by opening this dialog and clicking **Default**.

**VIEWING THE PRINTER WEB PAGE**

To view the printer web page, select **Settings > Display Web Page**.
Mac OS X

OVERVIEW
This guide is for administrators and it should be used in conjunction with the relevant Mac OS X manual. Please ensure your Mac has the latest Mac OS X updates installed.

PRINTING THE CONFIGURATION PAGE
The printer’s configuration page reports information that is required for Macintosh configuration. Refer to "Configuration settings" on page 6 for details on how to print a configuration map.

The first six characters of the Ethernet address are the same for all OkiLAN type network cards. The last six characters of the Ethernet address are unique to each card.

CONFIGURING THE NETWORK PRINTER IP ADDRESS
You can use the Oki Network Card Setup Utility (Macintosh) to assign an IP address and configure the network interface card. For more background information on the Network Card Setup Utility, refer to the "Network card setup utility" on page 7.

LAUNCHING THE NETWORK CARD SETUP UTILITY
Complete the following steps to launch the Network Card Setup utility on Mac OS X:

1. Ensure that the printer is switched on and connected to your computer and the network.
2. Insert the Software CD/DVD-ROM into the CD/DVD-ROM drive and click on the CD/DVD icon on your desk-top.
4. Double-click on the Network Card Setup icon. The “Discovering printers...” message displays. Once the printer is detected, the “Network Card Setup” pane launches, displaying the printer name and network information.

5. For more information about the Network Card Setup, follow the instructions outlined below or click the Help button in the "Network Card Setup" pane.

<table>
<thead>
<tr>
<th>Printer Name</th>
<th>IP Assignment</th>
<th>IP Address</th>
<th>MAC Address</th>
</tr>
</thead>
<tbody>
<tr>
<td>C330</td>
<td>DHCP/BOOTP</td>
<td>10.18.207.52</td>
<td>00.80.87.D4.7A.FF</td>
</tr>
<tr>
<td>C330</td>
<td>Manual</td>
<td>10.18.207.51</td>
<td>00.80.87.D4.FA.00</td>
</tr>
</tbody>
</table>
**SETTING THE PRINTER DISCOVERY SETTINGS**

To set the printer discovery search scope:

1. In the “Network Card Setup” pane, click to select the printer.
2. From the main menu, click **Options > Preferences**.
3. Under “Printer Discovery Settings” enter the “IP Broadcast Settings” and click **Add**.
4. Ensure that “Search local subnets” is selected.
5. You can modify the “Timeout Settings” for the search scope. If you want to restore the original settings at any time, click the **Defaults** button.
6. Click **Save**.
7. To begin searching for printers, click **File > Discover Printers**.

**CHANGING THE PASSWORD**

Complete the following steps to change the password for updating printer settings:

1. In the “Network Card Setup” pane, click to select the printer.
2. From the main menu, select **Printer > Change password**. The “Change Password” dialog is displayed.
3. Enter the new password as requested and click **Save**. The new password is saved and the printer automatically restarts.

---

**NOTE**

*If your printer stops at any time, you can restart it by selecting **Printer > Restart Printer** in the “Network Card Setup pane”.*
**Enable/Disable the Printer Web Page**

To enable/disable access to the Printer Web Page:

1. In the “Network Card Setup” pane, click to select the printer.
2. From the main menu, select **Printer > Web Page Settings**.
3. Select **Enable** or **Disable** and click **Save**.
4. Enter your password and click **OK**. The “Settings updated successfully” message is displayed.
5. Click **OK**. The printer automatically restarts.

If you now try to view the Printer Web Page, an error message is displayed. If the Printer Web Page is disabled, this error message gives you the option to enable it.

**Quitting the Network Card Setup Utility**

In the main menu, select **File > Quit**.

**Configuring the Network Interface Card**

You can configure the Network Interface Card, view your printer status and adjust printer settings through the Printer Web Page. To access the web page, ensure that your printer is connected to the network and type the printer IP address into a web browser.

Alternatively, you can access the Printer Web Page through the Network Card Setup utility as follows:

1. In the “Network Card Setup” pane, click to select the printer.
2. From the main menu, select **Printer > View Printer Web Page**. The Printer Web Page opens up in your default web browser.
3. On the Printer Web Page, click on **Administrator Login**.
4. Enter the username, **admin** and password (default password is **aaaaaa**).
5. You can either enter the user details, click **OK** and select “Do not show this page again” or click **Skip**.
6. Browse through the menu on the left. To configure the Network Interface Card settings through the web browser, see “Using a web browser” on page 7.
TROUBLESHOOTING

The network addresses used in this manual are examples only. Network addresses used in your installation must be generated from your own network.

TCP/IP

COMPUTER CANNOT FIND THE NETWORK INTERFACE CARD

Carry out the following procedures to verify the printer settings:

> Turn the printer off for 15 seconds and then on again.
> Confirm the network interface is enabled on the printer.
> Check there is a response to the PING command.
> Ensure that the network cable is correctly connected and that the green LED close to the printer’s network interface is lit. If not, change the cable and try again.
> Run the “Configuration settings” on page 6.
> Check the IP Address, Subnet Mask and Gateway are correct.
> Ensure that the TCP/IP protocol is set to Enable.
> Reset the network interface card to factory default settings.
> If DHCP and BOOTP are not used, ensure they have been set to Disable.

CANNOT PRINT WITH LPR

Carry out the following procedures to verify the printer settings:

> Turn the printer off for 15 seconds and then on again.
> Check there is a response to the ping command.
> Check the network cable is correctly connected.
> Change the cable and try again.
> Check the host name and IP address are configured in the workstation.
WEB BROWSER

To prevent your web browser caching the printer web pages, carry out the following steps as appropriate for your web browser.

NOTE
Keeping this setting enabled all the time may slow down web browsing. You may want to revert back to the browser default setting once you have finished using the printer web page.

MICROSOFT INTERNET EXPLORER

1. Select Tools > Internet Options.
2. Select the General tab and, in Temporary Internet files, click Settings.
3. Under Check for newer versions of stored pages, select Every visit to the page.
4. Click OK.

MOZILLA FIREFOX

1. In the Firefox address bar, type about:config.
2. In the Filter field, type frequency.
3. Double click on the entry browser.cache.check_doc_frequency.
4. Change the Value to 1.
   > 0: Check once per browser session
   > 1: Check every time I view the page
   > 2: Never check (always use cached page)
   > 3 (default): Check when the page is out of date (automatically determined)
5. Click OK.