MC363/ MC563/ ES5463 MFP

Advanced Manual

About This Manual

About Descriptions
This section describes the marks, symbols, abbreviations and illustrations used
in this manual.

This manual describes how to print from mobile terminals and how to use the
OKI MFP in various ways.

About Marks

It also describes advanced features such as security settings and color adjustment.

This manual uses the following marks.

Please read this manual carefully to achieve the maximum performance of the

Mark

product in various conditions.

Meaning

Indicates cautions and restrictions for the correct operation of the
device. Be sure to read them to avoid misoperation.

This manual uses as an example Windows 7 for Windows, Mac OS X 10.9 for

Indicates useful tips and references on how to use the device. We
recommend you read them.

Mac OS X and MC563 for the device.
This manual uses MC563 as an example to illustrate buttons and icons on the

Indicates reference items. Please read them to learn the detailed
information.

operator panel, driver screens, and the method of inputting characters and operating the device.

Indicates related items. Please read them to learn the relevant
information.

Some functions are not available for MC363.

About Symbols
This section describes the symbols used in this manual and their meanings.

Depending on your OS, the actual display of the product may differ from the
descriptions in this manual. In addition, depending on the model you are using,

Symbol

Illustration (button
name)

some functions described in this manual may not be available.
Depending on the device you are using, buttons or the like on the operator panel
and the actual operations may differ from the descriptions in this manual. Please

[]

read the user’s manual for the specific model that comes with your device.

Meaning

Indicates button shapes (button names) on the
operator panel of the device.
Indicates menu names, item names, options, etc.
displayed on the screen of the operator panel.
Indicates menus, windows and dialog box names
displayed on the computer screen.
They can be clearly distinguished in the description
and procedure illustration.

""

Indicates messages and input texts on the displayed screen.
Indicates file names on the computer.
Indicates item titles of link destinations.

<>

Indicates keys on the computer keyboard.

>

Indicates the transition of device or computer menus.

About Illustrations
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The illustrations used in this manual are based on MC563.
The displayed screens on the operator panel used in this manual are based on
the default settings.
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1

Basic Operations
Adjusting the Contrast of the Display Screen
Setting Output Destination
Adjusting Volume
Simultaneous Operation (Multitasking)
Checking the Information of the Machine
Easy Setup
Configuring One Touch Button
JOB MACRO
This section describes basic operations of this machine.

1. Basic Operations

Adjusting the Contrast of the Display Screen
Brightness of the display screen can be adjusted. The larger number you set, the darker the
screen becomes, and the smaller number you set, the brighter the screen becomes.
Values from -10 to +10 can be set.

1
2
3

Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4

Press the
button.

or

button repeatedly to select [Manage Unit] and press the

5

Press the
button.

or

button repeatedly to select [System Setup] and press the

6

Press the
button.

or

button repeatedly to select [Panel Contrast] and press the

7
8

Enter the setting value, and then press the
Press the

(OK) button.

button to return to the standby screen.

- 10 -

1. Basic Operations

Setting Output Destination

Output Tray
Use this output tray when printing on plain paper. Paper is output with the printed side down.

The machine outputs paper to the output tray or rear output tray.

It is not available for envelopes, labels, or long paper.
Check that the rear output tray on the rear side of the machine is closed. If the rear output
tray is open, paper is always output to the rear output tray.

Do not open or close the rear output tray during printing. Paper jams may result.

• Output Tray
• Rear Output Tray

Open the paper support so that outputs do not slip down from the output tray.
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1. Basic Operations

3

Rear Output Tray
Use the rear output tray when printing on envelopes, labels, or long paper.
Paper is output with the printed side up. Plain paper is also available for this output tray.

1

Open the rear output tray (F) on the rear side of the machine.

2

Unfold the paper support.
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Draw the sub support.

1. Basic Operations

Adjusting Volume
The volume of the sounds which are emitted in the following conditions can be adjusted in
four levels.

• When a button or key on the operator panel is pressed
• When copying is complete
• Fax communication is complete
• When a paper jam occurs
• AirPrint Buzzer Volume

1
2
3

Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4

Press the
button.

or

button repeatedly to select [Manage Unit] and press the

5

Press the
button.

or

button repeatedly to select [Sound Control] and press the

6

Press the
or
button to select the item whose volume you want to adjust
and press the
(OK) button.

7

Press the
button.

or

button to select the volume level and press the

(OK)
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1. Basic Operations

Simultaneous Operation (Multitasking)
This machine can operate several functions simultaneously. For details, refer to the following
table.

• You cannot use the operator panel while the machine reads documents.
• During the simultaneous operation, each operation performance may be deteriorated.
• Depending on the machine condition, such as memory full, simultaneous operation may not be accepted.

: Available

: Not available

First task

Second task
Copy

Copy

*2

Fax reception

Scan To
Printing from a
Shared Folder/
computer
Scan To Email/Scan To
USB Memory

*2

*2

*1

Fax transmission
Fax reception

Fax
transmission

*2

*1

*2

Scan To Shared
Folder
Scan To E-Mail
Scan To USB
Memory
Printing from a
computer

*2

*2

*2

*1 If the first task is sending, the second task is suspended until the first task is completes.
*2 When the first task completes, the second task starts to be printed.
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1. Basic Operations

Checking the Information of the Machine

Printing a Report to Check
You can print and check the configuration or the job logs of this machine.

Print the machine information and check the status. Press the
(STATUS) button on
the operator panel to check the information such as remaining level of consumables.

• Printing a Report to Check
• Checking the Status on the Operator Panel

1
2
3

Press the

4

Press the

(SETTING) button on the operator panel.

Check that [Reports] is selected, and then press the
Press the
or
and press the
or

button.

button to select the category of the report you want to print
button.
button to select the report to print and press the

button.

If the administrator login screen is displayed, enter administrator password.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

5

Check that [Yes] is selected on the confirmation screen, and press the
button.

(OK)

If you press the
(SETTING) button on the operator panel and select [Admin Setup] > [Manage Unit] >
[System Setup] and then set [Allow All Reports To Print] to [Disable], log in as the administrator to print the
following reports.
• Scan To Log
• Speed Dial List
• Group List
• Fax Log
• Address Book

Item
Configuration
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Description
Prints detailed settings of this machine.

1. Basic Operations

Item
System

Checking the Status on the Operator Panel

Prints a list of job files.

Demo Page

Prints a demo page.

Error Log

Prints an error log.

Scan To Log

Prints the results of the jobs of Scan To Email, Scan To Shared Folder, or Scan To
USB Memory.

Usage Report

Fax

Description

File List

Copies

You can check the residual life of consumables, the counter information, and the job list from
the
(STATUS) button.

Prints the total of the job logs. Specifies
the number of pages to print on the
[Copies] screen.

Network Information

Prints general information on the network.

Suppies Report

Prints the information about consumables.

User Counter Report

Prints the user counter report.

Job Log

Prints the Job Log.

Speed Dial List

Prints the list of the fax numbers
registered for speed dials.

Group List

Prints the list of the fax numbers
registered in groups.

Fax Tx Log

Prints the list of the transmission results of
the latest 100 fax jobs.

Fax Rx Log

Prints the list of the reception results of the
latest 100 fax jobs.

Fax Tx/Rx Log

Prints the list of the transmission and
reception results of the latest 100 fax jobs.

Daily Tx/Rx Log Report

Prints Tx/Rx report for communications
within 24 hours.

Fcode Box List

Prints the list of Fcode boxes.

Block Junk Fax

Prints the address list for Block Junk Fax.

E-mail/Internet Fax

Journal Report

Prints the transmission and reception
results of the latest 50 items of Scan To Email, Internet Fax, printing e-mail
attachment files, and Scan to Fax server.

Address Book

Prints the registered address list.

Print

PCL Font List

Prints a list of PCL font samples.

PSE Font List

Prints a list of PSE font samples.

PPR Font List

Prints a list of IBMPPR font samples.

FX Font List

Prints a list of EPSON FX font samples.

Color Tuning Pattern

Prints a color tuning pattern.

ID Check Pattern

Prints the pre-supplied ID check pattern
for detecting wrong IDs.

Engine Status

Prints the current values of engine
parameter.

Color Profile List

Prints a color profile list.
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1
2
3

Press the

4

(STATUS) button on the operator panel.

Press the

button to select [Device Information] and press the

Press the
button.

or

Press the

button to go back to the standby screen.

button.

button to select the item you want to check and press the

1. Basic Operations

Easy Setup

Item
Wireless
Setting (If
wireless LAN
module fitted)

In [Easy Setup], you can change the settings of date/time, fax, network, e-mail function by
using the
(SETTING) button on the operator panel.

1
2

Press the

3

Enter the administrator password, and then press the

Press the
button.

WPS-PBC

WPS-PBC is executed.

WPS-PIN

WPS-PIN is executed.

Search

A list of access point name found in the Displays a list of wireless LAN access
search
points' names that are found in a
search.

(SETTING) button on the operator panel.
or

Manual Setup

button repeatedly to select [Easy Setup] and press the
(OK) button.

Follow the on screen instructions.

Reconnect

Description

Time Zone

Sets the GMT time zone.

Daylight Saving

Sets daylight saving to ON or OFF.

Server

SNTP Server (Primary)

Manual

SNTP Server (Secondary)

Sets the SNTP server to use for setting the
current date and time. You can enter up to
64 characters.

Date

Sets the current date and time manually.

Time

Sets the fax number of this machine. You
can enter up to 20 digits.

Sender ID

Sets the sender's information. You can
enter up to 22 characters.

• Network Setting
Item

Enter WEP Key.
Displays if [WEP] is selected for
[Security].

Description
Sets a wired LAN or wireless LAN.
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Wireless reconnection is executed.
Sets to obtain the IP address
automatically or manually.

IP Address

Sets the IP address. You can enter up
to 15 characters.

Subnet Mask

Sets the subnet mask. You can enter
up to 15 characters.

Default Gateway

Sets the gateway address. You can
enter up to 15 characters.

DNS Server (Primary)

Sets the IP address for a Primary DNS
server. You can enter up to
15 characters.

DNS Server (Secondary)

Sets the IP address for a Secondary
DNS server. You can enter up to
15 characters.

WINS Server (Primary)

Sets the name or the IP address for the
WINS server. You can enter up to
15 characters.

WINS Server (Secondary)

Sets the name or the IP address for the
WINS server. You can enter up to
15 characters.

Description

Fax Number

Enabling Default Gateway (If wireless LAN module fitted)

WEP Key

Obtaining IP address

• Fax Setting
Item

Enter an SSID.
Selects the security of the wireless LAN
function.
"WPA-EAP" and "WPA2-EAP" can be
set only in Web.

WPA Pre-shared Key Enter the Pre-shared Key.
Displays if [WPA/WPA2-PSK] or
[WPA2-PSK] is selected for [Security].

• Date/Time Setting
Item

SSID
Security

WPA Encryption Type Select a WPA/WPA2-PSK or WPA2PSK encryption type.
Displays if [WPA/WPA2-PSK] or
[WPA2-PSK] is selected for [Security].

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4

Description

WPS

1. Basic Operations

• E-mail Setting
Item

Description

Mail Server Address

Sets the IP address or host name for
the SMTP server. You can enter up to
64 characters.

Sender's Address (From)

Sets an e-mail address for this
machine.

Receive Setting

Sets the protocol to be used for
receiving e-mails.

Authentication Method

Sets the authentication method.

SMTP User ID

Sets the login ID to the server used for
SMTP authentication. You can enter up
to 64 characters.

SMTP Password

Sets the password to the server used
for SMTP authentication. You can enter
up to 64 characters.

POP3 Server

Sets the IP address or host name for
the POP3 server. You can enter up to
64 characters.

POP User ID

Sets the login ID to the server used for
POP authentication. You can enter up
to 64 characters.

POP Password

Sets the password to the server used
for POP authentication. You can enter
up to 16 characters.
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1. Basic Operations

Configuring One Touch Button
On the one-touch buttons, items registered on the address book No. 01 to 16 and speed dial
numbers 001 to 016 are registered automatically.
One-touch buttons can be used for Scan To E-mail, Fax, and Internet Fax operations.
To select the speed dial numbers 009 to 016 that are assigned to one-touch buttons, press
and hold the
(SHIFT) button and press the one-touch button.
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1. Basic Operations

JOB MACRO

Registering a Frequently-used Setting as a Macro
You can create a macro for a frequently-used setting.

You can register macros for frequently used function settings for copying, scanning, faxing,
Internet faxing, and printing in the machine. This "Job Macro" allows you to perform
operations more simply and quickly.
You can create a macro for settings on the following functions.
Copying
Printing from USB Memory
Scanning to e-mail
Scanning to Shared Folder
Scanning to USB Memory

1
2
3
4
5

Press the

6
7
8

Enter a new macro name.

Fax Sending
Internet Fax Sending
Scanning to Fax Server

If the user authentication is enabled, log in to the machine before creating a macro.

You can register up to 16 macros.

• Registering a Frequently-used Setting as a Macro
• Using a Registered Macro
• Editing a Macro Title
• Checking the Macro Content
• Deleting a Registered Macro
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(COPY) button on the operator panel.

Change a setting value to register.
Press the

(JOB MACRO) button on the operator panel.

Check the settings, and then press the
Press the
press the

(OK) button.

or
button to select a number indicated [Unregistered] and
button.

Select [Enter], and then press the

(OK) button.

Check that [Yes] is selected on the confirmation screen, and press the
button.

(OK)

1. Basic Operations

Using a Registered Macro

Editing a Macro Title

You can use a macro by reading out it.

1
2

Press the

3

Check that [Execute] is selected, and then press the

4

Press the
button.

You can edit a macro title.

(JOB MACRO) button on the operator panel.
or

button to select the macro you want to use and press the
(OK) button.

If the access control is enabled on the functions you want to use, a message is
displayed to inform you that you are not permitted to use them, and the screen returns
to the JOB MACRO menu.

Perform a job.
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1
2

Press the
Press the
button.

or

3
4
5

Press the

button to select [Title Edit] and press the

Press the

(OK) button.

6

Select [Enter], and then press the

(JOB MACRO) button on the operator panel.
button to select the macro you want to edit and press the

Enter a new title.
Entering Characters (User's Manual)

(OK) button.

(OK) button.

1. Basic Operations

Checking the Macro Content

1
2
3
4

Press the

Deleting a Registered Macro
You can delete a macro.

(JOB MACRO) button on the operator panel.

Press the
or
the
button.

button to select the macro you want to check and press

Press the
button.

button to select [Execute] or [Register], and then press the

or

Check the content, and then press the
If you select [Execute] to check and press

button.
(OK), the macro is applied.
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1
2

Press the
Press the
or
the
button.

button to select the macro you want to delete and press

3
4
5

Press the

or

button to select [Delete] and press the

Press the

(OK) button.

(JOB MACRO) button on the operator panel.

(OK) button.

Check that [Yes] is selected on the confirmation screen, and press the
button.

(OK)

2

Copy
Useful Functions
For a Better Finish
Color Settings
Advanced Copy Settings

2. Copy

Useful Functions

Specifying the Paper Feed Tray (Paper Feed)
• Setting the Paper Feed Tray to Tray 1/Tray 2/Tray 3 (Except MC363)

This chapter describes various settings for copying, such as N-in-1 and duplex printing.

• Using the MP (Multi-Purpose) Tray
Settings on the copy top screen is temporarily enabled. To change the default settings, Press the
button on the operator panel and select [Admin Setup] > [Copy Setup] > [Default Settings].

(SETTING)

Setting the Paper Feed Tray to Tray 1/Tray 2/Tray 3 (Except MC363)

Copy Setup

1
2
3
4
5

• Specifying the Paper Feed Tray (Paper Feed)
• Making Enlarged or Reduced Copies (Zoom)
• Copying on Both Sides of Paper (Duplex Copy)
• Combining Multiple Pages on One Sheet of Paper (N-in-1)
• Changing the Scan Size (Scan Size)
• Sorting Each Set in Page Order (Sort)
• Enabling Continuous Scan Mode (Continuous Scan)
• Copying Different Size Documents (Mixed Size)

6

• Resetting Copy Settings (Reset)

Press the

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button.

Press the

button to select [Paper Feed] and press the

Press the
button.

or

Press the

button.

button to select the tray to use and press the

(MONO) or

(OK)

(COLOR) button.

• Changing the Document Orientation (Direction)
• To use the MP (Multi-Purpose) tray with [Paper Feed] being set to [Auto], press the
(SETTING) button on
the operator panel and select [Paper Setup] > [Select Tray] > [Copy] > [MR Tray], and then select [ON] or
[ON(Prior)].
• [Tray 2]/[Tray 3] are displayed only when the optional tray unit is installed.
• If [Paper Feed] is set to [Auto], you can select a paper tray that holds A4, A5, A6, B5, B6, Letter, Legal13/13.5/14,
Executive, Statement, Folio, or 8.5 SQ paper. To use a different paper size, select the paper tray in the [Paper Feed]
setting.

Using the MP (Multi-Purpose) Tray

1
2
3
4
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Press the

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button.

Press the

button to select [Paper Feed] and press the

button.

2. Copy

5
6

Press the

7
8

Press the

or

button to select [MP Tray] and press the

(OK) button.

Making Enlarged or Reduced Copies (Zoom)

Load paper in the MP tray.
Loading Paper in the MP Tray (User's Manual)

(MONO) or

You can use [Auto] only if copying on A4, A5, A6, B5, B6, Letter, Legal13/13.5/14, Executive, Statement, Folio, or 8.5
SQ paper.

(COLOR) button.

Check the message, and press the
the
(OK) button.

or

1
2
3
4
5

button to select [Start] and press

Press the

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button.

Press the

or

button to select [Zoom] and press the

Select the zoom ratio and press the
•

(OK) button.

When using [Auto]

(1) Select [Auto], and then press the
•

button.

(OK) button.

When selecting a preset zoom rate

(1) Press the
or
(OK) button.

button to select the value you want to set and press the

If [Fit to page(98%)] is selected and the size of the document and the paper are the same, the document is
reduced to fit the paper.
•

When setting the zoom rate by using the numeric keypad

(1) Enter the zoom rate from 25 to 400% by using the numeric keypad or pressing
on the operator panel, and then press the
(OK) button.

• You can set the rate in units of 1%.
• If you enter an incorrect value, press the

6
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Press the

(MONO) or

(CLEAR) button, and then enter the correct value.

(COLOR) button.

2. Copy

Copying on Both Sides of Paper (Duplex Copy)
• If [Paper Feed] is set to [Auto], [Zoom] is automatically set to [100%]. To select a different rate, set [Paper Tray],
and then set [Zoom].

• Available Printing Methods

• If [Paper Feed] is set to [Auto], the paper tray is automatically selected according to the selected zoom rate. To use
a specific paper tray, reset [Paper Feed] again.
• Even if [Paper Feed] is set to [Auto], you cannot select a paper tray that holds paper other than A4, A5, A6, B5, B6,
Letter, Legal13/13.5/14, Executive, Statement, Folio, or 8.5 SQ paper. In this case, specify from [Paper Feed].

• Use plain paper of a standard size. Use of paper other than paper of standard sizes may cause paper jams.
Loading Paper (User's Manual)

• If [Paper Feed] is set to [Auto], the [Paper Feed] setting automatically changes from [Zoom] to [Auto]. A message
is displayed on the display screen to inform you that the setting has been changed.

• To copy a document in your preferred orientation, specify the orientation in [Direction] in advance.
Changing the Document Orientation (Direction)

1
2

Press the

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.

• When printing duplex documents on the both sides of paper or on the single side of paper, set the documents
in the ADF.
• When making duplex copies from simplex documents using the document glass, Continuous Scan mode is
automatically enabled. Follow the on-screen instructions.
Enabling Continuous Scan Mode (Continuous Scan)

3
4
5

Press the

button.

Press the

button to select [Duplex Copy] and press the

Press the

or

Select [Duplex

button to select the duplex copy mode.
Duplex] to add options on the binding position.

To make simplex copies of two-sided document, select [Duplex LE

6
7

Press the

Press the
or
then press the

Press the

Simplex].

button.

button to select [Long Edge Bind] or [Short Edge Bind] and
(OK) button.

(MONO) or

You can change other copy settings.
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Simplex] or [Duplex SE

button to select [Binding] and press the

Changing the Document Orientation (Direction)

8

button.

(COLOR) button.

2. Copy

• Duplex documents
Duplex copies with the long edge bound or the short
edge bound
Set a document in the ADF.

Useful Functions
For a Better Finish
Color Settings
Advanced Copy Settings

It is recommended to set a margin when you want to staple or punch holes in duplex copies.
Setting Margins (Margin)

Available Printing Methods
• Simplex document

Duplex copies with the long edge bound
• Duplex documents with the long edge bound
Set a document in the ADF.

• Simplex document

Simplex copies

Duplex copies with the short edge bound

• Duplex documents with the short edge bound
Set a document in the ADF.
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Simplex copies

2. Copy

Available Printing Methods

Combining Multiple Pages on One Sheet of Paper (N-in-1)
• Available Printing Methods

• Two sheets

One side of a sheet

• Four sheets

One side of a sheet

You can copy two or four pages of a document into one side of a single sheet of paper.
Setting [Duplex Copy] at the same time can save more sheets of paper.

• To copy a document in your preferred orientation, specify the orientation in [Direction] in advance.
Changing the Document Orientation (Direction)
• If [N-in-1] is enabled, [Zoom] is automatically set to [Auto]. To specify a zoom rate, set [N-in-1], and then [Zoom].

•

Vertical

•

Horizontal

Making Enlarged or Reduced Copies (Zoom)
• A part of the document may not be copied properly depending on the paper size, document size or specified rate.
• If [N-in-1] is enabled you cannot select [Auto] for paper feeding source. Select the paper tray to be used.

1
2

Press the

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.

• When using the document glass, Continuous Scan mode is automatically enabled. Follow the on-screen
instructions.
• Continuous Scan mode enables you to copy multiple documents at once. You can use both the ADF and
document glass for copying multiple documents as a single job.
Enabling Continuous Scan Mode (Continuous Scan)

3
4
5
6
7
8
9

Press the

button.

Press the

or

Press the
or
(OK) button.

button to select [N-in-1] and press the

button to select an N-in-1 method, and then press the

Change other settings if necessary, and then press the
Press the

button.

(OK) button.

button to go back to the standby screen.

Enter the number of copies.
Press the

(MONO) or

(COLOR) button.
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2. Copy

Changing the Scan Size (Scan Size)

Sorting Each Set in Page Order (Sort)

You can select the appropriate size of the document to be scanned.

1
2
3
4
5

Press the

6

Press the

The sort function is enabled by factory default.

1
2

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

Press the

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.

button.

Check that [Scan Size] is selected, and then press the
Press the
or
(OK) button.

• Continuous Scan mode enables you to copy multiple documents at once.

button.

• You can use both the ADF and document glass for copying multiple documents as a single job.
Enabling Continuous Scan Mode (Continuous Scan)

button to select the paper size, and then press the

(MONO) or

3
4
5
6
7
8

(COLOR) button.
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Press the

button.

Press the

or

button to select [Sort] and press the

Press the

or

button to select [ON] and press the

Press the

button to go back to the standby screen.

Enter the number of copies.
Press the

(MONO) or

(COLOR) button.

button.
(OK) button.

2. Copy

10
11

Enabling Continuous Scan Mode (Continuous Scan)
This function is useful when you want to copy multiple books.

Check that [Start Scan] is selected, and then press the

(OK) button.

When scanning all sets of the documents is complete, press the
select [Scan Complete] and press the
(OK) button.

button to

To scan multiple sets of documents and make copies as a single job, enable the Continuous
Scan mode. This mode is useful when using the [Sort], [N-in-1], or [Duplex Copy] function.
If you select [Scan Complete] after scanning all the documents with multiple copies (2 or more) being set for
[Copies] and press the
(OK) button, the remaining number of copies are copied.

In Continuous Scan mode, you can copy your documents from the ADF, document glass, or
both of them.
Sorting Each Set in Page Order (Sort)
Combining Multiple Pages on One Sheet of Paper (N-in-1)
Copying on Both Sides of Paper (Duplex Copy)
Cancelling Copying (User's Manual)

1
2

Press the

(COPY) button on the operator panel.

Set the first sheet of a document in the ADF or on the document glass.

When making N-in-1 and/or duplex copies by using the document glass, the [Please set next document] screen
is displayed after scanning the documents even if [Continuous Scan] is set to [OFF].

3
4

Press the

button.

Press the
button.

or

button to select [Continuous Scan] and press the

5
6
7
8
9

Press the

or

button to select [ON] and press the

Press the

button to go back to the standby screen.

(OK) button.

Enter the number of copies by using the numeric keypad.
Press the

(MONO) or

(COLOR) button.

When the [Please set next document.] screen is displayed, set the next
document in the ADF or on the document glass.

When changing the place to set the next document, be sure to remove the document from the place you used first.
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2. Copy

Copying Different Size Documents (Mixed Size)
You can set multiple documents having the same width but different lengths in the ADF so
that they can be copied on their respective paper sizes.
Documents can be set at the same time are as follows.
Specify the size of the larger document (size with *mark) for the document size.

• A4 and Folio*
• Letter and Legal 13*
• Letter and Legal 13.5*
• Letter and Legal 14*

7
8
9

Press the

button to go back to the standby screen.

Press the

(COPY) button on the operator panel.

10
11
12
13
14

Press the

button.

Press the

or

button to select [Mixed Size] and press the

Press the

or

button to select [ON] and press the

Press the

button to go back to the standby screen.

• If [Mixed Size] is enabled, [Paper Feed] cannot be selected. The paper tray that matches the document is
automatically selected to feed the paper.
• [Mixed Size] is available only if [Zoom] is set to [98% (Fit To Page)] or [100%].
• You cannot set [Edge Erase] and [Mixed Size] at the same time.

15
16

• To use the mixed size function with the MP tray, press the
(SETTING) button on the operator panel, and then
select [Paper Setup] > [Select Tray] > [Copy] to enable [MP tray].
• When you use the MP tray, load paper in the MP tray, and then display the [Mixed Size] menu.

This section covers an example of Legal 13 loaded in Tray 1 and Letter loaded in the MP tray.

1
2
3
4
5
6

Set a document that is mixed with Legal 13 and Letter sizes in the ADF.
Setting in the ADF (User's Manual)

button.

(OK) button.

Check that the following settings are displayed on the standby screen.
•

[Mixed Size]: ON

•

[Paper Feed]: Auto

•

[Zoom]: 100%

•

[Scan size]: A4 or Letter

Enter the number of copies by using the numeric keypad if necessary.
Press the

(MONO) or

(COLOR) button.

When using the Mixed Size function, be careful about the binding position of duplex documents.
When copying mixed-size duplex documents, specify the binding position for the bigger documents and bind smaller
documents in the same direction as the bigger ones. (Their binding positions may not be the same.)

Load Legal 13 paper in Tray 1, and then load Letter paper in the MP tray.

• For Legal/Letter
You can use only standard paper for this function.

- For Legal documents with long-edge binding, set Letter documents with long-edge binding. (When loading in the
ADF, set the documents so that their binding positions align to the top or bottom of the ADF.)

Press the

- For Legal documents with short-edge binding, set Letter documents with short-edge binding. (When loading in the
ADF, set the documents so that their binding positions align to the left or right of the ADF.)

(SETTING) button on the operator panel.

Press the

button to select [Paper Setup] and press the

Press the

button to select [MP Tray] and press the

Check that [Paper Size] is selected, and then press the
Press the

or

button to select [Letter] and press the

button.
button.
button.
(OK) button.
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Resetting Copy Settings (Reset)

Changing the Document Orientation (Direction)

You can reset the copy function you changed to their default settings in the following ways.

You can select [Portrait] or [Landscape] for the document orientation. Specify the appropriate
orientation to get the copy result you want.

• Auto Reset
If you do not perform any operation for a certain period of time, all the copy settings
for your copy job return to their default settings. The auto reset time is set to
3 minutes by factory default.

1
2
3
4
5

To set the auto reset time, press the
(SETTING) button on the operator panel and select [Admin Setup] >
[Manage Unit] > [Operation Clear] and set [Operation Timeout].

• Using the
(RESET/LOG OUT) Button
Press the
(RESET/LOG OUT) button on the standby screen or setting item
screen to initialize the copy function.

Press the

Set a document in the ADF or on the document glass.
Press the

button.

Press the

or

When copying is complete, press the

(RESET/LOG OUT) button to reset the default settings for the next user.
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button to select [Direction] and press the

button.

Press the
or
button to select the document orientation, and then press
the
(OK) button.

If you press the

6

(COPY) button on the operator panel.

Press the

button, the screen returns to the previous screen without saving the changes.

(MONO) or

(COLOR) button.

2. Copy

For a Better Finish

Adjusting the Density (Density)
You can adjust the copy density in seven levels.

This section describes how to obtain a better finish.

1
2
3
4
5
6

• Adjusting the Density (Density)
• Selecting the Document Type (Document Type)
• Specifying the Scan Resolution (Resolution)
• Copying a Document with a Colored Background Clearly (Background Removal)
• Erasing Edge Shadows (Edge Erase)
• Removing Show-Through (Show-Through Removal)

Press the

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button.

Press the

or

button to select [Image settings] and press the

Check that [Density] is selected, and then press the
Press the
or
(OK) button.

button.

button.

button to select the value you want to set and press the

[0] is the standard value. To increase the density, select [+1], [+2], or [+3] (darkest). To decrease the density,
select [-1], [-2], or [-3] (lightest).

7
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Press the

(MONO) or

(COLOR) button.

2. Copy

Selecting the Document Type (Document Type)

Specifying the Scan Resolution (Resolution)

You can select a document type from [Text], [Text&Photo], [Photo], or [Photo (Glossy)] to
make copies at the most suitable quality.

You can change the resolution to scan a document.

1
2
3
4
5
6

• If you select [Text], the gray level may be reduced depending on the document.
• If you select [Photo] or [Photo (Glossy)], fine texts or lines may be blurred depending on the document.
• If you select [Photo (Glossy)], images may be bright.

1
2
3
4
5
6

Press the

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button.

Press the

or

Press the

button to select [Document Type] and press the

Press the
or
(OK) button.

button to select [Image settings] and press the

button.

7

button to select the document type, and then press the

• [Photo]: Set when copying photos and graphic documents. Images are reproduced with the focus on
grayscales.
• [Photo (Glossy)]: Set when copying a glossy photography or photo documents printed on glossy inkjet paper.
Images are reproduced with the focus on grayscales in consideration of the glossy.

(MONO) or

Set a document in the ADF or on the document glass.
Press the

button.

Press the

or

Press the

button to select [Resolution] and press the

Press the
or
(OK) button.

button to select [Image settings] and press the

button.

button.

button to select the value you want to set and press the

If you select [ExtraFine], the reproducibility and gray level of fine lines or small characters will be improved.

• [Text&Photo]: Set when copying a document having texts and photos. The well-balanced text and photo are
reproduced on an image.

Press the

(COPY) button on the operator panel.

button.

• [Text]: Set when copying a text document.

7

Press the

(COLOR) button.
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Press the

(MONO) or

(COLOR) button.

2. Copy

Copying a Document with a Colored Background Clearly
(Background Removal)

Erasing Edge Shadows (Edge Erase)
When you copy a document with the document glass cover opened or when you copy a
book, a black shadow may appear around the edges on the printed copy. This function
enables you to erase the black shadow.

To adjust a level of the document background removal, you can select Auto or OFF, or adjust
in six levels.
If you select [Auto], the background is automatically removed in a level that suits the
document.

1
2
3
4
5
6

• If a greater value of the background removal is set, fine lines, texts or light colors may not be reproduced depending
on the document.
• In the following cases, background color may not be correctly detected and not be eliminated successfully.
- When a custom-size document is loaded
- When a document with the front edge folded is loaded
- When a document missing the front edge or an oblique document is loaded
- When a document having a hole near the front edge is loaded
- When a document is placed without aligning it with the guide on the document glass

1
2
3
4
5

Press the

6

Press the
or
(OK) button.

7

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button.

Press the

or

button to select [Image settings] and press the

Press the
button.

or

button to select [Background Removal] and press the

button.

button to select the value you want to set and press the

[3] for [Background removal] is the standard level. To increase a level of the document background removal,
select [4], [5], or [6]. To decrease a level of the document background removal, select [2], [1], or [OFF] (no
removal).

7

Press the

(MONO) or

(COLOR) button.
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Press the

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button.

Press the

or

button to select [Edge Erase] and press the

Check that [ON] is selected, and then press the

button.

button.

Press the numeric keypad to enter a value from 2 to 50 mm in [Width] and
then press the
(OK) button.
Press the

(MONO) or

(COLOR) button.

2. Copy

Removing Show-Through (Show-Through Removal)
Show-Through Removal removes show-through of text from the reverse side. You can select
the removal level from OFF, Low, Middle, or High.

• This function is enabled only when [Background Removal] is set to [Auto].
• This function is enabled only when [Document Type] is set to [Text] or [Text&Photo].

1
2
3
4
5

Press the

6

Press the
or
(OK) button.

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button.

Press the

or

button to select [Image settings] and press the

Press the
button.

or

button to select [Show-Through Removal] and press the

button.

button to select the value you want to set and press the

• [Middle] is set by default.
• If light color becomes too faint with Middle (default value), set to [Low] (show-through may not be removed
completely).
• If show-through is not completely removed with Middle (default value), set to [High] (light color may not be
represented).
• For documents printed only one side or when reproducing light color, set to [OFF]. (For documents printed on
two side, show-through remains.)

7

Press the

(MONO) or

(COLOR) button.
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Color Settings

Adjusting the Contrast (Contrast)
Differences between bright and dark sections on a document are adjusted to make images
and texts easier to view and read.

This section describes color settings when copying.

• Adjusting the Contrast (Contrast)
• Adjusting Hue for Color Copy
• Adjusting Saturation
• Adjusting RGB
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1
2
3
4
5
6

Press the

7

Press the

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button.

Press the

or

button to select [Image settings] and press the

Press the

or

button to select [Contrast] and press the

Press the
or
(OK) button.

button.

button.

button to select the value you want to set and press the

(MONO) or

(COLOR) button.

2. Copy

Adjusting Hue for Color Copy

Adjusting Saturation

Red/green balance adjustment. Reddish: Enhance red. Greenish: Enhance green.

1
2
3
4
5

Press the

6

Press the

Saturation setting. Vivid: Enhance image sharpness. Light: Mute color.

(COPY) button on the operator panel.

Press the

button.

Press the

or

button to select [Image settings] and press the

Press the

or

button to select [Hue] and press the

Press the
or
(OK) button.

button.

button.

button to select the value you want to set and press the

(MONO) or

(COLOR) button.
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1
2
3
4
5

Press the

6

Press the

(COPY) button on the operator panel.

Press the

button.

Press the

or

button to select [Image settings] and press the

Press the

or

button to select [Saturation] and press the

Press the
or
(OK) button.

button.

button.

button to select the value you want to set and press the

(MONO) or

(COLOR) button.

2. Copy

Adjusting RGB
Adjust RGB contrast settings.

1
2
3
4
5

Press the

6

Press the

(COPY) button on the operator panel.

Press the

button.

Press the

or

button to select [Image settings] and press the

Press the

or

button to select [RGB] and press the

Press the
or
(OK) button.

button.

button.

button to select the value you want to set and press the

(MONO) or

(COLOR) button.
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Advanced Copy Settings

Making Multiple Copies on a Sheet of Paper (Repeat)
This function enables you to repeatedly copy the same document on one side of a sheet of
paper. The document can be repeated two or four times.

This section describes advanced settings when copying.

• Two repeat
• Making Multiple Copies on a Sheet of Paper (Repeat)
• Copying Both Sides of a Card to One Side (ID Card Copy)
• Setting Margins (Margin)

• Four repeat

• If [Repeat] is enabled, [Zoom] is automatically set to [Auto]. To specify a zoom rate, enable [Repeat], and then set
[Zoom].
• To copy a document in your preferred orientation, specify the orientation in [Direction] in advance.
Changing the Document Orientation (Direction)
• A part of the document may not be copied depending on the paper, document, or zoom rate.
• If the repeat function is enabled, the paper tray is automatically set.

1
2

Press the

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.

Continuous Scan mode enables you to copy multiple documents at once.
Enabling Continuous Scan Mode (Continuous Scan)

3
4
5
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Press the

button.

Press the

or

Press the
or
(OK) button.

button to select [Repeat] and press the

button.

button to select the value you want to set and press the

2. Copy

6

Press the

(MONO) or

(COLOR) button.

Copying Both Sides of a Card to One Side (ID Card Copy)
This function enables you to copy both sides of an ID card, such as a driver's license, on one
side of a sheet of paper.

• You cannot use the ADF for this ID Card Copy function.
• Set the ID card with the upper side facing leftward.
• 2 mm from the edge of the document glass is the scan margin.
• The machine scans an area half the size of the specified paper. If the document is more than half the size of the paper
size, the excess part is discarded.

1
2
3
4
5
6

Press the

7
8
9

Enter the number of copies.

(COPY) button on the operator panel.

Press the

button.

Press the

or

button to select [ID Card Copy] and press the

Press the

or

button to select [ON] and press the

Press the

button to go back to the standby screen.

(OK) button.

Set your card with the front side down on the document glass.

Press the

(MONO) or

(COLOR) button.

When the [Please set back side of document.] screen is displayed, place your
card with the back side down on the document glass.

If you press [Scan Complete], only the front side is copied without scanning the back side.
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button.

2. Copy

10

Check that [Start Scan] is selected, and then press the

(OK) button.

Setting Margins (Margin)
• Copying with Margins on One Side
• Copying with Margins on Both Sides
The margin function enables you to set margins. This function is useful when you want to
staple or punch holes in copies. You can set the top, bottom, right, and left margins by
specifying the [Top] and [Left] values.

• For Portrait Printing

• Specifying the left margin is suitable for long edge binding printing.
• Specifying the top margin is suitable for short edge binding printing.

• For Landscape Printing

• Specifying the left margin is suitable for short edge binding printing.
• Specifying the top margin is suitable for long edge binding printing.

• A part of a document may not be copied.
• The specified margin values stay active even after you change the zoom rate.
• To copy a document in your preferred orientation, specify the orientation in [Direction] in advance.
Changing the Document Orientation (Direction)
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10

Press the

(MONO) or

(COLOR) button.

• If all the values are set to [0], [Margin] is disabled.
• You can set [Margin] as default so that you do not have to set margins every time you make copies.

Copying with Margins on Both Sides

• To change the margin values, press the
(SETTING) button on the operator panel and select [Admin Setup]
> [Copy Setup] > [Default Settings] > [Margin].

When you make duplex copies with [Margin] enabled, you must specify the [Back] margin.
Set [Direction] correctly.

Copying with Margins on One Side

Changing the Document Orientation (Direction)

Set margins to a simplex document before copying.

1
2
3
4
5

Set [Direction] correctly.
Changing the Document Orientation (Direction)

1
2
3
4
5
6
7

Press the

(COPY) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button.

Press the

or

button to select [Margin] and press the

Press the

or

button to select [ON] and press the

To set the left or right margin, press the
or
of [Front], and then press the
(OK) button.

Press the

Set a document in the ADF or on the document glass.
Press the

button.

Press the

button to select [Duplex Copy] and press the

Press the
button.

or

button.

6
7
8

button to set margin in [Left]

To create a margin on the left side of the output, specify a positive value.

•

To create a margin on the right side of the output, specify a negative value.

To create a margin at the top of the output, specify a positive value.

•

To create a margin at the bottom of the output, specify a negative value.

Press the

or

button to select [Margin] and press the

Press the

or

button to select [ON] and press the

Press the

button.

Press the
item.

or

button to enter the value. Press the

button to move to the next

(OK) button.

Margins you can enter vary depending on the [Direction] you set. Set the margins referring the below.

For portrait documents with long edge binding

(1) Enter values in [Left].

• You do not need to specify the [Back] margin when copying on a single side.

8
9

button.

Enter the [Left] margin and [Top] margin for [Front] and [Back].

•

• If you press the

button to select value in Duplex Copy and press the

When all items are entered, press the

To set the top or bottom margin, press the
or
button to set margin in
[Top] of [Front], and then press the
(OK) button.
•

button.

Copying on Both Sides of Paper (Duplex Copy)

button.

•

(COPY) button on the operator panel.

Enter a positive value in [Front].

button, the screen returns to the previous screen without saving the changes.

Enter a negative value in [Back].

button to go back to the standby screen.
•

Enter the number of copies.

For portrait documents with short edge binding

(1) Enter values in [Top].
Enter a positive value in [Front].
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Enter a negative value in [Back].
•

For landscape documents with long edge binding

(1) Enter values in [Top].
Enter a positive value in [Front].
Enter a negative value in [Back].
•

For landscape documents with short edge binding

(1) Enter values in [Left].
Enter a positive value in [Front].
Enter a negative value in [Back].

9
10
11

Press the

button to go back to the standby screen.

Check the set values.

Enter the number of copies.
Press the

(MONO) or

(COLOR) button.

• The margins' positions conform to [Direction].
• When using the document glass, Continuous Scan mode is automatically enabled. Follow the on-screen
instructions.
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Scan
Basic Operations of Scan Functions
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to a Computer
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

3. Scan

Basic Operations of Scan Functions

Setting to Scan a Document
This section describes how to set image quality when scanning documents.

This section describes basic operations when scanning.

• Setting to Scan a Document

Specifying a Document Type

• Other Settings to Scan

If you select a document type, the document can be scanned at the most suitable quality.

• Items on Transmit and Receipt Journal Report (E-mail/Internet fax/FaxServer)

1
2

Press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Setting a Document (User's Manual)

When scanning a document with the machine, a document in the ADF is given priority. Check that there is no
document in the ADF when using the document glass.

3

Press the

or

button to select a scan function and press the

button.

If you selected [USB Memory], go to step 5.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
5
6
7

Press the

or

button to select [Scan Setting] and press the

Press the

or

button to select [Image settings] and press the

button.

Press the

or

button to select [Document Type] and press the

button.

Press the
or
(OK) button.

button.

button to select the value you want to set and press the

• [Text]: Set when copying a text document.
• [Text/Photo]: Set when copying a document having texts and photos. The well-balanced text and photo are
reproduced on an image.
• [Photo]: Set when copying photos and graphic documents. Images are reproduced with the focus on
grayscales. In [Photo] mode, it takes longer to scan.
• [Photo (Glossy)]: Set when copying a glossy photography or photo documents printed on glossy inkjet paper.
Images are reproduced with the focus on grayscales in consideration of the glossy.
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3
• If you select [Text], the gray level may decrease depending on the document.
• If you select [Photo] or [Photo (Glossy)], fine texts or lines may be blurred depending on the document. It takes
longer to scan.

Change other settings if necessary, and then press the
(COLOR) button.

(MONO) or

4
5
6
7

If you selected [USB Memory], go to step 5.

Press the

or

button to select [Scan Setting] and press the

Press the

or

button to select [Image settings] and press the

Press the

or

button to select [Density] and press the

Press the
or
(OK) button.

button.
button.

button.

button to select the value you want to set and press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button.

Saving Scanned Data in a Shared Folder

Specify a resolution to scan a document to obtain the most suitable quality.

Press the

button to select a scan function and press the

Saving Scanned Data to USB Memory

Specifying a Scan Resolution

1
2
3

or

Sending Scanned Data as an E-mail Attachment

• If you select [Photo (Glossy)], images may be bright.

8

Press the

or

[0] is the standard value. To increase the density, select [+1], [+2], or [+3] (darkest). To decrease the density,
select [-1], [-2], or [-3] (lightest).

button to select a scan function and press the

button.

8

If you selected [USB Memory], go to step 5.

Change other settings if necessary, and then press the
(COLOR) button.

(MONO) or

Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory

Scanning a Document with a Colored Background Clearly (Background
Removal)

Saving Scanned Data in a Shared Folder

4
5
6
7

Press the

or

button to select [Scan Setting] and press the

Press the

or

button to select [Image settings] and press the

Press the

or

button to select [Resolution] and press the

Change other settings if necessary, and then press the
(COLOR) button.

button.

To adjust a level of the document background removal, you can select Auto or OFF, or adjust
in six levels.

button.

If you select [Auto], the background is automatically removed in a level that suits the
document.

button.

(MONO) or
• In the following cases, background color may not be correctly detected and not be eliminated successfully.
- When a custom-size document is loaded

Adjusting the Density

- When a document with the front edge folded is loaded
- When a document missing the front edge or an oblique document is loaded

You can adjust the density in seven levels.

1
2

- When a document having a hole near the front edge is loaded
- When a document is placed without aligning it with the guide on the document glass

Press the

(SCAN) button on the operator panel.

• If a greater value of the background removal is set, fine lines, texts or light colors may not be reproduced depending
on the document.

Set a document in the ADF or on the document glass.
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1
2
3

Press the

(SCAN) button on the operator panel.

Saving Scanned Data in a Shared Folder

Set a document in the ADF or on the document glass.
Press the

or

button to select a scan function and press the

button.

If you selected [USB Memory], go to step 5.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
5
6

Press the

or

button to select [Scan Setting] and press the

Press the

or

button to select [Image settings] and press the

Press the
button.

or

button to select [Background Removal] and press the

Press the

or

button to select [Scan Setting] and press the

Press the

or

button to select [Image settings] and press the

Press the
button.

or

button to select [Show-Through Removal] and press the

7

Press the
or
(OK) button.

button.
button.

Press the
or
(OK) button.

8

Change other settings if necessary, and then press the
(COLOR) button.

button.

button to select the value you want to set and press the

• [Middle] is set by default.
• If light color becomes too faint with Middle (default value), set to [Low] (show-through may not be removed
completely).

button to select the value you want to set and press the

• For documents printed only one side or when reproducing light color, set to [OFF]. (For documents printed on
two side, show-through remains.)

8

(MONO) or

1
2
3

• This function is enabled only when [Background Removal] is set to [Auto].
• This function is enabled only when [Document Type] is set to [Text] or [Text&Photo].

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
or

button to select a scan function and press the

(MONO) or

Differences between bright and dark sections on a document are adjusted to make images
and texts easier to view and read.

Show-Through Removal removes show-through of text from the reverse side. You can select
the removal level from OFF, Low, Middle, or High.

Press the

Change other settings if necessary, and then press the
(COLOR) button.

Adjusting the Contrast

Removing Show-Through (Show-Through Removal)

Press the

button.

• If show-through is not completely removed with Middle (default value), set to [High] (light color may not be
represented).

7

1
2
3

4
5
6

Press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

or

button to select a scan function and press the

button.

If you selected [USB Memory], go to step 5.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory

button.

Saving Scanned Data in a Shared Folder

If you selected [USB Memory], go to step 5.

4
5

Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
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Press the

or

button to select [Scan Setting] and press the

Press the

or

button to select [Image settings] and press the

button.
button.

3. Scan

6
7

Press the

8

Change other settings if necessary, and then press the
(COLOR) button.

or

Press the
or
(OK) button.

button to select [Contrast] and press the

3

button.

button to select the value you want to set and press the

or

button to select a scan function and press the

button.

If you selected [USB Memory], go to step 5.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory

(MONO) or

Saving Scanned Data in a Shared Folder

Adjusting the Hue

1
2
3

Press the

Press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

or

button to select a scan function and press the

button.

If you selected [USB Memory], go to step 5.

4
5
6
7

Press the

or

button to select [Scan Setting] and press the

Press the

or

button to select [Image settings] and press the

Press the

or

button to select [Saturation] and press the

8

Change other settings if necessary, and then press the
(COLOR) button.

Press the
or
(OK) button.

button.
button.

button.

button to select the value you want to set and press the
(MONO) or

Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory

Adjusting RGB

Saving Scanned Data in a Shared Folder

4
5
6
7

Press the

or

button to select [Scan Setting] and press the

Press the

or

button to select [Image settings] and press the

Press the

or

button to select [Hue] and press the

8

Change other settings if necessary, and then press the
(COLOR) button.

Press the
or
(OK) button.

1
2
3

button.
button.

button.

button to select the value you want to set and press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

or

button to select a scan function and press the

button.

If you selected [USB Memory], go to step 5.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory

(MONO) or

Saving Scanned Data in a Shared Folder

4
5
6
7

Adjusting the Saturation

1
2

Press the

Press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
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Press the

or

button to select [Scan Setting] and press the

Press the

or

button to select [Image settings] and press the

Press the

or

button to select [RGB] and press the

Press the
or
(OK) button.

button.
button.

button.

button to select the value you want to set and press the

3. Scan

8

Change other settings if necessary, and then press the
(COLOR) button.

(MONO) or

Other Settings to Scan
This section describes how to read documents for the scan function.

Erasing Edge Shadows (Edge Erase)
Scanning Multiple Documents Continuously (Continuous Scan)

When you scan a document with the document glass cover opened or when you scan a
book, a black shadow may appear around the edges on the scanned image. The edge erase
function allows you to erase the black shadow.

To scan multiple documents as a single job, enable Continuous Scan mode.
In Continuous Scan mode, you can scan your documents from the ADF, document glass, or
both of them.

[Edge Erase] is set to [ON], and [Width] to 5 mm by factory default.

1
2
3

The default value of the edge width to erase can be changed by pressing the
(SETTING) button on the operator
panel and selecting [Admin Setup] > [Scanner Setup] > [Default Settings] > [Edge Erase] > [ON] > [Width].

1
2
3

Press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

or

button to select a scan function and press the

Press the

(SCAN) button on the operator panel.

Set the first sheet of a document in the ADF or on the document glass.
Press the

or

button to select a scan function and press the

button.

If you selected [USB Memory], go to step 5.
Sending Scanned Data as an E-mail Attachment

button.

Saving Scanned Data to USB Memory

If you selected [USB Memory], go to step 5.

Saving Scanned Data in a Shared Folder

Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
5
6
7

Press the

or

button to select [Scan Setting] and press the

Press the

or

button to select [Edge Erase] and press the

Press the

or

button to select [ON] and press the

8

Change other settings if necessary, and then press the
(COLOR) button.

button.
button.

(OK) button.

Press the numeric keypad to enter a value you want to set and then press the
(OK) button.

4
5

Press the

button to select [Scan Setting] and press the

Press the
button.

or

button to select [Continuous Scan] and press the

6
7

Press the

or

button to select [ON] and press the

(OK) button.

Change other settings if necessary, and then press the
(COLOR) button.

(MONO) or

8

When the [Please set next document] screen is displayed, set the next
document in the ADF or on the document glass.

(MONO) or

button.

If you set the next document to a different place, remove the document from the place you used first.

9
10
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Check that [Start Scan] is selected, and then press the

(OK) button.

When scanning all sets of the documents is complete, press the
select [Scan Complete] and press the
(OK) button.

button to

3. Scan

3

Specifying a Scan Size
You can specify the suitable size to scan a document.

Press the

or

button to select a scan function and press the

button.

If you selected [USB Memory], go to step 5.
Sending Scanned Data as an E-mail Attachment

1
2
3

Press the

Saving Scanned Data to USB Memory

(SCAN) button on the operator panel.

Saving Scanned Data in a Shared Folder

Set a document in the ADF or on the document glass.
Press the

or

button to select a scan function and press the

button.

If you selected [USB Memory], go to step 5.
Sending Scanned Data as an E-mail Attachment

4
5
6

Press the
or
(OK) button.

7

Change other settings if necessary, and then press the
(COLOR) button.

Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
5
6

Press the

button to select [Scan Setting] and press the

Check that [Scan Size] is selected, and then press the
Press the
button.

or

button.

Press the

button to select [Scan Setting] and press the

button.

Press the

button to select [Duplex Scan] and press the

button.

button to select the scan method, and then press the
(MONO) or

button.

button to select the scan size, and then press the

Changing the Document Orientation (Direction)

(OK)

You can specify the orientation of images.
Specify the top edge position of the image.

For both of the ADF and document glass, available custom sizes are as follows. Width: 105 to 297 mm / Height:
148 to 432 mm

1
2
3

*For custom sizes of 210 mm or more in height, duplex scanning is available.

7

Change other settings if necessary, and then press the
(COLOR) button.

(MONO) or

Press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

or

button to select a scan function and press the

Scanning a Duplex Document (Duplex Scan)

Sending Scanned Data as an E-mail Attachment

This section describes how to scan two-sided documents.

Saving Scanned Data in a Shared Folder

Saving Scanned Data to USB Memory

• Use standard size plain paper. Use of paper other than standard size plain paper may cause paper jams.
• To scan a duplex document, set the document in the ADF.

1
2

Press the

button.

If you selected [USB Memory], go to step 5.

(SCAN) button on the operator panel.

Set a document in the ADF.
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4
5
6

Press the

button to select [Scan Setting] and press the

Press the

button to select [Direction], and then press the

7

Change other settings if necessary, and then press the
(COLOR) button.

button.
button.

Press the
or
button to select the document orientation, and then press
the
(OK) button.
(MONO) or

3. Scan

Specifying a File Name
You can specify a name of a scanned data file.

1
2
3

Press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

or

button to select a scan function and press the

button.

4
5
6

Press the

button to select [Scan Setting] and press the

Press the

or

button to select [File Format] and press the

Press the
button.

or

button to select the item you want to set and press the

7

Press the
or
button to select the file format you want to set and press
the
(OK) button.
Color type

Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory

4
5
6

Press the

or

Single-PDF, Multi-PDF, Single-HC-PDF, Multi-HC-PDF, Multi-PDF/A, SingleTIFF, Multi-TIFF, JPEG, XPS

Grayscale

Single-PDF, Multi-PDF, Single-HC-PDF, Multi-HC-PDF, Multi-PDF/A, SingleTIFF, Multi-TIFF, JPEG, XPS

Mono

Single-PDF, Multi-PDF, Multi-PDF/A, Single-TIFF, Multi-TIFF, XPS

Press the

,

7
8

Select [Enter], and then press the

button.

button to select [File Name] and press the
,

, or

button.

8

button to enter a file name.

File format

Color

Saving Scanned Data in a Shared Folder

button to select [Scan Setting] and press the

button.

The available file formats vary depending on the selected color type.

If you selected [USB Memory], go to step 5.

Press the

button.

Change other settings if necessary, and then press the
(COLOR) button.

(MONO) or

You can enter up to 64 characters.

(OK) button.

Change other settings if necessary, and then press the
(COLOR) button.

Specifying a File Compression Rate
(MONO) or

1
2
3

Specifying a File Format
You can specify a file format of a scanned document.

Press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

or

button to select a scan function and press the

button.

Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory

1
2
3

Press the

Saving Scanned Data in a Shared Folder

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

or

button to select a scan function and press the

button.

If you selected [USB Memory], go to step 5.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder
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4

Press the
or
button to select [Compression Rate / Color, Grayscale]
and press the
button.

5

Press the
button.

6

Change other settings if necessary, and then press the
(COLOR) button.

or

button to select the item you want to set and press the
(MONO) or

3. Scan

8

Encrypting a PDF File
When converting a scanned document to a PDF file, you can encrypt the file. You can set an
encryption level, a document open password, a permission password, and use permissions
for the created PDF file. The higher the encryption level is, the higher the security level is.

If you want to select [Apply Default Password], press the
(SETTING) button on
the operator panel and select [Admin Setup] > [Scanner Setup] > [Default Settings]
>[Encrypted PDF Setting], and then set the password in advance.

A document open password is intended to open an encrypted PDF file. A document open
password cannot be the same as a permission password. You can enter up to 32 characters.

Administrator Setup

9

A permission password is intended to control printing, extracting, editing, or other operations
for encrypted PDF files. A permission password cannot be the same as a document open
password. You can enter up to 32 characters.

• [Encrypted PDF] can be selected only if [File Format] is set to [PDF] or [HC-PDF]. [PDF/A] cannot be selected.

Press the
button to enter the password and select [Enter], and then press
the
(OK) button.

13
14
15
16
17
18

Set a document in the ADF or on the document glass.
button to select a scan function and press the

button.

If you selected [USB Memory], go to step 5.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
5
6
7

Press the

button to select [Scan Setting] and press the

Press the

or

Press the

button to select [Encrypt] and press the

Press the
or
(OK) button.

button.

button to select [Encrypted PDF] and press the

To set a permission password, press the
or
[Apply Default Password] and then press the

(OK) button.

button to select [Enable] or
(OK) button.

A permission password cannot be the same as a document open password. You can
enter up to 32 characters.

(SCAN) button on the operator panel.

or

(OK) button.

12
• A permission to print a document, a permission to extract text and graphic, and a permission to change a document
are displayed only if you select [Enable] or [Apply Default Password] for [Permissions Password].

Press the

button to enter the password, and then press the

You can enter up to 32 characters.

Re-enter the password and select [Enter], and then press the

• The permission setting items for printing and editing a PDF file vary depending on the encryption level.

1
2
3

Press the

10
11

• To encrypt a PDF file, you must set a document open password or permission password.

Press the

To set a document open password, press the
or
button to select
[Enable] or [Apply Default Password] and then press the
button.

button.

button.

button to select the encryption level, and then press the
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Re-enter the password and select [Enter], and then press the
Select a permission to print, and then press the
Select a permission to extract, and then press the

(OK) button.

(OK) button.
(OK) button.

Select a permission to edit, and then press the

(OK) button.

Check the security settings, and then press the

(OK) button.

Change other settings if necessary, and then press the
(COLOR) button.

(MONO) or

3. Scan

Item

Items on Transmit and Receipt Journal Report (E-mail/Internet
fax/FaxServer)
This section describes Items on Transmit and Receipt Journal Report (E-mail/Internet fax/
FaxServer).
For instructions on how to print Transmit and Receipt Journal Report, refer to "Checking the
Information of the Machine".
To print Transmit and Receipt Journal Report of E-mail/Internet fax/FaxServer automatically,
press the
(SETTING) button on the operator panel and select [Admin Setup] >
[Scanner Setup] > [E-mail Setup], and then set [A/R Full Print] to [ON].

Description

5

Result

OK: Communication success
ERROR: Communication failure

6

Error Code

Indicates the error code when a
communication error occurs.
For details, see "E-mail/Internet fax/
FaxServer Error Code".
When the communication is
successful, it is blank.

Transmission history of receiving fax and forwarding received e-mail is not displayed on Transmit and Receipt Journal
Report of E-mail/Internet fax/FaxServer.

Scanner Setup

You can check from the Web page "Transmission Settings" - "Automated Delivery Log".
For details, see "Transmission Settings" in "About Items That Can be Set or Checked".

Item

Description

1

Distant Station

• Print Scan To E-mail, Internet Fax
Sending, and e-mail attachment
files: Indicates an e-mail address
of the other party (destination or
originator).
• Send with Scan To Fax Server:
Indicates the destination number.

2

Uni/Multi

When you send to multiple
recipients, this indicates "Multicast".

3

Page

Sending: Indicates pages of the
scanned document.
Receiving: Always blank.

4

TxKind

• IFAX: Send with Internet Fax
• FAXSERVER: Send with Scan To
Fax Server
For Scan To Fax Server and email attachment file printing, it is
blank.
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Sending Scanned Data as an E-mail Attachment

Specifying a Destination from Address Book or Group List
You can select a destination from the address book or group list. You must register
destinations in the address book or group list in advance.

This section describes how to send scanned data as an e-mail attachment.

For details on how to add an e-mail address to the address book or group list, refer to "E-mail
Address".

• Before Using Scan To E-mail (User's Manual)
• Entering E-mail Address to Send E-mail (User's Manual)

1
2
3
4
5
6

• Specifying a Destination from Address Book or Group List
• Specifying a Destination Using One-touch Button
• Specifying a Destination from Transmission History
• Specifying a Destination Searching LDAP Server
• Setting the Sender's Address
• Setting the Reply Address
• Registering an E-mail Template
• Using an E-Mail Template
• Saving Transmission Data
• Checking Results of Scan To E-mail

Press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Check that [E-mail] is selected, and then press the

button.

Check that [Add Destination] is selected, and then press the
Check that [To: ---Empty---] is selected, and then press the
Press the
or
the
button.

button.
button.

button to select [Address Book] or [Group List] and press

The address book or group list are displayed.

7

Press the
button.

or

button to select destinations, and then press the

(OK)

The check box is selected. You can select multiple destinations.

8

When you select all destinations needed, press the

9

Check that [Complete] is selected, and then press the
destinations are entered in the To field.

10
11
12
13
14
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button.

Operation menu is displayed.

Press the

(OK) button. The

button to display the [Add Destination] screen.

When you complete the selection of all the destinations, press the
button.
Set scan settings if necessary.
Press the

(OK) button.

Press the

(MONO) or

(COLOR) button.

(OK)

3. Scan

Specifying a Destination Using One-touch Button

Specifying a Destination from Transmission History

1
2
3
4
5

1
2
3
4
5

Press the

6

When you complete the selection of all the destinations, press the
button.

7
8
9

Set scan settings if necessary.

Press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Check that [E-mail] is selected, and then press the

button.

Check that [Add Destination] is selected, and then press the
Press the

button.

(One-touch) button to which the destination is registered.

If you register E-mail addresses, the first 16 E-mail addresses are automatically registered to the
touch) buttons No. 1 to 16.
Press the
(SCAN) button to specify E-mail addresses registered to the
to 16 as destinations.
To select the
(One-touch) buttons No. 9 to 16, press the
(SHIFT) button pressed.

6
7
8

(One-

(OK) button.

Press the

(MONO) or

Set a document in the ADF or on the document glass.
Check that [E-mail] is selected, and then press the
Press the

or

(One-touch) button with the

(COLOR) button.
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button.

button to select [Tx History] and press the

button.

Select the destination.
You can select multiple items.

(One-touch) buttons No.1

Set scan settings if necessary.
Press the

(SCAN) button on the operator panel.

Press the

(OK) button.

Press the

(MONO) or

(COLOR) button.

(OK)

3. Scan

12
13
14

Specifying a Destination Searching LDAP Server
You can search for a destination from a list on the LDAP server. There are two search
methods, as shown below.

• [Simple Search]: You can run a search with only one keyword as a user
name. You can only search for character strings included in usernames, and
not in e-mail addresses.
• [Advanced Search]: You select search conditions to search for items that
include all the specified keywords or any of the keywords. You can specify
user names or e-mail addresses as search keywords.
Up to 100 search results are displayed.
For details on setting the LDAP server, refer to "Setting the LDAP Server".

1
2
3
4
5

Press the

6
7
8

Enter a keyword to search.

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Check that [E-mail] is selected, and then press the
Press the

or

button.

button to select [LDAP] and press the

button.

Press the
or
button to select [Simple Search] or [Advanced Search],
and press the
button.

Select [Enter], and then press the

(OK) button.

When the search results are displayed, press the
destinations, and then press the
(OK) button.

or

button to select

You can select multiple items.

9
10
11

Press the
or
button to select all destinations needed, and then press
the
(OK) button.
Check that [Complete] is selected, and then press the
Press the

(OK) button.

button to go back to the standby screen.
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Set scan settings if necessary.
Press the

(OK) button.

Press the

(MONO) or

(COLOR) button.

3. Scan

Setting the Sender's Address

Setting the Reply Address

1
2
3

1
2
3

Press the

(SETTING) button on the operator panel.

Press the

button to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7
8
9
10

Press the

or

button to select [Scanner Setup] and press the

Press the

button to select [E-mail Setup] and press the

Press the

or

button to select [From / Reply To] and press the

Press the

or

button to select [Reply To: ] and press the

Press the

(SETTING) button on the operator panel.

Press the

button to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7
8
9
10

button.

button.
button.

button.

Specify a destination.
Select [Enter], and then press the

Press the

(OK) button.

button to go back to the standby screen.
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Press the

or

button to select [Scanner Setup] and press the

Press the

button to select [E-mail Setup] and press the

Press the

or

button to select [From / Reply To] and press the

Press the

or

button to select [Reply To: ] and press the

Specify a destination.
Select [Enter], and then press the
Press the

(OK) button.

button to go back to the standby screen.

button.

button.
button.

button.

3. Scan

Registering an E-mail Template

Using an E-Mail Template

You can register up to five templates with a variety of subjects and body text.

1
2
3

Press the

(SETTING) button on the operator panel.

Press the

button to select [Admin Setup] and press the

Enter the administrator password, and then press the

You can use subjects and body texts that are registered as a template in standard e-mails.

1
2
3
4
5
6

button.

button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7

Press the

or

Press the

button to select [E-mail Setup] and press the

Press the

button to select [Template] and press the

Press the
button.

or

8
9

Select the number to register, and then press the

10
11

button to select [Scanner Setup] and press the

button.

button.
button.

button.

Set a document in the ADF or on the document glass.
Check that [E-mail] is selected, and then press the

button.

Press the

button to select [Scan Setting] and press the

button.

Press the

or

button to select [Edit E-mail] and press the

Press the
button.

or

button to select [Subject] or [E-mail Body] and press the

button.

7

Press the
or
(OK) button.

8

Press the
button to go back to the [Scan Setting] screen, select the
destination entry method.

9
10

Enter subject and body texts you want to register.
Up to 80 characters for a subject and up to 256 characters for body text can be
entered.

Press the

(SCAN) button on the operator panel.

[Select Subject] or [Select Text] is displayed.

button to select [Edit Subject] or [Edit Body] and press the

Select [Enter], and then press the

Press the

Specify a destination.
Press the

(MONO) or

(OK) button.
Setting the Sender's Address

button to go back to the standby screen.
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button to select the subject or text to select and press the

(COLOR) button.

3. Scan

Saving Transmission Data

Checking Results of Scan To E-mail

You can save data sent via Scan To E-mail, etc. For details, refer to "Saving Sent and
Received Data (Transmission Data Save)".

You can check the Scan To E-mail result in Transmit and Receipt Journal Report.
For details, refer to "Items on Transmit and Receipt Journal Report (E-mail/Internet fax/
FaxServer)".
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Saving Scanned Data to a Computer

Changing the Machine Settings

This section describes how to save scanned data to a computer.
Use Scan To Computer function of the machine or use software of the computer to scan.

Enabling Network TWAIN

To scan, use one of the following software.

Enable the Network TWAIN function so that you can use the Scan to Computer function on a
computer that is connected via a network.

For Windows

1
2
3

ActKey: To be installed if you install software from [Install Optional Software].
WSD: Preinstalled on Windows.
For Mac OS X
Image Capture: Supplied with Mac OS X

Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

• Changing the Machine Settings
• Using ActKey
• Using WSD Scan

4
5
6

Press the

or

button to select [Scanner Setup] and press the

Press the

or

button to select [TWAIN Setup] and press the

Press the
set.

or

button to select [Network TWAIN] and check that [ON] is

7

Press the

button until the home screen is displayed.

button.
button.

• Using Image Capture (Mac OS X)
• Using a Scanner Supported Application

Setting PC Scan mode

• Adding Destination for Scan To Computer

Set the scan mode when scanning from a computer. This machine has the following three
scan modes.

• Deleting Destination for Scan To Computer
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• Simple Scan mode: You can start scanning anytime if the machine is in
standby status.

Using ActKey
If you use ActKey, you can start scanning according to the settings you specified just by
clicking the button.

• Manual Scan mode: Turn on the Remote Scan function on the display screen
before starting scanning.

ActKey and scanner driver are included in the software DVD-ROM, and will be automatically
installed if [Install Optional Software] is selected when installing the software.

• Secure Scan mode: You can just operate from a computer specified when
you turn on the remote scan function on the display screen. Only one
computer can be connected at a time.

Starting Scanning on a Device (ActKey)

If you perform a remote scan via the WSD Scan connection, you can scan from computers
that are already registered in this machine, regardless of the Remote Scan modes.

1
2
3

Press the

(SETTING) button on the operator panel.

Press the

button to select [Admin Setup] and press the

Enter the administrator password, and then press the

1
2
3
4

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5

Press the

or

button to select [Scanner Setup] and press the

Press the
button.

or

button repeatedly to select [PC Scan Mode] and press the

6
7

Press the

or

button to select the mode and press the

Press the

button until the home screen is displayed.

Press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button to select [Computer] and press the

button.

Check that [Select A Connecting PC] is displayed, and then press the
button.

5

According to the connection method of the machine and computer, press the
or
button to select [From Network] or [From USB Interface], and then
press the
(OK) button.

6

For the network connection, destination computer to which scan data will be
sent is displayed on the operator panel. Press the
or
button to select
the destination, and then press the
(OK) button.

button.

button.
If the target computer is not listed in the destination computers, register the computer with Network Configuration.
Registering the Machine (New Device) to a Computer Using Network Configuration

If [Manual Scan Mode] or [Secure Scan Mode] is selected, remote scan menus appear
on the home screen.

7

Press the
button.

button to select [Select An Application] and press the

(OK)

• If you select [Application], the application that you specify [Application-1] of ActKey or dedicated application for
Windows starts, and then the scanned image is displayed on the application.
• If you select [Folder], the scanned document is saved in the specified folder.
• If you select [PC-FAX], a fax transmission application starts. After sending the scanned document, send a fax
with the fax transmission application on your computer.

- 62 -

3. Scan

8

Press the

(MONO) or

4

(COLOR) button.

Click the [Folder] button.

If the machine is connected via USB and ActKey does not start on the computer even when
the
(MONO) or
(COLOR) button is pressed, follow the steps to start ActKey.

1
2

Click [Start], and then select [Devices and Printers].

3
4
5
6
7

Click the [Events] tab.

Right-click [OKI MC563], and then [Scan properties].
If the [User Account Control] dialog box is displayed, click [Yes].

Scanning starts and scanned documents are stored in a specified folder.

Select an event from [Select an event].
Select [Start this program], and then select [ActKey].

Sending Scanned Data by Fax (ActKey)

Repeat steps 4 and 5 so that all events are set to [ActKey].
For the PC-FAX transmission function, the resolution is fixed to 200 dpi.

Click [OK].

Starting Scanning from a Computer (Remote Scan) (ActKey)

1
2

Set a document in the ADF or on the document glass.
If PC Scan Mode is set to [Manual Scan Mode] or [Secure Scan Mode], press
the
or
button to select [Remote Scan TWAIN] and press the
button.

If PC Scan Mode is set to [Simple Scan Mode], go to step 3.

3

Click [Start] on the computer screen, and then select [All Programs] >
[Okidata] > [ActKey] > [ActKey].
If the scanner selection screen is displayed, select [OKI Universal Twain USB] for a
USB connection or [OKI Universal Twain ****** (*; the last six digits of the MAC
address)] for a network connection, and then click [OK].
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1
2

Set a document in the ADF or on the document glass.

3
4

Click [Start], and then select [All Programs] > [Okidata] > [ActKey] > [ActKey].

If PC Scan Mode is set to [Manual Scan Mode] or [Secure Scan Mode], press
the
or
button to select [Remote Scan TWAIN] and press the
button.

Click [PC-FAX] on a computer.

3. Scan

5

Send a fax by following the on-screen instructions.

3

Click a button to set.

4

Change the setting if necessary.

Changing the Setting of Each ActKey Button (ActKey)
You can change the settings of each of four scan buttons.

1
2

Start ActKey.
Select [Button settings] from the [Options] menu.

• The default save destination is automatically created when ActKey is installed.
• The scanned data is saved in the save destination folder with "file name (date) sequential number".

5
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Click [OK].
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Registering the Machine (New Device) to a Computer Using Network
Configuration

1

Click [Start], and then select [All Programs] > [Okidata] > [ActKey] > [Tools] >

You can add the network connected machine (new device) to a computer with the scanner
driver of the machine installed using Network Configuration.

2
3

Right-click [Show Network Configuration] in the task tray.

Network Configuration is installed at the same time as ActKey is installed, and is
automatically included in the task bar when you start a computer.

Select the scanner driver to change and select [Edit Scanner] from the
[Scanner] menu.
The setting value that is currently set to the computer is displayed.

1

Click [Start], and then select [All Programs] > [Okidata] > [ActKey] > [Tools] >

2

Right-click [Show Network Configuration] in the task tray.

[Network Configuration].

4

3
4
5

[Network Configuration].

Change to the address and port number of the machine. For address, IP
address or device short name can be specified.

Select [Add Scanner] from the [Scanner] menu.
Select the scanner driver name to be added.
Add the new machine by following the procedure when the installer of the
scanner driver starts.

Registering Computer Using Network Configuration

Changing the Setting Information of the Registered Machine Using
Network Configuration

Register your computer using Network Configuration when the computer is not registered to
Network Scan Destination of Scan To Computer of the machine.

Change the address of the machine registered to a computer as a network scanner. Update
the address and port number if you cannot scan using ActKey because the address of the
machine was changed.

Your computer may automatically be registered when the scanner driver is installed usually.

1
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Check that the machine is turned on.

3. Scan

2

Click [Start], and then select [All Programs] > [Okidata] > [ActKey] > [Tool] >
[Network Configuration].

3
4

Right-click [Show Network Configuration] in the task tray.

5

Click the [Register] tab.

Using WSD Scan
You can set WSD Scan from Scan To Computer or Remote Scan via a network.
To use WSD Scan, the machine must be connected to a computer with the following installed
via a network: Windows 10/Windows 8.1/Windows 8/Windows Vista/Windows 7/Windows
Server 2012/Windows Server 2012 R2/Windows Server 2008/Windows Server 2008 R2

Select the scanner driver to be used, and then select [Properties] from the
[Scanner] menu.

To use the WSD Scan function, follow the steps to install the machine to the computer as a
WSD device.

As the computer information, the computer name, IP address and port number are
displayed.

Check the network connection before starting the procedure below.

You do not need to set the computer name, because the computer's host name is
automatically acquired.

Enabling WSD Scan

Computer name (host name) is used as default address, but you can clear the "use
computer name (host name)" check box and select IP address of the computer.

To use the Scan To Computer (WSD Scan) function and the Remote Scan (WSD Scan)
function via the WSD Scan connection, follow the procedure below.

If multiple network cards are installed in the computer, multiple IP addresses are
displayed.
Select the IP address of the network card that is currently used.

1
2
3

Change the current setting for the port number that is displayed if necessary.

6

Click [Register] to register your computer to Network Scan Destination of Scan
To Computer of the machine.

Press the

(SETTING) button on the operator panel.

Press the

button to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

Deleting Computer Using Network Configuration
The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

You can delete unnecessary computers from Network Scan Destination of Scan To
Computer of the machine.

1

Click [Start], and then select [All Programs] > [Okidata] > [ActKey] > [Tools] >

2
3
4
5

Right-click [Show Network Configuration] in the task tray.

[Network Configuration].

Select [Properties] from the [Scanner] menu.

4
5

Press the

or

button to select [Scanner Setup] and press the

Press the
button.

or

button to select [WSD Scan Setup] and press the

6
7

Press the

or

button to check that [WSD Scan] is set to [Enable].

Press the

button until the home screen is displayed.

button.

Click the [Unregister] tab.

Installing This Machine as a WSD Device to a Computer

Select the computer name to unregister, and then click [Unregister].

Install this machine as a WSD Scan device with a Windows computer that supports WSD
Scan so that you can use the WSD Scan function.
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3

Enter the administrator password, and then press the

(OK) button.

• If a computer for WSD Scan recognizes this machine and the IP address of this machine is changed, you must
register from the beginning. Uninstall this machine, and then install it again.
The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

• Before starting this installation, check that Network Search is enabled.
From [Control Panel], click [Network and Internet] > [Network and Sharing Center] > [Change advanced sharing
settings], select [Turn on network discovery] for [Network discovery], and then click [Save Changes].

You can register up to 50 computers in this machine.

1
2

Select [Computer] from the [Start] menu and select [Network].
Right-click the [OKI MC563] icon under [Multifunction Devices], and then
select [Install].
If the [User Account Control] dialog box is displayed, click [Yes].

3

When a balloon message is displayed to inform you that the installation is
complete on the task bar, click the balloon to check the details, and then click
[x (Close)].

4
5
6
7

Press the

8

Check that a computer is displayed on this machine as a connection
destination of WSD Scan.

button to select [Computer] and press the

Press the

button when [Select A Connecting PC] is displayed.

Press the
button.

or

button.

button to select [From WSD Scan] and press the

(OK)

Setting a Binding Position for Duplex Scanning (WSD)
To set a binding position for duplex scanning with Scan To Computer and Remote Scan via
WSD Scan, follow the procedure below.

1
2

Press the

(SETTING) button on the operator panel.

Press the

button to select [Admin Setup] and press the

Press the

or

button to select [Scanner Setup] and press the

Press the
button.

or

button to select [WSD Scan Setup] and press the

6
7

Press the

or

button to select [Binding] and press the

8

Press the

Press the
or
(OK) button.

button.

button.

button to select biding position, and then press the

button until the home screen is displayed.

Starting Scanning from a Device (WSD)

(SCAN) button on the machine.

Press the

4
5

1
2
3
4

Check that [Select A Connecting PC] is displayed, and then press the
button.

5

Press the
button.

6
7

Select a destination computer to which the data is sent.

Press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

Press the

button to select [Computer] and press the

or

button.

button to select [From WSD Scan] and press the

(MONO) or

(COLOR) button.

Operating Scan Function from a Computer (Remote Scan) (WSD)
Select a WSD scanner driver from a scanner supported application and scan.

button.

Using a Scanner Supported Application
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(OK)
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Using Image Capture (Mac OS X)
For Mac OS X, you can use Image Capture to save data to the computer.
Install the scanner driver of the machine.

4
5
6

Set a document on the document glass.

7

According to the connection method of the machine and computer, select
[From Network] or [From USB Interface], and then press the
(OK) button.

8

For the network connection, select a destination computer to which the data is
sent.

9

Press the
button.

Installing a Driver and Software to a Computer (User's Manual)

Starting Scanning from a Device (Image Capture)

Press the

button to select [Computer] and press the

button.

Check that [Select A Connecting PC] is displayed, and then press the
button.

(OK)

• A document on the document glass can be scanned to the A4 size only.
• A file can be saved only in JPEG.
• Start Image Capture in advance. Select a device from a list that is displayed on the left side of the Image Capture
screen.

button to select [Select An Application] and press the

(OK)

• Use Image Capture in the standard view. This function cannot be used in the detail view.
If you select [Application] or [PC-FAX] on Mac OS X, the same action as when [Folder] is selected takes place.

10

Press the

(MONO) or

(COLOR) button.

Starting Scanning from a Computer (Image Capture)

Follow the steps below to register a computer.

1
2

Select [Application] > [OKIDATA] > [Scanner] > [Network Scanner Setup Tool].

3

Press the

1
2

Set a document in the ADF or on the document glass.

3
4
5

Start Image Capture on the computer.

6

Select the machine from the [Scan Settings] dialog box, click [Register],
register [Name] and Host in the [Register host address], and then click [OK].
(SCAN) button on the operator panel.
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Set the scan mode on the operator panel.
For details, refer to "Setting PC Scan mode" in "Changing the Machine Settings"

Select the machine from the list on the left side of the Image Capture screen.
If you want to change the scan settings, click [Display the detailed information]
and then change the settings.
Click [Scan].

3. Scan

8

Using a Scanner Supported Application

Click a scan button.
The screen image shows the setting screen when [Simple] is selected.

For TWAIN Applications
This section describes how to start scanning from a TWAIN application (Adobe Photoshop,
etc.) installed on a computer.
The procedure when scanning with Adobe Photoshop on a computer connected via a USB
cable to the machine is used as an example.

Scanning

1
2

Set a document in the ADF or on the document glass.

3
4
5
6
7

Start Adobe Photoshop on the computer.

Set the scan mode on the operator panel.
For details, refer to "Setting PC Scan mode" in "Changing the Machine Settings"

Click [Import] from [File], and then select the scanner driver of the machine.
Click [Scan].
Select [Simple] or [Advanced] from [Mode].

9
10

Change the setting if necessary. If [Simple] is selected, click [Settings] and
change the settings for the scan button.

Click [Quit].
If you do not scan other pages or the back side, click [Quit].

The five buttons ([Scan Photograph], [Scan Magazine], [Scan for OCR], [Scan for Internet], [Customize]) are
registered as the default settings.

For WIA Applications
This section describes how to start scanning from a WIA application (Adobe Photoshop, etc.)
installed on a computer.
The procedure when scanning with Adobe Photoshop on a computer connected via a USB
cable or WSD Scan connection to the machine is used as an example.
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• The WIA driver does not support Mac OS X.
• The WIA 2.0 driver supports Windows 10/Windows 8.1/Windows Sever 2012 R2/Windows 8/Windows Server
2012/Windows 7/Windows Server 2008 R2.
• The WIA 1.0 driver supports Windows Vista/Windows Server 2008.

Scanning

1
2

Set a document in the ADF or on the document glass.

3
4

Start Adobe Photoshop on the computer.

5
6
7
8
9
10
11

Set the scan mode on the operator panel.
For details, refer to "Setting PC Scan mode" in "Changing the Machine Settings".

Select [Import] from [File], and then select [WIA: OKI Universal WIA] for the
USB connection or select [WIA-OKI-XXXXX] for the WSD scan.
Click [Scan].
Select a paper feed method.
Select an image type.
Specify the area to scan.
Click [Scan].
To complete scanning, click [Cancel].
If you do not scan other pages or the back side, click [Quit].

Using "Windows FAX and Scan"
"Windows FAX and Scan" is a function available with Windows 10/Windows 8.1/Windows 8/
Windows 7/Windows Vista.

1
2

Set a document in the ADF or on the document glass.
Start Windows Fax and Scan on a computer from.
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3
4

Click [New Scan].

5
6
7

Set the setting if necessary.

Select [OKI Universal WIA] for the USB connection or select [OKI-XXXXX] for
the WSD scan, and then click [OK].

Click [Scan].
Exit [Windows FAX and Scan].

3. Scan

Adding Destination for Scan To Computer

Deleting Destination for Scan To Computer

This section describes how to add or delete destination computers for Scan To Computer
when the machine is connected via network.

This section describes how to delete a computer that is registered in this machine as a
destination of scanned documents.

The computer with the scanner driver installed is registered to the device when it was installed.

1
2
3
4

Press the

(SETTING) button on the operator panel.

Press the
button.

or

Press the

or

button to select [Network Scan Destination] and press the
button to select the number and press the

Press the
or
button to select [Register] of the computer you want to
register and press the
button.

5
6

Check that [Destination] is selected, and then press the

7
8

Select [Enter], and then press the

9

Enter an IP address, host name, or computer name.

10
11
12
13
14

button.

button.

Enter a destination.
You can enter up to 16 characters.

Press the
button.

(OK) button.

button to select [Destination Address], and then press the

You can enter up to 64 characters.

Select [Enter], and then press the
Press the

(OK) button.

button to select [Port No.] and press the

Enter a port number, and then press the

button.

(OK) button.

Press the

(OK) button to register the setting.

Press the

button until the home screen is displayed.
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1
2

Press the
Press the
button.

or

button to select [Network Scan Destination] and press the

3
4
5

Press the

or

button to select the report to print and press the

Press the

or

button to select [Delete] and press the

6

Press the

(SETTING) button on the operator panel.

(OK) button.

Check that [Yes] is selected on the confirmation screen, and press the
button.
button until the home screen is displayed.

button.

(OK)

3. Scan

Saving Scanned Data to USB Memory
To save scanned data to USB Memory, follow the procedure below.

1
2
3

Press the

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Insert USB Memory into the USB port.

Insert USB Memory straight into the USB port. Inserting USB Memory at a wrong angle may damage the USB
port.

4
5
6
7

Press the

button to select [USB Memory] and press the

button.

Set scan settings if necessary.
Press the

(MONO) or

(COLOR) button.

When a message is displayed to inform you that you can remove USB
Memory from the port, remove it.
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Saving Scanned Data in a Shared Folder

Changing a Destination (Profile) from the Operator Panel

This section describes how to save scanned data in a shared folder on a network.

1
2
3

• Creating a Shared Folder in a Computer (User's Manual)
• Registering a Destination (Profile) (User's Manual)
• How to Use Scan To Shared Folder (User's Manual)
• Changing a Destination (Profile) from the Operator Panel
• Deleting a Destination (Profile) from the Operator Panel
• Tables of Profile Setting Items
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Press the
Press the

(SETTING) button on the operator panel.
button to select [Profile] and press the

Press the
or
the
button.

button.

button to select the profile you want to change and press

4
5

Check that [Edit] is selected, and then press the
Press the
button.

or

button to select the item you want to change and press the

6

Press the
button.

or

button to select the item, and then press the

7
8

To change multiple items, repeat steps 5 to 6.
Press the

(OK) button to register the setting.

button.

(OK)

3. Scan

Deleting a Destination (Profile) from the Operator Panel

1
2
3

Press the

4
5

Tables of Profile Setting Items
• Server Setting

(SETTING) button on the operator panel.

Item

Press the

button to select [Profile] and press the

button.

Press the
press the

or
button to select the profile No. you want to delete and
button.

Press the

button to select [Delete] and press the

(OK) button.

Check that [Yes] is selected on the confirmation screen, and press the
button.

Factory default
setting

No.

-

Displays an item number.

Profile Name

(NULL)

Set a profile name. You can enter up to
16 characters.

Protocol

CIFS

Selects a protocol to use for storing files.

Target URL

(NULL)

Sets a server address and directory to store
the scanned data. You can enter up to
144 characters.

User Name

(NULL)

Sets a user name log in to the server. You
can enter up to 32 characters.

Password

(NULL)

Sets a password log in to the server. You can
enter up to 32 characters.

(OK)

Changing a Destination (Profile) from the Operator Panel

Description

• Transmission Option
Item

Factory default
setting

Description

Encode Communication

None

Selects an encryption method for
communication. Not available when using
CIFS protocol. Choices vary depending on
the protocol being selected.

Port No.

445

Sets a port number. Available range: 1 to
65535

PASV Mode

OFF

Sets whether to use a FTP Passive mode.
Displayed when FTP is set as a protocol.

CIFS Character Set

UTF-16

Select the character code to use. Displayed
when CIFS is set as a protocol.

• Scan Setting
Item
Scan Size
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Factory default
setting
A4 or Letter

Description
Selects a scan size.

3. Scan

Item
Image Settings

Density

0

Document Type

Text & Photo

Sets the image quality of documents.

Show-Through
Removal

Middle

Sets show-through removal for documents.

Resolution

200 dpi

Selects a resolution for scanning.

Contrast

0

Sets the contrast of documents. The default
value is the value set on [Admin Setup]
menu.

Hue

0

Sets the red-green color balance. The default
value is the value set on [Admin Setup]
menu.

RGB

File Name

Glayscale

Color

Sets the RGB contrast. The default value is
the value set on [Admin Setup] menu.

(NULL)

Sets a file name. You can enter up to
64 characters.
The following options can be set.*1
#n: adding a serial number from 00000 to
99999
#d: adding the date of a file creation
(yymmddhhmmss)

OFF

Set the color to be used between grayscale
(ON) and white and black (OFF) when
scanning black-and-white pages.

Multi-PDF

Sets a file format for scanning.

Multi-PDF

Mono (Binary)

Multi-PDF

Factory default
setting

Description

Encrypted PDF

Not Encrypt

Sets whether to enable PDF encryption.

Encryption Level

Medium

Sets the encryption level.

Document Open
Password

Disable

Sets a password to open an encrypted PDF
file.
A document open password cannot be the
same as a permission password.
To encrypt a PDF file, you must set a
document open password or permission
password.
You can enter up to 32 characters.

(NULL)

Enter a password (twice).

Disable

Sets a password to control printing,
extracting or editing an encrypted PDF file.
A permission password cannot be the same
as a document open password.
To encrypt a PDF file, you must set a
document open password or permission
password.
You can enter up to 32 characters.

Password
Password (Verify)

(NULL)

Enter a password (twice).

Permission To Print

Not Allowed

Sets the permission settings on an encrypted
PDF file.
This item is displayed when the permission
password is set.

Password
Password (Verify)

Sets the color saturation of documents. The
default value is the value set on [Admin
Setup] menu.

Red : 0
Green : 0
Blue : 0

Mono (Grayscale)

Item

Sets the density of images.

Sets the background removal of documents.

0

• Encrypted PDF

Description

Background Removal Auto

Saturation

File Format

Factory default
setting

Permissions
Password

Permission

Permission To Extract Not Allowed
Permission To Edit

Not Allowed

• Other Commands
Item

Factory default
setting

Description

Compression Rate / Color, Grayscale

High

Sets a compression rate for scanned images.

Delete

Deletes profiles.

Edge Erase

OFF

Sets whether to erase the edge shadow
created in the surrounding of 2-page spread
documents.

Sort By Name

Sorts profile by alphabetical order.

Sort By Number

Sorts profile by registered numerical order.

Search

Searches for a profile.

Setting

Width

5 mm (0.2 inch)

Sets an erasing width.
Available range: 5 to 50 mm (0.2 to
2.0 inches)

*1

For profiles, "#n" or "#d" can be specified for [File Name].
If specifying "#n": 5-digit serial number from 00000 to 99999
If specifying "#d": Date and time when a file is created. 12-digit number in
yymmddhhmmss format
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yy:

Year created (the last two
digits of the Christian Era)

hh:

Hours created (00 to 23)

mm: Month created (01 to 12)

mm: Minute created (00 to 59)

dd:

ss:

Date created (01 to 31)

Second created (00 to 59)

* The date and time when a file is created are values of the timer of MC563.
An example of file name specification (if the file format is PDF)
If specifying "Data#n": Saved as file names such as "Data0000.pdf" and "Data00001.pdf".
If specifying "File#d": Saved as file names such as "File090715185045.pdf".
If specifying "Scan": "Scan.pdf" is created first, and then data is saved with the name of
"Scan#.pdf".
If nothing is specified: "Image.pdf" is created first, and then data is saved with the name of
"Image#d.pdf".
For "#d", refer to the above.

File names registered in profiles are applied when executing Scan To Shared Folder.
When performing auto delivery using profiles with these file names, the above names are not applied.
The file name at auto delivery is fixed to "yymmddhhmmss_xxxxxxxx.pdf". The part of "yymmddhhmmss" is date and
time when a file is created for the above "#d", and the part of "_xxxxxxxx" is additional 8-digit alphanumeric characters
(meaningless value) so as not to duplicate other files.
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4

Print
Printing on Various Types of Paper
Printing with Various Settings from a Computer
Saving Paper, Saving Toner
Adjusting Color on the Computer
For a Better Finish
Useful Functions
Printing Confidential Document
”WordPad" for Windows and "TextEdit" for Mac OS X are used as examples. The screens and steps may vary depending on the application.

4. Print

Printing on Various Types of Paper

Printing on Envelopes
• Attaching the Envelope Lever (Except MC363)

This section describes how to print on various type of paper.

• Loading Envelopes
• For Windows PCL Printer Driver
• Printing on Envelopes

• For Windows PS Printer Driver

• Printing on Labels

• For Mac OS X

• Printing on Long Paper

• Removing the Envelope Lever (Except MC363)

• Printing on Custom Size Paper
• Curling or creasing may occur after printing. Be sure to perform a test print to check that no problems exist.
• Load envelopes with the address side up in the direction as described below.
- If you are using envelopes with the flap (for gluing) on the long edge (Monarch, Com-9, Com-10, DL, C5), load
them with the flap folded so that the flap is on the left side when fed.
• Duplex printing is not available for envelopes.

Attaching the Envelope Lever (Except MC363)
If a printed envelope is wrinkled, attach the envelope lever to the fuser unit.

1
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Remove the envelope lever from the MP tray.

4. Print

2

Loading Envelopes

Remove the fuser unit from the machine.
For details, see "Replacing the Fuser Unit".

When printing on envelopes, change the paper size setting, and use the MP tray and rear
output tray.

Possible to get burned.

1

Since the fuser unit gets hot, carry out the operation carefully, and when lifting it up you
must hold it by the handle. Do not try to hold it whilst it is hot. Wait until it has cooled
down and then carry out the operation.

3

Load envelopes until their edges touch the paper feed entrance with the print
side up.
Com-9, Com-10, DL, C5, Monarch

Attach the envelope lever to the fuser unit.
Press the jam release lever, and then insert the envelope lever into the nearby hole.

Push the lever to lock.

2
3
4
5
6
7

Open the rear output tray.

Press the
button.

or

8

Press the

button until the home screen is displayed.

Press the

(SETTING) button on the operator panel.

Press the

button to select [Paper Setup] and press the

Press the

button to select [MP Tray] and press the

Check that [Paper Size] is selected, and then press the

Loading Paper (User's Manual)

For Windows PCL Printer Driver

4

Replace the fuser unit to the machine.
For details, see "Replacing the Fuser Unit".
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].

button.
button.

button to select the envelope to use and press the

Available envelope types.

1
2
3

button.

(OK)

4. Print

4
5
6
7
8
9

For Mac OS X

Select the envelope size from [Size] on the [Setup] tab.
Select [Multi Purpose Tray] from [Source].
Select [Landscape] from [Orientation].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.
Open the output tray and remove the fuser unit, and then remove the envelope
lever.
For details, see "Removing the Envelope Lever".

1
2
3

Open the file to print.

4
5
6

Select [Multi-Purpose Tray] for [All Pages From] on the [Paper Feed] panel.

For Windows PS Printer Driver

1
2
3
4
5
6
7
8
9
10

Select [Print] from the [File] menu.
Select the envelope size from [Paper Size] and select the orientation from
[Orientation].

Change other settings if necessary, and then click [Print].
Open the output tray and remove the fuser unit, and then remove the envelope
lever.
For details, see "Removing the Envelope Lever".

Open the file to print.
If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Select [Print] from the [File] menu.
Click [Preferences].

Removing the Envelope Lever (Except MC363)

Click [Advanced] on the [Layout] tab and select the envelope size from [Paper
Size].

When all the envelopes are printed, remove the envelope lever from the fuser unit.

Click [OK].
Select [Landscape] from [Orientation] on the [Layout] tab.
Select [Multi-Purpose Tray] from [Paper Source] on the [Paper/Quality] tab.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.
Open the output tray and remove the fuser unit, and then remove the envelope
lever.
For details, see "Removing the Envelope Lever".
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1

Remove the fuser unit from the machine.

2

Press the jam release lever and lift the envelope lever, and then remove it.

For details, see "Replacing the Fuser Unit".

4. Print

3

Replace the fuser unit to the machine.

4

Attach the envelope lever to the MP tray.

Printing on Labels

For details, see "Replacing the Fuser Unit".

• Loading Labels
• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X
Set a paper size and paper type for the MP tray from the operator panel. Then, set a paper
size, paper tray, and other printing settings with a printer driver.

Duplex printing is not available for labels.

Loading Labels
When printing on labels, change the paper type and paper size setting, and use the MP tray
and rear output tray.

1
2
3
4
5
6
7
8
9
10
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Load labels in the MP tray.
Open the rear output tray.
Press the

(SETTING) button on the operator panel.

Press the

button to select [Paper Setup] and press the

Press the

button to select [MP Tray] and press the

Check that [Paper Size] is selected, and then press the
Press the
button.

or

Press the

button to select [Media Type] and press the

Press the
button.

or

Press the

button until the home screen is displayed.

button.
button.
button.

button to select [A4] or [Letter] and press the

(OK)

button.

button to select [Labels], and then press the

(OK)

4. Print

For Windows PCL Printer Driver

1
2
3
4
5
6
7
8

For Mac OS X

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select [A4 210x297mm] or [Letter 8.5x11in] from [Size] on the [Setup] tab.
Select [Multi Purpose Tray] from [Source].
Select [Portrait] or [Landscape] from [Orientation].

1
2
3

Open the file to print.

4
5

Select [Multi-Purpose Tray] for [All Pages From] on the [Paper Feed] panel.

Select [Print] from the [File] menu.
Select [Letter] or [A4] from [Paper Size] and select the orientation from
[Orientation].

Change other settings if necessary, and then click [Print].

Change other settings if necessary, and then click [OK].
If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
3
4

Open the file to print.

5
6
7
8
9

Click [OK].

Select [Print] from the [File] menu.
Click [Preferences].
Click [Advanced] on the [Layout] tab and select [A4] or [Letter] from [Paper
size].

Select [Landscape] or [Portrait] from [Orientation] on the [Layout] tab.
Select [Multi-Purpose Tray] from [Paper Source] on the [Paper/Quality] tab.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.
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10

Printing on Long Paper

Press the

button until the home screen is displayed.

• Loading Long Paper
• For Windows PCL Printer Driver

Available long paper

• For Windows PS Printer Driver

Loading Paper (User's Manual)

• For Mac OS X
Set a paper size for the MP tray on the operator panel. Then, register a paper size with a
printer driver.

For Windows PCL Printer Driver

Paper sizes of 64 to 216 mm in width and 90 to 1321 mm in length can be registered.

1
2
3
4

• Register the paper size so that the length is longer than the width. You cannot set the length that is shorter than the
width.
• This function may not be available for some applications.
• If the paper length exceeds 356 mm, the print quality may not be guaranteed even if the paper is used under the
recommended conditions.

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select [User Defined Size] from [Size] on the [Setup] tab.

Loading Long Paper

• You can select the paper size from [Banner *** x *** mm] if the paper size is set to 210.0 x 900.0 mm,
215.0 x 900.0 mm, or 215.0 x 1200.0 mm.

When printing on long paper, change the paper type setting, and use the MP tray and rear
output tray.

• For instructions on how to set custom size, refer to "Printing on Custom Size Paper".

1
2
3
4
5
6
7
8
9

5
6
7

Load paper in the MP tray.
Open the rear output tray.
Press the

Select [Multi Purpose Tray] from [Source].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

(SETTING) button on the operator panel.

Press the

button to select [Paper Setup] and press the

Press the

button to select [MP Tray] and press the

button.

Check that [Paper Size] is selected, and then press the
Press the

or

Press the

button to select [Custom] and press the

button.

button to select [Custom] and press the

Enter the setting value, and then press the

For Windows PS Printer Driver

button.

button.

button.

(OK) button.
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1
2
3
4

Click [Start], and then select [Devices and Printers].

5

Click [OK] until the print setting dialog box is closed.

Right-click the [OKI MC563 PS] icon, and then select [Printing Preferences].
Click [Advanced] on the [Layout] tab.
Click [Paper Size], select [PostScript Custom Page Size] from the drop-down
list, and then enter values in [Width] and [Height].

4. Print

6
7
8
9
10
11
12
13

Open the file to print.

Printing on Custom Size Paper

Select [Print] from the [File] menu.

• Loading Custom Size Paper
• For Windows PCL Printer Driver

Click [Advanced].

• For Windows PS Printer Driver

Click [Advanced] on the [Layout] tab and select [PostScript Custom Page
Size] from [Paper size].

• For Mac OS X
Set a custom paper size and paper type on the operator panel. Then, register a paper size
with a printer driver.

Click [OK].

Paper sizes of 64 to 216 mm in width and 90 to 1321 mm in length can be registered.

Select [Multi-Purpose Tray] from [Paper Source] on the [Paper/Quality] tab.
Change other settings if necessary, and then click [OK].

• Register paper in portrait, and load paper in a tray in portrait.

Click [Print] on the [Print] screen.

• If the paper length exceeds 432 mm (17 inches), use the rear output tray.
• This function may not be available for some applications.
• If the paper length exceeds 432 mm (17 inches), the print quality cannot be guaranteed.

For Mac OS X

• If paper is so long that it exceeds the paper supports of the MP tray, support the paper with your hands.
• It is not recommended to use a paper width of less than 100 mm (3.9 inches), because paper jams may result.

1
2
3
4
5
6
7
8
9
10

Open the file to print.

• About available paper sizes for each tray and for duplex printing

Select [Print] from the [File] menu.

• The auto tray switch function is set to [ON] by factory default. When a tray runs out of paper during printing, another
tray automatically starts feeding paper. To feed custom size paper from a specified tray, set the auto tray switch
function to [OFF].

Loading Paper (User's Manual)

Select [Manage Custom Sizes] from [Paper Size].

• If images are not correctly printed on large size paper, select [Normal(600x600dpi)] for [Quality] in the PS printer
driver. Printing may be improved.

Click [+] to add an item to the list of paper sizes.
Double-click [Untitled], and then enter a name of the long paper size.

Loading Custom Size Paper

Enter values in [Width] and [Height].

When printing on custom paper size, change the paper type setting, and specify a paper tray.

Click [OK].
Select the registered paper size from [Paper Size].
Select [Multi-Purpose Tray] for [All Pages From] on the [Paper Feed] panel.
Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
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1
2
3
4

Load paper that can be set to the custom size in the MP tray or tray.

5

Check that [Paper Size] is selected, and then press the

Press the
Press the

(SETTING) button on the operator panel.
button to select [Paper Setup] and press the

button.

Press the
or
button to select the tray on which paper is loaded in step
1, and then press the
button.
button.

4. Print

6
7
8
9
10

Press the

or

button to select [Custom] and press the

Press the

button to select [Custom] and press the

Enter the setting value, and then press the

For Windows PS Printer Driver

button.

button.

(OK) button.

Change other settings if necessary.
Press the

button until the home screen is displayed.

For Windows PCL Printer Driver

1
2
3
4
5
6
7
8
9
10
11
12
13
14

Click [Start], and then select [Devices and Printers].

1
2
3
4

Click [Start], and then select [Devices and Printers].

5
6

Click [Edit Custom Page Size].

Right-click the [OKI MC563 PS] icon, and then select [Printing Preferences].
Click [Advanced] on the [Layout] tab.
Click [Paper Size], and then select [PostScript Custom Page Size] from the
drop-down list.

Enter values in [Width] and [Length], and then click [OK].

Right-click the [OKI MC563 PCL6] icon, and then select [Printing Preferences].
You cannot set [Offsets Relative to Paper Feed Direction].

Click [Paper Feed Options] on the [Setup] tab.
Click [Custom Size].
Enter a name of the new size in [Name].
Enter values in [Width] and [Length].
Click [Add] to save the custom paper size to the list, and then click [OK].
You can save up to 32 custom sizes.

Click [OK] until the [Printing Preferences] dialog box is closed.
Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select a registered paper size from [Size] on the [Setup] tab.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.
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7
8
9
10
11
12

Click [OK] until the [Printing Preferences] dialog box is closed.

13
14
15

Click [OK].

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Click [Advanced] on the [Layout] tab.
Click [Paper Size], and then select [PostScript Custom Page Size] from the
drop-down list.

Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

4. Print

For Mac OS X

• On Mac OS X, you can set a paper size out of the available range in the printer driver, resulting in improper printing.
Set a paper size within the available range.
• Custom sizes very close to regular sizes may be handled as regular size on the Mac OS X printer driver.

1
2
3
4
5
6
7
8
9

Open the file to print.
Select [Print] from the [File] menu.
Select [Manage Custom Sizes] from [Paper Size].
Click [+] to add an item to the list of custom paper sizes.
Double-click [Untitled], and then enter a name of the custom paper size.
Enter values in [Width] and [Height].
Click [OK].
Select the paper size created from [Paper Size].
Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
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Printing with Various Settings from a Computer

Printing Manually One by One
• For Windows PCL Printer Driver

This section describes various print settings such as enlarging/reducing document size or
making a booklet.

• For Windows PS Printer Driver
• For Mac OS X
You can print one sheet at a time by loading paper in the MP tray.

• Printing Manually One by One

The message prompting you to set paper on the MP tray is displayed on the display screen
every time you print one page. To continue printing, press the
or
button to select
[Start] and press the
(OK) button.

• Enlarging or Reducing to Fit the Specified Paper Size
• Printing Only the Cover from a Different Tray
• Making a Booklet

To cancel printing, select [Cancel] and press the the

• Dividing a Document to Print on Some Sheets for Making a Poster

(OK) button.

• Adding Semi-transparent Text (Watermarks)
• Overlaying Forms or Logos (Overlay)

For Windows PCL Printer Driver

• Outputting a Document to a File Instead of Printing on Paper
• Storing Frequently-printed Documents in the Printer (Except MC363)

1
2
3
4
5
6
7
8
9

• Printing E-mail Attachment Files

10
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select [Multi Purpose Tray] from [Source] on the [Setup] tab.
Click [Paper Feed Options].
Select the [Use MP tray as manual feed] check box, and then click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.
When the "Please install paper on MP Tray. Please set paper A4 (or another
paper size). To cancel, select [Cancel]." message is displayed on the display
screen, load paper in the MP tray.
Press the

or

button to select [Start] and press the

(OK) button.

When printing a multiple page document, the same message is displayed every time
you print one page.

4. Print

For Windows PS Printer Driver

1
2
3
4
5
6
7
8
9
10
11

Open the file to print.

Change other settings if necessary, and then click [Print].

8

Press the

Select [Print] from the [File] menu.
Click [Preferences].
Select [Multi-Purpose Tray] from [Paper Source] on the [Paper/Quality] tab.

When the "Please install paper on MP Tray. Please set paper A4 (or another
paper size). To cancel, select [Cancel]." message is displayed on the display
screen, load paper in the MP tray.
or

button to select [Start] and press the

(OK) button.

When printing a multiple page document, the same message is displayed every time
you print one page.

Click [Advanced].
If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Click [Multipurpose tray is handled as manual feed], and then select [Yes].
Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.
When the "Please install paper on MP Tray. Please set paper A4 (or another
paper size). To cancel, select [Cancel]." message is displayed on the display
screen, load paper in the MP tray.
Press the

or

button to select [Start] and press the

(OK) button.

When printing a multiple page document, the same message is displayed every time
you print one page.

For Mac OS X

1
2
3
4
5

6
7

Open the file to print.
Select [Print] from the [File] menu.
Select [Multi-Purpose Tray] for [All Pages From] on the [Paper Feed] panel.
Select [Print Options] from the panel menu.
Select [Multipurpose tray is handled as manual feed] check box in the [Feed]
tab.
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5
6
7

Enlarging or Reducing to Fit the Specified Paper Size
• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X
You can print on different paper sizes without changing the print data.

1
2
3
4
5

For Windows PCL Printer Driver
Open the file to print.

6
7

Change other settings if necessary, and then click [OK].

Select [Print] from the [File] menu.

Click [Print] on the [Print] screen.

Open the file to print.
Select [Print] from the [File] menu.
Select the [Scale to fit paper size] check box on the [Paper Handling] panel.
Select a paper size to print from [Destination Paper Size].
Change other settings if necessary, and then click [Print].

Click [Preferences].
Select a paper size to edit from [Size] on the [Setup] tab.

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Select the [Resize document to fit printer page] checkbox, and then select a
paper size to print.

Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
3
4

Change other settings if necessary, and then click [OK].

For Mac OS X

This function may not be available for some applications.

1
2
3
4
5

Select the paper size to print.

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Resize document to fit printer page] checkbox on the [Job Options]
tab.
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5
6

Printing Only the Cover from a Different Tray
• For Windows PCL Printer Driver

Select a tray to feed the remaining pages from [Remaining From].
Change other settings if necessary, and then click [Print].

• For Mac OS X
You can feed the first page of a print job from one tray and the remaining pages from another
tray.

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

This function is not available with the Windows PS printer driver.

For Windows PCL Printer Driver

1
2
3
4
5
6

Open the file to print.

7
8

Change other settings if necessary, and then click [OK].

Select [Print] from the [File] menu.
Click [Preferences].
Click [Paper Feed Options] on the [Setup] tab.
Select the [Use different source for first page] check box.
Select a paper tray from [Source], and then click [OK].
Select a paper type from [Type] and media weight from [Weight] if necessary.

Click [Print] on the [Print] screen.

For Mac OS X

1
2
3
4

Open the file to print.
Select [Print] from the [File] menu.
Select [Paper Feed] from the panel menu.
Select [First Page From], and then select a tray to feed the first page.
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For Windows PS Printer Driver

Making a Booklet

1
2
3
4
5
6
7

• For Windows PCL Printer Driver
• For Windows PS Printer Driver

• This function may not be available for some applications.
• This function is not available on Mac OS X.
• Watermarks may not be printed properly with this function.

For Windows PCL Printer Driver

1
2
3
4
5

6
7
8

Open the file to print.

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select [Booklet] from [Page Format] on the [Layout] tab.
Select the [Draw Borders] check box if necessary.
Click [Advanced].
Click [Booklet Binding Edge], and then set margins.

Select [Print] from the [File] menu.
• To make a right-fold booklet (a booklet with its binding on the right side when the first page is facing up), select
[On Right Edge].

Click [Preferences].

• To make an A5 booklet by using A4 paper, select [A4] from [Paper Size].

Select [Booklet] from [Finishing Mode] on the [Setup] tab.

8
9
10

Click [Options], and then set booklet printing settings if necessary.
•

[Signature]: Specify a unit of pages to be bound.

•

[2 pages]: Print two pages on one page.

•

[Right to Left]: Print a booklet that is opened from the right.

•

[Bind Margin]: Set a margin.

Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

• To make an A5 booklet by using A4 paper, select [A4] from [Size] on the [Setup] tab.
• If this function is not available with the Windows PCL printer driver, select [Start] > [Devices and Printers], right-click
the [OKI MC563 PCL6] icon, and then select [Printer properties] > the [Advanced] tab > [Print processor] >
[OKX05HPP] > [OK].
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Click [OK] until the print setting dialog box is closed.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

4. Print

Dividing a Document to Print on Some Sheets for Making a
Poster

Adding Semi-transparent Text (Watermarks)
• For Windows PCL Printer Driver

You can create a poster by printing a document onto multiple sheets of paper, and then
combining the sheets afterwards.

• For Windows PS Printer Driver

• This function is not available on Mac OS X.
• This function is not available when you are using the IPP network.

• Watermarks are not printed properly for booklet printing.

• This function is not available with the Windows PS printer driver or on Mac OS X.

• If the [Background] check box is selected on the [Watermark] screen for Windows PS printer driver, a watermark may
not be printed depending on the application. In such a case, clear the [Background] check box.

For Windows PCL Printer Driver

1
2
3
4
5
6

Open the file to print.

7
8

Change other settings if necessary, and then click [OK].

For Windows PCL Printer Driver

1
2
3
4
5
6
7
8
9
10

Select [Print] from the [File] menu
Click [Preference].
Click [Poster Print] from [Finishing Mode] on the [Setup] tab.
Click [Options].
Set values to [Enlarge], [Add Registration Marks], and [Add Overlap] if
necessary, and then click [OK].

Click [Print] on the [Print] screen.

• To make an A3 poster using two sheets of A4 paper, select [A4] for the paper size, and the select [2] for [Zoom].
• If this function is not available with the Windows PCL printer driver, select [Start] > [Devices and Printers], right-click
the [OKI MC563 PCL6] icon, and then select [Printer properties] > the [Advanced] tab > [Print processor] >
[OKX05HPP] > [OK].

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Click [Watermark] on the [Extend] tab.
Click [New].
Enter text that is printed as a watermark in [Text] in [Watermarks].
Set [Font], [Size], or other settings if necessary, and then click [OK].
Check that the watermark to print is selected, and then click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
3
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].

4. Print

4
5
6
7
8
9
10

Click [Watermark] on the [Job Options] tab.

Overlaying Forms or Logos (Overlay)

Click [New].

• Registering Forms
• For Windows PCL Printer Driver

Enter text that is printed as a watermark in [Text] in [Watermarks].

• For Windows PS Printer Driver

Set [Font], [Size], or other settings if necessary, and then click [OK].

You can print overlays (such as logos or forms) on a document. An overlay is a group of
forms. You can register four forms to an overlay. The forms are overlaid in order of
registration and printed. The form that is registered last is printed on the top.

Check that the watermark to print is selected, and then click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

Registering Forms
Before printing overlay, create a form and register it in this machine.
Registering Forms (Form Overlay)

For Windows PCL printer driver users, follow the following steps to register forms.

1
2
3
4
5
6
7
8
9

Create a form you want to register to the printer on the application.
Select [Print] from the [File] menu.
Click [Preferences].
Click [Overlays] on the [Extend] tab.
Select [Register print document as a new form].
Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.
Enter [Form name] and [ID] you want to register to the printer in [New Form].

The printing position for overlay can be specified.

10
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Select the pages of the document on which you want to print the overlay from
[Print on Pages] as registration information on the driver. To apply an overlay

4. Print

by specifying the pages, select [Custom], and then enter the pages to which
you want to apply the overlay in [Custom Pages].

11

Click [OK].

For Windows PCL Printer Driver

1
2
3
4
5
6

Open the file to print.
Select [Print] from the [File] menu.

6
7

Enter a name of the overlay in [Overlay Name].

Select the [Extend] tab.

Click [Overlays] on the [Job Options] tab.
Select [User Overlay] from the drop-down list, and then click [New].
Enter the form name that you registered with the Storage Manager plug-in for
Configuration Tool in [Form Name], and then click [Add].

Select the pages of the document on which to print the overlay from [Print on
Pages].

To apply an overlay by specifying the pages, select [Custom], and then enter the pages to which to apply the
overlay in [Custom Pages].

Click [Overlays].

8
9
10
11
12
13
14

Select [Overlay Print] and select a form you want to use for an overlay printing
from the drop-down list.

When adding a form registered using Configuration Tool: Click [Add a registered form...], enter the form name in
[Form name] and ID of the form registered using the Storage Manager plugin of Configuration Tool, select pages
on which you want to apply the form from [Print on Pages], and then click [OK].

Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

To use this function with the Windows PS printer driver, you must log in to a computer as the administrator.

1

Right-click the [OKI MC563 PS] icon, and then select [Printing Preferences].

Click [Preferences].

If you want to add a form registered using Configuration Tool or apply several forms as a group, click [Edit list...]
to add to the list.

7
8
9

2
3
4
5

Click [Start], and then select [Devices and Printers].
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Click [OK].
Select an overlay to use from [Defined Overlays], and then click [Add].
Click [OK].
Change other settings if necessary, and then click [OK].
Open the file to print.
Select [Print] from the [File] menu.
Click [Print] on the [Print] screen.

4. Print

Outputting a Document to a File Instead of Printing on Paper

Storing Frequently-printed Documents in the Printer (Except
MC363)

• For Windows
• For Mac OS X

• For Windows PCL Driver
• For Windows PS Driver

You can output a document to a file.

• For Mac OS X
• Printing the Stored Document from This Machine

You must log in to a computer as the administrator.

Store a print job in the internal memory of the printer. When printing, select a shared job from
the operator panel.

For Windows

1
2

Click [Start], and then select [Devices and Printers].

3
4
5
6
7
8

Select the [Ports] tab.

If you cannot store the spooled data due to insufficient free space in the memory, a message is displayed to inform you
that the file system is full, and the print job is not executed.

Right-click the [OKI MC563 *] icon and then select [Printer properties].

For Windows PCL Driver

* Select a driver type to use.

Select [FILE:] from the port list, and then click [OK].
Open a file.
Select [Print] from the [File] menu.
Click [Print].

Open the file to print.

6
7

Set other settings if necessary, and click [OK].

Enter the name of a file, and then click [OK].
example : C: temp printdata.prn

For Mac OS X

1
2
3
4

1
2
3
4
5

Select [Print] from the [File] menu.
Click [Preferences].
Select the [Job Options] tab.
Select [Shared Print].
You can name a print job from Job Type Options.

Click [Print] on the [Print] Screen.
The print job is only sent to the printer, and it is not printed yet.

Open the file to print.

For Windows PS Driver
Select [Print] from the [File] menu.

1
2

Click [PDF] in the print dialog box, and then select a file format.
Enter the name of a file, select a save destination, and then click [Save].
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Open the file to print.
Select [Print] from the [File] menu.

4. Print

3
4
5

Click [Preferences].

6
7

Set other settings if necessary, and click [OK].

To print all the displayed shared jobs, press the
then press the
(OK) button.

Click [Print] on the [Print] screen.

Select [Delete] and press the

The print job is only sent to the printer, and it is not printed yet.

Select [Delete All] and press the
(OK) button to delete all the displayed shared jobs.
Check that [Yes] is selected on the confirmation screen, and press the
(OK) button.

To stop a job search, press the

Select the [Job Options] tab.

4
5

Click [Shared Print] from [Job Type].
You can name a print job from Job Type Options.

6

For Mac OS X

1
2
3
4

Open the file to print.

5

Change other settings if necessary, and then click [Print].

Select [Print] from the [File] menu.
Select [Secure Print] from the panel menu.
Select [Shared Print] in the [Job Type].
You can name a print job from Job Type Options.

The print job is only sent to the printer, and it is not printed yet.

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Printing the Stored Document from This Machine

1
2
3

Press the

(PRINT) button on the operator panel.

Press the

button to select [Print Job] and press the

Check that [Shared Print] is selected, and then press the

button.
button.

A job searching starts. Saved jobs are listed.
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(STOP) button.

Select the job you want to print, and press the

button.

Check that [Print] is selected, and then press the
or

(OK) button.
button to select [Print All], and

(OK) button to delete the specified shared job.

Specify the number of copies, and press the

(OK) button.

4. Print

Printing E-mail Attachment Files
Print attachment file of received E-mail.PDF (v1.7), JPEG, and TIFF (V6 Baseline) formats
can be printed.
To use this function, you must set the e-mail reception settings on a POP server or SMTP
server.
E-mail Setup

• For the number of copies, duplex printing or other printing settings, the current settings on the [Admin Setup] menu
are applied.
• Up to 10 files, each of which is a maximum of 8 MB, can be printed.
• You can forward attachment file of received E-mail.
Forwarding Received Document Data to an E-mail Destination or Shared Folder (Auto Delivery)
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Saving Paper, Saving Toner

Printing on Both Sides of Paper (Duplex Printing)
• For Windows PCL Printer Driver

This section describes how to print saving paper or toner.

• For Windows PS Printer Driver
• For Mac OS X
• Printing on Both Sides of Paper (Duplex Printing)

You can print on both sides of a sheet of paper.

• Saving Toner

• Duplex printing is available for the following paper sizes.

• Combining Multiple Pages onto One Sheet of Paper

A4, A5, B5, Letter, Legal (13 inches), Legal (13.5 inches), Legal (14 inches), Executive,
8.5SQ (8.5in x 8.5in), Folio (210 mm x 330 mm), 16K (197 mm x 273 mm, 195 mm x
270 mm, 184 mm x 260 mm), Custom size

• Duplex printing is available for the following media weight.
64 to 176 g/m2 (17 to 46.8 lb)
Do not use media weight other than the above, because paper jams may occur.

This function may not be available for some applications.

When printing on custom size paper, duplex printing is available for the following width and length ranges.
• Width: 148 to 216 mm (5.8 to 8.5 inches)
• Length: 210 to 356 mm (8.3 to 14.0 inches)

For Windows PCL Printer Driver

1
2
3
4
5
6
7
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Close the rear output tray.
Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select [Long Edge] or [Short Edge] from [2-Sided Printing] on the [Setup] tab.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

4. Print

For Windows PS Printer Driver

Saving Toner

1
2
3
4
5

Close the rear output tray.

Select [Flip on Long Edge] or [Flip on Short Edge] from [Print on Both Sides]
on the [Layout] tab.

• [Printer setting]: Conforms to the printer setting.

6
7

Change other settings if necessary, and then click [OK].

• [Save Level Low]: Prints at a somewhat lower density level.

Click [Print] on the [Print] screen.

• [Save Level Middle]: Prints at a low density.

• For Windows PCL Printer Driver
• For Windows PS Printer Driver

Open the file to print.

• For Mac OS X

Select [Print] from the [File] menu.

Printing is possible with less toner.

Click [Preferences].

The amount of toner can be saved in three levels.

• [Off]: Prints at a normal density without saving toner.

• [Save Level High]: Prints at a very low density.

For Mac OS X

1
2
3
4

Close the rear output tray.

5

Change other settings if necessary, and then click [Print].

If using this function, only [Normal (600x600)] or [Fast (600x600)] can be specified as the print quality.

Open the file to print.
The density of the image that is printed with this function may vary depending on the printed document.

Select [Print] from the [File] menu.
Select [Long-Edge binding] or [Short-Edge binding] from [Two-Sided] on the
[Layout] panel.

For Windows PCL Printer Driver

1
2
3
4
5
6
7

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Setup] tab.
Select the amount of toner to save from [Toner saving].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

4. Print

For Windows PS Printer Driver

1
2
3
4
5
6
7

Combining Multiple Pages onto One Sheet of Paper

Open the file to print.

• For Windows PCL Printer Driver
• For Windows PS Printer Driver

Select [Print] from the [File] menu.

• For Mac OS X

Click [Preferences].

You can print multiple pages of a document onto a single side of a sheet of paper.

Select the [Color] tab.
• This function reduces the page size of your document for printing. The center of the printed image may not be in the
center of the paper.

Select the amount of toner to save from [Toner Saving].

• This function may not be available for some applications.

Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PCL Printer Driver

1
2
3
4

For Mac OS X

1
2
3
4
5

Open the file to print.
Select [Print] from the [File] menu.
Select [Print Options] from the panel menu.
Select the amount of toner to save from [Toner Saving] in the [Quality2] tab.
Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the number of pages to print on each sheet at [Finishing Mode] on the
[Setup] tab.

5
6

Click [Options].

7
8

Change other settings if necessary, and then click [OK].

Set each setting at [Page Borders], [Page layout], and [Bind Margin], and then
click [OK].

Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
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Open the file to print.
Select [Print] from the [File] menu.

4. Print

3
4
5
6
7
8
9
10

Click [Preferences].
Select [Pages per Sheet] on the [Layout] tab.
Select the number of pages to print on each sheet from the drop-down list.
Select the [Border] check box to mark off a boundary.
Click [Advanced] and select page layout order from [Pages per Sheet Layout].
Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Mac OS X

1
2
3
4
5

Open the file to print.
Select [Print] from the [File] menu.
Select the number of pages to print on each sheet from [Pages per Sheet] on
the [Layout] panel.
Set each setting at [Border] and [Layout Direction].
Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
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4. Print

Adjusting Color on the Computer

Printing Color Data in Grayscale
You can print color documents in grayscale.

This section describes how to adjust color setting when printing from a computer.

For Windows PCL Printer Driver

• Printing Color Data in Grayscale
• Using Color Matching on Printer Driver

1
2
3
4
5
6

• Simulating Printing Results for Ink
• Color Separation
• Correcting Color Registration Error Manually
• Correcting Density Manually
• Adjusting Color Balance (Density)
• Adjusting Color with Software

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
On the [Setup] tab, select [Monochrome].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

Selecting [Monochrome] on the printer driver enables you to print a color document in grayscale even when the
cyan, magenta, and yellow toners are empty.

For Windows PS Printer Driver

1
2
3
4
5
6

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Color] tab and select [Grayscale].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

Selecting [Grayscale] on the printer driver enables you to print a color document in grayscale even when the cyan,
magenta, and yellow toners are empty.
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4. Print

For Mac OS X

1
2
3
4
5

Using Color Matching on Printer Driver

Open the file to print.

Color Matching means managing and adjusting documents color to keep it consistent
between input and output devices.

From the [File] menu, select [Print].

This section describes the Color Matching function on the printer driver.

Select [Color] from the panel menu.

• Automatic:
Color matching is applied according to the document. Normally, use this setting as a default
setting.

Select [Grayscale].
Click [Print].

• Office Color:
Use this setting when printing business document using word processing software,
spreadsheet software, and presentation software. Color matching is applied when RGB
color space print data is converted to CMYK color space for the printer.

• Selecting [Grayscale] on the printer driver enables you to print a color document in grayscale even when the
cyan, magenta, and yellow toners are empty.
• If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

• Graphic Pro:
This function is suitable for using the DTP software. You can specify the simulation of
printing with the CMYK output devices.

• No Color Matching:
This function is suitable for colors to be matched with an application.
If you use Mac OS X, you can also use [ColorSync] function to do color matching.

• If you want to manage CMYK color data, use the Graphic Pro function.
• Link profiles for CMYK cannot be specified with the Windows PCL printer driver.

For Windows PCL Printer Driver

1
2
3
4
5
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Open the file to print.
Select [Print] from the [File] menu.
Click on [Preferences].
Select [Color] for [Color Setting] on the [Setup] tab.
Click [Detail...] in [Color Setting].

4. Print

6
7
8

Select an item and then click [OK].

Simulating Printing Results for Ink

Change other settings if necessary, and then click [OK].

You can simulate output such as that of an offset printing press by adjusting the CMYK color
data.

Click [Print] on the [Print] screen.

• For some applications, this function is not available on Mac OS X.

For Windows PS Printer Driver

1
2
3
4
5
6
7

• This function can be used when the [Office Color] or [Graphic Pro] is selected for [Color Mode].
• For Windows PCL driver, this function can be used when [Graphic Pro] is selected for [Color Mode].

Open the file to print.

• For Windows PCL Printer Driver

Select [Print] from the [File] menu.

• For Windows PS Printer Driver
• For Mac OS X

Click on [Preferences].
Select the [Color] tab.

For Windows PCL Printer Driver

Select an item and then click [OK].

1
2
3
4
5
6
7

Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Mac OS X

1
2
3
4
5

Open the file to print.
From the [File] menu, select [Print].
Select the [Color] tab.
Select an item for [Color].

8
9

Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Open the file to print.
Select [Print] from the [File] menu.
Click on [Preferences].
Select [Color] for [Color Setting] on the [Setup] tab.
Click [Detail...] in the [Setup] tab and select [Graphic Pro].
Select [Printer Simulation].
Select an ink feature you want to simulate from [Simulation Target Profile] on
[Input Profile] and click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
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Open the file to print.

4. Print

2
3
4
5
6
7
8

Select [Print] from the [File] menu.

Color Separation

Click on [Preferences].

You can print by separating each color without using any applications.

Select the [Color] tab and select [Graphic Pro], and then click [Detail].
You can do a printer simulation with [Office Color], for business or other documents,
then click [Advanced], and select the properties of the ink you want to simulate from
[CMYK Ink Simulation].

• Windows PCL printer driver cannot be used for this function.
• If you are using Adobe Illustrator, use the color separation function of the application. Turn off the color matching
function of the printer driver.

Select the [Printer Simulation] check box.

• For Windows PS Drivers
• For Mac OS X

Select an ink feature you want to simulate from [Simulation Target Profile] on
[Input] and click [OK].
Change other settings if necessary, and then click [OK].

For Windows PS Drivers

Click [Print] on the [Print] screen.

For Mac OS X

1
2
3
4
5
6
7

Open the file to print.
From the [File] menu, select [Print].
Select [Color] from the panel menu.
Select [Graphic Pro] in [Color].
Click [Options] to select [Printer Simulation].

1
2
3
4
5

Open the file to print.

6
7

Change other settings if necessary, and then click [OK].

Select [Print] from the [File] menu.
Click on [Preferences].
Select the [Color] tab and click [Advanced].
Select the color you want to separate from [Print Color Separations] and then
click [OK].

Click [Print] on the [Print] screen.

Select an ink feature you want to simulate from [Simulation Target Profile].

For Mac OS X

Change other settings if necessary, and then click [Print].

1
2
3
4

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
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Open the file to print.
Select [Print] from the [File] menu.
Select the [Print Options] panel.
Select [Print Color Separations] in the [Quality 2] tab.

4. Print

5

Change other settings if necessary, and then click [Print].

Correcting Color Registration Error Manually
The machine automatically adjusts color registration when the machine turns on or the output
tray is opened and closed. You can also manually adjust color registration from the operator
panel if necessary.

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

1
2
3

Press the

(SETTING) button on the operator panel.

Press the

button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.
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4
5
6

Press the

or

Press the

button to select [Color Menu] and press the

Press the
button.

or

7

Check that [Yes] is selected on the confirmation screen, and press the
button.

8

When [Execute] is displayed, press the

button to select [Print Setup] and press the

button.

button.

button to select [Adjust Registration] and press the

Adjusting registration starts.

button.

(OK)

4. Print

Correcting Density Manually

Adjusting Color Balance (Density)
When you adjust the shade to suit your preferences, operate from the operator panel.

This machine automatically adjusts color registration when an image drum cartridge is
replaced or when 500 sheets are printed. You can manually adjust color registration from the
operator panel if necessary.

1
2
3

This section describes how to adjust for cyan. When adjusting other colors, perform the
same procedure to all colors and parts you want to adjust.

Press the

(SETTING) button on the operator panel.

Press the

button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

To specify, darken or lighten pale part (Highlight), middle tone part (Mid-tone), and dark part
(Dark) of each color.

button.

1
2
3

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7
8

Press the

or

button to select [Print Setup] and press the

Press the

button to select [Color Menu] and press the

Press the

or

button.

When [Execute] is displayed, press the

button.

button.

Check that [Yes] is selected on the confirmation screen, and press the
button.

(SETTING) button on the operator panel.

Press the

button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

button.

button to select [Adjust Density] and press the

Press the

(OK)

Adjusting density starts.

4
5
6

Press the

or

Press the

button to select [Color Menu] and press the

Press the
button.

or

7
8

When [Execute] is displayed, press the

button to select [Print Setup] and press the

button.

button.

button to select [Color Tuning/Print Pattern] and press the
button.

Check that [Yes] is selected on the confirmation screen, and press the
button.

(OK)

The print pattern will be printed.
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9
10

Light cyan, intermediate cyan, dark cyan can be set. Press the
or
button to select the item you want to change and press the
button.

11

Press the
or
(OK) button.

Press the

or

button to select [Cyan Tuning] and press the

button.

button to enter the value you want to set and press the

4. Print

Adjusting Color with Software
• To darken a little, select +1 to +3, to lighten a little, select -1 to -3.
• Enter the value using the numeric keypad or select the value with the

or

• Color Correct Utility

button.

12
13

Repeat steps 9 to 11 if you want to add further change.

• Color Swatch Utility

Press the
complete.

• PS Gamma Adjuster Utility

14

Start printing.

button to go back to the standby screen after the change is

Repeat the procedure until the color shade meets your preferences.
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For a Better Finish

Enhancing Photos
You can print photographs more vividly.

This section describes settings to obtain better print results when printing from a computer.

This function is not available with the Windows PS printer drivers or on Mac OS X.

• Enhancing Photos
• Printing with a Specified Resolution
• Emphasizing Fine Lines

For Windows PCL Printer Driver

• Specifying the Font to Use

1
2
3
4
5
6
7

• Changing Black Finish
• Eliminating White Gap Between Text and Background (Overprinting Black)
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Job Options] tab.
Select the [Photo Enhance] check box.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

4. Print

Printing with a Specified Resolution
If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

• For Windows
• For Mac OS X
You can change the print quality if necessary.

If printing on large-size paper with the Windows PS printer driver or on Mac OS X, using [Normal (600x600)] may
improve the print quality.

For Windows

1
2
3
4
5
6
7

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Job Options] tab.
Select a print quality level from [Quality].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Mac OS X

1
2
3
4
5

Open the file to print.
Select [Print] from the [File] menu.
Select the [Print Options] panel.
Select a desired value from [Quality] in the [Quality 1] tab.
Change other settings if necessary, and then click [Print].

- 110 -

4. Print

4
5
6
7
8

Emphasizing Fine Lines
• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X
To prevent blurry small letters or fine lines, turn on [Adjust ultra fine lines] on the printer
driver.
This function is turned on by default.
Bar code gaps or other gaps may be narrower depending on the application. In such a case,
turn this function off.

Open the file to print.

7
8

Change other settings if necessary, and then click [OK].

1
2
3
4
5

Select [Print] from the [File] menu.
Click [Preferences].

Check the [Adjust ultra fine lines] check box, and then click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

Open the file to print.
Select [Print] from the [File] menu.
Select [Quality1] from tabs.
Check the [Adjust ultra fine lines] check box in the [Quality 1] tab.
Change other settings if necessary, and then click [Print].

Select the [Job Options] tab.
If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Click [Advanced].
Select [Adjust ultra fine lines] and select [On] for [Settings], and then click
[OK].

Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
3

Click [Advanced].

For Mac OS X

For Windows PCL Printer Driver

1
2
3
4
5
6

Select the [Job Options] tab.

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].

- 111 -

4. Print

2
3
4

Specifying the Font to Use
• Print Using the Printer Fonts
• Print Using the Fonts of Computer

5
6
7
8
9
10
11
12
13

Print Using the Printer Fonts

• The printer fonts do not exactly duplicate the appearance of the TrueType fonts displayed on the screen.
• This function is not available on Mac OS X.
• This function may not be available for some applications.

• For Windows PCL Printer Driver

1
2
3
4
5
6
7
8
9
10

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Extend] tab.
Click [Fonts].

Double-click [Font Substitution Table] on the [Device Settings] tab.
Click a TrueType font, and then select a printer font to be used to substitute
the TrueType font from the list.
Click [OK].
Open a file to print from a computer.
Select [Print] from the [File] menu.
Click [Preferences].
Click [Advanced] on the [Layout] tab.
Click [TrueType Font], and then select [Substitute with Device Font].
Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

Print Using the Fonts of Computer

Select the [Font Substitution] check box in [TrueType Font Output Type].

You can print your documents by using TrueType fonts in a computer to reproduce the same
font appearance as on the screen.

Specify the printer font to use instead of TrueType fonts in [Font Substitution
Table].
Click [OK].

This function is not available on Mac OS X.

• For Windows PCL Printer Driver

Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

1
2
3
4

• For Windows PS Printer Driver

1

Right-click the [OKI MC563 PS] icon and then select [Printer properties].

Click [Start], and then select [Devices and Printers].
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Extend] tab.

4. Print

5
6

Click [Fonts].

Changing Black Finish

Clear the [Font Substitution] check box in [TrueType Font Output Type], select
one of the following output formats, and then click [OK].
•

You can change the black finish when printing in color. The black finish setting can be used
when [Office Color] or [Graphic Pro] is selected in the printer driver.

Download as outline font

There are two types of black finishes; one is composed of cyan (C), magenta (M), yellow (Y)
and black (K) toners, and the other is composed of a black (K) toner only. A black finish using
CMYK toners is suitable for printing photographs. A black finish using a black toner only is
suitable for printing black text or graphics.

Creates font images in the printer.
•

Download as bitmap font
Creates font images using the printer drivers.

7
8

Change other settings if necessary, and then click [OK].

If you use the [Office Color] function, you can also select the auto. If Automatic is selected,
the suitable method is selected automatically to print out the document.

Click [Print] on the [Print] screen.

• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

• For Windows PS Printer Driver

1
2
3
4
5
6
7
8

Open the file to print.

For Windows PCL Printer Driver

Select [Print] from the [File] menu.

1
2
3
4
5
6
7
8

Click [Preferences].
Click [Advanced] on the [Layout] tab.
Click [TrueType Font], and then select [Download as Softfont].
Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

Open the file to print.
Select [Print] from the [File] menu.
Click on [Preferences].
Select [Color] for [Color Setting] on the [Setup] tab.
Click [Detail...] in the [Setup] tab and select [Office Color] or [Graphic Pro].
Select the method to create black from [Black Finish], and click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
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Open the file to print.
Select [Print] from the [File] menu.

4. Print

3
4
5
6
7

Click on [Preferences].

Eliminating White Gap Between Text and Background
(Overprinting Black)

Select [Color] tab and select [Office Color] or [Graphic Pro] and then click
[Options].

Depending on the conditions of use, you can set black to overprint and reduce the white gap
between black letters and colored background.

Select the method to create black from [Black Finish], and click [OK].
Change other settings if necessary, and then click [OK].

• This function cannot be used with some applications.

Click [Print] on the [Print] screen.

• This function can be used when printing only text over a background color.
• If the toner layer is thick, the toner may not be fixed firmly.

• For Windows PCL Printer Driver

For Mac OS X

1
2
3
4
5

• For Windows PS Printer Driver
• For Mac OS X

Open the file to print.
From the [File] menu, select [Print].

For Windows PCL Printer Driver

Select [Color] from the panel menu.

1
2
3
4
5
6
7

Select [Office Color] or [Graphic Pro] and then click [Options].
Select the method to create black from [Black Finish].

[Black Finish] of [Graphic Pro] can be found on the [General] tab.

6

Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Open the file to print.
Select [Print] from the [File] menu.
Click on [Preferences].
On the [Job Options] tab, Select [Advanced].
Set [Overprint Black] to [On] and click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
3
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Open the file to print.
Select [Print] from the [File] menu.
Click on [Preferences].

4. Print

4
5
6
7

Select the [Color] tab and click [Advanced].
Select the [Black Overprint] check box, and click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Mac OS X

1
2
3
4
5

Open the file to print.
From the [File] menu, select [Print].
Select the [Print Options] panel.
Select the [Black Overprint] check box in the [Quality 1] tab.
Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
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4. Print

Useful Functions

Collating a Multiple Page Document in Units of Copies
• For Windows PCL Printer Driver

This section describes useful functions when printing from a computer.

• For Windows PS Printer Driver
• For Mac OS X
• Collating a Multiple Page Document in Units of Copies

You can print a multiple page document in units of copies.

• Printing from the Last Page of a Document
• Selecting a Tray Automatically for the Specified Paper
• Switching to Another Paper Feed Tray Automatically When a Tray Runs Out Of Paper

This function may not be available for some applications.

• Changing the Default Settings with a Printer Driver
• Saving Frequently-Used Settings in the Printer Driver to Use

For Windows PCL Printer Driver

• Storing Print Data in This Machine before Printing
• Printing without Opening a PDF File (PDF Print Direct)
• Printing Data in USB Memory

1
2
3
4
5

Open the file to print.

6
7

Change other settings if necessary, and then click [OK].

Select [Print] from the [File] menu.
Click [Preferences].
Select the [Job Options] tab.
Select the number of print copies from [Copies], and then select the [Collate]
check box.

Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
3
4
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Enter the number of print copies in [Copies], and then select the [Collate]
check box on the [Job Options] tab.

4. Print

5
6

Change other settings if necessary, and then click [OK].

Printing from the Last Page of a Document

Click [Print] on the [Print] screen.

• For Windows PS Printer Driver
• For Mac OS X
You can print in forward or reverse page order to suit your needs.

Turn off the collating pages function on the application.
If the collating pages function is turned on, documents are printed without using the internal memory of the
machine.

When using the output tray, print in the forward page order to stack printouts in forward page
order.
When using the rear output tray, print in the reverse page order to stack printouts in forward
page order.

For Mac OS X

1
2
3

Enter the number of copies in [Copies]. Deselect the [Collate pages] check
box in the [Paper Handling] tab.

4

Select [Print Options] on the panel menu, and then click [Collate] check box in
the [Paper] tab.

5

Change other settings if necessary, and then click [Print].

Open the file to print.
• If the rear output tray is not open, printouts are output to the output tray.

Select [Print] from the [File] menu.

• This function is not available with the Windows PCL printer driver.

For Windows PS Printer Driver

1
2
3
4
5
6

• If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
• If the [Collate pages] check box is selected in the [Paper Handling] panel, the machine prints documents without
using the internal memory.

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select [Back to Front] from [Page Order] on the [Layout] tab.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

If [Page Order] is not displayed, select [Start] > [Devices and Printers], right-click the [OKI MC563 PS] icon, select
[Printer properties] > the [Advanced] tab, and the select the [Enable advanced printing features] check box.

For Mac OS X

1
2
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Open the file to print.
Select [Print] from the [File] menu.

4. Print

3
4

Select [Reverse] for [Page Order] on the [Paper Handling] panel.

Selecting a Tray Automatically for the Specified Paper

Change other settings if necessary, and then click [Print].

• Setting the MP Tray
• For Windows PCL Printer Driver
• For Windows PS Printer Driver

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

• For Mac OS X
You can automatically select a tray (paper cassette (Tray 1/2/3)) or the MP tray that holds
paper of the same size that is set with the printer driver. Trays switch in accordance with the
[Tray Sequence] setting.

Be sure to set the paper size and weight for paper cassettes and the MP tray on the operator panel.
Loading Paper (User's Manual)

Setting the MP Tray
Set the MP tray as a target of the auto tray selection.

1
2
3
4
5

Press the

(SETTING) button on the operator panel.

Press the

button to select [Paper Setup] and press the

Press the

button to select [MP Tray] and press the

Press the

or

button to select [MP Tray Usage] and press the

Press the
button.

or

button to select [Normal Tray] and press the

[MP Tray Usage] is set to [Do Not Use] by factory default.

6

Press the

button until the home screen is displayed.

For Windows PCL Printer Driver

1
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Open the file to print.

button.
button.
button.
(OK)

4. Print

2
3
4
5
6

Select [Print] from the [File] menu.

Switching to Another Paper Feed Tray Automatically When a
Tray Runs Out Of Paper

Click [Preferences].

• Setting Trays for the Auto Tray Switching

Select [Auto] from [Source] on the [Setup] tab.

• For Windows PCL Printer Driver

Change other settings if necessary, and then click [OK].

• For Windows PS Printer Driver
• For Mac OS X

Click [Print] on the [Print] screen.

When the specified tray runs out of paper, the machine can continue to print from another
tray if paper of the same paper size and weight is loaded in the paper cassettes (Tray 1/2/3)
and the MP tray.

For Windows PS Printer Driver

1
2
3
4
5
6

To use this function, enable the auto tray switching function on the operator panel first. Then,
set the auto tray switching function with the printer driver.

Open the file to print.
Select [Print] from the [File] menu.

For the paper settings of each tray used for the auto tray switch function, set the same values to the machine and printer
driver.

Click [Preferences].

Loading Paper (User's Manual)

Select [Automatically Select] from [Paper Source] on the [Paper/Quality] tab.
Change other settings if necessary, and then click [OK].

Setting Trays for the Auto Tray Switching

Click [Print] on the [Print] screen.

1
2
3

For Mac OS X

1
2
3
4

Open the file to print.

Press the

(SETTING) button on the operator panel.

Press the

button to select [Paper Setup] and press the

Press the
set.

or

button to select [Auto Tray Switch] and check that [ON] is

Select [Print] from the [File] menu.
Trays switch in accordance with the [Tray Sequence] setting.

Select [Auto Select] from [All Pages From] on the [Paper Feed] panel.

4

Change other settings if necessary, and then click [Print].

Press the

button until the home screen is displayed.

For Windows PCL Printer Driver
If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

1
2
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button.

Open the file to print.
Select [Print] from the [File] menu.

4. Print

3
4
5
6
7

Click [Preferences].
If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Click [Paper Feed Options] on the [Setup] tab.
Select the [Auto Tray Change] check box, and then click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
3
4
5
6
7
8

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Click [Advanced] on the [Layout] tab.
Click [Tray Switch] and then select [ON].
Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Mac OS X

1
2
3
4
5

Open the file to print.
Select [Print] from the [File] menu.
Select [Print Options] from the panel menu.
Check the [Tray Switch] check box in the [Feed] tab.
Change other settings if necessary, and then click [Print].
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Changing the Default Settings with a Printer Driver

Saving Frequently-Used Settings in the Printer Driver to Use

You can use frequently-used printing settings as the printer driver's default settings.

• Registering Frequently-used Settings
• Printing with Registered Settings

This function is not available on Mac OS X.

Registering Frequently-used Settings
For Windows Printer Driver

1
2

Click [Start], and then select [Devices and Printers].

3
4

Set the printing settings to use as the driver's default settings.

You can save the printer driver settings.

This function is not available with the Windows PS printer driver.

Right-click the [OKI MC563 *] icon, and then select [Printing Preferences].
* Select a driver type to use.
You can save up to 14 settings.

• Registering the Windows PCL Driver Settings

Click [OK].

1
2
3
4
5
6

Click [Start], and then select [Devices and Printers].
Right-click the [OKI MC563 PCL6] icon, and then select [Printing preferences].
Set the printing settings to save.
Click [Save] in [Driver Setting] on the [Setup] tab.
Enter a name to save the settings, and then click [OK].
Click [OK] to close the print setup dialog box.

• Registering the Mac OS X Printer Driver Settings

• The default settings on the [Page Setup] dialog box cannot be changed.
• The operation of the settings that are saved with a different printer driver cannot be guaranteed. Save the settings
with a name that you can distinguish.

1
2
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Open the file to print.
Select [Print] from the [File] menu.

4. Print

3
4
5

Set the printing settings to save.

Storing Print Data in This Machine before Printing

Select [Save Current Settings as Preset] from [Presets].

• For Windows PCL Printer Driver
• For Windows PS Printer Driver

Enter a name to save the settings, and then click [OK].

• For Mac OS X
You can spool print jobs to the memory that is integrated in this machine. This allows you to
finish your work on your computer early, which makes it possible for your computer to
process other tasks while this machine is operating in the background.

Printing with Registered Settings

This function is not available with the Windows PS printer driver.
If you cannot store the spooled data due to insufficient free space in the internal memory of this machine, a message is
displayed to inform you that the file system is full, and the print job is not executed.

• For Windows PCL Driver

1
2
3
4
5
6

Open the file to print.

For Windows PCL Printer Driver

Select [Print] from the [File] menu.

1
2
3
4
5
6
7
8

Click [Preferences].
Select a setting to use from [Driver Setting] on the [Setup] tab.
Click [OK].
Click [Print] on the [Print] screen.

• For Mac OS X

1
2
3
4

Open the file to print.
Select [Print] from the [File] menu.
Select a setting to use from [Presets].

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Job Options] tab.
Click [Advanced].
Select [Job Spool], and select [On] for [Settings], and then click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

Click [Print].

1
2
3

If [Show Presets] is selected from [Preset] and the [Reset Presets Menu to "Default Settings" After Printing check
box] check box is deselected, the set preset is always applied.
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].

4. Print

4
5
6
7
8

Select the [Job Options] tab.

Printing without Opening a PDF File (PDF Print Direct)

Click [Advanced].

You can send a PDF file to this machine to directly print it. With PDF Print Direct, you can
omit opening the PDF file with an application, such as Adobe Reader.

Check the [Job Spool] check box, and then click [OK].

• For Windows

Change other settings if necessary, and then click [OK].

• For Mac OS X

Click [Print] on the [Print] screen.
The paper size can be set by pressing the
[Print Setup] > [PS Setup] > [PDF Paper Size].

(SETTING) button on the operator panel to select [Admin Setup] >

For Mac OS X

1
2
3
4
5

Open the file to print.

For Windows, install PDF Print Direct beforehand.
List of Utility Software

From the [File] menu, select [Print].
Select the [Print Options] panel.

For Windows

Check the [Job Spool] check box in the [Quality 2] tab.
Change other settings if necessary, and then click [Print].

1
2

Right-click a PDF file to print, and then select [PDF Print Direct].

3

To print an encrypted file, select the [Setting Password] check box, and then
enter the password.

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Select a printer to use.
To set the user authentication function with the selected printer, select [User Auth] from
the [Printer Setting] menu.

If the same password is to be used again, click [Save Password].

4

Change other settings if necessary, and then click [Print].

For Mac OS X

1
2
3
4
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Select [Printers & Scanners] in [System Preferences].
Check that the [OKI MC563] icon is listed.
Drag the icon of the driver to the desktop or Dock.
Drag the file you want to print to the driver icon.

4. Print

Printing Data in USB Memory
You can connect USB Memory to the printer and print saved data.

5

Press the
button to select the folder including the file to print and press the
(OK) button.

6

Check that [Open Folder] is selected, and then press the

(OK) button.

Repeat steps 5 to 6 until the file to print is displayed.

• Not all USB Memory is guaranteed to use. (USB Memory with security functions are not supported.)
• USB hubs and external USB HDDs are not supported.
Select [Folder Property] to check the folder information.

• Encrypted PDF files are not supported.

7
8
9
10
11

• The following file systems are supported: FAT12, FAT16, FAT32.
• Supported file formats: PDF(v1.7), JPEG, PDF, TIFF(v6 baseline), XPS, PRN (PS, PCL, XPS)
• Up to 32 GB USB Memory is supported.
• Up to 100 files in supported file formats that are saved in USB Memory are displayed in the file list.
- If 100 or more files are saved in USB Memory, the file list is not displayed properly.
- USB Memory with a directory structure of 20 or more levels may not be read properly.
- A file path exceeding 240 characters may not be read correctly.
• You can print one file in USB Memory at a time.

1

Insert USB Memory into the USB port.

Press the

button to select the file to print and press the

Press the

button to select [Select] and press the

(OK) button.

(OK) button.

Set printing settings if necessary.
Press the

(MONO) or

(COLOR) button.

When a message is displayed to inform you that you can remove USB
Memory from the port, remove it.

Cancelling a Print Job
To cancel a print job from USB Memory, press the

(STOP) button on the operator panel.

You can cancel a print job until a message is displayed to inform you that printing is
complete.

The pages that are ready to be printed on this machine will be printed without changes.

2
3

Press the

4

Check that [Select Print File] is selected, and then press the

Press the
button.

(PRINT) button on the operator panel.
button to select [Print From USB Memory] and press the
(OK) button.

If the folder contains files you want to print, go to step 7.
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Printing Confidential Document

Encrypting the Print Data and Setting a Password Before
Printing (Private Print) (Except MC363)

This section describes how to obtain print results in a confidential manner.

• Encrypting and Setting Password on a Computer
• Printing an Encrypted/Password-protected Document from This Machine
• Encrypting the Print Data and Setting a Password Before Printing (Private Print) (Except

With the private print function, you can encrypt and password-protect private documents or
confidential documents and store to the machine to prevent other people from seeing them,
and then authenticate on the operator panel before printing them.

MC363)

Since the print jobs are encrypted before sending, you can protect confidential information
from injustice access.

• If you cannot store the spooled data due to insufficient free space in the internal memory of this machine, a message
is displayed to inform you that the file system is full, and the print job is not executed.
• You cannot use this function with the poster printing function and the booklet printing function with the Windows PCL
printer driver if you share this machine via the print server.
• When you use this function, clear the [Job Spool] check box.
Storing Print Data in This Machine before Printing

Encrypting and Setting Password on a Computer
• For Windows PCL Printer Driver

1
2
3
4
5
6
7
8
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Open a file.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Job Options] tab.
Select [Private Print] in [Job Type].
Enter a password in [Password].
Click [OK].
Set other settings if necessary, and then click [OK].

4. Print

9

6

Click [Print] on the [Print] Screen.
The encrypted and password-protected print job is only sent to this machine, and it is
not printed yet.

• For Windows PS Printer Driver

1
2
3
4
5
6
7
8
9

The encrypted and password-protected print job is only sent to this machine, and it is
not printed yet.

• The print job saved in the memory is automatically deleted if the printing is complete or not printed for a certain
period of time.If an error occurs while sending the data or the job is altered after being sent, the job is
automatically deleted.

Open a file.

• If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Select [Print] from the [File] menu.

Printing an Encrypted/Password-protected Document from This Machine

Click [Advanced].

Print an encrypted and password-protected print job saved in the internal memory of this
machine.

Select the [Job Options] tab.
Select [Private Print] from [Job Type].
Enter a password in [Password].
Click [OK].
Set other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.
The encrypted and password-protected print job is only sent to this machine, and it is
not printed yet.

• For Mac OS X

1
2
3
4
5

Change other settings if necessary, and then click [Print].

Open a file.
From the [File] menu, select [Print].
Select [Secure Print] from the panel menu.

1
2
3

Press the

(PRINT) button on the operator panel.

Press the

button to select [Print Job] and press the

Press the

button to select [Private Print] and press the

4

Press the
or
the
button.

5
6

Enter the password set on the computer.

7

Press the
or
button to select the private job you want to print and press
the
(OK) button.

8

Check that [Print] is selected, and then press the

Select [Private Print] from [Job Type].

button.
button.

The user list is displayed.

button to select the user name of your computer and press

Select [Enter], and then press the

(OK) button.

Private jobs are listed.

To print all the displayed private jobs, press the
then press the
(OK) button.
Select [Delete] and press the

or

(OK) button.
button to select [Print All], and

(OK) button to delete the specified private job.

Select [Delete All] and press the
(OK) button to delete all the displayed private jobs.
Check that [Yes] is selected on the confirmation screen, and press the
(OK) button.

Enter a password in [Job Password].

9
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Specify the number of copies, and press the

(OK) button.

5

Fax
Basic Operations of Fax Functions
Sending a Fax via the Internet
Setting Scanning for Transmission
Settings for Transmission
Setting for Receptions
Performing Confidential Communication and Bulletin Board Communication (Fcode Communication)
Useful Functions
Sending a Fax from a Computer
Sending Data to the Fax Server

5. Fax

Basic Operations of Fax Functions

About the Dial Function
When entering a destination fax number, you can use the following functions.

This section describes basic operations when sending and receiving a fax.

• "-", "Prefix", and "Flash"
Enter each sign by pressing its sign displayed on the fax number entry screen.
• Entering Fax Number to Send a Fax (User's Manual)

• - (Hyphen)

• About the Dial Function

Inserts a hyphen to the entered fax number.

• Specifying a Destination from Phone Book

• Prefix

• Specifying a Destination Using One-touch Button

Inserts a prefix number that is registered in advance. "N" is inserted when entering.

• Specifying a Destination from Transmission History and Reception History
• Deleting a Specified Destination

Adding a Prefix (Prefix)

• Cancelling a Fax Transmission (User's Manual)

• Flash

• Receiving a Fax

Orders your PBX (Private Branch Exchange) to connect you with PSTN (Public Switched
Telephone Network). "F" is entered when entering.

• Specifying a Tray to Be Used When Printing Received Fax
• Paper Size Priority

• "Pause", "#"
Enter with the < # > key on the numeric keypad. Pressing the < # > key switches
between "P" and "#".

• Checking the Communication Status/Transmission and Reception History
• Items on Transmit and Receipt Journal Report

• Pause
Pauses 2 seconds when dialing. You can enter as many pauses as you want. "P" is
inserted when entering.
• # (Pound)
Sends "#" to the telephone line if [MF(Tone)/DP(Pulse)] is set to [Tone]. "#" is inserted
when entering.

• "Tone", "*"
Enter with the < * > key on the numeric keypad. Pressing the < * > key switches
between "T" and "*".
• Tone
Switches to tone dialing if [MF(Tone)/DP(Pulse)] is set to [Pulse]. "T" is inserted when
entering.
• * (Asterisk)
Sends "*" to the telephone line if [MF(Tone)/DP(Pulse)] is set to [Tone]. "*" is inserted
when entering.
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Specifying a Destination from Phone Book

Specifying a Destination Using One-touch Button

You can select a destination from numbers that are registered in the speed dial list or the
group list. You must register numbers in advance.

You can select a fax number that is registered in the speed dial list with a one-touch button.
If you register speed dials, the first 16 speed dials are automatically registered to the Onetouch buttons No. 1 to 16.

Fax Numbers

1
2
3
4

• You can enter up to 300 destinations in the speed dial list.
• You can enter up to 20 groups.

1
2
3
4
5

Press the

Press the
or
the
button.

button to select [Speed Dial List] or [Group List] and press

6

Press the
or
(OK) button.

button to select a destination or group, and then press the

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Check that [Fax] is selected, and then press the

button.

Check that [Add Destination] is selected, and then press the

button.

Press the
registered.

button.

(One-touch) button to which the destination fax number is

(One-touch) buttons No. 9 to 16, press the
(SHIFT) button pressed.

(One(One-touch)

To delete a specified destination,

5

Press the

(MONO) button.

button.
You can use the one-touch buttons on the top screen displayed after the
(FAX) button is pressed. In that case,
after the one-touch buttons are pressed, the start screen is displayed to allow you to change other settings.

(OK) button.

Deleting a Specified Destination

Press the

Check that [Fax] is selected, and then press the

To select the
button with the

To delete a specified destination,

9

Set a document in the ADF or on the document glass.

Deleting a Specified Destination

When you select all destinations needed, press the
When [Complete] is displayed, press the

(FAX) button on the operator panel.

Press the
(FAX) button to specify speed dials registered to the
touch) buttons No.1 to 16 as destinations.

The check mark on the left side of the destination or group turns on. You can select
multiple destinations.

7
8

Press the

(MONO) button.
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5. Fax

Specifying a Destination from Transmission History and
Reception History

Deleting a Specified Destination
This section describes how to delete destination before sending a fax (before pressing the
(MONO) button).

You can select a destination from the most recent 50 records in the transmission history or
reception history.

1

The reception history that is displayed on the panel shows receptions with Fcode polling only.

2

1
2
3
4
5

Press the
or
the
button.

button to select [Tx History] or [Rx History], and then press

6

Press the
button.

button to select number, and then press the

(FAX) button on the operator panel.

button.
button.

(OK)

The check box is selected.
You can select multiple destinations.

7
8

When you select all destinations needed, press the
When [Complete] is displayed, press the

button.

(OK) button.

To delete a specified destination,
Deleting a Specified Destination

9

Press the

(OK) button.

Press the
or
button to select destinations to be deleted, and then press
the
(OK) button.
You can select multiple destinations.

Check that [Add Destination] is selected, and then press the

or

then press the

The check box is selected.

Set a document in the ADF or on the document glass.
Check that [Fax] is selected, and then press the

button to select the field in which the destination is entered, and

The entered destinations are listed.

Performing Confidential Communication and Bulletin Board Communication (Fcode Communication)

Press the

Press the

(MONO) button.
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3
4

When you select all destinations needed, press the

5

Press the

button.

Check that [Delete The Address] is selected, and then press the
button.

(OK)

button.

•

If you have deleted all the destinations, the screen automatically returns to the
standby screen.

•

If you do not delete all the destinations, press the
screen.

button to go back to the standby

5. Fax

Receiving a Fax

Specifying a Tray to Be Used When Printing Received Fax

This section describes how to check the received fax.
A received fax is automatically printed. You can specify a paper tray to use.
Specifying a Tray to Be Used When Printing Received Fax
Paper Size Priority

• Do not pull the paper tray out during printing.
• Even if the machine cannot print received faxes due to a lack of paper or paper jams, the machine can receive data
of up to 8192 sheets. (However, this amount varies depending on the remaining memory space or document
content.) If the machine cannot print received faxes due to a lack of paper or paper jams, refer to the following items
to solve a problem. If the problem is solved, printing automatically starts.
Loading Paper (User's Manual)

1
2
3
4
5

Press the

6

Press the
or
(OK) button.

If Paper Jams Occur (User's Manual)

• Use plain or recycled paper.
• If a received fax is larger than a specified paper size, the fax is reduced, discarded, or printed onto multiple sheets
of paper depending on the reception print settings.

(SETTING) button on the operator panel.

Press the

button to select [Paper Setup] and press the

Press the

or

button to select [Select Tray] and press the

Check that [Fax] is selected, and then press the
Press the
button.

or

7
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button.

button.

button to select the paper tray, and then press the
button to select the value you want to set and press the

•

The paper tray with [ON(Prior)] set is used ahead of another tray that holds paper of
the same size.

•

The MP tray is set to [OFF] by factory default.

•

If there is a tray which is set to [ON] or [ON(Prior)], “---” is displayed as the setting
value.
You cannot set all the trays to [OFF].

Setting a Print Method for When a Received Image Exceeds Paper Size

button.

Press the

button until the home screen is displayed.

5. Fax

Paper Size Priority

Checking the Communication Status/Transmission and
Reception History

Received images are usually printed on the same size of paper as that of the sender's. If the
same-size paper is not loaded on this machine, alternative paper is selected according to the
paper size priority as follows.

This section describes how to check fax transmission and reception.

• When A4-size document is sent
A4

B5

Checking the Communication Status

A5

You can check whether a fax is being sent properly when the fax transmission job is in
progress.

• When B5-size document is sent
B5

A4

1
2
3

• When A5-size document is sent
A5

B5

A4

4
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Press the

(FAX) button on the operator panel.

Check that [Fax] is selected, and then press the
Press the
button.

or

button.

button to select [Fax Job View/Cancel] and press the

Check the job content.

5. Fax

Item

Items on Transmit and Receipt Journal Report
1

Distant Station

This section describes items on the Transmit and Receipt Journal Report.
For instructions on how to print Transmit and Receipt Journal Report, refer to "Printing a
Report to Check".

Description
Indicates destinations.
You can change the display style of "Distant Station" by pressing the
(SETTING) button on the operator panel and selecting [Admin
Setup] > [Fax Setup] > [Other Settings] > [Distant Station Priority].
When [Type 1] is set
• For the fax auto transmission/Fcode polling reception
The device information (phone number) registered in the destination
machine is displayed.
If the device information (phone number) is not registered in the
destination machine, the destination information (“name" in the “speed
dial” or phone number) specified in the machine is displayed.
• For the manual transmission (on-hook dial)
The device information (phone number) registered in the destination
machine is displayed.
If the device information (phone number) is not registered in the
destination machine, the specified destination (phone number) is
displayed.

To print Transmit and Receipt Journal Report automatically, press the
(SETTING)
button on the operator panel and select [Admin Setup] > [Fax Setup] > [Fax Setting], and
then set [A/R Full Print] to [ON].
Fax Setup

When [Type 2] is set
• For the fax auto transmission/Fcode polling reception
The destination information (“name" in the “speed dial” or phone
number) specified in the machine is displayed.
• For the manual transmission (on-hook dial)
The specified destination (phone number) is displayed.
*The display style of “Distant Station” cannot be changed in case of the
fax reception, manual transmission using the external telephone, or
Fcode polling transmission.
The device information (phone number) registered in the destination
machine is displayed.
If the device information (phone number) is not registered in the
destination machine, this field is blank.
2

Kind

Indicates the kind of fax.
• Manual Tx: Send a fax after a telephone call made from an external
telephone is finished.
• Secure Box Tx: Send a fax to the confidential box of the destination
machine.
• Fcode Polling Tx: Send a document saved in the bulletin board box of
the machine as a fax.
• Broadcast: Send a fax to multiple destinations at the same time.
• PC-FAX: Send a fax via the fax driver on a computer.
• Forwarding: Forward a received fax to another fax machine.
• Manual Rx: Receive a fax after answering with the external telephone.
• Fcode Polling Rx: Receive a document saved in the bulletin board box
of the destination machine as a fax.
• Secure Box Rx: Receive a fax sent to the confidential box of the
machine.
*A blank cell indicates communication other than those categories such
as usual automatic transmission and reception.
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Item

Description

3

Result

Indicates fax communication results.
• #: Communicates via Super G3.
• *: Communicates via G3 ECM.
• None: Communicates via G3 Non ECM.

4

Error Code

Indicates the error code when a communication error occurs.
• For details about the error code, refer to "Fax Error Codes".
• A blank cell indicates that the communication is successfully
completed.
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Sending a Fax via the Internet

About the Internet Fax Function
The Internet Fax function allows you to send and receive faxes through an Internet line.
When using standard faxes through a standard telephone line, charges are incurred
depending on the distance. However, if using the Internet line, charges do not fluctuate
regardless of the distance, allowing you to reduce more costs than standard faxes.

This section describes how to send a fax using the Internet connection.

• About the Internet Fax Function

If you use the Internet Fax function, the fax data is converted to a TIFF file, and sent as an email attachment file. The data is sent immediately after scanning is complete, and the data is
not saved in the memory of this machine. You can specify only e-mail addresses for the
destination.

• Receiving an Internet Fax
• Entering a Destination E-mail Address
• Specifying a Destination from Address Book/Group List
• Selecting a Destination Using One Touch Buttons
• Selecting a Destination from Transmission History
• Searching for a Destination in the LDAP Server

• You can set the following document sizes. Any document that contains different paper sizes cannot be used.

• Checking, Deleting or Changing a Specified Destination

- Available paper sizes for ADF: A4, A5, A6, B5, B6, Letter, Legal 13/13.5/14, Executive, Statement, Folio

• Setting Scanning for Transmission

- Available paper sizes for the document glass: A4, A5, A6, B5, B6, Letter, Executive, Statement

• Checking the Transmission History

• The document data may not be printed correctly depending on the recipient's machine.

• Receiving Results of Internet Fax

• Before using the Internet Fax function, you must set a server.
Before Using Scan To E-mail (User's Manual)
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Receiving an Internet Fax

Entering a Destination E-mail Address

A received Internet Fax is automatically printed.

1
2
3
4
5

To receive Internet Faxes, you must set the e-mail reception settings in advance.
Before Using Scan To E-mail (User's Manual)

If you want to forward an Internet Fax, you can use the auto delivery function.
Forwarding Received Document Data to an E-mail Destination or Shared Folder (Auto Delivery)

6
7

Press the

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button to select [Internet Fax] and press the

Check that [Add Destination] is selected, and then press the
Check that [To] is selected, and then press the
For [Cc] or [Bcc], press the
button.

Press the

or

or

You can enter up to 80 characters.

Select [Enter], and then press the

(OK) button.

Set scan settings if necessary.
(MONO) button.

Specifying a destination in other methods
Specifying a Destination from Address Book/Group List
Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History
Searching for a Destination in the LDAP Server
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button.

button to select [Manual Input] and press the

Enter an e-mail address.

Press the

button.

button to select [Cc] or [Bcc], and press the

Entering Characters (User's Manual)

8
9
10

button.

button.

5. Fax

Specifying a Destination from Address Book/Group List

Entering a Destination E-mail Address
Selecting a Destination Using One Touch Buttons

Register destinations in the address book or group list in advance.

Selecting a Destination from Transmission History
Searching for a Destination in the LDAP Server
If you specify a reply destination of an Internet Fax, you cannot specify a group.

• You can register up to 1000 destinations in the address book.
• You can register up to 32 groups.

1
2
3
4
5

Press the

6

Press the
or
the
button.

7

Select the destination or group and press the

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button to select [Internet Fax] and press the

button.

Check that [Add Destination] is selected, and then press the
Check that [To] is selected, and then press the
For [Cc] or [Bcc], press the
button.

or

button.

button.

button to select [Cc] or [Bcc], and press the

button to select [Address Book] or [Group List] and press
(OK) button.

The check box is selected.
You can select multiple items.

8
9
10
11

When you select all destinations needed, press the
Select [Complete], and then press the

button.

(OK) button.

Set scan settings if necessary.
Press the

(MONO) button.

Specifying a destination in other methods
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Selecting a Destination Using One Touch Buttons

1
2
3
4

Press the

Selecting a Destination from Transmission History

(FAX) button on the operator panel.
The transmission history displays only sent faxes whose destinations were directly entered.

Set a document in the ADF or on the document glass.
Press the

button to select [Internet Fax] and press the

1
2
3
4
5

button.

Check that [Add Destination] is selected, and then press the corresponding
(One-touch) button on the operator panel.
If you register E-mail addresses, the first 16 E-mail addresses are automatically
registered to the
(One-touch) buttons No. 1 to 16.
Press the
(SCAN) button to specify E-mail addresses registered to the
(One-touch) buttons No.1 to 16 as destinations.
To select the
button with the

5
6

(One-touch) buttons No. 9 to 16, press the
(SHIFT) button pressed.

(One-touch)

6
7

Set scan settings if necessary.
Press the

(MONO) button.

Press the

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button to select [Internet Fax] and press the

button.

Check that [Add Destination] is selected, and then press the
Check that [To] is selected, and then press the
For [Cc] or [Bcc], press the
button.

or

button.

button to select [Cc] or [Bcc], and press the

Press the

or

button to select [Tx History] and press the

Press the

button to select destinations, and then press the

The check box is selected.
You can select multiple items.

8
9
10
11

Specifying a destination in other methods
Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List
Selecting a Destination from Transmission History
Searching for a Destination in the LDAP Server

When you select all destinations needed, press the
Select [Complete], and then press the
Set scan settings if necessary.
Press the

(MONO) button.

Specifying a destination in other methods
Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List
Selecting a Destination Using One Touch Buttons
Searching for a Destination in the LDAP Server

- 138 -

button.

(OK) button.

button.

button.
(OK) button.

5. Fax

You can select multiple destinations.

Searching for a Destination in the LDAP Server

11
12
13
14
15

You can search for a destination from a list on the LDAP server. There are two search
methods, as shown below.

• [Simple Search]: You can run a search with only one keyword as a user
name. You can only search for character strings included in usernames, and
not in e-mail addresses.
• [Advanced Search]: You select search conditions to search for items that
include all the specified keywords or any of the keywords. You can specify
user names or e-mail addresses as search keywords.
Up to 100 search results are displayed.

Select [Complete], and then press the
Press the

Set scan settings if necessary.
Press the

(MONO) button.

Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List

1
2
3
4
5

Press the

6
7

Press the

8

Enter a keyword to search.

(FAX) button on the operator panel.

Selecting a Destination Using One Touch Buttons

Set a document in the ADF or on the document glass.
Press the

Selecting a Destination from Transmission History

button to select [Internet Fax] and press the

button.

Check that [Add Destination] is selected, and then press the
Check that [To] is selected, and then press the
For [Cc] or [Bcc], press the
button.

or

or

button.

button.

button to select [Cc] or [Bcc], and press the

button to select [LDAP] and press the

(OK) button.

Press the
or
button to select [Simple Search] or [Advanced Search],
and press the
button.

Entering Characters (User's Manual)

Select [Enter], and then press the

(OK) button.

When the search results are displayed, press the
destinations, and then press the
(OK) button.

or

button to select

The check box is selected.

- 139 -

(OK) button.

button to go back to the standby screen.

Specifying a destination in other methods

For details on setting the LDAP server, refer to "Setting the LDAP Server".

9
10

When you select all destinations needed, press the

button.

5. Fax

Changing the Destination Type

Checking, Deleting or Changing a Specified Destination

1
2
3

• Checking a Destination
• Deleting a Destination
• Changing the Destination Type

Checking a Destination
Go back to the [Add Destination] screen, and then press the

4
5

When you check all destinations needed, press the

4

button.

Press the

button.

Press the

button to select the destination type and press the

5
6
7

button.

Check that [Close The List] is selected, and then press the

(OK) button.

Go back to the [Add Destination] screen, and then press the

button.

button.

Press the
button to select the destination type including the destination to
be deleted and press the
button.
You can select To, Cc, and Bcc as a destination type.

Press the
button to select the destination to be deleted, and then press the
(OK) button.
The check box is selected.
You can select multiple destinations.

5
6

When you select all destinations to be deleted, press the
Press the
button.

Press the
button to select the destination type including the destination to
be changed and press the
button.

Press the
button to select the destination to be changed, and then press
the
(OK) button.
You can select multiple destinations.

button.

Deleting a Destination

4

button.

The check box is selected.

You can select To, Cc, and Bcc as a destination type.

Press the

Press the

button.

You can select To, Cc, and Bcc as a destination type.

1
2
3

1
2
3

Go back to the [Add Destination] screen, and then press the

button.

button to select [Delete The Address] and press the

(OK)
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When you select all destinations to be changed, press the
Check that [Edit Destination] is selected, and then press the

button.
(OK) button.

Press the
button to select destination type from among [To], [Cc], and
[Bcc], and then press the
(OK) button.

5. Fax

11

Setting Scanning for Transmission

When scanning all sets of the documents is complete, select [Scan Complete]
and press the
(OK) button.

This section describes the scan settings for Internet Fax transmissions.

Adjusting the Density (Density)
If using Scan to Fax Server, the following scan settings are not available.

You can adjust the density in seven levels.

• Setting a reply destination
• Editing an e-mail

1
2
3
4
5
6

• Specifying a file name (file name)
• Scanning a duplex document (duplex scan)

Scanning Multiple Documents Continuously (Continuous Scan)
You can scan a fax transmission document from the ADF and document glass. For example,
you can send a document and a part of a book as a single fax job.

1
2
3
4

Press the

5
6

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button to select [Internet Fax] and press the

Press the
button.

or

Press the

or

button.

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button to select [Internet Fax] and press the

Press the

or

Press the

button to select [Density] and press the

Press the
button.

or

7

(OK) button.

button to select [Scan Setting] and press the

button to select the density, and then press the

(OK)

Specify a destination.
Entering a Destination E-mail Address

Selecting a Destination from Transmission History

Entering a Destination E-mail Address

Searching for a Destination in the LDAP Server

8

Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History

Change other settings if necessary, and then press the

Searching for a Destination in the LDAP Server

(MONO) button to start scanning the first document.

You can change other settings for fax transmissions.
Setting Scanning for Transmission

When [Please set next document] is displayed, set the next document.

Sending a Fax via the Internet

Check that [Start Scan] is selected, and then press the

button.

Selecting a Destination Using One Touch Buttons

Specify a destination.

Press the

button.

Specifying a Destination from Address Book/Group List

Specifying a Destination from Address Book/Group List

7
8
9
10

button.

[0] is the standard value. To increase the density, select [+1], [+2], or [+3] (darkest). To decrease the density,
select [-1], [-2], or [-3] (lightest).

button to select [Continuous Scan] and press the
button to select [ON] and press the

Press the

(OK) button.

Repeat steps 8 and 9 for each fax transmission document if necessary.
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(MONO) button.
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Specifying a Scan Resolution (Resolution)
You can change a resolution to scan a document to the value to obtain the most suitable
quality.

1
2
3
4
5
6

Press the

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button to select [Internet Fax] and press the

Press the

or

Press the

button to select [Resolution], and then press the

Press the
or
(OK) button.

button.

button to select [Scan Setting] and press the

button.
button.

1
2
3
4
5
6

Press the

7

Specify a destination.

button to select the image quality, and then press the

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button to select [Internet Fax] and press the

Press the

or

button to select [Scan Setting] and press the

Check that [Scan Size] is selected, and then press the
Press the
button.

or

button.
button.

button.

button to select the size, and then press the

(OK)

Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List
Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History
Searching for a Destination in the LDAP Server

If you select [Photo], it takes long to scan a document.

7

8

Specify a destination.

(MONO) button.

Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List

You can change other settings for fax transmissions.

Selecting a Destination Using One Touch Buttons

8

Change other settings if necessary, and then press the

Selecting a Destination from Transmission History

Setting Scanning for Transmission

Searching for a Destination in the LDAP Server

Sending a Fax via the Internet

Change other settings if necessary, and then press the

(MONO) button.

Scanning a Document with a Colored Background Clearly (Background
Removal)

You can change other settings for fax transmissions.

To adjust a level of the document background removal, you can select Auto, OFF, or
adjustments in six levels.

Setting Scanning for Transmission
Sending a Fax via the Internet

If you select [Auto], the background is automatically removed in a level that suits the
document.

Specifying a Scan Size (Scan Size)
You can specify the suitable size to scan a document.
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Sending a Fax via the Internet
• If a greater (brighter) value of the background removal is set, fine lines, texts or light colors may not be reproduced
depending on the document.

Setting a Reply Destination

• In the following cases, background color may not be correctly detected and the background may not be eliminated
successfully.
- When a custom-size document is loaded

1
2
3
4
5
6

- When a document with the front edge folded is loaded
- When a document missing the front edge or an oblique document is loaded
- When a document having a hole near the front edge is loaded
- When a document is placed without aligning it with the guide on the document glass

1
2
3
4
5
6

Press the

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button to select [Internet Fax] and press the

Press the

or

Press the

button to select [Background Removal] and press the

Press the
or
(OK) button.

button.

button to select [Scan Setting] and press the

button.

Press the

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button to select [Internet Fax] and press the

Press the

or

button to select [Scan Setting] and press the

Press the

or

button to select [Reply To] and press the

Enter a reply destination, and then press the

button.
button.
button.

(OK) button.

Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List
Searching for a Destination in the LDAP Server

button.

7

button to select the value you want to set and press the

Specify a destination.
Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List
Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History

To increase a level of the document background removal, select [4], [5], or [6]. To decrease a level of the
document background removal, select [2], [1], or [OFF] (no removal).

7

Searching for a Destination in the LDAP Server

8

Specify a destination.

Change other settings if necessary, and then press the

Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List

You can change other settings for fax transmissions.

Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History

Setting Scanning for Transmission

Searching for a Destination in the LDAP Server

8

Sending a Fax via the Internet

Change other settings if necessary, and then press the

(MONO) button.

Editing an E-mail
You can change other settings for fax transmissions.

1

Setting Scanning for Transmission
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Press the

(FAX) button on the operator panel.

(MONO) button.

5. Fax

2
3
4
5
6
7

Set a document in the ADF or on the document glass.

Sending a Fax via the Internet

Press the

button to select [Internet Fax] and press the

Press the

or

button to select [Scan Setting] and press the

Press the

or

button to select [Edit E-mail] and press the

Check that [Select Subject] is selected, and then press the
Select the subject and press the

button.

Specifying a File Name (File Name)

button.

You can specify a name of a scanned data file.

button.

1
2
3
4
5
6
7

button.

(OK) button.

If you select [Manual Input] in step 5, enter a subject, and then press [OK].

When directly entering, you can enter up to 80 characters.
Entering Characters (User's Manual)

8
9
10

Press the

button to select [E-mail Body] and press the

Check that [Select Text] is selected, and then press the
Select the text body and press the

button.
button.

(OK) button.

8

Specify a destination.
Entering a Destination E-mail Address

Press the

button to select [Internet Fax] and press the

button.

Press the

or

button to select [Scan Setting] and press the

Press the

or

button to select [File Name] and press the

button.
button.

Enter a file name.
Select [Enter], and then press the

(OK) button.

You can enter up to 64 characters.

Specify a destination.
Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List
Selecting a Destination Using One Touch Buttons

Selecting a Destination Using One Touch Buttons

Selecting a Destination from Transmission History

Selecting a Destination from Transmission History

Searching for a Destination in the LDAP Server

Searching for a Destination in the LDAP Server

Change other settings if necessary, and then press the

Set a document in the ADF or on the document glass.

If you do not specify a file name, the factory default setting name is used.

Specifying a Destination from Address Book/Group List

12

(FAX) button on the operator panel.

Entering Characters (User's Manual)

If you select [Manual Input] in step 9, enter a text, and then press [OK].

When directly entering, you can enter up to 256 characters.

11

Press the

9

(MONO) button.

Change other settings if necessary, and then press the

You can change other settings for fax transmissions.
Registering an E-mail Template

Setting Scanning for Transmission

You can change other settings for fax transmissions.

Sending a Fax via the Internet

Setting Scanning for Transmission
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(MONO) button.

5. Fax

Scanning a Duplex Document (Duplex Scan)
You can send a duplex document with the ADF.

When you set a document on the document glass, this function cannot be used.

1
2
3
4
5
6

Press the

(FAX) button on the operator panel.

Set a document in the ADF.
Press the

button to select [Internet Fax] and press the

Press the

or

button to select [Scan Setting] and press the

button.

Press the

or

button to select [Duplex Scan] and press the

button.

Press the
or
(OK) button.

button.

1
2
3
4
5
6

Press the
or
(OK) button.

7

Specify a destination.

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the

button to select [Internet Fax] and press the

Press the

or

button to select [Scan Setting] and press the

Press the
button.

or

button to select [Compression Rate] and press the

Entering a Destination E-mail Address
Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History
Searching for a Destination in the LDAP Server

8

Specify a destination.
Entering a Destination E-mail Address
Selecting a Destination Using One Touch Buttons

Change other settings if necessary, and then press the

You can change other settings for fax transmissions.

Selecting a Destination from Transmission History

Setting Scanning for Transmission

Searching for a Destination in the LDAP Server

Change other settings if necessary, and then press the

button.

button to select the compression rate, and then press the

Specifying a Destination from Address Book/Group List

8

button.

Specifying a Destination from Address Book/Group List

button to select the scan method, and then press the

You can specify [Long Edge Bind] or [Short Edge Bind].

7

Press the

Sending a Fax via the Internet

(MONO) button.

You can change other settings for fax transmissions.
Setting Scanning for Transmission
Sending a Fax via the Internet

Specifying a File Compression Rate (Compression Rate)
You can specify the appropriate compression level.
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(MONO) button.

5. Fax

Checking the Transmission History

Receiving Results of Internet Fax

You can check the transmission history.

1
2
3
4

Press the

You can check the Internet Fax result in Transmit and Receipt Journal Report.
For details, refer to "Items on Transmit and Receipt Journal Report (E-mail/Internet fax/
FaxServer)".

(FAX) button on the operator panel.

Press the

button to select [Internet Fax] and press the

Press the

or

button.

button to select [Tx History] and press the

button.

Check the transmission history.
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5. Fax

Setting Scanning for Transmission

Scanning a Duplex Document (Duplex Scan)
You can send a duplex document by fax with the ADF.

This section describes how to make settings when sending a fax.

When you set a document on the document glass, this function cannot be used.

• Scanning a Duplex Document (Duplex Scan)
• Specifying a Scan Resolution (Resolution)

1
2
3
4
5
6

• Sending a Fax to Multiple Destinations at the Same Time
• Specifying a Scan Size (Scan Size)
• Adjusting the Density (Density)
• Scanning a Document with a Colored Background Clearly (Background Removal)
• Erasing Edge Shadows When Sending (Edge Erase)
• Disclosing a Sender Name (Originator) to the Recipient
• Changing the Sender Name That is Printed on Faxes
• Printing Transmission Results Automatically (Transmit Conf. Report)
• Registering the Sender Name (Originator)
• Changing the Standard Originator Name

Press the

(FAX) button on the operator panel.

Set a document in the ADF.
Check that [Fax] is selected, and then press the

button.

Press the

button to select [Fax Functions] and press the

Press the

or

Press the
or
(OK) button.

button.

button to select [Duplex Scan] and press the

button.

button to select the value you want to set and press the

You can specify [Long Edge Bind] or [Short Edge Bind].

• Adding a Prefix (Prefix)
• Setting the Number of Redial Attempts and Redial Intervals

7
8

Press the

button until the start screen is displayed.

Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

9
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Change other settings if necessary, and then press the

(MONO) button.

5. Fax

Specifying a Scan Resolution (Resolution)

Sending a Fax to Multiple Destinations at the Same Time

You can select a resolution to obtain the most suitable quality.

1
2
3
4
5
6

Press the

You can send a fax to multiple destinations. You can specify up to 100 destinations by using
the numeric keypad, speed dial, or group list.

(FAX) button on the operator panel.

1
2
3
4
5

Set a document in the ADF or on the document glass.
Check that [Fax] is selected, and then press the

button.

Press the

button to select [Fax Functions] and press the

Press the

button to select [Resolution], and then press the

Press the
or
(OK) button.

button.
button.

button to select the image quality, and then press the

Press the

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Check that [Fax] is selected, and then press the

button.

Check that [Add Destination] is selected, and then press the
Press the
or
(OK) button.

button.

button to select the destination, and then press the

Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button

• [Extra-Fine] may not be available depending on the receiver's machine.

Specifying a Destination from Transmission History and Reception History

• If you select [Fine], [Extra-Fine], or [Photo], it takes long to scan a document.

7
8

Press the

6
7
8

button until the start screen is displayed.

Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book

Repeat step 4 to enter all the destinations.
Change other settings if necessary, and then press the

(MONO) button.

Check the destinations set from the list screen and press the
button.

(MONO)

Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

9

Change other settings if necessary, and then press the

You can delete specified addresses.

(MONO) button.

• To cancel operation, press the

(STOP) button.

• A group list is useful when you want to broadcast. Register a group list before sending a fax in advance.

You can change other settings for fax transmissions.

Specifying a Destination from Phone Book

Setting Scanning for Transmission

• If [Broadcast Destination] is enabled, destination numbers are displayed before sending.

Entering Fax Number to Send a Fax (User's Manual)

Fax Setup
• You can cancel a fax transmission.
Cancelling a Fax Transmission (User's Manual)
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5. Fax

Specifying a Scan Size (Scan Size)

Adjusting the Density (Density)

You can select the suitable size to scan a document.

You can adjust the scan density in seven levels.

1
2
3
4
5
6

Press the

Press the
button.

or

7
8

Press the

button until the start screen is displayed.

1
2
3
4
5
6

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Check that [Fax] is selected, and then press the
Press the

button.

button to select [Fax Functions] and press the

Check that [Scan Size] is selected, and then press the

button.

button.

button to select the scan size, and then press the

(OK)

Entering Fax Number to Send a Fax (User's Manual)

7
8

Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

9

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Check that [Fax] is selected, and then press the

button.

Press the

button to select [Fax Functions] and press the

button.

Press the

or

button to select [Density] and press the

button.

Press the
button.

or

button to select the density, and then press the

(OK)

[0] is the standard value. To increase the density, select [+1], [+2], or [+3] (darkest). To decrease the density,
select [-1], [-2], or [-3] (lightest).

Specify a destination.

Change other settings if necessary, and then press the

Press the

(MONO) button.

Press the

button until the start screen is displayed.

Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

9

You can change other settings for fax transmissions.
Setting Scanning for Transmission

Change other settings if necessary, and then press the

Entering Fax Number to Send a Fax (User's Manual)

You can change other settings for fax transmissions.
Setting Scanning for Transmission
Entering Fax Number to Send a Fax (User's Manual)
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(MONO) button.

5. Fax

Scanning a Document with a Colored Background Clearly
(Background Removal)

Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

9

To adjust a level of the document background removal, you can select Auto, OFF, or
adjustments in six levels.
If you select [Auto], the background is automatically removed in a level that suits the
document.

Change other settings if necessary, and then press the

You can change other settings for fax transmissions.
Setting Scanning for Transmission
Entering Fax Number to Send a Fax (User's Manual)

• If a greater (brighter) value of the background removal is set, fine lines, texts or light colors may not be reproduced
depending on the document.
• In the following cases, background color may not be correctly detected and the background may not be eliminated
successfully.
- When a custom-size document is loaded
- When a document with the front edge folded is loaded
- When a document missing the front edge or an oblique document is loaded
- When a document having a hole near the front edge is loaded
- When a document is placed without aligning it with the guide on the document glass

1
2
3
4
5
6

Press the

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Check that [Fax] is selected, and then press the

button.

Press the

button to select [Fax Functions] and press the

Press the

button to select [Background Removal] and press the

Press the
or
(OK) button.

button.
button.

button to select the value you want to set and press the

To increase a level of the document background removal, select [4], [5], or [6]. To decrease a level of the
document background removal, select [2], [1], or [OFF] (no removal).

7
8

Press the

button until the start screen is displayed.

Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
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(MONO) button.

5. Fax

Erasing Edge Shadows When Sending (Edge Erase)

Disclosing a Sender Name (Originator) to the Recipient

A black shadow may be scanned around the edges of the scanned document. The edge
erase function allows you to erase the black shadow.

You can set the machine so that a sender name (originator) can be printed on sent faxes.
[TTI] is enabled by factory default, resulting in the name that you specify with [Sender ID]
printed.

1
2
3
4
5
6

• [Edge Erase] is set to [OFF] by factory default.
• The default value of the edge width to erase can be changed by pressing the
(SETTING) button on the
operator panel and selecting [Admin Setup] > [Fax Setup] > [Default Settings] > [Edge Erase] > [ON] > [Width].

1
2
3
4
5
6
7

Press the

8

Specify a destination.

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Check that [Fax] is selected, and then press the

button.

Press the

button to select [Fax Functions] and press the

button.

Press the

or

button to select [Edge Erase] and press the

Press the

or

button to select [ON] and press the

button.

Press the

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Check that [Fax] is selected, and then press the
Press the

button to select [Fax Functions] and press the

button.

Press the

or

button to select [TTI] and press the

button.

Press the

or

button to select [ON] and press the

button.

You can change the sender name (originator) to use.
Easy Setup

button.

7

Use the numeric keypad to enter a value from 2 to 50 mm in [Width] and then
press the
(OK) button.

Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

8

Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book

Change other settings if necessary, and then press the

Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

9

button.

Change other settings if necessary, and then press the

Changing the Sender Name That is Printed on Faxes

(MONO) button.

Registering the Sender Name (Originator)

You can change other settings for fax transmissions.
You can change other settings for fax transmissions.

Setting Scanning for Transmission

Setting Scanning for Transmission

Entering Fax Number to Send a Fax (User's Manual)

Entering Fax Number to Send a Fax (User's Manual)
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(MONO) button.

5. Fax

Changing the Sender Name That is Printed on Faxes

Printing Transmission Results Automatically (Transmit Conf.
Report)

[TTI] is enabled by factory default, resulting in the name that you specify with [Sender ID]
printed on faxes as [Standard TTI]. To use any sender name (originator) other than [Standard
TTI], follow the procedure below.

1
2
3
4
5

Press the

Set whether to automatically print transmission results.

(FAX) button on the operator panel.

The default value can be changed by pressing the
(SETTING) button on the operator panel and selecting
[Admin Setup] > [Fax Setup] > [Default Settings] > [Transmit Confirmation Report].

Set a document in the ADF or on the document glass.
Check that [Fax] is selected, and then press the

button.

Press the

button to select [Fax Functions] and press the

Press the

or

button.

button to select [TTI Select] and press the

button.

To select an originator, you must register the sender name (originator) in advance.
Registering the Sender Name (Originator)

6
7

Press the
button to select sender ID you want to use, and then press the
(OK) button.
Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)

1
2
3
4
5

Press the

6
7

Select [ON] if you want to print or [OFF] if not, and press the

Specifying a Destination from Phone Book

Check that [Fax] is selected, and then press the
Press the

button.

button to select [Fax Functions] and press the

Press the
or
the
button.

button.

button to select [Transmit Confirmation Report] and press
(OK) button.

Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination Using One-touch Button

Specifying a Destination from Transmission History and Reception History

8

Set a document in the ADF or on the document glass.

Specifying a Destination from Phone Book

Specifying a Destination Using One-touch Button

Change other settings if necessary, and then press the

(FAX) button on the operator panel.

Specifying a Destination from Transmission History and Reception History

(MONO) button.

8

Disclosing a Sender Name (Originator) to the Recipient

Change other settings if necessary, and then press the

You can change other settings for fax transmissions.

You can change other settings for fax transmissions.

Setting Scanning for Transmission

Setting Scanning for Transmission

Entering Fax Number to Send a Fax (User's Manual)

Entering Fax Number to Send a Fax (User's Manual)
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(MONO) button.

5. Fax

Registering the Sender Name (Originator)
Disclosing a Sender Name (Originator) to the Recipient

You can change the sender name (originator) that is printed on a sent fax. To change the
name, you must register the originator name in advance.

Changing the Sender Name That is Printed on Faxes

Before using the following function, check that the [TTI] setting is enabled.
Disclosing a Sender Name (Originator) to the Recipient

Only use alphanumeric characters for [Sender ID].

If you set [Sender ID], the name is automatically registered to [TTI 1].
Easy Setup

You can register up to three sender names (originators).

1
2
3

Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5

Press the

6
7

Select the sender ID to register, and then press the

8
9

Select [Enter], and then press the

button to select [User Install] and press the

Press the
or
the
button.

button.

button repeatedly to select [TTI Register/Edit] and press
button.

Enter a name.
You can enter up to 22 characters.

Press the

(OK) button.

button until the home screen is displayed.

- 153 -

5. Fax

Changing the Standard Originator Name

Adding a Prefix (Prefix)

If you have the sender (originator) name that is frequently used, it is recommended to specify
the name as the standard originator name.

1
2
3

• Registering a Prefix
• Using a Prefix When Sending a Fax
• Using a Prefix When Registering a Speed Dial Number

Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

You can add a prefix to a destination number. You can also attach a prefix when registering a
number to speed dial.

button.

(OK) button.

Registering a Prefix
You must register the prefix to [Prefix] in advance. You can enter up to 40 digits.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5

Press the

button to select [User Install] and press the

Press the
button.

or

6
7

Select the sender ID to register, and then press the
Press the

You can use symbols, such as "#" or "*".

button.

Entering Fax Number to Send a Fax (User's Manual)

1
2
3

button repeatedly to select [Standard TTI] and press the
button.

button until the home screen is displayed.

Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.
Disclosing a Sender Name (Originator) to the Recipient
Changing the Sender Name That is Printed on Faxes
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4
5
6

Press the

button to select [Fax Setup] and press the

Press the

button to select [Other Settings] and press the

Press the
button.

or

7
8
9

Enter a prefix.

button.

button repeatedly to select [Prefix] and press the

Select [Enter], and then press the
Press the

button.

(OK) button.

button until the home screen is displayed.

5. Fax

Using a Prefix When Sending a Fax

Setting the Number of Redial Attempts and Redial Intervals

You can attach a prefix only when you enter a destination number by using the numeric
keypad. To specify a destination by using the numeric keypad, follow the procedure below.

If the fax transmission fails, the machine automatically redials. If the recipient's line is busy,
the recipient's machine does not answer, or a communication error occurs, the sender's
machine also automatically redials. You can set the number of redial attempts and the
intervals of redial attempts.

You cannot use the speed dial after entering a prefix.
Entering Fax Number to Send a Fax (User's Manual)

1

Press the

,

,

, or

button to select [Prefix: N] and press the

1
2
3

(OK)

button.
The prefix is displayed as "N".

2
3

Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

Enter a destination number.
Select [Enter], and then press the

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

(OK) button.

Using a Prefix When Registering a Speed Dial Number
You can add a prefix to a speed dial number.
Fax Numbers

1

Press the

Press the

or

button to select [Prefix: N] on the fax number entry screen

for speed dial registration and press the

2

Enter a fax number.

3

Select [Enter], and then press the

(OK) button.

Entering Fax Number to Send a Fax (User's Manual)

(OK) button.

4
5
6
7

Press the

button to select [Fax Setup] and press the

Press the

button to select [Other Settings] and press the

8
9
10

Press the

(OK) button.

Press the

button to select [Redial Interval] and press the

11

Press the

Check that [Redial Tries] is selected, and then press the

button.
button.
button.

Enter the number of redial attempts using the numeric keypad, and then press
the
(OK) button.

button.

Enter the redial interval using the numeric keypad, and then press the
button.

(OK)

button until the home screen is displayed.

If the transmission failed a specified number of times for redial attempts, the document that is stored in memory is
erased and an error message is printed out.
Specifying a Destination from Transmission History and Reception History

- 155 -

5. Fax

Settings for Transmission

Scanning Multiple Documents Continuously on the Document
Glass (Continuous Scan (Glass))

This section describes how to send a fax.

For continuous scanning, the settings related to the image settings, such as resolution, density, and scan size, cannot
be changed.

• Scanning Multiple Documents Continuously on the Document Glass (Continuous Scan
(Glass))

1
2
3
4
5

• Scanning Multiple Documents Continuously with the ADF (Continuous Scan (ADF))
• Sending at a Specified Date and Time (Delayed Tx)
• Sending While a Document is being Scanned (Memory Transmission/Real time
Transmission)
• Sending a Fax after Calling (Manual Transmission)
• Manual Sending (On-hook dial)
• Preventing Wrong Fax Transmissions

6
7
8

Press the

(FAX) button on the operator panel.

Set a document on the document glass.
Check that [Fax] is selected, and then press the

button.

Press the

button to select [Fax Functions] and press the

Press the
press the

or
button to select [Continuous Scan(Document Glass)] and
button.

Press the

or

Press the

button.

button to select [ON] and press the

button.

(OK) button.

Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

9
10
11
12
13
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Press the

(MONO) button to start scanning the first document.

When [Please set next document] is displayed, set the next document.
Check that [Start Scan] is selected, and then press the

(OK) button.

Repeat steps 10 and 11 for each fax transmission document if necessary.
When scanning all sets of the documents is complete, press the
button to select [Scan Complete] and press the
(OK) button.

or

5. Fax

Scanning Multiple Documents Continuously with the ADF
(Continuous Scan (ADF))

Sending at a Specified Date and Time (Delayed Tx)
You can send a fax at specified date and time. If you specify time to send a fax, the fax data
is saved in the memory of this machine and the fax is automatically sent at the specified date
and time.

For continuous scanning, the settings related to the image settings, such as resolution, density, and scan size, cannot
be changed.

1
2
3
4
5

Press the

6
7
8

You can set up to 20 fax transmissions with the acceptable range of reservation up to 1
month later.

(FAX) button on the operator panel.

1
2
3
4
5
6

Set a document in the ADF.
Check that [Fax] is selected, and then press the

button.

Press the

button to select [Fax Functions] and press the

Press the
button.

or

Press the

or

Press the

button.

button.

button to select [Continuous Scan(ADF)] and press the
button to select [ON] and press the

(OK) button.

Check that [Fax] is selected, and then press the

button.

Press the

button to select [Fax Functions] and press the

button.

Press the

or

button to select [Delayed Tx] and press the

Press the

or

button to select [ON] and press the

button.

button.

• You can reserve a different fax transmission even if the machine is sending a fax.

Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

(MONO) button to start scanning the first document.

When [Please set next document] is displayed, set the next document.
Check that [Start Scan] is selected, and then press the

Set a document in the ADF or on the document glass.

Cancelling a Fax Transmission (User's Manual)

Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book

9
10
11
12
13

(FAX) button on the operator panel.

• To change the specified reservation time, cancel it and make a new reservation.

Specify a destination.

Press the

Press the

(OK) button.

Repeat steps 10 and 11 for each fax transmission document if necessary.
When scanning all sets of the documents is complete, press the
button to select [Scan Complete] and press the
(OK) button.

7

Press the

8
9
10

Press the

(OK) button.

Press the

button to go back to the standby screen.

,

,

, or

button to set the date and time to send.

Date and time are displayed in order of date, time, and minute.

Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book

or

Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

11
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Change other settings if necessary, and then press the

(MONO) button.

5. Fax

Sending While a Document is being Scanned (Memory
Transmission/Real time Transmission)

You can change other settings for fax transmissions.
Setting Scanning for Transmission

There are two types of automatic transmissions: Memory transmission which allows you to
start sending a fax after the document is scanned, and Real time transmission which allows
you to send a fax while the document is being scanned.

• Memory transmission
Memory transmission is a method to send a fax after the document is scanned in the
memory of this machine. You can take the document out without having to wait until the
transmission is complete, saving your time.

• Real time transmission
Real time transmission is a method to send a fax directly to the recipient without scanning
the document in the memory of this machine. The transmission starts immediately after you
complete transmission operation, allowing you to check that the data is sent to the recipient.
[Memory Tx] is set by factory default.
To enable real time transmission, follow the procedure below.

• If using the document glass with real time transmission, only one page can be scanned.
• You cannot perform an operation that uses the ADF or document glass while a fax is being sent with real time
transmission.
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1
2
3
4
5

Press the

6
7

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Check that [Fax] is selected, and then press the

button.

Press the

button to select [Fax Functions] and press the

button.

Press the
button.

or

button repeatedly to select [Memory Tx] and press the

Press the

or

button to select [OFF] and press the

Press the

button to go back to the standby screen.

(OK) button.

5. Fax

8

Specify a destination.

Sending a Fax after Calling (Manual Transmission)

Entering Fax Number to Send a Fax (User's Manual)

If the recipient's machine is in manual reception mode, or you want to make a call before
sending a fax, send the fax manually.

Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

9

Change other settings if necessary, and then press the

(MONO) button.

• To send a fax manually, you must connect an external telephone to the machine in advance. Before connecting an
external telephone, check how to connect the telephone to the machine.
Connecting a Telephone Line (User's Manual)
• When sending manually, you cannot use the following functions.

You can change other settings for fax transmissions.

- Broadcast

Setting Scanning for Transmission

- Delayed transmission
- Fcode transmission
- ID check transmission
- Check broadcast destinations
- Confirm dial

• You do not need to disable memory transmission.
• Even if the machine displays the standby screen of any function other than the fax function, you can perform manual
transmission by picking the handset up.

1
2
3
4
5

Set a document in the ADF.

6

Put the handset down.

Pick up the handset of the external telephone connected to the machine.
Dial the destination number with the external telephone.
Set fax functions if necessary.
When you hear a beep, press the

(MONO) button.

Transmission starts.

If you put the handset back and the transmission is complete, the screen of the machine returns to the screen
that is displayed before the manual transmission.
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Manual Sending (On-hook dial)

Preventing Wrong Fax Transmissions

You can check the receiving tone from the destination machine, and then send a fax.

1
2
3

Press the

4
5

Enter the destination number using the numeric keypad or operator panel.

Secure fax functions allow you to prevent wrong fax transmissions.
This machine has the following three security functions for fax transmissions.

(FAX) button on the operator panel.

• ID Check Transmission
This function checks whether the last four digits of the dialed number match with
those registered in the recipient's machine. If this function is enabled, the sender's
machine sends faxes only when they match.

Set a document in the ADF or on the document glass.
Press the
(FAX) button on the operator panel again. The phone number
entry screen is displayed.

• If the recipient's machine has no registered fax number, faxes are not sent.

After you hear the receiving tone (beep) of the destination machine, press the
(MONO) button.

• ID check transmission is not available with manual transmissions.

• Checking Broadcast Destinations
When the check broadcast destinations function is enabled, a fax number
confirmation screen is displayed before transmission starts. By factory defaults,
this function is enabled.

• The check broadcast destinations function is available only if multiple destinations are specified.
• If [Confirm Dial] is also enabled, the confirm dial function is executed first.
• The check broadcast destinations function is not available with manual transmission.

• Confirm Dial
If the confirm dial function is enabled, when you enter the destination number by
using the numeric keypad, you are prompted to re-enter the destination number.
The fax is sent only if these two numbers match.

• The confirm dial function is not available when you specify the destination by using a speed dial.
• If the destination number includes symbols, re-enter the symbols as well.
• If [Checking Broadcast Destination] is also enabled, the confirm dial is executed first.
• The confirm dial is not available with manual transmission.

1
2
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Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

button.

5. Fax

3

Enter the administrator password, and then press the

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7

Press the

button to select [Fax Setup] and press the

button.

Press the

button to select [Security Function] and press the

Select the security function you want to enable, and press the
Press the

or

button to select [ON] and press the

button.
button.

(OK) button.
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Setting for Receptions

Setting a Tray to Print Received Documents
Set the paper feeding tray to be used when printing received faxes.

This section describes various settings when receiving a fax.

• Do not pull the paper tray out during printing. It may cause running out of paper or paper jams.

• Setting the Reception Mode (User's Manual)

• The machine can receive data of up to 8192 sheets. (However, this amount varies depending on the remaining
memory space or document content.)

• DRD (User's Manual)
• Setting a Tray to Print Received Documents

• If the machine cannot print received faxes due to a lack of paper or paper jams, the machine starts printing when the
problem is solved.

• Setting the Waiting Time from When an Incoming Call Arrives to When Reception Starts
(Response Waiting Time) (User's Manual)
• Setting a Print Method for When a Received Image Exceeds Paper Size
• Duplex Printing
• Setting So That You Can Hear Line Monitor Sound
• Forwarding a Fax to Another Fax Number
• Setting When to Ring the External Telephone (Tel Priority Mode)
• Setting Fax Detection Mode
• Setting the T/F Timer
• Setting TAD Mode
• Block Junk Fax

1
2
3
4
5

Press the

(SETTING) button on the operator panel.

Press the

button to select [Paper Setup] and press the

Press the

button to select [Select Tray] and press the

Press the
or
the
button.

button to select the tray to use for fax operation, and press

6
7

Press the

or

button to select [ON] and press the

Press the

button until the home screen is displayed.

Check that [Fax] is selected, and then press the

button.
button.

button.

(OK) button.

• Use only plain or recycled paper.
• Available paper sizes are A4, A5, B5, Letter, Legal 13, Legal 13.5, Legal 14, Statement, Folio.

Basis

Available Paper Size for Printing Received Fax

AB

A4, A5, B5, Folio

Letter

Letter, Legal 13/13.5/14, Statement

Paper Size Priority
• If a received fax is larger than a specified paper size, the fax is reduced, discarded, or printed onto multiple sheets
of paper depending on the reception print settings.
Setting a Print Method for When a Received Image Exceeds Paper Size
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Specifying a Threshold Value

Setting a Print Method for When a Received Image Exceeds
Paper Size

Threshold means the value that determines the starting points to reduce or cut off to fit on
page when the received image exceeds the effective recording size.

• Specifying a Reduction Ratio
• Specifying a Threshold Value

• If the excess is larger than the specified reduction threshold value, the excess is printed on the next page.

The excess from the specified paper is reduced or discarded, or printed on the next sheet of
paper. For example, if the machine receives a fax that is larger than A4 with A4 paper
specified, the excess of the image is printed on the next sheet of paper.

• If the excess is smaller than the specified reduction threshold value, the received image is reduced and printed on
a page.
• If [Rx Reduc. Rate] is set to [100%] and the excess from the paper size is smaller than the specified threshold value,
the excess is discarded.

You can avoid such situation by specifying a reduction ratio.

1
2
3

Specifying a Reduction Ratio
The reduction rate determines whether or not the machine automatically reduces the
received image to the specified paper size. [Auto] automatically reduces the image and
[100%] prints the image without reduction. [Rx Reduc. Rate] is set to [Auto] by factory
default.

1
2
3

Press the
Press the

button once to select [Admin Setup] and press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7

Press the

button to select [Fax Setup] and press the

Press the

button to select [Other Settings] and press the

8

Press the

Press the

or

Press the
or
then press the

Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

(SETTING) button on the operator panel.

Enter the administrator password, and then press the

Press the

4
5
6

Press the

button to select [Fax Setup] and press the

Press the

button to select [Other Settings] and press the

Press the
button.

or

7

Enter a value from 0 to 100 (mm) using the numeric keypad, and then press
the
(OK) button.

button.

button.
button.

button to select [Reduc. Margin] and press the

(OK)

button.

button to select [Rx Reduc. Rate] and press the

If [Admin Setup] > [Manage Unit] > [System Setup] > [Unit Of Measure] is set to [Inch], enter a value from 0 to 3.9
(inches) and press the
(OK) button.

button.

8

button to select the reduction ratio for received fax, and
(OK) button.

button until the home screen is displayed.
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Press the

button until the home screen is displayed.
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• Duplex prints with the short edge bound

Duplex Printing
Prints received fax images on both sides of paper.

Use plain paper of a standard size. Use of paper other than paper of standard sizes may cause paper jams.
Loading Paper (User's Manual)

1
2
3

Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7

Press the

button to select [Fax Setup] and press the

Press the

button to select [Other Settings] and press the

Press the

or

Press the
or
(OK) button.

button to select [Duplex] and press the

button.
button.
button.

button to select the value you want to set and press the

Setting [Duplex] to [OFF] is for simplex printing.

8

Press the

button until the home screen is displayed.

Available Printing Methods
• Duplex prints with the long edge bound
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Setting So That You Can Hear Line Monitor Sound

Forwarding a Fax to Another Fax Number

To hear the monitor sound during fax transmission and reception, set as described below.

1
2
3

Press the
Press the

If [Forwarding Setting] is enabled, you can automatically forward received faxes to a
specified destination as fax documents.

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

• If [Forwarding Setting] is enabled, the machine does not print received faxes.

button.

• If [Reception Mode] is set to [Tel Ready Mode], the forwarding function is disabled.

Enter the administrator password, and then press the

(OK) button.

Register a forward destination by following the procedure below.

1
2
3

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7

Press the

button to select [User Install] and press the

button.

Press the

or

button to select [Monitor Control] and press the

button.

Press the
button.

or

button to select line monitor, and then press the

(OK)

Press the

button until the home screen is displayed.

Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.
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4
5
6

Press the

button to select [Fax Setup] and press the

Press the

or

button to select [Fax Setting] and press the

Press the
button.

or

button to select [Forwarding Setting] and press the

7
8

Press the

or

button to select [ON] and press the

9

Press the

button.
button.

(OK) button.

Enter the forwarding number and check that [Enter] is selected, and then
press the
(OK) button.
button until the home screen is displayed.

5. Fax

Setting When to Ring the External Telephone (Tel Priority
Mode)

Setting Fax Detection Mode
Set the machine so that it can determine whether the sender is sending a fax while the
recipient is holding the handset of the external telephone after picking it up to answer the call
when the telephone rings in Tel/Fax Ready mode.

Set when the external telephone and the machine ring in Tel/Fax Ready mode.

1
2
3

Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

1
2
3

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7
8

Press the

button to select [Fax Setup] and press the

Press the

or

button.

Press the
or
the
button.

button repeatedly to select [Tel Priority Mode] and press

Press the

button to select [ON] and press the

or

(OK) button.

•

[ON]: The sender is assumed to make a voice call. The telephone rings early.

•

[OFF]: The sender is assumed to send a fax. When the machine determines that the
sender wants to make a voice call, the telephone rings.

Press the

Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

button.

button to select [Fax Setting] and press the

Press the

4
5
6

Press the

button to select [Fax Setup] and press the

Press the

or

button to select [Fax Setting] and press the

Press the
button.

or

button repeatedly to select [CNG Detection] and press the

7

Press the

or

button to select [ON] and press the

button until the home screen is displayed.

8
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button.
button.

(OK) button.

•

[ON]: The machine detects fax beep signals, and then automatically starts receiving
a fax.

•

[OFF]: If the sender is sending a fax, the machine receives a fax with manual
reception.

Press the

button until the home screen is displayed.
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Setting the T/F Timer

Setting TAD Mode

Set the time before the machine starts receiving a fax automatically if an incoming call is not
answered in Tel/Fax Ready mode or Ans/Fax Ready mode.

1
2
3

Press the
Press the

Set an operation type in Ans/Fax Ready mode.

1
2
3

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

4
5
6

button to select [Fax Setup] and press the

Press the

or

Press the
press the

or
button repeatedly to select [T/F Timer Programming] and
button.

7

Press the
or
(OK) button.

8

button.

button to select [Fax Setting] and press the

button.

button to select the value you want to set and press the

•

[20 seconds]: If an incoming call is not answered within 20 seconds, the machine
starts receiving a fax automatically.

•

[35 seconds]: If an incoming call is not answered within 35 seconds, the machine
starts receiving a fax automatically.

Press the

Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

Press the

Press the

4
5
6

Press the

button to select [Fax Setup] and press the

Press the

or

button to select [Fax Setting] and press the

Press the
button.

or

button repeatedly to select [TAD Mode] and press the

7

Press the
or
(OK) button.
•

button.
button.

button to select TAD mode type, and then press the

[Type 1]: Fax signal detection starts immediately after the answering machine/
telephone responds. If the sender is sending a fax, the fax reception starts
automatically.
When the answering machine finishes responding, the fax reception starts.
If there is a problem with a fax reception, using this type may improve the problem.

•

button until the home screen is displayed.

[Type 2]: Fax signal detection starts immediately after the answering machine/
telephone responds. If the sender is sending a fax, the reception starts automatically.
Even after the answering machine finishes responding, the fax reception does not
start.
If you usually receive calls, use this type.

•

[Type 3]: Fax signal detection starts in 15 seconds after the answering machine/
telephone responds. If the sender is sending a fax, the reception starts automatically.
When the answering machine finishes responding, the fax reception starts.
Use this type for normal use.

8
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Press the

button until the home screen is displayed.
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5
6
7
8

Block Junk Fax
• Registering (If Selecting [OFF] or [Mode1])
• Registering (If Selecting [Mode2] or [Mode3])
• Deleting a Registered Number
You can block unwanted faxes by setting to receive faxes only from registered speed dial
numbers, or rejecting reception from specific registered numbers.

Press the

button to select [Other Settings] and press the

Press the

button to select [Block Junk Fax List] and press the

Check that [Settings] is displayed, press the
Press the
button.

or

button.
button.

button.

button to select [OFF] or [Mode 1] and press the

(OK)

There are three ways to block unwanted junk faxes.

Registering (If Selecting [Mode2] or [Mode3])

• Mode 1:

Register the numbers of the senders from whom you want to block junk faxes.

This mode rejects the senders who are not registered in the speed dial numbers. If the last
four digits of a registered fax number match the sender ID, reception is allowed.

1
2
3

• Mode 2:
This mode rejects the senders with the numbers that are registered to block junk faxes.
Register four to eight digits of a fax number. You can enter up to 10 numbers.

• Mode 3:
This mode is a combination of Mode 1 and Mode 2. This mode rejects the senders who are
not registered in the speed dial numbers. This mode also rejects the senders who are
registered to block junk faxes.

4
5
6
7
8

Junk faxes are not blocked.

Registering (If Selecting [OFF] or [Mode1])
Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4

Press the

button to select [Fax Setup] and press the

Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

• OFF:

1
2
3

Press the

button.
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Press the

button to select [Fax Setup] and press the

Press the

button to select [Other Settings] and press the

Press the

button to select [Block Junk Fax List] and press the

Check that [Settings] is displayed, press the
Press the
or
(OK) button.

button.
button.
button.

button.

button to select [Mode 2] or [Mode 3] and press the

9
10

Press the

button to select [Registered List] and press the

Press the
press the

or
button to select a number indicated [Unregistered] and
button.

11

When [Register/Edit] is displayed, press the

button.

button.

5. Fax

12

Enter the last four to eight digits of the telephone number to block junk faxes
by using the numeric keypad.

13
14

Press the

(OK) button.

To continue registering another number, repeat the procedure from step 10.

Deleting a Registered Number

1
2
3

Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7
8
9
10

Press the

button to select [Fax Setup] and press the

Press the

button to select [Other Settings] and press the

Press the

button to select [Block Junk Fax List] and press the

Press the

button to select [Registered List] and press the

Press the
or
the
button.
Press the

button.
button.
button.

button.

button to select the number you want to delete and press

button to select [Delete] and press the

button.

Check that [Yes] is selected on the confirmation screen, and press the
button.

(OK)

The number is deleted.

If you select [No], the number is not deleted, and you return to step 10.

11

To continue deleting another number, repeat the procedure from step 8.
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Performing Confidential Communication and Bulletin
Board Communication (Fcode Communication)

About Fcode Communication
Fcode communication uses sub addresses for communication in accordance with the ITU-T
standard. You can create and register Fcode boxes, allowing you to perform confidential
communication and bulletin board communication.

This section describes the confidential communication and bulletin board communication
using Fcode communication.

You can register up to 20 Fcode boxes.
When registering an Fcode box, be sure to register a sub address. A sub address is used to
identify the Fcode box.

• About Fcode Communication
• Registering an Fcode Box

• Fcode Confidential Communication

• Sending a Fax to a Destination Confidential Box (Fcode Transmission)

If an Fcode confidential box is set in the recipient's machine, you can specify the sub
address of the box, allowing you to perform confidential transmission.

• Printing a Document That is Received in the Confidential Box of This Machine
• Receiving a Document That is Saved in a Destination Bulletin Board Box by Fax (Fcode

To print a received document, you must enter the specified PIN number. This function is
useful when sending or receiving a document that needs security protection.

Polling)
• Saving a Document in a Bulletin Board Box of This Machine
• Deleting a Document in a Bulletin Board Box of This Machine

Sending a Fax to a Destination Confidential Box (Fcode Transmission)

• Deleting a Registered Fcode Box

Printing a Document That is Received in the Confidential Box of This Machine

• Fcode Bulletin Board Communication
If an Fcode bulletin board box is set in the sender's machine, you can retrieve a document
from a bulletin box by specifying its sub address.
Receiving a Document That is Saved in a Destination Bulletin Board Box by Fax (Fcode Polling)

You can store documents in the bulletin board box of the machine.
Saving a Document in a Bulletin Board Box of This Machine
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Registering an Fcode Box
You can enter up to 16 characters.

• Registering a Confidential Box

11
12
13

• Registering a Bulletin Board Box
To perform Fcode communication, register an Fcode box. There are two types of Fcode
boxes: Fcode confidential boxes and Fcode bulletin board boxes. Be sure to register a sub
address and a PIN number (Fcode confidential communication only) for each Fcode box.

Registering a Confidential Box

Press the
Press the

Press the

(OK) button.

button to select [Sub-Address], and then press the

button.

Enter the sub address using the numeric keypad.

You can enter up to 20 characters including # or *.

14
15
16

You can register a confidential box to the machine, allowing you to receive a fax data that you
do not want to expose to third persons with Fcode communication.

1
2
3

Select [Enter], and then press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

Press the

(OK) button.

Press the

or

button to select [Hold Time] and press the

button.

Enter a value from 0 to 31 (days) using the numeric keypad, and then press
the
(OK) button.

(OK) button.
• Set [Hold Time] if necessary.
• If you set [0] (days), the document is indefinitely retained.

17
18

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7

Press the

button to select [Fax Setup] and press the

button.

Press the

button to select [Fcode Box] and press the

button.

Press the

or

button to select the box number and press the

When [Register] is displayed, press the

button.

button.

19

Check that [Confidential Box] is selected, and then press the
Check that [Box Name] is selected, and then press the

button.

Enter a 4-digit PIN number using the numeric keypad, and then press the
(OK) button.

The entered PIN number is not displayed. Be sure to write the PIN number down and keep it safe.

To edit a registered Fcode confidential box, enter the PIN number, and then select [Edit].

8
9
10

Select [I.D. Code] and press the

Press the

(OK) button.

Registering a Bulletin Board Box
button.

If you register a bulletin board box to the machine, you can have the other party retrieve a
document that is registered in the bulletin board box any time upon transmission request
from the other party.

(OK) button.

Enter a box name.

1
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Press the

(SETTING) button on the operator panel.

5. Fax

2
3

Press the

button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

Sending a Fax to a Destination Confidential Box (Fcode
Transmission)

(OK) button.

You can perform Fcode confidential transmission by entering the sub address that is
registered to an Fcode confidential box of the recipient's machine. Check the destination sub
address before sending.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7

Press the

button to select [Fax Setup] and press the

button.

Press the

button to select [Fcode Box] and press the

button.

Press the

or

button to select the box number and press the

When [Register] is displayed, press the

button.

button.

To edit a registered Fcode bulletin board box, select [Edit].

8
9
10

Press the

button to select [Bulletin Box] and press the

Check that [Box Name] is selected, and then press the

button.
button.

Press the

2
3
4
5
6
7

Set a document in the ADF or on the document glass.

Enter a box name.

8
9
10

You can enter up to 16 characters.

11
12
13

1

Select [Enter], and then press the
Press the

(OK) button.

button to select [Sub-Address], and then press the

button.

The fax/Internet fax top screen appears.

Check that [Fax] is selected, and then press the

button.

Press the

or

button to select [Fax Functions] and press the

Press the

or

button to select [Fcode Tx] and press the

Press the

or

button to select [ON] and press the

button.

button.

button.

Enter the sub address of the box that is registered to the recipient's machine.
The sub address is up to 20 characters in length.

Select [Enter], and then press the
Press the

(OK) button.

button.

Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book

Enter the a sub address using the numeric keypad, and then press the
(OK) button.

Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

11
You can enter up to 20 characters including # or *.

14

(FAX) button on the operator panel.

Press the

(OK) button.
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Change other settings if necessary, and then press the

(MONO) button.
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Printing a Document That is Received in the Confidential Box
of This Machine

Receiving a Document That is Saved in a Destination Bulletin
Board Box by Fax (Fcode Polling)

When an Fcode confidential box that is set to the machine receives a document, an Fcode
reception notice is printed. Check the Fcode box number, and then print the stored
document.

1
2

Press the

3
4
5
6
7

Select [Print] and press the

8

Check that [Yes] is selected on the confirmation screen, and press the
button.

You can perform Fcode polling communication (Fcode polling) by entering the sub address of
an Fcode bulletin board box that is registered to the sender's machine. With this function, the
sender's machine sends a fax in response to instructions from your machine.

(SETTING) button on the operator panel.
If a password is set to a bulletin board box of the sender's machine, your machine cannot receive a fax.

Press the
button.

or

button to select [Store Document Settings] and press the
(OK) button.

Check that [Fcode Box] is selected, and then press the
Press the

or

1
2
3
4
5
6

button.

button to select the box number and press the

Enter a PIN number, and then press the

button.

(OK) button

Press the
or
button to select the number of the file to print and press
the
(OK) button.

Press the

(FAX) button on the operator panel.

Check that [Fax] is selected, and then press the

button.

Press the

or

button to select [Fax Functions] and press the

button.

Press the

or

button to select [Fcode Polling] and press the

button.

Press the

or

button to select [ON] and press the

Enter the sub address of the bulletin board box that is registered to the
sender's machine.
The sub address is up to 20 characters in length.

(OK)

7
8
9

Received documents in an Fcode confidential box are automatically deleted after printing.

Press the

(OK) button.

Press the

button.

Add a destination on the [Fax] tab.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

10

Press the

(MONO) button.

Documents that are received with Fcode polling are automatically printed.
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button.

5. Fax

Saving a Document in a Bulletin Board Box of This Machine

Deleting a Document in a Bulletin Board Box of This Machine

You can store only one document in an Fcode bulletin board box of the machine. The saved
document is overwritten by a new document. To store a document, you must register a
bulletin board box in advance.

You can delete a document that is saved in a bulletin board box.

Registering an Fcode Box

1
2
3

Set a document in the ADF or on the document glass.
Press the
Press the
button.

(SETTING) button on the operator panel.
or

button to select [Store Document Settings] and press the

4
5
6

Check that [Store] is selected, and then press the

7
8

Select [Over Write], and then press the

Select [Fcode Bulletin Board] and press the

button.

button.

1
2

Press the
Press the
button.

or

3
4
5

Press the

button to select [Delete] and press the

6

Check that [Yes] is selected on the confirmation screen, and press the
button.

(SETTING) button on the operator panel.
button to select [Store Document Settings] and press the

Select [Fcode Bulletin Board] and press the

button.

button.

Press the
or
button to select the number of the box in which you want
to save a job and press the
button.
(OK)

Press the
or
button to select the number of the box in which you want
to save a job and press the
button.
A document that is stored in an Fcode bulletin board box is not deleted even if the recipient retrieves the document.

(OK) button.

Check that [Yes] is selected on the confirmation screen, and press the
button.

(OK)

A document that is stored in an Fcode bulletin board box is not deleted even if the recipient retrieves the document.
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Deleting a Registered Fcode Box
You can delete unnecessary Fcode confidential boxes and Fcode bulletin board boxes.

1
2
3

Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6

Press the
or
button to select the number of the box you want to delete
and press the
button.

7

Press the
or
(OK) button.

Press the

button to select [Fax Setup] and press the

button.

Press the

button to select [Fcode Box] and press the

button.

button to enter [I. D. Code] if necessary, and press the

To delete a confidential box, enter the PIN number.

8
9

Press thee

or

button to select [Delete] and press the

button.

Check that [Yes] is selected on the confirmation screen, and press the
button.

(OK)
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Useful Functions

Instructing a Fax Reception from a Telephone Remotely
(Remote Switchover Number)

This section describes useful fax functions.

If the connected telephone is remotely located, you can switch the machine to the fax
reception operation by dialing the remote switchover number on the telephone.
• Instructing a Fax Reception from a Telephone Remotely (Remote Switchover Number)

If the connected telephone is not a push line, press the tone button on the telephone to
switch to tone (push) signals before dialing the remote switchover number.

• Setting Secure Reception

When dialing the remote switchover number, enter the next digit of the number within
3 seconds of dialing the previous digit.

1
2
3

Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.
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4
5
6

Press the

button to select [Fax Setup] and press the

Press the

or

Press the
press the

or
button repeatedly to select [Remote Receive Number] and
button.

7
8

Select the remote switchover number and press the
Press the

button.

button to select [Fax Setting] and press the

button until the home screen is displayed.

button.

(OK) button.

5. Fax

Printing an Image Stored with Secure Reception

Setting Secure Reception

Print an image that is received by fax and stored in memory.

• Setting Secure Reception

Check that the [DATA IN MEMORY] indicator is lit.

• Printing an Image Stored with Secure Reception

If the indicator is off, there are no images that are received by fax and stored in memory.

Setting Secure Reception
The secure receive function is not available when using the following functions.

1
2
3

Press the

(SETTING) button on the operator panel.

Press the

button to select [Admin Setup] and press the

• Fcode confidential reception
• Fcode polling reception

Enter the administrator password, and then press the

button.

• Manual reception (including the fax reception after dialing a remote switchover number)
• Internet fax reception

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7
8
9
10

Press the

button to select [Fax Setup] and press the

button.

Press the

button to select [Security Function] and press the

Press the

button to select [Secure Receive] and press the

Press the

or

Press the

button to select [ON] and press the

Press the

button to select [Password] and press the

button to select [Setting] and press the

button.
button.
button.

button.
button.

Enter a 4-digit number using the numeric keypad, and then press the
button.

When printing received faxes, you need to enter the password you set in this step. If you press the
without entering a password, printing can be performed without entering a password.

To disable the secure reception, press the
button.

or

(OK)

1
2

Press the
Press the
button.

or

3
4

Press the

button to select [Print] and press the

Press the
button.

button to select [Received Documents] and press the

5

If the password entry screen appears, enter the 4-digit password you entered
when setting secure receive.

6
7

When [Execute] is displayed, press the

8

Press the

(SETTING) button on the operator panel.
button to select [Store Document Settings] and press the

button until the home screen is displayed.

Received documents are deleted after being printed.
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(OK)

(OK) button.

Check that [Yes] is selected on the confirmation screen, and press the
button.

(OK) button

button to select [Setting] > [OFF], and then press the

button.

(OK)

5. Fax

Sending a Fax from a Computer

Sending a PC Fax
You can send a fax from a computer by using the fax driver. You can send a fax to a
destination via this machine directly from a computer without printing a document.

This section describes how to send a fax from a computer.

Install the fax driver in advance.
• Sending a PC Fax

Installing a Driver and Software to a Computer (User's Manual)

• Sending a Fax from a Computer with a Cover Sheet
• Sending a PC Fax to Multiple Destinations at the Same Time
• Do not turn the machine off when a fax is being sent from a computer to the machine.

• Cancelling a PC Fax Transmission

• This function is available for Windows OS only.

• Managing the PC Fax Phone Book

This section uses Notepad as an example.

1
2
3
4

Open a file.
Select [Print] from the [File] menu.
Select [OKI MC563 FAX] from [Select Printer], and then click [Print].
Specify a destination.
For details, see the following:
Specifying a Destination (Direct Entry)
Specifying a Destination (Phone Book)

5

Click [OK].

Specifying a Destination (Direct Entry)

Specify a destination in step 4 in "Sending a PC Fax".
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1

2
3
4
5
6

Enter a destination name in [Name] on the [Specifying numbers] tab in
[Recipients].

Enter the fax number of the destination in [FAX number].
Enter comments in [Comments] if necessary.
Click [Add<-].
Repeat steps 1 to 4 to enter all the destinations.
Click [OK].

Specifying a Destination (Phone Book)

Specify a destination in step 4 in "Sending a PC Fax".
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1

Select the [Phone book] tab in [Recipients].

2
3
4

Select a destination, and then click [Add<-].
Repeat steps 1 and 2 to enter all the destinations.
Click [OK].

5. Fax

Sending a Fax from a Computer with a Cover Sheet

If you select [Print all recipients' information on each cover sheet] and send to multiple destinations at the same time
(broadcasting), the cover sheet is sent to the destinations with the following information printed: all transmission
destinations' names and fax numbers (only when set), and comments in the phone book (only when set). Use care when
broadcasting to multiple outside destinations.

1
2
3
4
5

6

Select [Print all recipients' information on each cover sheet] or [Print only one
recipient's information on each cover sheet].

7

Select a format to use from [Select cover sheet format].

Open a file.
Select [Print] from the [File] menu.

8

Select [OKI MC563 FAX] from [Select Printer].

•

To display an enlarged image of each format, click [Zoom].

•

To print the recipient's fax number on the cover sheet, select the [Add the recipient's
FAX number] check box.

•

To print comments of senders that are registered to the phone book on the cover
sheet, select the [Add the recipient's comments] check box.

•

To add a custom cover sheet design, click [Custom cover sheet].

Enter the sender's name, fax number, and comment to print on the cover sheet
on the [Sender Details] dialog by clicking [Detail].

Click [Preferences].
Select the [Cover Sheet] tab.
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9
10

Click [OK].

11

Click [OK].

Specify a destination.
Sending a PC Fax

5. Fax

Sending a PC Fax to Multiple Destinations at the Same Time

5

Select a group from the right field, and then click [Add<-].

6

Click [OK] to start the transmission.

If you use a group, you can specify multiple destinations just by performing one operation.
Managing the PC Fax Phone Book

1
2
3
4

Open a file.
Select [Print] from the [File] menu.
Select [OKI MC563 FAX] from [Select Printer], and then click [Print].
Select the [Phone book] tab in [Recipients].
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Cancelling a PC Fax Transmission

Managing the PC Fax Phone Book

You can cancel a fax transmission from a computer while the data is being sent to the
machine.

This section describes how to edit the phone book for PC Fax from your computer.
• Registering a Destination Fax Number
• Registering Multiple Destinations as a Group
• Exporting the Phone Book Data to a CSV File (Export)

• You cannot cancel a fax transmission from a computer after the data is saved in the machine.

• Importing the Phone Book Data That is Exported to a CSV File (Import)

• For details on how to cancel a fax transmission that is saved in the memory of this machine, refer to "Cancelling a
Reserved Transmission" in "Cancelling a Fax Transmission (User's Manual)".

1
2
3

Double-click the printer icon on the tool bar.

Registering a Destination Fax Number

Select the job to cancel in the print queue.
You cannot register the same name. You can register the same fax number with a different name.

Select [Cancel] from the [Document] menu.
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1
2

Click [Start], and then select [Devices and Printers].

3

Click [Phone book] on the [Setup] tab.

Right-click the OKI MC563 FAX icon, and then select [Printing preferences].

5. Fax

4

Select [New (FAX number)] from the [FAX number] menu.
• You can register up to 1000 destinations.
• The name and fax number that are entered by following the procedure can be printed on the cover sheet.

Registering Multiple Destinations as a Group
If you group registered destinations, you can send a fax to multiple destinations at the same
time.

5

6
7
8
9
10
11

1
2

Click [Start], and then select [Devices and Printers].

3

Click [Phone book] on the [Setup] tab.

Right-click the OKI MC563 FAX icon, and then select [Printing preferences].

Enter a destination name in [Name] in the [New (FAX number)] dialog box.

Enter the fax number of the destination in [FAX number].
Enter comments in [Comments] if necessary.
Click [OK].
Select [Save] from the [FAX number] menu.
Click [OK] in the confirmation window.
Select [Exit] from the [FAX number] menu.
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4

Select [New (Group)] from the [FAX number] menu.
Click [New (FAX number)] if necessary.
Managing the PC Fax Phone Book

8
9
10
11
5

When you complete the addition of the required fax numbers, click [OK].
The new group is added in the left field in the [Phone book] dialog box. If you select a
group, the fax numbers that are registered in the group are displayed in the right field of
the dialog box.

Select [Save] from the [FAX number] menu.
Click [OK] in the confirmation window.
Select [Exit] from the [FAX number] menu.

Exporting the Phone Book Data to a CSV File (Export)
Enter a group name in [Group name] in the [New (Group)] dialog box.

The import/export function enables you to manage fax numbers in the phone book that is
created with a different computer. If you follow the procedure below, you can export a phone
book that is created with your computer so that the phone book can be used on a different
computer.

You cannot export any group, but you can export each entry in the phone book.

1

6
7

Enter comments in [Comments] if necessary.
Select the destination to register in the group, and then click [Add->].
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Click [Start], and then select [Devices and Printers].

5. Fax

2

Right-click the OKI MC563 FAX icon, and then select [Printing preferences].

6

Enter the name of a file, and then click [Save].

7

Close the phone book.

The phone book data is exported as a CSV file. The entries are separated with
commas, and displayed in order of display in the CSV file. They are saved in order of
the names, fax numbers, and comments.

Importing the Phone Book Data That is Exported to a CSV File (Import)
The import function enables you to import fax numbers in the phone book that is created with
a different computer into your computer.

Registered entries are not imported.

• Importing the Phone Book Data

3
4

5

Click [Phone book] on the [Setup] tab.
Select [Export] from the [Tools] menu.

1
2
3

Copy the exported phone book to a different computer.

4

Click [Phone book] on the [Setup] tab.

Click [Start], and then select [Devices and Printers].
Right-click the OKI MC563 FAX icon, and then select [Printing preferences].

Select a save destination in the [Export to file] dialog box.
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5

Select [Import] from the [Tools] menu.

3

Right-click the OKI MC563 FAX icon, and then select [Printing preferences].

6

Specify the copied file for [Choose a CSV file] in the [Import Phone Book]
dialog box.

Click [Phone book] on the [Setup] tab.

7
8

Click [Browse] to select a file.

4
5

6

Specify the CSV file to import in [Choose a CSV file] in the [Import Phone
Book] dialog box.

7

Select the [Setup relationship between the fields imported and phone book]
check box.

Select [Import] from the [Tools] menu.

Click [Next].

• Associating a New Definition with the Phone Book Format
If you want to import a CSV file with the format that is different from that of the
phone book, select a CSV definition file and associate the definition with the phone
book format.

1
2

Copy the exported phone book to a different computer.
Click [Start], and then select [Devices and Printers].
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8

Specify a CSV definition file in [Choose a CSV Definition file] if necessary.
Select [Comma(,)] for [Field Delimiter].

You can continue operating even if you do not specify a definition file. If you do not specify a definition file, select
whether to save a new definition file in the dialog box that is displayed after step 7.

9
10
11
12
13

Click [Next].
Associate the definition that you are importing with the phone book definition,
and then click [OK].
Select [Save] from the [FAX number] menu.
Click [OK] in the confirmation window.
Select [Exit] from the [FAX number] menu.

Managing the PC Fax Phone Book
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Sending Data to the Fax Server

Basic Procedure for Scan to Fax Server
This section explains the basic procedure for sending data to the fax server.

This section describes how to send data to the fax server.

• Basic Procedure for Scan to Fax Server

The fax server function allows you to send fax data as an e-mail attachment file. The
scanned document is converted to a TIFF file. The data is not saved in memory, and is sent
immediately after scanning. You just specify an e-mail address as a destination.

• Enabling the Scan to Fax Server Function

You must enable the Scan to Fax Server function in Admin Setup.

• Editing a Destination E-mail Address

Enabling the Scan to Fax Server Function

• Editing E-mail Body Text

If Scan to Fax Server function is enabled, fax receptions and transmissions that use a
telephone line are disabled.

• Checking Results of Scan To Fax Server

Set a network and e-mail default setting before using the Scan to Fax Server function.
Connecting a LAN Cable/USB Cable (User's Manual)
Connecting to a Wireless LAN (Only When the Wireless LAN Module is Mounted) (User's Manual)
Before Using Scan To E-mail (User's Manual)

• You can not use mixed size documents.
• The document data that is sent with the Scan to Fax Server function may not be printed properly depending on the
recipient's unit.
• The details on the Scan to Fax Server function are the same as those on the Scan To E-mail function.
Sending Scanned Data as an E-mail Attachment

1
2
3
4

Press the

(FAX) button on the operator panel.

Set a document in the ADF or on the document glass.
Check that [Fax] is selected, and then press the

button.

Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination from Transmission History and Reception History

5
6
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Change other settings if necessary.
Press the

(MONO) button.

5. Fax

Enabling the Scan to Fax Server Function
You can change other settings for fax transmissions.

To enable the Scan to Fax Server function, follow the procedure below in Admin Setup.

Setting Scanning for Transmission

If the Scan to Fax Server function is enabled, the fax function is disabled.

1
2
3

Press the
Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7
8

Press the

button to select [FaxServer Function] and press the

Check that [Environmental Settings] is selected, and then press the
Check that [FaxServer Function] is selected, and then press the
Press the

or

button to select [ON] and press the

button.
button.

(OK) button.

Check that [Yes] is selected on the confirmation screen, and press the
button.
The machine automatically restarts.
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button.

(OK)

5. Fax

Editing a Destination E-mail Address

Editing E-mail Body Text

A prefix and suffix are used in the following format. The "Fax number" in this format is a
number that is selected in the "Add Destination" item.

If [Text] is set to [ON], the text is added to the e-mail. If your fax server supports the
transmission of e-mail text, the text is included in the fax transmission data.

"Prefix + Fax number + Suffix"

1
2
3

For example, if you set "FAX=" as the prefix and set "@faxserver" as the suffix and perform
the Scan to Fax Server function, the e-mail destination (To:) is set as "FAX=012-3456789@faxserver".

Set the prefix and suffix according to the e-mail reception specifications of the fax server. The virtual domain and others
may be required to be set on the mail server due to the certain fax server operating environment.

1
2
3

Press the
Press the

Enter the administrator password, and then press the

4
5
6
7
8
9
10
11
12
13
14

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7
8
9
10

Press the

button to select [FaxServer Function] and press the

button.

Check that [Environmental Settings] is selected, and then press the
Press the

or

button to select [PreFix] and press the

Enter a prefix using the numeric keypad, and then press the
Press the

or

button to select [Suffix] and press the

Enter a suffix, and then press the
Press the

Press the

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Press the

button.

button.
button.
(OK) button.

(OK) button.

button until the home screen is displayed.

Press the

button to select [FaxServer Function] and press the

Check that [Environmental Settings] is selected, and then press the
Press the

or

button to select [Text] and press the

Select [ON] and press the

button.

button.

button.

Press the

button until the home screen is displayed.

Press the

(FAX) button on the operator panel.

Press the

button to select [Internet Fax] and press the

Press the

button to select [Scan Setting] and press the

Press the

or

button to select [E-mail Body] and press the

Press the

or

button to select [Select Text] and press the

button.
button.

Select a text.
If you select [Manual Input] in step 13, enter a text, and then press [OK].

When directly entering, you can enter up to 256 characters.
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button.

button.
button.

5. Fax

Checking Results of Scan To Fax Server
You can check the Scan To Fax Server result in Transmit and Receipt Journal Report.
For details, refer to "Items on Transmit and Receipt Journal Report (E-mail/Internet fax/
FaxServer)".
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6

Maintenance
Replacing Maintenance Parts
Cleaning Each Part of the Machine
Updating Installed Drivers
Removing Installed Drivers
Updating Firmware
Initializing Memory and Settings
This section describes how to maintain the machine to keep the machine comfortable and extend its life.

6. Maintenance

Replacing Maintenance Parts

Replacing the Belt Unit
When the "Belt Unit Near Life" message appears on the display screen, prepare a
replacement belt unit. You can keep printing approximately 1,000 pages until the next
message appears.

This section describes how to replace maintenance parts.

• Replacing the Belt Unit

When the "Please change Belt Unit" message appears, replace the belt unit.

• Replacing the Fuser Unit

The life expectancy of the belt unit is approximately 60,000 pages for A4 simplex printing
(three pages per job).

• The actual number of pages you can print with the belt unit depends on how you use it.
• Though opening and closing the output tray may extend the life of the belt unit somewhat, you should replace it soon
after the "Please change Belt Unit" is displayed to prevent malfunction.
• If you replace the belt unit, use it until the end of its usable life. If you remove the belt unit and install and use another
one before its usable life has expired, the use life will not be correctly displayed.
• If you press the
(SETTING) button on the operator panel and select [Admin Setup] > [Manage Unit] > [System
Setup] and then set [Near Life LED] to [Disable], "Belt Unit Near Life" is not displayed.
• The image drum (the green tube) is very delicate. Handle it carefully.
• Do not expose the image drum to direct sunlight or very bright interior light (approximately more than 1,500 lux). Even
under the normal interior light, do not leave it for more than 5 minutes.

You can change the setting for displaying the "Belt Unit Near Life" message. The settings can be changed by pressing
the
(SETTING) button on the operator panel and selecting [Admin Setup] > [User Install] > [Belt Near Life
Timing]. Available values are from 500 to 3,000 (in 500 increments).

1
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Prepare a replacement belt unit.

6. Maintenance

2

Hold the handle (B) and open the scanner unit (a) completely.

3

Press the open button (A) and open the output tray (b) until it clicks.

4

Take all the four image drums out of the machine, and then place them on a
flat surface.

5

Cover the image drums you took out with paper so that the image drums do
not expose to the light.

6

Turn the lock levers (c) on the both sides of the belt unit forward to unlock.

Possible to get burned.
The fuser unit is extremely hot. Do not touch it.
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7

8

9

Remove the belt unit by holding the lock lever (c).

Turn the lock levers (c) on the both sides of the belt unit backward.

10

Return all the four image drums to the machine.

11

Close the output tray (b) slowly and push the center of the tray for
confirmation.

Hold the lock levers (c) of a new belt unit and place the belt unit into the
machine.
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Replacing the Fuser Unit
Do not touch the LED head when closing the output tray.

When the "Fuser Unit Near Life" message appears on the display screen, prepare a
replacement fuser unit. You can keep printing approximately 1,000 pages until the next
message appears.
When the "Please change Fuser Unit" message appears, replace the fuser unit.
The life expectancy of the fuser unit is up to 60,000 pages for A4 simplex printing.

• The actual number of pages you can print with the fuser unit depends on how you use it.
• Though opening and closing the output tray may extend the life of the fuser unit somewhat, you should replace it soon
after "Please change Fuser Unit" is displayed to prevent malfunction.

12

• If you replace the fuser unit, use it until the end of its usable life. If you remove the fuser unit and install and use
another one before its usable life has expired, the use life will not be correctly displayed.

Hold the handle (B) to close the scanner unit.

• If you press the
(SETTING) button on the operator panel and select [Admin Setup] > [Manage Unit] > [System
Setup] and then set [Near Life LED] to [Disable], "Fuser Unit Near Life" is not displayed.
• Do not expose the image drum to direct sunlight or very bright interior light (approximately more than 1,500 lux). Even
under the normal interior light, do not leave it for more than 5 minutes.

You can change the setting for displaying the "Fuser Unit Near Life" message. The settings can be changed by
pressing the
(SETTING) button on the operator panel and selecting [Admin Setup] > [User Install] > [Fuser
Near Life Timing]. Available values are from 500 to 3,000 (in 500 increments).

1

13

Please recycle belt unit.

If you must dispose of a belt unit, put it in a plastic bag or similar container and dispose of it in accordance with
your municipality's ordinances or guidelines.
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Prepare a new fuser unit.
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2

Hold the handle (B) and open the scanner unit (a) completely.

4

Tilt forward the fuser unit lock levers (c) to unlock.

3

Press the open button (A) and open the output tray (b) until it clicks.

5

Hold the fuser unit handle (d) and lift the fuser unit out of the machine.

Possible to get burned.
Since the fuser unit gets hot, carry out the operation carefully, and when lifting it up you
must hold it by the handle. Do not try to hold it whilst it is hot. Wait until it has cooled
down and then carry out the operation.

- 197 -

6. Maintenance

6

Push the blue lever on the new fuser unit and remove the safety stopper.

7

Hold the handle of a new fuser unit, align the fuser unit to the grooves behind
the toner cartridges, place the fuser unit into the machine.

8

Tilt back the fuser unit lock levers (c) to lock.

9

Close the output tray (b) slowly and push the center of the tray for
confirmation.

Do not touch the LED head when closing the output tray.
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10

Hold the handle (B) to close the scanner unit (a).

11

Please recycle fuser unit.

If you must dispose of a fuser unit, put it in a plastic bag or similar container and dispose of it in accordance with
your municipality's ordinances or guidelines.
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Cleaning Each Part of the Machine

Cleaning the Surface of the Machine

This section describes how to clean the machine and parts.
• Do not use benzine, thinners, or alcohol, because they may damage the plastic parts of the machine.
• Do not lubricate the machine with oil. Do not apply oil.

• Cleaning the Surface of the Machine

1

• Cleaning the Document Glass (User's Manual)
• Cleaning the Document Feed Rollers

Turn the machine off.
Turning the Machine Off (User's Manual)

• Cleaning the Paper Feed Rollers (Tray 1/Tray 2/Tray 3 (Except MC363))

2

• Cleaning the Paper Feed Rollers (MP Tray)
• Cleaning the LED Head (User's Manual)

Wipe the surface of the machine with a soft cloth that has been slightly
moistened with water or neutral detergent and then squeezed well.

Do not use other than water or neutral detergent.

3
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Dry the surface of the machine with a dry soft cloth.
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Cleaning the Document Feed Rollers

3

Open the Roller cover.

4

Wipe the document feeding rollers with a soft cloth lightly moistened with
water. Wipe the whole surface of the roller while turning it with your hand.

If the document feed rollers in the ADF are contaminated with ink, toner particles or paper
dust, documents and outputs get dirty and a paper jam may occur. Clean the ADF once a
month to prevent these problems.

Do not use benzine, thinners, or alcohol. They may damage the plastic parts of the machine.

1

2

Check the ADF cover.

Open the ADF cover.
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5

Push and close the Roller cover.

Cleaning the Paper Feed Rollers (Tray 1/Tray 2/Tray 3 (Except
MC363))
Clean the separation roller in the paper cassette and the paper feed rollers inside the
machine.
An example of Tray 1 is covered in the following procedure, and the same procedure applies
to Tray 2/3.

1

Pull out the paper cassette.

2

Wipe the two paper feed rollers inside the machine with a wet cloth that has
been wrung out well.

3

Remove paper loaded in the paper cassette.

If the document feed roller is very dirty, wipe gently with a soft cloth that has been moistened with neutral
detergent and squeezed well, and then wipe again with a soft cloth that has been slightly moistened with water
and squeezed well.

6

Close the ADF cover.
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4

Wipe the separation roller on the paper cassette with a wet cloth that has been
wrung out well.

Cleaning the Paper Feed Rollers (MP Tray)
Clean the paper feed rollers in the MP tray.

1

5

Load paper in the paper cassette and insert the paper cassette into this
machine.
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Open the MP tray (a) forward by inserting your fingers into the front recess.
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2

Slightly lifting the MP tray (a), press the right arm (b) inward, then unlock the
tab (c).

3

In the same manner, slightly lifting the MP tray, press the left arm inward, then
unlock the tab.

4

Open the paper set cover (d) until it touches to the machine body.

5

Wipe the two feeding rollers with a wet cloth that has been wrung out well.

6

Close the paper set cover (d).

7

While pressing the right arm (b) on the MP tray (a) inward, slightly lift the MP
tray (a) and hook the tab (c).

Closing the MP tray without putting the tab back in place may crack the paper set cover. Be sure to put it back in
place.
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8

In the same manner, while pressing the left arm on the MP tray inward, slightly
lift the MP tray and hook the tab.

9

Close the MP tray (a).
If the MP tray cannot be closed, press the paper setting part of the MP tray downward
to put the paper set cover back in place.
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Updating Installed Drivers

Updating the Printer Driver (Windows)
Check details on the latest driver on the Web site.

This section describes how to update drivers that are installed in a computer. You must have
the administrator rights for the computer to complete this procedure.

You must log in as the administrator to perform this procedure.

• Updating the Printer Driver (Windows)

1

• Updating the Fax Driver (Windows)

Double-click the downloaded file.

• Updating the Scanner Driver (Windows)
• Updating the Printer Driver (Mac OS X)

If the [User Account Control] dialog box is displayed, click [Yes].

• Updating the Scanner Driver (Mac OS X)

2
3
4

Select a language, and then click [OK].
Read the license agreement, and then click [Agree].
Install the driver by following the instructions.
If the driver of the previous version is already installed, the screen to select updating
will be displayed. Follow the instructions.
Also, rebooting the computer may be required before updating the driver.

5
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If the [Program Capability Assistant] dialog box is displayed after installation,
be sure to click [This program installed correctly].
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Updating the Fax Driver (Windows)

Updating the Scanner Driver (Windows)

Check details on the latest driver on the Web site.

Check details on the latest driver on the Web site.

You must log in as the administrator to perform this procedure.

You must log in as the administrator to perform this procedure.

1
2
3
4

1

Double-click the downloaded file.

If the [User Account Control] dialog box is displayed, click [Yes].

If the [User Account Control] dialog box is displayed, click [Yes].

Select a language, and then click [OK].

The file is extracted, and then the installer starts.

2

Read the license agreement, and then click [Agree].
Install the driver by following the instructions.
If the driver of the previous version is already installed, the screen to select updating
will be displayed. Follow the instructions.
Also, rebooting the computer may be required before updating the driver.

5

Double-click the downloaded file.

If the [Program Capability Assistant] dialog box is displayed after installation,
be sure to click [This program installed correctly].
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Install the driver by following the instructions.
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Updating the Printer Driver (Mac OS X)

Updating the Scanner Driver (Mac OS X)

Check details on the latest driver on the Web site.

Check details on the latest driver on the Web site.

You must log in as the administrator to perform this procedure.

You must log in as the administrator to perform this procedure.

1

1

Remove the driver.
Removing the Printer Driver (Mac OS X)

2

Remove the scanner driver.
Removing the Scanner Driver (Mac OS X)

2

Install a new driver.
Installing a Driver and Software to a Computer (User's Manual)
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Install a new scanner driver.
Installing a Driver and Software to a Computer (User's Manual)
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Removing Installed Drivers

Removing the Printer Driver (Windows)

This section describes how to remove the driver that are installed in a computer. You must
have the administrator rights for the computer to complete this procedure.

• You must log in as the administrator to perform this procedure.
• Restart the computer before removing the driver.

1
2

• Removing the Printer Driver (Windows)
• Removing the Fax Driver (Windows)
• Removing the Scanner Driver (Windows)
• Removing the Printer Driver (Mac OS X)

Click [Start], and then select [Devices and Printers].
Right-click the [OKI MC563] icon, and then select [Remove device].
If the icons are grouped, select [Remove Print Queue] > [OKI MC563 *].
* Refers to the driver type to remove (ex. PCL6/PS/XPS/FAX)

• Removing the Scanner Driver (Mac OS X)

3

When a confirmation message is displayed, click [Yes].

When a message is displayed to inform you of the device in use, restart a computer, and then repeat steps 1 to 2.

4

Select an icon in [Printers and Faxes], and then click [Print server properties]
on the top bar.

5
6
7
8

Select the [Drivers] tab.

9
10

If [Change Driver Settings] is displayed, click it.
Select a driver to remove, and then click [Remove].
When a message is displayed to ask you to select whether you want to
remove the driver only or the driver and package from the system, select to
remove the driver and package, and then click [OK].
When a confirmation message is displayed, click [Yes].
When the [Remove Driver Package] dialog box is displayed, click [Delete] >
[OK].

If removal is rejected, restart the computer, and then repeat steps 4 to 10.

11
12
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Click [Close] in the [Print Server Properties] dialog box.
Restart the computer.
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Removing the Fax Driver (Windows)

Removing the Scanner Driver (Windows)

• You must log in as the administrator to perform this procedure.

You must log in as the administrator to perform this procedure.

• Restart the computer before removing the driver.

1
2

Click [Start], and then select [Devices and Printers].

3

When a confirmation message is displayed, click [Yes].

1
2
3
4
5

Right-click the [OKI MC563] icon, and then select [Remove device].
If the icons are grouped, select [Remove Print Queue] > [OKI MC563 FAX].

When a message is displayed to inform you of the device in use, restart a computer, and then repeat steps 1 to 2.

4

Select an icon in [Printers and Faxes], and then click [Print server properties]
on the top bar.

5
6
7
8

Select the [Drivers] tab.

9
10

If [Change Driver Settings] is displayed, click it.
Select a driver to remove, and then click [Remove].
When a message is displayed to ask you to select whether you want to
remove the driver only or the driver and package from the system, select to
remove the driver and package, and then click [OK].
When a confirmation message is displayed, click [Yes].
When the [Remove Driver Package] dialog box is displayed, click [Delete] >
[OK].

If removal is rejected, restart the computer, and then repeat steps 4 to 10.

11
12

Click [Close] in the [Print Server Properties] dialog box.
Restart the computer.
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Click [Start], and then select [Control Panel] > [Uninstall a program].
Select [OKI Universal Scanner], and then click [Uninstall].
If the [User Account Control] dialog box is displayed, click [Yes].
When a confirmation message is displayed, click [Yes].
Click [Finish] on the "Uninstallation Complete" screen.
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5
6
7

Removing the Printer Driver (Mac OS X)
• For OS X 10.9 to 10.11
• For OS X 10.8.5

8

You must log in as the administrator to perform this procedure.

For OS X 10.9 to 10.11

1
2
3

Select [System Preferences] from the Apple menu.

4
5
6
7

Close the [Printers & Scanners] dialog box.

8

Remove the "Software DVD-ROM" from the computer.

Select [Printers & Scanners].
Select a device to remove, and then click [-].
If a confirmation message is displayed, click [Delete Printer].

Insert the "Software DVD-ROM" into a computer.
Double-click [OKI] > [Drivers] > [PS] > [Uninstaller].
Follow the on-screen instructions, enter the administrator password, and then
click [OK] until the uninstallation procedure is complete.

For OS X 10.8.5

1
2
3

Select [System Preferences] from the Apple menu.

4

Close the [Print & Scan] dialog box.

Select [Print & Scan].
Select a device to remove, and then click [-].
If a confirmation message is displayed, click [Delete Printer].
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Insert the "Software DVD-ROM" into a computer.
Double-click [OKI] > [Drivers] > [PS] > [Uninstaller].
Follow the on-screen instructions, enter the administrator password, and then
click [OK] until the uninstallation procedure is complete.
Remove the "Software DVD-ROM" from the computer.
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Removing the Scanner Driver (Mac OS X)

You must log in as the administrator to perform this procedure.

1
2
3
4
5

From the hard disk, select [Library] > [Image Capture] > [Devices].
Delete "OKI Scanner".
From the hard disk, select [Applications] > [OKIDATA] > [Scanner].
Delete the "Network Scanner Setup Tool".
Restart the computer.
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Updating Firmware
You can update the firmware of your machine to the latest version through the Internet.
For details, visit the web site.

- 213 -

6. Maintenance

Initializing Memory and Settings

Initializing Flash Memory

This section describes how to initialize memory and settings saved in the machine.
When you initialize flash memory, the following data is deleted.
• The job data saved with [Shared Print] or [Private Print].

• Initializing Flash Memory

• Form data

• Initializing the Settings of the Device

1
2
3

Press the

(SETTING) button on the operator panel.

Press the

button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4

Press the
button.

or

button repeatedly to select [Manage Unit] and press the

5

Press the
or
the
button.

button to select [Storage Maintenance Setup] and press

Press the

or

button to select [Initial Lock] and press the

Press the

or

button to select [Disable] and press the

Press the

button.

Press the

button to select [Flash Memory Setup] and press the

6
7
8
9
10

Press the
or
the
button.

button.
(OK) button.

button.

button to select [Initialize] or [Format Partition] and press

Select from 2 ways of initializing memory.
• [Initialize]: Initializes the range of open area of Flash (displayed on File List).
• [Format Partition]: Initializes user information.You can format the PCL/Common/PS partitions respectively.

11
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When [Execute] is displayed, press the

button.
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12

Select [Yes] on the confirmation screen, and press the

(OK) button.

Initializing the Settings of the Device

The machine reboots and the standby screen appears.

You can return the configured settings of the device to their default.

• When you initialize the settings of the device, the following data is deleted.
- Stored documents in the Fcode bulletin board box
- Fax jobs that have not been sent
- Fax jobs received in the Fcode confidential box
- Dialing logs
- E-mail logs
- Received fax data (including image received with Secure Receive)
- JOB MACRO
• The following settings will return to the factory default settings.
- Admin Password
- Paper Setup settings
- Copy Setup settings
- Fax Setup settings
- Fcode Bulletin Board settings
- Scanner Setup settings
- Print Setup settings
- Network Setup settings
- Management settings
- User Install settings

1
2
3

Press the

(SETTING) button on the operator panel.

Press the

button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.
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4

Press the
button.

or

button repeatedly to select [Manage Unit] and press the

5
6

Press the

or

button to select [Reset Settings] and press the

When [Execute] is displayed, press the

button.

button.

6. Maintenance

7

Select [Yes] on the confirmation screen, and press the

(OK) button.

The machine reboots and the standby screen appears.
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7

Troubleshooting
If the STATUS Button on the Operator Panel Lights Up or Flashes
Copy Problems
Scan Problems
Print Problems
Fax Problems
About Problems with Printing Results
Problems about Software
Problems on the Machine or Paper
AirPrint Problems
Google Cloud Print Problems

7. Troubleshooting

If the STATUS Button on the Operator Panel Lights Up
or Flashes
If any problem occurs in this machine, the
(STATUS) button lights up or flashes. Press
the
(STATUS) button, and check the problem status.

1
2
3

Press the

(STATUS) button on the operator panel.

Select [System Status] or [Device Information] and press the

button.

Select an item.
If the message, "Communication Error" is displayed, problems have occurred in the fax
communication. See "Fax Error Codes" for remedy.
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Copy Problems

The Copied Output is Different from the Original
• The copied output is different from the original document.

This section describes problems with the copy function.

Point to check
If you cannot solve a problem with the following solutions, contact your dealer.

• Unable to Copy (User's Manual)

Solution

Is [Duplex Copy] set?

Set [Duplex Copy] to [OFF(Simplex)].

Is [Mixed Size] set to [ON]?

Set [Mixed Size] to [OFF].

Reference
Copying on Both Sides of Paper
(Duplex Copy)
Copying Different Size
Documents (Mixed Size)

• The size of the copied output is different from the size of the original
document.

• The Copied Output is Different from the Original
• Other Problems (Copy)

Point to check

Solution

Is the proper size paper for the
document loaded in the paper tray?

Load the proper size paper for the
document.

Is the zoom rate properly set?

Set the proper zoom rate.

Is [Repeat] enabled?

Set [Repeat] to [OFF].

Reference
Loading Paper (User's Manual)
Making Enlarged or Reduced
Copies (Zoom)
Making Multiple Copies on a
Sheet of Paper (Repeat)

• A part of the document image is missing on the copied output.
Point to check
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Solution

Is [Edge Erase] set to [ON]?

Set [Edge Erase] to [OFF].

Is [Margin] set to [ON]?

Set [Margin] to [OFF].

Is [N-in-1] enabled?

Set [N-in-1] to [OFF].

Reference
Erasing Edge Shadows (Edge
Erase)
Setting Margins (Margin)
Combining Multiple Pages on
One Sheet of Paper (N-in-1)
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Other Problems (Copy)
• It takes a long time to start copying.
Point to check
Is [Warming Up] or [Preparing]
displayed on the display screen on
the operator panel?

Solution
The machine is preparing.
Wait until the copy is started.

Reference
-

• A copy job is cancelled.
Point to check

Solution

Has any error occurred?

A copy job is cancelled when a
specific error occurs while copying.
Clear the error, and then start
copying again.

Is there paper in the MP tray?

When copying using paper from the MP tray, check whether enough
paper is loaded in the MP tray before
starting copying.
Press the
(SETTING) button
on the operator panel, select [Paper
Setup] > [Select Tray] > [Copy] > [MP
Tray], and then check that [ON] or
[ON(Prior)] is selected.

Reference
Error Message List (User's
Manual)
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Scan Problems

Scan To E-Mail Problems

This section describes problems with the scan function.

Point to check
Did you connect the LAN cable after
turning the machine on?

Turn the machine off. Connect the
LAN cable before turning the machine
on.

Is the E-mail address of the machine
set?

Set the e-mail address of the
machine.

Is the entered e-mail address is
correct?

Enter the correct e-mail address.

Is the SMTP server address correct?

Check the SMTP server setting.

Is the POP3 server address correct?

Check the POP3 server setting.

Is the DNS server address correct?

Check the DNS server setting.

Is another job in progress?

Wait until the other job is complete.

Has any error occurred?

Follow the on-screen instructions on
the display screen of the machine.

The network connection setting is
incorrect.

• To connect to a wired network, set
[Wired] for the network connection
to [Enable].
• [Wireless(Infrastructure)] and
[Wireless(AP Mode)] cannot be
enabled at the same time.
• To connect using
[Wireless(Infrastructure)], set
[Wireless(AP Mode)] to [Disable],
and then set
[Wireless(Infrastructure)] to
[Enable].
• To connect using [Wireless(AP
Mode)], set
[Wireless(Infrastructure)] to
[Disable], and then set [Wireless(AP
Mode)] to [Enable].

If you cannot solve a problem with the following solutions, contact your dealer.

• Unable to Scan (User's Manual)
• Scan To E-Mail Problems

Solution

Reference
Turning the Machine Off (User's
Manual)
Before Using Scan To E-mail
(User's Manual)
Before Using Scan To E-mail
(User's Manual)
Before Using Scan To E-mail
(User's Manual)

• E-mail/Internet fax/FaxServer Error Code
• Scan To Computer Problems

Before Using Scan To E-mail
(User's Manual)

• Unable to Save Files in a Network Folder
• Network Connection Problems (Scan)
• Wireless LAN Connection Problems (If Wireless LAN Module is Fitted) (Scan)

Not connected to a wireless access
point.

- 221 -

• Check that the wireless access point
power switch is turned on.
• Check the wireless access point
settings, and then perform the
manual settings or automatic
settings.
• Restart the wireless LAN function.
• Press the
(SETTING) button
on the operator panel, select [Admin
Setup] > [Network Menu] > [Network
Setup] > [Wireless (Infrastructure)
Setting], and then select [Wireless
reconnection].

Easy Setup
Error Message List (User's
Manual)
Connecting a LAN Cable/USB
Cable (User's Manual)
Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)

Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)
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E-mail/Internet fax/FaxServer Error Code
Error Code

Scan To Computer Problems
• Common to Windows and Mac OS X

Meaning and Solution

1

Connection failed. Check the "SMTP Server" setting.

2

Connection failed. Check the "SMTP Server Port" setting.

3

Authentication failed. "SMTP Auth" is not supported.

4

Authentication failed. Logging into "SMTP Auth" failed. Check the login name of the mail
server and the password.

5

Authentication failed. Check the "POP Server" setting.

6

Authentication failed. Check the "POP Server Port" setting.

7

Authentication failed. Logging into "POP" failed. Check the login name of the POP server and
the password.

8

SMTP transmission error. Check the network status of cable connection, status, and server
status.

9

POP transmission error. Check the network status of cable connection, status, and server
status.

11

SMTP transmission error. Transmission data is too large. Check the mailbox assignment of the
SMTP server.

12

SMTP transmission error. After waiting, try it again.

13

SMTP transmission error. Contact your network administrator.

15

Receiving e-mail was cancelled. Cancelled from the SMTP client or the POP server.

16

Receiving e-mail was cancelled from users.

19

Receiving e-mail was cancelled from users. MIME error. E-mail formats or e-mail attachment
files used are not supported.

20

Receiving e-mail was cancelled. MIME is not supported. E-mail formats or e-mail attachment
files used are not supported.

22

Receiving e-mail was cancelled. E-mail attachment file size exceeds the limit (8 MByte). You
cannot print large size files.

24

Receiving e-mail was cancelled. Contact your network administrator.

• The message, "Connect to PC failed." is displayed on the screen of the machine.
Point to check
The IP address on the computer
was changed.

Solution

Reference

Newly register the computer to the
machine.

Registering the Machine (New
Device) to a Computer Using
Network Configuration

The computer is not turned on.

Turn the computer on.

-

The computer is not connected to a
network.

Make sure the network connection.

-

• For Windows ActKey
• The message, "Connect to PC failed." is displayed on the screen of the machine.
Point to check

Solution

Reference

The document is not set in the
Set the document in the position
position specified in Scan Method in specified in Scan Method in ActKey
ActKey.
or change the setting for Scan
Method.

-

When Paper Size in ActKey is set to Set the optimal paper size other
"Auto", an undetectable size of
than "Auto" for Paper Size in
documents are set on the machine. ActKey.

-

In Windows Firewall setting,
Enable Windows Firewall setting in
Network Configuration is disabled or the following steps.
blocked.
From [Control Panel], click [System
and Security] > [Allow a program
through Windows Firewall].
Click [Change settings], find
[Network Configuration] in [Allowed
programs and features], select the
check box, and then click [OK].

-

On the USB-connected computer,
Button Settings of ActKey or a
warning message is displayed.

-

Close Button Settings of ActKey or
the warning message window.

• "Access denied to PC." is displayed on the screen of the machine.
Point to check
On the network computer, Button
Settings of ActKey or a warning
message is displayed.
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Solution
Close Button Settings of ActKey or
the warning message window.

Reference
-

7. Troubleshooting

Unable to Save Files in a Network Folder
Point to check

Solution

Is the FTP/CIFS setting correct?

Check the profile settings.

Has any error occurred?

Follow the on-screen instructions on
the display screen of the machine.

Network Connection Problems (Scan)
• Common to Windows and Mac OS X

Reference

Cause

Solution

Creating a Shared Folder in a
Computer (User's Manual)

Using a cross cable.

Error Message List (User's
Manual)

The machine was turned on before a Connect cables before turning the
cable was connected.
machine on.

Use a straight cable.

Reference
-

There is a problem with the
compatibility with the hub.

Press the
(SETTING) button on the operator panel, select [Admin
Setup] > [Network Menu] > [Network
Setup] > [Network Setting] > [HUB
Link Setting], and then change the
setting.

The network connection setting is
incorrect.

To connect to a wired network, set
[Wired] for the network connection to
[Enable].

Connecting a LAN Cable/USB
Cable (User's Manual)

Connecting a LAN Cable (User's
Manual)
Using Wired LAN and Wireless
LAN at the Same Time (Only
When the Wireless LAN Module
is Mounted)

• For Windows
Cause
The IP address is incorrect.
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Solution
• Check that the same IP address is
set for the machine and the
machine's port setting on the
computer.
• Check that the IP address is not
duplicated by another device.
• Check that the correct IP address,
subnet mask, and gateway address
are set.
• If using OKI LPR Utility, check the
IP address setting with OKI LPR
Utility.

Reference
Easy Setup
OKI LPR Utility

7. Troubleshooting

Cause

Wireless LAN Connection Problems (If Wireless LAN Module is
Fitted) (Scan)

[Wireless(AP Mode)] No wireless
devices (computers, tablets,
smartphones) are connected.

• Common to Windows and Mac OS X
Cause
The network connection setting is
incorrect.

Solution
• [Wireless(Infrastructure)] and
[Wireless(AP Mode)] cannot be
enabled at the same time.
• To connect using
[Wireless(Infrastructure)], set
[Wireless(AP Mode)] to [Disable],
and then set
[Wireless(Infrastructure)] to
[Enable].
• To connect using [Wireless(AP
Mode)], set
[Wireless(Infrastructure)] to
[Disable], and then set
[Wireless(AP Mode)] to [Enable].

[Wireless(Infrastructure)] Not
• Check that the wireless access
point power is switched on.
connected to a wireless access point.
• Check the wireless access point
settings, and then try the manual
settings or automatic settings.
• Restart the wireless LAN function.
• Press the
(SETTING) button
on the operator panel, select
[Admin Setup] > [Network Menu] >
[Network Setup] > [Wireless
(Infrastructure) Setting], and then
select [Wireless reconnection].
• Install this machine in a place with
a good view and near a wireless
access point. (We suggest that the
distance between the machine and
the access point be 30 m or less.)
If there is metal, aluminum sash, or
a reinforced concrete wall between
the machine and wireless access
points, connections may be harder
to be established.
Do not place any electric
appliances that emit weak radio
waves (such as microwaves or
digital cordless telephones) close to
the machine.

Reference
Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)

Solution
• Make sure that [Wireless(AP
Mode)] on the machine is set to
[Enable].
• Confirm the SSID/password for the
machine and try Manual Setup.
• Make a setting in a location near
the machine with good visibility.
• Up to four devices can be
connected to the machine via the
wireless LAN (AP mode). The fifth
device will be rejected. Disconnect
at least one device and try again.

Reference
Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)

• For Windows
Cause
The IP address is incorrect.

Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)
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Solution
• Check that the same IP address is
set for the machine and the
machine's port setting on the
computer.
• Check that the IP address is not
duplicated by another device.
• Check that the correct IP address,
subnet mask, and gateway address
are set.
• If using OKI LPR Utility, check the
IP address setting with OKI LPR
Utility.

Reference
Easy Setup
OKI LPR Utility

7. Troubleshooting

Print Problems

Network Connection Problems (Print)
• Common to Windows and Mac OS X

This section describes problems with printing from a computer.

Cause
Using a cross cable.

• If you cannot solve a problem with the following solutions, contact your dealer.

Solution
Use a straight cable.

Reference
-

The machine was turned on before a Connect cables before turning the
cable was connected.
machine on.

• For problems caused by an application, contact the manufacturer of the application.

There is a problem with the
compatibility with the hub.

Press the
(SETTING) button on the operator panel, select [Admin
Setup] > [Network Menu] > [Network
Setup] > [Network Setting] > [HUB
Link Setting], and then change the
setting.

The network connection setting is
incorrect.

To connect to a wired network, set
[Wired] for the network connection to
[Enable].

• Unable to Print (User's Manual)
• Network Connection Problems (Print)
• Wireless LAN Connection Problems (If Wireless LAN Module is Fitted) (Print)
• USB Connection Problems

Connecting a LAN Cable (User's
Manual)

Connecting a LAN Cable (User's
Manual)
Using Wired LAN and Wireless
LAN at the Same Time (Only
When the Wireless LAN Module
is Mounted)

• For Windows
Cause
The IP address is incorrect.

All pages are not printed.
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Solution

Reference

• Check that the same IP address is
set for the machine and the
machine's port setting on the
computer.
• Check that the IP address is not
duplicated by another device.
• Check that the correct IP address,
subnet mask, and gateway address
are set.
• If using OKI LPR Utility, check the
IP address setting with OKI LPR
Utility.
If you are using the WSD port,
change it to the standard TCP/IP
port.

Easy Setup
OKI LPR Utility

-

7. Troubleshooting

Cause

Wireless LAN Connection Problems (If Wireless LAN Module is
Fitted) (Print)

[Wireless(AP Mode)] No wireless
devices (computers, tablets,
smartphones) are connected.

• Common to Windows and Mac OS X
Cause
The network connection setting is
incorrect.

Solution
• [Wireless(Infrastructure)] and
[Wireless(AP Mode)] cannot be
enabled at the same time.
• To connect using
[Wireless(Infrastructure)], set
[Wireless(AP Mode)] to [Disable],
and then set
[Wireless(Infrastructure)] to
[Enable].
• To connect using [Wireless(AP
Mode)], set
[Wireless(Infrastructure)] to
[Disable], and then set
[Wireless(AP Mode)] to [Enable].

[Wireless(Infrastructure)] Not
• Check that the wireless access
point power is switched on.
connected to a wireless access point.
• Check the wireless access point
(If wireless LAN module is fitted)
settings, and then try the manual
settings or automatic settings.
• Restart the wireless LAN function.
• Press the
(SETTING) button
on the operator panel, select
[Admin Setup] > [Network Menu] >
[Network Setup] > [Wireless
(Infrastructure) Setting], and then
select [Wireless reconnection].
• Install this machine in a place with
a good view and near a wireless
access point. (We suggest that the
distance between the machine and
the access point be 30 m or less.)
If there is metal, aluminum sash, or
a reinforced concrete wall between
the machine and wireless access
points, connections may be harder
to be established.
Do not place any electric
appliances that emit weak radio
waves (such as microwaves or
digital cordless telephones) close to
the machine.

Reference
Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)

Solution

Reference

• Make sure that [Wireless(AP
Mode)] on the machine is set to
[Enable].
• Confirm the SSID/password for the
machine and try Manual Setup.
• Make a setting in a location near
the machine with good visibility.
• Up to four devices can be
connected to the machine via the
wireless LAN (AP mode). The fifth
device will be rejected. Disconnect
at least one device and try again.

Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)

• For Windows
Cause
The IP address is incorrect.

Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)

All pages are not printed.
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Solution

Reference

• Check that the same IP address is
set for the machine and the
machine's port setting on the
computer.
• Check that the IP address is not
duplicated by another device.
• Check that the correct IP address,
subnet mask, and gateway address
are set.
• If using OKI LPR Utility, check the
IP address setting with OKI LPR
Utility.
If you are using the WSD port,
change it to the standard TCP/IP
port.

Easy Setup
OKI LPR Utility

-

7. Troubleshooting

USB Connection Problems
• Common to Windows and Mac OS X
Cause

Solution

An unsupported USB cable is used.

Use a USB 2.0 cable.

A USB hub is used.

Directly connect the machine to the
computer.

A printer driver is not installed
correctly.

Reinstall the printer driver.

Reference
Connecting a USB Cable
(User's Manual)
Installing a Driver and Software
to a Computer (User's Manual)

• For Windows
Cause

Solution

The machine is offline.

Right-click the [OKI MC563*] icon on the [Devices and Printers] folder, and
then select [See print jobs] (If the
icons are grouped, select [See print
jobs] > [OKI MC563 *]).
* Indicates the driver type. (ex.
PCL6/PS/XPS/FAX)
In the dialog box, select the [Printer]
menu and then clear the check of
[Use Printer Offline].

A switch, buffer, extension cable, or
USB hub is used.

Directly connect the machine to the
computer.

Reference

Connecting a USB Cable
(User's Manual)

Another printer driver that works
Remove the other printer driver from when connected via a USB interface the computer.
is installed.
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7. Troubleshooting

Fax Problems

Unable to Send or Received a Fax

This section describes problems with the fax function.

Point to check
Did you install an IP phone on the
machine in a broadband
environment?

If you cannot solve a problem with the following solutions, contact your dealer.

• Unable to Send a Fax (User's Manual)
• Unable to Receive a Fax (User's Manual)
• Unable to Send or Received a Fax
• Other Problems (Fax)
• Fax Error Codes
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Solution
Press the
(SETTING) button
on the operator panel, and then select
[Admin Setup] > [User Install] > [Super
G3] > [OFF].

Reference
User Install

7. Troubleshooting

Other Problems (Fax)

Fax Error Codes

• The received fax is not printed on the appropriate paper.
Point to check

Solution

Did you specify any paper type in a
Specify [Plain] or [Recycled] in
tray other than [Plain] or [Recycled] in [Media Type] for the paper type in the
[Media Type]?
tray.

If problems have occurred in the fax communication, print the Transmit/Receipt Journal and
check the error codes.

Reference

Follow the solution to handle the problem.

Setting a Print Method for When
a Received Image Exceeds
Paper Size

For information on how to print the Transmit/Receipt Journal and to see the report, refer to "Items on Transmit and
Receipt Journal Report".

• Junk faxes are received.
Point to check
Is [Block Junk Fax] set to [OFF]?

Solution
Press the
(SETTING) button
on the operator panel and select
[Admin Setup] > [Fax Setup] > [Other
Settings] > [Block Junk Fax List] >
Set [Setting] to [Mode1].

Reference

Error
code

Block Junk Fax
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Description

Solution

01

Communication was cancelled by user's operation. -

02

Reception failed. The destination machine did not
reply.

03

Communication was cancelled by user's operation. -

11

An error occurred while reading the document.

Send again.

14

Memory is full. Fax was not received.

Check the following and increase the amount of
available memory.
• Clear an out-of-paper error or a paper jam.
• Delete unnecessary images for Secure Receive.
• Print the documents received with the confidential
reception.
• Delete the documents stored in the bulletin board
box.

19

Delayed sending was cancelled by user's operation. -

21

Line error was detected.

Contact your dealer.

22

Transmission failed. The destination machine did
not reply.

Check the following and send again.
If the error persists, contact your dealer.
• Check that you entered the correct fax number.
• Check that the dial type setting (Tone/Pulse) fits
your phone line.
• The line may be busy. Wait a while and send
again.

23

Redialed, but the destination machine did not reply. Check the following and send again.
If the error persists, contact your dealer.
• Check that you entered the correct fax number.
• Check that the dial type setting (Tone/Pulse) fits
your phone line.
• The line may be busy. Wait a while and send
again.

24

The telephone cable may be connected to the TEL
connector by accident.

Connect the telephone cable to the LINE connector.

25

The telephone cable is not connected to the LINE
connector.

Connect the telephone cable to the LINE connector.

Contact the other party and have them check the
status of their machine.

7. Troubleshooting

Error
code
26

27

Description

Solution

Error
code

Transmission failed. The dial tone was not detected. Change the PBX line setting and send again. PBX
line setting can be changed by pressing the
(SETTING) button on the operator panel and
selecting [Admin Setup] > [Fax Setup] > [Fax
Setting] > [PBX Line].
Redialed, but the line was busy.

Wait a while and tray again.
If the error persists, turn off the busy tone detection
and send again. Busy tone detection setting can be
changed by pressing the
(SETTING) button
on the operator panel, selecting [Admin Setup] >
[User Install] > [Busy Tone Detection], then set
[Busy Tone Detection] to [OFF].

32

Super G3 communication failed.

Turn off the super G3 mode.(*)

35

The confidential reception failed. The subaddress
Confirm the other party that the correct subaddress
did not match the subaddress specified by the other was specified.
party.
There is nothing wrong with this machine.

36

Fax was not received because the number of faxes Print the documents received with the confidential
with the confidential reception has reached the
reception. Received documents are automatically
upper limit.
deleted after being printed.
Up to 30 documents can be received in a
confidential box.

37

Bulletin board box polling transmission failed. The
subaddress of the other party did not match.

Contact the other party and have them check that
they specified the correct subaddress.
There is nothing wrong with this machine.

38

Bulletin board box polling transmission failed. The
box is being operated.

-

39

The confidential reception cancelled. The box is
being operated.

-

40

Transmission failed. The destination machine did
not reply.

Turn off the super G3 mode.(*)

41

Transmission was cancelled. The communication
quality has deteriorated.

Wait a while and tray again. If the error persists,
contact your dealer or telecommunication carrier.

43

Reception was cancelled. The communication
quality has deteriorated.

Turn off the super G3 mode.(*)
If there is a problem in the received fax, contact the
other party and have them resend.

45

The communication stopped. A wrong signal was
received.

Turn off the super G3 mode.(*)

46

The communication stopped. A wrong signal was
received.

Turn off the super G3 mode.(*)

47

The communication stopped. A wrong signal was
received.

Turn off the super G3 mode.(*)

48

Transmission failed. The destination machine could Wait a while and send again.
not receive faxes.
If the error persists, contact the other party and
have them check the status of their machine.
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Description

Solution

49

Receiving faxes failed. The destination machine
stopped sending.

Turn off the super G3 mode.(*)
If there is a problem in the received fax, contact the
other party and have them resend.

4a

Transmission was cancelled due to the ID checking
function. The fax number (own number) registered
on the other party's machine and the last four digits
of the number you specified did not match.

Confirm the number and send again. If the error
persists, contact the other party and have them
check the information registered on their machine
(Ex: checking the ID). Or send again with the ID
checking function disabled.
Checking ID setting can be changed by pressing
the
(SETTING) button on the operator panel,
selecting [Admin Setup] > [Fax Setup] > [Security
Function], then setting [ID Check Tx] to [OFF].

4b

Reception was blocked by the Block Junk Fax
function.

If there is a problem with the blocking mail function,
check the Block Junk Fax setting.
If the error persists, contact the other party and
have them check that the ID (own number
registered in the other party’s machine) is correct.

4c

The confidential sending failed. The fax was not
sent because the destination machine could not
receive the fax.

Contact the other party and have them check that
the confidential box is available, etc.

4d

The bulletin board box polling reception failed.
Documents were not set on the destination
machine.

Contact the other party and have them check that
the bulletin box is available, etc.

51

The communication quality may be low. The fax
may not have received correctly.

If there is a problem in the received fax, contact the
other party and have them resend.

52

Reception failed and the communication stopped.

Turn off the super G3 mode.(*)
If there is a problem in the received fax, contact the
other party and have them resend.

60

Transmission failed and the communication
stopped.

Turn off the super G3 mode.(*)
Wait a while and tray again.
If the error persists, contact the other party and
have them check the available memory, etc.

65

Transmission failed and the communication
stopped.

Contact the other party and have them check the
available memory, etc.

66

The communication quality may be low.
The fax may not have sent correctly.

Turn off the super G3 mode.(*)
Contact the other party and have them check the
fax.
If there is any problem, wait a while and send again.

67

The communication stopped. A wrong signal was
received.

Turn off the super G3 mode.(*)

69

The communication stopped. A wrong signal was
received.

Turn off the super G3 mode.(*)

6a

The communication quality may be low. The fax
may not have received correctly.

Turn off the super G3 mode.(*)
If there is a problem in the received fax, contact the
other party and have them resend.

7. Troubleshooting

Error
code

Description

Solution

80

A machine (modem) error was detected.

Contact your dealer.

82

Super G3 communication failed.

Turn off the super G3 mode.(*)

83

Super G3 communication failed.

Turn off the super G3 mode.(*)

84

The communication stopped as the communication For transmission, lower the image quality or divide
time has elapsed 60 minutes.
the documents into several parts and send again.
For reception, contact the other party and have
them lower the image quality or divide the
documents into several parts and resend.

90

A wrong prefix number was specified.

Check the prefix number.

*Press the
(SETTING) button on the operator panel, select [Admin Setup] > [User
Install] > [Super G3] > [OFF].
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7. Troubleshooting

About Problems with Printing Results

Table of Problems with Printing Results

This section describes problems with print results.

Vertical White Lines Appear

Printed Images are Fading Vertically

Click the corresponding symptom and check the remedy.

If you cannot solve a problem with the following solutions, contact your dealer.

• Table of Problems with Printing Results
• Vertical White Lines Appear

Paper feeding direction

Paper feeding direction

Printed Images are Light

White Spots and Lines Appear

Dew Condensation Appears on Printed Paper

Vertical Lines Appear

• Printed Images are Fading Vertically
• Printed Images are Light
• White Spots and Lines Appear
• Dew Condensation Appears on Printed Paper
• Vertical Lines Appear
• Horizontal Lines and Spots Appear Periodically
• White Area on Paper is Lightly Stained
• The Periphery of Characters is Smudged
• The Entire Paper Area is Lightly Stained When Printing on Envelopes or Coated Paper
• Toner Comes Off When Printed Paper is Rubbed
• Uneven Gloss
• Black or White Dots Appear
• Dirt is Printed
• The Entire Page is Printed Black
• Nothing is Printed

Paper feeding direction
Horizontal Lines and Spots Appear Periodically

• White Patches Appear
• The Entire Page is Dirty
• The Peripheral Area of the Page is Dirty
• The Printed Image is Skewed
• Color of the printed image is not what you expect
• Solid printing of CMY 100% is too light

Paper feeding direction
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White Area on Paper is Lightly Stained

7. Troubleshooting
The Periphery of Characters is Smudged

The Entire Paper Area is Lightly Stained When Printing on
Envelopes or Coated Paper

The Peripheral Area of the Page is Dirty

The Printed Image is Skewed

Toner Comes Off When Printed Paper is Rubbed

Uneven Gloss

Color of the printed image is not what you expect

Solid printing of CMY 100% is too light

Black or White Dots Appear

Dirt is Printed

The Entire Page is Printed Black

Nothing is Printed

White Patches Appear

The Entire Page is Dirty
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7. Troubleshooting

Vertical White Lines Appear

Cause

Printed Images are Fading Vertically

Solution

The LED head is dirty.

Wipe the LED head with a soft tissue
paper.

The toner is low.

If "Toner Low" or "Toner Empty"
appears, replace the toner cartridge.

The lightproof film of the image drum
is dirty.

Wipe the lightproof film with a soft
tissue paper.

The image drum is not installed
properly.

Install the image drum properly.

The ADF document glass is dirty.

Clean the ADF document glass.

Reference

Cause

Cleaning the LED Head (User's
Manual)
Replacing the Toner Cartridges
(User's Manual)
-

Replacing the Image Drum
(User's Manual)
Cleaning the Document Glass
(User's Manual)
Cleaning the Document Feed
Rollers

There may be foreign objects in the
image drum.

Replace the image drum.

Replacing the Image Drum
(User's Manual)
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Solution

The LED head is dirty.

Wipe the LED head with a soft tissue
paper.

The toner is low.

If "Toner Low" or "Toner Empty"
appears, replace the toner cartridge.

The paper is unsuitable.

Use recommended paper.

Reference
Cleaning the LED Head (User's
Manual)
Replacing the Toner Cartridges
(User's Manual)
Loading Paper (User's Manual)

7. Troubleshooting

Printed Images are Light

Cause

White Spots and Lines Appear

Solution

The toner is low.

If "Toner Low" or "Toner Empty"
appears, replace the toner cartridge.

The paper is damp.

Use paper stored under proper
temperature and humidity conditions.

The paper is unsuitable.

Use recommended paper.

The settings of the media weight is
incorrect.

Press the
(SETTING) button
on the operator panel, select [Paper
Setup] > the paper tray you are using,
and then select the proper value for
[Media Weight]. Or, select a thicker
values for [Media Weight].

Recycled paper is used.

Press the
(SETTING) button
on the operator panel, and then select
[Paper Setup] > the paper tray you are
using, and then select the thicker
value for [Media Weight].

Reference

Cause
The paper is damp or dry.

Replacing the Toner Cartridges
(User's Manual)
Loading Paper (User's Manual)
Loading Paper (User's Manual)
Loading Paper (User's Manual)

Loading Paper (User's Manual)
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Solution
Use paper stored under proper
temperature and humidity conditions.

Reference
Loading Paper (User's Manual)

7. Troubleshooting

Dew Condensation Appears on Printed Paper
Cause

Solution

The paper is damp.

Use paper stored under proper
temperature and humidity conditions.

The machine is printing when the
temperature and humidity conditions
are high.

Use the machine under proper
temperature and humidity conditions.

Vertical Lines Appear
Reference

Loading Paper (User's Manual)
Installation Requirements (User's
Manual)

Cause

Solution

The toner is low.

If "Toner Low" or "Toner Empty"
appears, replace the toner cartridge.

The document glass and document
feed roller of the ADF are dirty.

Clean the document glass and
document feed roller.

Reference
Replacing the Toner Cartridges
(User's Manual)
Cleaning the Document Glass
(User's Manual)
Cleaning the Document Feed
Rollers

The image drum is damaged.
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Replace the image drum.

Replacing the Image Drum
(User's Manual)

7. Troubleshooting

Horizontal Lines and Spots Appear Periodically

Cause
If the intervals of lines or spots are
approximately 94 mm (3.7 inches), the
green tube of the image drum is
damaged or dirty.
If the intervals of lines or spots are
approximately 30 mm (1.2 inches),
there may be foreign objects in the
image drum.

Solution

The image drum has been exposed to Place the image drum back into the
light.
machine, and then do not use for a
few hours. If the problem persists,
replace the image drum.
The paper feed path is dirty.

Reference

Lightly wipe the image drum with a
soft tissue paper.
Replace the image drum if it is
damaged.
Open and close the output tray, and
then print again.

Print a few test copies.

White Area on Paper is Lightly Stained

Cause

Replacing the Image Drum
(User's Manual)

-

Replacing the Image Drum
(User's Manual)

Copying (User's Manual)
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Solution

The paper has a static charge.

Use paper stored under proper
temperature and humidity conditions.

The paper is too thick.

Use thinner paper.

The toner is low.

If "Toner Low" or "Toner Empty"
appears, replace the toner cartridge.

Reference
Loading Paper (User's Manual)
Loading Paper (User's Manual)
Replacing the Toner Cartridges
(User's Manual)

7. Troubleshooting

The Periphery of Characters is Smudged

Cause

Solution

The LED head is dirty.

Wipe the LED head with a soft tissue
paper.

The paper is unsuitable.

Use recommended paper.

The paper is damp.

Replace the damp paper with new
paper.

The Entire Paper Area is Lightly Stained When Printing on
Envelopes or Coated Paper

Cause

Reference

Solution

The toner may stick to the whole area This is not a malfunction.
of the envelope or coated paper.
Coated paper is not recommended.

Cleaning the LED Head (User's
Manual)
Loading Paper (User's Manual)
Loading Paper (User's Manual)
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Reference
-

7. Troubleshooting

Toner Comes Off When Printed Paper is Rubbed

Cause

Solution

The settings of the media type and
weight are incorrect.

Press the
(SETTING) button
on the operator panel, select [Paper
Setup] > the paper tray you are using,
and then select the proper values for
[Media Weight]. Or, select a thicker
value for [Media Weight].

Recycled paper is used.

Press the
(SETTING) button
on the operator panel, select [Paper
Setup] > the paper tray you are using,
and then select a thicker value for
[Media Weight].

The envelope lever remains attached. Remove the envelope lever.
The safety stopper remains attached
to the fuser unit.

Remove the orange safety stopper
attached to the new fuser unit.

Uneven Gloss

Reference

Cause
The settings of the media type and
weight are incorrect.

Loading Paper (User's Manual)

Loading Paper (User's Manual)

Printing on Envelopes
Replacing the Fuser Unit
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Solution
Press the
(SETTING) button
on the operator panel, select [Paper
Setup] > the paper tray you are using,
and then select the proper value for
[Media Weight]. Or, select a thicker
value for [Media Weight].

Reference
Loading Paper (User's Manual)

7. Troubleshooting

Black or White Dots Appear

Cause

Dirt is Printed

Solution

The paper is unsuitable.

Use recommended paper.

If the intervals of lines or spots are
approximately 94 mm (3.7 inches), the
green tube of the image drum is
damaged or dirty.

Lightly wipe the image drum with a
soft tissue paper.
Replace the image drum if it is
damaged.

The document glass or document
holding pad is dirty.

Clean the document glass and
document holding pad.

Reference

Cause

Loading Paper (User's Manual)
Replacing the Image Drum
(User's Manual)

Cleaning the Document Glass
(User's Manual)
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Solution

The paper is damp.

Replace the damp paper with new
paper.

The paper is unsuitable.

Use recommended paper.

The document glass or document
holding pad is dirty.

Clean the document glass and
document holding pad.

Reference
Loading Paper (User's Manual)
Loading Paper (User's Manual)
Cleaning the Document Glass
(User's Manual)

7. Troubleshooting

The Entire Page is Printed Black

Cause
A malfunction may occur in the
machine.

Nothing is Printed

Solution
Contact your dealer.

Reference

Cause

-
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Solution

Two or more sheets of paper are fed
at the same time.

Fan the paper well and load the paper
again.

The document is set upside down.

Set the document properly.

A malfunction may occur in the
machine.

Contact your dealer.

Reference
Loading Paper (User's Manual)
Setting a Document (User's
Manual)
-

7. Troubleshooting

White Patches Appear

Cause

The Entire Page is Dirty

Solution

The paper is damp.

Replace the damp paper with new
paper.

The paper is unsuitable.

Use recommended paper.

The document glass is dirty.

Clean the document glass.

Reference

Cause

Loading Paper (User's Manual)
Loading Paper (User's Manual)
Cleaning the Document Glass
(User's Manual)
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Solution

The document glass is dirty.

Clean the document glass.

The image on the back side of a
duplex document is printed.

If the duplex document is thin, the
image on the back side may be
printed. Lighten the density.
Change Show-Through Removal
setting or lighten the density.

Reference
Cleaning the Document Glass
(User's Manual)
Adjusting the Density (Density)
Removing Show-Through (ShowThrough Removal)

7. Troubleshooting

The Peripheral Area of the Page is Dirty

Cause

Solution

The document feed roller or document Clean the document feed roller and
holding pad is dirty.
document holding pad.
The paper size is bigger than the size Use paper of the same size as the
of the document (when the zoom rate document.
is set to 100%).

The Printed Image is Skewed

Reference

Cause

Cleaning the Document Feed
Rollers
Making Enlarged or Reduced
Copies (Zoom)
Enlarging or Reducing to Fit the
Specified Paper Size

Set the document orientation to suit
paper.

The document is not reduced at the
rate that suits the paper size.

Reduce the document at the rate that
suits the paper size.

Set the document properly.

An unsuitable document is set in the
ADF.

Set a suitable document in the ADF.

There may be foreign objects on the
ADF document glass.

Clean the ADF document glass.

Reference
Setting a Document (User's
Manual)
Setting a Document (User's
Manual)
Cleaning the Document Glass
(User's Manual)
Cleaning the Document Feed
Rollers

Setting a Print Method for When a
Received Image Exceeds Paper
Size
The document orientation is different
from the paper orientation.

Solution

The document is set improperly.

Changing the Document
Orientation (Direction)
Making Enlarged or Reduced
Copies (Zoom)
Enlarging or Reducing to Fit the
Specified Paper Size
Setting a Print Method for When a
Received Image Exceeds Paper
Size
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Color of the printed image is not what you expect
Cause

Solution

The toner is low.

If "Toner Low" or "Toner Empty"
appears, replace the toner cartridge.

The setting of [Black Finish] is not
suitable for the application.

On the printer driver, select
[Composite Black (CMYK)] of [True
Black (K)] for [Black Finish].

The color adjustment has been
modified.

Do color matching from the printer
driver.

The color balance is out of
adjustment.

Press the
(SETTING) button
on the operator panel and select
[Admin Setup] > [Print Setup] > [Color
Setup], and adjust density or color
balance.

Color registration is out of alignment.

Open and close the output tray. Or,
press the
(SETTING) button on
the operator panel and select [Admin
Setup] > [Print Setup] > [Color Setup],
and then [Adjust Registration].

Solid printing of CMY 100% is too light

Reference
Replacing the Toner Cartridges
(User's Manual)
Changing Black Finish

Using Color Matching on Printer
Driver

Cause
[CMY100% Density] is set to
[Disable].

Correcting Density Manually
Adjusting Color Balance
(Density)
Print Setup
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Solution
Press the
(SETTING) button
on the operator panel and select
[Admin Setup] > [Color Setup] >
[CMY100% Density], and then select
[Enable].

Reference
-

7. Troubleshooting

Problems about Software

Problems on Configuration Tool
• [Device Setting] tab

This section describes problems with software.

• Cloning
Symptom

• Problems on Configuration Tool
• Problems on a Web Browser
• Printer Problems on a Windows PC

Cause/Solution

Reference

A copy destination device
is not displayed on the
screen.

The model name of the copy destination device is
different.
Cloning functions only between the devices with the
same model name.
Check the model name of the copy destination device.

-

If multiple devices are
specified as copy
destinations, copying
cannot be made to some
of the devices.

The entered administrator password is different from
the administrator password of the device to which
copying cannot be made.
Check the administrator password of the device to
which copying cannot be made.

-

• [User Setting] tab
• Cloning
Symptom
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Cause/Solution

A copy destination device is not
displayed on the screen.

The model name of the copy
destination device is different.
Cloning functions only between the
devices with the same model name.
Check the model name of the copy
destination device.

If multiple devices are specified as
copy destinations, copying cannot
be made to some of the devices.

The entered administrator password is different from the administrator
password of the device to which
copying cannot be made.
Check the administrator password of
the device to which copying cannot
be made.

Copying cannot be made to a device
by performing cloning with the
following functions.
• E-mail Address Manager
• Speed Dial Manager
• Profile Manager
• Network Scan Manager
• Auto Delivery Manager

Information that is to be replaced in the copy destination device is locked
because it is being edited or used.
Unlock the used information before
performing cloning.

Reference

7. Troubleshooting

Symptom
If I perform cloning with Auto
Delivery Manager, the following
settings are also copied.
• E-mail Address Manager
• Speed Dial Manager
• Profile Manager

Cause/Solution

Reference

Problems on a Web Browser

If e-mails or speed dials are used for the auto delivery settings of the copy
source device, these settings also
need to be copied at the same time.
To copy only the auto delivery
settings, delete the e-mail, speed
dial, or other settings from the copy
source device before performing
cloning.

Symptom
Unable to connect with the
machine

Cause/Solution
A LAN cable is unplugged.
Check that the cable is plugged into the machine and
computer properly.
The IP address is incorrect.
Check the IP address of the machine and enter it correctly.
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Reference
Connecting a LAN
Cable (User's Manual)
Open the Web Page of
This Machine

7. Troubleshooting

Printer Problems on a Windows PC

• If you cannot solve a problem with the following solutions, contact your dealer.
• For problems caused by an application, contact the manufacturer of the application.

• USB Connection Problems
Symptom

Cause/solution

Reference

An icon for the machine is not
The printer driver is not installed
created on the [Devices and Printers] correctly.
folder.
Reinstall the printer driver correctly.
When a printer driver is already
installed, another printer driver
cannot be installed.

Perform [Custom Install] by following
the procedure described in the
reference.

The "Unable to install printer driver"
error message is displayed.

Use Plug-and-Play. Follow the
procedure below:
1. Check that the machine and
computer are turned off.
2. Connect a USB cable.
3. Turn the machine on.
4. Turn the computer on.
5. When the [Found New Hardware
Wizard] is displayed, follow the onscreen instructions to complete the
setup.

Installing a Driver and Software
to a Computer (User's Manual)
Installing Software

-

• Printer Driver/Utility Problems
Symptom

Cause/solution

[Help] is not displayed.

The Help function is not supported.

The [User Account Control] dialog box is displayed.

When you start an installer or utility, the [User Account
Control] dialog may be displayed. Click [Yes] or
[Continue] to run the installer or utility as the
administrator. If you click [No], the installer or utility does
not start.

The [Program Capability Assistant] dialog box is
displayed.

If the [Program Capability Assistant] dialog box is
displayed after installation (including if you stop
installation before it is complete), be sure to click [This
program installed].
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Problems on the Machine or Paper

Problems on the Machine

This section describes problems with the machine and paper.
If you cannot solve a problem with the following solutions, contact your dealer.

• Nothing is displayed on the display screen after turning the machine on.

• Problems on the Machine
• Problems on Document and Paper

Cause

• If a Power Failure Occurs

Solution

Reference

The power cord is unplugged.

Turn the machine off, and then plug
in the power cord firmly.

The power is out.

Check whether the power is supplied to the outlet.

• Before Relinquishing Your Device

-

• The machine does not operate.
Cause

Solution

The power cord is not firmly plugged Plug in the power cord firmly.
in.
The machine is turned off.

Reference
-

Turn the machine on.

Turning the Machine On (User's
Manual)

• The power switch LED lamp quickly flashes at approximately 0.3-second
intervals.

Cause
A malfunction may occur in the
machine.

Solution
Unplug the power cord immediately,
and then contact your dealer.

Reference
-

• The output tray cannot be closed.
Cause
The belt unit and image drums are
not properly installed.
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Solution
Remove the four image drums, and
then remove and correctly reinstall
the belt unit.

Reference
Replacing the Belt Unit

7. Troubleshooting

Cause
The blue lever of the toner cartridge
is not set to the proper position.

Solution

• Nothing is displayed on the display screen.

Reference

Turn the blue levers until their tops
align with the protrusions in the back
of the toner cartridges.

Cause

Replacing the Toner Cartridges
(User's Manual)

The machine is in Sleep mode or
Deep Sleep mode.

• The machine does not start printing.
Cause

Solution

Reference

An error is displayed.

Check the error code, and then follow
the on-screen instructions.

A LAN cable or USB cable is
unplugged.

Plug in a LAN cable or USB cable
firmly.

There may be a problem with a LAN
cable or USB cable.

Use another LAN cable or USB
cable.

-

A LAN cable or USB cable does not
meet the standard.

• Use a USB 2.0 cable.
• Use an Ethernet 10BASE-T/
100BASE-TX cable.

-

There may be a problem with the
print function.

Press the
(SETTING) button
on the operator panel, select
[Reports] > [Configuration], and print
out the configuration list to check the
printing performance.

A communication protocol is
disabled.

A printer driver is not selected.

Cause

Connecting a LAN Cable/USB
Cable (User's Manual)

Reference

A LAN cable or USB cable is
damaged.

Connect a new cable.

-

The time-out period set on the
computer has elapsed.

Set a longer time-out period.

-

Solution

Reference

The machine is inclined.

Place the machine on a flat surface.

-

There are waste paper or foreign
objects inside the machine.

Check inside the machine, and then
remove any objects.

-

The output tray is opened.

Close the output tray.

Names of Components (User's
Manual)

• There is a buzzing sound.
Cause
The machine is printing on heavy or
light paper when the temperature
inside is high.

Solution
This is not a malfunction. You can
proceed with the operation.

Reference
-

• The machine does not start printing immediately.
Cause

• The document glass is covered with condensation.
Use machine under proper
temperature and humidity conditions.
Wipe the document glass with a soft,
dry, and clean cloth.
If the inside the document glass is
covered with condensation, wait a
while until the condensation
disappears.

Solution

Cause

Printing a Report to Check

The output port of the printer driver is Specify the output port for connecting incorrect.
a LAN cable or USB cable.

The machine may be used in a humid
place or in a place where the
temperature and humidity widely
vary.

Saving Power Consumption with
the Power Save Function
(User's Manual)

• There is an abnormal sound.

Right-click the [OKI MC563] icon on the [Devices and Printers] folder, and
then select [Set as Default Printer].

Solution

Reference

• Print data is not sent.

Error Message List (User's
Manual)

Press the
(SETTING) button on the operator panel, select [Admin
Setup] > [Network Menu] > [Network
Setup] > [Network Setting], and then
enable the communication protocol
that you are using.

Cause

Solution
Check the
(POWER SAVE) button
flashes, and then start the machine
by pressing the
(POWER SAVE)
button.

Reference
Installation Requirements
(User's Manual)
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Solution

The machine is warming up to exit
Power Save, Sleep mode, or Deep
Sleep mode.

You can set to extend the time of
period for entering Power Save
mode, Sleep mode or Deep Sleep
mode by following the procedure
below.
press the
(SETTING) button
on the operator panel and select
[Admin Setup] > [Manage Unit] >
[Power Save], and select [Power
Save Time] or [Sleep Time].

The machine may be cleaning the
image drum.

Wait for a while.

Reference
Saving Power Consumption with
the Power Save Function
(User's Manual)

-

7. Troubleshooting

Cause
The machine is adjusting the
temperature of the fuser unit.

Solution
Wait for a while.

The machine is processing data from Wait until printing is completed.
another interface.

Reference

Cause

-

The print data is complicated.

Cause

The settings for [RGB] are changed.

Solution

The printer driver may not be
operating correctly.

Solution
Uninstall the printer driver, and then
install it again.

Reference

The [Density] setting goes together
with the [RGB] setting. They move
within an appropriate range.

Reference
-

• The printer driver is not correctly displayed.

-

• Even if the [Density] setting is changed, printing results do not change.
Cause

Solution
Simplify the print data.

Reference
Removing the Printer Driver
(Windows)
Removing the Printer Driver
(Mac OS X)

Adjusting the Density (Density)

Installing Software

• Printing stops halfway.
Cause
The temperature inside the machine
rises due to continuous printing for a
long time, resulting in the
temperature being adjusted.

• The machine turns off automatically.
Solution

Reference

Wait for a while.
When the machine reaches the
suitable temperature, printing restarts
automatically.

• The specified settings such as the time setting have been erased.
Cause

Solution

The machine is left turned off for a
The battery may reach its lifetime.
long time, or turn the machine on and Contact your dealer.
off every time you use the machine.

-

The print data is complicated.

Solution
Simplify the print data.

Cause

Reference
-

Solution
Change the print port to Standard
TCP/IP Port.

Reference
-

• Printing is slow.
Cause

Solution

Reference

Printing process is also processed in Use a computer with faster
the computer.
processing speed.

-

You have selected [Fine / Detail
(1200x1200)] on the [Job Options]
tab of the printer driver.

-

Select [Normal (600x600)] or [Draft
(600x600)] on the [Job Options] tab
of the printer driver.

If the machine is not used for a
certain period of time (the factory
default is 4 hours), the machine turns
off automatically. This function is
called Auto Power Off.

Press the
(SETTING) button
on the operator panel, select [Admin
Setup] > [User Install] > [Power
Setup] > [Auto Power Off], and then
disable the function.

Cause

• All pages are not printed.
The WSD port is used.

Solution

Reference
Saving Power Consumption with
the Power Save Function
(User's Manual)

• The web page does not open.

Reference

• Free space in memory is insufficient.
Cause

Cause
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Solution

The IP address is incorrect.

Check the IP address to the machine,
and then enter proper value.

The LAN cable is disconnected.

Make sure that the LAN cable is
securely connected.

Reference
Open the Web Page of This
Machine
Connecting a LAN Cable (User's
Manual)
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Cause

Problems on Document and Paper

There is only one sheet of paper in
the tray.

• The document is not ejected from the machine.
Cause

Solution

The document is not appropriate.

Setting a Document (User's
Manual)

Solution

Adjust the document guides to the
document.

There is a piece of paper inside the
ADF.

Open the ADF cover to check.

Setting a Document (User's
Manual)
If a Document Jam Occurs
(User's Manual)

Cause

Cleaning the Document Feed
Rollers

Solution
Place the machine on a flat surface.

The paper is too light or too heavy.

The paper is too light or too heavy.
Use the appropriate paper for the
machine.

The paper is damp or has a static
charge.

Use paper stored under proper
temperature and humidity conditions.

Loading Paper (User's Manual)

The paper is wrinkled, folded, or
curled.

Use the appropriate paper for the
machine. Fix the curled paper.

Loading Paper (User's Manual)

Close the rear output tray firmly.

Solution

The [Paper Feeding Source] setting
on the printer driver is specified
incorrectly.

Check the paper tray, and then select the correct tray in [Paper Feeding
Source] on the printer driver.

The manual feeding is specified on
the printer driver.

Load paper in the MP tray, press the
or
button to select [Start] and
press the
(OK) button.
Alternatively, disable the [Use MP
tray as manual feed] setting on the
printer driver.

Reference

The machine is inclined.

Loading Paper (User's Manual)

Loading Paper (User's Manual)
Loading Paper (User's Manual)

Setting Output Destination

Reference

Printing Manually One by One

-

• Paper is not fed from Tray 2/3 (optional).

Loading Paper (User's Manual)

Cause
Tray 2/3 is not set with the printer
driver.

Solution
Set Tray 2/3 with the printer driver.

Reference
Installing the Additional Tray
Unit (User's Manual)
Setting the Printer Driver (User's
Manual)

The back side of the paper is printed. The paper that has been printed once cannot be used in Tray 1 and Tray 2/
3.
Load the paper in the MP tray for
printing.
Fan a stack of the paper well, and
then align the edges of the paper.

Load the envelopes correctly.

Loading Paper (User's Manual)

• Paper is not fed.

• Paper often jams. Multiple sheets of paper are pulled in at the same time.
Paper is pulled in at an angle.

The edges of the paper are not
aligned.

Envelopes are loaded in the wrong
direction.

The rear output tray is not closed
firmly.

Setting a Document (User's
Manual)

The document feed roller of the ADF Clean the document feed roller of the
is dirty.
ADF.

Cause

For Tray 1 and Tray 2/3, adjust the
paper guide and paper stopper to the
paper.
For the MP tray, adjust the manual
feeding paper guide to the paper.

Paper, envelopes, or labels whose
Load the paper, envelopes, or labels
weight is 221 to 256 g/m2(56 to 95 lb) whose weight is 221 to 256 g/m2(56
is loaded in Tray 1 and Tray 2/3.
to 95 lb) is in the MP tray.

Reference

Use an appropriate document.

The document guides are not
aligned.

Paper is loaded at an angle.

Reference

Remove the jammed document, and
then set it again.

• The document often jams.
Cause

Reference
-

You added new paper onto the paper Remove the already loaded paper,
that is already loaded in the tray.
stack up it onto the new paper, and
then align the edges of all the paper.

If you cannot solve a problem with the following solutions, contact your dealer.

The document jammed.

Solution
Load multiple sheets of paper.

Loading Paper (User's Manual)
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• Even after the jammed paper was removed, the machine does not work.
Cause
The machine may not start printing
until the output tray is opened and
closed.

Solution
Open and close the output tray.

• The paper is twinkled when printing on envelopes.

Reference

Cause

-

Cause

Solution
Use paper stored under proper
temperature and humidity conditions.

The paper is light.

Press the
(SETTING) button
on the operator panel, select [Paper
Setup] > [(tray name)] > [Media
Weight], and then specify a lighter
weight.

Reference

Loading Paper (User's Manual)

Solution

Reference

The settings of media weight and
type are incorrect.

Press the
(SETTING) button
on the operator panel, select [Paper
Setup] > [(tray name)] > [Media
Type]/[Media Weight], and then
specify the appropriate values.
Alternatively, specify heavier weight
in [Media Weight].

The paper is light.

Use heavier paper.

There are nearly solid fill on the
leading edge of the paper.

Insert a margin into the leading edge of the paper.
For duplex printing, insert a margin
into the bottom edge of the paper as
well.

Loading Paper (User's Manual)

-

• The paper twists around the rollers in the belt unit.
Cause
Paper is too light or thin.

Solution
Use heavier paper.

Reference
-

• A corner of paper is folded (edge folded).
Cause
Paper is curled.

Solution
Use paper stored under proper
temperature and humidity conditions.

The paper is damp.

Use paper stored under proper
temperature and humidity conditions.

If you cannot solve a problem with
the above solutions

Loading Paper (User's Manual)

• The paper twists around the rollers in the fuser unit.
Cause

Attach the envelope lever.

The machine is printing when the
Press the
(SETTING) button
temperature and humidity conditions on the operator panel and select
are high.
[Admin Setup] > [User Install] and set
[High Humid Mode] to [ON].

• Paper is curled. Paper is creased.
The paper is damp or has a static
charge.

Solution

The envelope lever is not attached.

Reference
Loading Paper (User's Manual)
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Load the envelope with the flap (for
gluing) on the printer side, and then
set the reverse page orientation
(180°) on the printing preferences.

Reference
Printing on Envelopes
Loading Paper (User's Manual)
User Install

About Screens and Functions of
Each Printer Driver (User's
Manual)

7. Troubleshooting

The following documents are eligible for an erased report.

If a Power Failure Occurs

- Fcode Box Document

• The operation of the machine

- Documents received in memory
An erased report informs you of the following items of deleted data.

If a power failure occurs, the machine operates as follows.

- Document type
- Fcode box number
• If a power failure occurs, the machine is turned on, it will turn on automatically without pressing the power switch after
the power is restored.

- Fcode box name
- Destination name

If you do not want the machine to turn on automatically after the power is restored, press the
(SETTING)
button on the operator panel and select [Admin Setup]> [User Install] > [Power Setup] > Set [Power Supply Return]
to [Manual].

- Fcode confidential communication/Fcode bulletin board communication
- Time when communication started

• The operation that uses an uninterruptible power supply (UPS) or inverter is not guaranteed. Do not use an
uninterruptible power supply (UPS) or inverter.

Machine's Status

- Number of received pages

Operation

During a call

You can continue talking.

During a transmission

The transmission stops halfway.
When the power is restored,
• If a memory transmission is used, the machine automatically retransmits from
the page on which the transmission stopped.
• If a real time transmission is used, the machine does not send the data again.
Set the document, and then specify the destination again to start the
transmission.

During a reception

The reception stops halfway.
If the machine received one or more pages, the erased report is printed after the
power is restored. A received image is not printed.

Copying or printing a list

Printing stops halfway.
When the power is restored, start the print job again.

Standby

You cannot start another copy, fax, scan, or print job.
You also cannot receive another fax.

If a fax is received with the manual reception, Fcode polling reception, or Fcode confidential reception, its reception
type is also printed.

• Stored fax data
• Backing up data in memory
The image data stored in the memory is retained even if a power failure occurs or you turn
the machine off.
• Erased report
If the fax data in memory is lost, an erased report is printed automatically.
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Before Relinquishing Your Device
We highly recommend you to erase registered personal information and saved data in the
device before you relinquish the device.
To erase the information, press the
(SETTING) button on the operator panel and
select [Admin Setup] > [User Install] > Execute [Erase Privacy Data].
The following information is saved in the device.
Address book
Phone book data
Profile
Data registered to one-touch buttons, etc.
Admin Password
Values set to menu items
Fax communication data
Private print data
Various histories
Information for the access control, user management (local users, external user cache
[LDAP, Kerberos])
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AirPrint Problems

Point to check
Is there toner in the toner cartridge?

Solution
Check the message informing you
that toner runs out.

• The machine may take a few minutes to connect to a network after turning the machine on. Check that the machine
is connected to the network before printing.
Is AirPrint set to [Enable]?

Press the
(SETTING) button on the operator panel, and check the
status of [AirPrint]. When [Disable] is
displayed, AirPrint is not available.

Is an error displayed?

Check the error message or the
(STATUS) button.

• The "No AirPrint Printers Found" message is displayed on an iOS device.
Point to check

Solution
Turn the machine on.
If the machine is turned on, turn it off
and then back on, and then check
whether the problem is solved.

Is the machine connected to the
same network as the iOS device?

Check that the machine is displayed
on the print screen of the iOS device.
If the machine is not displayed, check
the IP address.

Reference
Turning the Machine On or Off
(User's Manual)

Point to check

Easy Setup

Solution
Turn the machine on.
If the machine is turned on, turn it off
and then back on, and then check
whether the problem is solved.

Is the machine connected to the
same network as the iOS device?

Check that the machine is displayed
on the print screen of the iOS device.
If the machine is not displayed, check
the IP address.

Is the latest firmware version
installed?

Check the firmware version of this
machine, and Mac OS and iOS
version.
If the version of the firmware is not
the latest, update to the appropriate
version from our website or Apple's
website.

Is there paper in the tray?

Check the message informing you
that paper runs out.

Error Message List (User's
Manual)
If the STATUS Button on the
Operator Panel Lights Up or
Flashes

• Unable to print.
Is the machine turned on?

Error Message List (User's
Manual)
If the STATUS Button on the
Operator Panel Lights Up or
Flashes

• If using Mac OS X or iOS, upgrade to the latest version before use.

Is the machine turned on?

Reference

Reference
Turning the Machine On or Off
(User's Manual)

Easy Setup

-

Error Message List (User's
Manual)
If the STATUS Button on the
Operator Panel Lights Up or
Flashes
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Google Cloud Print Problems

• An error code is displayed on the panel
If an error occurs, the error code (8-digit alphanumeric value) is displayed on the
display screen of the machine. Check the first three characters, or last two digits
of the error code, and then follow the procedure of the error code list.

• The machine cannot be registered in Google Cloud Print.
Point to check
Is the machine connected to a
network?

Solution

Reference

Register again from the beginning.

• Error code list

Setting Google Cloud Print

An "x" in the error code list means any alphanumeric characters.
Error code

• Unable to print.
Point to check

Solution

Reference

Is the machine registered in Google
Cloud Print correctly?

Register the machine in Google
Cloud Print correctly.

Is there any error in the connection
status of the machine?

Open the Web page of this machine, and check the connection by
following the procedure below.
Log in as the administrator and select
[View Info] > [Network] > [Google
Cloud Print], and then check [XMPP
Status] and [HTTP Status]. If
[Error(error code)] is displayed, refer
to "Error code is displayed" in this
topic.

The machine is operating normally.

10axxx13

A connection error with the HTTP
server (server authentication error).
Access the Web page (http://(IP
address of this machine) of the
machine, and then check the
imported CA license. Alternatively,
update the firmware.

10bxxx13

Checking Google Cloud Print
Registrations

10cxxx13

Setting Google Cloud Print

Do you use a corporate internal
network?

Check that the XMPP(5222) port is
opened.
For detail on the network, contact
your network administrator.

10axxx16
10bxxx16
10cxxx16

103xxx83
10bxxx83

-

• Even after the machine was deleted from Google Cloud Print, the registration
information remains on the management screen.
Point to check
Did you delete the registration
information with the machine
connected to a network?

Solution

Reference

Delete the machine on the
management screen of Google Cloud
Print.

Checking That Deletion is
Complete

103xxx86
10bxxx86

xxxxxx11

• Even after the machine was deleted from Google Cloud Print, the registration
information remains in the machine.
Point to check

Solution

Did you delete the machine on the
Delete the registration information
management screen of Google Cloud from the operator panel of the
Print?
machine.

Reference
Checking That Deletion is
Complete
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Solution

00000000

A connection error with the proxy
server (server authentication error).
Access the Web page (http://(IP
address of this machine) of the
machine, and then check the
imported CA license. Alternatively,
update the firmware.
A connection error with the XMPP
server (server authentication error).
Access the Web page (http://(IP
address of this machine) of the
machine, and then check the
imported CA license. Alternatively,
update the firmware.
A connection error with the proxy
server (server authentication error).
Access the Web page (http://(IP
address of this machine) of the
machine, and then check the
imported CA license. Alternatively,
update the firmware.
An error with the DNS server has
occurred.
Check the DNS server setting of the
machine.

Reference
About Importing the CA
Licenses of the Proxy Server

About Importing the CA
Licenses of the Proxy Server

About Importing the CA
Licenses of the Proxy Server

About Importing the CA
Licenses of the Proxy Server

Checking Google Cloud Print
Registrations

7. Troubleshooting

Error code

Solution

Reference

Error code

Solution

Reference

xxxxxx12

Failed to connect to the HTTP
server.
The connection cannot be
established due to your network
environment.
Check with your network
administrator.

-

xxxxxx82

Failed to connect to the XMPP
server.
Check that the XMPP(5222) port is
opened.
If the problem cannot be solved,
check with your network
administrator.

-

xxxxxx13

An HTTP server connection error.
The connection cannot be
established due to your network
environment.
Check with your network
administrator.

-

xxxxxx83

-

xxxxxx14

An error with the DNS server has
occurred.
Check the DNS server setting of the
machine or the setting of the proxy
server name.

Checking Google Cloud Print
Registrations

Failed to connect to the XMPP
server.
Check that the XMPP(5222) port is
opened.
If the problem cannot be solved,
check with your network
administrator.

xxxxxx84

Checking Google Cloud Print
Registrations

An error with the DNS server has
occurred.
Check the DNS server setting of the
machine or the setting of the proxy
server name.

xxxxxx85

Failed to connect to the proxy
server.
Check the proxy server setting of the
machine.
If the problem cannot be solved,
check with your network
administrator.

xxxxxx86

A connection error with the proxy
server.
Check that the XMPP(5222) port is
opened.
If the problem cannot be solved,
check with your network
administrator.

xxxxxx87

An authentication error of the proxy
server.
Check the proxy server setting of the
machine.
If the problem cannot be solved,
check with your network
administrator.

xxxxxx15

xxxxxx16

xxxxxx17

xxxxxx81

Failed to connect to the proxy
server.
Check the proxy server setting of the
machine.
If the problem cannot be solved,
check with your network
administrator.
A proxy server connection error.
The connection cannot be
established due to your network
environment.
Check with your network
administrator.
An authentication error of the proxy
server.
Check the proxy server setting of the
machine.
If the problem cannot be solved,
check with your network
administrator.
An error with the DNS server has
occurred.
Check the DNS server setting of the
machine.

-

Checking Google Cloud Print
Registrations

Checking Google Cloud Print
Registrations
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Checking Google Cloud Print
Registrations

Checking Google Cloud Print
Registrations

-

Checking Google Cloud Print
Registrations

8

Editing Address Book
E-mail Address
Fax Numbers
This section describes how to register/edit e-mail addresses and fax numbers in the address book of the machine.

8. Editing Address Book

E-mail Address

Registering an E-mail Address from the Operator Panel
For details on character entry methods, refer to "Entering Characters (User's Manual)".

This section describes how to register/delete e-mail addresses and e-mail groups in or from
the address book of the machine.

1
2
3
4

You can register/delete them from a computer using the Web page of the machine or Configuration Tool.

• Registering an E-mail Address from the Operator Panel
• Registering an E-mail Group from the Operator Panel
• Registering an E-mail Address from the History

5
6
7

• Deleting a Registered E-mail Address from the Operator Panel
• Deleting a Registered E-mail Group from the Operator Panel

Press the
Press the

(SETTING) button on the operator panel.
button to select [Address Book], and then press the

Check that [E-mail Address] is selected, and then press the

button.

Press the
or
button to select the number in which no address is stored
and press the
button.
Check that [Register] is selected, and then press the
Check that [Name] is selected, and then press the
Enter the name using the numeric keypad or the

button.
button.

,

,

, or

button.

You can enter up to 16 characters.

8
9
10

Select [Enter], and then press the

11
12

Select [Enter], and then press the

Press the

(OK) button.

button to select [E-mail Address], and then press the

Enter the E-mail address using the numeric keypad or the
button.

Press the

,

,

button.
, or

(OK) button.

(OK) button.

• The first stored 16 E-mail addresses are automatically registered to the

(one-touch) buttons No. 1 to 16.

• Press the
(SCAN) button to specify E-mail addresses registered to the
16 as destinations.
• To select the
(one-touch) buttons No. 9 to 16, press the
(SHIFT) button pressed.
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button.

(one-touch) buttons No.1 to

(one-touch) button with the

8. Editing Address Book

Registering an E-mail Group from the Operator Panel

Registering an E-mail Address from the History

You can register an e-mail group from [Group No.] in [E-mail Address].

1
2
3
4

Press the

5
6
7

Check that [Register] is selected, and then press the

8
9
10

You can add an e-mail address to the address book from the transmission history.

(SETTING) button on the operator panel.
The transmission history displays only sent faxes whose destinations were directly entered.

Press the

button to select [Address Book], and then press the

Press the

button to select [E-mail Group], and then press the

button.
button.

Press the
or
button to select the number in which no address is stored
and press the
button.

Check that [Name] is selected, and then press the
Enter the name using the numeric keypad or the

button.
button.

,

,

, or

button.

You can enter up to 16 characters.

Select [Enter], and then press the
Press the

button to select [Address No.] and press the

Press the
button.

or

Select all the e-mail addresses needed, and then press the
button.

Press the

(OK) button.

6

Press the
button.

button.

button to select the E-mail address and press the

Press the

Press the

(SCAN) button on the operator panel.

Press the

or

button to select [E-mail] and press the

button.

Press the

or

button to select [Tx History] and press the

Select an E-mail address you want to register, and then press the

button.
button.

Check that [Register to Address Book] is selected, and then press the
button.
or

button to select the number to register and press the

(OK) button.
When overwriting a registered number, select the number and press the
screen.Select [Yes] and then press the
(OK) button.

(OK)

7
8

The check box is selected. You can select multiple e-mail addresses.

11
12
13

1
2
3
4
5

button.

9
10
11
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button to display the confirmation

Check that [Name] is selected, and then press the
Enter the name using the numeric keypad or the

button.
,

,

, or

button.

You can enter up to 16 characters.

Select [Enter], and then press the
Press the

(OK) button.

(OK) button.

Repeat steps 4 to 10 until you complete registering all the e-mail addresses.

8. Editing Address Book

Deleting a Registered E-mail Address from the Operator Panel

Deleting a Registered E-mail Group from the Operator Panel

1
2
3

1
2
3
4

Press the

5
6

4
5

Press the
Press the

(SETTING) button on the operator panel.
button to select [Address Book], and then press the

button.

Press the
or
the
button.

button to select the address you want to delete and press

Press the

button to select [Delete] and press the

or

button.

Check that [Yes] is selected on the confirmation screen, and press the
button.

(OK)
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(SETTING) button on the operator panel.

Press the

button to select [Address Book], and then press the

button.

Press the

button to select [E-mail Group], and then press the

Press the
button.

or

button to select the group you want to delete and press the

Press the

or

button to select [Delete] and press the

button.

button.

Check that [Yes] is selected on the confirmation screen, and press the
button.

(OK)

8. Editing Address Book

Fax Numbers

Registering a Fax Number from the Operator Panel
You can register up to 300 destinations to speed dial.

This section describes how to register/delete fax numbers and group numbers in or from the
phone book of the machine.

You can create up to 20 groups, and register the entire groups as speed dial numbers.
For details on character entry methods, refer to "Entering Characters (User's Manual)".

You can register/delete them from a computer using the Web page of the machine or Configuration Tool.

The numbers that are registered in groups with the [Speed Dial] function synchronize the numbers that are registered
in groups with the [Group No.] function.

• Registering a Fax Number from the Operator Panel
• Registering a Group Number from the Operator Panel
• Registering Fax Number from the History
• Deleting a Registered Fax Number from the Operator Panel
• Deleting a Registered Group Number from the Operator Panel
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1
2
3
4

Press the

(SETTING) button on the operator panel.

Press the

button to select [Phone Book], and then press the

5
6
7

Check that [Register] is selected, and then press the

Check that [Speed Dial] is selected, and then press the

button.

button.

Press the
or
button to select the speed dial number in which no phone
number is stored and press the
button.

Check that [Name] is selected, and then press the
Enter the name using the numeric keypad or the

button.
button.

,

,

, or

button.

You can enter up to 24 characters.

8
9
10

Select [Enter], and then press the

11
12

Press the

13

Repeat steps 4 to 13 until you complete registering all the fax numbers.

Press the

(OK) button.

button to select [Fax Number] and press the

button.

Enter a fax number.
You can enter up to 40 digits.

(OK) button.

Press the
(OK) button again. The confirmation screen appears and the
screen returns to the [Speed Dial] screen.

8. Editing Address Book

Registering a Group Number from the Operator Panel
• If you register speed dials, the first 16 speed dials are automatically registered to the
No. 1 to 16.
• Press the
destinations.

(FAX) button to specify speed dials registered to the

• To select the
(one-touch) buttons No. 9 to 16, press the
(SHIFT) button pressed.

(one-touch) buttons

For details on character entry methods, refer to "Entering Characters (User's Manual)".

(one-touch) buttons No.1 to 16 as
(one-touch) button with the

The numbers that are registered in groups with the [Speed Dial] function synchronize the numbers that are registered
in groups with the [Group No] function.

1
2
3
4
5
6
7
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Press the

(SETTING) button on the operator panel.

Press the

button to select [Phone Book], and then press the

Press the

button to select [Group No.] and press the

button.

button.

Press the
or
button to select the number in which no group is stored
and press the
button.
Check that [Register] is selected, and then press the
Check that [Name] is selected, and then press the
Enter the name using the numeric keypad or the

button.
button.

,

,

, or

button.

You can enter up to 16 characters.

8
9
10

Select [Enter], and then press the

11
12
13

When you select all fax numbers needed, press the

button.

When the completion screen is displayed, press the

(OK) button.

(OK) button.

Press the

button to select [Speed Dial] and press the

button.

Press the
button.

button to select the speed dial number and press the

The screen informing that the registration is complete is displayed.

(OK)

8. Editing Address Book

Registering Fax Number from the History

Deleting a Registered Fax Number from the Operator Panel

You can register fax numbers as speed dial numbers from the fax transmission history and
the reception history.

1
2
3
4

Press the

5

Press the
or
button to select a number in the history you want to
register in the phone book and press the
button.

6
7

Select [Register to Speed Dial] and press the

(FAX) button on the operator panel.

Check that [Fax] is selected, and then press the
Press the

or

button.

button to select [Fax History] and press the

10
11
12

button.

5
6

Press the
or
button to select [Tx History] or [Rx History], and then press
the
(OK) button.

Press the
button.

or

button.

button to select number, and then press the

When overwriting a registered number, check the number, select [Yes], and then press the

8
9

1
2
3
4

Check that [Name] is selected, and then press the
Enter the name using the numeric keypad or the

(OK)

(OK) button.

button.
,

,

, or

button.

You can enter up to 24 characters.

Select [Enter], and then press the

(OK) button.

Go back to the [Tx History] or [Rx History] screen.
Repeat steps 3 to 9 until you complete registering all the e-mail addresses.
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Press the

(SETTING) button on the operator panel.

Press the

button to select [Phone Book], and then press the

Check that [Speed Dial] is selected, and then press the
Press the
button.

or

Press the

button to select [Delete] and press the

button.

button.

button to select the speed dial to delete and press the
button.

Check that [Yes] is selected on the confirmation screen, and press the
button.

(OK)

8. Editing Address Book

Deleting a Registered Group Number from the Operator Panel

Even if you delete a group, the numbers that are registered as the speed dial numbers are not deleted.

1
2
3
4

Press the

(SETTING) button on the operator panel.

Press the

button to select [Phone Book], and then press the

Press the

button to select [Group No.] and press the

Press the
button.

or

5
6

Press the

button to select [Delete] and press the

button.

button.

button to select the group you want to delete and press the
button.

Check that [Yes] is selected on the confirmation screen, and press the
button.

(OK)
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9

Operating Management/ Specifications
Administrator Setup
Management Software
User Authentication (Access Control)
Account Management
Moving/Transporting This Machine
This section describes how to manage the machine and its specifications.

9. Operating Management/ Specifications

Administrator Setup

Changing Administrator Settings
To change the administrator settings, the administrator password is required. The factory
default administrator password is "999999".

This section describes how to change items in Admin Setup.
The settings that you can change in [Admin Setup] are as follows.

If the administrator password is changed, enter the updated password.

The factory default administrator password is "999999". If the administrator password is
changed, enter the updated password.

1
2
3

• Changing Administrator Settings
• Copy Setup
• Fax Setup

Press the
Press

(SETTING) button on the operator panel.
button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

• FaxServer Function
The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

• Internet Fax Setup
• Scanner Setup
• Print From USB Memory Setup
• Print Setup
• Network Menu
• Manage Unit
• User Install

4

Press the
button.

5
6

Change the setting, and then press the
Press the

button to select the item you want to change and press the

button to display the previous screen.

If you have items to change, operate continuously.
When you change all the items, press the
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(OK) button.

button to go back to the standby screen.
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Item

Copy Setup
Item

Factory
default
setting

Description

Scan Size

A4 or
Letter

Duplex Copy

OFF(Simp Sets the default setting of whether to turn
lex) or
duplex copying on or off, and the default
ON(Duple binding position.
x)

Binding (Does not appear when Duplex Copy is set to
OFF)

Long
Set the binding position of documents.
Edge Bind

Sets the default scan size.

Zoom

100%

Sets the default zoom rate.

Sort

ON

Sets whether to collate copied documents by
default.

Image Settings

Density

0

Sets the default density.

Document Type

Text &
Photo

Sets the default image quality.

Resolution

Normal

Sets the default resolution.

Background Removal

Auto

Sets the default background removal.

Show-Through Removal

Middle

Sets the default value of the show-through
removal function.

Contrast

0

Sets the default contrast.

Hue

0

Sets the default value of the hue.

Saturation

0

Sets the default value of the saturation.

RGB

R:0, G:0,
B:0

Sets the default value of RGB contrast.

Direction

Portrait

Selects the default page orientation of
documents.

ID Card Copy

OFF

Sets whether to use the ID card copy mode by
default.

Continuous Scan

OFF

Sets whether to use Continuous Scan mode.

Mixed Size

OFF

Sets whether different sized documents are
copied on each size paper by default.

Margin

Margin
Front

Left

Back

Left

Top

Edge Erase

OFF

Sets the default margins.

0 mm (0
inch)

Available range: 0 to ±25 mm (0.0 to 1.0 inch)
(1 mm increment, 0.1 inch increment)

Top
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Factory
default
setting

Description

Setting

ON

Sets whether to erase the shade created in the
surrounding of 2-page spread documents by
default.

Width

2 mm (0.1 Sets an erasing width.
inch)
Available range: 2 to ±50 mm (0.1 to 2.0 inch)
(1 mm increment, 0.1 inch increment)

9. Operating Management/ Specifications

• Security Function

Fax Setup

Item

• Default Settings
Item

Factory
default
setting

Description

OFF

Sets whether to use the ID check
transmission.

Broadcast Destination

ON

Sets whether to indicate the transmission
destination number before starting broadcast
transmission.

Confirm Dial

OFF

Sets whether to reenter the transmission
destination fax number before sending a fax.

Normal

Sets the default image quality.

Background Removal

Auto

Sets the default setting of the background
removal.

Density

0

Sets the default density to scan.

Scan Size

A4 or Letter

Sets the default scan size.

Manual Input

Continuous Scan(Glass)

OFF

Sets whether to use Continuous Scan.

Secure Receive

Continuous Scan(ADF)

OFF
Setting

OFF

Width

2 mm (0.1 inch) Sets an erasing width created on Fax scan
image.

Sets whether to erase the edge shadow
created on Fax scan image.

TTI

ON

Sets whether to add the sender's name to the
header of the sent fax by default.

Transmit Confirmation Report

OFF or ON

Sets whether to automatically print
transmission results by default.

Memory Tx

ON

Sets whether to use memory transmission
(ON) or real-time transmission (OFF) by
default.

Edit / Register

Confidential
Box

Bulletin Box

Delete

Factory
default
setting

Enable

Sets permission of manual input.

Setting

OFF

Sets whether to store a received fax in the
memory of this machine without printing
immediately.

Password

(NULL)

Sets the password that is entered when
printing a received fax image that is stored in
the memory of this machine.

• Other Settings
Item

• Fcode Box
Item

Description

ID Check Tx

Resolution

Edge Erase

Factory
default
setting

Description

Redial Tries

2 times

Sets the number of redial attempts.
Available range: 0 to 9 times

Redial Interval

1 minute

Sets the time between redial attempts.
Available range: 0 to 5 minutes

Block Junk Fax Setting
List
Registered List

Description

Factory
default
setting

Register / Edit

OFF

Sets Block Junk mode Fax.

(NULL)

Register / Edit addresses for Block Junk Fax
when [Mode2] or [Mode3] is set.

Delete

Delete addresses for Block Junk Fax when
[Mode2] or [Mode3] is set.

Box Name

(NULL)

Sets the name for confidential boxes. You
can enter up to 16 characters.

Sub-Address

(NULL)

Sets the sub-address for confidential box.
You can enter up to 20 characters.

Ring Response

1 Ring

Sets the number of rings required before
receiving an incoming fax.

Hold Time

0

Sets the hold time for confidential box.
Available range: 0 to 31 days

Dialing Pause Duration

2 seconds

Sets the dial pause time.
Available range: 0 to 10 seconds

I.D.Code

(NULL)

Sets the password for confidential box.
Register a 4-digit numerical number only.

Rx Reduc. Rate

Auto

Sets the reception reduction rate.

Reduc. Margin

24 mm (0.9
inch) or
100 mm (3.9
inch)

Sets the threshold level of reception
reduction.
Available range: 0 to 100 mm (0 to
3.9 inches)

ECM Mode

ON

Sets whether to use the error correction
mode.

Box Name

(NULL)

Sets a bulletin box name. You can enter up to
16 characters.

Sub-Address

(NULL)

Sets the sub-address for bulletin box. You
can enter up to 20 characters.
Deletes an Fcode box.
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Item

Factory
default
setting

Description

Item

Factory
default
setting

Description

PreFix

(NULL)

Sets the dialing prefix. You can enter up to 40
digits.

Attenuator

10 dB, Range:
0 - 15 dB

Enter Attenuator. Displays only if Service Bit
is ON.

Received Time Stamp

OFF

Sets whether to print the time stamp on
received faxes.

MF Attenuator

8 dB, Range: 0
- 15 dB

Enter MF(Tone) Attenuator. Displays only if
Service Bit is ON.

Print Check Message

ON

Sets whether to report the error content if a
transmission error occurs.

Pulse Make Ratio

40%, Range:
33, 39, 40%

Duplex

OFF or
ON(Duplex)

Sets simplex or duplex for printing received
fax and the binding position for duplex
printing.

Sets to make rate of DP (10 pps) during call.
Displays only if Service Bit is ON and Tone /
Pulse setting is PULSE.

Pulse Dial Type

N, Range: N,
10-N, N+1

Type 1

Sets the priority order of information for
Distant Station (information of the
destination).
Priority (High > Low)
[Type 1]: Destination information > Name in
speed dial > Phone number
[Type 2]: Name in speed dial > Phone
number

Sets the pulse type for dialing. Displays only
if Service Bit is ON and Tone / Pulse setting
is PULSE.

MF(Tone) Duration

100 mseconds, Enter MF(Tone) Duration. Displays only if
Range: 75, 85, Service Bit is ON and Tone / Pulse setting is
100 mseconds TONE.

Calling Timer

60 mseconds,
Range: 1 255 seconds

Displays only if Service Bit is ON.

PBX Line

OFF

When connecting to PBX (internal
exchange), put it to [ON].

Forwarding Setting

OFF

Sets whether to enable the fax forwarding
mode.

Forwarding Number

(NULL)

Sets a fax number used for the fax
forwarding mode.

TAD Mode

Type 3

Sets an operation type in Tel / Fax Ready
mode.
[Type 3]: A fax signal is detected in
15 seconds from when the answering
machine answers. Normally, use this type.
[Type 1]: A fax signal is detected right after
the answering machine answers, and then
the reception starts. If you have any fax
reception problems, they may be improved if
this type is set.
[Type 2]: A fax signal is detected right after
the answering machine answers. Set this
type if you usually use this machine as a
phone.

Tel Priority Mode

OFF

Sets when the external telephone and the
machine ring in Tel / Fax Ready mode.
[ON]: The sender is assumed to make a
voice call. The telephone rings early.

CNG Detection

OFF

Sets whether to determine whether the
sender is sending a fax during the off the
hook condition in Tel / Fax Ready mode.

Distant Station Priority

• Fax Setting
Item

Factory
default
setting

Description

Service Bit

OFF

If set to OFF, some menu items are not
displayed on the screen.

Country Code

International or
U.S.A

Sets the country code.

A/R Full Print

ON

Sets whether to print the list of the
communication results automatically after
every 50 communications.

Setting

OFF

Enables / disables to print a daily report.

Print Time

0 Hour
0 Minute
0 Second

Sets the date and time for printing the daily
report.

Daily Tx/Rx Log Report

Forwarding
Setting

Tone For Echo (For Transmission)

Disable

Displays only if Service Bit is ON.

Tone For Echo (For Reception)

Disable

Displays only if Service Bit is ON.

H/Modem Rate (For Tx)

33.6 Kbps

Sets the default modem reception
transmission speed while the machine is
sending a fax.

H/Modem Rate (For Rx)

33.6 Kbps

Sets the default value of the modem
transmission speed while the machine is
receiving a fax.
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Item

T/F Timer Programming

Factory
default
setting
35 seconds

Description

FaxServer Function
Item

Sets when to start the auto fax reception if
the communication does not start even after
an incoming call arrives in Tel / Fax Ready
mode or Ans / Fax Ready mode.

Soft Ringer Volume

High

Sets a phone ring volume in Tel / Fax Ready
mode.

Remote Receive Number

OFF

Sets a remote switch over number.

Environmental Settings

Default Settings

Security Function
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Factory default setting

Description

FaxServer Function

OFF

Sets whether to use
scanning to fax server.

Prefix

(NULL)

Sets to prefix code for
scanning to fax server.

Suffix

@faxserver

Sets to suffix code for
scanning to fax server.

Text

OFF

Sets whether to add body
text.
Sets the default scan size.

Scan Size

A4 or Letter

Density

0

Sets the default density.

Resolution

Normal

Sets the default resolution.

Background Removal

Auto

Sets the default setting of
the background removal.

Continuous Scan

OFF

Sets whether to use
Continuous Scan mode by
default.

Compression Rate

Low

Selects the default
compression level.

Broadcast Destination

ON

Sets whether to indicate the
transmission destination
number before starting
broadcast transmission.

Confirm Dial

OFF

Sets whether to reenter the
transmission destination fax
number before sending.

9. Operating Management/ Specifications

Internet Fax Setup
Item
Default Settings

Scanner Setup
Factory default setting

Scan Size

A4 or Letter

Sets the default scan size.

Density

0

Sets the default density.

Resolution

Normal

Sets the default resolution.

Background Removal

Auto

Sets the default background
removal.

Continuous Scan

Compression Rate

OFF

Low

• Default Settings

Description

Item

Sets whether to use
Continuous Scan mode by
default.

Description

Scan Size

A4 or Letter

Sets the default scan size.

Direction

Portrait

Selects the default page orientation of
documents.

Image Settings

Selects the default
compression level.

Density

0

Sets the default density.

Document Type

Text&Photo

Sets the image quality of documents.

Background Removal

Auto

Sets the default the background removal.

Show-Through Removal

Middle

Sets the default value of the show-through
removal function.

Resolution

200dpi

Sets the default resolution.

Contrast

0

Sets the default contrast.

Hue

0

Sets the default red-green color balance.

Saturation

0

Sets the default saturation.

RGB

R:0
G:0
B:0

Sets the default RGB contrast.

Continuous Scan

OFF

Sets whether to use Continuous Scan mode
by default.

Grayscale

OFF

Set which color is used between grayscale
and white and black as default when
scanning black-and-white pages.

Multi-PDF

Selects the default file format.
[Color]/ [Mono (Grayscale)] can be selected
from Multi-PDF, Multi-HC-PDF, Single-PDF,
Single-HC-PDF, Multi-PDF/A, Single-TIFF,
Multi-TIFF, JPEG and XPS.
[Mono (Binary)] can be selected from MultiPDF, Single-PDF, Multi-PDF/A, Single-TIFF,
Multi-TIFF and XPS.

File Format
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Factory
default
setting

Color
Mono (Grayscale)

Multi-PDF

Mono (Binary)

Multi-PDF
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Item

Encrypted PDF Document Open Password
Setting

Permissions Password

Display Default Password

Factory
default
setting

Description

(NULL)

Sets the default password to open an
encrypted PDF. A document open password
cannot be the same as a permission
password. You can enter up to 32 characters.

(NULL)

Sets the default password to control printing
or editing on an encrypted PDF file. A
permission password cannot be the same as
a document open password. You can enter
up to 32 characters.

Disable

High

Selects a default compression level.

Edge Erase

OFF

Sets whether to erase the edge shadow
created in the surrounding of 2-page spread
documents.

Width

5 mm
(0.2 inch)

Factory
default
setting

From / Reply To From

Sets the e-mail address that is displayed in
the [From] field. You can enter up to
80 characters.

(NULL)

Sets the sender name that is displayed in the
[From] field. You can enter up to
32 characters.

Address Book

(NULL)

Sets the e-mail address that is displayed in
the [Reply to] column. You can enter up to
80 characters.
1,000 mail addresses can be registered.
Specify a registration number in the address
book to select an e-mail address.

Manual Input

(NULL)

Enter an address manually. Up to 80 onebyte characters can be entered.

LDAP

(NULL)

Addresses selected as destinations can be
imported to the local address book.

Broadcast Destination

ON

Sets whether an e-mail address confirmation
screen is displayed before broadcasting the
e-mail.

MDN Response

OFF

Sets whether to request the MDN (message
disposition notification) response.

A/R Full Print

OFF

Set whether to print the transmission and
reception history reports automatically.

MCF Report

OFF

Sets whether to print a confirmation after
transmission of Internet fax and Scan To Email.

Timeout of MCF Report

15 minutes

Sets the timeout for printing a confirmation
after transmission of Internet fax and Scan To
E-mail. If the setting period of time is
exceeded, the report is automatically printed
without the MDN response.

Print Check Message

OFF

Sets whether to report the error content if a
transmission error occurs.

E-mail Sender ID

Reply To

Sets an erasing width.
Available range: 5 to ±50 mm (0.2 to
2.0 inches) (1 mm increment)

• E-mail Setup
Item

File Name

Template

Factory
default
setting
(NULL)

Description

Sets a file name. You can enter up to 64 onebyte characters.
The following options can be set.*1
#n: adding a serial number from 00000 to
99999
#d: adding the date of a file creation
(yymmddhhmmss)
(yymmddhhmmss)

Edit Subject

(NULL)

Registers or edits e-mail subject text. You
can enter up to 80 characters.

Edit Body

(NULL)

Registers or edits e-mail body. You can enter
up to 256 characters.
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Description

(NULL)

Sets whether the registered password is
displayed or not displayed on the password
selection screen for the document open
password or permission password.
[Disable]: Displays the registered default
password using "*" instead of each character.
[Enable]: Displays the registered default
password as it is.

Compression Rate/Color, Grayscale
Setting

Item
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• USB Memory Setup

Item

Item

File Name

Factory
default
setting
(NULL)

Factory
default
setting

Description
Adjust Scan
Position
Sets the default file name. You can enter up
to 64 characters.
The following options can be set as the
default file name.*1
#n: adding a serial number from 00000 to
99999
#d: adding the date of a file creation
(yymmddhhmmss)
(yymmddhhmmss)

FBS

ADF(Frontside)

Side Reg.

0

Front Edge

0

Side Reg.

0

Front Edge

0

Back Edge

0

ADF(Back-side) Front Edge

0

Back Edge

0

Adjust ADF Scan Position
*1

• TWAIN Setup

Description

Adjusts the reading position at the document
glass and the ADF.
When the scanning result is missing the
document edge or reads the shadow of the
document edge, carry out the adjustment of
the setting value.
1 step: 0.17mm

0

For profiles, "#n" or "#d" can be specified for [File Name].
If specifying "#n": 5-digit serial number from 00000 to 99999

Item

Factory
default
setting

Description

If specifying "#d": Date and time when a file is created. 12-digit number in
yymmddhhmmss format

Network TWAIN

ON

Sets whether to use the Network TWAIN.

yy:

Port No.*2

9967

Sets the port number.
Available range: 1 to 65535

mm: Month created (01 to 12)

mm: Minute created (00 to 59)

dd:

ss:

• WSD Scan Setup
Item

Date created (01 to 31)

hh:

Hours created (00 to 23)

Second created (00 to 59)

* The date and time when a file is created are values of the timer of MC563.
Factory
default
setting

An example of file name specification (if the file format is PDF)

Description

If specifying "Data#n": Saved as file names such as "Data0000.pdf" and
"Data00001.pdf".

WSD Scan

Enable

Binding

Long Edge Bind Sets the default binding position.

Specifies whether to use WSD Scan.

If specifying "File#d": Saved as file names such as "File090715185045.pdf".
If specifying "Scan": "Scan.pdf" is created first, and then data is saved with the name of
"Scan#.pdf".

• PC Scan Mode

For "#d", refer to the above.
Item

PC Scan Mode

Factory
default
setting
Simple Scan
Mode

Description

*2

Selects the default PC scan mode.

• Scanner Adjust
Item

Scanner Calibration

Year created (the last two digits of
the Christian Era)

Factory
default
setting
Execute

Description

Executes scanner calibration.
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To enable the changed setting, the network card must be restarted. Follow the
instructions on the confirmation screen that is displayed when changing the settings,
and restart the network card.
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Print From USB Memory Setup
Item
Default Settings

Print Setup
Factory default setting

• Print Menu

Description

Paper Feed

Tray 1

Specify a paper tray to use.

• Color Menu

Copies

1

Sets the number of copies.

• System Configuration Menu

Duplex

OFF or ON(Duplex)

Turns the duplex printing
function on or off.
[OFF]: simplex printing
[Long Edge Bind]: duplex
printing for long-edge
binding
[Short Edge Bind]: duplex
printing for short-edge
binding

Fit

ON

• PCL Setup
• PS Setup
• XPS Setup
• SIDM Setup
• IBM PPR Setup
• EPSON FX Setup
• Private Print Setup (Except MC363)

Specify whether to match
the paper.

Print Menu
• Print Setup
Item

Description

Copies

1

Sets the number of copies. For local printing, this setting is
invalid except for demo data.
Available range: 1 to 999

Duplex

OFF or
ON(Duplex)

Turns the duplex printing function on or off.
[OFF]: simplex printing
[Long Edge Bind]: duplex printing for long-edge binding
[Short Edge Bind]: duplex printing for short-edge binding

Media Check

Enable

Sets whether to check an inconsistency between the page size
and the paper size in the tray.

Override A4 / Letter

Yes

Automatically switches paper to print from A4 to Letter if A4
document is to be printed with A4 paper run out and Letter
paper loaded, from Letter to A4 if Letter document is to be
printed with Letter paper run out and A4 paper loaded.

600dpi

Sets the resolution.

OFF

Sets the amount of toner to be saved.
This setting is enabled when copying, printing, printing
received faxes, and printing from USB Memory.

Resolution
Toner Save
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Factory
default
setting

Toner Save
Level

Mono-Print Mode

Auto

Sets the print mode for black-and-white pages.

Orientation

Portrait

Sets the page orientation.

Edit Size

Cassette size

Sets the size of the printable page area if the size is not
specified with the paper edit size command from a computer.
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Item

Factory
default
setting

Description

Trapping

OFF

Set trapping

Width / Length

210 mm (8.3
inch) or
216 mm (8.5
inch)

Sets the width of a custom paper size.
Available range: 64 to 216 mm (2.5 to 8.5 inches)

297 mm (11.7
inch) or
279 mm (11
inch)

Item

BG Setting

Black

0

Yellow

0

Magenta

0

Cyan
Sets the length of a custom paper size.
Available range: 90 to 1,321 mm (3.5 to 52.0 inches)

Factory
default
setting

Corrects variations in print results caused by temperature and
humidity conditions and differences in print density and
frequency. Change the setting if the background is dark.

0

HU Setting

OFF

Sets the mode to remove stain generated while being left for a
long time.

VL Cleaning

-

Cleans the image drum.
Set this mode when vertical white lines appear on the output.

Gloss Mode

OFF

Raises the fusing temperature and prints highly glossy images.
Set to [ON] when printing highly glossy images.

• Printer Adjust
Item

Factory
default
setting

Description

60 seconds

Sets for how many seconds the machine waits for paper to be
fed before cancelling a job when using the manual feeder.

Timeout Injob

40 seconds

Sets a time interval from when the machine stops receiving
data to when it starts a forced printing.

Timeout Local

40 seconds

Sets how long each port is left opened after a job is complete.
(The network is excluded.)

Timeout Network

90 seconds

Sets how long the network port is left opened after a job is
complete.

Print Mode Without Color Toner

Alarm

Sets whether to print the document in black and white or stop
with alarm when a color toner empty error occurs.

Jam Recovery

Enable

Paper Black Setting

Paper Color Setting

SMR Setting

0

0

Black

0

Yellow

0

Magenta

0

Cyan

0

• Print Position Adjust
Item

Manual Timeout

Description

Tray 1

Factory
default
setting

X Adjust

0 mm

Y Adjust

0 mm

• X Adjust: Adjusts the position of the entire printing image
perpendicular to the direction of paper movement.
Available range: ±2.00 mm (0.25 mm increments).
• Y Adjust: Adjusts the position of the entire printing image
parallel to the direction of paper movement.
Available range: ±2.00 mm (0.25 mm increments).
• Duplex X Adjust: Adjusts the position of the image on the
back side of a duplex print perpendicular to the direction of
paper movement.
Available range: ±2.00 mm (0.25 mm increments).
• Duplex Y Adjust: Adjusts the position of the image on the
back side of a duplex print parallel to the direction of paper
movement.
Available range: ±2.00 mm (0.25 mm increments).

Duplex X Adjust 0 mm
Duplex Y Adjust 0 mm
Tray 2/3
(Optional)

X Adjust

0 mm

Y Adjust

0 mm

Duplex X Adjust 0 mm
Duplex Y Adjust 0 mm

Sets whether to print the pages again that are not printed due
to a paper jam after the jam is cleared.

MP Tray

Adjusts finely if the black contrast becomes weak or blots or
lines become conspicuous when printing on plain paper.
If fine blots or lines appear, decrease the value. If the dark part
becomes light, increase the value.

X Adjust

0 mm

Y Adjust

0 mm

Description

Duplex X Adjust 0 mm
Duplex Y Adjust 0 mm

Adjusts finely if the color contrast becomes weak, or blots or
lines become conspicuous when printing on plain paper.
If fine blots or lines appear, decrease the value. If the dark part
becomes light, increase the value.

• Drum Cleaning
Item

Corrects variations in print results caused by temperature and
humidity conditions and differences in print density and
frequency. Change the setting if the print quality is uneven.

Drum Cleaning
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Factory
default
setting
OFF

Description

Sets whether to clean the drum before printing. The image
quality improvement may be expected.
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• Hex Dump

Item
Item

Factory
default
setting

Hex Dump

OFF

Description

Factory default setting
Low

Adjusts the level of under
color removal.

CMY100% Density

Disable

Selects whether to use
halftone for C, M, Y 100%
density.

CMYK Conversion

ON

Selects whether to use
simple (quick) mode when
performing CMYK
Conversion.
This menu setting is
disabled if using the ink
simulation function.

Prints out the data received from the host computer in hex. To
finish printing, turn the machine off.

Color Menu
Item

Factory default setting

Description

Density Control

Auto

Select "Auto" or "Manual"
for adjusting density.

Adjust Density

-

Adjusting density is
performed right after this
menu is selected.

Color Tuning / Print Pattern

-

A test page is printed for
checking the adjusting value
to be entered for any other
C/M/Y/K Tuning menus.

Cyan Tuning

Magenta Tuning

Yellow Tuning

Black Tuning

Color Density

Cyan Highlight

0

Cyan Mid-Tone

0

Cyan Dark

0

Magenta Highlight

0

Magenta Mid-Tone

0

Magenta Dark

0

Yellow Highlight

0

Yellow Mid-Tone

0

Yellow Dark

0

Black Highlight

0

Black Mid-Tone

0

Black Dark

0

Cyan Density

0

Magenta Density

0

Yellow Density

0

Black Density

0

Adjust Registration
Ink Simulation

System Configuration Menu
Item

Adjust the value for
Highlight / Mid-tone / Dark of
each color within a range of
-3 to +3.
+ : Adjusted to be darker.
- : Adjusted to be lighter.

Adjust the total density of
each color within a range of
-3 to +3.
+ : Adjusted to be darker.
- : Adjusted to be lighter.

Factory default setting

Description

Personality

Auto Emulation

Selects the emulation mode. If auto is
set, the correct emulation is
automatically selected every time a
print job is received.

Alarm Release

Manual

If [Manual] is set, non-critical
warnings, such as requests for a
different paper size, can be cleared by
pressing [RESET]. If [Auto] is set, the
warnings are cleared when the print
job resumes.

Auto Continue

OFF

Sets whether the machine
automatically recovers from a memory
overflow.

Error Report

OFF

Sets whether to print error details if
PostScript, PCL6, or XPS errors
occur.

PCL Setup
Item
Font Source

Color registration
adjustment is performed.
OFF

Description

UCR

Sets the ink simulation. This
setting is enabled only for
PS language jobs.
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Factory default setting
Resident

Description
Selects the location of the
font to use.
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Item
Font No.

Font Pitch

Font Height

Factory default setting
I0

10.00 CPI

12.00 points

Description

Selects a PCL symbol set.

A4 Print Width

78 Column

Sets the number of digits for
automatic line feed on A4
paper.

White Page Skip

OFF

Selects whether to print
blank pages.

CR Function

CR

Sets the machine operation
when receiving CR code.

LF Function

LF

Sets the machine operation
when receiving LF code.

Print Margin

Normal

Sets the nonprintable area
of the page.

True Black

OFF

Selects whether to print
black image data using
mixed CMYK or print using
black toner only.

Factory default setting

Tray 1

1

Tray 2 (Optional)

5

Tray 3 (Optional, Except
MC363)

20

MP Tray

4

Description
Sets a value that specifies a
tray with the PCL paper
source specification
command.
Available range: 1 to 59

PS Setup
Item

Sets the height of the PCL
default font.
Available range: 4.00 to
999.75 point. (0.25 point
increments)
It is displayed when the font
that is selected by [Font No.]
is the outline font of
proportional spacing.

PC-8

ON

Tray ID#

Sets the width of the PCL
default font.
Available range: 0.44 to
99.99 CPI. (0.01CPI
increments)
It is displayed when the font
that is selected by [Font No.]
is the outline font of fixed
spacing.

Symbol Set

Pen Width Adjust

Item

Selects the font number to
use.
Available range: I0 to I90 if
[Resident] is set/C1 to C4 if
[Resident 2] is set.

Factory default setting

Description

L1 Tray

Type 1

Set the paper tray number for the
Level 1 operator.
[Type 1]: The effective number for
paper tray starts from 1.
[Type 2]: The effective number for
paper tray starts from 0.

Network PS-Protocol

RAW

Specifies PS communication protocol
mode of data from Network.

USB PS-Protocol

RAW

Specifies PS communication protocol
mode of data from USB.

PDF Paper Size

Current Tray Size

Set the paper size when printing with
PDF Direct Print.

PDF Scaling Size

99%

Sets reduction rate for PDF when
[PDF Paper Size] is set to [Scaling
Size].

PDF Print Mode

High Quality

Sets the priority order between the
print quality and print speed when
printing PDF.

XPS Setup
Item

Sets whether to emphasize
thin lines so that the lines
look thicker.
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Factory default setting

Description

DigitalSignature

OFF

DiscardControl

Auto

Sets the DigitalSignature functions.
Sets the DiscardControl function.

MC Mode

ON

Sets the MarkupComaptibility
function.

Unzip Mode

Speed

Sets the XPS file decompression
method.

White Page Skip

OFF

Selects whether to output blank pages
in XPS.
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SIDM Setup

Item

Item
SIDM Manual ID#

SIDM Manual2 ID#

SIDM MP Tray ID#

Factory default setting
2

3

4

Description

Specifies the length of paper.

TOF Position

0.0 inch

Specifies the distance from the top
edge of paper.

Left Margin

0.0 inch

Set up Pn specified in MANUAL by
MANUAL-2 ID No.FX/PPR Emu in
CSF control command (ESC EM Pn).

Specifies the distance from the left
edge of paper so that the print starting
point shifts to the right horizontally.

Fit to Letter

Disable or Enable

Set up Pn specified TRAY 0 (MP Tray)
by MP Tray ID No.FX/PPR Emu in
CSF control command (ESC EM Pn).

Sets the printing mode that can fit
paper to the printable area equivalent
to 11 inches (66 lines).

Text Height

Same

Sets the height of a character.
SAME: The height stays the same
regardless of CPI.
DIFF: The height varies according to
CPI.

1

Set up Pn specified TRAY 1 by Tray 1
ID No.FX/PPR Emu in CSF control
command (ESC EM Pn).

SIDM Tray2 ID#
(Optional)

5

Set up Pm specified TRAY 2 by Tray 2
ID No.FX/PPR Emu in CSF control
command (ESC EM Pn).

SIDM Tray3 ID#
(Optional, Except MC363)

6

Set up Pn specified TRAY 3 by Tray 3
ID No.FX/PPR Emu in CSF control
command (ESC EM Pn).

EPSON FX Setup
Item
Character Pitch

IBM PPR Setup
Factory default setting

Description

11.7 inch or 11 inch

Set up Pn specified in MANUAL by
MANUAL-1 ID No.FX/PPR Emu in
CSF control command (ESC EM Pn).

SIDM Tray1 ID#

Item

Factory default setting

Form Length

Description

Character Pitch

10 CPI

Specifies character pitches in IBM
PPR emulation.

Font Condense

12CPI to 20CPI

Specifies 12CPI pitches for Condense
Mode.

Character Set

SET-2

Specifies a character set.

Symbol Set

IBM-437

Specifies a symbol set.

Letter O Style

Disable

Specifies the style that replaces 9BH
with letter o and 9DH with a zero.

Zero Character

Normal

Sets the zero to be slashed or
unslashed.

Line Pitch

6 LPI

Specifies the line spacing.

White Page Skip

OFF

Selects whether to print blank pages.

CR Function

CR

Selects a carriage return from [CR] or
[CR+LF].

LF Function

LF

Selects a line feed from [LF] or
[LF+CR].

Line Length

80 Column

Specifies the number of characters
per line.
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Factory default setting
10 CPI

Description
Specifies character pitches.

Character Set

SET-2

Specifies a character set.

Symbol Set

IBM-437

Specifies a symbol set.

Letter O Style

Disable

Specifies the style that replaces 9BH
with letter o and 9DH with a zero.

Zero Character

Normal

Sets the zero to be slashed or
unslashed.

Line Pitch

6 LPI

Specifies the line spacing.

White Page Skip

OFF

Selects whether to print blank pages.

CR Function

CR

Select a carriage return from [CR] or
[CR+LF].

Line Length

80 Column

Specifies the number of characters
per line.

Form Length

11.7 inch or 11 inch

Specifies the length of paper.

TOF Position

0.0 inch

Specifies the distance from the top
edge of paper.

Left Margin

0.0 inch

Specifies the distance from the left
edge of paper so that the print starting
point shifts to the right horizontally.

Fit to Letter

Disable or Enable

Sets the printing mode that can fit
paper to the printable area equivalent
to 11 inches (66 lines).
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Item
Text Height

Factory default setting
Same

Description

Network Menu

Sets the height of a character.
SAME: The height stays the same
regardless of CPI.
DIFF: The height varies according to
CPI.

• Network Setup
• Mail Server Setup
• LDAP Server Setting
• Secure Protocol Server Setting

Private Print Setup (Except MC363)
Item
Verify job option

Erase job option

Keep job for

Job Limitation

Job Password Authentication

Factory default setting
Disable

No overwrite

2 hours

Disable

OFF

Network Setup

Description

• Network Setting

Set whether to verify a job before
printing.
If enabled, the machine verifies that
the job is not altered before starting
printing. The security is enhanced,
however it will take longer to start
printing.

Item

Factory default setting

Description

Enabling Default Gateway

Wired

Sets which default gateway to be enabled
between wired LAN or wireless LAN.
This item is displayed, if wireless LAN
module is fitted.

Wired

Enable

Sets whether to enable wired LAN.

TCP/IP

Enable

Sets whether to enable TCP/IP.

NetBIOS Over TCP

Enable

Sets whether to enable NetBIOS over TCP/
IP.
This item is displayed when TCP/IP protocol
is enabled.

IP Address Set

Auto

Sets the method of assigning an IP address.

IPv4 Address

192.168.100.100

Sets an IP address.
This item is displayed when TCP/IP protocol
is enabled.

Subnet Mask

255.255.255.0

Sets a subnet mask.
This item is displayed when TCP/IP protocol
is enabled.

Sets whether to save a restricted print
job.
If [Private Print Only] is selected, print
jobs other than private print are not
accepted.

Gateway Address

0.0.0.0

Sets a gateway address.
This item is displayed when TCP/IP protocol
is enabled.

DHCPv6

Disable

Selects enable / disable of DHCP when IPv6
is used.

Sets whether to verify a job password
when the access control is enabled.

DNS Server (Primary)

0.0.0.0

Sets the IP address for a Primary DNS
server.
This item is displayed when TCP/IP protocol
is enabled.

DNS Server (Secondary)

0.0.0.0

Sets the IP address for a Secondary DNS
server.
This item is displayed when TCP/IP protocol
is enabled.

Set how to delete a job.
You can overwrite deleted data so that
it will not be restored.
If enabled, it will take longer to delete.
Available value: No overwrite/Zero out
once
Set the storage period of jobs.
If the set period elapses after jobs are
stored, the jobs will be automatically
deleted.
Available value:
15 minutes/30 minutes/1 hour/
2 hours/4 hours/8 hours/12 hours/1
day/2 days/3 days/4 days/5 days/6
days/7 days
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Item
WINS Server (Primary)

WINS Server (Secondary)

Factory default setting
0.0.0.0

0.0.0.0

Description

Sets the name or the IP address for the
WINS server.
This item is displayed when TCP/IP protocol
is enabled.

Proxy

Disable

Sets whether to use proxy.

Proxy Server

(NULL)

Sets the name or IP address of the proxy
server. You can enter up to 15 characters.

Proxy Server Port No.

8080

Sets the port number of the proxy server.

Proxy User ID

(NULL)

Sets the user ID to connect to the proxy
server.

Proxy Password

(NULL)

Sets the password to connect to the proxy
server.

Web

Enable

Sets whether to enable access from a Web
browser.
This item is displayed when TCP/IP protocol
is enabled.

Telnet

Disable

Sets whether to enable access from the
Telnet.
This item is displayed when TCP/IP protocol
is enabled.

FTP

IPSec

Disable

Disable

Item

Sets the name or the IP address for the
WINS server.
This item is displayed when TCP/IP protocol
is enabled.

Sets whether to enable access from SNMP.
This item is displayed when NetWare or TCP/
IP protocol is enabled.

Network Scale

Normal

[Normal]: The machine operates effectively
even if connected to a HUB with the
spanning tree function. However, the
machine takes longer to start up if it is
connected to a small LAN that consists of two
or three computers.
[Small]: This setting covers a small LAN that
consists of two or three computers to a large
LAN, but the machine may not operate
efficiently if it is connected to a HUB with the
spanning tree function.

Sets whether to enable access with Gigabit
Ethernet.

HUB Link Setting

Auto

Sets the hub linking method. Normally, select
[Auto Negotiate].

Item

Factory
default
setting

Wireless(Infrastructure)
Network Setting

Automatic Setup (WPS)

Wireless
Network
Selection

This item is displayed only if IPSec is set to
valid. This item can be changed to disable
only.
This setting can be enabled only on the web
page.

Enable

Description

Disable

• Wireless(Infrastructure) Setting (If wireless LAN module fitted)

Sets whether to enable access with FTP.
This item is displayed when TCP/IP protocol
is enabled.

SNMP

Factory default setting

Gigabit Network

Disable

Sets whether to enable
Wireless(Infrastructure).

IP Address Set

Auto

Sets the method of assigning an IP address.

IPv4 Address

192.168.101.10 Sets an IP address.
0
This item is displayed when TCP/IP protocol
is enabled.

Subnet Mask

255.255.255.0

Sets a subnet mask.
This item is displayed when TCP/IP protocol
is enabled.

Gateway
Address

0.0.0.0

Sets a gateway address.
This item is displayed when TCP/IP protocol
is enabled.

DHCPv6

Disable

Specify whether to enable DHCP when using
IPv6.

WPS-PBC

-

WPS-PBC is executed.

WPS-PIN

-

WPS-PIN is executed.

A list of access point name found in the search

Displays a list of wireless LAN access points'
names that are found in a search.

Manual Setup

Wireless reconnection
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Description

SSID

(NULL)

Enter an SSID.

Security

Disable

Selects the security of the wireless LAN
function.
[WPA/WPA2-EAP] and [WPA2-EAP] can be
set only on the Web.

WEP Key

(NULL)

Displays if [Security] is set to [WEP].
Enter the WEP key.

WPA
Encryption
Type

AES

Select a WPA2-PSK encryption type.
Displays if [WPA/WPA2-PSK] or [WPA2-PSK]
is selected for [Security].

WPA Preshared Key

(NULL)

Enter the Pre-shared Key.
Displays if [WPA/WPA2-PSK] or [WPA2-PSK]
is selected for [Security].

-

Wireless(Infrastructure) reconnection is
executed.
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Mail Server Setup

• Wireless(AP Mode) Setting (If wireless LAN module fitted)
Item

Factory default setting

Description

Wireless(AP Mode)

Disable

Sets whether to enable
Wireless(AP Mode).

Automatic connection (push-button)

-

Connects automatically
(push button) using
Wireless(AP Mode).

Manual Setup

SSID

(Device-specific string)

Displays SSID of
Wireless(AP Mode).

Password

(8-digit number)

Displays the password of
Wireless(AP Mode).

Connection Setting

Item

Factory default setting
(NULL)

Sets the IP address or server name for the SMTP server.

SMTP Port

25

Sets the port number for the SMTP server. Normally, use
the default setting.
Available range: 1 to 65535

SMTP Encryption

None

Selects an encryption method in the SMTP
communication.

Receive Setting

Disable

Sets the protocol to be used for receiving e-mails.

POP3 Server

(NULL)

Sets the IP address or server name for the POP3 server.

POP3 Port

110

Sets the port number prepared by POP3 on the POP3
server.
Available range: 1 to 65535

SSID

(Device-specific string)

Sets SSID of Wireless(AP
Mode).

Password

(8-digit number)

Sets the password of
Wireless(AP Mode).

POP Encryption

None

Selects an encryption method in the POP communication.

IPv4 Address

192.168.110.100

Sets the password of
Wireless(AP Mode).

Authentication Method

No Authentication

Selects an authentication method for e-mail
transmissions.

Don't disclose user

Sets whether to open the
AP mode information to
other than the
administrator.

SMTP User ID

(NULL)

Sets the login name to the server used for SMTP
authentication.

SMTP Password

(NULL)

Sets a login password to the server used for SMTP
authentication.

POP User ID

(NULL)

Sets a login name to the server used for POP certification
or for printing received e-mail attachment files.

POP Password

(NULL)

Sets a login password to the server used for POP
certification or for printing received e-mail attachment files.

AP Mode User Setting

• Factory Defaults
Item
Factory Defaults

Factory default
setting
-

Description
The settings of the network, mail server,
LDAP server, and secure protocol server are
returned to the default settings.

LDAP Server Setting

• Save Syslog
Server Setting

Item
Save Syslog

Factory default
setting
-

Item

Factory default setting

LDAP Server

(NULL)

Sets the IP address or server name for the
LDAP server.

Port No.

389

Sets the port number for the LDAP server.
Available range: 1 to 65535

Timeout

30 seconds

Sets the timeout value for the search
response from the LDAP server.
Available range: 10 to 120 seconds

Max. Entries

100

Sets the maximum number of search results
from the LDAP server.

Search Root

(NULL)

Specifies a position to start searching the
LDAP directory.

Description
Saves the network communication log
(Syslog) into the memory.

• Print Syslog
Item
Print Syslog

Description

SMTP Server

Factory default
setting
-

Description
Prints the network communication log
(Syslog).
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Attribute

Authentication

Item

Factory default setting

Name1

cn

Description

Name2

sn

Name3

givenName

E-mail Address

mail

Specifies the attribute name searched for as
an e-mail address. Used for searching
destinations for Scan To E-mail.

Additional Filter

(NULL)

Specify searching scheme to be added when
searching. Used for searching destinations for
Scan To E-mail. (Ex:
employeeNumber>=1000)

Method

User ID

Password

Encryption

Anonymous

(NULL)

(NULL)

None

Manage Unit

Specifies the attribute name searched for as
the user name. Used for searching
destinations for Scan To E-mail. Entry for
[Name1] is required. To add attributes to
search, enter [Name2] and [Name3].

• Default Mode
Item

Factory default setting

Default Mode

Home

Description
Sets the default mode screen of this
machine.

• Operation Clear
Item

Sets the authentication method.
For Digest-MD5, the DNS server must be set.
For Secure Protocol, the SNTP server, DNS
server, and secure protocol server must be
set.

Factory default setting

Description

Operation Timeout

3

Sets time for automatic reset of screen to
begin.
Available range: 1 to 10 minutes

Clear After Job

OFF

Sets whether to reset after job is completed.

• Sound Control

Sets a user ID for LDAP server authentication.
You can enter up to 80 characters.
This item is displayed when the LDAP
authentication method is not set to
[Anonymous].

Item

Sets a password for LDAP server
authentication. You can enter up to
32 characters.
This item is displayed when the LDAP
authentication method is not set to
[Anonymous].

Factory default setting
Middle

Sets the volume of the key-touch tone.

Copy Buzzer Volume

Middle

Sets the volume for the copy complete
sound.

FAX Buzzer Volume

Middle

Sets the volume for the transmission
complete sound.

Paper Jam Error
Buzzer Volume

Volume

Middle

Sets the volume for the paper jam alert tone.

Type

Type 1

Sets the type of paper jam alert sound.

Low

Sets the AirPrint confirmation operation
sound.

AirPrint Buzzer Volume

Sets the encryption of communication to the
LDAP server.

Description

Key Touch Tone Volume

• Local Interface*1

Secure Protocol Server Setting
Item
Domain

Factory default setting
(NULL)

Item
Description

USB Menu

Sets a realm name for the Kerberos
certification. Use upper-case letters for
alphabets.You can enter up to 64 characters.

To apply the settings that are changed on the [Network Menu] menu, you must restart a network card. Restart the
network card according to a confirmation screen that is displayed when you change settings.
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Factory default
setting

Description

USB

Enable

Sets whether to enable USB.

Soft Reset

Disable

Sets whether to enable the soft reset
command.

Speed

480Mpbs

Selects the maximum transfer speed of USB
interface.

Offline Receive

Disable

Set whether to receive data in offline state or
in recoverable error state.

Serial Number

Enable

Sets whether to use a USB serial number.

Connected Host

Normal

Sets a host to be connected.
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• System Setup

• Memory Setup

Item

Factory default
setting

Description

Access Control

Disable

Sets access control.

Default Authentication Method Setting

Local Name

Available only when [Access Control] is set to
[Enable].

Unit of Measure

Millimeter or Inch

Selects a displayed unit (millimeter / inch).

Default Paper Size

A4 or Letter

Sets the default paper size.

Default Scan Size

A4 or Letter

Sets the default document size.

Date Format

dd/mm/yyyy or mm/
dd/yyyy

Sets the date format.

Allow All Reports To Print

Disable

Sets whether to allow printing reports with
personal information.

Near Life LED

Enable

Sets whether to light an LED if a near life
warning occurs.

Near Life Status

Enable

Sets whether to display a message if a near
life warning occurs.

USB Memory Interface

Enable

If [Disable] is set, the Scan To USB Memory
and the print from USB Memory functions
cannot be used.

Panel Contrast

0

Sets the LCD panel contrast.
Available range: ±10 (1 increments)

Item

Factory default setting
1 minute

Sets when to enter Power Save mode.

Sleep Time

15 minutes

Sets when to enter Sleep mode.

Auto Power Off Time

4 hours

Sets when to enter Auto Power Off.

Silent Mode

ON

Specifies a print preparation operation when
entering standby status from Sleep mode.
If [ON] is set: it is quiet as there is no print
preparation.
If [OFF] is set: there is a rotation noise of the
image to perform print preparation but you
can start first printing early.

ECO Mode*1

ON

Sets the reception buffer size that local
interface secures.

Resource Save

OFF

Sets the resource save area.

Item

Factory default
setting

Initialize

Format Partition

Description

Execute

Initializes a flash memory.
This item is displayed when [Initial Lock] is
set to [Disable].

PCL

(NULL)

Formats a partition.

Common

(NULL)

PS

(NULL)

• Storage Maintenance Setup
Item

Factory default setting

Description

Check File System

Execute

Resolves any mismatch between actual
memory and displayed memory available in a
file system and performs administration data
(FAT information) recovery.

Initial Lock

Enable

Sets whether to give permission to change
settings associated with the memory
initialization.

Description

Power Save Time

Description

Auto

• Flash Memory Setup*1

• Power Save
Item

Factory default setting

Receive Buffer Size

• Language Maintenance Setup
Item

Factory default setting

Description

Select Language

English

Selects display language for the LCD panel.

Initialize*1

Execute

Deletes downloaded message files.

• Admin Password
Item

If [ON] is set: Printing starts even before the
temperature of the fuser reaches the
prescribed degrees, if the job is small.
If [OFF] is set: Printing starts after the
temperature of the fuser reaches the
prescribed degrees.

New Password
Verify password
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999999

Description
Changes the administrator password. 1 to
32 characters can be used.
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• Reset Settings*2

User Install

Item
Reset Settings*2

Factory default setting
-

Description
Item

Deletes job macros, fax transmission /
reception data, and the history information,
and returns the settings to the default.

Factory
default
setting

Time Zone

+00:00

Sets the time GMT zone.
Available range: -12:00 to +13:00 (15 minutes
/ increment)

Daylight Saving

ON

Sets whether to enable the Daylight Saving
mode.

• Job Log Setup
Item
Clear Job Log*3

Factory default setting
-

Description
Clears the saved job logs.

Time Setup

Auto Setup

• Print Statistics
Item
Maintenance Counter

Factory default setting
Disable

Description

Reset Main Counter

-

Resets the main counter.

Reset Supplies Counter

-

Reset the consumable counter.
This item is displayed when [Maintenance
Counter] is set to [Enable].

SNTP Server
(Primary)

Sets the SNTP server to use for setting the
current date and time. You can enter up to
64 characters.

SNTP Server
(Secondary)

Sets whether to print the consumable
counter's report.

Manual Setup

2001/01/01 0:00 Sets the current date and time manually.

Auto Power Off

Auto Config

Sets the behavior of Automatic Power Off.

Power Supply Return

State Continue

Sets a power supply method at the time of
recovery from the power failure.
Select [Manual] if you do not want to make the
machine automatically to turn on after the
recovery.

Office Document Mode
(Except MC363)

Mode1

This mode allows to always enable the toner
save function.
To forcibly enter the machine in toner save
mode, select Mode2.

High Humid Mode

OFF

Sets whether to enable the humidity mode.
Selecting [Enable] reduces curl generated
while printing.
(MC363: On/Off only)

Quiet Mode
(Except MC363)

OFF

Sets whether to reduce the printing noise.
Setting to [ON] affects printing speed.

Drum Near Life Timing

1000

Sets the timing for the near life warning for the
drum cartridges.

Fuser Near Life Timing

1000

Sets the timing for the near life warning for the
fuser unit.

Belt Near Life Timing

1000

Sets the timing for the near life warning for the
belt unit.

MF (Tone) / DP (Pulse)

Tone

Select a dial type.
Tone
Pulse

Power Setup

*1 A message is displayed to confirm the equipment restarts automatically when changes have been made. Select
[Yes] to continue. Select [No] to cancel.
*2 A message is displayed to confirm the equipment restarts automatically when executed. Select [Yes] to continue.
Select [No] to cancel.
*3 A message is displayed to confirm that all job logs are deleted when executed. Select [Yes] to continue. Select
[No] to cancel.
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Item

Factory
default
setting

Description

Reception Mode

Fax Ready
Mode

Sets a reception mode.
Fax Ready Mode
Tel / Fax Ready Mode
Ans / Fax Ready Mode
Tel Ready Mode
DRD (Distinctive Ring Detection)

DRD Type

Type 1

Set Distinctive Ring Detection.
Type 1
Type 2
Type 3
Type 4

Detection*2

OFF

Sets whether to detect a dial tone.

Busy Tone Detection

ON

Sets whether to detect a busy tone.

Monitor Control

OFF

Select from three choices.
OFF: Not to monitor.
Type 1: To monitor for about five seconds after
being connected to the sender when receiving
faxes or from the time you are connected to
the receiver to the time the fax signal is
received when sending faxes.
Type 2: To monitor all the time.

Monitor Volume

Middle

Sets the Monitor Volume.
OFF
Low
Middle
High

(NULL)

Registers or changes the transmission
terminal identification (the name of a sender).
You can enter up to 22 characters.

Standard TTI

TTI 1

Selects the default sender's name from the
registered list.
TTI 1
TTI 2
TTI 3

TTI Number

(NULL)

Register the fax number of this machine.

TTI Calendar Type

dd/mm/yyyy or
mm/dd/yyyy

Sets the calendar date format of sender's
information.

Super G3

ON

Sets whether to use Super G3 (ultra highspeed communication mode).

Wireless Module

Disable

Sets whether to enable or disable wireless
LAN.

Dial Tone

TTI Register /
Edit

TTI 1
TTI 2
TTI 3

Item

Factory
default
setting

Description

Erase Privacy Data*1

-

Deletes the registered privacy data.
• Data saved to E-mail address list,
phonebook, profile, one-touch buttons
• Values set to the Admin Password and other
menu items.
• Fax communication data
• Various histories
• Access control information and user
information registered to the device

Business Phone Business Phone Cooperation
Setup

Disable

Sets whether to enable Business Phone
Cooperation.

Connection IP Address

0.0.0.0

Sets the IP address of the connected device.

Connection Port No.

59000

Sets a port number of the connected device.

*1 A message is displayed to confirm the equipment restarts. Select [Yes] to continue. Select [No] to cancel.
*2 When you set the dial tone detection setting to [ON], the machine does not dial if the dial tone is not detected.
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Management Software
This section describes useful software for managing the machine.

• Configuration Tool
• Web Page of This Machine
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User Authentication (Access Control)

Preparation (For Administrator)

Access control refers to the function with which authenticated users can use limited
operations.

Before using the access control function, the following procedure is required to be performed
on the Web page by the administrator.

Before using the machine, authentication is required. Information necessary for user
authentication is any of the following: user name and password, PIN (personal identification
number), and IC card.

Register roles for enabling/disabling operations.
Registering Roles

Administrator of the machine needs to register user information, set authentication method,
and enable access control so that the access control function can be used.

There are two types of user authentication methods: Local authentication (using the user
information registered in the machine) and Server authentication (using the user information
registered in the server).

For the preparation process to use the access control function, refer to "Preparation (For
Administrator)".

When using Local authentication for the user authentication, register user names and
groups.

When the access control function is enabled, pressing the
selection screen of the authentication methods.

or

button displays the

Registering Users
Registering Groups

• To use IC card authentication, connecting an IC card reader is required.

The registration can also be performed on Configuration Tool.

• IC card reader is sold separately. TWN4 MIFARE NFC version P by Eratec is recommended.

Registering a User Name and Password

When using Server Authentication system as a user authentication, make settings for Server
authentication.

If you cannot perform operation after you are authenticated, ask the administrator if you are authorized to perform the
operation.

Setting the Authentication Server

After the user information is registered and the server authentication setting is completed,
enable the access control.

• Preparation (For Administrator)

Enabling Access Control

• Log in to This Machine
• Printing from a Computer
• Sending a Fax from a Computer (Windows)

Registering Roles

• Registering IC Card Information (Except MC363)

Register roles to assign the users. For example, you can create roles for departments or
positions, assign authorized operations to each role, and then register.
Up to 100 roles can be registered.
Controllable operations by roles are as follows:
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• Copy

4

Click [Role List].

5
6

Click [+].

• Scan To Fax Server
• Scan To E-mail
• Scan To USB Memory
• Scan To Fax
• Sending Data to the Fax Server
• Internet Fax Sending
• Printing from a Computer
• Printing from USB Memory
Two types of roles are registered by factory default.

Permission: Set to Permit/Prohibit each operation or Forced prohibit to any operations.
If Forced prohibit is set, operations that are allowed with other roles are forbidden.

This role is for the administrator of the machine. It can be assigned to general users. Users
assigned to [.AdminRole] can act as administrators of the machine, and can access to the
[Administrator Login] page on the web. (As long as the access control is enabled and they
are registered as local users.)

Local User List: Add users to whom the role is assigned. Select the user from the list
and assign the role. Users can be assigned to roles being edited. You can cancel the
user's assignment. You can assign roles to users at the same time you register the
users.

[.AdminRole] cannot be deleted or edited.

• .DefaultRole:
This role is to be assigned to users having no roles when being registered.
[.DefaultRole] cannot be deleted, but the access right can be edited.
Two or more roles can be assigned to one user.

Open the Web page of the machine.
Open the Web Page of This Machine

2

Log in as the administrator.

3

Click [User Management].

Role Name: Enter a role name. You cannot register the same [Role Name]. You cannot
omit [Role Name]. It is displayed with [Role Descriptions] on the role list.
Role Description: Enter explanation for the role, etc.

• .AdminRole:

1

When the Role information screen appears, enter the required information.

Log In as the Administrator

- 289 -

9. Operating Management/ Specifications

Kerberos User List: Add Kerberos users to whom the role is assigned.

Press [Copy] on the right of the role name to display the role information screen,
change items if required, and then register.

Registering Users
When using Local authentication for the user authentication, register users on a web
browser. Up to 5000 users can be registered.

1

Open the Web page of the machine.
Open the Web Page of This Machine

2

Log in as the administrator.

3
4
5

Click [User Management].

Log In as the Administrator

Click [User List].
Specify the user type.
Local User: Register user information to the machine.
LDAP User: User registered to the LDAP server. LDAP server authentication setting is
required. LDAP User cannot be registered. Only viewing users is available. You can
check users who used the machine.
Kerberos User: Users registered to the Kerberos server. Kerberos server
authentication setting is required. Kerberos User cannot be registered. Only viewing
users is available. You can check the list of users who used the machine.

7

6

Click [Submit].
You can copy registered roles to add.
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7

Registering Groups

When the user information setting screen appears, enter the required
information.

You can manage several users in a group. Up to 1,000 groups can be registered. Up to 5,000
users can be registered in a group.

User Name: Enter a user name. You cannot register the same [User Name].
Password: Enter a password.
Display Name: Enter a display name.

1

E-mail address: Enter the mail address of the user.

Open the Web page of the machine.
Open the Web Page of This Machine

Language Code: Enter the language code.
PIN: Enter the PIN.
Card ID: Enter the IC card information.
Role: Sets the role. Several roles can be assigned to a user.
Group: Set the group the user belongs to. Group can be used in the Account
Management function.

2

Log in as the administrator.

3
4

Click [User Management].

5
6

Click [+].

Log In as the Administrator

Click [Group List].

When the group information screen appears, enter the required information.
Group Name: Enter a group name.
Group Description: Enter explanation for the group, etc.
Local User List: Add users to the group.

8

Press [Submit].
You can copy registered users to add.
Press [Copy] on the right of the user name to display the user information screen,
change items if required, and then register.
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3
4
5
6

Kerberos User List: Add Kerberos users to the group.

Click [User Management].
Click [LDAP Authentication Setting].
Click [LDAP Authentication Setting].
Enter an LDAP key to obtain information.
Display name: Specify the attribute key to obtain the display name of the user
information.
Mail address: Specify the attribute key to obtain the E-mail address of the user
information.
Language code: Specify the attribute key to obtain the language code of the user
information.
Group: Set when automatically assigning users to groups.
Card ID: Set when using IC card authentication. You do not need to enter if you do not
use the IC card authentication.
PIN: Set when using the PIN authentication. You do not need to enter if you do not use
the PIN authentication.
User Name: Sets the attribute key of the user name registered in the LDAP server.
•

7

The Windows server users do not need to change the setting.

Click [Submit].

Use with the default setting.
Cache authentication information: [Cache authentication information] in [User
information cache settings] specifies whether to save the LDAP authentication
information into the cache the machine. This setting is to set if you temporarily save
authentication information in the machine. [Disable] (does not cache) is set by default.
Enabling this setting allows you to unlock the authentication whenever you want to use
the machine, even if you cannot connect to the LDAP server due to communication
errors.

You can copy registered roles to add.
Press [Copy] on the right of the group name to display the group information screen,
change items if required, and then register.

Setting the Authentication Server

Validity period of cash authentication information: Enabling [Cache authentication
information] displays the setting items. You can set an expiration date for the cache
authentication information. The setting can be entered in one-day increments. 1 to
2000 days can be set. When the specified days elapse from when the authentication

When using Server Authentication system for the user authentication, make server settings
on the web browser.
The procedure when using the LDAP authentication server is used as an example.

1

Open the Web page of the machine.
Open the Web Page of This Machine

2

The default User Name is set to “sAMAccountName”, the attribute key of Windows
server.

Log in as the administrator.
Log In as the Administrator
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using the authentication server succeeds, the cache authentication is not available
anymore.

assignment regulations]. Register a set of LDAP key/value and role name. The String
type attribute key can only be used.The entry box is blank by default.

9
10

7
8

To add a new rule for assigning a role, click [+].
When the role assigning screen appears, enter the required information.
The screen image in step 8 is used as an explanation. In this case, [Role A] is assigned
if the attribute key [department] is [team A]. Up to 5,000 role assignment regulations
can be registered. Up to 50 types of character strings of attribute key can be set in
LDAP key. You can enter up to 64 characters. If several regulations match one user, all
the roles are assigned. If no role is found, [.DefaultRole] is assigned.
To add role assignment regulations, press the [+] button on the [Role assignment
regulations] screen.When the [+] button is pressed, the role assignment registration
windows pops up.Enter[LDAP Key] and [LDAP Value] on the popup screen, select a
role to be assigned when the condition matches, and then press the registration button
to register the regulation.

Press [Submit].
Click [Role Assignment Regulations].
Sets a rule for assigning roles to LDAP authentication users. A rule for assigning roles
can be set on the [Role Assignment Registrations] screen displayed by clicking [LDAP
Authentication Settings] on the [User Management] screen and clicking [Role

11

Press [Submit].

Enabling Access Control
After the user information is registered and the server authentication setting is completed,
enable the access control.

1

Open the Web page of the machine.
Open the Web Page of This Machine

2
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3
4
5

Click [Admin Setup].

6

Select [Enable] for [Access Control].

7

Make the access control setting according to your environment.

Click [Management].
Click [Access Control Setup].

Use Email print: Make the access control setting for the [Email print] function. Three
options, [Color], [Mono], and [Disable] can be set. If [Color] is selected, received
attached files are printed in color and monochrome according to their color settings. If
[Mono] is set, the received attached files are printed in monochrome. If the attached
files are set to color, they are converted to monochrome before being printed. If
[Disable] is set, received Email attachment is not printed.
Use Google Cloud Print: Make the access control settings of the [Google Cloud Print]
function. Three options, [Color], [Mono], and [Disable] can be set. If [Color] is selected,
received attached files are printed in color and monochrome according to their color
settings. If [Mono] is set, the received attached files are printed in monochrome. If the
attached files are set to color, they are converted to monochrome before being printed.
If [Disable] is set, Google Cloud Print is not performed.
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Guest user use: Enables or disables guest users to use while the access control is
enabled. If [Enable] is set, [Guest] is displayed on the authentication screen of the
operator panel.

Log in to This Machine
When the access control function is enabled, the user authentication is required before using
the machine.

Set Guest Permissions: The setting screen for guest permission pops up. By default, all
functions can be used by guests. Change the setting according to your operating policy.

This section describes how to log in to the machine using the user authentication with user
name and password.

Confirmation method: Enable/disable each authentication method.
Confirmation form: Set the authentication method used when logging in the machine or
printing.
Card read settings: Set for when authenticating with a FeliCa card.

• Connect an IC card reader and enable IC card authentication to use the authentication with IC card information.
Register your IC card information in any of the following manners.
• The administrator specifies IC card information when registering user information.

If you want to discard jobs from unknown users, set [Guest user use] to [Disable] or disallow the print right of guest
users in [Set Guest Permissions].

8

Registering Users
• Users hold their IC cards over the machine to register after logging in to the machine with user name and password,
or PIN.

Click [Submit].
If the access control is enabled, the authentication screen is displayed when the
button is pressed.

or

Registering IC Card Information (Except MC363)

To use IC card authentication, connecting an IC card reader is required.

1
2
3

Press the

or

button to display the authentication screen.

Press the
button.

or

button to select [Local Name] and press the

4

Enter the user name using the numeric keypad, and then press the
button.

5

Enter the password using the numeric keypad, and then press the
button.

6

When you log in successfully and "(logged in)" is displayed on the standby
screen, you can operate the machine to copy, scan, etc.

Make sure that the standby screen is displayed.

• If you do not operate the panel for a certain period of time, you are automatically logged out.
• If you cannot copy or scan, ask the administrator if you are authorized to perform the operation.

To log out, press the
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Printing from a Computer
Depending on the setting for [User Authentication Options...] in the [Device Options] tab, [Password],
[Authentication Type], [Summary Account Name], and [Use User Authentication] may not be displayed.

If the access control is enabled, enter user information from the printer driver to print.

For details, refer to ”Setting User Authentication Options".

For Windows
The procedure when using the memo pad and PCL printer driver is used as an example.

1
2

Select [Print] from the [File] menu.

3
4

Select the [Extend] tab.

Select the necessary printer driver in [Select Printer], and then click
[Preferences].

Click [User Authentication].

6

Select the [Use User Authentication] check box if it is displayed.

Clear the [Use User Authentication] check box if you want to use the Job Accounting Client PIN as the user
authentication information.

7

Enter the user name and password.
Depending on the setting for [User Authentication Options...] in the [Device Options]
tab, user name may be fixed to the logon name.
Select the [Use logon name as user name] check box if you use the logon name to
Windows as a user name.

For details, refer to ”Setting User Authentication Options".

5

Set [User Name], [Password] of the user for user's authentication information
and [Authentication Type], [Summary Account Name] for specifying user's
authentication destination and authentication type.

8

If [Authentication Type] is displayed, select user's authentication destination
and authentication type from the list.
•
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[Device Local] is used as the authentication method.
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•

Device Local: Authenticates with the user information stored in the machine.

•

Server LDAP: Authenticates with the user information stored in the server using
LDAP.

•

Server Kerberos: Authenticates with the user information stored in the server using
Kerberos.

If the [Set User Authentication Options for each user] check box is clear, use user authentication and follow the
Windows logon method as an authentication type. When the user has logged on to the domain, [Server LDAP] is
used and when the user logged on to the local computer, [Device Local] is used as the authentication method.
•

Default authentication type can be set in [User Authentication Options...] in the [Device Options] tab.

9

This option is not available if the [Set User Authentication Options for each user]
check box is selected.

If [Summary Account Name] is displayed, set a type of summary account
(account) to be charged usage amount of printing (points) and name.
If you want to add up for each user and group to which the user belongs, select a group
from [Type] and specify the group name in [Name].
If you want to add up for shared account which multiple users can use, select a shared
account from [Type] and specify the shard account name in [Name].

10
11
12

Click [OK].

5
6

Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

Click [Start], and then select [Devices and Printers].

3

For Windows PCL driver, select [Device Options] and click [User
Authentication Options...]. For Windows PS driver, select [Device Options] and
extend [Installable Options].

4

Specifies the user authentication options.

Summary Account Name: Enables to set summery account for user authentication
setting.

•

Authentication Type: Enables to set authentication type for user authentication
setting.

•

Default Authentication Type: Specifies default authentication type which is used
when authentication type cannot be specified.

For the Windows PCL driver, click [OK].
Click [OK].

The following procedure uses TextEdit as an example.

1
2
3

Right-click [OKI MC563 *] and then select [Printer properties].
* Driver type (ex. PCL6/PS)

•

•

For Mac OS X

• Setting User Authentication Options
Set the user authentication options of printer driver from the [Device Options] tab
or [Device Settings] tab in Printer Properties.

1
2

Input user authentication information when printing: Displays user authentication
setting every time you print. Use this setting when you need to specify the actual user
for each print job under the environment where multiple users use the same logon
account on the same computer.

Set User Authentication Options for each user: Displays [Use User Authentication]
on the [User Authentication] dialog box to set whether to enable or disable user
authentication.
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Select [Print] from the [File] menu.
Select the printer driver of this machine.
Select [User Authentication] from the panel menu.

9. Operating Management/ Specifications

4

7

Select the [Use User Authentication] check box.

If [Summary Account Name] is displayed, set a type of summary account
(account) to be charged usage amount of printing (points) and name.
If you want to add up for each user and group to which the user belongs, select a group
from [Type] and specify the group name in [Name].
If you want to add up for shared account which multiple users can use, select a shared
account from [Type] and specify the shard account name in [Name].

8
9

Make required settings.
Click [Print].

• When using authentication type and Summary Account

1
2
3
4
5
Clear the [Use User Authentication] checkbox if you want to use the Job Accounting Client PIN as the user
authentication information.

5

Enter [User Name] and [Password].

6

If [Authentication Type] is displayed, select user's authentication destination
and authentication type from the list.

Select the [Use logon name as user name] check box if you use the logon name to Mac
as a user name.

•

Auto: Follows the logon method to Mac When the user has logged on to the domain,
[Server LDAP] is used and when the user don't logged on to the domain, [Device
Local] is used as the authentication method.

•

Device Local: Authenticates with the user information stored in the machine.

•

Server LDAP: Authenticates with the user information stored in the server using
LDAP.

•

Server Kerberos: Authenticates with the user information stored in the server using
Kerberos.
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Select [System Preferences] from the Apple menu.
Click [Print & Scan].
Select the device, and then click [Options & Supplies].
Check functions you want to use in the [Options] tab.
Change Default Authentication Type and then click [OK].
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Sending a Fax from a Computer (Windows)

3

Click [User Authentication] in the [Setup] tab.

4

Select the [Use User Authentication] checkbox if it is displayed.

If the access control is enabled, enter user information from the printer driver to send a fax
from a computer.
The procedure to send a fax using the memo pad is used as an example.

1
2

Select [Print] from the [File] menu.
Select the necessary printer driver in [Select Printer], and then click
[Preferences].
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8

Click [OK], and then click [Print].

Clear the [Use User Authentication] check box if you want to use the Job Accounting Client PIN as the user
authentication information.

• Setting default authentication type
The default authentication type can be set from the [Device Options] tab on the
printer properties.

1
2
3
4

5

Enter the user name and password.

6

Select [Authentication Type]. Select user's authentication destination and
authentication type from the list.

Select the [Use logon name as user name] check box if you use the logon name to
Windows as a user name.

•

Auto: Follows the logon method to Windows. When the user has logged on to the
domain, [Server LDAP] is used and when the user has logged on to the local
computer, [Device Local] is used as the authentication method.

•

Device Local: Authenticates with the user information stored in the machine.

•

Server LDAP: Authenticates with the user information stored in the server using
LDAP.

•

Server Kerberos: Authenticates with the user information stored in the server using
Kerberos.

Default authentication type can be set in [User Authentication Options...] in Device Options.

7

Click [OK].
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Click [Start], and then select [Devices and Printers].
Right-click [OKI MC563 FAX] and then select [Printer properties].
Select [Device Options] and click [User Authentication Options...].
Set the default authentication type.
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Registering IC Card Information (Except MC363)
To log in the machine using an IC card, register the IC card information. You can register your
IC card information yourself.

• To use IC card authentication, connecting an IC card reader is required.
• If you log in to the machine using an authentication method other than the local authentication, this function is not
available.
• If "Register general user's IC card" is set to [Disable] by the administrator, this function is not available.
Enabling Access Control

1

Log in to the machine using the local authentication.
Log In as the Administrator

2
3

Press the
Press the
button.

or

4
5

Press the

button to select [Register IC card] and press the

(SETTING) button on the operator panel.
button to select [UserAccount Info] and press the
button.

Follow the onscreen instructions to register IC card information.

- 301 -

9. Operating Management/ Specifications

Account Management

Enabling Account Management

1

If you use Print Job Accounting, this function cannot be used together.

Open the Web page of the machine.
Open the Web Page of This Machine

When the access control is enabled, you can control amount of print jobs for each user or
common account (an account shared by the users) using the web page of the machine.
Once user information is registered, an account is automatically assigned to each user.
Common accounts should be registered by administrators.
Administrators need to set limit amount (points) of usage to each account.
And then assign a number of points to each job, for example, XX points for color copying, etc.

2

Log in as the administrator.

3
4

Click [Account Management].

5

Enable the access control in [STEP1.Set access limits], and then click
[Submit].

Log In as the Administrator

Click [Basic Settings].

Each time users print, corresponding numbers of points are subtracted from their accounts.
Users whose remaining points reach 0 cannot print.
Before enabling the account management, you need to register user information.
Preparation (For Administrator)

• Enabling Account Management
• Setting a Number of Points to Each Account
• Creating a Shared Account
• Setting Paper Size Points/Toner Points
• Printing When Account Management is Enabled
• Precautions when Operating
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When the access control is enabled, the login screen appears on the display screen.

6

The quota management means managing amount of usage.

Enable [Quota Management] in [STEP2. Quota Management Settings], and
then click [Submit].

7
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Set each item following the on-screen instructions, and then click [Submit].
•

Limited Format Setting: Set an action when your points are insufficient.

•

Display Time of The "Insufficient Balance" Error: When you do not have enough
points to perform the job, the error screen appears on the display screen. Set the
period of time for displaying the error screen.

•

Point Calculation Type: Specify calculation type used for printing. For [Simple],
setting is available on the Web page of the machine and for [Standard], setting is not
available on the Web page.

9. Operating Management/ Specifications
•

Toner Saving Calculation Setting: Specify whether to take the toner save setting into
account of point calculation.

•

Operations When Balance is Insufficient: Set whether to cancel or continue printing
when the remaining points reach 0.

Setting a Number of Points to Each Account
Set a number of points to each account.

1

Open the Web page of the machine.
Open the Web Page of This Machine
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2

Log in as the administrator.

3
4

Click [Account Management].

5

Click [Personal Account settings].

Log In as the Administrator

Click [Summary Account Settings].

9. Operating Management/ Specifications

6

Click a user whom you set a number of points.

Creating a Shared Account
Create a shared account which can be used by the users.

7

Enter assigned amount, balance, and set operation when balance is
insufficient. Points are charged for each print job.

For the balance, you cannot enter a number larger than that for the assigned amount.

8

Click [Submit].
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1
2
3
4
5

Open the Web page of the machine.

6

Click [+].

Log in as the administrator.
Click [Account Management].
Click [Summary Account Settings].
Click [Creating/setting/deleting shared account].

9. Operating Management/ Specifications

7

Enter [Shared Account Name], [Assigned Amount], and [Balance], and then
set [Operation When Balance is Insufficient].
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8

Set a role which can use the shared account.

9

Click [Submit].

For the role, see "Preparation (For Administrator)".
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5

Setting Paper Size Points/Toner Points

Set paper size points, toner points.

The default value for each paper size point is calculated based on the area ratio of the paper to A4 paper.
Only when Point Calculation Type is a default setting, the setting is available on the Web page of the machine. If [Cost
Settings] is not displayed, check the Point Calculation Type setting.

Set numbers of points for paper size and Color/Mono (Grayscale). For example, you can set
so that bigger size paper needs more points or color printing needs more points than
grayscale printing. Points are charged on a page-by-page basis, so when you print two
pages, you need twice as much as the set rate.
In addition, you can apply point reduction system for two-sided printing or saving toner to
print. The reduction rate for saving toner also depends on [Toner Saving Calculation Setting].

1

Open the Web page of the machine.
Open the Web Page of This Machine

2

Log in as the administrator.

3
4

Click [Account Management].

Log In as the Administrator

Click [Cost Settings].
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6

Set reduction rate for two-side printing and saving toner.

Printing When Account Management is Enabled
For copying, printing from USB Memory, Shared Print, or Private Print, follow the procedure
below.

1
2

Log in to the machine.
If several accounts are available, select an account to use.

To switch accounts, log out from the current account, and then log in to another account.

3
To restore the factory default settings, click [Reset].

7

Click [Submit].
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Perform required operation.
When printing from a computer, see "Printing from a Computer".
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Precautions when Operating
If the Account Management is enabled and the remaining points run out, printing stops
automatically.
If jobs are not executed, ask your administrator for checking your balance in [Summary
Account Settings]. The period of time from when the shortage of points is detected to when
the machine stops the job can be set in [Display Time of The "Insufficient Balance" Error].
If [Display Time of The "Insufficient Balance" Error] is set to the value other than 0 second
and printing stops, you need to cancel the current job or add points and complete printing to
execute the next print jobs.

Contact the administrator if you want to check your balance yourself.
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Moving/Transporting This Machine

Moving This Machine

This section describes how to move or transport the machine.

Injury may result.
• Moving This Machine

Lift this machine by 2 persons, because it weighs approximately 31 kg.

• Transporting This Machine

1

Turn the machine off.
Turning the Machine On or Off (User's Manual)

2
3
4
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Unplug all the cables.
•

Power cord

•

LAN or USB cable

•

Telephone cable

Remove any paper from the paper trays.
Lift up this machine, and then move it to a new location.
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Transporting This Machine

4

If the optional additional tray unit is installed, remove the 2 lock pieces.

5

Lift up the machine to remove the additional tray unit.

6

Attach the packing material to the machine.

Injury may result.
Lift this machine by 2 persons, because it weighs approximately 31 kg.

Burns may result.
Do not touch the fuser, because it is very hot.

• Use extra care when handling the image drum (the green cylinder), because it is fragile.
• Do not expose the image drum to direct sunlight or strong light (approximately 1,500 lux or more). Even under room
lighting, do not leave the image drum for five minutes or more.

1

Turn the machine off.
Turning the Machine On or Off (User's Manual)

2
3

Unplug all the cables.
•

Power cord

•

LAN or USB cable

•

Telephone cable

Remove any paper from the paper trays.
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Use the packing box and packing material attached to this machine when purchased.

7

Lift up the machine, and put it in the packing box.
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10

Network
AirPrint
Google Cloud Print
Network-Related Software
Network Settings
Network Problems
This section describes the network operation of the machine.

10. Network

AirPrint

About AirPrint (Print/Scan/FaxOut Service)
AirPrint (Print/Scan/FaxOut Service) is a function that enables you to easily print, scan, and
send a fax from a Mac. You can print from an iPhone, iPad and iPod touch with using AirPrint
(Print). The mobile device or Mac automatically detects this machine.

Using AirPrint (Print/Scan/FaxOut Service) allows you to print, scan, and send a fax from a
Mac without installing drivers. You can print from an iPhone, iPad and iPod touch with using
AirPrint (Print). An overview of AirPrint is provided, and the basic settings are described here.

With AirPrint (Print), you can easily print a photo, e-mail, Web page or other displays on the
screen just by tapping the screen a few times.
• About AirPrint (Print/Scan/FaxOut Service)

AirPrint (Scan) is a feature to send scanned image on this machine to a Mac.

• Setting AirPrint (Print/Scan/FaxOut Service)

AirPrint (FaxOut Service) is a FAX sending function that is provided by Apple Inc. AirPrint
(FaxOut Service) allows you to send faxes directly from a Mac.

• Registering the Machine in a Computer (Mac OS X)
• Printing with AirPrint (Print)

These features require to connect this machine to a Mac via a wired LAN, wireless LAN, or
USB cable.

• Scanning with AirPrint (Scan)
• Sending a Fax with AirPrint (FaxOut Service)

For more information about AirPrint, visit the Apple Inc. website.
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Setting AirPrint (Print/Scan/FaxOut Service)

Before Connecting to a Wireless LAN (User's Manual)

Connect this machine to the same network as a mobile device.
Connect this machine to a mobile device via wireless access points or by wireless LAN (AP
mode) directly.
Connect this machine to the access points with a wired or wireless LAN (Infrastructure).
If you want to connect with a wireless LAN (Infrastructure), set the wireless LAN
(Infrastructure) in advance.
Before Connecting to a Wireless LAN (User's Manual)

To use AirPrint from a Mac computer, connect this machine to the Mac.
To print by using AirPrint (Print), you must configure settings from the terminal side. Proceed
to "Printing with AirPrint (Print)".

If you want to connect with a wired LAN, connect this machine to the access points with a
LAN cable.

If you want to connect with a wireless LAN (AP mode), set the wireless LAN (AP mode) in
advance.
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6

Registering the Machine in a Computer (Mac OS X)
If you use AirPrint (Print/Scan/FaxOut Service) for the first time, you must add the machine to
a computer.

The screen of OS X 10.10 is used as an example.

1
2
3
4
5

Turn the machine and computer on.
Connect the machine and computer via a wired or wireless connection.
Select [System Preferences] from the Apple menu.
Click [Printers & Scanners].
Click [+], and then click [Add Printer or Scanner].
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Select [OKI-MC563-******] and then click [Add].

10. Network

7

Check that the machine is displayed in [Printers], and [MC563-AirPrint] is
displayed in [Kind].

Printing with AirPrint (Print)
• Printing from an iOS Device
• Printing from a Computer (Mac OS X)
Before using AirPrint with Mac OS X, register this machine on the computer.
Registering the Machine in a Computer (Mac OS X)

Printing from an iOS Device

1
2
3

8

Open a file.
Tap

(Action).

Tap

(Print).

The name of the printer model that you used most recently and exists on the same
network is displayed.

If you print for the first time and any model name other than this machine is displayed, select this machine in step
4.

Close [Printers & Scanners].
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4

Tap [Printer] to select your machine.

5

Set options.

6

Tap [Print].

The functions that this machine supports are displayed.

Printing from a Computer (Mac OS X)

1
2
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Open a file.
Select [Print] from the [File] menu.

10. Network

3

Select [OKI-MC563-******] from [Printer].

Scanning with AirPrint (Scan)
• Selecting a Remote Scan Mode
• Simple Scan Mode
• Manual Scan Mode
• Secure Scan Mode
Before using AirPrint with Mac OS X, register this machine on the computer.
Registering the Machine in a Computer (Mac OS X)

Selecting a Remote Scan Mode
There are three Remote Scan modes: Simple Scan, Manual Scan, and Secure Scan.
Simple Scan: If the machine is waiting, scanning is always available.

4
5

Manual Scan: After set the machine to the remote scan mode, scanning is available.

Set options.

Secure Scan: Set the machine to the remote scan mode and specify the scanning device.
Scanning is only available for the specified device.

Click [Print].

1
2
3

Press the

(SETTING) button on the operator panel.

Press the

button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7
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Press the

or

button to select [Scanner Setup] and press the

button.

Press the

or

button to select [PC Scan Mode] and press the

button.

Select a scan mode and press the
Press the

(OK) button.

button until the home screen is displayed.

10. Network

Simple Scan Mode

1
2
3
4

Sending a Fax with AirPrint (FaxOut Service)

Confirm that this machine is in the standby mode (home screen).

Before using AirPrint with Mac OS X, register this machine on the computer.
Registering the Machine in a Computer (Mac OS X)

Set a document in the ADF or on the document glass.
Start a scan program on the computer.

The screen of Mac OS X 10.10 is used as an example.

Click a scan button in the scan program.

1
2
3
4

Manual Scan Mode

1
2
3

Press the

4
5

Start a scan program on the computer.

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the
button.

or

Click a scan button in the scan program.

Secure Scan Mode
Press the

4
5

Start a scan program on the computer.

(SCAN) button on the operator panel.

Set a document in the ADF or on the document glass.
Press the
button.

or

Select [Print] from the [File] menu.
Select [OKI-MC563-******-Fax] from [Printer].
Enter the destination.
Enter [Dialing Prefix], and check [Use cover page] as necessary.
You can specify multiple destinations.

button to select [Remote Scan AirPrint] and press the

1
2
3

Open a file.

button to select [Remote Scan AirPrint] and press the

Click a scan button in the scan program.
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5

Select [Fax].

To display this screen, open [Open Print Queue] of [Printers & Scanners] from [System
Preferences] before procedures.
To cancel, select [x].
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Google Cloud Print

About Google Cloud Print
The machine supports Google Cloud Print.

Google Cloud Print is a print service provided by Google that enables you to print from a
mobile phone, smartphone, computer, or other network devices. An overview of Google
Cloud Print is provided, and the basic settings and management are described here.

Google Cloud Print is a print service that enables you to output data to a printer from a mobile
phone, smartphone, computer, or other devices via the Internet.
With Google Cloud Print, you can send documents or images to a specified printer from
anywhere. For example, you can print from your computer at home to a printer in your office,
or from the application you always use to your printer at home - such printing can be easily
achieved. There is no need to install drivers or download software.

• About Google Cloud Print
• Setting Google Cloud Print
• Printing with Google Cloud Print
• Checking Google Cloud Print Registrations
• Checking or Changing the Use of Cloud Service Settings
• Deleting the Registered Information
• Checking That Deletion is Complete
• About Importing the CA Licenses of the Proxy Server

To use Google Cloud Print, you must prepare the following.

• This machine
When setting Google Cloud Print, the machine must be connected to the Internet.
Connecting a LAN Cable/USB Cable (User's Manual)
Connecting to a Wireless LAN (Only When the Wireless LAN Module is Mounted) (User's Manual)

Since Google Cloud Print establishes communications via the Internet, it is recommended to employ security
measures.
• Restrict communications from the Internet with a firewall or other security system.
• Change the administrator password that is provided by the machine from the default value.

• Network devices
The network devices are computers or mobile devices that are connected to the Internet.
Set up Google Cloud Print or perform print operations from supported applications.
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• Google account

Setting Google Cloud Print

This account is required for setting up Google Cloud Print or printing from a supported
application.

To use Google Cloud Print, a Google account is required. This section describes how to
register the machine in Google Cloud Print using a Google account.

• Supported application

If you already have an account, there is no need to create a new account. Proceed to step 3.

Applications that run on a network device and allow for Google Cloud Print.
For details on supported OSs and applications, visit the Google Web site. The
recommended browser is Google Chrome.

• To enter the [Google Cloud Print] menu, the administrator password is required. The factory default administrator
password is "999999".

Google Web site (http://www.google.com/cloudprint/learn/apps.html)

• Although this manual describes the procedure for setting the servers from the operator panel, it is recommended
to set the servers from the Web page of this machine if you can operate from a computer.

• Network

To check from the Web page, select [Admin Setup] > [Network] > [TCP/IP] in "About Items That Can be Set or
Checked".

Used between the network devices and the Cloud, and the Cloud and the machine.
Google Cloud Print does not support IPv6.

1

Access the Google Web site from a computer, smartphone, or other mobile
device.
Google Web site (https://accounts.google.com/signup)

2
3

Create a Google account by following the on-screen instructions.

4
5

Press the
Press the
button.

or

6

Press the
button.

button to select [Google Cloud Print Settings] and press the

7

Enter the administrator password, and then press the

Check the IP address, subnet mask, and gateway address of the machine are
set correctly.
(SETTING) button on the operator panel.
button to select [Google Cloud Print] and press the

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

8

Press the
or
setting value.

button to select [DNS Server (Primary)] and check the

Since [0.0.0.0] indicates that the value is not set correctly, set the IP address that suits
your environment.
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If the secondary DNS server is used, press the
(Secondary)] and check the setting value.

or

button to select [DNS Server

If the proxy server is used, press the
button to select [Proxy] and press the
button. Press the
button to select [Enable] and press the
(OK) button, and then
proceed to step 10.

9
10
11

Press the

button to go back to the [Google Cloud Print Settings] screen.

Press the

or

12
13
14
15
16
17

Select [Enter], and then press the

button to select [Proxy Server] and press the

button.

23

When the screen asking if you want to reboot the network card appears, check
that [Yes] is selected, and then press the
(OK) button. The screen goes
back to the [Google Cloud Print] menu.

24

Press the
button.

25

Enter the administrator password, and then press the

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

You can enter up to 64 characters.

Press the

(OK) button.

button to select [Proxy Server Port No.] and press the

Press the numeric keypad to enter the proxy server port number.
Press the

(OK) button.

Press the

button to select [Proxy User ID] and press the

Enter the proxy user ID using the numeric keypad or the
button.

26

When the "Register device to Google Cloud Print? Note: A Google account is
required for registration." message is displayed, select [Yes] and press the
button.

27

The authentication destination URL is displayed.

button.

Select [Enter], and then press the
Press the

,

,

• Proceed to step 32 within the time restriction to complete the registration.
• If you cannot complete within the time restriction and an error message is displayed, return to step 24, and
then register again.

28

button to select [Proxy Password] and press the

button.
,

,

, or

For the setting values, contact your network administrator.

Select [Enter], and then press the
Press the

(OK) button to print the authentication destination URL.

• There is a time restriction for registration (authentication) processing (approximately 10 minutes).

, or

(OK) button.

Enter the proxy password using the numeric keypad or the
button.

Select [Print] and press the

button.

You can enter up to 64 characters.

21
22

(OK) button.

Enter a server name.

You can enter up to 64 characters.

18
19
20

button to select [Register to Google Cloud Print] and press the

(OK) button.

button.

- 324 -

Access the authentication destination URL that you printed in step 27 from a
computer or mobile device.

10. Network

29

32

When the Google account login screen is displayed, enter the Google account
information, and then click [Sign in].

When the registration content and completion message is displayed on the
display screen of the machine, check the message by scrolling the screen.

Printing with Google Cloud Print

30

When the registration screen is displayed, click [Finish printer registration].

31

Wait until the message telling the completion of the printer registration
appears.
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Printing Manually

Printing with Google Cloud Print

Print manually if you cannot print automatically or you want to print immediately after
receiving data.

• Printing Automatically
• Printing Manually
• Changing Printing Settings
• Cancelling Printing
Set when to start printing when the machine receives print data from Google Cloud Print.

1
2
3

Press the
or
(OK) button.

4

Check that [Yes] is selected on the confirmation screen, and press the
button.

5

If the print data exists on the Google Cloud Print service, printing starts.

• Set the Google Cloud Print function before using Google Cloud Print.
Google Cloud Print
• The print quality may not be the same as when printing with the printer driver or printing from the machine.
• PDF files with transparency effects applied may not be printed correctly.
• Encrypted PDF files may not be printed.

Printing Automatically

Press the

(PRINT) button on the operator panel.
button to select [Google Cloud Print] and press the
(OK)

To print manually, set [Using Cloud Service] to [Enable] or [Pause].
For details on [Using Cloud Service], refer to "Checking or Changing the Use of Cloud Service Settings".

When the machine receives the print data, it is automatically printed.

1
2

Check that the machine is turned on.

Check that the machine is turned on.

Changing Printing Settings

Start an application that supports Google Cloud Print from a computer or
mobile device.

To change printing settings, select [Option] on the printer selection screen that is displayed
when you print from a supported application.
You cannot change printing settings from the machine.

Google Cloud Print supports Google Chrome, Gmail, Google Drive, or other applications.

3

Tap the wrench icon or the drop-down list in the application, and then select
[Print] from the displayed drop-down list.

4
5

Select the registered machine on the displayed screen.

Cancelling Printing
To cancel during printing, cancel from the machine.
Cancelling a Print Job

(User's Manual)

To cancel before printing, delete a print job from the management screen of Google Cloud
Print.

Set the printing settings, and then print.

The Google Cloud Print administrator screen (https://www.google.com/cloudprint)
• To print, use the Google account that you used to register the machine in Google Cloud Print.
• To print with a different Google account, you must set the [Share] settings that are provided by the Google
Cloud Print service.
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Checking Google Cloud Print Registrations
• Checking from the Management Screen of Google Cloud Print
• Checking from the Web Page
• Checking from the Operator Panel
You can check whether the machine is registered in Google Cloud Print in one of the
following three ways.

Checking from the Management Screen of Google Cloud Print

1

Access the Google Web site from a computer, smartphone, or other mobile
device.
The Google Cloud Print administrator screen (https://www.google.com/cloudprint)

2
3

Enter the Google account information, and then click [Sign in].
Click [Print].
The registered printers are displayed.

Checking from the Web Page

1

Open the Web page of the machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [View Information].
Click [Network].
Check that [Registered] is displayed for [Google Cloud Print].

Checking from the Operator Panel

1

Press the

(SETTING) button on the operator panel.
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2

Press the
button.

3

Check that the following three items are displayed.

or

button to select [Google Cloud Print] and press the

•

Delete Registered Information

•

Register to Google Cloud Print

•

Google Cloud Print Settings

10. Network

3
4
5
6
7

Checking or Changing the Use of Cloud Service Settings
• Checking the Use of Cloud Service Settings
• Changing from the Web page
• Changing from the Operator Panel
You can check and edit the Google Cloud Print settings.

Click [Admin Setup].
Click [Network].
Click [Google Cloud Print].
Click [Using Cloud Service].
Change settings.

Checking the Use of Cloud Service Settings
Changing from the Operator Panel

Check the use status of the Cloud service from the Web page of this machine.

1

Open the Web page of the machine.
Open the Web Page of This Machine

2
3
4
5
6

Click [View Information].
Click [Network].
Click [Google Cloud Print].

or

3

Press the
button.

button to select [Google Cloud Print Settings] and press the

4

Enter the administrator password, and then press the

Check [Using Cloud Service].

Press the

(SETTING) button on the operator panel.
button to select [Google Cloud Print] and press the

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

The use status is displayed. There are three use statuses:

5
6

Pause: You can print manually. Set this status if you do not want to print automatically.
Disable: You cannot print. Set this status if you want to suspend the use of Google
Cloud Print or other cases.

Changing from the Web page
Change the Use of Cloud Service settings from the Web page of this machine.

Open the Web page of the machine.
Open the Web Page of This Machine

2

Press the
button.

Log in as the administrator.

Enable: You can print automatically or manually.

1

1
2

Log in as the administrator.
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Check that [Using Cloud Service] is selected, and then press the
Select the kind of settings, and then press the

(OK) button.

button.

10. Network

Deleting the Registered Information

Checking That Deletion is Complete

Delete the information about the machine that is registered in Google Cloud Print by
following the procedure below.

1

• Checking from the Management Screen of Google Cloud Print
• Checking from the Web Page
• Checking from the Operator Panel

Check that the machine is connected to a network.

• If the Registration Information Remains on the Google Cloud Print Administrator Screen
• If You Deleted the Information on the Google Cloud Print Administrator Screen
You can check whether the machine is deleted from Google Cloud Print in one of the
following three ways.

If you delete the information with the machine connected to a network, the registration information on the Google
Cloud Print administrator screen is also deleted at the same time.
The Google Cloud Print administrator screen (https://www.google.com/cloudprint)

2
3

Press the

4

Check that [Delete Registered Information] is selected, and then press the
button.

5

Enter the administrator password, and then press the

Press the
button.

(SETTING) button on the operator panel.
or

Checking from the Management Screen of Google Cloud Print

button to select [Google Cloud Print] and press the

1

Access the Google Web site from a computer, smartphone, or other mobile
device.
The Google Cloud Print administrator screen (https://www.google.com/cloudprint)

2
3

(OK) button.

Enter the Google account information, and then click [Sign in].
Click [Print].
Check that the machine is not displayed.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

6

Check that [Yes] is selected on the confirmation screen, and press the
button.

7

The message telling the completion of deletion is displayed on the display
screen.

Checking from the Web Page

(OK)

1

Open the Web page of the machine.
Open the Web Page of This Machine

2
3
4
5
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Log in as the administrator.
Click [View Information].
Click [Network].
Check that [Registered] is displayed for [Google Cloud Print].

10. Network

5

Checking from the Operator Panel

1
2

Press the

3

Check that the only two items, [Register to Google Cloud Print] and [Google
Cloud Print Settings] are displayed.

Press the
button.

(SETTING) button on the operator panel.
or

button to select [Google Cloud Print] and press the

If the Registration Information Remains on the Google Cloud Print
Administrator Screen
If you delete the registration information by following the procedure in "Deleting the
Registered Information" with the machine not being connected to a network, the registered
machine may remain on the Google Cloud Print administrator screen (https://
www.google.com/cloudprint). In such a case, delete the machine on the Google Cloud Print
administrator screen.

If You Deleted the Information on the Google Cloud Print Administrator
Screen
If you deleted the registered machine on the Google Cloud Print administrator screen (https:/
/www.google.com/cloudprint) when the machine is not connected to the network or the
Internet, the registration information remains in the machine. In such a case, delete the
registration information from the operator panel of the machine.

1
2

Press the

3

Press the
or
button to select [Delete Registered Information] and press
the
(OK) button.

4

Enter the administrator password, and then press the

Press the
button.

(SETTING) button on the operator panel.
or

button to select [Google Cloud Print] and press the

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.
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Check that [Yes] is selected on the confirmation screen, and press the
button.

(OK)

10. Network

About Importing the CA Licenses of the Proxy Server
You can import the CA licenses from the Web page of this machine (http://(The IP address of
this machine)).
Specify the certificate that is issued by the certificate authority trusted by the proxy server.
You can import a PEM, DER, and PKCS#7 files.

For details on your network, contact your network administrator.
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Network-Related Software
This section describes useful software when using the machine connected to a network.

• Web Page of This Machine
• Configuration Tool
• OKI LPR Utility
• Network Extension
• Network Card Setup (Mac OS X)
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Network Settings

Using Wired LAN and Wireless LAN at the Same Time (Only
When the Wireless LAN Module is Mounted)

This section describes how to connect the machine to a network and to set up the network.

You can connect this machine to the wired and wireless LAN simultaneously.
The available combinations are as follows.
• Using Wired LAN and Wireless LAN at the Same Time (Only When the Wireless LAN

:Enable,

Module is Mounted)
• Initializing the Network Settings

:Unable

Connected with LAN cable

Wireless (Infrastructure)

Wireless (AP Mode)

• Setting the DHCP Server

Wireless(Infrastructure) and Wireless(AP Mode) cannot be enabled at the same time.
If a wired LAN and wireless LAN are connected to the same subnet, the communication may be unstable.

Setting up [Enabling Default Gateway]
To use a wired LAN and wireless LAN simultaneously, only interfaces whose default gateway
is enabled can communicate with devices out of the segment.

1
2
3

Press the

(SETTING) button on the operator panel.

Press the

button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.
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4
5
6
7

Press the

8

Select [Wired] or [Wireless(Infrastructure)] and press the

or

button to select [Network Menu] and press the

Check that [Network Setup] is selected, and then press the
Check that [Network Setting] is selected, and then press the

button.

button.
button.

Check that [Enabling Default Gateway] is selected, and then press the
button.
(OK) button.

10. Network

2
3

Initializing the Network Settings
• Initializing from Setting Menus of this Machine

When the Boot Menu screen is displayed, press the
Enter the administrator password, and then press the

(OK) button.
(OK) button.

• Initializing from the Operator Panel of this Machine (Boot Menu)
The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.
This procedure initializes all the network settings.

Initializing from Setting Menus of this Machine
You can restore the network settings to the factory default settings.

1
2
3

Press the

(SETTING) button on the operator panel.

Press the

button once to select [Admin Setup] and press the

Enter the administrator password, and then press the

button.

(OK) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

4
5
6
7
8

Press the

or

button to select [Network Menu] and press the

Check that [Network Setup] is selected, and then press the
Press the

Press the
press the

button.

button to select [Factory Defaults] and press the

When [Execute] is displayed, press the

button.

button.

button.

or
button to select [Yes] on the confirmation screen, and
(OK) button.

Initializing from the Operator Panel of this Machine (Boot Menu)
If you cannot initialize from the configuration menu of this machine, you can initialize from the
operator panel.

1

Turn the machine on while pressing and holding "6" on the numeric keypad.
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4

Check that [Network Factory Defaults] is selected and press the
button.

5
6
7

Check that [Execute] is selected, and then press the
Select [Yes] on the confirmation screen, and press the
Press the

button to go back to the standby screen.

(OK)

(OK) button.
(OK) button.

10. Network

12
13
14
15
16
17
18

Setting the DHCP Server
DHCP assigns an IP address to each host on a TCP/IP network.

To print via a network, this machine must have an IP address. For details on how to assign a static IP address, refer to
the manual of your DHCP server.

The following procedure is explained using Windows Server 2008 R2 as an example. The steps and menus may vary
depending on your operation system.

1

Click [Start], and then select [Administrative Tools] > [Server Manager].

2
3
4
5
6

Select [Add Roles] from [Roles Summary].

7
8

When the installation is complete, click [Close].

9
10
11

If [DHCP] is already displayed in [Administrative Tools], proceed to step 8.

Click [Next] in [Add Roles Wizard].
Select the [DHCP Server] check box, and then click [Next].
Set the settings by following the on-screen instructions, if necessary.
Check the setting on the [Confirm Installation Selection] screen, and then click
[Install].

Click [Start], and then select [Administrative Tools] > [DHCP] to start the
[DHCP] wizard.
Select a server to use from the DHCP list.
Select [New Scope] from the [Action] menu.
Set the settings by following the on-screen instructions in [New Scope Wizard]
if necessary.

• Be sure to set the default gateway.
• Select [Yes, I want to activate the scope now] on the [Active Scope] screen.
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Click [Finish].
Select the new scope from the DHCP list, and then select [Reservations].
Select [New Reservation] from the [Action] menu.
Set the settings.
Click [Add].
Click [Close].
Select [Exit] from the [File] menu.

10. Network

Network Problems
This section describes how to solve problems when the machine is connected to a network.

• Unable to print from network
Unable to Print (User's Manual)
Network Connection Problems (Print)

• Unable to save scanned images in a network folder
Unable to Save Files in a Network Folder

• Unable to send scanned data as an E-mail attachment
Scan To E-Mail Problems
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11

Utility Software
List of Utility Software
Installing Software
Web Page of This Machine
Color Correct Utility
Color Swatch Utility
PS Gamma Adjuster Utility
Configuration Tool
ActKey
OKI LPR Utility
Network Extension
Network Scanner Setup Tool (Mac OS X)
Network Card Setup (Mac OS X)
Print Job Accounting Client
This chapter describes utility software to make the machine more comfortable.

11. Utility Software

List of Utility Software

Windows Utilities
System Requirements

This section describes utilities you can use on this machine. For how to use each utility, refer
to its topic.

Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista
Windows Server 2016/Windows Server 2012 R2/Windows Server 2012

• Windows Utilities

Windows Server 2008 R2/Windows Server 2008

• Mac OS X Utilities
Item
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Description

Color Correct Utility

Adjust the Color Matching when
printing from a computer.
You can change the overall trend of
output colors by adjusting the palette
color output, gamma value, hue or
saturation of the primary colors.

Color Swatch Utility

Prints RGB color sample. You can
check the RGB value on the printed
color sample in order to print with
desired colors.

PS Gamma Adjuster

You can adjust the color density used
for photographs when printing from a
computer.

Configuration Tool

You can set the access control
settings of this machine, change the
menu, and register the e-mail
address, speed dials, profiles, PIN
number, auto delivery settings,
network scan settings, register and
delete the formdata, and ICC profile to
the printer and manage it. The
registered ICC profile is used to the
color matching in the [Graphic Pro]
mode of the printer driver.

PDF Print Direct

Prints out PDF files without launching
any applications.

ActKey

Use when forwarding a scanned
image to the specified application or
saving in the specified folder in the
computer, sending a fax with the
PCFax Software.

OKI LPR Utility

You can check the status of device
connected to a network or transfer
print data to another device from a
computer.

References
Color Correct Utility

Color Swatch Utility

PS Gamma Adjuster Utility

Configuration Tool

Printing without Opening a PDF
File (PDF Print Direct)
ActKey

OKI LPR Utility

11. Utility Software

Item
Network Extension

Print Job Accounting Client

Description
You can check the settings of this
machine and option settings from the
printer driver. This utility is
automatically installed when installing
a printer driver via a network
connection.
You can set user ID (PIN) in the printer
driver for using the job account
function or authorizing access to the
machine.

References

Mac OS X Utilities

Network Extension

System Requirements
OS X 10.8.5 to 10.12
Item

Print Job Accounting Client
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Description

References

PS Gamma Adjuster

You can adjust the color density used
for photographs when printing from a
computer.

Color Correct Utility

Adjust the Color Matching when
printing from a computer.
You can change the overall trend of
output colors by adjusting the palette
color output, gamma value, hue or
saturation of the primary colors.

Network Scanner Setup Tool

You can register the computer name,
IP address, and port number of the
computer to the machine as the
destination for Scan To PC.

Network Card Setup

You can set a network.

Profile Assistant

Registers ICC profile to the printer and Download from the web site.
manage it. The registered ICC profile
is used to the color matching in the
[Graphic Pro] mode of the printer
driver.

Print Job Accounting Client

You can set user ID (PIN) in the printer
driver for using the job account
function or authorizing access to the
machine.

PS Gamma Adjuster Utility

Color Correct Utility

Network Scanner Setup Tool
(Mac OS X)

Network Card Setup (Mac OS X)

Print Job Accounting Client

11. Utility Software

Installing Software

For Windows
Install utility software by using the Software DVD-ROM.

Install the utility you want to use by following the procedure below.

• PCL6 Printer Driver
• PS Printer Driver

• For Windows
• For Mac OS X

• XPS Printer Driver
• Fax Driver
• Scanner Driver
• ActKey
• OKI LPR Utility
• Color Correct Utility
• Color Swatch Utility
• PS Gamma Adjuster
• Configuration Tool
• PDF Print Direct
• Print Job Accounting Client
Connect the machine to a computer via a network or USB interface.

Check the status of this machine before installing.
• This machine is turned on.
• This machine is connected to a network with a network cable and the IP address or other settings are set.

1
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Insert the "Software DVD-ROM" into a computer.

11. Utility Software

2

7

When [AutoPlay] is displayed, click [Run Setup.exe].

If the [User Account Control] dialog box is displayed, click [Yes].

3
4
5
6

Select a language from the drop-down list.
Read the license agreement, and then click [Accept].
Read Environmental advice for Users and click [Next].
Select [Network] or [USB] corresponding to your connection environment, and
then click [Next].
If the [Windows Security Alert] dialog box is displayed, click [Allow access].
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Select the model name of this machine, and then click [Next].

11. Utility Software

8

9

Click [Custom Install].

10

Click [Separate Install].

Click a driver or software to install.
Installation starts.

The procedure below varies depending on the selected software.
The installation of the Configuration Tool is used as an example.
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11

Select plug-ins you want to install and click [Install].

For Mac OS X

Usually, select all plug-ins.

You can copy a utility by dragging to any location. You can also run a utility directly from the
"Software DVD-ROM".

1
2
3

Insert the included "Software DVD-ROM" into a computer.
From [OKI] > double-click the [Utilities] folder.
Copy the folder of a utility to install by dragging to any location.

To start utility software, double-click the software icon in the folder.

12

When installation is complete, click [Close].
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Web Page of This Machine

Open the Web Page of This Machine

You can make network settings or menu settings from the Web page of this machine.
• Check whether your browser is set as follows.
• Set the security setting for the Web page to the middle level, or enable Cookie.

• Open the Web Page of This Machine

• To enter the [Admin Setup] menu, the administrator password is required.

• Log In as the Administrator

• To change settings of the machine on the Web page, you must log in as the administrator of the machine.

• Changing the Administrator Password (Web Page)

The description uses the following environment as an example.

• Checking or Changing the Settings of This Machine

• Device name: MC563

• Encrypting Communication with SSL/TLS
• Using IPP

• IP address of the machine: 192.168.0.2

• Encrypting Communication with IPSec
• Limiting by Using an IP Address (IP Filtering)

1
2

• Limiting by Using a MAC Address (MAC Address Filtering)
• E-mail Alert
• Using SNMPv3
• Using IEEE802.1X (Wired LAN)

Start a Web browser.
Enter "http://(The IP address of this machine)" in the address bar, and then
press the <Enter> key.
About the IP Address of this machine, refer to "Printing a Report to Check".

• Setting IEEE802.1X (Wireless LAN)
• Setting the LDAP Server
• E-mail Setup
• Setting Power Save Mode (Web Page)
• Setting Sleep Mode (Web Page)
• Setting Auto Power Off Mode (Web Page)
• Registering a Destination (Profile) (Web Page)
• Changing a Destination (Profile) (Web Page)
• Deleting a Destination (Profile) (Web Page)

If the IP address includes a value in one or two digits, do not enter "0" before the value. Communications may not
be performed correctly.

• Forwarding Received Document Data to an E-mail Destination or Shared Folder (Auto

• An example of a correct entry: http://192.168.0.2/

Delivery)

• An example of an incorrect entry: http://192.168.000.002/

• Saving Sent and Received Data (Transmission Data Save)
• Fax Reception Notification
• JOB MACRO (Web Page)
• About Items That Can be Set or Checked
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2

Log In as the Administrator

Enter "admin" in [User Name] and the current password in [Password], and
then click [OK].

To change settings of the machine on the Web browser, you must log in as the administrator
of the machine.

1

Click [Administrator Login].

• The password is the same as the "administrator password" on the operator panel.
• The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.
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3

4

Set the machine information that can be checked on a network, click [OK] or
[SKIP].

The following screen is displayed.

The following items are for developers and not available for general users.
• Indexed Scan
• sXP Application
• OutputManagement
• To omit the setting, click [SKIP].
• To not display from the next login, select the [Do not show this page again.] check box, and then click [OK] or
[SKIP].
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Changing the Administrator Password (Web Page)

Checking or Changing the Settings of This Machine

You can change the administrator password of this machine from the Web page. The
administrator password specified on the Web page is used when logging from the Web page
or operator panel.

1

You can operate the following from the Web page of this machine.
• About the Operating Environment
• Displaying the Machine Status

Open the Web page of this machine.

The Web page can be used for Windows and Mac OS X.

Open the Web Page of This Machine

2
3
4
5

• Displaying the status of the machine

Log in as the administrator.

• Creating a profile

Select [Admin Setup].

• Setting a tray, network, default setting of a function, and the machine

Select [Management] > [New Admin Password].

• Displaying a list of jobs

Enter a new password in [New Password].

• Printing a PDF file without using the printer driver
• Setting auto delivery and transmission data save

The password is case sensitive.

6

Re-enter the new password in [New Admin Password (Verify)].

7

Click [Submit].

• Linking to frequently-used Web pages

The password is not be displayed. Write down the password and keep it in a safe place.

About the Operating Environment

The new settings take effect when the network function of this machine restarts.
• Set the security setting for your browser to the middle level, or enable Cookie.
• To enter the [Admin Setup] menu, the administrator password is required. The factory default password is
"999999".

You do not need to restart the machine. The next time you log in as the administrator, you can use the new password.

• To change settings of the machine on the Web page, you must log in as the administrator of the machine.
About how to set a network
Connecting a LAN Cable/USB Cable (User's Manual)
Connecting to a Wireless LAN (Only When the Wireless LAN Module is Mounted) (User's Manual)

The description uses the following environment as an example.

- 347 -

11. Utility Software

• Device name: MC563

You can change settings of this machine from the following tabs.

• IP address of the machine: 192.168.0.2

• Paper Setup
You can set a paper size and type for each tray. You can specify the output tray for the copy,
scan, print, and fax functions respectively.

Displaying the Machine Status

1

• List

Open the Web page of this machine.

• Admin Setup

Open the Web Page of This Machine

2
3

• Job list

Log in as the administrator.

• Direct Print

The following screen is displayed.

• Transmission Settings

You can check the remaining amount of the consumables, printing counter, and
information of network and system of this machine.

• Link
• User Management
• Account Management
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Encrypting Communication with SSL/TLS
You can encrypt communication between your computer and this machine. Communication
is encrypted with SSL/TLS in the following cases. When you set HTTPS communication, you
can use a certificate that is pre-installed in this machine.

7
8
9

Creating a Certificate
You can use a certificate when sending data to this machine that is connected to a network.

10

This section describes how to create a certificate by using the Web page.
You can use the following two certificates.

• Self-signed certificate

•

If you want to obtain a certificate issued by the certificate authority, proceed to step 7.

Send the CSR to a certificate authority by following the on-screen instructions.
Click [OK].
Install a certificate from a certificate authority by following the on-screen
instructions.
Click [Submit].
Proceed to "Enabling Encryption Settings".

This section describes how to import a certificate and a private key on the Web page.

• Authority-issued certificate

You can import issued certificate and private key to use the certificate issued by an external
authority.

This is a certificate signed and issued by the external certification authority to meet the CSR
(certificate signing request) created on the machine.

1

• Before you create a certificate, be sure to delete the existing certificate.

Open the Web page of this machine.
Open the Web Page of This Machine

• If you set the IP address in [Common Name] of the certificate and change the IP address of this machine after creating
the certificate, the certificate becomes invalid. Recreate the certificate.

2
3
4
5

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4

In the case of a self-signed certificate, close the Web page by following the on-screen
instructions, proceed to "Enabling Encryption Settings".

Importing a Certificate and a Private Key

This is a certificate issued by the machine itself.

1

•

Log in as the administrator.
Select [Admin Setup].
Select [Network] > [Security] > [SSL/TLS].

Log in as the administrator.
Click [Admin Setup].
Select [Network] > [Security] > [SSL/TLS].
Select [Using Certificate and Private Key after imported] to import a certificate.

You can import a certificate in PKCS#12 format.

Proceed to "Enabling Encryption Settings".
To delete the existing certificate, click [Delete Certificate].

5
6

Specify detailed settings by following the on-screen instructions.

Enabling Encryption Settings

Check the settings, and then click [OK].

You can enable encryption after creating a certificate. This section describes how to enable
encryption on the Web page.
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If you enable encryption, communication is encrypted immediately after the settings is
changed from the Web page.

1

Using IPP

Open the Web page of this machine.

Setting This Machine as the IPP Printer in a Windows Environment

Open the Web Page of This Machine

2
3
4
5
6

Add this machine to your computer as an IPP printer.

Log in as the administrator.

If you enable IPP print, you can send print data to this machine via the Internet. This section
describes how to enable IPP print in a Windows environment.

Select [Admin Setup].
Select [Network] > [Security] > [SSL/TLS].
Select [Enable] for the protocol to which apply the encryption.

Click [Start], and then select [Devices and Printers] > [Add a Printer].

3
4
5

Select [The printer that I want isn't] from the list of available printers.

Click [Submit].

Exporting a Certificate
This section describes how to export a certificate on the Web page.
For functions that communicate with SSL/TLS, a procedure to trust the exported certificate is
required on the computer.

6
7
8

Import the exported certificate of this machine into the trusted certificate store of the
computer to trust the certificate.

1

1
2

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.

Select [Add a network, wireless or Bluetooth printer] in the [Add Printer]
wizard.

Select [Select a shared printer by name].
Enter "http://(The IP address of this machine)/ipp" or "http://IP address of this
machine)/ipp/lp", and then click [Next].
Click [Have Disk].
Insert the "Software DVD-ROM" into the computer.
Enter the following value in [Copy manufacturer's files from], and then click
[Use].
•

For PCL driver: "D: Drivers _PCL"

•

For PS driver: "D: Drivers PS"

•

For XPS driver: "D: Drivers XPS"

Click [Admin Setup].
Select [Network] > [Security] > [SSL/TLS].

The above value is an example of the DVD-ROM drive is set to the D drive.

9
10
11
12

Select [Export Certificate] to export a certificate.

You can export a certificate in PEM format.
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Select the INF file, and then click [Open].
Click [OK].
Select a model, and then click [OK].
Click [Next].

11. Utility Software

13
14

Select [Finish].

Encrypting Communication with IPSec

Print the test page after installation is complete.

You can encrypt communication between your computer and the machine.
The communication is encrypted by IPSec. When IPSec is enabled, encryption is applied for
all the applications by using IP protocols.

Setting This Machine as the IPP Printer in a Mac OS X Environment

You can specify up to 50 hosts by their IP addresses. When a host that is not registered tries
to access the machine, it is rejected. When you try to access a host that is not registered, the
attempt is invalid.

Add this machine to a computer as an IPP printer.
If you enable IPP print, you can send print data to this machine via the Internet. This section
describes how to enable IPP print in a Mac OS X environment.

1

Be sure to configure the machine in advance, before configuring your computer.

Insert the "Software DVD-ROM" into the computer, and then install the driver.
You must have a pre-shared key readied in advance.

Installing Software

2
3
4
5
6
7
8
9
10
11

Select [System Preferences] from the Apple menu.

Setting This Machine

Click [Print & Scan].

To enable IPSec, you must set this machine by using the Web page in advance.

Click [+].
Click the [IP] tab.

• If IPsec is set to this machine and the host, IPSec communication is established. If IPSec is not set to the host, IPSec
communication is not established.

Select [IPP (Internet Printing Protocol)] from [Protocol].

• Do not forget to take notes of the values specified in this procedure. These values are necessary when setting IPSec
on a computer.

Enter the IP address of this machine in [Address].

1

Enter "ipp/lp" in [Queue].

Open the Web page of this machine.
Open the Web Page of This Machine

Click [Add].

2
3
4
5

Click [Continue].
Check that the machine is registered in [Print & Scan].

Log in as the administrator.
Select [Admin Setup].
Select [Network] > [Security] > [IPSec].
Specify detailed settings by following the on-screen instructions.

You must enable either [AH] or [ESP] in the [Phase2 Proposal] setting.

6
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Click [Submit].
The new settings take effect when the network function of this machine restarts.
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6
7

If you were unable to set up IPSec due to the inconsistency of the parameters that were specified, you cannot access
the Web page. In such a case, disable the IPSec from the operator panel of this machine or initialize the network
settings.

8

Enter [Name] and [Description], and then click [Next].
Clear the [Activate the default response rule (earlier versions of Windows
only)] check box, and then click [Next].
Select the [Edit Properties] check box, and then click [Finish].

Proceed to setting a computer.

Setting Key Exchange

Setting a Computer

1
2
3

Setting a Computer
• Creating an IP Security Policy
• Setting Key Exchange
• Setting an IP Filter
• Setting Filter Actions

Select the [General] tab in the New IP Security Policy Properties window.
Click [Settings].
Enter a value (minutes) in [Authenticate and generate a new key after every] in
the [Key Exchange Settings] window.

• Assigning an IP Security Policy
Specify the same value as [Lifetime] in the "Phase1 Proposal" setting in "Setting This Machine". Enter a value in
minutes in this step even if [Lifetime] is specified in seconds.

Set IPSec to a computer.
Follow the procedure below, and be sure to perform all the steps in order.

4
5
6

Set this machine before setting the computer.
Setting This Machine

Click [Methods].
Click [Add] in the [Key Exchange Security Methods] window.
Specify [Integrity algorithm], [Encryption algorithm], and [Diffie-Hellman
group].

Creating an IP Security Policy

1
2
3
4
5

Select the same value specified in [IKE Encryption Algorithm], [IKE Hush Algorithm], and [Diffie-Hellman group]
in the "Phase1 Proposal" setting in "Setting This Machine".

Click [Start], and then select [Control Panel] > [System and Security] >
[Administrative Tools].

7
8
9

Double-click [Local Security Policy].
Click [IP Security Policies on Local Computer] in the [Local Security Policy]
window.
Select [Create IP Security Policy] from the [Action] menu.

Click [OK].
Select [OK] in the [Key Exchange Security Methods] window.
Click [OK] in the [Key Exchange Settings] window.

Setting an IP Filter

Click [Next] in [IP Security Policy Wizard].

1
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Select the [Rules] tab in the IP security policy properties window.
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2
3
4

Click [Add].

5

Select [All Network Connections] on the [Network Type] screen, and then click
[Next].

6
7
8
9
10
11
12
13

Click [Next] in [Security Rule Wizard].
Select [This rule does not specify a tunnel] on the [Tunnel Endpoint] screen,
and then click [Next].

Click [Next] on [IP Filter Wizard].
Click [Next] on the [IP Filter Description and Mirrored property] screen.

Click [Next] on the [IP Traffic Destination] screen.
Click [Next] on the [IP Protocol Type] screen.
Click [Finish].

Setting Filter Actions

Click [Add] on the [Filter Action] screen.

6

Select [Negotiate security] on the [Filter Action General Options] screen, and
then click [Next].

Select [Custom] on the [IP Traffic Security] screen, and then click [Settings].
Set in the [Custom Security Method Settings] window, and then click [OK].

Click [Next] on the [IP Traffic Security] screen.
Select the [Edit Properties] check box, and then click [Finish].

Assigning an IP Security Policy

Click [Next] on the [IP Traffic Source] screen.

3
4
5

8
9
10
11

Click [Add] in the [IP Filter List] window.

Click [OK] in the [IP Filter List] window.

Select [Do not allow unsecured communication] on the [Communicating with
computers that do not support IPsec] screen, and then click [Next].

Set the same values as those specified in [ESP Encryption Algorithm], [ESP Authentication Algorithm], [AH
Authentication Algorithm], and [LifeTime] in the "Phase2 Proposal" setting in "Setting This Machine".

Click [Add] on the [IP Filter List] screen.

1
2

7

Select a new IP filter from the list on the [Security Rule Wizard], and then click
[Next].

1

If you want to enable Key PFS, select the [Use session key perfect forward

2

If you perform IPSec communication with the IPv6 global address, select the
[Accept unsecured communication, but always respond using IPsec] check
box.

3
4
5

Click [OK].

secrecy (PFS)] check box in the [Filter Action Properties] window.

Select the new filter action, and then click [Next].
Select the authentication method on the [Authentication Method] screen, and
then click [Next].

If the pre-shared key is set in "Setting This Machine", enable "Use this string to protect the key exchange
(preshared key)" on the [Authentication Method] screen and enter the pre-shared key.

Click [Next] in the [Filter Action Wizard].

6
7
8

Enter [Name] and [Description] on the [Filter Action Name] screen, and then
click [Next].
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Click [Finish].
Click [OK] in the New IP Security Policy Properties window.
Select the new IP security policy in the [Local Security Policy] window.

11. Utility Software

9
10

Select [Assign] from the [Action] menu.

11

Click [x] in the [Local Security Policy] window.

Limiting by Using an IP Address (IP Filtering)

Check that [Yes] is displayed for [Policy Assigned] for the new IP security
policy.

You can control access to the machine by using an IP address. You can set whether to allow
for setting or printing from a specified IP address. IP filtering is disabled by factory default.

• Be sure to specify the correct IP address. An incorrect entry of an IP address does not allow for access to the printer
by using the IP protocol.
• If you enable IP filtering, access to hosts that are not specified in this setting is rejected.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Select [Admin Setup].
Select [Network] > [Security] > [IP Filtering].
Specify detailed settings by following the on-screen instructions.

• If nothing is registered in [Administrator's IP Address to Register], any access to the machine may not be
allowed depending on the specified IP address range.
• If you use a proxy server, [Your Current Local Host/Proxy IP Address] and the IP address of your host may not
match.

6

Click [Submit].
The new settings take effect when the network function of this machine restarts.

You can use only IPv4 for IP filtering.
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Limiting by Using a MAC Address (MAC Address Filtering)

E-mail Alert

You can control access to the machine by using a MAC address. You can allow for or reject
access from a specified MAC address.

Setting to Send an E-mail Alert if an Error Occurs
To use this function, you need to set up your mail server in advance.

Be sure to specify the correct MAC address. An incorrect entry of a MAC address does not allow for access to the
machine from a network.

1

1

Open the Web page of this machine.

Open the Web Page of This Machine

Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Select [Admin Setup].
Select [Network] > [Security] > [MAC Address Filtering].
Specify detailed settings by following the on-screen instructions.

• If nothing is registered in [Administrator's MAC Address to Register], access to the machine may not be
allowed depending on the specified MAC address.
• If you use a proxy server, [Your Current Local Host/Proxy MAC Address] and the MAC address of your host
may not match.

6

Open the Web page of this machine.

Click [Submit].
The new settings take effect when the network function of this machine restarts.

2
3
4
5

Log in as the administrator.

6

Click [Setting] of the entered e-mail address.

7

Select [Upon occurrence of an event] in [Way of E-mail Alerting], and then
click [To Step 2].

8

Specify detailed settings by following the on-screen instructions.

9
10

You cannot specify to accept or to reject for each address.

Select [Admin Setup].
Select [Network] > [E-mail] > [Alert Settings].
Enter an e-mail address to receive a notification in [Failure Notification
Settings].

If you want to apply the notification conditions to another address, click [Copy].

If you insert a check in any errors or warnings that require notification, a window to
specify the time difference between the sending of the notification and the occurrence
of the error is displayed.

Click [OK].
Click [View a summary of current configuration] to check the current settings,
and then click [x] to close the window.
You can check the current settings of up to two addresses in the main window. Select
the address you want to check from the list box.

11
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Click [Submit].
The new settings take effect when the network function of this machine restarts.
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Setting to Send an E-mail Alert Regularly

1

Using SNMPv3

Open the Web page of this machine.

If you use an SNMP manager that supports SNMPv3, you can encrypt the machine
management with SNMP.

Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.

6

Click [Setting] of the entered e-mail address.

7
8
9
10

1

Open the Web Page of This Machine

Select [Admin Setup].

2
3
4
5
6

Select [Network] > [E-mail] > [Alert Settings].
Enter an e-mail address to receive a notification in [Failure Notification
Settings].

If you want to apply the notification conditions to another address, click [Copy].

Select [Periodically] in [Way of E-mail Alerting], and then click [To Step 2].

Log in as the administrator.
Select [Admin Setup].
Select [Network] > [SNMP] > [Settings].
Specify detailed settings by following the on-screen instructions.
Click [Submit].
The new settings take effect when the network function of this machine restarts.

Specify detailed settings by following the on-screen instructions.
Click [OK].

You can confirm and change the machine settings with a commercially available SNMP manager tools. For the MIB
in the machine, refer to the "Software DVD-ROM", and check the "MIB definitions" file in the [Misc] > [MIB Files] folder.

Click [View a summary of current configuration] to check the current settings,
and then click [x] to close the window.
You can check the current settings of up to two addresses in the main window. Select
the address you want to check from the list box.

11

Open the Web page of this machine.

Click [Submit].
The new settings take effect when the network function of this machine restarts.

If any failure that is not eligible for notification, an e-mail is not sent.
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Using IEEE802.1X (Wired LAN)
This machine supports IEEE802.1X authentication. IEEE802.1X authentication is performed
after IEEE802.1X authentication on the machine is enabled and the machine is connected to
the authentication switch.

Setting by Using EAP-TLS
EAP authentication must be performed after computer connection is authenticated by
enabling IEEE802.1X. This section describes how to set EAP-TLS, which is an EAP
authentication type.

1

Open the Web page of this machine.

2
3
4
5
6
7
8
9

Enter the file name of the certificate.

10
11
12

Click [Submit].

14
15
16
17
18

Turn the machine off after this machine becomes online.

The new settings take effect when the network function of this machine restarts.

Connect the LAN cable to the network interface connector.
Connect the LAN cable to the authentication port of an authentication switch.
Turn the machine on.
Set up this machine.

Setting by Using PEAP

Open the Web Page of This Machine

Log in as the administrator.

13

This section describes how to set PEAP, which is an EAP authentication type.

1

Select [Admin Setup].

Open the Web page of this machine.
Open the Web Page of This Machine

Select [Network] > [IEEE802.1X].
Select [Enable] for [IEEE802.1X].
Select [EAP-TLS] for [EAP Type].
Enter a user name in [EAP User].
Select [Do not use SSL/TLS Certificate for EAP authentication], and then click
[Import].

You can only import a PKCS#12 file.

Enter the password of the certificate, and then click [OK].
Select [Authenticate Server], and then click [Import].

2
3
4
5
6
7
8
9
10

Log in as the administrator.

11

Click [Submit].

Enter the file name of the CA certificate, and then click [OK].
Specify the certificate of the certificate authority (CA) to be used when authenticating
RADIUS server. You can import a PEM, DER, and PKCS#7 file.
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Select [Admin Setup].
Select [Network] > [IEEE802.1X].
Select [Enable] from [IEEE802.1X].
Select [PEAP] from [EAP Type].
Enter a user name in [EAP User].
Enter a password in [EAP Password].
Select [Authenticate Server], and then click [Import].
Enter the file name of the CA certificate, and then click [OK].
Specify the certificate of the certificate authority (CA) to be used when authenticating
RADIUS server. You can import a PEM, DER, and PKCS#7 file.

The new settings take effect when the network function of this machine restarts.
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12
13
14
15
16

Turn the machine off after this machine becomes online.

Setting IEEE802.1X (Wireless LAN)

Connect the LAN cable to the network interface connector.

Before setting WPA/WAP2-EAP as the security of wireless LAN, make a setting from the
[IEEE802.1X] menu.

Connect the LAN cable to the authentication port of an authentication switch.
Turn the machine on.

Setting by Using EAP-TLS

Set up this machine.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5
6
7
8

Log in as the administrator.
Click [Admin Setup].
Select [Network] > [IEEE802.1X].
Select [Disable] for [IEEE802.1X].
Select [EAP-TLS] for [EAP Type].
Enter a user name in [EAP User].
Select [Do not use SSL/TLS Certificate for EAP authentication], and then click
[Import].

If [Use SSL/TLS Certificate for EAP authentication] is selected, set the certificate in the [SSL/TLS] menu
beforehand.

9
10
11

Select the certificate file.
You can only import a PKCS#12 file.

Enter the password of the certificate, and then click [OK].
Select [Authenticate Server], and then click [Import].

If you select [Not authenticate Server], go to step 13.

12
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Select the CA certificate file, and then click [OK].
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12
Specify the certificate of the certificate authority (CA) to be used when authenticating RADIUS server. You can
import a PEM, DER, and PKCS#7 file.

13
14

Go to "Setting Wireless LAN (WPA/WPA2-EAP)" when the machine becomes
online.

Click [Submit].

Setting Wireless LAN (WPA/WPA2-EAP)

Go to "Setting Wireless LAN (WPA/WPA2-EAP)" when the machine becomes
online.

Make a setting in the [IEEE802.1 X] menu before making this setting.
Setting IEEE802.1X (Wireless LAN)

1

Setting by Using PEAP

Open the Web page of this machine.
Open the Web Page of This Machine

1

Open the Web page of this machine.

2
3
4
5

Open the Web Page of This Machine

2
3
4
5
6
7
8
9

Log in as the administrator.
Click [Admin Setup].
Select [Network] > [IEEE802.1X].
Select [Disable] for [IEEE802.1X].

6

Select [PEAP] for [EAP Type].

Select [Network Menu] > [Wireless(Infrastructure)] > [Manual Setup].
Select [Enable] for [Wireless(Infrastructure)] in [Basic Settings].

Enter SSID name for wireless access point you want to connect in [SSID].

Enter a user name in [EAP User].
The entry box is blank by default.

Enter a password in [EAP Password].

7
8

Select [Authenticate Server], and then click [Import].

Select the CA certificate file, and then click [OK].

Specify the certificate of the certificate authority (CA) to be used when authenticating RADIUS server. You can
import a PEM, DER, and PKCS#7 file.

11

Click [Admin Setup].

"Disable" is set by default.

If you select [Not authenticate Server], go to step 11.

10

Log in as the administrator.

Click [Submit].
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Select [WPA/WPA2-EAP] for [Security] in [Security Settings].
When all the settings in Basic Settings and Security Settings are complete,
press [Submit] on the bottom left of the web page to reflect the settings. It may
take approximately one minute to establish the wireless AP connection. If
connection fails, retry the wireless setting on the operator panel or switch to a
wired LAN on the operator panel, and then retry the wireless setting on the
web page of the machine.
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[Simple]: Connects to the LDAP server by Simple authentication.

Setting the LDAP Server

[Digest-MD5]: Connects to the LDAP server by Digest-MD5 authentication.
[Secure Protocol]: Connects to the LDAP server by Secure Protocol (Kerberos)
authentication.

For details on the LDAP server and encryption setting, contact your network administrator.

1

Open the Web page of this machine.

If you select [Anonymous], the machine always authenticates by Anonymous authentication. If you use the LDAP
server for the LDAP Name authentication, select an authentication method other than [Anonymous].

Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
• If you select [Digest-MD5], you must set the DNS server.

Select [Admin Setup].

• If you select [Secure Protocol], you must set SNTP server, DNS server, and secure protocol server.

Select [Network] > [LDAP].

14

If you select other than [Anonymous] in step 13, specify the user ID and
password to log in to the LDAP server.

15

Select the encryption method in [Encryption].

Enter the FQDN or IP address of the LDAP server in [LDAP Server].

When you select [Digest-MD5] or [Secure Protocol] for [Method] in step 13, do not enter an IP address, but enter
an FDQN. FQDN is a combination of a host name and domain name. (Example: Server1.domain1.local)

6
7
8
9
10

[LDAPS]: Encryption in LDAPS method is performed.
[STARTTLS]: Encryption in StartTLS method is performed.

Enter the port number of the LDAP server in [Port Number].

16

Specify a value of time-out to wait for the search results in [Timeout].
Specify the maximum number of the search result entries in [Max. Entries].
Specify a BaseDN to access the LDAP server in [Search Root].
Enter attribute types to search as the user types in [User Name].
Attribute types are used for searching destinations for Scan To E-mail.
Be sure to enter a value in [Name 1]. To add attributes to search, enter [Name 2] and
[Name 3].

11

Enter attribute type to search as an e-mail address to search for in [Mail
Address].
Attribute types are used for searching destinations for Scan To E-mail.

12
13

[None]: Encryption is not performed.

Specify a search condition in [Additional Filter] if necessary.
Select a necessary authentication method in [Method].
[Anonymous]: Connects to the LDAP server by Anonymous authentication.
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Click [Submit].
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E-mail Setup

Setting Power Save Mode (Web Page)

You can set reception protocol (POP3, SMTP, etc.) so that the machine can receive e-mail.

1

Set the length of idle time before entering Power Save mode.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5
6
7
8
9
10

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Select [Admin Setup].
Click [Network] > [Mail Server] on the left side of the screen.
Set the mail server based on the information on the setting information sheet if
necessary.
Click [Submit].
Click [E-mail] > [Receive Settings] on the left side of the screen.
Select [POP3] or [SMTP], and then click [To STEP2].
Set the POP3 protocol if necessary.
Click [Submit].
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Log in as the administrator.
Click [Admin Setup].
Click [Management] > [Power Save].
Select the transition time from [Power Save Time], and then click [Submit].
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Setting Sleep Mode (Web Page)

Setting Auto Power Off Mode (Web Page)

Set the length of idle time before entering Sleep mode.

1

• Setting Auto Power Off
• Setting the Transition Time

Open the Web page of this machine.

You can set Auto Power Off.

Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.

Setting Auto Power Off

Click [Admin Setup].

1

Click [Management] > [Power Save].

Open the Web page of this machine.
Open the Web Page of This Machine

Select the transition time from [Sleep Time], and then click [Submit].

2
3
4
5

Restrictions in Power Saving Function (User's Manual)

Log in as the administrator.
Click [Admin Setup].
Click [User Install] > [Power Setup].
Select [Auto Power Off], and then click [Submit].

Setting the Transition Time

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5
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Log in as the administrator.
Click [Admin Setup].
Click [Management] > [Power Save].
Select [Auto Power Off Time], and then click [Submit].
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Registering a Destination (Profile) (Web Page)

1

6

Enter the name of a transmission destination in [Profile Name].

7
8

Select [CIFS] for [Protocol] to register a shared folder.

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [List] at the top of the screen.
Click [Profile] on the left side of the screen.
Click [New].
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Enter the path of the shared folder that you set on the computer in [Target
URL].

9
10

Enter the port number to use in [Port Number].

11
12
13

Select [CIFS Character Set] and [Encode Communication] if necessary.

If access privileges are set to the shared folder, enter the user name and
password in [User Name] and [Password].

Set [Detail] if necessary.
Click [Submit].
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Changing a Destination (Profile) (Web Page)

1

5

Click a profile to change.

6
7

Click [Edit].

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4

Log in as the administrator.
Click [List] at the top of the screen.
Click [Profile] on the left side of the screen.
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Edit the profile if necessary.
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8

Click [Submit].

Deleting a Destination (Profile) (Web Page)

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
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Log in as the administrator.
Click [List] at the top of the screen.
Click [Profile] on the left side of the screen.
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5

Click a profile to delete.

Forwarding Received Document Data to an E-mail Destination
or Shared Folder (Auto Delivery)
This section describes the auto delivery function and how to set it.
The auto delivery function automatically forwards received data to specified destinations. You
can specify up to five e-mail addresses and one network folder as destinations.
You can use this function for received faxes, Internet Faxes, and e-mail attachment files. The
data is forwarded as a PDF or TIFF file depending on the file format of the received data.
You can register up to 100 sets of forwarding destinations for the auto delivery function.

The auto delivery function is not available when using the following functions.
• Reception by using Fcode confidential communication
• Fax reception using Secure Receive

1

Open the Web page of this machine.
Open the Web Page of This Machine

6
7

2
3

Click [Delete].
Click [OK] in a dialog box.

Log in as the administrator.
Select [Transmission Settings].
You must set a server in advance.
E-mail Setup
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4

Click [New] on the [Automated Delivery Setup] page.

5
6
7

Enter a name in [Automated Delivery].

8

Click [Edit] in [Deliver To].

9

Enter a destination e-mail address, and then click [Add].

Select [ON] for [Automated Delivery].
Select the check box of a required item for [Search field].
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10

Check that the entered address is displayed in [Address List], and then click
[OK].

To specify a network folder, register a destination (profile) in advance.
Creating a Shared Folder in a Computer (User's Manual)

12

11

Click [Edit] in [Deliver to].
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Select a destination from [Profile List], and then click [OK].
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13

14

Select [OFF] for [Print].
To print the received data, select [ON].

Click [Submit].

• If [Forwarding Setting] is enabled, received faxes are not automatically delivered with this function.
• A received fax is delivered as a PDF file.
• If a received e-mail attachment file is not a PDF, JPEG, or TIFF file, the file is not forwarded.
• The body text of received e-mails cannot be forwarded.
• The size of data that this function can handle is limited.
• If the memory card space of the machine is insufficient to save received faxes, Internet Faxes or e-mail attachment
files, the transmission data is not automatically delivered.
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Saving Sent and Received Data (Transmission Data Save)

5

Select a data category to save, and then click [Edit].

6

Select [ON].

This section describes the transmission data save function and how to set it.
The transmission data save function automatically saves sent e-mails (Internet fax,
FaxServer), received e-mails (Internet fax), sent faxes, and received faxes in a specified
network folder. For sent e-mails, only attachment files are saved. You can only specify one
network folder for each setting, but you can specify a different save destinations for sent data
and received data respectively.
The data is saved as a PDF or TIFF file depending on the file format of the source data.

The transmission data save function is not available when using the following functions.
• Real time transmission
• Polling transmission by using Fcode bulletin board communication
• Reception by using Fcode confidential communication
• Secure Receive

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3

Log in as the administrator.
Select [Transmission Settings].
You must set a server in advance.

The items in the screen is depending on your selected category.

Before Using Scan To E-mail (User's Manual)

4

7

Select [Transmission Settings].

Click [Select Profile List].

Register a profile in advance.
Creating a Shared Folder in a Computer (User's Manual)
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8

Select a data save destination from [Profile List], and then click [OK].

Fax Reception Notification
This function sends E-mail for fax reception notification. You can set up to five addresses to
which E-mail messages are sent.
To use this function, you need to set up your mail server in advance.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5
6
7
9

Click [Submit].

• Repeat steps 5 to 9 until you complete setting all the categories of data to save.
• A sent or received fax is saved as a PDF file.
• If a sent or received e-mail attachment file is not a PDF, JPEG, or TIFF file, the file is not saved.
• The body text of an e-mail cannot be saved.
• The size of data that this function can handle is limited.
• If the memory space of the machine is insufficient to save received and sent faxes, Internet Faxes or e-mail
attachment files, the transmission data is not saved.
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Log in as the administrator.
Select [Admin Setup].
Select [Network] > [E-mail] > [Fax Reception Notification Settings].
Select [Enable] from [Fax Reception Notification].
Enter an e-mail address to receive a notification in [Address].
Click [Submit].

11. Utility Software

This machine is equipped a web browser on the operator panel. The browser helps you
access web application running on the server to use various solutions.

• Starting the Registered sXP Application
You can start the registered sXP application.
The registered sXP application is saved in Job Macro. Refer to "Using a
Registered Macro".

The affiliate software vendors offer the web application which becomes available only if you
make an agreement with the vendor and install it. The application created based on our
solution platform (smart Extendable Platform(sXP)) to run on the server is called sXP
application.

• Editing the Name and URL of sXP Application
The name and URL of sXP application can be edited from the Web page of this
machine.

JOB MACRO (Web Page)

The sXP application operation screens are displayed on the web browser of the machine. To
open the sXP application operation screen, register the URL for the sXP application and call
from JOB MACRO.

1

Open the Web Page of This Machine

The web browser on the machine is only for using the sXP application.

2
3
4
5

The sXP application can offer solutions which manage printing process, digitalize paper documents to systematize
work, etc.

• Registering sXP Application
The sXP application can be registered on the Web page of this machine.

1

Open the Web page of this machine.

Log in as the administrator.
Click [sXP Application].
Click the application name you want to edit.
Edit "Application Name" and "URL Address" and click [OK].

• Deleting the Registered sXP Application
The sXP application can be deleted on the Web page of this machine.

Open the Web Page of This Machine

2
3
4
5

Open the Web page of this machine.

Log in as the administrator.

1

Click [sXP Application].

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5
6

Click [+].
Enter "Application Name" and "URL Address", and then click [OK].

The application name set here is registered as a job macro name and is displayed in the Job
Macro list.

• "Application Name" and "URL Address" used when registered are regulated by the sXP application supplier.
• For the "URL Address", always enter the complete address.
• If "Web browser" is set as the default mode of the machine, the selected sXP application will be displayed on
"Default Mode". To set on "Default Mode", select the radio button for sXP application and click [OK].
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Log in as the administrator.
Click [sXP Application].
Select the check box for the application name you want to delete.
Click [Delete].
Click [OK].

11. Utility Software

Item

About Items That Can be Set or Checked

Description

Network

You can check general information, the status of TCP/IP,
maintenance information, and other Network setting
information.

System

Displays the machine information.

• View Information

• Paper Setup
This function is displayed only if you log in as the administrator of the machine.

Item

Description

Status

Displays the current status of the machine. All the
warnings and errors that have occurred on the machine
are displayed as "Alert information". You can also check
the operating status of each network service, a list of
machine information, and the IP address that is set to the
machine.

Counter

Displays the number of printouts by printing or scanning.

Supplies Life

Displays the remaining amount and lifetime of
consumables.

Usage Report

Displays the print statistics results.

Item
Tray Configuration
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Description
You can set a paper size for each tray, custom paper,
and other settings.
When using the printer driver, the values that are set with
the printer driver are given priority over these settings.

11. Utility Software

Item
Select Tray

• Admin Setup
This function is displayed only if you log in as the administrator of the machine.

Description
Select a tray that is used when a received document is
printed or paper is automatically selected.

Paper Input Options

Sets tray switch and a priority order.

Duplex Last Page

Sets whether to perform duplex printing if the last page is
a simplex page.

• List
This function is displayed only if you log in as the administrator of the machine.

• Network
Item
Item
Profile

Network Scan

Description
You can set information that is required for performing
Scan to Network PC, and register it as a profile. You can
set a protocol, save destination URL, file name, density,
document size, color format, monochrome format, and
other settings to a profile.

Registers and deletes e-mail addresses and e-mail
groups in or from the address book of the machine.

Phone Book

Registers and deletes fax numbers and group numbers
in or from the address book of the machine.

Sets the general network settings.

Wireless(Infrastructure) Setting

Sets the Wireless(Infrastructure)
settings.

Wireless(AP Mode) Setting

Sets the Wireless(AP Mode) settings.

TCP/IP

Sets TCP/IP information.

NBT

Sets NetBIOS over TCP information.

Mail Server

Sets a mail server.

Easy Setup

Registers, deletes, and edits a destination for a network
scan.

Address Book

Description

General Network Settings
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Item
E-mail

Receive Settings

Description

Item

Sets an e-mail receive settings.

Security

Before Using Scan To E-mail
(User's Manual)
Alert Settings

Sets the function that enables you to
receive e-mail alerts about events
that have occurred on the machine.

Fax Reception Notification Settings

Sets Fax Reception Notification.

Stops a network protocol and network
service that are not used.

IP Filtering

Restricts access by using IP
addresses. Access from outside your
company is also supported. However,
this function requires sufficient
knowledge about IP addresses.
Some settings may result in serious
problems that prevent you from
accessing the machine via a network.

MAC Address Filtering

Restricts access by using MAC
addresses. Access from outside your
company is also supported. However,
this function requires sufficient
knowledge about MAC addresses.
Some settings may result in serious
problems that prevent you from
accessing the machine via a network.

E-mail Alert

SNMP

IPP

Settings

Sets SNMP.

Trap

Sets SNMP Trap.

Settings

Sets the function that enables you to
perform IPP print.

Authentication

Sets authentication.

Google Cloud Print

Sets Google Cloud Print information.

Windows Rally

Sets Windows Rally information.

Description

Protocol ON/OFF

IEEE802.1X

Sets EEE802.1X/EAP information.

SSL/TLS

Secure Protocol Server

Sets secure protocol server
information.

Encrypts communications between a
computer (client) and the machine.

IPSec

LDAP

Sets LDAP information.

Proxy

Sets Proxy information.

Sets the encryption for
communications between a computer
(client) and the machine, and settings
to prevent tampering.

WebPage Authentication Method

Sets WebPage Authentication
Method.

Reset/Restore

Restarts and resets a network. Even
if you access the Web page from the
Web browser after restarting, the
Web page is not displayed until the
restart is complete. Resetting
restores the IP address to its default
status, resulting in information you
manually set being lost. In such a
case, the Web page cannot be
displayed.

Network Scale

Improves operation efficiency on a
network. This setting is very effective
when a hub that has the spanning
tree function is used, or a computer
and the machine are connected oneon-one with a cross cable.

Maintenance

• Copy Setup
You can set the image quality, density, scan size, margins, edge erase, duplex, and other
settings.
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• Fax Setup

• Print Setup
Item

Default Settings

Description

Item

Sets the image quality, density, and other default settings
for sending faxes.

Security Function

Sets security for sending faxes.

Other Settings

Sets other settings for sending faxes.

Print Menu

• FaxServer Function
Item

Description

Environmental Settings

Sets the environmental settings.

Default Settings

Sets the default settings.

Security Function

Sets the security settings.

• Internet Fax Setup
Sets Internet Fax.

Sets the number of copies,
resolution, and other settings. When
using the printer driver, the values
that are set with the printer driver are
given priority over these settings.

Printer Adjust

Sets manual timeout, jam recovery,
and other print adjustment settings.

Print Position Adjust

Adjusts front X, front Y, back X and
back Y positions.

Drum Cleaning

Sets cleaning of an image drum.

Hex Dump

Displays all the received print data in
hex. To exit this mode, restart the
machine.

Color Menu

Sets Color settings.

System Configuration Menu

Sets operation modes, alarm release,
and other machine operation settings
for each situation.

• Scanner Setup
Item
Default Settings

Emulation

Description
Sets the image quality, density, and other default settings
for scanning.

E-mail Setup

Sets e-mail settings that are required for performing
Scan to E-mail.

USB Memory Setup

Sets USB Memory settings for performing Scan to USB
Memory.

TWAIN Setup

Sets TWAIN.

WSD Scan Setup

Sets WSD Scan.

PC Scan Mode

Sets PC Scan mode.

Scanner Adjust

Sets Auto Color Judge Level and Blank Page Skip Level.

Private Print Setup

PCL Setup

Sets PCL.

PS Setup

Sets PS.

XPS Setup

Sets XPS.

IBM PPR Setup

Sets IBM PPR Setup.

EPSON FX Setup

Sets EPSON FX Setup.

Job Verification

Sets whether to verify a job before
printing. If enabled, the machine
verifies that the job is not altered
before starting printing. The security
is enhanced, however, it will take
longer to start printing.

Erase job option

Sets how to delete a job. You can
overwrite deleted data so that it will
not be restored. If enabled, it will take
longer to delete.
Available value: No overwrite/Zero
out once/Multiple random overwrites

Storage Period of Jobs

Sets the storage period of jobs. If the
set period elapses after jobs are
stored, the jobs will be automatically
deleted.
Available value: 15 minutes/
30 minutes/1 hour/2 hours/4 hours/
8 hours/12 hours/1 day/2 days/3
days/4 days/5 days/6 days/7 days

• Print From USB Memory Setup
Set Print From USB Memory.
Item
Default Settings

Item Description
Sets default settings when printing from USB Memory.

- 376 -

Description

Print Setup

11. Utility Software

• Management

• Job List

You can set device settings.
Item
Local Interface

Description

USB Menu

Sets USB.

Access Control Setup

Sets user authentication and access
control.

System Setup

Sets display units and other settings.

Power Save

Sets power save settings.

Memory Setup

Sets the reception buffer size and
resource save area.

Language Maintenance Setup

Sets Language settings.

Font Setup

Sets the output mode for fonts.

Admin Password

Sets an administrator password.

Reset Settings

Initializes all the data that is set in
"Management", including speed dial,
copy and fax function settings.

Print Statistics

Enables/disables consumable
counter.

Item

Description

Job List

Displays a list of print jobs that are sent to the machine.
You can delete unnecessary jobs.

Job Log

Display the job history.

• Direct Print

• User Install
Item

Description

Power Setup

Sets Auto power off and Power supply Return.

Fax Setup

Sets a fax line, sender, and other settings.

Time Setup

Sets the time to the machine.

Business Phone Setup

Sets up business phones.

Other Settings

Sets other settings.

If [Auto] is selected for Time Setup, the time cannot be set from the operator panel.

Item
Web Printing
E-mail Printing

Description
Specifies and prints a PDF file.

E-mail Printing

Prints a PDF, JPEG and TIFF file if it
is attached on an e-mail that the
machine receives.

Receive Settings

Sets an e-mail receive settings.

• Transmission Settings
This function is displayed only if you log in as the administrator of the machine.
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• Links

Item
Links

Item

Description

Automated Delivery Setup

Sets the function that enables you to automatically
convert a received fax into an e-mail and send it, and the
function that enables you to automatically deliver a
received e-mail.

Transmission Settings

Sets the function that enables you to save received and
sent faxes and e-mail data to a server and other
storages.

Automated Delivery Log

Displays the automated delivery logs.

Transmission Log

Displays the transmission logs.

Description
Displays the links that are set by the manufacturer, and
the links that are set by your administrator.

Edit Links (This function is displayed only if you log in as Your administrator can set any URLs. Five support links
the administrator of the machine.)
and five other links can be registered. Include "http://" in
an entered URL.
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Color Correct Utility

Changing Palette Color
Color Correct Utility allows you to specify colors on the palette selected in software such as
Microsoft Excel.

This section explains how to adjust the color using the Color Correct Utility.

• For Windows

• Apply settings for each printer driver.
• You must be logged in as an administrator to use the Color Correct Utility.

• Changing Palette Color
• Changing Gamma Value or Hue
• Printing in Adjusted Color Settings
• Saving Color Correction Settings
• Importing Color Correction Settings
• Deleting Color Correction Settings
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1

Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] >

2
3
4

Select [Office Palette Tuning] and then click [Next].

[Color Correct Utility].

Select the machine and click [Next].
Select the name the setting you want and then click [Print Sample].

11. Utility Software

• For Mac OS X
If the settings are initialized after the printer driver is updated or reinstalled, start Color Correct Utility to reset the
color correction name automatically. Please check that the color correction name is displayed on the [Select
Setting] screen.

5
6
7

Click [Next].
Click [Print Palette].
Compare the colors of the color palette on the screen with those of the printed
color sample for adjustment.
Colors marked with cross cannot be adjusted.

8
9

1
2
3
4
5
6
7
8

Click the color you want to adjust.
Check each adjustable range from the pull-down menu for X and Y.
The adjustable value varies depending on the color.

10

Check the printed color swatch to select the most suitable color you want
within the adjustable range, and then check the X and Y values.

11
12

Select the values you checked at step 10, and then click [OK].
Click [Print Palette] and check if the adjusted color is closer to the color you
want and then click [Next].
If you want to change the color more or change other colors, repeat steps 8 to 11.

13
14
15

Enter a name to save as, and then click [Save].
Click [OK].

Launch Color Correct Utility.
Select the machine.
Click [Next].
Click [Office Palette Tuning].
Select the name of the setting you want, and then click [Print Swatches].
Click [Next].
Click [Print Palette].
Compare the colors of the color palette on the screen with those of the printed
color sample for adjustment.
Colors marked with cross cannot be adjusted.

Click [Finish].
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9
10

Click the color you want to adjust.

11

Check the printed color swatch to select the most suitable color you want
within the adjustable range, and then check the X and Y values.

12

Select the values you checked at step 11, and then click [OK].

Check each adjustable range from the pull-down menu for X and Y.
The adjustable value varies depending on the color.

11. Utility Software

13
14
15

Click [Print Palette] and check that the adjusted color is closer to the color you
want.

Changing Gamma Value or Hue

If you want to change the color more or change other colors, repeat steps 9 to 13.

You can adjust tone by adjusting the gamma value and output color by adjusting the hue.

Enter a name and then click [Save].

• For Windows

Select [Printers & Scanners] from [System Preferences] to delete and
reregister all machines for which adjustments were made.

1

Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] >

2
3
4

Select [Hue & Saturation Tuning.] and then click [Next].

[Color Correct Utility].

Select the machine and click [Next].
Select the standard mode and click [Next].

If the settings are initialized after the printer driver is updated or reinstalled, start Color Correct Utility to reset the
color correction name automatically. Please check that the color correction name is displayed on the [Select
Setting] screen.

5

Apply settings as necessary by adjusting the slide bar.

6
7

Click [Print Test].

8
9

Click [Next].

10
11

If you select the [Use printer's unadjusted color] check box, 100 percent of each color is
used for printing, and the slide bar of hue is fixed.

Check the print result.
If you are not satisfied with the result, repeat steps 5 to 7.

Enter a name and then click [Save].
A dialog box appears.

Click [OK].
Click [Finish].

• For Mac OS X

1
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Launch Color Correct Utility.

11. Utility Software

2
3
4
5
6

Select the machine.

7
8

Click [Print Test].

9
10

Printing in Adjusted Color Settings

Click [Next].

• For Windows PCL Printer Driver

Click [Gamma/Hue/Saturation Tuning].

1
2
3
4
5

Select the standard mode and click [Next].
Apply settings as necessary by adjusting the slide bar.
If you select the [Use default printer hue] check box, 100 percent of each color is used
for printing, and the slide bar of hue is fixed.

Check the print result.

Open the file you want to print.
Select [Print] from the [File] menu.
Click [Preferences] or [Properties].
Click [Detail] in the [Setup] tab and select [Office Color].
Select the [Color Correct Utility Settings] and select the setting you created
with the Color Correct Utility and then click [OK].

If you are not satisfied with the result, repeat steps 6 to 8.

Enter a name and then click [Save].

• For Windows PS Printer Driver

Select [Printers & Scanners] from [System Preferences] to delete and
reregister all machines for which adjustments were made.

1
2
3
4
5

Open the file you want to print.
Select [Print] from the [File] menu.
Click [Preferences] or [Properties].
Select the [Color] tab and select [Office Color] and then click [Options].
Select the [Color Correct Utility Settings] and select the setting you created
with the Color Correct Utility and then click [OK].

• For Mac OS X

1
2
3
4
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Open the file you want to print.
From the [File] menu, select [Print].
Click [Office Color] on the [Color] panel.
Select the setting you created with the Color Correct Utility from [RGB Color
Setting].

11. Utility Software

Saving Color Correction Settings

Importing Color Correction Settings

You can save the adjusted color settings to a file.

You can import color correct settings from files.

• For Windows

• For Windows

1

Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] >

2
3
4
5
6
7
8

Select [Import/Export Color Settings.] and then click [Next].

[Color Correct Utility].

Select the machine and click [Next].
Click [Export].
Select the settings to export and click [Export].
Specify the file name and the folder to save to, and then click [Save].
Click [OK].

Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] >

2
3
4
5
6
7

Select [Import/Export Color Settings.] and then click [Next].

[Color Correct Utility].

Select the machine, and click [Next].
Click [Import].
Select the file and click [Open].
Select the settings to import and click [Import].
Check that the setting is imported properly and then click [Finish].

Click [Finish].
• For Mac OS X

• For Mac OS X

1
2
3
4
5
6
7
8

1

1
2
3
4
5
6
7
8
9

Launch Color Correct Utility.
Select the machine.
Click [Next].
Click [Manage Color Settings].
Click [Export].
Select the settings to export and click [Export].
Specify the file name and the folder to save to, and then click [Save].
Click [Cancel].
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Launch Color Correct Utility.
Select the machine.
Click [Next].
Click [Manage Color Settings].
Click [Import].
Select the folder in which settings to be imported are saved, and click [Open].
Select the settings to import and click [Import].
Click [Cancel].
Check that the setting is imported properly.

11. Utility Software

Deleting Color Correction Settings
Delete the color setting.

• For Windows

1

Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] >

2
3
4
5
6

Select [Import/Export Color Settings.] and then click [Next].

[Color Correct Utility].

Select the machine, and click [Next].
Select the file you want to delete and click [Delete].
On the confirmation screen, click [Yes].
Check that the setting is deleted properly and then click [Finish].

• For Mac OS X

1
2
3
4
5
6
7

Launch Color Correct Utility.
Select the machine.
Click [Next].
Click [Manage Color Settings].
Select the setting you want to delete and click [Delete].
On the confirmation screen, click [Yes].
Check that the setting is deleted properly.
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Color Swatch Utility

Printing Color Swatch

This section explains the Color Swatch Utility. You can print the RGB color swatch using the
Color Swatch Utility. You can check the printed color sample and adjust RGB value
accordingly in order to print with desired colors from the application.

1

Click [Start], and select [All Programs] > [Okidata] > [Color Swatch Utility] >
[Color Swatch Utility].

When the printer driver is installed, the color swatch utility software is installed at the same time.

• Printing Color Swatch
• Customizing the Color Swatch
• Printing a File With the Color You Want

2
3
4
5
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Click [Print].
Select the machine from [Name].
Click [OK].
Check the color swatch for the colors you want to print, and then write down
the RGB values.
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Customizing the Color Swatch

Printing a File With the Color You Want

If you cannot find the color you want in "Printing Color Swatch" step 5, follow the procedures
below to customize the color.

1
2
3
4
5
6
7
8

1
2
3

Click [Switch].
Click [Detail].
Adjust the three slide bars until the color you want appears.

Open the file you want to print.
Select the text or graphic to adjust the RGB values in an application.
Print out the file.

• For details on how to specify the color in the application, refer to the application's manual.
• When printing color swatches and the file you want, use the same printer driver settings.

Click [Close].
Click [Print].
Select the machine from [Name].
Click [OK].
Check that the color is adjusted as you want.

If you are not satisfied with the printing result, repeat from step 1 to 8.
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PS Gamma Adjuster Utility

Registering an Adjusted Halftone

You can adjust the half-tone density of CMYK colors printed by the printer. Use this function if
the color in a photograph or graphic is too dark.

For Windows PS Printer Driver

• This function can be used with PS Printer Driver.
• With Windows, the [Gamma Adjuster] menu or its content may not be displayed on the [Color] tab of the printer driver
after registering a halftone adjustment name in [Custom Gamma Adjustment]. In such a case, restart your computer.
• Using the halftone adjustment may cause printing to become slower. If you want to prioritize speed, uncheck [Gamma
Adjuster] check box in the [Color] tab for the windows print driver, or select [None] for [Custom gamma] in the
[Quality2] tab on the [Print Options] panel for the Mac OS X printer driver.
• Applications that were started before registering [Gamma Curve Name] must be restarted before printing.
• Some applications allow you to specify dot gain compensation and halftone adjustment when printing or have the
function that includes such settings in an EPS file. To use such functions provided by the application, uncheck
[Gamma Adjuster] check box in the [Color] tab for the windows print driver, or select [None] for [Custom gamma] in
the [Quality2] tab on the [Print Options] panel for the Mac OS X printer driver.
• The "Select Printer" list of PS Gamma Adjuster displays model names. If more than one printer of the same model
exist in the [Printer and Device] folder, the registered [Gamma Curve Name] is applied to all same-model printers.

• Registering an Adjusted Halftone
• Printing with a Registered Halftone

1

Click [Start], and then select [All Programs] > [Okidata] > [PS Gamma

2
3
4

Select [OKI MC563 PS] from [Select Printer].

5
6
7
8
9

Enter a setting name in [Gamma Curve Name], and then click [OK].

Adjuster] > [PS Gamma Adjuster].

Click [New].
Adjust the halftone.
Edit the graph or enter the gamma value or the tone density in the text box to adjust the
halftone.

Click [Add].
Click [Apply].
Click [OK].
Click [Exit] to exit PS Gamma Adjuster Utility.

For Mac OS X
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1
2
3

Start PS Gamma Adjuster.

4
5

Enter a setting name in [Gamma Curve Name], and then click [Save].

Click [New].
Adjust the halftone.
Edit the graph or enter the gamma value or the tone density in the text box to adjust the
halftone.

Click [Select PPD].

11. Utility Software

6
7
8
9
10

Select a PPD file to register an adjusted halftone, and then click [Open].

Printing with a Registered Halftone

Select the created halftone adjustment, and then click [Add].

For Windows PS Printer Driver

Click [Save].
Select [Printers & Scanners] in [System Preferences].

1
2
3
4
5
6
7

Delete the registered printer to which the adjustment has been made, and
then register the printer again.

• Do not click the [Configure] button that is displayed while the printer is being registered.
• If a dialog box in which you can select a printer option is displayed while the printer is being registered, click
[Cancel], and then register the printer again.

Open the file to print.
Select [Print] from the [File] menu.
Click [Properties].
Check the [Gamma Adjuster] check box on the [Color] tab.
Select the registered halftone adjustment name.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Mac OS X
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1
2
3
4

Open the file to print.

5

Change other settings if necessary, and then click [Print].

Select [Print] from the [File] menu.
Select the [Print Options] panel.
Select the created halftone adjustment from [Custom gamma] in the [Quality2]
tab.
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Configuration Tool

• Deleting a Registered Group Number (Configuration Tool)

In the Configuration Tool, you can check the status of device and register an E-mail address
and profile to the device. Multiple devices can be managed.

• Removing This Machine

• Importing and Exporting Speed Dials of Destinations
• Descriptions of Screens for Configuration Tool

Installing Configuration Tool
Installing Software

• Registering This Machine
• Starting Configuration Tool
• Checking the Status of This Machine
• Changing the Device Settings
• Setting a Network Scan
• Cloning Settings
• Displaying the Alert Info
• Setting the Network
• Registering ICC Profile
• Registering Forms (Form Overlay)
• Checking the Free Space in Memory/Hard Disk Drive
• Registering a User Name and Password
• Setting Power Save Mode (Configuration Tool)
• Setting Sleep Mode (Configuration Tool)
• Setting Auto Power Off Mode (Configuration Tool)
• Registering a Destination (Profile) (Configuration Tool)
• Changing a Destination (Profile) (Configuration Tool)
• Importing and Exporting Destinations (Profile)
• Deleting a Destination (Profile) (Configuration Tool)
• Registering an E-mail Address (Configuration Tool)
• Registering E-mail Group (Configuration Tool)
• Deleting a Registered Destination (Configuration Tool)
• Deleting a Registered E-mail Group (Configuration Tool)
• Importing and Exporting Destination E-mail Addresses
• Registering a Fax Number (Configuration Tool)
• Registering a Group Number (Configuration Tool)
• Deleting a Registered Fax Number (Configuration Tool)
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Registering This Machine

Starting Configuration Tool

When you install this machine for the first time, register it in Configuration Tool.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select [Register Device] from the [Tools] menu.

3

When available devices are displayed, select this machine, and then click
[Register].

4

Click [Yes] on a confirmation screen.

[Configuration Tool].
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine from [Registered Device Table].

[Configuration Tool].

11. Utility Software

Checking the Status of This Machine

Changing the Device Settings

You can check the status and information of this machine.

1
2
3

• Saving Settings to a File
• Restoring Settings from a File

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

• Changing the Administrator Password

[Configuration Tool].

You can change the machine menu and copy settings to another device. This section
describes how to save settings to a file and restore settings from the file.

Select the machine from [Registered Device Table].
Select the [Device Info] tab.

Saving Settings to a File

• If this machine is connected to the network, [Device Status] is displayed.
• To update information, click [Update Device Information].
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [Device Setting] tab.

11. Utility Software

4

Click [Menu settings].

4

Click [Menu settings].

5
6

Click

5
6
7
8

Click

(Backup settings).

Enter the name of a file, select a save destination folder, and then click [Save].

Restoring Settings from a File

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3

Select the machine from [Registered Device Table].

[Configuration Tool].

(Restore settings).

Check the content of the displayed message, and then click [Yes].
Select the file to restore, and then click [Open].
Click

(Save to device).

Changing the Administrator Password

Select the [Device Setting] tab.
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine from [Registered Device Table].

[Configuration Tool].

11. Utility Software

3
4

Select the [Device Setting] tab.

Setting a Network Scan

Click [Change password].

You can register and edit the destination computers of Scan To Computer registered on this
machine as network scan information. This section describes how to export and import
network scan information to or from a file.
• Exporting Network Scan Settings to a File
• Importing Network Scan Settings from a File
• Deleting Network Scan Settings

Exporting Network Scan Settings to a File

5

Enter the current password and a new password, and then click [OK].

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine that has the network scan settings you want to export from
[Registered Device Table].

3
4
5

Select the [User Setting] tab.

6
7

Click

[Configuration Tool].

Click [Network Scan Manager].
Enter the administrator password, and then click [OK].
The factory default password is "999999".

(Export to file).

Enter the name of a file, select a save destination folder, and then click [Save].

After exporting, the edited CSV file may not restore properly.

Importing Network Scan Settings from a File

1
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Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >
[Configuration Tool].

11. Utility Software

2

Select the machine to which you want to import the network scan settings from
[Registered Device Table].

3
4
5

Select the [User Setting] tab.

6
7
8
9

Cloning Settings
• Cloning the Settings of This Machine
• Cloning User Settings

Click [Network Scan Manager].
Enter the administrator password, and then click [OK].

Cloning the Settings of This Machine

The factory default password is "999999".

Click

You can copy machine's settings to a different device.

(Import from file).

Select the file to import, and then click [Open].
Select the settings to import, and then click [Import].
Click

(Save to device).

Deleting Network Scan Settings

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >
[Configuration Tool].

2
3
4
5

Select the machine from [Registered Device Table].

6
7
8
9

Select the destination to delete.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine that has the settings you want to clone from [Registered
Device Table].

3
4
5
6

Select the [Device Setting] tab.

[Configuration Tool].

Click [Cloning].
Select a cloning destination, and then click [Execute].
Enter the administrator password for the cloning source and target, and then
click [OK].
The factory default password is "999999".

Select the [User Setting] tab.
Click [Network Scan Manager].

Cloning User Settings

Enter the administrator password, and then click [OK].

You can copy user settings to a different device.

The factory default password is "999999".

Click

(Delete).

Click [Yes] on a confirmation screen.
Click

(Save to device).
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine that has the settings you want to clone from [Registered
Device Table].

3
4

Select the [User Setting] tab.

[Configuration Tool].

Click [Cloning].

11. Utility Software

5

Enter the administrator password, and then click [OK].

6
7
8

Select a cloning destination to and cloning settings.

Displaying the Alert Info

The factory default password is "999999".

• Basic Settings
• Device Settings
• Filter Settings

Click [Execute].

• Checking Logs

Enter the password for the cloning source and target and click [OK].
Results are displayed.
The time and time zone of this machine must be consistent with those of your computer.

Basic Settings

1
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Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >
[Configuration Tool].

11. Utility Software

2

Select [Alert Info] from the [Plug-ins] menu.

3

Select [Basic settings].

4
5

Change the setting if necessary.
Click [Update].

Device Settings
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3

Select [Alert Info] from the [Plug-ins] menu.

[Configuration Tool].

Select [Setting devices].

11. Utility Software

4

Click [Update device].

5
6

Click a device name to set.

3

Change the settings if necessary, and then click [OK].

Filter Settings
You can set display alert conditions for sending and receiving faxes, printing the document,
or receiving e-mails and Internet faxes.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select [Alert Info] from the [Plug-ins] menu.

[Configuration Tool].
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Select [Filter settings].

11. Utility Software

4

5

3
4

Change the setting if necessary.

Select [Display log].
Select [Devices displaying log].

Click [OK].

• You can check the total number of recorded events in [Log Number List].

Up to 100 senders can be registered as e-mail, Internet fax, or fax sender.

• You can check details of recorded logs in [Log details].

Checking Logs
Using the event log, you can check whether there are any records about the machine that is
registered.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select [Alert Info] from the [Plug-ins] menu.

[Configuration Tool].
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4

Setting the Network

Change the search conditions if necessary, and then click [OK].

You can set a network with Configuration Tool.
• Searching for the Machine on a Network
• Specifying Search Conditions
• Changing the IP Address

Searching for the Machine on a Network
You can search for this machine.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3

Select [Network Setting] from the [Plug-ins] menu.

[Configuration Tool].

Changing the IP Address

Select [Discover Devices].

You can change the IP address for this machine.

Search results are displayed.

Specifying Search Conditions

1
2
3

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >
[Configuration Tool].
Select [Network Setting] from the [Plug-ins] menu.
Select [Environment Settings].
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3

Select [Network Setting] from the [Plug-ins] menu.

[Configuration Tool].

Select [Discover Devices].

11. Utility Software

4

Select the machine from the device list.

Registering ICC Profile
You can register and edit printer profile to the machine. This section describes how to register
ICC profile.

5
6

Click

(Device Settings).

Change the setting if necessary.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select [Storage Manager] from the [Plug-ins] menu.

5
6

Click a profile.

7
8
9
10
11
7
8

Click [OK].

9

Click [OK] to restart this machine.

Enter the administrator password, and then click [OK].
The factory default password is "999999".
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[Configuration Tool].

Click

(New Project).

Click

(Add File to Project), and then select a form file you want to register.

The file is added to the project.

Select [ID] you want to register.
You cannot select numbers already used in the project, which are displayed on a yellow
background.

Enter comments in [Comments] if necessary.
Click [OK], to apply the change.
Select the machine from the bottom of the Storage Manager Plug-in window.
Click

(Send project files to printer).

Click [OK].

11. Utility Software

Registering the Form to the Machine Using Configuration Tool

Registering Forms (Form Overlay)
You can register such as logos to the machine as forms, and then print overlays. This section
describes how to register forms.
• Creating a Form
• Registering the Form to the Machine Using Configuration Tool
About how to Print Overlays
Overlaying Forms or Logos (Overlay)

Creating a Form

1
2

Click [Start], and then select [Devices and Printers].

3

Select the [Ports] tab, select the [FILE] check box from [Port], and then click
[Configure Port].

4

Create a form to register on the machine.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select [Storage Manager] from the [Plug-ins] menu.

5
6

Click the form file.

Right-click the printer icon, and then select the necessary printer driver from
[Printer Properties].

Select [Print] from the [File] menu.

11

Select the previous port from [Printer Port] on the [Port] tab, and then click
[OK].

Click

(New Project).

Click

(Add File to Project), and then select a created form file.

The form is added to the project.

For Windows PCL printer driver users, enter ID of the form (arbitrary) in [ID]
and click [OK]. For Windows PS printer driver users, enter the form name in
[Component], and then click [OK].

Do not change [Target Volume] and [Path].

For those who use the Windows PCL printer driver for overlay printing, specify the form ID entered in [ID], and
who use the Windows PS printer driver, specify the form name entered in [Component].

If using the Windows PCL printer driver, proceed to step 9.

5
6
7
8
9
10

[Configuration Tool].

7

Select the machine from the bottom of the Storage Manager Plug-in window.

Click [Preferences] (or [Properties]).
If the machine is not registered to Configuration Tool yet, register the machine referring "Registering This
Machine".

Select the [Extend] tab, and then click [Overlays].

8
9

Select [Create Form].
Start printing.
Enter the file name under which you want to save.
example : C: temp form.prn
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Click

(Send project files to printer).

Click [OK].

11. Utility Software

Checking the Free Space in Memory/Hard Disk Drive

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3

Select [Storage Manager] from the [Plug-ins] menu.

Registering a User Name and Password
You can restrict access to this machine by using a user name and password.
• Creating a New User

[Configuration Tool].

• Changing User Settings
• Deleting a User

Click the device name in the device selection area at the bottom of the Storage
Manager plug-in screen.

If you click

The storage, volume name, size, free space, location name, label, status, file name,
size, and comment are displayed by communicating with the device.

(Save to device), the changed settings are reflected to this machine.

Creating a New User

1

Click [Start], and then select [All programs] > [Okidata] > [Configuration Tool] >

2
3
4
5

Select the machine from [Registered Device Table].

6
7
8

Click [User name/Group management].

[Configuration Tool].

Select the [User Setting] tab.
Click [Role Manager].
Enter the administrator password, and then click [OK].
The factory default password is "999999".

Click

(New(User)).

Enter the user name and password.
Set other information if necessary.
Display name: Enter a display name.
E-mail address: Enter the mail address of the user.
Language Code: Enter the language code.
PIN: Enter the PIN.
Card ID: Enter the user's IC card information.
Role: Set the role.
Group: Set the group the user belongs to.

- 402 -

11. Utility Software

4
5

• You can enter PIN (optional) in the user setting.
• You cannot use "admin" as a new user name.

9
10

Click [OK].
Click

6
7
8
9
10

(Save to device).

Changing User Settings

1

Click [Start], and then select [All programs] > [Okidata] > [Configuration Tool] >

2
3
4
5

Select the machine from [Registered Device Table].

6
7
8
9

Click [User name/Group management].

[Configuration Tool].

Select the [User Setting] tab.
Click [Role Manager].
Enter the administrator password, and then click [OK].
The factory default password is "999999".

Select the user name to change.
Change settings if necessary, and then click [OK].
Click

(Save to device).

Deleting a User

1

Click [Start], and then select [All programs] > [Okidata] > [Configuration Tool] >

2
3

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
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Click [Role Manager].
Enter the administrator password, and then click [OK].
The factory default password is "999999".

Click [User name/Group management].
Select the check box of the user you want to delete.
Click

(Delete).

Click [Yes] on a confirmation screen.
Click

(Save to device).

11. Utility Software

Setting Power Save Mode (Configuration Tool)

Setting Sleep Mode (Configuration Tool)

Set the length of idle time before entering Power Save mode.

Set the length of idle time before entering Sleep mode.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4
5
6

Select the machine from [Registered Device Table].

7
8

Click

[Configuration Tool].

Click the [Device Setting] tab.
Click [Menu settings].
Click

(Display administrator settings).

Enter the administrator password, and then click [OK].
The factory default password is "999999".

in order of [Admin Setup] > [Management] > [Power Save].

Select the transition time from [Power Save Time], and then click
device).

(Save to

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4
5
6

Select the machine from [Registered Device Table].

7
8

Click

[Configuration Tool].

Click the [Device Setting] tab.
Click [Menu settings].
Click

(Display administrator settings).

Enter the administrator password, and then click [OK].
The factory default password is "999999".

in order of [Admin Setup] > [Management] > [Power Save].

Select the transition time from [Sleep Time], and then click
device).

Restrictions in Power Saving Function (User's Manual)
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(Save to
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Setting Auto Power Off Mode (Configuration Tool)

Registering a Destination (Profile) (Configuration Tool)

Set the length of idle time before entering Auto Power Off.

Before using the Scan To Shared Folder function, register a created shared folder to the
machine as a destination.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4
5
6

Select the machine from [Registered Device Table].

7
8

Click

When you perform Scan To Shared Folder, send data to the profile that you specify as a
destination.

[Configuration Tool].

Up to 50 profiles can be registered.

Click the [Device Setting] tab.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

Click [Menu settings].
Click

(Display administrator settings).

Enter the administrator password, and then click [OK].
The factory default password is "999999".

in order of [Admin Setup] > [Management] > [Power Save].

Select the transition time from [Auto Power Off Time], and then click
to device).

(Save
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[Configuration Tool].

Select the [User Setting] tab.
Click [Profile Manager].

11. Utility Software

5

Enter the administrator password, and then click [OK].

6

Click

The factory default password is "999999".

7

Enter the name of a transmission destination in [Profile Name].

8
9

Select [CIFS] for [Protocol] to register a shared folder.

(New).

- 406 -

Enter the path of the shared folder that you set on the computer in [Target
URL].

10
11

Enter the port number to use in [Port No.].

12
13
14
15
16

Select [Encode Communication] and [CIFS Character Set] if necessary.

If access privileges are set to the shared folder, enter the user name and
password in [User Name] and [Password].

Enter [File Name] if necessary.
Click [Advanced], and then set the advanced settings.
Click [OK].
Click

(Save to device).
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Changing a Destination (Profile) (Configuration Tool)

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

5

Enter the administrator password, and then click [OK].

6

Click a profile name to change.

7

Edit the profile, and then click [OK].

The factory default password is "999999".

[Configuration Tool].

Select the [User Setting] tab.
Click [Profile Manager].
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8

Click

(Save to device).

Importing and Exporting Destinations (Profile)
This section describes how to export and import profiles for Scan To Shared Folder to or from
a file.
• Exporting Profiles to a File
• Importing Profiles from a File

About profiles
Tables of Profile Setting Items

Exporting Profiles to a File

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine that has the profiles you want to export from [Registered
Device Table].

3
4
5

Select the [User Setting] tab.

6
7

Click

[Configuration Tool].

Click [Profile Manager].
Enter the administrator password, and then click [OK].
The factory default password is "999999".

(Export to file).

Enter the name of a file, select a save destination folder, and then click [Save].

After exporting, the edited CSV file may not restore properly.

Importing Profiles from a File

1
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Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >
[Configuration Tool].
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2

Select the machine to which you want to import the profiles from [Registered
Device Table].

Deleting a Destination (Profile) (Configuration Tool)

3
4
5

Select the [User Setting] tab.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

Select the machine from [Registered Device Table].

6
7
8
9

2
3

Click

Click [Profile Manager].
Enter the administrator password, and then click [OK].
The factory default password is "999999".

(Import from file).

Select the file to import, and then click [Open].
Select the settings to import, and then click [Import].
Click

(Save to device).
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[Configuration Tool].

Select the [User Setting] tab.

11. Utility Software

4

Click [Profile Manager].

6

Click a profile name to delete.

7

Click

(Delete).

To delete all the destinations (profiles), click

5

8

Enter the administrator password, and then click [OK].
The factory default password is "999999".
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Click

(Save to device).

(Delete all).
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Registering an E-mail Address (Configuration Tool)

5

Enter the administrator password, and then click [OK].

6

Click

The factory default password is "999999".

You can register destination e-mail addresses in the address book on the machine and edit
them.
You can register up to 1000 e-mail addresses in the address book.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [E-mail Address Manager].
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(New(E-mail Address)).

11. Utility Software

7

Enter an e-mail address, and then click [OK].

Registering E-mail Group (Configuration Tool)
If you use the E-mail Address Manager, you can register multiple registered e-mail
addresses as a group. If you specify a group as a destination, you can send an e-mail to
multiple e-mail addresses at a time.
You can create up to 32 e-mail address groups.

8

Click

(Save to device).
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [E-mail Address Manager].

11. Utility Software

5

Enter the administrator password, and then click [OK].

6

Click

The factory default password is "999999".

7

Register a group, and then click [OK].

8

Click

(New(Group)).
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(Save to device).
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Deleting a Registered Destination (Configuration Tool)

5

Enter the administrator password, and then click [OK].

6

Select an E-mail address to delete, and then click

The factory default password is "999999".

If you use the E-mail Address Manager, you can delete a registered e-mail address.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [E-mail Address Manager].

If you click

7
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Click

(Delete all), all the destinations or groups are deleted.

(Save to device).

(Delete).
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Deleting a Registered E-mail Group (Configuration Tool)

5

Enter the administrator password, and then click [OK].

6

Select a group to delete, and then click

The factory default password is "999999".

If you use the E-mail Address Manager, you can delete a registered e-mail address group
from the address book.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [E-mail Address Manager].

If you click

7
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Click

(Delete).

(Delete all), all the destinations or groups are deleted.

(Save to device).

11. Utility Software

3
4
5

Importing and Exporting Destination E-mail Addresses
If you use the E-mail Address Manager, you can import and export the e-mail address or
group of the address book.
• Exporting Addresses to a File
• Importing Addresses from a File

6
7
8
9
10
11

Exporting Addresses to a File

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine that has the addresses you want to export from
[Registered Device Table].

3
4
5

Select the [User Setting] tab.

6
7

Click

[Configuration Tool].

Click [E-mail Address Manager].

The factory default password is "999999".

(Export to file).

Enter the name of a file to be saved and the name of the save destination
folder, and then click [Save].

After exporting, the edited CSV file may not restore properly.

Importing Addresses from a File
Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine to which you want to import the addresses from
[Registered Device Table].

Click [E-mail Address Manager].
Enter the administrator password, and then click [OK].
The factory default password is "999999".

Click

(Import from file).

Click [Open] from [Select CSV File].
Select the file to import, and then click [Open].
Click [Next].
Select the settings to import, and then click [Import].
Click

(Save to device).

CSV files exported from Outlook Express (Windows Mail and Windows Live Mail) can also be restored.

Enter the administrator password, and then click [OK].

1

Select the [User Setting] tab.

[Configuration Tool].
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Registering a Fax Number (Configuration Tool)

5

Enter the administrator password, and then click [OK].

6

Click

The factory default password is "999999".

If you use the Speed Dial Manager, you can register and edit a destination speed dial.
You can register up to 1000 destinations to speed dial.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [Speed Dial Manager].
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(New(Speed Dial)).

11. Utility Software

7

Enter a fax number, and then click [OK].

Registering a Group Number (Configuration Tool)
If you use the Speed Dial Manager, you can register multiple registered speed dials as a
group.
You can create up to 32 groups, and register the entire groups as speed dial numbers.

8

Click

(Save to device).
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [Speed Dial Manager].

11. Utility Software

5

Enter the administrator password, and then click [OK].

6

Click

The factory default password is "999999".

7

Register a group, and then click [OK].

8

Click

(New(Group)).
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(Save to device).
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Deleting a Registered Fax Number (Configuration Tool)

5

Enter the administrator password, and then click [OK].

6

Select the destination to delete, and then click

The factory default password is "999999".

If you use the Speed Dial Manager, you can delete registered speed dials.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [Speed Dial Manager].

If you click

7
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Click

(Delete all), all the destinations or groups are deleted.

(Save to device).

(Delete).
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Deleting a Registered Group Number (Configuration Tool)

5

Enter the administrator password, and then click [OK].

6

Select the group to delete, and then click

The factory default password is "999999".

If you use the Speed Dial Manager, you can delete registered speed dial groups.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [Speed Dial Manager].

If you click

7
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Click

(Delete).

(Delete all), all the destinations or groups are deleted.

(Save to device).

11. Utility Software

4
5

Importing and Exporting Speed Dials of Destinations
If you use the Speed Dial Manager, you can import and export the speed dial or group of
destinations.

6
7
8
9
10
11

• Exporting Speed Dials to a File
• Importing Speed Dials from a File

Exporting Speed Dials to a File

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine that has the speed dials you want to export from
[Registered Device Table].

3
4
5

Select the [User Setting] tab.

6
7

Click

[Configuration Tool].

Enter the administrator password, and then click [OK].
The factory default password is "999999".

(Export to file).

Enter the name of a file, select a save destination folder, and then click [Save].

After exporting, the edited CSV file may not restore properly.

Importing Speed Dials from a File
Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine to which you want to import the speed dials from
[Registered Device Table].

3

Select the [User Setting] tab.

Enter the administrator password, and then click [OK].
The factory default password is "999999".

Click

(Import from file).

Click [Open] from [Select CSV File].
Select the file to import, and then click [Open].
Click [Next].
Select the settings to import, and then click [Import].
Click

(Save to device).

CSV files exported from Outlook Express (Windows Mail and Windows Live Mail) can also be restored.

Click [Speed Dial Manager].

1

Click [Speed Dial Manager].

[Configuration Tool].
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Removing This Machine

Descriptions of Screens for Configuration Tool

You can remove a registered device.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Right-click the machine from [Registered Device Table].

This section describes the name and function of each screen.

• [Device Info] tab
The status and information of the machine are displayed.

[Configuration Tool].

Select [Remove device].
Click [Yes] on a confirmation screen.
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• [Device Setting] tab
Set the device menu.

• [User Setting] tab
Set the device address book, profile, and other settings.

Item

Item

Description

1

Menu Settings

Edit the setting of the menu.

2

Cloning

Copy device menu settings to another device.

3

Change password

Change device password.
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Description

4

E-mail Address Manager

Set/Edit device E-mail Address.

5

Speed Dial Manager

Set/Edit device Speed Dial.

6

Profile Manager

Set/Edit device Profile.

7

Network Scan Manager

This option sets/edits a destination to which to transmit data scanned from
a device.

8

Role Manager

Set/Edit device users and roles.

9

Automated Delivery Manager

Set/Edit device Automated Delivery Setup and Transmission Settings.

10

Cloning

Copy settings of each device Manager to another device.

11. Utility Software

• [Alert Info] plug-in
Detect a device event and sends a notification.

Item

• [Network Setting] plug-in
Set the device network.

Description

Item

Description

11

Basic settings

Edit the basic Alert Info settings.

15

Discover Devices

Discovers network devices.

12

Setting devices

Edit the communications settings for each device.

16

Environment Settings

Changes the device discovery criteria or communication options.

13

Filter settings

Edit the filter conditions for popup notifications.

14

Display log

Display the notification information detected.
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• [Storage Manager] plug-in
Create or edit a file to download to a device.
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ActKey
Use ActKey when you want to save scanned data to the computer. You can start scanning
according to the specified settings just by clicking a button on a computer.
Installing Software
Using ActKey

• ActKey does not support Mac OS X.
• When you install ActKey, Network Configuration is also installed at the same time.
Starting Scanning on a Device (ActKey)
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OKI LPR Utility

Starting OKI LPR Utility

You can perform a print job via a network, manage print jobs, and check the machine status
by using OKI LPR Utility.

1

To use OKI LPR Utility, TCP/IP must be enabled.

OKI LPR Utility cannot be used for shared printers. Use the standard TCP/IP port.

How to install OKI LPR Utility
Installing Software

• Starting OKI LPR Utility
• Registering a Device to OKI LPR Utility
• Checking the Status of a Registered Device
• Forwarding Print Jobs to a Registered Device
• Printing the Same Document from the Registered Multiple Devices
• Opening the Web Page of the Registered Device
• Following the IP Address of the Registered Device Automatically
• Setting the Web Port Number of the Machine
• Sending a File to a Device That is Registered in OKI LPR Utility
• Deleting an Unnecessary Print Job
• Uninstalling OKI LPR Utility (Uninstall)
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Click [Start], and then select [All Programs] > [Okidata] > [OKI LPR Utility] >
[OKI LPR Utility].

11. Utility Software

Registering a Device to OKI LPR Utility

Checking the Status of a Registered Device

Add a device to OKI LPR Utility.

1
2
3

• You must have the administrator rights.
• If you cannot add a device, exit OKI LPR Utility, and then follow the procedure below.
- Click [Start] > [All Programs] > [Okidata] > [OKI LPR Utility], right-click [OKI LPR Utility], and then select [Run as
administrator] to start.

You cannot add the device that is already registered in OKI LPR Utility. To change the port, select [Confirm
Connections] from [Remote Print].

1
2

Start OKI LPR Utility.

3

Select [Printer Name].

4

Enter [IP Address]. Or click [Search], select a model name you want to register
from [Discovered Printer], and then click [OK].

5
6

Enter information for identify the device in [Comments] if necessary.

Select [Add Printer] from the [Remote Print] menu.
If the [User Account Control] dialog box is displayed, click [Yes].

Network printers and printers connected to the LPR port are not displayed.

Click [OK].
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Start OKI LPR Utility.
Select a device.
Select [Printer Status] from the [Remote Print] menu.

11. Utility Software

7
8
9

Forwarding Print Jobs to a Registered Device
This section describes how to forward selected print jobs to a registered device using the OKI
LPR Utility. This section also describes how to automatically forward a print job to a different
registered device when a problem occurs on the forward destination device.

• Print jobs can only be forwarded to a device of the same model as your device.
• Before forwarding a job, you must add a device.

• Forwarding the Selected Print Jobs

1
2
3

Start OKI LPR Utility.
Select [Job Status] from the [Remote Print] menu.
To forward a print job, select a job, select [Redirect] from the [Job] menu, and
then select the destination device.

• Forwarding Print Jobs Automatically
If you are unable to print because the selected device is busy, offline, out of paper,
or due to other reasons, you can set so that a print job can be automatically
forwarded to another OKI model device.

You must log in as the administrator.

1
2
3
4
5
6

Start OKI LPR Utility.
Select the device to set.
Select [Confirm Connections] from the [Remote Print] menu.
Click [Details].
Select the [Automatic Job Redirect Used] check box.
To forward jobs only if an error occurs, select the [Redirect only at the time of
an error] check box.
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Click [Add].
Enter the forwarding destination IP address, and then click [OK].
Click [OK].
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Printing the Same Document from the Registered Multiple
Devices

Opening the Web Page of the Registered Device
You can open the Web page of this machine from OKI LPR Utility.

You can print from multiple devices with a single command.

1
2
3

You must have the administrator rights.

1
2
3
4
5
6
7
8

Start OKI LPR Utility.

9

Click [OK].

Start OKI LPR Utility.
Select a device.
Select [Web Setting] from the [Remote Print] menu.

Select a device to set.
You cannot open the Web page when the Web port number has been changed.

Select [Confirm Connections] from the [Remote Print] menu.

For details, see "Setting the Web Port Number of the Machine".

Click [Details].
Select the [Print to more than one printer at a time] check box.
Click [Options].
Click [Add].
Enter the IP addresses of devices from which you want to print at the same
time, and then click [OK].
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Following the IP Address of the Registered Device
Automatically

Setting the Web Port Number of the Machine

1
2
3
4
5
6

You can set so that you can maintain the connection with the original printer even after the IP
address of the device changes.

You must have the administrator rights.

The IP address may change if DHCP dynamically assigns IP addresses or the network administrator manually
changes the IP address of the printer.

1
2
3

Start OKI LPR Utility.
Select [Setup] from the [Option] menu.
Select the [Auto Reconnect] check box, and then click [OK].
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Start OKI LPR Utility.
Select a device.
Select [Confirm Connections] from the [Remote Print] menu.
Click [Details].
Enter the web port number in [Port Numbers].
Click [OK].
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Sending a File to a Device That is Registered in OKI LPR Utility

Deleting an Unnecessary Print Job
You can use OKI LPR Utility to delete unnecessary print jobs.

If there is a device that is connected via a network and registered in OKI LPR Utility, you can
download the print data.

1
2
3
4
5

1
2
3
4
5

Start OKI LPR Utility.
Select a device.
Select the device to which the data is downloaded.
Select [Download] from [Remote Print].
Select a file, and then click [OK].
The file is sent to the machine.
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Start OKI LPR Utility.
Select a device.
Select [Job Status] from the [Remote Print] menu.
Select a job to delete.
Select [Delete Job] from the [Job] menu.

11. Utility Software

Uninstalling OKI LPR Utility (Uninstall)

You must have the administrator rights.

1
2

Check that OKI LPR Utility is closed.
Click [Start], and then select [All Programs] > [Okidata] > [OKI LPR Utility] >
[Uninstall OKI LPR Utility].
If the [User Account Control] dialog box is displayed, click [Yes].

3

Click [Yes] on a confirmation screen.
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Network Extension

Showing Printer Properties
To use Network Extension, open the printer properties screen.

In Network Extension, you can check the settings on this machine and set the composition of
the options.

1
2

In order to use Network Extension, TCP/IP needs to be activated.

This requires administrator rights.

• Network Extension is automatically installed when installing a printer driver through a TCP/IP network.
• Network Extension works in conjunction with the printer driver. Do not install only Network Extension.
• Network Extension only functions when the printer driver is connected to OKI LPR port or the standard TCP/IP port.

• Showing Printer Properties
• Checking the Settings of the Machine
• Set Options Automatically
• Uninstall the Utility
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Click [Start], and then select [Devices and Printers].
Right-click the printer icon, and then select [Printer properties].

11. Utility Software

Checking the Settings of the Machine

Web Page of This Machine

You can check the settings of this machine.
The [Status] tab may not be displayed, if you use Network Extension in unsupported environments.

1
2

Open the [Printer Properties] screen.

3
4

Click [Update].

Select the [Status] tab.

Click [OK].

Click [Web Setting] to start the webpage automatically. You can change settings of this
machine on this webpage screen.
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Set Options Automatically

Uninstall the Utility

You can get the composition of options of the connected machine and automatically set the
printer driver.

1
2
3
4

1

Open the [Printer Properties] screen.

2
3

Select the [Device Options] tab.
Click [Get Printer Settings].
Click [OK].

You cannot configure this when using Network Extension in unsupported environments.
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Click [Start], and then select [Control Panel] > [Programs] > [Uninstall a
program].
Select [OKI Network Extension], and then click [Uninstall].
Follow the instructions on the screen and complete the uninstallation.
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Network Scanner Setup Tool (Mac OS X)
This section describes about the Network Scanner Setup Tool which is a tool for setting the
connection destination.

1
2

Select [Application] > [OKIDATA] > [Scanner] > [Network Scanner Setup Tool].
Select the machine from the [Scan Settings] dialog box, click [Register],
register [Name] and Host in the [Register host address], and then click [OK].
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Network Card Setup (Mac OS X)

Setting the IP Address

You can use Network Card Setup to configure the network.

1
2
3
4
5

To use Network Card Setup, TCP/IP must be activated.
Installing Software

• Setting the IP Address
• Configuring Web Settings
• Quitting Network Card Setup

6
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Start Network Card Setup.
Select this machine from the list.
Select [IP Address Settings] from the [Operations] menu.
Change other settings if necessary, and then click [Save].
Enter the administrator password, and then click [OK].
•

The factory default password is "999999".

•

The password is case sensitive.

Click [OK] to enable new settings.
The network card of this machine restarts.
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Configuring Web Settings

Quitting Network Card Setup

You can set the network settings for this machine by starting Network Card Setup.

1

• Enabling Web Settings

1

Start Network Card Setup.
Installing Software

2
3
4
5
6

Select this machine from the list.
Select [Web Settings] from the [Operations] menu.
Check [Device web settings will be enabled], and then click [Save].
Enter the administrator password, and then click [OK].
•

The factory default password is "999999".

•

The password is case sensitive.

Click [OK] in a confirmation window.

• Opening the Web page

1

Starts Network Card Setup.
Installing Software

2
3

Select this machine from the list.
Select [Show Device Webpage] from the [Operations] menu.
The Web page opens, and the machine status page is displayed.
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Select [Quit] from the [Network Card Setup] menu.

11. Utility Software

Print Job Accounting Client

For Windows
You can set a user name and user ID (PIN) to the printer driver.

Print Job Accounting Client is software that sets user information in the printer driver for
using the job account function or authorizing access to the machine.
Installing Software

• For Windows
• For Mac OS X

If you update or reinstall a printer driver, Job Accounting mode becomes invalid, requiring you to set the mode again.
However, if you are using the function that enables you to set the same mode to all the printer drivers, you do not need
to set the mode again.

• Setting the User Name and Job Account ID
You can set the user name and Job Account ID in the printer driver properties.

1

Click [Start], and then select [All Programs] > [Okidata] > [Print Job Accounting

2

Select the driver to set from the list of drivers.

3
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Client] > [Change Job Accounting Mode].

If you want to set all the printer drivers to the same mode, select the [Set the same
mode for All drivers.] check box.

Select [Tab], and then click [Change].
A window is displayed.

11. Utility Software

4
5
6
7
8

Click [OK].
• Describe user names and user IDs in an ID file in the following order.

Select [Close] from the [File] menu.

A login user name (a user name that is entered to log in to Windows), a user ID (a user ID that is tied to the
login user name).

Click [Start], and then select [Devices and Printers].

• The user name can be omitted. If the user name is omitted, the login user name is used as the user name.
• Separate each item with a comma.

Right-click the OKI printer icon, and then select [Printer Properties].

• If using spreadsheet software, describe a login user name, job account ID, and user name on each line for
each user.

Select the [Job Accounting] tab, enter the user name and job accounting ID,
and then click [OK].

• Setting Popup Mode
When using this function, you must enter the user name and job account ID each
time you start a print job.

1

Click [Start], and then select [All Programs] > [Okidata] > [Print Job Accounting

2

Select the driver to set from the list of drivers.

3

Select [Popup], and then click [Change].

4
5

Click [OK].

Save the file in "CSV" extension format.

4

Select the driver to set from the list of drivers.

Click [Start], and then select [All Programs] > [Okidata] > [Print Job Accounting
Client] > [Change Job Accounting Mode].

If you want to set all the printer drivers to the same mode, click the [Set the same mode
for All drivers] check box.

Client] > [Change Job Accounting Mode].
If you are using a shared printer, do not use the function that enable you to set all the print drivers to the same
mode. If printing on the client side of a shared printer, account information is not output.

5
6
7
8
9

If you want to set all the printer drivers to the same mode, click the [Set the same mode
for All drivers] check box.

A window is displayed.

Select [Close] from the [File] menu.

10

• Setting a Job Account ID for Each User in Hide Mode
The system manager can create and register an ID file in which job account IDs
and user names that are tied to user names for logging in to Windows are
described in advance. Users do not need to enter their user names and job
account IDs when printing, as they can be identified with this software.
Use Hide Mode for shared printers.

1

2
3

Create an ID file using Notepad or spreadsheet software.
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Select [Hide], and then click [Change].
Click [OK].
Select [Import ID File] from the [Hide Mode] menu.
Specify the ID file you created in step 1, and then click [Open].
Clear the [Set fixed Job Account ID for all users] check box from the [Hide
Mode] menu.
Select [Close] from the [File] menu.
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For Mac OS X
This is client software for Print Job Accounting.
You can set the user name and user ID in the printer driver.

1
2

Start TextEdit.

3
4
5
6
7
8

Save the file in a CSV format.

Enter in the order of login name, user ID, and user name, separated with
commas.

Start the Print Job Accounting client.
Select [Import] from the [File] menu.
Select the CSV file you created in step 3, and then click [Open].
Click [Save].
Exit the Print Job Accounting client.

• Changing a User ID and User Name
You can change the user name and user ID.
• Registering a User ID

1
2
3
4
5

1
2
3
4
5

Start the Print Job Accounting client.
Click [New].
Enter the Mac OS X login name, new user name, new user ID, and then click
[Save].
Click [Save].

Start the Print Job Accounting client.
Select the user to change, and then click [Edit].
Enter the new user ID and user name, and then click [Save].
Click [Save].
Exit the Print Job Accounting Client.

Exit the Print Job Accounting client.
• Deleting a User ID and User Name
You can delete the username and user ID.

• Registering Multiple Users at the Same Time
You can register multiple user IDs and user names at the same time by using a
CSV file.

1
2
3
4

The following procedure uses TextEdit as an example.
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Start the Print Job Accounting client.
Select the user to delete, and then click [Delete].
Click [Save].
Exit the Print Job Accounting client.
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