Advanced Manual
About This Manual

This manual describes how to print from mobile terminals and how to use the OKI color printer in various ways. It also describes advanced features such as security settings and color adjustment. Please read this manual carefully to achieve the maximum performance of the product in various conditions.

This manual uses as an example Windows 7 for Windows, Mac OS X 10.9 for Mac OS X and C532 for the device. This manual uses C532 as an example to illustrate buttons and icons on the operator panel, driver screens, and the method of inputting characters and operating the device.

Depending on your OS, the actual display of the product may differ from the descriptions in this manual. In addition, depending on the model you are using, some functions described in this manual may not be available.

Depending on the device you are using, buttons or the like on the operator panel and the actual operations may differ from the descriptions in this manual. Please read the user’s manual for the specific model that comes with your device.

About Descriptions

This section describes the marks, symbols, abbreviations and illustrations used in this manual.

About Marks

This manual uses the following marks.

<table>
<thead>
<tr>
<th>Mark</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>!</td>
<td>Indicates cautions and restrictions for the correct operation of the device. Be sure to read them to avoid misoperation.</td>
</tr>
<tr>
<td>📜</td>
<td>Indicates useful tips and references on how to use the device. We recommend you read them.</td>
</tr>
<tr>
<td>📈</td>
<td>Indicates reference items. Please read them to learn the detailed information.</td>
</tr>
<tr>
<td>📜</td>
<td>Indicates related items. Please read them to learn the relevant information.</td>
</tr>
</tbody>
</table>

About Symbols

This section describes the symbols used in this manual and their meanings.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Illustration (button name)</td>
<td>Indicates button shapes (button names) on the operator panel of the device.</td>
</tr>
<tr>
<td>[ ]</td>
<td>Indicates menu names, item names, options, etc. displayed on the screen of the operator panel. Indicates menus, windows and dialog box names displayed on the computer screen. They can be clearly distinguished in the description and procedure illustration.</td>
</tr>
<tr>
<td>&quot; &quot;</td>
<td>Indicates messages and input texts on the displayed screen. Indicates file names on the computer. Indicates item titles of link destinations.</td>
</tr>
<tr>
<td>&lt; &gt;</td>
<td>Indicates keys on the computer keyboard.</td>
</tr>
<tr>
<td>&gt;</td>
<td>Indicates the transition of device or computer menus.</td>
</tr>
</tbody>
</table>

About Illustrations

The illustrations used in this manual are based on C532. The displayed screens on the operator panel used in this manual are based on the default settings.
# Table of contents

1 Basic Operations ................................................................. 7
   Adjusting the Contrast of the Display Screen ........................................... 8
   Setting Output Destination .............................................................. 9
      Output Tray ........................................................................... 9
      Rear Output Tray .................................................................. 10
   Adjusting Volume .......................................................................... 11
   Checking the Information of the Machine ........................................... 12
   Printing a Report to Check ........................................................... 12
   Checking the Status on the Operator Panel ......................................... 13

2 Print .................................................................................... 14
   Printing on Various Types of Paper .................................................. 15
      Printing on Envelopes .................................................................. 15
      Printing on Labels ....................................................................... 18
      Printing on Long Paper .................................................................. 20
      Printing on Custom Size Paper .................................................... 22
   Printing with Various Settings from a Computer .................................. 24
      Printing Manually One by One ..................................................... 24
      Enlarging or Reducing to Fit the Specified Paper Size ....................... 26
      Printing Only the Cover from a Different Tray ............................... 27
      Making a Booklet ......................................................................... 28
      Dividing a Document to Print on Some Sheets for Making a Poster ....... 29
      Adding Semi-transparent Text (Watermarks) .................................... 29
      Overlaying Forms or Logos (Overlay) ............................................. 30
      Outputting a Document to a File Instead of Printing on Paper .......... 32
      Storing Frequently-printed Documents in the Printer ....................... 32
      Printing E-mail Attachment Files .................................................. 34
   Saving Paper, Saving Toner ............................................................. 35
      Printing on Both Sides of Paper (Duplex Printing) ......................... 35
      Saving Toner ............................................................................. 36
      Combining Multiple Pages onto One Sheet of Paper ....................... 37
   Adjusting Color on the Computer ..................................................... 39
      Printing Color Data in Grayscale .................................................. 39
      Using Color Matching on Printer Driver ......................................... 40
      Simulating Printing Results for Ink .............................................. 41
      Color Separation ........................................................................ 42
      Correcting Color Registration Error Manually .................................. 43
      Correcting Density Manually ....................................................... 44

3 Maintenance ......................................................................... 65
   Adjusting Color Balance (Density) .................................................. 44
   Adjusting Color with Software ....................................................... 45
   For a Better Finish ......................................................................... 46
   Enhancing Photos ......................................................................... 46
   Printing with a Specified Resolution ................................................. 47
   Emphasizing Fine Lines .................................................................... 48
   Specifying the Font to Use ............................................................. 49
   Changing Black Finish ..................................................................... 50
   Eliminating White Gap Between Text and Background (Overprinting Black) ......................................................... 51
   Useful Functions ........................................................................... 53
      Collating a Multiple Page Document in Units of Copies ................. 53
      Printing from the Last Page of a Document .................................... 54
      Selecting a Tray Automatically for the Specified Paper ................. 55
      Switching to Another Paper Feed Tray Automatically When a Tray Runs Out Of Paper ....................... 57
      Changing the Default Settings with a Printer Driver ....................... 58
      Saving Frequently-Used Settings in the Printer Driver to Use .......... 59
      Storing Print Data in This Machine before Printing ....................... 60
      Printing without Opening a PDF File (PDF Print Direct) ................ 61
      Printing Data in USB Memory ....................................................... 61
      Printing Confidential Document .................................................... 63
      Encrypting the Print Data and Setting a Password Before Printing (Private Print) ......................... 63
   Replacing Maintenance Parts ......................................................... 66
      Replacing the Belt Unit .................................................................. 66
      Replacing the Fuser Unit .................................................................. 69
   Cleaning Each Part of the Machine .................................................. 72
      Cleaning the Surface of the Machine ............................................ 72
      Cleaning the Paper Feed Rollers (Tray 1/Tray 2/Tray 3) .................. 73
      Cleaning the Paper Feed Rollers (MP Tray) ................................... 74
   Updating Installed Drivers ............................................................... 76
      Updating the Printer Driver (Windows) ....................................... 76
      Updating the Printer Driver (Mac OS X) ...................................... 77
   Removing Installed Driver ............................................................... 78
      Removing the Printer Driver (Windows) ....................................... 78
      Removing the Printer Driver (Mac OS X) ...................................... 79
   Updating Firmware .......................................................................... 80
      Initializing Memory and Settings .................................................. 81
      Initializing Flash Memory ............................................................ 81
      Initializing the Settings of the Device .......................................... 82
4 Troubleshooting ................................................................. 83

If the ATTENTION indicator on the Operator Panel Lights Up or Flashes ............... 84
Print Problems ................................................................. 85
Network Connection Problems ........................................ 85
Wireless LAN Connection Problems .................................. 86
USB Connection Problems .............................................. 87
About Problems with Printing Results .................................. 88
Table of Problems with Printing Results .............................. 88
Vertical White Lines Appear ............................................. 90
Printed Images are Fading Vertically ................................. 90
Printed Images are Light .................................................. 91
White Spots and Lines Appear .......................................... 91
Dew Condensation Appears on Printed Paper ..................... 92
Vertical Lines Appear ....................................................... 92
Horizontal Lines and Spots Appear Periodically .................. 93
White Area on Paper is Lightly Stained ............................... 93
The Periphery of Characters is Smudged ......................... 94
The Entire Paper Area is Lightly Stained When Printing on Envelopes or Coated Paper .......... 94
Toner Comes Off When Printed Paper is Rubbed ............... 95
Uneven Gloss .................................................................. 95
Black or White Dots Appear ............................................. 96
Dirt is Printed .................................................................... 96
The Entire Page is Printed Black ....................................... 97
Nothing is Printed ............................................................ 97
White Patches Appear ..................................................... 98
The Peripheral Area of the Page is Dirty ......................... 98
Color of the printed image is not what you expect .......... 99
Solid printing of CMY 100% is too light ......................... 99
Problems about Software ............................................... 100
Problems on Configuration Tool .................................... 100
Problems on a Web Browser ........................................... 101
Printer Problems on a Windows PC ................................. 101
Problems on the Machine or Paper .................................. 102
Problems on the Machine ............................................... 102
Problems on Paper ........................................................ 105
If a Power Failure Occurs .............................................. 106
Before Relinquishing Your Device ................................. 107
AirPrint Problems .......................................................... 108
Google Cloud Print Problems ......................................... 109

5 Operating Management/Specifications ................................ 111
Administrator Setup ....................................................... 112
Changing Admin Setup ................................................. 112
Print From USB Memory Setup ..................................... 113
Print Setup ................................................................. 113
Network Menu ............................................................. 118
Manage Unit ............................................................... 121
User Install ................................................................. 124
Management Software ................................................ 125
User Authentication (Access Control) ............................... 126
Preparation (For Administrator) ...................................... 126
Log in to This Machine ................................................. 133
Printing from a Computer ............................................. 134
Registering IC Card Information .................................... 137
Account Management ................................................... 138
Enabling Account Management ...................................... 138
Setting a Number of Points to Each Account .................... 140
Creating a Shared Account ............................................ 141
Setting Paper Size Points/Toner Points ......................... 143
Printing When Account Management is Enabled ............ 145
Precautions when Operating .......................................... 145
Moving/Transporting This Machine ............................... 146
Moving This Machine ................................................... 146
Transporting This Machine ........................................... 147

6 Network ................................................................. 148
AirPrint ................................................................. 149
About AirPrint (Print) .................................................... 149
Setting AirPrint (Print) .................................................. 150
Registering the Machine in a Computer (Mac OS X) ....... 151
Printing with AirPrint (Print) ........................................ 152
Google Cloud Print ...................................................... 155
About Google Cloud Print ............................................. 155
Setting Google Cloud Print .......................................... 156
Printing with Google Cloud Print ................................. 158
Checking Google Cloud Print Registrations ..................... 159
Checking or Changing the Use of Cloud Service Settings .... 160
Deleting the Registered Information .............................. 161
Checking That Deletion is Complete ............................. 162
About Importing the CA Licenses of the Proxy Server ........ 163
Network-Related Software ............................................. 164
7 Utility Software ......................................................................................... 169

List of Utility Software .................................................................................. 170
Windows Utilities ............................................................................................. 170
Mac OS X Utilities .......................................................................................... 171
Installing Software .......................................................................................... 172
For Windows ..................................................................................................... 172
For Mac OS X ................................................................................................... 175

Web Page of This Machine ............................................................................. 176

Open the Web Page of This Machine ............................................................... 176
Log in as the Administrator ............................................................................. 177
Changing the Administrator Password (Web Page) ........................................ 179
Checking or Changing the Settings of This Machine ...................................... 179
Encrypting Communication with SSL/TLS .................................................... 181
Using IPP .......................................................................................................... 183
Encrypting Communication with IPSec ......................................................... 184
Limiting by Using an IP Address (IP Filtering) ............................................. 187
Limiting by Using a MAC Address (MAC Address Filtering) ...................... 187
E-mail Alert .................................................................................................... 188
Using SNMPv3 .............................................................................................. 189
Using IEEE802.1X (Wired LAN) .................................................................... 189
Setting IEEE802.1X (Wireless LAN) ............................................................ 191
Setting the LDAP Server ............................................................................... 192
E-mail Setup ................................................................................................... 193
Setting Power Save Mode (Web Page) .......................................................... 194
Setting Sleep Mode (Web Page) .................................................................... 194
Setting Auto Power Off Mode (Web Page) ...................................................... 195
About Items That Can Be Set or Checked ...................................................... 195

Color Correct Utility ...................................................................................... 200
Changing Palette Color .................................................................................. 200
Changing Gamma Value or Hue .................................................................... 202
Printing in Adjusted Color Settings .............................................................. 203
Saving Color Correction Settings ................................................................. 204
Importing Color Correction Settings ............................................................ 204
Deleting Color Correction Settings .............................................................. 205
Color Swatch Utility ...................................................................................... 206
Printing Color Swatch .................................................................................... 206
Customizing the Color Swatch ..................................................................... 207
Printing a File With the Color You Want ....................................................... 207
PS Gamma Adjuster Utility ........................................................................... 208
Registering an Adjusted Halftone ................................................................... 208
Printing with a Registered Halftone ............................................................... 209

Configuration Tool ......................................................................................... 210
Registering This Machine ................................................................................ 210
Starting Configuration Tool .......................................................................... 211
Checking the Status of This Machine ............................................................ 211
Cloning Settings ............................................................................................ 212
Displaying the Alert Info ................................................................................ 212
Setting the Network ....................................................................................... 216
Registering ICC Profile .................................................................................. 218
Registering Forms (Form Overlay) ................................................................. 218
Checking the Free Space in Memory/Hard Disk Drive .................................. 219
Registering a User Name and Password ......................................................... 220
Removing This Machine ............................................................................... 221
Descriptions of Screens for Configuration Tool ............................................. 222

OKI LPR Utility ............................................................................................. 225
Starting OKI LPR Utility ............................................................................... 225
Registering a Device to OKI LPR Utility ....................................................... 226
Checking the Status of a Registered Device ................................................ 227
Forwarding Print Jobs to a Registered Device ............................................. 227
Printing the Same Document from the Registered Multiple Devices .......... 228
Opening the Web Page of the Registered Device ......................................... 229
Following the IP Address of the Registered Device Automatically .............. 229
Setting the Web Port Number of the Machine ............................................ 230
Sending a File to a Device That is Registered in OKI LPR Utility ............... 230
Deleting an Unnecessary Print Job ............................................................... 231
Uninstalling OKI LPR Utility (Uninstall) ...................................................... 231

Network Extension ....................................................................................... 232
Showing Printer Properties ............................................................................ 232
Checking the Settings of the Machine ......................................................... 233
Set Options Automatically ............................................................................ 234
Uninstall the Utility ....................................................................................... 234

Network Card Setup (Mac OS X) .................................................................... 235
Setting the IP Address ................................................................................... 235
Configuring Web Settings ............................................................................ 235
Quitting Network Card Setup ........................................................................ 236
Print Job Accounting Client ......................................................................... 237
For Windows ................................................................................................. 237
Basic Operations

Adjusting the Contrast of the Display Screen
Setting Output Destination
Adjusting Volume
Checking the Information of the Machine

This section describes basic operations of this machine.
1. Basic Operations

Adjusting the Contrast of the Display Screen

Brightness of the display screen can be adjusted. The larger number you set, the darker the screen becomes, and the smaller number you set, the brighter the screen becomes.

Values from -10 to +10 can be set.

1. Press the ▼ button on the operator panel repeatedly to select [Setting] and press the ○ (ENTER) button.

2. Press the ▲ button once to select [Admin Setup] and press the ○ (ENTER) button.

3. Enter the administrator password, and then press the ○ (ENTER) button.

![The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.](image)

4. Press the ▼ button several times to select [Manage Unit] and press the ○ (ENTER) button.

5. Press the ▼ button several times to select [System Setup] and press the ○ (ENTER) button.

6. Press the ▲ or ▼ button several times to select [Panel Contrast] and press the ○ (ENTER) button.

7. Press the ▲ or ▼ button to select the value you want to set and press the ○ (ENTER) button.

8. Check that [*] is displayed on the left of the selected value.

9. Press the ○ (ONLINE) button to return to the standby screen.
Setting Output Destination

The machine outputs paper to the output tray or rear output tray.

Do not open or close the rear output tray during printing. Paper jams may result.

- Output Tray
- Rear Output Tray

Output Tray

Use this output tray when printing on plain paper. Paper is output with the printed side down. It is not available for envelopes, labels, or long paper.

Check that the rear output tray on the rear side of the machine is closed. If the rear output tray is open, paper is always output to the rear output tray.

Open the paper support so that outputs do not slip down from the output tray.
Rear Output Tray

Use the rear output tray when printing on envelopes, labels, or long paper.

Paper is output with the printed side up. Plain paper is also available for this output tray.

1. Open the rear output tray (F) on the rear side of the machine.

2. Unfold the paper support.

3. Draw the sub support.
Adjusting Volume

The volume of the sounds which are emitted in the following conditions can be adjusted in four levels.

- When a paper jam occurs

- AirPrint Buzzer Volume

1. Press the ▼ button on the operator panel repeatedly to select [Setting] and press the □ (ENTER) button.

2. Press the ▲ button once to select [Admin Setup] and press the □ (ENTER) button.

3. Enter the administrator password, and then press the □ (ENTER) button.

   **Note**: The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.

4. Press the ▲ or ▼ button to select [Manage Unit] and press the □ (ENTER) button.

5. Check that [Sound Control] is selected, and then press the □ (ENTER) button.

6. Press the ▲ or ▼ button to select the item you want to adjust and press the □ (ENTER) button.

7. Press the ▲ or ▼ button to select the volume level and press the □ (ENTER) button.

8. Press the □ (ONLINE) button to return to the standby screen.
Checking the Information of the Machine

Print the machine information and check the status.

- Printing a Report to Check
- Checking the Status on the Operator Panel

Printing a Report to Check

You can print and check the configuration or the job logs of this machine.

1. Press the ▼ button on the operator panel repeatedly to select [Setting] and press the (ENTER) button.

2. Check that [Reports] is selected, and then press the (ENTER) button.

3. Press the ▲ or ▼ button to select the category of the report you want to print and press the (ENTER) button.

4. Press the ▲ or ▼ button to select the report to print and press the (ENTER) button.

If the administrator login screen is displayed, enter administrator password.

The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.

5. When [Execute] is displayed, press the (ENTER) button.

If [Setting] > [Admin Setup] > [Manage Unit] > [System Setup] > [Allow All Reports To Print] on the operator panel is set to [Disable], log in as the administrator to print the report.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configuration</td>
<td>Prints detailed settings of this machine.</td>
</tr>
<tr>
<td>System File List</td>
<td>Prints a list of job files.</td>
</tr>
<tr>
<td>Demo Page</td>
<td>Prints a demo page.</td>
</tr>
<tr>
<td>Error Log</td>
<td>Prints an error log.</td>
</tr>
<tr>
<td>Usage Report</td>
<td>Prints the total of the job logs.</td>
</tr>
<tr>
<td>Network Information</td>
<td>Prints general information on the network.</td>
</tr>
<tr>
<td>Supplies Report</td>
<td>Prints the information about consumables.</td>
</tr>
<tr>
<td>User Counter Report</td>
<td>Prints the user counter report.</td>
</tr>
<tr>
<td>Account Counter Report</td>
<td>Prints the account counter report.</td>
</tr>
<tr>
<td>Job Log</td>
<td>Prints the Job Log.</td>
</tr>
</tbody>
</table>
1. Basic Operations

You can check the residual life of consumables, and the counter information from the operator panel.

1. Press the ▼ button on the operator panel to select [Status] and press the ◄ (ENTER) button.
2. Check that [Device Information] is selected, and then press the ◄ (ENTER) button.
3. Press the ▲ or ▼ button to select [Supplies Status] or [Counter] and press the ◄ (ENTER) button.
4. Press the ▲ or ▼ button to select the item you want to check and press the ◄ (ENTER) button.
   The selected value is displayed on the display screen.
5. Press the ◄ (BACK) button to go back to the standby screen.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PCL Font List</td>
<td>Prints a list of PCL font samples.</td>
</tr>
<tr>
<td>PSE Font List</td>
<td>Prints a list of PSE font samples.</td>
</tr>
<tr>
<td>PPR Font List</td>
<td>Prints a list of IBMPPR font samples.</td>
</tr>
<tr>
<td>FX Font List</td>
<td>Prints a list of EPSON FX font samples.</td>
</tr>
<tr>
<td>Color Tuning Pattern</td>
<td>Prints a color tuning pattern.</td>
</tr>
<tr>
<td>ID Check Pattern</td>
<td>Prints the pre-supplied ID check pattern for detecting wrong IDs.</td>
</tr>
<tr>
<td>Engine Status</td>
<td>Prints the current values of engine parameter.</td>
</tr>
<tr>
<td>Color Profile List</td>
<td>Prints a color profile list.</td>
</tr>
</tbody>
</table>

Checking the Status on the Operator Panel

You can check the residual life of consumables, and the counter information from the operator panel.

1. Press the ▼ button on the operator panel to select [Status] and press the ◄ (ENTER) button.
2. Check that [Device Information] is selected, and then press the ◄ (ENTER) button.
3. Press the ▲ or ▼ button to select [Supplies Status] or [Counter] and press the ◄ (ENTER) button.
4. Press the ▲ or ▼ button to select the item you want to check and press the ◄ (ENTER) button.
   The selected value is displayed on the display screen.
5. Press the ◄ (BACK) button to go back to the standby screen.
Print

Printing on Various Types of Paper
Printing with Various Settings from a Computer
Saving Paper, Saving Toner
Adjusting Color on the Computer
For a Better Finish
Useful Functions
Printing Confidential Document

"WordPad" for Windows and "TextEdit" for Mac OS X are used as examples. The screens and steps may vary depending on the application.
Printing on Various Types of Paper

This section describes how to print on various type of paper.

- Printing on Envelopes
- Printing on Labels
- Printing on Long Paper
- Printing on Custom Size Paper

Printing on Envelopes

- Attaching the Envelope Lever
- Loading Envelopes
- For Windows PCL Printer Driver
- For Windows PS Printer Driver
- For Mac OS X
- Removing the Envelope Lever

1. Curling or creasing may occur after printing. Be sure to perform a test print to check that no problems exist.
2. Load envelopes with the address side up in the direction as described below.
   - If you are using envelopes with the flap (for gluing) on the long edge (Monarch, Com-9, Com-10, DL, C5), load them with the flap folded so that the flap is on the left side when fed.
3. Duplex printing is not available for envelopes.

Attaching the Envelope Lever

If a printed envelope is wrinkled, attach the envelope lever to the fuser unit.

1. Remove the envelope lever from the MP tray.
2. Print

Remove the fuser unit from the machine.
For details, see "Replacing the Fuser Unit".

<table>
<thead>
<tr>
<th>CAUTION</th>
<th>Possible to get burned.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Since the fuser unit gets hot, carry out the operation carefully, and when lifting it up you must hold it by the handle. Do not try to hold it whilst it is hot. Wait until it has cooled down and then carry out the operation.</td>
<td></td>
</tr>
</tbody>
</table>

3. Attach the envelope lever to the fuser unit.
Press the jam release lever, and then insert the envelope lever in to the nearby hole.

Push the lever to lock.

4. Replace the fuser unit to the machine.
For details, see "Replacing the Fuser Unit".

---

Loading Envelopes

When printing on envelopes, change the paper size setting, and use the MP tray and rear output tray.

1. Load envelopes until their edges touch the paper feed entrance with the print side up.
2. Open the rear output tray.
3. Press the ▼ button on the operator panel repeatedly to select [Setting] and press the (ENTER) button.
4. Press the ▼ button to select [Paper Setup] and press the (ENTER) button.
5. Press the ▼ button to select [MP Tray] and press the (ENTER) button.
6. Check that [Paper size] is selected, and then press the (ENTER) button.
7. Press the ▲ or ▼ button to select the envelope size and press the (ENTER) button.
8. Press the (ONLINE) button to return to the standby screen.

Available envelope types.

Com-9, Com-10, DL, C5, Monarch

For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
Select the envelope size from [Size] on the [Setup] tab.

Select [Multi Purpose Tray] from [Source].

Select [Landscape] from [Orientation].

Change other settings if necessary, and then click [OK].

Click [Print] on the [Print] screen.

Open the output tray and remove the fuser unit, and then remove the envelope lever.

For details, see "Removing the Envelope Lever".

For Windows PS Printer Driver

1. Open the file to print.


3. Click [Preferences].

4. Click [Advanced] on the [Layout] tab and select the envelope size from [Paper Size].

5. Click [OK].


8. Change other settings if necessary, and then click [OK].


10. Open the output tray and remove the fuser unit, and then remove the envelope lever.

    For details, see "Removing the Envelope Lever".

For Mac OS X

1. Open the file to print.


3. Select the envelope size from [Paper Size] and select the orientation from [Orientation].


5. Change other settings if necessary, and then click [Print].

6. Open the output tray and remove the fuser unit, and then remove the envelope lever.

    For details, see "Removing the Envelope Lever".

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Removing the Envelope Lever

When all the envelopes are printed, remove the envelope lever from the fuser unit.

1. Remove the fuser unit from the machine.

   For details, see "Replacing the Fuser Unit".

2. Press the jam release lever and lift the envelope lever, and then remove it.
3 Replace the fuser unit to the machine. For details, see "Replacing the Fuser Unit".

4 Attach the envelope lever to the MP tray.

---

**Printing on Labels**

- Loading Labels
- For Windows PCL Printer Driver
- For Windows PS Printer Driver
- For Mac OS X

Set a paper size and paper type for the MP tray from the operator panel. Then, set a paper size, paper tray, and other printing settings with a printer driver.

![1] Duplex printing is not available for labels.

**Loading Labels**

When printing on labels, change the paper type and paper size setting, and use the MP tray and rear output tray.

1 Load labels in the MP tray.

2 Open the rear output tray.

3 Press the ▼ button on the operator panel repeatedly to select [Setting] and press the ENTER button.

4 Press the ▼ button to select [Paper Setup] and press the ENTER button.

5 Press the ▼ button to select [MP Tray] and press the ENTER button.

6 Check that [Paper size] is selected, and then press the ENTER button.

7 Press the ▲ or ▼ button to select [A4] or [Letter] and press the ENTER button.

8 Press the BACK button to go back to the [MP Tray] screen.

9 Press the ▼ button to select [Media Type] and press the ENTER button.

10 Press the ▲ or ▼ button to select [Labels] and press the ENTER button.
Press the \(\text{(ONLINE)}\) button to return to the standby screen.

For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
5. Select [Multi Purpose Tray] from [Source].
7. Change other settings if necessary, and then click [OK].

For Windows PS Printer Driver

1. Open the file to print.
3. Click [Preferences].
5. Click [OK].
8. Change other settings if necessary, and then click [OK].

For Mac OS X

1. Open the file to print.
5. Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
Printing on Long Paper

- Loading Long Paper
- For Windows PCL Printer Driver
- For Windows PS Printer Driver
- For Mac OS X

Set a paper size for the MP tray on the operator panel. Then, register a paper size with a printer driver.

Paper sizes of from 64 to 216 mm in width and from 90 to 1321 mm in length can be registered.

- Register the paper size so that the length is longer than the width. You cannot set the length that is shorter than the width.
- This function may not be available for some applications.
- If the paper length exceeds 356 mm, the print quality may not be guaranteed even if the paper is used under the recommended conditions.

Loading Long Paper

When printing on long paper, change the paper type setting, and use the MP tray and rear output tray.

1. Load paper in the MP tray.
2. Open the rear output tray.
3. Press the ▼ button on the operator panel repeatedly to select [Setting] and press the (ENTER) button.
4. Press the ▼ button to select [Paper Setup] and press the (ENTER) button.
5. Press the ▼ button to select [MP Tray] and press the (ENTER) button.
6. Check that [Paper size] is selected, and then press the (ENTER) button.
7. Press the ▲ or ▼ button to select [Custom] and press the (ENTER) button.
8. Press the (BACK) button to go back to the [MP Tray] screen.
9. Press the ▼ button to select [Custom] and press the (ENTER) button.
10. Check that [Width] is selected, and then press the (ENTER) button.
11. Enter the setting value, and then press the (ENTER) button.
12. Press the (BACK) button to go back to the [Custom] screen.
13. Press the ▼ button to select [Length] and press the (ENTER) button.
14. Enter the setting value, and then press the (ENTER) button.
15. Press the (ONLINE) button to return to the standby screen.

Available long paper

Loading Paper (User's Manual)

For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
   You can select the paper size from [Banner *** x *** mm] if the paper size is set to 210.0 x 900.0 mm, 215.0 x 900.0 mm, or 215.0 x 1200.0 mm.
   For instructions on how to set custom size, refer to "Printing on Custom Size Paper".
5. Select [Multi Purpose Tray] from [Source].
6. Change other settings if necessary, and then click [OK].
**For Windows PS Printer Driver**

1. Click [Start], and then select [Devices and Printers].
2. Right-click the [OKI C532 PS] icon, and then select [Printing Preferences].
4. Click [Paper Size], select [PostScript Custom Page Size] from the drop-down list, and then enter values in [Width] and [Height].
5. Click [OK] until the print setting dialog box is closed.
6. Open the file to print.
7. Select [Print] from the [File] menu.
8. Click [Advanced].
10. Click [OK].
12. Change other settings if necessary, and then click [OK].

**For Mac OS X**

1. Open the file to print.
4. Click [+] to add an item to the list of paper sizes.
5. Double-click [Untitled], and then enter a name of the long paper size.

6. Enter values in [Width] and [Height].
7. Click [OK].
8. Select the registered paper size from [Paper Size].
10. Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
Printing on Custom Size Paper

- Loading Custom Size Paper
- For Windows PCL Printer Driver
- For Windows PS Printer Driver
- For Mac OS X

Set a custom paper size and paper type on the operator panel. Then, register a paper size with a printer driver.

Paper sizes of from 64 to 216 mm in width and from 90 to 1321 mm in length can be registered.

1. Register paper in portrait, and load paper in a tray in portrait.
2. If the paper length exceeds 432 mm (17 inches), use the rear output tray.
3. This function may not be available for some applications.
4. If the paper length exceeds 432 mm (17 inches), the print quality cannot be guaranteed.
5. If paper is so long that it exceeds the paper supports of the MP tray, support the paper with your hands.
6. It is not recommended to use a paper width of less than 100 mm (3.9 inches), because paper jams may result.

- About available paper sizes for each tray and for duplex printing

   Loading Paper (User’s Manual)

   - The auto tray switch function is set to [ON] by factory default. When a tray runs out of paper during printing, another tray automatically starts feeding paper. To feed custom size paper from a specified tray, set the auto tray switch function to [OFF].

   - If images are not correctly printed on large size paper, select [Normal(600x600dpi)] for [Quality] in the PS printer driver. Printing may be improved.

Loading Custom Size Paper

When printing on custom paper size, change the paper type setting, and specify a paper tray.

1. Load paper that can be set to the custom size in the MP tray or tray.
2. Press the ▼ button on the operator panel repeatedly to select [Setting] and press the (ENTER) button.
3. Press the ▼ button to select [Paper Setup] and press the (ENTER) button.
4. Press the ▼ button to select the tray on which paper is loaded in step 1 and press the (ENTER) button.
5. Check that [Paper size] is selected, and then press the (ENTER) button.
6. Press the ▲ or ▼ button to select [Custom] and press the (ENTER) button.
7. Press the (BACK) button to go back to the tray screen.
8. Press the ▼ button to select [Custom] and press the (ENTER) button.
9. Check that [Width] is selected, and then press the (ENTER) button.
10. Enter the setting value, and then press the (ENTER) button.
11. Press the (BACK) button to go back to the [Custom] screen.
12. Press the ▼ button to select [Length] and press the (ENTER) button.
13. Enter the setting value, and then press the (ENTER) button.
14. Press the (BACK) button to go back to the tray screen.
15. Change other settings if necessary.
16. Press the (ONLINE) button to return to the standby screen.

For Windows PCL Printer Driver

1. Click [Start], and then select [Devices and Printers].
2. Right-click the [OKI C532 PCL6] icon, and then select [Printing Preferences].
4. Click [Custom Size].
5. Enter a name of the new size in [Name].
6. Enter values in [Width] and [Length].
7. Click [Add] to save the custom paper size to the list, and then click [OK]. You can save up to 32 custom sizes.
2. Print

8. Click [OK] until the [Printing Preferences] dialog box is closed.
9. Open the file to print.
11. Click [Preferences].
13. Change other settings if necessary, and then click [OK].

For Windows PS Printer Driver

1. Click [Start], and then select [Devices and Printers].
2. Right-click the [OKI C532 PS] icon, and then select [Printing Preferences].
4. Click [Paper Size], and then select [PostScript Custom Page Size] from the drop-down list.
5. Click [Edit Custom Page Size].
6. Enter values in [Width] and [Length], and then click [OK].
7. Click [OK] until the [Printing Preferences] dialog box is closed.

For Mac OS X

On Mac OS X, you can set a paper size out of the available range in the printer driver, resulting in improper printing. Set a paper size within the available range.

1. Open the file to print.
4. Click [+] to add an item to the list of custom paper sizes.
5. Double-click [Untitled], and then enter a name of the custom paper size.
6. Enter values in [Width] and [Height].
7. Click [OK].
8. Select the paper size created from [Paper Size].
9. Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
Printing with Various Settings from a Computer

This section describes various print settings such as enlarging/reducing document size or making a booklet.

- Printing Manually One by One
- Enlarging or Reducing to Fit the Specified Paper Size
- Printing Only the Cover from a Different Tray
- Making a Booklet
- Dividing a Document to Print on Some Sheets for Making a Poster
- Adding Semi-transparent Text (Watermarks)
- Overlaying Forms or Logos (Overlay)
- Outputting a Document to a File Instead of Printing on Paper
- Storing Frequently-printed Documents in the Printer
- Printing E-mail Attachment Files

Printing Manually One by One

- For Windows PCL Printer Driver
- For Windows PS Printer Driver
- For Mac OS X

You can print one sheet at a time by loading paper in the MP tray.

The message prompting you to set paper on the MP tray is displayed on the display screen every time you print one page. To continue printing, press the (ONLINE) button.

To cancel printing, press the (CANCEL) button.

For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
5. Click [Paper Feed Options].
6. Select the [Use MP tray as manual feed] check box, and then click [OK].
7. Change other settings if necessary, and then click [OK].
9. When a message is displayed on the display screen, load paper in the MP tray, and then press the (ONLINE) button.

When printing a multiple page document, the same message is displayed every time you print one page.

For Windows PS Printer Driver

1. Open the file to print.
Select [Print] from the [File] menu.

Click [Preferences].


Click [Advanced].

Click [Multipurpose tray is handled as manual feed], and then select [Yes].

Click [OK].

Change other settings if necessary, and then click [OK].

Click [Print] on the [Print] screen.

When the message is displayed on the display screen, load paper in the MP tray and press the ONLINE button.

When printing a multiple page document, the same message is displayed every time you print one page.

For Mac OS X

Open the file to print.

Select [Print] from the [File] menu.


Select [Print Options] from the panel menu.

Select [Multipurpose tray is handled as manual feed] check box in the [Feed] tab.

Change other settings if necessary, and then click [Print].

When the message is displayed on the display screen, load paper in the MP tray and press the ONLINE button.

When printing a multiple page document, the same message is displayed every time you print one page.
Enlarging or Reducing to Fit the Specified Paper Size

- For Windows PCL Printer Driver
- For Windows PS Printer Driver
- For Mac OS X

You can print on different paper sizes without changing the print data.

For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
4. Select a paper size to edit from [Size] on the [Setup] tab.
5. Select the [Resize document to fit printer page] checkbox, and then select a paper size to print.
6. Change other settings if necessary, and then click [OK].

For Windows PS Printer Driver

1. Open the file to print.
3. Click [Preferences].
5. Select the paper size to print.
6. Change other settings if necessary, and then click [OK].

For Mac OS X

1. Open the file to print.
4. Select a paper size to print from [Destination Paper Size].
5. Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
Print only the cover from a different tray

- For Windows PCL Printer Driver
- For Mac OS X

You can feed the first page of a print job from one tray and the remaining pages from another tray.

This function is not available with the Windows PS printer driver.

For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
5. Select the [Use different source for first page] check box.
6. Select a paper tray from [Source], and then click [OK].
   - Select a paper type from [Type] and media weight from [Weight] if necessary.
7. Change other settings if necessary, and then click [OK].

For Mac OS X

1. Open the file to print.
3. Select [Paper Feed] from the panel menu.
4. Select [First Page From], and then select a tray to feed the first page.
5. Select a tray to feed the remaining pages from [Remaining From].
6. Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
Making a Booklet

- For Windows PCL Printer Driver
- For Windows PS Printer Driver

1. This function may not be available for some applications.
2. This function is not available on Mac OS X.
3. Watermarks may not be printed properly with this function.

For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
5. Click [Options], and then set booklet printing settings if necessary.
   - [Signature]: Specify a unit of pages to be bound.
   - [2 pages]: Print two pages on one page.
   - [Right to Left]: Print a booklet that is opened from the right.
   - [Bind Margin]: Set a margin.
6. Click [OK].
7. Change other settings if necessary, and then click [OK].

For Windows PS Printer Driver

1. Open the file to print.
3. Click [Preferences].
5. Select the [Draw Borders] check box if necessary.
6. Click [Advanced].
7. Click [Booklet Binding Edge], and then set margins.
   - To make a right-fold booklet (a booklet with its binding on the right side when the first page is facing up), select [On Right Edge].
   - To make an A5 booklet by using A4 paper, select [A4] from [Paper Size].
8. Click [OK] until the print setting dialog box is closed.
9. Change other settings if necessary, and then click [OK].

• To make an A5 booklet by using A4 paper, select [A4] from [Size] on the [Setup] tab.
• If this function is not available with the Windows PCL printer driver, select [Start] > [Devices and Printers], right-click the [OKI C532 PCL6] icon, and then select [Printer properties] > the [Advanced] tab > [Print processor] > [OKX05HPP] > [OK].
2. Print

### Dividing a Document to Print on Some Sheets for Making a Poster

You can create a poster by printing a document onto multiple sheets of paper, and then combining the sheets afterwards.

1. This function is not available when you are using the IPP network.
2. This function is not available with the Windows PS printer driver or on Mac OS X.

### For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preference].
5. Click [Options].
6. Set values to [Enlarge], [Add Registration Marks], and [Add Overlap] if necessary, and then click [OK].
7. Change other settings if necessary, and then click [OK].

- If this function is not available with the Windows PCL printer driver, select [Start] > [Devices and Printers], right-click the [OKI C532 PCL6] icon, and then select [Printer properties] > the [Advanced] tab > [Print processor] > [OKX05HPP] > [OK].

### Adding Semi-transparent Text (Watermarks)

- For Windows PCL Printer Driver
- For Windows PS Printer Driver

1. This function is not available on Mac OS X.
2. Watermarks are not printed properly for booklet printing.
3. If the [Background] check box is selected on the [Watermark] screen for Windows PS printer driver, a watermark may not be printed depending on the application. In such a case, clear the [Background] check box.

### For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
5. Click [New].
6. Enter text that is printed as a watermark in [Text] in [Watermarks].
7. Set [Font], [Size], or other settings if necessary, and then click [OK].
8. Check that the watermark to print is selected, and then click [OK].
9. Change other settings if necessary, and then click [OK].

### For Windows PS Printer Driver

1. Open the file to print.
3. Click [Preferences].
4 Click [Watermark] on the [Job Options] tab.
5 Click [New].
6 Enter text that is printed as a watermark in [Text] in [Watermarks].
7 Set [Font], [Size], or other settings if necessary, and then click [OK].
8 Check that the watermark to print is selected, and then click [OK].
9 Change other settings if necessary, and then click [OK].
10 Click [Print] on the [Print] screen.

---

**Overlaying Forms or Logos (Overlay)**

- Registering Forms
- For Windows PCL Printer Driver
- For Windows PS Printer Driver

You can print overlays (such as logos or forms) on a document. An overlay is a group of forms. You can register four forms to an overlay. The forms are overlaid in order of registration and printed. The form that is registered last is printed on the top.

**Registering Forms**

Before printing overlay, create a form and register it in this machine.

1. Create a form you want to register to the printer on the application.
3. Click [Preferences].
5. Select [Register print document as a new form].
6. Click [OK].
7. Change other settings if necessary, and then click [OK].
9. Enter [Form name] and [ID] you want to register to the printer in [New Form].

   The printing position for overlay can be specified.

10. Select the pages of the document on which you want to print the overlay from [Print on Pages] as registration information on the driver. To apply an overlay...
by specifying the pages, select [Custom], and then enter the pages to which you want to apply the overlay in [Custom Pages].

11 Click [OK].

**For Windows PCL Printer Driver**

1 Open the file to print.
2 Select [Print] from the [File] menu.
3 Click [Preferences].
4 Select the [Extend] tab.
5 Click [Overlays].
6 Select [Overlay Print] and select a form you want to use for an overlay printing from the drop-down list.

If you want to add a form registered using Configuration Tool or apply several forms as a group, click [Edit list...] to add to the list.

When adding a form registered using Configuration Tool: Click [Add a registered form...], enter the form name in [Form name] and ID of the form registered using the Storage Manager plug-in of Configuration Tool, select pages on which you want to apply the form from [Print on Pages], and then click [OK].

7 Click [OK].
8 Change other settings if necessary, and then click [OK].
9 Click [Print] on the [Print] screen.

**For Windows PS Printer Driver**

To use this function with the Windows PS printer driver, you must log in to a computer as the administrator.

1 Click [Start], and then select [Devices and Printers].

2 Right-click the [OKI C532 PS] icon, and then select [Printing Preferences].
3 Click [Overlays] on the [Job Options] tab.
4 Select [User Overlay] from the drop-down list, and then click [New].
5 Enter the form name that you registered with the Storage Manager plug-in for Configuration Tool in [Form Name], and then click [Add].
6 Enter a name of the overlay in [Overlay Name].
7 Select the pages of the document on which to print the overlay from [Print on Pages].

To apply an overlay by specifying the pages, select [Custom], and then enter the pages to which to apply the overlay in [Custom Pages].

8 Click [OK].
9 Select an overlay to use from [Defined Overlays], and then click [Add].
10 Click [OK].
11 Change other settings if necessary, and then click [OK].
12 Open the file to print.
13 Select [Print] from the [File] menu.
14 Click [Print] on the [Print] screen.
Outputting a Document to a File Instead of Printing on Paper

- For Windows
- For Mac OS X

You can output a document to a file.

1 You must log in to a computer as the administrator.

For Windows

1 Click [Start], and then select [Devices and Printers].
2 Right-click the [OKI C532 *] icon and then select [Printer properties].
   * Select a driver type to use.
3 Select the [Ports] tab.
4 Select [FILE:] from the port list, and then click [OK].
5 Open a file.
6 Select [Print] from the [File] menu.
7 Click [Print].
8 Enter the name of a file, and then click [OK].
   example : C:\temp\printdata.prn

For Mac OS X

1 Open the file to print.
2 Select [Print] from the [File] menu.
3 Click [Preferences].
4 Select the [Job Options] tab.
5 Select [Shared Print].
   You can name a print job from Job Type Options.
6 Set other settings if necessary, and click [OK].
7 Click [Print] on the [Print] Screen.
   The print job is only sent to the printer, and it is not printed yet.

Storing Frequently-printed Documents in the Printer

- For Windows PCL Driver
- For Windows PS Driver
- For Mac OS X
- Printing the Stored Document from This Machine

Store a print job in the internal memory of the printer. When printing, select a shared job from the operator panel.

1 If you cannot store the spooled data due to insufficient free space in the memory, a message is displayed to inform you that the file system is full, and the print job is not executed.

For Windows PCL Driver

1 Open the file to print.
2 Select [Print] from the [File] menu.
3 Click [Preferences].
4 Select the [Job Options] tab.
5 Select [Shared Print].
   You can name a print job from Job Type Options.
6 Set other settings if necessary, and click [OK].
7 Click [Print] on the [Print] Screen.
   The print job is only sent to the printer, and it is not printed yet.

For Windows PS Driver

1 Open the file to print.
2 Select [Print] from the [File] menu.
3 Click [Preferences].
2. Print

4. Select the [Job Options] tab.

5. Click [Shared Print] from [Job Type].
   You can name a print job from Job Type Options.

6. Set other settings if necessary, and click [OK].

   The print job is only sent to the printer, and it is not printed yet.

For Mac OS X

1. Open the file to print.


3. Select [Secure Print] from the panel menu.

4. Select [Shared Print] in the [Job Type].
   You can name a print job from Job Type Options.

5. Change other settings if necessary, and then click [Print].
   The print job is only sent to the printer, and it is not printed yet.

   If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Printing the Stored Document from This Machine

1. Press the ▼ button on the operator panel to select [Print] and press the ◀ (ENTER) button.

2. Check that [Shared Print] is selected, and then press the ◀ (ENTER) button.
   A job searching starts.

   To stop a job search, press ◀ (CANCEL).

3. When shared print jobs are listed, press the ▲ or ▼ button to select the shared job you want to print and press the ◀ (ENTER) button. To print all displayed shared print jobs, select [Print All], and then press the ◀ (ENTER) button.
   Select [Delete] to delete specified shared jobs.
   Select [Delete All] to delete all shared jobs in the list.
Print attachment file of received E-mail.PDF (v1.7), JPEG, and TIFF (V6 Baseline) formats can be printed.

To use this function, you must set the e-mail reception settings on a POP server or SMTP server.

- E-mail Setup

- For the number of copies, duplex printing or other printing settings, the current settings on the [Admin Setup] menu are applied.
- Up to 10 files, each of which is a maximum of 8 MB, can be printed.
Saving Paper, Saving Toner

This section describes how to print saving paper or toner.

- Printing on Both Sides of Paper (Duplex Printing)
- Saving Toner
- Combining Multiple Pages onto One Sheet of Paper

Printing on Both Sides of Paper (Duplex Printing)

- For Windows PCL Printer Driver
- For Windows PS Printer Driver
- For Mac OS X

You can print on both sides of a sheet of paper.

- Duplex printing is available for the following paper sizes.
  A4, A5, B5, Letter, Legal (13 inches), Legal (13.5 inches), Legal (14 inches), Executive, 8.5SQ (8.5in x 8.5in), Folio (210 mm x 330 mm), 16K (197 mm x 273 mm, 195 mm x 270 mm, 184 mm x 260 mm), Custom size

- Duplex printing is available for the following media weight.
  64 to 176 g/m² (17 to 46.8 lb)
  Do not use media weight other than the above, because paper jams may occur.

1

This function may not be available for some applications.

When printing on custom size paper, duplex printing is available for the following width and length ranges.

- Width: 148 to 216 mm (5.8 to 8.5 inches)
- Length: 210 to 356 mm (8.3 to 14.0 inches)

For Windows PCL Printer Driver

1. Close the rear output tray.
2. Open the file to print.
4. Click [Preferences].
6. Change other settings if necessary, and then click [OK].
For Windows PS Printer Driver

1. Close the rear output tray.
2. Open the file to print.
4. Click [Preferences].
6. Change other settings if necessary, and then click [OK].

For Mac OS X

1. Close the rear output tray.
2. Open the file to print.
5. Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Saving Toner

- For Windows PCL Printer Driver
- For Windows PS Printer Driver
- For Mac OS X

Printing is possible with less toner.
The amount of toner can be saved in three levels.

- [Printer setting]: Conforms to the printer setting.
- [Off]: Prints at a normal density without saving toner.
- [Save Level Low]: Prints at somewhat lower density level.
- [Save Level Middle]: Prints at a low density.
- [Save Level High]: Prints at a very low density.

If using this function, only [Normal (600x600)] or [Fast (600x600)] can be specified as the print quality.

The density of the image that is printed with this function may vary depending on the printed document.

For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
4. Select the [Setup] tab.
5. Select the amount of toner to save from [Toner saving].
6. Change other settings if necessary, and then click [OK].
For Windows PS Printer Driver

1. Open the file to print.
3. Click [Preferences].
4. Select the [Color] tab.
5. Select the amount of toner to save from [Toner Saving].
6. Change other settings if necessary, and then click [OK].

For Mac OS X

1. Open the file to print.
3. Select [Print Options] from the panel menu.
4. Select the amount of toner to save from [Toner Saving] in the [Quality2] tab.
5. Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Combining Multiple Pages onto One Sheet of Paper

- For Windows PCL Printer Driver
- For Windows PS Printer Driver
- For Mac OS X

You can print multiple pages of a document onto a single side of a sheet of paper.

1. This function reduces the page size of your document for printing. The center of the printed image may not be in the center of the paper.
2. This function may not be available for some applications.

For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
4. Select the number of pages to print on each sheet at [Finishing Mode] on the [Setup] tab.
5. Click [Options].
6. Set each setting at [Page Borders], [Page layout], and [Bind Margin], and then click [OK].
7. Change other settings if necessary, and then click [OK].

For Windows PS Printer Driver

1. Open the file to print.
3. Click [Preferences].
5. Select the number of pages to print on each sheet from the drop-down list.
6. Select the [Border] check box to mark off a boundary.
7. Click [Advanced] and select page layout order from [Pages per Sheet Layout].
8. Click [OK].
9. Change other settings if necessary, and then click [OK].

**For Mac OS X**
1. Open the file to print.
3. Select the number of pages to print on each sheet from [Pages per Sheet] on the [Layout] panel.
4. Set each setting at [Border] and [Layout Direction].
5. Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
## Adjusting Color on the Computer

This section describes how to adjust color setting when printing from a computer.

- Printing Color Data in Grayscale
- Using Color Matching on Printer Driver
- Simulating Printing Results for Ink
- Color Separation
- Correcting Color Registration Error Manually
- Adjusting Color Balance (Density)
- Adjusting Color with Software

<table>
<thead>
<tr>
<th><strong>Printing Color Data in Grayscale</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>You can print color documents in grayscale.</td>
</tr>
</tbody>
</table>

### For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
4. On the [Setup] tab, select [Monochrome].
5. Change other settings if necessary, and then click [OK].

Selecting [Monochrome] on the printer driver enables you to print a color document in grayscale even when the cyan, magenta, and yellow toners are empty.

### For Windows PS Printer Driver

1. Open the file to print.
3. Click [Preferences].
4. Select the [Color] tab and select [Grayscale].
5. Change other settings if necessary, and then click [OK].

Selecting [Grayscale] on the printer driver enables you to print a color document in grayscale even when the cyan, magenta, and yellow toners are empty.
For Mac OS X

1. Open the file to print.
2. From the [File] menu, select [Print].
3. Select [Color] from the panel menu.
4. Select [Grayscale].
5. Click [Print].

Selecting [Grayscale] on the printer driver enables you to print a color document in grayscale even when the cyan, magenta, and yellow toners are empty.

Using Color Matching on Printer Driver

Color Matching means managing and adjusting documents color to keep it consistent between input and output devices.

This section describes the Color Matching function on the printer driver.

- **Automatic:**
  Color matching is applied according to the document. Normally, use this setting as a default setting.

- **Office Color:**
  Use this setting when printing business document using word processing software, spreadsheet software, and presentation software. Color matching is applied when RGB color space print data is converted to CMYK color space for the printer.

- **Graphic Pro:**
  This function is suitable for using the DTP software. You can specify the simulation of printing with the CMYK output devices.

- **No Color Matching:**
  This function is suitable for colors to be matched with an application.

If you use Mac OS X, you can also use [ColorSync] function to do color matching.

- If you want to manage CMYK color data, use the Graphic Pro function.
- Link profiles for CMYK cannot be specified with the Windows PCL printer driver.

For Windows PCL Printer Driver

1. Open the file to print.
3. Click on [Preferences].
5. Click [Detail...] in the [Color Setting].
6 Select an item and then click [OK].
7 Change other settings if necessary, and then click [OK].
8 Click [Print] on the [Print] screen.

**For Windows PS Printer Driver**

1 Open the file to print.
2 Select [Print] from the [File] menu.
3 Click on [Preferences].
4 Select the [Color] tab.
5 Select an item and then click [OK].
6 Change other settings if necessary, and then click [OK].
7 Click [Print] on the [Print] screen.

**For Mac OS X**

1 Open the file to print.
2 From the [File] menu, select [Print].
3 Select the [Color] tab.
4 Select an item for [Color].
5 Change other settings if necessary, and then click [Print].

You can simulate output such as that of an offset printing press by adjusting the CMYK color data.

1 For some applications, this function is not available on Mac OS X.
2 This function can be used when the [Office Color] or [Graphic Pro] is selected for [Color Mode].
3 For Windows PCL driver, this function can be used when Graphic Pro is selected for [Color Mode].

**For Windows PCL Printer Driver**

1 Open the file to print.
2 Select [Print] from the [File] menu.
3 Click on [Preferences].
4 Select [Color] for [Color Setting] on the [Setup] tab.
5 Click [Detail...] in the [Setup] tab and select [Graphic Pro].
6 Select [Printer Simulation].
7 Select an ink feature you want to simulate from [Simulation Target Profile] on [Input Profile] and click [OK].
8 Change other settings if necessary, and then click [OK].
9 Click [Print] on the [Print] screen.

**For Windows PS Printer Driver**

1 Open the file to print.
2. Print

Select [Print] from the [File] menu.

3. Click on [Preferences].

4. Select the [Color] tab and select [Graphic Pro], and then click [Detail].
   You can do a printer simulation with [Office Color], for business or other documents, then click [Advanced], and select the properties of the ink you want to simulate from [CMYK Ink Simulation].

5. Select the [Printer Simulation] check box.

6. Select an ink feature you want to simulate from [Simulation Target Profile] on [Input] and click [OK].

7. Change other settings if necessary, and then click [OK].


For Mac OS X

1. Open the file to print.

2. From the [File] menu, select [Print].

3. Select [Color] from the panel menu.

4. Select [Graphic Pro] in [Color].

5. Click [Options] to select [Printer Simulation].

6. Select an ink feature you want to simulate from [Simulation Target Profile].

7. Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

---

Color Separation

You can print by separating each color without using any applications.

- Windows PCL printer driver cannot be used for this function.
- If you are using Adobe Illustrator, use the color separation function of the application. Turn off the color matching function of the printer driver.

- For Windows PS Drivers
- For Mac OS X

For Windows PS Drivers

1. Open the file to print.


3. Click on [Preferences].

4. Select the [Color] tab and click [Advanced].

5. Select the color you want to separate from [Print Color Separations] and then click [OK].

6. Change other settings if necessary, and then click [OK].


For Mac OS X

1. Open the file to print.


3. Select the [Print Options] panel.

5 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

---

### Correcting Color Registration Error Manually

The machine automatically adjusts color registration when the machine turns on or the output trays are opened/closed. You can manually adjust color registration from the operator panel if necessary.

1. Press the button on the operator panel repeatedly to select [Setting] and press the (ENTER) button.

2. Press the button once to select [Admin Setup] and press the (ENTER) button.

3. Enter the administrator password, and then press the (ENTER) button.

   The factory default administrator password is “999999”. If the administrator password is changed, enter the updated password.

4. Press the button to select [Print Setup] and press the (ENTER) button.

5. Press the button to select [Color Menu] and press the (ENTER) button.

6. Press the or button to select [Adjust Registration] and press the (ENTER) button.

7. When [Execute] is displayed, press the (ENTER) button. Adjusting registration starts.
Correcting Density Manually

This machine automatically adjusts color registration when an image drum cartridge is replaced or when 500 sheets are printed. You can manually adjust color registration from the operator panel if necessary.

1. Press the ▼ button on the operator panel repeatedly to select [Setting] and press the (ENTER) button.

2. Press the ▲ button once to select [Admin Setup] and press the (ENTER) button.

3. Enter the administrator password, and then press the (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.

4. Press the ▼ button to select [Print Setup] and press the (ENTER) button.

5. Press the ▼ button to select [Color Menu] and press the (ENTER) button.

6. Press the ▼ button to select [Adjust Density] and press the (ENTER) button.

7. When [Execute] is displayed, press the (ENTER) button. Adjusting density starts.

Adjusting Color Balance (Density)

When you adjust the shade to suit your preferences, operate from the operator panel.

To specify, darken or lighten pale part (Highlight), middle tone part (Mid-tone), and dark part (Dark) of each color.

This section describes how to adjust for cyan. When adjusting other colors, perform the same procedure to all colors and parts you want to adjust.

1. Press the ▼ button on the operator panel repeatedly to select [Setting] and press the (ENTER) button.

2. Press the ▲ button once to select [Admin Setup] and press the (ENTER) button.

3. Enter the administrator password, and then press the (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.

4. Press the ▼ button to select [Print Setup] and press the (ENTER) button.

5. Press the ▼ button to select [Color Menu] and press the (ENTER) button.

6. Press the ▼ or ▲ button to select [Color Tuning/Print Pattern] and press the (ENTER) button.

7. When [Execute] is displayed, press the (ENTER) button. Press the (ENTER) button again to print the color adjustment pattern.

8. Press the (BACK) button to go back to the [Color Menu] screen.

9. Press the ▼ button to select [Cyan Tuning] and press the (ENTER) button.

10. Press the ▼ button to select [Cyan Highlight] and press the (ENTER) button.

11. Enter the setting value, and then press the (ENTER) button.
2. Print

- To darken a little, select +1 to +3, to lighten a little, select -1 to -3.
- Enter the value using the numeric keypad or select the value with the ▲ or ▼ button.

12 Repeat steps 8 to 11 if you want to add further change.

13 Press the ONLINE button to return to the standby screen.

14 Start printing.
   Repeat the procedure until the color shade meets your preferences.

---

Adjusting Color with Software

- Color Correct Utility
- Color Swatch Utility
- PS Gamma Adjuster Utility
For a Better Finish

This section describes settings to obtain better print results when printing from a computer.

- Enhancing Photos
- Printing with a Specified Resolution
- Emphasizing Fine Lines
- Specifying the Font to Use
- Changing Black Finish
- Eliminating White Gap Between Text and Background (Overprinting Black)

2. Print

For a Better Finish

This section describes settings to obtain better print results when printing from a computer.

- Enhancing Photos
- Printing with a Specified Resolution
- Emphasizing Fine Lines
- Specifying the Font to Use
- Changing Black Finish
- Eliminating White Gap Between Text and Background (Overprinting Black)

Enhancing Photos

You can print photographs more vividly.

- This function is not available with the Windows PS printer drivers or on Mac OS X.

For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
4. Select the [Job Options] tab.
5. Select the [Photo Enhance] check box.
6. Change other settings if necessary, and then click [OK].
Printing with a Specified Resolution

- For Windows
- For Mac OS X

You can change the print quality if necessary.

If printing on large-size paper with the Windows PS printer driver or on Mac OS X, using [Normal (600x600)] may improve the print quality.

For Windows

1. Open the file to print.
3. Click [Preferences].
4. Select the [Job Options] tab.
5. Select a print quality level from [Quality].
6. Change other settings if necessary, and then click [OK].

For Mac OS X

1. Open the file to print.
3. Select the [Print Options] panel.
5. Change other settings if necessary, and then click [Print].
Emphasizing Fine Lines

For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
4. Select the [Job Options] tab.
5. Click [Advanced].
6. Select [Adjust ultra fine lines] and select [On] for [Settings], and then click [OK].
7. Change other settings if necessary, and then click [OK].

For Windows PS Printer Driver

1. Open the file to print.
3. Click [Preferences].
4. Select the [Job Options] tab.
5. Click [Advanced].
6. Check the [Adjust ultra fine lines] check box, and then click [OK].
7. Change other settings if necessary, and then click [OK].

For Mac OS X

1. Open the file to print.
4. Check the [Adjust ultra fine lines] check box in the [Quality 1] tab.
5. Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
Specifying the Font to Use

Print Using the Printer Fonts

• The printer fonts do not exactly duplicate the appearance of the TrueType fonts displayed on the screen.
• This function is not available on Mac OS X.
• This function may not be available for some applications.

Print Using the Fonts of Computer

This function is not available on Mac OS X.

• For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
4. Select the [Extend] tab.
5. Click [Fonts].
6. Select the [Font Substitution] check box in [TrueType Font Output Type].
7. Specify the printer font to use instead of TrueType fonts in [Font Substitution Table].
8. Click [OK].
9. Change other settings if necessary, and then click [OK].

• For Windows PS Printer Driver

1. Click [Start], and then select [Devices and Printers].
2. Right-click the [OKI C532 PS] icon and then select [Printer properties].
4. Click a TrueType font, and then select a printer font to be used to substitute the TrueType font from the list.
5. Click [OK].
6. Open a file to print from a computer.
7. Select [Print] from the [File] menu.
8. Click [Preferences].
10. Click [TrueType Font], and then select [Substitute with Device Font].
11. Click [OK].
12. Change other settings if necessary, and then click [OK].

Print Using the Fonts of Computer

You can print your documents by using TrueType fonts in a computer to reproduce the same font appearance as on the screen.

This function is not available on Mac OS X.

• For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
4. Select the [Extend] tab.
5 Click [Fonts].

6 Clear the [Font Substitution] check box in [TrueType Font Output Type], select one of the following output formats, and then click [OK].
   • Download as outline font
     Creates font images in the printer.
   • Download as bitmap font
     Creates font images using the printer drivers.

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

• For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Click [Advanced] on the [Layout] tab.

5 Click [TrueType Font], and then select [Download as Softfont].

6 Click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

Changing Black Finish

You can change the black finish when printing in color. The black finish setting can be used when [Office Color] or [Graphic Pro] is selected in the printer driver.

There are two types of black finishes; one is composed of cyan (C), magenta (M), yellow (Y) and black (K) toners, and the other is composed of a black (K) toner only. A black finish using CMYK toners is suitable for printing photographs. A black finish using a black toner only is suitable for printing black text or graphics.

If you use the [Office Color] function, you can also select the auto. If Automatic is selected, the suitable method is selected automatically to print out the document.

• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences].

4 Select [Color] for [Color Setting] on the [Setup] tab.

5 Click [Detail...] in the [Setup] tab, and select [Office Color] or [Graphic Pro].

6 Select the method to create black from [Black Finish], and click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.
2. Print

3. Click on [Preferences].
4. Select [Color] tab and select [Office Color] or [Graphic Pro] and then click [Options].
5. Select the method to create black from [Black Finish], and click [OK].
6. Change other settings if necessary, and then click [OK].

For Mac OS X

1. Open the file to print.
2. From the [File] menu, select [Print].
3. Select [Color] from the panel menu.
4. Select [Office Color] or [Graphic Pro] and then click [Options].
5. Select the method to create black from [Black Finish].

6. Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Eliminating White Gap Between Text and Background (Overprinting Black)

Depending on the conditions of use, you can set black to overprint and reduce the white gap between black letters and colored background.

- This function cannot be used with some applications.
- This function can be used when printing only text over a background color.
- If the toner layer is thick, the toner may not be fixed firmly.

For Windows PCL Printer Driver

1. Open the file to print.
3. Click on [Preferences].
4. On the [Job Options] tab, Select [Advanced].
5. Set [Overprint Black] to [On] and click [OK].
6. Change other settings if necessary, and then click [OK].

For Windows PS Printer Driver

1. Open the file to print.
3. Click on [Preferences].
2. Print

4. Select the [Color] tab and click [Advanced].
5. Select the [Black Overprint] check box, and click [OK].
6. Change other settings if necessary, and then click [OK].

For Mac OS X

1. Open the file to print.
2. From the [File] menu, select [Print].
3. Select the [Print Options] panel.
5. Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
Useful Functions

This section describes useful functions when printing from a computer.

• Collating a Multiple Page Document in Units of Copies
• Printing from the Last Page of a Document
• Selecting a Tray Automatically for the Specified Paper
• Switching to Another Paper Feed Tray Automatically When a Tray Runs Out Of Paper
• Changing the Default Settings with a Printer Driver
• Saving Frequently-Used Settings in the Printer Driver to Use
• Storing Print Data in This Machine before Printing
• Printing without Opening a PDF File (PDF Print Direct)
• Printing Data in USB Memory

Collating a Multiple Page Document in Units of Copies

• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

You can print a multiple page document in units of copies.

1

This function may not be available for some applications.

For Windows PCL Printer Driver

1 Open the file to print.
2 Select [Print] from the [File] menu.
3 Click [Preferences].
4 Select the [Job Options] tab.
5 Select the number of print copies from [Copies], and then select the [Collate] check box.
6 Change other settings if necessary, and then click [OK].
7 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.
2 Select [Print] from the [File] menu.
3 Click [Preferences].
4 Enter the number of print copies in [Copies], and then select the [Collate] check box on the [Job Options] tab.
For Mac OS X

1. Open the file to print.
3. Enter the number of copies in [Copies]. Deselect the [Collate pages] check box in the [Paper Handling] tab.
5. Change other settings if necessary, and then click [Print].

- If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
- If the [Collate pages] check box is selected in the [Paper Handling] panel, the machine prints documents without using the internal memory.

Printing from the Last Page of a Document

- For Windows PS Printer Driver
- For Mac OS X

You can print in forward or reverse page order to suit your needs.

When using the output tray, print in the forward page order to stack printouts in forward page order.

When using the rear output tray, print in the reverse page order to stack printouts in forward page order.

1. If the rear output tray is not open, printouts are output to the output tray.
2. This function is not available with the Windows PCL printer driver.

For Windows PS Printer Driver

1. Open the file to print.
3. Click [Preferences].
5. Change other settings if necessary, and then click [OK].

If [Page Order] is not displayed, select [Start] > [Devices and Printers], right-click the [OKI C532 PS] icon, select [Printer properties] > the [Advanced] tab, and the select the [Enable advanced printing features] check box.

For Mac OS X

1. Open the file to print.

4 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

---

**Selecting a Tray Automatically for the Specified Paper**

- Setting the MP Tray
- For Windows PCL Printer Driver
- For Windows PS Printer Driver
- For Mac OS X

You can automatically select a tray (paper cassette (Tray 1/2/3)) or the MP tray that holds paper of the same size that is set with the printer driver. Trays switch in accordance with the [Tray Sequence] setting.

Be sure to set the paper size and weight for paper cassettes and the MP tray on the operator panel.

[Loading Paper (User's Manual)]

**Setting the MP Tray**

Set the MP tray as a target of the auto tray selection.

1 Press the \( \downarrow \) button on the operator panel repeatedly to select [Setting] and press the \( \circ \) (ENTER) button.

2 Press the \( \downarrow \) button to select [Paper Setup] and press the \( \circ \) (ENTER) button.

3 Press the \( \downarrow \) button to select [MP Tray] and press the \( \circ \) (ENTER) button.

4 Press the \( \uparrow \) or \( \downarrow \) button to select [MP Tray Usage] and press the \( \circ \) (ENTER) button.

5 Press the \( \uparrow \) or \( \downarrow \) button to select [Normal Tray] and press the \( \circ \) (ENTER) button.

[MP Tray Usage] is set to [Do Not Use] by factory default.

6 Press the \( \circ \) (ONLINE) button to return to the standby screen.
For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
5. Change other settings if necessary, and then click [OK].

For Windows PS Printer Driver

1. Open the file to print.
3. Click [Preferences].
5. Change other settings if necessary, and then click [OK].

For Mac OS X

1. Open the file to print.
4. Change other settings if necessary, and then click [Print].
Switching to Another Paper Feed Tray Automatically When a Tray Runs Out Of Paper

- Setting Trays for the Auto Tray Switching
- For Windows PCL Printer Driver
- For Windows PS Printer Driver
- For Mac OS X

When the specified tray runs out of paper, the machine can continue to print from another tray if paper of the same paper size and weight is loaded in the paper cassettes (Tray 1/2/3) and the MP tray.

To use this function, enable the auto tray switching function on the operator panel first. Then, set the auto tray switching function with the printer driver.

1. Press the button on the operator panel repeatedly to select [Setting] and press the (ENTER) button.
2. Press the button to select [Paper Setup] and press the (ENTER) button.
3. Press the button to select [Auto Tray Switch] and press the (ENTER) button.
4. Press the button to select [ON] and press the (ENTER) button.

Trays switch in accordance with the [Tray Sequence] setting.

5. Press the (ONLINE) button to return to the standby screen.

For Windows PCL Printer Driver

1. Open the file to print.
3. Click [Preferences].
5. Select the [Auto Tray Change] check box, and then click [OK].
6. Change other settings if necessary, and then click [OK].

For Windows PS Printer Driver

1. Open the file to print.
3. Click [Preferences].
5. Click [Tray Switch] and then select [ON].
6. Click [OK].
7. Change other settings if necessary, and then click [OK].

For Mac OS X

1. Open the file to print.
Select [Print Options] from the panel menu.

Check the [Tray Switch] check box in the [Feed] tab.

Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

---

### Changing the Default Settings with a Printer Driver

You can use frequently-used printing settings as the printer driver's default settings.

1. This function is not available on Mac OS X.

### For Windows Printer Driver

1. Click [Start], and then select [Devices and Printers].

2. Right-click the [OKI C532 *] icon, and then select [Printing Preferences].
   * Select a driver type to use.

3. Set the printing settings to use as the driver's default settings.

4. Click [OK].
## Saving Frequently-Used Settings in the Printer Driver to Use

<table>
<thead>
<tr>
<th>Registering Frequently-used Settings</th>
<th>Printing with Registered Settings</th>
</tr>
</thead>
</table>

### Registering Frequently-used Settings

You can save the printer driver settings.

1. [Start], and then select [Devices and Printers].
2. Right-click the [OKI C532 PCL6] icon, and then select [Printing preferences].
3. Set the printing settings to save.
4. Click [Save] in [Driver Setting] on the [Setup] tab.
5. Enter a name to save the settings, and then click [OK].
6. Click [OK] to close the print setup dialog box.

### Registering the Windows PCL Driver Settings

- The default settings on the [Page Setup] dialog box cannot be changed.
- The operation of the settings that are saved with a different printer driver cannot be guaranteed. Save the settings with a name that you can distinguish.

1. Open the file to print.
3. Click [Preferences].
4. Select a setting to use from [Driver Setting] on the [Setup] tab.
5. Click [OK].

### Registering the Mac OS X Printer Driver Settings

1. Open the file to print.
3. Select a setting to use from [Presets].
4. Click [Print].
Storing Print Data in This Machine before Printing

- For Windows PCL Printer Driver
- For Windows PS Printer Driver
- For Mac OS X

You can spool print jobs to the memory that is integrated in this machine. This allows you to finish your work on your computer early, which makes it possible for your computer to process other tasks while this machine is operating in the background.

1 If you cannot store the spooled data due to insufficient free space in the internal memory of this machine, a message is displayed to inform you that the file system is full, and the print job is not executed.

For Windows PCL Printer Driver

1 Open the file to print.
2 Select [Print] from the [File] menu.
3 Click [Preferences].
4 Select the [Job Options] tab.
5 Click [Advanced].
6 Select [Job Spool], and select [On] for [Settings], and then click [OK].
7 Change other settings if necessary, and then click [OK].
8 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.
2 Select [Print] from the [File] menu.
3 Click [Preferences].
4 Select the [Job Options] tab.
5 Click [Advanced].
6 Check the [Job Spool] check box, and then click [OK].
7 Change other settings if necessary, and then click [OK].
8 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.
2 From the [File] menu, select [Print].
3 Select the [Print Options] panel.
4 Check the [Job Spool] check box in the [Quality 2] tab.
5 Change other settings if necessary, and then click [Print].
6 If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
Printing without Opening a PDF File (PDF Print Direct)

You can send a PDF file to this machine to directly print it. With PDF Print Direct, you can omit opening the PDF file with an application, such as Adobe Reader.

- For Windows
- For Mac OS X

The paper size can be set by pressing the ▼ button on the operator panel to select [Setting] > [Admin Setup] > [Print Setup] > [PS Setup] > [PDF Paper Size].

For Windows, install PDF Print Direct beforehand.

List of Utility Software

For Windows

1. Right-click a PDF file to print, and then select [PDF Print Direct].
2. Select a printer to use.
   To set the user authentication function with the selected printer, select [User Auth] from the [Printer Setting] menu.
3. To print an encrypted file, select the [Setting Password] check box, and then enter the password.
   If the same password is to be used again, click [Save Password].
4. Change other settings if necessary, and then click [Print].

For Mac OS X

1. Select [Printers & Scanners] in [System Preferences].
2. Check that the [OKI C532] icon is listed.
3. Drag the icon of the driver to the desktop or Dock.
4. Drag the file you want to print to the driver icon.

Printing Data in USB Memory

You can connect USB Memory to the printer and print saved data.

- Not all USB Memory is guaranteed to use. (USB Memory with security functions are not supported.)
- USB hubs and external USB HDDs are not supported.
- Encrypted PDF files are not supported.

- The following file systems are supported: FAT12, FAT16, FAT32.
- Supported file formats: PDF(v1.7), JPEG, PDF, TIFF(v6 baseline), XPS, PRN (PS, PCL, XPS)
- Up to 32 GB USB Memory is supported.
- Up to 100 files in supported file formats that are saved in USB Memory are displayed in the file list.
  - If 100 or more files are saved in USB Memory, the file list is not displayed properly.
  - USB Memory with a directory structure of 20 or more levels may not be read properly.
  - A file path exceeding 240 characters may not be read correctly.
- You can print one file in USB Memory at a time.

1. Insert USB Memory into the USB port.
2. Press the ▼ button on the operator panel to select [Print] and press the (ENTER) button.
3. Press the ▼ button to select [Print From USB Memory] and press the (ENTER) button.
4. When [Select Print File] is displayed, press the (ENTER) button.
5. Press the ▲ or ▼ button to select the file to print and press the (ENTER) button.
6 To set other items, press the ▼ button to select [Print Setup] and press the ENTER button.
   Select items you want to set and press the ▲ (BACK) button to go back to the file screen.

7 Select [Print], and then press the ENTER button.
   The screen returns to the file list screen after printing is complete.
   To print another file, select a file from [Select Print file] and repeat steps 5 and 6.
   To stop printing, press the (ONLINE) button to return to the standby screen.

8 Remove the USB Memory.

Cancelling a Print Job

To cancel a print job from USB Memory, press the CANCEL button on the operator panel.

```
<table>
<thead>
<tr>
<th>Cancel Data?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes</td>
</tr>
<tr>
<td>No</td>
</tr>
</tbody>
</table>
```

To cancel printing, select "Yes", then press the ENTER button.
To continue printing, select "No", and then press the ENTER button.
If no operation is made for three minutes, the screen disappears and printing resumes.

The pages that are ready to be printed on this machine will be printed without changes.
Printing Confidential Document

This section describes how to obtain print results in a confidential manner.

• Encrypting the Print Data and Setting a Password Before Printing (Private Print)

Encrypting the Print Data and Setting a Password Before Printing (Private Print)

With the private print function, you can encrypt and password-protect private documents or confidential documents and store to the machine to prevent other people from seeing them, and then authenticate on the operator panel before printing them.

Since the print jobs are encrypted before sending, you can protect confidential information from injustice access.

1. If you cannot store the spooled data due to insufficient free space in the internal memory of this machine, a message is displayed to inform you that the file system is full, and the print job is not executed.
2. You cannot use this function with the poster printing function and the booklet printing function with the Windows PCL printer driver if you share this machine via the print server.
3. When you use this function, clear the [Job Spool] check box.

Storing Print Data in This Machine before Printing

Encrypting and Setting Password on a Computer

• For Windows PCL Printer Driver

1. Open a file.
3. Click [Preferences].
4. Select the [Job Options] tab.
5. Select [Private Print] in [Job Type].
6. Enter a password in [Password].
7. Click [OK].
8. Set other settings if necessary, and then click [OK].
Click [Print] on the [Print] Screen.
The encrypted and password-protected print job is only sent to this machine, and it is not printed yet.

**For Windows PS Printer Driver**

1. Open a file.
3. Click [Advanced].
4. Select the [Job Options] tab.
5. Select [Private Print] from [Job Type].
6. Enter a password in [Password].
7. Click [OK].
8. Set other settings if necessary, and then click [OK].
The encrypted and password-protected print job is only sent to this machine, and it is not printed yet.

**For Mac OS X**

1. Open a file.
2. From the [File] menu, select [Print].
3. Select [Secure Print] from the panel menu.
4. Select [Private Print] from [Job Type].
5. Enter a password in [Job Password].

**Printing an Encrypted/Password-protected Document from This Machine**

Print an encrypted and password-protected print job saved in the internal memory of this machine.

1. Press the ▼ button on the operator panel to select [Print] and press the (ENTER) button.
2. Press the ▼ button to select [Private Print] and press the (ENTER) button.
3. When the user list is displayed, select the user name of your computer.
4. Enter the password that you set on the computer, and then press the (ENTER) button.
5. When [Search all the Private Jobs?] is displayed, press the ▲ or ▼ button to select [Yes] and press the (ENTER) button.
6. When private print jobs are listed, press the ▼ button to select the file you want to print and press the (ENTER) button. To print all displayed jobs, select [Print All], and then press the (ENTER) button.
Select [Delete] and press the (ENTER) button to delete the specified private job. Select [Delete All] and press the (ENTER) button to delete all displayed private jobs.
3 Maintenance

Replacing Maintenance Parts
Cleaning Each Part of the Machine
Updating Installed Drivers
Removing Installed Driver
Updating Firmware
Initializing Memory and Settings

This category describes consumable replacements and cleaning to ensure a comfortable use of the machine for a longer life.
Reverting Maintenance Parts

This section describes how to replace maintenance parts.

- Replacing the Belt Unit
- Replacing the Fuser Unit

Replacing the Belt Unit

When the "Belt Unit Near Life" message appears on the display screen, prepare a replacement belt unit. You can keep printing approximately 1,000 pages until the next message appears.

When the "Please change Belt Unit" message appears, replace the belt unit.

The life expectancy of the belt unit is approximately 60,000 pages for A4 simplex printing (three pages per job).

1. Prepare a replacement belt unit.

You can change the setting for displaying the "Belt Unit Near Life" message. To change the setting, press the ▼ button on the operator panel to select [Setting] > [Admin Setup] > [Manage Unit] > [System Setup] > [Near Life LED] to [Disable], the "Belt Unit Near Life" message will not be displayed.

- The image drum (the green tube) is very delicate. Handle it carefully.
- Do not expose the image drum to direct sunlight or very bright interior light (approximately more than 1,500 lux). Even under the normal interior light, do not leave it for more than 5 minutes.
2 Press the open button (A) and open the output tray (a).

3 Take all the four image drums out of the machine, and then place them on a flat surface.

4 Cover the image drums you took out with paper so that the image drums do not expose to the light.

5 Turn the lock levers (b) on the both sides of the belt unit forward to unlock.

6 Remove the belt unit by holding the lock lever (b).

CAUTION Possible to get burned.
The fuser unit is extremely hot. Do not touch it.
7 Hold the lock levers (b) of a new belt unit and place the belt unit into the machine.

8 Turn the lock levers (b) on the both sides of the belt unit backward.

9 Return all the four image drums to the machine.

10 Close the output tray (a) slowly and push the center of the tray for confirmation.
3. Maintenance

Do not touch the LED head when closing the output tray.

11. Please recycle belt unit.

If you must dispose of a belt unit, put it in a plastic bag or similar container and dispose of it in accordance with your municipality's ordinances or guidelines.

---

Replacing the Fuser Unit

When the "Fuser Unit Near Life" message appears on the display screen, prepare a replacement fuser unit. You can keep printing approximately 1,000 pages until the next message appears.

When the "Please change Fuser Unit." message appears, replace the fuser unit.

The life expectancy of the fuser unit is up to 60,000 pages for A4 simplex printing.

- The actual number of pages you can print with the fuser unit depends on how you use it.
- Though opening and closing the output tray may extend the life of the fuser unit somewhat, you should replace it soon after "Please change Fuser Unit." is displayed to prevent malfunction.
- If you replace the fuser unit, use it until the end of its usable life. If you remove the fuser unit and install and use another one before its usable life has expired, the use life will not be correctly displayed.
- If you press the ▼ button on the operator panel to select [Setting] > [Admin Setup] > [Manage Unit] > [System Setup] and set [Near Life LED] to [Disable], the "Fuser Near Life" message will not be displayed.
- Do not expose the image drum to direct sunlight or very bright interior light (approximately more than 1,500 lux). Even under the normal interior light, do not leave it for more than 5 minutes.

You can change the setting for displaying the "Fuser Unit Near Life" message. To change the setting, press the ▼ button on the operator panel to select [Setting] > [Admin Setup] > [User Install] > [Fuser Near Life Timing]. Available values are from 500 to 3,000 (in 500 increments).

1. Prepare a new fuser unit.
2 Press the open button (A) and open the output tray (a).

<table>
<thead>
<tr>
<th>CAUTION</th>
<th>Possible to get burned.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Since the fuser unit gets hot, carry out the operation carefully, and when lifting it up you must hold it by the handle. Do not try to hold it whilst it is hot. Wait until it has cooled down and then carry out the operation.</td>
<td></td>
</tr>
</tbody>
</table>

3 Tilt forward the fuser unit lock levers (b) to unlock.

4 Hold the fuser unit handle (c) and lift the fuser unit out of the machine.

5 Push the blue lever on the new fuser unit and remove the orange safety stopper.
3. Maintenance

6 Hold the handle of a new fuser unit, align the fuser unit to the grooves behind the toner cartridges, place the fuser unit into the machine.

7 Tilt back the fuser unit lock levers (b) to lock.

8 Close the output tray (a) slowly and push the center of the tray for confirmation.

1 Do not touch the LED head when closing the output tray.

9 Please recycle fuser unit.

If you must dispose of a fuser unit, put it in a plastic bag or similar container and dispose of it in accordance with your municipality’s ordinances or guidelines.
Cleaning Each Part of the Machine

This section describes how to clean the machine and parts.

- Cleaning the Surface of the Machine
- Cleaning the Paper Feed Rollers (Tray 1/Tray 2/Tray 3)
- Cleaning the Paper Feed Rollers (MP Tray)
- Cleaning the LED Head (User's Manual)

Cleaning the Surface of the Machine

1. Turn the machine off.

2. Wipe the surface of the machine with a soft cloth that has been slightly moistened with water or neutral detergent and then squeezed well.

   - Do not use benzine, thinners, or alcohol, because they may damage the plastic parts of the machine.
   - Do not lubricate the machine with oil. Do not apply oil.

3. Dry the surface of the machine with a dry soft cloth.

   - Do not use other than water or neutral detergent.
Cleaning the Paper Feed Rollers (Tray 1/Tray 2/Tray 3)

Clean the separation roller in the paper cassette and the paper feed rollers inside the machine.

An example of Tray 1 is covered in the following procedure, and the same procedure applies to Tray 2/3.

1. Pull out the paper cassette.

2. Wipe the two paper feed rollers inside the machine with a wet cloth that has been wrung out well.

3. Remove paper loaded in the paper cassette.

4. Wipe the separation roller on the paper cassette with a wet cloth that has been wrung out well.

5. Load paper in the paper cassette and insert the paper cassette into this machine.
Cleaning the Paper Feed Rollers (MP Tray)

Clean the paper feed rollers in the MP tray.

1. Open the MP tray (a) forward by inserting your fingers into the front recess.

2. Slightly lifting the MP tray (a), press the right arm (b) inward, then unlock the tab (c).

3. In the same manner, slightly lifting the MP tray, press the left arm inward, then unlock the tab.

4. Open the paper set cover (d) until it touches to the machine body.
5 Wipe the two feeding rollers with a wet cloth that has been wrung out well.

6 Close the paper set cover (d).

7 While pressing the right arm (b) on the MP tray (a) inward, slightly lift the MP tray (a) and hook the tab (c).

8 In the same manner, while pressing the left arm on the MP tray inward, slightly lift the MP tray and hook the tab.

9 Close the MP tray (a).
   If the MP tray cannot be closed, press the paper setting part of the MP tray downward to put the paper set cover back in place.

1. Closing the MP tray without putting the tab back in place may crack the paper set cover. Be sure to put it back in place.
Updating Installed Drivers

This section describes how to update driver that is installed in a computer. You must have the administrator rights for the computer to complete this procedure.

- Updating the Printer Driver (Windows)
- Updating the Printer Driver (Mac OS X)

Updating the Printer Driver (Windows)

Check details on the latest driver on the Oki Data Web site.

1. You must log in as the administrator to perform this procedure.

1. Double-click the downloaded file.

   If the [User Account Control] dialog box is displayed, click [Yes].

2. Select a language, and then click [OK].

3. Read the license agreement, and then click [Agree].

4. Install the driver by following the instructions.
   If the driver of the previous version is already installed, the screen to select updating will be displayed. Follow the instructions.
   Also, rebooting the computer may be required before updating the driver.

5. If the [Program Capability Assistant] dialog box is displayed after installation, be sure to click [This program installed correctly].
3. Maintenance

Check details on the latest driver on the Oki Data Web site.

You must log in as the administrator to perform this procedure.

1. Remove the driver.
   - Removing the Printer Driver (Mac OS X)

2. Install a new driver.
   - Installing a Driver and Software to a Computer (User's Manual)
Removing Installed Driver

This section describes how to remove the driver that is installed in a computer. You must have the administrator rights for the computer to complete this procedure.

• Removing the Printer Driver (Windows)
• Removing the Printer Driver (Mac OS X)

Removing the Printer Driver (Windows)

You must log in as the administrator to perform this procedure.

1. Click [Start], and then select [Devices and Printers].
2. Right-click the [OKI C532] icon, and then select [Remove device].
   - If the icons are grouped, select [Remove Print Queue] > [OKI C532 *].
   * Refers to the driver type to remove (ex. PCL6/PS/XPS)
3. When a confirmation message is displayed, click [Yes].
   - When a message is displayed to inform you of the device in use, restart a computer, and then repeat steps 1 to 2.
4. Select an icon in [Printers and Faxes], and then click [Print server properties] on the top bar.
5. Select the [Drivers] tab.
6. If [Change Driver Settings] is displayed, click it.
7. Select a driver to remove, and then click [Remove].
8. When a message is displayed to ask you to select whether you want to remove the driver only or the driver and package from the system, select to remove the driver and package, and then click [OK].
9. When a confirmation message is displayed, click [Yes].
10. When the [Remove Driver Package] dialog box is displayed, click [Delete] > [OK].
   - If removal is rejected, restart the computer, and then repeat steps 4 to 10.
12. Restart the computer.
Removing the Printer Driver (Mac OS X)

- For OS X 10.9 to 10.11
- For OS X 10.8.5

1. You must log in as the administrator to perform this procedure.

For OS X 10.9 to 10.11

1. Select [System Preferences] from the Apple menu.
2. Select [Printers & Scanners].
3. Select a device to remove, and then click [-].
   If a confirmation message is displayed, click [Delete Printer].
5. Insert the "Software DVD-ROM" into a computer.
6. Double-click [OKI] > [Drivers] > [PS] > [Uninstaller].
7. Follow the on-screen instructions, enter the administrator password, and then click [OK] until the uninstallation procedure is complete.
8. Remove the "Software DVD-ROM" from the computer.

For OS X 10.8.5

1. Select [System Preferences] from the Apple menu.
2. Select [Print & Scan].
3. Select a device to remove, and then click [-].
   If a confirmation message is displayed, click [Delete Printer].
4. Close the [Print & Scan] dialog box.
Updating Firmware

You can update the firmware of your machine to the latest version through the Internet. For details, visit the Oki Data web site.
Initializing Memory and Settings

This section describes how to initialize memory and settings saved in the machine.

- Initializing Flash Memory
- Initializing the Settings of the Device

### Initializing Flash Memory

1. When you initialize flash memory, the following data is deleted.
   - The job data saved with [Shared Print] or [Private Print].
   - Form data

2. Press the \(\text{button on the operator panel repeatedly to select [Setting]}\) and press the \(\text{(ENTER) button.}\)

3. Press the \(\text{button once to select [Admin Setup]}\) and press the \(\text{(ENTER) button.}\)

4. Enter the administrator password, and then press the \(\text{(ENTER) button.}\)
   - The factory default administrator password is “999999”. If the administrator password is changed, enter the updated password.

5. Press the \(\text{or } \text{button to select [Manage Unit]}\) and press the \(\text{(ENTER) button.}\)

6. Press the \(\text{or } \text{button to select [Storage Maintenance Setup]}\) and press the \(\text{(ENTER) button.}\)

7. Press the \(\text{or } \text{button to select [Initial Lock]}\) and press the \(\text{(ENTER) button.}\)

8. Press the \(\text{(BACK) button to go back to the [Manage Unit] screen.}\)

9. Press the \(\text{button to select [Flash Memory Setup]}\) and press the \(\text{(ENTER) button.}\)

10. Press the \(\text{or } \text{button to select [Initialize]}\) and press the \(\text{(ENTER) button.}\)

11. When [Execute] is displayed, press the \(\text{(ENTER) button.}\)
Select from 2 ways of initializing memory.

- [Initialize]: Initializes the range of open area of Flash (displayed on File List).
- [Format Partition]: Initializes user information. You can format the PCL/Common/PS partitions respectively.

12 Press the ▲ or ▼ button to select [Yes] on the confirmation screen, and press the (ENTER) button.

13 When the confirmation screen is displayed again, press the ▲ or ▼ button to select [Yes] and press the (ENTER) button.

The machine reboots and the standby screen appears.

---

**Initializing the Settings of the Device**

You can return the configured settings of the device the following settings will return to the factory default settings.

1. When you initialize the settings of the device, the following data is deleted.
   - Admin Password
   - Paper Setup settings
   - Print Setup settings
   - Manage Unit settings
   - User Install settings

1. Press the ▼ button on the operator panel repeatedly to select [Setting] and press the (ENTER) button.

2. Press the ▲ button once to select [Admin Setup] and press the (ENTER) button.

3. Enter the administrator password, and then press the (ENTER) button.

   The factory default administrator password is "9999999". If the administrator password is changed, enter the updated password.

4. Press the ▲ or ▼ button to select [Manage Unit] and press the (ENTER) button.

5. Press the ▲ or ▼ button to select [Reset Settings] and press the (ENTER) button.

6. When [Execute] is displayed, press the (ENTER) button.

7. Press the ▲ or ▼ button to select [Yes] on the confirmation screen, and press the (ENTER) button.

   The machine reboots and the standby screen appears.
4 Troubleshooting

If the ATTENTION indicator on the Operator Panel Lights Up or Flashes
Print Problems
About Problems with Printing Results
Problems about Software
Problems on the Machine or Paper
AirPrint Problems
Google Cloud Print Problems
If the ATTENTION indicator on the Operator Panel Lights Up or Flashes

If any problem occurs in this machine, the ATTENTION indicator lights up or flashes. The problem to be dealt with is displayed on the display screen.
### Print Problems

This section describes problems with printing from a computer.

- If you cannot solve a problem with the following solutions, contact your dealer.
- For problems caused by an application, contact the manufacturer of the application.

- Unable to Print (User’s Manual)
- Network Connection Problems
- Wireless LAN Connection Problems
- USB Connection Problems

---

### Network Connection Problems

#### Common to Windows and Mac OS X

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using a cross cable.</td>
<td>Use a straight cable.</td>
<td>-</td>
</tr>
<tr>
<td>The machine was turned on before a cable was connected.</td>
<td>Connect cables before turning the machine on.</td>
<td>Connecting a LAN Cable (User’s Manual)</td>
</tr>
<tr>
<td>There is a problem with the compatibility with the hub.</td>
<td>Press the button on the operator panel to select [Setting] &gt; [Admin Setup] &gt; [Network Menu] &gt; [Network Setup] &gt; [Network Link Setting], and then change the setting.</td>
<td>-</td>
</tr>
<tr>
<td>The network connection setting is incorrect.</td>
<td>To connect to a wired network, set [Wired] for the network connection to [Enable].</td>
<td>Connecting a LAN Cable (User’s Manual)</td>
</tr>
</tbody>
</table>

#### For Windows

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
</table>
| The IP address is incorrect.               | • Check that the same IP address is set for the machine and the machine's port setting on the computer.  
• Check that the IP address is not duplicated by another device.  
• Check that the correct IP address, subnet mask, and gateway address are set.  
• If using OKI LPR Utility, check the IP address setting with OKI LPR Utility. | Setting Up This Machine (User’s Manual) OKI LPR Utility |
| All pages are not printed.                 | If you are using the WSD port, change it to the standard TCP/IP port.    | -                                  |
## Wireless LAN Connection Problems

### Common to Windows and Mac OS X

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
</table>
| The network connection setting is incorrect. | • [Wireless(Infrastructure)] and [Wireless(AP Mode)] cannot be enabled at the same time.  
• To connect using [Wireless(Infrastructure)], set [Wireless(AP Mode)] to [Disable], and then set [Wireless(Infrastructure)] to [Enable].  
• To connect using [Wireless(AP Mode)], set [Wireless(Infrastructure)] to [Disable], and then set [Wireless(AP Mode)] to [Enable]. | Connecting to a Wireless LAN (Only When the Wireless LAN Module is Mounted) (User's Manual) |
| [Wireless(Infrastructure)] Not connected to a wireless access point. (If wireless LAN module is fitted) | • Check that the wireless access point power is switched on.  
• Check the wireless access point settings, and then try the manual settings or automatic settings.  
• Restart the wireless LAN function.  
• Press the ▼ button on the operator panel to select [Setting] > [Admin Setup] > [Network Menu] > [Network Setup] > [Wireless (Infrastructure) Setting], and then select [Wireless reconnection].  
• Install this machine in a place with a good view and near a wireless access point. (We suggest that the distance between the machine and the access point be 30 m or less.)  
If there is metal, aluminum sash, or a reinforced concrete wall between the machine and wireless access points, connections may be harder to be established.  
Do not place any electric appliances that emit weak radio waves (such as microwaves or digital cordless telephones) close to the machine. | Connecting to a Wireless LAN (Only When the Wireless LAN Module is Mounted) (User's Manual) |
| [Wireless(AP Mode)] No wireless devices (computers, tablets, smartphones) are connected. | • Make sure that [Wireless(AP Mode)] on the machine is set to [Enable].  
• Confirm the SSID/password for the machine and try Manual Setup.  
• Make a setting in a location near the machine with good visibility.  
• Up to four devices can be connected to the machine via the wireless LAN (AP mode). The fifth device will be rejected. Disconnect at least one device and try again. | Connecting to a Wireless LAN (Only When the Wireless LAN Module is Mounted) (User's Manual) |

### For Windows

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
</table>
| The IP address is incorrect. | • Check that the same IP address is set for the machine and the machine's port setting on the computer.  
• Check that the IP address is not duplicated by another device.  
• Check that the correct IP address, subnet mask, and gateway address are set.  
• If using OKI LPR Utility, check the IP address setting with OKI LPR Utility. | OKI LPR Utility |
| All pages are not printed. (If you are using the WSD port) | If you are using the WSD port, change it to the standard TCP/IP port. | - |

- 86 -
### USB Connection Problems

**Common to Windows and Mac OS X**

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>An unsupported USB cable is used.</td>
<td>Use a USB 2.0 cable.</td>
<td>-</td>
</tr>
<tr>
<td>A USB hub is used.</td>
<td>Directly connect the machine to the computer.</td>
<td>Connecting a USB Cable (User's Manual)</td>
</tr>
<tr>
<td>A printer driver is not installed correctly.</td>
<td>Reinstall the printer driver.</td>
<td>Installing a Driver and Software to a Computer (User's Manual)</td>
</tr>
</tbody>
</table>

**For Windows**

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The machine is offline.</td>
<td>Right-click the [OKI C532 ]* icon on the [Devices and Printers] folder, and then select [See print jobs] (If the icons are grouped, select [See print jobs] &gt; [OKI C532 *]). * Indicates the driver type. (ex. PCL6/PS/XPS) In the dialog box, select the [Printer] menu and then clear the check of [Use Printer Offline].</td>
<td>-</td>
</tr>
<tr>
<td>A switch, buffer, extension cable, or USB hub is used.</td>
<td>Directly connect the machine to the computer.</td>
<td>Connecting a USB Cable (User's Manual)</td>
</tr>
<tr>
<td>Another printer driver that works when connected via a USB interface is installed.</td>
<td>Remove the other printer driver from the computer.</td>
<td>-</td>
</tr>
</tbody>
</table>
About Problems with Printing Results

This section describes problems with print results.
Click the corresponding symptom and check the remedy.

If you cannot solve a problem with the following solutions, contact your dealer.

- Table of Problems with Printing Results
- Vertical White Lines Appear
- Printed Images are Fading Vertically
- Printed Images are Light
- White Spots and Lines Appear
- Dew Condensation Appears on Printed Paper
- Vertical Lines Appear
- Horizontal Lines and Spots Appear Periodically
- White Area on Paper is Lightly Stained
- The Periphery of Characters is Smudged
- The Entire Paper Area is Lightly Stained When Printing on Envelopes or Coated Paper
- Toner Comes Off When Printed Paper is Rubbed
- Uneven Gloss
- Black or White Dots Appear
- Dirt is Printed
- The Entire Page is Printed Black
- Nothing is Printed
- White Patches Appear
- The Peripheral Area of the Page is Dirty
- Color of the printed image is not what you expect
- Solid printing of CMY 100% is too light

Table of Problems with Printing Results

<table>
<thead>
<tr>
<th>Vertical White Lines Appear</th>
<th>Printed Images are Fading Vertically</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Paper feeding direction</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Printed Images are Light</th>
<th>White Spots and Lines Appear</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Paper feeding direction</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Dew Condensation Appears on Printed Paper</th>
<th>Vertical Lines Appear</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Paper feeding direction</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Horizontal Lines and Spots Appear Periodically</th>
<th>White Area on Paper is Lightly Stained</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Paper feeding direction</td>
</tr>
<tr>
<td>Issue</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>The Periphery of Characters is Smudged</td>
<td><img src="image1.png" alt="Image" /></td>
</tr>
<tr>
<td>The Entire Paper Area is Lightly Stained When Printing on Envelopes or Coated Paper</td>
<td><img src="image2.png" alt="Image" /></td>
</tr>
<tr>
<td>Color of the printed image is not what you expect</td>
<td><img src="image3.png" alt="Image" /></td>
</tr>
<tr>
<td>Solid printing of CMY 100% is too light</td>
<td><img src="image4.png" alt="Image" /></td>
</tr>
<tr>
<td>Toner Comes Off When Printed Paper is Rubbed</td>
<td><img src="image5.png" alt="Image" /></td>
</tr>
<tr>
<td>Uneven Gloss</td>
<td><img src="image6.png" alt="Image" /></td>
</tr>
<tr>
<td>Black or White Dots Appear</td>
<td><img src="image7.png" alt="Image" /></td>
</tr>
<tr>
<td>Dirt is Printed</td>
<td><img src="image8.png" alt="Image" /></td>
</tr>
<tr>
<td>The Entire Page is Printed Black</td>
<td><img src="image9.png" alt="Image" /></td>
</tr>
<tr>
<td>Nothing is Printed</td>
<td><img src="image10.png" alt="Image" /></td>
</tr>
<tr>
<td>White Patches Appear</td>
<td><img src="image11.png" alt="Image" /></td>
</tr>
<tr>
<td>The Peripheral Area of the Page is Dirty</td>
<td><img src="image12.png" alt="Image" /></td>
</tr>
</tbody>
</table>
**Vertical White Lines Appear**

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The LED head is dirty.</td>
<td>Wipe the LED head with a soft tissue paper.</td>
<td>Cleaning the LED Head (User's Manual)</td>
</tr>
<tr>
<td>The toner is low.</td>
<td>If &quot;Toner Low&quot; or &quot;Toner Empty: Replace with new Toner Cartridge.&quot; appears, replace the toner cartridge.</td>
<td>Replacing the Toner Cartridges (User's Manual)</td>
</tr>
<tr>
<td>The lightproof film of the image drum is dirty.</td>
<td>Wipe the lightproof film with a soft tissue paper.</td>
<td>-</td>
</tr>
<tr>
<td>The image drum is not installed properly.</td>
<td>Install the image drum properly.</td>
<td>Replacing the Image Drum (User's Manual)</td>
</tr>
<tr>
<td>There may be foreign objects in the image drum.</td>
<td>Replace the image drum.</td>
<td>Replacing the Image Drum (User's Manual)</td>
</tr>
</tbody>
</table>

**Printed Images are Fading Vertically**

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The LED head is dirty.</td>
<td>Wipe the LED head with a soft tissue paper.</td>
<td>Cleaning the LED Head (User's Manual)</td>
</tr>
<tr>
<td>The toner is low.</td>
<td>If &quot;Toner Low&quot; or &quot;Toner Empty: Replace with new Toner Cartridge.&quot; appears, replace the toner cartridge.</td>
<td>Replacing the Toner Cartridges (User's Manual)</td>
</tr>
<tr>
<td>The paper is unsuitable.</td>
<td>Use recommended paper.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
</tbody>
</table>
## Printed Images are Light

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The toner is low.</td>
<td>If &quot;Toner Low&quot; or &quot;Toner Empty. Replace with new Toner Cartridge.&quot; appears, replace the toner cartridge.</td>
<td>Replacing the Toner Cartridges (User's Manual)</td>
</tr>
<tr>
<td>The paper is damp.</td>
<td>Use paper stored under proper temperature and humidity conditions.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
<tr>
<td>The paper is unsuitable.</td>
<td>Use recommended paper.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
<tr>
<td>The settings of the media weight is incorrect.</td>
<td>Press the ▼ button on the operator panel to select [Setting] &gt; [Paper Setup] &gt; the paper tray you are using, and then select the proper values for [Media Type] and [Media Weight]. Or, select a thicker values for [Media Weight].</td>
<td>Loading Paper (User's Manual)</td>
</tr>
<tr>
<td>Recycled paper is used.</td>
<td>Press the ▼ button on the operator panel to select [Setting] &gt; [Paper Setup] &gt; the paper tray you are using, and then make the [Media Weight] value thicker.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
</tbody>
</table>

## White Spots and Lines Appear

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The paper is damp or dry.</td>
<td>Use paper stored under proper temperature and humidity conditions.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
</tbody>
</table>
### Dew Condensation Appears on Printed Paper

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The paper is damp.</td>
<td>Use paper stored under proper temperature and humidity conditions.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
<tr>
<td>The machine is printing when the temperature and humidity conditions are high.</td>
<td>Use the machine under proper temperature and humidity conditions.</td>
<td>Installation Requirements (User's Manual)</td>
</tr>
</tbody>
</table>

### Vertical Lines Appear

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The toner is low.</td>
<td>If &quot;Toner Low&quot; or &quot;Toner Empty. Replace with new Toner Cartridge.&quot; appears, replace the toner cartridge.</td>
<td>Replacing the Toner Cartridges (User's Manual)</td>
</tr>
<tr>
<td>The image drum is damaged.</td>
<td>Replace the image drum.</td>
<td>Replacing the Image Drum (User's Manual)</td>
</tr>
</tbody>
</table>
## Horizontal Lines and Spots Appear Periodically

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>If the intervals of lines or spots are approximately 94 mm (3.7 inches), the green tube of the image drum is damaged or dirty.</td>
<td>Lightly wipe the image drum with a soft tissue paper. Replace the image drum if it is damaged.</td>
<td>Replacing the Image Drum (User's Manual)</td>
</tr>
<tr>
<td>If the intervals of lines or spots are approximately 30 mm (1.2 inches), there may be foreign objects in the image drum.</td>
<td>Open and close the output tray, and then print again.</td>
<td>-</td>
</tr>
<tr>
<td>The image drum has been exposed to light.</td>
<td>Place the image drum back into the machine, and then do not use for a few hours. If the problem persists, replace the image drum.</td>
<td>Replacing the Image Drum (User's Manual)</td>
</tr>
</tbody>
</table>

## White Area on Paper is Lightly Stained

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The paper has a static charge.</td>
<td>Use paper stored under proper temperature and humidity conditions.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
<tr>
<td>The paper is too thick.</td>
<td>Use thinner paper.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
<tr>
<td>The toner is low.</td>
<td>If &quot;Toner Low&quot; or &quot;Toner Empty.&quot; Replace with new Toner Cartridge.</td>
<td>Replacing the Toner Cartridges (User's Manual)</td>
</tr>
</tbody>
</table>

- 93 -

4. Troubleshooting
### The Periphery of Characters is Smudged

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The LED head is dirty.</td>
<td>Wipe the LED head with a soft tissue paper.</td>
<td>Cleaning the LED Head (User's Manual)</td>
</tr>
<tr>
<td>The paper is unsuitable.</td>
<td>Use recommended paper.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
<tr>
<td>The paper is damp.</td>
<td>Replace the damp paper with new paper.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
</tbody>
</table>

### The Entire Paper Area is Lightly Stained When Printing on Envelopes or Coated Paper

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The toner may stick to the whole area of the envelope or coated paper.</td>
<td>This is not a malfunction. Coated paper is not recommended.</td>
<td>-</td>
</tr>
</tbody>
</table>
### Toner Comes Off When Printed Paper is Rubbed

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The settings of the media type and weight are incorrect.</td>
<td>Press the ▼ button on the operator panel to select [Setting] &gt; [Paper Setup] &gt; the paper tray you are using, and then select the proper values for [Media Weight]. Or, select a thicker value for [Media Weight].</td>
<td>Loading Paper (User's Manual)</td>
</tr>
<tr>
<td>Recycled paper is used.</td>
<td>Press the ▼ button on the operator panel to select [Setting] &gt; [Paper Setup] &gt; the paper tray you are using, and then select a thicker value for [Media Weight].</td>
<td>Loading Paper (User's Manual)</td>
</tr>
<tr>
<td>The envelope lever remains attached.</td>
<td>Remove the envelope lever.</td>
<td>Printing on Envelopes</td>
</tr>
<tr>
<td>The safety stopper remains attached to the fuser unit.</td>
<td>Remove the orange safety stopper attached to the new fuser unit.</td>
<td>Replacing the Fuser Unit</td>
</tr>
</tbody>
</table>

### Uneven Gloss

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The settings of the media type and weight are incorrect.</td>
<td>Press the ▼ button on the operator panel to select [Setting] &gt; [Paper Setup] &gt; the paper tray you are using, and then select the proper value for [Media Weight]. Or, select a thicker value for [Media Weight].</td>
<td>Loading Paper (User's Manual)</td>
</tr>
</tbody>
</table>
### Black or White Dots Appear

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The paper is unsuitable.</td>
<td>Use recommended paper.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
<tr>
<td>If the intervals of lines or spots are approximately 94 mm (3.7 inches), the green tube of the image drum is damaged or dirty.</td>
<td>Lightly wipe the image drum with a soft tissue paper. Replace the image drum if it is damaged.</td>
<td>Replacing the Image Drum (User's Manual)</td>
</tr>
</tbody>
</table>

### Dirt is Printed

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The paper is damp.</td>
<td>Replace the damp paper with new paper.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
<tr>
<td>The paper is unsuitable.</td>
<td>Use recommended paper.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
</tbody>
</table>
### The Entire Page is Printed Black

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>A malfunction may occur in the machine.</td>
<td>Contact your dealer.</td>
<td>-</td>
</tr>
</tbody>
</table>

### Nothing is Printed

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Two or more sheets of paper are fed at the same time.</td>
<td>Fan the paper well and load the paper again.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
<tr>
<td>A malfunction may occur in the machine.</td>
<td>Contact your dealer.</td>
<td>-</td>
</tr>
</tbody>
</table>
### 4. Troubleshooting

#### White Patches Appear

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The paper is damp.</td>
<td>Replace the damp paper with new paper.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
<tr>
<td>The paper is unsuitable.</td>
<td>Use recommended paper.</td>
<td>Loading Paper (User's Manual)</td>
</tr>
</tbody>
</table>

#### The Peripheral Area of the Page is Dirty

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The document is not reduced at the rate that suits the paper size.</td>
<td>Reduce the document at the rate that suits the paper size.</td>
<td>Enlarging or Reducing to Fit the Specified Paper Size</td>
</tr>
<tr>
<td>Cause</td>
<td>Solution</td>
<td>Reference</td>
</tr>
<tr>
<td>-------------------------------------------</td>
<td>--------------------------------------------------------------------------</td>
<td>--------------------------------</td>
</tr>
<tr>
<td>The toner is low.</td>
<td>If “Toner Low” or “Toner Empty. Replace with new Toner Cartridge.” appears, replace the toner cartridge.</td>
<td>Replacing the Toner Cartridges (User’s Manual)</td>
</tr>
<tr>
<td>The setting of [Black Finish] is not suitable for the application.</td>
<td>On the printer driver, select [Composite Black (CMYK)] of [True Black (K)] for [Black Finish].</td>
<td>Changing Black Finish</td>
</tr>
<tr>
<td>The color adjustment has been modified.</td>
<td>Do color matching from the printer driver.</td>
<td>Using Color Matching on Printer Driver</td>
</tr>
<tr>
<td>The color balance is out of adjustment.</td>
<td>Press the button on the operator panel to select [Setting] &gt; [Admin Setup] &gt; [Color Setup], and adjust density or color balance.</td>
<td>Correcting Density Manually Adjusting Color Balance (Density)</td>
</tr>
<tr>
<td>Color registration is out of alignment.</td>
<td>Open and close the output tray. Or, press the button on the operator panel to select [Setting] &gt; [Admin Setup] &gt; [Color Setup], and then [Adjust Registration].</td>
<td>Print Setup</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Solid printing of CMY 100% is too light</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>[CMY100% Density] is set to [Disable].</td>
<td>Press the button on the operator panel to select [Setting] &gt; [Admin Setup] &gt; [Color Setup] &gt; [CMY100% Density], and then select [Enable].</td>
<td></td>
</tr>
</tbody>
</table>
Problems about Software

This section describes problems with software.

- Problems on Configuration Tool
- Problems on a Web Browser
- Printer Problems on a Windows PC

### Problems on Configuration Tool

#### [User Setting] tab

**Cloning**

<table>
<thead>
<tr>
<th>Symptom</th>
<th>Cause/Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>A copy destination device is not displayed on the screen.</td>
<td>The model name of the copy destination device is different. Cloning functions only between the devices with the same model name. Check the model name of the copy destination device.</td>
<td>Cloning Settings</td>
</tr>
<tr>
<td>If multiple devices are specified as copy destinations, copying cannot be made to some of the devices.</td>
<td>The entered administrator password is different from the administrator password of the device to which copying cannot be made. Check the administrator password of the device to which copying cannot be made.</td>
<td>Cloning Settings</td>
</tr>
</tbody>
</table>
### Problems on a Web Browser

<table>
<thead>
<tr>
<th>Symptom</th>
<th>Cause/Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unable to connect with the machine</td>
<td>A LAN cable is unplugged. Check that the cable is plugged into the machine and computer properly.</td>
<td>Connecting a LAN Cable (User's Manual)</td>
</tr>
<tr>
<td></td>
<td>The IP address is incorrect. Check the IP address of the machine and enter it correctly.</td>
<td>Open the Web Page of This Machine</td>
</tr>
</tbody>
</table>

### Printer Problems on a Windows PC

- If you cannot solve a problem with the following solutions, contact your dealer.
- For problems caused by an application, contact the manufacturer of the application.

#### USB Connection Problems

<table>
<thead>
<tr>
<th>Symptom</th>
<th>Cause/solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>An icon for the machine is not created on the [Devices and Printers] folder.</td>
<td>The printer driver is not installed correctly. Reinstall the printer driver correctly.</td>
<td>Installing a Driver and Software to a Computer (User's Manual)</td>
</tr>
<tr>
<td>When a printer driver is already installed, another printer driver cannot be installed.</td>
<td>Perform [Custom Install] by following the procedure described in the reference.</td>
<td>Installing Software</td>
</tr>
<tr>
<td>The &quot;Unable to install printer driver&quot; error message is displayed.</td>
<td>Use Plug-and-Play. Follow the procedure below:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1. Check that the machine and computer are turned off.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2. Connect a USB cable.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Turn the machine on.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>4. Turn the computer on.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>5. When the [Found New Hardware Wizard] is displayed, follow the on-screen instructions to complete the setup.</td>
<td></td>
</tr>
</tbody>
</table>

#### Printer Driver/Utility Problems

<table>
<thead>
<tr>
<th>Symptom</th>
<th>Cause/solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Help] is not displayed. The Help function is not supported.</td>
<td></td>
</tr>
<tr>
<td>The [User Account Control] dialog box is displayed.</td>
<td>When you start an installer or utility, the [User Account Control] dialog may be displayed. Click [Yes] or [Continue] to run the installer or utility as the administrator. If you click [No], the installer or utility does not start.</td>
</tr>
<tr>
<td>The [Program Capability Assistant] dialog box is displayed.</td>
<td>If the [Program Capability Assistant] dialog box is displayed after installation (including if you stop installation before it is complete), be sure to click [This program installed].</td>
</tr>
</tbody>
</table>
## Problems on the Machine or Paper

This section describes problems with the machine and paper.

- Problems on the Machine
- Problems on Paper
- If a Power Failure Occurs
- Before Relinquishing Your Device

### Problems on the Machine

If you cannot solve a problem with the following solutions, contact your dealer.

#### Nothing is displayed on the display screen after turning the machine on.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The power cord is unplugged.</td>
<td>Turn the machine off, and then plug in the power cord firmly.</td>
<td>Connecting the Power Code (User's Manual)</td>
</tr>
<tr>
<td>The power is out.</td>
<td>Check whether the power is supplied to the outlet.</td>
<td>-</td>
</tr>
</tbody>
</table>

#### The machine does not operate.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The power cord is not firmly plugged in.</td>
<td>Plug in the power cord firmly.</td>
<td>Connecting the Power Code (User's Manual)</td>
</tr>
<tr>
<td>The machine is turned off.</td>
<td>Turn the machine on.</td>
<td>Turning the Machine On (User's Manual)</td>
</tr>
</tbody>
</table>

#### The power switch LED lamp quickly flashes at approximately 0.3-second intervals.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>A malfunction may occur in the machine.</td>
<td>Unplug the power cord immediately, and then contact your dealer.</td>
<td>-</td>
</tr>
</tbody>
</table>
4. Troubleshooting

- The power switch LED lamp and the (POWER SAVE) button light and nothing is displayed on the display screen.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The screen saver screen is displayed on the display screen.</td>
<td>Press the (POWER SAVE) button.</td>
<td>Saving Power Consumption with the Power Save Function (User's Manual)</td>
</tr>
</tbody>
</table>

- The output tray cannot be closed.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The belt unit and image drums are not properly installed.</td>
<td>Remove the four image drums, and then remove and correctly reinstall the belt unit.</td>
<td>Replacing the Belt Unit</td>
</tr>
<tr>
<td>The blue lever of the toner cartridge is not set to the proper position.</td>
<td>Turn the blue levers until their tops align with the protrusions in the back of the toner cartridges.</td>
<td>Replacing the Toner Cartridges (User's Manual)</td>
</tr>
</tbody>
</table>

- The machine does not start printing.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>An error is displayed.</td>
<td>Check the error code, and then follow the on-screen instructions.</td>
<td>Error Message List (User's Manual)</td>
</tr>
<tr>
<td>A LAN cable or USB cable is unplugged.</td>
<td>Plug in a LAN cable or USB cable firmly.</td>
<td>Connecting a LAN Cable/USB Cable (User's Manual)</td>
</tr>
<tr>
<td>There may be a problem with a LAN cable or USB cable.</td>
<td>Use another LAN cable or USB cable.</td>
<td>-</td>
</tr>
<tr>
<td>A LAN cable or USB cable does not meet the standard.</td>
<td>Use a USB 2.0 cable. - Use an Ethernet 10BASE-T/100BASE-TX cable.</td>
<td>-</td>
</tr>
<tr>
<td>There may be a problem with the print function.</td>
<td>Press the button on the operator panel to select [Setting] &gt; [Reports] &gt; [Configuration], and print out the configuration list to check the printing performance.</td>
<td>Checking the Information of the Machine</td>
</tr>
<tr>
<td>A communication protocol is disabled.</td>
<td>Press the button on the operator panel to select [Setting] &gt; [Admin Setup] &gt; [Network Menu] &gt; [Network Setup] &gt; [Network Setting], and then enable the communication protocol that you are using.</td>
<td>-</td>
</tr>
<tr>
<td>A printer driver is not selected.</td>
<td>Right-click the [OKI C532] icon on the [Devices and Printers] folder, and then select [Set as Default Printer].</td>
<td>-</td>
</tr>
<tr>
<td>The output port of the printer driver is incorrect.</td>
<td>Specify the output port for connecting a LAN cable or USB cable.</td>
<td>-</td>
</tr>
</tbody>
</table>

- Nothing is displayed on the display screen.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The machine is in Sleep mode or Deep Sleep mode.</td>
<td>Check the (POWER SAVE) button flashes, and then start the machine by pressing the (POWER SAVE) button.</td>
<td>Saving Power Consumption with the Power Save Function (User's Manual)</td>
</tr>
</tbody>
</table>

- Print data is not sent.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>A LAN cable or USB cable is damaged.</td>
<td>Connect a new cable.</td>
<td>-</td>
</tr>
<tr>
<td>The time-out period set on the computer has elapsed.</td>
<td>Set a longer time-out period.</td>
<td>-</td>
</tr>
</tbody>
</table>

- There is an abnormal sound.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The machine is inclined.</td>
<td>Place the machine on a flat surface.</td>
<td>-</td>
</tr>
<tr>
<td>There are waste paper or foreign objects inside the machine.</td>
<td>Check inside the machine, and then remove any objects.</td>
<td>-</td>
</tr>
<tr>
<td>The output tray is opened.</td>
<td>Close the output tray.</td>
<td>Names of Components (User's Manual)</td>
</tr>
</tbody>
</table>

- There is a buzzing sound.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The machine is printing on heavy or light paper when the temperature inside is high.</td>
<td>This is not a malfunction. You can proceed with the operation.</td>
<td>-</td>
</tr>
</tbody>
</table>

- The machine does not start printing immediately.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The machine is warming up to exit Power Save, Sleep mode, or Deep Sleep mode.</td>
<td>You can set to extend the time of period for entering Power Save mode, Sleep mode or Deep Sleep mode by following the procedure below. Press the button on the operator panel, select [Setting] &gt; [Admin Setup] &gt; [Manage Unit] &gt; [Power Save] &gt; [Power Save Time] or [Sleep Time].</td>
<td>Saving Power Consumption with the Power Save Function (User's Manual)</td>
</tr>
<tr>
<td>The machine may be cleaning the image drum.</td>
<td>Wait for a while.</td>
<td>-</td>
</tr>
</tbody>
</table>
4. Troubleshooting

- Printing stops halfway.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The temperature inside the machine rises due to continuous printing for a long time, resulting in the temperature being adjusted.</td>
<td>Wait for a while.</td>
<td>-</td>
</tr>
<tr>
<td>When the machine reaches the suitable temperature, printing restarts automatically.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- The specified settings such as the time setting have been erased.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The machine is left turned off for a long time, or turn the machine on and off every time you use the machine.</td>
<td>The battery may reach its lifetime. Contact your dealer.</td>
<td>-</td>
</tr>
</tbody>
</table>

- Free space in memory is insufficient.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The print data is complicated.</td>
<td>Simplify the print data.</td>
<td>-</td>
</tr>
</tbody>
</table>

- All pages are not printed.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The WSD port is used.</td>
<td>Change the print port to Standard TCP/IP Port.</td>
<td>-</td>
</tr>
</tbody>
</table>

- Printing is slow.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printing process is also processed in the computer.</td>
<td>Use a computer with faster processing speed.</td>
<td>-</td>
</tr>
<tr>
<td>You have selected [Fine / Detail (1200x1200)] on the [Job Options] tab of the printer driver.</td>
<td>Select [Nomal (600x600)] or [Draft (600x600)] on the [Job Options] tab of the printer driver.</td>
<td>-</td>
</tr>
<tr>
<td>The print data is complicated.</td>
<td>Simplify the print data.</td>
<td>-</td>
</tr>
</tbody>
</table>

- The printer driver is not correctly displayed.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The printer driver may not be operating correctly.</td>
<td>Uninstall the printer driver, and then install it again.</td>
<td>-</td>
</tr>
</tbody>
</table>

- The machine turns off automatically.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>If the machine is not used for a certain period of time (the factory default is 4 hours), the machine turns off automatically. This function is called Auto Power Off.</td>
<td>Press the button on the operator panel to select [Setting] &gt; [Admin Setup] &gt; [User Install] &gt; [Power Setup] &gt; [Auto Power Off], and then disable the function.</td>
<td>-</td>
</tr>
</tbody>
</table>

- The web page does not open.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The IP address is incorrect.</td>
<td>Check the IP address to the machine, and then enter proper value.</td>
<td>-</td>
</tr>
<tr>
<td>The LAN cable is disconnected.</td>
<td>Make sure that the LAN cable is securely connected.</td>
<td>-</td>
</tr>
</tbody>
</table>
4. Troubleshooting

If you cannot solve a problem with the following solutions, contact your dealer.

- **Paper often jams. Multiple sheets of paper are pulled in at the same time.**
  - Paper is pulled in at an angle.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The machine is inclined.</td>
<td>Place the machine on a flat surface.</td>
<td>-</td>
</tr>
<tr>
<td>The paper is too light or too heavy. Use the appropriate paper for the machine.</td>
<td>- Loading Paper (User's Manual)</td>
<td></td>
</tr>
<tr>
<td>The paper is damp or has a static charge. Use paper stored under proper temperature and humidity conditions.</td>
<td>- Loading Paper (User's Manual)</td>
<td></td>
</tr>
<tr>
<td>The paper is wrinkled, folded, or curled. Use the appropriate paper for the machine. Fix the curled paper.</td>
<td>- Loading Paper (User's Manual)</td>
<td></td>
</tr>
<tr>
<td>The back side of the paper is printed. The paper that has been printed once cannot be used in Tray 1 and Tray 2/3. Load the paper in the MP tray for printing.</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>The edges of the paper are not aligned. Fan a stack of the paper well, and then align the edges of the paper.</td>
<td>- Loading Paper (User's Manual)</td>
<td></td>
</tr>
<tr>
<td>There is only one sheet of paper in the tray. Load multiple sheets of paper.</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>You added new paper onto the paper that is already loaded in the tray. Remove the already loaded paper, stack up it onto the new paper, and then align the edges of all the paper.</td>
<td>- Loading Paper (User's Manual)</td>
<td></td>
</tr>
<tr>
<td>Paper is loaded at an angle. For Tray 1 and Tray 2/3, adjust the paper guide and paper stopper to the paper. For the MP tray, adjust the manual feeding paper guide to the paper.</td>
<td>- Loading Paper (User's Manual)</td>
<td></td>
</tr>
<tr>
<td>Envelopes are loaded in the wrong direction. Load the envelopes correctly.</td>
<td>- Loading Paper (User's Manual)</td>
<td></td>
</tr>
<tr>
<td>Paper, envelopes, or labels whose weight is 221 to 256 g/m² (56 to 95 lb) is loaded in Tray 1 and Tray 2/3. Load the paper, envelopes, or labels whose weight is 221 to 256 g/m² (56 to 95 lb) is in the MP tray.</td>
<td>- Loading Paper (User's Manual)</td>
<td></td>
</tr>
<tr>
<td>The rear output tray is not closed firmly. Close the rear output tray firmly.</td>
<td>- Setting Output Destination</td>
<td></td>
</tr>
</tbody>
</table>

- **Paper is not fed.**
  - The [Paper Feeding Source] setting on the printer driver is specified incorrectly.
    - Check the paper tray, and then select the correct tray in [Paper Feeding Source] on the printer driver.
  - The manual feeding is specified on the printer driver.
    - Load paper in the MP tray, and press the ONLINE button on the operator panel. Alternatively, disable the [Use MP tray as manual feed] setting on the printer driver.

- **Paper is not fed from Tray 2/3 (optional).**
  - Tray 2/3 is not set with the printer driver.
    - Set Tray 2/3 with the printer driver.

- **Even after the jammed paper was removed, the machine does not work.**
  - The machine may not start printing until the output tray is opened and closed.
    - Open and close the output tray.

- **Paper is curled. Paper is creased.**
  - The paper is damp or has a static charge.
    - Use paper stored under proper temperature and humidity conditions.
  - The paper is light.
    - Press the button on the operator panel. Select [Setting] > [Paper Setup] > [tray name] > [Media Weight], and then specify a lighter weight.
4. Troubleshooting

- The paper twists around the rollers in the fuser unit.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The settings of media weight and type are incorrect.</td>
<td>Press the ▼ button on the operator panel to select [Setting] &gt; [Paper Setup] &gt; [tray name] &gt; [Media Type]/[Media Weight], and then specify the appropriate values. Alternatively, specify heavier weight in [Media Weight].</td>
<td>Loading Paper (User’s Manual)</td>
</tr>
<tr>
<td>The paper is light.</td>
<td>Use heavier paper.</td>
<td></td>
</tr>
<tr>
<td>There are nearly solid fill on the leading edge of the paper.</td>
<td>Insert a margin into the leading edge of the paper. For duplex printing, insert a margin into the bottom edge of the paper as well.</td>
<td></td>
</tr>
</tbody>
</table>

- The paper twists around the rollers in the belt unit.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paper is too light or thin.</td>
<td>Use heavier paper.</td>
<td></td>
</tr>
</tbody>
</table>

- A corner of paper is folded (edge folded).

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paper is curled.</td>
<td>Use paper stored under proper temperature and humidity conditions.</td>
<td>Loading Paper (User’s Manual)</td>
</tr>
</tbody>
</table>

- The paper is twinkled when printing on envelopes.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>The envelope lever is not attached.</td>
<td>Attach the envelope lever.</td>
<td>Printing on Envelopes</td>
</tr>
<tr>
<td>The paper is damp.</td>
<td>Use paper stored under proper temperature and humidity conditions.</td>
<td>Loading Paper (User’s Manual)</td>
</tr>
<tr>
<td>The machine is printing when the temperature and humidity conditions are high.</td>
<td>Press the ▼ button on the operator panel to select [Setting] &gt; [Admin Setup] &gt; [User Install] and set [High Humid Mode] to [ON].</td>
<td>User Install</td>
</tr>
<tr>
<td>If you cannot solve a problem with the above solutions</td>
<td>Load the envelope with the flap (for gluing) on the printer side, and then set the reverse page orientation (180°) on the printing preferences.</td>
<td>About Screens and Functions of Each Printer Driver (User’s Manual)</td>
</tr>
</tbody>
</table>

If a Power Failure Occurs

- The operation of the machine

If a power failure occurs, the machine operates as follows.

1. If a power failure occurs, the machine is turned on, it will turn on automatically without pressing the power switch after the power is restored.

If you do not want the machine to turn on automatically after the power is restored, press the ▼ button on the operator panel to select [Setting] > [Admin Setup] > [User Install] > [Power Setup] > Set [Power Supply Return] to [Manual].

2. The operation that uses an uninterruptible power supply (UPS) or inverter is not guaranteed. Do not use an uninterruptible power supply (UPS) or inverter.

<table>
<thead>
<tr>
<th>Machine’s Status</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>During a reception</td>
<td>The reception stops halfway.</td>
</tr>
<tr>
<td>Printing a list</td>
<td>Printing stops halfway. When the power is restored, start the print job again.</td>
</tr>
<tr>
<td>Standby</td>
<td>You cannot start printing.</td>
</tr>
</tbody>
</table>
We highly recommend you to erase registered personal information and saved data in the device before you relinquish the device.

To erase the information, press the ▼ button on the operator panel to select [Setting] > [Admin Setup] > [User Install] > Execute [Erase Privacy Data].

The following information is saved in the device.

- Admin Password
- Values set to menu items
- Private print data
- Various histories
- Information for the access control, user management (local users, external user cache [LDAP, Kerberos])
4. Troubleshooting

AirPrint Problems

1. The machine may take a few minutes to connect to a network after turning the machine on. Check that the machine is connected to the network before printing.
2. If using Mac OS X or iOS, upgrade to the latest version before use.

The "No AirPrint Printers Found" message is displayed on an iOS device.

<table>
<thead>
<tr>
<th>Point to check</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Is the machine turned on?</td>
<td>Turn the machine on. If the machine is turned on, turn it off and then back on, and then check whether the problem is solved.</td>
<td>Turning the Machine On or Off (User's Manual)</td>
</tr>
<tr>
<td>Is the machine connected to the same network as the iOS device?</td>
<td>Check that the machine is displayed on the print screen of the iOS device. If the machine is not displayed, check the IP address.</td>
<td></td>
</tr>
</tbody>
</table>

Unable to print.

<table>
<thead>
<tr>
<th>Point to check</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Is the machine turned on?</td>
<td>Turn the machine on. If the machine is turned on, turn it off and then back on, and then check whether the problem is solved.</td>
<td>Turning the Machine On or Off (User's Manual)</td>
</tr>
<tr>
<td>Is the machine connected to the same network as the iOS device?</td>
<td>Check that the machine is displayed on the print screen of the iOS device. If the machine is not displayed, check the IP address.</td>
<td></td>
</tr>
<tr>
<td>Is there paper in the tray?</td>
<td>Check the message informing you that paper runs out.</td>
<td>Error Message List (User's Manual)</td>
</tr>
<tr>
<td>Is AirPrint set to [Enable]?</td>
<td>Press the button on the operator panel to select [Setting], and check the status of [AirPrint]. When [Disable] is displayed, AirPrint is not available.</td>
<td></td>
</tr>
<tr>
<td>Is an error displayed?</td>
<td>Check the error message.</td>
<td>Error Message List (User's Manual)</td>
</tr>
</tbody>
</table>

If the ATTENTION indicator on the Operator Panel Lights Up or Flashes

If the ATTENTION indicator on the Operator Panel Lights Up or Flashes
4. Troubleshooting

Google Cloud Print Problems

• The machine cannot be registered in Google Cloud Print.

<table>
<thead>
<tr>
<th>Point to check</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Is the machine connected to a network?</td>
<td>Register again from the beginning.</td>
<td>Setting Google Cloud Print</td>
</tr>
</tbody>
</table>

• Unable to print.

<table>
<thead>
<tr>
<th>Point to check</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Is the machine registered in Google Cloud Print correctly?</td>
<td>Register the machine in Google Cloud Print correctly.</td>
<td>Checking Google Cloud Print Registrations, Setting Google Cloud Print</td>
</tr>
<tr>
<td>Is there any error in the connection status of the machine?</td>
<td>Open the Web page of this machine, and check the connection by following the procedure below. Log in as the administrator and select [View Info] &gt; [Network] &gt; [Google Cloud Print], and then check [XMPP Status] and [HTTP Status]. If [Error(error code)] is displayed, refer to &quot;Error code is displayed&quot; in this topic.</td>
<td>Web Page of This Machine</td>
</tr>
<tr>
<td>Do you use a corporate internal network?</td>
<td>Check that the XMPP(5222) port is opened. For detail on the network, contact your network administrator.</td>
<td>-</td>
</tr>
</tbody>
</table>

• Even after the machine was deleted from Google Cloud Print, the registration information remains on the management screen.

<table>
<thead>
<tr>
<th>Point to check</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Did you delete the registration information with the machine connected to a network?</td>
<td>Delete the machine on the management screen of Google Cloud Print.</td>
<td>Checking That Deletion is Complete</td>
</tr>
</tbody>
</table>

• Even after the machine was deleted from Google Cloud Print, the registration information remains in the machine.

<table>
<thead>
<tr>
<th>Point to check</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Did you delete the machine on the management screen of Google Cloud Print?</td>
<td>Delete the registration information from the operator panel of the machine.</td>
<td>Checking That Deletion is Complete</td>
</tr>
</tbody>
</table>

• An error code is displayed on the panel

If an error occurs, the error code (8-digit alphanumeric value) is displayed on the display screen of the machine. Check the first three characters, or last two digits of the error code, and then follow the procedure of the error code list.

• Error code list

An "x" in the error code list means any alphanumeric characters.

<table>
<thead>
<tr>
<th>Error code</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>00000000</td>
<td>The machine is operating normally.</td>
<td>-</td>
</tr>
<tr>
<td>10axxx13</td>
<td>A connection error with the HTTP server (server authentication error).</td>
<td>About Importing the CA Licenses of the Proxy Server</td>
</tr>
<tr>
<td>10bxxx13</td>
<td>Access the Web page (http://(IP address of this machine) of the machine, and then check the imported CA license. Alternatively, update the firmware.</td>
<td>-</td>
</tr>
<tr>
<td>10cxxx13</td>
<td>Access the Web page (http://(IP address of this machine) of the machine, and then check the imported CA license. Alternatively, update the firmware.</td>
<td>-</td>
</tr>
<tr>
<td>10axxx16</td>
<td>A connection error with the proxy server (server authentication error).</td>
<td>About Importing the CA Licenses of the Proxy Server</td>
</tr>
<tr>
<td>10bxxx16</td>
<td>Access the Web page (http://(IP address of this machine) of the machine, and then check the imported CA license. Alternatively, update the firmware.</td>
<td>-</td>
</tr>
<tr>
<td>10cxxx16</td>
<td>Access the Web page (http://(IP address of this machine) of the machine, and then check the imported CA license. Alternatively, update the firmware.</td>
<td>-</td>
</tr>
<tr>
<td>103xxx83</td>
<td>A connection error with the XMPP server (server authentication error).</td>
<td>About Importing the CA Licenses of the Proxy Server</td>
</tr>
<tr>
<td>10bxxx83</td>
<td>Access the Web page (http://(IP address of this machine) of the machine, and then check the imported CA license. Alternatively, update the firmware.</td>
<td>-</td>
</tr>
<tr>
<td>103xxx86</td>
<td>A connection error with the proxy server (server authentication error).</td>
<td>About Importing the CA Licenses of the Proxy Server</td>
</tr>
<tr>
<td>10bxxx86</td>
<td>Access the Web page (http://(IP address of this machine) of the machine, and then check the imported CA license. Alternatively, update the firmware.</td>
<td>-</td>
</tr>
<tr>
<td>xxxxxx11</td>
<td>An error with the DNS server has occurred. Check the DNS server setting of the machine.</td>
<td>Checking Google Cloud Print Registrations</td>
</tr>
</tbody>
</table>
### Troubleshooting

<table>
<thead>
<tr>
<th>Error code</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>xxxxxx12</td>
<td>Failed to connect to the HTTP server. The connection cannot be established due to your network environment. Check with your network administrator.</td>
<td>-</td>
</tr>
<tr>
<td>xxxxxx13</td>
<td>An HTTP server connection error. The connection cannot be established due to your network environment. Check with your network administrator.</td>
<td>-</td>
</tr>
<tr>
<td>xxxxxx14</td>
<td>An error with the DNS server has occurred. Check the DNS server setting of the machine or the setting of the proxy server name.</td>
<td>Checking Google Cloud Print Registrations</td>
</tr>
<tr>
<td>xxxxxx15</td>
<td>Failed to connect to the proxy server. Check the proxy server setting of the machine. If the problem cannot be solved, check with your network administrator.</td>
<td>Checking Google Cloud Print Registrations</td>
</tr>
<tr>
<td>xxxxxx16</td>
<td>A proxy server connection error. The connection cannot be established due to your network environment. Check with your network administrator.</td>
<td>-</td>
</tr>
<tr>
<td>xxxxxx17</td>
<td>An authentication error of the proxy server. Check the proxy server setting of the machine. If the problem cannot be solved, check with your network administrator.</td>
<td>Checking Google Cloud Print Registrations</td>
</tr>
<tr>
<td>xxxxxx81</td>
<td>An error with the DNS server has occurred. Check the DNS server setting of the machine.</td>
<td>Checking Google Cloud Print Registrations</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Error code</th>
<th>Solution</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>xxxxxx82</td>
<td>Failed to connect to the XMPP server. Check that the XMPP(5222) port is opened. If the problem cannot be solved, check with your network administrator.</td>
<td>-</td>
</tr>
<tr>
<td>xxxxxx83</td>
<td>Failed to connect to the XMPP server. Check that the XMPP(5222) port is opened. If the problem cannot be solved, check with your network administrator.</td>
<td>-</td>
</tr>
<tr>
<td>xxxxxx84</td>
<td>An error with the DNS server has occurred. Check the DNS server setting of the machine or the setting of the proxy server name.</td>
<td>Checking Google Cloud Print Registrations</td>
</tr>
<tr>
<td>xxxxxx85</td>
<td>Failed to connect to the proxy server. Check the proxy server setting of the machine. If the problem cannot be solved, check with your network administrator.</td>
<td>Checking Google Cloud Print Registrations</td>
</tr>
<tr>
<td>xxxxxx86</td>
<td>A connection error with the proxy server. Check that the XMPP(5222) port is opened. If the problem cannot be solved, check with your network administrator.</td>
<td>-</td>
</tr>
<tr>
<td>xxxxxx87</td>
<td>An authentication error of the proxy server. Check the proxy server setting of the machine. If the problem cannot be solved, check with your network administrator.</td>
<td>Checking Google Cloud Print Registrations</td>
</tr>
</tbody>
</table>
Operating Management/ Specifications

- Administrator Setup
- Management Software
- User Authentication (Access Control)
- Account Management
- Moving/Transporting This Machine

This section describes how to manage the machine and its specifications.
This section describes how to change items in Admin Setup.

The settings that you can change in [Admin Setup] are as follows.

The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.

- Changing Admin Setup
- Print From USB Memory Setup
- Print Setup
- Network Menu
- Manage Unit
- User Install

To change the Admin Setup, the administrator password is required. The factory default administrator password is "999999".

If the administrator password is changed, enter the updated password.

1. Press the ▼ button on the operator panel repeatedly to select [Setting] and press the (ENTER) button.
2. Press the ▲ button once to select [Admin Setup] and press the (ENTER) button.
3. Enter the administrator password, and then press the (ENTER) button.
   - The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.
4. Press the ▲ or ▼ button to select the item you want to change and press the (ENTER) button.
5. Press the ▲ or ▼ button to select the value you want to set and press the (ENTER) button.
6. Press the (ONLINE) button to return to the standby screen.
   - If you have items to change, operate continuously.
   - When you change all the items, press the (ONLINE) button to return to the standby screen.
### Print From USB Memory Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default Settings</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Color Mode</td>
<td>Color</td>
<td>Select Color / Mono (Grayscale).</td>
</tr>
<tr>
<td>Paper Feed</td>
<td>Tray 1</td>
<td>Specify a paper tray to use.</td>
</tr>
<tr>
<td>Copies</td>
<td>1</td>
<td>Sets the number of copies.</td>
</tr>
<tr>
<td>Duplex</td>
<td>OFF or ON(Duplex)</td>
<td>Turns the duplex printing function on or off.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>[OFF]: simplex printing</td>
</tr>
<tr>
<td></td>
<td></td>
<td>[Long Edge Bind]: duplex printing for long-edge binding</td>
</tr>
<tr>
<td></td>
<td></td>
<td>[Short Edge Bind]: duplex printing for short-edge binding</td>
</tr>
<tr>
<td>Binding</td>
<td>Long Edge Bind</td>
<td>Set binding method of both-side print.</td>
</tr>
<tr>
<td>Fit</td>
<td>ON</td>
<td>Specify whether to match the paper.</td>
</tr>
</tbody>
</table>

### Print Setup

- **Print Menu**
- **Color Menu**
- **System Configuration Menu**
- **PCL Setup**
- **PS Setup**
- **XPS Setup**
- **SIDM Setup**
- **IBM PPR Setup**
- **EPSON FX Setup**
- **Private Print Setup**

### Print Menu

#### Print Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copies</td>
<td>1</td>
<td>Sets the number of copies. For local printing, this setting is invalid except for demo data. Available range: 1 to 999</td>
</tr>
<tr>
<td>Duplex</td>
<td>OFF or ON(Duplex)</td>
<td>Turns the duplex printing function on or off.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>[OFF]: simplex printing</td>
</tr>
<tr>
<td></td>
<td></td>
<td>[Long Edge Bind]: duplex printing for long-edge binding</td>
</tr>
<tr>
<td></td>
<td></td>
<td>[Short Edge Bind]: duplex printing for short-edge binding</td>
</tr>
<tr>
<td>Media Check</td>
<td>Enable</td>
<td>Sets whether to check an inconsistency between the page size and the paper size in the tray.</td>
</tr>
<tr>
<td>Override A4 / Letter</td>
<td>Yes</td>
<td>Automatically switches paper to print from A4 to Letter if A4 document is to be printed with A4 paper run out and Letter paper loaded, from Letter to A4 if Letter document is to be printed with Letter paper run out and A4 paper loaded.</td>
</tr>
<tr>
<td>Resolution</td>
<td>600dpi</td>
<td>Sets the resolution.</td>
</tr>
<tr>
<td>Toner Save</td>
<td>OFF</td>
<td>Sets the amount of toner to be saved.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>This setting is enabled when printing and printing from USB Memory.</td>
</tr>
<tr>
<td>Toner Save Level</td>
<td></td>
<td>Sets the amount of toner to be saved.</td>
</tr>
<tr>
<td>Color</td>
<td>All</td>
<td>[All]: Toner Save is applied to all colors including 100% black.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>[Except100%Black]: Toner Save is applied to all colors other than 100% black.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>This function is only applied to the print function.</td>
</tr>
<tr>
<td>Mono-Print Mode</td>
<td>Auto</td>
<td>Sets the print mode for black-and-white pages.</td>
</tr>
</tbody>
</table>
### 5. Operating Management/ Specifications

#### Printer Adjust

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Orientation</td>
<td>Portrait</td>
<td>Sets the page orientation.</td>
</tr>
<tr>
<td>Edit Size</td>
<td>Cassette size</td>
<td>Sets the size of the printable page area if the size is not specified with the paper edit size command from a computer.</td>
</tr>
<tr>
<td>Trapping</td>
<td>OFF</td>
<td>Set trapping</td>
</tr>
<tr>
<td>Custom</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Width</td>
<td>210 mm (8.3 inch) or 216 mm (8.5 inch)</td>
<td>Sets the width of a custom paper size. Available range: 64 to 216 mm (2.5 to 8.5 inches)</td>
</tr>
<tr>
<td>Length</td>
<td>297 mm (11.7 inch) or 279 mm (11 inch)</td>
<td>Sets the length of a custom paper size. Available range: 90 to 1,321 mm (3.5 to 52.0 inches)</td>
</tr>
</tbody>
</table>

#### Print Position Adjust

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manual Timeout</td>
<td>60 seconds</td>
<td>Sets for how many seconds the machine waits for paper to be fed before cancelling a job when using the manual feeder.</td>
</tr>
<tr>
<td>Timeout Injob</td>
<td>40 seconds</td>
<td>Sets a time interval from when the machine stops receiving data to when it starts a forced printing.</td>
</tr>
<tr>
<td>Timeout Local</td>
<td>40 seconds</td>
<td>Sets how long each port is left opened after a job is complete. (The network is excluded.)</td>
</tr>
<tr>
<td>Timeout Network</td>
<td>90 seconds</td>
<td>Sets how long the network port is left opened after a job is complete. (The network is excluded.)</td>
</tr>
<tr>
<td>Print Mode Without Color Toner</td>
<td>Alarm</td>
<td>Sets whether to print the document in black and white or stop with alarm when a color toner empty error occurs.</td>
</tr>
<tr>
<td>Jam Recovery</td>
<td>Enable</td>
<td>Sets whether to print the pages again that are not printed due to a paper jam after the jam is cleared.</td>
</tr>
<tr>
<td>Paper Black Setting</td>
<td>0</td>
<td>Adjusts finely if the black contrast becomes weak or blots or lines become conspicuous when printing on plain paper. If fine blots or lines appear, decrease the value. If the dark part becomes light, increase the value.</td>
</tr>
<tr>
<td>Paper Color Setting</td>
<td>0</td>
<td>Adjusts finely if the color contrast becomes weak, or blots or lines become conspicuous when printing on plain paper. If fine blots or lines appear, decrease the value. If the dark part becomes light, increase the value.</td>
</tr>
<tr>
<td>SMR Setting</td>
<td>Black 0</td>
<td>Corrects variations in print results caused by temperature and humidity conditions and differences in print density and frequency. Change the setting if the print quality is uneven.</td>
</tr>
<tr>
<td></td>
<td>Yellow 0</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Magenta 0</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Cyan 0</td>
<td></td>
</tr>
</tbody>
</table>

#### Drum Cleaning

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>BG Setting</td>
<td>Black 0</td>
<td>Corrects variations in print results caused by temperature and humidity conditions and differences in print density and frequency. Change the setting if the background is dark.</td>
</tr>
<tr>
<td></td>
<td>Yellow 0</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Magenta 0</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Cyan 0</td>
<td></td>
</tr>
<tr>
<td>HU Setting</td>
<td>OFF</td>
<td>Sets the mode to remove stain generated while being left for a long time.</td>
</tr>
<tr>
<td>VL Cleaning</td>
<td>-</td>
<td>Cleans the image drum. Set this mode when vertical white lines appear on the output.</td>
</tr>
<tr>
<td>Gloss Mode</td>
<td>OFF</td>
<td>Raises the fusing temperature and prints highly glossy images. Set to [ON] when printing highly glossy images.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tray 1</td>
<td>X Adjust 0 mm</td>
<td>• X Adjust: Adjusts the position of the entire printing image perpendicular to the direction of paper movement. Available range: ±2.00 mm (0.25 mm increments).</td>
</tr>
<tr>
<td></td>
<td>Y Adjust 0 mm</td>
<td>• Y Adjust: Adjusts the position of the entire printing image parallel to the direction of paper movement. Available range: ±2.00 mm (0.25 mm increments).</td>
</tr>
<tr>
<td></td>
<td>Duplex X Adjust 0 mm</td>
<td>• Duplex X Adjust: Adjusts the position of the image on the back side of a duplex print perpendicular to the direction of paper movement. Available range: ±2.00 mm (0.25 mm increments).</td>
</tr>
<tr>
<td></td>
<td>Duplex Y Adjust 0 mm</td>
<td>• Duplex Y Adjust: Adjusts the position of the image on the back side of a duplex print parallel to the direction of paper movement. Available range: ±2.00 mm (0.25 mm increments).</td>
</tr>
<tr>
<td>Tray 2/3 (Optional)</td>
<td>X Adjust 0 mm</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Y Adjust 0 mm</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Duplex X Adjust 0 mm</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Duplex Y Adjust 0 mm</td>
<td></td>
</tr>
<tr>
<td>MP Tray</td>
<td>X Adjust 0 mm</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Y Adjust 0 mm</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Duplex X Adjust 0 mm</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Duplex Y Adjust 0 mm</td>
<td></td>
</tr>
</tbody>
</table>

#### Drum Cleaning

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drum Cleaning</td>
<td>OFF</td>
<td>Sets whether to clean the drum before printing. The image quality improvement may be expected.</td>
</tr>
</tbody>
</table>
### Hex Dump

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hex Dump</td>
<td>OFF</td>
<td>Prints out the data received from the host computer in hex. To finish printing, turn the machine off.</td>
</tr>
</tbody>
</table>

### Color Menu

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Density Control</td>
<td>Auto</td>
<td>Select &quot;Auto&quot; or &quot;Manual&quot; for adjusting density.</td>
</tr>
<tr>
<td>Adjust Density</td>
<td>-</td>
<td>Adjusting density is performed right after this menu is selected.</td>
</tr>
<tr>
<td>Color Tuning / Print Pattern</td>
<td>-</td>
<td>A test page is printed for checking the adjusting value to be entered for any other C/M/Y/K Tuning menus.</td>
</tr>
<tr>
<td>Cyan Tuning</td>
<td>Cyan Highlight 0</td>
<td>Adjust the value for Highlight / Mid-tone / Dark of each color within a range of -3 to +3.</td>
</tr>
<tr>
<td></td>
<td>Cyan Mid-Tone 0</td>
<td>Adjusted to be darker.</td>
</tr>
<tr>
<td></td>
<td>Cyan Dark 0</td>
<td>Adjusted to be lighter.</td>
</tr>
<tr>
<td>Magenta Tuning</td>
<td>Magenta Highlight 0</td>
<td>Adjust the value for Highlight / Mid-tone / Dark of each color within a range of -3 to +3.</td>
</tr>
<tr>
<td></td>
<td>Magenta Mid-Tone 0</td>
<td>Adjusted to be darker.</td>
</tr>
<tr>
<td></td>
<td>Magenta Dark 0</td>
<td>Adjusted to be lighter.</td>
</tr>
<tr>
<td>Yellow Tuning</td>
<td>Yellow Highlight 0</td>
<td>Adjust the value for Highlight / Mid-tone / Dark of each color within a range of -3 to +3.</td>
</tr>
<tr>
<td></td>
<td>Yellow Mid-Tone 0</td>
<td>Adjusted to be darker.</td>
</tr>
<tr>
<td></td>
<td>Yellow Dark 0</td>
<td>Adjusted to be lighter.</td>
</tr>
<tr>
<td>Black Tuning</td>
<td>Black Highlight 0</td>
<td>Adjust the value for Highlight / Mid-tone / Dark of each color within a range of -3 to +3.</td>
</tr>
<tr>
<td></td>
<td>Black Mid-Tone 0</td>
<td>Adjusted to be darker.</td>
</tr>
<tr>
<td></td>
<td>Black Dark 0</td>
<td>Adjusted to be lighter.</td>
</tr>
<tr>
<td>Density</td>
<td>Cyan 0</td>
<td>Adjust the total density of each color within a range of -3 to +3.</td>
</tr>
<tr>
<td></td>
<td>Magenta 0</td>
<td>Adjusted to be darker.</td>
</tr>
<tr>
<td></td>
<td>Yellow 0</td>
<td>Adjusted to be lighter.</td>
</tr>
<tr>
<td></td>
<td>Black 0</td>
<td></td>
</tr>
<tr>
<td>Adjust Registration</td>
<td></td>
<td>Color registration adjustment is performed.</td>
</tr>
<tr>
<td>Ink Simulation</td>
<td>OFF</td>
<td>Sets the ink simulation. This setting is enabled only for PS language jobs.</td>
</tr>
</tbody>
</table>

### System Configuration Menu

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personality</td>
<td>Auto</td>
<td>Selects the emulation mode. If auto is set, the correct emulation is automatically selected every time a print job is received.</td>
</tr>
<tr>
<td>Alarm Release</td>
<td>Manual</td>
<td>If [Manual] is set, non-critical warnings, such as requests for a different paper size, can be cleared by pressing [RESET]. If [Auto] is set, the warnings are cleared when the print job resumes.</td>
</tr>
<tr>
<td>Auto Continue</td>
<td>OFF</td>
<td>Sets whether the machine automatically recovers from a memory overflow.</td>
</tr>
<tr>
<td>Low Toner</td>
<td>Continue</td>
<td>Sets printer operation when Toner Low is detected. In [Continue], the printer can continue printing while remaining ON-LINE. In [Stop], it becomes OFF-LINE.</td>
</tr>
<tr>
<td>Error Report</td>
<td>OFF</td>
<td>Sets whether to print error details if PostScript, PCL6, or XPS errors occur.</td>
</tr>
</tbody>
</table>

### Specifications

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>UCR</td>
<td>Low</td>
<td>Adjusts the level of under color removal.</td>
</tr>
<tr>
<td>CMY100% Density</td>
<td>Disable</td>
<td>Selects whether to use halftone for C, M, Y 100% density.</td>
</tr>
<tr>
<td>CMYK Conversion</td>
<td>ON</td>
<td>Selects whether to use simple (quick) mode when performing CMYK Conversion. This menu setting is disabled if using the ink simulation function.</td>
</tr>
</tbody>
</table>
### PCL Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font Source</td>
<td>Resident</td>
<td>Selects the location of the font to use.</td>
</tr>
<tr>
<td>Font No.</td>
<td>I0</td>
<td>Selects the font number to use. Available range: I0 to I90 if [Resident] is set/C1 to C4 if [Resident 2] is set.</td>
</tr>
<tr>
<td>Font Pitch</td>
<td>10.00 CPI</td>
<td>Sets the width of the PCL default font. Available range: 0.44 to 99.99 CPI. (0.01CPI increments) It is displayed when the font that is selected by [Font No.] is the outline font of fixed spacing.</td>
</tr>
<tr>
<td>Font Height</td>
<td>12.00 points</td>
<td>Sets the height of the PCL default font. Available range: 4.00 to 999.75 point. (0.25 point increments) It is displayed when the font that is selected by [Font No.] is the outline font of proportional spacing.</td>
</tr>
<tr>
<td>Symbol Set</td>
<td>PC-8</td>
<td>Selects a PCL symbol set.</td>
</tr>
<tr>
<td>A4 Print Width</td>
<td>78 Column</td>
<td>Sets the number of digits for automatic line feed on A4 paper.</td>
</tr>
<tr>
<td>White Page Skip</td>
<td>OFF</td>
<td>Selects whether to print blank pages.</td>
</tr>
<tr>
<td>CR Function</td>
<td>CR</td>
<td>Sets the machine operation when receiving CR code.</td>
</tr>
<tr>
<td>LF Function</td>
<td>LF</td>
<td>Sets the machine operation when receiving LF code.</td>
</tr>
<tr>
<td>Print Margin</td>
<td>Normal</td>
<td>Sets the nonprintable area of the page.</td>
</tr>
<tr>
<td>True Black</td>
<td>OFF</td>
<td>Selects whether to print black image data using mixed CMYK or print using black toner only.</td>
</tr>
<tr>
<td>Pen Width Adjust</td>
<td>ON</td>
<td>Sets whether to emphasize thin lines so that the lines look thicker.</td>
</tr>
</tbody>
</table>

### PS Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tray ID#</td>
<td></td>
<td>Sets a value that specifies a tray with the PCL paper source specification command.</td>
</tr>
<tr>
<td>Tray 1</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>Tray 2 (Optional)</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>Tray 3 (Optional)</td>
<td>20</td>
<td></td>
</tr>
<tr>
<td>MP Tray</td>
<td>4</td>
<td>Available range: 1 to 59</td>
</tr>
<tr>
<td>L1 Tray</td>
<td>Type 1</td>
<td>Set the paper tray number for the Level 1 operator.</td>
</tr>
<tr>
<td>Network PS-Protocol</td>
<td>RAW</td>
<td>Specifies PS communication protocol mode of data from Network.</td>
</tr>
<tr>
<td>USB PS-Protocol</td>
<td>RAW</td>
<td>Specifies PS communication protocol mode of data from USB.</td>
</tr>
<tr>
<td>PDF Paper Size</td>
<td>Current Tray Size</td>
<td>Set the paper size when printing with PDF Direct Print.</td>
</tr>
<tr>
<td>PDF Scaling Size</td>
<td>99%</td>
<td>Sets reduction rate for PDF when [PDF Paper Size] is set to [Scaling Size].</td>
</tr>
</tbody>
</table>

### XPS Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>DigitalSignature</td>
<td>OFF</td>
<td>Sets the DigitalSignature functions.</td>
</tr>
<tr>
<td>DiscardControl</td>
<td>Auto</td>
<td>Sets the DiscardControl function.</td>
</tr>
<tr>
<td>MC Mode</td>
<td>ON</td>
<td>Sets the MarkupCompatibility function.</td>
</tr>
<tr>
<td>Unzip Mode</td>
<td>Speed</td>
<td>Sets the XPS file decompression method.</td>
</tr>
<tr>
<td>White Page Skip</td>
<td>OFF</td>
<td>Selects whether to output blank pages in XPS.</td>
</tr>
</tbody>
</table>
### SiDM Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SIDM Manual ID# 2</td>
<td>2</td>
<td>Set up Pn specified in MANUAL by MANUAL-1 ID No.FX/PPR Emu in CSF control command (ESC EM Pn).</td>
</tr>
<tr>
<td>SIDM Manual2 ID# 3</td>
<td>3</td>
<td>Set up Pn specified in MANUAL by MANUAL-2 ID No.FX/PPR Emu in CSF control command (ESC EM Pn).</td>
</tr>
<tr>
<td>SIDM MP Tray ID# 4</td>
<td>4</td>
<td>Set up Pn specified TRAYO (MP Tray) by MP Tray ID No.FX/PPR Emu in CSF control command (ESC EM Pn).</td>
</tr>
<tr>
<td>SIDM Tray1 ID# 1</td>
<td>1</td>
<td>Set up Pn specified TRAY 1 by Tray 1 ID No.FX/PPR Emu in CSF control command (ESC EM Pn).</td>
</tr>
<tr>
<td>SIDM Tray2 ID# 5 (Optional)</td>
<td>5</td>
<td>Set up Pn specified TRAY 2 by Tray 2 ID No.FX/PPR Emu in CSF control command (ESC EM Pn).</td>
</tr>
<tr>
<td>SIDM Tray3 ID# 6 (Optional)</td>
<td>6</td>
<td>Set up Pn specified TRAY 3 by Tray 3 ID No.FX/PPR Emu in CSF control command (ESC EM Pn).</td>
</tr>
</tbody>
</table>

### IBM PPR Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Character Pitch</td>
<td>10 CPI</td>
<td>Specifies character pitches in IBM PPR emulation.</td>
</tr>
<tr>
<td>Font Condense</td>
<td>12CPI to 20CPI</td>
<td>Specifies 12CPI pitches for Condense Mode.</td>
</tr>
<tr>
<td>Character Set</td>
<td>SET-2</td>
<td>Specifies a character set.</td>
</tr>
<tr>
<td>Symbol Set</td>
<td>IBM-437</td>
<td>Specifies a symbol set.</td>
</tr>
<tr>
<td>Letter O Style</td>
<td>Disable</td>
<td>Specifies the style that replaces 9BH with letter o and 9DH with a zero.</td>
</tr>
<tr>
<td>Zero Character</td>
<td>Normal</td>
<td>Sets the zero to be slashed or unslashed.</td>
</tr>
<tr>
<td>Line Pitch</td>
<td>6 LPI</td>
<td>Specifies the line spacing.</td>
</tr>
<tr>
<td>White Page Skip</td>
<td>OFF</td>
<td>Selects whether to print blank pages.</td>
</tr>
<tr>
<td>CR Function</td>
<td>CR</td>
<td>Selects a carriage return from [CR] or [CR+LF].</td>
</tr>
<tr>
<td>Line Function</td>
<td>LF</td>
<td>Selects a line feed from [LF] or [LF+CR].</td>
</tr>
<tr>
<td>Line Length</td>
<td>80 Column</td>
<td>Specifies the number of characters per line.</td>
</tr>
</tbody>
</table>

### EPSON FX Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Form Length</td>
<td>11.7 inch or 11 inch</td>
<td>Specifies the length of paper.</td>
</tr>
<tr>
<td>TOF Position</td>
<td>0.0 inch</td>
<td>Specifies the distance from the top edge of paper.</td>
</tr>
<tr>
<td>Left Margin</td>
<td>0.0 inch</td>
<td>Specifies the distance from the left edge of paper so that the print starting point shifts to the right horizontally.</td>
</tr>
<tr>
<td>Fit To Letter</td>
<td>Disable or Enable</td>
<td>Sets the printing mode that can fit paper to the printable area equivalent to 11 inches (66 lines).</td>
</tr>
<tr>
<td>Text Height</td>
<td>Same</td>
<td>Sets the height of a character.SAME: The height stays the same regardless of CPI. DIFF: The height varies according to CPI.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Character Pitch</td>
<td>10 CIP</td>
<td>Specifies character pitches.</td>
</tr>
<tr>
<td>Character Set</td>
<td>SET-2</td>
<td>Specifies a character set.</td>
</tr>
<tr>
<td>Symbol Set</td>
<td>IBM-437</td>
<td>Specifies a symbol set.</td>
</tr>
<tr>
<td>Letter O Style</td>
<td>Disable</td>
<td>Specifies the style that replaces 9BH with letter o and 9DH with a zero.</td>
</tr>
<tr>
<td>Zero Character</td>
<td>Normal</td>
<td>Sets the zero to be slashed or unslashed.</td>
</tr>
<tr>
<td>Line Pitch</td>
<td>6 LPI</td>
<td>Specifies the line spacing.</td>
</tr>
<tr>
<td>White Page Skip</td>
<td>OFF</td>
<td>Selects whether to print blank pages.</td>
</tr>
<tr>
<td>CR Function</td>
<td>CR</td>
<td>Selects a carriage return from [CR] or [CR+LF].</td>
</tr>
<tr>
<td>Line Length</td>
<td>80 Column</td>
<td>Specifies the number of characters per line.</td>
</tr>
<tr>
<td>Form Length</td>
<td>11.7 inch or 11 inch</td>
<td>Specifies the length of paper.</td>
</tr>
<tr>
<td>TOF Position</td>
<td>0.0 inch</td>
<td>Specifies the distance from the top edge of paper.</td>
</tr>
<tr>
<td>Left Margin</td>
<td>0.0 inch</td>
<td>Specifies the distance from the left edge of paper so that the print starting point shifts to the right horizontally.</td>
</tr>
<tr>
<td>Fit to Letter</td>
<td>Disable or Enable</td>
<td>Sets the printing mode that can fit paper to the printable area equivalent to 11 inches (66 lines).</td>
</tr>
</tbody>
</table>
5. Operating Management/ Specifications

Private Print Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text Height</td>
<td>Same</td>
<td>Sets the height of a character. SAME: The height stays the same regardless of CPI. DIFF: The height varies according to CPI.</td>
</tr>
</tbody>
</table>

Network Setup

- **Network Setting**

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabling Default Gateway</td>
<td>Wired</td>
<td>Sets which default gateway to be enabled between wired LAN or wireless LAN. This item is displayed, if wireless LAN module fitted.</td>
</tr>
<tr>
<td>Wired</td>
<td>Enable</td>
<td>Sets whether to enable wired LAN.</td>
</tr>
<tr>
<td>TCP/IP</td>
<td>Enable</td>
<td>Sets whether to enable TCP/IP.</td>
</tr>
<tr>
<td>NetBIOS over TCP</td>
<td>Enable</td>
<td>Sets whether to enable NetBIOS over TCP/IP. This item is displayed when TCP/IP protocol is enabled.</td>
</tr>
<tr>
<td>Obtaining IP address</td>
<td>Auto</td>
<td>Sets the method of assigning an IP address.</td>
</tr>
<tr>
<td>IPv4 Address</td>
<td>192.168.100.100</td>
<td>Sets an IP address. This item is displayed when TCP/IP protocol is enabled.</td>
</tr>
<tr>
<td>Subnet Mask</td>
<td>255.255.255.0</td>
<td>Sets a subnet mask. This item is displayed when TCP/IP protocol is enabled.</td>
</tr>
<tr>
<td>Gateway Address</td>
<td>0.0.0.0</td>
<td>Sets a gateway address. This item is displayed when TCP/IP protocol is enabled.</td>
</tr>
<tr>
<td>DHCPv6</td>
<td>Disable</td>
<td>Selects enable / disable of DHCP when IPv6 is used.</td>
</tr>
<tr>
<td>DNS Server (Primary)</td>
<td>0.0.0.0</td>
<td>Sets the IP address for a Primary DNS server. This item is displayed when TCP/IP protocol is enabled.</td>
</tr>
<tr>
<td>DNS Server (Secondary)</td>
<td>0.0.0.0</td>
<td>Sets the IP address for a Secondary DNS server. This item is displayed when TCP/IP protocol is enabled.</td>
</tr>
</tbody>
</table>
### Wireless (Infrastructure) Setting (If wireless LAN module fitted)

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>WINS Server (Primary)</td>
<td>0.0.0.0</td>
<td>Sets the name or the IP address for the WINS server. This item is displayed when TCP/IP protocol is enabled.</td>
</tr>
<tr>
<td>WINS Server (Secondary)</td>
<td>0.0.0.0</td>
<td>Sets the name or the IP address for the WINS server. This item is displayed when TCP/IP protocol is enabled.</td>
</tr>
<tr>
<td>Proxy</td>
<td>Disable</td>
<td>Sets whether to use proxy.</td>
</tr>
<tr>
<td>Proxy Server</td>
<td>(NULL)</td>
<td>Sets the name or IP address of the proxy server. You can enter up to 15 characters.</td>
</tr>
<tr>
<td>Proxy Server Port No.</td>
<td>8080</td>
<td>Sets the port number of the proxy server.</td>
</tr>
<tr>
<td>Proxy User ID</td>
<td>(NULL)</td>
<td>Sets the user ID to connect to the proxy server.</td>
</tr>
<tr>
<td>Proxy Password</td>
<td>(NULL)</td>
<td>Sets the password to connect to the proxy server.</td>
</tr>
<tr>
<td>Web</td>
<td>Enable</td>
<td>Sets whether to enable access from a Web browser. This item is displayed when TCP/IP protocol is enabled.</td>
</tr>
<tr>
<td>Telnet</td>
<td>Disable</td>
<td>Sets whether to enable access from the Telnet. This item is displayed when TCP/IP protocol is enabled.</td>
</tr>
<tr>
<td>FTP</td>
<td>Disable</td>
<td>Sets whether to enable access with FTP. This item is displayed when TCP/IP protocol is enabled.</td>
</tr>
<tr>
<td>IPSec</td>
<td>Disable</td>
<td>This item is displayed only if IPSec is set to valid. This item can be changed to disable only. This setting can be enabled only on the web page.</td>
</tr>
<tr>
<td>SNMP</td>
<td>Enable</td>
<td>Sets whether to enable access from SNMP. This item is displayed when NetWare or TCP/IP protocol is enabled.</td>
</tr>
<tr>
<td>Network Scale</td>
<td>Normal</td>
<td>[Normal]: The machine operates effectively even if connected to a HUB with the spanning tree function. However, the machine takes longer to start up if it is connected to a small LAN that consists of two or three computers. [Small]: This setting covers a small LAN that consists of two or three computers to a large LAN, but the machine may not operate efficiently if it is connected to a HUB with the spanning tree function.</td>
</tr>
</tbody>
</table>

### Network Setting

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>WINS Server (Primary)</td>
<td>0.0.0.0</td>
<td>Sets the name or the IP address for the WINS server. This item is displayed when TCP/IP protocol is enabled.</td>
</tr>
<tr>
<td>WINS Server (Secondary)</td>
<td>0.0.0.0</td>
<td>Sets the name or the IP address for the WINS server. This item is displayed when TCP/IP protocol is enabled.</td>
</tr>
</tbody>
</table>

### Automatic Setup (WPS)

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>WPS-PBC</td>
<td>-</td>
<td>WPS-PBC is executed.</td>
</tr>
<tr>
<td>WPS-PIN</td>
<td>-</td>
<td>WPS-PIN is executed.</td>
</tr>
</tbody>
</table>

### Wireless Network Selection

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SSID</td>
<td>(NULL)</td>
<td>Enter an SSID.</td>
</tr>
<tr>
<td>Security</td>
<td>Disable</td>
<td>Selects the security of the wireless LAN function. &quot;WPA/WPA2-EAP&quot; and &quot;WPA2-EAP&quot; can be set only on the Web.</td>
</tr>
<tr>
<td>WEP Key</td>
<td>(NULL)</td>
<td>Displays if [Security] is set to [WEP]. Enter the WEP key.</td>
</tr>
<tr>
<td>WPA Encryption Type</td>
<td>AES</td>
<td>Select a WPA2-PSK encryption type. Displays if [WPA/WPA2-PSK] or [WPA2-PSK] is selected for [Security].</td>
</tr>
<tr>
<td>WPA Pre-shared Key</td>
<td>(NULL)</td>
<td>Enter the Pre-shared Key. Displays if [WPA/WPA2-PSK] or [WPA2-PSK] is selected for [Security].</td>
</tr>
</tbody>
</table>

### Wireless Reconnection

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wireless reconnection</td>
<td>-</td>
<td>Wireless (Infrastructure) reconnection is executed.</td>
</tr>
</tbody>
</table>
• Wireless(AP Mode) Setting (If wireless LAN module fitted)

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wireless(AP Mode)</td>
<td>Disable</td>
<td>Sets whether to enable Wireless(AP Mode).</td>
</tr>
<tr>
<td>Automatic Setup (PushButton)</td>
<td>-</td>
<td>Connects automatically (push button) using Wireless(AP Mode).</td>
</tr>
<tr>
<td>Manual Setup</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SSID</td>
<td>(Device-specific string)</td>
<td>Displays SSID of Wireless(AP Mode).</td>
</tr>
<tr>
<td>Password</td>
<td>(8-digit number)</td>
<td>Displays the password of Wireless(AP Mode).</td>
</tr>
<tr>
<td>Connection Setting</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SSID</td>
<td>(Device-specific string)</td>
<td>Sets SSID of Wireless(AP Mode).</td>
</tr>
<tr>
<td>Password</td>
<td>(8-digit number)</td>
<td>Sets the password of Wireless(AP Mode).</td>
</tr>
<tr>
<td>IPv4 Address</td>
<td>192.168.110.100</td>
<td>Sets the password of Wireless(AP Mode).</td>
</tr>
<tr>
<td>AP Mode User Setting</td>
<td>Don’t disclose user</td>
<td>Sets whether or not to disclose the AP mode information to users other than the administrator.</td>
</tr>
</tbody>
</table>

• Factory Defaults

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Factory Defaults</td>
<td>-</td>
<td>The settings of the network, mail server, LDAP server, and secure protocol server are returned to the default settings.</td>
</tr>
</tbody>
</table>

• Save Syslog

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save Syslog</td>
<td>-</td>
<td>Saves the network communication log into the nonvolatile memory.</td>
</tr>
</tbody>
</table>

• Print Syslog

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Syslog</td>
<td>-</td>
<td>Prints the network communication log.</td>
</tr>
</tbody>
</table>

Mail Server Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SMTP Server</td>
<td>(NULL)</td>
<td>Sets the IP address or server name for the SMTP server.</td>
</tr>
<tr>
<td>SMTP Port</td>
<td>25</td>
<td>Sets the port number for the SMTP server. Normally, use the default setting. Available range: 1 to 65535</td>
</tr>
<tr>
<td>SMTP Encryption</td>
<td>None</td>
<td>Selects an encryption method in the SMTP communication.</td>
</tr>
<tr>
<td>Receive Setting</td>
<td>Disable</td>
<td>Sets the protocol to be used for receiving e-mails.</td>
</tr>
<tr>
<td>POP3 Server</td>
<td>(NULL)</td>
<td>Sets the IP address or server name for the POP3 server.</td>
</tr>
<tr>
<td>POP3 Port</td>
<td>110</td>
<td>Sets the port number prepared by POP3 on the POP3 server.                   Available range: 1 to 65535</td>
</tr>
<tr>
<td>POP Encryption</td>
<td>None</td>
<td>Selects an encryption method in the POP communication.</td>
</tr>
<tr>
<td>Authentication Method</td>
<td>No Authentication</td>
<td>Selects an authentication method for e-mail transmissions.</td>
</tr>
<tr>
<td>SMTP User ID</td>
<td>(NULL)</td>
<td>Sets the login name to the server used for SMTP authentication.</td>
</tr>
<tr>
<td>SMTP Password</td>
<td>(NULL)</td>
<td>Sets a login password to the server used for SMTP authentication.</td>
</tr>
<tr>
<td>POP User ID</td>
<td>(NULL)</td>
<td>Sets a login name to the server used for POP certification or for printing received e-mail attachment files.</td>
</tr>
<tr>
<td>POP Password</td>
<td>(NULL)</td>
<td>Sets a login password to the server used for POP certification or for printing received e-mail attachment files.</td>
</tr>
</tbody>
</table>

LDAP Server Setting

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Server Setting</td>
<td>LDAP Server</td>
<td>(NULL)</td>
</tr>
<tr>
<td>Port No.</td>
<td>389</td>
<td>Sets the port number for the LDAP server.                                   Available range: 1 to 65535</td>
</tr>
<tr>
<td>Timeout</td>
<td>30 seconds</td>
<td>Sets the timeout value for the search response from the LDAP server.        Available range: 10 to 120 seconds</td>
</tr>
<tr>
<td>Search Root</td>
<td>(NULL)</td>
<td>Specifies a position to start searching the LDAP directory.</td>
</tr>
</tbody>
</table>
To apply the settings that are changed on the [Network Menu] menu, you must restart a network card. Restart the network card according to a confirmation screen that is displayed when you change settings.

### Secure Protocol Server Setting

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Authentication Method</td>
<td>Anonymous</td>
<td>Sets the authentication method. For Digest-MD5, the DNS server must be set. For Secure Protocol, the SNTP server, DNS server, and secure protocol server must be set.</td>
</tr>
<tr>
<td>User ID</td>
<td>(NULL)</td>
<td>Sets a user ID for LDAP server authentication. You can enter up to 80 characters. This item is displayed when the LDAP authentication method is not set to [Anonymous].</td>
</tr>
<tr>
<td>Password</td>
<td>(NULL)</td>
<td>Sets a password for LDAP server authentication. You can enter up to 32 characters. This item is displayed when the LDAP authentication method is not set to [Anonymous].</td>
</tr>
<tr>
<td>Encryption</td>
<td>None</td>
<td>Sets the encryption of communication to the LDAP server.</td>
</tr>
</tbody>
</table>

### Manage Unit

#### Operation Clear

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operation Timeout</td>
<td>3</td>
<td>Sets time for automatic reset of screen to begin. Available range: 1 to 10 minutes</td>
</tr>
<tr>
<td>Clear After Job</td>
<td>OFF</td>
<td>Sets whether to reset after job is completed.</td>
</tr>
</tbody>
</table>

#### Sound Control

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paper Jam Error Buzzer Volume</td>
<td>Middle</td>
<td>Sets the volume for the paper jam alert tone.</td>
</tr>
<tr>
<td>AirPrint Buzzer Volume</td>
<td>Low</td>
<td>Sets the AirPrint confirmation operation sound.</td>
</tr>
</tbody>
</table>

#### Local Interface*1

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>USB Menu</td>
<td>USB</td>
<td>Enable</td>
</tr>
<tr>
<td>Soft Reset</td>
<td>Disable</td>
<td></td>
</tr>
<tr>
<td>Speed</td>
<td>480Mpbs</td>
<td></td>
</tr>
<tr>
<td>Offline Receive</td>
<td>Disable</td>
<td></td>
</tr>
<tr>
<td>Serial Number</td>
<td>Enable</td>
<td></td>
</tr>
<tr>
<td>Connected Host</td>
<td>Normal</td>
<td></td>
</tr>
</tbody>
</table>

#### System Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Access Control</td>
<td>Disable</td>
<td>Sets access control.</td>
</tr>
<tr>
<td>Default Authentication Method Setting</td>
<td>Local Name</td>
<td>Available only when [Access Control] is set to [Enable].</td>
</tr>
<tr>
<td>Unit of Measure</td>
<td>Millimeter or Inch</td>
<td>Sets a displayed unit (millimeter / inch).</td>
</tr>
<tr>
<td>Default Paper Size</td>
<td>A4 or Letter</td>
<td>Sets the default paper size.</td>
</tr>
<tr>
<td>Date Format</td>
<td>dd/mm/yyyy or mm/dd/yyyy</td>
<td>Sets the date format.</td>
</tr>
</tbody>
</table>
### 5. Operating Management/ Specifications

#### Memory Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receive Buffer Size</td>
<td>Auto</td>
<td>Sets the reception buffer size that local interface secures.</td>
</tr>
<tr>
<td>Resource Save</td>
<td>OFF</td>
<td>Sets the resource save area.</td>
</tr>
</tbody>
</table>

#### Power Save

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power Save Time</td>
<td>1 minute</td>
<td>Sets when to enter Power Save mode.</td>
</tr>
<tr>
<td>Sleep Time</td>
<td>15 minutes</td>
<td>Sets when to enter Sleep mode.</td>
</tr>
<tr>
<td>Auto Power Off Time</td>
<td>4 hours</td>
<td>Sets when to enter Auto Power Off.</td>
</tr>
<tr>
<td>Silent Mode</td>
<td>ON</td>
<td>Specifies a print preparation operation when entering standby status from Sleep mode. If [ON] is set: it is quiet as there is no print preparation. If [OFF] is set: there is a rotation noise of the image to perform print preparation but you can start first printing early.</td>
</tr>
<tr>
<td>ECO Mode*1</td>
<td>ON</td>
<td>If [ON] is set: Printing starts even before the temperature of the fuser reaches the prescribed degrees, if the job is small. If [OFF] is set: Printing starts after the temperature of the fuser reaches the prescribed degrees.</td>
</tr>
</tbody>
</table>

#### Flash Memory Setup*1

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Initialize</td>
<td>Execute</td>
<td>Initializes a flash memory. This item is displayed when [Initial Lock] is set to [Disable].</td>
</tr>
<tr>
<td>Format Partition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>PCL</td>
<td>(NULL)</td>
<td>Formats a partition.</td>
</tr>
<tr>
<td>Common</td>
<td>(NULL)</td>
<td></td>
</tr>
<tr>
<td>PS</td>
<td>(NULL)</td>
<td></td>
</tr>
</tbody>
</table>

#### Storage Maintenance Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check File System</td>
<td>Execute</td>
<td>Resolves any mismatch between actual memory and displayed memory available in a file system and performs administration data (FAT information) recovery.</td>
</tr>
<tr>
<td>Initial Lock</td>
<td>Enable</td>
<td>Sets whether to give permission to change settings associated with the memory initialization.</td>
</tr>
</tbody>
</table>

#### Language Maintenance Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Language</td>
<td>English</td>
<td>Selects display language for the display screen.</td>
</tr>
<tr>
<td>Initialize*1</td>
<td>Execute</td>
<td>Deletes downloaded message files.</td>
</tr>
</tbody>
</table>

#### Job Cancel Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cancel Key Behavior</td>
<td>Short</td>
<td>Sets the behavior when the (CANCEL) button is pressed. Short: Pressing the button for less than 2 seconds cancels the job. Long: Pressing the button for 2 to 5 seconds cancels the job. Off: Pressing the (CANCEL) button does not cancel the job.</td>
</tr>
<tr>
<td>Inquiry Display</td>
<td>On</td>
<td>Sets whether to display the confirmation screen when cancelling the job.</td>
</tr>
<tr>
<td>Focus Position</td>
<td>Yes</td>
<td>Sets an option between &quot;Yes&quot; and &quot;No&quot; to be highlighted on the confirmation screen displayed when cancelling the job.</td>
</tr>
</tbody>
</table>
### 5. Operating Management/Specifications

#### Admin Password

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Password</td>
<td>999999</td>
<td>Changes the administrator password.</td>
</tr>
</tbody>
</table>

#### Reset Settings*2

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reset Settings*2</td>
<td>-</td>
<td>Deletes job macros and returns the settings to the default.</td>
</tr>
</tbody>
</table>

#### Save Settings

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save Settings</td>
<td>-</td>
<td>Saves the current settings. The most recently performed settings are saved and the previous ones are overwritten.</td>
</tr>
</tbody>
</table>

#### Restore Settings

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Restore Settings</td>
<td>-</td>
<td>Replaces the settings with the saved ones. This item is displayed only when &quot;Save Settings&quot; is performed and the settings are saved.</td>
</tr>
</tbody>
</table>

#### Job Log Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear Job Log*3</td>
<td>-</td>
<td>Clears the saved job logs.</td>
</tr>
</tbody>
</table>

#### Print Statistics

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maintenance Counter</td>
<td>Disable</td>
<td>Sets whether to print the consumable counter's report.</td>
</tr>
<tr>
<td>Reset Main Counter</td>
<td>-</td>
<td>Resets the main counter.</td>
</tr>
</tbody>
</table>

*1 A message is displayed to confirm the equipment restarts automatically when changes have been made. Select [Yes] to continue. Select [No] to cancel.

*2 A message is displayed to confirm the equipment restarts automatically when executed. Select [Yes] to continue. Select [No] to cancel.

*3 A message is displayed to confirm that all job logs are deleted when executed. Select [Yes] to continue. Select [No] to cancel.
### User Install

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time Zone</td>
<td>00:00</td>
<td>Sets the time GMT zone. Available range: -12:00 to +13:00 (15 minutes / increment)</td>
</tr>
<tr>
<td>Daylight Saving</td>
<td>ON</td>
<td>Sets whether to enable the Daylight Saving mode.</td>
</tr>
<tr>
<td>Time Setup</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Auto Setup</td>
<td>SNTP Server (Primary)</td>
<td>Sets the SNTP server to use for setting the current date and time. You can enter up to 64 characters.</td>
</tr>
<tr>
<td>SNTP Server (Secondary)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Manual Setup</td>
<td>2001/01/01 0:00</td>
<td>Sets the current date and time manually.</td>
</tr>
<tr>
<td>Power Setup</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Auto Power Off</td>
<td>Auto Config</td>
<td>Sets the behavior of Automatic Power Off.</td>
</tr>
<tr>
<td>Power Supply Return</td>
<td>State Continue</td>
<td>Sets a power supply method at the time of recovery from the power failure. Select [Manual] if you do not want to make the machine automatically to turn on after the recovery.</td>
</tr>
<tr>
<td>Office Document Mode</td>
<td>Mode1</td>
<td>This mode allows to always enable the toner save function. To forcibly enter the machine in toner save mode, select Mode2.</td>
</tr>
<tr>
<td>High Humid Mode</td>
<td>OFF</td>
<td>Sets whether to enable the humidity mode.</td>
</tr>
<tr>
<td>Quiet Mode</td>
<td>OFF</td>
<td>Sets whether to reduce the printing noise.</td>
</tr>
<tr>
<td>Drum Near Life Timing</td>
<td>1000</td>
<td>Sets the timing for the near life warning for the drum cartridges.</td>
</tr>
<tr>
<td>Fuser Near Life Timing</td>
<td>1000</td>
<td>Sets the timing for the near life warning for the fuser unit.</td>
</tr>
<tr>
<td>Belt Near Life Timing</td>
<td>1000</td>
<td>Sets the timing for the near life warning for the belt unit.</td>
</tr>
<tr>
<td>Wireless Module</td>
<td>Disable</td>
<td>Sets whether to enable or disable wireless LAN.</td>
</tr>
<tr>
<td>Erase Privacy Data*1</td>
<td>Execute</td>
<td>Deletes the registered privacy data.</td>
</tr>
</tbody>
</table>

- *1 A message is displayed to confirm the equipment restarts. Select [Yes] to continue. Select [No] to cancel.

<table>
<thead>
<tr>
<th>Item</th>
<th>Factory default setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Business Phone Setup</td>
<td>Business Phone Cooperation Disable</td>
<td>Sets whether to enable or disable Business Phone Cooperation.</td>
</tr>
<tr>
<td>Connection IP Address</td>
<td>0.0.0.0</td>
<td>Sets the IP address of the connected device.</td>
</tr>
<tr>
<td>Connection Port No.</td>
<td>59000</td>
<td>Sets a port number of the connected device.</td>
</tr>
</tbody>
</table>
Management Software

This section describes useful software for managing the machine.

• Configuration Tool
• Web Page of This Machine
User Authentication (Access Control)

Access control refers to the function with which authenticated users can use limited operations.

Before using the machine, authentication is required. Information necessary for user authentication is any of the following: user name and password, PIN (personal identification number), and IC card.

Administrator of the machine needs to register user information, set authentication method, and enable access control so that the access control function can be used.

For the preparation process to use the access control function, refer to "Preparation (For Administrator)".

If the access control function is enabled, the selection screen of the authentication methods is displayed when the ▼ or ▲ button is pressed.

To use IC card authentication, connecting an IC card reader is required.
IC card reader is sold separately. TWN4 MIFARE NFC version P by Eratec is recommended.

If you cannot perform operation after you are authenticated, ask the administrator if you are authorized to perform the operation.

• Preparation (For Administrator)
• Log in to This Machine
• Printing from a Computer
• Registering IC Card Information

Preparation (For Administrator)

Before using the access control function, the following procedure is required to be performed on the Web page by the administrator.

Register roles for enabling/disabling operations.

Registering Roles

There are two types of user authentication methods: Local authentication (using the user information registered in the machine) and Server authentication (using the user information registered in the server).

When using Local authentication for the user authentication, register user names and groups.

Registering Users

Registering Groups

The registration can also be performed on Configuration Tool.

Registering a User Name and Password

When using Server Authentication system as a user authentication, make settings for Server authentication.

Setting the Authentication Server

After the user information is registered and the server authentication setting is completed, enable the access control.

Enabling Access Control

Registering Roles

Register roles to assign the users. For example, you can create roles for departments or positions, assign authorized operations to each role, and then register.

Up to 100 roles can be registered.

Controllable operations by roles are as follows:

• Printing from a Computer
• Printing from USB Memory

Two types of roles are registered by factory default.
• **AdminRole:**
  This role is for the administrator of the machine. It can be assigned to general users. Users assigned to [AdminRole] can act as administrators of the machine, and can access to the [Administrator Login] page on the web (as long as the access control is enabled and they are registered as local users).
  [AdminRole] cannot be deleted or edited.

• **DefaultRole:**
  This role is to be assigned to users having no roles when being registered.
  [DefaultRole] cannot be deleted, but the access right can be edited.

Two or more roles can be assigned to one user.

1. Open the Web page of the machine.
   ![Open the Web Page of This Machine]

2. Log in as the administrator.
   ![Log In as the Administrator]

3. Click [User Management].

4. Click [Role List].

5. Click [+].

6. When the Role information screen appears, enter the required information.
   - **Role Name:** Enter a role name. You cannot register the same [Role Name]. You cannot omit [Role Name]. It is displayed with [Role Descriptions] on the role list.
   - **Role Description:** Enter explanation for the role, etc.
   - **Permission:** Set to Permit/Prohibit each operation or Forced prohibit to any operations. If Forced prohibit is set, operations that are allowed with other roles are forbidden.
   - **Local User List:** Add users to whom the role is assigned. Select the user from the list and assign the role. Users can be assigned to roles being edited. You can cancel the user's assignment. You can assign roles to users at the same time you register the users.
Kerberos User List: Add Kerberos users to whom the role is assigned.

Press [Copy] on the right of the role name to display the role information screen, change items if required, and then register.

**Registering Users**

When using Local authentication for the user authentication, register users on a web browser. Up to 5000 users can be registered.

1. Open the Web page of the machine.
   - Open the Web Page of This Machine
2. Log in as the administrator.
   - Log In as the Administrator
3. Click [User Management].
4. Click [User List].
5. Specify the user type.
   - Local User: Register user information to the machine.
   - LDAP User: User registered to the LDAP server. LDAP server authentication setting is required. LDAP User cannot be registered. Only viewing users is available. You can check users who used the machine.
   - Kerberos User: Users registered to the Kerberos server. Kerberos server authentication setting is required. Kerberos User cannot be registered. Only viewing users is available. You can check the list of users who used the machine.
6. Click [+].

7. Click [Submit].
   You can copy registered roles to add.
When the user information setting screen appears, enter the required information.
User Name: Enter a user name. You cannot register the same [User Name].
Password: Enter a password.
Display Name: Enter a display name.
E-mail address: Enter the mail address of the user.
Language Code: Enter the language code.
PIN: Enter the PIN.
Card ID: Enter the IC card information.
Role: Sets the role. Several roles can be assigned to a user.
Group: Set the group the user belongs to. Group can be used in the AccountManagement function.

Press [Submit].
You can copy registered users to add.
Press [Copy] on the right of the user name to display the user information screen, change items if required, and then register.
Kerberos User List: Add Kerberos users to the group.

[Image of Kerberos User List]

7 Click [Submit].
   You can copy registered roles to add.
   Press [Copy] on the right of the group name to display the group information screen, change items if required, and then register.

Setting the Authentication Server

When using Server Authentication system for the user authentication, make server settings on the web browser.

The procedure when using the LDAP authentication server is used as an example.

1 Open the Web page of the machine.
   ➔ Open the Web Page of This Machine

2 Log in as the administrator.
   ➔ Log In as the Administrator

3 Click [User Management].

4 Click [LDAP Authentication Setting].

5 Click [LDAP Authentication Setting].

6 Enter an LDAP key to obtain information.
   Display name: Specify the attribute key to obtain the display name of the user information.
   Mail address: Specify the attribute key to obtain the E-mail address of the user information.
   Language code: Specify the attribute key to obtain the language code of the user information.
   Group: Set when automatically assigning users to groups.
   Card ID: Set when using IC card authentication. You do not need to enter if you do not use the IC card authentication.
   PIN: Set when using the PIN authentication. You do not need to enter if you do not use the PIN authentication.
   User Name: Sets the attribute key of the user name registered in the LDAP server.
      • The default User Name is set to "sAMAccountName", the attribute key of Windows server.
      The Windows server users do not need to change the setting.
      This mode is the factory default setting.
   Cache authentication information: [Cache authentication information] in [User information cache settings] specifies whether to save the LDAP authentication information into the cache the machine. This setting is to set if you temporarily save authentication information in the machine. [Disable] (does not cache) is set by default. Enabling this setting allows you to unlock the authentication whenever you want to use the machine, even if you cannot connect to the LDAP server due to communication errors.
   Validity period of cash authentication information: Enabling [Cache authentication information] displays the setting items. You can set an expiration date for the cache authentication information. The setting can be entered in one-day increments. 1 to 2000 days can be set. When the specified days elapse from when the authentication
using the authentication server succeeds, the cache authentication is not available anymore.

7 Press [Submit].

8 Click [Role Assignment Regulations].

Sets a rule for assigning roles to LDAP authentication users. To set a rule to assign a role, press the [LDAP Authentication Settings] button on the [User Management] screen, and press the [Role Assignment Regulations] button to display the [Role assignment regulations] screen. Register a set of LDAP key/value and role name. The String type attribute key can only be used. The entry box is blank by default.

9 To add a new rule for assigning a role, click [+].

10 When the role assigning screen appears, enter the required information.

The screen image in step 8 is used as an example.

In this case, [Role A] is assigned if the attribute key [department] is [team A]. Up to 5,000 role assignment regulations can be registered. Up to 50 types of character strings of attribute key can be set in LDAP key. You can enter up to 64 characters. If several regulations match one user, all the roles are assigned. If no role is found, [DefaultRole] is assigned.

To add role assignment regulations, press the [+] button on the [Role assignment regulations] screen. When the [+] button is pressed, the role assignment registration windows pops up. Enter [LDAP Key] and [LDAP Value] on the popup screen, select a role to be assigned when the condition matches, and then press the registration button to register the regulation.

11 Press [Submit].

Enabling Access Control

After the user information is registered and the server authentication setting is completed, enable the access control.

1 Open the Web page of the machine.
5. Operating Management/ Specifications

2. Log in as the administrator.
   - Log In as the Administrator

3. Click [Admin Setup].

4. Click [Management].

5. Click [Access Control Setup].


7. Make the access control setting according to your environment.
   - Use Email print: Make the access setting for the [Email print] function. [Color], [Mono], and [Disable] can be set. If [Color] is selected, received attached files are printed in color and monochrome according to their color settings. If [Mono] is set, the received attached files are printed in monochrome. If the attached files are set to color, they are converted to monochrome before being printed. If [Disable] is set, received Email attachment is not printed.
   - Use Google Cloud Print: Make the access control settings of the [Google Cloud Print] function. [Color], [Mono], and [Disable] can be set. If [Color] is selected, received attached files are printed in color and monochrome according to their color settings. If [Mono] is set, the received attached files are printed in monochrome. If the attached files are set to color, they are converted to monochrome before being printed. When [Disable] is set, Google Cloud Print is not performed.
   - Guest user use: Enable or disable the Guest user use. If [Enable] is set, [Guest] is displayed in the authentication methods on the login screen. To log in as a guest user, press the or button on the operator panel to select [Guest] on the login screen and press the (ENTER) button. You can use the machine within the limits of guest
permission settings of the access control. Unauthorized print jobs are handled as print jobs from guest users. If you want to discard jobs from unknown users, disable the Guest permission function or disable the Guest permission for the print function.

Set Guest Permissions: The screen below pops up to make guest permission settings. By default, all functions can be used by guests. Change the setting according to your security policy.

Confirmation method: Enable/disable each authentication method.
Confirmation form: Set the authentication method used when logging in the machine.
Card read settings: Set for when authenticating with a FeliCa card.

Click [Submit].
If the access control function is enabled, the selection screen of the authentication methods is displayed when the ▼ or ▲ button is pressed.

To use IC card authentication, connecting an IC card reader is required.

---

## Log in to This Machine

When the access control function is enabled, user authentication is required before using the machine.

This section describes how to log in to the machine using the user authentication with user name and password.

Connect an IC card reader and enable the IC card authentication to use the authentication with IC card information. Register your IC card information in any of the following manners.

- The administrator specifies IC card information when registering user information.
- Users hold their IC cards over the machine to register after logging in to the machine with user name and password, or PIN.

#### Registering Users

1. Make sure that the standby screen is displayed.
2. Press the ▼ or ▲ button to display the authentication screen.
3. Press the ▼ or ▲ button to select [Local Name] and press the (ENTER) button.
4. Enter the user name using the numeric keypad, and then press the (ENTER) button.
5. Enter the password using the numeric keypad, and then press the (ENTER) button.
6. When you log in successfully, "(logged in)" is displayed on the standby screen.

   - If you do not operate the panel for a certain period of time, you are automatically logged out.

To log out, press the (POWER SAVE) button.
Printed from a Computer

If the access control is enabled, enter user information from the printer driver to print.

For Windows

The procedure when using the memo pad and PCL printer driver is used as an example.

2. Select the necessary printer driver in [Select Printer], and then click [Preferences].
4. Click [User Authentication].

5. Set [User Name], [Password] of the user for user's authentication information and [Authentication Type], [Summary Account Name] for specifying user's authentication destination and authentication type.

6. Select the [Use User Authentication] check box if it is displayed.

Clear the [Use User Authentication] check box if you want to use the Job Accounting Client PIN as the user authentication information.

7. Enter the user name and password.

Depending on the setting for [User Authentication Options...] in the [Device Options] tab, user name may be fixed to the logon name.

Select the [Use logon name as user name] check box if you use the logon name to Windows as a user name.

For details, see "Setting User Authentication Options".

8. If [Authentication Type] is displayed, select user's authentication destination and authentication type from the list.

- Auto: Follows the logon method to Windows. When the user has logged on to the domain, [Server LDAP] is used and when the user logged on to the local computer, [Device Local] is used as the authentication method.
- Device Local: Authenticates with the user information stored in the machine.
• Server LDAP: Authenticates with the user information stored in the server using LDAP.
• Server Kerberos: Authenticates with the user information stored in the server using Kerberos.

Default authentication type can be set in [User Authentication Options...] in the [Device Options] tab.

9 If [Summary Account Name] is displayed, set a type of summary account (account) to be charged usage amount of printing (points) and name.
If you want to add up for each user and group to which the user belongs, select a group from [Type] and specify the group name in [Name].
If you want to add up for shared account which multiple users can use, select a shared account from [Type] and specify the shared account name in [Name].

10 Click [OK].

11 Change other settings if necessary, and then click [OK].

12 Click [Print] on the [Print] screen.

5. Operating Management/ Specifications

Setting User Authentication Options
Set the user authentication options of printer driver from the [Device Options] tab or [Device Settings] tab in Printer Properties.

1 Click [Start], and then select [Devices and Printers].

2 Right-click [OKI C532 *] and then select [Printer properties].
   * Driver type (ex. PCL6/PS)

3 For Windows PCL driver, select [Device Options] and click [User Authentication Options...]. For Windows PS driver, select [Device Options] and extend [Installable Options].

4 Specifies the user authentication options.
   • Set User Authentication Options for each user: Displays [Use User Authentication] on the user authentication dialog box to set whether to enable or disable user authentication.

   If the [Set User Authentication Options for each user] check box is clear, use user authentication and follow the Windows logon method as an authentication type. When the user has logged on to the domain, [Server LDAP] is used and when the user logged on to the local computer, [Device Local] is used as the authentication method.

   • Input user authentication information when printing: Displays user authentication setting every time you print. Use this setting when you need to specify the actual user for each print job under the environment where multiple users use the same logon account on the same computer.
   This option is not available if the [Set User Authentication Options for each user] check box is selected.
   • Summary Account Name: Enables to set summery account for user authentication setting.
   • Authentication Type: Enables to set authentication type for user authentication setting.
   • Default Authentication Type: Specifies default authentication type which is used when authentication type cannot be specified.

5 For the Windows PCL driver, click [OK].

6 Click [OK].

For Mac OS X

The following procedure uses TextEdit as an example.

1 Select [Print] from the [File] menu.

2 Select the printer driver of this machine.

3 Select [User Authentication] from the panel menu.

5. Enter [User Name] and [Password].
   Select the [Use logon name as user name] check box if you use the logon name to Mac as a user name.

6. If [Authentication Type] is displayed, select user's authentication destination and authentication type from the list.
   - Auto: Follows the logon method to Mac when the user has logged on to the domain, [Server LDAP] is used and when the user don't logged on to the domain, [Device Local] is used as the authentication method.
   - Device Local: Authenticates with the user information stored in the machine.
   - Server LDAP: Authenticates with the user information stored in the server using LDAP.
   - Server Kerberos: Authenticates with the user information stored in the server using Kerberos.

7. If [Summary Account Name] is displayed, set a type of summary account (account) to be charged usage amount of printing (points) and name.
   If you want to add up for each user and group to which the user belongs, select a group from [Type] and specify the group name in [Name].
   If you want to add up for shared account which multiple users can use, select a shared account from [Type] and specify the shard account name in [Name].

8. Make required settings.

9. Click [Print].

**When using authentication type and Summary Account**

1. Select [System Preferences] from the Apple menu.
2. Click [Print & Scan].
3. Select the device, and then click [Options & Supplies].
5. Change Default Authentication Type and then click [OK].
Registering IC Card Information

To log in the machine using an IC card, register the IC card information. You can register your IC card information yourself.

- To use IC card authentication, connecting an IC card reader is required.
- If you log in to the machine using an authentication method other than the local authentication, this function is not available.
- If "Register general user's IC card" is set to [Disable] by the administrator, this function is not available.

Enabling Access Control

1. Log in to the machine using the local authentication.

   Log In as the Administrator

2. Press the ▼ button on the operator panel repeatedly to select [Setting] and press the ◙ (ENTER) button.

3. Press the ▼ button repeatedly to select [UserAccount Info] and press the ◙ (ENTER) button.

4. Press the ▼ button to select [Register IC card] and press the ◙ (ENTER) button.

5. Follow the onscreen instructions to register IC card information.
Account Management

If you use Print Job Accounting, this function cannot be used together.

When the access control is enabled, you can control amount of print jobs for each user or common account (an account shared by the users) using the web page of the machine.

Once user information is registered, an account is automatically assigned to each user. Common accounts should be registered by administrators. Administrators need to set limit amount (points) of usage to each account.

And then assign a number of points to each job, for example, XX points for color printing, etc.

Each time users print, corresponding numbers of points are subtracted from their accounts. Users whose remaining points reach 0 cannot print.

Before enabling the account management, you need to register user information.

Preparation (For Administrator)

- Enabling Account Management
- Setting a Number of Points to Each Account
- Creating a Shared Account
- Setting Paper Size Points/Toner Points
- Printing When Account Management is Enabled
- Precautions when Operating

Enabling Account Management

1. Open the Web page of the machine.
   - Open the Web Page of This Machine

2. Log in as the administrator.
   - Log In as the Administrator

3. Click [Account Management].

4. Click [Basic Settings].

5. Enable the access control in [STEP1.Set access limits], and then click [Submit].
When the access control is enabled, the login screen appears on the display screen.

Enable [Quota Management] in [STEP2. Quota Management Settings] and then click [Submit].

Set each item following the on-screen instructions, and then click [Submit].

- Limited Format Setting: Set an action when your points are insufficient.
- Display Time of The "Insufficient Balance" Error: When you do not have enough points to perform the job, the error screen appears on the display screen. Set the period of time for displaying the error screen.
- Point Calculation Type: Specify calculation type used for printing. For [Simple], setting is available on the Web page of the machine and for [Standard], setting is not available on the Web page.
- Toner Saving Calculation Setting: Specify whether to take the toner save setting into account of point calculation.

The quota management means managing amount of usage.
• Operations When Balance is Insufficient: Set whether to cancel or continue printing when the remaining points reach 0.

Setting a Number of Points to Each Account

Set a number of points to each account.

1. Open the Web page of the machine.
   - Open the Web Page of This Machine
2. Log in as the administrator.
   - Log In as the Administrator
3. Click [Account Management].
4. Click [Summary Account Settings].
5 Click [Personal Account settings].

6 Click a user whom you set a number of points.

7 Enter assigned amount, balance, and set operation when balance is insufficient. Points are charged for each print job.

For the balance, you cannot enter a number larger than that for the assigned amount.

8 Click [Submit].

---

Create a shared account which can be used by the users.

1 Open the Web page of the machine.

2 Log in as the administrator.

3 Click [Account Management].

4 Click [Summary Account Settings].

5 Click [Creating/setting/deleting shared account].

6 Click [+].
5. Operating Management/Specifications

7 Enter [Shared Account Name], [Assigned Amount], and [Balance], and then set [Operation When Balance is Insufficient].

8 Set a role which can use the shared account. For the role, see "Preparation (For Administrator)".

9 Click [Submit].
5. Operating Management/ Specifications

Setting Paper Size Points/Toner Points

Only when Point Calculation Type is a default setting, the setting is available on the Web page of the machine. If [Cost Settings] is not displayed, check the Point Calculation Type setting.

Set numbers of points for paper size and Color/Mono (Grayscale). For example, you can set so that bigger size paper needs more points or color printing needs more points than grayscale printing. Points are charged on a page-by-page basis, so when you print two pages, you need twice as much as the set rate.

In addition, you can apply point reduction system for two-sided printing or saving toner to print. The reduction rate for saving toner also depends on [Toner Saving Calculation Setting].

1. Open the Web page of the machine.
   - Open the Web Page of This Machine
2. Log in as the administrator.
   - Log In as the Administrator
3. Click [Account Management].
4. Click [Cost Settings].
5. Set paper size points, toner points.
The default value for each paper size point is calculated based on the area ratio of the paper to A4 paper.

<table>
<thead>
<tr>
<th>Paper Size</th>
<th>Paper points (0-1,000)</th>
<th>Toner points (0-1,000)</th>
<th>Mono(K)</th>
<th>Color(C,M,Y)</th>
</tr>
</thead>
<tbody>
<tr>
<td>A4</td>
<td>18</td>
<td>30</td>
<td>130</td>
<td></td>
</tr>
<tr>
<td>A5</td>
<td>8</td>
<td>14</td>
<td>64</td>
<td></td>
</tr>
<tr>
<td>A6</td>
<td>4</td>
<td>7</td>
<td>32</td>
<td></td>
</tr>
<tr>
<td>C5 Envelope</td>
<td>10</td>
<td>17</td>
<td>77</td>
<td></td>
</tr>
<tr>
<td>Chinese 16K(184x260mm)</td>
<td>13</td>
<td>23</td>
<td>90</td>
<td></td>
</tr>
<tr>
<td>Chinese 16K(195x270mm)</td>
<td>15</td>
<td>25</td>
<td>109</td>
<td></td>
</tr>
<tr>
<td>Chinese 16K(197x273mm)</td>
<td>15</td>
<td>25</td>
<td>112</td>
<td></td>
</tr>
<tr>
<td>Com-10 Envelope</td>
<td>7</td>
<td>12</td>
<td>52</td>
<td></td>
</tr>
<tr>
<td>Com-9 Envelope</td>
<td>6</td>
<td>10</td>
<td>46</td>
<td></td>
</tr>
<tr>
<td>DL Envelope</td>
<td>6</td>
<td>11</td>
<td>50</td>
<td></td>
</tr>
<tr>
<td>Envelope1 (Nagata #3)</td>
<td>8</td>
<td>13</td>
<td>58</td>
<td></td>
</tr>
<tr>
<td>Envelope2 (Nagata #4)</td>
<td>5</td>
<td>8</td>
<td>38</td>
<td></td>
</tr>
<tr>
<td>Envelope3 (Yougata #4)</td>
<td>7</td>
<td>11</td>
<td>51</td>
<td></td>
</tr>
<tr>
<td>Executive</td>
<td>14</td>
<td>23</td>
<td>102</td>
<td></td>
</tr>
<tr>
<td>Hagaki (Japanese postcard)</td>
<td>4</td>
<td>7</td>
<td>30</td>
<td></td>
</tr>
<tr>
<td>Index Card</td>
<td>2</td>
<td>4</td>
<td>20</td>
<td></td>
</tr>
</tbody>
</table>

6. Set reduction rate for two-side printing and saving toner.

7. Click [Submit].

To restore the factory default settings, click [Reset].
5. Operating Management/ Specifications

### Printing When Account Management is Enabled

For printing from USB Memory, Shared Print, or Private Print, follow the procedure below.

1. **Log in to the machine.**
2. **If several accounts are available, select an account to use.**
   - To switch accounts, log out from the current account, and then log in to another account.
3. **Perform required operation.**
   - When printing from a computer, see "Printing from a Computer".

### Precautions when Operating

If the Account Management is enabled and the remaining points run out, printing stops and the job will automatically be deleted after a certain period of time (The factory default setting is 40 seconds.) elapses.

If jobs are not executed, ask your administrator for checking your balance in [Summary Account Settings]. The period of time from when the shortage of points is detected to when the machine deletes the job can be set on the web page of the machine.

If printing stops due to point shortage, you need to cancel the current job or add points and complete printing to execute the next print jobs.

Contact the administrator if you want to check your balance yourself.
Moving/Transporting This Machine

This section describes how to move or transport the machine.

• Moving This Machine
• Transporting This Machine

Moving This Machine

<table>
<thead>
<tr>
<th>CAUTION</th>
<th>Injury may result.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lift this machine by 2 persons, because it weighs approximately 24 kg.</td>
<td></td>
</tr>
</tbody>
</table>

1. Turn the machine off.
   - Turning the Machine On or Off (User's Manual)

2. Unplug all the cables.
   - Power cord
   - LAN or USB cable

3. Remove any paper from the paper trays.

4. Lift up this machine, and then move it to a new location.
**Transporting This Machine**

<table>
<thead>
<tr>
<th>CAUTION</th>
<th>Injury may result.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lift this machine by 2 persons, because it weighs approximately 24 kg.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>CAUTION</th>
<th>Burns may result.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Do not touch the fuser, because it is very hot.</td>
<td></td>
</tr>
</tbody>
</table>

1. Use extra care when handling the image drum (the green cylinder), because it is fragile.
2. Do not expose the image drum to direct sunlight or strong light (approximately 1,500 lux or more). Even under room lighting, do not leave the image drum for five minutes or more.

1. Turn the machine off.

   - Turning the Machine On or Off (User's Manual)

2. Unplug all the cables.
   - Power cord
   - LAN or USB cable

3. Remove any paper from the paper trays.

4. If the optional additional tray unit is installed, remove the 2 lock pieces.

5. Lift up the machine to remove the additional tray unit.

6. Attach the packing material to the machine.

   - Use the packing box and packing material attached to this machine when purchased.

7. Lift up the machine, and put it in the packing box.
This section describes the network operation of the machine.
AirPrint

Using AirPrint (Print) allows you to print from a Mac without installing drivers. You can print from an iPhone, iPad and iPod touch with using AirPrint (Print). An overview of AirPrint is provided, and the basic settings are described here.

• About AirPrint (Print)
• Setting AirPrint (Print)
• Registering the Machine in a Computer (Mac OS X)
• Printing with AirPrint (Print)

AirPrint (Print) is a function that enables you to easily print from a Mac. You can print from an iPhone, iPad and iPod touch with using AirPrint (Print). The mobile device or Mac automatically detects this machine.

With AirPrint (Print), you can easily print a photo, e-mail, Web page or other displays on the screen just by tapping the screen a few times.

These features require to connect this machine to a Mac via a wired LAN, wireless LAN, or USB cable.

For more information about AirPrint, visit the Apple Inc. website.
**Setting AirPrint (Print)**

Connect this machine to the same network as a mobile device.

Connect this machine to a mobile device via wireless access points or by wireless LAN (AP mode) directly.

Connect this machine to the access points with a wired or wireless LAN (Infrastructure).

If you want to connect with a wireless LAN (Infrastructure), set the wireless LAN (Infrastructure) in advance.

Before Connecting to a Wireless LAN (User's Manual)

If you want to connect with a wired LAN, connect this machine to the access points with a LAN cable.

If you want to connect with a wireless LAN (AP mode), set the wireless LAN (AP mode) in advance.

Before Connecting to a Wireless LAN (User's Manual)

To use AirPrint from a Mac computer, connect this machine to the Mac.

To print by using AirPrint (Print), you must configure settings from the terminal side. Proceed to "Printing with AirPrint (Print)".
If you use AirPrint (Print) for the first time, you must add the machine to a computer.

The screen of OS X 10.10 is used as an example.

1. Turn the machine and computer.
2. Connect this machine to the computer with a wired or wireless LAN.
3. Select [System Preferences] from the Apple menu.
4. Click [Printers & Scanners].
5. Click [+], and then click [Add Printer or Scanner].
6. Select [OKI-C532-*****] and then click [Add].
Check that the machine is displayed in [Printers], and [OKI C532-AirPrint] is displayed in [Kind].

Close [Printers & Scanners].
4 Tap [Printer] to select your machine.

The functions that this machine supports are displayed.

5 Set options.

6 Tap [Print].

Printing from a Computer (Mac OS X)

1 Open a file.

2 Select [Print] from the [File] menu.
3 Select [OKI-C532-******] from [Printer].

4 Set options.

5 Click [Print].
Google Cloud Print

Google Cloud Print is a print service provided by Google that enables you to print from a mobile phone, smartphone, computer, or other network devices. An overview of Google Cloud Print is provided, and the basic settings and management are described here.

- About Google Cloud Print
- Setting Google Cloud Print
- Printing with Google Cloud Print
- Checking Google Cloud Print Registrations
- Checking or Changing the Use of Cloud Service Settings
- Deleting the Registered Information
- Checking That Deletion is Complete
- About Importing the CA Licenses of the Proxy Server

The machine supports Google Cloud Print.

Google Cloud Print is a print service that enables you to output data to a printer from a mobile phone, smartphone, computer, or other devices via the Internet.

With Google Cloud Print, you can send documents or images to a specified printer from anywhere. For example, you can print from your computer at home to a printer in your office, or from the application you always use to your printer at home - such printing can be easily achieved. There is no need to install drivers or download software.

To use Google Cloud Print, you must prepare the following.

- **This machine**
  
  When setting Google Cloud Print, the machine must be connected to the Internet.

  - Connecting a LAN Cable/USB Cable (User's Manual)
  - Connecting to a Wireless LAN (Only When the Wireless LAN Module is Mounted) (User's Manual)

Since Google Cloud Print establishes communications via the Internet, it is recommended to employ security measures.

- Restrict communications from the Internet with a firewall or other security system.
- Change the administrator password that is provided by the machine from the default value.
• Network devices
The network devices are computers or mobile devices that are connected to the Internet. Set up Google Cloud Print or perform print operations from supported applications.

• Google account
This account is required for setting up Google Cloud Print or printing from a supported application.

• Supported application
Applications that run on a network device and allow for Google Cloud Print. For details on supported OSs and applications, visit the Google Web site. The recommended browser is Google Chrome.
Google Web site (http://www.google.com/cloudprint/learn/apps.html)

• Network
Used between the network devices and the Cloud, and the Cloud and the machine. Google Cloud Print does not support IPv6.

Setting Google Cloud Print
To use Google Cloud Print, a Google account is required. This section describes how to register the machine in Google Cloud Print using a Google account.

If you already have an account, there is no need to create a new account. Proceed to step 3.

• To enter the [Google Cloud Print] menu, the administrator password is required. The factory default administrator password is "999999".
• Although this manual describes the procedure for setting the servers from the operator panel, it is recommended to set the servers from the Web page of this machine if you can operate from a computer. To check from the Web page, select [Admin Setup] > [Network] > [TCP/IP] in "About Items That Can be Set or Checked".

1 Access the Google Web site from a computer, smartphone, or other mobile device.
Google Web site (https://accounts.google.com/signup)

2 Create a Google account by following the on-screen instructions.

3 Check the IP address, subnet mask, and gateway address of the machine are set correctly.

4 Press the ▼ button on the operator panel repeatedly to select [Setting] and press the (ENTER) button.

5 Press the ▼ button to select [Google Cloud Print] and press the (ENTER) button.

6 Press the ▼ button to select [Google Cloud Print Settings] and press the (ENTER) button.

7 Enter the administrator password, and then press the (ENTER) button.
The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.
8 Press the ▼ button to select [DNS Server (Primary)] and press the  (ENTER) button.
Since [0.0.0.0] indicates that the value is not set correctly, set the IP address that suits your environment.
If the secondary DNS server is used, check the [DNS Server (Secondary)] setting value.
If the proxy server is used, press the ▼ button to select [Proxy] and press the  (ENTER) button. Press the ▼ button to select [Enable] and press the  (ENTER) button, and then proceed to step 10.

9 Press the  (BACK) button to go back to the [Google Cloud Print Settings] screen.

10 Press the ▼ button to select [Proxy Server] and press the  (ENTER) button.

11 Enter a server name.
You can enter up to 64 characters.

12 Press the ▼ button to select [ON] and press the  (ENTER) button.

13 Press the ▼ button to select [Proxy Server Port No.] and press the  (ENTER) button.

14 Enter the Proxy Server Port No., and then press the  (ENTER) button.

15 Press the ▼ button to select [Proxy UserID] and press the  (ENTER) button.

16 Enter the Proxy UserID, and then press the  (ENTER) button.
You can enter up to 64 characters.

17 Press the ▼ button to select [Proxy Password] and press the  (ENTER) button.

18 Enter the proxy password, and then press the  (ENTER) button.
You can enter up to 64 characters.

19 Press the  (BACK) button to return to the [Google Cloud Print] menu.

20 Press the ▲ button to select [Register to Google Cloud Print] and press the  (ENTER) button.

21 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.

22 When the "Register?" message is displayed, select [Yes] and press the  (ENTER) button.

23 The authentication destination URL is displayed.
Press ▼ to select [OK] and press the  (ENTER) button. The authentication destination URL is printed.

- There is a time restriction for registration (authentication) processing (approximately 10 minutes).
- Proceed to step 28 within the time restriction to complete the registration.
- If you cannot complete within the time restriction and an error message is displayed, return to step 20, and then register again.

24 Access the authentication destination URL that you printed in step 23 from a computer or mobile device.

25 When the Google account login screen is displayed, enter the Google account information, and then click [Sign in].
26 When the registration screen is displayed, click [Finish printer registration].

![Finish printer registration](Image)

27 Wait until the message telling the completion of the printer registration is displayed.

28 When the registration content and completion message are displayed on the display screen of the machine, check the message.

Printing with Google Cloud Print

- Printing Automatically
- Printing Manually
- Changing Printing Settings
- Cancelling Printing

Set when to start printing when the machine receives print data from Google Cloud Print.

1. Set the Google Cloud Print function before using Google Cloud Print.
   - Google Cloud Print
   - The print quality may not be the same as when printing with the printer driver or printing from the machine.
   - PDF files with transparency effects applied may not be printed correctly.
   - Encrypted PDF files may not be printed.

Printing Automatically

When the machine receives the print data, it is automatically printed.

1. Check that the machine is turned on.

2. Start an application that supports Google Cloud Print from a computer or mobile device.

![Google Cloud Print supports Google Chrome, Gmail, Google Drive, or other applications.](Image)

3. Tap the wrench icon or the drop-down list in the application, and then select [Print] from the displayed drop-down list.

4. Select the registered machine on the displayed screen.

5. Set the printing settings, and then print.

![To print, use the Google account that you used to register the machine in Google Cloud Print.](Image)

- To print with a different Google account, you must set the [Share] settings that are provided by the Google Cloud Print service.
**Printing Manually**

Print manually if you cannot print automatically or you want to print immediately after receiving data.

1. Check that the machine is turned on.
2. Press the ▼ button on the operator panel to select [Print] and press the □ (ENTER) button.
3. Press the ▼ button to select [Google Cloud Print] and press the □ (ENTER) button.
4. Press the ▼ button to select [Yes] on the confirmation screen, and press the □ (ENTER) button.
5. If the print data exists on the Google Cloud Print service, printing starts.

To print manually, set [Using Cloud Service] to [Enable] or [Pause].
For details on [Using Cloud Service], refer to “Checking or Changing the Use of Cloud Service Settings”.

**Changing Printing Settings**

To change printing settings, select [Option] on the printer selection screen that is displayed when you print from a supported application.

You cannot change printing settings from the machine.

** Cancelling Printing**

To cancel during printing, cancel from the machine.

To cancel before printing, delete a print job from the management screen of Google Cloud Print.

**Checking Google Cloud Print Registrations**

- Checking from the Management Screen of Google Cloud Print
- Checking from the Web Page
- Checking from the Operator Panel

You can check whether the machine is registered in Google Cloud Print in one of the following three ways.

**Checking from the Management Screen of Google Cloud Print**

1. Access the Google Web site from a computer, smartphone, or other mobile device.
2. Enter the Google account information, and then click [Sign in].
3. Click [Print].
   The registered printers are displayed.

**Checking from the Web Page**

1. Open the Web page of this machine.
   [Open the Web Page of This Machine]
2. Log in as the administrator.
3. Click [View Information].
4. Click [Network].
5. Check that [Registered] is displayed for [Google Cloud Print].
Checking from the Operator Panel

1. Press the ▼ button on the operator panel repeatedly to select [Setting] and press the  (ENTER) button.

2. Press the ▼ button to select [Google Cloud Print] and press the  (ENTER) button.

3. Check that the following three items are displayed.
   - Delete Registered Information
   - Register to Google Cloud Print
   - Google Cloud Print Settings

Checking or Changing the Use of Cloud Service Settings

- Checking the Use of Cloud Service Settings
- Changing from the Web page
- Changing from the Operator Panel

You can check and edit the Google Cloud Print settings.

Checking the Use of Cloud Service Settings

Check the use status of the Cloud service from the Web page of this machine.

1. Open the Web page of this machine.
2. Log in as the administrator.
3. Click [View Information].
4. Click [Network].
5. Click [Google Cloud Print].
6. Check [Using Cloud Service].
   The use status is displayed. There are three use statuses:
   - Enable: You can print automatically or manually.
   - Pause: You can print manually. Set this status if you do not want to print automatically.
   - Disable: You cannot print. Set this status if you want to suspend the use of Google Cloud Print or other cases.

Changing from the Web page

Change the Use of Cloud Service settings from the Web page of this machine.

1. Open the Web page of this machine.
2. Log in as the administrator.
3. Click [View Information].
4. Click [Network].
5. Click [Google Cloud Print].
6. Click [Using Cloud Service].
7. Change settings.

### Changing from the Operator Panel

1. Press the \( \blacktriangle \) button on the operator panel repeatedly to select [Setting] and press the \( \blacktriangledown \) (ENTER) button.
2. Press the \( \blacktriangle \) button to select [Google Cloud Print] and press the \( \blacktriangledown \) (ENTER) button.
3. Press the \( \blacktriangle \) button to select [Google Cloud Print Settings] and press the \( \blacktriangledown \) (ENTER) button.
4. Enter the administrator password, and then press the \( \blacktriangledown \) (ENTER) button.

   - The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.

5. Press the \( \blacktriangle \) button to select [Using Cloud Service] and press the \( \blacktriangledown \) (ENTER) button.
6. Select the kind of settings, and then press the \( \blacktriangledown \) (ENTER) button.

### Deleting the Registered Information

Delete the information about the machine that is registered in Google Cloud Print by following the procedure below.

1. Check that the machine is connected to a network.

   - If you delete the information with the machine connected to a network, the registration information on the Google Cloud Print administrator screen is also deleted at the same time.

   - The Google Cloud Print administrator screen (https://www.google.com/cloudprint)

2. Press the \( \blacktriangle \) button on the operator panel repeatedly to select [Setting] and press the \( \blacktriangledown \) (ENTER) button.
3. Press the \( \blacktriangle \) button to select [Google Cloud Print] and press the \( \blacktriangledown \) (ENTER) button.
4. Press the \( \blacktriangle \) button to select [Delete Registered Information] and press the \( \blacktriangledown \) (ENTER) button.
5. Enter the administrator password, and then press the \( \blacktriangledown \) (ENTER) button.

   - The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.

6. Press the \( \blacktriangle \) button to select [Yes] on the confirmation screen, and press the \( \blacktriangledown \) (ENTER) button.
7. The message telling the completion of deletion is displayed on the display screen.
Checking That Deletion is Complete

- Checking from the Management Screen of Google Cloud Print
- Checking from the Web Page
- Checking from the Operator Panel
- If the Registration Information Remains on the Google Cloud Print Administrator Screen
- If You Deleted the Information on the Google Cloud Print Administrator Screen

You can check whether the machine is deleted from Google Cloud Print in one of the following three ways.

Checking from the Management Screen of Google Cloud Print

1. Access the Google Web site from a computer, smartphone, or other mobile device.
2. Enter the Google account information, and then click [Sign in].
3. Click [Print].
   Check that the machine is not displayed.

Checking from the Web Page

1. Open the Web page of this machine.
2. Log in as the administrator.
3. Click [View Information].
4. Click [Network].
5. Check that [Registered] is displayed for [Google Cloud Print].

Checking from the Operator Panel

1. Press the ▼ button on the operator panel repeatedly to select [Setting] and press the ☐ (ENTER) button.
2. Press the ▼ button to select [Google Cloud Print] and press the ☐ (ENTER) button.
3. Check that the only two items, [Register to Google Cloud Print] and [Google Cloud Print Settings] are displayed.

If the Registration Information Remains on the Google Cloud Print Administrator Screen

If you delete the registration information by following the procedure in "Deleting the Registered Information" with the machine not being connected to a network, the registered machine may remain on the Google Cloud Print administrator screen (https://www.google.com/cloudprint). In such a case, delete the machine on the Google Cloud Print administrator screen.

If You Deleted the Information on the Google Cloud Print Administrator Screen

If you deleted the registered machine on the Google Cloud Print administrator screen (https://www.google.com/cloudprint), the registration information remains in the machine. In such a case, delete the registration information from the operator panel of the machine.

1. Press the ▼ button on the operator panel repeatedly to select [Setting] and press the ☐ (ENTER) button.
2. Press the ▼ button to select [Google Cloud Print] and press the ☐ (ENTER) button.
3. Press the ▼ button to select [Delete Registered Information] and press the ☐ (ENTER) button.
4. Enter the administrator password, and then press the ☐ (ENTER) button.
The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.

5 Press the ▼ button to select [Yes] on the confirmation screen, and press the (ENTER) button.

---

**About Importing the CA Licenses of the Proxy Server**

You can import the CA licenses from the Web page of this machine (http://(The IP address of this machine)).

Specify the certificate that is issued by the certificate authority trusted by the proxy server. You can import a PEM, DER, and PKCS#7 files.

⚠️ For details on your network, contact your network administrator.
Network-Related Software

This section describes useful software when using the machine connected to a network.

- Web Page of This Machine
- Configuration Tool
- OKI LPR Utility
- Network Extension
- Network Card Setup (Mac OS X)
Network Settings

This section describes how to connect the machine to a network and to set up the network.

- Using Wired LAN and Wireless LAN at the Same Time (Only When the Wireless LAN Module is Mounted)
- Initializing the Network Settings
- Setting the DHCP Server

Using Wired LAN and Wireless LAN at the Same Time (Only When the Wireless LAN Module is Mounted)

You can connect this machine to the wired and wireless LAN simultaneously.

The available combinations are as follows.

✓:Enable,  x :Unable

<table>
<thead>
<tr>
<th>Connected with LAN cable</th>
<th>Wireless (Infrastructure)</th>
<th>Wireless (AP Mode)</th>
</tr>
</thead>
<tbody>
<tr>
<td>✓</td>
<td>✓</td>
<td>x</td>
</tr>
<tr>
<td>✓</td>
<td>x</td>
<td>✓</td>
</tr>
</tbody>
</table>

1

Wireless(Infrastructure) and Wireless(AP Mode) cannot be enabled at the same time.

If a wired LAN and wireless LAN are connected to the same subnet, the communication may be unstable.

Setting up [Enabling Default Gateway]

To use a wired LAN and wireless LAN simultaneously, only interfaces whose default gateway is enabled can communicate with devices out of the segment.

1 Press the ▼ button on the operator panel repeatedly to select [Setting] and press the (ENTER) button.

2 Press the ▲ button once to select [Admin Setup] and press the (ENTER) button.

3 Enter the administrator password, and then press the (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.

4 Press the ▼ button to select [Network Menu] and press the (ENTER) button.

5 Check that [Network Setup] is selected, and then press the (ENTER) button.
6. Network

Check that [Network Setting] is selected, and then press the (ENTER) button.

7. Check that [Enabling Default Gateway] is selected, and then press the (ENTER) button.

8. Press the button to select [Wired] or [Wireless(Infrastructure)] and press the (ENTER) button.

---

**Initializing the Network Settings**

- This procedure initializes all the network settings.

**Initializing from Setting Menus of this Machine**

You can restore the network settings to the factory default settings.

1. Press the button on the operator panel repeatedly to select [Setting] and press the (ENTER) button.

2. Press the button once to select [Admin Setup] and press the (ENTER) button.

3. Enter the administrator password, and then press the (ENTER) button.

   The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.

4. Press the button to select [Network Menu] and press the (ENTER) button.

5. Check that [Network Setup] is selected, and then press the (ENTER) button.

6. Press the button to select [Factory Default] and press the (ENTER) button.

7. When [Execute] is displayed, press the (ENTER) button.

8. Press the (ONLINE) button to return to the standby screen.
6. Network

DHCP assigns an IP address to each host on a TCP/IP network.

To print via a network, this machine must have an IP address. For details on how to assign a static IP address, refer to the manual of your DHCP server.

The following procedure is explained using Windows Server 2008 R2 as an example. The steps and menus may vary depending on your operation system.

1. Click [Start], and then select [Administrative Tools] > [Server Manager].
   If [DHCP] is already displayed in [Administrative Tools], proceed to step 8.

2. Select [Add Roles] from [Roles Summary].

3. Click [Next] in [Add Roles Wizard].

4. Select the [DHCP Server] check box, and then click [Next].

5. Set the settings by following the on-screen instructions, if necessary.

6. Check the setting on the [Confirm Installation Selection] screen, and then click [Install].

7. When the installation is complete, click [Close].

8. Click [Start], and then select [Administrative Tools] > [DHCP] to start the [DHCP] wizard.

9. Select a server to use from the DHCP list.


11. Set the settings by following the on-screen instructions in [New Scope Wizard] if necessary.

- Be sure to set the default gateway.
- Select [Yes, I want to activate the scope now] on the [Active Scope] screen.

12. Click [Finish].

13. Select the new scope from the DHCP list, and then select [Reservations].


15. Set the settings.

16. Click [Add].

17. Click [Close].

Network Problems

This section describes how to solve problems when the machine is connected to a network.

• Unable to print from network
  - Unable to Print (User's Manual)
  - Network Connection Problems
Utility Software

List of Utility Software
Installing Software
Web Page of This Machine
Color Correct Utility
Color Swatch Utility
PS Gamma Adjuster Utility
Configuration Tool
OKI LPR Utility
Network Extension
Network Card Setup (Mac OS X)
Print Job Accounting Client

This chapter describes utility software to make the machine more comfortable.
# List of Utility Software

This section describes utilities you can use on this machine. For how to use each utility, refer to its topic.

- Windows Utilities
- Mac OS X Utilities

## Windows Utilities

### System Requirements

- Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>References</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color Correct Utility</td>
<td>Adjust the Color Matching when printing from a computer.</td>
<td>Color Correct Utility</td>
</tr>
<tr>
<td>Color Swatch Utility</td>
<td>Prints RGB color sample. You can check the RGB value on the printed color sample in order to print with desired colors.</td>
<td>Color Swatch Utility</td>
</tr>
<tr>
<td>PS Gamma Adjuster</td>
<td>You can adjust the color density used for photographs when printing from a computer.</td>
<td>PS Gamma Adjuster Utility</td>
</tr>
<tr>
<td>Configuration Tool</td>
<td>You can set the access control settings of this machine, register and delete the formdata, and ICC profile to the printer and manage it. The registered ICC profile is used to the color matching in the [Graphic Pro] mode of the printer driver.</td>
<td>Configuration Tool</td>
</tr>
<tr>
<td>PDF Print Direct</td>
<td>Prints out PDF files without launching any applications.</td>
<td>Printing without Opening a PDF File (PDF Print Direct)</td>
</tr>
<tr>
<td>OKI LPR Utility</td>
<td>You can check the status of device connected to a network or transfer print data to another device from a computer.</td>
<td>OKI LPR Utility</td>
</tr>
<tr>
<td>Network Extension</td>
<td>You can check the settings of this machine and option settings from the printer driver. This utility is automatically installed when installing a printer driver via a network connection.</td>
<td>Network Extension</td>
</tr>
<tr>
<td>Print Job Accounting Client</td>
<td>You can set user ID (PIN) in the printer driver for using the job account function or authorizing access to the machine.</td>
<td>Print Job Accounting Client</td>
</tr>
</tbody>
</table>
## Mac OS X Utilities

### System Requirements

**OS X 10.8.5 to 10.12**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>References</th>
</tr>
</thead>
<tbody>
<tr>
<td>PS Gamma Adjuster</td>
<td>You can adjust the color density used for photographs when printing from a computer.</td>
<td><a href="#">PS Gamma Adjuster Utility</a></td>
</tr>
<tr>
<td>Color Correct Utility</td>
<td>Adjust the Color Matching when printing from a computer. You can change the overall trend of output colors by adjusting the palette color output, gamma value, hue or saturation of the primary colors.</td>
<td><a href="#">Color Correct Utility</a></td>
</tr>
<tr>
<td>Network Card Setup</td>
<td>You can set a network.</td>
<td>[Network Card Setup (Mac OS X)]</td>
</tr>
<tr>
<td>Profile Assistant</td>
<td>Registers ICC profile to the printer and manage it. The registered ICC profile is used to the color matching in the [Graphic Pro] mode of the printer driver.</td>
<td>Download from the Oki Data web site.</td>
</tr>
<tr>
<td>Print Job Accounting Client</td>
<td>You can set user ID (PIN) in the printer driver for using the job account function or authorizing access to the machine.</td>
<td><a href="#">Print Job Accounting Client</a></td>
</tr>
</tbody>
</table>
Installing Software

Install the utility you want to use by following the procedure below.

- For Windows
- For Mac OS X

For Windows

Install utility software by using the Software DVD-ROM.

- PCL6 Printer Driver
- PS Printer Driver
- XPS Printer Driver
- OKI LPR Utility
- Color Correct Utility
- Color Swatch Utility
- PS Gamma Adjuster
- Configuration Tool
- PDF Print Direct
- Print Job Accounting Client

Connect the machine to a computer via a network or USB interface.

1. Insert the "Software DVD-ROM" into a computer.

Check the status of this machine before installing.

- This machine is turned on.
- This machine is connected to a network with a network cable and the IP address or other settings are set.
2 When [AutoPlay] is displayed, click [Run Setup.exe].

3 Select a language from the drop-down list.

4 Read the license agreement, and then click [Accept].

5 Read Environmental advice for Users and click [Next].

6 Select [Network] or [USB] corresponding to your connection environment, and then click [Next].
   If the [Windows Security Alert] dialog box is displayed, click [Allow access].

7 Select the model name of this machine, and then click [Next].
8 Click [Custom Install].

9 Click [Separate Install].

10 Click a driver or software to install. Installation starts.

The procedure below varies depending on the selected software. The installation of the Configuration Tool is used as an example.
11 Select plug-ins you want to install and click [Install].

Install starts.

12 When installation is complete, click [Close].

For Mac OS X

You can copy a utility by dragging to any location. You can also run a utility directly from the "Software DVD-ROM".

1 Insert the included "Software DVD-ROM" into a computer.

2 From [OKI] > double-click the [Utilities] folder.

3 Copy the folder of a utility to install by dragging to any location.

To start utility software, double-click the software icon in the folder.
Web Page of This Machine
You can make network settings or menu settings from the Web page of this machine.

- Open the Web Page of This Machine
- Log In as the Administrator
- Changing the Administrator Password (Web Page)
- Checking or Changing the Settings of This Machine
- Encrypting Communication with SSL/TLS
- Using IPP
- Encrypting Communication with IPSec
- Limiting by Using an IP Address (IP Filtering)
- Limiting by Using a MAC Address (MAC Address Filtering)
- E-mail Alert
- Using SNMPv3
- Using IEEE802.1X (Wired LAN)
- Setting IEEE802.1X (Wireless LAN)
- Setting the LDAP Server
- E-mail Setup
- Setting Power Save Mode (Web Page)
- Setting Sleep Mode (Web Page)
- Setting Auto Power Off Mode (Web Page)
- About Items That Can be Set or Checked

Open the Web Page of This Machine

- Check whether your browser is set as follows.
- Set the security setting for the Web page to the middle level, or enable Cookie.
- To enter the [Admin Setup] menu, the administrator password is required.
- To change settings of the machine on the Web page, you must log in as the administrator of the machine.

The description uses the following environment as an example.

- **Device name:** C532
- **IP address of the machine:** 192.168.0.2

1. Start a Web browser.
2. Enter "http://(The IP address of this machine)" in the address bar, and then press the <Enter> key.

About the IP Address of this machine, refer to "Printing a Report to Check".

If the IP address includes a value in one or two digits, do not enter "0" before the value. Communications may not be performed correctly.

- An example of a correct entry: http://192.168.0.2/
- An example of an incorrect entry: http://192.168.000.002/
To change settings of the machine on the Web browser, you must log in as the administrator of the machine.

1. Click [Administrator Login].

2. Enter "admin" in [User Name] and the current password in [Password], and then click [OK].

The password is the same as the "administrator password" on the operator panel. The factory default administrator password is "999999". If the administrator password is changed, enter the updated password.
Set the machine information that can be checked on a network, click [OK] or [SKIP].

The following screen is displayed.

- The following items are for developers and not available for general users.
  - xXP Application
  - Output Management
### Changing the Administrator Password (Web Page)

You can change the administrator password of this machine from the Web page. The administrator password specified on the Web page is used when logging from the Web page or operator panel.

1. Open the Web page of this machine.
   - [Open the Web Page of This Machine](#)
2. Log in as the administrator.
3. Select [Admin Setup].
4. Select [Management] > [New Admin Password].
5. Enter a new password in [New Password].
   - The password is case sensitive.
6. Re-enter the new password in [New Admin Password (Verify)].
   - The password is not be displayed. Write down the password and keep it in a safe place.
7. Click [Submit].
   - The new settings take effect when the network function of this machine restarts.

You do not need to restart the machine. The next time you log in as the administrator, you can use the new password.

### Checking or Changing the Settings of This Machine

You can operate the following from the Web page of this machine.

- About the Operating Environment
- Displaying the Machine Status

The Web page can be used for Windows and Mac OS X.

- **Displaying the status of the machine**
- **Creating a profile**
- **Setting a tray, network, default setting of a function, and the machine**
- **Displaying a list of jobs**
- **Printing a PDF file without using the printer driver**
- **Linking to frequently-used Web pages**

### About the Operating Environment

- Set the security setting for your browser to the middle level, or enable Cookie.
- To enter the [Admin Setup] menu, the administrator password is required. The factory default password is “999999”.
- To change settings of the machine on the Web page, you must log in as the administrator of the machine.

About how to set a network

- [Connecting a LAN Cable/USB Cable (User's Manual)](#)
- [Connecting to a Wireless LAN (Only When the Wireless LAN Module is Mounted) (User's Manual)](#)

The description uses the following environment as an example.
• Device name: C532
• IP address of the machine: 192.168.0.2

Displaying the Machine Status

1. Open the Web page of this machine.
   - Open the Web Page of This Machine

2. Log in as the administrator.

3. The following screen is displayed.
   You can check the remaining amount of the consumables, printing counter, and information of network and system of this machine.

   ![Web Page Screen]

   You can change settings of this machine from the following tabs.

   • **Paper Setup**

     You can set a paper size and type for each tray. You can specify the output tray for the copy, scan, print, and fax functions respectively.
 Encrypting Communication with SSL/TLS

You can encrypt communication between your computer and this machine. Communication is encrypted with SSL/TLS in the following cases. When you set HTTPS communication, you can use a certificate that is pre-installed in this machine.

Creating a Certificate

You can use a certificate when sending data to this machine that is connected to a network. This section describes how to create a certificate by using the Web page.

You can use the following two certificates.

• Self-signed certificate
  This is a certificate issued by the machine itself.

• Authority-issued certificate
  This is a certificate signed and issued by the external certificate authority to meet the CSR (certificate signing request) created on the machine.

1 Before you create a certificate, be sure to delete the existing certificate.
2 If you set the IP address in [Common Name] of the certificate and change the IP address of this machine after creating the certificate, the certificate becomes invalid. Recreate the certificate.

1 Open the Web page of this machine.

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [Security] > [SSL/TLS].

To delete the existing certificate, click [Delete Certificate].

5 Specify detailed settings by following the on-screen instructions.

6 Check the settings, and then click [OK].
7. Utility Software

- In the case of a self-signed certificate, close the Web page by following the on-screen instructions, proceed to "Enabling Encryption Settings".
- If you want to obtain a certificate issued by the certificate authority, proceed to step 7.

7 Send the CSR to a certificate authority by following the on-screen instructions.

8 Click [OK].

9 Install a certificate from a certificate authority by following the on-screen instructions.

10 Click [Submit].
   Proceed to "Enabling Encryption Settings".

**Importing a Certificate and a private key**

This section describes how to import a certificate and a private key from the Web page.

You can import issued certificate and private key to use the certificate issued by an external certificate authority.

1 Open the Web page of this machine.

2 Log in as the administrator.

3 Click [Admin Setup].

4 Select [Network] > [Security] > [SSL/TLS].

5 Select [Using Certificate and Private Key after imported] to import a certificate.

   - You can import a certificate in PKCS#12 format.

   Proceed to "Enabling Encryption Settings".

**Enabling Encryption Settings**

You must enable encryption after creating a certificate. This section describes how to enable encryption by using the Web page.

If you enable encryption, communication is encrypted immediately after the settings is changed from the Web page.

1 Open the Web page of this machine.

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [Security] > [SSL/TLS].

5 Select [Enable] for the protocol to which apply the encryption.

6 Click [Submit].

**Exporting a Certificate**

This section describes how to export a certificate on the Web page.

For functions that communicate with SSL/TLS, a procedure to trust the exported certificate is required on the computer.

Import the exported certificate of this machine into the trusted certificate store of the computer to trust the certificate.

1 Open the Web page of this machine.

2 Log in as the administrator.

3 Click [Admin Setup].

4 Select [Network] > [Security] > [SSL/TLS].

5 Select [Export Certificate] to export a certificate.

   - You can export a certificate in PEM format.
Using IPP

Setting This Machine as the IPP Printer in a Windows Environment
Add this machine to your computer as an IPP printer.
If you enable IPP print, you can send print data to this machine via the Internet. This section describes how to enable IPP print in a Windows environment.

1. Click [Start], and then select [Devices and Printers] > [Add a Printer].
3. Select [The printer that I want isn't] from the list of available printers.
4. Select [Select a shared printer by name].
5. Enter "http://(The IP address of this machine)/ipp" or "http://IP address of this machine)/ipp/lp", and then click [Next].
6. Click [Have Disk].
7. Insert the "Software DVD-ROM" into the computer.
8. Enter the following value in [Copy manufacturer's files from], and then click [Use].
   • For PCL driver: "D:\Drivers \PCL"
   • For PS driver: "D:\Drivers \PS"
   • For XPS driver: "D:\Drivers \XPS"
   The above value is an example of the DVD-ROM drive is set to the D drive.
9. Select the INF file, and then click [Open].
10. Click [OK].
11. Select a model, and then click [OK].
12. Click [Next].
13. Select [Finish].
14. Print the test page after installation is complete.

Setting This Machine as the IPP Printer in a Mac OS X Environment
Add this machine to a computer as an IPP printer.
If you enable IPP print, you can send print data to this machine via the Internet. This section describes how to enable IPP print in a Mac OS X environment.

1. Insert the "Software DVD-ROM" into the computer, and then install the driver.
2. Select [System Preferences] from the Apple menu.
3. Click [Print & Scan].
4. Click [+].
5. Click the [IP] tab.
7. Enter the IP address of this machine in [Address].
8. Enter "ipp/lp" in [Queue].
9. Click [Add].
10. Click [Continue].
11. Check that the machine is registered in [Print & Scan].
Encrypting Communication with IPSec

You can encrypt communication between your computer and the machine.

The communication is encrypted by IPSec. When IPSec is enabled, encryption is applied for all the applications by using IP protocols.

You can specify up to 50 hosts by their IP addresses. When a host that is not registered tries to access the machine, it is rejected. When you try to access a host that is not registered, the attempt is invalid.

Be sure to configure the machine in advance, before configuring your computer.

You must have a pre-shared key readied in advance.

Setting This Machine

To enable IPSec, you must set this machine by using the Web page in advance.

- If IPSec is set to this machine and the host, IPSec communication is established. If IPSec is not set to the host, IPSec communication is not established.
- Do not forget to take notes of the values specified in this procedure. These values are necessary when setting IPSec on a computer.

1. Open the Web page of this machine.

2. Log in as the administrator.

3. Select [Admin Setup].

4. Select [Network] > [Security] > [IPSec].

5. Specify detailed settings by following the on-screen instructions.

6. Click [Submit].

The new settings take effect when the network function of this machine restarts.

Setting a Computer

- Creating an IP Security Policy
- Setting Key Exchange
- Setting an IP Filter
- Setting Filter Actions
- Assigning an IP Security Policy

Set IPSec to a computer.

Follow the procedure below, and be sure to perform all the steps in order.

Set this machine before setting the computer.

Creating an IP Security Policy

1. Click [Start], and then select [Control Panel] > [System and Security] > [Administrative Tools].

2. Double-click [Local Security Policy].


6. Enter [Name] and [Description], and then click [Next].

7. Clear the [Activate the default response rule (earlier versions of Windows only)] check box, and then click [Next].

8. Select the [Edit Properties] check box, and then click [Finish].

**Setting Key Exchange**


2. Click [Settings].

3. Enter a value (minutes) in [Authenticate and generate a new key after every] in the [Key Exchange Settings] window.

   ! Specify the same value as [Lifetime] in the "Phase1 Proposal" setting in "Setting This Machine". Enter a value in minutes in this step even if [Lifetime] is specified in seconds.

4. Click [Methods].


6. Specify [Integrity algorithm], [Encryption algorithm], and [Diffie-Hellman group].

   ! Select the same value specified in [IKE Encryption Algorithm], [IKE Hush Algorithm], and [Diffie-Hellman group] in the "Phase1 Proposal" setting in "Setting This Machine".

7. Click [OK].


**Setting Filter Actions**


2. Select a new IP filter from the list on the [Security Rule Wizard], and then click [Next].


4. Click [Next] in the [Filter Action Wizard].

5. Enter [Name] and [Description] on the [Filter Action Name] screen, and then click [Next].


**Setting an IP Filter**

1. Select the [Rules] tab in the IP security policy properties window.
7. Utility Software

7. Select [Do not allow unsecured communication] on the [Communicating with computers that do not support IPsec] screen, and then click [Next].


9. Set in the [Custom Security Method Settings] window, and then click [OK].


11. Select the [Edit Properties] check box, and then click [Finish].

Assigning an IP Security Policy

1. If you want to enable Key PFS, select the [Use session key perfect forward secrecy (PFS)] check box in the [Filter Action Properties] window.

2. If you perform IPSec communication with the IPv6 global address, select the [Accept unsecured communication, but always respond using IPsec] check box.

3. Click [OK].

4. Select the new filter action, and then click [Next].

5. Select the authentication method on the [Authentication Method] screen, and then click [Next].

6. Click [Finish].


Limiting by Using an IP Address (IP Filtering)

You can control access to the machine by using an IP address. You can set whether to allow for setting or printing from a specified IP address. IP filtering is disabled by factory default.

1. Be sure to specify the correct IP address. An incorrect entry of an IP address does not allow for access to the printer by using the IP protocol.
2. If you enable IP filtering, access to hosts that are not specified in this setting is rejected.

1 Open the Web page of this machine.

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [Security] > [IP Filtering].

5 Specify detailed settings by following the on-screen instructions.

- If nothing is registered in [Administrator’s IP Address to Register], any access to the machine may not be allowed depending on the specified IP address range.
- If you use a proxy server, [Your Current Local Host/Proxy IP Address] and the IP address of your host may not match.

6 Click [Submit].

The new settings take effect when the network function of this machine restarts.

You can use only IPv4 for IP filtering.

Limiting by Using a MAC Address (MAC Address Filtering)

You can control access to the machine by using a MAC address. You can allow for or reject access from a specified MAC address.

1. Be sure to specify the correct MAC address. An incorrect entry of a MAC address does not allow for access to the machine from a network.

1 Open the Web page of this machine.

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [Security] > [MAC Address Filtering].

5 Specify detailed settings by following the on-screen instructions.

- If nothing is registered in [Administrator’s MAC Address to Register], access to the machine may not be allowed depending on the specified MAC address.
- If you use a proxy server, [Your Current Local Host/Proxy MAC Address] and the MAC address of your host may not match.

6 Click [Submit].

The new settings take effect when the network function of this machine restarts.

You cannot specify to accept or to reject for each address.
Setting to Send an E-mail Alert if an Error Occurs

To use this function, you need to set up your mail server in advance.

1. Open the Web page of this machine.
2. Log in as the administrator.
3. Select [Admin Setup].
4. Select [Network] > [E-mail] > [Alert Settings].
5. Enter an e-mail address to receive a notification in [Failure Notification Settings].
6. Click [Setting] of the entered e-mail address. If you want to apply the notification conditions to another address, click [Copy].
7. Select [Upon occurrence of an event] in [Way of E-mail Alerting], and then click [To Step 2].
8. Specify detailed settings by following the on-screen instructions.
9. Click [OK].
10. Click [View a summary of current configuration] to check the current settings, and then click [x] to close the window. You can check the current settings of up to two addresses in the main window. Select the address you want to check from the list box.
11. Click [Submit]. The new settings take effect when the network function of this machine restarts.

Setting to Send an E-mail Alert Regularly

1. Open the Web page of this machine.
2. Log in as the administrator.
3. Select [Admin Setup].
4. Select [Network] > [E-mail] > [Alert Settings].
5. Enter an e-mail address to receive a notification in [Failure Notification Settings].
6. Click [Setting] of the entered e-mail address. If you want to apply the notification conditions to another address, click [Copy].
7. Select [Periodically] in [Way of E-mail Alerting], and then click [To Step 2].
8. Specify detailed settings by following the on-screen instructions.
9. Click [OK].
10. Click [View a summary of current configuration] to check the current settings, and then click [x] to close the window. You can check the current settings of up to two addresses in the main window. Select the address you want to check from the list box.
11. Click [Submit]. The new settings take effect when the network function of this machine restarts.

If any failure that is not eligible for notification, an e-mail is not sent.
If you use an SNMP manager that supports SNMPv3, you can encrypt the machine management with SNMP.

1. Open the Web page of this machine.
2. Log in as the administrator.
3. Select [Admin Setup].
4. Select [Network] > [SNMP] > [Settings].
5. Specify detailed settings by following the on-screen instructions.
6. Click [Submit].
   The new settings take effect when the network function of this machine restarts.

You can confirm and change the machine settings with a commercially available SNMP manager tools. For the MIB in the machine, refer to the "Software DVD-ROM", and check the "MIB definitions" file in the [Misc] > [MIB Files] folder.

### Setting by Using EAP-TLS

EAP authentication must be performed after computer connection is authenticated by enabling IEEE802.1X. This section describes how to set EAP-TLS, which is an EAP authentication type.

1. Open the Web page of this machine.
2. Log in as the administrator.
3. Select [Admin Setup].
4. Select [Network] > [IEEE802.1X].
5. Select [Enable] for [IEEE802.1X].
6. Select [EAP-TLS] for [EAP Type].
7. Enter a user name in [EAP User].
8. Select [Do not use SSL/TLS Certificate for EAP authentication], and then click [Import].
9. Enter the file name of the certificate.
   You can only import a PKCS#12 file.
10. Enter the password of the certificate, and then click [OK].
11. Select [Authenticate Server], and then click [Import].
12. Enter the file name of the CA certificate, and then click [OK].
   Specify the certificate of the certificate authority (CA) to be used when authenticating RADIUS server. You can import a PEM, DER, and PKCS#7 file.
13 Click [Submit].
The new settings take effect when the network function of this machine restarts.

14 Turn the machine off after this machine becomes online.

15 Connect the LAN cable to the network interface connector.

16 Connect the LAN cable to the authentication port of an authentication switch.

17 Turn the machine on.

18 Set up this machine.

**Setting by Using PEAP**

This section describes how to set PEAP, which is an EAP authentication type.

1 Open the Web page of this machine.

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [IEEE802.1X].

5 Select [Enable] from [IEEE802.1X].

6 Select [PEAP] from [EAP Type].

7 Enter a user name in [EAP User].

8 Enter a password in [EAP Password].

9 Select [Authenticate Server], and then click [Import].

10 Enter the file name of the CA certificate, and then click [OK].

   Specify the certificate of the certificate authority (CA) to be used when authenticating
   RADIUS server. You can import a PEM, DER, and PKCS#7 file.

11 Click [Submit].

   The new settings take effect when the network function of this machine restarts.

12 Turn the machine off after this machine becomes online.

13 Connect the LAN cable to the network interface connector.

14 Connect the LAN cable to the authentication port of an authentication switch.

15 Turn the machine on.

16 Set up this machine.
Setting IEEE802.1X (Wireless LAN)

Before setting WPA/WPA2-EAP as the security of wireless LAN, make a setting from the [IEEE802.1X] menu.

Setting by Using EAP-TLS

1. Open the Web page of this machine.
2. Log in as the administrator.
3. Click [Admin Setup].
4. Select [Network] > [IEEE802.1X].
5. Select [Disable] for [IEEE802.1X].
6. Select [EAP-TLS] for [EAP Type].
7. Enter a user name in [EAP User].
8. Select [Do not use SSL/TLS Certificate for EAP authentication], and then click [Import].
9. Select the certificate file.
   You can only import a PKCS#12 file.
10. Enter the password of the certificate, and then click [OK].
11. Select [Authenticate Server], and then click [Import].
12. Select the CA certificate file, and then click [OK].
13. Click [Submit].
14. Go to "Setting Wireless LAN (WPA/WPA2-EAP)" when the machine becomes online.

Setting by Using PEAP

1. Open the Web page of this machine.
2. Log in as the administrator.
3. Click [Admin Setup].
4. Select [Network] > [IEEE802.1X].
5. Select [Disable] for [IEEE802.1X].
6. Select [PEAP] for [EAP Type].
7. Enter a user name in [EAP User].
8. Enter a password in [EAP Password].
9. Select [Authenticate Server], and then click [Import].
10. Select the CA certificate file, and then click [OK].
11. Click [Submit].
Go to "Setting Wireless LAN (WPA/WPA2-EAP)" when the machine becomes online.

**Setting Wireless LAN (WPA/WPA2-EAP)**

Make a setting in the [IEEE802.1 X] menu before making this setting.

1. Open the Web page of this machine.
2. Log in as the administrator.
3. Click [Admin Setup].
4. Select [Network Menu] > [Wireless(Infrastructure)] > [Manual Setup].
5. Select [Enable] for [Wireless(Infrastructure)] in [Basic Settings].
   - "Disable" is set by default.
6. Enter SSID name for wireless access point you want to connect in [SSID].
   - The entry box is blank by default.
8. When all the settings in Basic Settings and Security Settings are complete, press [Submit] on the bottom left of the web page to reflect the settings. It may take approximately one minute to establish the wireless AP connection. If connection fails, retry the wireless setting on the operator panel or switch to a wired LAN on the operator panel, and then retry the wireless setting on the web page of the machine.

**Setting the LDAP Server**

For details on the LDAP server and encryption setting, contact your network administrator.

1. Open the Web page of this machine.
2. Log in as the administrator.
3. Select [Admin Setup].
4. Select [Network] > [LDAP].
5. Enter the FQDN or IP address of the LDAP server in [LDAP Server].
   - When you select [Digest-MD5] or [Secure Protocol] for [Method] in step 9, do not enter an IP address, but enter an FDQN. FQDN is a combination of a host name and domain name. (Example: Server1.domain1.local)
6. Enter the port number of the LDAP server in [Port Number].
7. Specify a value of time-out to wait for the search results in [Timeout].
8. Specify a BaseDN to access the LDAP server in [Search Root].
9. Select a necessary authentication method in [Method].
   - [Anonymous]: Connects to the LDAP server by Anonymous authentication.
   - [Simple]: Connects to the LDAP server by Simple authentication.
   - [Digest-MD5]: Connects to the LDAP server by Digest-MD5 authentication.
   - [Secure Protocol]: Connects to the LDAP server by Secure Protocol (Kerberos) authentication.
   - If you select [Anonymous], the machine always authenticates by Anonymous authentication. If you use the LDAP server for the LDAP Name authentication, select an authentication method other than [Anonymous].
   - If you select [Digest-MD5], you must set the DNS server.
   - If you select [Secure Protocol], you must set SNTP server, DNS server, and secure protocol server.
10 If you select other than [Anonymous] in step 9, specify the user ID and password to log in to the LDAP server.

11 Select the encryption method in [Encryption].
   [None]: Encryption is not performed.
   [LDAPS]: Encryption in LDAPS method is performed.
   [STARTTLS]: Encryption in StartTLS method is performed.

12 Click [Submit].
### Setting Power Save Mode (Web Page)

Set the length of idle time before entering Power Save mode.

1. Open the Web page of this machine.
   - Open the Web Page of This Machine
2. Log in as the administrator.
3. Click [Admin Setup].
4. Click [Management] > [Power Save].
5. Select the transition time from [Power Save Time], and then click [Submit].

### Setting Sleep Mode (Web Page)

Set the length of idle time before entering Sleep mode.

1. Open the Web page of this machine.
   - Open the Web Page of This Machine
2. Log in as the administrator.
3. Click [Admin Setup].
4. Click [Management] > [Power Save].
5. Select the transition time from [Sleep Time], and then click [Submit].

- Restrictions in Power Saving Function (User's Manual)
7. Utility Software

Setting Auto Power Off Mode (Web Page)

- Setting Auto Power Off
- Setting the Transition Time

You can set Auto Power Off.

Setting Auto Power Off

1. Open the Web page of this machine.
2. Log in as the administrator.
3. Click [Admin Setup].
4. Click [User Install] > [Power Setup].
5. Select [Auto Power Off], and then click [Submit].

Setting the Transition Time

1. Open the Web page of this machine.
2. Log in as the administrator.
3. Click [Admin Setup].
4. Click [Management] > [Power Save].
5. Select [Auto Power Off Time], and then click [Submit].

About Items That Can be Set or Checked

- View Information

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Status</td>
<td>Displays the current status of the machine. All the warnings and errors that have occurred on the machine are displayed as &quot;Alert information&quot;. You can also check the operating status of each network service, a list of machine information, and the IP address that is set to the machine.</td>
</tr>
<tr>
<td>Print Count</td>
<td>Displays the number of printouts.</td>
</tr>
<tr>
<td>Supplies Life</td>
<td>Displays the remaining amount and lifetime of consumables.</td>
</tr>
</tbody>
</table>
7. Utility Software

- Paper Setup
  This function is displayed only if you log in as the administrator of the machine.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Usage Report</td>
<td>Displays the print statistics results.</td>
</tr>
<tr>
<td>Network</td>
<td>You can check general information, the status of TCP/IP, maintenance information, and other Network setting information.</td>
</tr>
<tr>
<td>System</td>
<td>Displays the machine information.</td>
</tr>
</tbody>
</table>

- Admin Setup
  This function is displayed only if you log in as the administrator of the machine.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Duplex Last Page</td>
<td>Sets whether to perform duplex printing if the last page is a simplex page.</td>
</tr>
</tbody>
</table>

- Network

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tray Configuration</td>
<td>You can set a paper size for each tray, custom paper, and other settings. When using the printer driver, the values that are set with the printer driver are given priority over these settings.</td>
</tr>
<tr>
<td>Select Tray</td>
<td>Select a tray that is used when paper is automatically selected.</td>
</tr>
<tr>
<td>Paper Input Options</td>
<td>Sets tray switch and a priority order.</td>
</tr>
<tr>
<td>General Network Settings</td>
<td>Sets the general network settings.</td>
</tr>
<tr>
<td>Wireless(Infrastructure) Setting</td>
<td>Sets the wireless(Infrastructure) settings.</td>
</tr>
<tr>
<td>Wireless(AP mode) Setting</td>
<td>Sets wireless (AP mode) settings.</td>
</tr>
<tr>
<td>TCP/IP</td>
<td>Sets TCP/IP information.</td>
</tr>
<tr>
<td>NBT</td>
<td>Sets NetBIOS over TCP information.</td>
</tr>
<tr>
<td>Mail Server</td>
<td>Sets a mail server.</td>
</tr>
</tbody>
</table>
### 7. Utility Software

- **Print From USB Memory Setup**

  Set Print From USB Memory.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>E-mail</td>
<td><strong>Receive Settings</strong> Sets an e-mail receive settings.</td>
</tr>
<tr>
<td></td>
<td><strong>Alert Settings</strong> Sets the function that enables you to receive e-mail alerts about events that have occurred on the machine.</td>
</tr>
<tr>
<td>SNMP</td>
<td><strong>Settings</strong> Sets SNMP.</td>
</tr>
<tr>
<td></td>
<td><strong>Trap</strong> Sets SNMP Trap.</td>
</tr>
<tr>
<td>IPP</td>
<td><strong>Settings</strong> Sets the function that enables you to perform IPP print.</td>
</tr>
<tr>
<td></td>
<td><strong>Authentication</strong> Sets authentication.</td>
</tr>
<tr>
<td>Google Cloud Print</td>
<td>Sets Google Cloud Print information.</td>
</tr>
<tr>
<td>Windows Rally</td>
<td>Sets Windows Rally information.</td>
</tr>
<tr>
<td>IEEE802.1X</td>
<td>Sets IEEE802.1X/EAP information.</td>
</tr>
<tr>
<td>Secure Protocol Server</td>
<td>Sets secure protocol server information.</td>
</tr>
<tr>
<td>LDAP</td>
<td>Sets LDAP information.</td>
</tr>
<tr>
<td>Proxy</td>
<td>Sets Proxy information.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Security</td>
<td><strong>Protocol ON/OFF</strong> Stops a network protocol and network service that are not used.</td>
</tr>
<tr>
<td>IP Filtering</td>
<td>Restricts access by using IP addresses. Access from outside your company is also supported. However, this function requires sufficient knowledge about IP addresses. Some settings may result in serious problems that prevent you from accessing the machine via a network.</td>
</tr>
<tr>
<td>MAC Address Filtering</td>
<td>Restricts access by using MAC addresses. Access from outside your company is also supported. However, this function requires sufficient knowledge about MAC addresses. Some settings may result in serious problems that prevent you from accessing the machine via a network.</td>
</tr>
<tr>
<td>SSL/TLS</td>
<td>Encrypts communications between a computer (client) and the machine.</td>
</tr>
<tr>
<td>IPSec</td>
<td>Sets the encryption for communications between a computer (client) and the machine, and settings to prevent tampering.</td>
</tr>
<tr>
<td>Maintenance</td>
<td><strong>Reset/Restore</strong> Restarts and resets a network. Even if you access the Web page from the Web browser after restarting, the Web page is not displayed until the restart is complete. Resetting restores the IP address to its default status, resulting in information you manually set being lost. In such a case, the Web page cannot be displayed.</td>
</tr>
<tr>
<td>Network Scale</td>
<td>Improves operation efficiency on a network. This setting is very effective when a hub that has the spanning tree function is used, or a computer and the machine are connected one-on-one with a cross cable.</td>
</tr>
</tbody>
</table>
7. Utility Software

- Print Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default Settings</td>
<td>Sets default settings when printing from USB Memory.</td>
</tr>
<tr>
<td>Print Menu</td>
<td>Sets the number of copies, resolution, and other settings. When</td>
</tr>
<tr>
<td></td>
<td>using the printer driver, the values that are set with the printer driver</td>
</tr>
<tr>
<td></td>
<td>are given priority over these settings.</td>
</tr>
<tr>
<td>Printer Adjust</td>
<td>Sets manual timeout, jam recovery, and other print adjustment settings.</td>
</tr>
<tr>
<td>Print Position Adjust</td>
<td>Adjusts front X, front Y, back X and back Y positions.</td>
</tr>
<tr>
<td>Drum Cleaning</td>
<td>Sets cleaning of an image drum.</td>
</tr>
<tr>
<td>Hex Dump</td>
<td>Displays all the received print data in hex. To exit this mode, restart the</td>
</tr>
<tr>
<td></td>
<td>machine.</td>
</tr>
<tr>
<td>Color Menu</td>
<td>Sets Color settings.</td>
</tr>
<tr>
<td>System Configuration Menu</td>
<td>Sets operation modes, alarm release, and other machine operation settings</td>
</tr>
<tr>
<td></td>
<td>for each situation.</td>
</tr>
<tr>
<td>Emulation</td>
<td></td>
</tr>
<tr>
<td>PCL Setup</td>
<td>Sets PCL.</td>
</tr>
<tr>
<td>PS Setup</td>
<td>Sets PS.</td>
</tr>
<tr>
<td>XPS Setup</td>
<td>Sets XPS.</td>
</tr>
<tr>
<td>IBM PPR Setup</td>
<td>Sets IBM PPR Setup.</td>
</tr>
<tr>
<td>EPSON FX Setup</td>
<td>Sets EPSON FX Setup.</td>
</tr>
<tr>
<td>Private Print Setup</td>
<td>Sets whether device will handle as a private print.</td>
</tr>
</tbody>
</table>

- User Install

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font Setup</td>
<td>Sets the output mode for fonts.</td>
</tr>
<tr>
<td>Admin Password</td>
<td>Sets an administrator password.</td>
</tr>
<tr>
<td>Reset Settings</td>
<td>Initializes all the data that is set in &quot;Management&quot;.</td>
</tr>
<tr>
<td>Print Statistics</td>
<td>Enables/disables consumable counter.</td>
</tr>
<tr>
<td>Power Setup</td>
<td>Sets Auto power off and Power supply Return.</td>
</tr>
<tr>
<td>Time Setup</td>
<td>Sets the time to the machine.</td>
</tr>
<tr>
<td>Business Phone Setup</td>
<td>Sets up business phones.</td>
</tr>
<tr>
<td>Other Settings</td>
<td>Sets other settings.</td>
</tr>
</tbody>
</table>

If [Auto] is selected for Time Setup, the time cannot be set from the operator panel.

- Job List

This function is displayed only if you log in as the administrator of the machine.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Job List</td>
<td>Displays a list of print jobs that are sent to the machine. You can delete</td>
</tr>
<tr>
<td></td>
<td>unnecessary jobs.</td>
</tr>
<tr>
<td>Job Log</td>
<td>Display the job history.</td>
</tr>
</tbody>
</table>

- Management

You can set device settings.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Local Interface</td>
<td>Sets USB.</td>
</tr>
<tr>
<td>Access Control Setup</td>
<td>Sets user authentication and access control.</td>
</tr>
<tr>
<td>System Setup</td>
<td>Sets display units and other settings.</td>
</tr>
<tr>
<td>Power Save</td>
<td>Sets power save settings.</td>
</tr>
<tr>
<td>Memory Setup</td>
<td>Sets the reception buffer size and resource save area.</td>
</tr>
<tr>
<td>Language Maintenance Setup</td>
<td>Sets Language settings.</td>
</tr>
</tbody>
</table>

- Other Settings...
### Direct Print

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Web Printing</td>
<td>Specifies and prints a PDF file.</td>
</tr>
<tr>
<td>E-mail Printing</td>
<td>Prints a PDF, JPEG and TIFF file if it is attached on an e-mail that the machine receives.</td>
</tr>
<tr>
<td>Receive Settings</td>
<td>Sets an e-mail receive settings.</td>
</tr>
</tbody>
</table>

### Links

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Links</td>
<td>Displays the links that are set by the manufacturer, and the links that are set by your administrator.</td>
</tr>
</tbody>
</table>
Color Correct Utility

This section explains how to adjust the color using the Color Correct Utility.

- Apply settings for each printer driver.
- You must be logged in as an administrator to use the Color Correct Utility.

- Changing Palette Color
- Changing Gamma Value or Hue
- Printing in Adjusted Color Settings
- Saving Color Correction Settings
- Importing Color Correction Settings
- Deleting Color Correction Settings

Color Correct Utility allows you to specify colors on the palette selected in software such as Microsoft Excel.

- For Windows

1. Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] > [Color Correct Utility].
2. Select [Office Palette Tuning] and then click [Next].
3. Select the machine and click [Next].
4. Select the name the setting you want and then click [Print Sample].
7. Utility Software

If the settings are initialized after the printer driver is updated or reinstalled, start Color Correct Utility to reset the color correction name automatically. Please check that the color correction name is displayed on the [Select Setting] screen.

5. Click [Next].
6. Click [Print Palette].
7. Compare the colors of the color palette on the screen with those of the printed color sample for adjustment.
   Colors marked with cross cannot be adjusted.

8. Click the color you want to adjust.
9. Check each adjustable range from the pull-down menu for X and Y.
   The adjustable value varies depending on the color.
10. Check the printed color swatch to select the most suitable color you want within the adjustable range, and then check the X and Y values.
11. Select the values you checked at step 10, and then click [OK].
12. Click [Print Palette] and check if the adjusted color is closer to the color you want and then click [Next].
   If you want to change the color more or change other colors, repeat steps 8 to 11.
13. Enter a name to save as, and then click [Save].
14. Click [OK].
15. Click [Finish].

• For Mac OS X

1. Launch Color Correct Utility.
2. Select the machine.
3. Click [Next].
4. Click [Office Palette Tuning].
5. Select the name of the setting you want, and then click [Print Swatches].
6. Click [Next].
7. Click [Print Palette].
8. Compare the colors of the color palette on the screen with those of the printed color sample for adjustment.
   Colors marked with cross cannot be adjusted.
9. Click the color you want to adjust.
10. Check each adjustable range from the pull-down menu for X and Y.
    The adjustable value varies depending on the color.
11. Check the printed color swatch to select the most suitable color you want within the adjustable range, and then check the X and Y values.
12. Select the values you checked at step 11, and then click [OK].
Click [Print Palette] and check that the adjusted color is closer to the color you want.
If you want to change the color more or change other colors, repeat steps 9 to 13.

Enter a name and then click [Save].

Select [Printers & Scanners] from [System Preferences] to delete and reregister all machines for which adjustments were made.

Changing Gamma Value or Hue
You can adjust tone by adjusting the gamma value and output color by adjusting the hue.

• For Windows

1. Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] > [Color Correct Utility].

2. Select [Hue & Saturation Tuning.] and then click [Next].

3. Select the machine and click [Next].

4. Select the standard mode and click [Next].

If the settings are initialized after the printer driver is updated or reinstalled, start Color Correct Utility to reset the color correction name automatically. Please check that the color correction name is displayed on the [Select Setting] screen.

5. Apply settings as necessary by adjusting the slide bar.
If you select the [Use printer’s unadjusted color] check box, 100 percent of each color is used for printing, and the slide bar of hue is fixed.

6. Click [Print Test].

7. Check the print result.
If you are not satisfied with the result, repeat steps 5 to 7.

8. Click [Next].

9. Enter a name and then click [Save].
A dialog box appears.

10. Click [OK].

11. Click [Finish].

• For Mac OS X

1. Launch Color Correct Utility.
Select the machine.

Click [Next].

Click [Gamma/Hue/Saturation Tuning].

Select the standard mode and click [Next].

Apply settings as necessary by adjusting the slide bar.
If you select the [Use default printer hue] check box, 100 percent of each color is used for printing, and the slide bar of hue is fixed.

Click [Print Test].

Check the print result.
If you are not satisfied with the result, repeat steps 6 to 8.

Enter a name and then click [Save].

Select [Printers & Scanners] from [System Preferences] to delete and reregister all machines for which adjustments were made.

---

**Printing in Adjusted Color Settings**

- **For Windows PCL Printer Driver**
  1. Open the file you want to print.
  3. Click [Preferences] or [Properties].
  4. Click [Detail] in the [Setup] tab and select [Office Color].
  5. Select the [Color Correct Utility Settings] and select the setting you created with the Color Correct Utility and then click [OK].

- **For Windows PS Printer Driver**
  1. Open the file you want to print.
  3. Click [Preferences] or [Properties].
  4. Select the [Color] tab and select [Office Color] and then click [Options].
  5. Select the [Color Correct Utility Settings] and select the setting you created with the Color Correct Utility and then click [OK].

- **For Mac OS X**
  1. Open the file you want to print.
  2. From the [File] menu, select [Print].
  4. Select the setting you created with the Color Correct Utility from [RGB Color Setting].
### Saving Color Correction Settings

You can save the adjusted color settings to a file.

**For Windows**

1. Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] > [Color Correct Utility].
2. Select [Import/Export Color Settings.] and then click [Next].
3. Select the machine and click [Next].
4. Click [Export].
5. Select the settings to export and click [Export].
6. Specify the file name and the folder to save to, and then click [Save].
7. Click [OK].
8. Click [Finish].

**For Mac OS X**

1. Launch Color Correct Utility.
2. Select the machine.
3. Click [Next].
4. Click [Manage Color Settings].
5. Click [Export].
6. Select the settings to export and click [Export].
7. Specify the file name and the folder to save to, and then click [Save].
8. Click [Cancel].

### Importing Color Correction Settings

You can import color correct settings from files.

**For Windows**

1. Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] > [Color Correct Utility].
2. Select [Import/Export Color Settings.] and then click [Next].
3. Select the machine, and click [Next].
4. Click [Import].
5. Select the file and click [Open].
6. Select the settings to import and click [Import].
7. Check that the setting is imported properly and then click [Finish].

**For Mac OS X**

1. Launch Color Correct Utility.
2. Select the machine.
3. Click [Next].
4. Click [Manage Color Settings].
5. Click [Import].
6. Select the folder in which settings to be imported are saved, and click [Open].
7. Select the settings to import and click [Import].
8. Click [Cancel].
9. Check that the setting is imported properly.
Deleting Color Correction Settings

Delete the color setting.

**For Windows**

1. Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] > [Color Correct Utility].
2. Select [Import/Export Color Settings.] and then click [Next].
3. Select the machine, and click [Next].
4. Select the file you want to delete and click [Delete].
5. On the confirmation screen, click [Yes].
6. Check that the setting is deleted properly and then click [Finish].

**For Mac OS X**

1. Launch Color Correct Utility.
2. Select the machine.
3. Click [Next].
4. Click [Manage Color Settings].
5. Select the setting you want to delete and click [Delete].
6. On the confirmation screen, click [Yes].
7. Check that the setting is deleted properly.
Color Swatch Utility

This section explains the Color Swatch Utility. You can print the RGB color swatch using the Color Swatch Utility. You can check the printed color sample and adjust RGB value accordingly in order to print with desired colors from the application.

When the printer driver is installed, the color swatch utility software is installed at the same time.

• Printing Color Swatch
• Customizing the Color Swatch
• Printing a File With the Color You Want

Printing Color Swatch

1. Click [Start], and select [All Programs] > [OkiData] > [Color Swatch Utility] > [Color Swatch Utility].

2. Click [Print].

3. Select the machine from [Name].

4. Click [OK].

5. Check the color swatch for the colors you want to print, and then write down the RGB values.
Customizing the Color Swatch

If you cannot find the color you want in "Printing Color Swatch" step 5, follow the procedures below to customize the color.

1. Click [Switch].
2. Click [Detail].
3. Adjust the three slide bars until the color you want appears.
4. Click [Close].
5. Click [Print].
6. Select the machine from [Name].
7. Click [OK].
8. Check that the color is adjusted as you want.

If you are not satisfied with the printing result, repeat from step 1 to 8.

Printing a File With the Color You Want

1. Open the file you want to print.
2. Select the text or graphic to adjust the RGB values in an application.
3. Print out the file.

- For details on how to specify the color in the application, refer to the application's manual.
- When printing color swatches and the file you want, use the same printer driver settings.
PS Gamma Adjuster Utility

You can adjust the half-tone density of CMYK colors printed by the printer. Use this function if the color in a photograph or graphic is too dark.

- This function can be used with PS Printer Driver.
- With Windows, the [Gamma Adjuster] menu or its content may not be displayed on the [Color] tab of the printer driver after registering a half-tone adjustment name in [Custom Gamma Adjustment]. In such a case, restart your computer.
- Using the half-tone adjustment may cause printing to become slower. If you want to prioritize speed, uncheck [Gamma Adjuster] check box in the [Color] tab for the windows print driver, or select [None] for [Custom gamma] in the [Quality2] tab on the [Print Options] panel for the Mac OS X printer driver.
- Applications that were started before registering [Gamma Curve Name] must be restarted before printing.
- Some applications allow you to specify dot gain compensation and half-tone adjustment when printing or have the function that includes such settings in an EPS file. To use such functions provided by the application, uncheck [Gamma Adjuster] check box in the [Color] tab for the windows print driver, or select [None] for [Custom gamma] in the [Quality2] tab on the [Print Options] panel for the Mac OS X printer driver.
- The "Select Printer" list of PS Gamma Adjuster displays model names. If more than one printer of the same model exist in the [Printer and Device] folder, the registered [Gamma Curve Name] is applied to all same-model printers.

Registering an Adjusted Halftone

For Windows PS Printer Driver

1. Click [Start], and then select [All Programs] > [Okidata] > [PS Gamma Adjuster] > [PS Gamma Adjuster].
2. Select [OKI C532 PS] from [Select Printer].
3. Click [New].
4. Adjust the halftone.
   Edit the graph or enter the gamma value or the tone density in the text box to adjust the halftone.
5. Enter a setting name in [Gamma Curve Name], and then click [OK].
6. Click [Add].
7. Click [Apply].
8. Click [OK].
9. Click [Exit] to exit PS Gamma Adjuster Utility.

For Mac OS X

1. Start PS Gamma Adjuster.
2. Click [New].
3. Adjust the halftone.
   Edit the graph or enter the gamma value or the tone density in the text box to adjust the halftone.
4. Enter a setting name in [Gamma Curve Name], and then click [Save].
5. Click [Select PPD].
Select a PPD file to register an adjusted halftone, and then click [Open].
Select the created halftone adjustment, and then click [Add].
Click [Save].
Select [Printers & Scanners] in [System Preferences].
Delete the registered printer to which the adjustment has been made, and then register the printer again.

- Do not click the [Configure] button that is displayed while the printer is being registered.
- If a dialog box in which you can select a printer option is displayed while the printer is being registered, click [Cancel], and then register the printer again.

---

### Printing with a Registered Halftone

#### For Windows PS Printer Driver

1. Open the file to print.
3. Click [Properties].
5. Select the registered halftone adjustment name.
6. Change other settings if necessary, and then click [OK].

#### For Mac OS X

1. Open the file to print.
3. Select the [Print Options] panel.
4. Select the created halftone adjustment from [Custom gamma] in the [Quality2] tab.
5. Change other settings if necessary, and then click [Print].
Configuration Tool

In the Configuration Tool, you can manage multiple machines and change settings. The Configuration Tool functions are as follows.

- Registering This Machine
- Starting Configuration Tool
- Checking the Status of This Machine
- Cloning Settings
- Displaying the Alert Info
- Setting the Network
- Registering ICC Profile
- Registering Forms (Form Overlay)
- Checking the Free Space in Memory/Hard Disk Drive
- Registering a User Name and Password
- Removing This Machine
- Descriptions of Screens for Configuration Tool

Installing Configuration Tool

Installing Software

Registering This Machine

When you install this machine for the first time, register it in Configuration Tool.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].


3. When available devices are displayed, select this machine, and then click [Register].

4. Click [Yes] on a confirmation screen.
Starting Configuration Tool

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select the machine from [Registered Device Table].

Checking the Status of This Machine

You can check the status and information of this machine.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select the machine from [Registered Device Table].


- If this machine is connected to the network, [Device Status] is displayed.
- To update information, click [Update Device Information].
### Cloning User Settings

You can copy user settings to a different device.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].
2. Select the machine that has the settings you want to clone from [Registered Device Table].
4. Click [Cloning].
5. Enter the administrator password, and then click [OK]. The factory default password is "999999".
6. Select a cloning destination to and cloning settings.
7. Click [Execute].
8. Enter the password for the cloning source and target and click [OK]. Results are displayed.

---

### Displaying the Alert Info

- Basic Settings
- Device Settings
- Filter Settings
- Checking Logs

ℹ️ The time and time zone of this machine must be consistent with those of your computer.

### Basic Settings

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].
2 Select [Alert Info] from the [Plug-ins] menu.

3 Select [Basic settings].

4 Change the setting if necessary.

5 Click [Update].

Device Settings

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2 Select [Alert Info] from the [Plug-ins] menu.

3 Select [Setting devices].
7. Utility Software

4 Click [Update device].

5 Click a device name to set.

6 Change the settings if necessary, and then click [OK].

Filter Settings

You can set display alert conditions.

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2 Select [Alert Info] from the [Plug-ins] menu.
4 Change the setting if necessary.

5 Click [OK].

Up to 100 senders can be registered as e-mail senders.

Checking Logs

Using the event log, you can check whether there are any records about the machine that is registered.

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2 Select [Alert Info] from the [Plug-ins] menu.

3 Select [Display log].

4 Select [Devices displaying log].

• You can check the total number of recorded events in [Log Number List].
• You can check details of recorded logs in [Log details].
You can set a network with Configuration Tool.

- Searching for the Machine on a Network
- Specifying Search Conditions
- Changing the IP Address

### Searching for the Machine on a Network
You can search for this machine.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].
3. Select [Discover Devices].
   
   Search results are displayed.

### Specifying Search Conditions
1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].
3. Select [Discover Devices].

### Changing the IP Address
You can change the IP address for this machine.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].
3. Select [Discover Devices].

4. Change the search conditions if necessary, and then click [OK].
Select the machine from the device list.

Click (Device Settings).

Change the setting if necessary.

Enter the administrator password, and then click [OK].

The factory default password is "999999".

Click [OK] to restart this machine.
Registering ICC Profile

You can register and edit printer profile to the machine. This section describes how to register ICC profile.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select [Storage Manager] from the [Plug-ins] menu.

3. Click (New Project).

4. Click (Add File to Project), and then select a form file you want to register. The file is added to the project.

5. Click a profile.

   You cannot select numbers already used in the project, which are displayed on a yellow background.

7. Enter comments in [Comments] if necessary.

8. Click [OK], to apply the change.

9. Select the machine from the bottom of the Storage Manager Plug-in window.

10. Click (Send project files to printer).

Registering Forms (Form Overlay)

You can register such as logos to the machine as forms, and then print overlays. This section describes how to register forms.

- Creating a Form
- Registering the Form to the Machine Using Configuration Tool

About how to Print Overlays

Overlaying Forms or Logos (Overlay)

Creating a Form

1. Click [Start], and then select [Devices and Printers].

2. Right-click the printer icon, and then select the necessary printer driver from [Printer Properties].

3. Select the [Ports] tab, select the [FILE] check box from [Port], and then click [Configure Port].

4. Create a form to register on the machine.
   If using the Windows PCL printer driver, proceed to step 9.


6. Click [Preferences] (or [Properties]).

7. Select the [Extend] tab, and then click [Overlays].

8. Select [Create Form].


10. Enter the file name under which you want to save.
    example : C:\temp\form.prm

11. Select the previous port from [Printer Port] on the [Port] tab, and then click [OK].
Registering the Form to the Machine Using Configuration Tool

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select [Storage Manager] from the [Plug-ins] menu.

3. Click  (New Project).

4. Click  (Add File to Project), and then select a created form file. The form is added to the project.

5. Click the form file.

6. For Windows PCL printer driver users, enter ID of the form (arbitrary) in [ID] and click [OK]. For Windows PS printer driver users, enter the form name in [Component], and then click [OK].

7. Select the machine from the bottom of the Storage Manager Plug-in window.

8. Click  (Send project files to printer).

9. Click [OK].

---

Checking the Free Space in Memory/Hard Disk Drive

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].

2. Select [Storage Manager] from the [Plug-ins] menu.

3. Click the device name in the device selection area at the bottom of the Storage Manager plug-in screen. The storage, volume name, size, free space, location name, label, status, file name, size, and comment are displayed by communicating with the device.

---

Do not change [Target Volume] and [Path].

For those who use the Windows PCL printer driver for overlay printing, specify the form ID entered in [ID], and who use the Windows PS printer driver, specify the form name entered in [Component].

If the machine is not registered to Configuration Tool, register the machine referring "Registering This Machine".
You can restrict access to this machine by using a user name and password.

- Creating a New User
- Changing User Settings
- Deleting a User

If you click (Save to device), the changed settings are reflected to this machine.

### Creating a New User

1. Click [Start], and then select [All programs] > [OkiData] > [Configuration Tool] > [Configuration Tool].
2. Select the machine from [Registered Device Table].
4. Click [Role Manager].
5. Enter the administrator password, and then click [OK].
   - The factory default password is "999999".
6. Click [User name/Group management].
7. Click (New(User)).
8. Enter the user name and password.
   - Set other information if necessary.
   - Display name: Enter a display name.
   - E-mail address: Enter the e-mail address of the user.
   - Language Code: Enter the language code.
   - PIN: Enter the PIN.
   - Card ID: Enter the user's IC card information.
   - Role: Set the role.
   - Group: Set the group the user belongs to.
9. Click [OK].
10. Click (Save to device).

### Changing User Settings

1. Click [Start], and then select [All programs] > [OkiData] > [Configuration Tool] > [Configuration Tool].
2. Select the machine from [Registered Device Table].
4. Click [Role Manager].
5. Enter the administrator password, and then click [OK].
   - The factory default password is "999999".
6. Click [User name/Group management].
7. Select the user name to change.
8. Change settings if necessary, and then click [OK].
9. Click (Save to device).

### Deleting a User

1. Click [Start], and then select [All programs] > [OkiData] > [Configuration Tool] > [Configuration Tool].
2. Select the machine from [Registered Device Table].
Click [Role Manager].

Enter the administrator password, and then click [OK].
The factory default password is "999999".

Click [User name/Group management].

Select the check box of the user you want to delete.

Click (Delete).

Click [Yes] on a confirmation screen.

Click (Save to device).

---

**Removing This Machine**

You can remove a registered machine.

1. Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].
2. Right-click the machine from [Registered Device Table].
3. Select [Remove device].
4. Click [Yes] on a confirmation screen.
• **Device Info** tab
  The status and information of the machine are displayed.

• **User Setting** tab
  Set the user, role, and other settings.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Role Manager</td>
</tr>
<tr>
<td>2</td>
<td>Cloning</td>
</tr>
</tbody>
</table>
• [Alert Info] plug-in
Detect a device event and sends a notification.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>Basic settings</td>
</tr>
<tr>
<td>4</td>
<td>Setting devices</td>
</tr>
<tr>
<td>5</td>
<td>Filter settings</td>
</tr>
<tr>
<td>6</td>
<td>Display log</td>
</tr>
</tbody>
</table>

• [Network Setting] plug-in
Set the device network.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>7</td>
<td>Discover Devices</td>
</tr>
<tr>
<td>8</td>
<td>Environment Settings</td>
</tr>
</tbody>
</table>
• **[Storage Manager] plug-in**
  Create or edit a file to download to a device.
OKI LPR Utility

You can perform a print job via a network, manage print jobs, and check the machine status by using OKI LPR Utility.

To use OKI LPR Utility, TCP/IP must be enabled.

- OKI LPR Utility cannot be used for shared printers. Use the standard TCP/IP port.

How to install OKI LPR Utility

1. Click [Start], and then select [All Programs] > [Okidata] > [OKI LPR Utility] > [OKI LPR Utility].

- Starting OKI LPR Utility
- Registering a Device to OKI LPR Utility
- Checking the Status of a Registered Device
- Forwarding Print Jobs to a Registered Device
- Printing the Same Document from the Registered Multiple Devices
- Opening the Web Page of the Registered Device
- Following the IP Address of the Registered Device Automatically
- Setting the Web Port Number of the Machine
- Sending a File to a Device That is Registered in OKI LPR Utility
- Deleting an Unnecessary Print Job
- Uninstalling OKI LPR Utility (Uninstall)
Registering a Device to OKI LPR Utility

Add a device to OKI LPR Utility.

1. You must have the administrator rights.
2. If you cannot add a device, exit OKI LPR Utility, and then follow the procedure below.
   - Click [Start] > [All Programs] > [Okidata] > [OKI LPR Utility], right-click [OKI LPR Utility], and then select [Run as administrator] to start.

You cannot add the device that is already registered in OKI LPR Utility. To change the port, select [Confirm Connections] from [Remote Print].

1. Start OKI LPR Utility.
   If the [User Account Control] dialog box is displayed, click [Yes].
3. Select [Printer Name].
   Network printers and printers connected to the LPR port are not displayed.
4. Enter [IP Address]. Or click [Search], select a model name you want to register from [Discovered Printer], and then click [OK].
5. Enter information for identify the device in [Comments] if necessary.
Checking the Status of a Registered Device

1. Start OKI LPR Utility.
2. Select a device.

Forwarding Print Jobs to a Registered Device

This section describes how to forward selected print jobs to a registered device using the OKI LPR Utility. This section also describes how to automatically forward a print job to a different registered device when a problem occurs on the forward destination device.

1. Forwarding the Selected Print Jobs
   1. Start OKI LPR Utility.
   2. Select [Job Status] from the [Remote Print] menu.
   3. To forward a print job, select a job, select [Redirect] from the [Job] menu, and then select the destination device.

2. Forwarding Print Jobs Automatically
   If you are unable to print because the selected device is busy, offline, out of paper, or due to other reasons, you can set so that a print job can be automatically forwarded to another OKI model device.

   1. You must log in as the administrator.
   2. Start OKI LPR Utility.
   3. Select the device to set.
   5. Click [Details].
   7. To forward jobs only if an error occurs, select the [Redirect only at the time of an error] check box.
7 Click [Add].
8 Enter the forwarding destination IP address, and then click [OK].
9 Click [OK].

Printing the Same Document from the Registered Multiple Devices

You can print from multiple devices with a single command.

1 Start OKI LPR Utility.
2 Select a device to set.
3 Select [Confirm Connections] from the [Remote Print] menu.
4 Click [Details].
5 Select the [Print to more than one printer at a time] check box.
6 Click [Options].
7 Click [Add].
8 Enter the IP addresses of devices from which you want to print at the same time, and then click [OK].
9 Click [OK].
You can open the Web page of this machine from OKI LPR Utility.

1. Start OKI LPR Utility.
2. Select a device.

You cannot open the Web page when the Web port number has been changed.
For details, see "Setting the Web Port Number of the Machine".

You can set so that you can maintain the connection with the original printer even after the IP address of the device changes.

1. Start OKI LPR Utility.
2. Select [Setup] from the [Option] menu.
3. Select the [Auto Reconnect] check box, and then click [OK].
7. Utility Software

### Setting the Web Port Number of the Machine

1. Start OKI LPR Utility.
2. Select a device.
4. Click [Details].
5. Enter the web port number in [Port Numbers].
6. Click [OK].

### Sending a File to a Device That is Registered in OKI LPR Utility

If there is a device that is connected via a network and registered in OKI LPR Utility, you can download the print data.

1. Start OKI LPR Utility.
2. Select the device to which the data is downloaded.
3. Select [Download] from [Remote Print].
4. Select a file, and then click [OK].
   The file is sent to the machine.
Deleting an Unnecessary Print Job

You can use OKI LPR Utility to delete unnecessary print jobs.

1. Start OKI LPR Utility.
2. Select a device.
4. Select a job to delete.
5. Select [Delete Job] from the [Job] menu.

Uninstalling OKI LPR Utility (Uninstall)

You must have the administrator rights.

1. Check that OKI LPR Utility is closed.
2. Click [Start], and then select [All Programs] > [Okidata] > [OKI LPR Utility] > [Uninstall OKI LPR Utility].
   If the [User Account Control] dialog box is displayed, click [Yes].
3. Click [Yes] on a confirmation screen.
Network Extension

In Network Extension, you can check the settings on this machine and set the composition of the options.

In order to use Network Extension, TCP/IP needs to be activated.

This requires administrator rights.

Network Extension is automatically installed when installing a printer driver through a TCP/IP network.
Network Extension works in conjunction with the printer driver. Do not install only Network Extension.
Network Extension only functions when the printer driver is connected to OKI LPR port or the standard TCP/IP port.

Showing Printer Properties

To use Network Extension, open the printer properties screen.

1 Click [Start], and then select [Devices and Printers].

2 Right-click the printer icon, and then select [Printer properties].

• Showing Printer Properties
• Checking the Settings of the Machine
• Set Options Automatically
• Uninstall the Utility
Checking the Settings of the Machine

You can check the settings of this machine.

2. Select the [Status] tab.
3. Click [Update].
4. Click [OK].

Click [Web Setting] to start the webpage automatically. You can change settings of this machine on this webpage screen.
**Set Options Automatically**

You can get the composition of options of the connected machine and automatically set the printer driver.

2. Select the [Device Options] tab.
3. Click [Get Printer Settings].
4. Click [OK].

You cannot configure this when using Network Extension in unsupported environments.

---

**Uninstall the Utility**

1. Click [Start], and then select [Control Panel] > [Programs] > [Uninstall a program].
2. Select [OKI Network Extension], and then click [Uninstall].
3. Follow the instructions on the screen and complete the uninstallation.
# Network Card Setup (Mac OS X)

You can use Network Card Setup to configure the network.

To use Network Card Setup, TCP/IP must be activated.

- Setting the IP Address
- Configuring Web Settings
- Quitting Network Card Setup

## Setting the IP Address

   - Installing Software

2. Select this machine from the list.


4. Change other settings if necessary, and then click [Save].

5. Enter the administrator password, and then click [OK].
   - The factory default password is "9999999".
   - The password is case sensitive.

6. Click [OK] to enable new settings.
   - The network card of this machine restarts.
7. Utility Software

You can set the network settings for this machine by starting Network Card Setup.

**Enabling Web Settings**

2. Select this machine from the list.
4. Check [Device web settings will be enabled], and then click [Save].
5. Enter the administrator password, and then click [OK].
   - The factory default password is "999999".
   - The password is case sensitive.
6. Click [OK] in a confirmation window.

**Opening the Web page**

2. Select this machine from the list.
   The Web page opens, and the machine status page is displayed.

**Quitting Network Card Setup**

Print Job Accounting Client

Print Job Accounting Client is software that sets user information in the printer driver for using the job account function or authorizing access to the machine.

- For Windows
- For Mac OS X

For Windows

You can set a user name and user ID (PIN) to the printer driver.

If you update or reinstall a printer driver, Job Accounting mode becomes invalid, requiring you to set the mode again. However, if you are using the function that enables you to set the same mode to all the printer drivers, you do not need to set the mode again.

Setting the User Name and Job Account ID

You can set the user name and Job Account ID in the printer driver properties.

1. Click [Start], and then select [All Programs] > [Okidata] > [Print Job Accounting Client] > [Change Job Accounting Mode].

2. Select the driver to set from the list of drivers.
   If you want to set all the printer drivers to the same mode, select the [Set the same mode for All drivers.] check box.

3. Select [Tab], and then click [Change].
   A window is displayed.

- Setting the User Name and Job Account ID
  You can set the user name and Job Account ID in the printer driver properties.

  1. Click [Start], and then select [All Programs] > [Okidata] > [Print Job Accounting Client] > [Change Job Accounting Mode].

  2. Select the driver to set from the list of drivers.
     If you want to set all the printer drivers to the same mode, select the [Set the same mode for All drivers.] check box.

  3. Select [Tab], and then click [Change].
     A window is displayed.
7. Utility Software

4. Click [OK].
6. Click [Start], and then select [Devices and Printers].
7. Right-click the OKI printer icon, and then select [Printer Properties].
8. Select the [Job Accounting] tab, enter the user name and job accounting ID, and then click [OK].

- Setting Popup Mode
When using this function, you must enter the user name and job account ID each time you start a print job.

1. Click [Start], and then select [All Programs] > [Okidata] > [Print Job Accounting Client] > [Change Job Accounting Mode].
2. Select the driver to set from the list of drivers.
   If you want to set all the printer drivers to the same mode, click the [Set the same mode for All drivers] check box.
3. Select [Popup], and then click [Change].
   A window is displayed.
4. Click [OK].

- Setting a Job Account ID for Each User in Hide Mode
The system manager can create and register an ID file in which job account IDs and user names that are tied to user names for logging in to Windows are described in advance. Users do not need to enter their user names and job account IDs when printing, as they can be identified with this software. Use Hide Mode for shared printers.

1. Create an ID file using Notepad or spreadsheet software.
2. Save the file in “CSV” extension format.
3. Click [Start], and then select [All Programs] > [Okidata] > [Print Job Accounting Client] > [Change Job Accounting Mode].
4. Select the driver to set from the list of drivers.
   If you want to set all the printer drivers to the same mode, click the [Set the same mode for All drivers] check box.

   (1) If you are using a shared printer, do not use the function that enable you to set all the print drivers to the same mode. If printing on the client side of a shared printer, account information is not output.

5. Select [Hide], and then click [Change].
6. Click [OK].
7. Select [Import ID File] from the [Hide Mode] menu.
8. Specify the ID file you created in step 1, and then click [Open].
9. Clear the [Set fixed Job Account ID for all users] check box from the [Hide Mode] menu.
For Mac OS X

This is client software for Print Job Accounting.
You can set the user name and user ID in the printer driver.

• Registering a User ID

1. Start the Print Job Accounting client.
2. Click [New].
3. Enter the Mac OS X login name, new user name, new user ID, and then click [Save].
4. Click [Save].
5. Exit the Print Job Accounting client.

• Registering Multiple Users at the Same Time

You can register multiple user IDs and user names at the same time by using a CSV file.

The following procedure uses TextEdit as an example.

1. Start TextEdit.
2. Enter in the order of login name, user ID, and user name, separated with commas.
3. Save the file in a CSV format.
4. Start the Print Job Accounting client.
5. Select [Import] from the [File] menu.
6. Select the CSV file you created in step 3, and then click [Open].
7. Click [Save].
8. Exit the Print Job Accounting client.

• Changing a User ID and User Name

You can change the user name and user ID.

1. Start the Print Job Accounting client.
2. Select the user to change, and then click [Edit].
3. Enter the new user ID and user name, and then click [Save].
4. Click [Save].
5. Exit the Print Job Accounting Client.

• Deleting a User ID and User Name

You can delete the username and user ID.

1. Start the Print Job Accounting client.
2. Select the user to delete, and then click [Delete].
3. Click [Save].
4. Exit the Print Job Accounting client.