User's Manual

Advanced

This manual supports the following models.

Pro8432WT
About This Manual

Terms in this document

The following terms are used in this manual.

- **Note**
  - Indicates important information on operations. Make sure to read sections with this mark.

- **Memo**
  - Indicates additional information on operations. You should read sections with this mark.

- **Reference**
  - Indicates where to look when you want to know more detailed or related information.

**WARNING**

- A warning provides additional information which, if ignored, may result in a risk of personal injury.

**CAUTION**

- A caution provides additional information which, if ignored, may result in equipment malfunction or damage.

Symbols in this document

The following symbols are used in this manual.

<table>
<thead>
<tr>
<th>Symbols</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[ ]</td>
<td>Indicates menu names on the display screen.</td>
</tr>
<tr>
<td></td>
<td>Indicates menu, window, and dialog names on the computer.</td>
</tr>
<tr>
<td>&quot; &quot;</td>
<td>Indicates messages and input text on the display screen.</td>
</tr>
<tr>
<td></td>
<td>Indicates file names on the computer.</td>
</tr>
<tr>
<td></td>
<td>Indicates reference titles.</td>
</tr>
<tr>
<td>&lt; &gt; button/key</td>
<td>Indicates a hardware button on the operator panel or a key on the keyboard of the computer.</td>
</tr>
<tr>
<td>&gt;</td>
<td>Indicates how to get to the item you want in the menu of this printer or the computer.</td>
</tr>
<tr>
<td><em>Your Printer</em></td>
<td>Indicates a printer you want to use or select.</td>
</tr>
</tbody>
</table>
Notation used in this manual

The following notations may be used in this manual.

- PostScript3 Emulation → PSE, POSTSCRIPT3 Emulation, POSTSCRIPT3 EMULATION
- Microsoft® Windows® 10 64-bit Edition operating system → Windows 10 (64bit version) *
- Microsoft® Windows® 8.1 64-bit Edition operating system → Windows 8.1 (64bit version) *
- Microsoft® Windows® 8 64-bit Edition operating system → Windows 8 (64bit version) *
- Microsoft® Windows® 7 64-bit Edition operating system → Windows 7 (64bit version) *
- Microsoft® Windows Vista® 64-bit Edition operating system → Windows Vista (64bit version) *
- Microsoft® Windows Server® 2016 64-bit Edition operating system → Windows Server 2016 *
- Microsoft® Windows Server® 2012 R2 64-bit Edition operating system → Windows Server 2012 *
- Microsoft® Windows Server® 2012 64-bit Edition operating system → Windows Server 2012 *
- Microsoft® Windows Server® 2008 R2 64-bit Edition operating system → Windows Server 2008 R2 *
- Microsoft® Windows Server® 2008 64-bit Edition operating system → Windows Server 2008 (64bit version) *
- Microsoft® Windows® 10 operating system → Windows 10 *
- Microsoft® Windows® 8.1 operating system → Windows 8.1 *
- Microsoft® Windows® 8 operating system → Windows 8 *
- Microsoft® Windows® 7 operating system → Windows 7 *
- Microsoft® Windows Vista® operating system → Windows Vista *
- Microsoft® Windows Server® 2008 operating system → Windows Server 2008 *


If there is no special description, Windows 7 is used as Windows, OS X 10.11 is used as OS X, and Pro8432WT is used as the printer for examples in this document.

Depending on your OS or model, the description on this document may be different.
Contents

About This Manual ................................................................. 2
Terms in this document .......................................................... 2
Symbols in this document ...................................................... 2
Notation used in this manual ..................................................... 3

1. Convenient Print Functions ......................................... 7
   Description of Print Functions ........................................... 7
   Printing on Labels ............................................................... 10
   Printing on Custom Size Paper ........................................ 11
   Manual Printing ................................................................. 13
   Combining Multiple Pages Onto One Sheet of Paper (Multiple page printing) .......... 14
   Scaling to Pages ................................................................. 15
   Collating Pages ................................................................. 16
   Setting the Page Order ...................................................... 16
   Cover Printing ................................................................. 17
   Changing Print Quality (Resolution) ................................ 17
   Printing with white toner only ......................................... 18
   Color printing with white toner ........................................ 18
   How to print with application setting ................................ 19
   Emphasizing Fine Lines .................................................... 20
   Auto Tray Selection ........................................................... 20
   Auto Tray Switching ........................................................... 21
   Changing the Driver's Default Settings ............................. 22
   Using Printer Fonts ........................................................... 23
   Using Computer Fonts ...................................................... 23
   Using a Print Buffer .......................................................... 24
   Printing to File ................................................................. 24
   Downloading PS Files ....................................................... 25
   Printing Out PS Errors ...................................................... 25

2. Adjusting Color ................................................................. 26
   Adjusting Color on the Control Panel ................................ 26
   Adjusting Color Registration ............................................ 26
   Adjusting the Density ........................................................ 26
   Adjusting the Color Balance (Density) ............................... 27
   Adjusting Color with PS Gamma Adjuster Utility ............... 28
   Registering Half-tone ....................................................... 28
   Printing a File with the Adjusted Gamma Curve ................. 29
### 3. Changing Printer Settings .................................................. 30

- Checking the Current Settings ................................................. 30
- Printing Out Print Information .................................................. 30
- Changing the Equipment Settings ............................................. 31
  - Admin Setup ........................................................................... 31
  - Boot Menu ............................................................................. 31
  - Other Settings ....................................................................... 32
  - List of Each Setup Menu ......................................................... 33

### 4. Using Utility Software .......................................................... 51

- Overview of Utilities ............................................................... 51
- Installing Utilities .................................................................... 52
- Utilities common to Windows/OS X ........................................... 53
  - Web page ............................................................................... 53
- Windows Utilities .................................................................... 55
  - Configuration Tool ................................................................. 55
  - OKI LPR Utility ...................................................................... 56
  - Network Extension ................................................................. 59
- OS X Utilities ........................................................................ 60
  - Network Card Setup ............................................................... 60

### 5. Network Settings ................................................................. 61

- Network Setting Items ............................................................ 61
- Changing Network Settings From the Web Page ...................... 61
  - Informing the End of Consumable Life and Errors by E-mail (E-mail Alert) ........................................................................ 61
  - Controlling Access Using IP Address (IP Filtering) .................. 63
  - Controlling Access Using MAC Address (MAC Address Filtering) ........................................................................ 63
  - Encrypting Communication by SSL/TLS .................................. 64
  - Encrypting Communication by IPSec ..................................... 66
  - Using SNMPv3 ....................................................................... 68
  - Using IPv6 ............................................................................ 69
  - Using IEEE802.1X ................................................................. 70
- Other Operations ...................................................................... 72
  - Initializing Network Settings .................................................. 72

### 6. Troubleshooting ................................................................. 73

- Initializing .................................................................................. 73
- Initializing an SD memory card .................................................. 73
- Initializing Flash Memory ........................................................... 74
Contents

Resetting the Printer Settings .......................................................................................... 75
Deleting or Updating the Printer Drivers ................................................................. 76
  Deleting a Printer Driver .................................................................................. 76
  Updating a Printer Driver .............................................................................. 77

Index ....................................................................................................................... 78
1. Convenient Print Functions

This chapter explains advanced printing operations.

Description of Print Functions

For Windows PS Printer Driver

[Layout] tab

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Orientation</td>
<td>Selects the document orientation.</td>
</tr>
<tr>
<td>2. Page Order</td>
<td>Selects the page order of document.</td>
</tr>
<tr>
<td>3. Page Format</td>
<td>Sets the number of pages to be printed on one sheet of paper.</td>
</tr>
<tr>
<td>4. Preview</td>
<td>Display print image.</td>
</tr>
<tr>
<td>5. Advanced</td>
<td>Sets the advanced settings.</td>
</tr>
</tbody>
</table>

[Paper/Quality] tab

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Tray Selection</td>
<td>Selects a paper tray.</td>
</tr>
<tr>
<td>2. Advanced</td>
<td>Sets the advanced settings.</td>
</tr>
</tbody>
</table>

[Job Options] tab

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Quality</td>
<td>Controls the print resolution.</td>
</tr>
<tr>
<td>2. Copies</td>
<td>Inputs the number of copies to be printed at a time.</td>
</tr>
<tr>
<td>3. Scale</td>
<td>Specifies the scale of enlargement or reduction.</td>
</tr>
<tr>
<td>4. Special</td>
<td>Prints the mirror image of the document by flipping it horizontally.</td>
</tr>
<tr>
<td>5. Advanced</td>
<td>Sets the advanced settings.</td>
</tr>
<tr>
<td>6. About</td>
<td>Displays the printer driver version.</td>
</tr>
<tr>
<td>7. Default</td>
<td>Returns the printer driver settings to the default values for this tab only.</td>
</tr>
</tbody>
</table>

[Color] tab

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Color Mode</td>
<td>Adjusts the color settings for color printing.</td>
</tr>
<tr>
<td>2. Print Mode</td>
<td>Sets whether to use the white toner for color printing.</td>
</tr>
<tr>
<td>3. Advanced</td>
<td>Sets the advanced settings.</td>
</tr>
<tr>
<td>4. Default</td>
<td>Returns the printer driver settings to the default values for this tab only.</td>
</tr>
</tbody>
</table>
For OS X PS Printer Driver

[TextEdit] panel

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>① Print header and footer</td>
<td>Enable to print page numbers, dates, and text titles, etc.</td>
</tr>
<tr>
<td>② Rewrap contents to fit page</td>
<td>Enable to print by aligning to the text wrapping method during editing.</td>
</tr>
</tbody>
</table>

[Layout] Panel

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>① Pages per Sheet</td>
<td>Selects the number of pages to be printed on 1 sheet of paper.</td>
</tr>
<tr>
<td>② Layout Direction</td>
<td>Specifies the layout when printing multiple pages on a single sheet of paper.</td>
</tr>
<tr>
<td>③ Border</td>
<td>Specifies the boundary line type.</td>
</tr>
<tr>
<td>④ Reverse page orientation</td>
<td>Enable to print by reversing the page orientation.</td>
</tr>
<tr>
<td>⑤ Flip horizontally</td>
<td>Enable to print by reversing left and right.</td>
</tr>
</tbody>
</table>

[Color Matching] panel

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>① ColorSync</td>
<td>Specifies the ColorSync function.</td>
</tr>
<tr>
<td>② In printer</td>
<td>Implements printer color matching.</td>
</tr>
<tr>
<td>③ Profile</td>
<td>Specifies the profile.</td>
</tr>
</tbody>
</table>

[Paper Handling] panel

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>① Pages to Print</td>
<td>Specifies the pages to be printed.</td>
</tr>
<tr>
<td>② Page Order</td>
<td>Specifies the order of the pages to be printed.</td>
</tr>
<tr>
<td>③ Scale to fit paper size</td>
<td>Prints by aligning to the paper size. Some items may not be printed correctly depending on the setup.</td>
</tr>
<tr>
<td>④ Destination Paper Size</td>
<td>Specifies to print by scaling to match the size of the paper to be output.</td>
</tr>
<tr>
<td>⑤ Scale down only</td>
<td>Specifies to print by reducing only to match the size of the paper to be output.</td>
</tr>
</tbody>
</table>
1. Convenient Print Functions

**[Paper Feed] panel**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Pages From</td>
<td>Specifies the tray for the paper feed. The tray is selected automatically when [Auto Select] is specified.</td>
</tr>
<tr>
<td>First Page From</td>
<td>Select to print from the tray that specifies the header page.</td>
</tr>
<tr>
<td>Remaining From</td>
<td>Prints from the tray that specifies the remaining pages.</td>
</tr>
</tbody>
</table>

**[Color] panel**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gray Scale (White)</td>
<td>Prints the data created as grayscale in the application with the white toner only.</td>
</tr>
<tr>
<td>Color Print</td>
<td>Specifies alignment to color mode when printing in color.</td>
</tr>
</tbody>
</table>

**[Cover Page] panel**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Cover Page</td>
<td>Specifies cover printing.</td>
</tr>
<tr>
<td>Cover Page Type</td>
<td>Specifies the text during printing.</td>
</tr>
</tbody>
</table>

**[Print Options] panel**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Options</td>
<td>Specifies alignment to the items that have been set such as print quality, paper type, etc.</td>
</tr>
<tr>
<td>Items Setup</td>
<td>Specifies the setup items conforming to the print setup tab.</td>
</tr>
</tbody>
</table>
1. Convenient Print Functions

1. Convenient Print Functions

- This section uses [MemoPad] for its Windows explanations, and [TextEditor] for its OS X explanations. Descriptions may differ depending on the applications and printer drivers used.
- If setting details are not displayed in the print dialog box for OS X, click [Show Details] at the bottom of the dialog box.
- For detailed explanations of the printer driver setup items, see the printer driver "Online Help".

Reference

- For available labels, refer to the User’s Manual (Setup).
- Manual printing is also available for printing on labels. For details on manual printing, refer to "Manual Printing" P.13.

Printing on Labels

You can print on labels by changing the media type setting and using the MP tray and the faceup stacker.

Set the paper size and type for MP tray on the operator panel. Then, make print settings including paper size and paper tray with the printer driver.

1. Load paper on the MP tray.

Reference

- Refer to "Loading Paper" in the User’s Manual (Setup).

2. Open the faceup stacker at the rear of the printer.

Memo

- If always printing on labels from the MP tray, register the paper on the operator panel. If printing once, proceed to the printing procedures through the printer driver.

3. Press the <Fn> key.

4. Press the <9> and <0> on the numeric keypad and then press the <ENTER> button.

5. Press the scroll button ▼ to select [A4] or [Letter] and then press the <ENTER> button.

6. Press the <BACK> button and make sure that [MPTray Config] is displayed.

7. Press the scroll button ▼ to select [Media Type] and then press the <ENTER> button.

8. Press the scroll button ▼ to select the [Labels] and then press the <ENTER> button.

9. Press the <ON LINE> button to exit the menu mode.

10. Open the file you want to print on the computer.

11. Configure the paper size and tray on the printer driver.
For Windows PS Printer Driver

1. From the [File] menu, select [Print].
2. Click [Preferences] or [Properties].
4. Select [Multi-Purpose Tray] from [Paper Source].
5. Click [Advanced].
6. Click [Paper Size] and then select [A4] or [Letter] from the drop-down list.
7. Click [OK].
8. Configure other settings if necessary and then start printing.

For OS X PS Printer Driver

1. From the [File] menu, select [Page Setup].
4. Select [Paper Feed] from the panel menu.
5. Select [All pages From] and then select [Multi-Purpose Tray].
6. Configure other settings if necessary and then start printing.

Printing on Custom Size Paper

You can register a customized paper size on the printer driver so you can print on nonstandard paper.

- Settable custom size range
  - Width: 64 to 297 mm
  - Length: 90 to 431 mm
  - Paper sizes that can be fed differ depending on the tray.

  **Note**

- Register the paper size as portrait, and load paper in portrait orientation.
- This function may not be available in some applications.
- If paper is so long that it exceeds the paper supports of the MP tray, support it by hand.
- When using tray 1, press the scroll button ▼ or ▲ on the operator panel > [Menus] > [Tray Configuration] > [Tray1 Config] > [Paper Size] > [Custom] before doing the following procedure.
- If images are not correctly printed on large size paper, selecting [Standard (600x600dpi)] for [Print Quality], image in the PS printer driver may allow for correct printing.
- Use of paper with a width of less than 100 mm is not recommended. Doing so may cause paper jams.

**Reference**

- For details on the paper sizes that can be fed on each tray, refer to the User’s Manual (Setup).
- The [Auto Tray Switch] is enabled by default. When the tray runs out of paper during printing, the printer automatically begins feeding paper from that tray. If you want to feed custom paper only from a particular tray, disable auto tray switching. For auto tray change, refer to "Auto Tray Switching" P.21.

Specifying Custom Sizes

To load custom size paper, you need to register the width and length of the paper before printing. The range of the sizes you can set differs according to the paper tray.

<table>
<thead>
<tr>
<th>Tray</th>
<th>Available size range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tray1</td>
<td>Width: 105 to 297 mm (4.1 to 11.7 inches) Length: 148, 182 to 431 mm (5.8 to 17.0 inches)</td>
</tr>
<tr>
<td>MP tray</td>
<td>Width: 64 to 297 mm (2.5 to 11.7 inches) Length: 90 to 431 mm (3.5 to 17.0 inches)</td>
</tr>
</tbody>
</table>

**Memo**

- You can configure the [Custom] setting only when [Paper Size] is set to [Custom].
Convenient Print Functions

1. Press the scroll button ▼ or ▲ on the operator panel.

2. Press the scroll button ▼ several times to select [Menus] and press the <ENTER> button.

3. Check that [Tray Configuration] is selected and press the <ENTER> button.

4. Press the scroll button ▼ several times to select [Tray Config] of the paper tray in which you loaded paper and then press the <ENTER> button.

5. Check that [Paper Size] is selected and press the <ENTER> button.

6. Press the scroll button ▼ several times to select [Custom] and then press the <ENTER> button.

7. Press the <BACK> button.

8. Press the scroll button ▼ to select [X Dimension] and then press the <ENTER> button.

9. Enter the paper width value using the numeric keypad and then press the <ENTER> button.

10. Press the <BACK> button.

11. Press the scroll button ▼ to select [Y Dimension] and then press the <ENTER> button.

12. Enter the paper length value using the numeric keypad and then press the <ENTER> button.

13. Press the <ON LINE> button to exit the menu mode.

For Windows PS Printer Driver

1. Click [Start] and select [Devices and Printers].

2. Right-click the Your Printer icon and select the type of driver you want to specify from [Printing preferences].

3. On the [Layout] tab, click [Advanced].


5. Enter the dimensions in the [Width] and [Height] boxes, and press [OK].

   Note
   ● [Offsets Relative to Paper Feed Direction] is not available.


7. Open the file you want to print from the application.

8. In the printer driver, select [PostScript Custom Page Size] for the paper size and start printing.

   Reference
   ● For how to specify paper in the printer driver, refer to the User’s Manual (Setup).
For OS X PS Printer Driver

1. Convenient Print Functions

- In the OS X PS printer driver, paper size out of the available range can be set. However, the image will not be printed correctly, so set paper size within available range.

1. Open the file you want to print.
2. From the [File] menu, select [Page Setup].
4. Click [+] to add an item to the list of custom paper sizes.
5. Double-click [Untitled] and enter a name for the custom paper size.
6. Enter the dimensions in the [Width] and [Height] boxes.
7. Click [OK].
8. Click [OK].
9. From the [File] menu, select [Print].
10. Configure other settings if necessary and then start printing.

Reference
- For how to specify paper in the printer driver, refer to the User’s Manual (Setup).

Memo
- If setting details are not displayed in the print dialog box for OS X, click [Show Details] at the bottom of the dialog box.

Manual Printing

You can print a document feeding paper manually on the MP tray. The printer prints on a sheet of paper at a time. Every time a page is printed, the message “Install Paper MPTray %MEDIA_SIZE% Press ONLINE Button” appears. Press the <ON LINE> button to continue to print.

1. Load paper on the MP tray.
2. Open the file you want to print.
3. Configure the manual printing settings in the printer driver, and start printing.

For Windows PS Printer Driver

1. From the [File] menu, select [Print].
2. Click [Preferences] or [Properties].
4. Select [Multi-Purpose Tray] from [Paper Source].
5. Click [Advanced].
6. Click [Multipurpose tray is handled as manual feed] and select [Yes] from the drop-down list.
7. Click [OK].
8. Configure other settings if necessary and then start printing on the print dialog.
9. If a request message appears on the operator panel for loading paper on the MP tray, press the <ON LINE> button.
   - If you print a multi-page document, the same message appears every time a page is printed.
For OS X PS Printer Driver

1. Convenient Print Functions

1. From the [File] menu, select [Print].
2. Select [Paper Feed] from the panel menu.
3. Select [All pages From] and then select [Multi-Purpose Tray].
4. Select [Print Options] from the panel menu.
5. Click the [Feed] button from [Print Options].
6. Select [Multipurpose tray is handled as manual feed] check box.
7. Configure other settings if necessary and then start printing.
8. When a request message appears on the operator panel for loading paper on the MP tray, press the <ON LINE> button. If you print a multi-page document, the same message appears every time a page is printed.

Memo
- If setting details are not displayed in the print dialog box for OS X, click [Show Details] at the bottom of the dialog box.

Combining Multiple Pages Onto One Sheet of Paper (Multiple page printing)

You can print multiple pages of a document onto a single side of a sheet of paper.

![Diagram showing two pages on one sheet]

Note
- This function scales down the page size of your document for printing. The center of the printed image may not be in the center of the paper.
- This function may not be available in some applications.

For Windows PS Printer Driver

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Click [Preferences] or [Properties].
4. On the [Layout] tab, select the number of pages to print on each sheet from [Pages per Sheet].
5. Specify the following settings.
   - Select the [Draw Borders] check box to draw borders between pages on each sheet.
   - Select [Advanced] > [Page per Sheet Layout] to set the layout of pages on each sheet.
6. Configure other settings if necessary and then start printing.
For OS X PS Printer Driver

1. Convenient Print Functions

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Select [Layout] from the panel menu.
4. Select the number of pages to print on each sheet from [Pages per Sheet].
5. Specify the settings for [Border] and [Layout Direction].
6. Configure other settings if necessary and then start printing.

Memo
- If setting details are not displayed in the print dialog box for OS X, click [Show Details] at the bottom of the dialog box.

Scaling to Pages

You can print data formatted for one size page onto a different size page without modifying the print data.

A3 ➔ A4

Note
- This function may not be available in some applications.

For Windows PS Printer Driver

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Click [Preferences] or [Properties].
5. Select your desired size from the list.
6. Configure other settings if necessary and then start printing.

For OS X PS Printer Driver

1. Open the file you want to print.
2. From the [File] menu, select [Print].
4. Select the [Scale to fit paper size] check box.
5. Select the paper size you want to use from [Destination Paper Size].
6. Configure other settings if necessary and then start printing.

Memo
- If setting details are not displayed in the print dialog box for OS X, click [Show Details] at the bottom of the dialog box.
Collating Pages

You can print copies of multiple sets of a multipage document.

**Note**
- This function may not be available in some applications.
- Turn off the page collating mode in the application when you use this function with the Windows PS printer driver.

**For Windows PS Printer Driver**

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Click [Preferences] or [Properties].
4. Select the [Job Options] tab.
5. Select the number of copies to print from the [Copies] scrolling list and select the [Collate] check box.
6. Configure other settings if necessary and then start printing.

**For OS X PS Printer Driver**

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Enter the number of copies to print in [Copies]. Deselect the [Collate pages] check box in the [Paper Handling] tab.
4. Select [Print Options] from the panel menu.
5. Click the [Paper] button from [Print Options].
6. Select the check box of [Collate].
7. Configure other settings if necessary and then start printing.

**Memo**
- Select the [Collated] box to print without using the printer memory.
- If setting details are not displayed in the print dialog box for OS X, click [Show Details] at the bottom of the dialog box.

Setting the Page Order

You can set whether pages are printed in forward or reverse order to suit your needs.

If using a face down stacker, set the printing to run in forward order to stack the paper in the order of the pages.

If using a face up stacker, set the printing to run in the reverse order to stack the paper in the order of the pages.

**Note**
- If the face up stacker is not opened, pages are output on the face down stacker.

**For Windows PS Printer Driver**

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Click [Preferences] or [Properties].
5. Configure other settings if necessary and then start printing.

**Memo**
- If [Page Order] does not appear, click [Start] > [Devices and Printers] > right-click the Your Printer icon > select [Printer Properties] > [Your Printer PS] > [Advanced] > [Enable advanced printing features].

**For OS X PS Printer Driver**

1. Open the file you want to print.
2. From the [File] menu, select [Print].
5. Configure other settings if necessary and then start printing.

**Memo**
- If setting details are not displayed in the print dialog box for OS X, click [Show Details] at the bottom of the dialog box.
Cover Printing

You can feed the first page of a print job from one tray and the remaining pages from another tray. This function is useful when you want to use one kind of paper for a cover and another for body pages.

For OS X PS Printer Driver

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Select [Paper Feed] from the panel menu.
4. Select [First Page From] and select source trays for the first page and the remaining pages.
5. Configure other settings if necessary and then start printing.

Memo
- If setting details are not displayed in the print dialog box for OS X, click [Show Details] at the bottom of the dialog box.

Changing Print Quality (Resolution)

You can change the print quality to suit your needs.

For Windows PS Printer Driver

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Click [Preferences] or [Properties].
4. Select the [Job Options] tab.
5. Select a print quality level at [Quality].
6. Configure other settings if necessary and then start printing.

For OS X PS Printer Driver

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Select [Print Options] from the panel menu.
4. Click the [Quality1] button from [Print Options].
5. Select a print quality level from [Quality].
6. Configure other settings if necessary and then start printing.

Memo
- If setting details are not displayed in the print dialog box for OS X, click [Show Details] at the bottom of the dialog box.
Printing with white toner only

You can print with the white toner only without using the cyan, magenta, and yellow toner.

**For Windows PS Printer Driver**

1. Open the file you want to print.
3. Click on [Preferences] or [Properties].
5. Click [OK].

**For OS X PS Printer Driver**

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Select [Color] from the panel menu.
4. Select [Gray Scale (White) Print].
5. Configure other settings if necessary and then start printing.

- **Memo**
  - If setting details are not displayed in the print dialog box for OS X, click [Show Details] at the bottom of the dialog box.

Color printing with white toner

You can specify whether to use the white toner for color printing.

**For Windows PS Printer Driver**

1. Open the file you want to print.
3. Click on [Preferences] or [Properties].
5. Click [OK].

- **Memo**
  - If [White On] is selected, the white toner will be used for printing.
  - If [White Off] is selected, the white toner will not be used for printing.
  - If [Gray Scale (White) Print] is selected from [Color Mode] on the [Color] tab, the white toner will be used regardless of the setting of [Print Mode].

**For OS X PS Printer Driver**

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Select [Color] from the panel menu.
4. Select [Color Print].
5. Select [White On] from [Print Mode].
6. Configure other settings if necessary and then start printing.

- **Memo**
  - If setting details are not displayed in the print dialog box for OS X, click [Show Details] at the bottom of the dialog box.
How to print with application setting

To print image data without the white background, you need to configure the application setting. If printing image data without configuring the application setting, white is printed on the whole background of the image.

The following pages explain how to configure the setting in the Adobe applications.

Adobe Photoshop

This section describes how to print the image data without white background by Adobe Photoshop CS.

1 Load the image data.
2 Click the all of background to make a selection area for background by using Magic wand function.
3 Perform the [Inverse] menu to make a selection area for print after selection area for background was made.
4 Click the arrow of [Paths] and perform the [Make Work Path] menu.
5 Input the value of [Tolerance].
   ● If you want to select only printable image, you should use small value, like 0.5. If you want to select printable image together with the white edge, 2.0 is maybe good value.

Example:

<table>
<thead>
<tr>
<th>Tolerance is 0.5.</th>
<th>Tolerance is 2.0.</th>
</tr>
</thead>
<tbody>
<tr>
<td>It is minimum edge but not smooth.</td>
<td>It is smooth but you can see white on the edge.</td>
</tr>
</tbody>
</table>

6 Click the arrow of [Paths] and perform the [Save Path] menu. Click [OK] to save [Working Path] as [Path 1].
7 Click the arrow of [Paths] and perform the [Clipping Path] menu. Click [OK] to select [Path 1] as [Clipping Path].
8 Save the image data by Photoshop format (PSD).
9 Select the [Print with Preview] menu.
10 Select the [No Color Management] in [Color Handling] options then click [Print] to print the image data.

Adobe Illustrator

This section describes how to print the image data without white background by Adobe Illustrator CS.

1 Load the image data.
2 Create a path around the area of the placed picture image that you want to mask.
3 Select the created path and the picture image, and create a clipping mask.
4 Save the image data.
   ● Do not apply overprint settings for the object’s fill and stroke. Otherwise they may be printed in unexpected color. Be sure to clear the overprint check boxes in the attributes panel.
Convenient Print Functions

Emphasizing Fine Lines

You can print fine lines and small characters clearer.

With some applications, if this function is turned on, the spaces in bar codes may become too narrow. If this happens, turn off this function.

For Windows PS Printer Driver

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Click [Preferences] or [Properties].
4. Select the [Job Options] tab.
5. Click the [Advanced].
6. Select the [Adjust ultra fine lines] check box and then click [OK].
7. Configure other settings if necessary and then start printing.

For OS X PS Printer Driver

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Select [Print Options] from the panel menu.
4. Click the [Quality1] button from [Print Options].
5. Select the [Adjust ultra fine lines] check box.
6. Configure other settings if necessary and then start printing.

Memo

- This function is turned on by default.

Auto Tray Selection

You can set in the printer driver to automatically switch paper feed trays with the same size of paper loaded.

First, set on the operator panel for the MP tray to be available for auto selection. Then, set the auto selection of the tray with the printer driver.

Memo

- Make sure to set a paper size for Tray1 and MP tray. Available paper size differs depending on each tray. For details, refer to the User’s Manual (Setup).

For Windows PS Printer Driver

1. Press the <F1> key.

Memo

- When a printer is in the power saving mode, press the <POWER SAVE> button to restore from the mode.

2. Press the <9> and <5> on the numeric keypad and then press the <ENTER> button.

3. Press the scroll button ▲ to select [Normal Tray] and then press the <ENTER> button.

4. Press the <ON LINE> button to exit the menu mode.

5. Specify a paper tray in the printer driver and start printing.

For Windows PS Printer Driver

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Click [Preferences] or [Properties].
5. Select [Automatically Select] from [Paper Source].
6. Configure other settings if necessary and then start printing.
1. Convenient Print Functions

**For OS X PS Printer Driver**

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Select [Paper Feed] from the panel menu.
4. Select [All pages From] and select [Auto Select].
5. Configure other settings if necessary and then start printing.

*Memo*
- If setting details are not displayed in the print dialog box for OS X, click [Show Details] at the bottom of the dialog box.

---

**Auto Tray Switching**

You can switch paper feed trays automatically. When a tray runs out of paper while printing, the printer locates another tray with the same size of paper on the printer driver and begins feeding paper from that tray.

This function is effective for large print jobs of the same paper size.

First, set on the operator panel for the MP tray to be available for auto selection. Then, set the auto switching of the tray with the printer driver.

*Note*
- Make sure to set the same values (paper size, media type, media weight) for each tray used for auto tray switching. Available paper size differs depending on each tray. For details, refer to the User’s Manual (Setup).

*Memo*
- In the default settings, the [Tray Usage] is [Do Not Use]. When at default settings, the MP tray is not supported by the auto tray switching function.

1. Press the <Fn> key.

*Memo*
- When a printer is in the power saving mode, press the <POWER SAVE> button to restore from the mode.

2. Press the <9> and <5> on the numeric keypad and then press the <ENTER> button.

3. Press the scroll button ▲ to select [Normal Tray] and then press the <ENTER> button.

4. Press the <ON LINE> button to exit the menu mode.

5. Configure the paper source setting on the print dialog.

---

**For Windows PS Printer Driver**

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Click [Preferences] or [Properties].
5. Click [Tray Switch] under [Printer Features] and select [On] from the drop-down list.
6 Click [OK].
7 Configure other settings if necessary and then start printing.

For OS X PS Printer Driver
1 Open the file you want to print.
2 From the [File] menu, select [Print].
3 Select [Print Options] from the panel menu.
4 Click the [Feed] button from [Print Options].
5 Select the [Tray Switch] box.
6 Configure other settings if necessary and then start printing.

Changing the Driver's Default Settings
You can use as the printer driver’s default settings print settings that you often use.

For Windows PS Printer Driver
1 Click [Start] and select [Devices and Printers].
2 Right-click the Your Printer icon and then select the type of driver you want to change from [Printing preferences].
3 Configure the print settings to use as the driver’s default setting.
4 Click [OK].

For OS X PS Printer Driver
1 Open a file.
2 From the [File] menu, select [Print].
3 Configure the print settings to use as the driver’s default settings.
4 Select [Save Current Settings as Preset] from [Presets].
5 Enter a name for the settings and click [OK].
6 Click [Cancel].

Memo
● If setting details are not displayed in the print dialog box for OS X, click [Show Details] at the bottom of the dialog box.

Memo
● If setting details are not displayed in the print dialog box for OS X, click [Show Details] at the bottom of the dialog box.
Using Printer Fonts

You can print your documents using pre-installed printer fonts by substituting them for TrueType fonts in the computer.

Note

- The printer fonts do not exactly duplicate the appearance of the TrueType fonts seen on screen.
- This function is not available with the OS X PS printer driver.
- To use this function with the Windows PS printer driver you must be logged on your computer as an administrator.
- This function is not available in some applications.

For Windows PS Printer Driver

1. Click [Start] and select [Devices and Printers].
2. Right-click the Your Printer icon and then select [Printer properties] > [Your Printer PS].
4. Specify which printer fonts to use instead of TrueType fonts in the [Font Substitution Table].
   To specify the font substitution, click each TrueType font and select a printer font to substitute that with from the pull-down menu.
5. Click [OK].
6. Open the file you want to print.
7. From the [File] menu, select [Print].
8. Click [Preferences] or [Properties].
10. Select [Substitute with Device Font] at [TrueType Font] and then click [OK].
11. Configure other settings if necessary and then start printing.

Using Computer Fonts

You can print your documents using TrueType fonts in the computer to retain the same font appearance as on the computer screen.

Note

- This function is not available with the OS X PS printer driver.

For Windows PS Printer Driver

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Click [Preferences] or [Properties].
5. Click [TrueType Font] and select [Download as Softfont] from the drop-down list.
6. Click [OK].
7. Configure other settings if necessary and then start printing.
Using a Print Buffer

You can spool a print job in the SD memory card installed in the printer. This function frees memory on your computer so it can handle other tasks faster while the printer is running in the background.

- If the spooled data cannot be stored in the SD memory card because of a memory shortage, a message indicating that the data is invalid appears.
- This function is not available with the OS X PS printer driver.

For Windows PS Printer Driver

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Click [Preferences] or [Properties].
4. Select the [Job Options] tab.
5. Click [Advanced].
6. Select the [Job Spool] check box and click [OK].
7. Start printing on the print dialog.

Printing to File

You can print a document to a file, without printing it out on paper.

- You must be logged on your computer as an administrator.

For Windows PS Printer Driver

1. Click [Start] and select [Devices and Printers].
2. Right-click the Your Printer icon and then select the type of driver you want to use from [Printer properties].
4. Select [FILE:] from the port list and click [OK].
5. Start printing on the print dialog.
6. Enter the name of a file and then click [OK].

For OS X PS Printer Driver

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Click [PDF] on the print dialog and select a file format.
4. Enter the name of a file and select where to save it in and click [Save].
1. Convenient Print Functions

**Downloading PS Files**

You can download PostScript files to the printer and print them.

**Note**
- This function is available only when you are using a TCP/IP network.
- The OKI LPR Utility is not available with the OS X PS printer driver.

**For OKI LPR Utility**

1. Launch the OKI LPR Utility.
2. Select [Download] from the [Remote Print] menu.
3. Select the file to download and click [Open].
   After finishing the download, the PostScript file is printed.

**Printing Out PS Errors**

You can print out the details of PostScript errors when they occur.

**For Windows PS Printer Driver**

1. Open the file you want to print.
2. From the [File] menu, select [Print].
3. Click [Preferences] or [Properties].
5. Click [Send PostScript Error Handler] under [PostScript Options] and select [Yes] from the drop-down list.
6. Click [OK] until the print setup dialog box is closed.
2. Adjusting Color

This chapter explains various color adjustment methods.

Memo
- In this chapter, Notepad will be used as an example of Windows, and TextEdit will be used as an example for OS X. The operation may differ depending on the application or the version of the printer driver you are using.

# Adjusting Color on the Control Panel

This section explains the method of adjusting color for the printer using the control panel.

## Adjusting Color Registration

The printer automatically adjusts the color registration when the AC cord is plugged or unplugged, the top cover is opened or closed, and every time 400 pages are printed continuously.

You can also adjust the color registration manually if you are not satisfied with the quality of the color on the printouts.

1. Press the `<Fn>` key.

   Memo
   - When a printer is in the power saving mode, press the `<POWER SAVE>` button to restore from the mode.

2. Press the `<3>`, `<0>` and `<1>` on the numeric keypad and then press the `<ENTER>` button.

3. Make sure that [Execute] is selected and then press the `<ENTER>` button.

   Memo
   - The message [Color Adjusting] appears in the second line (under [Ready To Print]) of the operator panel display while adjusting the color registration.

## Adjusting the Density

The printer automatically adjusts the density when a toner cartridge, an image drum cartridge or a belt is changed and every time 500 pages are printed continuously.

You can also adjust the density manually if you are not satisfied with the density of the printouts.

1. Press the `<Fn>` key.

   Memo
   - When a printer is in the power saving mode, press the `<POWER SAVE>` button to restore from the mode.

2. Press the `<3>`, `<0>` and `<0>` on the numeric keypad and then press the `<ENTER>` button.

3. Make sure that [Execute] is selected and then press the `<ENTER>` button.

   Memo
   - The message [Density Adjusting] appears in the second line (under [Ready To Print]) of the operator panel display while adjusting the color density.
Adjusting Color on the Control Panel

2. Adjusting Color

Adjusting the Color Balance (Density)

You can adjust the density of each color. You can select a light, medium, or dark density for each color.

Printing Color Swatch

1. Press the <Fn> key.

   Memo
   - When a printer is in the power saving mode, press the <POWER SAVE> button to restore from the mode.

2. Press the <3>, <0> and <2> on the numeric keypad and then press the <ENTER> button.

3. Make sure that [Execute] is selected and then press the <ENTER> button.

   A color swatch is printed.

   Memo
   - On the color tuning pattern, 33 squares are printed. The present setting of the light, medium, and dark colors are indicated with dashed lines. You can check the color to be adjusted.

Adjusting the Color

1. Press the <ENTER> button.

2. Press the scroll button ▼ to select [Calibration] and then press the <ENTER> button.

3. Press the scroll button ▼ to select [Cyan Tuning], [Magenta Tuning] or [Yellow Tuning], and then press the <ENTER> button.

4. Press the scroll button ▼ to select [Highlight], [Mid-Tone] or [Dark], and then press the <ENTER> button.

5. Press the scroll button ▲ or ▼, select the value you want and then press the <ENTER> button.

6. Press the <ON LINE> button to exit the menu mode.
Adjusting Color with PS Gamma Adjuster Utility

This section explains the PS Gamma Adjuster Utility. You can adjust the half-tone density of CMYK colors printed by the printer. Use this function if the color in a photograph or graphic is too dark.

**Note**

- Printing speed may be slow if this function is used. If you want to prioritize the speed, select [Not Specified] from [Custom Gamma Adjustment].
- Some applications can specify the half-tone settings. If you use these functions, select [Not Specified] from [Custom Gamma Adjustment].
- If you are using Windows, [Custom Gamma Adjustment] menu or the contents may not be displayed on the [Color] tab of the printer driver. In this case, restart your computer.
- If you are using an application before registering the half-tone adjustment name, restart the application before printing.
- The registered half-tone adjustment name is effective for all printers of the same type if multiple printers are saved in the [Devices and Printers] folder.
- The adjustment result of this utility is not reflected in normal white printing. However, if [CMYW Link] is selected in the [CMYK Link Profile] setting of the printer driver, the black adjustment result in this utility is reflected in white printing.

To set [CMYK Link Profile], do as follows.

For Windows PS Printer Driver

1. [Color] tab > [Options] button > [CMYK Link Profile]

For Mac OS X PS Printer Driver

1. [Color] panel > [Input] button > [CMYK Link Profile]

**Reference**

- For details on how to install the PS Gamma Adjuster Utility, refer to “Installing Utilities” P.52.

Registering Half-tone

For Windows PS Printer Driver

1. Click [Start] and select [All Programs] > [Okidata] > [PS Gamma Adjuster] > [PS Gamma Adjuster].
2. Select the printer from [Select Printer].
3. Click on [New].
4. Adjust the half-tone.
   You can select a method to adjust the half-tone from operating the graph line, entering the gamma value, or entering the density value into the text box.
5. Enter setting name in [Gamma Curve Name] and then click [OK].

For OS X PS Printer Driver

1. Launch the PS Gamma Adjuster Utility.
2. Click on [New].
3. Adjust the half-tone.
   You can select a method to adjust the half-tone from operating the graph line, entering the gamma value, or entering the density value into the text box.
4. Enter a setting name in [Gamma Curve Name] and then click [Save].

6. Click on [Add].
7. Click on [Apply].
   A dialog box appears.
8. Click on [OK].
9. Click on [Exit] to quit the PS Gamma Adjuster Utility.
5 Click on [Select PPD].

6 Select the PPD file to register the half-tone adjustment and click [Open].

7 Select the half-tone adjustment and click [Add].

8 Click on [Save].

9 Exit the PS Gamma Adjuster.

10 Select [Printers & Scanners] from [System Preferences] to delete and reregister all printers for which adjustments were made.

---

**Printing a File with the Adjusted Gamma Curve**

**For Windows PS Printer Driver**

1 Open the file you want to print.
2 Select [Print] from the [File] menu.
3 Click on [Preferences] or [Properties].
4 Select the [Color] tab, [Custom Calibration] and select the halftone adjustment settings and then click [OK].

**For OS X PS Printer Driver**

1 Open the file you want to print.
2 From the [File] menu, select [Print].
3 Select [Print Options] from the panel menu.
4 Select the created halftone adjustment from [Custom gamma] in the [Quality2] tab.

**Memo**

- If setting details are not displayed in the print dialog box for macOS, click [Show Details] at the bottom of the dialog box.
3. Changing Printer Settings

This chapter explains how to configure the equipment settings from the <ENTER> button on the operator panel.

### Checking the Current Settings

This section explains the basic procedure to print out print information. By printing out the print information, you can check the current settings of the printer.

#### Printing Out Print Information

You can print and check the printer configurations and a usage report.

**Reference**

- For details on the print information you can print and the structure of the [Print Information] menu, refer to “Print Information Menu” P.35.

1. Press the <Fn> key.
   - When a printer is in the power saving mode, press the <POWER SAVE> button to restore from the mode.

2. Press the <1>, <0> and <0> on the numeric keypad and then press the <ENTER> button.

3. Make sure that [Execute] is selected and then press the <ENTER> button.
# Changing the Equipment Settings

This section explains the basic procedure to change the equipment settings.

**Reference**

- For details on the menu structure of the equipment settings, refer to "List of Each Setup Menu" P.33.

## Admin Setup

To enter the [Admin Setup] menu, an administrator password is necessary.

**Memo**

- The default password is "999999".

1. Press the scroll button ▼ or ▲ to open the equipment setting menu.
2. Press the scroll button ▼ to select [Admin Setup] and then press the <ENTER> button.
3. Enter the administrator password using the numeric keypad.
4. Press the <ENTER> button.
5. Press the scroll button ▼ to select the setup menu on which you want to change a setting and then press the <ENTER> button.
6. Change the setting and then press the <ENTER> button.
7. Press the <ON LINE> button to exit the menu mode.

## Boot Menu

Boot Menu is used to change system settings. Only the administrator should use this menu.

To enter [Boot Menu] menu, an administrator password is necessary.

**Memo**

- The default password is "999999".

1. Hold down the <ENTER> button and press power switch.
2. Press the <ENTER> button.
3. Enter the administrator password using the numeric keypad.
4. Press the <ENTER> button.
5. Press the scroll button ▼ to select the setup menu on which you want to change a setting and then press the <ENTER> button.
6. Change the setting and then press the <ENTER> button.
7. Press the <ON LINE> button to exit the menu mode.
Other Settings

1. Press the scroll button ▼ or ▲ to open the equipment setting menu.

2. Press the scroll button ▼ to select the setup menu on which you want to change a setting and then press the <ENTER> button.

3. Change the setting and then press the <ENTER> button.

4. Press the <ON LINE> button to exit the menu mode.
### List of Each Setup Menu

#### Configuration Menu

<table>
<thead>
<tr>
<th>Item</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tray Count</td>
<td>Select an item to display the total number of pages printed from the relevant tray.</td>
</tr>
<tr>
<td>A4/Letter Impressions Count</td>
<td>Displays the converted number of pages for A4/Letter printed in color.</td>
</tr>
<tr>
<td>Supplies Life</td>
<td>Select item to display the percentage of a consumable remaining.</td>
</tr>
</tbody>
</table>

#### Network * When there is no built-in wireless LAN support, or the Wireless Module is set to "Disable" even with built-in wireless LAN support

<table>
<thead>
<tr>
<th>Item</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printer Name</td>
<td>Displays the full printer name.</td>
</tr>
<tr>
<td>Short Printer Name</td>
<td>Displays the abbreviated printer name.</td>
</tr>
<tr>
<td>Enabling Default Gateway Wired</td>
<td>Displays the valid default gateway.</td>
</tr>
<tr>
<td>IPv4 Address</td>
<td>Displays the status (enabled/disabled) of the wired LAN.</td>
</tr>
<tr>
<td>Subnet Mask</td>
<td>Displays the IPv4 Address of the network.</td>
</tr>
<tr>
<td>Gateway Address</td>
<td>Displays the Subnet Mask of the network.</td>
</tr>
<tr>
<td>MAC Address</td>
<td>Displays the Gateway Address of the network.</td>
</tr>
<tr>
<td>NIC Program Version</td>
<td>Displays the MAC Address of the printer.</td>
</tr>
<tr>
<td>Web Remote Version</td>
<td>Displays the Network firmware revision.</td>
</tr>
<tr>
<td>IPv6 Address (Local)</td>
<td>Displays the Web remote version.</td>
</tr>
<tr>
<td>IPv6 Address (Stateless Address)</td>
<td>Displays the IPv6 Address(Local) of the network.</td>
</tr>
<tr>
<td>IPv6 Address (Stateful Address)</td>
<td>Displays the IPv6 Address(Stateless Address) of the network.</td>
</tr>
</tbody>
</table>

#### Network * When there is built-in wireless LAN support and the Wireless Module is set to "Enable"

<table>
<thead>
<tr>
<th>Item</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printer Name</td>
<td>Displays the full printer name.</td>
</tr>
<tr>
<td>Short Printer Name</td>
<td>Displays the abbreviated printer name.</td>
</tr>
<tr>
<td>Enabling Default Gateway Wired</td>
<td>Displays the valid default gateway.</td>
</tr>
<tr>
<td>IPv4 Address</td>
<td>Displays the status (enabled/disabled) of the wired LAN.</td>
</tr>
<tr>
<td>Subnet Mask</td>
<td>Displays the IPv4 Address of the network.</td>
</tr>
<tr>
<td>Gateway Address</td>
<td>Displays the Subnet Mask of the network.</td>
</tr>
<tr>
<td>MAC Address</td>
<td>Displays the Gateway Address of the network.</td>
</tr>
<tr>
<td>NIC Program Version</td>
<td>Displays the MAC Address of the printer.</td>
</tr>
<tr>
<td>Web Remote Version</td>
<td>Displays the Network firmware revision.</td>
</tr>
<tr>
<td>IPv6 Address (Local)</td>
<td>Displays the Web remote version.</td>
</tr>
<tr>
<td>IPv6 Address (Stateless Address)</td>
<td>Displays the IPv6 Address(Local) of the network.</td>
</tr>
<tr>
<td>IPv6 Address (Stateful Address)</td>
<td>Displays the IPv6 Address(Stateless Address) of the network.</td>
</tr>
</tbody>
</table>
### Changing the Equipment Settings

<table>
<thead>
<tr>
<th>Item</th>
<th>Explanation</th>
</tr>
</thead>
</table>
| **Network**  
* When there is built-in wireless LAN support and the Wireless Module is set to "Enable" (cont.) | Wireless LAN Firmware version. Displays the status (enabled/disabled) of the wireless LAN (Infrastructure mode). SSID of the connection destination. Security of the wireless LAN function. Wireless connection status. Band in use. Channel number in use. Receiving signal strength. Percentage of signal strength. Displays the IPv4 Address of the network. Displays the Subnet Mask of the network. Displays the Gateway Address of the network. Displays the MAC Address of the printer. Displays the IPv6 Address(Local) of the network. Displays the IPv6 Address(Stateless Address) of the network. Displays the IPv6 Address(Stateful Address) of the network. |
| **Wireless (Infrastructure) Information** | Displays the status (enabled/disabled) of the wireless LAN (Infrastructure mode). SSID of the connection destination. Security of the wireless LAN function. Band in use. Channel number in use. Receiving signal strength. Percentage of signal strength. Displays the IPv4 Address of the network. Displays the Subnet Mask of the network. Displays the Gateway Address of the network. Displays the MAC Address of the printer. Displays the IPv6 Address(Local) of the network. Displays the IPv6 Address(Stateless Address) of the network. Displays the IPv6 Address(Stateful Address) of the network. |
| **Wireless (AP Mode) Information** | Displays the status (enabled/disabled) of the wireless LAN (AP mode). Displays the SSID of the connection destination. Displays the password. Displays the number of connected devices. Displays the IPv4 address. |
| **System** | Displays information for these items. |
**Print Information Menu**

This menu provides a quick method of listing various items stored within the printer.

<table>
<thead>
<tr>
<th>Item</th>
<th>Action</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configuration</td>
<td>Execute</td>
<td>Select execute to print out a configuration report.</td>
</tr>
<tr>
<td>Network</td>
<td>Execute</td>
<td>Scroll down to this parameter and select execute to print out Network information.</td>
</tr>
<tr>
<td>Demo Page</td>
<td>DEMO1</td>
<td>Execute</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Scroll down to this parameter and select execute to print out a demonstration page.</td>
</tr>
<tr>
<td>File List</td>
<td>Execute</td>
<td>Scroll down to this parameter and select execute to print out a list of job files. (Displayed only if FileSystem is installed).</td>
</tr>
<tr>
<td>PS Font List</td>
<td>Execute</td>
<td>Scroll down to this parameter and select execute to print out a Postscript emulation typeface list.</td>
</tr>
<tr>
<td>Error Log</td>
<td>Execute</td>
<td>Scroll down to this parameter and select execute to print out the error log.</td>
</tr>
<tr>
<td>Color Profile List</td>
<td>Execute</td>
<td>Scroll down to this parameter and select execute to print out a list of colour profiles.</td>
</tr>
<tr>
<td>Job Log</td>
<td>Execute</td>
<td>Prints a job history.</td>
</tr>
</tbody>
</table>
## Menus

* Boldface indicates default settings.

<table>
<thead>
<tr>
<th>Item</th>
<th>Action</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tray Configuration</td>
<td>MPTray Config</td>
<td>Configure <strong>Paper Size/Media Type/Media Weight/Tray Usage</strong>. Select by scroll and <strong>&lt;Enter&gt;</strong> button.</td>
</tr>
<tr>
<td>Paper Size:</td>
<td>A3/A4 /A4 A5 /A5 A5 /A5 B4/B5 B5 /B5 B5 /B6 B6 Half/Legal14/ Legal13.5/Legal13/ Tabloid/Letter / Letter /Executive/ 8.5&quot; SQ/Folio/ 4x6 inch/5x7 inch/ 16K(184x260mm) / 16K(195x270mm) / 16K(197x273mm) / 16K(184x260mm) / 16K(195x270mm) / 16K(197x273mm) / 8K(260x368mm)/ 8K(270x390mm)/ 8K(273x394mm)/ Statement / Statement /Custom/ Com-10 Envelope/ DL Envelope/ C5/C4/Hagaki/ Oufuku Hagaki/ Nagagata#3/ Nagagata#4/ Nagagata#40/ Yougata#0/ Yougata#4/ Kakugata#2/ Kakugata#3/ Index Card</td>
<td></td>
</tr>
<tr>
<td>X Dimension:</td>
<td>2.5inch ~ 8.3inch ~ <strong>8.5inch</strong> ~ 11.7inch / 64millimeter ~ 210millimeter ~ <strong>216millimeter</strong> ~ 297millimeter</td>
<td></td>
</tr>
<tr>
<td>Y Dimension:</td>
<td>5.0inch ~ <strong>11.0inch</strong> ~ 11.7inch ~ 52.0inch / 127millimeter ~ <strong>279millimeter</strong> ~ 297millimeter ~ 431millimeter</td>
<td></td>
</tr>
</tbody>
</table>
### Changing Printer Settings

<table>
<thead>
<tr>
<th>Item</th>
<th>Action</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tray Configuration (cont.)</td>
<td>Media Type: <strong>Plain/Letterhead/ Transparency/Labels/ Bond/Recycled/ Card Stock/Rough/ Glossy/USERTYPE1/ USERTYPE2/ USERTYPE3/ USERTYPE4/ USERTYPE5/ USERTYPE6/ USERTYPE7/ USERTYPE8/ USERTYPE9/ USERTYPE10</strong>&lt;br&gt;USERTYPE 1 to 10 are displayed only if registered in the host PC.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Media Weight: <strong>Light/ Medium Light/ Medium/Heavy/ Ultra Heavy1/ Ultra Heavy2/ Ultra Heavy3</strong></td>
<td><strong>Tray Usage:</strong>&lt;br&gt;<strong>Normal Tray/ When Mismatching/ Do Not Use</strong>&lt;br&gt;<strong>[Normal Tray]:</strong> (Tray selection/switching) uses as a normal tray.&lt;br&gt;<strong>[When Mismatching]:</strong> if paper mismatch occurs, paper is requested from the MPTray instead of the specified tray.&lt;br&gt;<strong>[Do Not Use]:</strong> sets MPTray unavailable both in Auto Tray Select and Auto Tray Switch.</td>
</tr>
<tr>
<td>Tray1 Config</td>
<td>Paper Size: <strong>Cassette/Custom</strong>&lt;br&gt;<strong>X Dimension:</strong> 4.1inch ~ 8.3inch ~ <strong>8.5inch</strong> ~ 11.7inch 105millimeter 210millimeter <strong>216millimeter</strong> ~ 297millimeter</td>
<td><strong>Y Dimension:</strong> 5.8inch ~ <strong>11.0inch</strong> ~ 11.7inch ~ 17.0inch 148millimeter <strong>279millimeter</strong> ~ 297millimeter ~ 431millimeter&lt;br&gt;<strong>Configure Paper Size/Media Type/Media Weight/ Legal Paper/Other Size.</strong> Select by scroll and &lt;Enter&gt; button.</td>
</tr>
</tbody>
</table>
### Changing the Equipment Settings

<table>
<thead>
<tr>
<th>Item</th>
<th>Action</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tray Configuration</strong>&lt;br&gt;(cont.)</td>
<td><strong>Media Type:</strong> Plain/Letterhead/&lt;br&gt;Bond/Recycled/&lt;br&gt;Card Stock/Rough/&lt;br&gt;Glossy/USERTYPE1/&lt;br&gt;USERTYPE2/USERTYPE3/&lt;br&gt;USERTYPE4/USERTYPE5/&lt;br&gt;USERTYPE6/USERTYPE7/&lt;br&gt;USERTYPE8/USERTYPE9/&lt;br&gt;USERTYPE10</td>
<td>USER TYPE 1 to 10 are displayed only if registered in the host PC.</td>
</tr>
<tr>
<td></td>
<td><strong>Media Weight:</strong> Light/Medium Light/&lt;br&gt;Medium/Heavy/Ultra Heavy1/ Ultra Heavy2</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Legal Paper Default:</strong> Legal14</td>
<td>Specifies the Legal paper size in Tray 1.</td>
</tr>
<tr>
<td></td>
<td><strong>Other Size Default:</strong> 16K(184x260mm)</td>
<td>Specifies other fixed paper sizes in Tray 1.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>is indicated by the icon of portrait feeding.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>is indicated by the icon of landscape feeding.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>B6 is indicated by the icon of portrait feeding.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Folio is indicated by the icon of landscape feeding.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>8.5” SQ is indicated by the icon of portrait feeding.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>8K(260x368mm) is indicated by the icon of landscape feeding.</td>
</tr>
<tr>
<td></td>
<td><strong>Paper Feed Default:</strong> Tray 1</td>
<td>Select tray. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td></td>
<td><strong>Auto Tray Switch Default:</strong> On</td>
<td>Switches Auto ON/OFF. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td></td>
<td><strong>Tray Sequence Default:</strong> Down</td>
<td>Selects Tray sequence Down/Up/Paper feed. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td><strong>System Adjust</strong></td>
<td><strong>Power Save Time Default:</strong> 1</td>
<td>Select from 1/2/3/4/5/10/15/30/60 Minutes. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td></td>
<td><strong>Sleep Time Default:</strong> 15</td>
<td>Select from 1/2/3/4/5/10/15/30/60 Minutes. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td></td>
<td><strong>Auto Power Off Time Default:</strong> 4</td>
<td>Select from 1/2/3/4/8/12/18/24 hours. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td></td>
<td><strong>Silent Mode Default:</strong> On</td>
<td>Select from On/Off. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td></td>
<td><strong>Clearable Warning Default:</strong> ONLINE</td>
<td>Select from: ONLINE/Job. Select by scroll and &lt;ENTER&gt; button. PS job only.</td>
</tr>
<tr>
<td></td>
<td><strong>Auto Continue Default:</strong> Off</td>
<td>Select from On/Off. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td></td>
<td><strong>Manual Timeout Default:</strong> 60</td>
<td>Select from Off/30 seconds/60 seconds. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td></td>
<td><strong>Timeout InJob Default:</strong> 40</td>
<td>Select from Off/5/10/20/30/40/50/60/90/120/150/180/210/240/270/300 seconds. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td></td>
<td><strong>Timeout Local Default:</strong> 40</td>
<td>Select from 0<del>40</del>300 seconds. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
</tbody>
</table>
### Changing the Equipment Settings

#### System Adjust (cont.)

<table>
<thead>
<tr>
<th>Item</th>
<th>Action</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Timeout Network</td>
<td>Default: 90</td>
<td>Select from 0<del>90</del>300 seconds. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td>Low Toner</td>
<td>Default: Continue</td>
<td>Select action to take when toner sensor indicates low toner. Select from Continue/Stop. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td>Print Mode w/o Color Toner</td>
<td>Default: Alarm</td>
<td>Select from Alarm/Cancel. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td>Jam Recovery</td>
<td>Default: On</td>
<td>Select from On/Off. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td>Error Report</td>
<td>Default: Off</td>
<td>Select from On/Off. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td>Hex Dump</td>
<td>Execute</td>
<td>Prints out data received from the host PC in the hexadecimal Dump. Turning off the power supply switch restores Normal Mode.</td>
</tr>
</tbody>
</table>

#### Print Adjust

<table>
<thead>
<tr>
<th>Item</th>
<th>Action</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Position Adjust</td>
<td>Default: 0.00</td>
<td>Select from X Adjust/Y Adjust/Duplex X Adjust/Duplex Y adjust. Select by scroll and &lt;ENTER&gt; button. Define measurement. * Can be set per tray.</td>
</tr>
<tr>
<td>Paper Color Setting</td>
<td>Default: 0</td>
<td>Used for fine adjustment of the colour print on paper.</td>
</tr>
<tr>
<td>Trans. Color Setting</td>
<td>Default: 0</td>
<td>Used for fine adjustment of the colour print on films.</td>
</tr>
<tr>
<td>SMR Setting</td>
<td>Default: 0</td>
<td>To correct variations in print results caused by temperature/humidity conditions and difference in print density/frequency. Change the setting when print quality is uneven.</td>
</tr>
<tr>
<td>BG Setting</td>
<td>Default: 0</td>
<td>To correct variations in print results caused by temperature/humidity conditions and difference in print density/frequency. Change the setting when background is dark.</td>
</tr>
<tr>
<td>HU Setting</td>
<td>Default: Off</td>
<td>Set the device before using it if it is not used for a long time.</td>
</tr>
<tr>
<td>VL Cleaning</td>
<td>Execute</td>
<td>If you do this when there are white stripes in the perpendicular direction, printing quality may improve.</td>
</tr>
<tr>
<td>Drum Cleaning</td>
<td>Default: Off</td>
<td>Sets whether to rotate the drum in idle prior to printing in order to reduce horizontal white lines. Be warned that this will shorten the ID life by as much as this rotation. Select by scroll and &lt;ENTER&gt; button.</td>
</tr>
<tr>
<td>High Humid Mode</td>
<td>Default: Off</td>
<td>Sets the curling reduction mode to on/off.</td>
</tr>
<tr>
<td>Moisture Control</td>
<td>Default: Off</td>
<td>Sets the condensation control. When the condensation control is set, it may take more time to print the first page. [Mode1]: Performs condensation control. [Mode2]: Performs stronger condensation control. [Off]: Does not perform condensation control.</td>
</tr>
<tr>
<td>Narrow Paper Speed</td>
<td>Default: Mode1</td>
<td>Sets the speed of printing on narrow paper. [Normal]: The print speed is not changed when narrow paper is printed. [Mode1]: The print speed is slowed when narrow paper is printed. [Mode2]: You need to wait for a while when using wide paper after printing on narrow paper.</td>
</tr>
<tr>
<td>Warmup Control</td>
<td>Default: Off</td>
<td>If you mind the sound at startup, switch it to [On]. In normal conditions, keep it [Off].</td>
</tr>
<tr>
<td>Quiet Mode</td>
<td>Default: Off</td>
<td>If you mind the operation sound during printing, switch it to [On]. The print speed will be slowed.</td>
</tr>
</tbody>
</table>
### Admin Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter Password</td>
<td>xxxxxxxxxxxxxxx</td>
<td>Enter a password to gain entry to the Admin Setup menu. Password should be from 6 to 12 digits of alpha/numeric characters (or mix) The default value is “999999”</td>
</tr>
<tr>
<td>Network Setup</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Enabling Default Gateway</td>
<td>Wired-Wireless</td>
<td>When a wireless LAN is available, set a valid default gateway.</td>
</tr>
<tr>
<td>Wired</td>
<td>Enable Disable</td>
<td>Enables/Disables the wired LAN.</td>
</tr>
<tr>
<td>TCP/IP</td>
<td>Enable Disable</td>
<td>Sets TCP/IP Protocol. [Enable]: TCP/IP Protocol is available. [Disable]: TCP/IP Protocol is not available.</td>
</tr>
<tr>
<td>NetBIOS over TCP</td>
<td>Enable Disable</td>
<td>Sets enable/disable of NetBIOS over TCP protocol. Display Conditions: TCP/IP should be enabled.</td>
</tr>
<tr>
<td>IP Address Set</td>
<td>Auto Manual</td>
<td>Sets the IP Address setting method. Display Conditions: TCP/IP should be enabled.</td>
</tr>
<tr>
<td>IPv4 Address</td>
<td>xxx.xxx.xxx.xxx</td>
<td>Sets the IP Address. Display Conditions: TCP/IP should be enabled.</td>
</tr>
<tr>
<td>Subnet Mask</td>
<td>xxx.xxx.xxx.xxx</td>
<td>Sets the Subnet Mask. Display Conditions: TCP/IP should be enabled.</td>
</tr>
<tr>
<td>Gateway Address</td>
<td>xxx.xxx.xxx.xxx</td>
<td>Sets the Gateway (default router) address. 0.0.0.0 means that there is no router. Display Conditions: TCP/IP should be enabled.</td>
</tr>
<tr>
<td>DHCPv6</td>
<td>Enable Disable</td>
<td>Sets enable/disable of DHCPv6.</td>
</tr>
<tr>
<td>Web</td>
<td>Enable Disable</td>
<td>Sets enable/disable of Web. [Enable]: Web/IPP is available. [Disable]: Web/IPP is not available. Display Condition: TCP/IP should be enabled.</td>
</tr>
<tr>
<td>Telnet</td>
<td>Enable Disable</td>
<td>Sets enable/disable of Telnet. [Enable]: Telnet is available. [Disable]: Telnet is not available. Display Condition: TCP/IP should be enabled.</td>
</tr>
<tr>
<td>FTP</td>
<td>Enable Disable</td>
<td>Sets enable/disable of FTP. [Enable]: FTP is available. [Disable]: FTP is not available. Display Condition: TCP/IP should be enabled.</td>
</tr>
<tr>
<td>IPSec (if enabled)</td>
<td>Enable Disable</td>
<td>Sets enable/disable of IPSec. Enable via the web. [Enable]: IPSec is available. [Disable]: IPSec is not available.</td>
</tr>
<tr>
<td>SNMP</td>
<td>Enable Disable</td>
<td>Sets enable/disable of SNMP. [Enable]: SNMP is available. [Disable]: SNMP is not available. Display Condition: TCP/IP or NetWare should be enabled.</td>
</tr>
<tr>
<td>Network Scale</td>
<td>Normal-Small</td>
<td>When [Normal] is selected, the network can work effectively even when it is connected to a HUB that has a spanning tree feature. However, printer start up time gets longer when computers are connected with two or three small LANs. When [Small] is selected, computers can cover from two or three small LANs to a large LAN, but may not work effectively when the network is connected to a HUB with a spanning tree feature.</td>
</tr>
</tbody>
</table>
## Changing the Equipment Settings

### Network Setup (cont.)

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gigabit Network</td>
<td>Enable/Disable</td>
<td>Sets whether to support a gigabit network. When it is disabled, 1000Base-T Full/Half duplex connection cannot be made.</td>
</tr>
<tr>
<td>Hub Link Setting</td>
<td>Auto Negotiate</td>
<td>Sets a method to link to a HUB. When Auto is set, a connection method to a HUB is selected automatically and attempts to connect. If another method is selected, attempts to connect to a HUB only by the selected connection method.</td>
</tr>
<tr>
<td></td>
<td>100Base-TX Full</td>
<td></td>
</tr>
<tr>
<td></td>
<td>100Base-TX Half</td>
<td></td>
</tr>
<tr>
<td></td>
<td>10Base-T Full</td>
<td></td>
</tr>
<tr>
<td></td>
<td>10Base-T Half</td>
<td></td>
</tr>
<tr>
<td>Network Factory Defaults</td>
<td>Execute</td>
<td>Specifies whether to initialize the network factory default settings for the Network.</td>
</tr>
</tbody>
</table>

### USB Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>USB</td>
<td>Enable/Disable</td>
<td>Enables/Disables the USB port.</td>
</tr>
<tr>
<td>Speed</td>
<td>480Mbps/12Mbps</td>
<td>Selects the interface speed. After setting change the menu, the printer restarts on exit.</td>
</tr>
<tr>
<td>Soft Reset</td>
<td>Enable/Disable</td>
<td>Enables/Disables the Soft Reset command.</td>
</tr>
<tr>
<td>Serial Number</td>
<td>Enable/Disable</td>
<td>Specifies whether to ENABLE or DISABLE a USB serial number. The USB serial number is used to identify the USB device connected to your PC.</td>
</tr>
<tr>
<td>Offline Receive</td>
<td>Enable/Disable</td>
<td>Offline receive.</td>
</tr>
<tr>
<td>USB Memory Interface</td>
<td>Enable/Disable</td>
<td>Sets enable/disable of USB memory I/F.</td>
</tr>
<tr>
<td>Connected Host</td>
<td>Normal/Specific</td>
<td>If the printer is connected to a specific host by USB, set it to [Specific] to print from this specific host.</td>
</tr>
</tbody>
</table>

### Print Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personality</td>
<td>Auto/PostScript/ PCL</td>
<td>Selects a printer language.</td>
</tr>
<tr>
<td>Copies</td>
<td>1-999</td>
<td>Selects the number of copies. This setting is disabled for Local Print except for Demo Page.</td>
</tr>
<tr>
<td>Media Check</td>
<td>Enable/Disable</td>
<td>Sets whether the printer checks the matching of printed data size and that of the tray. Only standard sizes are checked.</td>
</tr>
<tr>
<td>A4/Letter Override</td>
<td>No/Yes</td>
<td>When the A4 size is specified in the driver but there is no tray set for A4 in the printer, the printing will be done from the tray with Letter paper loaded without a paper request. When the Letter size is specified in the driver but there is no tray set for Letter in the printer, the printing will be done from the tray with A4 paper loaded without a paper request. * There is no switching from the printer driver.</td>
</tr>
<tr>
<td>Resolution</td>
<td>600dpi/600x1200dpi/600dpi multi-level</td>
<td>Sets default resolution.</td>
</tr>
</tbody>
</table>
### Changing the Equipment Settings

#### 3. Changing Printer Settings

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Print Setup (cont.)</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>X Dimension</td>
<td></td>
<td>Specifies paper width of Custom paper as a default value. Sets a paper size at right angles to the paper run direction.</td>
</tr>
<tr>
<td>Y Dimension</td>
<td></td>
<td>Specifies paper length of Custom paper as a default value. Sets a paper size in the same direction as the paper run direction.</td>
</tr>
<tr>
<td><strong>PS Setup</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>L1 Tray</td>
<td><strong>Type1</strong>&lt;br&gt;Type2</td>
<td>The selectable tray number on the level 1 operator ranges from 1 with the setting Type1 and from 0 with Type2.</td>
</tr>
<tr>
<td>Network Protocol</td>
<td>ASCII/RAW</td>
<td>Specifies PS communication protocol mode of data from NIC port. (In RAW mode, Ctrl-T is invalid). PS models only.</td>
</tr>
<tr>
<td>USB Protocol</td>
<td>ASCII/RAW</td>
<td>Specifies PS communication protocol mode of data from USB port. (In RAW mode, Ctrl-T is invalid). PS models only.</td>
</tr>
<tr>
<td><strong>Private Print Setup</strong>&lt;br&gt;* Only when the SD card is installed</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Verify job option</td>
<td>Enable&lt;br&gt;Disable</td>
<td>Selects whether or not to perform job verification prior to printing an encrypted secure job.</td>
</tr>
<tr>
<td>Erase job option</td>
<td>No overwrite&lt;br&gt;Zero out once</td>
<td>Sets the method of erasing encrypted secure jobs from the device storage (SD card).</td>
</tr>
<tr>
<td>Keep job for</td>
<td>15 minutes&lt;br&gt;30 minutes&lt;br&gt;1 hour&lt;br&gt;2 hours&lt;br&gt;4 hours&lt;br&gt;8 hours&lt;br&gt;12 hours&lt;br&gt;1 day&lt;br&gt;2 days&lt;br&gt;3 days&lt;br&gt;4 days&lt;br&gt;5 days&lt;br&gt;6 days&lt;br&gt;7 days</td>
<td>Sets the retention period of encrypted secure jobs in the device storage (SD card). After the retention period, the encrypted secure jobs will be erased from the device storage (SD card) automatically.</td>
</tr>
<tr>
<td>Job Limitation</td>
<td><strong>Disable</strong>&lt;br&gt;Private Print only</td>
<td>If [Private Print only] is selected, other jobs than private print will be excluded.</td>
</tr>
<tr>
<td>Verify job password</td>
<td>On&lt;br&gt;Off</td>
<td>Selects whether or not to verify the job password when access control is enabled.</td>
</tr>
</tbody>
</table>
### Item | Settings | Explanation
--- | --- | ---
Private Print Setup (cont.) | Job Auto Search | On Off | Selects whether or not to perform a job search once the panel is unlocked when access control is enabled.

**Color Setup**

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
</table>
| CMY 100% Density | Enable Disable | Enables/Disables 100% output against the CMY100% TRC compensation. Ordinarily, the TRC compensation function holds control for the appropriate print density; thus 100% output is not always possible. Selecting [Enable] will enable 100% output in any individual color. The actual print, including the TRC compensation function is limited to an appropriate area. This function is for special purposes such as specification in CMYK color reduction in PS.

**Panel Setup**

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
</table>
| Near Life Status | Enable Disable | Sets the LCD display control when a near life warning occurs for the drum, fuser and belt. With [Enable], a near life warning will be displayed. With [Disable], a near life warning will not be displayed (not output to the Attention LED/PJL/MIB/Web as well). Excludes the temporary recovery status (life warning) by opening and then closing the cover after a life warning has occurred.

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
</table>
| Near Life LED | Enable Disable | Sets the LED lighting control when a near life warning occurs for the toner, drum, fuser, belt and waste toner box. With [Enable], the Attention LED will light on.* With [Disable], the Attention LED will not light on. Excludes the temporary recovery status (life warning) by opening and then closing the cover after a life warning has occurred. + For the drum, fuser, belt and waste toner box, this setting is applied only when [Panel Setup] > [Near Life Status] is set to [Enable]. For the toner, this setting is applied regardless of the setting of [Panel Setup] > [Near Life Status].

**Idle Display**

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
</table>
| Toner Gauge Paper Size | Selects the information to be displayed on the standby screen. With [Paper Size], displays the paper size for each tray. The default is the [Toner Gauge].

**Panel Contrast**

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>-10 ~ 0 ~ +10</td>
<td>Adjusts the contrast value of the operator panel LCD.</td>
</tr>
</tbody>
</table>

**Buzzer Setup**

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paper Jam Error Buzzer Volume</td>
<td>Off Low High</td>
<td>Sets the buzzer volume when a paper jam occurs.</td>
</tr>
</tbody>
</table>

**Time Setup**

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date Format</td>
<td>yyyy/mm/dd mm/dd/yyyy dd/mm/yyyy</td>
<td>Set desired date format.</td>
</tr>
</tbody>
</table>

**Time Zone**

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
</table>
| | -12:00 ~ 0:00 ~ +13:00 | Enter the time zone for your country in relation to GMT. Set in quarter units within the range. Use the Menu up/down buttons to increment/decrement and press the <ENTER> button to set and proceed to the next digit.
### Changing Printer Settings

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Time Setup</strong> (cont.)</td>
<td>Daylight Saving</td>
<td>Enables/Disables daylight saving setting.</td>
</tr>
<tr>
<td>Setting method</td>
<td>Auto Setup</td>
<td>Sets the time setting method.</td>
</tr>
<tr>
<td>SNTP Server (Primary)</td>
<td>Primary: xxx.xxx.xxx.xxx</td>
<td>[Display Conditions] has set to [Auto Setup].</td>
</tr>
<tr>
<td>SNTP Server (Secondary)</td>
<td>Secondary: xxx.xxx.xxx</td>
<td>[Display Conditions] has set to [Auto Setup].</td>
</tr>
<tr>
<td>Time Setting</td>
<td>01/01/2000 00:00 to 12/31/2091 23:59</td>
<td>Set current date and time. Display format follows settings selected in Date Format.</td>
</tr>
<tr>
<td><strong>Power Setup</strong></td>
<td>Auto Power Off</td>
<td>Sets the behavior of [Auto Power Off].</td>
</tr>
<tr>
<td></td>
<td>Enable</td>
<td>[Enable]: Changes to the off mode even when the network is connected.</td>
</tr>
<tr>
<td></td>
<td>Auto Config</td>
<td>[Auto Config]: Does not change to the off mode when the network is connected.</td>
</tr>
<tr>
<td></td>
<td>Disable</td>
<td>[Disable]: Disables the off mode transition by the elapsed time.</td>
</tr>
<tr>
<td><strong>Tray Setup</strong></td>
<td>Unit of Measurement</td>
<td>Specifies the unit for custom paper sizes.</td>
</tr>
<tr>
<td></td>
<td>Default Paper Size</td>
<td>A4/Letter</td>
</tr>
<tr>
<td><strong>Others Setup</strong></td>
<td>RAM Setup</td>
<td>Sets the incoming buffer size.</td>
</tr>
<tr>
<td></td>
<td>Receive Buffer Size</td>
<td>0.5 megabyte</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1 megabyte</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2 megabyte</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4 megabyte</td>
</tr>
<tr>
<td></td>
<td></td>
<td>8 megabyte</td>
</tr>
<tr>
<td></td>
<td></td>
<td>16 megabyte</td>
</tr>
<tr>
<td></td>
<td></td>
<td>32 megabyte</td>
</tr>
<tr>
<td></td>
<td>Resource Save</td>
<td>Auto</td>
</tr>
<tr>
<td></td>
<td></td>
<td>0.5 megabyte</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1 megabyte</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2 megabyte</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4 megabyte</td>
</tr>
<tr>
<td></td>
<td></td>
<td>8 megabyte</td>
</tr>
<tr>
<td></td>
<td></td>
<td>16 megabyte</td>
</tr>
<tr>
<td></td>
<td></td>
<td>32 megabyte</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Sets the resource saving area size.</td>
</tr>
<tr>
<td></td>
<td>Initialize</td>
<td>Execute</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Initializes the flash memory.</td>
</tr>
<tr>
<td><strong>Flash Memory Setup</strong></td>
<td>Initialize</td>
<td>Execute</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Initializes the SD Card to the factory default setting.</td>
</tr>
<tr>
<td><strong>SD Card Setup</strong></td>
<td></td>
<td>This item is displayed only if the SD card (option) is installed.</td>
</tr>
<tr>
<td></td>
<td>Initialize</td>
<td>Execute</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Initializes the SD Card to the factory default setting.</td>
</tr>
<tr>
<td></td>
<td>Format Partition</td>
<td>PCL</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Common PS</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Formats a specified partition.</td>
</tr>
<tr>
<td></td>
<td>Erase SD Card</td>
<td>Execute</td>
</tr>
<tr>
<td></td>
<td></td>
<td>It features of the deletion of all the data stored in the SD Card not to be recovered them.</td>
</tr>
</tbody>
</table>
### Others Setup (cont.)

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Check File System</strong></td>
<td>Execute</td>
<td>Resolves mismatch between actual memory and displayed memory available in a file system. Performs administration data (FAT information) recovery. Performs recovery only for an SD Card.</td>
</tr>
<tr>
<td><strong>Check All Sectors</strong></td>
<td>Execute</td>
<td>Performs recovery of defective SD Card sector information and a file system mismatch mentioned above. * Only when the SD card is installed</td>
</tr>
<tr>
<td><strong>Enable Initialization</strong></td>
<td><strong>No</strong> Yes</td>
<td>Prevents a setting change accompanying initialization of Block Device (SD Card, FLASH).</td>
</tr>
<tr>
<td><strong>Save Job Log</strong></td>
<td><strong>Enable Disable</strong></td>
<td>Enables/Disables the job history.</td>
</tr>
<tr>
<td><strong>Access Control</strong></td>
<td><strong>Enable Disable</strong></td>
<td>Sets the Access Control.</td>
</tr>
<tr>
<td><strong>User Counter Report</strong></td>
<td>Execute</td>
<td>Prints the User Counter Report.</td>
</tr>
<tr>
<td><strong>Select Language</strong></td>
<td>Bosnian Bulgarian Catalan Chinese (Traditional) Croatian Czech Danish Dutch <strong>English</strong> Finnish French German Greek Hungarian Italian Japanese Korean Macedonian Norwegian Polish Portuguese (Brazil) Portuguese Romanian Russian Serbian Slovenian Spanish Swedish Turkish</td>
<td>Selects the LCD display language and report print language. However, when Korean or Chinese (Traditional) is selected, the report will be printed in English.</td>
</tr>
<tr>
<td><strong>Initialize Language</strong></td>
<td>Execute</td>
<td>Initializes the LCD display language.</td>
</tr>
<tr>
<td><strong>Cancel Key Behavior</strong></td>
<td><strong>Short Long Off</strong></td>
<td>Sets the action when the <strong>CANCEL</strong> button is pressed. [<strong>Short</strong>]: Cancels the job by a short press (for 2 seconds or less). [<strong>Long</strong>]: Cancels the job by a long press (for 2-5 seconds). [<strong>Off</strong>]: Ignores the press of the <strong>CANCEL</strong> button. In other words, disables the action of canceling the job by pressing the <strong>CANCEL</strong> button.</td>
</tr>
<tr>
<td><strong>Inquiry Display</strong></td>
<td><strong>On Off</strong></td>
<td>Sets whether to display the inquiry screen when the job is canceled. <strong>On</strong>: Displays the inquiry screen. <strong>Off</strong>: Cancels the job without displaying the inquiry screen.</td>
</tr>
</tbody>
</table>
### Changing the Equipment Settings

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Others Setup</strong></td>
<td></td>
<td><strong>Job Cancel Setup</strong></td>
</tr>
<tr>
<td><strong>Setup</strong></td>
<td></td>
<td><strong>Focus Position</strong></td>
</tr>
<tr>
<td></td>
<td>Yes</td>
<td>Sets whether to focus on [Yes] or [No] in the job cancel inquiry screen. [Yes]: Focuses on [Yes]. [No]: Focuses on [No].</td>
</tr>
<tr>
<td></td>
<td>No</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Display Timeout</td>
<td></td>
</tr>
<tr>
<td></td>
<td>60</td>
<td>Sets the display timeout value of the job cancel inquiry screen. If timeout occurs, the canceling operation will be disabled and printing will be executed.</td>
</tr>
<tr>
<td></td>
<td>~ 180</td>
<td></td>
</tr>
<tr>
<td></td>
<td>~ 300</td>
<td></td>
</tr>
<tr>
<td><strong>Near Life Setup</strong></td>
<td></td>
<td><strong>Fuser Near Life Timing</strong></td>
</tr>
<tr>
<td></td>
<td>500</td>
<td>Sets the timing of displaying the Fuser Near Life warning.</td>
</tr>
<tr>
<td></td>
<td>1000</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1500</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2000</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2500</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3000</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3500</td>
<td></td>
</tr>
<tr>
<td></td>
<td>4000</td>
<td></td>
</tr>
<tr>
<td></td>
<td>4500</td>
<td></td>
</tr>
<tr>
<td></td>
<td>5000</td>
<td></td>
</tr>
<tr>
<td><strong>Belt Near Life Timing</strong></td>
<td></td>
<td>Sets the timing of displaying the Belt Near Life warning.</td>
</tr>
<tr>
<td></td>
<td>500</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1000</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1500</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2000</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2500</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3000</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3500</td>
<td></td>
</tr>
<tr>
<td></td>
<td>4000</td>
<td></td>
</tr>
<tr>
<td></td>
<td>4500</td>
<td></td>
</tr>
<tr>
<td></td>
<td>5000</td>
<td></td>
</tr>
<tr>
<td><strong>Erase Privacy Data</strong></td>
<td></td>
<td>Execute</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Erase the registered privacy data and the stored data in the printer.</td>
</tr>
<tr>
<td><strong>Business Phone Setup</strong></td>
<td></td>
<td><strong>Business Phone Cooperation</strong></td>
</tr>
<tr>
<td></td>
<td>Enable</td>
<td>Enables/Disables the CrosCore cooperation.</td>
</tr>
<tr>
<td></td>
<td>Disable</td>
<td></td>
</tr>
<tr>
<td><strong>Connection IP Address</strong></td>
<td></td>
<td>Sets the IP address of the connection destination of the CrosCore cooperation.</td>
</tr>
<tr>
<td></td>
<td>0.0.0.0</td>
<td></td>
</tr>
<tr>
<td></td>
<td>~ 255.255.255.255</td>
<td></td>
</tr>
<tr>
<td><strong>Connection Port No.</strong></td>
<td></td>
<td>Sets the port number of the connection destination of the CrosCore cooperation.</td>
</tr>
<tr>
<td></td>
<td>1</td>
<td></td>
</tr>
<tr>
<td></td>
<td>~ 65535</td>
<td></td>
</tr>
<tr>
<td><strong>Settings</strong></td>
<td></td>
<td><strong>Reset Settings</strong></td>
</tr>
<tr>
<td></td>
<td>Execute</td>
<td>Resets EEPROM of CU. Resets User menu to the factory default. If [Execute] is selected, exits from the menu.</td>
</tr>
<tr>
<td><strong>Save Settings</strong></td>
<td></td>
<td>Execute</td>
</tr>
<tr>
<td></td>
<td>Save menus currently set. With this function, the menus with which operation was last performed are saved, and overwrites with the menus that were previously saved.</td>
<td></td>
</tr>
<tr>
<td><strong>Restore Settings</strong></td>
<td></td>
<td>Execute</td>
</tr>
<tr>
<td></td>
<td>Changes to the menu setting saved. Display Condition: The menu settings are saved.</td>
<td></td>
</tr>
<tr>
<td><strong>Change Password</strong></td>
<td></td>
<td><strong>New Password</strong></td>
</tr>
<tr>
<td></td>
<td>xxxxxxxxxxxxxxx</td>
<td>Sets a new password to enter Admin Setup menu. From 6 to 12 alpha/numeric digits can be entered.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Verify password</td>
<td>Forces the User to input the new password to enter Admin Setup. From 6 to 12 alpha/numeric digits can be entered.</td>
</tr>
<tr>
<td></td>
<td>xxxxxxxxxxxxxxx</td>
<td></td>
</tr>
</tbody>
</table>
### Calibration

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Auto Density Mode</strong></td>
<td>On/Off</td>
<td>Selects whether density adjustment and TRC compensation is automatically performed. <strong>[On]</strong>: Density adjustment is automatically run under the engine-specified conditions, and reflected in TRC compensation. <strong>[Off]</strong>: The printer does not voluntarily run density adjustment.</td>
</tr>
<tr>
<td><strong>Adjust Density</strong></td>
<td>Execute</td>
<td>If Execute is selected, the printer will immediately adjust density and reflect it in TRC compensation. <strong>This adjustment must be executed when the printer is idling. It can become invalid if executed in any other state.</strong></td>
</tr>
<tr>
<td><strong>Adjust Registration</strong></td>
<td>Execute</td>
<td>When this menu is selected, the printer performs AutoAdjust Registration. <strong>This adjustment must be executed when the printer is idling.</strong></td>
</tr>
<tr>
<td><strong>Color Density</strong></td>
<td>Cyan/Magenta/Yellow/White Density</td>
<td>-3,-2,-1, 0,+1,+2,+3 Adjusts the engine density.</td>
</tr>
<tr>
<td><strong>Print Tuning Pattern</strong></td>
<td>Execute</td>
<td>Prints the pattern for the user to adjust TRC. Ordinarily, this function is not needed because TRC is automatically adjusted to the recommended levels through density adjustment and TRC compensation. Adjustment results will be reflected as offset values (addition) to the corrections through the Adjust Density/TRC Compensation function.</td>
</tr>
<tr>
<td><strong>Cyan/Magenta/Yellow Tuning</strong></td>
<td>Highlight</td>
<td>-3,-2,-1, 0,+1,+2,+3 Adjusts highlight (light area) of the TRC. + = Darker - = Lighter</td>
</tr>
<tr>
<td></td>
<td>Mid-Tone</td>
<td>-3,-2,-1, 0,+1,+2,+3 Adjusts mid-tone area of the TRC. + = Darker - = Lighter</td>
</tr>
<tr>
<td></td>
<td>Dark</td>
<td>-3,-2,-1, 0,+1,+2,+3 Adjusts dark area of the TRC. + = Darker - = Lighter</td>
</tr>
</tbody>
</table>
### Wireless(Infrastructure) Setting

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wireless (Infrastructure)</td>
<td><strong>Enable</strong></td>
<td>Enables/Disables the wireless LAN (Infrastructure).</td>
</tr>
<tr>
<td><strong>Disable</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Network Setting</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>IP Address Set</td>
<td><strong>Auto</strong></td>
<td>Sets the IP Address setting method.</td>
</tr>
<tr>
<td><strong>Manual</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>IPv4 Address</td>
<td>xxx.xxx.xxx.xxx</td>
<td>Sets the IP Address.</td>
</tr>
<tr>
<td>Subnet Mask</td>
<td>xxx.xxx.xxx.xxx</td>
<td>Sets the Subnet Mask.</td>
</tr>
<tr>
<td>Gateway Address</td>
<td>xxx.xxx.xxx.xxx</td>
<td>Sets the Gateway (default router) address.</td>
</tr>
<tr>
<td>DHCPv6</td>
<td><strong>Enable</strong></td>
<td>Sets enable/disable of DHCPv6.</td>
</tr>
<tr>
<td><strong>Disable</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Automatic setup (WPS)</strong></td>
<td>WPS-PBC</td>
<td>Executes WPS-PBC.</td>
</tr>
<tr>
<td>WPS-PIN</td>
<td></td>
<td>Executes WPS-PIN.</td>
</tr>
<tr>
<td><strong>Wireless Network Selection</strong></td>
<td>xxxxxxx</td>
<td>Lists the detected wireless LAN (AP mode).</td>
</tr>
<tr>
<td>......</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Manual Setup</td>
<td>SSID</td>
<td>Input the SSID.</td>
</tr>
<tr>
<td>Security</td>
<td><strong>Disable</strong></td>
<td>Sets the security function of the wireless LAN.</td>
</tr>
<tr>
<td>WEP</td>
<td></td>
<td></td>
</tr>
<tr>
<td>WPA/WPA2-PSK</td>
<td></td>
<td></td>
</tr>
<tr>
<td>WPA2-PSK</td>
<td></td>
<td></td>
</tr>
<tr>
<td>WPA/WPA2-EAP</td>
<td></td>
<td></td>
</tr>
<tr>
<td>WPA2-EAP</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Display Conditions</strong></td>
<td><strong>Security</strong></td>
<td></td>
</tr>
<tr>
<td>[WPA/WPA2-EAP] or [WPA2-EAP]</td>
<td>[Security]</td>
<td>[WPA/WPA2-EAP] can be displayed only when it is set from the web, and it cannot be set from the menu.</td>
</tr>
<tr>
<td>[WPA/WPA2-PSK] or [WPA2-EAP]</td>
<td></td>
<td></td>
</tr>
<tr>
<td>WPA Preshared Key</td>
<td><strong>WEP</strong></td>
<td></td>
</tr>
<tr>
<td>AES</td>
<td></td>
<td>Displays the WPA encryption type. The setting is carried out automatically according to the setting of [Security]. (You cannot change the setting manually with this menu.)</td>
</tr>
<tr>
<td>TKIP/AES</td>
<td></td>
<td></td>
</tr>
<tr>
<td>WPA Encryption Type</td>
<td><strong>AES</strong></td>
<td></td>
</tr>
<tr>
<td>TKIP/AES</td>
<td></td>
<td></td>
</tr>
<tr>
<td>WPA Preshared Key</td>
<td><strong>Execute</strong></td>
<td>Input the pre-shared key.</td>
</tr>
<tr>
<td><strong>Execute</strong></td>
<td></td>
<td>Enables the setting.</td>
</tr>
<tr>
<td>Wireless reconnection</td>
<td>Execute</td>
<td>Reconnects to the wireless LAN.</td>
</tr>
</tbody>
</table>
Wireless(Ap Mode) Setting

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wireless(Ap Mode) Setting</td>
<td>Enable</td>
<td>Enables/Disables the wireless LAN (AP mode).</td>
</tr>
<tr>
<td>Automatic Setup (PushButton)</td>
<td>Disable</td>
<td>When the &lt;ENTER&gt; button is pressed and the Yes/No confirmation screen is displayed, if Yes is selected, automatic connection can be started with a push-button.</td>
</tr>
<tr>
<td>Manual Setup</td>
<td></td>
<td>Displays the SSID and the password.</td>
</tr>
<tr>
<td>Connection Setting</td>
<td>SSID</td>
<td>Input the SSID.</td>
</tr>
<tr>
<td>Manual Setup</td>
<td>Password</td>
<td>Input the password.</td>
</tr>
<tr>
<td>Manual Setup</td>
<td>IPV4 Address</td>
<td>Input the IP address.</td>
</tr>
<tr>
<td>Manual Setup</td>
<td>Execute</td>
<td>Sets the SSID and the password.</td>
</tr>
<tr>
<td>AP Mode User Setting</td>
<td>Disclose user</td>
<td>Sets whether or not to disclose the AP mode information to users other than the administrator.</td>
</tr>
<tr>
<td>Manual Setup</td>
<td>Don’t disclose user</td>
<td></td>
</tr>
</tbody>
</table>

Boot Menu

This menu should only be changed by the System Administrators. In order to gain access to this menu, follow the instructions in “Boot Menu” P.31. This menu is in ENGLISH only.

Network Factory Defaults

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Network Factory Defaults</td>
<td>Execute</td>
<td>Specifies whether to initialize the network menu.</td>
</tr>
</tbody>
</table>

Wireless Module

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wireless Module</td>
<td>Enable</td>
<td>Enables the wireless LAN board. With [Enable], this setting will still remain enabled even after the wireless LAN board is removed. Since the factory default is [Disable] even for devices provided with wireless LAN as standard, please change this setting to [Enable] to use wireless LAN.</td>
</tr>
</tbody>
</table>

SD Card Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable SD Card</td>
<td>No</td>
<td>Even if a machine is inoperable at installation because of a faulty SD Card, the machine can be made operable by setting this parameter to [No] (ignores the existence of the SD Card). When No is set, access to the SD Card results in FAIL because the SD Card is regarded as not attached. After setting change and exit from the menu, the printer will restart.</td>
</tr>
<tr>
<td></td>
<td>Yes</td>
<td></td>
</tr>
</tbody>
</table>
### Storage Common Setup

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check File System</td>
<td>Execute</td>
<td>Resolves mismatch between actual memory and displayed memory available in a file system. Performs administration data (FAT information) recovery. Performs recovery only for an SD Card.</td>
</tr>
<tr>
<td>Check All Sectors</td>
<td>Execute</td>
<td>Performs recovery of defective SD Card sector information and a file system mismatch mentioned above.</td>
</tr>
</tbody>
</table>

### Menu Lockout

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu Lockout</td>
<td>On</td>
<td>Sets the menu lockout function to on/off. [On]: The menu other than [Shared Print]/[Private Print] will not be visible.</td>
</tr>
<tr>
<td></td>
<td>Off</td>
<td>[Off]: The menu lockout function will not work.</td>
</tr>
</tbody>
</table>

### Panel Lockout

<table>
<thead>
<tr>
<th>Item</th>
<th>Settings</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Panel Lockout</td>
<td>Mode 1</td>
<td>Sets the panel lockout function to on/off. [Mode 1]: All keys except &lt;ON LINE&gt;, &lt;ENTER&gt;, &lt;CANCEL&gt;, &lt;POWER SAVE&gt; and &lt;HELP&gt; are disabled.</td>
</tr>
<tr>
<td></td>
<td>Mode 2</td>
<td>[Mode 2]: All keys except &lt;ON LINE&gt; and &lt;ENTER&gt; are disabled.</td>
</tr>
<tr>
<td></td>
<td>Off</td>
<td>[Off]: The panel lockout function will not work.</td>
</tr>
</tbody>
</table>
4. Using Utility Software

This chapter explains useful software functions for using your printer.

Overview of Utilities

The following is a list of utilities that you can use for your printer. For details on how to use these utilities, refer to their respective sections.

Utilities common to Windows OS X

<table>
<thead>
<tr>
<th>Item</th>
<th>Function Scope</th>
<th>Details</th>
<th>System Requirements</th>
<th>Refer to</th>
</tr>
</thead>
</table>

Windows Utilities

<table>
<thead>
<tr>
<th>Item</th>
<th>Function Scope</th>
<th>Details</th>
<th>System Requirements</th>
<th>Refer to</th>
</tr>
</thead>
<tbody>
<tr>
<td>OKI LPR Utility</td>
<td>Printing</td>
<td>You can print a document via the network connection, manage print jobs, and check the printer status. And, when an IP address of a printer is changed, the setting is changed automatically.</td>
<td>Windows 10/Windows 8.1/ Windows 8/Windows 7/ Windows Vista/ Windows Server 2016/ Windows Server 2012 R2/ Windows Server 2012/ Windows Server 2008 R2/ Windows Server 2008</td>
<td>page. 56</td>
</tr>
<tr>
<td>Network Extension</td>
<td>Managing the printer</td>
<td>You can check the printer settings from the print driver, and can set options. This utility is automatically installed when installing a print driver through a network connection.</td>
<td>Windows 10/Windows 8.1/ Windows 8/Windows 7/ Windows Vista/ Windows Server 2016/ Windows Server 2012 R2/ Windows Server 2012/ Windows Server 2008 R2/ Windows Server 2008 A computer operating with TCP/IP.</td>
<td>page. 59</td>
</tr>
</tbody>
</table>
# Installing Utilities

If there is a utility that you would like to use, follow the procedure below for Windows. For OS X, you can copy it by dragging and dropping to the place you want. You can also run this directly from the Software DVD-ROM.

## For Windows

1. Insert the included “Software DVD-ROM” into a computer.
2. When [AutoPlay] is displayed, click [Run Setup.exe].
   - If the [User Account Control] dialog box is displayed, click [Yes].
3. Select a language from the drop-down list.
4. Read the license agreement, and then click [Accept].
5. In the interface selection screen, select [USB] or [Network (Wired/Wireless)], and then click [Next].
6. Click [Custom Install].
7. Click [Separate Install].
8. Select the utility you would like to install and click the button to install collectively.
9. Click [Exit].

## For OS X

Drag and drop to copy it to the place you want. You can also run this directly from the “Software DVD-ROM”.

1. Insert the Software DVD-ROM into the computer.
2. Double click on the [OKI] > [Utilities] folder.
3. Copy the folder you want to install by dragging and dropping to the folder you want.

- To launch, double click on the utility icon within the folder.
Utilities common to Windows/OS X

This section explains web pages that can be used by both Windows and OS X. When using web pages, the following conditions must be met.

- TCP/IP must be enabled.
- One of the following must be installed: Microsoft Internet Explorer 6.0 or later, Safari 3.0 or later, or Firefox 3.0 or later.
- Either set your web page security settings to a medium level, or enable cookies.
- In order to access the [Admin Setup] menu, the administrator password is required. The default password is “999999”.
- To change the device settings on the web page, it is necessary to log in as a device administrator.

Web page

You can carry out the following operations from the web page.

- Display the printer status.
- Configure tray, network, function default, and printer settings.
- Display the job list.
- Print out a PDF without a printer driver.
- Link to frequently used web pages.

Memo

- In order to change the printer settings on the web page, you need to be logged in as the administrator.

Reference

- For details on how to configure the network settings, refer to "Changing Network Settings From the Web Page" P.61.

Logging In as the Administrator

1. Click on [Administrator Login] on the main page.

2. Enter "admin" in [Username] and enter the administrator password in [Password], and then click [OK].

   For OS X, type in "admin" for [Name] and enter the printer administrator’s password in [Password], and then click [Login].

   Reference

   - For the printer’s IP address, please refer to the User’s Manual (Setup).

   Note

   - If the IP address includes values of 1 or 2 digits, do not add “0” before such values. Otherwise, communication may fail.

   Correct: http://192.168.0.2/
   Wrong: http://192.168.000.002/

Accessing the Printer Web page

1. Launch your web browser.

2. Type in “http:// (printer’s IP address)” in the address bar and press the <Enter> key.

   Reference

   - For the printer’s IP address, please refer to the User’s Manual (Setup).

Note

- You must be authorized as the administrator.

   Memo

   - The default administrator password of the printer is “999999”.

   Reference

   - For the printer’s IP address, please refer to the User’s Manual (Setup).
Utilities common to Windows/OS X

4. Using Utility Software

- Click [SKIP].
  If you have made changes to the settings on this screen, click [OK].

The menus available only for the administrator will be displayed.

### Changing the Administrator’s password

You can change the printer administrator’s password from the web page. The administrator’s password set on the web page can be used when logging into the printer through the operator panel or through the web page.

- The password should be 6-12 characters long, and should be in one-byte (alphanumeric) characters.
- The password is case sensitive.

1. Launch your web browser and log in as the administrator.
2. Select [Admin Setup].
3. Select [Management] > [Change Password].
4. Enter a new password in [New Password].
5. Reenter the password in [Verify Password].
   The entered password will not be displayed. Write down your password and store it in a safe place.
6. Click on [Submit].

### Checking Printer Status

You can check the status of your printer from the web page.

1. Launch your web browser and enter the printer’s IP address.
   The status of the printer is displayed.

   - When logging in as the administrator, you can also click on [Status Window] in order to view the simplified display of the printer status.

### Changing Printer Settings

You can change the main unit’s settings from the web page.

1. Launch your web browser and log in as the administrator.
2. Change the settings and click [Submit].

### Getting the Date and Time Automatically

You can get date and time information automatically from an internet time server, and reflect this on your printer.

1. Launch your web browser and log in as the administrator.
2. Select [Admin Setup].
3. Select [Network] > [SNTP].
4. Specify your time zone.
5. Select [Enable] from [SNTP].
6. Enter the SNTP server in [SNTP Server (Primary)].
7. If required, enter another SNTP server in [SNTP Server (Secondary)].
8. Click on [Submit].
   The network system reboots to enable the new settings.
## Windows Utilities

This section explains utilities you can use in Windows.

### Configuration Tool

In the Configuration Tool, you can manage multiple units and change settings.

The Configuration Tool functions are as follows.

- Display device information
- Network settings

**Memo**

- Please read Black Toner and Black Drum displayed in Supplies Status on the Device Info screen as White Toner and White Drum for this model.
- Other plug-ins are not applicable to this printer.

### Setup

Plugins can be installed if necessary.

To change the network settings of the device, install the following plugins.

- Network Setting Plugin

**Memo**

**Reference**

- For how to install Configuration Tool, please refer to "Installing Utilities" P.52.

## Registering the Printer

When using the Configuration Tool or introducing a new printer, register the printer in the Configuration Tool.

1. Select [Start], [All Programs] > [Okidata] > [Configuration Tool] > [Configuration Tool].
   Search results are displayed.
3. Select the printer and click on [Register].
4. On the confirmation screen, click on [Yes].

## Removing a Printer

You can remove a registered printer.

1. Right-click on the printer from [Registered device Table].
2. Select [Remove device].
3. On the confirmation screen, click on [Yes].

## Checking the Status of the Printer

You can check the status and information of the printer.

1. Select the printer from the [Registered Device Table].
2. Select the [Device Info] tab.

**Memo**

- When the printer is connected to the network, [Device Status] will be displayed.
- If you want to update information, click on [Update Device Information].
Network Setting Plugin

You can set the network with the Configuration Tool. Prior to setting, please install the Network Setting plugin.

Reference
- For how to install Configuration Tool, please refer to "Installing Utilities" P.52.

Icon
The meaning of each icon is as shown below.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Search]</td>
<td>Searches again for the printer.</td>
</tr>
<tr>
<td>![Change]</td>
<td>Changes search conditions for the printer.</td>
</tr>
<tr>
<td>![IP]</td>
<td>Changes IP address for the printer.</td>
</tr>
<tr>
<td>![Restart]</td>
<td>Restarts the printer.</td>
</tr>
<tr>
<td>![Password]</td>
<td>Changes network password.</td>
</tr>
<tr>
<td>![Web]</td>
<td>Displays the printer web page.</td>
</tr>
</tbody>
</table>

Searches for the machine on the network
Searches for the printer.

1 Select [Network Setting] from the [Plug-ins] menu.
2 Select [Discover Devices]. Search results are displayed.

Change the IP Address
Changes IP address for the printer.

1 Select the printer from the device list.
2 Click ![IP] icon.
3 Change the settings as required.
4 Click on [OK].
5 Enter the network password and click [OK]. The default password is the last 6 alphanumerical digits of the MAC address.
6 Click on [OK] to restart the printer.

OKI LPR Utility

You can use the OKI LPR utility to perform a print job via network, manage print jobs, and check the printer status.

Reference
- For how to install OKI LPR utility, please refer to "Installing Utilities" P.52.

In order to use OKI LPR Utility, TCP/IP must be activated.
- The OKI LPR utility cannot be used for shared printers.
- Please use the standard TCP/IP port.

Launching the Utility

1 Click on [Start], and select [All Programs] > [Okidata] > [OKI LPR Utility] > [OKI LPR Utility].

Adding a Printer

You can add a printer to the OKI LPR utility.

Note
- Administrator privileges are required.
- If you cannot add a printer in Windows, shut down the OKI LPR utility, right-click on [Start] > [All Programs] > [Okidata] > [OKI LPR Utility] > [OKI LPR Utility], and then select [Run as administrator] to launch.

Memo
- You cannot add the printer already registered in the OKI LPR utility. If you want to change the port, select [Confirm Connections] in [Remote Print] menu.

1 Launch the OKI LPR utility.
2 Select [Add Printer] from the [Remote Print] menu.
3 Select [Printer Name] and enter the IP address. Network printers and printers connected to the LPR port are not displayed.
4 When selecting a network printer, select [Discover].
5 Click on [OK].
**Downloading Files**

You can download a file to the printer you have added to the OKI LPR utility.

1. Launch the OKI LPR utility.
2. Select the download destination printer.
4. Select a file and click on [Open].

**Displaying the Printer Status**

1. Launch the OKI LPR utility.
2. Select a printer.
3. Select [Printer Status] from [Remote Print].

**Checking/Deleting/Forwarding Jobs**

You can confirm and delete print jobs. Also, if you cannot print because the selected printer is busy, offline or out of paper, you can forward the print jobs to another OKI printer.

**Note**
- Print jobs can only be forwarded to the same OKI printer as the one you are using.
- Before forwarding a job, you need to add another same OKI printer.

1. Launch the OKI LPR utility.
2. Select [Job Status] from the [Remote Print] menu.
3. If you want to delete a print job, select the job and then select [Delete Job] from the [Job] menu.
4. If you want to forward a print job, select the job and then select [Redirect] from the [Job] menu.

**Forwarding Jobs Automatically**

If you cannot print because the selected printer is busy, offline or out of paper, you can configure the settings to forward the print jobs to another OKI printer automatically.

**Note**
- Print jobs can only be forwarded to the same OKI model printer as the one you are using.
- Before forwarding a job, you need to add another same OKI printer.
- This requires administrator rights.

1. Launch the OKI LPR utility.
2. Select the printer you would like to configure.
4. Click on [Advanced].
5. Select the [Automatic Job Redirect Used] checkbox.
6. To forward jobs only when errors occur, select the [Redirect only at the time of an error] checkbox.
7. Click on [Add].
8. Enter the IP address of the printer to forward to, and click on [OK].
9. Click on [OK].

**Printing with Multiple Printers**

You can print with multiple printers with a single command.

**Note**
- This function sends remote print jobs to multiple printers and prints simultaneously.
- Administrator privileges are required.

1. Launch the OKI LPR utility.
2. Select the printer you would like to configure.
4. Click on [Details].
5. Select the [Print to more than one printer at a time] checkbox.
6 Click on [Options].
7 Click on [Add].
8 Enter the IP address of the printer for simultaneously printing and click on [OK].
9 Click on [OK].

Opening a Webpage

You can open the printer web page from the OKI LPR utility.

1 Launch the OKI LPR utility.
2 Select a printer.
3 Select [Web Setting] from the [Remote Print] menu.

**Memo**
- You cannot open the web page when the web port number has changed. Carry out the following procedure, and reconfigure the OKI LPR utility port number.

a Select a printer.
b Select [Confirm Connections] from [Remote Print].
c Click on [Advanced].
d Enter the port number into [Port Numbers].
e Click on [OK].

Adding Comments to Printers

You can add comments to the printers added into the OKI LPR utility in order to identify them.

1 Launch the OKI LPR utility.
2 Select a printer.
3 Select [Confirm Connections] from [Remote Print].
4 Enter a comment and click on [OK].
5 Select [Show comments] from the [Option] menu.

Automatically Configuring the IP Address

You can set it to ensure that the connection with the original printer is maintained even if the printer’s IP address is changed.

**Memo**
- The IP address may change if DHCP is being used to dynamically assign IP addresses or the network administrator manually changes the printer’s IP address.

**Note**
- Administrator privileges are required.

1 Launch the OKI LPR utility.
2 Select [Setup] from the [Option] menu.
3 Select the [Auto Reconnect] checkbox and click on [OK].

Uninstalling the OKI LPR Utility

**Note**
- Administrator privileges are required.

1 Confirm that the OKI LPR utility is closed.
2 Click on [Start], and then select [All Programs] > [Okidata] > [OKI LPR Utility] > [Uninstall OKI LPR Utility]. If the [User Account Control] dialog box appears, click [Yes].
3 On the confirmation screen, click on [Yes].
Network Extension

In Network Extension, you can check the settings on the printer and set the composition of the options.

In order to use Network Extension, TCP/IP must be activated.

**Note**
- Administrator privileges are required.

**Memo**
- Network Extension is automatically installed when installing a print driver through a TCP/IP network.
- Network Extension is operated in conjunction with the print driver. You cannot opt to only have Network Extension installed.
- Network Extension only functions when the printer driver is connected to OKI LPR port or the standard TCP/IP port.

Launching the Utility

To use Network Extension, open the printer properties screen.

1. Click on [Start] and then select [Devices and Printers].
2. Right click on the printer icon and select [Printer properties].

Checking Printer Settings

You can check the settings of the printer.

**Memo**
- If you use Network Extension in an environment that is not supported, the [Option] tab may not be displayed.

1. Open the printer properties screen.
   - “Launching the Utility” P.59
2. Select the [Status] tab.
3. Click [Update].
4. Click [OK].

Setting Options Automatically

You can get the composition of options of the connected printer and automatically set the print driver.

**Memo**
- You cannot configure this when using Network Extension in unsupported environments.

For Windows PS Printer Driver

1. Open the printer properties screen.
   - “Launching the Utility” P.59
2. Select the [Device Settings] tab.
3. Click on [Get installable options automatically] and then click on [Setup].
4. Click [OK].

Uninstalling the Utility

1. Click on [Start], and then select [Control Panel] > [Add or Remove Programs].
2. Select [OKI Network Extension] and click on [Remove].
3. Follow the instructions on the screen and complete the uninstallation.
OS X Utilities

This section explains utilities you can use in OS X.

Network Card Setup

You can use the Network Card Setup to configure the network.

In order to use Network Card Setup, TCP/IP needs to be activated.

- Note
  - Configure the TCP/IP settings.

Configuring the IP Address

   - Reference
     - "Installing Utilities" P.52
2. Select this machine from the list.
4. Change other settings if necessary, and then click [Save].
5. Enter the administrator password, and then click [OK].
   - The factory default password is "999999".
   - The password is case sensitive.
6. Click [OK] to enable new settings.
   The network card of this machine restarts.

Configuring Web Settings

You can launch the web page, and configure the printer network settings.

Enabling Web Settings

   - Reference
     - "Installing Utilities" P.52
2. Select this machine from the list.
4. Check [Device web settings will be enabled], and then click [Save].
5. Enter the administrator password, and then click [OK].
   - The factory default password is "999999".
   - The password is case sensitive.
6. Click [OK] in a confirmation window.

Opening a Web page

   - Reference
     - "Installing Utilities" P.52
2. Select this machine from the list.
   The Web page opens, and the machine status page is displayed.

Quitting Network Card Setup

5. Network Settings

This chapter explains network settings for your printer.

## Network Setting Items

This section explains the items that can be set with network functions.

You can print the network setting list and check the current network settings by pressing the ▲ or ▼ button and selecting [Print Information] > [Network] > [Execute] on the operator panel.

Reference

- For details on how to print the network settings list, refer to "Printing Out Print Information" P.30.

You can change the network settings from your printer’s web page, Configuration Tool, TELNET, and Network Card Setup.

## Changing Network Settings From the Web Page

This section explains the items that can be set with network functions.

To access the printer’s web page, your computer must meet the following conditions.

- TCP/IP must be enabled.

Reference

- Ensure that the security setting of the web browser is set to a medium level.
- To enter the [Admin Setup] menu, it is necessary to log in as the administrator. The factory default administrator password is “999999”.

Reference

- Some of the following settings can be performed on other utilities.

### Informing the End of Consumable Life and Errors by E-mail (E-mail Alert)

You can set the printer to send an error notification e-mail when an error occurs. You can set when to be notified:

- On a periodical basis
- Only when an error occurs

### Configuring Your Printer

You can configure the settings for e-mail alert using the web page.

Memo

- When you specify a domain name in [SMTP Server], configure the DNS server in the [TCP/IP] setting.
- You need to set the mail server to allow the printer to send E-mail. For details on the mail server setting, ask to your network administrator.
- If you use Internet Explorer 7, be sure to configure the settings below before you send a test mail. In the browser, select [Tools] > [Internet Options], then click [Custom Level] on the [Security] tab. Then select [Enable] in [Allow websites to prompt for information using scripted windows].

1. Access the printer’s web page and log in as the administrator.

2. Select [Admin Setup].

3. Select [Network] > [E-mail] > [Alert Settings].

4. Follow the on-screen instructions to specify detailed settings.

5. If necessary, you can configure [Security settings], [Configure attached information], and [Others] below [Set detail of the SMTP Protocol].

6. Click [Submit].

The network card reboots to enable the new settings.
Changing Network Settings From the Web Page

Periodic Alerts

1. Access the printer’s web page and log in as the administrator.

2. Select [Admin Setup].

3. Select [Network] > [E-mail] > [Alert Settings].

4. Enter an e-mail address in the [Address] of [Alert Settings], to receive the alerts.

5. Click [Setting] for the specified address. [Copy] is useful when you want to apply the alert conditions to another address.

6. Follow the on-screen instructions to specify detailed settings.

7. Click [OK].

8. Click [View a summary of current configuration] to check the current settings, and then click [X] to close the window.

   You can also check the current settings of up to two addresses on the main window. Select the desired addresses to check from the list box.

9. Click [Submit].

   The network card reboots to enable the new settings.

   **Memo**

   - Alert e-mail will not be sent if errors to notify about have not occurred.

Alert When Error Occurs

1. Perform steps 1 to 6 in “Periodic Alerts” P.62.

   When an error or warning requiring notification is selected, a window will display to specify the time between error occurrence and sending the alert.

2. Specify the time before sending error alerts and then click [OK].

   If you specify a longer time, you are only notified of persisting errors.

3. Click [OK].

4. Click [View a summary of current configuration] to check the current settings, and then click [X] to close the window.

   You can also check the current settings of up to two addresses on the main window. Select the desired addresses to check from the list box.

5. Click [Submit].

   The network card reboots to enable the new settings.
Controlling Access Using IP Address (IP Filtering)

You can control access to the printer using IP addresses. You can set whether to allow configuration or printing from the IP addresses specified. By factory default, IP filtering is disabled.

1. Be sure to specify the correct IP address. If you specify a wrong IP address, you cannot access the printer using the IP protocol.
2. When you enable IP filtering, access by hosts that are not specified in these steps is rejected.

- You can use only IPv4 for IP filtering.

1. Access the printer’s web page and log in as the administrator.
2. Select [Admin Setup].
3. Select [Network] > [Security] > [IP Filtering].
4. Follow the on-screen instructions to specify detailed settings.
   - If nothing is registered in [Administrator IP Address that has been registered], you may not be able to access the printer depending on the specified IP address range.
   - If you use a proxy server, [Your Current Local Host/Proxy IP Address] and the IP address of your host may not match.
5. Click [Submit].

The network card reboots to enable the new settings.

Note

Controlling Access Using MAC Address (MAC Address Filtering)

You can control access to the printer using MAC addresses. You can allow or reject access from the specified MAC addresses.

1. Be sure to specify the correct MAC address. If you specify the wrong MAC address, you cannot access the printer via a network.

Memo

- You cannot specify to accept or to reject for each address individually.

1. Access the printer’s web page and log in as the administrator.
2. Select [Admin Setup].
3. Select [Network] > [Security] > [MAC Address Filtering].
4. Follow the on-screen instructions to specify detailed settings.
   - If nothing is registered in [Administrator MAC Address that has been registered], you may not be able to access the printer depending on the specified MAC address.
   - If you use a proxy server, [Your Current Local Host/Proxy MAC Address] and the MAC address of your host may not match.
5. Click [Submit].

The network card reboots to enable the new settings.
### Encrypting Communication by SSL/TLS

You can encrypt communication between your computer and the printer. Communication is encrypted by SSL/TLS in the following cases.

- Changing printer settings from the web page
- IPP printing
- Direct printing

### Creating a Certificate

You can create a certificate on the web page. The following two certificates are available.

- A self-signed certificate.
- A certificate created by a certificate authority.

**Note**

- If you change the printer IP address after you create a certificate, the certificate becomes invalid. Be sure not to change the printer’s IP address after creating a certificate.

1. Access the printer’s web page and log in as the administrator.
2. Select [Admin Setup].
3. Select [Network] > [Security] > [SSL/TLS].
4. Select a certificate type.
5. Enter the required information in [Common Name], [Organization], etc.
6. Click [Submit].
   The information entered is displayed.
7. Check the information entered and click [OK].
   When you are creating a self-signed certificate, the setting procedure is finished. Follow the on-screen instructions and close the web page.
   When you are obtaining a certificate issued by a certificate authority, go to step 8.
8. Follow the on-screen instructions to send a CSR to a certificate authority.
9. Follow the on-screen instructions to install a certificate from the certificate authority.
   Copy the text between [----- BEGIN CERTIFICATE -----] and [----- END CERTIFICATE -----], and paste it in the text box.
10. Click [Submit].
    The setting procedure for a certificate issued by a certificate authority is finished.

### Opening the Web Page

**Memo**

- Ensure to enable the protocol on which encryption is applied in “Opening the Web Page” P.64.

1. Launch a web browser.
2. Enter “https://your printer’s IP address” in the URL address bar and then press the <Enter> key.

### IPP Printing

IPP printing allows you to transmit your print job data from your computer to the printer via the Internet.

#### Enabling IPP Printing

IPP printing is disabled by factory default. To perform IPP printing, enable IPP first.

1. Access the printer’s web page and log in as the administrator.
2. Select [Admin Setup].
3. Select [Network] > [IPP] > [Settings].
4. Select [Enable] in [IPP].
5. Click [Submit].

#### Setting Up Your Printer As an IPP Printer (for Windows Only)

Add the printer to your computer as an IPP printer.

1. Click [Start] and select [Devices and Printers] > [Add a printer].
2. On the [Add Printer] wizard, select [Add a network, wireless or Bluetooth printer].
3. In the list of available printers, select [The printer that I want isn’t listed].
4 Select [Select a shared printer by name].

5 Enter “http://your printer’s IP address/ipp” or “http://your printer’s IP address/ipp/lp” and then click [Next].

6 Click [Have Disk].

7 Insert the software DVD-ROM into the computer.

8 Enter the following value in [Copy from], and then click [Use].
   - For PS driver, “D:\Drivers\PS”.

Memo
   ● In the above examples, the DVD-ROM drive is setup as the D drive.

9 Select the NFL file and click [Open].

10 Click [OK].

11 Select a model and click [OK].

12 Click [Next].

13 Click [Finish].

14 Print the test page after installation is complete.

Setting Up Your Printer As an IPP Printer (for OS X Only)
Add the printer to your computer as an IPP printer.

1 Insert the software DVD-ROM into the computer and install the driver.

Memo
   ● "User’s Manual (Setup)"

2 Select [System Preferences] from the Apple menu.

3 Click [Printers & Scanners].

4 Click [ ].

5 Click the [IP] tab.

6 From [Protocol], select [Internet Printing Protocol - IPP].

7 Enter the printer’s IP address in [Address].

8 Enter “ipp/Ip” in [Queue].

9 Click [Add].

10 Click [Continue].

11 Confirm that the printer is registered in [Printers & Scanners].

Performing IPP Printing

Memo
   ● The following steps are explained using NotePad as an example. The steps and menus may differ depending on the application you use.

1 Open the file you want to print.

2 From the [File] menu, select [Print].

3 Select the IPP printer you created from [Select Printer], and then click [Print].
Changing Network Settings From the Web Page

Encrypting Communication by IPSec

You can encrypt communication between your computer and the printer.

The communication is encrypted by IPSec. When IPSec is enabled, encryption is applied for all the applications using IP protocols.

You can specify up to 50 hosts by their IP addresses. When a host that is not registered tries to access the printer, it is rejected. When you try to access a host that is not registered, the attempt is invalid.

Be sure to configure the printer before configuring your computer.

Memo
- You must have a pre-shared key readied in advance.

Configuring Your Printer

In order to enable IPSec, your printer must first be configured from the web page.

Note
- When you enable IPSec, communication with a host not specified in this procedure is rejected.

Memo
- Be sure to make a note of the values you specify in these steps. They are necessary when you configure the IPSec settings on your computer.

1 Access the printer’s web page and log in as the administrator.

2 Select [Admin Setup].

3 Select [Network] > [Security] > [IPSec].

4 Follow the on-screen instructions to specify detailed settings.

Memo
- Either [ESP] or [AH] must be enabled in the configuration for "Phase2 Proposal".

5 Click [Submit].

The network card reboots to enable the new settings.

Note
- If you were unable to set up IPSec because of an inconsistency between the parameters that were specified, you will be unable to access the web page. In this case, either disable IPSec from the operation panel of the printer, or initialize the network settings.

Configuring Your Computer

Memo
- Be sure to configure the printer before configuring your computer.

1 Click [Start] and select [Control Panel] > [Administrative Tools].

2 Double-click [Local Security Policy].


4 From the [Action] menu, select [Create IP Security Policy].

5 On the [IP Security Policy Wizard], click [Next].

6 Enter a [Name] and a [Description] and then click [Next].

7 Deselect the [Activate the default response rule (earlier versions of Windows only)] check box and then click [Next].

8 Select [Edit Properties] and then click [Finish].

9 On the IP security policy properties window, select the [General] tab.

10 Click [Settings].

11 On the [Key Exchange Settings] window, enter a value (minutes) for [Authenticate and generate a new key after every].

Memo
- Specify the same value as [Lifetime] specified in the configuration for "Phase1 Proposal" in "Configuring Your Printer" P.66. Although [Lifetime] is specified in seconds, enter a value in minutes for this step.

12 Click [Methods].

13 On the [Key Exchange Security Methods] window, click [Add].

14 Specify [Integrity algorithm], [Encryption algorithm] and [Diffie-Hellman group].
Changing Network Settings From the Web Page

Network Settings

Note

● Select the same value that was specified in [IKE Encryption Algorithm], [IKE Hush Algorithm], and [Diffie-Hellman group] at the time of configuration for "Phase1 Proposal" in "Configuring Your Printer" P.66.

15 Click [OK].

16 On the [Key Exchange Security Methods] window, click [OK].

17 On the [Key Exchange Settings] window, click [OK].

18 On the IP security policy properties window, select the [Rules] tab.

19 Click [Add].

20 On the [Security Rule Wizard], click [Next].

21 On the [Tunnel Endpoint] screen, select [This rule does not specify a tunnel] and then click [Next].

22 On the [Network Type] screen, select [All Network Connections] and then click [Next].

23 On the [IP Filter List] screen, click [Add].

24 On the [IP Filter List] window, click [Add].

25 On the [IP Filter Wizard], click [Next].

26 On the [IP Filter Description and Mirrored Property] screen, click [Next].

27 On the [IP Traffic Source] screen, click [Next].

28 On the [IP Traffic Destination] screen, click [Next].

29 On the [IP Protocol Type] screen, click [Next].

30 Click [Finish].

31 On the [IP Filter List] window, click [OK].

32 On the [Security Rule Wizard], select the new IP filter from the list and then click [Next].

33 On the [Filter Action] screen, click [Add].

34 On the [Filter Action Wizard], click [Next].

35 On the [Filter Action Name] screen, enter a [Name] and a [Description] and then click [Next].

36 On the [Filter Action General Options] screen, select [Negotiate security] and then click [Next].

37 On the [Communicating with computers that do not support IPsec] screen, select [Do not allow unsecured communication] and then click [Next].

38 On the [IP Traffic Security] screen, select [Custom] and then click [Settings].

39 On the [Custom Security Method Settings] window, configure the settings and then click [OK].

Note

● Configure the AH and ESP settings to the same settings as configured for the "Phase2 Proposal" in "Configuring Your Printer" P.66.


41 Select [Edit Properties] and then click [Finish].

42 On the filter action properties window, select [Use session key perfect forward secrecy (PFS)] if you want to enable Key PFS.

43 Select [Accept unsecured communication, but always respond using IPsec] if you perform IPSec communication by the IPv6 global address.

44 Click [OK].

45 Select [New Filter Action] and then click [Next].

46 On the [Authentication Method] screen, select the authentication method you want and then click [Next].

47 Click [Finish].
48 On the IP security policy properties window, click [OK].


50 From the [Action] menu, select [Assign].

51 Make sure that for the new IP security policy, [Policy Assigned] is displayed as [Yes].

52 Click [X] on the [Local Security Policy] screen.

### Using SNMPv3

When you use a SNMP manager that supports SNMPv3, management of the printer can be encrypted by SNMP.

1 Access the printer’s web page and log in as the administrator.

2 Select [Admin Setup].

3 Select [Network] > [SNMP] > [Settings].

4 Follow the on-screen instructions to specify detailed settings.

5 Click [Submit].
   The network card reboots to enable the new settings.
### Using IPv6

Your printer supports IPv6. The printer obtains the IPv6 address automatically. You cannot set the IPv6 address manually.

The printer supports the following protocols.

- **For Printing:**
  - LPR
  - IPP
  - RAW (Port9100)
  - FTP
- **For Configuration:**
  - HTTP
  - SNMPv1/v3
  - Telnet

Operation is confirmed under specific conditions for the following applications.

<table>
<thead>
<tr>
<th>Protocol</th>
<th>OS</th>
<th>Application</th>
<th>Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>LPD</td>
<td>Windows</td>
<td>LPR (Command Prompt)</td>
<td>*1, 2, 3</td>
</tr>
<tr>
<td>Port9100</td>
<td>Windows</td>
<td>LPRng</td>
<td>*1, 2, 3</td>
</tr>
<tr>
<td>FTP</td>
<td>Windows</td>
<td>FTP (Command Prompt)</td>
<td>*1, 2, 3</td>
</tr>
<tr>
<td></td>
<td>OS X</td>
<td>FTP (Terminal)</td>
<td>*1, 2, 3</td>
</tr>
<tr>
<td>HTTP</td>
<td>Windows</td>
<td>Internet Explorer</td>
<td>*1, 2, 3</td>
</tr>
<tr>
<td></td>
<td>OS X</td>
<td>Safari</td>
<td>*1, 2, 3, 4</td>
</tr>
<tr>
<td>Telnet</td>
<td>Windows</td>
<td>Telnet (Command Prompt)</td>
<td>*1, 2, 3</td>
</tr>
<tr>
<td></td>
<td>OS X</td>
<td>Telnet (Terminal)</td>
<td>*1, 2, 3</td>
</tr>
</tbody>
</table>

*1) To specify a host name, edit the host’s file or access via the DNS server.

*2) With Telnet, when only IPv6 is enabled you cannot specify a host name by the DNS server.

*3) You cannot specify a host name when you use a link local address to access.

*4) Enter an IPv6 address enclosed with square brackets.

---

### Checking IPv6 Address

The IPv6 address is automatically assigned.

1. Select [View Info].

2. Select [Network] > [TCP/IP].

   - When the global address is displayed only as zeros, it may be an error due to the router being used.

   - You can also check the IPv6 address in the network report from the printer by pressing the <ENTER> button and then selecting [Print Information] > [Network]. For details on the report and how to print it, refer to “Printing Out Print Information” P.30.
Changing Network Settings From the Web Page

Using IEEE802.1X

Your printer supports IEEE802.1X authentication. Be sure to configure the printer and your computer before performing the following steps.

Reference
● For details on the initial setup and the IP address, refer to the User’s Manual (Setup).

Configuring Your Printer for IEEE802.1X

Using PEAP
1. Access the printer’s web page and log in as the administrator.
2. Select [Admin Setup].
3. Select [Network] > [IEEE802.1X].
4. Select [Authenticate Server] and then click [Import].
5. Enter the file name of the CA certificate and then click [OK].
   Specify a certificate issued by the certificate authority from which the RADIUS server obtained a certificate. A PEM, DER, and PKCS#7 file can be imported.
6. Click [Return to Previous Page].
7. Select [Enable] for [IEEE802.1X].
8. Select [PEAP] for [EAP Type].
9. Enter a user name in [EAP User].
10. Enter a password in [EAP Password].
11. Click [Submit].
   The network card reboots to enable the new settings.
12. When the standby screen appears on the printer, turn off the printer.
13. Go to “Connecting Your Printer to an Authentication Switch” P.71.

Using EAP-TLS
1. Access the printer’s web page and log in as the administrator.
2. Select [Admin Setup].
3. Select [Network] > [IEEE802.1X].
4. Select [Not use SSL/TLS Certificate for EAP authentication] and then click [Import].
5. Enter the file name of the certificate. Only a PKCS#12 file can be imported.
6. Enter the password of the certificate and then click [OK].
7. Click [Return to Previous Page].
8. Select [Authenticate Server] and then click [Import].
9. Enter the file name of the CA certificate and then click [OK].
   Specify a certificate issued by the certificate authority from which the RADIUS server obtained a certificate. A PEM, DER, and PKCS#7 file can be imported.
10. Click [Return to Previous Page].
11. Select [Enable] for [IEEE802.1X].
12. Select [EAP-TLS] for [EAP Type].
13. Enter a user name in [EAP User].
14. Click [Submit].
   The network card reboots to enable the new settings.
15. When the standby screen appears on the printer, turn off the printer.
16. Go to “Connecting Your Printer to an Authentication Switch” P.71.
Connecting Your Printer to an Authentication Switch

1. Make sure that the printer is turned off.
2. Connect an Ethernet cable to the network interface port.
3. Connect the Ethernet cable to the authentication port of an authentication switch.
4. Turn on the printer.
5. Set up the printer.

Reference
- For details on the initial setup, refer to the User's Manual (Setup).

Setting Wireless LAN (WPA/WPA2-EAP)

Make a setting in the [IEEE802.1X] menu before making this setting.

Note
- IEEE802.1X functions cannot be used with wired LAN and wireless LAN at the same time.
- To use IEEE802.1X functions with wireless LAN, make necessary settings of IEEE802.1X and set the IEEE802.1X menu to "Disable".

1. Open the Web page of this machine.
2. Log in as the administrator.
3. Click [Admin Setup].
4. Select [Network Menu] > [Wireless (Infrastructure)] > [Manual Setup].
5. Select [Enable] for [Wireless (Infrastructure)] in [Basic Settings].
6. Enter SSID name for wireless access point you want to connect in [SSID].
8. When all the settings in Basic Settings and Security Settings are complete, press [Submit] on the bottom left of the web page to reflect the settings. It may take approximately one minute to establish the wireless AP connection. If connection fails, retry the wireless setting on the operator panel or switch to a wired LAN on the operator panel, and then retry the wireless setting on the web page of the machine.
Other Operations

This section explains how to initialize the network settings and how to set up your printer and computer to use DHCP.

Initializing Network Settings

1. Press the <ENTER> button.
2. Press ▼ to select [Admin Setup] and then press the <ENTER> button.
3. Enter the administrator password using the numeric keypad. The factory default administrator password is "999999".
4. Press the <ENTER> button.
5. Make sure that [Network Setup] is selected and then press the <ENTER> button.
6. Press ▼ to select [Network Factory Defaults] and then press the <ENTER> button.
7. Make sure that [Execute] is selected and then press the <ENTER> button. The network settings are initialized.
6. Troubleshooting

This chapter explains initializing, deleting and updating drivers.

## Initializing

This section explains how to initialize an SD memory card and flash memory and how to reset the equipment settings to their defaults.

You can delete data or settings stored on the printer to restore the settings to how they were at the time of purchase.

### Initializing

Carry out initialization of an SD card when inserting a card that has been used in other equipment or when the SD Card is not properly recognized.

An SD memory card is used as storage for spooling when making multiple copies, for saving secure print/encrypted print data, and for form data and macros. Initialization deletes stored data.

An SD memory card has three partitions. They are PS, Common, and PCL. When an SD memory card is initialized, each partition is respectively divided into the percentage specified (in the factory default setting, PS: 30%, Common: 50%, PCL: 20%). You can also format particular partitions individually.

If an SD memory card that has been installed to another device is installed to the printer, or if the SD memory card installed to the printer cannot be detected anymore, [To SD format, press [Enter] To shut down, press [Cancel]] may appear on the display when the printer is turned on. In such a case, press the <ENTER>. (Data stored in the SD memory card is deleted.)

If you select <CANCEL>, the device shuts down.

### Formatting the Entire Area

You can format the entire area of the SD memory card installed in the printer.

#### Formatting the Entire Area

To enable/disable SD card initialization, in the [Admin Setup] menu go to [Others Setup] > [Storage Common Setup] > [Enable Initialization] and select [Yes]/[No].

In order to access the [Admin Setup] menu, an administrator password is required. The default password is "999999".

1. Press ▼ to select [Admin Setup] and then press the <ENTER> button.
2. Enter the administrator password using the numeric keypad.
   The default password is "999999".
3. Press the <ENTER> button.
4. Select [Others Setup], press <ENTER>, and press ▼ to select [SD Card Setup].
5. Press ▼ to select [SD Card Setup] and then press the <ENTER> button.
6. Make sure that [Initialize] is selected and then press the <ENTER> button.
7. Make sure that [Execute] is selected and then press the <ENTER> button.
   A message appears notifying you that continuing will automatically restart the system. Select [Yes] to continue.
Initializing a Particular Partition

You can initialize a particular partition within the SD memory card’s 3 partitions (PS, Common, and PCL).

Note
● When you initialize a partition, the following data is deleted.
   - PS: Form data in PS area
   - Common: Job data and demo data stored with [Private Print], [Shared Print].
   - PCL: Form data in the PCL area

1 Press ▼ to select [Admin Setup] and then press the <ENTER> button.

2 Enter the administrator password using the numeric keypad.
The default password is “999999”.

3 Press the <ENTER> button.

4 Press ▼ to select [Others Setup] and then press the <ENTER> button.

5 Press to select [SD Card Setup] and then press the <ENTER> button.

6 Press ▼ to select [Format Partition] and then press the <ENTER> button.

7 Press ▼ to select the partition you want to initialize and then press the <ENTER> button.
A message appears notifying you that continuing will automatically restart the system. Select [Yes] to continue.

Initializing Flash Memory

Flash memory stores data such as form data, etc.

Use the following steps to initialize.

Note
● When you initialize flash memory, the following data is deleted.
   - Custom demo data
   - Form data

1 Press ▼ to select [Admin Setup] and then press the <ENTER> button.

2 Enter the administrator password using the numeric keypad.
The default password is “999999”.

3 Press the <ENTER> button.

4 Press ▼ to select [Others Setup] and then press the <ENTER> button.

5 Press to select [Flash Memory Setup] and then press the <ENTER> button.

6 Make sure that [Initialize] is selected and then press the <ENTER> button.

7 Make sure that [Execute] is selected and then press the <ENTER> button.
A message appears notifying you that continuing will automatically restart the system. Select [Yes] to continue.
Resetting the Printer Settings

You can return the configured settings to their default.

1. Press ▼ to select [Admin Setup] and then press the <ENTER> button.

2. Enter the administrator password using the numeric keypad. The default password is "999999".

3. Press the <ENTER> button.

4. Press ▼ to select [Settings] and then press the <ENTER> button.

5. Press ▼ to select [Reset Settings] and then press the <ENTER> button.

6. Make sure that [Execute] is selected and then press the <ENTER> button.
Deleting or Updating the Printer Drivers

This section explains how to delete or update the printer drivers you are using.

The procedure and display may differ according to the printer driver and version of Windows or OS X you are using.

Deleting a Printer Driver

You can uninstall printer drivers.

For Windows

1. Click on [Start] and then select [Devices and Printers].
2. Right-click the Your Printer icon and select [Remove device]. If you have specified multiple printer drivers, select the type of driver you want to delete from [Remove device].
3. If a confirmation message appears, click [Yes].
4. Click [Printer server properties] on the top bar with one of any icons selected in [Printers and Faxes].
5. Select the [Drivers] tab.
6. If [Change Driver Settings] is displayed, click on it.
7. Select the printer driver you want to remove and click [Remove].
8. If a message appears asking you whether to remove the printer driver only or the printer driver and driver package from your system, select to remove the driver and the driver package and then click [OK].
9. If a confirmation message appears, click [Yes].

For OS X

1. From the Apple menu, select [System Preferences].
2. Select [Printers & Scanners].
3. Select the device you want to remove and then click [-].

If the [Remove Driver and Package] dialog box appears, click [Remove driver only.] or [Remove driver and driver package.] > [OK].

If deletion is rejected, restart the computer, and carry out procedures 4-10 again.

Click [Close] in the [Printer Server Properties] dialog box.

Restart the computer.
Deleting or Updating the Printer Drivers

6. Troubleshooting

Updating a Printer Driver

You can update printer drivers.

For Windows PS Printer Driver

Note

- You must be logged in as an administrator to complete this procedure.
- Restart the computer before you start removing a printer driver.

1 Click on [Start] and then select [Devices and Printers].

2 Right-click the Your Printer icon and select [Printing preferences].
   If you have installed multiple printer drivers, select the type of driver you want to update from [Printer Properties].

3 Select the [Print Options] tab, and click on [About].

4 Check the version information and then click [OK].

5 Delete the printer driver you want to update.
   - Delete all the printer drivers to ensure updating.

   Note

   - “Deleting a Printer Driver” P.76

6 Install a new printer driver.

   Reference

   - For details on how to install a printer driver, refer to the User’s Manual (Setup).

For OS X

1 Delete the printer driver you want to update.

   Reference

   - “Deleting a Printer Driver” P.76

2 Install a new printer driver.

   Reference

   - For details on how to install a printer driver, refer to the User’s Manual (Setup).
# Index

<table>
<thead>
<tr>
<th>A</th>
<th>Automatically set the date</th>
<th>54</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>Blurred Fine Lines</td>
<td>20</td>
</tr>
<tr>
<td>C</td>
<td>Configuration Tool</td>
<td>55</td>
</tr>
<tr>
<td></td>
<td>Custom Sizes</td>
<td>11</td>
</tr>
<tr>
<td>E</td>
<td>Elongated Printing</td>
<td>11</td>
</tr>
<tr>
<td>F</td>
<td>FTP</td>
<td>69</td>
</tr>
<tr>
<td>L</td>
<td>LPD</td>
<td>69</td>
</tr>
<tr>
<td>M</td>
<td>Maintaining Paper Size</td>
<td>21</td>
</tr>
<tr>
<td></td>
<td>Multi-Purpose Tray</td>
<td>13</td>
</tr>
<tr>
<td>O</td>
<td>OKI LPR Utility</td>
<td>25</td>
</tr>
<tr>
<td>P</td>
<td>Paper Size</td>
<td>11, 15</td>
</tr>
<tr>
<td></td>
<td>Paper Tray</td>
<td>11</td>
</tr>
<tr>
<td></td>
<td>PostScript</td>
<td>25</td>
</tr>
<tr>
<td></td>
<td>Printer drivers</td>
<td></td>
</tr>
<tr>
<td></td>
<td>OS X PS printer drivers</td>
<td>8</td>
</tr>
<tr>
<td>S</td>
<td>Setting Key</td>
<td>30</td>
</tr>
<tr>
<td>T</td>
<td>TELNET</td>
<td>69</td>
</tr>
<tr>
<td>U</td>
<td>Uninstall</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Printer Driver</td>
<td>76</td>
</tr>
</tbody>
</table>