MC573/ ES5473 MFP

Advanced Manual

About This Manual

About Descriptions
This section describes the marks, symbols, abbreviations and illustrations used
in this manual.

This manual describes how to print from mobile terminals and how to use the
OKI MFP in various ways.

About Marks

It also describes advanced features such as security settings and color adjustment.

This manual uses the following marks.

Please read this manual carefully to achieve the maximum performance of the

Mark

product in various conditions.

Meaning

Indicates cautions and restrictions for the correct operation of the
device. Be sure to read them to avoid misoperation.

This manual uses as an example Windows 7 for Windows, Mac OS X 10.9 for Mac

Indicates useful tips and references on how to use the device. We
recommend you read them.

OS X and MC573 for the device.
This manual uses MC573 as an example to illustrate buttons and icons on the

Indicates reference items. Please read them to learn the detailed
information.

operator panel, driver screens, and the method of inputting characters and
operating the device.

Indicates related items. Please read them to learn the relevant
information.

Depending on your OS, the actual display of the product may differ from the
descriptions in this manual. In addition, depending on the model you are using,

About Symbols

some functions described in this manual may not be available.

This section describes the symbols used in this manual and their meanings.

Depending on the device you are using, buttons or the like on the operator panel

Symbol

Illustration (button
name)

and the actual operations may differ from the descriptions in this manual. Please
read the user’s manual for the specific model that comes with your device.

[]

Meaning

Indicates button shapes (button names) on the
operator panel of the device.
Indicates menu names, item names, options, etc.
displayed on the screen of the operator panel.
Indicates menus, windows and dialog box names
displayed on the computer screen.
They can be clearly distinguished in the description
and procedure illustration.

""

Indicates messages and input texts on the displayed screen.
Indicates file names on the computer.
Indicates item titles of link destinations.

<>

Indicates keys on the computer keyboard.

>

Indicates the transition of device or computer menus.

About Illustrations
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The illustrations used in this manual are based on MC573.
The displayed screens on the operator panel used in this manual are based on
the default settings.
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Basic Operations
How to Customize the Touch Panel
Adjusting Brightness of the Touch Panel
Adjusting the Touch Position of the Touch Panel
Setting Output Destination
Adjusting Volume
Simultaneous Operation (Multitasking)
Checking the Information of the Machine
Easy Setup
Configuring One Touch Button
JOB MACRO
This section describes basic operations of this machine.

1. Basic Operations

How to Customize the Touch Panel

Setting a Home Icon on the Home Screen

You can customize home icons and shortcut buttons on the home screen and the top screen
of each function to fit your needs.

You can register 16 icons.

• Setting a Home Icon on the Home Screen
• Functions That Can be Set to a Home Icon on the Home Screen
• Setting a Shortcut Button of Each Function

1
2
3

Press [Device Settings] on the touch panel.

4
5

Press

6

Operate the touch panel according to the changes you want to make.

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

and press [Configure Home Screen].

Press the button whose setting you want to change.
The shortcut button setting screen is displayed.

Item
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Description

1

Layout preview area

Displays the locations of the shortcut buttons.

2

Add function

Inserts a function into the layout preview area.

3

Add blank

Inserts an empty button into the layout preview area.

1. Basic Operations

Item

7

Description

4

Move

Moves the selected button to a specified location.

5

Delete

Deletes the function that is registered to the selected button.

Functions That Can be Set to a Home Icon on the Home Screen
You can register the following functions.
· Copy*

Press [OK].

· Fax/Internet Fax*
· Fax
· Internet Fax
· Scan*
· Scan To E-mail
· Scan To Shared Folder
· Scan To USB Memory
· Scan To Computer
· Remote Scan TWAIN
· Remote Scan WSD
· Remote Scan AirPrint
· Print*
· Shared Print
· Private Print
· Print From USB Memory
· Job Macro
· Google Cloud Print
· Troubleshoot*
· Received Documents
· Tx/Rx Journal
* indicates the factory default setting.

Some functions may not be displayed depending on the settings.
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Setting a Shortcut Button of Each Function
The number of shortcut buttons that can be set varies depending on the function.

1
2
3

Press [Device Settings] on the touch panel.

4

Follow the procedure in the table below.

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Functions whose settings you want Display on the touch panel and operation procedures
to change

5
6

Copy

Press [Copy Setup] > [Configure Shortcuts].

Scan To E-mail

Press [Scanner Setup] > [E-mail Setup] > [Configure Shortcuts].

Scan To Shared Folder

Press [Scanner Setup] > [Shared Folder Setup] > [Configure
Shortcuts].

Fax Sending

Press [Fax Setup] > [Configure Shortcuts].

Internet Fax Sending

Press [Internet Fax Setup] > [Configure Shortcuts].

Scanning to Fax Server

Press [FaxServer Function] > [Configure Shortcuts].

Press the button whose setting you want to change.
Select a function to register.

Each shortcut button registered cannot be deleted. It can be replaced by a different shortcut button.

7

Press [OK].
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Adjusting Brightness of the Touch Panel
To change the brightness of the touch panel on the operator panel, perform the procedure
below.
You can adjust the brightness of screen during operation and in the Power Save mode
respectively.

1
2
3

Press [Device Settings] on the touch panel.

4
5
6

Press

7

Enter value and press [OK].

Press

or

several times, and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

or

several times, and press [Manage Unit].

Press [System Setup].
Press
or
several times, and press [Panel Brightness During Operating]
or [Panel Brightness While Power Save].

Available values are 1 to 7 when [Panel Brightness During Operating] is set and 0 to 7
when [Panel Brightness While Power Save] is set. The bigger the number is, the
brighter the screen gets.
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Adjusting the Touch Position of the Touch Panel

The touch panel is adjusted.

If the response of the touched position is slightly shifted or the response is slow, the detection
of the position may not be working correctly.
Follow the procedure below to adjust the touch panel.

1
2
3

Press [Device Settings] on the touch panel.

4
5
6
7
8

Press

Press

or

several times, and then press [Admin Setup].

Input the admin name and password, and press [OK].
The default admin name is "admin" and the default admin password is "999999".

or

several times, and then press [Manage Unit].

Press [System Setup].
Press

or

several times, and then press [Panel Calibration].

Press "Yes" in the "Would you like to execute?" screen.
Touch the cross marks displayed in the "Touchscreen Calibration Utility/Touch
crosshair to calibrate" screen in order. (5 positions in total)
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Setting Output Destination

Output Tray

The machine outputs paper to the output tray or rear output tray.

Do not open or close the output trays during printing. Paper jams may result.

• Output Tray
• Rear Output Tray

Use this output tray when printing on plain paper. Paper is output with the printed side down.
It is not available for envelopes, labels, or long paper.
Check that the rear output tray on the rear side of the machine is closed. If the rear output
tray is open, paper is always output to the rear output tray.
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1. Basic Operations

Rear Output Tray
Open the paper support so that outputs do not slip down from the output tray.

Use the rear output tray when printing on envelopes, labels, or long paper.
Paper is output with the printed side up. Plain paper is also available for this output tray.

- 16 -

1

Open the rear output tray (F) on the rear side of the machine.

2

Unfold the paper support.

1. Basic Operations

3

Draw the sub support.
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Adjusting Volume

5

Press [Sound Control].

6

Press an item you want to adjust.

The volume of the sounds which are emitted in the following conditions can be adjusted in
four levels.

• When a button or key on the operator panel is pressed
• When copying is complete
• Fax communication is complete
• When a paper jam occurs
• AirPrint Buzzer Volume

1
2
3

Press [Device Settings] on the touch panel.

4

Press

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

or

several times and press [Manage Unit].
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7

Select a volume level.

- 19 -

1. Basic Operations

Simultaneous Operation (Multitasking)
This machine can operate several functions simultaneously. For details, refer to the following
table.

• You cannot use the operator panel while the machine reads documents.
• During the simultaneous operation, each operation performance may be deteriorated.
• Depending on the machine condition, such as memory full, simultaneous operation may not be accepted.

: Available

: Not available

First task

Second task
Copy

Copy

*2

Fax reception

Scan To
Printing from a
Shared Folder/
computer
Scan To Email/Scan To
USB Memory

*2

*2

*1

Fax transmission
Fax reception

Fax
transmission

*2

*1

*2

Scan To Shared
Folder
Scan To E-Mail
Scan To USB
Memory
Printing from a
computer

*2

*2

*2

*1 If the first task is sending, the second task is suspended until the first task is completes.
*2 When the first task completes, the second task starts to be printed.
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Checking the Information of the Machine

Printing a Report to Check
You can print and check the configuration or the job logs of this machine.

Print the machine information and check the status. Press the
(STATUS) button on the
operator panel to check the information such as remaining level of consumables.

• Printing a Report to Check
• Checking the Status on the Operator Panel

1
2

Press [Device Settings] on the touch panel.

3
4

Select the category of a report to print.

Press [Reports].

Select a report to print.
If the administrator login screen is displayed,enter administrator name and password.
The factory default administrator name and password are "admin" and "999999"
respectively.

5
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Press [Yes] on a confirmation screen.

1. Basic Operations

Item
If [Admin Setup] > [Manage Unit] > [System Setup] > [Allow All Reports To Print] on the touch panel is set to
[Disable], log in as the administrator to print the following reports.

Journal Report

Address Book

Prints the registered address list.

Print

PCL Font List

Prints a list of PCL font samples.

• Scan To Log
• Speed Dial List
• Group List
• Fax Log
• Address Book

Item

Description

Configuration
System

Prints detailed settings of this machine.
File List
Demo Page

Prints a demo page.

Error Log

Prints an error log.

Scan To Log

Prints the results of the jobs of Scan To Email, Scan To Shared Folder, or Scan To
USB Memory.

Usage Report

Fax

Prints a list of job files.

Copies

Prints the total of the job logs. Specifies
the number of pages to print on the
[Copies] screen.

Network Information

Prints general information on the network.

Supplies Report

Prints the information about consumables.

User Counter Report

Prints the user counter report.

Account Counter Report

Prints the account counter report.

Job Log

Prints the Job Log.

Speed Dial List

Prints the list of the fax numbers
registered for speed dials.

Group List

Prints the list of the fax numbers
registered in groups.

Fax Tx Log

Prints the list of the transmission results of
the latest 100 fax jobs.

Fax Rx Log

Prints the list of the reception results of the
latest 100 fax jobs.

Fax Tx/Rx Log

Prints the list of the transmission and
reception results of the latest 100 fax jobs.

Daily Tx/Rx Log Report

Prints Tx/Rx report for communications
within 24 hours.

Fcode Box List

Prints the list of Fcode boxes.

Block Junk Fax

Prints the address list for Block Junk Fax.
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Description

E-mail/Internet Fax

Prints the transmission and reception
results of the latest 50 items of Scan To Email, Internet Fax, printing e-mail
attachment files, and Scan to Fax server.

PSE Font List

Prints a list of PSE font samples.

PPR Font List

Prints a list of IBMPPR font samples.

FX Font List

Prints a list of EPSON FX font samples.

Color Tuning Pattern

Prints a color tuning pattern.

Color Profile List

Prints a color profile list.

1. Basic Operations

Checking the Status on the Operator Panel
You can check the residual life of consumables, the counter information, and the job list from
the
(STATUS) button.

1
2
3
4

Press the

(STATUS) button.

Press [Device Information].
Select an item to check.
Check the content, and then press [Back].
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Easy Setup

• Date/Time Setting
Item

In [Easy Setup], you can change the settings of date/time, fax, network, e-mail function by
using [Device Settings] on the touch panel.

1
2
3
4

Time Zone
Daylight Saving

Press [Device Settings] on the touch panel.
Press [Easy Setup].

Description
Sets the GMT time zone.
Sets daylight saving to ON or OFF.

Server

SNTP Server (Primary)
SNTP Server (Secondary)

Sets the SNTP server to use for setting the current date
and time. You can enter up to 64 characters.

Manual

Date

Sets the current date and time manually.

Time

Enter the administrator name and password and press [OK].

• Admin Password

The factory default administrator name and password are "admin" and "999999"
respectively.

Item
New Password
Enter Password (Verify)

Follow the on screen instructions.

Description
Changes the administrator password. 6 to 12 characters
can be used.

• Fax Setting
Item

Description

Fax Number

Sets the fax number of this machine. You can enter up to
20 digits.

Sender ID

Sets the sender's information. You can enter up to
22 characters.

• Network Setting
Item

Description

Enabling Default Gateway (If wireless LAN module fitted) Sets which default gateway to be enabled between wired
LAN or wireless LAN.

• Language Setting
Item
Language Setting

Description
Sets the language that is displayed on the operator
panel.
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Item
Wireless
Setting (If
wireless LAN
module fitted)

Description

WPS WPS-PBC
WPS-PIN

Item
Authentication Method

Sets the authentication method.

WPS-PIN is executed.

SMTP User ID

Sets the login ID to the server used for SMTP
authentication. You can enter up to 64 characters.

SMTP Password

Sets the password to the server used for SMTP
authentication. You can enter up to 64 characters.

Sear A list of access point name found Displays a list of wireless LAN access points' names that
ch
in the search
are found in a search.
Manual Setup

Reconnect
Obtaining IP address

SSID

Enter an SSID.

Security

Selects the security of the wireless LAN function.
"WPA-EAP" and "WPA2-EAP" can be set only in Web.

POP3 Server

Sets the IP address or host name for the POP3 server.
You can enter up to 64 characters.

WEP Key

Enter WEP Key.
Displays if [WEP] is selected for [Security].

POP User ID

Sets the login ID to the server used for POP
authentication. You can enter up to 64 characters.

WPA
Encryption
Type

Select a WPA/WPA2-PSK or WPA2-PSK encryption
type.
Displays if [WPA/WPA2-PSK] or [WPA2-PSK] is selected
for [Security].

POP Password

Sets the password to the server used for POP
authentication. You can enter up to 16 characters.

Test

WPA Preshared Key

Enter the Pre-shared Key.
Displays if [WPA/WPA2-PSK] or [WPA2-PSK] is selected
for [Security].

Sends a test mail to the Mail Server.
You can check if communication between your machine
and the mail server works normally.

• Test Print

Wireless reconnection is executed.

Item

Sets to obtain the IP address automatically or manually.

IP Address

Sets the IP address. You can enter up to 15 characters.

Subnet Mask

Sets the subnet mask. You can enter up to
15 characters.

Default Gateway

Sets the gateway address. You can enter up to
15 characters.

DNS Server (Primary)

Sets the IP address for a Primary DNS server. You can
enter up to 15 characters.

DNS Server (Secondary)

Sets the IP address for a Secondary DNS server. You
can enter up to 15 characters.

WINS Server (Primary)

Sets the IP address for the WINS server. You can enter
up to 15 characters.

WINS Server (Secondary)

Sets the IP address for the WINS server. You can enter
up to 15 characters.

Test Print

• E-mail Setting
Item

Description

WPS-PBC is executed.

Description

Mail Server Address

Sets the IP address or host name for the SMTP server.
You can enter up to 64 characters.

SMTP Port

Sets the SMTP port number.

SMTP Encryption

Sets the encryption SSL/TLS of communication to the
SMTP server.

Set Sender's Address (From)

Sets an e-mail address for this machine.

Receive Setting

Sets the protocol to be used for receiving e-mails.
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Description
Performing test printing allows you to check if the
consumables and paper are properly set.

1. Basic Operations

Configuring One Touch Button
You can set frequently used destinations stored in the machine such as the address book to
the one-touch buttons. For each function, up to 40 destinations can be set to the one-touch
buttons.

1
2
3

4
5

Press [Device Settings] on the touch panel.
Press [Configure One Touch Button].
Select a function that you want to set for the one-touch buttons.
•

Fax: A fax number can be set to a one-touch button.

•

Internet Fax: An E-mail address can be set to a one-touch button.

•

Scan To E-mail: An E-mail address can be set to a one-touch button.

•

Scan To Shared Folder: A profile can be set to a one-touch button.

Select a button to which you want to set a destination from [01:] to [40:].
Press [Replace].
A list of destinations that can be registered is displayed.

• If you press [Replace], a destination can be registered or other destination can be replaced by a new one.
• If you press [Delete], a destination will be deleted from the one-touch button.

6
7
8

Select a destination.
Press [OK] when the setting is finished.
Press [Back] until the home screen is displayed.
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JOB MACRO

Registering a Frequently-used Setting as a Macro
You can create a macro for a frequently-used setting.

You can register macros for frequently used function settings for copying, scanning, faxing,
Internet faxing, and printing in the machine and create shortcuts. This "Job Macro" allows
you to perform operations more simply and quickly.
You can create a macro for settings on the following functions.

1

Press [Copy] on the touch panel.

2

Change a setting value to register.

Copying
Printing from USB Memory
Scanning to e-mail
Scanning to Shared Folder
Scanning to USB Memory
Fax Sending
Internet Fax Sending
Scanning to Fax Server

If the user authentication is enabled, log in to the machine before creating a macro.

You can register up to 16 macros.

• Registering a Frequently-used Setting as a Macro
• Using a Registered Macro
• Editing a Macro Title
• Checking the Macro Content
• Deleting a Registered Macro
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3

Press [Job Macro] on the touch panel.

4

Press [Register] in the Job Macro list screen.

5

Check the setting, and then press [Yes].

6

Enter a new macro name.

The Job Macro list screen also appears if [Register to Job Macro] is pressed in the following operation procedure.
In this case, proceed to step 5.

Function

Display on the touch panel and operation procedures

Copy

[Basic] tab > [Register to Job Macro]

Scan To E-mail

[Basic] tab > [Register to Job Macro]

Scan To USB Memory

[Scan To USB Memory] tab > [Register to Job Macro]

Scan To Shared Folder

[Basic] tab > [Register to Job Macro]

Print from USB Memory

[Register to Job Macro]

Fax Sending

[Basic] tab > [Register to Job Macro]

Internet Fax Sending

[Basic] tab > [Register to Job Macro]

Scanning to Fax Server

[Basic] tab > [Register to Job Macro]
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Entering Characters (User's Manual)

1. Basic Operations

7

Press [OK].

Using a Registered Macro

A confirmation screen is displayed.

You can use a macro by reading out it.
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1
2

Press [Job Macro] on the touch panel.

3

Perform a job.

Select a macro to use, and then press [Apply].
If the access control is enabled on the functions you want to use, a message is
displayed to inform you that you are not permitted to use them, and the screen returns
to the JOB MACRO menu.

1. Basic Operations

Editing a Macro Title

Checking the Macro Content

You can edit a macro title.

1
2
3
4

Press [Job Macro].

5

Press [OK].

1
2
3

Press [Edit].
Select a macro, and then press [Title Edit].
Enter a new title.
Entering Characters (User's Manual)
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Press [Job Macro].
Select a macro, and then press [Description].
Check the content, and then press [Back].
If you press [Apply] instead of [Back], the macro is applied.

1. Basic Operations

Deleting a Registered Macro
You can delete a macro.

1
2
3

Press [Job Macro].

4

Press [Yes].

Press [Edit].
Select a macro, and then press [Delete].
A confirmation screen is displayed.
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2

Copy
Useful Functions
For a Better Finish
Color Settings
Advanced Copy Settings

2. Copy

Useful Functions

Specifying the Paper Feed Tray (Paper Feed)
• Setting the Paper Feed Tray to Tray 1/Tray 2/Tray 3

This chapter describes various settings for copying, such as N-in-1 and duplex printing.

• Using the MP (Multi-Purpose) Tray
Settings on the copy top screen is temporarily enabled. To change the default settings, select [Device Settings] >
[Admin Setup] > [Copy Setup] > [Default Settings] on the touch panel.

Setting the Paper Feed Tray to Tray 1/Tray 2/Tray 3

Copy Setup

1
2
3

• Specifying the Paper Feed Tray (Paper Feed)
• Making Enlarged or Reduced Copies (Zoom)
• Copying on Both Sides of Paper (Duplex Copy)
• Combining Multiple Pages on One Sheet of Paper (N-in-1)
• Changing the Scan Size (Scan Size)
• Sorting Each Set in Page Order (Sort)
• Enabling Continuous Scan Mode (Continuous Scan)
• Copying Different Size Documents (Mixed Size)
• Resetting Copy Settings (Reset)
• Changing the Document Orientation (Direction)
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Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Paper Feed] on the [Copy] or [Basic] tab.

2. Copy

4

Select a tray, and then press [OK].

5

Press the

Alternatively, you can set this setting from [Function Settings].

(START) button.

• To use the MP (Multi-Purpose) tray with [Paper Feed] being set to [Auto], press [Device Settings] on the touch
panel, and then select [Paper Setup] > [Select Tray] > [Copy] > [MP Tray] > [ON] or [ON(Prior)].
• [Tray 2]/[Tray 3] are displayed only when the optional tray unit is installed.
• If [Paper Feed] is set to [Auto], you can select a paper tray that holds A4, A5, A6, B5, B6, Letter, Legal13/13.5/14,
Executive, Statement, Folio, or 8.5 SQ paper. To use a different paper size, select the paper tray in the [Paper Feed]
setting.

Using the MP (Multi-Purpose) Tray

1
2
3
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Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Paper Feed] on the [Copy] or [Basic] tab.

2. Copy

4

Select [MP Tray], and then press [OK].

5

Load paper in the MP tray.

6
7

Press the

8

Press [OK].

Alternatively, you can set this setting from [Function Settings].
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Loading Paper in the MP Tray (User's Manual)

(START) button.

Check the message, and then press [Start].

2. Copy

Making Enlarged or Reduced Copies (Zoom)
Alternatively, you can set this setting from [Function Settings].

You can use [Auto] only if copying on A4, A5, A6, B5, B6, Letter, Legal13/13.5/14, Executive, Statement, Folio, or 8.5
SQ paper.

1
2
3

Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Zoom] on the [Copy] or [Basic] tab.

4

Set the zoom rate.
•

When using [Auto]

(1) Select [Auto], and then press [OK].
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2. Copy
•

When selecting a preset zoom rate

(1) Select a zoom value, and then press [OK].
•

• If [Paper Feed] is set to [Auto], [Zoom] is automatically set to [100%]. To select a different rate, set [Paper Tray],
and then set [Zoom].

To set other zoom rate

• If [Paper Feed] is set to [Auto], the paper tray is automatically selected according to the selected zoom rate. To use
a specific paper tray, reset [Paper Feed] again.

(1) Press [Reduce] or [Enlarge].

• Even if [Paper Feed] is set to [Auto], you cannot select a paper tray that holds paper other than A4, A5, A6, B5, B6,
Letter, Legal13/13.5/14, Executive, Statement, Folio, or 8.5 SQ paper. In this case, specify from [Paper Feed].

(2) Specify a zoom rate.

• If [Paper Feed] is set to [Auto], the [Paper Feed] setting automatically changes from [Zoom] to [Auto]. A message
is displayed on the touch panel to inform you that the setting has been changed.

If [Fit to page(98%)] is selected and the size of the document and the paper are the same, the document is
reduced to fit the paper.
•

When setting the zoom rate by using the numeric keypad

(1) Enter the zoom rate from 25 to 400% by using the numeric keypad or pressing
on the touch panel, and then press [OK].

• You can set the rate in units of 1%.
• If you enter an incorrect value, press the

5

Press the

(CLEAR) button, and then enter the correct value.

(START) button.
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2. Copy

Copying on Both Sides of Paper (Duplex Copy)
Alternatively, you can set this setting from [Function Settings].

• Available Printing Methods

• Use plain paper of a standard size. Use of paper other than paper of standard sizes may cause paper jams.
Loading Paper (User's Manual)
• To copy a document in your preferred orientation, specify the orientation in [Direction] in advance.
Changing the Document Orientation (Direction)

1
2

Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.

• When printing duplex documents on the both sides of paper or on the single side of paper, set the documents
in the ADF.
• When making duplex copies from simplex documents using the document glass, Continuous Scan mode is
automatically enabled. Follow the on-screen instructions.
Enabling Continuous Scan Mode (Continuous Scan)

3

4

Press [Duplex Copy] on the [Copy] or [Basic] tab.
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Select a duplex copy mode.

2. Copy

Changing the Document Orientation (Direction)
To make simplex copies so that each of the front and back sides of a duplex document can be copied on one side
of different sheets of paper, select [2
1].

5

7
8

Select a binding method.

Press [OK].
Press the

(START) button.

You can change other copy settings.
Useful Functions
For a Better Finish
Color Settings
Advanced Copy Settings

It is recommended to set a margin when you want to staple or punch holes in duplex copies.
Setting Margins (Margin)

Available Printing Methods

6

• Simplex document

Duplex copies with the long edge bound

• Simplex document

Duplex copies with the short edge bound

To change the document orientation, press [Change].
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• Duplex documents
Duplex copies with the long edge bound or the short
edge bound
Set a document in the ADF.

Combining Multiple Pages on One Sheet of Paper (N-in-1)
• Available Printing Methods
You can copy two or four pages of a document into one side of a single sheet of paper.
Setting [Duplex Copy] at the same time can save more sheets of paper.

• To copy a document in your preferred orientation, specify the orientation in [Direction] in advance.
Changing the Document Orientation (Direction)
• If [N-in-1] is enabled, [Zoom] is automatically set to [Auto]. To specify a zoom rate, set [N-in-1], and then [Zoom].
Making Enlarged or Reduced Copies (Zoom)
• A part of the document may not be copied properly depending on the paper size, document size or specified rate.

• Duplex documents with the long edge bound
Set a document in the ADF.

• If [N-in-1] is enabled you cannot select [Auto] for paper feeding source. Select the paper tray to be used.

Simplex copies

1
2

Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.

• When using the document glass, Continuous Scan mode is automatically enabled. Follow the on-screen
instructions.

• Duplex documents with the short edge bound
Set a document in the ADF.

• Continuous Scan mode enables you to copy multiple documents at once. You can use both the ADF and
document glass for copying multiple documents as a single job.

Simplex copies

Enabling Continuous Scan Mode (Continuous Scan)

3
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Press [N-in-1] on the [Copy] or [Basic] tab.

2. Copy

5

Select a layout.

6

To change the document orientation, press [Change].

Alternatively, you can set this setting from [Function Settings].

4

Select an N-in-1 method.

Changing the Document Orientation (Direction)

7
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Change other settings if necessary, and then press [OK].

2. Copy

8

Press the

(START) button.

Changing the Scan Size (Scan Size)
You can select the appropriate size of the document to be scanned.

Available Printing Methods
• Two sheets

1
2
3

One side of a sheet

Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Scan Size] on the [Basic] tab.

Alternatively, you can set this setting from [Function Settings].

• Four sheets
•

Vertical

•

Horizontal

One side of a sheet
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4

Select a size.

Sorting Each Set in Page Order (Sort)
The sort function is enabled by factory default.

1
2

Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.

• Continuous Scan mode enables you to copy multiple documents at once.
• You can use both the ADF and document glass for copying multiple documents as a single job.
Enabling Continuous Scan Mode (Continuous Scan)

3

Check that [Sort] on the [Advanced] tab is set to [ON].

Pressing [Sort] switches between [ON] and [OFF].

5

Press the

(START) button.

4
5
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Enter the number of copies.
Press the

(START) button.

2. Copy

Enabling Continuous Scan Mode (Continuous Scan)
Pressing [Continuous Scan] switches between [ON] and [OFF].

This function is useful when you want to copy multiple books.
To scan multiple sets of documents and make copies as a single job, enable the Continuous
Scan mode. This mode is useful when using the [Sort], [N-in-1], or [Duplex Copy] function.
In Continuous Scan mode, you can copy your documents from the ADF, document glass, or
both of them.
Sorting Each Set in Page Order (Sort)
Combining Multiple Pages on One Sheet of Paper (N-in-1)
Copying on Both Sides of Paper (Duplex Copy)
Cancelling Copying (User's Manual)

1
2

Press [Copy] or the

(COPY) button.

Set the first sheet of a document in the ADF or on the document glass.

4
5
6

When making N-in-1 and/or duplex copies by using the document glass, the [Please set next document] screen
is displayed after scanning the documents even if [Continuous Scan] is set to [OFF].

3

Press [Continuous Scan] on the [Advanced] tab.
[Continuous Scan] is set to [ON].

Enter the number of copies by using the numeric keypad.
Press the

(START) button.

When the [Please set next document.] screen is displayed, set the next
document in the ADF or on the document glass.

When changing the place to set the next document, be sure to remove the document from the place you used first.
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7

Press [Start Scan].

Copying Different Size Documents (Mixed Size)
You can set multiple documents having the same width but different lengths in the ADF so
that they can be copied on their respective paper sizes.
Documents can be set at the same time are as follows.
Specify the size of the larger document (size with *mark) for the document size.

• A4 and Folio*
• Letter and Legal 13*
• Letter and Legal 13.5*
• Letter and Legal 14*

8

When scanning all sets of the documents is complete, press [Scan Complete].
• If [Mixed Size] is enabled, [Paper Feed] cannot be selected. The paper tray that matches the document is
automatically selected to feed the paper.
• [Mixed Size] is available only if [Zoom] is set to [98% (Fit To Page)] or [100%].

If you press [Scan Complete] after scanning all the documents with multiple copies (2 or more) being set for
[Copies], the remaining number of copies is copied.

• You cannot set [Edge Erase] and [Mixed Size] at the same time.
• To use the mixed size function with the MP tray, press [Device Settings] on the touch panel, and then select [Paper
Setup] > [Select Tray] > [Copy] to enable [MP tray].
• When you use the MP tray, load paper in the MP tray, and then display the [Mixed Size] menu.

This section covers an example of Legal 13 loaded in Tray 1 and Letter loaded in the MP tray.

1

Load Legal 13 paper in Tray 1, and then load Letter paper in the MP tray.

You can use only standard paper for this function.
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2

6
7
8
9

Press [Device Settings] on the touch panel.

10

Press [MP tray] and [Paper Size] in order, and then select [Letter].
Press [Back] until the home screen is displayed.
Press [Copy] or the

(COPY) button.

Set a document that is mixed with Legal 13 and Letter sizes in the ADF.
Setting in the ADF (User's Manual)

Press [Mixed Size] on the [Advanced] tab.
[Mixed Size] is set to [ON].

Pressing [Mixed Size] switches between [ON] and [OFF].

3

Press [Paper Setup].

11

4
5

12
13

Press [Tray 1] and [Paper Size] in the order, and then select [Legal13].
Press [Back] until the [Paper Setup] screen is displayed.
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Check that the following settings are displayed on the copy start screen.
•

[Mixed Size]: ON

•

[Paper Feed]: Auto

•

[Zoom]: 100%

•

[Scan size]: Legal 13

Enter the number of copies by using the numeric keypad if necessary.
Press the

(START) button.

2. Copy

Resetting Copy Settings (Reset)
When using the Mixed Size function, be careful about the binding position of duplex documents.

You can reset the copy function you changed to their default settings in the following ways.

When copying mixed-size duplex documents, specify the binding position for the bigger documents and bind smaller
documents in the same direction as the bigger ones. (Their binding positions may not be the same.)

• Auto Reset
If you do not perform any operation for a certain period of time, all the copy settings
for your copy job return to their default settings. The auto reset time is set to
3 minutes by factory default.

• For Legal/Letter
- For Legal documents with long-edge binding, set Letter documents with long-edge binding. (When loading in the
ADF, set the documents so that their binding positions align to the top or bottom of the ADF.)
- For Legal documents with short-edge binding, set Letter documents with short-edge binding. (When loading in the
ADF, set the documents so that their binding positions align to the left or right of the ADF.)

The auto reset time can be changed from [Device Settings] > [Admin Setup] > [Manage Unit] > [Operation Clear] >
[Operation Timeout] on the touch panel.

• Using [Reset] on the Touch Panel
If you press [Reset] on the copy top screen or each setting screen, the settings for
your copy job return to their default settings.

When copying is complete, press [Reset] to reset the default settings for the next user.
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4

Changing the Document Orientation (Direction)

Select the document orientation, and then press [OK].

You can select [Portrait] or [Landscape] for the document orientation. Specify the appropriate
orientation to get the copy result you want.

1
2
3

Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Direction] on the [Copy] or [Basic] tab.

If you press [Cancel], the screen returns to the previous screen without saving the changes.

5

Alternatively, you can set this setting from [Function Settings].
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Press the

(START) button.

2. Copy

For a Better Finish

Adjusting the Density (Density)
You can adjust the copy density in seven levels.

This section describes how to obtain a better finish.

1
2
3
4

• Adjusting the Density (Density)
• Selecting the Document Type (Document Type)
• Specifying the Scan Resolution (Resolution)
• Copying a Document with a Colored Background Clearly (Background Removal)
• Erasing Edge Shadows (Edge Erase)
• Removing Show-Through (Show-Through Removal)
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Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Image settings] on the [Image Settings] tab.
Press [Density].

2. Copy

5

Select density.

Selecting the Document Type (Document Type)
You can select a document type from [Text], [Text&Photo], [Photo], or [Photo (Glossy)] to
make copies at the most suitable quality.

• If you select [Text], the gray level may be reduced depending on the document.
• If you select [Photo] or [Photo (Glossy)], fine texts or lines may be blurred depending on the document.
• If you select [Photo (Glossy)], images may be bright.

1
2
3
4
[0] is the standard value. To increase the density, select [+1], [+2], or [+3] (darkest). To decrease the density,
select [-1], [-2], or [-3] (lightest).

6

Press the

(START) button.
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Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Image settings] on the [Image Settings] tab.
Press [Document Type].

2. Copy

5

Select a document type.

Specifying the Scan Resolution (Resolution)
You can change the resolution to scan a document.

1
2
3

• [Text]: Set when copying a text document.
• [Text&Photo]: Set when copying a document having texts and photos. The well-balanced text and photo are
reproduced on an image.
• [Photo]: Set when copying photos and graphic documents. Images are reproduced with the focus on
grayscales.
• [Photo (Glossy)]: Set when copying a glossy photography or photo documents printed on glossy inkjet paper.
Images are reproduced with the focus on grayscales in consideration of the glossy.

6

Press the

(START) button.
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Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Resolution] on the [Image Settings] tab.

2. Copy

4

Select a resolution.

Copying a Document with a Colored Background Clearly
(Background Removal)
To adjust a level of the document background removal, you can select Auto or OFF, or adjust
in six levels.
If you select [Auto], the background is automatically removed in a level that suits the
document.

• If a greater value of the background removal is set, fine lines, texts or light colors may not be reproduced depending
on the document.
• In the following cases, background color may not be correctly detected and not be eliminated successfully.
- When a custom-size document is loaded
- When a document with the front edge folded is loaded
- When a document missing the front edge or an oblique document is loaded
- When a document having a hole near the front edge is loaded
- When a document is placed without aligning it with the guide on the document glass

1
2
3

• Resolution setting is available only when the color mode is set to "Auto" or "Color".
• If you select [ExtraFine], the reproducibility and gray level of fine lines or small characters will be improved.

5

Press the

(START) button.
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Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Image settings] on the [Image Settings] tab.

2. Copy

4

Press [Background Removal].

5

Select a value.

6

[3] for [Background removal] is the standard level. To increase a level of the document background removal,
select [4], [5], or [6]. To decrease a level of the document background removal, select [2], [1], or [OFF] (no
removal).
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Press the

(START) button.

2. Copy

Erasing Edge Shadows (Edge Erase)

4

Enter a value from 2 to 50 mm (0.1 to 2.0 inches) in [Width] by using the
numeric keypad or by pressing
and
, and then press [OK].

5

Press the

When you copy a document with the document glass cover opened or when you copy a
book, a black shadow may appear around the edges on the printed copy. This function
enables you to erase the black shadow.

1
2
3

Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Edge Erase] on the [Image Settings] tab.
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(START) button.

2. Copy

5

Removing Show-Through (Show-Through Removal)

Select a value.

Show-Through Removal removes show-through of text from the reverse side. You can select
the removal level from OFF, Low, Middle, or High.

• This function is enabled only when [Background Removal] is set to [Auto].
• This function is enabled only when [Document Type] is set to [Text] or [Text&Photo].

1
2
3
4

Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Image settings] on the [Image Settings] tab.
Press [Show-Thr. Rem.].

• [Middle] is set by default.
• If light color becomes too faint with Middle (default value), set to [Low] (show-through may not be removed
completely).
• If show-through is not completely removed with Middle (default value), set to [High] (light color may not be
represented).
• For documents printed only one side or when reproducing light color, set to [OFF]. (For documents printed on
two side, show-through remains.)

6
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Press the

(START) button.

2. Copy

Color Settings

Switching Color Modes
Switches the Color Modes. You can use the following three color modes.

This section describes color settings when copying.

• Color: All documents are copied in full color.
• Mono: All documents are copied in black and white.

• Switching Color Modes
• Adjusting the Contrast (Contrast)

• Auto: This machine detects the color of each page automatically. (Default)
Color documents are copied in full color, black and white documents are
copied in black and white. Copying becomes slow.

• Adjusting Hue for Color Copy
• Adjusting Saturation
• Adjusting RGB

• When [Auto] is selected, printout's colors may not look as you expected in the following cases. In such a case, set
[Color] or [Mono].
Here are some examples.
- Documents with extremely small colored part
- Dark-colored documents
- Pale documents
- Yellowish documents
- Documents with colored background
- Document with colored part within the range of 5 mm from any edges.

You can change the criteria for determining color document and black and white document from [Device Settings] >
[Admin Setup] > [Scanner Setup] > [Scanner Adjust] > [Auto Color Judge Level] on the touch panel.
Scanner Setup

1
2
3
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Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Color Mode] on the [Basic] or [Image Settings] tab.

2. Copy

4

Select a color mode.

Adjusting the Contrast (Contrast)
Differences between bright and dark sections on a document are adjusted to make images
and texts easier to view and read.

1
2
3
4

5

Press the

(START) button.
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Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Image settings] on the [Image Settings] tab.
Press [Contrast].

2. Copy

5

Select a value.

Adjusting Hue for Color Copy
Red/green balance adjustment. Reddish: Enhance red. Greenish: Enhance green.

6

Press the

1
2
3
4

Press [Copy] or the

5

Press the

(COPY) button.

Press [Image settings] on the [Image Settings] tab.
Press [Hue].
Select a value.

(START) button.
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(START) button.

2. Copy

Adjusting Saturation

Adjusting RGB

Saturation setting. Vivid: Enhance image sharpness. Light: Mute color.

1
2
3
4

Press [Copy] or the

5

Press the

Adjust RGB contrast settings.

(COPY) button.

Press [Image settings] on the [Image Settings] tab.
Press [Saturation].
Select a value.

(START) button.
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1
2
3
4

Press [Copy] or the

5

Press the

(COPY) button.

Press [Image settings] on the [Image Settings] tab.
Press [RGB].
Select a value each for RGB, and then press [OK].

(START) button.

2. Copy

Advanced Copy Settings

Making Multiple Copies on a Sheet of Paper (Repeat)
This function enables you to repeatedly copy the same document on one side of a sheet of
paper. The document can be repeated two or four times.

This section describes advanced settings when copying.

• Two repeat
• Making Multiple Copies on a Sheet of Paper (Repeat)
• Adding a Stamp (Watermark)
• Copying Both Sides of a Card to One Side (ID Card Copy)
• Setting Margins (Margin)
• Skipping White Pages When Copying (Omit Blank Page)

• Four repeat

• If [Repeat] is enabled, [Zoom] is automatically set to [Auto]. To specify a zoom rate, enable [Repeat], and then set
[Zoom].
• To copy a document in your preferred orientation, specify the orientation in [Direction] in advance.
Changing the Document Orientation (Direction)
• A part of the document may not be copied depending on the paper, document, or zoom rate.
• If the repeat function is enabled, the paper tray is automatically set. Select the paper tray to be used.

1
2

Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.

Continuous Scan mode enables you to copy multiple documents at once.
Enabling Continuous Scan Mode (Continuous Scan)
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3

4

5
6

Press [Repeat] on the [Advanced] tab.

Select a repeat method, and then press [OK].

If you press [Paper Feed], you can set a paper feed tray.
Specifying the Paper Feed Tray (Paper Feed)
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Press [OK].
Press the

(START) button.

2. Copy

Adding a Stamp (Watermark)

Copying Both Sides of a Card to One Side (ID Card Copy)

You can stamp a date, sequential page numbers, or any character string when copying.

This function enables you to copy both sides of an ID card, such as a driver's license, on one
side of a sheet of paper.

• Character strings are printed in black.
• You cannot use the ADF for this ID Card Copy function.

• The font Universe Medium is used for character strings.

• Set the ID card with the upper side facing leftward.

1
2
3
4
5
6
7

Press [Copy] or the

(COPY) button.

• 2 mm from the edge of the document glass is the scan margin.
• The machine scans an area half the size of the specified paper. If the document is more than half the size of the paper
size, the excess part is discarded.

Set a document in the ADF or on the document glass.

1
2

Press [Watermark] on the [Image Settings] tab.
Press [Page Number] to set the start page number and printing position.
Press [String] to specify the characters and printing position.
Press [Font Size] and specify character size.
Press the

Press [Copy] or the

(COPY) button.

Press [ID Card Copy] on the [Advanced] tab.
[ID Card Copy] is set to [ON].

Pressing [ID Card Copy] switches between [ON] and [OFF].

(START) button.
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3

Set your card with the front side down on the document glass.

Setting Margins (Margin)
• Copying with Margins on One Side
• Copying with Margins on Both Sides
The margin function enables you to set margins. This function is useful when you want to
staple or punch holes in copies. You can set the top, bottom, right, and left margins by
specifying the [Top] and [Left] values.

• For Portrait Printing

4
5
6

Enter the number of copies.
Press the

(START) button.

When the [Please set back side of document.] screen is displayed, place your
card with the back side down on the document glass.
• Specifying the left margin is suitable for long edge binding printing.
If you press [Scan Complete], only the front side is copied without scanning the back side.

7

• Specifying the top margin is suitable for short edge binding printing.

Press [Start Scan].

• For Landscape Printing

• Specifying the left margin is suitable for short edge binding printing.
• Specifying the top margin is suitable for long edge binding printing.

• A part of a document may not be copied.
• The specified margin values stay active even after you change the zoom rate.
• To copy a document in your preferred orientation, specify the orientation in [Direction] in advance.
Changing the Document Orientation (Direction)
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•

To create a margin on the right side of the output, specify a negative value.

• If all the values are set to [0], [Margin] is disabled.
• You can set [Margin] as default so that you do not have to set margins every time you make copies.
• The value of the margin can be changed from [Device Settings] > [Admin Setup] > [Copy Setup] > [Default Settings]
> [Margin] on the touch panel.

Copying with Margins on One Side
Set margins to a simplex document before copying.
Set [Direction] correctly.
Changing the Document Orientation (Direction)

1
2
3

4

Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Margin] on the [Advanced] tab.

5

To set the left or right margin, specify a margin in [Left] of [Front] by using the
numeric keypad or by pressing
,
, and [+/-].
•

To create a margin on the left side of the output, specify a positive value.
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To set the top or bottom margin, specify a margin in [Top] of [Front] by using
the numeric keypad or by pressing
,
, and [+/-], and then press [OK].
•

To create a margin at the top of the output, specify a positive value.

•

To create a margin at the bottom of the output, specify a negative value.

2. Copy

5

Press [Margin] on the [Advanced] tab.

6

Enter the [Left] margin and [Top] margin for [Front] and [Back].

• You do not need to specify the [Back] margin when copying on a single side.
• If you press [Cancel], the screen returns to the previous screen without saving the changes.

6

Press the

(START) button.

Copying with Margins on Both Sides
When you make duplex copies with [Margin] enabled, you must specify the [Back] margin.
Set [Direction] correctly.
Changing the Document Orientation (Direction)

1
2
3

Press [Copy] or the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Duplex Copy] on the [Copy] or [Basic] tab.

Margins you can enter vary depending on the [Direction] you set. Set referring the
below.
•

For portrait documents with long edge binding

(1) Enter values in [Left].
Enter a positive value in [Front].
Enter a negative value in [Back].

4

Set [Duplex Copy].
Copying on Both Sides of Paper (Duplex Copy)
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•

For portrait documents with short edge binding

•

(1) Enter values in [Top].

(1) Enter values in [Left].

Enter a positive value in [Front].

Enter a positive value in [Front].

Enter a negative value in [Back].

Enter a negative value in [Back].

7
•

For landscape documents with short edge binding

Press the

(START) button.

For landscape documents with long edge binding

(1) Enter values in [Top].

• The margins' positions conform to [Direction].

Enter a positive value in [Front].

• When using the document glass, Continuous Scan mode is automatically enabled. Follow the on-screen
instructions.

Enter a negative value in [Back].
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Skipping White Pages When Copying (Omit Blank Page)
If blank pages are included in the scanned document, you can skip the blank pages when
copying.

• Blank pages may not be detected correctly in the following cases.
- Halftone documents
- Documents with extremely small printed area (e.g. blank pages with page numbers)
- Document with printed part within the range of 10 mm from any edges.
• When N-in-1 is applied, pages are moved up if white pages are omitted.
• If you make duplex copies of two-sided documents including blank pages, two sides of copies and originals may not
correspond.

You can change the criteria for determining blank pages from [Device Settings] > [Admin Setup] > [Scanner Setup] >
[Scanner Adjust] > [Blank Page Skip Level] on the touch panel.
Scanner Setup

1
2
3

Press [Copy] or the

4

Press the

(COPY) button.

Set a document in the ADF or on the document glass.
Press [Omit Blank Page] on the [Advanced] tab.
[Omit Blank Page] is set to [ON].

(START) button.
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Scan
Basic Operations of Scan Functions
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to a Computer
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder
Descriptions of Screens for Scan

3. Scan

Basic Operations of Scan Functions

Setting to Scan a Document
This section describes how to set image quality when scanning documents.

This section describes basic operations when scanning.

• Setting to Scan a Document

Specifying a Document Type

• Displaying a Preview Image

If you select a document type, the document can be scanned at the most suitable quality.

• Other Settings to Scan

1
2

• Items on Transmit and Receipt Journal Report (E-mail/Internet fax/FaxServer)

Press [Scan] or the

(SCAN) button.

Set a document in the ADF or on the document glass.
Setting a Document (User's Manual)

When scanning a document with the machine, a document in the ADF is given priority. Check that there is no
document in the ADF when using the document glass.

3

Select a scan function.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
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Press [Image Settings] on the [Image Settings] tab.

3. Scan

5

2
3

Press [Document Type] and press a document type.

Set a document in the ADF or on the document glass.
Select a scan function.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
5

Press [Image Settings] on the [Image Settings] tab.

6

Change other settings if necessary, and then press the

Press [Resolution] and press a resolution.

• [Text]: Set when copying a text document.
• [Text/Photo]: Set when copying a document having texts and photos. The well-balanced text and photo are
reproduced on an image.
• [Photo]: Set when copying photos and graphic documents. Images are reproduced with the focus on
grayscales. In [Photo] mode, it takes longer to scan.
• [Photo (Glossy)]: Set when copying a glossy photography or photo documents printed on glossy inkjet paper.
Images are reproduced with the focus on grayscales in consideration of the glossy.

• If you select [Text], the gray level may decrease depending on the document.
• If you select [Photo] or [Photo (Glossy)], fine texts or lines may be blurred depending on the document. It takes
longer to scan.

Adjusting the Density

• If you select [Photo (Glossy)], images may be bright.

6

Change other settings if necessary, and then press the

You can adjust the density in seven levels.

(START) button.

1
2
3

Specifying a Scan Resolution
Specify a resolution to scan a document to obtain the most suitable quality.

1

Press [Scan] or the

(SCAN) button.
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Press [Scan] or the

(SCAN) button.

Set a document in the ADF or on the document glass.
Select a scan function.
Sending Scanned Data as an E-mail Attachment

(START) button.

3. Scan

Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
5

• In the following cases, background color may not be correctly detected and not be eliminated successfully.

Press [Image Settings] on the [Image Settings] tab.

- When a custom-size document is loaded

Press [Density] and press a density level.

- When a document missing the front edge or an oblique document is loaded

- When a document with the front edge folded is loaded

- When a document having a hole near the front edge is loaded
- When a document is placed without aligning it with the guide on the document glass
• If a greater value of the background removal is set, fine lines, texts or light colors may not be reproduced depending
on the document.

1
2
3

Press [Scan] or the

(SCAN) button.

Set a document in the ADF or on the document glass.
Select a scan function.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
5

Press [Image Settings] on the [Image Settings] tab.

6

Change other settings if necessary, and then press the

Press [Background Removal] and press a value.

[0] is the standard value. To increase the density, select [+1], [+2], or [+3] (darkest). To decrease the density,
select [-1], [-2], or [-3] (lightest).

6

Change other settings if necessary, and then press the

(START) button.

Scanning a Document with a Colored Background Clearly (Background
Removal)
To adjust a level of the document background removal, you can select Auto or OFF, or adjust
in six levels.
If you select [Auto], the background is automatically removed in a level that suits the
document.
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(START) button.

3. Scan

Removing Show-Through (Show-Through Removal)
• [Middle] is set by default.

Show-Through Removal removes show-through of text from the reverse side. You can select
the removal level from OFF, Low, Middle, or High.

• If light color becomes too faint with Middle (default value), set to [Low] (show-through may not be removed
completely).
• If show-through is not completely removed with Middle (default value), set to [High] (light color may not be
represented).
• For documents printed only one side or when reproducing light color, set to [OFF]. (For documents printed on
two side, show-through remains.)

• This function is enabled only when [Background Removal] is set to [Auto].
• This function is enabled only when [Document Type] is set to [Text] or [Text&Photo].

1
2
3

Press [Scan] or the

6

(SCAN) button.

(START) button.

Set a document in the ADF or on the document glass.

Adjusting the Contrast

Select a scan function.

Differences between bright and dark sections on a document are adjusted to make images
and texts easier to view and read.

Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory

1
2
3

Saving Scanned Data in a Shared Folder

4
5

Change other settings if necessary, and then press the

Press [Image Settings] on the [Image Settings] tab.
Press [Show-Thr. Rem.] and press a value.

Press [Scan] or the

(SCAN) button.

Set a document in the ADF or on the document glass.
Select a scan function.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
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Press [Image Settings] on the [Image Settings] tab.

3. Scan

5

Press [Contrast] and press a value.

6

Change other settings if necessary, and then press the

(START) button.

Adjusting the Hue

1
2
3
4

Press [Scan] or the

5

Press [Hue] and press a value.

6

Change other settings if necessary, and then press the

Adjusting the Saturation

1
2
3

(SCAN) button.

Set a document in the ADF or on the document glass.
Select a scan function.
Sending Scanned Data as an E-mail Attachment

Press [Scan] or the

(SCAN) button.

Set a document in the ADF or on the document glass.
Select a scan function.
Sending Scanned Data as an E-mail Attachment

Saving Scanned Data to USB Memory

Saving Scanned Data to USB Memory

Saving Scanned Data in a Shared Folder

Saving Scanned Data in a Shared Folder

4

Press [Image Settings] on the [Image Settings] tab.
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Press [Image Settings] on the [Image Settings] tab.

(START) button.

3. Scan

5

Press [Saturation] and press a value.

6

Change other settings if necessary, and then press the

(START) button.

5

Press [RGB] and press a value for Red, Green, Blue respectively, and then
press [OK].

6

Change other settings if necessary, and then press the

(START) button.

Adjusting RGB
Erasing Edge Shadows (Edge Erase)

1
2
3

Press [Scan] or the

(SCAN) button.

When you scan a document with the document glass cover opened or when you scan a
book, a black shadow may appear around the edges on the scanned image. The edge erase
function allows you to erase the black shadow.

Set a document in the ADF or on the document glass.
Select a scan function.
Sending Scanned Data as an E-mail Attachment

[Edge Erase] is set to [ON], and [Width] to 5 mm by factory default.

Saving Scanned Data to USB Memory

The default value of the edge width to erase can be changed from [Admin Setup] > [Scanner Setup] > [Default
Settings] > [Edge Erase] > [ON] > [Width].

Saving Scanned Data in a Shared Folder

4

Press [Image Settings] on the [Image Settings] tab.

1
2
3

Press [Scan] or the

(SCAN) button.

Set a document in the ADF or on the document glass.
Select a scan function.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory

- 74 -
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Displaying a Preview Image

Saving Scanned Data in a Shared Folder

4
5

Press [Edge Erase] on the [Image Settings] tab.

Using the Preview function, you can check the scanned image on the touch panel before
saving or sending.

Enter a value from 5 to 50 mm (0.2 to 2.0 inches) in [Width] by using the
numeric keypad or pressing
on the touch panel, and then press [OK].

• The image previewed on the display does not completely match the printout. Use the function to check the content
or orientation of scanned documents.
• For the Scan To Computer, Remote Scan, or WSD Scan function, Preview is not available.

1
2
3
4

Press [Scan] or the

(SCAN) button.

Set a document in the ADF or on the document glass.
Select a scan method.
Press [Preview] on the [Advanced] tab to set it to [ON].

Pressing [Preview] switches between [ON] and [OFF].

6

Change other settings if necessary, and then press the

5
6

(START) button.
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Press the

(START) button.

When preview image is displayed, check the scanned image.

3. Scan

Other Settings to Scan
• There are three methods to display preview images.
-

This section describes how to read documents for the scan function.

: Displays full page.

-

: Displays across the width of the screen.

-

: Displays the scanned page at the same magnification.

Scanning Multiple Documents Continuously (Continuous Scan)

• Press [Full Screen] to display the preview image in full screen.
• Use

,

,

, and

to scroll the preview image.

To scan multiple documents as a single job, enable Continuous Scan mode.

• When scanning multiple pages of documents, use the navigation button to switch between the pages.
-

: Displays the previous page.

-

: Displays the next page.

-

In Continuous Scan mode, you can scan your documents from the ADF, document glass, or
both of them.

: Displays any page. Press this button and enter page number you want to display.

1
2
3

• If you set the next document on the ADF or document glass and press [Preview], the machine scans the
document and displays the scanned document.
• Press [Cancel Preview] to close the preview screen and cancel sending.

7

Press [Start Transmission].

Press [Scan] or the

(SCAN) button.

Set the first sheet of a document in the ADF or on the document glass.
Select a scan function.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4

Press [Continuous Scan] on the [Advanced] tab to set it to [ON].

Pressing [Continuous Scan] switches between [ON] and [OFF].

5
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Change other settings if necessary, and then press the

(START) button.

3. Scan

6

5

When the [Please set next document] screen is displayed, set the next
document in the ADF or on the document glass.

Select a size.

If you set the next document to a different place, remove the document from the place you used first.

7
8

Press [Start Scan].

For both of the ADF and document glass, available custom sizes are as follows. Width: 105 to 297 mm / Height:
148 to 432 mm

When scanning all sets of the documents is complete, press [Scan Complete].

*For custom sizes of 210 mm or more in height, duplex scanning is available.

6

Specifying a Scan Size
You can specify the suitable size to scan a document.

1
2
3

Press [Scan] or the

(START) button.

Scanning a Duplex Document (Duplex Scan)
This section describes how to scan two-sided documents.

(SCAN) button.

Set a document in the ADF or on the document glass.
• Use standard size plain paper. Use of paper other than standard size plain paper may cause paper jams.

Select a scan function.

• To scan a duplex document, set the document in the ADF.

Sending Scanned Data as an E-mail Attachment

1
2
3

Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4

Change other settings if necessary, and then press the

Press [Scan Size] in the [Basic] tab or [Scan To USB Memory] tab.
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Press [Scan] or the

(SCAN) button.

Set a document in the ADF.
Select a scan function.
Sending Scanned Data as an E-mail Attachment

3. Scan

Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
5

• Blank pages may not be detected correctly in the following cases.
- Halftone documents

Press [Duplex Scan] in the [Advanced] tab, [Scan To USB Memory] tab, or
[Basic] tab.

- Documents with extremely small printed area (e.g. blank pages with page numbers)
- Document with printed part within the range of 10 mm from any edges.

Select a printing method.
You can change the criteria for determining blank pages from [Device Settings] > [Admin Setup] > [Scanner Setup] >
[Scanner Adjust] > [Blank Page Skip Level] on the touch panel.
Scanner Setup

1
2
3

Press [Scan] or the

(SCAN) button.

Set a document in the ADF or on the document glass.
Select a scan function.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
6

Change other settings if necessary, and then press the

Press [Omit Blank Page] on the [Advanced] tab to set it to [ON].

Pressing [Omit Blank Page] switches between [ON] and [OFF].

(START) button.

5

Change other settings if necessary, and then press the

Skipping White Pages When Scanning (Omit Blank Page)
Changing the Document Orientation (Direction)

If blank pages are included in documents, you can skip the blank pages from the scanned
results.

You can specify the orientation of images.
Specify the top edge position of the image.

1
2
3

Press [Scan] or the

(SCAN) button.

Set a document in the ADF or on the document glass.
Select a scan function.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory

- 78 -

(START) button.

3. Scan

• A4 and Folio*

Saving Scanned Data in a Shared Folder

4
5

Press [Direction] on the [Image Settings] tab, [Advanced] tab, or [Basic] tab.

• Letter and Legal 13*

Select a direction.

• Letter and Legal 13.5*
• Letter and Legal 14*

For the Scan To Computer, Remote Scan, and WSD Scan function, Mixed Size is not available.

1
2
3

Press [Scan] or the

(SCAN) button.

Set a document in the ADF.
Select a scan function.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
6

Change other settings if necessary, and then press the

(START) button.

Press [Mixed Size] in the [Advanced] tab or [Basic] tab to set it to [ON].

Pressing [Mixed Size] switches between [ON] and [OFF].

5

Scanning Documents of Different Sizes (Mixed Size)
You can set multiple documents having the same width but different lengths in the ADF and
scan them in their respective paper sizes.

Change other settings if necessary, and then press the

(START) button.

When using the Mixed Size function, be careful about the binding position of duplex documents.
When scanning mixed-size duplex documents, specify the binding position for the bigger documents and bind
smaller documents in the same direction as the bigger ones. (Their binding positions may not be the same.)

Documents can be set at the same time are as follows.

• For Legal/Letter
- For Legal documents with long-edge binding, set Letter documents with long-edge binding. (When loading
in the ADF, set the documents so that their binding positions align to the top or bottom of the ADF.)

Specify the size of the larger document (size with *mark) for the document size.

- For Legal documents with short-edge binding, set Letter documents with short-edge binding. (When loading
in the ADF, set the documents so that their binding positions align to the left or right of the ADF.)

Specifying a File Name
You can specify a name of a scanned data file.

1
- 79 -

Press [Scan] or the

(SCAN) button.

3. Scan

2
3

5

Set a document in the ADF or on the document glass.

Select a color mode.

Select a scan function.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
5

Press [File Name] on the [Advanced] tab.

6

Change other settings if necessary, and then press the

Enter a file name, and then press [OK].
You can enter up to 64 characters.

(START) button.

Specifying a Color Mode

1
2
3

Press [Scan] or the

(SCAN) button.

Set a document in the ADF or on the document glass.
• When [Auto(Color/Grayscale)] is enabled, this machine detects the color of each page automatically. Color
documents are scanned in full color; black and white documents are scanned in grayscale.

Select a scan function.

• When [Auto(Color/Mono)] is enabled, this machine detects the color of each page automatically. Color
documents are scanned in full color; black and white documents are scanned in black and white.

Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory

• You can change the criteria for determining color document and black and white document from [Device
Settings] > [Admin Setup] > [Scanner Setup] > [Scanner Adjust] > [Auto Color Judgement Level] on the touch
panel.

Saving Scanned Data in a Shared Folder

4

Scanner Setup

Press [Color Mode] in the [Basic] tab or [Scan To USB Memory] tab.

When [Auto] is selected, scanned document may not look as you expected in the following cases. In that case,
set [Color] or [Mono].
Here are some examples.
• Documents with extremely small colored part
• Dark-colored documents
• Pale documents
• Yellowish documents
• Documents with colored background
• Document with colored part within the range of 5 mm from any edges.

6
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Change other settings if necessary, and then press the

(START) button.

3. Scan

6

Specifying a File Format
You can specify a file format of a scanned document.

1
2
3

Press [Scan] or the

Select a file format.
The screen that appears when [Auto (Color/Mono)] is selected is shown as an
example.

(SCAN) button.

Set a document in the ADF or on the document glass.
Select a scan function.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
5

Press [File Format] on the [Image Settings] tab.
Select a file format.

The available file formats vary depending on the selected color type.
Color type
Auto (Color/Grayscale)

7

File format
Single-PDF, Multi-PDF, Single-HC-PDF, Multi-HC-PDF, Multi-PDF/A, SingleTIFF, Multi-TIFF, JPEG, XPS

Auto (Color/Mono)

Single-PDF, Multi-PDF, Multi-PDF/A, Single-TIFF, Multi-TIFF, XPS

Color

Single-PDF, Multi-PDF, Single-HC-PDF, Multi-HC-PDF, Multi-PDF/A, SingleTIFF, Multi-TIFF, JPEG, XPS

Grayscale

Single-PDF, Multi-PDF, Single-HC-PDF, Multi-HC-PDF, Multi-PDF/A, SingleTIFF, Multi-TIFF, JPEG, XPS

Mono

Single-PDF, Multi-PDF, Multi-PDF/A, Single-TIFF, Multi-TIFF, XPS

Change other settings if necessary, and then press the

Specifying a File Compression Rate

1
2
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Press [Scan] or the

(SCAN) button.

Set a document in the ADF or on the document glass.

(START) button.

3. Scan

3

Select a scan function.
Sending Scanned Data as an E-mail Attachment

• [Encrypted PDF] can be selected only if [File Format] is set to [PDF] or [HC-PDF]. [PDF/A] cannot be selected.

Saving Scanned Data to USB Memory

• To encrypt a PDF file, you must set a document open password or permission password.

Saving Scanned Data in a Shared Folder

4
5

Press [Compression Rate] on the [Image Settings] tab.
• The permission setting items for printing and editing a PDF file vary depending on the encryption level.

Select a compression rate.

• A permission to print a document, a permission to extract text and graphic, and a permission to change a document
are displayed only if you select [Enable] or [Apply Default Password] for [Permissions Password].

1
2
3

Press [Scan] or the

(SCAN) button.

Set a document in the ADF or on the document glass.
Select a scan function.
Sending Scanned Data as an E-mail Attachment
Saving Scanned Data to USB Memory
Saving Scanned Data in a Shared Folder

4
5
6
6
7

Press [Encrypt], select encryption level, and then press [Next].
To set a document open password, press [Enable] or [Apply Default
Password].
To select [Apply Default Password], you must register the default password from
[Device Settings] > [Admin Setup] > [Scanner Setup] > [Default Settings] >[Encrypted
PDF Setting] on the touch panel in advance.

Select a color type.
Change other settings if necessary, and then press the

Press [Encrypted PDF] on the [Image Settings] tab.

(START) button.

Administrator Setup

7

Encrypting a PDF File

Enter a password, and then press [OK].
You can enter up to 32 characters.

Enter the password again, and then press [OK].

A document open password is intended to open an encrypted PDF file. A document open
password cannot be the same as a permission password. You can enter up to 32 characters.

8
9
10

A permission password is intended to control printing, extracting, editing, or other operations
for encrypted PDF files. A permission password cannot be the same as a document open
password. You can enter up to 32 characters.

11

Enter the password again, and then press [OK].

When converting a scanned document to a PDF file, you can encrypt the file. You can set an
encryption level, a document open password, a permission password, and use permissions
for the created PDF file. The higher the encryption level is, the higher the security level is.
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To set a permission password, press [Enable] or [Apply Default Password].
Enter a password, and then press [OK].
A permission password cannot be the same as a document open password. You can
enter up to 32 characters.

3. Scan

12
13
14
15
16

Select a permission to print, and then press [Next].

Items on Transmit and Receipt Journal Report (E-mail/Internet
fax/FaxServer)

Select a permission to extract, and then press [Next].

This section describes Items on Transmit and Receipt Journal Report (E-mail/Internet fax/
FaxServer).

Select a permission to edit, and then press [Next].
Check the security setting, and then press [Yes].
Change other settings if necessary, and then press the

For instructions on how to print Transmit and Receipt Journal Report, refer to "Checking the
Information of the Machine".

(START) button.

To print Transmit and Receipt Journal Report of E-mail/Internet fax/FaxServer automatically,
from [Admin Setup] on the touch panel, [Scanner Setup] > [E-mail Setup] > Set [A/R Full
Print] to [ON].
Scanner Setup

Item
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Description

1

Distant Station

• Print Scan To E-mail, Internet Fax Sending, and e-mail attachment
files: Indicates an e-mail address of the other party (destination or
originator).
• Send with Scan To Fax Server: Indicates the destination number.

2

Uni/Multi

When you send to multiple recipients, this indicates "Multicast".

3

Page

Sending: Indicates pages of the scanned document.
Receiving: Always blank.

4

TxKind

• IFAX: Send with Internet Fax
• FAXSERVER: Send with Scan To Fax Server
For Scan To Fax Server and e-mail attachment file printing, it is blank.

5

Result

OK: Communication success
ERROR: Communication failure

6

Error Code

Indicates the error code when a communication error occurs.
For details, see "E-mail/Internet fax/FaxServer Error Code".
When the communication is successful, it is blank.

3. Scan

Transmission history of receiving fax and forwarding received e-mail is not displayed on Transmit and Receipt Journal
Report of E-mail/Internet fax/FaxServer.
You can check from the Web page "Transmission Settings" - "Automated Delivery Log".
For details, see "Transmission Settings" in "About Items That Can be Set or Checked".
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Sending Scanned Data as an E-mail Attachment

Specifying a Destination from Address Book or Group List
You can select a destination from the address book or group list. You must register
destinations in the address book or group list in advance.

This section describes how to send scanned data as an e-mail attachment.

For details on how to add an e-mail address to the address book or group list, refer to "E-mail
Address".

• Before Using Scan To E-mail (User's Manual)
• Entering E-mail Address to Send E-mail (User's Manual)
• Specifying a Destination from Address Book or Group List
• Specifying a Destination Using One-touch Button
• Specifying a Destination from Transmission History
• Specifying a Destination Searching LDAP Server
• Setting the Sender's Address
• Setting the Reply Address
• Registering an E-mail Template
• Using an E-Mail Template

1
2
3
4
5

Press [Scan] on the touch panel or

6
7
8

When you complete the selection of all the destinations, press [OK].

• Saving Transmission Data

(Scan) on the operator panel.

Set a document in the ADF or on the document glass.
Press [Scan To E-mail].
Press [Address Book] or [Group List] on the [Scan To E-mail] or [Basic] tab.
Select the transmission destination or group.
You can select multiple items.

• Checking Results of Scan To E-mail
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Set scan settings if necessary.
Press [OK].

3. Scan

9

Press the

(START) button.

Specifying a Destination Using One-touch Button

1
2
3
4

5
6
7
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Press [Scan] on the touch panel or

(Scan) on the operator panel.

Set a document in the ADF or on the document glass.
Press [Scan To E-mail].
Press the One-touch Button you want to specify.
To select the speed dial numbers 09 to 40 that are assigned to one-touch buttons,
press
or
to switch between the screens.

Set scan settings if necessary.
Press [OK].
Press the

(START) button.

3. Scan

Specifying a Destination from Transmission History

1
2
3
4
5

Press [Scan] on the touch panel or

Specifying a Destination Searching LDAP Server
You can search for a destination from a list on the LDAP server. There are two search
methods, as shown below.

(Scan) on the operator panel.

Set a document in the ADF or on the document glass.

• [Simple Search]: You can run a search with only one keyword as a user
name. You can only search for character strings included in usernames, and
not in e-mail addresses.

Press [Scan To E-mail].
Press [Tx History] on the [Scan To E-mail] or [Basic] tab.

• [Advanced Search]: You select search conditions to search for items that
include all the specified keywords or any of the keywords. You can specify
user names or e-mail addresses as search keywords.

Select the destination.
You can select multiple items.

Up to 100 search results are displayed.
For details on setting the LDAP server, refer to "Setting the LDAP Server".

6
7
8
9

1
2
3
4
5
6
7
8

When you complete the selection of all the destinations, press [OK].
Set scan settings if necessary.

9
10
11
12

Press [OK].
Press the

(START) button.
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Press [Scan] on the touch panel or

(Scan) on the operator panel.

Set a document in the ADF or on the document glass.
Press [Scan To E-mail].
Press [LDAP] on the [Scan To E-mail] or [Basic] tab.
Press [Simple Search] or [Advanced Search].
Enter a keyword to search.
Press [OK] to start searching.
When the search results are displayed, select the destination.
You can select multiple items.

When you complete the selection of all the destinations, press [OK].
Set scan settings if necessary.
Press [OK].
Press the

(START) button.

3. Scan

Setting the Sender's Address

Setting the Reply Address

1
2
3

1
2
3

Press [Device Settings] on the touch panel.

4
5
6
7
8
9

Press [Scanner Setup].

4
5
6
7
8
9
10

Press [Device Settings] on the touch panel.
Press

or

several times to select [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Scanner Setup].
Press [E-mail Setup].
Press [From/Reply To].
Press [From].
Enter an e-mail address.
Press [OK].
Press [Back] until the top screen is displayed.
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Press

or

several times to select [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [E-mail Setup].
Press [From/Reply To].
Press [Reply To].
Specify a destination.
Press [Back] until the top screen is displayed.

3. Scan

Registering an E-mail Template

Using an E-Mail Template

You can register up to five templates with a variety of subjects and body text.

1
2
3
4
5
6
7
8
9
10
11

You can use subjects and body texts that are registered as a template in standard e-mails.

1
2
3
4
5
6
7
8
9
10
11

Press [Device Settings] on the touch panel.
Press

or

several times to select [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Scanner Setup].
Press [E-mail Setup].
Press [Template].
Press [Edit Subject] or [Edit Body].
Select number you want to register.
Enter subject and body texts you want to register.
Up to 80 characters for a subject and up to 256 characters for body text can be
entered.

Press [Scan] or the

Set a document in the ADF or on the document glass.
Press [Scan To E-mail].
Press the [Advanced] tab.
Press [E-mail Setup].
Press [Subject] or [E-mail Body].
Press [Select Subject] or [Select Text].
Press the subject or body to select.
Press the [Scan To E-mail] tab to select an entry method.
Specify a destination.
Press the

(START) button.

Press [OK].
Press [Back] until the top screen is displayed.

Setting the Sender's Address
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(SCAN) button.

3. Scan

Saving Transmission Data

Checking Results of Scan To E-mail

You can save data sent via Scan To E-mail, etc. For details, refer to "Saving Sent and
Received Data (Transmission Data Save)".

You can check the Scan To E-mail result in Transmit and Receipt Journal Report.
For details, refer to "Items on Transmit and Receipt Journal Report (E-mail/Internet fax/
FaxServer)".
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Saving Scanned Data to a Computer

Changing the Machine Settings

This section describes how to save scanned data to a computer.
Use Scan To Computer function of the machine or use software of the computer to scan.

Enabling Network TWAIN

To scan, use one of the following software.

Enable the Network TWAIN function so that you can use the Scan to Computer function on a
computer that is connected via a network.

For Windows
ActKey: To be installed if you install software from [Install Optional Software].
WSD: Preinstalled on Windows.
For Mac OS X
Image Capture: Supplied with Mac OS X

1
2
3

Press [Device Settings] on the touch panel.

4
5
6

Press [Scanner Setup].

• Changing the Machine Settings

Press

or

several times, and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [TWAIN Setup].
Make sure that [Network TWAIN] is set to [ON].

Pressing [Network TWAIN] switches between [ON] and [OFF].

• Using ActKey

7

• Using WSD Scan
• Using Image Capture (Mac OS X)
• Using a Scanner Supported Application

Press [Back] until the home screen is displayed.

Setting PC Scan mode

• Adding Destination for Scan To Computer
• Deleting Destination for Scan To Computer

Set the scan mode when scanning from a computer. This machine has the following three
scan modes.
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• Simple Scan mode: You can start scanning anytime if the machine is in
standby status.

6

Select a scan mode, and then press [OK].

7

Press [Back] until the home screen is displayed.

• Manual Scan mode: Turn on the Remote Scan function on the touch panel
before starting scanning.
• Secure Scan mode: You can just operate from a computer specified when
you turn on the remote scan function on the touch panel. Only one computer
can be connected at a time.
If you perform a remote scan via the WSD Scan connection, you can scan from computers
that are already registered in this machine, regardless of the Remote Scan modes.

1
2
3
4
5

Press [Device Settings] on the touch panel.
Press

or

several times to select [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Scanner Setup].
Press

or

several times to select [PC Scan Mode].
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If [Manual Scan Mode] or [Secure Scan Mode] is selected, remote scan buttons
appears on the home screen.

3. Scan

Using ActKey
If you use ActKey, you can start scanning according to the settings you specified just by
clicking the button.
ActKey and scanner driver are included in the software DVD-ROM, and will be automatically
installed if [Install Optional Software] is selected when installing the software.

Starting Scanning on a Device (ActKey)

1
2
3
4
5

Press [Scan] or

6

For the network connection, select a destination computer to which the data is
sent.

(Scan).

Set a document in the ADF or on the document glass.
Press [Scan To Computer].

Press [Select An Application].

• If you select [Application], the application that you specify [Application-1] of ActKey or dedicated application for
Windows starts, and then the scanned image is displayed on the application.
• If you select [Folder], the scanned document is saved in the specified folder.
• If you select [PC-FAX], a fax transmission application starts. After sending the scanned document, send a fax
with the fax transmission application on your computer.

Press

3
4
5
6
7

Click the [Events] tab.

1
2

Press [From Network] or [From USB Interface] in accordance with the
connection method of the machine and computer.

Registering the Machine (New Device) to a Computer Using Network Configuration

8

Click [Start], and then select [Devices and Printers].
Right-click [OKI MC573], and then [Scan properties].
If the [User Account Control] dialog is displayed, click [Yes].

Select an event from [Select an event].
Select [Start this program], and then select [ActKey].
Repeat steps 4 and 5 so that all events are set to [ActKey].
Click [OK].

Starting Scanning from a Computer (Remote Scan) (ActKey)

Press [Select A Connecting PC].

If the target computer is not listed in the destination computers, register the computer with Network Configuration.

7

1
2

(START).

If the machine is connected via USB and ActKey does not start on the computer even when
the
(START) button is pressed, follow the steps to start ActKey.
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Set a document in the ADF or on the document glass.
If PC Scan Mode is set to [Manual Scan Mode] or [Secure Scan Mode], press
[Remote Scan TWAIN] on the touch panel to make the machine standby.

3. Scan

4

Click [PC-FAX] on a computer.

5

Send a fax by following the on-screen instructions.

If PC Scan Mode is set to [Simple Scan Mode], go to step 3.

3

Click [Start] on the computer screen, and then select [All Programs] >
[Okidata] > [ActKey] > [ActKey].
If the scanner selection screen is displayed, select [OKI Universal Twain USB] for a
USB connection or [OKI Universal Twain ****** (*; the last six digits of the MAC
address)] for a network connection, and then click [OK].

4

Click the [Folder] button.

Scanning starts and scanned documents are stored in a specified folder.

Sending Scanned Data by Fax (ActKey)

For the PC-FAX transmission function, the resolution is fixed to 200 dpi and the color mode is fixed to black and white.

1
2

Set a document in the ADF or on the document glass.

3

Click [Start], and then select [All Programs] > [Okidata] > [ActKey] > [ActKey].

If PC Scan Mode is set to [Manual Scan Mode] or [Secure Scan Mode], press
[Remote Scan TWAIN] on the touch panel to make the machine standby.

Changing the Setting of Each ActKey Button (ActKey)
You can change the settings of each of four scan buttons.

1
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Start ActKey.

3. Scan

2

4

Select [Button settings] from the [Options] menu.

Change the setting if necessary.

• The default save destination is automatically created when ActKey is installed.
• The scanned data is saved in the save destination folder with "file name (date) sequential number".

5
3

Click [OK].

Registering the Machine (New Device) to a Computer Using Network
Configuration
Click a button to set.

You can add the network connected machine (new device) to a computer with the scanner
driver of the machine installed using Network Configuration.
Network Configuration is installed at the same time as ActKey is installed, and is
automatically included in the task bar when you start a computer.
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1

Click [Start], and then select [All Programs] > [Okidata] > [ActKey] > [Tools] >

2

Right-click [Show Network Configuration] in the task tray.

3
4
5

Select [Add Scanner] from the [Scanner] menu.

[Network Configuration].

Select the scanner driver name to be added.
Add the new machine by following the procedure when the installer of the
scanner driver starts.

3. Scan

Changing the Setting Information of the Registered Machine Using
Network Configuration

Registering Computer Using Network Configuration
Register your computer using Network Configuration when the computer is not registered to
Network Scan Destination of Scan To Computer of the machine.

Change the address of the machine registered to a computer as a network scanner. Update
the address and port number if you cannot scan using ActKey because the address of the
machine was changed.

1

Click [Start], and then select [All Programs] > [Okidata] > [ActKey] > [Tools] >

2
3

Right-click [Show Network Configuration] in the task tray.

Your computer may automatically be registered when the scanner driver is installed usually.

[Network Configuration].

Select the scanner driver to change and select [Edit Scanner] from the
[Scanner] menu.
The setting value that is currently set to the computer is displayed.

1
2

Check that the machine is turned on.

3
4

Right-click [Show Network Configuration] in the task tray.

5

Click the [Register] tab.

Click [Start], and then select [All Programs] > [Okidata] > [ActKey] > [Tool] >
[Network Configuration].

Select the scanner driver to be used, and then select [Properties] from the
[Scanner] menu.

As the computer information, the computer name, IP address and port number are
displayed.
You do not need to set the computer name, because the computer's host name is
automatically acquired.
Computer name (host name) is used as default address, but you can clear the "use
computer name (host name)" check box and select IP address of the computer.
If multiple network cards are installed in the computer, multiple IP addresses are
displayed.

4

Select the IP address of the network card that is currently used.

Change to the address and port number of the machine. For address, IP
address or device short name can be specified.

Change the current setting for the port number that is displayed if necessary.

6

Click [Register] to register your computer to Network Scan Destination of Scan
To Computer of the machine.

Deleting Computer Using Network Configuration
You can delete unnecessary computers from Network Scan Destination of Scan To
Computer of the machine.
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1

Click [Start], and then select [All Programs] > [Okidata] > [ActKey] > [Tools] >

2

Right-click [Show Network Configuration] in the task tray.

[Network Configuration].

3. Scan

3
4
5

Select [Properties] from the [Scanner] menu.

Using WSD Scan

Click the [Unregister] tab.

You can set WSD Scan from Scan To Computer or Remote Scan via a network.

Select the computer name to unregister, and then click [Unregister].

To use WSD Scan, the machine must be connected to a computer with the following installed
via a network: Windows 10/Windows 8.1/Windows 8/Windows Vista/Windows 7/Windows
Server 2012/Windows Server 2012 R2/Windows Server 2008/Windows Server 2008 R2
To use the WSD Scan function, follow the steps to install the machine to the computer as a
WSD device.
Check the network connection before starting the procedure below.

Enabling WSD Scan
To use the Scan To Computer (WSD Scan) function and the Remote Scan (WSD Scan)
function via the WSD Scan connection, follow the procedure below.

1
2
3

Press [Device Settings] on the touch panel.

4
5
6

Press [Scanner Setup].

Press

or

several times to select [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [WSD Scan Setup].
Check that [WSD Scan] is set to [Enable].

Pressing [WSD Scan] switches between [Enable] and [Disable].

7

Press [Back] until the home screen is displayed.

Installing This Machine as a WSD Device to a Computer
Install this machine as a WSD Scan device with a Windows computer that supports WSD
Scan so that you can use the WSD Scan function.
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3

Enter the administrator name and password and press [OK].

4
5
6
7

Press [Scanner Setup].

8

Press [Back] until the home screen is displayed.

• If a computer for WSD Scan recognizes this machine and the IP address of this machine is changed, you must
register from the beginning. Uninstall this machine, and then install it again.
• Before starting this installation, check that Network Search is enabled.
From [Control Panel], click [Network and Internet] > [Network and Sharing Center] > [Change advanced sharing
settings], select [Turn on network discovery] for [Network discovery], and then click [Save Changes].

You can register up to 50 computers in this machine.

1
2

Select [Network] from the [Start] menu.

The factory default administrator name and password are "admin" and "999999"
respectively.

Press [WSD Scan Setup].
Press [Binding].
Select a binding position.

Right-click the [OKI MC573] icon under [Multifunction Devices], and then
select [Install].
If the [User Account Control] dialog is displayed, click [Yes].

3

When a balloon message is displayed to inform you that the installation is
complete on the task bar, click the balloon to check the details, and then click
[x (Close)].

4
5
6
7
8

Press [Scan] or the

(SCAN) button on the machine.

Press [Scan To Computer].
Press [Select A Connecting PC].
Press [From WSD Scan].
Check that a computer is displayed on this machine as a connection
destination of WSD Scan.

Starting Scanning from a Device (WSD)

Setting a Binding Position for Duplex Scanning (WSD)

1
2
3
4

To set a binding position for duplex scanning with Scan To Computer and Remote Scan via
WSD Scan, follow the procedure below.

1
2

Press [Device Settings] on the touch panel.
Press

or

several times to select [Admin Setup].
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Press [Scan] or

(Scan).

Set a document in the ADF or on the document glass.
Press [Scan To Computer].
Press [Select A Connecting PC].

3. Scan

5
6

Press [From WSD Scan].

Using Image Capture (Mac OS X)

Select a destination computer to which the data is sent.

For Mac OS X, you can use Image Capture to save data to the computer.
Install the scanner driver of the machine.
Installing a Driver and Software to a Computer (User's Manual)

Starting Scanning from a Device (Image Capture)

• A document on the document glass can be scanned to the A4 size only.
• A file can be saved only in JPEG.
• Start Image Capture in advance. Select a device from a list that is displayed on the left side of the Image Capture
screen.
• Use Image Capture in the standard view. This function cannot be used in the detail view.

7

Press

(START).

Operating Scan Function from a Computer (Remote Scan) (WSD)
Select a WSD scanner driver from a scanner supported application and scan.
Using a Scanner Supported Application

Follow the steps below to register a computer.

1
2
3
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Select [Application] > [OKIDATA] > [Scanner] > [Network Scanner Setup Tool].
Select the machine from the [Scan Settings] dialog, click [Register], register
[Name] and Host in the [Register host address], and then click [OK].
Press [Scan] or

(Scan).

3. Scan

4
5

Set a document on the document glass.

6
7

Press [Select A Connecting PC].

8

For the network connection, select a destination computer to which the data is
sent.

9

Press [Select An Application].

Using a Scanner Supported Application

Press [Scan To Computer].
If [Select A Connecting PC] does not appear, proceed to step 7.

For TWAIN Applications
This section describes how to start scanning from a TWAIN application (Adobe Photoshop,
etc.) installed on a computer.

Press [From Network] or [From USB Interface] in accordance with the
connection method of the machine and computer.

The procedure when scanning with Adobe Photoshop on a computer connected via a USB
cable to the machine is used as an example.

Scanning

If you select [Application] or [PC-FAX] on Mac OS X, the same action as when [Folder] is selected takes place.

10

Press

(START).

Starting Scanning from a Computer (Image Capture)

1
2

Set a document in the ADF or on the document glass.

3
4
5

Start Image Capture on the computer.

6

Click [Scan].

Set the scan mode on the touch panel.
For details, refer to "Setting PC Scan mode" in "Changing the Machine Settings"

Select the machine from the list on the left side of the Image Capture screen.
If you want to change the scan settings, click [Display the detailed information]
and then change the settings.
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1
2

Set a document in the ADF or on the document glass.

3
4
5
6
7

Start Adobe Photoshop on the computer.

Set the scan mode on the touch panel.
For details, refer to "Setting PC Scan mode" in "Changing the Machine Settings"

Click [Import] from [File], and then select the scanner driver of the machine.
Click [Scan].
Select [Simple] or [Advanced] from [Mode].
Change the setting if necessary. If [Simple] is selected, click [Settings] and
change the settings for the scan button.

3. Scan

8

Click a scan button.
The screen image shows the setting screen when [Simple] is selected.

• The WIA driver does not support Mac OS X.
• The WIA 2.0 driver supports Windows 10/Windows 8.1/Windows Sever 2012 R2/Windows 8/Windows Server
2012/Windows 7/Windows Server 2008 R2.
• The WIA 1.0 driver supports Windows Vista/Windows Server 2008.

Scanning

9
10

1
2

Set a document in the ADF or on the document glass.

3
4

Start Adobe Photoshop on the computer.

5
6
7
8
9
10
11

Click [Quit].
If you do not scan other pages or the back side, click [Quit].

The five buttons ([Scan Photograph], [Scan Magazine], [Scan for OCR], [Scan for Internet], [Customize]) are
registered as the default settings.

Set the scan mode on the touch panel.
For details, refer to "Setting PC Scan mode" in "Changing the Machine Settings".

Select [Import] from [File], and then select [WIA: OKI Universal WIA] for the
USB connection or select [WIA-OKI-XXXXX] for the WSD scan.
Click [Scan].
Select a paper feed method.
Select an image type.
Specify the area to scan.
Click [Scan].
To complete scanning, click [Cancel].
If you do not scan other pages or the back side, click [Quit].

For WIA Applications

Using "Windows FAX and Scan"

This section describes how to start scanning from a WIA application (Adobe Photoshop, etc.)
installed on a computer.

"Windows FAX and Scan" is a function available with Windows 10/Windows 8.1/Windows 8/
Windows 7/Windows Vista.

The procedure when scanning with Adobe Photoshop on a computer connected via a USB
cable or WSD Scan connection to the machine is used as an example.

1
2
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Set a document in the ADF or on the document glass.
Start Windows Fax and Scan on a computer from.

3. Scan

3
4
5
6
7

Click [New Scan].

Adding Destination for Scan To Computer

Select [OKI Universal WIA] for the USB connection or select [OKI-XXXXX] for
the WSD scan, and then click [OK].

This section describes how to add or delete destination computers for Scan To Computer
when the machine is connected via network.

Set the setting if necessary.
The computer with the scanner driver installed is registered to the device when it was installed.

Click [Scan].
Exit [Windows FAX and Scan].
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1
2
3

Press [Device Settings] on the touch panel.

4
5

Enter a destination in [Destination].

6
7
8

Press [OK].

9
10
11
12
13

Press [OK].

Press

or

several times to select [Network Scan Destination].

Press [Register] of a registration location.
To edit a registered computer name, select [Edit].

Enter a destination.
You can enter up to 16 characters.

Press [Destination Address].
Enter an IP address, host name, or computer name.
You can enter up to 64 characters.

Press [Port No.].
Enter a port number, and then press [OK].
Press [Close] on a confirmation screen.
Press [Back] until the home screen is displayed.

3. Scan

Deleting Destination for Scan To Computer
This section describes how to delete a computer that is registered in this machine as a
destination of scanned documents.

1
2
3
4
5

Press [Device Settings] on the touch panel.
Press

or

several times to select [Network Scan Destination].

Press [Delete] of an item to delete.
Press [Yes] on the confirmation.
Press [Back] until the home screen is displayed.
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Saving Scanned Data to USB Memory

4

Press [Scan To USB Memory].

5

Set scan settings if necessary.

To save scanned data to USB Memory, follow the procedure below.

This machine does not support USB 3.0.

1
2
3

Press [Scan] or the

(SCAN) button.

Set a document in the ADF or on the document glass.
Insert USB Memory into the USB port.

Press [Preview] on the [Advanced] tab to preview the scanned image.

6
7

Insert USB Memory straight into the USB port. Inserting USB Memory at a wrong angle may damage the USB
port.
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Press the

(START) button.

When a message is displayed to inform you that you can remove USB
Memory from the port, remove it.

3. Scan

Saving Scanned Data in a Shared Folder

Changing a Destination (Profile) from the Operator Panel

This section describes how to save scanned data in a shared folder on a network.

1
2
3
4
5
6
7
8

• Creating a Shared Folder in a Computer (User's Manual)
• Registering a Destination (Profile) (User's Manual)
• How to Use Scan To Shared Folder (User's Manual)
• Changing a Destination (Profile) from the Operator Panel
• Deleting a Destination (Profile) from the Operator Panel
• Tables of Profile Setting Items
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Press [Device Settings] on the touch panel.
Press [Profile].
Select a number, and then press [Edit].
Select an item to change.
Change the item, and then press [OK].
To change multiple items, repeat steps 4 to 5.
Press [Back].
Press [OK] to register the setting.

3. Scan

Deleting a Destination (Profile) from the Operator Panel

1
2
3
4

Tables of Profile Setting Items
• Server Setting

Press [Device Settings] on the touch panel.

Item

Press [Profile].

Factory default
setting

Description

No.

-

Displays an item number.

Select a number, and then press [Delete].

Profile Name

(NULL)

Set a profile name. You can enter up to
16 characters.

When a confirmation screen is displayed, press [Yes].

Protocol

CIFS

Selects a protocol to use for storing files.

Network Path

(NULL)

Sets a server address and directory to store
the scanned data. You can enter up to
144 characters.

User Name

(NULL)

Sets a user name log in to the server. You
can enter up to 32 characters.

Password

(NULL)

Sets a password log in to the server. You can
enter up to 32 characters.

Changing a Destination (Profile) from the Operator Panel

• Transmission Option
Item

Factory default
setting

Description

Encode Communication

None

Selects an encryption method for
communication. Not available when using
CIFS protocol. Choices vary depending on
the protocol being selected.

Port No.

445

Sets a port number. Available range: 1 to
65535

PASV Mode

OFF

Sets whether to use a FTP Passive mode.
Displayed when FTP is set as a protocol.

CIFS Character Set

UTF-16

Select the character code to use. Displayed
when CIFS is set as a protocol.

• Scan Setting
Item
Scan Size
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Factory default
setting
A4 or Letter

Description
Selects a scan size.

3. Scan

Item
Image Settings

Factory default
setting

Density

0

Document Type

Text & Photo

Background Removal Auto
Middle

Sets show-through removal for documents.

200 dpi

Selects a resolution for scanning.

Contrast

0

Sets the contrast of documents. The default
value is the value set on [Admin Setup]
menu.

Hue

0

Sets the red-green color balance. The default
value is the value set on [Admin Setup]
menu.

Saturation

0

Sets the color saturation of documents. The
default value is the value set on [Admin
Setup] menu.

RGB

Red : 0
Green : 0
Blue : 0

Sets the RGB contrast. The default value is
the value set on [Admin Setup] menu.

(NULL)

Sets a file name. You can enter up to
64 characters.
The following options can be set.*1
#n: adding a serial number from 00000 to
99999
#d: adding the date of a file creation
(yymmddhhmmss)

Not Encrypt

Sets whether to enable PDF encryption.

Encryption Level

Medium

Sets the encryption level.

Document Open
Password

Disable

Sets a password to open an encrypted PDF
file.
A document open password cannot be the
same as a permission password.
To encrypt a PDF file, you must set a
document open password or permission
password.
You can enter up to 32 characters.

(NULL)

Enter a password (twice).

Disable

Sets a password to control printing,
extracting or editing an encrypted PDF file.
A permission password cannot be the same
as a document open password.
To encrypt a PDF file, you must set a
document open password or permission
password.
You can enter up to 32 characters.

Password
Password (Verify)

(NULL)

Enter a password (twice).

Permission To Print

Not Allowed

Sets the permission settings on an encrypted
PDF file.
This item is displayed when the permission
password is set.

Password
Password (Verify)
Permissions
Password

Permission

Auto (Color / Mono)

Sets scanning color.

Permission To Extract Not Allowed

Sets a file format for scanning.

Permission To Edit

Auto (Color /
Grayscale)

Multi-PDF

Color

Multi-PDF

Mono (Grayscale)

Multi-PDF

Mono (Binary)

Multi-PDF

Setting

High
OFF

5 mm (0.2 inch)

OFF

Description

Encrypted PDF

Multi-PDF

Width

Omit Blank Page

Factory default
setting

Auto (Color / Mono)

Compression Rate / Color, Grayscale
Edge Erase

Sets the image quality of documents.
Sets the background removal of documents.

Resolution

Color Mode
File Format

Item

Sets the density of images.

Show-Thr. Rem.

File Name

• Encrypted PDF

Description

Not Allowed

• Other Commands
Item

Factory default
setting

Description

Sets a compression rate for scanned images.

Delete

Deletes profiles.

Sets whether to erase the edge shadow
created in the surrounding of 2-page spread
documents.

Sort By Name

Sorts profile by alphabetical order.

Sort By Number

Sorts profile by registered numerical order.

Search

Searches for a profile.

Sets an erasing width.
Available range: 5 to 50 mm (0.2 to
2.0 inches)

Register to Free No.

Registers to an empty.

Jump

Moves to the page that includes the entered
number.

Sets whether to enable or disable the white
page skip function.
*1

For profiles, "#n" or "#d" can be specified for [File Name].
If specifying "#n": 5-digit serial number from 00000 to 99999
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If specifying "#d": Date and time when a file is created. 12-digit number in
yymmddhhmmss format
yy:

Year created (the last two hh:
digits of the Christian Era)

Hours created (00 to 23)

mm:

Month created (01 to 12)

mm:

Minute created (00 to 59)

dd:

Date created (01 to 31)

ss:

Second created (00 to 59)

* The date and time when a file is created are values of the timer of MC573.
An example of file name specification (if the file format is PDF)
If specifying "Data#n": Saved as file names such as "Data0000.pdf" and "Data00001.pdf".
If specifying "File#d": Saved as file names such as "File090715185045.pdf".
If specifying "Scan": "Scan.pdf" is created first, and then data is saved with the name of
"Scan#.pdf".
If nothing is specified: "Image.pdf" is created first, and then data is saved with the name of
"Image#d.pdf".
For "#d", refer to the above.

File names registered in profiles are applied when executing Scan To Shared Folder.
When performing auto delivery using profiles with these file names, the above names are not applied.
The file name at auto delivery is fixed to "yymmddhhmmss_xxxxxxxx.pdf". The part of "yymmddhhmmss" is date and
time when a file is created for the above "#d", and the part of "_xxxxxxxx" is additional 8-digit alphanumeric characters
(meaningless value) so as not to duplicate other files.
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Descriptions of Screens for Scan

Scan To Computer Screen

This section describes the items of the screen.

• Scan To E-mail Screen (User's Manual)
• Scan To Shared Folder Screen (User's Manual)
• Scan To Computer Screen
• Scan To USB Memory Screen

Item
1
2
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Select A Connecting PC

Description
Specifies a list of computers connected to this machine. Select a computer
as a destination.
Displays Help topics.

3. Scan

• [Basic] Tab

Scan To USB Memory Screen
• [Scan To USB Memory] Tab

Item

Item

Description

1

Color Mode

Specifies color mode to scan a document.

2

Scan Size

Specifies the scan size.

3

Duplex Scan

Specifies duplex scanning.
Set this function when scanning both sides of a document.

4

Register to Job Macro

Registers current settings to Job Macro.

5

Function Settings

Displays the current settings.
The setting can be changed for certain functions.

6

Displays Help topics.
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Description

1

Direction

Specifies the orientation of images.

2

Mixed Size

Scans documents of different sizes.

3. Scan

• [Advanced] Tab

Item
1

File Name

• [Image Settings] Tab

Description
Specifies a file name for the scanned file.
If not specified, the file will be named according to the factory default
setting.
The factory default file name is "Image". Files scanned successively are
named "Image" with serial numbers like -001, -002. If a file under the same
name is stored, a new file will be stored as "Image" followed by a 12-digit
number of the date and serial number.

2

Continuous Scan

Scans multiple documents as a single job.

3

Preview

Specifies whether to preview scanned images.

4

Omit Blank Page

Skips blank pages when scanning.

Item
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Description

1

Image Settings

Specifies the following image settings: Density, Document Type,
Resolution, Background Removal, Contrast, Hue, Saturation and RGB.

2

File Format

Specifies a file format for the scanned file.

3

Encrypted PDF

Creates an encrypted (password-protected) scanned file.
This function is available only when the file format is set to PDF or HCPDF.

4

Compression Rate

Specifies a compression level for the scanned file.

5

Edge Erase

Eliminates a black shadow that may appear around the edges on the
scanned file when scanning, for example, a book.

3. Scan

• [Function Settings] > [File Name] Tab

Item

Edit a file name of a scanned document.

• [Function Settings] > [Scan Setting] Tab
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Description

1

Setting display area 1

Displays the current settings for displayed items.

2

Setting display area 2

Displays a list of settings that are not set by items displayed in setting
display area 1.

4

Print
Printing on Various Types of Paper
Printing with Various Settings from a Computer
Saving Paper, Saving Toner
Adjusting Color on the Computer
For a Better Finish
Useful Functions
Printing Confidential Document
”WordPad" for Windows and "TextEdit" for Mac OS X are used as examples. The screens and steps may vary depending on the application.

4. Print

Printing on Various Types of Paper

Printing on Envelopes
• Attaching the Envelope Lever

This section describes how to print on various type of paper.

• Loading Envelopes
• For Windows PCL Printer Driver
• Printing on Envelopes

• For Windows PS Printer Driver

• Printing on Labels

• For Mac OS X

• Printing on Long Paper

• Removing the Envelope Lever

• Printing on Custom Size Paper
• Curling or creasing may occur after printing. Be sure to perform a test print to check that no problems exist.
• Load envelopes with the address side up in the direction as described below.
- If you are using envelopes with the flap (for gluing) on the long edge (Monarch, Com-9, Com-10, DL, C5), load
them with the flap folded so that the flap is on the left side when fed.
• Duplex printing is not available for envelopes.

Attaching the Envelope Lever
If a printed envelope is wrinkled, attach the envelope lever to the fuser unit.

1
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Remove the envelope lever from the MP tray.

4. Print

2

Loading Envelopes

Remove the fuser unit from the machine.
For details, see "Replacing the Fuser Unit".

When printing on envelopes, change the paper size setting, and use the MP tray and rear
output tray.

Possible to get burned.

1

Since the fuser unit gets hot, carry out the operation carefully, and when lifting it up you
must hold it by the handle. Do not try to hold it whilst it is hot. Wait until it has cooled
down and then carry out the operation.

3

Load envelopes until their edges touch the paper feed entrance with the print
side up.
Com-9, Com-10, DL, C5, Monarch

Attach the envelope lever to the fuser unit.
Press the jam release lever, and then insert the envelope lever into the nearby hole.

2
3
4
5
6
7
8

Push the lever to lock.

Open the rear output tray.
Press [Device Settings] on the touch panel.
Press [Paper Setup].
Press [MP Tray].
Press [Paper Size].
Press the size of envelopes you use.
Press [Back] until the home screen is displayed.

Available envelope types.
About Paper Types That Can be Loaded (User's Manual)

For Windows PCL Printer Driver

4

1
2
3
4

Replace the fuser unit to the machine.
For details, see "Replacing the Fuser Unit".
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the envelope size from [Size] on the [Setup] tab.

4. Print

5
6
7
8
9

Select [Multi Purpose Tray] from [Source].
Select [Landscape] from [Orientation].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.
Open the output tray and remove the fuser unit, and then remove the envelope
lever.
For details, see "Removing the Envelope Lever".

2
3

Select [Print] from the [File] menu.

4
5
6

Select [Multi-Purpose Tray] for [All Pages From] on the [Paper Feed] panel.

Select the envelope size from [Paper Size] and select the orientation from
[Orientation].

Change other settings if necessary, and then click [Print].
Open the output tray and remove the fuser unit, and then remove the envelope
lever.
For details, see "Removing the Envelope Lever".

For Windows PS Printer Driver

1
2
3
4
5
6
7
8
9
10

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

Open the file to print.
Select [Print] from the [File] menu.

Removing the Envelope Lever

Click [Preferences].

When all the envelopes are printed, remove the envelope lever from the fuser unit.

Click [Advanced] on the [Layout] tab and select the envelope size from [Paper
Size].

1

Remove the fuser unit from the machine.

Click [OK].

2

Press the jam release lever and lift the envelope lever, and then remove it.

3

Replace the fuser unit to the machine.

4

Attach the envelope lever to the MP tray.

Select [Landscape] from [Orientation] on the [Layout] tab.
Select [Multi-Purpose Tray] from [Paper Source] on the [Paper/Quality] tab.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.
Open the output tray and remove the fuser unit, and then remove the envelope
lever.
For details, see "Removing the Envelope Lever".

For Mac OS X

1

For details, see "Replacing the Fuser Unit".

Open the file to print.
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For details, see "Replacing the Fuser Unit".

4. Print

Printing on Labels

About Paper Types That Can be Loaded (User's Manual)

• Loading Labels

For Windows PCL Printer Driver

• For Windows PCL Printer Driver
• For Windows PS Printer Driver

1
2
3
4
5
6
7
8

• For Mac OS X
Set a paper size and paper type for the MP tray from the touch panel. Then, set a paper size,
paper tray, and other printing settings with a printer driver.

Duplex printing is not available for labels.

Loading Labels
When printing on labels, change the paper type and paper size setting, and use the MP tray
and rear output tray.

1
2
3
4
5
6
7
8
9
10

Load labels in the MP tray.
Open the rear output tray.

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select [A4 210x297mm] or [Letter 8.5x11in] from [Size] on the [Setup] tab.
Select [Multi Purpose Tray] from [Source].
Select [Portrait] or [Landscape] from [Orientation].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

Press [Device Settings] on the touch panel.
Press [Paper Setup].
Press [MP Tray].
Press [Paper Size].
Press [A4] or [Letter].
Press [Media Type].
Press [Labels].
Press [Back] until the home screen is displayed.

Available label type
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1
2
3
4

Open the file to print.

5
6
7
8
9

Click [OK].

Select [Print] from the [File] menu.
Click [Preferences].
Click [Advanced] on the [Layout] tab and select [A4] or [Letter] from [Paper
size].

Select [Landscape] or [Portrait] from [Orientation] on the [Layout] tab.
Select [Multi-Purpose Tray] from [Paper Source] on the [Paper/Quality] tab.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

4. Print

For Mac OS X

1
2
3

Open the file to print.

4
5

Select [Multi-Purpose Tray] for [All Pages From] on the [Paper Feed] panel.

Printing on Long Paper
• Loading Long Paper
• For Windows PCL Printer Driver

Select [Print] from the [File] menu.

• For Windows PS Printer Driver
• For Mac OS X

Select [Letter] or [A4] from [Paper Size] and select the orientation from
[Orientation].

Set a paper size for the MP tray on the touch panel. Then, register a paper size with a printer
driver.
Paper sizes of 64 to 216 mm in width and 90 to 1321 mm in length can be registered.

Change other settings if necessary, and then click [Print].
• Register the paper size so that the length is longer than the width. You cannot set the length that is shorter than the
width.

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

• This function may not be available for some applications.
• If the paper length exceeds 356 mm, the print quality may not be guaranteed even if the paper is used under the
recommended conditions.

Loading Long Paper
When printing on long paper, change the paper type setting, and use the MP tray and rear
output tray.

1
2
3
4
5
6
7
8
9
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Load paper in the MP tray.
Open the rear output tray.
Press [Device Settings] on the touch panel.
Press [Paper Setup].
Press [MP Tray].
Press [Paper Size].
Select [Custom].
Press [Custom] to set a paper size, and then press [OK].
Press [Back] until the home screen is displayed.

4. Print

7
8
9

Available long paper
About Paper Types That Can be Loaded (User's Manual)

For Windows PCL Printer Driver

1
2
3
4

10
11
12
13

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].

1
2
3
4
5
6
7
8
9
10

Select [Multi Purpose Tray] from [Source].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

5
6

Click [Advanced] on the [Layout] tab and select [PostScript Custom Page
Size] from [Paper size].
Click [OK].
Select [Multi-Purpose Tray] from [Paper Source] on the [Paper/Quality] tab.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Mac OS X

• For instructions on how to set custom size, refer to "Printing on Custom Size Paper".

1
2
3
4

Click [Advanced].

Select [User Defined Size] from [Size] on the [Setup] tab.

• You can select the paper size from [Banner *** x *** mm] if the paper size is set to 210.0 x 900.0 mm,
215.0 x 900.0 mm, or 215.0 x 1200.0 mm.

5
6
7

Select [Print] from the [File] menu.

Click [Start], and then select [Devices and Printers].
Right-click the [OKI MC573 PS] icon, and then select [Printing Preferences].
Click [Advanced] on the [Layout] tab.
Click [Paper Size], select [PostScript Custom Page Size] from the drop-down
list, and then enter values in [Width] and [Height].

Open the file to print.
Select [Print] from the [File] menu.
Select [Manage Custom Sizes] from [Paper Size].
Click [+] to add an item to the list of paper sizes.
Double-click [Untitled], and then enter a name of the long paper size.
Enter values in [Width] and [Height].
Click [OK].
Select the registered paper size from [Paper Size].
Select [Multi-Purpose Tray] for [All Pages From] on the [Paper Feed] panel.
Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

Click [OK] until the print setting dialog is closed.
Open the file to print.
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4
5
6
7
8
9

Printing on Custom Size Paper
• Loading Custom Size Paper
• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X
Set a custom paper size and paper type on the operator panel. Then, register a paper size
with a printer driver.
Paper sizes of 64 to 216 mm in width and 90 to 1321 mm in length can be registered.
Width

Length

Tray 1

100 to 216 mm

148 to 356 mm

Tray 2/3

148 to 216 mm

210 to 356 mm

MP Tray

64 to 216 mm

90 to 1321 mm

Press [Paper Size].
Select [Custom].
Press [Custom], enter the size of paper set in the tray, and then press [OK].
Change other settings if necessary.
Press [Back] until the home screen is displayed.

For Windows PCL Printer Driver

1
2
3
4
5
6
7

• Register paper in portrait, and load paper in a tray in portrait.
• If the paper length exceeds 432 mm (17 inches), use the rear output tray.
• This function may not be available for some applications.
• If the paper length exceeds 432 mm (17 inches), the print quality cannot be guaranteed.
• If paper is so long that it exceeds the paper supports of the MP tray, support the paper with your hands.
• It is not recommended to use a paper width of less than 100 mm (3.9 inches), because paper jams may result.
• About available paper sizes for each tray and for duplex printing
About Paper Types That Can be Loaded (User's Manual)
• The auto tray switch function is set to [ON] by factory default. When a tray runs out of paper during printing, another
tray automatically starts feeding paper. To feed custom size paper from a specified tray, set the auto tray switch
function to [OFF].

8
9
10
11
12
13
14

• If images are not correctly printed on large size paper, select [Normal(600x600dpi)] for [Quality] in the PS printer
driver. Printing may be improved.

Loading Custom Size Paper
When printing on custom paper size, change the paper type setting, and specify a paper tray.

1
2
3

Select the tray on which paper is loaded in step 1.

Load paper that can be set to the custom size in the MP tray or tray.
Press [Device Settings] on the touch panel.
Press [Paper Setup].
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Click [Start], and then select [Devices and Printers].
Right-click the [OKI MC573 PCL6] icon, and then select [Printing Preferences].
Click [Paper Feed Options] on the [Setup] tab.
Click [Custom Size].
Enter a name of the new size in [Name].
Enter values in [Width] and [Length].
Click [Add] to save the custom paper size to the list, and then click [OK].
You can save up to 32 custom sizes.

Click [OK] until the [Printing Preferences] dialog is closed.
Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select a registered paper size from [Size] on the [Setup] tab.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

4. Print

For Windows PS Printer Driver

1
2
3
4

Click [Start], and then select [Devices and Printers].

5
6

Click [Edit Custom Page Size].

For Mac OS X

• On Mac OS X, you can set a paper size out of the available range in the printer driver, resulting in improper printing.
Set a paper size within the available range.

Right-click the [OKI MC573 PS] icon, and then select [Printing Preferences].

• Custom sizes very close to regular sizes may be handled as regular size on the Mac OS X printer driver.

Click [Advanced] on the [Layout] tab.

1
2
3
4
5
6
7
8
9

Click [Paper Size], and then select [PostScript Custom Page Size] from the
drop-down list.

Enter values in [Width] and [Length], and then click [OK].

You cannot set [Offsets Relative to Paper Feed Direction].

7
8
9
10
11
12

Click [OK] until the [Printing Preferences] dialog is closed.

13
14
15

Click [OK].

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Click [Advanced] on the [Layout] tab.

Open the file to print.
Select [Print] from the [File] menu.
Select [Manage Custom Sizes] from [Paper Size].
Click [+] to add an item to the list of custom paper sizes.
Double-click [Untitled], and then enter a name of the custom paper size.
Enter values in [Width] and [Height].
Click [OK].
Select the paper size created from [Paper Size].
Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

Click [Paper Size], and then select [PostScript Custom Page Size] from the
drop-down list.

Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.
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Printing with Various Settings from a Computer

Printing Manually One by One
• For Windows PCL Printer Driver

This section describes various print settings such as enlarging/reducing document size or
making a booklet.

• For Windows PS Printer Driver
• For Mac OS X
You can print one sheet at a time by loading paper in the MP tray.

• Printing Manually One by One
• Printing Only the Cover from a Different Tray

The "Paper request on MP Tray." message is displayed on the touch panel every time you
print one page. To continue printing, select [Print Resume].

• Making a Booklet

To cancel printing, Select [Cancel].

• Enlarging or Reducing to Fit the Specified Paper Size

• Dividing a Document to Print on Some Sheets for Making a Poster
• Adding Semi-transparent Text (Watermarks)

For Windows PCL Printer Driver

• Overlaying Forms or Logos (Overlay)
• Outputting a Document to a File Instead of Printing on Paper

1
2
3
4
5
6
7
8
9

• Storing Frequently-printed Documents in the Printer
• Printing E-mail Attachment Files

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select [Multi Purpose Tray] from [Source] on the [Setup] tab.
Click [Paper Feed Options].
Select the [Use MP tray as manual feed] check box, and then click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.
When a message is displayed on the touch panel, load paper in the MP tray,
and then press [Start].
If the message is not displayed, press [Print].
When printing a multiple page document, the same message is displayed every time
you print one page.

For Windows PS Printer Driver

1
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Open the file to print.

4. Print

2
3
4
5
6
7
8
9
10

Select [Print] from the [File] menu.

When printing a multiple page document, the same message is displayed every time
you print one page.

Click [Preferences].
Select [Multi-Purpose Tray] from [Paper Source] on the [Paper/Quality] tab.

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

Click [Advanced].
Click [Multipurpose tray is handled as manual feed], and then select [Yes].
Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.
When the message is displayed on the touch panel, load paper in the MP tray
and press [Start].
If the message is not displayed, press [Print].
When printing a multiple page document, the same message is displayed every time
you print one page.

For Mac OS X

1
2
3
4
5

Open the file to print.

6
7

Change other settings if necessary, and then click [Print].

Select [Print] from the [File] menu.
Select [Multi-Purpose Tray] for [All Pages From] on the [Paper Feed] panel.
Select [Print Options] from the panel menu.
Select [Multipurpose tray is handled as manual feed] check box in the [Feed]
tab.

When the message is displayed on the touch panel, load paper in the MP tray
and press [Start].
If the message is not displayed, press [Print].
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5
6
7

Enlarging or Reducing to Fit the Specified Paper Size
• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X
You can print on different paper sizes without changing the print data.

1
2
3
4
5

For Windows PCL Printer Driver
Open the file to print.

6
7

Change other settings if necessary, and then click [OK].

Select [Print] from the [File] menu.

Click [Print] on the [Print] screen.

Open the file to print.
Select [Print] from the [File] menu.
Select the [Scale to fit paper size] check box on the [Paper Handling] panel.
Select a paper size to print from [Destination Paper Size].
Change other settings if necessary, and then click [Print].

Click [Preferences].
Select a paper size to edit from [Size] on the [Setup] tab.

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

Select the [Resize document to fit printer page] checkbox, and then select a
paper size to print.

Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
3
4

Change other settings if necessary, and then click [OK].

For Mac OS X

This function may not be available for some applications.

1
2
3
4
5

Select the paper size to print.

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Resize document to fit printer page] checkbox on the [Job Options]
tab.
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5
6

Printing Only the Cover from a Different Tray
• For Windows PCL Printer Driver

Select a tray to feed the remaining pages from [Remaining From].
Change other settings if necessary, and then click [Print].

• For Mac OS X
You can feed the first page of a print job from one tray and the remaining pages from another
tray.

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

This function is not available with the Windows PS printer driver.

For Windows PCL Printer Driver

1
2
3
4
5
6

Open the file to print.

7
8

Change other settings if necessary, and then click [OK].

Select [Print] from the [File] menu.
Click [Preferences].
Click [Paper Feed Options] on the [Setup] tab.
Select the [Use different source for first page] check box.
Select a paper tray from [Source], and then click [OK].
Select a paper type from [Type] and media weight from [Weight] if necessary.

Click [Print] on the [Print] screen.

For Mac OS X

1
2
3
4

Open the file to print.
Select [Print] from the [File] menu.
Select [Paper Feed] from the panel menu.
Select [First Page From], and then select a tray to feed the first page.
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For Windows PS Printer Driver

Making a Booklet

1
2
3
4
5
6
7

• For Windows PCL Printer Driver
• For Windows PS Printer Driver

• This function may not be available for some applications.
• This function is not available on Mac OS X.
• Watermarks may not be printed properly with this function.

For Windows PCL Printer Driver

1
2
3
4
5

6
7
8

Open the file to print.

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select [Booklet] from [Page Format] on the [Layout] tab.
Select the [Draw Borders] check box if necessary.
Click [Advanced].
Click [Booklet Binding Edge], and then set margins.

Select [Print] from the [File] menu.
• To make a right-fold booklet (a booklet with its binding on the right side when the first page is facing up), select
[On Right Edge].

Click [Preferences].

• To make an A5 booklet by using A4 paper, select [A4] from [Paper Size].

Select [Booklet] from [Finishing Mode] on the [Setup] tab.

8
9
10

Click [Options], and then set booklet printing settings if necessary.
•

[Signature]: Specify a unit of pages to be bound.

•

[2 pages]: Print two pages on one page.

•

[Right to Left]: Print a booklet that is opened from the right.

•

[Bind Margin]: Set a margin.

Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

• To make an A5 booklet by using A4 paper, select [A4] from [Size] on the [Setup] tab.
• If this function is not available with the Windows PCL printer driver, select [Start] > [Devices and Printers], right-click
the [OKI MC573 PCL6] icon, and then select [Printer properties] > the [Advanced] tab > [Print processor] >
[OKX05HPP] > [OK].
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Click [OK] until the print setting dialog is closed.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

4. Print

Dividing a Document to Print on Some Sheets for Making a
Poster

Adding Semi-transparent Text (Watermarks)
• For Windows PCL Printer Driver

You can create a poster by printing a document onto multiple sheets of paper, and then
combining the sheets afterwards.

• For Windows PS Printer Driver

• This function is not available on Mac OS X.
• This function is not available when you are using the IPP network.

• Watermarks are not printed properly for booklet printing.

• This function is not available with the Windows PS printer driver or on Mac OS X.

• If the [Background] check box is selected on the [Watermark] screen for Windows PS printer driver, a watermark may
not be printed depending on the application. In such a case, clear the [Background] check box.

For Windows PCL Printer Driver

1
2
3
4
5
6

Open the file to print.

7
8

Change other settings if necessary, and then click [OK].

For Windows PCL Printer Driver

1
2
3
4
5
6
7
8
9
10

Select [Print] from the [File] menu
Click [Preference].
Click [Poster Print] from [Finishing Mode] on the [Setup] tab.
Click [Options].
Set values to [Enlarge], [Add Registration Marks], and [Add Overlap] if
necessary, and then click [OK].

Click [Print] on the [Print] screen.

• To make an A3 poster using two sheets of A4 paper, select [A4] for the paper size, and the select [2] for [Zoom].
• If this function is not available with the Windows PCL printer driver, select [Start] > [Devices and Printers], right-click
the [OKI MC573 PCL6] icon, and then select [Printer properties] > the [Advanced] tab > [Print processor] >
[OKX05HPP] > [OK].

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Click [Watermark] on the [Extend] tab.
Click [New].
Enter text that is printed as a watermark in [Text] in [Watermarks].
Set [Font], [Size], or other settings if necessary, and then click [OK].
Check that the watermark to print is selected, and then click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
3
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].

4. Print

4
5
6
7
8
9
10

Click [Watermark] on the [Job Options] tab.

Overlaying Forms or Logos (Overlay)

Click [New].

• Registering Forms
• Printing Forms

Enter text that is printed as a watermark in [Text] in [Watermarks].
Set [Font], [Size], or other settings if necessary, and then click [OK].

This function is not available on Mac OS X.

Check that the watermark to print is selected, and then click [OK].

You can print overlays (such as logos or forms) on a document. An overlay is a group of
forms. You can register four forms to an overlay. The forms are overlaid in order of
registration and printed. The form that is registered last is printed on the top.

Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

Before printing overlay, create a form and register it in this machine.

Registering Forms
• For Windows PCL Printer Driver

1
2

Click [Start], and then select [Devices and Printers].

3

Select the [Ports] tab, select the [FILE] check box from [Port], and then click
[Configure Port].

4
5
6
7
8
9
10
11
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Right-click the printer icon, and then select the necessary printer driver from
[Printer Properties].

Create a form you want to register to the printer on the application.
Select [Print] from the [File] menu.
Click [Preferences].
Click [Overlays] on the [Extend] tab.
Select [Register print document as a new form].
Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

4. Print

12

8
9

Enter [Form name] and [ID] you want to register to the printer in [New Form].

The printing position for overlay can be specified.

13

To use this function with the Windows PS printer driver, you must log in to a computer as the administrator.

Click [OK].

• For Windows PS Printer Driver
For the instructions, see "Registering Forms (Form Overlay)".

Printing Forms
• For Windows PCL Printer Driver

1
2
3
4
5
6

Open the file to print.
Select [Print] from the [File] menu.

1
2
3
4
5

Click [Start], and then select [Devices and Printers].

6
7

Enter a name of the overlay in [Overlay Name].

Right-click the [OKI MC573 PS] icon, and then select [Printing Preferences].
Click [Overlays] on the [Job Options] tab.
Select [User Overlay] from the drop-down list, and then click [New].
Enter the form name that you registered with the Storage Manager plug-in for
Configuration Tool in [Form Name], and then click [Add].

Select the pages of the document on which to print the overlay from [Print on
Pages].

Click [Preferences].
To apply an overlay by specifying the pages, select [Custom], and then enter the pages to which to apply the
overlay in [Custom Pages].

Select the [Extend] tab.

8
9
10
11
12
13
14

Click [Overlays].
Select [Overlay Print] and select a form you want to use for an overlay printing
from the drop-down list.

If you want to add a form registered using Configuration Tool or apply several forms as a group, click [Edit list...]
to add to the list.
When adding a form registered using Configuration Tool: Click [Add a registered form...], enter the form name in
[Form name] and ID of the form registered using the Storage Manager plugin of Configuration Tool, select pages
on which you want to apply the form from [Print on Pages], and then click [OK].

7

Click [Print] on the [Print] screen.

• For Windows PS Printer Driver

Select the pages of the document on which you want to print the overlay from
[Print on Pages] as registration information on the driver.
To apply an overlay by specifying the pages, select [Custom], and then enter the pages
to which you want to apply the overlay in [Custom Pages].

14

Change other settings if necessary, and then click [OK].

Click [OK].
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Click [OK].
Select an overlay to use from [Defined Overlays], and then click [Add].
Click [OK].
Change other settings if necessary, and then click [OK].
Open the file to print.
Select [Print] from the [File] menu.
Click [Print] on the [Print] screen.

4. Print

Outputting a Document to a File Instead of Printing on Paper

Storing Frequently-printed Documents in the Printer

• For Windows

• For Windows PCL Driver

• For Mac OS X

• For Windows PS Driver
• For Mac OS X

You can output a document to a file.

• Printing the Stored Document from This Machine
Store a print job in the internal memory of the printer. When printing, select a shared job from
the operator panel.

You must log in to a computer as the administrator.

For Windows

1
2

Click [Start], and then select [Devices and Printers].

3
4
5
6
7
8

Select the [Ports] tab.

If you cannot store the spooled data due to insufficient free space in the memory, a message is displayed to inform you
that the file system is full, and the print job is not executed.

For Windows PCL Driver

Right-click the [OKI MC573 *] icon and then select [Printer properties].
* Select a driver type to use.

Select [FILE:] from the port list, and then click [OK].
Open a file.
Select [Print] from the [File] menu.
Click [Print].
Enter the name of a file, and then click [OK].
example: C: temp printdata.prn

1
2
3
4
5

Open the file to print.

6
7

Set other settings if necessary, and click [OK].

Select [Print] from the [File] menu.
Click [Preferences].
Select the [Job Options] tab.
Select [Shared Print].
You can name a print job from Job Type Options.

Click [Print] on the [Print] Screen.
The print job is only sent to the printer, and it is not printed yet.

For Mac OS X

1
2
3
4

For Windows PS Driver

Open the file to print.

1
2
3

Select [Print] from the [File] menu.
Click [PDF] in the print dialog, and then select a file format.
Enter the name of a file, select a save destination, and then click [Save].

- 130 -

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].

4. Print

4
5
6
7

3

Select the [Job Options] tab.
Click [Shared Print] from [Job Type].

Press [Delete] to delete specified shared jobs.

You can name a print job from Job Type Options.

Press [Delete All] to delete all shared jobs in the list.

Set other settings if necessary, and click [OK].
Click [Print] on the [Print] screen.
The print job is only sent to the printer, and it is not printed yet.

For Mac OS X

1
2
3
4

Open the file to print.

5

Change other settings if necessary, and then click [Print].

Select [Print] from the [File] menu.
Select [Secure Print] from the panel menu.
Select [Shared Print] in the [Job Type].
You can name a print job from Job Type Options.

The print job is only sent to the printer, and it is not printed yet.

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

Printing the Stored Document from This Machine

1
2

Press [Print] or the

(PRINT) button.

Press [Shared Print].
A job searching starts.

To stop a job search, press

When shared print jobs are listed, press [Print] for the shared jobs you want to
print. To print all displayed shared print jobs, press [Print All].

(STOP).
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Printing E-mail Attachment Files
Print attachment file of received E-mail.PDF (v1.7), JPEG, and TIFF (V6 Baseline) formats
can be printed.
To use this function, you must set the e-mail reception settings on a POP server or SMTP
server.
E-mail Setup (Web Page)

• For the number of copies, duplex printing or other printing settings, the current settings on the [Admin Setup] menu
are applied.
• Up to 10 files, each of which is a maximum of 8 MB, can be printed.
• You can forward attachment file of received E-mail.
Forwarding Received Document Data to an E-mail Destination or Shared Folder (Auto Delivery)
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Saving Paper, Saving Toner

Printing on Both Sides of Paper (Duplex Printing)
• For Windows PCL Printer Driver

This section describes how to print saving paper or toner.

• For Windows PS Printer Driver
• For Mac OS X
• Printing on Both Sides of Paper (Duplex Printing)

You can print on both sides of a sheet of paper.

• Saving Toner

• Duplex printing is available for the following paper sizes.

• Combining Multiple Pages onto One Sheet of Paper

A4, A5, B5, Letter, Legal (13 inches), Legal (13.5 inches), Legal (14 inches), Executive,
8.5SQ (8.5in x 8.5in), Folio (210 mm x 330 mm), 16K (197 mm x 273 mm, 195 mm x
270 mm, 184 mm x 260 mm), Custom size

• Duplex printing is available for the following media weight.
64 to 176 g/m2 (17 to 46.8 lb)
Do not use media weight other than the above, because paper jams may occur.

This function may not be available for some applications.

When printing on custom size paper, duplex printing is available for the following width and length ranges.
• Width: 148 to 216 mm (5.8 to 8.5 inches)
• Length: 210 to 356 mm (8.3 to 14.0 inches)

For Windows PCL Printer Driver

1
2
3
4
5
6
7
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Close the rear output tray.
Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select [Long Edge] or [Short Edge] from [2-Sided Printing] on the [Setup] tab.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

4. Print

For Windows PS Printer Driver

Saving Toner

1
2
3
4
5

Close the rear output tray.

Select [Flip on Long Edge] or [Flip on Short Edge] from [Print on Both Sides]
on the [Layout] tab.

• [Printer setting]: Conforms to the printer setting.

6
7

Change other settings if necessary, and then click [OK].

• [Save Level Low]: Prints at a somewhat lower density level.

Click [Print] on the [Print] screen.

• [Save Level Middle]: Prints at a low density.

• For Windows PCL Printer Driver
• For Windows PS Printer Driver

Open the file to print.

• For Mac OS X

Select [Print] from the [File] menu.

Printing is possible with less toner.

Click [Preferences].

The amount of toner can be saved in three levels.

• [Off]: Prints at a normal density without saving toner.

• [Save Level High]: Prints at a very low density.

For Mac OS X

1
2
3
4

Close the rear output tray.

5

Change other settings if necessary, and then click [Print].

If using this function, only [Normal (600x600)] or [Fast (600x600)] can be specified as the print quality.

Open the file to print.
The density of the image that is printed with this function may vary depending on the printed document.

Select [Print] from the [File] menu.
Select [Long-Edge binding] or [Short-Edge binding] from [Two-Sided] on the
[Layout] panel.

For Windows PCL Printer Driver

1
2
3
4
5
6
7

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Setup] tab.
Select the amount of toner to save from [Toner saving].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

4. Print

For Windows PS Printer Driver

1
2
3
4
5
6
7

Combining Multiple Pages onto One Sheet of Paper

Open the file to print.

• For Windows PCL Printer Driver
• For Windows PS Printer Driver

Select [Print] from the [File] menu.

• For Mac OS X

Click [Preferences].

You can print multiple pages of a document onto a single side of a sheet of paper.

Select the [Color] tab.
• This function reduces the page size of your document for printing. The center of the printed image may not be in the
center of the paper.

Select the amount of toner to save from [Toner Saving].

• This function may not be available for some applications.

Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PCL Printer Driver

1
2
3
4

For Mac OS X

1
2
3
4
5

Open the file to print.
Select [Print] from the [File] menu.
Select [Print Options] from the panel menu.
Select the amount of toner to save from [Toner Saving] in the [Quality2] tab.
Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the number of pages to print on each sheet at [Finishing Mode] on the
[Setup] tab.

5
6

Click [Options].

7
8

Change other settings if necessary, and then click [OK].

Set each setting at [Page Borders], [Page layout], and [Bind Margin], and then
click [OK].

Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
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Open the file to print.
Select [Print] from the [File] menu.

4. Print

3
4
5
6
7
8
9
10

Click [Preferences].
Select [Pages per Sheet] on the [Layout] tab.
Select the number of pages to print on each sheet from the drop-down list.
Select the [Border] check box to mark off a boundary.
Click [Advanced] and select page layout order from [Pages per Sheet Layout].
Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Mac OS X

1
2
3
4
5

Open the file to print.
Select [Print] from the [File] menu.
Select the number of pages to print on each sheet from [Pages per Sheet] on
the [Layout] panel.
Set each setting at [Border] and [Layout Direction].
Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.
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Adjusting Color on the Computer

Printing Color Data in Grayscale
You can print color documents in grayscale.

This section describes how to adjust color setting when printing from a computer.

For Windows PCL Printer Driver

• Printing Color Data in Grayscale
• Using Color Matching on Printer Driver

1
2
3
4
5
6

• Simulating Printing Results for Ink
• Color Separation
• Correcting Color Registration Error Manually
• Correcting Density Manually
• Adjusting Color Balance (Density)
• Adjusting Color with Software

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
On the [Setup] tab, select [Monochrome].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

Selecting [Monochrome] on the printer driver enables you to print a color document in grayscale even when the
cyan, magenta, and yellow toners are empty.

For Windows PS Printer Driver

1
2
3
4
5
6

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Color] tab and select [Grayscale].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

Selecting [Grayscale] on the printer driver enables you to print a color document in grayscale even when the cyan,
magenta, and yellow toners are empty.
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For Mac OS X

1
2
3
4
5

Using Color Matching on Printer Driver

Open the file to print.

Color Matching means managing and adjusting documents color to keep it consistent
between input and output devices.

From the [File] menu, select [Print].

This section describes the Color Matching function on the printer driver.

Select [Color] from the panel menu.

• Automatic:
Color matching is applied according to the document. Normally, use this setting as a default
setting.

Select [Grayscale].
Click [Print].

• Office Color:
Use this setting when printing business document using word processing software,
spreadsheet software, and presentation software. Color matching is applied when RGB
color space print data is converted to CMYK color space for the printer.

• Selecting [Grayscale] on the printer driver enables you to print a color document in grayscale even when the
cyan, magenta, and yellow toners are empty.
• If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

• Graphic Pro:
This function is suitable for using the DTP software. You can specify the simulation of
printing with the CMYK output devices.

• No Color Matching:
This function is suitable for colors to be matched with an application.
If you use Mac OS X, you can also use [ColorSync] function to do color matching.

• If you want to manage CMYK color data, use the Graphic Pro function.
• Link profiles for CMYK cannot be specified with the Windows PCL printer driver.

For Windows PCL Printer Driver

1
2
3
4
5
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Open the file to print.
Select [Print] from the [File] menu.
Click on [Preferences].
Select [Color] for [Color Setting] on the [Setup] tab.
Click [Detail...] in [Color Setting].

4. Print

6
7
8

Select an item and then click [OK].

Simulating Printing Results for Ink

Change other settings if necessary, and then click [OK].

You can simulate output such as that of an offset printing press by adjusting the CMYK color
data.

Click [Print] on the [Print] screen.

• For some applications, this function is not available on Mac OS X.

For Windows PS Printer Driver

1
2
3
4
5
6
7

• This function can be used when the [Office Color] or [Graphic Pro] is selected for [Color Mode].
• For Windows PCL driver, this function can be used when [Graphic Pro] is selected for [Color Mode].

Open the file to print.

• For Windows PCL Printer Driver

Select [Print] from the [File] menu.

• For Windows PS Printer Driver
• For Mac OS X

Click on [Preferences] or [Properties].
Select the [Color] tab.

For Windows PCL Printer Driver

Select an item and then click [OK].

1
2
3
4
5
6
7

Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Mac OS X

1
2
3
4
5

Open the file to print.
From the [File] menu, select [Print].
Select the [Color] tab.
Select an item for [Color].

8
9

Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

Open the file to print.
Select [Print] from the [File] menu.
Click on [Preferences].
Select [Color] for [Color Setting] on the [Setup] tab.
Click [Detail...] in the [Setup] tab and select [Graphic Pro].
Select [Printer Simulation].
Select an ink feature you want to simulate from [Simulation Target Profile] on
[Input Profile] and click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
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Open the file to print.

4. Print

2
3
4
5
6
7
8

Select [Print] from the [File] menu.

Color Separation

Click on [Preferences] or [Properties].

You can print by separating each color without using any applications.

Select the [Color] tab and select [Graphic Pro], and then click [Options].
You can do a printer simulation with [Office Color], for business or other documents,
then click [Advanced], and select the properties of the ink you want to simulate from
[CMYK Ink Simulation].

• Windows PCL printer driver cannot be used for this function.
• If you are using Adobe Illustrator, use the color separation function of the application. Turn off the color matching
function of the printer driver.

Select the [Printer Simulation] check box.

• For Windows PS Drivers
• For Mac OS X

Select an ink feature you want to simulate from [Simulation Target Profile] on
[Input] and click [OK].
Change other settings if necessary, and then click [OK].

For Windows PS Drivers

Click [Print] on the [Print] screen.

For Mac OS X

1
2
3
4
5
6
7

Open the file to print.
From the [File] menu, select [Print].
Select [Color] from the panel menu.
Select [Graphic Pro] in [Color].
Click [Options] to select [Printer Simulation].

1
2
3
4
5

Open the file to print.

6
7

Change other settings if necessary, and then click [OK].

Select [Print] from the [File] menu.
Click on [Preferences].
Select the [Color] tab and click [Advanced].
Select the color you want to separate from [Print Color Separations] and then
click [OK].

Click [Print] on the [Print] screen.

Select an ink feature you want to simulate from [Simulation Target Profile].

For Mac OS X

Change other settings if necessary, and then click [Print].

1
2
3
4

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.
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Open the file to print.
Select [Print] from the [File] menu.
Select the [Print Options] panel.
Select [Print Color Separations] in the [Quality 2] tab.

4. Print

5

Change other settings if necessary, and then click [Print].

Correcting Color Registration Error Manually
The machine automatically adjusts color registration when the machine turns on or the output
tray is opened and closed. You can also manually adjust color registration from the operation
panel if necessary.

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.
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1
2
3

Press [Device Settings] on the touch panel.

4

Press

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

or

several times and press [Print Setup].

4. Print

5

Press [Color Menu].

6

Press

or

7

several times and press [Adjust Registration].

- 142 -

Press [Yes].

4. Print

7

Correcting Density Manually
This machine automatically adjusts color registration when an image drum cartridge is
replaced or when 500 sheets are printed. You can manually adjust color registration from the
operation panel if necessary.

1
2
3

Press [Device Settings] on the touch panel.

4
5
6

Press

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

or

several times and press [Print Setup].

Press [Color Menu].
Press [Adjust Density].
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Press [Yes].

4. Print

8

Adjusting Color Balance (Density)

The sliders for Highlight, Mid-Tone, and Dark are displayed. Select the values,
and then press [OK].

When you adjust the shade to suit your preferences, operate from the operator panel.
To specify, darken or lighten pale part (Highlight), middle tone part (Mid-tone), and dark part
(Dark) of each color.
This section describes how to adjust for cyan. When adjusting other colors, perform the
same procedure to all colors and parts you want to adjust.

1
2
3

Press [Device Settings] on the touch panel.

4
5
6
7

Press

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

or

several times and press [Print Setup].

Press [Color Menu].
Press [Color Tuning/Print Pattern] and [Yes] to print color adjustment pattern.

To darken a little, select +1 to +3, to lighten a little, select -1 to -3.

9
10

Press [Cyan Tuning].
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Press the

(HOME) button.

Start printing.
Repeat the procedure until the color shade meets your preferences.

4. Print

Adjusting Color with Software
You can adjust color using utilities. For details, refer to the instruction manuals of the utilities.

• Color Correct Utility
• Color Swatch Utility
• PS Gamma Adjuster Utility
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4. Print

For a Better Finish

Enhancing Photos
You can print photographs more vividly.

This section describes settings to obtain better print results when printing from a computer.

This function is not available with the Windows PS printer drivers or on Mac OS X.

• Enhancing Photos
• Printing with a Specified Resolution
• Emphasizing Fine Lines

For Windows PCL Printer Driver

• Specifying the Font to Use

1
2
3
4
5
6
7

• Changing Black Finish
• Eliminating White Gap Between Text and Background (Overprinting Black)
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Job Options] tab.
Select the [Photo Enhance] check box.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

4. Print

Printing with a Specified Resolution
If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

• For Windows
• For Mac OS X
You can change the print quality if necessary.

If printing on large-size paper with the Windows PS printer driver or on Mac OS X, using [Normal (600x600)] may
improve the print quality.

For Windows

1
2
3
4
5
6
7

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Job Options] tab.
Select a print quality level from [Quality].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Mac OS X

1
2
3
4
5

Open the file to print.
Select [Print] from the [File] menu.
Select the [Print Options] panel.
Select a desired value from [Quality] in the [Quality 1] tab.
Change other settings if necessary, and then click [Print].
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4
5
6
7
8

Emphasizing Fine Lines
• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X
To prevent blurry small letters or fine lines, turn on [Adjust ultra fine lines] on the printer
driver.
This function is turned on by default.
Bar code gaps or other gaps may be narrower depending on the application. In such a case,
turn off this function.

Open the file to print.

7
8

Change other settings if necessary, and then click [OK].

1
2
3
4
5

Select [Print] from the [File] menu.
Click [Preferences].

Check the [Adjust ultra fine lines] check box, and then click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

Open the file to print.
Select [Print] from the [File] menu.
Select [Quality1] from tabs.
Check the [Adjust ultra fine lines] check box in the [Quality 1] tab.
Change other settings if necessary, and then click [Print].

Select the [Job Options] tab.
If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

Click [Advanced].
Select [Adjust ultra fine lines] and select [On] for [Settings], and then click
[OK].

Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
3

Click [Advanced].

For Mac OS X

For Windows PCL Printer Driver

1
2
3
4
5
6

Select the [Job Options] tab.

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
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2
3
4

Specifying the Font to Use
• Print Using the Printer Fonts
• Print Using the Fonts of Computer

5
6
7
8
9
10
11
12
13

Print Using the Printer Fonts

• The printer fonts do not exactly duplicate the appearance of the TrueType fonts displayed on the screen.
• This function is not available on Mac OS X.
• This function may not be available for some applications.

• For Windows PCL Printer Driver

1
2
3
4
5
6
7
8
9
10

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Extend] tab.
Click [Fonts].

Double-click [Font Substitution Table] on the [Device Settings] tab.
Click a TrueType font, and then select a printer font to be used to substitute
the TrueType font from the list.
Click [OK].
Open a file to print from a computer.
Select [Print] from the [File] menu.
Click [Preferences].
Click [Advanced] on the [Layout] tab.
Click [TrueType Font], and then select [Substitute with Device Font].
Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

Print Using the Fonts of Computer

Select the [Font Substitution] check box in [TrueType Font Output Type].

You can print your documents by using TrueType fonts in a computer to reproduce the same
font appearance as on the screen.

Specify the printer font to use instead of TrueType fonts in [Font Substitution
Table].
Click [OK].

This function is not available on Mac OS X.

• For Windows PCL Printer Driver

Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

1
2
3
4

• For Windows PS Printer Driver

1

Right-click the [OKI MC573 PS] icon and then select [Printer properties].

Click [Start], and then select [Devices and Printers].
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Extend] tab.

4. Print

5
6

Click [Fonts].

Changing Black Finish

Clear the [Font Substitution] check box in [TrueType Font Output Type], select
one of the following output formats, and then click [OK].
•

You can change the black finish when printing in color. The black finish setting can be used
when [Office Color] or [Graphic Pro] is selected in the printer driver.

[Download as outline font]

There are two types of black finishes; one is composed of cyan (C), magenta (M), yellow (Y)
and black (K) toners, and the other is composed of a black (K) toner only. A black finish using
CMYK toners is suitable for printing photographs. A black finish using a black toner only is
suitable for printing black text or graphics.

Creates font images in the printer.
•

[Download as bitmap font]
Creates font images using the printer drivers.

7
8

Change other settings if necessary, and then click [OK].

If you use the [Office Color] function, you can also select the auto. If Automatic is selected,
the suitable method is selected automatically to print out the document.

Click [Print] on the [Print] screen.

• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

• For Windows PS Printer Driver

1
2
3
4
5
6
7
8

Open the file to print.

For Windows PCL Printer Driver

Select [Print] from the [File] menu.

1
2
3
4
5
6
7
8

Click [Preferences].
Click [Advanced] on the [Layout] tab.
Click [TrueType Font], and then select [Download as Softfont].
Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

Open the file to print.
Select [Print] from the [File] menu.
Click on [Preferences].
Select [Color] for [Color Setting] on the [Setup] tab.
Click [Detail...] in the [Setup] tab and select [Office Color] or [Graphic Pro].
Select the method to create black from [Black Finish], and click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
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Open the file to print.
Select [Print] from the [File] menu.

4. Print

3
4
5
6
7

Click on [Preferences].

Eliminating White Gap Between Text and Background
(Overprinting Black)

Select [Color] tab and select [Office Color] or [Graphic Pro] and then click
[Options].

Depending on the conditions of use, you can set black to overprint and reduce the white gap
between black letters and colored background.

Select the method to create black from [Black Finish], and click [OK].
Change other settings if necessary, and then click [OK].

• This function cannot be used with some applications.

Click [Print] on the [Print] screen.

• This function can be used when printing only text over a background color.
• If the toner layer is thick, the toner may not be fixed firmly.

• For Windows PCL Printer Driver

For Mac OS X

1
2
3
4
5

• For Windows PS Printer Driver
• For Mac OS X

Open the file to print.
From the [File] menu, select [Print].

For Windows PCL Printer Driver

Select [Color] from the panel menu.

1
2
3
4
5
6
7

Select [Office Color] or [Graphic Pro] and then click [Options].
Select the method to create black from [Black Finish].

[Black Finish] of [Graphic Pro] can be found on the [General] tab.

6

Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

Open the file to print.
Select [Print] from the [File] menu.
Click on [Preferences] or [Properties].
On the [Job Options] tab, Select [Advanced].
Set [Overprint Black] to [On] and click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
3
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Open the file to print.
Select [Print] from the [File] menu.
Click on [Preferences] or [Properties].

4. Print

4
5
6
7

Select the [Color] tab and click [Advanced].
Select the [Black Overprint] check box, and click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Mac OS X

1
2
3
4
5

Open the file to print.
From the [File] menu, select [Print].
Select the [Print Options] panel.
Select the [Black Overprint] check box in the [Quality 1] tab.
Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.
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Useful Functions

Collating a Multiple Page Document in Units of Copies
• For Windows PCL Printer Driver

This section describes useful functions when printing from a computer.

• For Windows PS Printer Driver
• For Mac OS X
• Collating a Multiple Page Document in Units of Copies

You can print a multiple page document in units of copies.

• Printing from the Last Page of a Document
• Selecting a Tray Automatically for the Specified Paper
• Switching to Another Paper Feed Tray Automatically When a Tray Runs Out Of Paper

This function may not be available for some applications.

• Changing the Default Settings with a Printer Driver
• Saving Frequently-Used Settings in the Printer Driver to Use

For Windows PCL Printer Driver

• Storing Print Data in This Machine before Printing
• Printing without Opening a PDF File (PDF Print Direct)
• Printing Data in USB Memory

1
2
3
4
5

Open the file to print.

6
7

Change other settings if necessary, and then click [OK].

Select [Print] from the [File] menu.
Click [Preferences].
Select the [Job Options] tab.
Select the number of print copies from [Copies], and then select the [Collate]
check box.

Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
3
4
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Enter the number of print copies in [Copies], and then select the [Collate]
check box on the [Job Options] tab.

4. Print

5
6

Change other settings if necessary, and then click [OK].

Printing from the Last Page of a Document

Click [Print] on the [Print] screen.

• For Windows PS Printer Driver
• For Mac OS X
You can print in forward or reverse page order to suit your needs.

Turn off the collating pages function on the application.
If the collating pages function is turned on, documents are printed without using the internal memory of the
machine.

When using the output tray, print in the forward page order to stack printouts in forward page
order.
When using the rear output tray, print in the reverse page order to stack printouts in forward
page order.

For Mac OS X

1
2
3
4
5

Open the file to print.

6

Change other settings if necessary, and then click [Print].

• If the rear output tray is not open, printouts are output to the output tray.

Select [Print] from the [File] menu.

• This function is not available with the Windows PCL printer driver.

Enter the number of copies in [Copies].

For Windows PS Printer Driver

Deselect the [Collate pages] check box in the [Paper Handling] tab.

1
2
3
4
5
6

Select [Print Options] on the panel menu, and then click [Collate] check box in
the [Paper] tab.

• If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.
• If the [Collate pages] check box is selected in the [Paper Handling] panel, the machine prints documents without
using the internal memory.

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select [Back to Front] from [Page Order] on the [Layout] tab.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

If [Page Order] is not displayed, select [Start] > [Devices and Printers], right-click the [OKI MC573 PS] icon, select
[Printer properties] > the [Advanced] tab, and the select the [Enable advanced printing features] check box.

For Mac OS X

1
2
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Open the file to print.
Select [Print] from the [File] menu.

4. Print

3
4

Select [Reverse] for [Page Order] on the [Paper Handling] panel.

Selecting a Tray Automatically for the Specified Paper

Change other settings if necessary, and then click [Print].

• Setting the MP Tray
• For Windows PCL Printer Driver
• For Windows PS Printer Driver

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

• For Mac OS X
You can automatically select a tray (paper cassette (Tray 1/2/3) or the MP tray) that holds
paper of the same size and type that is set with the printer driver. Trays switch in accordance
with the [Tray Sequence] setting.

Be sure to set the paper size and weight for paper cassettes and the MP tray on the touch panel.
Loading Paper (User's Manual)

Setting the MP Tray
Set the MP tray as a target of the auto tray selection.

1
2
3
4
5

Press [Device Settings] on the touch panel.
Press [Paper Setup].
Press [MP Tray].
Press [MP Tray Usage].
Press [Normal Tray].

[MP Tray Usage] is set to [Do Not Use] by factory default.

6

Press [Back] until the home screen is displayed.

For Windows PCL Printer Driver

1
2
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Open the file to print.
Select [Print] from the [File] menu.

4. Print

3
4
5
6

Click [Preferences].

Switching to Another Paper Feed Tray Automatically When a
Tray Runs Out Of Paper

Select [Auto] from [Source] on the [Setup] tab.

• Setting Trays for the Auto Tray Switching

Change other settings if necessary, and then click [OK].

• For Windows PCL Printer Driver

Click [Print] on the [Print] screen.

• For Windows PS Printer Driver
• For Mac OS X
When the specified tray runs out of paper, the machine can continue to print from another
tray if paper of the same paper size, weight and type is loaded in the paper cassettes (Tray 1/
2/3) and the MP tray.

For Windows PS Printer Driver

1
2
3
4
5
6

Open the file to print.

To use this function, enable the auto tray switching function on the touch panel first. Then, set
the auto tray switching function with the printer driver.

Select [Print] from the [File] menu.
Click [Preferences].

For the paper settings of each tray used for the auto tray switch function, set the same values to the machine and printer
driver.

Select [Automatically Select] from [Paper Source] on the [Paper/Quality] tab.

Loading Paper (User's Manual)

Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

Setting Trays for the Auto Tray Switching

1
2
3

For Mac OS X

1
2
3
4

Open the file to print.
Select [Print] from the [File] menu.
Select [Auto Select] from [All Pages From] on the [Paper Feed] panel.

Press [Device Settings] on the touch panel.
Press [Paper Setup].
Check that [Auto Tray Switch] is set to [ON].

• Pressing [Auto Tray Switch] switches between [ON] and [OFF].
• Trays switch in accordance with the [Tray Sequence] setting.

Change other settings if necessary, and then click [Print].

4

Press [Back] until the home screen is displayed.

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

For Windows PCL Printer Driver

1
2
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Open the file to print.
Select [Print] from the [File] menu.

4. Print

3
4
5
6
7

Click [Preferences].
If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

Click [Paper Feed Options] on the [Setup] tab.
Select the [Auto Tray Change] check box, and then click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1
2
3
4
5
6
7
8

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Click [Advanced] on the [Layout] tab.
Click [Tray Switch] and then select [ON].
Click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Mac OS X

1
2
3
4
5

Open the file to print.
Select [Print] from the [File] menu.
Select [Print Options] from the panel menu.
Check the [Tray Switch] check box in the [Feed] tab.
Change other settings if necessary, and then click [Print].
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Changing the Default Settings with a Printer Driver

Saving Frequently-Used Settings in the Printer Driver to Use

You can use frequently-used printing settings as the printer driver's default settings.

• Registering Frequently-used Settings
• Printing with Registered Settings

This function is not available on Mac OS X.

Registering Frequently-used Settings
For Windows Printer Driver

1
2

Click [Start], and then select [Devices and Printers].

3
4

Set the printing settings to use as the driver's default settings.

You can save the printer driver settings.

This function is not available with the Windows PS printer driver.

Right-click the [OKI MC573 *] icon, and then select [Printing Preferences].
* Select a driver type to use.
You can save up to 14 settings.

• Registering the Windows PCL Driver Settings

Click [OK].

1
2
3
4
5
6

Click [Start], and then select [Devices and Printers].
Right-click the [OKI MC573 PCL6] icon, and then select [Printing preferences].
Set the printing settings to save.
Click [Save] in [Driver Setting] on the [Setup] tab.
Enter a name to save the settings, and then click [OK].
Click [OK] to close the print setup dialog.

• Registering the Mac OS X Printer Driver Settings

• The default settings on the [Page Setup] dialog cannot be changed.
• The operation of the settings that are saved with a different printer driver cannot be guaranteed. Save the settings
with a name that you can distinguish.

1
2
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Open the file to print.
Select [Print] from the [File] menu.

4. Print

3
4
5

Set the printing settings to save.

Storing Print Data in This Machine before Printing

Select [Save Current Settings as Preset] from [Presets].

• For Windows PCL Printer Driver
• For Windows PS Printer Driver

Enter a name to save the settings, and then click [OK].

• For Mac OS X
You can spool print jobs to the memory that is integrated in this machine. This allows you to
finish your work on your computer early, which makes it possible for your computer to
process other tasks while this machine is operating in the background.

Printing with Registered Settings

This function is not available with the Windows PS printer driver.
If you cannot store the spooled data due to insufficient free space in the internal memory of this machine, a message is
displayed to inform you that the file system is full, and the print job is not executed.

• For Windows PCL Driver

1
2
3
4
5
6

Open the file to print.

For Windows PCL Printer Driver

Select [Print] from the [File] menu.

1
2
3
4
5
6
7
8

Click [Preferences].
Select a setting to use from [Driver Setting] on the [Setup] tab.
Click [OK].
Click [Print] on the [Print] screen.

• For Mac OS X

1
2
3
4

Open the file to print.
Select [Print] from the [File] menu.
Select a setting to use from [Presets].

Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Job Options] tab.
Click [Advanced].
Select [Job Spool], and select [On] for [Settings], and then click [OK].
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Windows PS Printer Driver

Click [Print].

1
2
3

If [Show Presets] is selected from [Preset] and the [Reset Presets Menu to "Default Settings" After Printing check
box] check box is deselected, the set preset is always applied.
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Open the file to print.
Select [Print] from the [File] menu.
Click [Preferences].

4. Print

4
5
6
7
8

Select the [Job Options] tab.

Printing without Opening a PDF File (PDF Print Direct)

Click [Advanced].

You can send a PDF file to this machine to directly print it. With PDF Print Direct, you can
omit opening the PDF file with an application, such as Adobe Reader.

Check the [Job Spool] check box, and then click [OK].

• For Windows

Change other settings if necessary, and then click [OK].

• For Mac OS X

Click [Print] on the [Print] screen.
The paper size depends on the [PDF Paper Size] setting from [Device Settings] > [Admin Setup] > [Print Setup] > [PS
Setup] on the touch panel.

For Mac OS X

1
2
3
4
5

Open the file to print.

For Windows, install PDF Print Direct beforehand.
List of Utility Software

From the [File] menu, select [Print].
Select the [Print Options] panel.

For Windows

Check the [Job Spool] check box in the [Quality 2] tab.
Change other settings if necessary, and then click [Print].

1
2

Right-click a PDF file to print, and then select [PDF Print Direct].

3

To print an encrypted file, select the [Setting Password] check box, and then
enter the password.

If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

Select a printer to use.
To set the user authentication function with the selected printer, select [User Auth] from
the [Printer Setting] menu.

If the same password is to be used again, click [Save Password].

4

Change other settings if necessary, and then click [Print].

For Mac OS X

1
2
3
4
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Select [Printers & Scanners] in [System Preferences].
Check that the [OKI MC573] icon is listed.
Drag the icon of the driver to the desktop or Dock.
Drag the file you want to print to the driver icon.

4. Print

Printing Data in USB Memory

3

Press [Print From USB Memory].

4

Press [Select Print File].

You can connect USB Memory to the printer and print saved data.

• Not all USB Memory is guaranteed to use. (USB Memory with security functions are not supported.)
• This machine does not support USB 3.0.
• USB hubs and external USB HDDs are not supported.
• Encrypted PDF files are not supported.

• The following file systems are supported: FAT12, FAT16, FAT32.
• Supported file formats: PDF(v1.7), JPEG, PDF, TIFF(v6 baseline), XPS, PRN (PS, PCL, XPS)
• Up to 32 GB USB Memory is supported.
• Up to 100 files in supported file formats that are saved in USB Memory are displayed in the file list.
- If 100 or more files are saved in USB Memory, the file list is not displayed properly.
- USB Memory with a directory structure of 20 or more levels may not be read properly.
- A file path exceeding 240 characters may not be read correctly.
• You can print one file in USB Memory at a time.

1

Insert USB Memory into the USB port.

2

Press [Print] or the

(PRINT) button.
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5

Cancelling a Print Job

Select the folder that has the file you want to print.

To cancel a print job from USB Memory, press the

(STOP) button on the operator panel.

You can cancel a print job until a message is displayed to inform you that printing is
complete.

The pages that are ready to be printed on this machine will be printed without changes.

6

Set printing settings if necessary.

7
8

Press the

(START) button.

When a message is displayed to inform you that you can remove USB
Memory from the port, remove it.
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Printing Confidential Document

Encrypting the Print Data and Setting a Password Before
Printing (Private Print)

This section describes how to obtain print results in a confidential manner.

• Encrypting and Setting Password on a Computer
• Printing an Encrypted/Password-protected Document from This Machine
• Encrypting the Print Data and Setting a Password Before Printing (Private Print)

With the private print function, you can encrypt and password-protect private documents or
confidential documents and store to the machine to prevent other people from seeing them,
and then authenticate on the operator panel before printing them.
Since the print jobs are encrypted before sending, you can protect confidential information
from injustice access.

• If you cannot store the spooled data due to insufficient free space in the internal memory of this machine, a message
is displayed to inform you that the file system is full, and the print job is not executed.
• You cannot use this function with the poster printing function and the booklet printing function with the Windows PCL
printer driver if you share this machine via the print server.
• When you use this function, clear the [Job Spool] check box.
Storing Print Data in This Machine before Printing

Encrypting and Setting Password on a Computer
• For Windows PCL Printer Driver

1
2
3
4
5
6
7
8
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Open a file.
Select [Print] from the [File] menu.
Click [Preferences].
Select the [Job Options] tab.
Select [Private Print] in [Job Type].
Enter a password in [Password].
Click [OK].
Set other settings if necessary, and then click [OK].

4. Print

9

6

Click [Print] on the [Print] Screen.
The encrypted and password-protected print job is only sent to this machine, and it is
not printed yet.

• For Windows PS Printer Driver

1
2
3
4
5
6
7
8
9

Change other settings if necessary, and then click [Print].
The encrypted and password-protected print job is only sent to this machine, and it is
not printed yet.

• The print job saved in the memory is automatically deleted if the printing is complete or not printed for a certain
period of time.If an error occurs while sending the data or the job is altered after being sent, the job is
automatically deleted.

Open a file.

• If setting details are not displayed in the print dialog, click [Show Details] at the bottom of the dialog.

Select [Print] from the [File] menu.

Printing an Encrypted/Password-protected Document from This Machine

Click [Advanced].

Print an encrypted and password-protected print job saved in the internal memory of this
machine.

Select the [Job Options] tab.
Select [Private Print] from [Job Type].

1
2
3
4
5

Enter a password in [Password].
Click [OK].
Set other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.
The encrypted and password-protected print job is only sent to this machine, and it is
not printed yet.

Press [Print] or the

(PRINT) button on the machine.

Press [Private Print].
When the user list is displayed, select the user name of your computer.
Enter the password that you set on the computer, and then press [OK].
When private print jobs are listed, press [Print] for the private jobs you want to
print. To print all displayed print jobs, private press [Print All].
Press [Delete] to delete specified private jobs.
Press [Delete All] to delete all private jobs in the list.

• For Mac OS X

1
2
3
4
5

Open a file.
From the [File] menu, select [Print].
Select [Secure Print] from the panel menu.
Select [Private Print] from [Job Type].
Enter a password in [Job Password].
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Fax
Basic Operations of Fax Functions
Sending a Fax via the Internet
Setting Scanning for Transmission
Settings for Transmission
Setting for Receptions
Performing Confidential Communication and Bulletin Board Communication (Fcode Communication)
Useful Functions
Sending a Fax from a Computer
Sending Data to the Fax Server
Descriptions of Screens for Fax

5. Fax

Basic Operations of Fax Functions

About the Dial Function
When entering a destination fax number, you can use the following functions.

This section describes basic operations when sending and receiving a fax.

• "-", "Prefix", and "Flash"
Enter each sign by pressing its sign displayed on the fax number entry screen.
• Entering Fax Number to Send a Fax (User's Manual)

• - (Hyphen)

• About the Dial Function

Inserts a hyphen to the entered fax number.

• Specifying a Destination from Phone Book

• Prefix

• Specifying a Destination Using One-touch Button

Inserts a prefix number that is registered in advance. "N" is inserted when entering.

• Specifying a Destination from Transmission History and Reception History
• Deleting a Specified Destination

Adding a Prefix (Prefix)

• Displaying a Preview Image

• Flash

• Cancelling a Fax Transmission (User's Manual)

Orders your PBX (Private Branch Exchange) to connect you with PSTN (Public Switched
Telephone Network). "F" is entered when entering.

• Receiving a Fax
• Paper Size Priority

• "Pause", "#"
Enter with the < # > key on the numeric keypad. Pressing the < # > key switches
between "P" and "#".

• Checking the Communication Status/Transmission and Reception History
• Items on Transmit and Receipt Journal Report

• Pause
Pauses 2 seconds when dialing. You can enter as many pauses as you want. "P" is
inserted when entering.
• # (Pound)
Sends "#" to the telephone line if [MF(Tone)/DP(Pulse)] is set to [Tone]. "#" is inserted
when entering.

• "Tone", "*"
Enter with the < * > key on the numeric keypad. Pressing the < * > key switches
between "T" and "*".
• Tone
Switches to tone dialing if [MF(Tone)/DP(Pulse)] is set to [Pulse]. "T" is inserted when
entering.
• * (Asterisk)
Sends "*" to the telephone line if [MF(Tone)/DP(Pulse)] is set to [Tone]. "*" is inserted
when entering.
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5. Fax

Specifying a Destination from Phone Book

Specifying a Destination Using One-touch Button

You can select a destination from numbers that are registered in the speed dial list or the
group list. You must register numbers in advance.

You can select a fax number that is registered in the speed dial list with a one-touch button.

1
2
3
4

Fax Numbers

• You can enter up to 1000 destinations in the speed dial list.
• You can enter up to 32 groups.

1
2
3
4
5

Press [Fax/Internet Fax] or

6

When you complete the selection of all the destinations, press [OK].

(Fax).

Press [Fax/Internet Fax] or

(Fax).

Set a document in the ADF or on the document glass.
Press [Fax].
Press the one-touch button to which the destination number is registered.

Set a document in the ADF or on the document glass.
Press [Fax].
Press [Speed Dial] or [Group List] on the [Fax] or [Basic] tab.
Press a destination or group.
The check mark on the left side of the destination or group turns on. You can select
multiple destinations.

To delete a Specified Destination.
Deleting a Specified Destination

7

Press the

(START) button.

To select the one-touch button 09 to 40 that are assigned to one-touch buttons, press
or
to switch between the screens.

To delete a Specified Destination.
Deleting a Specified Destination

5
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Press the

(START) button.

5. Fax

Specifying a Destination from Transmission History and
Reception History

Deleting a Specified Destination
This section describes how to delete set destination before sending a fax (before pressing
the
(Start) button).

You can select a destination from the most recent 50 records in the transmission history or
reception history.

1
2
3

The reception history that is displayed on the panel shows receptions with Fcode polling only.
Performing Confidential Communication and Bulletin Board Communication (Fcode Communication)

1
2
3
4
5
6

Press [Fax/Internet Fax] or the

7

When you complete the selection of all the destinations, press [OK].

(FAX) button.

Press [Fax].
Press [Redial] on the [Fax] tab.
Press [Tx History] or [Rx History].
Select the destination.
The check mark on the left side of the destination turns on. You can select multiple
destinations.

Deleting a Specified Destination

Press the

Press [Delete] of a destination to delete.
When you complete the selection of all the destinations to delete, press
[Back].
If you have deleted all the destinations, the screen automatically returns to the start
screen.

Set a document in the ADF or on the document glass.

To delete the specified destination.

8

Press [Display All] on the [Fax] tab.

(START) button.
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5. Fax

7
8

Displaying a Preview Image
Using the preview function, you can check the scanned image on the touch panel before
sending fax.

Press the

(START) button.

Check the image to be faxed on the preview screen. Press [Start
Transmission] after checking.

• The image previewed on the display does not completely match the printout. Use the function to check the content
or orientation of scanned documents.
• For the real time transmission and manual transmission, preview images cannot be displayed.

1
2
3
4
5

Press [Fax/Internet Fax] or the

(FAX) button.

Set a document in the ADF or on the document glass.
Press [Fax].
Specify a destination.
Press [Preview] in the [Advanced] tab to set to [ON].

Pressing [Preview] switches [ON] and [OFF].

• There are three methods to display preview images.
-

: Displays full page.

-

: Displays across the width of the screen.

-

: Displays the scanned page at the same magnification.

• Press the [Full Screen] to display the preview image in full screen.
• Use

,

,

, and

to scroll the preview image.

• When scanning multiple pages of documents, use the navigation button to switch between the pages.
-

: Displays the previous page.

-

: Displays the next page.

-

: Displays any page. Press this button and enter page number you want to display.

• If you set the next document on the ADF or document glass and press [Preview], the document will be scanned
and added to the document to be sent.
• Press the [Cancel Preview] to close the preview screen and cancel sending.

6

Change settings if necessary.
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5. Fax

Receiving a Fax

Paper Size Priority

This section describes how to check the received fax.

Received images are usually printed on the same size of paper as that of the sender's. If the
same-size paper is not loaded on this machine, alternative paper is selected according to the
paper size priority as follows.

A received fax is automatically printed. You can specify a paper tray to use.
Setting a Tray to Print Received Documents

• When A4-size document is sent

Paper Size Priority

A4

B5

A5

• When A5-size document is sent

• Do not pull the paper tray out during printing.

A5

• Even if the machine cannot print received faxes due to a lack of paper or paper jams, the machine can receive data
of up to 8192 sheets. (However, this amount varies depending on the remaining memory space or document
content.) If the machine cannot print received faxes due to a lack of paper or paper jams, refer to the following items
to solve a problem. If the problem is solved, printing automatically starts.
Loading Paper (User's Manual)
If Paper Jams Occur (User's Manual)

• Use plain or recycled paper.
• If a received fax is larger than a specified paper size, the fax is reduced, discarded, or printed onto multiple sheets
of paper depending on the reception print settings.
Setting a Print Method for When a Received Image Exceeds Paper Size
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A4

5. Fax

Checking the Communication Status/Transmission and
Reception History

Distant Station

This section describes how to check fax transmission and reception.

When [Type 1] is set
• For the fax auto transmission/Fcode polling reception
The device information (phone number) registered in the destination
machine is displayed.
If the device information (phone number) is not registered in the
destination machine, the destination information (“name" in the “speed
dial” or phone number) specified in the machine is displayed.
• For the manual transmission (on-hook dial)
The device information (phone number) registered in the destination
machine is displayed.
If the device information (phone number) is not registered in the
destination machine, the specified destination (phone number) is
displayed.

• Checking the Communication Status
• Checking the Transmission History and Reception History

Checking the Communication Status
You can check whether a fax is being sent properly when the fax transmission job is in
progress.

1
2
3
4

Press [Fax/Internet Fax] or the

When [Type 2] is set
• For the fax auto transmission/Fcode polling reception
The destination information (“name" in the “speed dial” or phone number)
specified in the machine is displayed.
• For the manual transmission (on-hook dial)
The specified destination (phone number) is displayed.

(FAX) button.

Press [Fax].
Select the [Fax Job View/Cancel] tab.

*The display style of “Distant Station” cannot be changed in case of the fax
reception, manual transmission using the external telephone, or Fcode
polling transmission.
The device information (phone number) registered in the destination
machine is displayed.
If the device information (phone number) is not registered in the destination
machine, “Number Unknown” is displayed.

Check the job content.

Checking the Transmission History and Reception History
You can check the transmission history and reception history.

1
2
3
4

Press [Fax/Internet Fax] or the

(FAX) button.

Press [Tx/Rx Journal].
Press [Tx Journal] or [Rx Journal].
•

Tx Journal: Lists the transmission results.

•

Rx Journal: Lists the reception results.

Indicates destinations.
You can change the display style of [Distant Station] in the [Distant Station
Priority] setting of [Admin Setup] > [Fax Setup] > [Other Settings].

Press [Description] to check the detailed information.

The following information can be checked.
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Resolution

Three types of Normal, Fine, Ext-Fine

Start Time

Month/Day Hour:Minute

Time

Minute’ Second”

Page

Number of pages

5. Fax
Kind

Tx History
Indicates the way of sending fax.
Manual Tx: A fax was sent after a telephone call made from the external
telephone was finished.
Secure Box Tx: A fax was sent to the confidential box of the destination
machine.
Fcode Polling Tx: A document saved in the bulletin board box of the
machine was sent as a fax.
Broadcast: A fax was sent to multiple destinations at the same time.
PC-FAX: A fax was sent via the fax driver on a computer.
Forwarding: A received fax was forwarded to another fax machine.
*A blank cell indicates communication other than those categories (such as
usual automatic transmission).

Items on Transmit and Receipt Journal Report
This section describes items on the Transmit and Receipt Journal Report.
For instructions on how to print Transmit and Receipt Journal Report, refer to "Printing a
Report to Check".
To print Transmit and Receipt Journal Report automatically, from [Admin Setup] on the touch
panel, select [Fax Setup] > [Fax Setting] > set [A/R Full Print] to [ON].
Fax Setup

Rx History
Manual Rx: Receive a fax after answering with the external telephone.
Fcode Polling Rx: A document saved in the bulletin board box of the
destination machine was received as a fax.
Secure Box Rx: A fax sent to the confidential box of the machine was
received.
*A blank cell indicates communication other than those categories (such as
usual automatic reception).
Result

Displays any of the following six states, “# OK”, “* OK”, “OK”, “# ERROR”, “*
ERROR”, or “ERROR”.
#: Communicates via Super G3.
*: Communicates via G3 ECM.
Non: Communicates via Non ECM.

Error Code

Indicates the error code when a communication error occurs.
For details about the error code, refer to "Fax Error Code".
A blank cell indicates that the communication is successfully completed.
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Item
1

Distant Station

Item

Description
Indicates destinations.
You can change the display style of [Distant Station] in the [Distant
Station Priority] setting of [Admin Setup] > [Fax Setup] > [Other
Settings].
When [Type 1] is set
• For the fax auto transmission/Fcode polling reception
The device information (phone number) registered in the destination
machine is displayed.
If the device information (phone number) is not registered in the
destination machine, the destination information (“name" in the “speed
dial” or phone number) specified in the machine is displayed.
• For the manual transmission (on-hook dial)
The device information (phone number) registered in the destination
machine is displayed.
If the device information (phone number) is not registered in the
destination machine, the specified destination (phone number) is
displayed.
When [Type 2] is set
• For the fax auto transmission/Fcode polling reception
The destination information (“name" in the “speed dial” or phone
number) specified in the machine is displayed.
• For the manual transmission (on-hook dial)
The specified destination (phone number) is displayed.
*The display style of “Distant Station” cannot be changed in case of the
fax reception, manual transmission using the external telephone, or
Fcode polling transmission.
The device information (phone number) registered in the destination
machine is displayed.
If the device information (phone number) is not registered in the
destination machine, this field is blank.

2

Kind

Indicates the kind of fax.
• Manual Tx: Send a fax after a telephone call made from an external
telephone is finished.
• Secure Box Tx: Send a fax to the confidential box of the destination
machine.
• Fcode Polling Tx: Send a document saved in the bulletin board box of
the machine as a fax.
• Broadcast: Send a fax to multiple destinations at the same time.
• PC-FAX: Send a fax via the fax driver on a computer.
• Forwarding: Forward a received fax to another fax machine.
• Manual Rx: Receive a fax after answering with the external telephone.
• Fcode Polling Rx: Receive a document saved in the bulletin board box
of the destination machine as a fax.
• Secure Box Rx: Receive a fax sent to the confidential box of the
machine.
*A blank cell indicates communication other than those categories such
as usual automatic transmission and reception.
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Description

3

Result

Indicates fax communication results.
• #: Communicates via Super G3.
• *: Communicates via G3 ECM.
• None: Communicates via G3 Non ECM.

4

Error Code

Indicates the error code when a communication error occurs.
• For details about the error code, refer to "Fax Error Codes".
• A blank cell indicates that the communication is successfully
completed.

5. Fax

Sending a Fax via the Internet

About the Internet Fax Function
The Internet Fax function allows you to send and receive faxes through an Internet line.
When using standard faxes through a standard telephone line, charges are incurred
depending on the distance. However, if using the Internet line, charges do not fluctuate
regardless of the distance, allowing you to reduce more costs than standard faxes.

This section describes how to send a fax using the Internet connection.

• About the Internet Fax Function

If you use the Internet Fax function, the fax data is converted to a TIFF file, and sent as an email attachment file. The data is sent immediately after scanning is complete, and the data is
not saved in the memory of this machine. You can specify only e-mail addresses for the
destination.

• Receiving an Internet Fax
• Entering a Destination E-mail Address
• Specifying a Destination from Address Book/Group List
• Selecting a Destination Using One Touch Buttons
• Selecting a Destination from Transmission History
• Searching for a Destination in the LDAP Server

• You can set the following document sizes. Any document that contains different paper sizes cannot be used.

• Checking, Deleting or Changing a Specified Destination

- Available paper sizes for ADF: A4, A5, A6, B5, B6, Letter, Legal 13/13.5/14, Executive, Statement, Folio

• Setting Scanning for Transmission

- Available paper sizes for the document glass: A4, A5, A6, B5, B6, Letter, Executive, Statement

• Checking the Transmission History

• The document data may not be printed correctly depending on the recipient's machine.

• Receiving Results of Internet Fax

• Before using the Internet Fax function, you must set a server.
Before Using Scan To E-mail (User's Manual)
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Receiving an Internet Fax

Entering a Destination E-mail Address

A received Internet Fax is automatically printed.
To receive Internet Faxes, you must set the e-mail reception settings in advance.
Before Using Scan To E-mail (User's Manual)

If you want to forward an Internet Fax, you can use the auto delivery function.
Forwarding Received Document Data to an E-mail Destination or Shared Folder (Auto Delivery)

1
2
3
4

Press [Fax/Internet Fax] or

5

Press [Manual Input].

6

Enter an e-mail address.

(Fax).

Set a document in the ADF or on the document glass.
Press [Internet Fax].
Check that [To] is selected.
To select [Cc] or [Bcc], press [To] several times.

An e-mail address can be entered by pressing [Destination (To)].

You can enter up to 80 characters.
Entering Characters (User's Manual)

7
8
9

Press [OK].
Set scan settings if necessary.
Press the

(START) button.

Specifying a destination in other methods
Specifying a Destination from Address Book/Group List
Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History
Searching for a Destination in the LDAP Server
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7
8
9

Specifying a Destination from Address Book/Group List
Register destinations in the address book or group list in advance.

When you complete the selection of all the destinations, press [OK].
Set scan settings if necessary.
Press the

(START) button.

If you specify a reply destination of an Internet Fax, you cannot specify a group.

Specifying a destination in other methods
• You can register up to 1000 destinations in the address book.

Entering a Destination E-mail Address

• You can register up to 32 groups.

Selecting a Destination Using One Touch Buttons

1
2
3
4

Press [Fax/Internet Fax] or

5
6

Press [Address Book] or [Group List] on the [Internet Fax] or [Basic] tab.

(Fax).

Selecting a Destination from Transmission History
Searching for a Destination in the LDAP Server

Set a document in the ADF or on the document glass.
Press [Internet Fax].
Check that [To] is selected.
To select [Cc] or [Bcc], press [To] several times.

Select the transmission destination or group.
You can select multiple items.
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Selecting a Destination Using One Touch Buttons

Selecting a Destination from Transmission History

1
2
3
4

Press [Fax/Internet Fax] or

5

Press a one-touch button which includes the destination.

6
7

Specifying a Destination from Address Book/Group List

(Fax).

Searching for a Destination in the LDAP Server

Set a document in the ADF or on the document glass.
Press [Internet Fax].
Check that [To] is selected.
To select [Cc] or [Bcc], press [To] several times.

To select the speed dial numbers 09 to 40 that are assigned to one-touch buttons,
press
or
to switch between the screens.

Set scan settings if necessary.
Press the

(START) button.

Specifying a destination in other methods
Entering a Destination E-mail Address
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Selecting a Destination from Transmission History
Specifying a destination in other methods
Entering a Destination E-mail Address
The transmission history displays only sent faxes whose destinations were directly entered.
Specifying a Destination from Address Book/Group List

1
2
3
4

Press [Fax/Internet Fax] or

5
6

Press [Tx History] on the [Internet Fax] or [Basic] tab.

7
8

Set scan settings if necessary.

(Fax).

Selecting a Destination Using One Touch Buttons
Searching for a Destination in the LDAP Server

Set a document in the ADF or on the document glass.
Press [Internet Fax].
Check that [To] is selected.
To select [Cc] or [Bcc], press [To] several times.

Select the destination, and then press [OK].
You can select multiple items.

Press the

(START) button.
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Searching for a Destination in the LDAP Server
Specifying a destination in other methods

You can search for a destination from a list on the LDAP server. There are two search
methods, as shown below.

Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List

• [Simple Search]: You can run a search with only one keyword as a user
name. You can only search for character strings included in usernames, and
not in e-mail addresses.

Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History

• [Advanced Search]: You select search conditions to search for items that
include all the specified keywords or any of the keywords. You can specify
user names or e-mail addresses as search keywords.
Up to 100 search results are displayed.
For details on setting the LDAP server, refer to "Setting the LDAP Server".

1
2
3
4

Press [Fax/Internet Fax] or

5
6
7

Press [LDAP] on the [Internet Fax] or [Basic] tab.

8
9
10
11
12

(Fax).

Set a document in the ADF or on the document glass.
Press [Internet Fax].
Check that [To] is selected.
To select [Cc] or [Bcc], press [To] several times.

Press [Simple Search] or [Advanced Search].
Enter a keyword to search.
Entering Characters (User's Manual)

Press [OK].
When the search results are displayed, select the destination.
When you complete the selection of all the destinations, press [OK].
Set scan settings if necessary.
Press the

(START) button.
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2

Checking, Deleting or Changing a Specified Destination

Press and hold on the destination to check.
Press [Edit] to change the destination, if necessary.

• Checking a Destination
• Deleting a Destination
• Changing the Destination Type

Checking a Destination

1

Press [Display all] on the [Internet Fax] tab.

Deleting a Destination

1
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Press [Display all] on the [Internet Fax] tab.

5. Fax

2

2

Press [Delete] on the destination to delete.

Changing the Destination Type

1

Press [Display all] on the [Internet Fax] tab.
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Press [To] to change a destination type.

5. Fax

9
10
11

Setting Scanning for Transmission
This section describes the scan settings for Internet Fax transmissions.

Press [Start Scan].
Repeat steps 8 and 9 for each fax transmission document if necessary.
When scanning all sets of the documents is complete, press [Scan Complete].

If using Scan to Fax Server, the following scan settings are not available.
• Setting a reply destination

Adjusting the Density (Density)

• Editing an e-mail

You can adjust the density in seven levels.

• Specifying a file name (file name)
• Scanning a duplex document (duplex scan)

1
2
3
4
5

Scanning Multiple Documents Continuously (Continuous Scan)
You can scan a fax transmission document from the ADF and document glass. For example,
you can send a document and a part of a book as a single fax job.

1
2
3
4
5

Press [Fax/Internet Fax] or the

(FAX) button.

Set a document in the ADF or on the document glass.

Press [Fax/Internet Fax] or the

(FAX) button.

Set a document in the ADF or on the document glass.
Press [Internet Fax].
Press [Density] on the [Image Settings] tab.
Select density.

Press [Internet Fax].
Select the [Advanced] tab.
Press [Continuous Scan].
[Continuous Scan] is set to [ON].

Pressing [Continuous Scan] switches between [ON] and [OFF].

6

Specify a destination.
Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List
Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History
Searching for a Destination in the LDAP Server

7
8

Press the

(START) button to start scanning the first document.

• Alternatively, you can set this setting from [Function Settings].
• [0] is the standard value. To increase the density, select [+1], [+2], or [+3] (darkest). To decrease the density,
select [-1], [-2], or [-3] (lightest).

When [Please set next document] is displayed, set the next document.
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6

5

Specify a destination.
Entering a Destination E-mail Address

Select a resolution.

Specifying a Destination from Address Book/Group List
Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History
Searching for a Destination in the LDAP Server

7

Change other settings if necessary, and then press the

(START) button.

You can change other settings for fax transmissions.
Setting Scanning for Transmission
Sending a Fax via the Internet

Specifying a Scan Resolution (Resolution)
You can change a resolution to scan a document to the value to obtain the most suitable
quality.
If you select [Photo], it takes long to scan a document.

1
2
3
4

Press [Fax/Internet Fax] or the

(FAX) button.

6

Set a document in the ADF or on the document glass.

Specify a destination.
Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List

Press [Internet Fax].

Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History

Press [Resolution] on the [Image Settings] tab.

Searching for a Destination in the LDAP Server

7

Change other settings if necessary, and then press the

You can change other settings for fax transmissions.
Setting Scanning for Transmission
Sending a Fax via the Internet

Specifying a Scan Size (Scan Size)
You can specify the suitable size to scan a document.
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(START) button.
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1
2
3
4

Press [Fax/Internet Fax] or the

(FAX) button.

Setting Scanning for Transmission
Sending a Fax via the Internet

Set a document in the ADF or on the document glass.
Press [Internet Fax].

Scanning a Document with a Colored Background Clearly (Background
Removal)

Press [Scan Size] on the [Basic] tab.

To adjust a level of the document background removal, you can select Auto, OFF, or
adjustments in six levels.

Alternatively, you can set this setting from [Function Settings].

5

If you select [Auto], the background is automatically removed in a level that suits the
document.

Select a size.

• If a greater (brighter) value of the background removal is set, fine lines, texts or light colors may not be reproduced
depending on the document.
• In the following cases, background color may not be correctly detected and the background may not be eliminated
successfully.
- When a custom-size document is loaded
- When a document with the front edge folded is loaded
- When a document missing the front edge or an oblique document is loaded
- When a document having a hole near the front edge is loaded
- When a document is placed without aligning it with the guide on the document glass

6

1
2
3
4

Specify a destination.
Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List
Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History
Searching for a Destination in the LDAP Server

7

Change other settings if necessary, and then press the

(START) button.

You can change other settings for fax transmissions.
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Press [Fax/Internet Fax] or the

(FAX) button.

Set a document in the ADF or on the document glass.
Press [Internet Fax].
Press [Background Removal] on the [Image Settings] tab.

5. Fax

5

Setting a Reply Destination

Select a value.

1
2
3
4
5

Press [Fax/Internet Fax] or the

(FAX) button.

Set a document in the ADF or on the document glass.
Press [Internet Fax].
Press [Reply To] on the [Advanced] tab.
Enter a reply destination, and then press [OK].
Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List
Searching for a Destination in the LDAP Server

6

Specify a destination.
Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List
Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History

To increase a level of the document background removal, select [4], [5], or [6]. To decrease a level of the
document background removal, select [2], [1], or [OFF] (no removal).

6

Searching for a Destination in the LDAP Server

7

Specify a destination.

Change other settings if necessary, and then press the

Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List

You can change other settings for fax transmissions.

Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History

Setting Scanning for Transmission

Searching for a Destination in the LDAP Server

7

Change other settings if necessary, and then press the

Sending a Fax via the Internet

(START) button.

Editing an E-mail

1
2
3
4

You can change other settings for fax transmissions.
Setting Scanning for Transmission
Sending a Fax via the Internet
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Press [Fax/Internet Fax] or the

(FAX) button.

Set a document in the ADF or on the document glass.
Press [Internet Fax].
Press [Subject] on the [Advanced] tab.

(START) button.

5. Fax

5
6

1
2
3
4
5

Press [Select Subject].
Select a subject.
If you select [Manual Input] in step 5, enter a subject, and then press [OK].

When directly entering, you can enter up to 80 characters.
Entering Characters (User's Manual)

7
8
9

Press [E-mail Body] on the [Advanced] tab.

(FAX) button.

Set a document in the ADF or on the document glass.
Press [Internet Fax].
Press [File Name] on the [Advanced] tab.
Enter a file name, and then press [OK].
You can enter up to 64 characters.
Entering Characters (User's Manual)

Press [Select Text].
Select a text.

If you do not specify a file name, the factory default setting name is used.

If you select [Manual Input] in step 8, enter a text, and then press [OK].

6

When directly entering, you can enter up to 256 characters.

10

Press [Fax/Internet Fax] or the

Specify a destination.
Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List
Selecting a Destination Using One Touch Buttons

Specify a destination.

Selecting a Destination from Transmission History

Entering a Destination E-mail Address

Searching for a Destination in the LDAP Server

Specifying a Destination from Address Book/Group List

7

Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History

Change other settings if necessary, and then press the

Searching for a Destination in the LDAP Server

11

Change other settings if necessary, and then press the

You can change other settings for fax transmissions.

(START) button.

Setting Scanning for Transmission
Sending a Fax via the Internet
Registering an E-mail Template

Scanning a Duplex Document (Duplex Scan)

You can change other settings for fax transmissions.
Setting Scanning for Transmission

You can send a duplex document with the ADF.

Sending a Fax via the Internet
When you set a document on the document glass, this function cannot be used.

Specifying a File Name (File Name)

1
2

You can specify a name of a scanned data file.
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Press [Fax/Internet Fax] or the
Set a document in the ADF.

(FAX) button.

(START) button.

5. Fax

3
4
5

6

Press [Internet Fax].

Specifying a File Compression Rate (Compression Rate)

Press [Duplex Scan] on the [Advanced] tab.

You can specify the appropriate compression level.

Select a setting.
You can specify [Long Edge Bind] or [Short Edge Bind].

1
2
3
4
5

Press [Fax/Internet Fax] or the

6

Specify a destination.

(FAX) button.

Set a document in the ADF or on the document glass.
Press [Internet Fax].
Press [Compression Rate] on the [Advanced] tab.
Select a compression rate.

Specify a destination.
Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List
Selecting a Destination Using One Touch Buttons
Selecting a Destination from Transmission History
Searching for a Destination in the LDAP Server

7

Change other settings if necessary, and then press the

(START) button.

Entering a Destination E-mail Address
Specifying a Destination from Address Book/Group List
Selecting a Destination Using One Touch Buttons

You can change other settings for fax transmissions.

Selecting a Destination from Transmission History
Searching for a Destination in the LDAP Server

Setting Scanning for Transmission

7

Sending a Fax via the Internet
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Change other settings if necessary, and then press the

(START) button.

5. Fax

Checking the Transmission History
You can change other settings for fax transmissions.

You can check the transmission history.

Setting Scanning for Transmission

1
2
3
4

Sending a Fax via the Internet
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Press [Fax/Internet Fax] or the

(FAX) button.

Press [Internet Fax].
Press [Tx History] on the [Internet Fax] or [Basic] tab.
Check the transmission history.

5. Fax

Receiving Results of Internet Fax
You can check the Internet Fax result in Transmit and Receipt Journal Report.
For details, refer to "Items on Transmit and Receipt Journal Report (E-mail/Internet fax/
FaxServer)".
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Setting Scanning for Transmission

Scanning a Duplex Document (Duplex Scan)
You can send a duplex document by fax with the ADF.

This section describes how to make settings when sending a fax.

When you set a document on the document glass, this function cannot be used.

• Scanning a Duplex Document (Duplex Scan)
• Specifying a Scan Resolution (Resolution)
• Sending a Fax to Multiple Destinations at the Same Time
• Specifying a Scan Size (Scan Size)
• Adjusting the Density (Density)
• Scanning a Document with a Colored Background Clearly (Background Removal)
• Erasing Edge Shadows When Sending (Edge Erase)
• Disclosing a Sender Name (Originator) to the Recipient
• Changing the Sender Name That is Printed on Faxes
• Printing Transmission Results Automatically (Transmit Conf. Report)

1
2
3
4
5

Press [Fax/Internet Fax] or the

6

Specify a destination.

(FAX) button.

Set a document in the ADF.
Press [Fax].
Press [Duplex Scan] on the [Advanced] tab.
Select a setting.
You can specify [Long Edge Bind] or [Short Edge Bind].

• Registering the Sender Name (Originator)
• Changing the Standard Originator Name
• Adding a Prefix (Prefix)
• Setting the Number of Redial Attempts and Redial Intervals

Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History
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7

Change other settings if necessary, and then press the

(START) button.

Specifying a Scan Resolution (Resolution)
You can select a resolution to obtain the most suitable quality.

1
2
3
4

Press [Fax/Internet Fax] or the

(FAX) button.

Set a document in the ADF or on the document glass.
Press [Fax].
Press [Resolution] on the [Fax] or [Basic] tab.

Alternatively, you can set this setting on the [Basic] tab or from [Function Settings].

5

Select a resolution.

• [Extra-Fine] may not be available depending on the receiver's machine.
• If you select [Fine], [Extra-Fine], or [Photo], it takes long to scan a document.

6

Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
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Sending a Fax to Multiple Destinations at the Same Time

Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

7

Change other settings if necessary, and then press the

You can send a fax to multiple destinations. You can specify up to 100 destinations by using
the numeric keypad, speed dial, or group list.

(START) button.

1
2
3
4

You can change other settings for fax transmissions.
Setting Scanning for Transmission
Entering Fax Number to Send a Fax (User's Manual)

Press [Fax/Internet Fax] or the

(FAX) button.

Set a document in the ADF or on the document glass.
Press [Fax].
Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

5
6
7

Repeat step 4 to enter all the destinations.
Change other settings if necessary, and then press the

(START) button.

Check the destinations set from the list screen and press the
button.

(START)

You can delete specified addresses.

• To cancel operation, press [RESET] on the touch panel.
• A group list is useful when you want to broadcast. Register a group list before sending a fax in advance.
Specifying a Destination from Phone Book
• If [Fax Setup] > [Security Function] > [Broadcast Destination] is set to [OFF], the confirmation list screen will not be
displayed in step 7.
Fax Setup
• You can cancel a fax transmission.
Cancelling a Fax Transmission (User's Manual)

- 192 -

5. Fax

Specifying a Scan Size (Scan Size)
You can change other settings for fax transmissions.

You can select the suitable size to scan a document.

Setting Scanning for Transmission

1
2
3
4

Press [Fax/Internet Fax] or the

(FAX) button.

Entering Fax Number to Send a Fax (User's Manual)

Set a document in the ADF or on the document glass.
Press [Fax].
Press [Scan Size] on the [Basic] tab.

Alternatively, you can set this setting from [Function Settings].

5

Select a size.

6

Add a destination on the [Fax] tab.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

7

Change other settings if necessary, and then press the

(START) button.
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7

Adjusting the Density (Density)

Change other settings if necessary, and then press the

You can adjust the scan density in seven levels.

1
2
3
4
5

Press [Fax/Internet Fax] or the

You can change other settings for fax transmissions.

(FAX) button.

Setting Scanning for Transmission

Set a document in the ADF or on the document glass.

Entering Fax Number to Send a Fax (User's Manual)

Press [Fax].
Press [Density] on the [Advanced] tab.
Select density.

• Alternatively, you can set this setting from [Function Settings].
• [0] is the standard value. To increase the density, select [+1], [+2], or [+3] (darkest). To decrease the density,
select [-1], [-2], or [-3] (lightest).

6

Add a destination on the [Fax] tab.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History
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(START) button.

5. Fax

5

Scanning a Document with a Colored Background Clearly
(Background Removal)

Select a value.

To adjust a level of the document background removal, you can select Auto, OFF, or
adjustments in six levels.
If you select [Auto], the background is automatically removed in a level that suits the
document.

• If a greater (brighter) value of the background removal is set, fine lines, texts or light colors may not be reproduced
depending on the document.
• In the following cases, background color may not be correctly detected and the background may not be eliminated
successfully.
- When a custom-size document is loaded
- When a document with the front edge folded is loaded
- When a document missing the front edge or an oblique document is loaded
- When a document having a hole near the front edge is loaded
- When a document is placed without aligning it with the guide on the document glass

1
2
3
4

Press [Fax/Internet Fax] or the

(FAX) button.

To increase a level of the document background removal, select [4], [5], or [6]. To decrease a level of the
document background removal, select [2], [1], or [OFF] (no removal).

Set a document in the ADF or on the document glass.

6

Press [Fax].

Add a destination on the [Fax] tab.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book

Press [Background Removal] on the [Advanced] tab.

Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

7

Change other settings if necessary, and then press the

You can change other settings for fax transmissions.
Setting Scanning for Transmission
Entering Fax Number to Send a Fax (User's Manual)
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(START) button.
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6

Erasing Edge Shadows When Sending (Edge Erase)
A black shadow may be scanned around the edges of the scanned document. The edge
erase function allows you to erase the black shadow.

Add a destination on the [Fax] tab.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

7

• [Edge Erase] is set to [OFF] by factory default.

Change other settings if necessary, and then press the

• The default value of the edge width to erase can be changed from [Admin Setup] > [Fax Setup] > [Default Settings]
> [Edge Erase] > [ON] > [Width].

1
2
3
4
5

Press [Fax/Internet Fax] or the

You can change other copy settings.

(FAX) button.

Setting Scanning for Transmission

Set a document in the ADF or on the document glass.

Entering Fax Number to Send a Fax (User's Manual)

Press [Fax].
Press [Edge Erase] on the [Advanced] tab.
Enter a value from 2 to 50 mm (0.1 to 2.0 inches) in [Width] by using the
numeric keypad or pressing
on the touch panel, and then press [OK].

If you press [Cancel], the screen returns to the previous screen without saving the changes.
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(START) button.
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7

Disclosing a Sender Name (Originator) to the Recipient
You can set the machine so that a sender name (originator) can be printed on sent faxes.
[TTI] is enabled by factory default, resulting in the name that you specify with [Sender ID]
printed.

1
2
3
4
5

Press [Fax/Internet Fax] or the

Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

8

(FAX) button.

Change other settings if necessary, and then press the

Set a document in the ADF or on the document glass.
Press [Fax].

Changing the Sender Name That is Printed on Faxes
Registering the Sender Name (Originator)

Press [Communicating Function] on the [Advanced] tab.

You can change other settings for fax transmissions.

Check that [TTI] is set to [ON].

Setting Scanning for Transmission
Entering Fax Number to Send a Fax (User's Manual)

Pressing [TTI] switches between [ON] and [OFF].

You can change the sender name (originator) to use.
Easy Setup

6

Press [Back].
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(START) button.

5. Fax

Changing the Sender Name That is Printed on Faxes

Printing Transmission Results Automatically (Transmit Conf.
Report)

[TTI] is enabled by factory default, resulting in the name that you specify with [Sender ID]
printed on faxes as [Standard TTI]. To use any sender name (originator) other than [Standard
TTI], follow the procedure below.

1
2
3
4
5

Press [Fax/Internet Fax] or the

Set whether to automatically print transmission results.

(FAX) button.

To change the default value, change it from [Admin Setup] > [Fax Setup] > [Default Settings] > [Transmit Conf. Report].

1
2
3
4
5

Set a document in the ADF or on the document glass.
Press [Fax].
Press [Communicating Function] on the [Advanced] tab.
Press [TTI Select].
To select an originator, you must register the sender name (originator) in advance.
Registering the Sender Name (Originator)

6
7
8

Select an originator name.

Press [Fax/Internet Fax] or the

(FAX) button.

Set a document in the ADF or on the document glass.
Press [Fax].
Press [Communicating Function] on the [Advanced] tab.
Press [Transmit Conf. Report].
[Transmit Conf. Report] is set to [ON].

Press [Back].
Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

9

Change other settings if necessary, and then press the

(START) button.

Disclosing a Sender Name (Originator) to the Recipient

You can change other settings for fax transmissions.
Setting Scanning for Transmission
Entering Fax Number to Send a Fax (User's Manual)
Pressing [Transmit Conf. Report] switches between [ON] and [OFF].

6
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Press [Back].

5. Fax

7

Specify a destination.

Registering the Sender Name (Originator)

Entering Fax Number to Send a Fax (User's Manual)

You can change the sender name (originator) that is printed on a sent fax. To change the
name, you must register the originator name in advance.

Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

8

Change other settings if necessary, and then press the

Before using the following function, check that the [TTI] setting is enabled.

(START) button.

Disclosing a Sender Name (Originator) to the Recipient

Only use alphanumeric characters for [Sender ID].

You can change other settings for fax transmissions.
Setting Scanning for Transmission
If you set [Sender ID], the name is automatically registered to [TTI 1].

Entering Fax Number to Send a Fax (User's Manual)

Easy Setup

You can register up to three sender names (originators).

1
2
3

Press [Device Settings] on the touch panel.

4
5
6
7

Press

or

several times and press [User Install].

Press

or

several times and press [TTI Register/Edit].

8
9

Press [OK].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press an originator number to register.
Enter a name.
You can enter up to 22 characters.

Press [Back] until the home screen is displayed.

Disclosing a Sender Name (Originator) to the Recipient
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Changing the Standard Originator Name

Changing the Sender Name That is Printed on Faxes

If you have the sender (originator) name that is frequently used, it is recommended to specify
the name as the standard originator name.

1
2
3

Press [Device Settings] on the touch panel.

4
5
6
7

Press

or

several times and press [User Install].

Press

or

several times and press [Standard TTI].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Select a sender name (originator) to use.
Press [Back] until the home screen is displayed.

Disclosing a Sender Name (Originator) to the Recipient
Changing the Sender Name That is Printed on Faxes
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Adding a Prefix (Prefix)
You cannot use the speed dial after entering a prefix.

• Registering a Prefix

Entering Fax Number to Send a Fax (User's Manual)

• Using a Prefix When Sending a Fax
• Using a Prefix When Registering a Speed Dial Number
You can add a prefix to a destination number. You can also attach a prefix when registering a
number to speed dial.

Registering a Prefix
You must register the prefix to [Prefix] in advance. You can enter up to 40 digits.

1

Press [PreFix:N] on the destination entry screen.

2
3

Enter a destination number.

The prefix is displayed as "N".

Press [OK].

Using a Prefix When Registering a Speed Dial Number

You can use symbols, such as "#" or "*".

You can add a prefix to a speed dial number.

Entering Fax Number to Send a Fax (User's Manual)

Fax Numbers

1
2
3
4
5
6
7
8
9

Press [Device Settings] on the touch panel.
Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Fax Setup].
Press [Other Settings].
Press

or

several times and press [Prefix].

Enter a prefix.
Press [OK].
Press [Back] until the home screen is displayed.

Using a Prefix When Sending a Fax
You can attach a prefix only when you enter a destination number by using the numeric
keypad. To specify a destination by using the numeric keypad, follow the procedure below.
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1
2

Press [PreFix:N] on the fax number entry screen for speed dial registration.

3

Press [OK].

Enter a fax number.
Entering Fax Number to Send a Fax (User's Manual)

5. Fax

Setting the Number of Redial Attempts and Redial Intervals
If the fax transmission fails, the machine automatically redials. If the recipient's line is busy,
the recipient's machine does not answer, or a communication error occurs, the sender's
machine also automatically redials. You can set the number of redial attempts and the
intervals of redial attempts.

1
2
3
4
5
6
7
8
9
10
11
12

Press [Device Settings] on the touch panel.
Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Fax Setup].
Press [Other Settings].
Press [Redial Tries].
Enter the number of redial tries.
Press [OK].
Press [Redial Interval].
Enter the redial interval.
Press [OK].
Press [Back] until the home screen is displayed.

If the transmission failed a specified number of times for redial attempts, the document that is stored in memory is
erased and an error message is printed out.
Specifying a Destination from Transmission History and Reception History
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Settings for Transmission

Scanning Multiple Documents Continuously on the Document
Glass (Continuous Scan (Glass))

This section describes how to send a fax.

For continuous scanning, the settings related to the image settings, such as resolution, density, and scan size, cannot
be changed.

• Scanning Multiple Documents Continuously on the Document Glass (Continuous Scan
(Glass))

1
2
3
4

• Scanning Multiple Documents Continuously with the ADF (Continuous Scan (ADF))
• Sending at a Specified Date and Time (Delayed Tx)
• Sending While a Document is being Scanned (Memory Transmission/Real time
Transmission)
• Sending a Fax after Calling (Manual Transmission)
• Manual Sending (On-hook dial)
• Preventing Wrong Fax Transmissions

Press [Fax/Internet Fax] or the

(FAX) button.

Set a document on the document glass.
Press [Fax].
Press [Continuous Scan(Glass)] on the [Advanced] tab and set it to [ON].

Pressing [Continuous Scan(Glass)] switches between [ON] and [OFF].

5
6

Select the [Fax] tab.
Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book

- 203 -

5. Fax

Scanning Multiple Documents Continuously with the ADF
(Continuous Scan (ADF))

Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

7
8
9
10
11

Press the

(START) button to start scanning the first document.

When [Please set next document] is displayed, set the next document.

For continuous scanning, the settings related to the image settings, such as resolution, density, and scan size, cannot
be changed.

Press [Start Scan].

1
2
3
4

Repeat steps 8 and 9 for each fax transmission document if necessary.
When scanning all sets of the documents is complete, press [Scan Complete].

Press [Fax/Internet Fax] or the

(FAX) button.

Set a document in the ADF.
Press [Fax].
Press [Continuous Scan(ADF)] on the [Advanced] tab and set it to [ON].

Pressing [Continuous Scan(ADF)] switches between [ON] and [OFF].

5
6

Select the [Fax] tab.
Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
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Sending at a Specified Date and Time (Delayed Tx)

Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

7
8
9
10
11

Press the

You can send a fax at specified date and time. If you specify time to send a fax, the fax data
is saved in the memory of this machine and the fax is automatically sent at the specified date
and time.

(START) button to start scanning the first document.

When [Please set next document] is displayed, set the next document.

You can set up to 20 fax transmissions with the acceptable range of reservation up to 1
month later.

Press [Start Scan].
Repeat steps 8 and 9 for each fax transmission document if necessary.

1
2
3
4
5

When scanning all sets of the documents is complete, press [Scan Complete].

Press [Fax/Internet Fax] or the

(FAX) button.

Set a document in the ADF or on the document glass.
Press [Fax].
Press [Communicating Function] on the [Advanced] tab.
Press [Delayed Tx].

• To change the specified reservation time, cancel it and make a new reservation.
Cancelling a Fax Transmission (User's Manual)
• You can reserve a different fax transmission even if the machine is sending a fax.

6
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Specify the date and time at which to send the fax by using the numeric
keypad or by pressing
or
.

5. Fax
•

Date and time are displayed in order of date, time, and minute.

Sending While a Document is being Scanned (Memory
Transmission/Real time Transmission)
There are two types of automatic transmissions: Memory transmission which allows you to
start sending a fax after the document is scanned, and Real time transmission which allows
you to send a fax while the document is being scanned.

• Memory transmission
Memory transmission is a method to send a fax after the document is scanned in the
memory of this machine. You can take the document out without having to wait until the
transmission is complete, saving your time.

• Real time transmission
Real time transmission is a method to send a fax directly to the recipient without scanning
the document in the memory of this machine. The transmission starts immediately after you
complete transmission operation, allowing you to check that the data is sent to the recipient.
[Memory Tx] is set by factory default.

7
8

To enable real time transmission, follow the procedure below.

Press [OK].
Add a destination on the [Fax] tab.

• For the real time transmission, preview images cannot be displayed.

Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book

• If using the document glass with real time transmission, only one page can be scanned.

Specifying a Destination Using One-touch Button

• You cannot perform an operation that uses the ADF or document glass while a fax is being sent with real time
transmission.

Specifying a Destination from Transmission History and Reception History

9

Change other settings if necessary, and then press the

1
2
3
4

(START) button.

You can change other settings for fax transmissions.
Setting Scanning for Transmission
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Press [Fax/Internet Fax] or the

(FAX) button.

Set a document in the ADF or on the document glass.
Press [Fax].
Press [Communicating Function] on the [Advanced] tab.

5. Fax

5

Press

or

several times and press [Memory Tx] to set it to [OFF].

Sending a Fax after Calling (Manual Transmission)
If the recipient's machine is in manual reception mode, or you want to make a call before
sending a fax, send the fax manually.

• To send a fax manually, you must connect an external telephone to the machine in advance. Before connecting an
external telephone, check how to connect the telephone to the machine.
Connecting a Telephone Line (User's Manual)
• When sending manually, you cannot use the following functions.
- Broadcast
- Delayed transmission
- Fcode transmission
- ID check transmission
- Check broadcast destinations
- Confirm dial
- Preview function

• You do not need to disable memory transmission.

Pressing [Memory Tx] switches between [ON] and [OFF].

6
7

• Even if the machine displays the start screen of any function other than the fax function, you can perform manual
transmission by picking the handset up.

Press [Back].
Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

8

Change other settings if necessary, and then press the

(START) button.

You can change other settings for fax transmissions.
Setting Scanning for Transmission

1
2
3
4
5

Set a document in the ADF.

6

Put the handset down.

Pick up the handset of the external telephone connected to the machine.
Dial the destination number with the external telephone.
Set fax functions if necessary.
When you hear a beep, press the

(START) button.

Transmission starts.

If you put the handset back and the transmission is complete, the screen of the machine returns to the screen
that is displayed before the manual transmission.
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Manual Sending (On-hook dial)

Preventing Wrong Fax Transmissions

You can check the receiving tone from the destination machine, and then send a fax.

1
2
3
4
5

Press [Fax/Internet Fax] or the

6

After you hear the receiving tone (beep) of the destination machine, press the
(START) button.

Secure fax functions allow you to prevent wrong fax transmissions.
This machine has the following four security functions for fax transmissions.

(FAX) button.

• ID Check Transmission
This function checks whether the last four digits of the dialed number match with
those registered in the recipient's machine. If this function is enabled, the sender's
machine sends faxes only when they match.

Set a document in the ADF or on the document glass.
Press [Fax].
Press [Off Hook] on the [Fax] tab or [Basic] tab.
Enter a destination fax number by using the numeric keypad on the operator
panel.

• If the recipient's machine has no registered fax number, faxes are not sent.
• ID check transmission is not available with manual transmissions.

• Checking Broadcast Destinations
When the check broadcast destinations function is enabled, a fax number
confirmation screen is displayed before transmission starts. By factory defaults,
this function is enabled.

• The check broadcast destinations function is available only if multiple destinations are specified.
• If [Confirm Dial] is also enabled, the confirm dial function is executed first.
• The check broadcast destinations function is not available with manual transmission.

• Confirm Dial
If the confirm dial function is enabled, when you enter the destination number by
using the numeric keypad, you are prompted to re-enter the destination number.
The fax is sent only if these two numbers match.

• The confirm dial function is not available when you specify the destination by using a speed dial.
• If the destination number includes symbols, re-enter the symbols as well.
• If [Checking Broadcast Destination] is also enabled, the confirm dial is executed first.
• The confirm dial is not available with manual transmission.

• Manual Input
When specifying destination in fax sending, direct entry of fax number using the
numeric keypad or operator panel is restricted.
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You can directly enter fax numbers using the on-hook dial operation even though [Manual Input] is set to [disable].

1
2
3

Press [Device Settings] on the touch panel.

4
5
6
7

Press [Fax Setup].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Security Function].
Press a desired security function and set it to [ON].
Press [Back] until the home screen is displayed.
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Setting for Receptions

Setting a Tray to Print Received Documents
Set the paper feeding tray to be used when printing received faxes.

This section describes various settings when receiving a fax.

• Do not pull the paper tray out during printing. It may cause running out of paper or paper jams.

• Setting the Reception Mode (User's Manual)

• The machine can receive data of up to 8192 sheets. (However, this amount varies depending on the remaining
memory space or document content.)

• DRD (User's Manual)
• Setting a Tray to Print Received Documents

• If the machine cannot print received faxes due to a lack of paper or paper jams, the machine starts printing when the
problem is solved.

• Setting the Waiting Time from When an Incoming Call Arrives to When Reception Starts
(Response Waiting Time) (User's Manual)

1
2
3
4
5

• Receiving Operation (User's Manual)
• Setting a Print Method for When a Received Image Exceeds Paper Size
• Duplex Printing
• Setting So That You Can Hear Line Monitor Sound
• Forwarding a Fax to Another Fax Number
• Setting When to Ring the External Telephone (Tel Priority Mode)
• Setting Fax Detection Mode
• Setting the T/F Timer
• Setting TAD Mode
• Block Junk Fax
• Previewing a Received Fax
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Press [Device Settings] on the touch panel.
Press [Paper Setup].
Press [Select Tray].
Press [Fax].
Select the tray to be used.

5. Fax

6

Select a setting.

Setting a Print Method for When a Received Image Exceeds
Paper Size
• Specifying a Reduction Ratio
• Specifying a Threshold Value
The excess from the specified paper is reduced or discarded, or printed on the next sheet of
paper. For example, if the machine receives a fax that is larger than A4 with A4 paper
specified, the excess of the image is printed on the next sheet of paper.
You can avoid such situation by specifying a reduction ratio.

Specifying a Reduction Ratio
The reduction rate determines whether or not the machine automatically reduces the
received image to the specified paper size. [Auto] automatically reduces the image and
[100%] prints the image without reduction. [Rx Reduc. Rate] is set to [Auto] by factory
default.
•

The paper tray with [ON(Prior)] set is used ahead of another tray that holds paper of
the same size.

•

The MP tray is set to [OFF] by factory default.

•

If there is a tray which is set to [ON] or [ON(Prior)], “---” is displayed as the setting
value.
You cannot set all the trays to [OFF].

7

1
2
3

Press [Device Settings] on the touch panel.

4
5
6

Press [Fax Setup].

Press [Back] until the home screen is displayed.

• Use only plain or recycled paper.
• Available paper sizes are A4, A5, B5, Letter, Legal 13, Legal 13.5, Legal 14, Statement, Folio.

Basis

Available Paper Size for Printing Received Fax

AB

A4, A5, B5, Folio

Letter

Letter, Legal 13/13.5/14, Statement

Paper Size Priority
• If a received fax is larger than a specified paper size, the fax is reduced, discarded, or printed onto multiple sheets
of paper depending on the reception print settings.
Setting a Print Method for When a Received Image Exceeds Paper Size
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Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Other Settings].
Press

or

several times and press [Rx Reduc. Rate].

5. Fax

7

8

Select a reduction ratio.

Press [Back] until the home screen is displayed.

Specifying a Threshold Value
Threshold means the value that determines the starting points to reduce or cut off to fit on
page when the received image exceeds the effective recording size.

• If the excess is larger than the specified reduction threshold value, the excess is printed on the next page.
• If the excess is smaller than the specified reduction threshold value, the received image is reduced and printed on
a page.
• If [Rx Reduc. Rate] is set to [100%] and the excess from the paper size is smaller than the specified threshold value,
the excess is discarded.

1
2
3

Press [Device Settings] on the touch panel.
Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.
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4
5
6
7

Press [Fax Setup].

8

Press [Back] until the home screen is displayed.

Press [Other Settings].
Press

or

several times and press [Reduc. Margin].

Enter a value between 0 and 100 (mm) (0.0 to 3.9 inches), and then press
[OK].

5. Fax

8

Duplex Printing
Prints received fax images on both sides of paper.

Press [Back] until the home screen is displayed.

Available Printing Methods
• Duplex prints with the long edge bound

Use plain paper of a standard size. Use of paper other than paper of standard sizes may cause paper jams.
Loading Paper (User's Manual)

1
2
3

Press [Device Settings] on the touch panel.

4
5
6
7

Press [Fax Setup].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].

• Duplex prints with the short edge bound

The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Other Settings].
Press

or

several times and press [Duplex].

Select a setting.

Setting [Duplex] to [OFF] is for simplex printing.
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7

Setting So That You Can Hear Line Monitor Sound
To hear the monitor sound during fax transmission and reception, set as described below.

1
2
3

Press [Device Settings] on the touch panel.

4
5
6

Press

or

several times and press [User Install].

Press

or

several times and press [Monitor Control].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Select a monitor control.

•

[OFF]: You do not use the monitor control.

•

[Type 1]: You can monitor for about 5 seconds after you connect with the other party's
machine when receiving, or until your machine receives the valid fax signal after you
connect with the other party's machine when sending a fax.

•

[Type 2]: You can monitor every time.

* Line monitor volume can be adjusted from [Device Settings] > [Admin Setup] > [User
Install] > [Monitor Volume] on the operator panel.

- 214 -

Press [Back] until the home screen is displayed.
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Forwarding a Fax to Another Fax Number

Setting When to Ring the External Telephone (Tel Priority
Mode)

If [Forwarding Setting] is enabled, you can automatically forward received faxes to a
specified destination as fax documents.

Set when the external telephone and the machine ring in Tel/Fax Ready mode.

• If [Forwarding Setting] is enabled, the machine does not print received faxes.
• If [Reception Mode] is set to [Tel Ready Mode], the forwarding function is disabled.

Register a forward destination by following the procedure below.

1
2
3
4
5
6
7
8
9
10

1
2
3

Press [Device Settings] on the touch panel.

4
5
6

Press [Fax Setup].

Press [Device Settings] on the touch panel.
Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Fax Setting].
Press

or

several times and press [Tel Priority Mode] and set it to [ON].

Press [Fax Setup].
Press [Fax Setting].
Press

or

several times and press [Forwarding Setting].

Press [ON].
Enter a forward destination number.
Press [OK].
Press [Back] until the home screen is displayed.

Pressing [Tel Priority Mode] switches between [ON] and [OFF].
•
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[ON]: The sender is assumed to make a voice call. The telephone rings early.

5. Fax
•

7

[OFF]: The sender is assumed to send a fax. When the machine determines that the
sender wants to make a voice call, the telephone rings.

Setting Fax Detection Mode
Set the machine so that it can determine whether the sender is sending a fax while the
recipient is holding the handset of the external telephone after picking it up to answer the call
when the telephone rings in Tel/Fax Ready mode.

Press [Back] until the home screen is displayed.

1
2
3

Press [Device Settings] on the touch panel.

4
5
6

Press [Fax Setup].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Fax Setting].
Press

or

several times and press [CNG Detection] and set it to [ON].

Pressing [CNG Detection] switches between [ON] and [OFF].
•
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[ON]: The machine detects fax beep signals, and then automatically starts receiving
a fax.

5. Fax
•

7

[OFF]: If the sender is sending a fax, the machine receives a fax with manual
reception.

Setting the T/F Timer
Set the time before the machine starts receiving a fax automatically if an incoming call is not
answered in Tel/Fax Ready mode or Ans/Fax Ready mode.

Press [Back] until the home screen is displayed.
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1
2
3

Press [Device Settings] on the touch panel.

4
5
6
7

Press [Fax Setup].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Fax Setting].
Press

or

several times and press [T/F Timer Programming].

Select a T/F time.

•

[20 seconds]: If an incoming call is not answered within 20 seconds, the machine
starts receiving a fax automatically.

•

[35 seconds]: If an incoming call is not answered within 35 seconds, the machine
starts receiving a fax automatically.

5. Fax

8

Press [Back] until the home screen is displayed.

Setting TAD Mode
Set an operation type in Ans/Fax Ready mode.

1
2
3

Press [Device Settings] on the touch panel.

4
5
6
7

Press [Fax Setup].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Fax Setting].
Press

or

several times and press [TAD Mode].

Select a type.

•

[Type 1]: Fax signal detection starts immediately after the answering machine/
telephone responds. If the sender is sending a fax, the fax reception starts
automatically.
When the answering machine finishes responding, the fax reception starts.
If there is a problem with a fax reception, using this type may improve the problem.
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•

[Type 2]: Fax signal detection starts immediately after the answering machine/
telephone responds. If the sender is sending a fax, the reception starts automatically.
Even after the answering machine finishes responding, the fax reception does not
start.

• Registering (If Selecting [OFF] or [Mode1])
• Registering (If Selecting [Mode2] or [Mode3])

If you usually receive calls, use this type.
•

• Deleting a Registered Number

[Type 3]: Fax signal detection starts in 15 seconds after the answering machine/
telephone responds. If the sender is sending a fax, the reception starts automatically.

You can block unwanted faxes by setting to receive faxes only from registered speed dial
numbers, or rejecting reception from specific registered numbers.

When the answering machine finishes responding, the fax reception starts.
Use this type for normal use.

8

Block Junk Fax

There are three ways to block unwanted junk faxes.

Press [Back] until the home screen is displayed.

• Mode 1:
This mode rejects the senders who are not registered in the speed dial numbers. If the last
four digits of a registered fax number match the sender ID, reception is allowed.

• Mode 2:
This mode rejects the senders with the numbers that are registered to block junk faxes.
Register four to eight digits of a fax number. You can enter up to 10 numbers.

• Mode 3:
This mode is a combination of Mode 1 and Mode 2. This mode rejects the senders who are
not registered in the speed dial numbers. This mode also rejects the senders who are
registered to block junk faxes.

• OFF:
Junk faxes are not blocked.

Registering (If Selecting [OFF] or [Mode1])
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1
2
3

Press [Device Settings] on the touch panel.

4
5

Press [Fax Setup].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Other Settings].

5. Fax

6
7
8
9

13
14
15

Press [Block Junk Fax List].
Press [Settings].
Select [OFF] or [Mode1].

Press [Back] until the home screen is displayed.

Deleting a Registered Number

Register the numbers of the senders from whom you want to block junk faxes.

4
5
6
7
8
9
10

To continue registering another number, repeat the procedure from step 10.

Press [Back] until the home screen is displayed.

Registering (If Selecting [Mode2] or [Mode3])

1
2
3

Press [Close] on a confirmation screen.

Press [Device Settings] on the touch panel.
Press

or

1
2
3

Press [Device Settings] on the touch panel.

4
5
6
7
8
9

Press [Fax Setup].

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Fax Setup].
Press [Other Settings].
Press [Block Junk Fax List].
Press [Settings].
Select [Mode2] or [Mode3].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Other Settings].
Press [Block Junk Fax List].
Press [Registered List].
Select a registered box, and then press [Delete].
Press [Yes] on a confirmation screen.
The number is deleted.

Press [Registered List].
If you select [No], the number is not deleted, and you return to step 9.

Select a registered box, and then press [Register].

10
11

To change a number that has already been registered, press [Edit] for the box in which the number you want to
change is registered.

11

Enter the last four to eight digits of the telephone number to block junk faxes
by using the numeric keypad.

12

Press [OK].
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To continue deleting another number, repeat the procedure from step 8.
Press [Back] until the home screen is displayed.
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Previewing a Received Fax
Before printing received faxes, you can check the preview image on the touch panel.
Only faxes received after "Secure Receive" is set can be previewed.
Make sure that the [DATA IN MEMORY] indicator is lit.
Setting Secure Reception

You can print received faxes after previewing.

1
2
3
4

Press [Device Settings] on the touch panel.
Press

or

several times, and press [Store Document Settings].

Press [Received Documents].
If the password entry screen appears, enter a 4-digit password you entered
when setting secure receive.
The list of received faxes appears.

5
6
7

Press [Preview] for a document to print.

8

Press [Back] until the home screen is displayed.

Press [Print].
Press [Yes] on the confirmation screen.
Printing received document starts.
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Performing Confidential Communication and Bulletin
Board Communication (Fcode Communication)

About Fcode Communication
Fcode communication uses sub addresses for communication in accordance with the ITU-T
standard. You can create and register Fcode boxes, allowing you to perform confidential
communication and bulletin board communication.

This section describes the confidential communication and bulletin board communication
using Fcode communication.

You can register up to 20 Fcode boxes.
When registering an Fcode box, be sure to register a sub address. A sub address is used to
identify the Fcode box.

• About Fcode Communication
• Registering an Fcode Box

• Fcode Confidential Communication

• Sending a Fax to a Destination Confidential Box (Fcode Transmission)

If an Fcode confidential box is set in the recipient's machine, you can specify the sub
address of the box, allowing you to perform confidential transmission.

• Printing a Document That is Received in the Confidential Box of This Machine
• Receiving a Document That is Saved in a Destination Bulletin Board Box by Fax (Fcode

To print a received document, you must enter the specified PIN number. This function is
useful when sending or receiving a document that needs security protection.

Polling)
• Saving a Document in a Bulletin Board Box of This Machine
• Deleting a Document in a Bulletin Board Box of This Machine

Sending a Fax to a Destination Confidential Box (Fcode Transmission)

• Deleting a Registered Fcode Box

Printing a Document That is Received in the Confidential Box of This Machine

• Fcode Bulletin Board Communication
If an Fcode bulletin board box is set in the sender's machine, you can retrieve a document
from a bulletin box by specifying its sub address.
Receiving a Document That is Saved in a Destination Bulletin Board Box by Fax (Fcode Polling)

You can store documents in the bulletin board box of the machine.
Saving a Document in a Bulletin Board Box of This Machine

- 222 -

5. Fax

Registering an Fcode Box

8

Press the registration button of [Box Name].

9

Enter a box name.

• Registering a Confidential Box
• Registering a Bulletin Board Box
To perform Fcode communication, register an Fcode box. There are two types of Fcode
boxes: Fcode confidential boxes and Fcode bulletin board boxes. Be sure to register a sub
address and a PIN number (Fcode confidential communication only) for each Fcode box.

Registering a Confidential Box
You can register a confidential box to the machine, allowing you to receive a fax data that you
do not want to expose to third persons with Fcode communication.

1
2
3

Press [Device Settings] on the touch panel.

4
5
6

Press [Fax Setup].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

You can enter up to 16 characters.

10
11
12

Press [Fcode Box].
Press [Register] of a box number.

To edit a registered Fcode confidential box, enter the PIN number, and then select [Edit].

7

Press [Confidential Box].
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Press [OK].
Press the registration button of [Sub-Address].
Enter a sub address.

5. Fax

You can enter up to 20 characters including # or *.

• Set [Hold Time] if necessary.
• If you set [0] (days), the document is indefinitely retained.

13
14
15

Press [OK].

16
17

Press the registration button of [Hold Time].
Enter a value between 0 and 31 (days), and then press [OK].
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Press the registration button of [I.D. Code].
Enter a 4-digit PIN number, and then press [OK].

5. Fax

5
6

The entered PIN number is not displayed. Be sure to write the PIN number down and keep it safe.

Press [Fcode Box].
Press [Register] of a box number.

To edit a registered Fcode bulletin board box, select [Edit].

18
19

7
8

Press [Bulletin Box].

9

Enter a box name.

Press the registration button of [Box Name].

Press [OK].
To continue registering other Confidential Boxes, repeat the procedure from
step 6.

Registering a Bulletin Board Box
If you register a bulletin board box to the machine, you can have the other party retrieve a
document that is registered in the bulletin board box any time upon transmission request
from the other party.

1
2
3

Press [Device Settings] on the touch panel.

4

Press [Fax Setup].

Press

or

You can enter up to 16 characters.

10
11
12

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.
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Press [OK].
Press the registration button of [Sub-Address].
Enter a sub address, and then press [OK].
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Sending a Fax to a Destination Confidential Box (Fcode
Transmission)

You can enter up to 20 characters including # or *.

You can perform Fcode confidential transmission by entering the sub address that is
registered to an Fcode confidential box of the recipient's machine. Check the destination sub
address before sending.

13
14

1

Press [Fax/Internet Fax] or the

2
3
4
5
6

Set a document in the ADF or on the document glass.

7
8

Press [OK].

Press [OK].

The fax/Internet fax top screen appears.

Press [Fax].
Press [Communicating Function] on the [Advanced] tab.
Press [Fcode Tx].
Enter the sub address of the box that is registered to the recipient's machine.
The sub address is up to 20 characters in length.

To continue registering other Bulletin Board Boxes, repeat the procedure from
step 6.

- 226 -

(FAX) button.

Press [Back].
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9

Add a destination on the [Fax] tab.

Printing a Document That is Received in the Confidential Box
of This Machine

Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book

When an Fcode confidential box that is set to the machine receives a document, an Fcode
reception notice is printed. Check the Fcode box number, and then print the stored
document.

Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

10

Change other settings if necessary, and then press the

(START) button.

1
2
3
4

Press [Device Settings] on the touch panel.

5
6
7

Enter a PIN number, and then press [OK].

Press

or

several times and press [Store Document Settings].

Press [Fcode Box].
Press [Select] of a box number.

Press [Print] of a file number to print.
Press [Yes] on a confirmation screen.

Received documents in an Fcode confidential box are automatically deleted after printing.
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Receiving a Document That is Saved in a Destination Bulletin
Board Box by Fax (Fcode Polling)

Saving a Document in a Bulletin Board Box of This Machine
You can store only one document in an Fcode bulletin board box of the machine. The saved
document is overwritten by a new document. To store a document, you must register a
bulletin board box in advance.

You can perform Fcode polling communication (Fcode polling) by entering the sub address of
an Fcode bulletin board box that is registered to the sender's machine. With this function, the
sender's machine sends a fax in response to instructions from your machine.

Registering an Fcode Box

1
2
3
4
5
6

If a password is set to a bulletin board box of the sender's machine, your machine cannot receive a fax.

1
2
3
4
5

Press [Fax/Internet Fax] or the

(FAX) button.

Press [Fax].
Press [Communicating Function] on the [Advanced] tab.
Press [Fcode Polling].
Enter the sub address of the bulletin board box that is registered to the
sender's machine.
The sub address is up to 20 characters in length.

6
7
8

Press [OK].
Press [Back].
Add a destination on the [Fax] tab.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination Using One-touch Button
Specifying a Destination from Transmission History and Reception History

Press

Press [Device Settings] on the touch panel.
Press

or

several times and press [Store Document Settings].

Press [Fcode Bulletin Board].
Press [Over Write] of a box number.
Press [Yes] on a confirmation screen.

A document that is stored in an Fcode bulletin board box is not deleted even if the recipient retrieves the document.

Specifying a Destination from Phone Book

9

Set a document in the ADF or on the document glass.

(START) button.

Documents that are received with Fcode polling are automatically printed.
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Deleting a Document in a Bulletin Board Box of This Machine

Deleting a Registered Fcode Box

You can delete a document that is saved in a bulletin board box.

1
2
3
4
5

You can delete unnecessary Fcode confidential boxes and Fcode bulletin board boxes.

Press [Device Settings] on the touch panel.
Press

or

several times and press [Store Document Settings].

Press [Fcode Bulletin Board].

1
2
3

Press [Device Settings] on the touch panel.

4
5
6

Press [Fax Setup].

7

Enter a PIN number if necessary, and then press [OK].

Press [Delete] of a box number.
Press [Yes] on a confirmation screen.

A document that is stored in an Fcode bulletin board box is not deleted even if the recipient retrieves the document.

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Fcode Box].
Press [Delete] of a box number to delete.

To delete a confidential box, enter the PIN number.

8
- 229 -

Press [Yes] on a confirmation screen.
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Useful Functions

Instructing a Fax Reception from a Telephone Remotely
(Remote Switchover Number)

This section describes useful fax functions.

If the connected telephone is remotely located, you can switch the machine to the fax
reception operation by dialing the remote switchover number on the telephone.
• Instructing a Fax Reception from a Telephone Remotely (Remote Switchover Number)

If the connected telephone is not a push line, press the tone button on the telephone to
switch to tone (push) signals before dialing the remote switchover number.

• Setting Secure Reception

When dialing the remote switchover number, enter the next digit of the number within
3 seconds of dialing the previous digit.
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1
2
3

Press [Device Settings] on the touch panel.

4
5
6

Press [Fax Setup].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Select [Fax Setting].
Press

or

several times and press [Remote Receive Number].

5. Fax

7

Select a number.

Setting Secure Reception
• Setting Secure Reception
• Printing an Image Stored with Secure Reception

Setting Secure Reception

8

Press [Back] until the home screen is displayed.

1
2
3

Press [Device Settings] on the touch panel.

4
5
6
7
8

Press [Fax Setup].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Security Function].
Press [Secure Receive].
Press [Setting].
Enter a 4-digit number by using the numeric keypad, and then press [OK].

When previewing or printing received faxes, you need to enter the password you set in this step. If you press [OK]
without entering a password, previewing and printing can be performed without entering a password.

9

Press [Back] until the home screen is displayed.

To disable the secure reception, press [Setting], and then press [OFF] in step 7.

Printing an Image Stored with Secure Reception
Print an image that is received by fax and stored in memory.
Check that the [DATA IN MEMORY] indicator is lit.
If the lamp is off, there are no images that are received by fax and stored in memory.
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The secure receive function is not available when using the following functions.
• Fcode confidential reception
• Fcode polling reception
• Manual reception (including the fax reception after dialing a remote switchover number)
• Internet fax reception

1
2
3
4

Press [Device Settings] on the touch panel.

5

Press [Print All] to print all received documents or [Print] to print an individual
document.

6

Press

or

several times and press [Store Document Settings].

Press [Received Documents].
If a password has been set, enter a 4-digit password.
A list of received documents is displayed.

•

To delete all received documents, press [Delete All].

•

To preview received documents individually, press [Preview] for the document you
want to preview.

•

To delete received documents one by one, press [delete] for each document to be
deleted.

Press [Back] until the home screen is displayed.

• If [Yes] is set for [Delete After Print], the received document will be deleted after it is printed.
• If [No] is set for [Delete After Print], the received document will remain even after it is printed.
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Sending a Fax from a Computer

Sending a PC Fax
You can send a fax from a computer by using the fax driver. You can send a fax to a
destination via this machine directly from a computer without printing a document.

This section describes how to send a fax from a computer.

Install the fax driver in advance.
• Sending a PC Fax

Installing a Driver and Software to a Computer (User's Manual)

• Sending a Fax from a Computer with a Cover Sheet
• Sending a PC Fax to Multiple Destinations at the Same Time
• Do not turn off the machine when a fax is being sent from a computer to the machine.

• Cancelling a PC Fax Transmission

• This function is available for Windows OS only.

• Managing the PC Fax Phone Book

This section uses Notepad as an example.

1
2
3
4

Open a file.
Select [Print] from the [File] menu.
Select [OKI MC573 FAX] from [Select Printer], and then click [Print].
Specify a destination and send.
•

Specifying a Destination (Direct Entry)

(1) Enter a destination name in [Name] on the [Specifying numbers] tab in
[Recipients].
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(2) Enter the fax number of the destination in [FAX number].

Sending a Fax from a Computer with a Cover Sheet

(3) Enter comments in [Comments] if necessary.
(4) Click [Add<-].
(5) Repeat steps 1 to 4 to enter all the destinations.

If you select [Print all recipients' information on each cover sheet] and send to multiple destinations at the same time
(broadcasting), the cover sheet is sent to the destinations with the following information printed: all transmission
destinations' names and fax numbers (only when set), and comments in the phone book (only when set). Use care when
broadcasting to multiple outside destinations.

(6) Click [OK] to start the transmission.
•

Specifying a Destination (Phone Book)

1
2
3
4
5

(1) Select the [Phone book] tab in [Recipients].

(2) Select a destination, and then click [Add<-].
(3) Repeat steps 1 and 2 to enter all the destinations.
(4) Click [OK] to start the transmission.
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Open a file.
Select [Print] from the [File] menu.
Select [OKI MC573 FAX] from [Select Printer].
Click [Preferences].
Select the [Cover Sheet] tab.

5. Fax

6

Select [Print all recipients' information on each cover sheet] or [Print only one
recipient's information on each cover sheet].

7

Select a format to use from [Select cover sheet format].

8

•

To display an enlarged image of each format, click [Zoom].

•

To print the recipient's fax number on the cover sheet, select the [Add the recipient's
FAX number] check box.

•

To print comments of senders that are registered to the phone book on the cover
sheet, select the [Add the recipient's comments] check box.

•

To add a custom cover sheet design, click [Custom cover sheet].

Sending a PC Fax to Multiple Destinations at the Same Time
If you use a group, you can specify multiple destinations just by performing one operation.
Managing the PC Fax Phone Book

1
2
3
4

Enter the sender's name, fax number, and comment to print on the cover sheet
on the [Sender Details] dialog by clicking [Detail].

9
10

Click [OK].

11

Click [OK] to start the transmission.

Specify a destination.
Sending a PC Fax
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Open a file.
Select [Print] from the [File] menu.
Select [OKI MC573 FAX] from [Select Printer], and then click [Print].
Select the [Phone book] tab in [Recipients].

5. Fax

5

Select a group from the right field, and then click [Add<-].

Cancelling a PC Fax Transmission
You can cancel a fax transmission from a computer while the data is being sent to the
machine.

• You cannot cancel a fax transmission from a computer after the data is saved in the machine.
• For details on how to cancel a fax transmission that is saved in the memory of this machine, refer to "Cancelling a
Reserved Transmission" in "Cancelling a Fax Transmission (User's Manual)".

1
2
3
6

Click [OK] to start the transmission.

- 236 -

Double-click the printer icon on the tool bar.
Select the job to cancel in the print queue.
Select [Cancel] from the [Document] menu.
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Managing the PC Fax Phone Book

4

Select [New (FAX number)] from the [FAX number] menu.

5

Enter a destination name in [Name] in the [New (FAX number)] dialog.

This section describes how to edit the phone book for PC Fax from your computer.
• Registering a Destination Fax Number
• Registering Multiple Destinations as a Group
• Exporting the Phone Book Data to a CSV File (Export)
• Importing the Phone Book Data That is Exported to a CSV File (Import)

Registering a Destination Fax Number

You cannot register the same name. You can register the same fax number with a different name.

1
2

3

Click [Start], and then select [Devices and Printers].
Right-click the OKI MC573 FAX icon, and then select [Printing preferences].

6
7
8
9
10
11

Click [Phone book] on the [Setup] tab.
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Enter the fax number of the destination in [FAX number].
Enter comments in [Comments] if necessary.
Click [OK].
Select [Save] from the [FAX number] menu.
Click [OK] in the confirmation window.
Select [Exit] from the [FAX number] menu.

5. Fax

4

Select [New (Group)] from the [FAX number] menu.

5

Enter a group name in [Group name] in the [New (Group)] dialog.

6
7

Enter comments in [Comments] if necessary.

• You can register up to 1000 destinations.
• The name and fax number that are entered by following the procedure can be printed on the cover sheet.

Registering Multiple Destinations as a Group
If you group registered destinations, you can send a fax to multiple destinations at the same
time.

1
2

3

Click [Start], and then select [Devices and Printers].
Right-click the OKI MC573 FAX icon, and then select [Printing preferences].

Click [Phone book] on the [Setup] tab.
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Select the destination to register in the group, and then click [Add->].

5. Fax

2

Right-click the OKI MC573 FAX icon, and then select [Printing preferences].

3
4

Click [Phone book] on the [Setup] tab.

5

Select a save destination in the [Export to file] dialog.

Click [New (FAX number)] if necessary.
Managing the PC Fax Phone Book

8
9
10
11

When you complete the addition of the required fax numbers, click [OK].
The new group is added in the left field in the [Phone book] dialog. If you select a
group, the fax numbers that are registered in the group are displayed in the right field of
the dialog.

Select [Save] from the [FAX number] menu.
Click [OK] in the confirmation window.
Select [Exit] from the [FAX number] menu.

Exporting the Phone Book Data to a CSV File (Export)
The import/export function enables you to manage fax numbers in the phone book that is
created with a different computer. If you follow the procedure below, you can export a phone
book that is created with your computer so that the phone book can be used on a different
computer.

Select [Export] from the [Tools] menu.

You cannot export any group, but you can export each entry in the phone book.

1

Click [Start], and then select [Devices and Printers].
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6

Enter the name of a file, and then click [Save].

7

Close the phone book.

The phone book data is exported as a CSV file. The entries are separated with
commas, and displayed in order of display in the CSV file. They are saved in order of
the names, fax numbers, and comments.

5

Select [Import] from the [Tools] menu.

6

Specify the copied file for [Choose a CSV file] in the [Import Phone Book]
dialog.

7
8

Click [Browse] to select a file.

Importing the Phone Book Data That is Exported to a CSV File (Import)
The import function enables you to import fax numbers in the phone book that is created with
a different computer into your computer.

Registered entries are not imported.

• Importing the Phone Book Data

1
2
3

Copy the exported phone book to a different computer.
Click [Start], and then select [Devices and Printers].
Right-click the OKI MC573 FAX icon, and then select [Printing preferences].

Click [Next].

• Associating a New Definition with the Phone Book Format
If you want to import a CSV file with the format that is different from that of the
phone book, select a CSV definition file and associate the definition with the phone
book format.

1
2

4

Click [Phone book] on the [Setup] tab.
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Copy the exported phone book to a different computer.
Click [Start], and then select [Devices and Printers].

5. Fax

3

8

Right-click the OKI MC573 FAX icon, and then select [Printing preferences].

Specify a CSV definition file in [Choose a CSV Definition file] if necessary.
Select [Comma(,)] for [Field Delimiter].

You can continue operating even if you do not specify a definition file. If you do not specify a definition file, select
whether to save a new definition file in the dialog that is displayed after step 7.

4
5

Click [Phone book] on the [Setup] tab.

6

Specify the CSV file to import in [Choose a CSV file] in the [Import Phone
Book] dialog.

7

Select the [Setup relationship between the fields imported and phone book]
check box.

9
10

Click [Next].

11
12
13

Select [Save] from the [FAX number] menu.

Associate the definition that you are importing with the phone book definition,
and then click [OK].

Click [OK] in the confirmation window.
Select [Exit] from the [FAX number] menu.

Managing the PC Fax Phone Book

Select [Import] from the [Tools] menu.
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Sending Data to the Fax Server

Basic Procedure for Scan to Fax Server
This section explains the basic procedure for sending data to the fax server.

This section describes how to send data to the fax server.

• Basic Procedure for Scan to Fax Server

The fax server function allows you to send fax data as an e-mail attachment file. The
scanned document is converted to a TIFF file. The data is not saved in memory, and is sent
immediately after scanning. You just specify an e-mail address as a destination.

• Enabling the Scan to Fax Server Function

You must enable the Scan to Fax Server function in Admin Setup.

• Editing a Destination E-mail Address

Enabling the Scan to Fax Server Function

• Editing E-mail Body Text

If Scan to Fax Server function is enabled, fax receptions and transmissions that use a
telephone line are disabled.

• Checking Results of Scan To Fax Server

Set a network and e-mail default setting before using the Scan to Fax Server function.
Connecting a LAN Cable/USB Cable (User's Manual)
Connecting to a Wireless LAN (Only When the Wireless LAN Module is Mounted) (User's Manual)
Before Using Scan To E-mail (User's Manual)

• You can not use mixed size documents.
• The document data that is sent with the Scan to Fax Server function may not be printed properly depending on the
recipient's unit.
• The details on the Scan to Fax Server function are the same as those on the Scan To E-mail function.
Sending Scanned Data as an E-mail Attachment

1
2
3
4

Press [Fax/Internet Fax] or the

(FAX) button.

Set a document in the ADF or on the document glass.
Press [Fax].
Specify a destination.
Entering Fax Number to Send a Fax (User's Manual)
Specifying a Destination from Phone Book
Specifying a Destination from Transmission History and Reception History

5

Change other settings if necessary.

Turn [Preview] on the [Advanced] tab to ON and press [Preview] to preview the image to send.
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6

Press the

(START) button.

Enabling the Scan to Fax Server Function
To enable the Scan to Fax Server function, follow the procedure below in Admin Setup.

You can change other settings for fax transmissions.
Setting Scanning for Transmission

If the Scan to Fax Server function is enabled, the fax function is disabled.
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1
2
3

Press [Device Settings] on the touch panel.

4
5
6
7
8

Press [FaxServer Function].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Environmental Settings].
Press [FaxServer Function].
Press [ON].
Press [Yes] on a confirmation screen.
The machine automatically restarts.

5. Fax

Editing a Destination E-mail Address

Editing E-mail Body Text

A prefix and suffix are used in the following format. The "Fax number" in this format is a
number that is selected in the "Add Destination" item.

If [Text] is set to [ON], the text is added to the e-mail. If your fax server supports the
transmission of e-mail text, the text is included in the fax transmission data.

"Prefix + Fax number + Suffix"
For example, if you set "FAX=" as the prefix and set "@faxserver" as the suffix and perform
the Scan to Fax Server function, the e-mail destination (To:) is set as "FAX=012-3456789@faxserver".

1
2
3

Press [Device Settings] on the touch panel.

4
5
6

Press [FaxServer Function].

Set the prefix and suffix according to the e-mail reception specifications of the fax server. The virtual domain and others
may be required to be set on the mail server due to the certain fax server operating environment.

1
2
3
4
5
6
7
8
9
10

Press [Device Settings] on the touch panel.
Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

7
8
9
10
11
12

Press [FaxServer Function].
Press [Environmental Settings].
Press [PreFix].
Enter a prefix, and then press [OK].
Press [Suffix].
Enter a suffix, and then press [OK].
Press [Back] until the home screen is displayed.

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Environmental Settings].
Press [Text].
[Text] is set to [ON].

Press [Back] until the home screen is displayed.
Press [Fax/Internet Fax] or the

(FAX) button.

Press [Fax].
Press [E-mail Body] on the [Advanced] tab.
Press [Select Text].
Select a text.
If you select [Manual Input] in step 11, enter a text, and then press [OK].

When directly entering, you can enter up to 256 characters.
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Checking Results of Scan To Fax Server
You can check the Scan To Fax Server result in Transmit and Receipt Journal Report.
For details, refer to "Items on Transmit and Receipt Journal Report (E-mail/Internet fax/
FaxServer)".
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Descriptions of Screens for Fax

Internet Fax Screen
• [Internet Fax] Tab

This section describes the items of the screen.

• Fax Screen (User's Manual)
• Internet Fax Screen

Item
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Description

1

Destination area

Select a fax destination. The selected fax destination appears in this area.
If at least 1 destination is specified, you can press [Display all] to edit, add,
or delete a destination.

2

Shortcut buttons

Displays shortcut buttons for using fax functions.
The screen image shows the factory default setting. The setting can be
changed by Administrator Setting.

3

One touch buttons

Displays destinations assigned to one-touch buttons. Press a button to
add a destination.

4

Function Settings

Displays the current settings.
The setting can be changed for certain functions.

5. Fax

• [Basic] Tab

• [Advanced] Tab

Item
Item

Description

1

Duplex Scan

Specifies duplex scanning.
Set this function when scanning both sides of a document.

2

Reply To

Specifies an e-mail address as a reply destination.
If the recipient replies to the received e-mail, the reply is sent to the e-mail
address specified here.

Displays a transmission history.
Select a destination from the transmission history.

3

Subject

Specifies the subject of the e-mail.

4

E-mail Body

Specifies the body of the e-mail.

5

File Name

Specifies a file name for the scanned file.
If not specified, the file will be named according to the factory default
setting.
The factory default file name is "Image". Files scanned successively are
named "Image" with serial numbers like -001, -002. If a file under the same
name is stored, a new file will be stored as "Image" followed by a 12-digit
number of the date and serial number.

6

Continuous Scan

Scans multiple documents as a single job.

1

Address Book

Displays e-mail addresses registered in the Address Book.
Select an e-mail address as a destination from the Address Book.

2

Group List

Displays a list of groups in which e-mail addresses are registered.
Select a group as a destination from the Group List.

3

Tx History

4

Manual Input

Enter an e-mail address manually to use it as a destination.

5

LDAP

Search for an e-mail address from the LDAP server to use it as a
destination.
There are two search methods: Simple Search and Advanced Search.

6

Scan Size

Specifies the scan size.

7

Register to Job Macro

8

Description

Registers current settings to Job Macro.
Displays Help topics.
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7

Preview

Displays fax images to send on the touch panel.

8

Compression Rate

Specifies a compression level for the scanned file.

5. Fax

• [Image Settings] Tab

Item

• [Function Settings] > [Destination] Tab
Add, edit or delete a destination to which a document is sent.

Description

1

Density

Adjusts a level of scan density.

2

Resolution

Specifies the resolution to scan a document.

3

Background Removal

Adjusts a level of the document background removal.

• [Function Settings] > [Scan Setting] Tab
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Item

Description

1

Setting display area 1

Displays the current settings for displayed items.

2

Setting display area 2

Displays a list of settings that are not set by items displayed in setting
display area 1.
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6

Maintenance
Replacing Maintenance Parts
Cleaning Each Part of the Machine
Updating Installed Drivers
Removing Installed Drivers
Updating Firmware
Initializing Memory and Settings
This section describes how to maintain the machine to keep the machine comfortable and extend its life.

6. Maintenance

Replacing Maintenance Parts

Replacing the Belt Unit
When the "Belt Unit Near Life" message appears on the display screen, prepare a
replacement belt unit. You can keep printing approximately 1,000 pages until the next
message appears.

This section describes how to replace maintenance parts.

• Replacing the Belt Unit

When the "Change Belt Unit" message appears, replace the belt unit.

• Replacing the Fuser Unit

The life expectancy of the belt unit is approximately 60,000 pages for A4 simplex printing
(three pages per job).

• The actual number of pages you can print with the belt unit depends on how you use it.
• Though opening and closing the output tray may extend the life of the belt unit somewhat, you should replace it soon
after the "Change Belt Unit" is displayed to prevent malfunction.
• If you replace the belt unit, use it until the end of its usable life. If you remove the belt unit and install and use another
one before its usable life has expired, the use life will not be correctly displayed.
• When the [Device Settings] > [Admin Setup] > [Manage Unit] > [System Setup] > [Near Life LED] is set to [Disable]
on the touch panel, the [Belt Unit Near Life] message does not appear.
• The image drum (the green tube) is very delicate. Handle it carefully.
• Do not expose the image drum to direct sunlight or very bright interior light (approximately more than 1,500 lux). Even
under the normal interior light, do not leave it for more than 5 minutes.

You can change the setting for displaying the "Belt Unit Near Life" message. Set from [Device Settings] > [Admin
Setup] > [User Install] > [Belt Near Life Timing] on the touch panel. Available values are from 500 to 3,000 (in 500
increments).

1
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Prepare a replacement belt unit.

6. Maintenance

2

Hold the handle (B) and open the scanner unit (a) completely.
While removing the image drum, be careful not to hit it to the LED head.

3

Press the open button (A) and open the output tray (b) until it clicks.
Possible to get burned.

5

Cover the image drums you took out with paper so that the image drums do
not expose to the light.

6

Turn the lock levers (c) on the both sides of the belt unit forward to unlock.

The fuser unit is extremely hot. Do not touch it.

4

Take all the four image drums out of the machine, and then place them on a
flat surface.
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7

8

Remove the belt unit by holding the lock lever (c).
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Hold the lock levers (c) of a new belt unit and place the belt unit into the
machine.

6. Maintenance

9

Turn the lock levers (c) on the both sides of the belt unit backward.
Do not touch the LED head when closing the output tray.

10

Return all the four image drums to the machine.

While setting the image drum, be careful not to hit it to the LED head.

11

Close the output tray (b) slowly and push the center of the tray for
confirmation.

12

Hold the handle (B) to close the scanner unit.

13

Please recycle belt unit.

If you must dispose of a belt unit, put it in a plastic bag or similar container and dispose of it in accordance with
your municipality's ordinances or guidelines.
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Replacing the Fuser Unit

2

Hold the handle (B) and open the scanner unit (a) completely.

3

Press the open button (A) and open the output tray (b) until it clicks.

When the "Fuser Unit Near Life" message appears on the display screen, prepare a
replacement fuser unit. You can keep printing approximately 1,000 pages until the next
message appears.
When the "Change Fuser Unit" message appears, replace the fuser unit.
The life expectancy of the fuser unit is up to 60,000 pages for A4 simplex printing.

• The actual number of pages you can print with the fuser unit depends on how you use it.
• Though opening and closing the output tray may extend the life of the fuser unit somewhat, you should replace it soon
after "Change Fuser Unit" is displayed to prevent malfunction.
• If you replace the fuser unit, use it until the end of its usable life. If you remove the fuser unit and install and use
another one before its usable life has expired, the use life will not be correctly displayed.
• When the [Device Settings] > [Admin Setup] > [Manage Unit] > [System Setup] > [Near Life LED] is set to [Disable]
on the touch panel, the [Fuser Near Life.] message does not appear.
• Do not expose the image drum to direct sunlight or very bright interior light (approximately more than 1,500 lux). Even
under the normal interior light, do not leave it for more than 5 minutes.

Possible to get burned.
You can change the setting for displaying the "Fuser Unit Near Life" message. Set from [Device Settings] > [Admin
Setup] > [User Install] > [Fuser Near Life Timing] on the touch panel. Available values are from 500 to 3,000 (in 500
increments).

1

Since the fuser unit gets hot, carry out the operation carefully, and when lifting it up you
must hold it by the handle. Do not try to hold it whilst it is hot. Wait until it has cooled
down and then carry out the operation.

Prepare a new fuser unit.
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4

5

Tilt forward the fuser unit lock levers (c) to unlock.

6

Push the blue lever on the new fuser unit and remove the safety stopper.

7

Hold the handle of a new fuser unit, align the fuser unit to the grooves behind
the toner cartridges, place the fuser unit into the machine.

Hold the fuser unit handle (d) and lift the fuser unit out of the machine.
While setting the fuser unit, be careful not to hit it to the LED head.
While removing the fuser unit, be careful not to hit it to the LED head.
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8

Tilt back the fuser unit lock levers (c) to lock.

10

Hold the handle (B) to close the scanner unit (a).

9

Close the output tray (b) slowly and push the center of the tray for
confirmation.

11

Please recycle fuser unit.

If you must dispose of a fuser unit, put it in a plastic bag or similar container and dispose of it in accordance with
your municipality's ordinances or guidelines.

Do not touch the LED head when closing the output tray.
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Cleaning Each Part of the Machine

Cleaning the Surface of the Machine

This section describes how to clean the machine and parts.
• Do not use benzine, thinners, or alcohol, because they may damage the plastic parts of the machine.
• Do not lubricate the machine with oil. Do not apply oil.

• Cleaning the Surface of the Machine

1

• Cleaning the Document Glass (User's Manual)
• Cleaning the Document Feed Rollers

Turn off the machine.
Turning Off the Machine (User's Manual)

• Cleaning the Paper Feed Rollers (Tray 1/Tray 2/Tray 3)

2

• Cleaning the Paper Feed Rollers (MP Tray)
• Cleaning the LED Head (User's Manual)

Wipe the surface of the machine with a soft cloth that has been slightly
moistened with water or neutral detergent and then squeezed well.

Do not use other than water or neutral detergent.

3
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Dry the surface of the machine with a dry soft cloth.
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Cleaning the Document Feed Rollers

3

Open the Roller cover.

4

Wipe the document feed rollers with a soft cloth lightly moistened with water.
Wipe the whole surface of the roller while turning it with your hand.

5

Push and close the Roller cover.

If the document feed rollers in the ADF are contaminated with ink, toner particles or paper
dust, documents and outputs get dirty and a paper jam may occur. Clean the document feed
rollers and the document separating pad once a month to prevent these problems.

Do not use benzine, thinners, or alcohol. They may damage the plastic parts of the machine.

1

2

Check the ADF cover.

Open the ADF cover.
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6

Wipe the document separating pad (a) with a wet cloth that has been wrung
out well.

Cleaning the Paper Feed Rollers (Tray 1/Tray 2/Tray 3)
Clean the separation roller in the paper cassette and the paper feed rollers inside the
machine.
An example of Tray 1 is covered in the following procedure, and the same procedure applies
to Tray 2/3.

1

Pull out the paper cassette.

2

Wipe the two paper feed rollers inside the machine with a wet cloth that has
been wrung out well.

3

Remove paper loaded in the paper cassette.

If the document feed roller is very dirty, wipe gently with a soft cloth that has been moistened with neutral
detergent and squeezed well, and then wipe again with a soft cloth that has been slightly moistened with water
and squeezed well.

7

Close the ADF cover.
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4

Wipe the separation roller on the paper cassette with a wet cloth that has been
wrung out well.

Cleaning the Paper Feed Rollers (MP Tray)
Clean the paper feed rollers in the MP tray.

1

5

Load paper in the paper cassette and insert the paper cassette into this
machine.
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Open the MP tray (a) forward by inserting your fingers into the front recess.

6. Maintenance

2

Slightly lifting the MP tray (a), press the right arm (b) inward, then unlock the
tab (c).

3

In the same manner, slightly lifting the MP tray, press the left arm inward, then
unlock the tab.

4

Open the paper set cover (d) until it touches to the machine body.

5

Wipe the two feeding rollers with a wet cloth that has been wrung out well.

6

Close the paper set cover (d).

7

While pressing the right arm (b) on the MP tray (a) inward, slightly lift the MP
tray (a) and hook the tab (c).

Closing the MP tray without putting the tab back in place may crack the paper set cover. Be sure to put it back in
place.
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8

In the same manner, while pressing the left arm on the MP tray inward, slightly
lift the MP tray and hook the tab.

9

Close the MP tray (a).
If the MP tray cannot be closed, press the paper setting part of the MP tray downward
to put the paper set cover back in place.
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Updating Installed Drivers

Updating the Printer Driver (Windows)
Check details on the latest driver on the Web site.

This section describes how to update drivers that are installed in a computer. You must have
the administrator rights for the computer to complete this procedure.

You must log in as the administrator to perform this procedure.

• Updating the Printer Driver (Windows)

1

• Updating the Fax Driver (Windows)

Double-click the downloaded file.

• Updating the Scanner Driver (Windows)
• Updating the Printer Driver (Mac OS X)

If the [User Account Control] dialog is displayed, click [Yes].

• Updating the Scanner Driver (Mac OS X)

2
3
4

Select a language, and then click [OK].
Read the license agreement, and then click [Agree].
Install the driver by following the instructions.
If the driver of the previous version is already installed, the screen to select updating
will be displayed. Follow the instructions.
Also, rebooting the computer may be required before updating the driver.

5
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If the [Program Capability Assistant] dialog is displayed after installation, be
sure to click [This program installed correctly].

6. Maintenance

Updating the Fax Driver (Windows)

Updating the Scanner Driver (Windows)

Check details on the latest driver on the Web site.

Check details on the latest driver on the Web site.

You must log in as the administrator to perform this procedure.

You must log in as the administrator to perform this procedure.

1
2
3
4

1

Double-click the downloaded file.

If the [User Account Control] dialog is displayed, click [Yes].

If the [User Account Control] dialog is displayed, click [Yes].

Select a language, and then click [OK].

The file is extracted, and then the installer starts.

2

Read the license agreement, and then click [Agree].
Install the driver by following the instructions.
If the driver of the previous version is already installed, the screen to select updating
will be displayed. Follow the instructions.
Also, rebooting the computer may be required before updating the driver.

5

Double-click the downloaded file.

If the [Program Capability Assistant] dialog is displayed after installation, be
sure to click [This program installed correctly].
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Install the driver by following the instructions.
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Updating the Printer Driver (Mac OS X)

Updating the Scanner Driver (Mac OS X)

Check details on the latest driver on the Web site.

Check details on the latest driver on the Web site.

You must log in as the administrator to perform this procedure.

You must log in as the administrator to perform this procedure.

1
2
3
4
5
6

Download the printer driver from the Web site.
Double-click the downloaded file, then double-click the installer in the disk
image displayed on the desktop.
Follow the on-screen instructions to complete the installation.
Select [System Preferences] from the Apple menu.
Click [Printers & Scanners].
Click [+] and select [Add Printer or Scanner...] when the menu is displayed.

If the machine is already shown in [Printers], select your machine, and click on [-] to delete. After this, click [+].

7

Click [Default] and select the machine, and then select [OKI MC573 PS] in
[Use].

8
9

Click [Add].
Make sure that the machine is added to [Printers] and [OKI MC573 PS] is
displayed for [Kind].

If [OKI MC573 PS] is not displayed for [Kind] correctly, click [-], delete the machine from [Printers], and then newly
perform steps 6 to 8.

10

Close [Printers & Scanners].
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1
2

Download the scanner driver from the Web site.

3
4

Follow the on-screen instructions to complete the installation.

Double-click the downloaded file, then double-click the installer in the disk
image displayed on the desktop.

When installation is complete, click [Restart].
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Removing Installed Drivers

Removing the Printer Driver (Windows)

This section describes how to remove the driver that are installed in a computer. You must
have the administrator rights for the computer to complete this procedure.

• You must log in as the administrator to perform this procedure.
• Restart the computer before removing the driver.

1
2

• Removing the Printer Driver (Windows)
• Removing the Fax Driver (Windows)
• Removing the Scanner Driver (Windows)
• Removing the Printer Driver (Mac OS X)

Click [Start], and then select [Devices and Printers].
Right-click the [OKI MC573] icon, and then select [Remove device].
If the icons are grouped, select [Remove Print Queue] > [OKI MC573 *].
* Refers to the driver type to remove (ex. PCL6/PS/XPS/FAX)

• Removing the Scanner Driver (Mac OS X)

3

When a confirmation message is displayed, click [Yes].

When a message is displayed to inform you of the device in use, restart a computer, and then repeat steps 1 to 2.

4

Select an icon in [Printers and Faxes], and then click [Print server properties]
on the top bar.

5
6
7
8

Select the [Drivers] tab.

9
10

If [Change Driver Settings] is displayed, click it.
Select a driver to remove, and then click [Remove].
When a message is displayed to ask you to select whether you want to
remove the driver only or the driver and package from the system, select to
remove the driver and package, and then click [OK].
When a confirmation message is displayed, click [Yes].
When the [Remove Driver Package] dialog is displayed, click [Delete] > [OK].

If removal is rejected, restart the computer, and then repeat steps 4 to 10.

11
12
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Click [Close] in the [Print Server Properties] dialog.
Restart the computer.
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Removing the Fax Driver (Windows)

Removing the Scanner Driver (Windows)

• You must log in as the administrator to perform this procedure.

You must log in as the administrator to perform this procedure.

• Restart the computer before removing the driver.

1
2

Click [Start], and then select [Devices and Printers].

3

When a confirmation message is displayed, click [Yes].

1
2
3
4
5

Right-click the [OKI MC573] icon, and then select [Remove device].
If the icons are grouped, select [Remove Print Queue] > [OKI MC573 FAX].

When a message is displayed to inform you of the device in use, restart a computer, and then repeat steps 1 to 2.

4

Select an icon in [Printers and Faxes], and then click [Print server properties]
on the top bar.

5
6
7
8

Select the [Drivers] tab.

9
10

If [Change Driver Settings] is displayed, click it.
Select a driver to remove, and then click [Remove].
When a message is displayed to ask you to select whether you want to
remove the driver only or the driver and package from the system, select to
remove the driver and package, and then click [OK].
When a confirmation message is displayed, click [Yes].
When the [Remove Driver Package] dialog is displayed, click [Delete] > [OK].

If removal is rejected, restart the computer, and then repeat steps 4 to 10.

11
12

Click [Close] in the [Print Server Properties] dialog.
Restart the computer.
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Click [Start], and then select [Control Panel] > [Uninstall a program].
Select [OKI Universal Scanner], and then click [Uninstall].
If the [User Account Control] dialog is displayed, click [Yes].
When a confirmation message is displayed, click [Yes].
Click [Finish] on the "Uninstallation Complete" screen.

6. Maintenance

5
6
7

Removing the Printer Driver (Mac OS X)
• For OS X 10.9 to 10.11
• For OS X 10.8.5

8

You must log in as the administrator to perform this procedure.

For OS X 10.9 to 10.11

1
2
3

Select [System Preferences] from the Apple menu.

4
5
6
7

Close the [Printers & Scanners] dialog.

8

Remove the "Software DVD-ROM" from the computer.

Select [Printers & Scanners].
Select a device to remove, and then click [-].
If a confirmation message is displayed, click [Delete Printer].

Insert the "Software DVD-ROM" into a computer.
Double-click [OKI] > [Drivers] > [PS] > [Uninstaller].
Follow the on-screen instructions, enter the administrator password, and then
click [OK] until the uninstallation procedure is complete.

For OS X 10.8.5

1
2
3

Select [System Preferences] from the Apple menu.

4

Close the [Print & Scan] dialog.

Select [Print & Scan].
Select a device to remove, and then click [-].
If a confirmation message is displayed, click [Delete Printer].
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Insert the "Software DVD-ROM" into a computer.
Double-click [OKI] > [Drivers] > [PS] > [Uninstaller].
Follow the on-screen instructions, enter the administrator password, and then
click [OK] until the uninstallation procedure is complete.
Remove the "Software DVD-ROM" from the computer.

6. Maintenance

Removing the Scanner Driver (Mac OS X)

You must log in as the administrator to perform this procedure.

1
2
3
4
5

From the hard disk, select [Library] > [Image Capture] > [Devices].
Delete "OKI Scanner".
From the hard disk, select [Applications] > [OKIDATA] > [Scanner].
Delete the "Network Scanner Setup Tool".
Restart the computer.

- 270 -

6. Maintenance

Updating Firmware
You can update the firmware of your machine to the latest version through the Internet.
For details, visit the web site.
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6. Maintenance

Initializing Memory and Settings

Initializing Flash Memory

This section describes how to initialize memory and settings saved in the machine.
When you initialize flash memory, the following data is deleted.
• The job data saved with [Shared Print] or [Private Print].

• Initializing Flash Memory

• Form data

• Initializing the Settings of the Device

1
2
3

Press [Device Settings] on the touch panel.

4
5
6
7
8
9

Press

or

several times and press [Manage Unit].

Press

or

several times and press [Storage Maintenance Setup].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Initial Lock] to change the display to [Disable].
Press [Back].
Press [Flash Memory Setup].
Press [Initialize] or [Format].

Select from 2 ways of initializing memory.
• [Initialize]: Initializes the range of open area of Flash (displayed on File List).
• [Format Partition]: Initializes user information.You can format the PCL/Common/PS partitions respectively.

10
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Press [Yes] on the confirmation screen.

6. Maintenance

Initializing the Settings of the Device
You can return the configured settings of the device to their default.

• When you initialize the settings of the device, the following data is deleted.
- Stored documents in the Fcode bulletin board box
- Fax jobs that have not been sent
- Fax jobs received in the Fcode confidential box
- Dialing logs
- E-mail logs
- Received fax data (including image received with Secure Receive)
• The following settings will return to the factory default settings.
- Admin Password
- Paper Setup settings
- Copy Setup settings
- Fax Setup settings
- Fcode Bulletin Board settings
- Scanner Setup settings
- Print Setup settings
- Network Setup settings
- Data saved to shortcut keys
- Data saved to the home screen
- Management settings
- User Install settings

1
2
3

Press [Device Settings] on the touch panel.

4
5

Press

or

several times and press [Manage Unit].

Press

or

several times and press [Reset Settings].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

A message is displayed confirming you that continuing automatically restarts the
system. Select [Yes] to continue.
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7

Troubleshooting
If the STATUS Button on the Operator Panel Lights Up or Flashes
Copy Problems
Scan Problems
Print Problems
Fax Problems
About Problems with Printing Results
Problems about Software
Problems on the Machine or Paper
AirPrint Problems
Google Cloud Print Problems

7. Troubleshooting

If the STATUS Button on the Operator Panel Lights Up
or Flashes
If any problem occurs in this machine, the
(STATUS) button lights up or flashes. Press
the
(STATUS) button, and check the problem status.

1
2
3

Press the

(STATUS) button.

Press [System Status].
Select an item.
If the message, [Communication error] is displayed, problems have occurred in the fax
communication. See "Fax Error Codes" for remedy.
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7. Troubleshooting

Copy Problems

The Copied Output is Different from the Original
• The copied output is different from the original document.

This section describes problems with the copy function.

Point to check
If you cannot solve a problem with the following solutions, contact your dealer.

• Unable to Copy (User's Manual)

Solution

Is [Duplex Copy] set?

Set [Duplex Copy] to [OFF(Simplex)].

Is [Mixed Size] set to [ON]?

Set [Mixed Size] to [OFF].

Reference
Copying on Both Sides of Paper
(Duplex Copy)
Copying Different Size
Documents (Mixed Size)

• The size of the copied output is different from the size of the original
document.

• The Copied Output is Different from the Original
• Other Problems (Copy)

Point to check

Solution

Is the proper size paper for the
document loaded in the paper tray?

Load the proper size paper for the
document.

Is the zoom rate properly set?

Set the proper zoom rate.

Is [Repeat] enabled?

Set [Repeat] to [OFF].

Reference
Loading Paper (User's Manual)
Making Enlarged or Reduced
Copies (Zoom)
Making Multiple Copies on a
Sheet of Paper (Repeat)

• A part of the document image is missing on the copied output.
Point to check

Solution

Is [Edge Erase] set to [ON]?

Set [Edge Erase] to [OFF].

Is [Margin] set to [ON]?

Set [Margin] to [OFF].

Is [N-in-1] enabled?

Set [N-in-1] to [OFF].

Reference
Erasing Edge Shadows (Edge
Erase)
Setting Margins (Margin)
Combining Multiple Pages on
One Sheet of Paper (N-in-1)

• Color documents are copied in black and white.
Point to check
Is color selection set to [Auto]?
The following documents may be
copied in black and white.
• Documents with extremely small
colored part
• Dark-colored documents
• Pale documents
• Document with colored part within
the range of 5 mm from any edges.
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Solution
Set the color selection to [Color].
You can change the criteria for
determining color document and black
and white document from [Auto Color
Judge Level].

Reference
Switching Color Modes
Scanner Setup

7. Troubleshooting

• Black and white documents are copied in color.
Point to check
Is the color selection set to [Auto]?
The following documents may be
copied in color.
• Yellowed documents
• Documents with colored
background

Solution
Set the color selection to [Mono].
You can change the criteria for
determining color document and black
and white document from [Auto Color
Judge Level].

Other Problems (Copy)
Reference

• It takes a long time to start copying.

Switching Color Modes

Point to check

Scanner Setup

Is [Warming Up] or [Preparing]
displayed on the display screen on
the operator panel?

Solution
The machine is preparing.
Wait until the copy is started.

Reference
-

• A copy job is cancelled.
Point to check
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Solution

Has any error occurred?

A copy job is cancelled when a
specific error occurs while copying.
Clear the error, and then start copying
again.

Is there paper in the MP tray?

When copying using paper from the
MP tray, check whether enough paper
is loaded in the MP tray before
starting copying.
On the touch panel, press [Device
Settings], select [Paper Setup] >
[Select Tray] > [Copy] > [MP Tray],
and then check that [ON] or
[ON(Prior)] is selected.

Reference
Error Message List (User's
Manual)

7. Troubleshooting

Scan Problems

Scan To E-Mail Problems

This section describes problems with the scan function.

Point to check

Solution

Did you connect the LAN cable after
turning on the machine?

Turn off the machine. Connect the LAN
cable before turning on the machine.

Is the E-mail address of the machine
set?

Set the e-mail address of the machine.

Is the entered e-mail address is
correct?

Enter the correct e-mail address.

Is the SMTP server address correct?

Check the SMTP server setting.

Is the POP3 server address correct?

Check the POP3 server setting.

• Network Connection Problems (Scan)

Is the DNS server address correct?

Check the DNS server setting.

• Wireless LAN Connection Problems (If Wireless LAN Module is Fitted) (Scan)

Is another job in progress?

Wait until the other job is complete.

Has any error occurred?

Follow the on-screen instructions on
the display screen of the machine.

The network connection setting is
incorrect.

• To connect to a wired network, set
[Wired] for the network connection to
[Enable].
• [Wireless(Infrastructure)] and
[Wireless(AP Mode)] cannot be
enabled at the same time.
• To connect using
[Wireless(Infrastructure)], set
[Wireless(AP Mode)] to [Disable],
and then set
[Wireless(Infrastructure)] to [Enable].
• To connect using [Wireless(AP
Mode)], set [Wireless(Infrastructure)]
to [Disable], and then set
[Wireless(AP Mode)] to [Enable].

If you cannot solve a problem with the following solutions, contact your dealer.

• Unable to Scan (User's Manual)
• Scan To E-Mail Problems

Reference
Turning Off the Machine (User's
Manual)
Before Using Scan To E-mail
(User's Manual)
Before Using Scan To E-mail
(User's Manual)
Before Using Scan To E-mail
(User's Manual)

• E-mail/Internet fax/FaxServer Error Code
• Scan To Computer Problems

Before Using Scan To E-mail
(User's Manual)

• Unable to Save Files in a Network Folder

Not connected to a wireless access
point.
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• Check that the wireless access point
power switch is turned on.
• Check the wireless access point
settings, and then perform the
manual settings or automatic
settings.
• Restart the wireless LAN function.
• On the touch panel, press [Device
Settings], select [Admin Setup] >
[Network Menu] > [Network Setup] >
[Wireless (Infrastructure) Setting],
and then select [Wireless
reconnection].

Easy Setup
Error Message List (User's
Manual)
Connecting a LAN Cable/USB
Cable (User's Manual)
Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)

Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)

7. Troubleshooting

E-mail/Internet fax/FaxServer Error Code
Error Code

Scan To Computer Problems
• Common to Windows and Mac OS X

Meaning and Solution

1

Connection failed. Check the "SMTP Server" setting.

2

Connection failed. Check the "SMTP Server Port" setting.

3

Authentication failed. "SMTP Auth" is not supported.

4

Authentication failed. Logging into "SMTP Auth" failed. Check the login name of the mail
server and the password.

5

Authentication failed. Check the "POP Server" setting.

6

Authentication failed. Check the "POP Server Port" setting.

7

Authentication failed. Logging into "POP" failed. Check the login name of the POP server and
the password.

8

SMTP transmission error. Check the network status of cable connection, status, and server
status.

9

POP transmission error. Check the network status of cable connection, status, and server
status.

11

SMTP transmission error. Transmission data is too large. Check the mailbox assignment of the
SMTP server.

12

SMTP transmission error. After waiting, try it again.

13

SMTP transmission error. Contact your network administrator.

15

Receiving e-mail was cancelled. Cancelled from the SMTP client or the POP server.

16

Receiving e-mail was cancelled from users.

19

Receiving e-mail was cancelled from users. MIME error. E-mail formats or e-mail attachment
files used are not supported.

20

Receiving e-mail was cancelled. MIME is not supported. E-mail formats or e-mail attachment
files used are not supported.

22

Receiving e-mail was cancelled. E-mail attachment file size exceeds the limit (8 MByte). You
cannot print large size files.

24

Receiving e-mail was cancelled. Contact your network administrator.

• The message, "Connect to PC failed." is displayed on the screen of the machine.
Point to check

Solution

The IP address on the computer
was changed.

Newly register the computer to the
machine.

The computer is not turned on.

Turn on the computer.

The computer is not connected to a Make sure the network connection.
network.

Reference
Registering the Machine (New
Device) to a Computer Using
Network Configuration
-

• For Windows ActKey
• The message, "Connect to PC failed." is displayed on the screen of the machine.
Point to check

Solution

The document is not set in the
Set the document in the position
position specified in Scan Method in specified in Scan Method in ActKey
ActKey.
or change the setting for Scan
Method.

Reference
-

When Paper Size in ActKey is set to Set the optimal paper size other than "Auto", an undetectable size of
"Auto" for Paper Size in ActKey.
documents are set on the machine.
In Windows Firewall setting,
Enable Windows Firewall setting in
Network Configuration is disabled or the following steps.
blocked.
From [Control Panel], click [System
and Security] > [Allow a program
through Windows Firewall].
Click [Change settings], find
[Network Configuration] in [Allowed
programs and features], select the
check box, and then click [OK].

-

On the USB-connected computer,
Button Settings of ActKey or a
warning message is displayed.

-

Close Button Settings of ActKey or
the warning message window.

• "Access denied to PC." is displayed on the screen of the machine.
Point to check
On the network computer, Button
Settings of ActKey or a warning
message is displayed.
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Solution
Close Button Settings of ActKey or
the warning message window.

Reference
-

7. Troubleshooting

Unable to Save Files in a Network Folder
Point to check

Solution

Is the FTP/CIFS setting correct?

Check the profile settings.

Has any error occurred?

Follow the on-screen instructions on
the display screen of the machine.

Network Connection Problems (Scan)
• Common to Windows and Mac OS X

Reference

Cause

Solution

Creating a Shared Folder in a
Computer (User's Manual)

Using a cross cable.

Error Message List (User's
Manual)

The machine was turned on before a Connect cables before turning on the
cable was connected.
machine.

Use a straight cable.

Reference
-

There is a problem with the
compatibility with the hub.

On the touch panel, press [Device
Settings], select [Admin Setup] >
[Network Menu] > [Network Setup] >
[Network Setting] > [HUB Link
Setting], and then change the setting.

The network connection setting is
incorrect.

To connect to a wired network, set
[Wired] for the network connection to
[Enable].

Connecting a LAN Cable/USB
Cable (User's Manual)

Connecting a LAN Cable
(User's Manual)
Using Wired LAN and Wireless
LAN at the Same Time (Only
When the Wireless LAN Module
is Mounted)

• For Windows
Cause
The IP address is incorrect.
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Solution
• Check that the same IP address is
set for the machine and the
machine's port setting on the
computer.
• Check that the IP address is not
duplicated by another device.
• Check that the correct IP address,
subnet mask, and gateway address
are set.
• If using OKI LPR Utility, check the IP
address setting with OKI LPR Utility.

Reference
Setting Up This Machine (User's
Manual)
OKI LPR Utility

7. Troubleshooting

Cause

Wireless LAN Connection Problems (If Wireless LAN Module is
Fitted) (Scan)

[Wireless(AP Mode)] No wireless
devices (computers, tablets,
smartphones) are connected.

• Common to Windows and Mac OS X
Cause

Solution

The wireless LAN module is not
attached.

Attach the wireless LAN module.

The wireless LAN module is not
activated.

Activate the wireless LAN module.

The network connection setting is
incorrect.

• [Wireless(Infrastructure)] and
[Wireless(AP Mode)] cannot be
enabled at the same time.
• To connect using
[Wireless(Infrastructure)], set
[Wireless(AP Mode)] to [Disable],
and then set
[Wireless(Infrastructure)] to
[Enable].
• To connect using [Wireless(AP
Mode)], set
[Wireless(Infrastructure)] to
[Disable], and then set [Wireless(AP
Mode)] to [Enable].

[Wireless(Infrastructure)] Not
connected to a wireless access
point.

• Check that the wireless access point
power is switched on.
• Check the wireless access point
settings, and then try the manual
settings or automatic settings.
• Restart the wireless LAN function.
• On the touch panel, press [Device
Settings], select [Admin Setup] >
[Network Menu] > [Network Setup] >
[Wireless (Infrastructure) Setting],
and then select [Wireless
reconnection].
• Install this machine in a place with a
good view and near a wireless
access point. (We suggest that the
distance between the machine and
the access point be 30 m or less.)
If there is metal, aluminum sash, or
a reinforced concrete wall between
the machine and wireless access
points, connections may be harder
to be established.
Do not place any electric appliances
that emit weak radio waves (such as
microwaves or digital cordless
telephones) close to the machine.

Reference
Installing the Wireless LAN
module (User's Manual)
Enabling Wireless LAN
Connection (User's Manual)

Solution
• Make sure that [Wireless(AP Mode)]
on the machine is set to [Enable].
• Confirm the SSID/password for the
machine and try Manual Setup.
• Make a setting in a location near the
machine with good visibility.
• Up to four devices can be
connected to the machine via the
wireless LAN (AP mode). The fifth
device will be rejected. Disconnect
at least one device and try again.

Reference
Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)

• For Windows

Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)

Cause
The IP address is incorrect.

Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)
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Solution
• Check that the same IP address is
set for the machine and the
machine's port setting on the
computer.
• Check that the IP address is not
duplicated by another device.
• Check that the correct IP address,
subnet mask, and gateway address
are set.
• If using OKI LPR Utility, check the IP
address setting with OKI LPR Utility.

Reference
Setting Up This Machine (User's
Manual)
OKI LPR Utility

7. Troubleshooting

Print Problems

Network Connection Problems (Print)
• Common to Windows and Mac OS X

This section describes problems with printing from a computer.

Cause
Using a cross cable.

• If you cannot solve a problem with the following solutions, contact your dealer.

Solution
Use a straight cable.

Reference
-

The machine was turned on before a Connect cables before turning on the
cable was connected.
machine.

• For problems caused by an application, contact the manufacturer of the application.

There is a problem with the
compatibility with the hub.

On the touch panel, press [Device
Settings], select [Admin Setup] >
[Network Menu] > [Network Setup] >
[Network Setting] > [HUB Link
Setting], and then change the setting.

The network connection setting is
incorrect.

To connect to a wired network, set
[Wired] for the network connection to
[Enable].

• Unable to Print (User's Manual)
• Network Connection Problems (Print)
• Wireless LAN Connection Problems (If Wireless LAN Module is Fitted) (Print)
• USB Connection Problems

Connecting a LAN Cable
(User's Manual)

Connecting a LAN Cable
(User's Manual)
Using Wired LAN and Wireless
LAN at the Same Time (Only
When the Wireless LAN Module
is Mounted)

• For Windows
Cause
The IP address is incorrect.

The WSD port is used.
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Solution

Reference

• Check that the same IP address is
set for the machine and the
machine's port setting on the
computer.
• Check that the IP address is not
duplicated by another device.
• Check that the correct IP address,
subnet mask, and gateway address
are set.
• If using OKI LPR Utility, check the IP
address setting with OKI LPR Utility.
Change the print port to Standard
TCP/IP Port.

Setting Up This Machine (User's
Manual)
OKI LPR Utility

-

7. Troubleshooting

Cause

Wireless LAN Connection Problems (If Wireless LAN Module is
Fitted) (Print)

[Wireless(AP Mode)] No wireless
devices (computers, tablets,
smartphones) are connected.

• Common to Windows and Mac OS X
Cause

Solution

The wireless LAN module is not
attached.

Attach the wireless LAN module.

The wireless LAN module is not
activated.

Activate the wireless LAN module.

The network connection setting is
incorrect.

• [Wireless(Infrastructure)] and
[Wireless(AP Mode)] cannot be
enabled at the same time.
• To connect using
[Wireless(Infrastructure)], set
[Wireless(AP Mode)] to [Disable],
and then set
[Wireless(Infrastructure)] to
[Enable].
• To connect using [Wireless(AP
Mode)], set
[Wireless(Infrastructure)] to
[Disable], and then set [Wireless(AP
Mode)] to [Enable].

[Wireless(Infrastructure)] Not
connected to a wireless access
point. (If wireless LAN module is
fitted)

• Check that the wireless access point
power is switched on.
• Check the wireless access point
settings, and then try the manual
settings or automatic settings.
• Restart the wireless LAN function.
• On the touch panel, press [Device
Settings], select [Admin Setup] >
[Network Menu] > [Network Setup] >
[Wireless (Infrastructure) Setting],
and then select [Wireless
reconnection].
• Install this machine in a place with a
good view and near a wireless
access point. (We suggest that the
distance between the machine and
the access point be 30 m or less.)
If there is metal, aluminum sash, or
a reinforced concrete wall between
the machine and wireless access
points, connections may be harder
to be established.
Do not place any electric appliances
that emit weak radio waves (such as
microwaves or digital cordless
telephones) close to the machine.

Reference
Installing the Wireless LAN
module (User's Manual)
Enabling Wireless LAN
Connection (User's Manual)

Solution

Reference

• Make sure that [Wireless(AP Mode)]
on the machine is set to [Enable].
• Confirm the SSID/password for the
machine and try Manual Setup.
• Make a setting in a location near the
machine with good visibility.
• Up to four devices can be
connected to the machine via the
wireless LAN (AP mode). The fifth
device will be rejected. Disconnect
at least one device and try again.

Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)

• For Windows

Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)

Cause
The IP address is incorrect.

The WSD port is used.
Connecting to a Wireless LAN
(Only When the Wireless LAN
Module is Mounted) (User's
Manual)
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Solution

Reference

• Check that the same IP address is
set for the machine and the
machine's port setting on the
computer.
• Check that the IP address is not
duplicated by another device.
• Check that the correct IP address,
subnet mask, and gateway address
are set.
• If using OKI LPR Utility, check the IP
address setting with OKI LPR Utility.
Change the print port to Standard
TCP/IP Port.

Setting Up This Machine (User's
Manual)
OKI LPR Utility

-

7. Troubleshooting

USB Connection Problems
• Common to Windows and Mac OS X
Cause

Solution

An unsupported USB cable is used.

Use a USB 2.0 cable.

A USB hub is used.

Directly connect the machine to the
computer.

A printer driver is not installed
correctly.

Reinstall the printer driver.

Reference
Connecting a USB Cable
(User's Manual)
Installing a Driver and Software
to a Computer (User's Manual)

• For Windows
Cause

Solution

Reference

The machine is offline.

Right-click the [OKI MC573*] icon on the [Devices and Printers] folder, and
then select [See print jobs] (If the
icons are grouped, select [See print
jobs] > [OKI MC573 *]).
* Indicates the driver type. (ex. PCL
6/PS/XPS/FAX)
In the dialog, select the [Printer] menu
and then clear the check of [Use
Printer Offline].

A switch, buffer, extension cable, or
USB hub is used.

Directly connect the machine to the
computer.

Another printer driver that works
Remove the other printer driver from
when connected via a USB interface the computer.
is installed.

Connecting a USB Cable
(User's Manual)
-
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7. Troubleshooting

Fax Problems

Unable to Send or Received a Fax

This section describes problems with the fax function.

Point to check
Did you install an IP phone on the
machine in a broadband
environment?

If you cannot solve a problem with the following solutions, contact your dealer.

• Unable to Send a Fax (User's Manual)
• Unable to Receive a Fax (User's Manual)
• Unable to Send or Received a Fax
• Other Problems (Fax)
• Fax Error Codes
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Solution
On the touch panel, press [Device
Settings], and then select [Admin
Setup] > [User Install] > [Super G3] >
[OFF].

Reference
User Install

7. Troubleshooting

Other Problems (Fax)

Fax Error Codes

• The received fax is not printed on the appropriate paper.
Point to check
Did you specify any paper type in a
tray other than [Plain] or [Recycled]
in [Media Type]?

Solution
Specify [Plain] or [Recycled] in [Media
Type] for the paper type in the tray.

If problems have occurred in the fax communication, print the Transmit/Receipt Journal and
check the error codes.

Reference

Follow the solution to handle the problem.

Setting a Print Method for When
a Received Image Exceeds
Paper Size

For information on how to print the Transmit/Receipt Journal and to see the report, refer to "Items on Transmit and
Receipt Journal Report".

• Junk faxes are received.
Point to check
Is [Block Junk Fax] set to [OFF]?

Solution
On the touch panel, press [Device
Settings] > [AdminSetup] > [Fax
Setup] > [Other Settings] > [Block
Junk Fax] > Set [Setting] to [Mode1].

Reference

Error
code

Block Junk Fax
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Description

Solution

01

Communication was cancelled by user's operation. -

02

Reception failed. The destination machine did not
reply.

03

Communication was cancelled by user's operation. -

11

An error occurred while reading the document.

Send again.

14

Memory is full. Fax was not received.

Check the following and increase the amount of
available memory.
• Clear an out-of-paper error or a paper jam.
• Delete unnecessary images for Secure Receive.
• Print the documents received with the confidential
reception.
• Delete the documents stored in the bulletin board
box.

19

Delayed sending was cancelled by user's operation. -

21

Line error was detected.

Contact your dealer.

22

Transmission failed. The destination machine did
not reply.

Check the following and send again.
If the error persists, contact your dealer.
• Check that you entered the correct fax number.
• Check that the dial type setting (Tone/Pulse) fits
your phone line.
• The line may be busy. Wait a while and send
again.

23

Redialed, but the destination machine did not reply. Check the following and send again.
If the error persists, contact your dealer.
• Check that you entered the correct fax number.
• Check that the dial type setting (Tone/Pulse) fits
your phone line.
• The line may be busy. Wait a while and send
again.

24

The telephone cable may be connected to the TEL
connector by accident.

Connect the telephone cable to the LINE connector.

25

The telephone cable is not connected to the LINE
connector.

Connect the telephone cable to the LINE connector.

Contact the other party and have them check the
status of their machine.

7. Troubleshooting

Error
code

Description

Solution

26

Transmission failed. The dial tone was not detected. Change the PBX line setting and send again. To
change the setting, select [Device Settings] >
[Admin Setup] > [Fax Setup] > [Fax Setting] > [PBX
Line] on the touch panel.

27

Redialed, but the line was busy.

Wait a while and tray again.
If the error persists, turn off the busy tone detection
and send again. To change the setting of the busy
tone detection, select [Device Settings] > [Admin
Setup] > [User Install] > Set [Busy Tone Detection]
to [OFF] on the touch panel.

32

Super G3 communication failed.

Turn off the super G3 mode.(*)

35

The confidential reception failed. The subaddress
Confirm the other party that the correct subaddress
did not match the subaddress specified by the other was specified.
party.
There is nothing wrong with this machine.

36

Fax was not received because the number of faxes Print the documents received with the confidential
with the confidential reception has reached the
reception. Received documents are automatically
upper limit.
deleted after being printed.
Up to 30 documents can be received in a
confidential box.

Error
code

Description

Solution

49

Receiving faxes failed. The destination machine
stopped sending.

Turn off the super G3 mode.(*)
If there is a problem in the received fax, contact the
other party and have them resend.

4a

Transmission was cancelled due to the ID checking
function. The fax number (own number) registered
on the other party's machine and the last four digits
of the number you specified did not match.

Confirm the number and send again. If the error
persists, contact the other party and have them
check the information registered on their machine
(Ex: checking the ID). Or send again with the ID
checking function disabled.
To change the setting, select [Device Settings] >
[Admin Setup] > [Fax Setup] > [Security Function] >
Set [ID Check Tx] to [OFF] on the touch panel.

4b

Reception was blocked by the Block Junk Fax
function.

If there is a problem with the blocking mail function,
check the Block Junk Fax setting.
If the error persists, contact the other party and
have them check that the ID (own number
registered in the other party’s machine) is correct.

4c

The confidential sending failed. The fax was not
sent because the destination machine could not
receive the fax.

Contact the other party and have them check that
the confidential box is available, etc.

37

Bulletin board box polling transmission failed. The
subaddress of the other party did not match.

Contact the other party and have them check that
they specified the correct subaddress.
There is nothing wrong with this machine.

4d

The bulletin board box polling reception failed.
Documents were not set on the destination
machine.

Contact the other party and have them check that
the bulletin box is available, etc.

38

Bulletin board box polling transmission failed. The
box is being operated.

-

51

The communication quality may be low. The fax
may not have received correctly.

If there is a problem in the received fax, contact the
other party and have them resend.

39

The confidential reception cancelled. The box is
being operated.

-

52

Reception failed and the communication stopped.

40

Transmission failed. The destination machine did
not reply.

Turn off the super G3 mode.(*)

Turn off the super G3 mode.(*)
If there is a problem in the received fax, contact the
other party and have them resend.

60

41

Transmission was cancelled. The communication
quality has deteriorated.

Wait a while and tray again. If the error persists,
contact your dealer or telecommunication carrier.

Transmission failed and the communication
stopped.

Turn off the super G3 mode.(*)
Wait a while and tray again.
If the error persists, contact the other party and
have them check the available memory, etc.

43

Reception was cancelled. The communication
quality has deteriorated.

Turn off the super G3 mode.(*)
If there is a problem in the received fax, contact the
other party and have them resend.

65

Transmission failed and the communication
stopped.

Contact the other party and have them check the
available memory, etc.

45

The communication stopped. A wrong signal was
received.

Turn off the super G3 mode.(*)

66

The communication quality may be low.
The fax may not have sent correctly.

46

The communication stopped. A wrong signal was
received.

Turn off the super G3 mode.(*)

Turn off the super G3 mode.(*)
Contact the other party and have them check the
fax.
If there is any problem, wait a while and send again.

67

The communication stopped. A wrong signal was
received.

Turn off the super G3 mode.(*)

The communication stopped. A wrong signal was
received.

Turn off the super G3 mode.(*)

47

69

Transmission failed. The destination machine could Wait a while and send again.
not receive faxes.
If the error persists, contact the other party and
have them check the status of their machine.

The communication stopped. A wrong signal was
received.

Turn off the super G3 mode.(*)

48

6a

The communication quality may be low. The fax
may not have received correctly.

Turn off the super G3 mode.(*)
If there is a problem in the received fax, contact the
other party and have them resend.
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Error
code

Description

Solution

80

A machine (modem) error was detected.

Contact your dealer.

82

Super G3 communication failed.

Turn off the super G3 mode.(*)

83

Super G3 communication failed.

Turn off the super G3 mode.(*)

84

The communication stopped as the communication For transmission, lower the image quality or divide
time has elapsed 60 minutes.
the documents into several parts and send again.
For reception, contact the other party and have
them lower the image quality or divide the
documents into several parts and resend.

90

A wrong prefix number was specified.

Check the prefix number.

*Press [Device Settings], select [Admin Setup] > [User Install] > [Super G3] > [OFF] on the
touch panel.
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7. Troubleshooting

About Problems with Printing Results

Table of Problems with Printing Results

This section describes problems with print results.

Vertical White Lines Appear

Printed Images are Fading Vertically

Click the corresponding symptom and check the remedy.

If you cannot solve a problem with the following solutions, contact your dealer.

• Table of Problems with Printing Results
• Vertical White Lines Appear

Paper feeding direction

Paper feeding direction

Printed Images are Light

White Spots and Lines Appear

Dew Condensation Appears on Printed Paper

Vertical Lines Appear

• Printed Images are Fading Vertically
• Printed Images are Light
• White Spots and Lines Appear
• Dew Condensation Appears on Printed Paper
• Vertical Lines Appear
• Horizontal Lines and Spots Appear Periodically
• White Area on Paper is Lightly Stained
• The Periphery of Characters is Smudged
• The Entire Paper Area is Lightly Stained When Printing on Envelopes or Coated Paper
• Toner Comes Off When Printed Paper is Rubbed
• Uneven Gloss
• Black or White Dots Appear
• Dirt is Printed
• The Entire Page is Printed Black
• Nothing is Printed

Paper feeding direction
Horizontal Lines and Spots Appear Periodically

• White Patches Appear
• The Entire Page is Dirty
• The Peripheral Area of the Page is Dirty
• The Printed Image is Skewed
• Color of the printed image is not what you expect
• Solid printing of CMY 100% is too light

Paper feeding direction
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White Area on Paper is Lightly Stained

7. Troubleshooting
The Periphery of Characters is Smudged

The Entire Paper Area is Lightly Stained When Printing on
Envelopes or Coated Paper

The Peripheral Area of the Page is Dirty

The Printed Image is Skewed

Toner Comes Off When Printed Paper is Rubbed

Uneven Gloss

Color of the printed image is not what you expect

Solid printing of CMY 100% is too light

Black or White Dots Appear

Dirt is Printed

The Entire Page is Printed Black

Nothing is Printed

White Patches Appear

The Entire Page is Dirty
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Vertical White Lines Appear

Cause

Printed Images are Fading Vertically

Solution

The LED head is dirty.

Wipe the LED head with a soft tissue
paper.

The toner is low.

If "Toner Low" or "Toner Empty.
Replace with new Toner Cartridge."
appears, replace the toner cartridge.

The lightproof film of the image drum
is dirty.

Wipe the lightproof film with a soft
tissue paper.

The image drum is not installed
properly.

Install the image drum properly.

The ADF document glass is dirty.

Clean the ADF document glass.

Reference

Cause

Cleaning the LED Head (User's
Manual)
Replacing the Toner Cartridges
(User's Manual)
-

Replacing the Image Drum
(User's Manual)
Cleaning the Document Glass
(User's Manual)
Cleaning the Document Feed
Rollers

There may be foreign objects in the
image drum.

Replace the image drum.

Replacing the Image Drum
(User's Manual)
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Solution

The LED head is dirty.

Wipe the LED head with a soft tissue
paper.

The toner is low.

If "Toner Low" or "Toner Empty.
Replace with new Toner Cartridge."
appears, replace the toner cartridge.

The paper is unsuitable.

Use recommended paper.

Reference
Cleaning the LED Head (User's
Manual)
Replacing the Toner Cartridges
(User's Manual)
Loading Paper (User's Manual)

7. Troubleshooting

Printed Images are Light

Cause

White Spots and Lines Appear

Solution

Reference

The toner is low.

If "Toner Low" or "Toner Empty.
Replace with new Toner Cartridge."
appears, replace the toner cartridge.

Replacing the Toner Cartridges
(User's Manual)

The paper is damp.

Use paper stored under proper
temperature and humidity conditions.

Loading Paper (User's Manual)

The paper is unsuitable.

Use recommended paper.

The settings of the media weight is
incorrect.

On the touch panel, press [Device
Settings], select [Paper Setup] > the
paper tray you are using, and then
select the proper value for [Media
Weight]. Or, select a thicker values for
[Media Weight].

Recycled paper is used.

On the touch panel, press [Device
Settings], and then select [Paper
Setup] > the paper tray you are using,
and then select the thicker value for
[Media Weight].

Cause
The paper is damp or dry.

Loading Paper (User's Manual)
Loading Paper (User's Manual)

Loading Paper (User's Manual)
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Solution
Use paper stored under proper
temperature and humidity conditions.

Reference
Loading Paper (User's Manual)

7. Troubleshooting

Dew Condensation Appears on Printed Paper
Cause

Solution

The paper is damp.

Use paper stored under proper
temperature and humidity conditions.

The machine is printing when the
temperature and humidity conditions
are high.

Use the machine under proper
temperature and humidity conditions.

Vertical Lines Appear
Reference

Loading Paper (User's Manual)
Installation Requirements
(User's Manual)

Cause

Solution

The toner is low.

If "Toner Low" or "Toner Empty.
Replace with new Toner Cartridge."
appears, replace the toner cartridge.

The document glass and document
feed roller of the ADF are dirty.

Clean the document glass and
document feed roller.

Reference
Replacing the Toner Cartridges
(User's Manual)
Cleaning the Document Glass
(User's Manual)
Cleaning the Document Feed
Rollers

The image drum is damaged.
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Replace the image drum.

Replacing the Image Drum
(User's Manual)

7. Troubleshooting

Horizontal Lines and Spots Appear Periodically

Cause
If the intervals of lines or spots are
approximately 94 mm (3.7 inches),
the green tube of the image drum is
damaged or dirty.
If the intervals of lines or spots are
approximately 30 mm (1.2 inches),
there may be foreign objects in the
image drum.

Solution
Lightly wipe the image drum with a soft
tissue paper.
Replace the image drum if it is
damaged.
Open and close the output tray, and
then print again.

The image drum has been exposed to Place the image drum back into the
light.
machine, and then do not use for a few
hours. If the problem persists, replace
the image drum.
The paper feed path is dirty.

Print a few test copies.

White Area on Paper is Lightly Stained

Reference

Cause

Replacing the Image Drum
(User's Manual)

Names of Components (User's
Manual)

Replacing the Image Drum
(User's Manual)

Copying (User's Manual)
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Solution

The paper has a static charge.

Use paper stored under proper
temperature and humidity conditions.

The paper is too thick.

Use thinner paper.

The toner is low.

If "Toner Low" or "Toner Empty.
Replace with new Toner Cartridge."
appears, replace the toner cartridge.

Reference
Loading Paper (User's Manual)
Loading Paper (User's Manual)
Replacing the Toner Cartridges
(User's Manual)

7. Troubleshooting

The Periphery of Characters is Smudged

Cause

Solution

The LED head is dirty.

Wipe the LED head with a soft tissue
paper.

The paper is unsuitable.

Use recommended paper.

The paper is damp.

Replace the damp paper with new
paper.

The Entire Paper Area is Lightly Stained When Printing on
Envelopes or Coated Paper

Cause

Reference

Solution

The toner may stick to the whole area This is not a malfunction.
of the envelope or coated paper.
Coated paper is not recommended.

Cleaning the LED Head (User's
Manual)
Loading Paper (User's Manual)
Loading Paper (User's Manual)
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Reference
-

7. Troubleshooting

Toner Comes Off When Printed Paper is Rubbed

Cause

Solution

The settings of the media type and
weight are incorrect.

On the touch panel, press [Device
Settings], select [Paper Setup] > the
paper tray you are using, and then
select the proper values for [Media
Weight]. Or, select a thicker value for
[Media Weight].

Recycled paper is used.

On the touch panel, press [Device
Settings], select [Paper Setup] > the
paper tray you are using, and then
select a thicker value for [Media
Weight].

The envelope lever remains attached. Remove the envelope lever.
The safety stopper remains attached
to the fuser unit.

Remove the orange safety stopper
attached to the new fuser unit.

Uneven Gloss

Reference

Cause
The settings of the media type and
weight are incorrect.

Loading Paper (User's Manual)

Loading Paper (User's Manual)

Printing on Envelopes
Replacing the Fuser Unit
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Solution
On the touch panel, press [Device
Settings], select [Paper Setup] > the
paper tray you are using, and then
select the proper value for [Media
Weight]. Or, select a thicker value for
[Media Weight].

Reference
Loading Paper (User's Manual)

7. Troubleshooting

Black or White Dots Appear

Cause

Dirt is Printed

Solution

The paper is unsuitable.

Use recommended paper.

If the intervals of lines or spots are
approximately 94 mm (3.7 inches),
the green tube of the image drum is
damaged or dirty.

Lightly wipe the image drum with a soft
tissue paper.
Replace the image drum if it is
damaged.

The document glass or document
holding pad is dirty.

Clean the document glass and
document holding pad.

Reference

Cause

Loading Paper (User's Manual)
Replacing the Image Drum
(User's Manual)

Cleaning the Document Glass
(User's Manual)
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Solution

The paper is damp.

Replace the damp paper with new
paper.

The paper is unsuitable.

Use recommended paper.

The document glass or document
holding pad is dirty.

Clean the document glass and
document holding pad.

Reference
Loading Paper (User's Manual)
Loading Paper (User's Manual)
Cleaning the Document Glass
(User's Manual)

7. Troubleshooting

The Entire Page is Printed Black

Cause
A malfunction may occur in the
machine.

Nothing is Printed

Solution
Contact your dealer.

Reference

Cause

-
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Solution

Two or more sheets of paper are fed
at the same time.

Fan the paper well and load the paper
again.

The document is set upside down.

Set the document properly.

A malfunction may occur in the
machine.

Contact your dealer.

Reference
Loading Paper (User's Manual)
Setting a Document (User's
Manual)
-

7. Troubleshooting

White Patches Appear

Cause

The Entire Page is Dirty

Solution

The paper is damp.

Replace the damp paper with new
paper.

The paper is unsuitable.

Use recommended paper.

The document glass is dirty.

Clean the document glass.

Reference

Cause

Loading Paper (User's Manual)
Loading Paper (User's Manual)
Cleaning the Document Glass
(User's Manual)
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Solution

The document glass is dirty.

Clean the document glass.

The image on the back side of a
duplex document is printed.

If the duplex document is thin, the
image on the back side may be printed.
Lighten the density.
Change Show-Through Removal
setting or lighten the density.

Reference
Cleaning the Document Glass
(User's Manual)
Adjusting the Density (Density)
Removing Show-Through
(Show-Through Removal)

7. Troubleshooting

The Peripheral Area of the Page is Dirty

Cause
The document feed roller or
document holding pad is dirty.

Solution
Clean the document feed roller and
document holding pad.

The paper size is bigger than the size Use paper of the same size as the
of the document (when the zoom rate document.
is set to 100%).

The Printed Image is Skewed

Reference

Cause

Cleaning the Document Feed
Rollers
Making Enlarged or Reduced
Copies (Zoom)
Enlarging or Reducing to Fit the
Specified Paper Size

Set the document orientation to suit
paper.

The document is not reduced at the
rate that suits the paper size.

Reduce the document at the rate that
suits the paper size.

Set the document properly.

An unsuitable document is set in the
ADF.

Set a suitable document in the ADF.

There may be foreign objects on the
ADF document glass.

Clean the ADF document glass.

Reference
Setting a Document (User's
Manual)
Setting a Document (User's
Manual)
Cleaning the Document Glass
(User's Manual)
Cleaning the Document Feed
Rollers

Setting a Print Method for When
a Received Image Exceeds
Paper Size
The document orientation is different
from the paper orientation.

Solution

The document is set improperly.

Changing the Document
Orientation (Direction)
Making Enlarged or Reduced
Copies (Zoom)
Enlarging or Reducing to Fit the
Specified Paper Size
Setting a Print Method for When
a Received Image Exceeds
Paper Size
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Color of the printed image is not what you expect
Cause

Solution

The toner is low.

If "Toner Low" or "Toner Empty.
Replace with new Toner Cartridge."
appears, replace the toner cartridge.

The setting of [Black Finish] is not
suitable for the application.

On the printer driver, select [Composite
Black (CMYK)] of [True Black (K)] for
[Black Finish].

The color adjustment has been
modified.

Do color matching from the printer
driver.

The color balance is out of
adjustment.

Color registration is out of alignment.

On the touch panel, press [Device
Settings] > [Admin Setup] > [Print
Setup] > [Color Setup], and adjust
density or color balance.
Open and close the output tray. Or, on
the touch panel, press [Device
Settings] > [Admin Setup] > [Print
Setup] > [Color Setup], and then
[Adjust Registration].

Solid printing of CMY 100% is too light

Reference
Replacing the Toner Cartridges
(User's Manual)
Changing Black Finish

Using Color Matching on Printer
Driver

Cause
[CMY100% Density] is set to
[Disable].

Correcting Density Manually
Adjusting Color Balance
(Density)
Print Setup
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Solution
On the touch panel, press [Device
Settings] > [Admin Setup] > [Color
Setup] > [CMY100% Density], and
then select [Enable].

Reference
-

7. Troubleshooting

Problems about Software

Problems on Configuration Tool
• [Device Setting] tab

This section describes problems with software.

• Cloning
Symptom

• Problems on Configuration Tool
• Problems on a Web Browser

Cause/Solution

A copy destination device is not
displayed on the screen.

The model name of the copy
destination device is different.
Cloning functions only between the
devices with the same model name.
Check the model name of the copy
destination device.

If multiple devices are specified as
copy destinations, copying cannot
be made to some of the devices.

The entered administrator password
is different from the administrator
password of the device to which
copying cannot be made.
Check the administrator password of
the device to which copying cannot
be made.

• Printer Problems on a Windows PC

Reference
Cloning Settings

Cloning Settings

• [User Setting] tab
• Cloning
Symptom
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Cause/Solution

Reference

A copy destination device is not
displayed on the screen.

The model name of the copy
destination device is different.
Cloning functions only between the
devices with the same model name.
Check the model name of the copy
destination device.

If multiple devices are specified as
copy destinations, copying cannot
be made to some of the devices.

The entered administrator password is different from the administrator
password of the device to which
copying cannot be made.
Check the administrator password of
the device to which copying cannot
be made.

Copying cannot be made to a
device by performing cloning with
the following functions.
• E-mail Address Manager
• Speed Dial Manager
• Profile Manager
• Network Scan Manager
• Auto Delivery Manager

Information that is to be replaced in the copy destination device is locked
because it is being edited or used.
Unlock the used information before
performing cloning.

-

7. Troubleshooting

Symptom
If I perform cloning with Auto
Delivery Manager, the following
settings are also copied.
• E-mail Address Manager
• Speed Dial Manager
• Profile Manager

Cause/Solution

Reference

Problems on a Web Browser

If e-mails or speed dials are used for the auto delivery settings of the copy
source device, these settings also
need to be copied at the same time.
To copy only the auto delivery
settings, delete the e-mail, speed
dial, or other settings from the copy
source device before performing
cloning.

Symptom
Unable to connect with the machine
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Cause/Solution

Reference

A LAN cable is unplugged.
Check that the cable is plugged into
the machine and computer properly.

Connecting a LAN Cable (User's
Manual)

The IP address is incorrect.
Check the IP address of the machine
and enter it correctly.

Open the Web Page of This
Machine

7. Troubleshooting

Printer Problems on a Windows PC

• If you cannot solve a problem with the following solutions, contact your dealer.
• For problems caused by an application, contact the manufacturer of the application.

• USB Connection Problems
Symptom

Cause/solution

Reference

An icon for the machine is not
The printer driver is not installed
created on the [Devices and Printers] correctly.
folder.
Reinstall the printer driver correctly.
When a printer driver is already
installed, another printer driver
cannot be installed.

Perform [Custom Install] by following
the procedure described in the
reference.

The [Unable to install printer driver]
error message is displayed.

Use Plug-and-Play. Follow the
procedure below:
1. Check that the machine and
computer are turned off.
2. Connect a USB cable.
3. Turn on the machine.
4. Turn on the computer.
5. When the [Found New Hardware
Wizard] is displayed, follow the onscreen instructions to complete the
setup.

Installing a Driver and Software
to a Computer (User's Manual)
Installing Software

-

• Printer Driver/Utility Problems
Symptom

Cause/solution

[Help] is not displayed.

The Help function is not supported.

The [User Account Control] dialog is displayed.

When you start an installer or utility, the [User Account
Control] dialog may be displayed. Click [Yes] or
[Continue] to run the installer or utility as the
administrator. If you click [No], the installer or utility does
not start.

The [Program Capability Assistant] dialog is displayed.

If the [Program Capability Assistant] dialog is displayed
after installation (including if you stop installation before it
is complete), be sure to click [This program installed].
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7. Troubleshooting

Problems on the Machine or Paper

Problems on the Machine

This section describes problems with the machine and paper.
If you cannot solve a problem with the following solutions, contact your dealer.

• Nothing is displayed on the display screen after turning on the machine.

• Problems on the Machine
• Problems on Document and Paper

Cause

• If a Power Failure Occurs

Solution

The power cord is unplugged.

Turn off the machine, and then plug in
the power cord firmly.

The power is out.

Check whether the power is supplied
to the outlet.

• Before Relinquishing Your Device

Reference
Connecting the Power Code
(User's Manual)
-

• The machine does not operate.
Cause

Solution

Reference

The power cord is not firmly plugged Plug in the power cord firmly.
in.
The machine is turned off.

Connecting the Power Code
(User's Manual)

Turn on the machine.

Turning On the Machine (User's
Manual)

• The power switch LED lamp quickly flashes at approximately 0.3-second
intervals.

Cause
A malfunction may occur in the
machine.
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Solution
Unplug the power cord immediately,
and then contact your dealer.

Reference
-

7. Troubleshooting

• The power switch LED lamp and the
(POWER SAVE) button light and
nothing is displayed on the touch panel.
Cause
The screen saver screen is
displayed on the touch panel.

Solution

• The document glass is covered with condensation.

Reference

Touch the touch panel.

Saving Power Consumption
with the Power Save Function
(User's Manual)

Cause

Solution

The machine may be used in a
humid place or in a place where the
temperature and humidity widely
vary.

Use machine under proper
temperature and humidity conditions.
Wipe the document glass with a soft,
dry, and clean cloth.
If the inside the document glass is
covered with condensation, wait a
while until the condensation
disappears.

• The output tray cannot be closed.
Cause
The belt unit and image drums are
not properly installed.
The blue lever of the toner cartridge
is not set to the proper position.

Solution

An error is displayed.

A LAN cable or USB cable is
unplugged.

Remove the four image drums, and
then remove and correctly reinstall the
belt unit.

• Nothing is displayed on the touch panel.

Replacing the Belt Unit

Cause

Turn the blue levers until their tops
align with the protrusions in the back
of the toner cartridges.

The machine is in Sleep mode or
Deep Sleep mode.

Replacing the Toner Cartridges
(User's Manual)

There may be a problem with the
print function.

A communication protocol is
disabled.

A printer driver is not selected.

Check the
(POWER SAVE) button
flashes, and then start the machine by
pressing the
(POWER SAVE)
button.

Cause
Error Message List (User's
Manual)

Plug in a LAN cable or USB cable
firmly.

Connecting a LAN Cable/USB
Cable (User's Manual)

Saving Power Consumption
with the Power Save Function
(User's Manual)

Solution

Reference

A LAN cable or USB cable is
damaged.

Connect a new cable.

-

The time-out period set on the
computer has elapsed.

Set a longer time-out period.

-

• There is an abnormal sound.

-

On the touch panel, press [Device
Settings], select [Reports] >
[Configuration], and print out the
configuration list to check the printing
performance.

Cause
Printing a Report to Check

On the touch panel, press [Device
Settings], select [Admin Setup] >
[Network Menu] > [Network Setup] >
[Network Setting], and then enable the
communication protocol that you are
using.
Set the printer driver of the machine
as the default printer.

Reference

Reference

Check the error code, and then follow
the on-screen instructions.

• Use a USB 2.0 cable.
• Use an Ethernet 10BASE-T/
100BASE-TX cable.

Solution

• Print data is not sent.

Solution

There may be a problem with a LAN Use another LAN cable or USB cable. cable or USB cable.
A LAN cable or USB cable does not
meet the standard.

Installation Requirements
(User's Manual)

Reference

• The machine does not start printing.
Cause

Reference

Solution

Reference

The machine is inclined.

Place the machine on a flat surface.

-

There are waste paper or foreign
objects inside the machine.

Check inside the machine, and then
remove any objects.

-

The output tray is opened.

Close the output tray.

Names of Components (User's
Manual)

• There is a buzzing sound.
Cause
The machine is printing on heavy or
light paper when the temperature
inside is high.

-

The output port of the printer driver is Specify the output port for connecting incorrect.
a LAN cable or USB cable.
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Solution
This is not a malfunction. You can
proceed with the operation.

Reference
-

7. Troubleshooting

• All pages are not printed.

• The machine does not start printing immediately.
Cause
The machine is warming up to exit
Power Save, Sleep mode, or Deep
Sleep mode.

Solution

Reference

You can set to extend the time of
period for entering Power Save mode,
Sleep mode or Deep Sleep mode by
following the procedure below.
On the touch panel, press [Device
Settings], and then select [Manage
Unit] > [Power Save] > [Power Save
Time] or [Sleep Time].

Saving Power Consumption
with the Power Save Function
(User's Manual)

-

The machine is adjusting the
temperature of the fuser unit.

Wait for a while.

-

• Printing is slow.
Solution

You have selected [Fine / Detail
(1200x1200)] on the [Job Options]
tab of the printer driver.

Select [Normal (600x600)] or [Draft
(600x600)] on the [Job Options] tab of
the printer driver.

The print data is complicated.

Simplify the print data.

Solution

Cause
The printer driver may not be
operating correctly.

Reference

Solution
Uninstall the printer driver, and then
install it again.

Installing Software

Solution

Reference

• The machine turns off automatically.

Wait for a while.
When the machine reaches the
suitable temperature, printing restarts
automatically.

Solution
The battery may reach its lifetime.
Contact your dealer.

Reference

The print data is complicated.

Cause

Solution

If the machine is not used for a
certain period of time (the factory
default is 4 hours), the machine turns
off automatically. This function is
called Auto Power Off.

On the touch panel, press [Device
Settings], select [Admin Setup] >
[User Install] > [Power Setup] > [Auto
Power Off], and then disable the
function.

Cause

Solution
Simplify the print data.

Reference
Saving Power Consumption
with the Power Save Function
(User's Manual)

• The web page does not open.

-

• Free space in memory is insufficient.
Cause

Removing the Printer Driver
(Windows)
Removing the Printer Driver
(Mac OS X)

• The specified settings such as the time setting have been erased.
Cause

Reference

Adjusting the Density (Density)

• Printing stops halfway.

The machine is left turned off for a
long time, or turn on and off the
machine every time you use the
machine.

-

• The printer driver is not correctly displayed.

The settings for [RGB] are changed. The [Density] setting goes together
with the [RGB] setting. They move
within an appropriate range.

The temperature inside the machine
rises due to continuous printing for a
long time, resulting in the
temperature being adjusted.

Reference

-

• Even if the [Density] setting is changed, printing results do not change.

Cause

Reference
-

Printing process is also processed in Use a computer with faster processing the computer.
speed.

Wait for a while.

Cause

Solution
Change the print port to Standard
TCP/IP Port.

Cause

The machine may be cleaning the
image drum.

The machine is processing data from Wait until printing is completed.
another interface.

Cause
The WSD port is used.

Reference
-
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Solution

The IP address is incorrect.

Check the IP address to the machine,
and then enter proper value.

The LAN cable is disconnected.

Make sure that the LAN cable is
securely connected.

Reference
Open the Web Page of This
Machine
Connecting a LAN Cable
(User's Manual)

7. Troubleshooting

Cause

Problems on Document and Paper

There is only one sheet of paper in
the tray.

• The document is not ejected from the machine.
Cause

Solution

Setting a Document (User's
Manual)

Solution

The document is not appropriate.

Use an appropriate document.

The document guides are not
aligned.

Adjust the document guides to the
document.

There is a piece of paper inside the
ADF.

Open the ADF cover to check.

Setting a Document (User's
Manual)
Setting a Document (User's
Manual)

Load the envelopes correctly.

Cause

Cleaning the Document Feed
Rollers

Solution

The paper is too light or too heavy.

The paper is too light or too heavy.
Use the appropriate paper for the
machine.

The paper is damp or has a static
charge.

Use paper stored under proper
temperature and humidity conditions.

Loading Paper (User's Manual)

The paper is wrinkled, folded, or
curled.

Use the appropriate paper for the
machine. Fix the curled paper.

Loading Paper (User's Manual)

Solution

The [Paper Feeding Source] setting
on the printer driver is specified
incorrectly.

Check the paper tray, and then select the correct tray in [Paper Feeding
Source] on the printer driver.

The manual feeding is specified on
the printer driver.

Load paper in the MP tray, and then
select [Start] on the touch panel.
Alternatively, disable the [Use MP tray
as manual feed] setting on the printer
driver.

Reference

Place the machine on a flat surface.

Close the rear output tray firmly.

Loading Paper (User's Manual)

Loading Paper (User's Manual)

Loading Paper (User's Manual)
Loading Paper (User's Manual)

Setting Output Destination

• Paper is not fed.

If a Document Jam Occurs
(User's Manual)

The machine is inclined.

Reference

Printing Manually One by One

-

• Paper is not fed from Tray 2/3 (optional).

Loading Paper (User's Manual)

Cause
Tray 2/3 is not set with the printer
driver.

Solution
Set Tray 2/3 with the printer driver.

Reference
Installing the Additional Tray
Unit (User's Manual)
Setting the Printer Driver
(User's Manual)

The back side of the paper is printed. The paper that has been printed once cannot be used in Tray 1 and Tray 2/
3.
Load the paper in the MP tray for
printing.
Fan a stack of the paper well, and
then align the edges of the paper.

Envelopes are loaded in the wrong
direction.

The rear output tray is not closed
firmly.

• Paper often jams. Multiple sheets of paper are pulled in at the same time.
Paper is pulled in at an angle.

The edges of the paper are not
aligned.

For Tray 1 and Tray 2/3, adjust the
paper guide and paper stopper to the
paper.
For the MP tray, adjust the manual
feeding paper guide to the paper.

Paper, envelopes, or labels whose
Load the paper, envelopes, or labels
weight is 221 to 256 g/m2(56 to
whose weight is 221 to 256 g/m2(56 to
95 lb) is loaded in Tray 1 and Tray 2/ 95 lb) is in the MP tray.
3.

Reference

The document feed roller of the ADF Clean the document feed roller of the
is dirty.
ADF.

Cause

Paper is loaded at an angle.

Reference

Remove the jammed document, and
then set it again.

• The document often jams.
Cause

Reference
-

You added new paper onto the paper Remove the already loaded paper,
that is already loaded in the tray.
stack up it onto the new paper, and
then align the edges of all the paper.

If you cannot solve a problem with the following solutions, contact your dealer.

The document jammed.

Solution
Load multiple sheets of paper.

Loading Paper (User's Manual)
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7. Troubleshooting

• The paper is twinkled when printing on envelopes.

• Even after the jammed paper was removed, the machine does not work.
Cause
The machine may not start printing
until the output tray is opened and
closed.

Solution

Reference

Open and close the output tray.

Cause

Names of Components (User's
Manual)

Cause

Solution
Use paper stored under proper
temperature and humidity conditions.

The paper is light.

On the touch panel, press [Device
Settings], select [Paper Setup] > [(tray
name)] > [Media Weight], and then
specify a lighter weight.

Reference

Cause

Loading Paper (User's Manual)

Solution
On the touch panel, press [Device
Settings], select [Paper Setup] > [(tray
name)] > [Media Type]/[Media
Weight], and then specify the
appropriate values.
Alternatively, specify heavier weight in
[Media Weight].

The paper is light.

Use heavier paper.

There are nearly solid fill on the
leading edge of the paper.

Insert a margin into the leading edge
of the paper.
For duplex printing, insert a margin
into the bottom edge of the paper as
well.

Reference
Loading Paper (User's Manual)

Loading Paper (User's Manual)
-

• The paper twists around the rollers in the belt unit.
Cause
Paper is too light or thin.

Solution
Use heavier paper.

Reference
-

• A corner of paper is folded (edge folded).
Cause
Paper is curled.

Solution
Use paper stored under proper
temperature and humidity conditions.

The paper is damp.

Use paper stored under proper
temperature and humidity conditions.

If you cannot solve a problem with
the above solutions

Loading Paper (User's Manual)

• The paper twists around the rollers in the fuser unit.
The settings of media weight and
type are incorrect.

Attach the envelope lever.

The machine is printing when the
Set [High Humid Mode] of [User
temperature and humidity conditions Install] to any value of [Mode0] to
are high.
[Mode5] on [Admin Setup].

• Paper is curled. Paper is creased.
The paper is damp or has a static
charge.

Solution

The envelope lever is not attached.

Reference
Loading Paper (User's Manual)
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Load the envelope with the flap (for
gluing) on the printer side, and then
set the reverse page orientation
(180°) on the printing preferences.

Reference
Printing on Envelopes
Loading Paper (User's Manual)
User Install

About Screens and Functions of
Each Printer Driver (User's
Manual)

7. Troubleshooting

The following documents are eligible for an erased report.

If a Power Failure Occurs

- Fcode Box Document

• The operation of the machine

- Documents received in memory
An erased report informs you of the following items of deleted data.

If a power failure occurs, the machine operates as follows.

- Document type
- Fcode box number
• If a power failure occurs, the machine is turned on, it will turn on automatically without pressing the power switch after
the power is restored.

- Fcode box name
- Destination name

If you do not want the machine to turn on automatically after the power is restored, [Device Settings] > [Admin Setup]
> [User Install] > [Power Setup] > Set [Power Supply Return] to [Manual].

- Fcode confidential communication/Fcode bulletin board communication

• The operation that uses an uninterruptible power supply (UPS) or inverter is not guaranteed. Do not use an
uninterruptible power supply (UPS) or inverter.

- Time when communication started
- Number of received pages

Machine's Status

Operation

During a call

You can continue talking.

During a fax transmission

The transmission stops halfway.
When the power is restored,
• If a memory transmission is used, the machine automatically retransmits from
the page on which the transmission stopped.
• If a real time transmission is used, the machine does not send the data again.
Set the document, and then specify the destination again to start the
transmission.

During a fax reception

The reception stops halfway.
If the machine received one or more pages, the erased report is printed after the
power is restored. A received image is not printed.

Copying or printing a report

Printing stops halfway.
When the power is restored, start the print job again.

Standby

You cannot start another copy, fax, scan, or print job.
You also cannot receive another fax.

If a fax is received with the manual reception, Fcode polling reception, or Fcode confidential reception, its reception
type is also printed.

• Stored fax data
• Backing up data in memory
The image data stored in the memory is retained even if a power failure occurs or you turn
off the machine.
• Erased report
If the fax data in memory is lost, an erased report is printed automatically.
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Before Relinquishing Your Device
We highly recommend you to erase registered personal information and saved data in the
device before you relinquish the device.
To erase the information, [Device Settings] > [Admin Setup] > [User Install] > Execute [Erase
Privacy Data] on the touch panel.
The following information is saved in the device.
Address book
Phone book data
Profile
Data registered to one-touch buttons, etc.
Admin Password
Values set to menu items
Fax communication data
Private print data
Various histories
Information for the access control, user management (local users, external user cache
[LDAP, Kerberos])
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AirPrint Problems

Point to check
Is there toner in the toner cartridge?

Solution
Check the message informing you
that toner runs out.

• The machine may take a few minutes to connect to a network after turning on the machine. Check that the machine
is connected to the network before printing.
Is AirPrint set to [Enable]?

On the touch panel, press [Device
Settings], and check the status of
[AirPrint]. When [Disable] is displayed,
AirPrint is not available.

Is an error displayed?

Check the error message or the
(STATUS) button.

• The "No AirPrint Printers Found" message is displayed on an iOS device.
Point to check

Solution
Turn on the machine.
If the machine is turned on, turn it off
and then back on, and then check
whether the problem is solved.

Is the machine connected to the
same network as the iOS device?

Check that the machine is displayed on the print screen of the iOS device.
If the machine is not displayed, check
the IP address.

Reference
Turning On or Off the Machine
(User's Manual)

Point to check

Solution
Turn on the machine.
If the machine is turned on, turn it off
and then back on, and then check
whether the problem is solved.

Is the machine connected to the
same network as the iOS device?

Check that the machine is displayed on the print screen of the iOS device.
If the machine is not displayed, check
the IP address.

Is the latest firmware version
installed?

Check the firmware version of this
machine, and Mac OS and iOS
version.
If the version of the firmware is not the
latest, update to the appropriate
version from our website or Apple's
website.

Is there paper in the tray?

Check the message informing you
that paper runs out.

Error Message List (User's
Manual)
If the STATUS Button on the
Operator Panel Lights Up or
Flashes

• Unable to print.
Is the machine turned on?

Error Message List (User's
Manual)
If the STATUS Button on the
Operator Panel Lights Up or
Flashes

• If using Mac OS X or iOS, upgrade to the latest version before use.

Is the machine turned on?

Reference

Reference
Turning On or Off the Machine
(User's Manual)

Error Message List (User's
Manual)
If the STATUS Button on the
Operator Panel Lights Up or
Flashes
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Google Cloud Print Problems

• An error code is displayed on the panel
If an error occurs, the error code (8-digit alphanumeric value) is displayed on the
operator panel of the machine. Check the first three characters, or last two digits
of the error code, and then follow the procedure of the error code list.

• The machine cannot be registered in Google Cloud Print.
Point to check
Is the machine connected to a
network?

Solution
Register again from the beginning.

Reference

• Error code list

Setting Google Cloud Print

An "x" in the error code list means any alphanumeric characters.
Error code

• Unable to print.
Point to check

Solution

Is the machine registered in Google
Cloud Print correctly?

Register the machine in Google Cloud
Print correctly.

Is there any error in the connection
status of the machine?

Open the Web page of this machine,
and check the connection by following
the procedure below.
Log in as the Administrator and select
[View Info] > [Network] > [Google
Cloud Print], and then check [XMPP
Status] and [HTTP Status]. If
[Error(error code)] is displayed, refer
to "Error code is displayed" in this
topic.

Reference

The machine is operating normally.

10axxx13

A connection error with the HTTP server (server
authentication error).
Access the Web page (http://(IP address of this machine)
of the machine, and then check the imported CA license.
Alternatively, update the firmware.

10bxxx13

Checking Google Cloud Print
Registrations

10cxxx13

Setting Google Cloud Print

Do you use a corporate internal
network?

10axxx16
Web Page of This Machine

10bxxx16
10cxxx16

103xxx83
10bxxx83

103xxx86

Check that the XMPP(5222) port is
opened.
For detail on the network, contact your
network administrator.

10bxxx86

• Even after the machine was deleted from Google Cloud Print, the registration
information remains on the management screen.
Point to check
Did you delete the registration
information with the machine
connected to a network?

Solution

Reference

Delete the machine on the
management screen of Google Cloud
Print.

Checking That Deletion is
Complete

• Even after the machine was deleted from Google Cloud Print, the registration
information remains in the machine.
Point to check
Did you delete the machine on the
management screen of Google
Cloud Print?

Solution
Delete the registration information
from the operator panel of the
machine.

Reference
Checking That Deletion is
Complete
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Solution

00000000

Reference
-

A connection error with the proxy server (server
authentication error).
Access the Web page (http://(IP address of this machine)
of the machine, and then check the imported CA license.
Alternatively, update the firmware.
A connection error with the XMPP server (server
authentication error).
Access the Web page (http://(IP address of this machine)
of the machine, and then check the imported CA license.
Alternatively, update the firmware.
A connection error with the proxy server (server
authentication error).
Access the Web page (http://(IP address of this machine)
of the machine, and then check the imported CA license.
Alternatively, update the firmware.

xxxxxx11

An error with the DNS server has occurred.
Check the DNS server setting of the machine.

xxxxxx12

Failed to connect to the HTTP server.
The connection cannot be established due to your network
environment.
Check with your network administrator.

xxxxxx13

An HTTP server connection error.
The connection cannot be established due to your network
environment.
Check with your network administrator.

xxxxxx14

An error with the DNS server has occurred.
Check the DNS server setting of the machine or the setting
of the proxy server name.

About Importing the CA
Licenses of the Proxy Server

About Importing the CA
Licenses of the Proxy Server

About Importing the CA
Licenses of the Proxy Server

About Importing the CA
Licenses of the Proxy Server

Checking Google Cloud Print
Registrations

Checking Google Cloud Print
Registrations

7. Troubleshooting

Error code

Solution

Reference

xxxxxx15

Failed to connect to the proxy server.
Check the proxy server setting of the machine.
If the problem cannot be solved, check with your network
administrator.

xxxxxx16

A proxy server connection error.
The connection cannot be established due to your network
environment.
Check with your network administrator.

xxxxxx17

An authentication error of the proxy server.
Check the proxy server setting of the machine.
If the problem cannot be solved, check with your network
administrator.

xxxxxx81

An error with the DNS server has occurred.
Check the DNS server setting of the machine.

xxxxxx82

Failed to connect to the XMPP server.
Check that the XMPP(5222) port is opened.
If the problem cannot be solved, check with your network
administrator.

-

xxxxxx83

Failed to connect to the XMPP server.
Check that the XMPP(5222) port is opened.
If the problem cannot be solved, check with your network
administrator.

-

xxxxxx84

An error with the DNS server has occurred.
Check the DNS server setting of the machine or the setting
of the proxy server name.

xxxxxx85

Failed to connect to the proxy server.
Check the proxy server setting of the machine.
If the problem cannot be solved, check with your network
administrator.

xxxxxx86

A connection error with the proxy server.
Check that the XMPP(5222) port is opened.
If the problem cannot be solved, check with your network
administrator.

xxxxxx87

An authentication error of the proxy server.
Check the proxy server setting of the machine.
If the problem cannot be solved, check with your network
administrator.

Checking Google Cloud Print
Registrations

Checking Google Cloud Print
Registrations

Checking Google Cloud Print
Registrations

Checking Google Cloud Print
Registrations
Checking Google Cloud Print
Registrations

-

Checking Google Cloud Print
Registrations
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8

Editing Address Book
E-mail Address
Fax Numbers
This section describes how to register/edit e-mail addresses and fax numbers in the address book of the machine.

8. Editing Address Book

E-mail Address

Registering an E-mail Address from the Operator Panel
For details on character entry methods, refer to "Entering Characters (User's Manual)".

This section describes how to register/delete e-mail addresses and e-mail groups in or from
the address book of the machine.

You can register/delete them from a computer using the Web page of the machine or Configuration Tool.
Registering and Editing an E-mail Address (Web Page)
Registering an E-mail Address (Configuration Tool)

• Registering an E-mail Address from the Operator Panel
• Registering an E-mail Group from the Operator Panel
• Registering an E-mail Address from the History
• Deleting a Registered E-mail Address from the Operator Panel
• Deleting a Registered E-mail Group from the Operator Panel
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1
2
3
4
5
6

Press [Device Settings] on the touch panel.

7
8
9

Press the registration button of [E-mail Address].

Press [Address Book].
Press [E-mail Address].
Select a number, and then press [Register].
Press the registration button of [Name].
Enter a name, and then press [OK].
You can enter up to 16 characters.

Enter an e-mail address, and then press [OK].
Press [OK].

8. Editing Address Book

Registering an E-mail Group from the Operator Panel

Registering an E-mail Address from the History

You can register an e-mail group from [Group No.] in [E-mail Address].

1
2
3
4

You can add an e-mail address to the address book from the transmission history.

Press [Device Settings] on the touch panel.
The transmission history displays only sent faxes whose destinations were directly entered.

Press [Address Book].

1
2
3
4
5
6

Press [E-mail Group].
Select a number, and then press [Register].

To edit a registered address, select [Edit].

5
6

Press the registration button of [Name].

7
8

Press the registration button of [Address No.].

9

Enter a name, and then press [OK].
You can enter up to 16 characters.

Press [Scan] or the

(SCAN) button.

Press [Scan To E-mail].
Press [Tx History].
Press [Register to Address Book].
Select an E-mail address, and then press [Register].
Press [Register to free number].

When overwriting a registered number, select the number, and then press [Overwrite].

7
8

Select an e-mail address, and then press [OK].
The check box is selected. You can select multiple e-mail addresses.

Press [OK].

9
10
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Press the registration button of [Name].
Enter a name, and then press [OK].
You can enter up to 16 characters.

Press [OK].
Repeat steps 3 to 9 until you complete registering all the e-mail addresses.

8. Editing Address Book

Deleting a Registered E-mail Address from the Operator Panel

Deleting a Registered E-mail Group from the Operator Panel

1
2
3
4
5

1
2
3
4
5

Press [Device Settings] on the touch panel.
Press [Address Book].
Press [E-mail Address].
Select a number, and then press [Delete].
Press [Yes] on a confirmation screen.
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Press [Device Settings] on the touch panel.
Press [Address Book].
Press [E-mail Group].
Select a number, and then press [Delete].
Press [Yes] on a confirmation screen.

8. Editing Address Book

Fax Numbers

Registering a Fax Number from the Operator Panel
You can register up to 1000 destinations to speed dial.

This section describes how to register/delete fax numbers and group numbers in or from the
address book of the machine.

You can create up to 32 groups, and register the entire groups as speed dial numbers.
For details on character entry methods, refer to "Entering Characters (User's Manual)".

You can register/delete them from a computer using the Web page of the machine or Configuration Tool.
Registering and Editing a Fax Number (Web Page)
The numbers that are registered in groups with the [Speed Dial] function synchronize the numbers that are registered
in groups with the [Group No.] function.

Registering a Fax Number (Configuration Tool)

• Registering a Fax Number from the Operator Panel
• Registering a Group Number from the Operator Panel

1
2

Press [Device Settings] on the touch panel.

3

Press [Speed Dial].

Press [Phone Book].

• Registering Fax Number from the History
• Deleting a Registered Fax Number from the Operator Panel
• Deleting a Registered Group Number from the Operator Panel
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8. Editing Address Book

4

Select a speed dial number, and then press [Register].

Registering a Group Number from the Operator Panel
For details on character entry methods, refer to "Entering Characters (User's Manual)".

The numbers that are registered in groups with the [Speed Dial] function synchronize the numbers that are registered
in groups with the [Group No] function.

5
6

Press the registration button of [Name].

7
8
9

Press [OK].

10

1
2

Press [Device Settings] on the touch panel.

3

Press [Group No.].

Press [Phone Book].

Enter a name.
You can enter up to 24 characters.

Press the registration button of [Fax Number].
Enter a fax number.
You can enter up to 40 digits.

Press [OK].
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8. Editing Address Book

4

Select a group number, and then press [Register].

Registering Fax Number from the History

The check box is selected. You can select multiple items.

You can register fax numbers as speed dial numbers from the fax transmission history and
the reception history.

1
2
3
4
5
6
7
5
6
7
8
9
10

Press [Fax] or the

(FAX) button.

Press [Fax].
Press [Redial].
Press [Tx History] or [Rx History].
Press [Register to Speed Dial].
Select a speed dial number, and then press [Register].
Press [Register to free number].

Press the registration button of [Name].
Enter a name.
You can enter up to 16 characters.

Press [OK].
Press the registration button of [Speed Dial].
Select speed dial numbers, and then press [OK].
Press [OK].

When overwriting a registered number, select the number, and then press [Over Write].

8
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Press the registration button of [Name].

8. Editing Address Book

9
10
11

Enter a name, and then press [OK].

Deleting a Registered Fax Number from the Operator Panel

You can enter up to 24 characters.

Press [OK].
Repeat steps 3 to 10 until you complete registering all the dial number.
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1
2

Press [Device Settings] on the touch panel.

3
4
5

Press [Speed Dial].

Press [Phone Book].

Select a speed dial number, and then press [Delete].
Press [Yes] on a confirmation screen.

8. Editing Address Book

Deleting a Registered Group Number from the Operator Panel

Even if you delete a group, the numbers that are registered as the speed dial numbers are not deleted.

1
2

Press [Device Settings] on the touch panel.

3
4
5

Press [Group No.].

Press [Phone Book].

Select a group number, and then press [Delete].
Press [Yes] on a confirmation screen.
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9

Operating Management/ Specifications
Administrator Setup
Management Software
User Authentication (Access Control)
Account Management
Moving/Transporting This Machine
This section describes how to manage the machine and its specifications.

9. Operating Management/ Specifications

Administrator Setup

Changing Administrator Settings
To change the administrator settings, the administrator name and password are required.
The factory default administrator name and password are "admin" and "999999" respectively.

This section describes how to change items in Admin Setup.
The settings that you can change in [Admin Setup] are as follows.

Use them if any administrator names have not been registered yet. If the administrator
password is changed, enter the updated password.

The factory default administrator name and password are "admin" and "999999",
respectively. Use them if any administrator names have not been registered yet.

1
2
3
4
5

• Changing Administrator Settings
• Copy Setup
• Fax Setup
• FaxServer Function
• Internet Fax Setup
• Scanner Setup
• Print From USB Memory Setup
• Print Setup

Press [Device Settings] on the touch panel.
Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
Touch an item you want to change, and then change the setting.
Press [Back] to display the previous screen.
If you have items to change, operate continuously.
When you change all the items, press

• Network Menu
• Configure Home Screen
• Manage Unit
• User Install
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(Home).

9. Operating Management/ Specifications

Item

Copy Setup
Item

Factory
default
setting

Color Mode

Auto

Description

Watermark

A4 or Letter

Sets the default scan size.

Duplex Copy

1
1

Sets the default setting of whether to turn
duplex copying on or off, and the default
binding position.

1 or
2

Zoom

100%

Sets the default zoom rate.

Sort

ON

Sets whether to collate copied documents by
default.

0

Sets the default density.

Image Settings

Density
Document Type

Text & Photo

Sets the default image quality.

Resolution

Normal

Sets the default resolution.

Background Removal

Auto

Sets the default background removal.

Show-Through Removal

Middle

Sets the default value of the show-through
removal function.

Contrast

0

Sets the default contrast.

Hue

0

Sets the default value of the hue.

Saturation

0

Sets the default value of the saturation.

RGB

R:0, G:0, B:0

Sets the default value of RGB contrast.

Direction

Portrait

Selects the default page orientation of
documents.

ID Card Copy

OFF

Sets whether to use the ID card copy mode by
default.

Continuous Scan

OFF

Sets whether to use Continuous Scan mode.

Mixed Size

OFF

Sets whether different sized documents are
copied on each size paper by default.

OFF

Sets the default margins.

0 mm (0 inch)

Available range: 0 to ±25 mm (0.0 to 1.0 inch)
(1 mm increment, 0.1 inch increment)

Setting

ON

Sets whether to erase the shade created in
the surrounding of 2-page spread documents
by default.

Width

2 mm (0.1 inch) Sets an erasing width.
Available range: 2 to ±50 mm (0.1 to 2.0 inch)
(1 mm increment, 0.1 inch increment)

Margin

Setting
Front

Left
Top

Back

Omit Blank Page

Select Auto / Color / Mono (Grayscale).

Scan Size

Page
Number

String

Font Size
Configure Shortcuts

Left
Top

Edge Erase

Factory
default
setting
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Description

OFF

Sets whether to enable or disable the white
page skip function.

Setting

OFF

Sets whether to add the page number as
watermarks.

Start Number

1

Sets the start number of the page number.

Position

Lower Right

Sets the printing position of the page number.

User Name

OFF

Sets whether to add the user name as
watermarks.

Model Name

OFF

Sets whether to add the model name as
watermarks.

Date / Time

OFF

Sets whether to add the date and time as
watermarks.

Free Word

OFF

Sets whether to add a character string as
watermarks.

String

(NULL)

Sets a character string.
You can register up to 64 alphanumeric
characters.

Position

Lower Left

Sets the printing position of the character
string.

10 point

Sets the font size.
Available range: 8 to 24 points

01: Scan Size
Sets the shortcut button for the [Copy] tab.
02: Paper Feed
03: Duplex
Copy
04: N-in-1
05: Zoom
06: Direction
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• Fcode Box

Fax Setup

Item

• Default Settings
Item

Factory
default
setting

Description

Resolution

Normal

Sets the default image quality.

Background Removal

Auto

Sets the default setting of the background
removal.

Density

0

Sets the default density to scan.

Scan Size

A4 or Letter

Sets the default scan size.
Sets whether to use Continuous Scan.

Continuous Scan(Glass)

OFF

Continuous Scan(ADF)

OFF

Preview

OFF

Sets the preview image of sending image.

OFF

Sets whether to erase the edge shadow
created on Fax scan image.

Edge Erase

Setting
Width

Edit / Register

ON

Sets whether to add the sender's name to the
header of the sent fax by default.

Transmit Confirmation Report

OFF or ON

Sets whether to automatically print
transmission results by default.

Memory Tx

ON

Sets whether to use memory transmission
(ON) or real-time transmission (OFF) by
default.

Configure Shortcuts

Factory
default
setting

Description

Box Name

(NULL)

Sets the name for confidential boxes. You
can enter up to 16 characters.

Sub-Address

(NULL)

Sets the sub-address for confidential box.
You can enter up to 20 characters.

Hold Time

0

Sets the hold time for confidential box.
Available range: 0 to 31 days

I.D.Code

(NULL)

Sets the password for confidential box.
Register a 4-digit numerical number only.

Box Name

(NULL)

Sets a bulletin box name. You can enter up to
16 characters.

Sub-Address

(NULL)

Sets the sub-address for bulletin box. You
can enter up to 20 characters.

Delete

Deletes an Fcode box.

• Security Function
Item

• Configure Shortcuts
Item

Confidential
Box

Bulletin Box

2 mm (0.1 inch) Sets an erasing width created on Fax scan
image.

TTI

Factory
default
setting

Description
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Description

ID Check Tx

OFF

Sets whether to use the ID check
transmission.

Broadcast Destination

ON

Sets whether to indicate the transmission
destination number before starting broadcast
transmission.

Confirm Dial

OFF

Sets whether to reenter the transmission
destination fax number before sending a fax.

Manual Input

Enable

Sets permission of manual input.

Setting

OFF

Sets whether to store a received fax in the
memory of this machine without printing
immediately.

Password

(NULL)

Sets the password that is entered when
printing a received fax image that is stored in
the memory of this machine.

Delete after
printing

Yes

Sets whether to delete a fax image after
printing.

Secure Receive

01: Manual Dial Sets the shortcut button for the [Fax] tab.
02: Speed Dial
03: Group List
04: Redial
05: Off Hook
06: Resolution

Factory
default
setting
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• Other Settings

• Fax Setting
Item

Factory
default
setting

Description

Item

Factory
default
setting

Description

Default Mode

Normal

Sets the default screen of fax.

Service Bit

OFF

Redial Tries

2 times

Sets the number of redial attempts.
Available range: 0 to 9 times

If set to OFF, some menu items are not
displayed on the screen.

Country Code

1 minute

Sets the time between redial attempts.
Available range: 0 to 5 minutes

International or
U.S.A

Sets the country code.

Redial Interval

A/R Full Print

ON

Block Junk Fax Setting

OFF

Sets Block Junk mode Fax.

(NULL)

Register / Edit addresses for Block Junk Fax
when [Mode2] or [Mode3] is set.

Sets whether to print the list of the
communication results automatically after
every 50 communications.

Setting

OFF

Enables / disables to print a daily report.

Print Time

0 Hour
0 Minute
0 Second

Sets the date and time for printing the daily
report.

Registered List

Register / Edit
Delete

Ring Response

Daily Tx/Rx Log Report

Delete addresses for Block Junk Fax when
[Mode2] or [Mode3] is set.
1 Ring

Sets the number of rings required before
receiving an incoming fax.

Tone For Echo (For Transmission)

Disable

Displays only if Service Bit is ON.

Tone For Echo (For Reception)

Disable

Displays only if Service Bit is ON.

H/Modem Rate (For Tx)

33.6 Kbps

Sets the default modem reception
transmission speed while the machine is
sending a fax.

H/Modem Rate (For Rx)

33.6 Kbps

Sets the default value of the modem
transmission speed while the machine is
receiving a fax.

Dialing Pause Duration

2 seconds

Sets the dial pause time.
Available range: 0 to 10 seconds

Rx Reduc. Rate

Auto

Sets the reception reduction rate.

Reduc. Margin

24 mm (0.9
inch) or
100 mm (3.9
inch)

Sets the threshold level of reception
reduction.
Available range: 0 to 100 mm (0 to
3.9 inches)

ECM Mode

ON

Sets whether to use the error correction
mode.

Attenuator

10 dB, Range:
0 - 15 dB

Enter Attenuator. Displays only if Service Bit
is ON.

PreFix

(NULL)

Sets the dialing prefix. You can enter up to 40
digits.

MF Attenuator

8 dB, Range: 0
- 15 dB

Enter MF(Tone) Attenuator. Displays only if
Service Bit is ON.

Received Time Stamp

OFF

Sets whether to print the time stamp on
received faxes.

Pulse Make Ratio

40%, Range:
33, 39, 40%

Print Check Message

ON

Sets whether to report the error content if a
transmission error occurs.

Sets to make rate of DP (10 pps) during call.
Displays only if Service Bit is ON and Tone /
Pulse setting is PULSE.

Pulse Dial Type

Duplex

OFF or Long
Edge Bind

Sets simplex or duplex for printing received
fax and the binding position for duplex
printing.

N, Range: N,
10-N, N+1

Sets the pulse type for dialing. Displays only
if Service Bit is ON and Tone / Pulse setting
is PULSE.

MF(Tone) Duration

Type 1

Sets the priority order of information for
Distant Station (information of the
destination).
Priority (High > Low)
[Type 1]: Destination information > Name in
speed dial > Phone number
[Type 2]: Name in speed dial > Phone
number

100 mseconds, Enter MF(Tone) Duration. Displays only if
Range: 75, 85, Service Bit is ON and Tone / Pulse setting is
100 mseconds TONE.

Calling Timer

60 mseconds,
Range: 1 255 seconds

Displays only if Service Bit is ON.

PBX Line

OFF

When connecting to PBX (internal
exchange), put it to [ON].

Distant Station Priority
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Item

Forwarding
Setting

Factory
default
setting

Description

Forwarding Setting

OFF

Sets whether to enable the fax forwarding
mode.

Forwarding Number

(NULL)

Sets a fax number used for the fax
forwarding mode.

Type 3

Sets an operation type in Tel / Fax Ready
mode.
[Type 3]: A fax signal is detected in
15 seconds from when the answering
machine answers. Normally, use this type.
[Type 1]: A fax signal is detected right after
the answering machine answers, and then
the reception starts. If you have any fax
reception problems, they may be improved if
this type is set.
[Type 2]: A fax signal is detected right after
the answering machine answers. Set this
type if you usually use this machine as a
phone.

TAD Mode

Tel Priority Mode

CNG Detection

OFF

OFF

FaxServer Function
Item
Environmental Settings

Default Settings

Sets when the external telephone and the
machine ring in Tel / Fax Ready mode.
[ON]: The sender is assumed to make a
voice call. The telephone rings early.
Sets whether to determine whether the
sender is sending a fax during the off the
hook condition in Tel / Fax Ready mode.

T/F Timer Programming

35 seconds

Sets when to start the auto fax reception if
the communication does not start even after
an incoming call arrives in Tel / Fax Ready
mode or Ans / Fax Ready mode.

Soft Ringer Volume

High

Sets a phone ring volume in Tel / Fax Ready
mode.

Remote Receive Number

OFF

Sets a remote switch over number.
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Description

FaxServer Function

OFF

Sets whether to use
scanning to fax server.

Prefix

(NULL)

Sets to prefix code for
scanning to fax server.

Suffix

@faxserver

Sets to suffix code for
scanning to fax server.

Text

OFF

Sets whether to add body
text.
Sets the default scan size.

Scan Size

A4 or Letter

Density

0

Sets the default density.

Resolution

Normal

Sets the default resolution.

Background Removal

Auto

Sets the default setting of
the background removal.

Continuous Scan

OFF

Sets whether to use
Continuous Scan mode by
default.

Preview

OFF

Sets the preview image of
sending image.

Compression Rate

Low

Selects the default
compression level.

01: Manual Dial
02: Speed Dial
03: Group List
04: Tx History
05: Scan Size

Sets the shortcut button for
the [Internet Fax] tab.

Broadcast Destination

ON

Sets whether to indicate the
transmission destination
number before starting
broadcast transmission.

Confirm Dial

OFF

Sets whether to reenter the
transmission destination fax
number before sending.

Configure Shortcuts

Security Function

Factory default setting
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Internet Fax Setup
Item
Default Settings

Configure Shortcuts

Scanner Setup
Factory default setting

• Default Settings

Description

Scan Size

A4 or Letter

Sets the default scan size.

Density

0

Sets the default density.

Item

Factory
default
setting

Description

Resolution

Normal

Sets the default resolution.

Background Removal

Auto

Sets the default background
removal.

Color Mode

Auto (Color /
Mono)

Sets the default scanning color.

Continuous Scan

OFF

Sets whether to use
Continuous Scan mode by
default.

Scan Size

A4 or Letter

Sets the default scan size.

Direction

Portrait

Selects the default page orientation of
documents.

Mixed Scan

OFF

Sets whether to distinguish the document
size when scanning documents of different
sizes.

Preview

OFF

Sets the preview image of
sending image.

Compression Rate

Low

Selects the default
compression level.

01: Manual Input
02: Address Book
03: Group List
04: Tx History
05: LDAP

Sets the shortcut button for
the [Internet Fax] tab.

Image Settings

Density

0

Sets the default density.

Document Type

Text&Photo

Sets the image quality of documents.

Background Removal

Auto

Sets the default the background removal.

Show-Through Removal

Middle

Sets the default value of the show-through
removal function.

Resolution

200dpi

Sets the default resolution.

Contrast

0

Sets the default contrast.

Hue

0

Sets the default red-green color balance.

Saturation

0

Sets the default saturation.

RGB

R:0
G:0
B:0

Sets the default RGB contrast.

OFF

Sets whether to use Continuous Scan mode
by default.

Continuous Scan
Preview
File Format
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OFF

Sets the preview image of sending image.

Auto(Color / Mono)

Multi-PDF

Auto(Color / Grayscale)

Multi-PDF

Selects the default file format.
[Auto(Color / Grayscale)]/ [Color]/
[Grayscale] can be selected from Multi-PDF,
Multi-HC-PDF, Single-PDF, Single-HC-PDF,
Multi-PDF/A, Single-TIFF, Multi-TIFF, JPEG
and XPS.
[Auto(Color / Mono)]/ [Mono] can be selected
from Multi-PDF, Single-PDF, Multi-PDF/A,
Single-TIFF, Multi-TIFF and XPS.

Color

Multi-PDF

Grayscale

Multi-PDF

Mono

Multi-PDF

9. Operating Management/ Specifications

Item

Encrypted PDF Document Open Password
Setting

Factory
default
setting

Description

(NULL)

Sets the default password to open an
encrypted PDF. A document open password
cannot be the same as a permission
password. You can enter up to 32 characters.

Permissions Password

(NULL)

Sets the default password to control printing
or editing on an encrypted PDF file. A
permission password cannot be the same as
a document open password. You can enter
up to 32 characters.

Display Default Password

Disable

Sets whether the registered password is
displayed or not displayed on the password
selection screen for the document open
password or permission password.
[Disable]: Displays the registered default
password using "*" instead of each character.
[Enable]: Displays the registered default
password as it is.

Compression Rate/Color, Grayscale

High

Selects a default compression level.

Edge Erase

Setting

OFF

Sets whether to erase the edge shadow
created in the surrounding of 2-page spread
documents.

Width

5 mm
(0.2 inch)

Sets an erasing width.
Available range: 5 to ±50 mm (0.2 to
2.0 inches) (1 mm increment)

OFF

Sets whether to enable or disable the white
page skip function.

Omit Blank Page

Item

Factory
default
setting

File Name

(NULL)

Sets a file name. You can enter up to 64 onebyte characters.
The following options can be set.*1
#n: adding a serial number from 00000 to
99999
#d: adding the date of a file creation
(yymmddhhmmss)
(yymmddhhmmss)

Edit Subject

(NULL)

Registers or edits e-mail subject text. You
can enter up to 80 characters.

Edit Body

(NULL)

Registers or edits e-mail body. You can enter
up to 256 characters.

(NULL)

Sets the e-mail address that is displayed in
the [From] field. You can enter up to
80 characters.

(NULL)

Sets the sender name that is displayed in the
[From] field. You can enter up to
32 characters.

Address Book

(NULL)

Sets the e-mail address that is displayed in
the [Reply to] column. You can enter up to
80 characters.
1,000 mail addresses can be registered.
Specify a registration number in the address
book to select an e-mail address.

Manual Input

(NULL)

Enter an address manually. Up to 80 onebyte characters can be entered.

LDAP

(NULL)

Addresses selected as destinations can be
imported to the local address book.

Broadcast Destination

ON

Sets whether an e-mail address confirmation
screen is displayed before broadcasting the
e-mail.

MDN Response

OFF

Sets whether to request the MDN (message
disposition notification) response.

A/R Full Print

OFF

Set whether to print the transmission and
reception history reports automatically.

MCF Report

OFF

Sets whether to print a confirmation after
transmission of Internet fax and Scan To Email.

Timeout of MCF Report

15 minutes

Sets the timeout for printing a confirmation
after transmission of Internet fax and Scan To
E-mail. If the setting period of time is
exceeded, the report is automatically printed
without the MDN response.

Template

From / Reply To From

E-mail Sender ID

Reply To

• E-mail Setup
Item

Configure Shortcuts

Factory
default
setting
01: Address
Book
02: Group List
03: Tx History
04: Manual
Input
05: LDAP

Description

Sets the shortcut button for the [Scan To Email] tab.
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Item

Print Check Message

Factory
default
setting
OFF

• WSD Scan Setup

Description

Item
Sets whether to report the error content if a
transmission error occurs.

• USB Memory Setup
Item

File Name

Factory
default
setting
(NULL)

Description

Configure Shortcuts

Factory
default
setting

WSD Scan

Enable

Binding

Long Edge Bind Sets the default binding position.

Item
Sets the default file name. You can enter up
to 64 characters.
The following options can be set as the
default file name.*1
#n: adding a serial number from 00000 to
99999
#d: adding the date of a file creation
(yymmddhhmmss)
(yymmddhhmmss)

Item

Description

ON

Sets whether to use the Network TWAIN.

Port No.*2

9967

Sets the port number.
Available range: 1 to 65535

Selects the default PC scan mode.

Factory
default
setting
Execute

Executes scanner calibration.

Auto Color Judge Level

4

Sets the criteria of document color.
Available range: 1 to 5

Blank Page Skip Level

3

Sets the criteria of white page.
Available range: 1 to 5

0

Adjusts the reading position at the document
glass and the ADF.
When the scanning result is missing the
document edge or reads the shadow of the
document edge, carry out the adjustment of
the setting value.
1 step: 0.17mm

Adjust Scan
Position

FBS

Side Reg.
Front Edge

0

Side Reg.

0

Front Edge

0

Back Edge

0

ADF(Back-side) Front Edge

0

ADF(Frontside)

Back Edge
Adjust ADF Scan Position

*1

Description

Scanner Calibration

Description

Network TWAIN

Simple Scan
Mode

Description

• Scanner Adjust

• TWAIN Setup
Factory
default
setting

Specifies whether to use WSD Scan.

Factory
default
setting

PC Scan Mode

01: Color Mode Sets the shortcut button for the [Scan To
02: Scan Size
Shared Folder] tab.
03: Duplex
Scan
04: File Name
05: SubFolder

Item

Description

• PC Scan Mode

• Shared Folder Setup
Item

Factory
default
setting

0
0

For profiles, "#n" or "#d" can be specified for [File Name].
If specifying "#n": 5-digit serial number from 00000 to 99999
If specifying "#d": Date and time when a file is created. 12-digit number in
yymmddhhmmss format
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yy:

Year created (the last two hh:
digits of the Christian Era)

Hours created (00 to 23)

mm:

Month created (01 to 12)

Minute created (00 to 59)

mm:

9. Operating Management/ Specifications

dd:

Date created (01 to 31)

ss:

Second created (00 to 59)

Print From USB Memory Setup

* The date and time when a file is created are values of the timer of MC573.
An example of file name specification (if the file format is PDF)

Item
Default Settings

If specifying "Data#n": Saved as file names such as "Data0000.pdf" and
"Data00001.pdf".
If specifying "File#d": Saved as file names such as "File090715185045.pdf".
If specifying "Scan": "Scan.pdf" is created first, and then data is saved with the name of
"Scan#.pdf".

Factory default setting

Color / Mono

Color

Select Color / Mono
(Grayscale).

Paper Feed

Tray 1

Specify a paper tray to use.

Copies

1

Sets the number of copies.

Duplex

OFF or Long Edge Bind

Turns the duplex printing
function on or off.
[OFF]: simplex printing
[Long Edge Bind]: duplex
printing for long-edge
binding
[Short Edge Bind]: duplex
printing for short-edge
binding

Fit

ON

Specify whether to match
the paper.

For "#d", refer to the above.
*2

To enable the changed setting, the network card must be restarted. Follow the
instructions on the confirmation screen that is displayed when changing the settings,
and restart the network card.
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Item

Print Setup
• Print Menu
• Color Menu
• System Configuration Menu

OFF

Set trapping

Width / Length

210 mm (8.3
inch) or
216 mm (8.5
inch)

Sets the width of a custom paper size.
Available range: 64 to 216 mm (2.5 to 8.5 inches)

297 mm (11.7
inch) or
279 mm (11
inch)

Sets the length of a custom paper size.
Available range: 90 to 1,321 mm (3.5 to 52.0 inches)

• PS Setup
• XPS Setup
• SIDM Setup
• IBM PPR Setup

• Printer Adjust

• Private Print Setup

Item

Print Menu
• Print Setup
Item

Factory
default
setting

Description

Copies

1

Sets the number of copies. For local printing, this setting is
invalid except for demo data.
Available range: 1 to 999

Duplex

OFF or Long
Edge Bind

Turns the duplex printing function on or off.
[OFF]: simplex printing
[Long Edge Bind]: duplex printing for long-edge binding
[Short Edge Bind]: duplex printing for short-edge binding

Media Check

Enable

Sets whether to check an inconsistency between the page size
and the paper size in the tray.

Override A4 / Letter

Yes

Automatically switches paper to print from A4 to Letter if A4
document is to be printed with A4 paper run out and Letter
paper loaded, from Letter to A4 if Letter document is to be
printed with Letter paper run out and A4 paper loaded.

Resolution

600dpi

Sets the resolution.

OFF

Sets the amount of toner to be saved.
This setting is enabled when copying, printing, printing
received faxes, and printing from USB Memory.

Mono-Print Mode

Auto

Sets the print mode for black-and-white pages.

Orientation

Portrait

Sets the page orientation.

Edit Size

Cassette size

Sets the size of the printable page area if the size is not
specified with the paper edit size command from a computer.

Toner Save

Toner Save
Level

Description

Trapping

• PCL Setup

• EPSON FX Setup

Factory
default
setting

Factory
default
setting

Manual Timeout

60 seconds

Sets for how many seconds the machine waits for paper to be
fed before cancelling a job when using the manual feeder.

Timeout Injob

40 seconds

Sets a time interval from when the machine stops receiving
data to when it starts a forced printing.

Timeout Local

40 seconds

Sets how long each port is left opened after a job is complete.
(The network is excluded.)

Timeout Network

90 seconds

Sets how long the network port is left opened after a job is
complete.

Print Mode Without Color Toner

Alarm

Sets whether to print the document in black and white or stop
with alarm when a color toner empty error occurs.

Jam Recovery

Enable

Sets whether to print the pages again that are not printed due
to a paper jam after the jam is cleared.

Paper Black Setting

0

Adjusts finely if the black contrast becomes weak or blots or
lines become conspicuous when printing on plain paper.
If fine blots or lines appear, decrease the value. If the dark part
becomes light, increase the value.

Paper Color Setting

0

Adjusts finely if the color contrast becomes weak, or blots or
lines become conspicuous when printing on plain paper.
If fine blots or lines appear, decrease the value. If the dark part
becomes light, increase the value.

SMR
Setting

SMR
Setting(Black)

0

SMR
Setting(Yellow)

0

Corrects variations in print results caused by temperature and
humidity conditions and differences in print density and
frequency. Change the setting if the print quality is uneven.

SMR
Setting(Magenta)

0

SMR Setting(Cyan) 0
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Item

BG Setting

BG Setting(Black)

Factory
default
setting
0

BG Setting(Cyan)

Item
Corrects variations in print results caused by temperature and
humidity conditions and differences in print density and
frequency. Change the setting if the background is dark.

BG Setting(Yellow) 0
BG
Setting(Magenta)

• Hex Dump

Description

0

Hex Dump

OFF

Sets the mode to remove stain generated while being left for a
long time.

VL Cleaning

-

Cleans the image drum.
Set this mode when vertical white lines appear on the output.

Gloss Mode

OFF

Raises the fusing temperature and prints highly glossy images.
Set to [ON] when printing highly glossy images.

Factory
default
setting

X Adjust

0 mm

Y Adjust

0 mm

Duplex X Adjust 0 mm
Duplex Y Adjust 0 mm
Tray 2/3
(Optional)

X Adjust

0 mm

Y Adjust

0 mm

Duplex X Adjust 0 mm
Duplex Y Adjust 0 mm
MP Tray

X Adjust

0 mm

Y Adjust

Item

0 mm

Auto

Select "Auto" or "Manual" for adjusting density.

-

Adjusting density is performed right after this menu is selected.

Color Tuning / Print Pattern

-

A test page is printed for checking the adjusting value to be
entered for any other C/M/Y/K Tuning menus.

Cyan Tuning

0

Adjust the value for Highlight / Mid-tone / Dark of each color
within a range of -3 to +3.
+ : Adjusted to be darker.
- : Adjusted to be lighter.

Description

• X Adjust: Adjusts the position of the entire printing image
perpendicular to the direction of paper movement.
Available range: ±2.00 mm (0.25 mm increments).
• Y Adjust: Adjusts the position of the entire printing image
parallel to the direction of paper movement.
Available range: ±2.00 mm (0.25 mm increments).
• Duplex X Adjust: Adjusts the position of the image on the
back side of a duplex print perpendicular to the direction of
paper movement.
Available range: ±2.00 mm (0.25 mm increments).
• Duplex Y Adjust: Adjusts the position of the image on the
back side of a duplex print parallel to the direction of paper
movement.
Available range: ±2.00 mm (0.25 mm increments).

Yellow Tuning

Cyan Mid-Tone

0

Cyan Dark

0
0

Magenta MidTone

0

Magenta Dark

0

Yellow Highlight 0
Yellow Mid-Tone 0
Yellow Dark

Black Tuning

• Drum Cleaning

OFF

Cyan Highlight

Magenta Tuning Magenta
Highlight

Color Density

Drum Cleaning

Description

Adjust Density

Duplex Y Adjust 0 mm

Factory
default
setting

Factory
default
setting

Density Control

Duplex X Adjust 0 mm

Item

Prints out the data received from the host computer in hex. To
finish printing, turn off the machine.

Color Menu

• Print Position Adjust

Tray 1

OFF

Description

0

HU Setting

Item

Factory
default
setting

Description

0

Black Highlight

0

Black Mid-Tone

0

Black Dark

0

Cyan Density

0

Magenta
Density

0

Yellow Density

0

Black Density

0

Adjust Registration

Sets whether to clean the drum before printing. The image
quality improvement may be expected.

Ink Simulation
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Adjust the total density of each color within a range of -3 to +3.
+ : Adjusted to be darker.
- : Adjusted to be lighter.

Color registration adjustment is performed.
OFF

Sets the ink simulation. This setting is enabled only for PS
language jobs.

UCR

Low

Adjusts the level of under color removal.

CMY100% Density

Disable

Selects whether to use halftone for C, M, Y 100% density.
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Item

CMYK Conversion

Factory
default
setting
ON

Description

Item

Selects whether to use simple (quick) mode when performing
CMYK Conversion.
This menu setting is disabled if using the ink simulation function.

System Configuration Menu
Item

Factory
default
setting

Description

Auto

Selects the emulation mode. If auto is set, the correct emulation
is automatically selected every time a print job is received.

Alarm Release

Manual

If [Manual] is set, non-critical warnings, such as requests for a
different paper size, can be cleared by pressing [RESET]. If
[Auto] is set, the warnings are cleared when the print job
resumes.

Auto Continue

OFF

Sets whether the machine automatically recovers from a
memory overflow.

Error Report

OFF

Sets whether to print error details if PostScript, PCL6 or XPS
errors occur.

Font Source

Factory
default
setting
Resident

OFF

CR Function

CR

Selects whether to print blank pages.
Sets the machine operation when receiving CR code.

LF Function

LF

Sets the machine operation when receiving LF code.

Print Margin

Normal

Sets the nonprintable area of the page.

True Black

OFF

Selects whether to print black image data using mixed CMYK or
print using black toner only.

Pen Width Adjust

ON

Sets whether to emphasize thin lines so that the lines look
thicker.

Tray 1

1

Tray 2
(Optional)

5

Sets a value that specifies a tray with the PCL paper source
specification command.
Available range: 1 to 59

Tray 3
(Optional)

20

MP Tray

4

PS Setup
Item

PCL Setup
Item

Description

White Page Skip

Tray ID#

Personality

Factory
default
setting

Description

Factory
default
setting

Description

L1 Tray

Type 1

Set the paper tray number for the Level 1 operator.
[Type 1]: The effective number for paper tray starts from 1.
[Type 2]: The effective number for paper tray starts from 0.

Network PS-Protocol

RAW

Specifies PS communication protocol mode of data from
Network.

Selects the location of the font to use.

USB PS-Protocol

RAW

Specifies PS communication protocol mode of data from USB.

PDF Paper Size

Current Tray
Size

Set the paper size when printing with PDF Direct Print.

PDF Scaling Size

99%

Sets reduction rate for PDF when [PDF Paper Size] is set to
[Scaling Size].

PDF Print Mode

Quality priority

Sets the priority order between the print quality and print speed
when printing PDF.

Font No.

I0

Selects the font number to use.
Available range: I0 to I90 if [Resident] is set/C1 to C4 if
[Resident 2] is set.

Font Pitch

10.00 CPI

Sets the width of the PCL default font.
Available range: 0.44 to 99.99 CPI. (0.01CPI increments)
It is displayed when the font that is selected by [Font No.] is the
outline font of fixed spacing.

Font Height

12.00 points

Sets the height of the PCL default font.
Available range: 4.00 to 999.75 point. (0.25 point increments)
It is displayed when the font that is selected by [Font No.] is the
outline font of proportional spacing.

Symbol Set

PC-8

Selects a PCL symbol set.

A4 Print Width

78 Column

Sets the number of digits for automatic line feed on A4 paper.
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XPS Setup

Item

Item

Factory
default
setting

Factory
default
setting

Description

Description

Zero Character

Normal

Sets the zero to be slashed or unslashed.

Line Pitch

6 LPI

Specifies the line spacing.

OFF

Selects whether to print blank pages.

DigitalSignature

OFF

Sets the DigitalSignature functions.

White Page Skip

DiscardControl

Auto

Sets the DiscardControl function.

CR Function

CR

Selects a carriage return from [CR] or [CR+LF].

MC Mode

ON

Sets the MarkupComaptibility function.

LF Function

LF

Selects a line feed from [LF] or [LF+CR].

Unzip Mode

Speed

Sets the XPS file decompression method.

Line Length

80 Column

Specifies the number of characters per line.

White Page Skip

OFF

Selects whether to output blank pages in XPS.

Form Length

11.7 inch or 11
inch

Specifies the length of paper.

SIDM Setup
Item

Factory
default
setting

Description

SIDM Manual ID#

2

Set up Pn specified in MANUAL by MANUAL-1 ID No.FX/PPR
Emu in CSF control command (ESC EM Pn).

SIDM Manual2 ID#

3

Set up Pn specified in MANUAL by MANUAL-2 ID No.FX/PPR
Emu in CSF control command (ESC EM Pn).

SIDM MP Tray ID#

4

Set up Pn specified TRAY 0 (MP Tray) by MP Tray ID No.FX/
PPR Emu in CSF control command (ESC EM Pn).

SIDM Tray1 ID#

1

Set up Pn specified TRAY 1 by Tray 1 ID No.FX/PPR Emu in
CSF control command (ESC EM Pn).

SIDM Tray2 ID#
(Optional)

5

Set up Pm specified TRAY 2 by Tray 2 ID No.FX/PPR Emu in
CSF control command (ESC EM Pn).

SIDM Tray3 ID#
(Optional)

6

Set up Pn specified TRAY 3 by Tray 3 ID No.FX/PPR Emu in
CSF control command (ESC EM Pn).

Factory
default
setting
10 CPI

Font Condense

12CPI to 20CPI Specifies 12CPI pitches for Condense Mode.

Specifies character pitches in IBM PPR emulation.

Character Set

SET-2

Specifies a character set.

Symbol Set

IBM-437

Specifies a symbol set.

Letter O Style

Disable

Specifies the style that replaces 9BH with letter o and 9DH with
a zero.

Specifies the distance from the top edge of paper.

0.0 inch

Specifies the distance from the left edge of paper so that the
print starting point shifts to the right horizontally.

Fit To Letter

Disable or
Enable

Sets the printing mode that can fit paper to the printable area
equivalent to 11 inches (66 lines).

Text Height

Same

Sets the height of a character.
SAME: The height stays the same regardless of CPI.
DIFF: The height varies according to CPI.

Item

Description

Character Pitch

0.0 inch

Left Margin

EPSON FX Setup

IBM PPR Setup
Item

TOF Position
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Factory
default
setting

Description

Character Pitch

10 CPI

Specifies character pitches.

Character Set

SET-2

Specifies a character set.

Symbol Set

IBM-437

Specifies a symbol set.

Letter O Style

Disable

Specifies the style that replaces 9BH with letter o and 9DH with
a zero.

Zero Character

Normal

Sets the zero to be slashed or unslashed.

Line Pitch

6 LPI

Specifies the line spacing.

White Page Skip

OFF

Selects whether to print blank pages.

CR Function

CR

Select a carriage return from [CR] or [CR+LF].

Line Length

80 Column

Specifies the number of characters per line.

Form Length

11.7 inch or 11
inch

Specifies the length of paper.

TOF Position

0.0 inch

Specifies the distance from the top edge of paper.

Left Margin

0.0 inch

Specifies the distance from the left edge of paper so that the
print starting point shifts to the right horizontally.
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Item

Factory
default
setting

Description

Fit To Letter

Disable or
Enable

Sets the printing mode that can fit paper to the printable area
equivalent to 11 inches (66 lines).

Text Height

Same

Sets the height of a character.
SAME: The height stays the same regardless of CPI.
DIFF: The height varies according to CPI.

Network Menu
• Network Setup
• Mail Server Setup
• LDAP Server Setting
• Secure Protocol Server Setting

Network Setup

Private Print Setup
Item

Factory
default
setting

Item

Verify job option

Disable

Set whether to verify a job before printing.
If enabled, the machine verifies that the job is not altered before
starting printing. The security is enhanced, however it will take
longer to start printing.

Erase job option

No overwrite

Set how to delete a job.
You can overwrite deleted data so that it will not be restored.
If enabled, it will take longer to delete.
Available value: No overwrite/Zero out once

Keep job for

2 hours

• Network Setting

Description

Set the storage period of jobs.
If the set period elapses after jobs are stored, the jobs will be
automatically deleted.
Available value:
15 minutes/ 30 minutes/ 1 hour/ 2 hours/ 4 hours/ 8 hours/
12 hours/ 1 day/ 2 days/ 3 days/ 4 days/ 5 days/ 6 days/ 7 days

Job Limitation

Disable

Sets whether to save a restricted print job.
If [Private Print Only] is selected, print jobs other than private
print are not accepted.

Job Password Authentication

OFF

Sets whether to verify a job password when the access control is
enabled.
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Factory default setting

Description

Enabling Default Gateway

Wired

Sets which default gateway to be enabled between
wired LAN or wireless LAN.
This item is displayed, if wireless LAN module
fitted.

Wired

Enable

Sets whether to enable wired LAN.

TCP/IP

Enable

Sets whether to enable TCP/IP.

NetBIOS over TCP

Enable

Sets whether to enable NetBIOS over TCP/IP.
This item is displayed when TCP/IP protocol is
enabled.

IP Address Set

Auto

Sets the method of assigning an IP address.

IPv4 Address

192.168.100.100

Sets an IP address.
This item is displayed when TCP/IP protocol is
enabled.

Subnet Mask

255.255.255.0

Sets a subnet mask.
This item is displayed when TCP/IP protocol is
enabled.

Gateway Address

0.0.0.0

Sets a gateway address.
This item is displayed when TCP/IP protocol is
enabled.

DHCPv6

Disable

Selects enable / disable of DHCP when IPv6 is
used.

DNS Server (Primary)

0.0.0.0

Sets the IP address for a Primary DNS server.
This item is displayed when TCP/IP protocol is
enabled.

DNS Server (Secondary)

0.0.0.0

Sets the IP address for a Secondary DNS server.
This item is displayed when TCP/IP protocol is
enabled.

WINS Server (Primary)

0.0.0.0

Sets the name or the IP address for the WINS
server.
This item is displayed when TCP/IP protocol is
enabled.
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Item

Factory default setting

Description

WINS Server (Secondary)

0.0.0.0

Sets the name or the IP address for the WINS
server.
This item is displayed when TCP/IP protocol is
enabled.

Proxy

Disable

Sets whether to use proxy.

Proxy Server

(NULL)

Sets the name or IP address of the proxy server.
You can enter up to 15 characters.

Proxy Server Port No.

8080

Proxy User ID

(NULL)

Sets the user ID to connect to the proxy server.

Proxy Password

(NULL)

Sets the password to connect to the proxy server.

Web

Enable

Sets whether to enable access from a Web
browser.
This item is displayed when TCP/IP protocol is
enabled.

Telnet

Disable

FTP

Disable

Item
Network Setting

Sets the port number of the proxy server.

Automatic Setup
(WPS)

Sets whether to enable access from the Telnet.
This item is displayed when TCP/IP protocol is
enabled.

Disable

This item is displayed only if IPSec is set to valid.
This item can be changed to disable only.
[Enable] can only be set on the web page.

SNMP

Enable

Sets whether to enable access from SNMP.
This item is displayed when NetWare or TCP/IP
protocol is enabled.

Network Scale

Normal

[Normal]: The machine operates effectively even if
connected to a HUB with the spanning tree
function. However, the machine takes longer to
start up if it is connected to a small LAN that
consists of two or three computers.
[Small]: This setting covers a small LAN that
consists of two or three computers to a large LAN,
but the machine may not operate efficiently if it is
connected to a HUB with the spanning tree
function.

Description

Auto

Sets the method of assigning an IP address.

IPv4
Address

192.168.101.100

Sets an IP address.
This item is displayed when TCP/IP protocol is
enabled.

Subnet
Mask

255.255.255.0

Sets a subnet mask.
This item is displayed when TCP/IP protocol is
enabled.

Gateway
Address

0.0.0.0

Sets a gateway address.
This item is displayed when TCP/IP protocol is
enabled.

DHCPv6

Disable

Specify whether to enable DHCP when using IPv6.

WPSPBC

-

WPS-PBC is executed.

WPS-PIN Wireless
Network
Selection

Sets whether to enable access with FTP.
This item is displayed when TCP/IP protocol is
enabled.

IPSec

Factory default setting
IP
Address
Set

WPS-PIN is executed.

A list of access point
name found in the
search

-

Displays a list of wireless LAN access points'
names that are found in a search.

Manual
Setup

SSID

(NULL)

Enter an SSID.

Security

Disable

Selects the security of the wireless LAN function.
[WPA/WPA2-EAP] and [WPA2-EAP] can be set
only on the Web.

WEP Key (NULL)

Displays if [Security] is set to [WEP].
Enter the WEP key.

WPA
AES
Encryptio
n Type

Select a WPA2-PSK encryption type.
Displays if [WPA/WPA2-PSK] or [WPA2-PSK] is
selected for [Security].

WPA Pre- (NULL)
shared
Key

Enter the Pre-shared Key.
Displays if [WPA/WPA2-PSK] or [WPA2-PSK] is
selected for [Security].

Wireless reconnection

-

Wireless(Infrastructure) reconnection is executed.

• Wireless(AP Mode) Setting (If wireless LAN module fitted)
Item

Factory default setting

Description

Gigabit Network

Disable

Sets whether to enable access with Gigabit
Ethernet.

Wireless(AP Mode)

Disable

Sets whether to enable Wireless(AP Mode).

HUB Link Setting

Auto

Sets the hub linking method. Normally, select [Auto
Negotiate].

Automatic connection (pushbutton)

-

Connects automatically (push button) using
Wireless(AP Mode).

Manual Setup

SSID

(Device-specific string)

Displays SSID of Wireless(AP Mode).

Password

(8-digit number)

Displays the password of Wireless(AP Mode).

• Wireless (Infrastructure) Setting (If wireless LAN module fitted)
Item
Wireless(Infrastructure)

Factory default setting
Disable

Description
Sets whether to enable Wireless(Infrastructure).
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Item
Connection
Setting

Factory default setting

Description

SSID

(Device-specific string)

Sets SSID of Wireless(AP Mode).

Password

(8-digit number)

Sets the password of Wireless(AP Mode).

IPv4 Address

192.168.110.100

Sets the password of Wireless(AP Mode).

Don't disclose user

Sets whether to open the AP mode information to
other than the administrator.

AP Mode User Setting

Item
POP Password

Factory Defaults

Item
Factory default setting
-

Description

Server Setting

The settings of the network, mail server, LDAP
server, and secure protocol server are returned to
the default settings.

Factory default setting

Item

Factory default setting

Description

(NULL)

Sets the IP address or server name for the SMTP
server.

SMTP Port

25

Sets the port number for the SMTP server. Normally,
use the default setting.
Available range: 1 to 65535

SMTP Encryption

None

Selects an encryption method in the SMTP
communication.

Receive Setting

Disable

Sets the protocol to be used for receiving e-mails.

POP3 Server

(NULL)

Sets the IP address or server name for the POP3
server.

POP3 Port

110

Sets the port number prepared by POP3 on the
POP3 server.
Available range: 1 to 65535

POP Encryption

None

Selects an encryption method in the POP
communication.

Authentication Method

No Authentication

Selects an authentication method for e-mail
transmissions.

SMTP User ID

(NULL)

Sets the login name to the server used for SMTP
authentication.

SMTP Password

(NULL)

Sets a login password to the server used for SMTP
authentication.

POP User ID

(NULL)

Sets a login name to the server used for POP
certification or for printing received e-mail
attachment files.

Attribute

Authentication

Encryption
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Description

LDAP Server

(NULL)

Sets the IP address or server name for the LDAP
server.

Port No.

389

Sets the port number for the LDAP server.
Available range: 1 to 65535

Timeout

30 seconds

Sets the timeout value for the search response from
the LDAP server.
Available range: 10 to 120 seconds

Max. Entries

100

Sets the maximum number of search results from
the LDAP server.

Search Root

(NULL)

Specifies a position to start searching the LDAP
directory.

Name1

cn

Name2

sn

Name3

givenName

Specifies the attribute name searched for as the
user name. Used for searching destinations for
Scan To E-mail. Entry for [Name1] is required. To
add attributes to search, enter [Name2] and
[Name3].

E-mail Address

mail

Mail Server Setup

SMTP Server

Description
Sets a login password to the server used for POP
certification or for printing received e-mail
attachment files.

LDAP Server Setting

• Factory Defaults
Item

Factory default setting
(NULL)

Specifies the attribute name searched for as an email address. Used for searching destinations for
Scan To E-mail.

Additional Filter (NULL)

Specify searching scheme to be added when
searching. Used for searching destinations for Scan
To E-mail. (Ex: employeeNumber>=1000)

Method

Anonymous

Sets the authentication method.
For Digest-MD5, the DNS server must be set. For
Secure Protocol, the SNTP server, DNS server, and
secure protocol server must be set.

User ID

(NULL)

Sets a user ID for LDAP server authentication. You
can enter up to 80 characters.
This item is displayed when the LDAP
authentication method is not set to [Anonymous].

Password

(NULL)

Sets a password for LDAP server authentication.
You can enter up to 32 characters.
This item is displayed when the LDAP
authentication method is not set to [Anonymous].

None

Sets the encryption of communication to the LDAP
server.
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Secure Protocol Server Setting
Item
Domain

Factory default setting
(NULL)

Configure Home Screen
Description

Factory default setting

Sets a realm name for the Kerberos certification.
Use upper-case letters for alphabets.You can enter
up to 64 characters.

Copy
Scan
Print
Fax/Internet Fax
Troubleshoot

To apply the settings that are changed on the [Network Menu] menu, you must restart a network card. Restart the
network card according to a confirmation screen that is displayed when you change settings.
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Description
Register frequently-used functions on the Home Screen.
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• System Setup

Manage Unit

Item

• Default Mode
Item

Default Mode

Factory
default
setting
Home

Description

Sets the default mode screen of this machine.

• Operation Clear
Item

Factory
default
setting

Description

Factory
default
setting

Description

Access Control

Disable

Sets access control.

Default Authent. Method Sett.

Local Name

Available only when [Access Control] is set to [Enable].

Unit of Measure

Millimeter or
Inch

Selects a displayed unit (millimeter / inch).

Default Paper Size

A4 or Letter

Sets the default paper size.

Default Scan Size

A4 or Letter

Sets the default document size.

Date Format

dd/mm/yyyy or
mm/dd/yyyy

Sets the date format.

Allow All Reports To Print

Disable

Operation Timeout

3

Sets time for automatic reset of screen to begin.
Available range: 1 to 10 minutes

Sets whether to allow printing reports with personal
information.

Near Life LED

Enable

Sets whether to light an LED if a near life warning occurs.

Clear After Job

OFF

Sets whether to reset after job is completed.

Status in Near Life

Enable

Sets whether to display a message if a near life warning
occurs.

USB Memory Interface

Enable

If [Disable] is set, the Scan To USB Memory and the print from
USB Memory functions cannot be used.

Panel Brightness During
Operating

7

Sets the LCD panel brightness.
Available range: 1 to 7 (1 increments)

Sets the volume of the key-touch tone.

Panel Brightness While Power
Save

0

Sets the LCD panel brightness.
Available range: 0 to 7 (1 increments)

Panel Calibration

Execute

Executes LCD panel calibration.

• Sound Control
Item

Key Touch Tone Volume

Factory
default
setting
Middle

Description

Copy Buzzer Volume

Middle

Sets the volume for the copy complete sound.

FAX Buzzer Volume

Middle

Sets the volume for the transmission complete sound.

JAM Buzzer
Volume

Volume

Middle

Sets the volume for the paper jam alert tone.

Type

Type 1

Sets the sound type of paper jam alert.

Low

Sets the AirPrint confirmation operation sound.

AirPrint Buzzer Volume

• Power Save
Item

• Local Interface*1
Item

USB Menu

Factory
default
setting

Description

Soft Reset

Disable

Sets whether to enable the soft reset command.

Speed

480Mpbs

Selects the maximum transfer speed of USB interface.

Offline Receive Disable

Set whether to receive data in offline state or in recoverable
error state.

Serial Number

Enable

Sets whether to use a USB serial number.

Connected
Host

Normal

Sets a host to be connected.

- 342 -

Factory
default
setting

Description

Power Save Time

1 minute

Sets when to enter Power Save mode.

Sleep Time

15 minutes

Sets when to enter Sleep mode.

Auto Power Off Time

4 hours

Sets when to enter Auto Power Off.

Silent Mode

ON

Specifies a print preparation operation when entering standby
status from Sleep mode.
If [ON] is set: it is quiet as there is no print preparation.
If [OFF] is set: there is a rotation noise of the image to perform
print preparation but you can start first printing early.

ECO Mode*1

ON

If [ON] is set: Printing starts even before the temperature of the
fuser reaches the prescribed degrees, if the job is small.
If [OFF] is set: Printing starts after the temperature of the fuser
reaches the prescribed degrees.
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• Memory Setup
Item

• Admin Password
Factory
default
setting

Description

Receive Buffer Size

Auto

Sets the reception buffer size that local interface secures.

Resource Save

OFF

Sets the resource save area.

Item

New Password
Enter password (Verify)

Initialize
Format Partition PCL

999999

Factory
default
setting

Initializes a flash memory.
This item is displayed when [Initial Lock] is set to [Disable].

(NULL)

Formats a partition.

(NULL)

PS

(NULL)

Item

Description

Execute

Common

Reset Settings*2

Factory
default
setting
-

Item

Clear Job Log*3

Factory
default
setting

Resolves any mismatch between actual memory and
displayed memory available in a file system and performs
administration data (FAT information) recovery.

Initial Lock

Enable

Sets whether to give permission to change settings associated
with the memory initialization.

Factory
default
setting

Description

Select Language

English

Selects display language for the LCD panel.

Initialize*1

Execute

Deletes downloaded message files.

Keyboard Layout

QWERTY

Description

Clears the saved job logs.

Factory
default
setting

Description

Maintenance Counter

Disable

Sets whether to print the consumable counter's report.

Reset Main Counter

-

Resets the main counter.

Reset Supplies Counter

-

Reset the consumable counter.
This item is displayed when [Maintenance Counter] is set to
[Enable].

*1 A message is displayed to confirm the equipment restarts automatically when changes have been made. Select
[Yes] to continue. Select [No] to cancel.
*2 A message is displayed to confirm the equipment restarts automatically when executed. Select [Yes] to continue.
Select [No] to cancel.
*3 A message is displayed to confirm that all job logs are deleted when executed. Select [Yes] to continue. Select
[No] to cancel.

• Keyboard Layout
Factory
default
setting

-

Item

• Language Maint Setup

Item

Deletes job macros, fax transmission / reception data, and the
history information, and returns the settings to the default.

• Print Statistics

Execute

Factory
default
setting

Description

Description

Check File System

Item

Changes the administrator password. 6 to 12 characters can
be used.

• Job Log Setup

• Storage Maintenance Setup
Item

Description

• Reset Settings*2

• Flash Memory Setup*1
Item

Factory
default
setting

Description

Select which to use QWERTY keyboard or AZERTY keyboard
for your keyboard on the touch panel.
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Item

User Install
Item

Factory
default
setting

Description

Time Zone

+00:00

Sets the time GMT zone.
Available range: -12:00 to +13:00 (15 minutes / increment)

Daylight Saving

ON

Sets whether to enable the Daylight Saving mode.

Time
Setup

Auto
Setup

SNTP
Server
(Primary)

Manual Setup

2001/01/01 0:00 Sets the current date and time manually.

Auto Power Off

Auto Config

Sets the behavior of Automatic Power Off.

Power Supply Return

State Continue

Sets a power supply method at the time of recovery from the
power failure.
Select [Manual] if you do not want to make the machine
automatically to turn on after the recovery.

Description

Dial Tone Detection*2

OFF

Busy Tone Detection

ON

Sets whether to detect a busy tone.

Monitor Control

OFF

Select from three choices.
OFF: Not to monitor.
Type 1: To monitor for about five seconds after being connected
to the sender when receiving faxes or from the time you are
connected to the receiver to the time the fax signal is received
when sending faxes.
Type 2: To monitor all the time.

Monitor Volume

Middle

Sets the Monitor Volume.
OFF
Low
Middle
High

TTI
TTI 1
Register / TTI 2
Edit
TTI 3

(NULL)

Registers or changes the transmission terminal identification
(the name of a sender). You can enter up to 22 characters.

Standard TTI

TTI 1

Selects the default sender's name from the registered list.
TTI 1
TTI 2
TTI 3

TTI Number

(NULL)

Register the fax number of this machine.

TTI Calendar Type

dd/mm/yyyy or
mm/dd/yyyy

Sets the calendar date format of sender's information.

Super G3

ON

Sets whether to use Super G3 (ultra high-speed communication
mode).

Sets the SNTP server to use for setting the current date and
time. You can enter up to 64 characters.

SNTP
Server
(Secondar
y)

Power
Setup

Factory
default
setting

Sets whether to detect a dial tone.

Office Document Mode

Mode1

This mode allows to always enable the toner save function.
To forcibly enter the machine in toner save mode, select Mode2.

High Humid Mode

OFF

Sets whether to enable the humidity mode.
Selecting [Enable] reduces curl generated while printing.

Quiet Mode

OFF

Sets whether to reduce the printing noise.
Setting to [ON] affects printing speed.

Drum Near Life Timing

1000

Sets the timing for the near life warning for the drum cartridges.

Fuser Near Life Timing

1000

Sets the timing for the near life warning for the fuser unit.

Wireless Module

Disable

Sets whether to enable or disable wireless LAN.

Erase Privacy Data*1

-

Deletes the registered privacy data.
• Data saved to E-mail address list, phonebook, profile, onetouch buttons
• Values set to the Admin Password and other menu items.
• Fax communication data
• Various histories
• Access control information and user information registered to
the device

Business
Phone
Setup

Business Phone
Cooperation

Disable

Sets whether to enable Business Phone Cooperation.

Connection IP
Address

0.0.0.0

Sets the IP address of the connected device.

Connection Port No.

59000

Sets a port number of the connected device.

Belt Near Life Timing

1000

Sets the timing for the near life warning for the belt unit.

MF (Tone) / DP (Pulse)

Tone

Select a dial type.
Tone
Pulse

Reception Mode

Fax Ready
Mode

Sets a reception mode.
Fax Ready Mode
Tel / Fax Ready Mode
Ans / Fax Ready Mode
Tel Ready Mode
DRD (Distinctive Ring Detection)

DRD Type

Type 1

Set Distinctive Ring Detection.
Type 1
Type 2
Type 3
Type 4

*1 A message is displayed to confirm the equipment restarts. Select [Yes] to continue. Select [No] to cancel.
*2 When you set the dial tone detection setting to [ON], the machine does not dial if the dial tone is not detected.
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Management Software
This section describes useful software for managing the machine.

• Configuration Tool
• Web Page of This Machine
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User Authentication (Access Control)
• Preparation (For Administrator)

Access control refers to the function with which authenticated users can use limited
operations.

• Log in to This Machine
• Printing from a Computer

Before using the machine, authentication is required. Information necessary for user
authentication is any of the following: user name and password, PIN (personal identification
number), and IC card.

• Sending a Fax from a Computer (Windows)
• Registering IC Card Information

Administrator of the machine needs to register user information, set authentication method,
and enable access control so that the access control function can be used.
For the preparation process to use the access control function, refer to "Preparation (For
Administrator)".
When the access control function is enabled, the control panel of the machine displays the
following screen.

To use IC card authentication, connecting an IC card reader is required.
The message, "Authent. by IC card is also available." is not displayed if no IC card reader is connected.

If you cannot perform operation after you are authenticated, ask the administrator if you are authorized to perform the
operation.

- 346 -

9. Operating Management/ Specifications

• Copy

Preparation (For Administrator)

• Scan To Fax Server

Before using the access control function, the following procedure is required to be performed
on the Web page by the administrator.

• Scan To E-mail

Register roles for enabling/disabling operations.

• Scan To USB Memory

Registering Roles

• Scan To Fax

There are two types of user authentication methods: Local authentication (using the user
information registered in the machine) and Server authentication (using the user information
registered in the server).

• Sending Data to the Fax Server
• Internet Fax Sending

When using Local authentication for the user authentication, register user names and
groups.

• Printing from a Computer

Registering Users

• Printing from USB Memory

Registering Groups

Two types of roles are registered by factory default.

• .AdminRole:

The registration can also be performed on Configuration Tool.

This role is for the administrator of the machine. It can be assigned to general users. Users
assigned to [.AdminRole] can act as administrators of the machine, and can access to the
[Administrator Login] page on the web. (As long as the access control is enabled and they
are registered as local users.)

Registering a User Name and Password

When using Server Authentication system as a user authentication, make settings for Server
authentication.

[.AdminRole] cannot be deleted or edited.

Setting the Authentication Server

After the user information is registered and the server authentication setting is completed,
enable the access control.

• .DefaultRole:
This role is to be assigned to users having no roles when being registered.

Enabling Access Control

[.DefaultRole] cannot be deleted, but the access right can be edited.
Two or more roles can be assigned to one user.

Registering Roles

1

Register roles to assign the users. For example, you can create roles for departments or
positions, assign authorized operations to each role, and then register.

Open the Web page of the machine.
Open the Web Page of This Machine

Up to 100 roles can be registered.
Controllable operations by roles are as follows:
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2

Log in as the administrator.

3

Click [User Management].

Log In as the Administrator
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4

Click [Role List].

5
6

Click [+].

•

Kerberos User List: Add Kerberos users to whom the role is assigned.

When the Role information screen appears, enter the required information.
•

Role Name: Enter a role name.
You cannot register the same [Role Name]. You cannot omit [Role Name]. It is
displayed with [Role Descriptions] on the role list.

•

Role Description: Enter explanation for the role, etc.

•

Permission: Set to Permit/Prohibit each operation or Forced prohibit to any
operations.

•

Local User List: Add users to whom the role is assigned. Select the user from the list
and assign the role. Users can be assigned to roles being edited. You can cancel the
user's assignment. You can assign roles to users at the same time you register the
users.

If Forced prohibit is set, operations that are allowed with other roles are forbidden.

7

Click [Submit].
You can copy registered roles to add.
Click [Copy] on the right of the role name to display the role information screen, change
items if required, and then register.
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Registering Users

•

When using Local authentication for the user authentication, register users on a web
browser. Up to 5000 users can be registered.

•

Password: Enter a password.

•

Display Name: Enter a display name.

•

E-mail address: Enter the mail address of the user.

•

Language Code: Enter the language code.

•

PIN: Enter the PIN.

•

Card ID: Enter the IC card information.

•

Role: Sets the role. Several roles can be assigned to a user.

•

Group: Set the group the user belongs to.

1

You cannot register the same [User Name].

Open the Web page of the machine.
Open the Web Page of This Machine

2

Log in as the administrator.

3
4
5

Click [User Management].

User Name: Enter a user name.

Log In as the Administrator

Group can be used in the Account Management function.

Click [User List].
Specify the user type.
•

Local User: Register user information to the machine.

•

LDAP User: User registered to the LDAP server.
LDAP server authentication setting is required. LDAP User cannot be registered.
Only viewing users is available.
You can check users who used the machine.

•

Kerberos User: Users registered to the Kerberos server.
Kerberos server authentication setting is required. Kerberos User cannot be
registered. Only viewing users is available.
You can check the list of users who used the machine.

8
6
7

Click [+].

Click [Submit].
You can copy registered users to add.
Click [Copy] on the right of the user name to display the user information screen,
change items if required, and then register.

When the user information setting screen appears, enter the required
information.
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Registering Groups

•

Kerberos User List: Add Kerberos users to the group.

You can manage several users in a group. Up to 1,000 groups can be registered. Up to 5,000
users can be registered in a group.

1

Open the Web page of the machine.
Open the Web Page of This Machine

2

Log in as the administrator.

3
4

Click [User Management].

5
6

Log In as the Administrator

Click [Group List].

7
Click [+].

Group Name: Enter a group name.

•

Group Description: Enter explanation for the group, etc.

•

Local User List: Add users to the group.

You can copy registered roles to add.
Click [Copy] on the right of the group name to display the group information screen,
change items if required, and then register.

When the group information screen appears, enter the required information.
•

Click [Submit].

Setting the Authentication Server
When using Server Authentication system for the user authentication, make server settings
on the web browser.
The procedure when using the LDAP authentication server is used as an example.

1

Open the Web page of the machine.
Open the Web Page of This Machine

2
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Log in as the administrator.
Log In as the Administrator
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3
4
5
6

Click [User Management].

1 to 2000 days can be set. Whenthe specified days elapse from when the
authentication using the authentication server succeeds, the cache authentication is
not available anymore.

Click [LDAP Authentication Setting].
Click [LDAP Authentication Setting].
Enter an LDAP key to obtain information.
•

Display name: Specify the attribute key to obtain the display name of the user
information.

•

Mail address: Specify the attribute key to obtain the E-mail address of the user
information.

•

Language code: Specify the attribute key to obtain the language code of the user
information.

•

Group: Set when automatically assigning users to groups.

•

Card ID: Set when using IC card authentication. You do not need to enter if you do
not use the IC card authentication.

•

PIN: Set when using the PIN authentication. You do not need to enter if you do not
use the PIN authentication.

•

User Name: Sets the attribute key of the user name registered in the LDAP server.
The default User Name is set to “sAMAccountName”, the attribute key of Windows
server.
The Windows server users do not need to change the setting.

•

Cache authentication information: [Cache authentication information] in [User
information cache settings] specifies whether to save the LDAP authentication
information into the cache the machine. This setting is to set if you temporarily save
authentication information in the machine.

7
8

[Disable] (does not cache) is set by default. Enablingthis setting allows you to unlock
the authentication whenever you want to use the machine, even if you cannot
connect to the LDAP server due tocommunication errors.
•

Validity period of cash authentication information: Enabling [Cache authentication
information] displays the setting items.
You can set an expiration date for the cache authentication information. The setting
can be entered in one-day increments.
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Click [Submit].
Click [Role Assignment Regulations].
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9
10
11

To add a new rule for assigning a role, click [+].

6

Select [Enable] for [Access Control].

7

Make the access control setting according to your environment.

When the role assigning screen appears, enter the required information.
Click [Submit].

Enabling Access Control
After the user information is registered and the server authentication setting is completed,
enable the access control.

1

Open the Web page of the machine.
Open the Web Page of This Machine

2

Log in as the administrator.

3
4
5

Click [Admin Setup].

Log In as the Administrator

Click [Management].
Click [Access Control Setup].

•

Use Email print: Make the access control setting for the [Email print] function. Three
options, [Color], [Mono], and [Disable] can be set.
If [Color] is selected, received attached files are printed in color and monochrome
according to their color settings.
If [Mono] is set, the received attached files are printed in monochrome.
If the attached files are set to color, they are converted to monochrome before being
printed.
If [Disable] is set, received Email attachment is not printed.

•

Use Google Cloud Print: Make the access control settings of the [Google Cloud Print]
function. Three options, [Color], [Mono], and [Disable] can be set.
If [Color] is selected, received attached files are printed in color and monochrome
according to their color settings.
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If [Mono] is set, the received attached files are printed in monochrome.
If the attached files are set to color, they are converted to monochrome before being
printed.

To use IC card authentication, connecting an IC card reader is required.
The message, "Authent. by IC card is also available." is not displayed if no IC card reader is connected.

If [Disable] is set, Google Cloud Print is not performed.
•

Guest user use: Enables or disables guest users to use while the access control is
enabled.
If [Enable] is set, [Guest] is displayed on the authentication screen of the operator
panel.

•

Set Guest Permissions: The setting screen for guest permission pops up. By default,
all functions can be used by guests. Change the setting according to your operating
policy.

•

Confirmation method: Enable/disable each authentication method.

•

Confirmation form: Set the authentication method used when logging in the machine
or printing.

•

Card read settings: Set for when authenticating with a FeliCa card.

If you want to discard jobs from unknown users, set [Guest user use] to [Disable] or disallow the print right of guest
users in [Set Guest Permissions].

8

Click [Submit].
When the access control function is enabled, the top screen on the control panel of the
machine is changed as follows.
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Log in to This Machine
• If you do not operate the panel for a certain period of time, you are automatically logged out.

When the access control function is enabled, the user authentication is required to display
the login screen, or copy or scan screen.

• Passing an IC card over the screen on which [Logout] is displayed logs the user out immediately and lets you
log in with the information of the held IC card. (User switching)
• If you cannot copy or scan, ask the administrator if you are authorized to perform the operation.

This section describes how to log in to the machine using the user authentication with user
name and password.

To log out, press [Logout].

When you want to use an IC card to log in to the machine, register the IC card information to the machine in either of
the following ways beforehand.
• The administrator specifies IC card information when registering user information.
Registering Users
• Users hold their IC cards over the machine to register after logging in to the machine with user name and password,
or PIN.
Registering IC Card Information

1
2

Enter a user name.

3

Perform an operation such as copy or scan.

Enter a password.
Log In as the Administrator
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Printing from a Computer
Depending on the setting for [User Authentication Options...] in the [Device Options] tab, [Password],
[Authentication Type], [Summary Account Name], and [Use User Authentication] may not be displayed.

If the access control is enabled, enter user information from the printer driver to print.

For Windows
The procedure when using the memo pad and PCL printer driver is used as an example.

1
2

Select [Print] from the [File] menu.

3
4

Select the [Extend] tab.

Select the necessary printer driver in [Select Printer], and then click
[Preferences].

Click [User Authentication].

6

Select the [Use User Authentication] check box if it is displayed.

Clear the [Use User Authentication] check box if you want to use the Job Accounting Client PIN as the user
authentication information.

7

Enter the user name and password.
Depending on the setting for [User Authentication Options...] in the [Device Options]
tab, user name may be fixed to the logon name.
Select the [Use logon name as user name] check box if you use the logon name to
Windows as a user name.

8
5

Set [User Name], [Password] of the user for user's authentication information
and [Authentication Type], [Summary Account Name] for specifying user's
authentication destination and authentication type.
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If [Authentication Type] is displayed, select user's authentication destination
and authentication type from the list.
•

Auto: Follows the logon method to Windows. When the user has logged on to the
domain, [Server LDAP] is used and when the user logged on to the local computer,
[Device Local] is used as the authentication method.

•

Device Local: Authenticates with the user information stored in the machine.

•

Server LDAP: Authenticates with the user information stored in the server using
LDAP.
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•

Server Kerberos: Authenticates with the user information stored in the server using
Kerberos.

•

This option is not available if the [Set User Authentication Options for each user]
check box is selected.

Default authentication type can be set in [User Authentication Options...] in the [Device Options] tab.

9

10
11
12

Input user authentication information when printing: Displays user authentication
setting every time you print. Use this setting when you need to specify the actual user
for each print job under the environment where multiple users use the same logon
account on the same computer.

If [Summary Account Name] is displayed, set a type of summary account
(account) to be charged usage amount of printing (points) and name.

•

Summary Account Name: Enables to set summery account for user authentication
setting.

If you want to add up for each user and group to which the user belongs, select a group
from [Type] and specify the group name in [Name].

•

Authentication Type: Enables to set authentication type for user authentication
setting.

If you want to add up for shared account which multiple users can use, select a shared
account from [Type] and specify the shard account name in [Name].

•

Default Authentication Type: Specifies default authentication type which is used
when authentication type cannot be specified.

5
6

Click [OK].
Change other settings if necessary, and then click [OK].

For the Windows PCL driver, click [OK].
Click [OK].

Click [Print] on the [Print] screen.

For Mac OS X
The following procedure uses TextEdit as an example.

• Setting User Authentication Options
Set the user authentication options of printer driver from the [Device Options] tab
or [Device Settings] tab in Printer Properties.

1
2

Click [Start], and then select [Devices and Printers].

3

For Windows PCL driver, select [Device Options] and click [User
Authentication Options...]. For Windows PS driver, select [Device Options] and
extend [Installable Options].

4

Specifies the user authentication options.

1
2
3
4

Right-click [OKI MC573 *] and then select [Printer properties].
* Driver type (ex. PCL6/PS)

•

Set User Authentication Options for each user: Displays [Use User Authentication]
on the [User Authentication] dialog to set whether to enable or disable user
authentication.

If the [Set User Authentication Options for each user] check box is clear, use user authentication and follow the
Windows logon method as an authentication type. When the user has logged on to the domain, [Server LDAP] is
used and when the user logged on to the local computer, [Device Local] is used as the authentication method.
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Select [Print] from the [File] menu.
Select the printer driver of this machine.
Select [User Authentication] from the panel menu.
Select the [Use User Authentication] check box.
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Sending a Fax from a Computer (Windows)
Clear the [Use User Authentication] checkbox if you want to use the Job Accounting Client PIN as the user
authentication information.

5

Enter [User Name] and [Password].

6

If [Authentication Type] is displayed, select user's authentication destination
and authentication type from the list.

7

If the access control is enabled, enter user information from the printer driver to send a fax
from a computer.
The procedure to send a fax using the memo pad is used as an example.

Select the [Use logon name as user name] check box if you use the logon name to Mac
as a user name.

•

Auto: Follows the logon method to Mac When the user has logged on to the domain,
[Server LDAP] is used and when the user don't logged on to the domain, [Device
Local] is used as the authentication method.

•

Device Local: Authenticates with the user information stored in the machine.

•

Server LDAP: Authenticates with the user information stored in the server using
LDAP.

•

Server Kerberos: Authenticates with the user information stored in the server using
Kerberos.

1
2

If [Summary Account Name] is displayed, set a type of summary account
(account) to be charged usage amount of printing (points) and name.
If you want to add up for each user and group to which the user belongs, select a group
from [Type] and specify the group name in [Name].
If you want to add up for shared account which multiple users can use, select a shared
account from [Type] and specify the shard account name in [Name].

8
9

Make required settings.
Click [Print].

• When using authentication type and Summary Account

1
2
3
4
5

Select [System Preferences] from the Apple menu.
Click [Print & Scan].
Select the device, and then click [Options & Supplies].
Check functions you want to use in the [Options] tab.
Change Default Authentication Type and then click [OK].
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Select [Print] from the [File] menu.
Select the necessary printer driver in [Select Printer], and then click
[Preferences].
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3

Click [User Authentication] in the [Setup] tab.
Clear the [Use User Authentication] check box if you want to use the Job Accounting Client PIN as the user
authentication information.

4

5

Enter the user name and password.

6

Select [Authentication Type]. Select user's authentication destination and
authentication type from the list.

Select the [Use User Authentication] checkbox if it is displayed.

Select the [Use logon name as user name] check box if you use the logon name to
Windows as a user name.

•

Auto: Follows the logon method to Windows. When the user has logged on to the
domain, [Server LDAP] is used and when the user has logged on to the local
computer, [Device Local] is used as the authentication method.

•

Device Local: Authenticates with the user information stored in the machine.

•

Server LDAP: Authenticates with the user information stored in the server using
LDAP.

•

Server Kerberos: Authenticates with the user information stored in the server using
Kerberos.

Default authentication type can be set in [User Authentication Options...] in Device Options.

7
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Click [OK].
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8

Click [OK], and then click [Print].

Registering IC Card Information
To log in the machine using an IC card, register the IC card information. You can register your
IC card information yourself.

• Setting default authentication type
The default authentication type can be set from the [Device Options] tab on the
printer properties.

• To use IC card authentication, connecting an IC card reader (optional) is required.

1
2
3
4

Click [Start], and then select [Devices and Printers].

• If you log in to the machine using an authentication method other than the local authentication, this function is not
available.

Right-click [OKI MC563 FAX] and then select [Printer properties].

• If "Register general user's IC card" is set to [Disable] by the administrator, this function is not available.
Enabling Access Control

Select [Device Options] and click [User Authentication Options...].

1

Set the default authentication type.

Log in to the machine using the local authentication.
Log In as the Administrator

2
3
4
5
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Press [Device Settings] on the touch panel.
Press [UserAccount Info].
Press [Register IC card].
Follow the onscreen instructions to register IC card information.
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Account Management

Enabling Account Management

1

If you use Print Job Accounting, this function cannot be used together.

Open the Web page of the machine.
Open the Web Page of This Machine

When the access control is enabled, you can control amount of print jobs for each user or
common account (an account shared by the users) using the web page of the machine.
Once user information is registered, an account is automatically assigned to each user.
Common accounts should be registered by administrators.
Administrators need to set limit amount (points) of usage to each account.
And then assign a number of points to each job, for example, XX points for color copying, etc.

2

Log in as the administrator.

3
4

Click [Account Management].

5

Enable [Access Control], and then click [Submit].

Log In as the Administrator

Click [Set Access Limits] in [STEP1. Set access limits]

Each time users print, corresponding numbers of points are subtracted from their accounts.
Users whose remaining points reach 0 cannot print.
Before enabling the account management, you need to register user information.
Preparation (For Administrator)

• Enabling Account Management
• Setting a Number of Points to Each Account
• Creating a Shared Account
• Setting Paper Size Points/Toner Points
• Printing When Account Management is Enabled
• Precautions when Operating
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When the access control is enabled, the login screen appears on the touch panel.

6
7

The quota management means managing amount of usage.

Click [Account Management] again.
Enable [Quota Management] in [STEP2. Quota Management Settings], and
then click [Submit].

8
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Set each item following the on-screen instructions, and then click [Submit].
•

Limited Format Setting: Set an action when your points are insufficient.

•

Display Time of The "Insufficient Balance" Error: When you do not have enough
points to perform the job, the error screen appears on the operator panel. Set the
period of time for displaying the error screen.

•

Point Calculation Type: Specify calculation type used for printing. For [Simple],
setting is available on the Web page of the machine and for [Standard], setting is not
available on the Web page.
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•

Toner Saving Calculation Setting: Specify whether to take the toner save setting into
account of point calculation.

•

Operations When Balance is Insufficient: Set whether to cancel or continue printing
when the remaining points reach 0.

Setting a Number of Points to Each Account
Set a number of points to each account.

1

Open the Web page of the machine.
Open the Web Page of This Machine
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2

Log in as the administrator.

3
4

Click [Account Management].

5

Click [Personal Account settings].

Log In as the Administrator

Click [Summary Account Settings].
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6

Click a user whom you set a number of points.

Creating a Shared Account
Create a shared account which can be used by the users.

7

Enter assigned amount, balance, and set operation when balance is
insufficient. Points are charged for each print job.

For the balance, you cannot enter a number larger than that for the assigned amount.

8

Click [Submit].
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1
2
3
4
5

Open the Web page of the machine.

6

Click [+].

Log in as the administrator.
Click [Account Management].
Click [Summary Account Settings].
Click [Creating/setting/deleting shared account].
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7

Enter [Shared Account Name], [Assigned Amount], and [Balance], and then
set [Operation When Balance is Insufficient].
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8

Set a role which can use the shared account.

9

Click [Submit].

For the role, see "Preparation (For Administrator)".
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5

Setting Paper Size Points/Toner Points

Click [Paper Size Points Settings] or [Toner Points Settings].

Only when Point Calculation Type is a default setting, the setting is available on the Web page of the machine. If [Cost
Settings] is not displayed, check the Point Calculation Type setting.

Set numbers of points for paper size and Color/Mono (Grayscale). For example, you can set
so that bigger size paper needs more points or color printing needs more points than
grayscale printing. Points are charged on a page-by-page basis, so when you print two
pages, you need twice as much as the set rate.
In addition, you can apply point reduction system for two-sided printing or saving toner to
print. The reduction rate for saving toner also depends on [Toner Saving Calculation Setting].

1

Open the Web page of the machine.
Open the Web Page of This Machine

2

Log in as the administrator.

3
4

Click [Account Management].

Log In as the Administrator

The setting screen opens separately.

Click [Cost Settings].
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7
8

The default value for each paper size point is calculated based on the area ratio of the paper to A4 paper.

Close the setting screen.
Click [Duplex Printing Discount Settings], or [Toner Saving Discount Rate
Settings(Only When Toner Saving Calculation Setting is Enable)].

The setting screen opens separately.

6

9
10

Enter the setting value and click [Submit].
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Enter the setting value and click [Submit].
Close the setting screen.
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Printing When Account Management is Enabled
To restore the factory default settings, click [Reset] on the Cost Settings.

For copying, printing from USB Memory, Shared Print, or Private Print, follow the procedure
below.

1
2

Log in to the machine.
If several accounts are available, select an account to use.

To switch accounts, log out from the current account, and then log in to another account.

3
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Perform required operation.
When printing from a computer, see "Printing from a Computer".
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Precautions when Operating
If the Account Management is enabled and the remaining points run out, printing stops
automatically.
If jobs are not executed, ask your administrator for checking your balance in [Summary
Account Settings]. The period of time from when the shortage of points is detected to when
the machine stops the job can be set in [Display Time of The "Insufficient Balance" Error].
If [Display Time of The "Insufficient Balance" Error] is set to the value other than 0 second
and printing stops, you need to cancel the current job or add points and complete printing to
execute the next print jobs.

Contact the administrator if you want to check your balance yourself.
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Moving/Transporting This Machine

Moving This Machine

This section describes how to move or transport the machine.

Injury may result.
• Moving This Machine

Lift this machine by 2 persons, because it weighs approximately 31 kg.

• Transporting This Machine

1

Turn off the machine.
Turning On or Off the Machine (User's Manual)

2
3
4
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Unplug all the cables.
•

Power cord

•

LAN or USB cable

•

Telephone cable

Remove any paper from the paper trays.
Lift up this machine, and then move it to a new location.
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Transporting This Machine

5

Lift up the machine to remove the additional tray unit.

6

Attach the packing material to the machine.

Injury may result.
Lift this machine by 2 persons, because it weighs approximately 31 kg.

1

Turn off the machine.
Turning On or Off the Machine (User's Manual)

2
3
4

Unplug all the cables.
•

Power cord

•

LAN or USB cable

•

Telephone cable

Remove any paper from the paper trays.
If the optional additional tray unit is installed, remove the 2 lock pieces.

Use the packing box and packing material attached to this machine when purchased.

7
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Lift up the machine, and put it in the packing box.

10

Network
AirPrint
Google Cloud Print
Network-Related Software
Network Settings
Network Problems
This section describes the network operation of the machine.

10. Network

AirPrint

About AirPrint (Print/Scan/FaxOut Service)
AirPrint (Print/Scan/FaxOut Service) is a function that enables you to easily print, scan, and
send a fax from a Mac. You can print from an iPhone, iPad and iPod touch with using AirPrint
(Print). The mobile device or Mac automatically detects this machine.

Using AirPrint (Print/Scan/FaxOut Service) allows you to print, scan, and send a fax from a
Mac without installing drivers. You can print from an iPhone, iPad and iPod touch with using
AirPrint (Print). An overview of AirPrint is provided, and the basic settings are described here.

With AirPrint (Print), you can easily print a photo, e-mail, Web page or other displays on the
screen just by tapping the screen a few times.
• About AirPrint (Print/Scan/FaxOut Service)

AirPrint (Scan) is a feature to send scanned image on this machine to a Mac.

• Setting AirPrint (Print/Scan/FaxOut Service)

AirPrint (FaxOut Service) is a FAX sending function that is provided by Apple Inc. AirPrint
(FaxOut Service) allows you to send faxes directly from a Mac.

• Registering the Machine in a Computer (Mac OS X)
• Printing with AirPrint (Print)

These features require to connect this machine to a Mac via a wired LAN, wireless LAN, or
USB cable.

• Scanning with AirPrint (Scan)
• Sending a Fax with AirPrint (FaxOut Service)

For more information about AirPrint, visit the Apple Inc. website.
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Setting AirPrint (Print/Scan/FaxOut Service)

Before Connecting to a Wireless LAN (User's Manual)

Connect this machine to the same network as a mobile device.
Connect this machine to a mobile device via wireless access points or by wireless LAN (AP
mode) directly.
Connect this machine to the access points with a wired or wireless LAN (Infrastructure).
If you want to connect with a wireless LAN (Infrastructure), set the wireless LAN
(Infrastructure) in advance.
Before Connecting to a Wireless LAN (User's Manual)

To use AirPrint from a Mac computer, connect this machine to the Mac.
To print by using AirPrint (Print), you must configure settings from the terminal side. Proceed
to "Printing with AirPrint (Print)".

If you want to connect with a wired LAN, connect this machine to the access points with a
LAN cable.

If you want to connect with a wireless LAN (AP mode), set the wireless LAN (AP mode) in
advance.

- 373 -

10. Network

6

Registering the Machine in a Computer (Mac OS X)
If you use AirPrint (Print/Scan/FaxOut Service) for the first time, you must add the machine to
a computer.

The screen of OS X 10.10 is used as an example.

1
2
3
4
5

Turn on the machine and computer.
Connect the machine and computer via a wired or wireless connection.
Select [System Preferences] from the Apple menu.
Click [Printers & Scanners].
Click [+], and then click [Add Printer or Scanner].
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Select [OKI-MC573-******] and then click [Add].
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7

Check that the machine is displayed in [Printers], and [MC573-AirPrint] is
displayed in [Kind].

Printing with AirPrint (Print)
• Printing from an iOS Device
• Printing from a Computer (Mac OS X)
Before using AirPrint with Mac OS X, register this machine on the computer.
Registering the Machine in a Computer (Mac OS X)

Printing from an iOS Device

1
2
3

8

Open a file.
Tap

(Action).

Tap

(Print).

The name of the printer model that you used most recently and exists on the same
network is displayed.

If you print for the first time and any model name other than this machine is displayed, select this machine in step
4.

Close [Printers & Scanners].
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4

Tap [Printer] to select your machine.

5

Set options.

6

Tap [Print].

The functions that this machine supports are displayed.

Printing from a Computer (Mac OS X)

1
2
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Open a file.
Select [Print] from the [File] menu.

10. Network

3

Select [OKI-MC573-******] from [Printer].

Scanning with AirPrint (Scan)
• Selecting a Remote Scan Mode
• Simple Scan Mode
• Manual Scan Mode
• Secure Scan Mode
Before using AirPrint with Mac OS X, register this machine on the computer.
Registering the Machine in a Computer (Mac OS X)

Selecting a Remote Scan Mode
There are three Remote Scan modes: Simple Scan, Manual Scan, and Secure Scan.
Simple Scan: If the machine is waiting, scanning is always available.

4
5

Manual Scan: After set the machine to the remote scan mode, scanning is available.

Set options.

Secure Scan: Set the machine to the remote scan mode and specify the scanning device.
Scanning is only available for the specified device.

Click [Print].
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1
2
3

Press [Device Settings] on the touch panel.

4
5

Press [Scanner Setup].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [PC Scan Mode].

10. Network

6

7

Manual Scan Mode

Select a scan mode, and then press [OK].

Press the

2
3

Set a document in the ADF or on the document glass.

(SCAN) button.

Press [Back] until the home screen is displayed.

Simple Scan Mode

1
2
3
4

1

Confirm that this machine is in the standby mode (home screen).
Set a document in the ADF or on the document glass.
Start a scan program on the computer.
Click a scan button in the scan program.
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Press [Remote Scan AirPrint].

10. Network

4
5

Start a scan program on the computer.

Sending a Fax with AirPrint (FaxOut Service)

Click a scan button in the scan program.

Before using AirPrint with Mac OS X, register this machine on the computer.
Registering the Machine in a Computer (Mac OS X)

Secure Scan Mode

1

Press the

The screen of Mac OS X 10.10 is used as an example.

(SCAN) button.

1
2
3
4

Open a file.
Select [Print] from the [File] menu.
Select [OKI-MC573-******-Fax] from [Printer].
Enter the destination.
Enter [Dialing Prefix], and check [Use cover page] as necessary.
You can specify multiple destinations.

2
3
4
5

Set a document in the ADF or on the document glass.
Press [Remote Scan AirPrint].
Start a scan program on the computer.
Click a scan button in the scan program.
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5

Select [Fax].

To display this screen, open [Open Print Queue] of [Printers & Scanners] from [System
Preferences] before procedures.
To cancel, select [x].

- 380 -

10. Network

Google Cloud Print

About Google Cloud Print
The machine supports Google Cloud Print.

Google Cloud Print is a print service provided by Google that enables you to print from a
mobile phone, smartphone, computer, or other network devices. An overview of Google
Cloud Print is provided, and the basic settings and management are described here.

Google Cloud Print is a print service that enables you to output data to a printer from a mobile
phone, smartphone, computer, or other devices via the Internet.
With Google Cloud Print, you can send documents or images to a specified printer from
anywhere. For example, you can print from your computer at home to a printer in your office,
or from the application you always use to your printer at home - such printing can be easily
achieved. There is no need to install drivers or download software.

• About Google Cloud Print
• Setting Google Cloud Print
• Printing with Google Cloud Print
• Checking Google Cloud Print Registrations
• Checking or Changing the Use of Cloud Service Settings
• Deleting the Registered Information
• Checking That Deletion is Complete
• About Importing the CA Licenses of the Proxy Server

To use Google Cloud Print, you must prepare the following.

• This machine
When setting Google Cloud Print, the machine must be connected to the Internet.
Connecting a LAN Cable/USB Cable (User's Manual)
Connecting to a Wireless LAN (Only When the Wireless LAN Module is Mounted) (User's Manual)

Since Google Cloud Print establishes communications via the Internet, it is recommended to employ security
measures.
• Restrict communications from the Internet with a firewall or other security system.
• Change the administrator password that is provided by the machine from the default value.
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• Network devices

Setting Google Cloud Print

The network devices are computers or mobile devices that are connected to the Internet.
Set up Google Cloud Print or perform print operations from supported applications.

To use Google Cloud Print, a Google account is required. This section describes how to
register the machine in Google Cloud Print using a Google account.

• Google account

If you already have an account, there is no need to create a new account. Proceed to step 3.

This account is required for setting up Google Cloud Print or printing from a supported
application.

• Supported application

• To enter the [Google Cloud Print] menu, the administrator name and password are required. The factory default
administrator name and password are "admin" and "999999" respectively.

Applications that run on a network device and allow for Google Cloud Print.

• Although this manual describes the procedure for setting the servers from the operator panel, it is recommended
to set the servers from the Web page of this machine if you can operate from a computer.

For details on supported OSs and applications, visit the Google Web site. The
recommended browser is Google Chrome.

To check from the Web page, select [Admin Setup] > [Network] > [TCP/IP] in "About Items That Can be Set or
Checked".

Google Web site (http://www.google.com/cloudprint/learn/apps.html)

1

• Network
Used between the network devices and the Cloud, and the Cloud and the machine.

Access the Google Web site from a computer, smartphone, or other mobile
device.
Google Web site (https://accounts.google.com/signup)

Google Cloud Print does not support IPv6.
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2
3

Create a Google account by following the on-screen instructions.

4

Press [Device Settings] on the touch panel.

Check the IP address, subnet mask, and gateway address of the machine are
set correctly.

10. Network

5

Press [Google Cloud Print].

6

Press [Google Cloud Print Settings].

8

Check the [DNS Server (Primary)] setting value.
Since [0.0.0.0] indicates that the value is not set correctly, set the IP address that suits
your environment. (Example: 172.26.79.61)

If the secondary DNS server is used, check the [DNS Server (Secondary)] setting
value. (Example: 172.26.79.62)

7

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.
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If the proxy server is used, press [Proxy] to [Enable].

10

Enter a server name.

11
12

Press [OK].

13
14

Enter the proxy server port number.

You can enter up to 64 characters.

Press [Proxy Server Port No.].

If the proxy server is not used, proceed to step 22.

9

Press [Proxy Server].
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Press [OK].

10. Network

15

19

Press [Proxy User ID].

Enter the proxy password.
You can enter up to 64 characters.

For the setting values, contact your network administrator.

16

Enter the proxy user ID.

17
18

Press [OK].

20
21
22

Press [OK].

23

Enter the administrator name and password and press [OK].

Press [Back] to return to the [Google Cloud Print] menu.
Press [Register to Google Cloud Print].

You can enter up to 64 characters.

Press [Proxy Password].
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The factory default administrator name and password are "admin" and "999999"
respectively.

10. Network

24

When the [Register device to Google Cloud Print? Note: A Google account is
required for registration.] message is displayed, select [Yes].

• There is a time restriction for registration (authentication) processing (approximately 10 minutes).
• Proceed to step 30 within the time restriction to complete the registration.
• If you cannot complete within the time restriction and an error message is displayed, return to step 22, and
then register again.

25

26

Access the authentication destination URL that you printed in step 25 from a
computer or mobile device.

27

When the Google account login screen is displayed, enter the Google account
information, and then click [Sign in].

28

When the registration screen is displayed, click [Finish printer registration].

The authentication destination URL is displayed.

Press [Print] and the authentication destination URL is printed.
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29

Wait until the [Thanks, you're ready to go!] message is displayed.

Printing with Google Cloud Print
• Printing Automatically
• Printing Manually
• Changing Printing Settings
• Cancelling Printing
Set when to start printing when the machine receives print data from Google Cloud Print.

• Set the Google Cloud Print function before using Google Cloud Print.
Google Cloud Print

30

• The print quality may not be the same as when printing with the printer driver or printing from the machine.

When the registration content and completion message is displayed on the
operator of the machine, check the message.

• PDF files with transparency effects applied may not be printed correctly.
• Encrypted PDF files may not be printed.

Printing Automatically
When the machine receives the print data, it is automatically printed.

1
2

Check that the machine is turned on.
Start an application that supports Google Cloud Print from a computer or
mobile device.

Google Cloud Print supports Google Chrome, Gmail, Google Drive, or other applications.

Printing with Google Cloud Print

3

Tap the wrench icon or the drop-down list in the application, and then select
[Print] from the displayed drop-down list.

4
5

Select the registered machine on the displayed screen.
Set the printing settings, and then print.

• To print, use the Google account that you used to register the machine in Google Cloud Print.
• To print with a different Google account, you must set the [Share] settings that are provided by the Google
Cloud Print service.
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Printing Manually

Cancelling Printing

Print manually if you cannot print automatically or you want to print immediately after
receiving data.

To cancel during printing, cancel from the machine.

1
2
3

Check that the machine is turned on.

4
5

Press [Yes] on the confirmation screen.

Press [Print] or the

Cancelling a Print Job

(User's Manual)

To cancel before printing, delete a print job from the management screen of Google Cloud
Print.

(PRINT) button.

The Google Cloud Print administrator screen (https://www.google.com/cloudprint)

Press [Google Cloud Print].

If the print data exists on the Google Cloud Print service, printing starts.

To print manually, set [Using Cloud Service] to [Enable] or [Pause].
For details on [Using Cloud Service], refer to "Checking or Changing the Use of Cloud Service Settings".

Changing Printing Settings
To change printing settings, select [Option] on the printer selection screen that is displayed
when you print from a supported application.
You cannot change printing settings from the machine.
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2
3

Checking Google Cloud Print Registrations
• Checking from the Management Screen of Google Cloud Print
• Checking from the Web Page
• Checking from the Operator Panel
You can check whether the machine is registered in Google Cloud Print in one of the
following three ways.

Checking from the Management Screen of Google Cloud Print

1

Access the Google Web site from a computer, smartphone, or other mobile
device.
The Google Cloud Print administrator screen (https://www.google.com/cloudprint)

2
3

Enter the Google account information, and then click [Sign in].
Click [Print].
The registered printers are displayed.

Checking from the Web Page

1

Open the Web page of the machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [View Information].
Click [Network].
Check that [Registered] is displayed for [Google Cloud Print].

Checking from the Operator Panel

1

Press [Device Settings] on the touch panel.
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Press [Google Cloud Print].
Check that the following three items are displayed.

10. Network

3
4
5
6
7

Checking or Changing the Use of Cloud Service Settings
• Checking the Use of Cloud Service Settings
• Changing from the Web page
• Changing from the Operator Panel
You can check and edit the Google Cloud Print settings.

Click [Admin Setup].
Click [Network].
Click [Google Cloud Print].
Click [Using Cloud Service].
Change settings.

Checking the Use of Cloud Service Settings
Changing from the Operator Panel

Check the use status of the Cloud service from the Web page of this machine.

1

Open the Web page of the machine.
Open the Web Page of This Machine

2
3
4
5
6

Log in as the administrator.
Click [View Information].

Click [Google Cloud Print].
Check [Using Cloud Service].
The use status is displayed. There are three use statuses:
Pause: You can print manually. Set this status if you do not want to print automatically.
Disable: You cannot print. Set this status if you want to suspend the use of Google
Cloud Print or other cases.

Changing from the Web page
Change the Use of Cloud Service settings from the Web page of this machine.

Open the Web page of the machine.
Open the Web Page of This Machine

2

Press [Device Settings] on the touch panel.

5
6

Press [Using Cloud Service].

Click [Network].

Enable: You can print automatically or manually.

1

1
2
3
4

Log in as the administrator.
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Press [Google Cloud Print].
Press [Google Cloud Print Settings].
Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Select the type of settings.

10. Network

Deleting the Registered Information

6

Press [Yes] on the confirmation screen.

7

When the deletion is complete, the following screen is displayed.

Delete the information about the machine that is registered in Google Cloud Print by
following the procedure below.

1

Check that the machine is connected to a network.

If you delete the information with the machine connected to a network, the registration information on the Google
Cloud Print administrator screen is also deleted at the same time.
The Google Cloud Print administrator screen (https://www.google.com/cloudprint)

2
3
4

Press [Device Settings] on the touch panel.

5

Enter the administrator name and password and press [OK].

Press [Google Cloud Print].
Press [Delete Registered Information].

The factory default administrator name and password are "admin" and "999999"
respectively.
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Checking from the Operator Panel

Checking That Deletion is Complete

1
2
3

• Checking from the Management Screen of Google Cloud Print
• Checking from the Web Page
• Checking from the Operator Panel
• If the Registration Information Remains on the Google Cloud Print Administrator Screen
• If You Deleted the Information on the Google Cloud Print Administrator Screen
You can check whether the machine is deleted from Google Cloud Print in one of the
following three ways.

Access the Google Web site from a computer, smartphone, or other mobile
device.

Enter the Google account information, and then click [Sign in].

If You Deleted the Information on the Google Cloud Print Administrator
Screen

Click [Print].
Check that the machine is not displayed.

If you deleted the registered machine on the Google Cloud Print administrator screen (https:/
/www.google.com/cloudprint) when the machine is not connected to the network or the
Internet, the registration information remains in the machine. In such a case, delete the
registration information from the operator panel of the machine.

Checking from the Web Page

1

Open the Web page of the machine.

1
2

Open the Web Page of This Machine

2
3
4
5

Check that the only two items, [Register to Google Cloud Print] and [Google
Cloud Print Settings] are displayed.

If you delete the registration information by following the procedure in "Deleting the
Registered Information" with the machine not being connected to a network, the registered
machine may remain on the Google Cloud Print administrator screen (https://
www.google.com/cloudprint). In such a case, delete the machine on the Google Cloud Print
administrator screen.

The Google Cloud Print administrator screen (https://www.google.com/cloudprint)

2
3

Press [Google Cloud Print].

If the Registration Information Remains on the Google Cloud Print
Administrator Screen

Checking from the Management Screen of Google Cloud Print

1

Press [Device Settings] on the touch panel.

Log in as the administrator.
Click [View Information].
Click [Network].
Check that [Registered] is displayed for [Google Cloud Print].
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Press [Device Settings] on the touch panel.
Press [Google Cloud Print].
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3

Press [Delete Registered Information].

About Importing the CA Licenses of the Proxy Server
You can import the CA licenses from the Web page of this machine (http://(The IP address of
this machine)).
Specify the certificate that is issued by the certificate authority trusted by the proxy server.
You can import a PEM, DER, and PKCS#7 files.

For details on your network, contact your network administrator.

4

Enter the administrator name and password and press [OK].

5

Press [Yes] on the confirmation screen.

The factory default administrator name and password are "admin" and "999999"
respectively.
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Network-Related Software
This section describes useful software when using the machine connected to a network.

• Web Page of This Machine
• Configuration Tool
• OKI LPR Utility
• Network Extension
• Network Card Setup (Mac OS X)
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Network Settings

Using Wired LAN and Wireless LAN at the Same Time (Only
When the Wireless LAN Module is Mounted)

This section describes how to connect the machine to a network and to set up the network.

You can connect this machine to the wired and wireless LAN simultaneously.
The available combinations are as follows.
• Using Wired LAN and Wireless LAN at the Same Time (Only When the Wireless LAN

:Enable,

Module is Mounted)
• Initializing the Network Settings

:Unable

Connected with LAN cable

Wireless (Infrastructure)

Wireless (AP Mode)

Wireless(Infrastructure) and Wireless(AP Mode) cannot be enabled at the same time.
If a wired LAN and wireless LAN are connected to the same subnet, the communication may be unstable.
Connecting a LAN Cable/USB Cable (User's Manual)
Connecting to a Wireless LAN (Only When the Wireless LAN Module is Mounted) (User's Manual)
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Initializing the Network Settings
• Initializing from Setting Menus of this Machine
• Initializing from the Operator Panel of this Machine (Boot Menu)

3

Press "#" on the numeric keypad.

4

Press "1" on the numeric keypad.

5

Press "1" on the numeric keypad.

The [Boot Menu] screen is displayed.

This procedure initializes all the network settings.

Initializing from Setting Menus of this Machine
You can restore the network settings to the factory default settings.

1
2
3

Press [Device Settings] on the touch panel.

4
5
6
7

Press [Network Menu].

Press

or

several times and press [Admin Setup].

Enter the administrator name and password and press [OK].
The factory default administrator name and password are "admin" and "999999"
respectively.

Press [Network Setup].
Press [Factory Defaults].
Press [Yes].

Initializing from the Operator Panel of this Machine (Boot Menu)
If you cannot initialize from the configuration menu of this machine, you can initialize from the
operator panel.

1
2

Turn on the machine while pressing and holding "6" on the numeric keypad.
Enter the password.
The factory default password is "999999".
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Network Problems
This section describes how to solve problems when the machine is connected to a network.

• Unable to print from network
Unable to Print (User's Manual)
Network Connection Problems (Print)

• Unable to save scanned images in a network folder
Unable to Save Files in a Network Folder

• Unable to send scanned data as an E-mail attachment
Scan To E-Mail Problems
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11

Utility Software
List of Utility Software
Installing Software
Web Page of This Machine
Color Correct Utility
Color Swatch Utility
PS Gamma Adjuster Utility
Configuration Tool
ActKey
OKI LPR Utility
Network Extension
Network Scanner Setup Tool (Mac OS X)
Network Card Setup (Mac OS X)
Print Job Accounting Client
This chapter describes utility software to make the machine more comfortable.

11. Utility Software

List of Utility Software

Windows Utilities
• System Requirements
Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista
Windows Server 2016/Windows Server 2012 R2/Windows Server 2012
Windows Server 2008 R2/Windows Server 2008

This section describes utilities you can use on this machine. For how to use each utility, refer
to its topic.

• Windows Utilities

Item

• Mac OS X Utilities
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Description

Color Correct Utility

Adjust the Color Matching when
printing from a computer.
You can change the overall trend of
output colors by adjusting the palette
color output, gamma value, hue or
saturation of the primary colors.

Color Swatch Utility

Prints RGB color sample. You can
check the RGB value on the printed
color sample in order to print with
desired colors.

PS Gamma Adjuster Utility

You can adjust the color density used
for photographs when printing from a
computer.

Configuration Tool

You can set the access control
settings of this machine, change the
menu, and register the e-mail
address, speed dials, profiles, PIN
number, auto delivery settings,
network scan settings, register and
delete the formdata, and ICC profile
to the printer and manage it. The
registered ICC profile is used to the
color matching in the [Graphic Pro]
mode of the printer driver.

PDF Print Direct

Prints out PDF files without launching
any applications.

ActKey

Use when forwarding a scanned
image to the specified application or
saving in the specified folder in the
computer, sending a fax with the
PCFax Software.

OKI LPR Utility

You can check the status of device
connected to a network or transfer
print data to another device from a
computer.

References
Color Correct Utility

Color Swatch Utility

PS Gamma Adjuster Utility

Configuration Tool

Printing without Opening a PDF
File (PDF Print Direct)
ActKey

OKI LPR Utility

11. Utility Software

Item
Network Extension

Print Job Accounting Client

Description
You can check the settings of this
machine and option settings from the
printer driver. This utility is
automatically installed when installing
a printer driver via a network
connection.
You can set user ID (PIN) in the
printer driver for using the job
account function or authorizing
access to the machine.

References

Mac OS X Utilities

Network Extension

• System Requirements
OS X 10.8.5 to 10.12
Item

Print Job Accounting Client
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Description

PS Gamma Adjuster

You can adjust the color density used
for photographs when printing from a
computer.

Color Correct Utility

Adjust the Color Matching when
printing from a computer.
You can change the overall trend of
output colors by adjusting the palette
color output, gamma value, hue or
saturation of the primary colors.

Network Scanner Setup Tool

You can register the computer name,
IP address, and port number of the
computer to the machine as the
destination for Scan To PC.

Network Card Setup

You can set a network.

Profile Assistant

Registers ICC profile to the printer
and manage it. The registered ICC
profile is used to the color matching
in the [Graphic Pro] mode of the
printer driver.

Print Job Accounting Client

You can set user ID (PIN) in the
printer driver for using the job
account function or authorizing
access to the machine.

References
PS Gamma Adjuster Utility

Color Correct Utility

Network Scanner Setup Tool
(Mac OS X)

Network Card Setup
(Mac OS X)
Download from the web site.

Print Job Accounting Client

11. Utility Software

Installing Software

For Windows
Install utility software by using the Software DVD-ROM.

Install the utility you want to use by following the procedure below.

• PCL6 Printer Driver
• PS Printer Driver

• For Windows
• For Mac OS X

• XPS Printer Driver
• Fax Driver
• Scanner Driver
• ActKey
• OKI LPR Utility
• Color Correct Utility
• Color Swatch Utility
• PS Gamma Adjuster Utility
• Configuration Tool
• PDF Print Direct
• Print Job Accounting Client
Connect the machine to a computer via a network or USB interface.

Check the status of this machine before installing.
• This machine is turned on.
• This machine is connected to a network with a network cable and the IP address or other settings are set.

1
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Insert the "Software DVD-ROM" into a computer.

11. Utility Software

2

7

When [AutoPlay] is displayed, click [Run Setup.exe].

If the [User Account Control] dialog is displayed, click [Yes].

3
4
5
6

Select a language from the drop-down list.
Read the license agreement, and then click [Accept].
Read Environmental advice for Users and click [Next].
Select [Network] or [USB] corresponding to your connection environment, and
then click [Next].
If the [Windows Security Alert] dialog is displayed, click [Allow access].
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Select the model name of this machine, and then click [Next].

11. Utility Software

8

9

Click [Custom Install].

10

Click [Separate Install].

Click a driver or software to install.
Installation starts.

The procedure below varies depending on the selected software.
The installation of the Configuration Tool is used as an example.
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11

Select plug-ins you want to install and click [Install].

For Mac OS X

Usually, select all plug-ins.

You can copy a utility by dragging to any location. You can also run a utility directly from the
"Software DVD-ROM".

1
2
3

Insert the included "Software DVD-ROM" into a computer.
From [OKI] > double-click the [Utilities] folder.
Copy the folder of a utility to install by dragging to any location.

To start utility software, double-click the software icon in the folder.

12

When installation is complete, click [Close].
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Web Page of This Machine

• Saving Sent and Received Data (Transmission Data Save)

You can make network settings or menu settings from the Web page of this machine.

• JOB MACRO (Web Browser)

• Fax Reception Notification
• About Items That Can be Set or Checked

• Open the Web Page of This Machine
• Log In as the Administrator
• Changing the Administrator Password (Web Page)
• Checking or Changing the Settings of This Machine
• Encrypting Communication with SSL/TLS
• Using IPP
• Encrypting Communication with IPSec
• Limiting by Using an IP Address (IP Filtering)
• Limiting by Using a MAC Address (MAC Address Filtering)
• E-mail Alert
• Using SNMPv3
• Using IEEE802.1X (Wired LAN)
• Setting IEEE802.1X (Wireless LAN)
• Setting the LDAP Server
• E-mail Setup (Web Page)
• Setting Power Save Mode (Web Page)
• Setting Sleep Mode (Web Page)
• Setting Auto Power Off Mode (Web Page)
• Registering a Destination (Profile) (Web Page)
• Changing a Destination (Profile) (Web Page)
• Deleting a Destination (Profile) (Web Page)
• Registering and Editing an E-mail Address (Web Page)
• Registering and Editing an E-mail Group (Web Page)
• Deleting a Registered Destination (Web Page)
• Deleting a Registered E-mail Group (Web Page)
• Registering and Editing a Fax Number (Web Page)
• Registering and Editing a Group Number (Web Page)
• Deleting a Registered Fax Number (Web Page)
• Deleting a Registered Group Number (Web Page)
• Forwarding Received Document Data to an E-mail Destination or Shared Folder (Auto
Delivery)
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Open the Web Page of This Machine

Log In as the Administrator
To change settings of the machine on the Web browser, you must log in as the administrator
of the machine.

• Check whether your browser is set as follows.
• Set the security setting for the Web page to the middle level, or enable Cookie.

1

• To enter the [Admin Setup] menu, the administrator password is required. The factory default password is
"999999".
• To change settings of the machine on the Web page, you must log in as the administrator of the machine.

The description uses the following environment as an example.

• Device name: MC573
• IP address of the machine: 192.168.0.2

1
2

Start a Web browser.
Enter "http://(The IP address of this machine)" in the address bar, and then
press the <Enter> key.
About the IP Address of this machine, refer to "Printing a Report to Check".

If the IP address includes a value in one or two digits, do not enter "0" before the value. Communications may not
be performed correctly.
• An example of a correct entry: http://192.168.0.2/
• An example of an incorrect entry: http://192.168.000.002/
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Click [Administrator Login].
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2

3

Enter "admin" in [User Name] and the current password in [Password], and
then click [OK].

Set the machine information that can be checked on a network, click [OK] or
[SKIP].

• The password is the same as the "administrator password" on the operator panel.
• The factory default administrator password is "999999". If the administrator password is changed, enter the
updated password.

• To omit the setting, click [SKIP].
• To not display from the next login, select the [Do not show this page again.] check box, and then click [OK] or
[SKIP].
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4

The following screen is displayed.

Changing the Administrator Password (Web Page)
You can change the administrator password of this machine from the Web page. The
administrator password specified on the Web page is used when logging from the Web page
or operator panel.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Select [Admin Setup].
Select [Management] > [New Admin Password].
Enter a new password in [New Password].

• We suggest you to write down the set password not to forget it.
• The administrator password is required when changing the settings, etc.
• Note that if you forgot or lost your administrator password, you could not change the [Admin Setup] or [Easy
Setup] settings.

• You can enter 6 to 12 alphanumeric characters for the password.
• The password is case sensitive.

The following items are for developers and not available for general users.

6

Re-enter the new password in [New Admin Password (Verify)].

7

Click [Submit].

• Indexed Scan
• sXP Application
• OutputManagement

The password is not be displayed. Write down the password and keep it in a safe place.

The new settings take effect when the network function of this machine restarts.

You do not need to restart the machine. The next time you log in as the administrator, you can use the new password.
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Displaying the Machine Status

Checking or Changing the Settings of This Machine

1

You can operate the following from the Web page of this machine.
• About the Operating Environment

Open the Web page of this machine.
Open the Web Page of This Machine

• Displaying the Machine Status

2
3

The Web page can be used for Windows and Mac OS X.

• Displaying the status of the machine
• Creating a profile

Log in as the administrator.
The following screen is displayed.
You can check the remaining amount of the consumables, printing counter, and
information of network and system of this machine.

• Setting a tray, network, default setting of a function, and the machine
• Displaying a list of jobs
• Printing a PDF file without using the printer driver
• Setting auto delivery and transmission data save
• Linking to frequently-used Web pages

About the Operating Environment

• Set the security setting for your browser to the middle level, or enable Cookie.
• To enter the [Admin Setup] menu, the administrator password is required. The factory default password is
"999999".
• To change settings of the machine on the Web page, you must log in as the administrator of the machine.
About how to set a network
Connecting a LAN Cable/USB Cable (User's Manual)
Connecting to a Wireless LAN (Only When the Wireless LAN Module is Mounted) (User's Manual)

The description uses the following environment as an example.
· Device name: MC573

You can change settings of this machine from the following tabs.

· IP address of the machine: 192.168.0.2

• Paper Setup
You can set a paper size and type for each tray. You can specify the output tray for the copy,
scan, print, and fax functions respectively.
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• List

Encrypting Communication with SSL/TLS

• Admin Setup

You can encrypt communication between your computer and this machine. Communication
is encrypted with SSL/TLS in the following cases. When you set HTTPS communication, you
can use a certificate that is pre-installed in this machine.

• Job list
• Direct Print
• Transmission Settings

Creating a Certificate

• Link

You can use a certificate when sending data to this machine that is connected to a network.

• Access Control

This section describes how to create a certificate by using the Web page.

• Usage control

You can create the two types of certifications below.

• Self-signed certificate
This is a certificate issued by the machine itself.

• Authority-issued certificate
This is a certificate signed and issued by the external certification authority to meet the CSR
(certificate signing request) created on the machine.

• Before you create a certificate, be sure to delete the existing certificate.
• If you set the IP address in [Common Name] of the certificate and change the IP address of this machine after creating
the certificate, the certificate becomes invalid. Recreate the certificate.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4

Log in as the administrator.
Select [Admin Setup].
Select [Network] > [Security] > [SSL/TLS].

To delete the existing certificate, click [Delete Certificate].

5
6
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Specify detailed settings by following the on-screen instructions.
Check the settings, and then click [OK].
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7
8
9
10

•

In the case of a self-signed certificate, close the Web page by following the on-screen
instructions, proceed to "Enabling Encryption Settings".

•

If you want to obtain a certificate issued by the certificate authority, proceed to step 7.

If you enable encryption, communication is encrypted immediately after the settings is
changed from the Web page.

1

Send the CSR to a certificate authority by following the on-screen instructions.

Open the Web Page of This Machine

Click [OK].

2
3
4
5
6

Install a certificate from a certificate authority by following the on-screen
instructions.
Click [Submit].
Proceed to "Enabling Encryption Settings".

Importing a Certificate and a Private Key
This section describes how to import a certificate and a private key on the Web page.

Select [Admin Setup].
Select [Network] > [Security] > [SSL/TLS].
Select [Enable] for the protocol to which apply the encryption.
Click [Submit].

This section describes how to export a certificate on the Web page.
For functions that communicate with SSL/TLS, a procedure to trust the exported certificate is
required on the computer.

Open the Web page of this machine.

Import the exported certificate of this machine into the trusted certificate store of the
computer to trust the certificate.

Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.

Exporting a Certificate

You can import issued certificate and private key to use the certificate issued by an external
authority.

1

Open the Web page of this machine.

Log in as the administrator.

1

Click [Admin Setup].

Open the Web page of this machine.
Open the Web Page of This Machine

Select [Network] > [Security] > [SSL/TLS].

2
3
4
5

Select [Using Certificate and Private Key after imported] to import a certificate.

You can import a certificate in PKCS#12 format.

Proceed to "Enabling Encryption Settings".

Enabling Encryption Settings

Log in as the administrator.
Click [Admin Setup].
Select [Network] > [Security] > [SSL/TLS].
Select [Export Certificate] to export a certificate.

You can export a certificate in PEM format.

You can enable encryption after creating a certificate. This section describes how to enable
encryption on the Web page.
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13
14

Using IPP
Add this machine to your computer as an IPP printer.

Select [Finish].
Print the test page after installation is complete.

If you enable IPP print, you can send print data to this machine via the Internet.

Setting This Machine as the IPP Printer in a Mac OS X Environment
Setting This Machine as the IPP Printer in a Windows Environment

1
2

Click [Start], and then select [Devices and Printers] > [Add a Printer].

3
4
5

Select [The printer that I want isn't] from the list of available printers.

6
7
8

1

Installing Software

2
3
4
5
6
7
8
9
10
11

Select [Add a network, wireless or Bluetooth printer] in the [Add Printer]
wizard.

Select [Select a shared printer by name].
Enter "http://(The IP address of this machine)/ipp" or "http://IP address of this
machine)/ipp/lp", and then click [Next].
Click [Have Disk].
Insert the "Software DVD-ROM" into the computer.
Enter the following value in [Copy manufacturer's files from], and then click
[Use].
•

For PCL driver: "D: Drivers _PCL"

•

For PS driver: "D: Drivers PS"

•

For XPS driver: "D: Drivers XPS"

The above value is an example of the DVD-ROM drive is set to the D drive.

9
10
11
12

Insert the "Software DVD-ROM" into the computer, and then install the driver.

Select the INF file, and then click [Open].
Click [OK].
Select a model, and then click [OK].
Click [Next].
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Select [System Preferences] from the Apple menu.
Click [Print & Scan].
Click [+].
Click the [IP] tab.
Select [IPP (Internet Printing Protocol)] from [Protocol].
Enter the IP address of this machine in [Address].
Enter "ipp/lp" in [Queue].
Click [Add].
Click [Continue].
Check that the machine is registered in [Print & Scan].
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Encrypting Communication with IPSec
If you were unable to set up IPSec due to the inconsistency of the parameters that were specified, you cannot access
the Web page. In such a case, disable the IPSec from the operator panel of this machine or initialize the network
settings.

You can encrypt communication between your computer and the machine.
The communication is encrypted by IPSec. When IPSec is enabled, encryption is applied for
all the applications by using IP protocols.
You can specify up to 50 hosts by their IP addresses. When a host that is not registered tries
to access the machine, it is rejected. When you try to access a host that is not registered, the
attempt is invalid.

Proceed to setting a computer.
Setting a Computer

Be sure to configure the machine in advance, before configuring your computer.

Setting a Computer
• Creating an IP Security Policy

You must have a pre-shared key readied in advance.

• Setting Key Exchange
• Setting an IP Filter

Setting This Machine

• Setting Filter Actions
• Assigning an IP Security Policy

To enable IPSec, you must set this machine by using the Web page in advance.

Set IPSec to a computer.
Follow the procedure below, and be sure to perform all the steps in order.

• If IPsec is set to this machine and the host, IPSec communication is established. If IPSec is not set to the host, IPSec
communication is not established.
• Do not forget to take notes of the values specified in this procedure. These values are necessary when setting IPSec
on a computer.

1

Set this machine before setting the computer.
Setting This Machine

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Creating an IP Security Policy

Log in as the administrator.

1

Select [Admin Setup].
Select [Network] > [Security] > [IPSec].
Specify detailed settings by following the on-screen instructions.

You must enable either [AH] or [ESP] in the [Phase2 Proposal] setting.

6

Click [Submit].
The new settings take effect when the network function of this machine restarts.
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Click [Start], and then select [Control Panel] > [System and Security] >
[Administrative Tools].

2
3

Double-click [Local Security Policy].

4
5

Select [Create IP Security Policy] from the [Action] menu.

Click [IP Security Policies on Local Computer] in the [Local Security Policy]
window.

Click [Next] in [IP Security Policy Wizard].

11. Utility Software

6
7
8

Enter [Name] and [Description], and then click [Next].
Clear the [Activate the default response rule (earlier versions of Windows
only)] check box, and then click [Next].
Select the [Edit Properties] check box, and then click [Finish].

Setting Key Exchange

1
2
3

Click [Settings].
Enter a value (minutes) in [Authenticate and generate a new key after every] in
the [Key Exchange Settings] window.

Click [Methods].
Click [Add] in the [Key Exchange Security Methods] window.
Specify [Integrity algorithm], [Encryption algorithm], and [Diffie-Hellman
group].

Click [OK].
Select [OK] in the [Key Exchange Security Methods] window.
Click [OK] in the [Key Exchange Settings] window.

Setting an IP Filter

1

5

Select [All Network Connections] on the [Network Type] screen, and then click
[Next].

Click [Next] in [Security Rule Wizard].
Select [This rule does not specify a tunnel] on the [Tunnel Endpoint] screen,
and then click [Next].

Click [Add] on the [IP Filter List] screen.
Click [Add] in the [IP Filter List] window.
Click [Next] on [IP Filter Wizard].
Click [Next] on the [IP Filter Description and Mirrored property] screen.
Click [Next] on the [IP Traffic Source] screen.
Click [Next] on the [IP Traffic Destination] screen.
Click [Next] on the [IP Protocol Type] screen.
Click [Finish].

Setting Filter Actions

Select the same value specified in [IKE Encryption Algorithm], [IKE Hush Algorithm], and [Diffie-Hellman group]
in the "Phase1 Proposal" setting in "Setting This Machine".

7
8
9

Click [Add].

6
7
8
9
10
11
12
13

Select the [General] tab in the New IP Security Policy Properties window.

Specify the same value as [Lifetime] in the "Phase1 Proposal" setting in "Setting This Machine". Enter a value in
minutes in this step even if [Lifetime] is specified in seconds.

4
5
6

2
3
4

Select the [Rules] tab in the IP security policy properties window.
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1
2

Click [OK] in the [IP Filter List] window.

3
4
5

Click [Add] on the [Filter Action] screen.

6

Select [Negotiate security] on the [Filter Action General Options] screen, and
then click [Next].

Select a new IP filter from the list on the [Security Rule Wizard], and then click
[Next].

Click [Next] in the [Filter Action Wizard].
Enter [Name] and [Description] on the [Filter Action Name] screen, and then
click [Next].
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7

Select [Do not allow unsecured communication] on the [Communicating with
computers that do not support IPsec] screen, and then click [Next].

8
9

Select [Custom] on the [IP Traffic Security] screen, and then click [Settings].
Set in the [Custom Security Method Settings] window, and then click [OK].

Set the same values as those specified in [ESP Encryption Algorithm], [ESP Authentication Algorithm], [AH
Authentication Algorithm], and [LifeTime] in the "Phase2 Proposal" setting in "Setting This Machine".

10
11

Click [Next] on the [IP Traffic Security] screen.
Select the [Edit Properties] check box, and then click [Finish].

Assigning an IP Security Policy

1

If you want to enable Key PFS, select the [Use session key perfect forward

2

If you perform IPSec communication with the IPv6 global address, select the
[Accept unsecured communication, but always respond using IPsec] check
box.

3
4
5

Click [OK].

secrecy (PFS)] check box in the [Filter Action Properties] window.

Select the new filter action, and then click [Next].
Select the authentication method on the [Authentication Method] screen, and
then click [Next].

If the pre-shared key is set in "Setting This Machine", enable "Use this string to protect the key exchange
(preshared key)" on the [Authentication Method] screen and enter the pre-shared key.

6
7
8

Click [Finish].
Click [OK] in the New IP Security Policy Properties window.
Select the new IP security policy in the [Local Security Policy] window.
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9
10

Select [Assign] from the [Action] menu.

11

Click [x] in the [Local Security Policy] window.

Check that [Yes] is displayed for [Policy Assigned] for the new IP security
policy.
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Limiting by Using an IP Address (IP Filtering)

Limiting by Using a MAC Address (MAC Address Filtering)

You can control access to the machine by using an IP address. You can set whether to allow
for setting or printing from a specified IP address. IP filtering is disabled by factory default.

You can control access to the machine by using a MAC address. You can allow for or reject
access from a specified MAC address.

• Be sure to specify the correct IP address. An incorrect entry of an IP address does not allow for access to the printer
by using the IP protocol.

Be sure to specify the correct MAC address. An incorrect entry of a MAC address does not allow for access to the
machine from a network.

• If you enable IP filtering, access to hosts that are not specified in this setting is rejected.

1

1

Open the Web page of this machine.

Open the Web Page of This Machine

Open the Web Page of This Machine

2
3
4
5

2
3
4
5

Log in as the administrator.
Select [Admin Setup].
Select [Network] > [Security] > [IP Filtering].
Specify detailed settings by following the on-screen instructions.

Log in as the administrator.
Select [Admin Setup].
Select [Network] > [Security] > [MAC Address Filtering].
Specify detailed settings by following the on-screen instructions.

• If nothing is registered in [Administrator's MAC Address to Register], access to the machine may not be
allowed depending on the specified MAC address.

• If nothing is registered in [Administrator's IP Address to Register], any access to the machine may not be
allowed depending on the specified IP address range.

• If you use a proxy server, [Your Current Local Host/Proxy MAC Address] and the MAC address of your host
may not match.

• If you use a proxy server, [Your Current Local Host/Proxy IP Address] and the IP address of your host may not
match.

6

Open the Web page of this machine.

6

Click [Submit].

Click [Submit].
The new settings take effect when the network function of this machine restarts.

The new settings take effect when the network function of this machine restarts.
You cannot specify to accept or to reject for each address.

You can use only IPv4 for IP filtering.
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Setting to Send an E-mail Alert Regularly

E-mail Alert

1

To use this function, you need to set up your mail server in advance.
E-mail Setup (Web Page)

Open the Web Page of This Machine

Setting to Send an E-mail Alert if an Error Occurs

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.

6

Click [Setting] of the entered e-mail address.

7

Select [Upon occurrence of an event] in [Way of E-mail Alerting], and then
click [To Step 2].

8

Specify detailed settings by following the on-screen instructions.

9
10

Select [Admin Setup].

2
3
4
5

Log in as the administrator.

6

Click [Setting] of the entered e-mail address.

Select [Network] > [E-mail] > [Alert Settings].

7
8
9
10

Enter an e-mail address to receive a notification in [Failure Notification
Settings].

If you want to apply the notification conditions to another address, click [Copy].

Select [Admin Setup].
Select [Network] > [E-mail] > [Alert Settings].
Enter an e-mail address to receive a notification in [Failure Notification
Settings].

If you want to apply the notification conditions to another address, click [Copy].

Select [Periodically] in [Way of E-mail Alerting], and then click [To Step 2].
Specify detailed settings by following the on-screen instructions.
Click [OK].
Click [View a summary of current configuration] to check the current settings,
and then click [x] to close the window.
You can check the current settings of up to two addresses in the main window. Select
the address you want to check from the list box.

11

If you insert a check in any errors or warnings that require notification, a window to
specify the time difference between the sending of the notification and the occurrence
of the error is displayed.

Click [Submit].
The new settings take effect when the network function of this machine restarts.

Click [OK].
If any failure that is not eligible for notification, an e-mail is not sent.

Click [View a summary of current configuration] to check the current settings,
and then click [x] to close the window.
You can check the current settings of up to two addresses in the main window. Select
the address you want to check from the list box.

11

Open the Web page of this machine.

Click [Submit].
The new settings take effect when the network function of this machine restarts.
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Using SNMPv3

Using IEEE802.1X (Wired LAN)

If you use an SNMP manager that supports SNMPv3, you can encrypt the machine
management with SNMP.

1

This machine supports IEEE802.1X authentication. IEEE802.1X authentication is performed
after IEEE802.1X authentication is enabled on the web page of this machine and the
machine is reconnected is to the authentication switch.

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5
6

Setting by Using EAP-TLS

Log in as the administrator.

This section describes how to set EAP-TLS, which is an EAP authentication type.

Select [Admin Setup].

1

Select [Network] > [SNMP] > [Settings].

Open the Web page of this machine.
Open the Web Page of This Machine

Specify detailed settings by following the on-screen instructions.
Click [Submit].
The new settings take effect when the network function of this machine restarts.

You can confirm and change the machine settings with a commercially available SNMP manager tools. For the MIB
in the machine, refer to the "Software DVD-ROM", and check the MIB definitions file in the [Misc] > [MIB Files] folder.

- 418 -

2
3
4
5
6
7
8

Log in as the administrator.

9

Enter the file name of the certificate.

Select [Admin Setup].
Select [Network] > [IEEE802.1X].
Select [Enable] for [IEEE802.1X].
Select [EAP-TLS] for [EAP Type].
Enter a user name in [EAP User].
Select [Do not use SSL/TLS Certificate for EAP authentication], and then click
[Import].

You can only import a PKCS#12 file.

10
11
12

Enter the password of the certificate, and then click [OK].

13

Click [Submit].

Select [Authenticate Server], and then click [Import].
Enter the file name of the CA certificate, and then click [OK].
Specify the certificate of the certificate authority (CA) to be used when authenticating
RADIUS server. You can import a PEM, DER, and PKCS#7 file.

The new settings take effect when the network function of this machine restarts.
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14
15
16

Connecting the Machine to the Authentication Switch

Turn off the machine after this machine becomes online.
Remove the LAN cable from the machine.
Go to "Connecting the Machine to the Authentication Switch".

Setting by Using PEAP
This section describes how to set PEAP, which is an EAP authentication type.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5
6
7
8
9
10

Log in as the administrator.

11

Click [Submit].

12
13
14

Turn off the machine after this machine becomes online.

Select [Admin Setup].
Select [Network] > [IEEE802.1X].
Select [Enable] from [IEEE802.1X].
Select [PEAP] from [EAP Type].
Enter a user name in [EAP User].
Enter a password in [EAP Password].
Select [Authenticate Server], and then click [Import].
Enter the file name of the CA certificate, and then click [OK].
Specify the certificate of the certificate authority (CA) to be used when authenticating
RADIUS server. You can import a PEM, DER, and PKCS#7 file.

The new settings take effect when the network function of this machine restarts.

Remove the LAN cable from the machine.
Go to "Connecting the Machine to the Authentication Switch".
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1
2
3

Check that the machine is turned off.

4
5

Turn on the machine.

Connect the LAN cable to the network interface connector of the machine.
Connect the other side of LAN cable to the authentication port of an
authentication switch.

Set the IP address of the machine, etc.
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Setting IEEE802.1X (Wireless LAN)
Specify the certificate of the certificate authority (CA) to be used when authenticating RADIUS server. You can
import a PEM, DER, and PKCS#7 file.

You can set the IEEE802.1X authentication using the wireless LAN connection. In the first
place, set the IEEE802.1X authentication on the web page of this machine, and then set the
wireless settings on the web page.

13
14

Setting by Using EAP-TLS

1

Open the Web page of this machine.

Click [Submit].
Go to "Setting Wireless LAN (WPA/WPA2-EAP)" when the machine becomes
online.

Setting by Using PEAP

Open the Web Page of This Machine

2
3
4
5
6
7
8

1

Log in as the administrator.

Open the Web Page of This Machine

Click [Admin Setup].

2
3
4
5
6
7
8
9

Select [Network] > [IEEE802.1X].
Select [Disable] for [IEEE802.1X].
Select [EAP-TLS] for [EAP Type].
Enter a user name in [EAP User].
Select [Do not use SSL/TLS Certificate for EAP authentication], and then click
[Import].

If [Use SSL/TLS Certificate for EAP authentication] is selected, set the certificate in the [SSL/TLS] menu
beforehand.

9
10
11

Log in as the administrator.
Click [Admin Setup].
Select [Network] > [IEEE802.1X].
Select [Disable] for [IEEE802.1X].
Select [PEAP] for [EAP Type].
Enter a user name in [EAP User].
Enter a password in [EAP Password].
Select [Authenticate Server], and then click [Import].

Select the certificate file.
If you select [Not authenticate Server], go to step 11.

You can only import a PKCS#12 file.

10

Enter the password of the certificate, and then click [OK].

Select the CA certificate file, and then click [OK].

Select [Authenticate Server], and then click [Import].
Specify the certificate of the certificate authority (CA) to be used when authenticating RADIUS server. You can
import a PEM, DER, and PKCS#7 file.

11

If you select [Not authenticate Server], go to step 13.

12

Open the Web page of this machine.

Select the CA certificate file, and then click [OK].
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Click [Submit].
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12

Go to "Setting Wireless LAN (WPA/WPA2-EAP)" when the machine becomes
online.

Setting the LDAP Server

For details on the LDAP server and encryption setting, contact your network administrator.

Setting Wireless LAN (WPA/WPA2-EAP)

1

1

Open the Web page of this machine.

Open the Web Page of This Machine

Open the Web Page of This Machine

2
3
4
5

2
3
4
5

Log in as the administrator.
Click [Admin Setup].
Select [Network Menu] > [Wireless(Infrastructure)] > [Manual Setup].
Select [Enable] for [Wireless(Infrastructure)] in [Basic Settings].

6
7
8
9
10

Enter SSID name for wireless access point you want to connect in [SSID].

The entry box is blank by default.

7
8

Log in as the administrator.
Select [Admin Setup].
Select [Network] > [LDAP].
Enter the FQDN or IP address of the LDAP server in [LDAP Server].

When you select [Digest-MD5] or [Secure Protocol] for [Method] in step 13, do not enter an IP address, but enter
an FDQN. FQDN is a combination of a host name and domain name. (Example: Server1.domain1.local)

"Disable" is set by default.

6

Open the Web page of this machine.

Select [WPA/WPA2-EAP] for [Security] in [Security Settings].
When all the settings in Basic Settings and Security Settings are complete,
click [Submit] on the bottom left of the web page to reflect the settings. It may
take approximately one minute to establish the wireless AP connection. If
connection fails, retry the wireless setting on the operator panel or switch to a
wired LAN on the operator panel, and then retry the wireless setting on the
web page of the machine.

Enter the port number of the LDAP server in [Port Number].
Specify a value of time-out to wait for the search results in [Timeout].
Specify the maximum number of the search result entries in [Max. Entries].
Specify a BaseDN to access the LDAP server in [Search Root].
Enter attribute types to search as the user types in [User Name].
Attribute types are used for searching destinations for Scan To E-mail.
Be sure to enter a value in [Name 1]. To add attributes to search, enter [Name 2] and
[Name 3].

11

Enter attribute type to search as an e-mail address to search for in [Mail
Address].
Attribute types are used for searching destinations for Scan To E-mail.

12
13
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Specify a search condition in [Additional Filter] if necessary.
Select a necessary authentication method in [Method].
[Anonymous]: Connects to the LDAP server by Anonymous authentication.

11. Utility Software

[Simple]: Connects to the LDAP server by Simple authentication.

E-mail Setup (Web Page)

[Digest-MD5]: Connects to the LDAP server by Digest-MD5 authentication.
[Secure Protocol]: Connects to the LDAP server by Secure Protocol (Kerberos)
authentication.

You can set reception protocol (POP3, SMTP, etc.) so that the machine can receive e-mail.

1

Open the Web Page of This Machine

If you select [Anonymous], the machine always authenticates by Anonymous authentication. If you use the LDAP
server for the LDAP Name authentication, select an authentication method other than [Anonymous].

2
3
4
5

• If you select [Digest-MD5], you must set the DNS server.
• If you select [Secure Protocol], you must set SNTP server, DNS server, and secure protocol server.

14

If you select other than [Anonymous] in step 13, specify the user ID and
password to log in to the LDAP server.

15

Select the encryption method in [Encryption].

6
7
8
9
10

[None]: Encryption is not performed.
[LDAPS]: Encryption in LDAPS method is performed.
[STARTTLS]: Encryption in StartTLS method is performed.

16

Open the Web page of this machine.

Click [Submit].
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Log in as the administrator.
Select [Admin Setup].
Click [Network] > [Mail Server] on the left side of the screen.
Set the mail server based on the information on the setting information sheet if
necessary.
Click [Submit].
Click [E-mail] > [Receive Settings] on the left side of the screen.
Select [POP3] or [SMTP], and then click [To STEP2].
Set the POP3 protocol if necessary.
Click [Submit].
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Setting Power Save Mode (Web Page)

Setting Sleep Mode (Web Page)

Set the length of idle time before entering Power Save mode.

1

Set the length of idle time before entering Sleep mode.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [Admin Setup].
Click [Management] > [Power Save].
Select the transition time from [Power Save Time], and then click [Submit].

Log in as the administrator.
Click [Admin Setup].
Click [Management] > [Power Save].
Select the transition time from [Sleep Time], and then click [Submit].

Restrictions in Power Saving Function (User's Manual)
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Setting Auto Power Off Mode (Web Page)

Registering a Destination (Profile) (Web Page)

• Setting Auto Power Off

1

• Setting the Transition Time

Open the Web page of this machine.
Open the Web Page of This Machine

You can set Auto Power Off.

2
3
4
5

Setting Auto Power Off

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [Admin Setup].
Click [User Install] > [Power Setup].
Select [Auto Power Off], and then click [Submit].

Setting the Transition Time

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [Admin Setup].
Click [Management] > [Power Save].
Select [Auto Power Off Time], and then click [Submit].
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Log in as the administrator.
Click [List] at the top of the screen.
Click [Profile] on the left side of the screen.
Click [New].

11. Utility Software

6

Enter the name of a transmission destination in [Profile Name].

Changing a Destination (Profile) (Web Page)

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4

7
8
9
10
11
12
13

Select [CIFS] for [Protocol] to register a shared folder.
Enter the path of the shared folder that you set on the computer in [Target
URL].
Enter the port number to use in [Port Number].
If access privileges are set to the shared folder, enter the user name and
password in [User Name] and [Password].
Select [CIFS Character Set] and [Encode Communication] if necessary.
Set [Detail] if necessary.
Click [Submit].
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Log in as the administrator.
Click [List] at the top of the screen.
Click [Profile] on the left side of the screen.

11. Utility Software

5

Click a profile to change.

6
7

Click [Edit].

8

Edit the profile if necessary.
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Click [Submit].

11. Utility Software

Deleting a Destination (Profile) (Web Page)

1

5

Click a profile to delete.

6
7

Click [Delete].

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4

Log in as the administrator.
Click [List] at the top of the screen.
Click [Profile] on the left side of the screen.
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Click [OK] in a dialog.
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Registering and Editing an E-mail Address (Web Page)

6

Click [New].

7

Enter an e-mail name and an e-mail address.

8

Click [Submit].

• Registering an E-mail Address
• Editing an E-mail Address
You can register destination e-mail addresses in the address book on the machine and edit
them.
You can register up to 1000 e-mail addresses in the address book.

Registering an E-mail Address

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [List] at the top of the screen.
Click [Address Book] on the left side of the screen.
Click [E-mail Address].
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Editing an E-mail Address

1

7

Enter the information to edit.

8

Click [Submit].

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5
6

Log in as the administrator.
Click [List] at the top of the screen.
Click [Address Book] on the left side of the screen.
Click [E-mail Address].
Click [Edit] of the e-mail address you want to edit.
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Registering and Editing an E-mail Group (Web Page)

6

Click [New].

7
8

Enter a group name.

9

Click [Submit].

• Registering an E-mail Group
• Editing an E-mail Group
You can register multiple registered e-mail addresses as a group. If you specify a group as a
destination, you can send an e-mail to multiple e-mail addresses at a time.
You can create up to 32 e-mail address groups.

Registering an E-mail Group

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [List] at the top of the screen.
Click [Address Book] on the left side of the screen.

Select the e-mail addresses you want to add from the e-mail address list.

Click [E-mail Group].
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Editing an E-mail Group

1

7

Enter the information to edit.

8

Click [Submit].

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5
6

Log in as the administrator.
Click [List] at the top of the screen.
Click [Address Book] on the left side of the screen.
Click [E-mail Group].
Click [Edit] of the group name you want to edit.
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Deleting a Registered Destination (Web Page)

6

Click [Delete] of the e-mail address you want to delete.

7

Click [OK].

You can delete a registered e-mail address.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [List] at the top of the screen.
Click [Address Book] on the left side of the screen.
Click [E-mail Address].
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Deleting a Registered E-mail Group (Web Page)

6

Click [Delete] of the group name you want to delete.

7

Click [OK].

You can delete a registered e-mail address group from the address book.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [List] at the top of the screen.
Click [Address Book] on the left side of the screen.
Click [E-mail Address].

- 433 -

11. Utility Software

Registering and Editing a Fax Number (Web Page)

6

Click [New].

7

Enter a speed dial name and a fax number.

8

Click [Submit].

• Registering a Destination to Speed Dial
• Editing a Destination to Speed Dial
You can register and edit a destination speed dial.
You can register up to 1000 destinations to speed dial.

Registering a Destination to Speed Dial

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [List] at the top of the screen.
Click [Phone Book] on the left side of the screen.
Click [Speed Dial].
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Editing a Destination to Speed Dial

1

7

Enter the information to edit.

8

Click [Submit].

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5
6

Log in as the administrator.
Click [List] at the top of the screen.
Click [Phone Book] on the left side of the screen.
Click [Speed Dial].
Click [Edit] of the speed dial you want to edit.
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Registering and Editing a Group Number (Web Page)

6

Click [New].

7
8

Enter a group name.

9

Click [Submit].

• Registering a Group Number
• Editing a Group Number
You can register multiple registered speed dials as a group.
You can create up to 32 groups, and register the entire groups as speed dial numbers.

Registering a Group Number

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [List] at the top of the screen.
Click [Phone Book] on the left side of the screen.
Click [Group No.].
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Select the speed dials you want to add from the speed dial list.
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Editing a Group Number

1

7

Enter the information to edit.

8

Click [Submit].

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5
6

Log in as the administrator.
Click [List] at the top of the screen.
Click [Phone Book] on the left side of the screen.
Click [Group No.].
Click [Edit] of the group name you want to edit.
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Deleting a Registered Fax Number (Web Page)

6

Click [Delete] of the speed dial you want to delete.

7

Click [OK].

You can delete registered speed dials.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [List] at the top of the screen.
Click [Phone Book] on the left side of the screen.
Click [Speed Dial].
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Deleting a Registered Group Number (Web Page)

6

Click [Delete] of the group name you want to delete.

7

Click [OK].

You can delete registered speed dial groups.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [List] at the top of the screen.
Click [Phone Book] on the left side of the screen.
Click [Group No.].
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Forwarding Received Document Data to an E-mail Destination
or Shared Folder (Auto Delivery)

4

Click [New] on the [Automated Delivery Setup] page.

5
6
7

Enter a name in [Automated Delivery].

This section describes the auto delivery function and how to set it.
The auto delivery function automatically forwards received data to specified destinations. You
can specify up to five e-mail addresses and one network folder as destinations.
You can use this function for received faxes, Internet Faxes, and e-mail attachment files. The
data is forwarded as a PDF or TIFF file depending on the file format of the received data.
You can register up to 100 sets of forwarding destinations for the auto delivery function.

The auto delivery function is not available when using the following functions.
• Reception by using Fcode confidential communication
• Fax reception using Secure Receive

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3

Log in as the administrator.
Select [Transmission Settings].
You must set a server in advance.
E-mail Setup (Web Page)
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Select [ON] for [Automated Delivery].
Select the check box of a required item for [Search field].

11. Utility Software

8

9

Click [Edit] in [Deliver To].

Enter a destination e-mail address, and then click [Add].
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10

Check that the entered address is displayed in [Address List], and then click
[OK].

11

Click [Edit] in [Deliver to].

11. Utility Software

13

To specify a network folder, register a destination (profile) in advance.
Creating a Shared Folder in a Computer (User's Manual)

12

Select a destination from [Profile List], and then click [OK].

- 442 -

Select [OFF] for [Print].
To print the received data, select [ON].

11. Utility Software

14

Click [Submit].

Saving Sent and Received Data (Transmission Data Save)
This section describes the transmission data save function and how to set it.
The transmission data save function automatically saves sent e-mails (Internet fax,
FaxServer), received e-mails (Internet fax), sent faxes, and received faxes in a specified
network folder. For sent e-mails, only attachment files are saved. You can only specify one
network folder for each setting, but you can specify a different save destinations for sent data
and received data respectively.
The data is saved as a PDF or TIFF file depending on the file format of the source data.

The transmission data save function is not available when using the following functions.
• Real time transmission
• Polling transmission by using Fcode bulletin board communication
• Reception by using Fcode confidential communication
• Secure Receive

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
• If [Forwarding Setting] is enabled, received faxes are not automatically delivered with this function.

Log in as the administrator.
Select [Transmission Settings].
You must set a server in advance.
Before Using Scan To E-mail (User's Manual)

• A received fax is delivered as a PDF file.

4

• If a received e-mail attachment file is not a PDF, JPEG, or TIFF file, the file is not forwarded.
• The body text of received e-mails cannot be forwarded.
• The size of data that this function can handle is limited.
• If the memory card space of the machine is insufficient to save received faxes, Internet Faxes or e-mail attachment
files, the transmission data is not automatically delivered.
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Select [Transmission Settings].

11. Utility Software

5

Select a data category to save, and then click [Edit].

6

Select [ON].

8

Select a data save destination from [Profile List], and then click [OK].

9

Click [Submit].

The items in the screen is depending on your selected category.

7

Click [Select Profile List].

• Repeat steps 5 to 9 until you complete setting all the categories of data to save.
• A sent or received fax is saved as a PDF file.
• If a sent or received e-mail attachment file is not a PDF, JPEG, or TIFF file, the file is not saved.
• The body text of an e-mail cannot be saved.

Register a profile in advance.

• The size of data that this function can handle is limited.

Creating a Shared Folder in a Computer (User's Manual)

• If the memory space of the machine is insufficient to save received and sent faxes, Internet Faxes or e-mail
attachment files, the transmission data is not saved.
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Fax Reception Notification

JOB MACRO (Web Browser)

This function sends E-mail for fax reception notification. You can set up to five addresses to
which E-mail messages are sent.

This machine is equipped a web browser on the touch panel. The browser helps you access
web application running on the server to use various solutions.

To use this function, you need to set up your mail server in advance.

The affiliate software vendors offer the web application which becomes available only if you
make an agreement with the vendor and install it. The application created based on our
solution platform (smart Extendable Platform(sXP)) to run on the server is called sXP
application.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5
6
7

The sXP application operation screens are displayed on the web browser of the machine. To
open the sXP application operation screen, register the URL for the sXP application and call
from JOB MACRO.

Log in as the administrator.
Select [Admin Setup].

The web browser on the machine is only for using the sXP application.

Select [Network] > [E-mail] > [Fax Reception Notification Settings].
Select [Enable] from [Fax Reception Notification].

The sXP application can offer solutions which manage printing process, digitalize paper documents to systematize
work, etc.

Enter an e-mail address to receive a notification in [Address].

• Registering sXP Application
The sXP application can be registered on the Web page of this machine.

Click [Submit].

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [sXP Application].
Click [+].
Enter "Application Name" and "URL Address", and then click [OK].

The application name set here is registered as a job macro name and is displayed in the Job
Macro list.

• "Application Name" and "URL Address" used when registered are regulated by the sXP application supplier.
• For the "URL Address", always enter the complete address.
• If "Web browser" is set as the default mode of the machine, the selected sXP application will be displayed on
"Default Mode". To set on "Default Mode", select the radio button for sXP application and click [OK].
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• Starting the Registered sXP Application
You can start the registered sXP application.
The registered sXP application is saved in Job Macro. Refer to "Using a
Registered Macro".

About Items That Can be Set or Checked
• View Information

• Editing the Name and URL of sXP Application
The name and URL of sXP application can be edited from the Web page of this
machine.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5

Log in as the administrator.
Click [sXP Application].
Click the application name you want to edit.
Edit "Application Name" and "URL Address" and click [OK].

• Deleting the Registered sXP Application
The sXP application can be deleted on the Web page of this machine.

1

Open the Web page of this machine.
Open the Web Page of This Machine

2
3
4
5
6

Log in as the administrator.

Item

Click [sXP Application].

Displays the current status of the machine. All the
warnings and errors that have occurred on the machine
are displayed as "Alert information". You can also check
the operating status of each network service, a list of
machine information, and the IP address that is set to the
machine.

Counter

Displays the number of printouts by printing or scanning.

Supplies Life

Displays the remaining amount and lifetime of
consumables.

Usage Report

Displays the print statistics results.

Select the check box for the application name you want to delete.
Click [Delete].
Click [OK].
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Description

Status

11. Utility Software

Item

Description

Item

Description

Network

You can check general information, the status of TCP/IP,
maintenance information, and other Network setting
information.

Select Tray

Select a tray that is used when a received document is
printed or paper is automatically selected.

Paper Input Options

Sets tray switch and a priority order.

System

Displays the machine information.

Duplex Last Page

Sets whether to perform duplex printing if the last page is
a simplex page.

• Paper Setup
This function is displayed only if you log in as the administrator of the machine.

• List
This function is displayed only if you log in as the administrator of the machine.

Item

Item
Tray Configuration

Description
You can set a paper size for each tray, custom paper,
and other settings.
When using the printer driver, the values that are set with
the printer driver are given priority over these settings.
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Description

Profile

You can set information that is required for performing
Scan to Network PC, and register it as a profile. You can
set a protocol, save destination URL, file name, density,
document size, color format, monochrome format, and
other settings to a profile.

Network Scan

Registers, deletes, and edits a destination for a network
scan.

Address Book

Registers and deletes e-mail addresses and e-mail
groups in or from the address book of the machine.

Phone Book

Registers and deletes fax numbers and group numbers
in or from the address book of the machine.

11. Utility Software

• Admin Setup
This function is displayed only if you log in as the administrator of the machine.

Item
E-mail

Description

Receive Settings

Sets an e-mail receive settings.

Alert Settings

Sets the function that enables you to receive e-mail
alerts about events that have occurred on the machine.

Fax Reception Notification
Settings

Sets Fax Reception Notification.

Before Using Scan To E-mail (User's Manual)

E-mail Alert

SNMP

IPP

Item

Sets SNMP.
Sets SNMP Trap.

Settings

Sets the function that enables you to perform IPP print.

Authentication

Sets authentication.

Google Cloud Print

Sets Google Cloud Print information.

Windows Rally

Sets Windows Rally information.

IEEE802.1X

Sets EEE802.1X/EAP information.

Secure Protocol Server

Sets secure protocol server information.

LDAP

Sets LDAP information.

Proxy

Sets Proxy information.

Security

• Network

Settings
Trap

Protocol ON/OFF

Stops a network protocol and network service that are
not used.

IP Filtering

Restricts access by using IP addresses. Access from
outside your company is also supported. However, this
function requires sufficient knowledge about IP
addresses. Some settings may result in serious
problems that prevent you from accessing the machine
via a network.

MAC Address Filtering

Restricts access by using MAC addresses. Access from
outside your company is also supported. However, this
function requires sufficient knowledge about MAC
addresses. Some settings may result in serious
problems that prevent you from accessing the machine
via a network.

SSL/TLS

Encrypts communications between a computer (client)
and the machine.

IPSec

Sets the encryption for communications between a
computer (client) and the machine, and settings to
prevent tampering.

WebPage Authentication
Method

Sets WebPage Authentication Method.

Description

General Network Settings

Sets the general network settings.

Wireless(Infrastructure) Setting

Sets the Wireless(Infrastructure) settings.

Wireless(AP Mode) Setting

Sets the Wireless(AP Mode) settings.

TCP/IP

Sets TCP/IP information.

NBT

Sets NetBIOS over TCP information.

Mail Server

Sets a mail server.
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Item
Maintenance

Reset/Restore

Network Scale

Description

Item

Restarts and resets a network. Even if you access the
Web page from the Web browser after restarting, the
Web page is not displayed until the restart is complete.
Resetting restores the IP address to its default status,
resulting in information you manually set being lost. In
such a case, the Web page cannot be displayed.

WSD Scan Setup

Description
Sets WSD Scan.

PC Scan Mode

Sets PC Scan mode.

Scanner Adjust

Sets Auto Color Judge Level and Blank Page Skip Level.

• Print From USB Memory Setup
Set Print From USB Memory.

Improves operation efficiency on a network. This setting
is very effective when a hub that has the spanning tree
function is used, or a computer and the machine are
connected one-on-one with a cross cable.

Item
Default Settings

• Copy Setup

Description
Sets default settings when printing from USB Memory.

• Print Setup

You can set the image quality, density, scan size, margins, edge erase, duplex, and other
settings.

Item
Print Menu

Print Setup

Sets the number of copies, resolution, and other settings.
When using the printer driver, the values that are set with
the printer driver are given priority over these settings.

Printer Adjust

Sets manual timeout, jam recovery, and other print
adjustment settings.

• Fax Setup
Item

Description

Description

Default Settings

Sets the image quality, density, and other default settings
for sending faxes.

Print Position Adjust

Adjusts front X, front Y, back X and back Y positions.

Security Function

Sets security for sending faxes.

Drum Cleaning

Sets cleaning of an image drum.

Other Settings

Sets other settings for sending faxes.

Hex Dump

Displays all the received print data in hex. To exit this
mode, restart the machine.

• FaxServer Function
Item

Description

Environmental Settings

Sets the environmental settings.

Default Settings

Sets the default settings.

Security Function

Sets the security settings.

Sets Internet Fax.

• Scanner Setup
Description

Default Settings

Sets the image quality, density, and other default settings
for scanning.

E-mail Setup

Sets e-mail settings that are required for performing
Scan to E-mail.

USB Memory Setup

Sets USB Memory settings for performing Scan to USB
Memory.

TWAIN Setup

Sets TWAIN.

Sets Color settings.

System Configuration Menu

Sets operation modes, alarm release, and other machine
operation settings for each situation.

Emulation

• Internet Fax Setup

Item

Color Menu
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PCL Setup

Sets PCL.

PS Setup

Sets PS.

XPS Setup

Sets XPS.

IBM PPR Setup

Sets IBM PPR Setup.

EPSON FX Setup

Sets EPSON FX Setup.

11. Utility Software

Item
Private Print Setup

• Job List

Description

Job Verification

Sets whether to verify a job before printing. If enabled,
the machine verifies that the job is not altered before
starting printing. The security is enhanced, however, it
will take longer to start printing.

Erase job option

Sets how to delete a job. You can overwrite deleted data
so that it will not be restored. If enabled, it will take longer
to delete.
Available value: No overwrite/Zero out once/Multiple
random overwrites

Storage Period of Jobs

Sets the storage period of jobs. If the set period elapses
after jobs are stored, the jobs will be automatically
deleted.
Available value: 15 minutes/30 minutes/1 hour/2 hours/
4 hours/8 hours/12 hours/1 day/2 days/3 days/4 days/5
days/6 days/7 days

Item

• Management
You can set device settings.
Item
Local Interface

USB Menu

Description
Sets user authentication and access control.

System Setup

Sets display units and other settings.

Power Save

Sets power save settings.

Memory Setup

Sets the reception buffer size and resource save area.

Language Maintenance Setup

Sets Language settings.

Font Setup

Sets the output mode for fonts.

Admin Password

Sets an administrator password.

Reset Settings

Initializes all the data that is set in "Management",
including speed dial, copy and fax function settings.

Print Statistics

Enables/disables consumable counter.

Job List

Displays a list of print jobs that are sent to the machine.
You can delete unnecessary jobs.

Job Log

Display the job history.

• Direct Print

Sets USB.

Access Control Setup

• User Install

Item
Item

Web Printing

Description

Power Setup

Sets Auto power off and Power supply Return.

Fax Setup

Sets a fax line, sender, and other settings.

Time Setup

Sets the time to the machine.

Business Phone Setup

Sets up business phones.

Other Settings

Sets other settings.

Description

E-mail Printing

Description
Specifies and prints a PDF file.

E-mail Printing

Prints a PDF, JPEG and TIFF file if it is attached on an email that the machine receives.

Receive Settings

Sets an e-mail receive settings.

• Transmission Settings
This function is displayed only if you log in as the administrator of the machine.

If [Auto] is selected for Time Setup, the time cannot be set from the operator panel.
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• Links

Item
Links

Item

Description

Automated Delivery Setup

Sets the function that enables you to automatically
convert a received fax into an e-mail and send it, and the
function that enables you to automatically deliver a
received e-mail.

Transmission Settings

Sets the function that enables you to save received and
sent faxes and e-mail data to a server and other
storages.

Automated Delivery Log

Displays the automated delivery logs.

Transmission Log

Displays the transmission logs.

Description
Displays the links that are set by the manufacturer, and
the links that are set by your administrator.

Edit Links (This function is displayed only if you log in as Your administrator can set any URLs. Five support links
the administrator of the machine.)
and five other links can be registered. Include "http://" in
an entered URL.
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Color Correct Utility

Changing Palette Color
Color Correct Utility allows you to specify colors on the palette selected in software such as
Microsoft Excel.

This section explains how to adjust the color using the Color Correct Utility.

• For Windows

• Apply settings for each printer driver.
• You must be logged in as an administrator to use the Color Correct Utility.

• Changing Palette Color
• Changing Gamma Value or Hue
• Printing in Adjusted Color Settings
• Saving Color Correction Settings
• Importing Color Correction Settings
• Deleting Color Correction Settings
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1

Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] >

2
3
4

Select [Office Palette Tuning] and then click [Next].

[Color Correct Utility].

Select the machine and click [Next].
Select the name the setting you want and then click [Print Sample].

11. Utility Software

• For Mac OS X
If the settings are initialized after the printer driver is updated or reinstalled, start Color Correct Utility to reset the
color correction name automatically. Please check that the color correction name is displayed on the [Select
Setting] screen.

5
6
7

Click [Next].
Click [Print Palette].
Compare the colors of the color palette on the screen with those of the printed
color sample for adjustment.
Colors marked with cross cannot be adjusted.

8
9

1
2
3
4
5
6
7
8

Click the color you want to adjust.
Check each adjustable range from the pull-down menu for X and Y.
The adjustable value varies depending on the color.

10

Check the printed color swatch to select the most suitable color you want
within the adjustable range, and then check the X and Y values.

11
12

Select the values you checked at step 10, and then click [OK].
Click [Print Palette] and check if the adjusted color is closer to the color you
want and then click [Next].
If you want to change the color more or change other colors, repeat steps 8 to 11.

13
14
15

Enter a name to save as, and then click [Save].
Click [OK].

Launch Color Correct Utility.
Select the machine.
Click [Next].
Click [Office Palette Tuning].
Select the name of the setting you want, and then click [Print Swatches].
Click [Next].
Click [Print Palette].
Compare the colors of the color palette on the screen with those of the printed
color sample for adjustment.
Colors marked with cross cannot be adjusted.

Click [Finish].
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9
10

Click the color you want to adjust.

11

Check the printed color swatch to select the most suitable color you want
within the adjustable range, and then check the X and Y values.

12

Select the values you checked at step 11, and then click [OK].

Check each adjustable range from the pull-down menu for X and Y.
The adjustable value varies depending on the color.

11. Utility Software

13
14
15

Click [Print Palette] and check that the adjusted color is closer to the color you
want.

Changing Gamma Value or Hue

If you want to change the color more or change other colors, repeat steps 9 to 13.

You can adjust tone by adjusting the gamma value and output color by adjusting the hue.

Enter a name and then click [Save].

• For Windows

Select [Printers & Scanners] from [System Preferences] to delete and
reregister all machines for which adjustments were made.

1

Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] >

2
3
4

Select [Hue & Saturation Tuning.] and then click [Next].

[Color Correct Utility].

Select the machine and click [Next].
Select the standard mode and click [Next].

If the settings are initialized after the printer driver is updated or reinstalled, start Color Correct Utility to reset the
color correction name automatically. Please check that the color correction name is displayed on the [Select
Setting] screen.

5

Apply settings as necessary by adjusting the slide bar.

6
7

Click [Print Test].

8
9

Click [Next].

10
11

If you select the [Use printer's unadjusted color] check box, 100 percent of each color is
used for printing, and the slide bar of hue is fixed.

Check the print result.
If you are not satisfied with the result, repeat steps 5 to 7.

Enter a name and then click [Save].
A dialog appears.

Click [OK].
Click [Finish].

• For Mac OS X

1
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Launch Color Correct Utility.

11. Utility Software

2
3
4
5
6

Select the machine.

7
8

Click [Print Test].

9
10

Printing in Adjusted Color Settings

Click [Next].

• For Windows PCL Printer Driver

Click [Gamma/Hue/Saturation Tuning].

1
2
3
4
5

Select the standard mode and click [Next].
Apply settings as necessary by adjusting the slide bar.
If you select the [Use default printer hue] check box, 100 percent of each color is used
for printing, and the slide bar of hue is fixed.

Check the print result.

Open the file you want to print.
Select [Print] from the [File] menu.
Click [Preferences] or [Properties].
Click [Detail] in the [Setup] tab and select [Office Color].
Select the [Color Correct Utility Settings] and select the setting you created
with the Color Correct Utility and then click [OK].

If you are not satisfied with the result, repeat steps 6 to 8.

Enter a name and then click [Save].

• For Windows PS Printer Driver

Select [Printers & Scanners] from [System Preferences] to delete and
reregister all machines for which adjustments were made.

1
2
3
4
5

Open the file you want to print.
Select [Print] from the [File] menu.
Click [Preferences] or [Properties].
Select the [Color] tab and select [Office Color] and then click [Detail].
Select the [User Settings] and select the setting you created with the Color
Correct Utility and then click [OK].

• For Mac OS X

1
2
3
4
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Open the file you want to print.
From the [File] menu, select [Print].
Click [Office Color] on the [Color] panel.
Select the setting you created with the Color Correct Utility from [RGB Color
Setting].

11. Utility Software

Saving Color Correction Settings

Importing Color Correction Settings

You can save the adjusted color settings to a file.

You can import color correct settings from files.

• For Windows

• For Windows

1

Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] >

2
3
4
5
6
7
8

Select [Import/Export Color Settings.] and then click [Next].

[Color Correct Utility].

Select the machine and click [Next].
Click [Export].
Select the settings to export and click [Export].
Specify the file name and the folder to save to, and then click [Save].
Click [OK].

Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] >

2
3
4
5
6
7

Select [Import/Export Color Settings.] and then click [Next].

[Color Correct Utility].

Select the machine, and click [Next].
Click [Import].
Select the file and click [Open].
Select the settings to import and click [Import].
Check that the setting is imported properly and then click [Finish].

Click [Finish].
• For Mac OS X

• For Mac OS X

1
2
3
4
5
6
7
8

1

1
2
3
4
5
6
7
8
9

Launch Color Correct Utility.
Select the machine.
Click [Next].
Click [Manage Color Settings].
Click [Export].
Select the settings to export and click [Export].
Specify the file name and the folder to save to, and then click [Save].
Click [Cancel].
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Launch Color Correct Utility.
Select the machine.
Click [Next].
Click [Manage Color Settings].
Click [Import].
Select the folder in which settings to be imported are saved, and click [Open].
Select the settings to import and click [Import].
Click [Cancel].
Check that the setting is imported properly.
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Deleting Color Correction Settings
Delete the color setting.

• For Windows

1

Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] >

2
3
4
5
6

Select [Import/Export Color Settings.] and then click [Next].

[Color Correct Utility].

Select the machine, and click [Next].
Select the file you want to delete and click [Delete].
On the confirmation screen, click [Yes].
Check that the setting is deleted properly and then click [Finish].

• For Mac OS X

1
2
3
4
5
6
7

Launch Color Correct Utility.
Select the machine.
Click [Next].
Click [Manage Color Settings].
Select the setting you want to delete and click [Delete].
On the confirmation screen, click [Yes].
Check that the setting is deleted properly.
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Color Swatch Utility

Printing Color Swatch

This section explains the Color Swatch Utility. You can print the RGB color swatch using the
Color Swatch Utility. You can check the printed color sample and adjust RGB value
accordingly in order to print with desired colors from the application.

1

Click [Start], and select [All Programs] > [Okidata] > [Color Swatch Utility] >
[Color Swatch Utility].

When the printer driver is installed, the color swatch utility software is installed at the same time.

• Printing Color Swatch
• Customizing the Color Swatch
• Printing a File With the Color You Want

2
3
4
5
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Click [Print].
Select the machine from [Name].
Click [OK].
Check the color swatch for the colors you want to print, and then write down
the RGB values.
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Customizing the Color Swatch

Printing a File With the Color You Want

If you cannot find the color you want in "Printing Color Swatch" step 5, follow the procedures
below to customize the color.

1
2
3
4
5
6
7
8

1
2
3

Click [Switch].
Click [Detail].
Adjust the three slide bars until the color you want appears.

Open the file you want to print.
Select the text or graphic to adjust the RGB values in an application.
Print out the file.

• For details on how to specify the color in the application, refer to the application's manual.
• When printing color swatches and the file you want, use the same printer driver settings.

Click [Close].
Click [Print].
Select the machine from [Name].
Click [OK].
Check that the color is adjusted as you want.

If you are not satisfied with the printing result, repeat from step 1 to 8.
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PS Gamma Adjuster Utility

Registering an Adjusted Halftone

You can adjust the half-tone density of CMYK colors printed by the printer. Use this function if
the color in a photograph or graphic is too dark.

For Windows PS Printer Driver

• This function can be used with PS Printer Driver.
• With Windows, the [Gamma Adjuster] menu or its content may not be displayed on the [Color] tab of the printer driver
after registering a halftone adjustment name in [Custom Gamma Adjustment]. In such a case, restart your computer.
• Using the halftone adjustment may cause printing to become slower. If you want to prioritize speed, uncheck [Custom
Gamma Adjustment] check box in the [Color] tab for the windows print driver, or select [None] for [Custom gamma]
in the [Quality2] tab on the [Print Options] panel for the Mac OS X printer driver.
• Applications that were started before registering [Gamma Curve Name] must be restarted before printing.
• Some applications allow you to specify dot gain compensation and halftone adjustment when printing or have the
function that includes such settings in an EPS file. To use such functions provided by the application, uncheck
[Custom Gamma Adjustment] check box in the [Color] tab for the windows print driver, or select [None] for [Custom
gamma] in the [Quality2] tab on the [Print Options] panel for the Mac OS X printer driver.
• The "Select Printer" list of PS Gamma Adjuster displays model names. If more than one printer of the same model
exist in the [Printer and Device] folder, the registered [Gamma Curve Name] is applied to all same-model printers.

• Registering an Adjusted Halftone
• Printing with a Registered Halftone

1

Click [Start], and then select [All Programs] > [Okidata] > [PS Gamma

2
3
4

Select [OKI MC573 PS] from [Select Printer].

5
6
7
8
9

Enter a setting name in [Gamma Curve Name], and then click [OK].

Adjuster] > [PS Gamma Adjuster].

Click [New].
Adjust the halftone.
Edit the graph or enter the gamma value or the tone density in the text box to adjust the
halftone.

Click [Add].
Click [Apply].
Click [OK].
Click [Exit] to exit PS Gamma Adjuster Utility.

For Mac OS X
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1
2
3

Start PS Gamma Adjuster.

4
5

Enter a setting name in [Gamma Curve Name], and then click [Save].

Click [New].
Adjust the halftone.
Edit the graph or enter the gamma value or the tone density in the text box to adjust the
halftone.

Click [Select PPD].

11. Utility Software

6
7
8
9
10

Select a PPD file to register an adjusted halftone, and then click [Open].

Printing with a Registered Halftone

Select the created halftone adjustment, and then click [Add].

For Windows PS Printer Driver

Click [Save].
Select [Printers & Scanners] in [System Preferences].

1
2
3
4
5
6
7

Delete the registered printer to which the adjustment has been made, and
then register the printer again.

• Do not click the [Configure] button that is displayed while the printer is being registered.
• If a dialog in which you can select a printer option is displayed while the printer is being registered, click
[Cancel], and then register the printer again.

Open the file to print.
Select [Print] from the [File] menu.
Click [Properties].
Check the [Custom Gamma Adjustment] check box on the [Color] tab.
Select the registered halftone adjustment name.
Change other settings if necessary, and then click [OK].
Click [Print] on the [Print] screen.

For Mac OS X
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1
2
3
4

Open the file to print.

5

Change other settings if necessary, and then click [Print].

Select [Print] from the [File] menu.
Select the [Print Options] panel.
Select the created halftone adjustment from [Custom gamma] in the [Quality2]
tab.
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Configuration Tool

• Descriptions of Screens for Configuration Tool

In the Configuration Tool, you can check the status of device and register an E-mail address
and profile to the device. Multiple devices can be managed.

• Registering This Machine
• Starting Configuration Tool
• Checking the Status of This Machine
• Changing the Device Settings
• Setting a Network Scan
• Cloning Settings
• Displaying the Alert Info
• Setting the Network
• Registering ICC Profile
• Registering Forms (Form Overlay)
• Checking the Free Space in Memory/Hard Disk Drive
• Registering a User Name and Password
• Setting Power Save Mode (Configuration Tool)
• Setting Sleep Mode (Configuration Tool)
• Setting Auto Power Off Mode (Configuration Tool)
• Registering a Destination (Profile) (Configuration Tool)
• Changing a Destination (Profile) (Configuration Tool)
• Importing and Exporting Destinations (Profile)
• Deleting a Destination (Profile) (Configuration Tool)
• Registering an E-mail Address (Configuration Tool)
• Registering E-mail Group (Configuration Tool)
• Deleting a Registered Destination (Configuration Tool)
• Deleting a Registered E-mail Group (Configuration Tool)
• Importing and Exporting Destination E-mail Addresses
• Registering a Fax Number (Configuration Tool)
• Registering a Group Number (Configuration Tool)
• Deleting a Registered Fax Number (Configuration Tool)
• Deleting a Registered Group Number (Configuration Tool)
• Importing and Exporting Speed Dials of Destinations
• Removing This Machine
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Registering This Machine

Starting Configuration Tool

When you install this machine for the first time, register it in Configuration Tool.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select [Register Device] from the [Tools] menu.

3

When available devices are displayed, select this machine, and then click
[Register].

4

Click [Yes] on a confirmation screen.

[Configuration Tool].
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine from [Registered Device Table].

[Configuration Tool].
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Checking the Status of This Machine

Changing the Device Settings

You can check the status and information of this machine.

1
2
3

• Saving Settings to a File
• Restoring Settings from a File

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

• Changing the Administrator Password

[Configuration Tool].

You can change the machine menu and copy settings to another device. This section
describes how to save settings to a file and restore settings from the file.

Select the machine from [Registered Device Table].
Select the [Device Info] tab.

Saving Settings to a File

• If this machine is connected to the network, [Device Status] is displayed.
• To update information, click [Update Device Information].
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [Device Setting] tab.

11. Utility Software

4

Click [Menu settings].

4

Click [Menu settings].

5
6

Click

5
6
7
8

Click

(Backup settings).

Enter the name of a file, select a save destination folder, and then click [Save].

Restoring Settings from a File

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3

Select the machine from [Registered Device Table].

[Configuration Tool].

(Restore settings).

Check the content of the displayed message, and then click [Yes].
Select the file to restore, and then click [Open].
Click

(Save to device).

Changing the Administrator Password

Select the [Device Setting] tab.
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine from [Registered Device Table].

[Configuration Tool].
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3
4

Select the [Device Setting] tab.

Setting a Network Scan

Click [Change password].

You can register and edit the destination computers of Scan To Computer registered on this
machine as network scan information. This section describes how to export and import
network scan information to or from a file.
• Exporting Network Scan Settings to a File
• Importing Network Scan Settings from a File
• Deleting Network Scan Settings

Exporting Network Scan Settings to a File

5

Enter the current password and a new password, and then click [OK].

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine that has the network scan settings you want to export from
[Registered Device Table].

3
4
5

Select the [User Setting] tab.

6
7

Click

[Configuration Tool].

Click [Network Scan Manager].
Enter the administrator password, and then click [OK].
The factory default password is "999999".

(Export to file).

Enter the name of a file, select a save destination folder, and then click [Save].

After exporting, the edited CSV file may not restore properly.

Importing Network Scan Settings from a File

1
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Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >
[Configuration Tool].
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2

Select the machine to which you want to import the network scan settings from
[Registered Device Table].

3
4
5

Select the [User Setting] tab.

6
7
8
9

Cloning Settings
• Cloning the Settings of This Machine
• Cloning User Settings

Click [Network Scan Manager].
Enter the administrator password, and then click [OK].

Cloning the Settings of This Machine

The factory default password is "999999".

Click

You can copy machine's settings to a different device.

(Import from file).

Select the file to import, and then click [Open].
Select the settings to import, and then click [Import].
Click

(Save to device).

Deleting Network Scan Settings

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >
[Configuration Tool].

2
3
4
5

Select the machine from [Registered Device Table].

6
7
8
9

Select the destination to delete.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine that has the settings you want to clone from [Registered
Device Table].

3
4
5
6

Select the [Device Setting] tab.

[Configuration Tool].

Click [Cloning].
Select a cloning destination, and then click [Execute].
Enter the administrator password for the cloning source and target, and then
click [OK].
The factory default password is "999999".

Select the [User Setting] tab.
Click [Network Scan Manager].

Cloning User Settings

Enter the administrator password, and then click [OK].

You can copy user settings to a different device.

The factory default password is "999999".

Click

(Delete).

Click [Yes] on a confirmation screen.
Click

(Save to device).
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine that has the settings you want to clone from [Registered
Device Table].

3
4

Select the [User Setting] tab.

[Configuration Tool].

Click [Cloning].
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5

Enter the administrator password, and then click [OK].

6
7
8

Select a cloning destination to and cloning settings.

Displaying the Alert Info

The factory default password is "999999".

• Basic Settings
• Device Settings
• Filter Settings

Click [Execute].

• Checking Logs

Enter the password for the cloning source and target and click [OK].
Results are displayed.
The time and time zone of this machine must be consistent with those of your computer.

Basic Settings

1
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Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >
[Configuration Tool].
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2

Select [Alert Info] from the [Plug-ins] menu.

3

Select [Basic settings].

4
5

Change the setting if necessary.
Click [Update].

Device Settings
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3

Select [Alert Info] from the [Plug-ins] menu.

[Configuration Tool].

Select [Setting devices].
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4

Click [Update device].

5
6

Click a device name to set.

3

Change the settings if necessary, and then click [OK].

Filter Settings
You can set display alert conditions for sending and receiving faxes, printing the document,
or receiving e-mails and Internet faxes.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select [Alert Info] from the [Plug-ins] menu.

[Configuration Tool].
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Select [Filter settings].

11. Utility Software

4

5

3
4

Change the setting if necessary.

Select [Display log].
Select [Devices displaying log].

Click [OK].

• You can check the total number of recorded events in [Log Number List].

Up to 100 senders can be registered as e-mail, Internet fax, or fax sender.

• You can check details of recorded logs in [Log details].

Checking Logs
Using the event log, you can check whether there are any records about the machine that is
registered.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select [Alert Info] from the [Plug-ins] menu.

[Configuration Tool].
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4

Setting the Network

Change the search conditions if necessary, and then click [OK].

You can set a network with Configuration Tool.
• Searching for the Machine on a Network
• Specifying Search Conditions
• Changing the IP Address

Searching for the Machine on a Network
You can search for this machine.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3

Select [Network Setting] from the [Plug-ins] menu.

[Configuration Tool].

Changing the IP Address

Select [Discover Devices].

You can change the IP address for this machine.

Search results are displayed.

Specifying Search Conditions

1
2
3

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >
[Configuration Tool].
Select [Network Setting] from the [Plug-ins] menu.
Select [Environment Settings].
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3

Select [Network Setting] from the [Plug-ins] menu.

[Configuration Tool].

Select [Discover Devices].
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4

Select the machine from the device list.

Registering ICC Profile
You can register and edit printer profile to the machine. This section describes how to register
ICC profile.

5
6

Click

(Device Settings).

Change the setting if necessary.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select [Storage Manager] from the [Plug-ins] menu.

5
6

Click a profile.

7
8
9
10
11
7
8

Click [OK].

9

Click [OK] to restart this machine.

Enter the administrator password, and then click [OK].
The factory default password is "999999".

- 473 -

[Configuration Tool].

Click

(New Project).

Click

(Add File to Project), and then select a form file you want to register.

The file is added to the project.

Select [ID] you want to register.
You cannot select numbers already used in the project, which are displayed on a yellow
background.

Enter comments in [Comments] if necessary.
Click [OK], to apply the change.
Select the machine from the bottom of the Storage Manager Plug-in window.
Click

(Send project files to printer).

Click [OK].
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Registering the Form to the Machine Using Configuration Tool

Registering Forms (Form Overlay)
You can register such as logos to the machine as forms, and then print overlays. This section
describes how to register forms.
• Creating a Form
• Registering the Form to the Machine Using Configuration Tool
About how to Print Overlays
Overlaying Forms or Logos (Overlay)

Creating a Form

1
2

Click [Start], and then select [Devices and Printers].

3

Select the [Ports] tab, select the [FILE] check box from [Port], and then click
[Configure Port].

4

Create a form to register on the machine.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select [Storage Manager] from the [Plug-ins] menu.

5
6

Click the form file.

Right-click the printer icon, and then select the necessary printer driver from
[Printer Properties].

Select [Print] from the [File] menu.

11

Select the previous port from [Printer Port] on the [Port] tab, and then click
[OK].

Click

(New Project).

Click

(Add File to Project), and then select a created form file.

The form is added to the project.

For Windows PCL printer driver users, enter ID of the form (arbitrary) in [ID]
and click [OK]. For Windows PS printer driver users, enter the form name in
[Component], and then click [OK].

Do not change [Target Volume] and [Path].

For those who use the Windows PCL printer driver for overlay printing, specify the form ID entered in [ID], and
who use the Windows PS printer driver, specify the form name entered in [Component].

If using the Windows PCL printer driver, proceed to step 9.

5
6
7
8
9
10

[Configuration Tool].

7

Select the machine from the bottom of the Storage Manager Plug-in window.

Click [Preferences] (or [Properties]).
If the machine is not registered to Configuration Tool yet, register the machine referring "Registering This
Machine".

Select the [Extend] tab, and then click [Overlays].

8
9

Select [Create Form] from the drop-down list.
Start printing.
Enter the file name under which you want to save.
example: C: temp form.prn
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Click

(Send project files to printer).

Click [OK].
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Checking the Free Space in Memory/Hard Disk Drive

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3

Select [Storage Manager] from the [Plug-ins] menu.

Registering a User Name and Password
You can restrict access to this machine by using a user name and password.
• Creating a New User

[Configuration Tool].

• Changing User Settings
• Deleting a User

Click the device name in the device selection area at the bottom of the Storage
Manager plug-in screen.

If you click

The storage, volume name, size, free space, location name, label, status, file name,
size, and comment are displayed by communicating with the device.

(Save to device), the changed settings are reflected to this machine.

Creating a New User

1

Click [Start], and then select [All programs] > [Okidata] > [Configuration Tool] >

2
3
4
5

Select the machine from [Registered Device Table].

6
7
8

Click [User name/Group management].

[Configuration Tool].

Select the [User Setting] tab.
Click [Role Manager].
Enter the administrator password, and then click [OK].
The factory default password is "999999".

Click

(New(User)).

Enter the user name and password.
Set other information if necessary.
Display name: Enter a display name.
E-mail address: Enter the mail address of the user.
Language Code: Enter the language code.
PIN: Enter the PIN.
Card ID: Enter the user's IC card information.
Role: Set the role.
Group: Set the group the user belongs to.
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4
5

• You can enter PIN (optional) in the user setting.
• You cannot use "admin" as a new user name.

9
10

Click [OK].
Click

6
7
8
9
10

(Save to device).

Changing User Settings

1

Click [Start], and then select [All programs] > [Okidata] > [Configuration Tool] >

2
3
4
5

Select the machine from [Registered Device Table].

6
7
8
9

Click [User name/Group management].

[Configuration Tool].

Select the [User Setting] tab.
Click [Role Manager].
Enter the administrator password, and then click [OK].
The factory default password is "999999".

Select the user name to change.
Change settings if necessary, and then click [OK].
Click

(Save to device).

Deleting a User

1

Click [Start], and then select [All programs] > [Okidata] > [Configuration Tool] >

2
3

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
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Click [Role Manager].
Enter the administrator password, and then click [OK].
The factory default password is "999999".

Click [User name/Group management].
Select the check box of the user you want to delete.
Click

(Delete).

Click [Yes] on a confirmation screen.
Click

(Save to device).
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Setting Power Save Mode (Configuration Tool)

Setting Sleep Mode (Configuration Tool)

Set the length of idle time before entering Power Save mode.

Set the length of idle time before entering Sleep mode.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4
5
6

Select the machine from [Registered Device Table].

7
8

Click

[Configuration Tool].

Click the [Device Setting] tab.
Click [Menu settings].
Click

(Display administrator settings).

Enter the administrator password, and then click [OK].
The factory default password is "999999".

in order of [Admin Setup] > [Management] > [Power Save].

Select the transition time from [Power Save Time], and then click
device).

(Save to

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4
5
6

Select the machine from [Registered Device Table].

7
8

Click

[Configuration Tool].

Click the [Device Setting] tab.
Click [Menu settings].
Click

(Display administrator settings).

Enter the administrator password, and then click [OK].
The factory default password is "999999".

in order of [Admin Setup] > [Management] > [Power Save].

Select the transition time from [Sleep Time], and then click
device).

Restrictions in Power Saving Function (User's Manual)
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(Save to
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Setting Auto Power Off Mode (Configuration Tool)

Registering a Destination (Profile) (Configuration Tool)

Set the length of idle time before entering Auto Power Off.

Before using the Scan To Shared Folder function, register a created shared folder to the
machine as a destination.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4
5
6

Select the machine from [Registered Device Table].

7
8

Click

When you perform Scan To Shared Folder, send data to the profile that you specify as a
destination.

[Configuration Tool].

Up to 50 profiles can be registered.

Click the [Device Setting] tab.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

Click [Menu settings].
Click

(Display administrator settings).

Enter the administrator password, and then click [OK].
The factory default password is "999999".

in order of [Admin Setup] > [Management] > [Power Save].

Select the transition time from [Auto Power Off Time], and then click
to device).

(Save
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[Configuration Tool].

Select the [User Setting] tab.
Click [Profile Manager].

11. Utility Software

5

Enter the administrator password, and then click [OK].

6

Click

The factory default password is "999999".

7

Enter the name of a transmission destination in [Profile Name].

8
9

Select [CIFS] for [Protocol] to register a shared folder.

(New).
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Enter the path of the shared folder that you set on the computer in [Target
URL].

10
11

Enter the port number to use in [Port No.].

12
13
14
15
16

Select [Encode Communication] and [CIFS Character Set] if necessary.

If access privileges are set to the shared folder, enter the user name and
password in [User Name] and [Password].

Enter [File Name] if necessary.
Click [Advanced], and then set the advanced settings.
Click [OK].
Click

(Save to device).
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Changing a Destination (Profile) (Configuration Tool)

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

5

Enter the administrator password, and then click [OK].

6

Click a profile name to change.

7

Edit the profile, and then click [OK].

The factory default password is "999999".

[Configuration Tool].

Select the [User Setting] tab.
Click [Profile Manager].
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8

Click

(Save to device).

Importing and Exporting Destinations (Profile)
This section describes how to export and import profiles for Scan To Shared Folder to or from
a file.
• Exporting Profiles to a File
• Importing Profiles from a File

About profiles
Tables of Profile Setting Items

Exporting Profiles to a File

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine that has the profiles you want to export from [Registered
Device Table].

3
4
5

Select the [User Setting] tab.

6
7

Click

[Configuration Tool].

Click [Profile Manager].
Enter the administrator password, and then click [OK].
The factory default password is "999999".

(Export to file).

Enter the name of a file, select a save destination folder, and then click [Save].

After exporting, the edited CSV file may not restore properly.

Importing Profiles from a File

1
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Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >
[Configuration Tool].

11. Utility Software

2

Select the machine to which you want to import the profiles from [Registered
Device Table].

Deleting a Destination (Profile) (Configuration Tool)

3
4
5

Select the [User Setting] tab.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

Select the machine from [Registered Device Table].

6
7
8
9

2
3

Click

Click [Profile Manager].
Enter the administrator password, and then click [OK].
The factory default password is "999999".

(Import from file).

Select the file to import, and then click [Open].
Select the settings to import, and then click [Import].
Click

(Save to device).
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[Configuration Tool].

Select the [User Setting] tab.

11. Utility Software

4

Click [Profile Manager].

6

Click a profile name to delete.

7

Click

(Delete).

To delete all the destinations (profiles), click

5

8

Enter the administrator password, and then click [OK].
The factory default password is "999999".
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Click

(Save to device).

(Delete all).

11. Utility Software

Registering an E-mail Address (Configuration Tool)

5

Enter the administrator password, and then click [OK].

6

Click

The factory default password is "999999".

You can register destination e-mail addresses in the address book on the machine and edit
them.
You can register up to 1000 e-mail addresses in the address book.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [E-mail Address Manager].
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(New(E-mail Address)).

11. Utility Software

7

Enter an e-mail address, and then click [OK].

Registering E-mail Group (Configuration Tool)
If you use the E-mail Address Manager, you can register multiple registered e-mail
addresses as a group. If you specify a group as a destination, you can send an e-mail to
multiple e-mail addresses at a time.
You can create up to 32 e-mail address groups.

8

Click

(Save to device).
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1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [E-mail Address Manager].

11. Utility Software

5

Enter the administrator password, and then click [OK].

6

Click

The factory default password is "999999".

7

Register a group, and then click [OK].

8

Click

(New(Group)).
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(Save to device).

11. Utility Software

Deleting a Registered Destination (Configuration Tool)

5

Enter the administrator password, and then click [OK].

6

Select an E-mail address to delete, and then click

The factory default password is "999999".

If you use the E-mail Address Manager, you can delete a registered e-mail address.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [E-mail Address Manager].

If you click

7
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Click

(Delete all), all the destinations or groups are deleted.

(Save to device).

(Delete).

11. Utility Software

Deleting a Registered E-mail Group (Configuration Tool)

5

Enter the administrator password, and then click [OK].

6

Select a group to delete, and then click

The factory default password is "999999".

If you use the E-mail Address Manager, you can delete a registered e-mail address group
from the address book.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [E-mail Address Manager].

If you click

7
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Click

(Delete).

(Delete all), all the destinations or groups are deleted.

(Save to device).

11. Utility Software

3
4
5

Importing and Exporting Destination E-mail Addresses
If you use the E-mail Address Manager, you can import and export the e-mail address or
group of the address book.
• Exporting Addresses to a File
• Importing Addresses from a File

6
7
8
9
10
11

Exporting Addresses to a File

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine that has the addresses you want to export from
[Registered Device Table].

3
4
5

Select the [User Setting] tab.

6
7

Click

[Configuration Tool].

Click [E-mail Address Manager].

The factory default password is "999999".

(Export to file).

Enter the name of a file to be saved and the name of the save destination
folder, and then click [Save].

After exporting, the edited CSV file may not restore properly.

Importing Addresses from a File
Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine to which you want to import the addresses from
[Registered Device Table].

Click [E-mail Address Manager].
Enter the administrator password, and then click [OK].
The factory default password is "999999".

Click

(Import from file).

Click [Open] from [Select CSV File].
Select the file to import, and then click [Open].
Click [Next].
Select the settings to import, and then click [Import].
Click

(Save to device).

CSV files exported from Outlook Express (Windows Mail and Windows Live Mail) can also be restored.

Enter the administrator password, and then click [OK].

1

Select the [User Setting] tab.

[Configuration Tool].
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Registering a Fax Number (Configuration Tool)

5

Enter the administrator password, and then click [OK].

6

Click

The factory default password is "999999".

If you use the Speed Dial Manager, you can register and edit a destination speed dial.
You can register up to 1000 destinations to speed dial.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [Speed Dial Manager].
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(New(Speed Dial)).

11. Utility Software

7

Enter a fax number, and then click [OK].

Registering a Group Number (Configuration Tool)
If you use the Speed Dial Manager, you can register multiple registered speed dials as a
group.
You can create up to 32 groups, and register the entire groups as speed dial numbers.

8

Click

(Save to device).

- 491 -

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [Speed Dial Manager].

11. Utility Software

5

Enter the administrator password, and then click [OK].

6

Click

The factory default password is "999999".

7

Register a group, and then click [OK].

8

Click

(New(Group)).

- 492 -

(Save to device).
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Deleting a Registered Fax Number (Configuration Tool)

5

Enter the administrator password, and then click [OK].

6

Select the destination to delete, and then click

The factory default password is "999999".

If you use the Speed Dial Manager, you can delete registered speed dials.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [Speed Dial Manager].

If you click

7
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Click

(Delete all), all the destinations or groups are deleted.

(Save to device).

(Delete).
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Deleting a Registered Group Number (Configuration Tool)

5

Enter the administrator password, and then click [OK].

6

Select the group to delete, and then click

The factory default password is "999999".

If you use the Speed Dial Manager, you can delete registered speed dial groups.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Select the machine from [Registered Device Table].

[Configuration Tool].

Select the [User Setting] tab.
Click [Speed Dial Manager].

If you click

7

- 494 -

Click

(Delete).

(Delete all), all the destinations or groups are deleted.

(Save to device).

11. Utility Software

4
5

Importing and Exporting Speed Dials of Destinations
If you use the Speed Dial Manager, you can import and export the speed dial or group of
destinations.

6
7
8
9
10
11

• Exporting Speed Dials to a File
• Importing Speed Dials from a File

Exporting Speed Dials to a File

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine that has the speed dials you want to export from
[Registered Device Table].

3
4
5

Select the [User Setting] tab.

6
7

Click

[Configuration Tool].

Enter the administrator password, and then click [OK].
The factory default password is "999999".

(Export to file).

Enter the name of a file, select a save destination folder, and then click [Save].

After exporting, the edited CSV file may not restore properly.

Importing Speed Dials from a File
Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2

Select the machine to which you want to import the speed dials from
[Registered Device Table].

3

Select the [User Setting] tab.

Enter the administrator password, and then click [OK].
The factory default password is "999999".

Click

(Import from file).

Click [Open] from [Select CSV File].
Select the file to import, and then click [Open].
Click [Next].
Select the settings to import, and then click [Import].
Click

(Save to device).

CSV files exported from Outlook Express (Windows Mail and Windows Live Mail) can also be restored.

Click [Speed Dial Manager].

1

Click [Speed Dial Manager].

[Configuration Tool].
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Removing This Machine

Descriptions of Screens for Configuration Tool

You can remove a registered device.

1

Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] >

2
3
4

Right-click the machine from [Registered Device Table].

This section describes the name and function of each screen.

• [Device Info] tab
The status and information of the machine are displayed.

[Configuration Tool].

Select [Remove device].
Click [Yes] on a confirmation screen.
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• [Device Setting] tab
Set the device menu.

• [User Setting] tab
Set the device address book, profile, and other settings.

Item

Item

Description

1

Menu Settings

Edit the setting of the menu.

2

Cloning

Copy device menu settings to another device.

3

Change password

Change device password.
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Description

4

E-mail Address Manager

Set/Edit device E-mail Address.

5

Speed Dial Manager

Set/Edit device Speed Dial.

6

Profile Manager

Set/Edit device Profile.

7

Network Scan Manager

This option sets/edits a destination to which to transmit data scanned from
a device.

8

Role Manager

Set/Edit device users and roles.

9

Automated Delivery Manager

Set/Edit device Automated Delivery Setup and Transmission Settings.

10

Cloning

Copy settings of each device Manager to another device.

11. Utility Software

• [Alert Info] plug-in
Detect a device event and sends a notification.

Item

• [Network Setting] plug-in
Set the device network.

Description

Item

Description

11

Basic settings

Edit the basic Alert Info settings.

15

Discover Devices

Discovers network devices.

12

Setting devices

Edit the communications settings for each device.

16

Environment Settings

Changes the device discovery criteria or communication options.

13

Filter settings

Edit the filter conditions for popup notifications.

14

Display log

Display the notification information detected.
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• [Storage Manager] plug-in
Create or edit a file to download to a device.
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ActKey
Use ActKey when you want to save scanned data to the computer. You can start scanning
according to the specified settings just by clicking a button on a computer.
Using ActKey

• ActKey does not support Mac OS X.
• When you install ActKey, Network Configuration is also installed at the same time.
Starting Scanning on a Device (ActKey)
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OKI LPR Utility

Starting OKI LPR Utility

You can perform a print job via a network, manage print jobs, and check the machine status
by using OKI LPR Utility.

1

To use OKI LPR Utility, TCP/IP must be enabled.

OKI LPR Utility cannot be used for shared printers. Use the standard TCP/IP port.

• Starting OKI LPR Utility
• Registering a Device to OKI LPR Utility
• Checking the Status of a Registered Device
• Forwarding Print Jobs to a Registered Device
• Printing the Same Document from the Registered Multiple Devices
• Opening the Web Page of the Registered Device
• Following the IP Address of the Registered Device Automatically
• Setting the Web Port Number of the Machine
• Sending a File to a Device That is Registered in OKI LPR Utility
• Deleting an Unnecessary Print Job
• Uninstalling OKI LPR Utility (Uninstall)
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Click [Start], and then select [All Programs] > [Okidata] > [OKI LPR Utility] >
[OKI LPR Utility].

11. Utility Software

Registering a Device to OKI LPR Utility

Checking the Status of a Registered Device

Add a device to OKI LPR Utility.

1
2
3

• You must have the administrator rights.
• If you cannot add a device, exit OKI LPR Utility, and then follow the procedure below.
- Click [Start] > [All Programs] > [Okidata] > [OKI LPR Utility], right-click [OKI LPR Utility], and then select [Run as
administrator] to start.

You cannot add the device that is already registered in OKI LPR Utility. To change the port, select [Confirm
Connections] from [Remote Print].

1
2

Start OKI LPR Utility.

3

Select [Printer Name].

4

Enter [IP Address]. Or click [Search], select a model name you want to register
from [Discovered Printer], and then click [OK].

5
6

Enter information for identify the device in [Comments] if necessary.

Select [Add Printer] from the [Remote Print] menu.
If the [User Account Control] dialog is displayed, click [Yes].

Network printers and printers connected to the LPR port are not displayed.

Click [OK].
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Start OKI LPR Utility.
Select a device.
Select [Printer Status] from the [Remote Print] menu.

11. Utility Software

7
8
9

Forwarding Print Jobs to a Registered Device
This section describes how to forward selected print jobs to a registered device using the OKI
LPR Utility. This section also describes how to automatically forward a print job to a different
registered device when a problem occurs on the forward destination device.

• Print jobs can only be forwarded to a device of the same model as your device.
• Before forwarding a job, you must add a device.

• Forwarding the Selected Print Jobs

1
2
3

Start OKI LPR Utility.
Select [Job Status] from the [Remote Print] menu.
To forward a print job, select a job, select [Redirect] from the [Job] menu, and
then select the destination device.

• Forwarding Print Jobs Automatically
If you are unable to print because the selected device is busy, offline, out of paper,
or due to other reasons, you can set so that a print job can be automatically
forwarded to another OKI model device.

You must log in as the administrator.

1
2
3
4
5
6

Start OKI LPR Utility.
Select the device to set.
Select [Confirm Connections] from the [Remote Print] menu.
Click [Details].
Select the [Automatic Job Redirect Used] check box.
To forward jobs only if an error occurs, select the [Redirect only at the time of
an error] check box.
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Click [Add].
Enter the forwarding destination IP address, and then click [OK].
Click [OK].
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Printing the Same Document from the Registered Multiple
Devices

Opening the Web Page of the Registered Device
You can open the Web page of this machine from OKI LPR Utility.

You can print from multiple devices with a single command.

1
2
3

You must have the administrator rights.

1
2
3
4
5
6
7
8

Start OKI LPR Utility.

9

Click [OK].

Start OKI LPR Utility.
Select a device.
Select [Web Setting] from the [Remote Print] menu.

Select a device to set.
You cannot open the Web page when the Web port number has been changed.

Select [Confirm Connections] from the [Remote Print] menu.

For details, see "Setting the Web Port Number of the Machine".

Click [Details].
Select the [Print to more than one printer at a time] check box.
Click [Options].
Click [Add].
Enter the IP addresses of devices from which you want to print at the same
time, and then click [OK].
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Following the IP Address of the Registered Device
Automatically

Setting the Web Port Number of the Machine

1
2
3
4
5
6

You can set so that you can maintain the connection with the original printer even after the IP
address of the device changes.

You must have the administrator rights.

The IP address may change if DHCP dynamically assigns IP addresses or the network administrator manually
changes the IP address of the printer.

1
2
3

Start OKI LPR Utility.
Select [Setup] from the [Option] menu.
Select the [Auto Reconnect] check box, and then click [OK].
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Start OKI LPR Utility.
Select a device.
Select [Confirm Connections] from the [Remote Print] menu.
Click [Details].
Enter the web port number in [Port Numbers].
Click [OK].
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Sending a File to a Device That is Registered in OKI LPR Utility

Deleting an Unnecessary Print Job
You can use OKI LPR Utility to delete unnecessary print jobs.

If there is a device that is connected via a network and registered in OKI LPR Utility, you can
download the print data.

1
2
3
4

1
2
3
4
5

Start OKI LPR Utility.
Select the device to which the data is downloaded.
Select [Download] from [Remote Print].
Select a file, and then click [OK].
The file is sent to the machine.
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Start OKI LPR Utility.
Select a device.
Select [Job Status] from the [Remote Print] menu.
Select a job to delete.
Select [Delete Job] from the [Job] menu.
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Uninstalling OKI LPR Utility (Uninstall)

You must have the administrator rights.

1
2

Check that OKI LPR Utility is closed.
Click [Start], and then select [All Programs] > [Okidata] > [OKI LPR Utility] >
[Uninstall OKI LPR Utility].
If the [User Account Control] dialog is displayed, click [Yes].

3

Click [Yes] on a confirmation screen.
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Network Extension

Showing Printer Properties
To use Network Extension, open the printer properties screen.

In Network Extension, you can check the settings on this machine and set the composition of
the options.

1
2

In order to use Network Extension, TCP/IP needs to be activated.

This requires administrator rights.

• Network Extension is automatically installed when installing a printer driver through a TCP/IP network.
• Network Extension works in conjunction with the printer driver. Do not install only Network Extension.
• Network Extension only functions when the printer driver is connected to OKI LPR port or the standard TCP/IP port.

• Showing Printer Properties
• Checking the Settings of the Machine
• Set Options Automatically
• Uninstall the Utility
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Click [Start], and then select [Devices and Printers].
Right-click the printer icon, and then select [Printer properties].
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Checking the Settings of the Machine

Web Page of This Machine

You can check the settings of this machine.
The [Status] tab may not be displayed, if you use Network Extension in unsupported environments.

1
2

Open the [Printer Properties] screen.

3
4

Click [Update].

Select the [Status] tab.

Click [OK].

Click [Web Setting] to start the webpage automatically. You can change settings of this
machine on this webpage screen.
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Set Options Automatically

Uninstall the Utility

You can get the composition of options of the connected machine and automatically set the
printer driver.

1
2
3
4

1

Open the [Printer Properties] screen.

2
3

Select the [Device Options] tab.
Click [Get Printer Settings].
Click [OK].

You cannot configure this when using Network Extension in unsupported environments.
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Click [Start], and then select [Control Panel] > [Programs] > [Uninstall a
program].
Select [OKI Network Extension], and then click [Uninstall].
Follow the instructions on the screen and complete the uninstallation.
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Network Scanner Setup Tool (Mac OS X)
This section describes about the Network Scanner Setup Tool which is a tool for setting the
connection destination.

1
2

Select [Application] > [OKIDATA] > [Scanner] > [Network Scanner Setup Tool].
Select the machine from the [Scan Settings] dialog, click [Register], register
[Name] and Host in the [Register host address], and then click [OK].
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Network Card Setup (Mac OS X)

Setting the IP Address

You can use Network Card Setup to configure the network.

1

To use Network Card Setup, TCP/IP must be activated.

Start Network Card Setup.
Installing Software

2
3
4
5

• Setting the IP Address
• Configuring Web Settings
• Quitting Network Card Setup

6
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Select this machine from the list.
Select [IP Address Settings] from the [Operations] menu.
Change other settings if necessary, and then click [Save].
Enter the administrator password, and then click [OK].
•

The factory default password is "999999".

•

The password is case sensitive.

Click [OK] to enable new settings.
The network card of this machine restarts.
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Configuring Web Settings

Quitting Network Card Setup

You can set the network settings for this machine by starting Network Card Setup.

1

• Enabling Web Settings

1

Start Network Card Setup.
Installing Software

2
3
4
5
6

Select this machine from the list.
Select [Web Settings] from the [Operations] menu.
Check [Device web settings will be enabled], and then click [Save].
Enter the administrator password, and then click [OK].
•

The factory default password is "999999".

•

The password is case sensitive.

Click [OK] in a confirmation window.

• Opening the Web page

1

Starts Network Card Setup.
Installing Software

2
3

Select this machine from the list.
Select [Show Device Webpage] from the [Operations] menu.
The Web page opens, and the machine status page is displayed.
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Select [Quit] from the [Network Card Setup] menu.

11. Utility Software

Print Job Accounting Client

For Windows
You can set a user name and user ID (PIN) to the printer driver.

Print Job Accounting Client is software that sets user information in the printer driver for
using the job account function or authorizing access to the machine.

• For Windows
• For Mac OS X

If you update or reinstall a printer driver, Job Accounting mode becomes invalid, requiring you to set the mode again.
However, if you are using the function that enables you to set the same mode to all the printer drivers, you do not need
to set the mode again.

• Setting the User Name and Job Account ID
You can set the user name and Job Account ID in the printer driver properties.

1

Click [Start], and then select [All Programs] > [Okidata] > [Print Job Accounting

2

Select the driver to set from the list of drivers.

3
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Client] > [Change Job Accounting Mode].

If you want to set all the printer drivers to the same mode, select the [Set the same
mode for All drivers.] check box.

Select [Tab], and then click [Change].
A window is displayed.

11. Utility Software

4
5
6
7
8

Click [OK].
• Describe user names and user IDs in an ID file in the following order.

Select [Close] from the [File] menu.

A login user name (a user name that is entered to log in to Windows), a user ID (a user ID that is tied to the
login user name).

Click [Start], and then select [Devices and Printers].

• The user name can be omitted. If the user name is omitted, the login user name is used as the user name.
• Separate each item with a comma.

Right-click the OKI printer icon, and then select [Printer Properties].

• If using spreadsheet software, describe a login user name, job account ID, and user name on each line for
each user.

Select the [Job Accounting] tab, enter the user name and job accounting ID,
and then click [OK].

• Setting Popup Mode
When using this function, you must enter the user name and job account ID each
time you start a print job.

1

Click [Start], and then select [All Programs] > [Okidata] > [Print Job Accounting

2

Select the driver to set from the list of drivers.

3

Select [Popup], and then click [Change].

4
5

Click [OK].

Save the file in "CSV" extension format.

4

Select the driver to set from the list of drivers.

Click [Start], and then select [All Programs] > [Okidata] > [Print Job Accounting
Client] > [Change Job Accounting Mode].

If you want to set all the printer drivers to the same mode, click the [Set the same mode
for All drivers] check box.

Client] > [Change Job Accounting Mode].
If you are using a shared printer, do not use the function that enable you to set all the print drivers to the same
mode. If printing on the client side of a shared printer, account information is not output.

5
6
7
8
9

If you want to set all the printer drivers to the same mode, click the [Set the same mode
for All drivers] check box.

A window is displayed.

Select [Close] from the [File] menu.

10

• Setting a Job Account ID for Each User in Hide Mode
The system manager can create and register an ID file in which job account IDs
and user names that are tied to user names for logging in to Windows are
described in advance. Users do not need to enter their user names and job
account IDs when printing, as they can be identified with this software.
Use Hide Mode for shared printers.

1

2
3

Create an ID file using Notepad or spreadsheet software.
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Select [Hide], and then click [Change].
Click [OK].
Select [Import ID File] from the [Hide Mode] menu.
Specify the ID file you created in step 1, and then click [Open].
Clear the [Set fixed Job Account ID for all users] check box from the [Hide
Mode] menu.
Select [Close] from the [File] menu.

11. Utility Software

For Mac OS X
This is client software for Print Job Accounting.
You can set the user name and user ID in the printer driver.

1
2

Start TextEdit.

3
4
5
6
7
8

Save the file in a CSV format.

Enter in the order of login name, user ID, and user name, separated with
commas.

Start the Print Job Accounting client.
Select [Import] from the [File] menu.
Select the CSV file you created in step 3, and then click [Open].
Click [Save].
Exit the Print Job Accounting client.

• Changing a User ID and User Name
You can change the user name and user ID.
• Registering a User ID

1
2
3
4
5

1
2
3
4
5

Start the Print Job Accounting client.
Click [New].
Enter the Mac OS X login name, new user name, new user ID, and then click
[Save].
Click [Save].

Start the Print Job Accounting client.
Select the user to change, and then click [Edit].
Enter the new user ID and user name, and then click [Save].
Click [Save].
Exit the Print Job Accounting Client.

Exit the Print Job Accounting client.
• Deleting a User ID and User Name
You can delete the username and user ID.

• Registering Multiple Users at the Same Time
You can register multiple user IDs and user names at the same time by using a
CSV file.

1
2
3
4

The following procedure uses TextEdit as an example.
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Start the Print Job Accounting client.
Select the user to delete, and then click [Delete].
Click [Save].
Exit the Print Job Accounting client.
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