Adjusting the Print Position for Spot Color Overprint
When printing white under the color, misalignment or shrinkage may occur depending on the paper in use. In this case,
adjust the registration and image size by following the procedure below.
Note

The adjustment of image size can be done when printer driver version 1.0.3 or later and firmware version A01.07_0_4 or later is combined.
You can check the version of Windows PS/PCL/XPS printer driver by clicking the [Version Information] button in the setting screen.
You can check the version of Mac OS X PS printer driver by opening [System Preferences] > [Print and Scan] > [Option and Supply] from the
Apple menu and going to the [General] tab > [Driver Version].
You can check the version of the firmware by selecting [Printer Information] > [System Information] > [Firmware Version] from the control
panel menu.
Reference

To locate the button of [Version Information], refer to the "List of Printer Driver Features" of "Useful Features" in the C941dn User's Manual.

Adjusting Registration and Image Size
Note

Misalignment or shrinkage of image size differs depending on the paper and paper tray. Please use the paper and paper tray that you will use in
actual printing for test print.

1
2
3
4

5

Set the paper in the paper tray.
Set the paper tray you are using in [Paper Feed Tray] from the control panel.

(1)
(2)

Press the [Fn] key, [8], [0], and press the [OK] button.
Select the paper tray you want to use, and press the [OK] button.

Set the paper weight, paper size, and paper type of the paper you want to use using the control panel.
Press the scroll button

or

.

Select [Print Information], and press the [OK] button.
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6

7

Select [Test Print-3], and press the [OK] button.

In the test result, compare the degree of misalignment between the black and white lines in the center.

Paper operation
direction

Memo

If the black line is hard to read, use the white line that corresponds to the line of color easy to read.
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8

Adjust the registration of black lines to the white lines.
The following figure illustrates a case where deviation occurs.

(1)

Check that 0.75 mm is adjusted in the direction of X (+) and 0.05 mm in Y (-) based on the
following direction adjustment figure.

-0.5 mm

Registration adjustment diagram

(2)

Press the [Fn] key.

(3)

Enter the function number of the paper feed tray to be set.

The number input screen appears.

For the multi-purpose tray
Press the function number [2], [2], [0], and press the [OK] button.

For Tray1
Press the function number [2], [2], [1], and press the [OK] button.
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+0.75 mm

Memo

The function numbers for trays 2 to 5 are described below.
–– For Tray 2
Press the [Fn] key, [2], [2], [2], and [OK].
–– For Tray 3
Press the [Fn] key, [2], [2], [3], and [OK].
–– For Tray 4
Press the [Fn] key, [2], [2], [4], and [OK].
–– For Tray 5
Press the [Fn] key, [2], [2], [5], and [OK].

(4)

Select [Overprint X Adjust], and press the [OK] button.

(5)

Press the scroll button

or

, select [+0.75], and press the [OK] button.

Memo

The adjustment range is from -2.00 mm to +2.00 mm in the step of 0.25 mm.

(6)
(7)

Press the [BACK] button.
Press the scroll button

or

, select [Overprint Y Adjust], and press the [OK] button.

Memo

The adjustment range is from -2.00 mm to +2.00 mm in the step of 0.25 mm.
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9

(8)

Press the scroll button

(9)

Press the [ONLINE] button.

or

, select [-0.50], and press the [OK] button.

Check the degree of shrinkage of white image size of color image from the print result of Step 6 (Test
Print 3).

(1)

Select the two black lines separated as much as possible from among the lines along the
direction of the paper.

Paper operation
direction

X-Direction

(2)

Measure the black line interval and the corresponding white line interval, and work out the
shrinking percentage of X-direction by using the following formula.
"White line interval ÷ Black line interval"

White line interval: 238.3 mm
Black line interval: 239.8 mm

238.3 ÷ 239.8 = 99.37% : Shrinking percentage of X-direction
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(3)

Select the two black lines separated as much as possible from among the lines intersecting the
direction of the paper.

Paper operation
direction

Y-Direction

(4)

Measure the black line interval and the corresponding white line interval, and work out the
shrinking percentage of Y-direction.

White line interval: 159.2mm

Black line interval: 160.0mm

159.2 ÷ 160.0 = 99.50% : Shrinking percentage of Y-direction
Memo

If the black line is hard to read, use the white line that corresponds to the line of color easy to read (the two lines must be of the same
color).

10
11
12

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).
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13

Specify the shrinking percentage of X-direction as adjusted value of X, shrinking percentage of
Y-direction as adjusted value of Y (Calculated in Step 9) in [White size adjustment] of [Order of
superposition] in the Spot Color toner setting screen of the printer driver.

Memo

The adjustment range is from 99.00% to 100.00% in the step of 0.01%.
[White Size Adjustment] can only be specified when [Print White Under The Color] is enabled.
Windows PS printer driver screen is used as an example.
Reference

To display the Spot Color toner setting screen for each printer driver, refer to the "List of Printer Driver Features" at the end of the manual.

14
15

Print out the opened file, and check the print result.
If misalignment of registration is not resolved, readjust following Step 8 based on the print result of
Step 14.

Memo

If the misalignment is not resolved after performing the adjustment several times, use the setting value with the fewest misalignment.
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Adjusting the White Image from Application
By adjusting the file from the application, the registration misalignment may not be noticeable. If the
misalignment is not fixed after adjusting the position and size, adjust the white image with the application.
Adobe Illustrator will be used as an example for the adjustment method.

1
2

3

Open the data with white misalignment.
Create a new layer. Name the layer "SpotColor", and create this at the top.

Open the swatch window, and click the "New Swatch" button.
Enter [SpotColor_White] as its name, and select [Spot Color] for the color type.
Note

Please enter the name as given above. White toner will not be recognized if you make a mistake in the entries.
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4
5
6

7
8
9
10

Copy the object to be filled with spot color white to the "SpotColor" layer.
Select the copied object, and set the fill to "SpotColor_White:100%" and the border to "SpotColor_White:0%".
For outlines, select "Object" > "Path" > "Path Outline", and set the fill and border after it been changed
to Object.
Open the attribute window, and select [Overprint Fill] and [Overprint Stroke].

Select [File] > [Print].
Go to [Printer], and select [OKI C941 (PS)].
Go to [Advanced] > [Overprints], and select [Simulate].
Click [Setup].
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11

12

Click [Preferences].

Go to the [Color] tab, and click [Spot Color].
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13

14

Go to [Usage Methods] and select [Application specification], and select [Print white under the
color] for the order of superposition.

Click [OK] to print.
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List of Printer Driver Functions
This section explains how to set up the Spot Color toner for each printer driver when the white toner is installed.
Select the Spot Color toner in the [Device Settings] tab or [Device Options] tabs of the printer drivers. The following
screen will be displayed.

Using Windows PS printer drivers
Click [Spot Color] in the [Color] tab to display the window for setting the Spot color toner.

Item
Usage methods

Order of
superposition

Specialty

Explanation

Do Not Use

Print without using white toner.

Full page

Using white toner on whole printed pages.

Data portion (Excluding white)

Using white toner in the data portions excluding the white
portions.

Data portion (Including white)

Using white toner in the data portions including the white
portions.

Print only spot color toner

Printing using white toner only.

Application specification

Applications can be used to specify white toner. This function is
for PS printer drivers only.

Print white on the color

Printing by overlaying white toner on cyan, magenta, yellow, and
black toner.

Print white under the color

Printing by overlaying white toner under cyan, magenta, yellow,
and black toner.

White size adjustment *

Finely adjust the print size in white when printing in "Printing
white under the color".
Enter the degree of shrinkage of white for other colors.

Mirror print

Printing by reversing the horizontal orientation.

*: This is a function added to Windows PS printer driver version 1.0.3 or later.
This is available when combined with firmware version A01.07_0_4 or later.
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Using Windows PCL printer drivers
Click the [Spot Color] tab to display the window for setting the Spot Color toner.

Item
Usage methods

Order of
superposition

Specialty

Explanation

Do Not Use

Print without using white toner.

Full page

Using white toner on whole printed pages.

Data portion (Excluding white)

Using white toner in the data portions excluding the white
portions.

Data portion (Including white)

Using white toner in the data portions including the white
portions.

Print only spot color toner

Printing using white toner only.

Print white on the color

Printing by overlaying white toner on cyan, magenta, yellow, and
black toner.

Print white under the color

Printing by overlaying white toner under cyan, magenta, yellow,
and black toner.

White size adjustment *

Finely adjust the print size in white when printing in "Printing
white under the color".
Enter the degree of shrinkage of white for other colors.

Mirror print

Printing by reversing the horizontal orientation.

*: This is a function added to Windows PCL printer driver version 1.0.3 or later.
This is available when combined with firmware version A01.07_0_4 or later.
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Using Windows XPS printer drivers
Click [Spot Color] in the [Color] tab to display the window for setting the Spot color toner.

Item
Usage methods

Order of
superposition

Specialty

Explanation

Do Not Use

Print without using white toner.

Full page

Using white toner on whole printed pages.

Data portion (Excluding white)

Using white toner in the data portions excluding the white
portions.

Data portion (Including white)

Using white toner in the data portions including the white
portions.

Print only spot color toner

Printing using white toner only.

Print white on the color

Printing by overlaying white toner on cyan, magenta, yellow, and
black toner.

Print white under the color

Printing by overlaying white toner under cyan, magenta, yellow,
and black toner.

White size adjustment *

Finely adjust the print size in white when printing in "Printing
white under the color".
Enter the degree of shrinkage of white for other colors.

Mirror print

Printing by reversing the horizontal orientation.

*: This is a function added to Windows XPS printer driver version 1.0.3 or later.
This is available when combined with firmware version A01.07_0_4 or later.
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Using Mac OS X PS printer drivers
Select the [Spot Color] panel to display the window for setting the Spot Color toner.

Item
Usage methods

Order of
superposition

Mirror print

Explanation

Do Not Use

Print without using white toner.

Full page

Using white toner on whole printed pages.

Data portion (Excluding white)

Using white toner in the data portions excluding the white
portions.

Data portion (Including white)

Using white toner in the data portions including the white
portions.

Print only spot color toner

Printing using white toner only.

Application specification

Applications can be used to specify white toner. This function is
for PS printer drivers only.

Print white on the color

Printing by overlaying white toner on cyan, magenta, yellow, and
black toner.

Print white under the color

Printing by overlaying white toner under cyan, magenta, yellow,
and black toner.

White size adjustment *

Finely adjust the print size in white when printing in "Printing
white under the color".
Enter the degree of shrinkage of white for other colors.
Printing by reversing the horizontal orientation.

*: This is a function added to Mac OS X printer driver version 1.0.3 or later.
This is available when combined with firmware version A01.07_0_4 or later.
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