
About This Manual
Terms in this document
The following terms are used in this manual.
Note

●● Indicates important information on operations. Make sure to read sections with this mark.
Memo

●● Indicates additional information on operations. You should read sections with this mark.
Reference

●● Indicates where to look when you want to know more detailed or related information.

WARNING
●● A warning provides additional information which, if ignored, may result in a risk of personal injury.

CAUTION
●● A caution provides additional information which, if ignored, may result in equipment malfunction or damage.

Symbols in this document
The following symbols are used in this manual.
Symbols
[

]

"

"

<

> button/key

>
Your Printer

Description
●● Indicates menu names on the display screen.
●● Indicates menu, window, and dialog names on the computer.
●● Indicates messages and input text on the display screen.
●● Indicates file names on the computer.
●● Indicates reference titles.
Indicates a hardware button on the operator panel or a key on the keyboard of the
computer.
Indicates how to change the item you want in the menu of this printer or the computer.
Indicates a printer you want to use or select.
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Notation used in this manual
If there is no special description, Windows 7 is used as Windows, Mac OS X 10.8 is used as Mac OS X,
and B731 is used as the printer for examples in this document.
Depending on your OS or model, the description on this document may be different.
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1. Convenient Print Functions

1


Description of Print Functions
PCL, PS and XPS are the 3 printer drivers for
Windows and PS is the one for Mac OS X.

Item

Description

 Driver Setting

Print functions vary depending on driver.

Saves settings that are made
in driver.
Display print image.

 Preview

For Windows PCL Printer Driver

 About

[Setup] Tab

Displays the printer driver
version.
Returns the printer driver
settings to the default values
for this tab only.

 Default

[Job Options] Tab

































Item
 Size
 Source
 Weight

 Finishing Mode

 Orientation
 2-Sided Printing
(Duplex)

Description
Selects paper size for your
document.
Selects a paper tray

Item

Selects the weight and the
type of paper you want to
use.
This contains options for
booklet and poster printing
and is used to control layout
of your document on the
paper.
Selects the document
orientation.
Sets the 2-sided printing.
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Description

 Quality

Controls the printer resolution.

 Toner Saving

Saves toner by lowering the
print density and prints.

 Job Type

Selects a job type.

 Scale

Sets a rate to enlarge or
reduce your printed image.

 Print Mode

Controls how data is sent to
the printer.

 Watermarks

Sets the Watermarks printing.

1. Convenient Print Functions

This chapter explains advanced printing operations.

Description of Print Functions

1

Item

For Windows PS Printer Driver

Description

1. Convenient Print Functions

 Overlay

Sets the Overlays printing.

 Fonts

Makes setting related to True
Type fonts and printer fonts.

 Advanced

Sets the advanced settings.

 Default

Returns the printer driver
settings to the default values
for this tab only.

[Layout] tab






[Image] Tab







Item
 Orientation




 Print on Both
Sides
 Page Order
 Page Format



 Preview
 Advanced

Item
 Disable grayscale
printing
 Brightness
 Contrast
 Default

Description
Prints a document in black and
white but not in grayscale.
Specifies the Brightness of the
print results.
Specifies the Contrast of the
print results.
Returns the printer driver
settings to the default values
for this tab only.
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Description
Selects the document
orientation.
Sets the 2-sided printing.
Selects the page order of
document.
Sets the booklet printing and
the number of pages to be
printed on one sheet of paper.
Display print image.
Sets the advanced settings.

Description of Print Functions

[Job Options] tab

[Paper/Quality] tab

1





1. Convenient Print Functions














Item
 Tray Selection
 Advanced

Description

Item

Selects a paper tray.

 Quality
 Toner Saving

Sets the advanced settings.

 Job Type

 Fit to Page
 Watermarks
 Overlays
 Advanced
 About

 Default
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Description
Controls the print resolution.
Saves toner by lowering the
print density and prints.
Selects a job type and the
number of copies to be
printed.
Prints a document fitting to the
different size of paper.
Sets the Watermarks printing.
Sets the Overlays printing.
Sets the advanced settings.
Sets the advanced settings.
Displays the printer driver
version.
Returns the printer driver
settings to the default values
for this tab only.

Description of Print Functions

1

For Windows XPS Printer
Driver

[Job Options] tab



1. Convenient Print Functions

[Setup] tab




















Item
 Media

 Finishing Mode

 Orientation
 2-Sided Printing
(Duplex)
 Driver Settings
 About
 Default

 Preview

Item



Description

 Quality

Controls the print resolution.

 Skip blank pages

Enables to print document
excluding blank pages.
Selects the number of copies
etc. to be printed.
Sets a rate to enlarge or
reduce your printed image.
Sets the Watermarks printing.

 Job Settings

Selects the paper size,
weight and a paper tray for
your document.
This contains options for
booklet and poster printing and
is used to control layout of your
document on the paper.
Selects the document
orientation.
Sets the 2-sided printing.

 Scale
 Watermarks
 Default

Saves settings that are made in
driver.
Displays the printer driver
version.
Returns the printer driver
settings to the default values
for this tab only.
Display print image.
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Description

Returns the printer driver
settings to the default values
for this tab only.

Description of Print Functions

For Mac OS X PS Printer Driver

[Cover Page] panel

1

[Printer Features] panel







Item

Item

Description

 Feature Sets

Sets the various functions.

 Options

Sets the options related to
selected function.

Description

 Print Cover Page

Sets the cover printing.

 Cover Page Type

Sets the character string for
cover printing.
This function is not available.

 Billing Info

[Layout] panel

[Paper Feed] panel








Item
 All Pages From

 First Page From

 Remaining From




Description

Item

Selects a paper tray.
If you choose [Auto Select],
the printer automatically
chooses a tray in the printer
that contains the correct size of
paper.
Selects this option when you
want to print the first page
from the specified tray.
Selects this option when you
want to print the remaining
pages from the specified tray.

 Pages per Sheet

 Layout Direction

 Border

 Two-Sided
 Reverse page
orientation
 Flip horizontally
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Description
Selects the number of copies
to be printed on one sheet of
paper.
Selects the layout when
printing multiple pages on
one sheet of paper.
Selects the border when
printing multiple pages on
one sheet of paper.
Selects this option for duplex
printing.
Selects this option when you
want to reverse the page
orientation.
Selects this option when
you want to flip the pages
horizontally.

1. Convenient Print Functions



Description of Print Functions

1

[Paper Handling] panel

1. Convenient Print Functions





Item
 Collate pages

 Pages to Print
 Page Order
 Scale to fit paper
size

 Destination Paper
Size

 Scale down only

[Supply Levels] panel








Item

Description
Selects this option when
data to be collarted are to be
created on your computer.
Selects the pages to be
printed.
Selects the order of the
pages to be printed.
Selects this option when
printing to fit the paper size.
Depending on the setting, the
print image may not be printed
correctly.
Selects this option when you
want to enlarge or reduce the
image size to fit output paper
size.
Selects this option when you
want to reduce the image size
to fit output paper size.

 Consumables

Description
Displays the usage status of
consumables.

[Summary] panel



Item

[Color Matching] panel

 Settings

Description
Displays the list of function
to display the
settings. Click
details.

Reference



Item
 ColorSync
 In printer
 Profile





●● For additional information on the setting items on the
printer driver, refer to the online help.

Description
Sets the ColorSync functions.
Performs the color matching in
the printer.
Selects the profile.
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Printing with Various Functions


Printing with Various Functions
Memo

4

Press the <9>, <0> keys and then
press the <ENTER> button.

5

Press the scroll button to select
[Envelope*] and then press the
<ENTER> button.

Printing on Envelopes

*Select a type of envelope.

You can print on envelopes by changing the
paper size setting and using the MP Tray with
faceup stacker.

6

Set the paper size of MP Tray on the operator
panel, and then make print settings including
paper size and paper tray with the printer driver.

Press the <ON LINE> button to exit the
menu mode.

7

Open the file you want to print on the
computer.

8

Configure the paper size, paper source
and orientation with the printer driver
and then start printing.

Note

●● Warping or creasing may appear after printing. Make sure
that there is no problem by test printing.
●● When loading envelopes in the MP Tray, load them face up
with the orientation noted below.
--C5, C6, DL, Com-9, Com-10 and Monarch are loaded
with the flap folded, with the orientation shown in the
figure below.

For Windows PCL/XPS Printer
Driver
1

From the [File] menu, select [Print].

2

Click [Preferences].

3

On the [Setup] tab, select [Envelope*]
from [Size].
* Select a type of envelope.

Com10, Com-9, Monarch,
DL, C5, C6
Memo

4

Select [Multipurpose Tray] from
[Source].

5

Select orientation at [Orientation].

●● Do not select duplex printing on envelopes.
Reference

●● For envelopes that can be used, refer to the User’s Manual
(Setup).

-- Select [Portrait] for side-opening
envelopes.

●● Manual printing is also available for printing on envelopes.
For details on manual printing, refer to "Manual Printing"
P.22.

1

Load paper on the MP Tray.

-- Select [Landscape] for top-opening
envelopes.

6

Reference

●● Refer to “Loading Paper” in the User’s Manual
(Setup).

2

Open the faceup stacker at the rear of
the printer.
Memo

●● If always printing on envelopes from the MP Tray,
register the paper on the operator panel. If printing
once, proceed to the printing procedures through the
printer driver.

3

Press the <Fn> key on the operator
panel.
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Configure other settings if necessary and
then start printing.

1. Convenient Print Functions

●● This section explains using Windows Note pad or Text
Edit for Mac OS X. Depending on the used application or
printer driver, the description may be different.

1

Printing with Various Functions

1

7

For Windows PS Printer Driver

1. Convenient Print Functions

1

From the [File] menu, select [Print].

2

Click [Preferences].

3

On the [Layout] tab, select orientation
from [Orientation].

Memo

●● If the prin t dialog does not contain the options you
expect to see, click the [Show Details] button at the
bottom of the dialog.

-- Select [Portrait] for side-opening
envelopes.
-- Select [Landscape] for top-opening
envelopes. Click [Advanced] and select
[Rotate] for [Page Rotate] on the
advanced option screen.

4

Select the [Paper/Quality] tab.

5

Select [Multi-Purpose Tray] from
[Source].

6

Click [Advanced].

7

Click [Paper Size] and select
[Envelope*] from the drop-down list.
* Select a type of envelope.

8

Click [OK].

9

Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver
1

From the [File] menu, select [Page
Setup].

2

Select [Envelope*] from [Paper Size].

3

Select orientation from [Orientation]
and then click [OK].

* Select a type of envelope.

-- Select [Portrait] for side-opening
envelopes, and the check box of [Page
Rotate] in the [Job Options] function set
on the [Printer Features] panel.
-- Select [Landscape] for top-opening
envelopes.

4

From the [File] menu, select [Print].

5

Select [Paper Feed] from the panel
menu.

6

Select [All Pages From] and then
select [Multi Purpose Tray].

Configure other settings if necessary and
then start printing.
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Printing with Various Functions

10 Open the file you want to print on the

Printing on Labels

computer.

11 Configure the paper size and tray with

Set the paper size and type for MP Tray on
the operator panel. Then, make print settings
including paper size and paper tray with the
printer driver.

For Windows PCL/XPS Printer
Driver

the printer driver.

Memo

●● Do not select duplex printing for labels.
Reference

●● For available labels, refer to the User’s Manual (Setup).
●● Manual printing is also available for printing on labels.
For details on manual printing, refer to "Manual Printing"
P.22.

1

1

From the [File] menu, select [Print].

2

Click [Preferences].

3

On the [Setup] tab, select the paper
size of a label from [Size].

4

Select [Multipurpose Tray] from
[Source].

5

Configure other settings if necessary and
then start printing.

Load paper on the MP Tray.
Reference

●● Refer to “Loading Paper” in the User’s Manual
(Setup).

2

For Windows PS Printer Driver

Open the faceup stacker at the rear of
the printer.

1

From the [File] menu, select [Print].

●● If always printing on labels from the MP Tray, register
the paper on the operator panel.

2

Click [Preferences].

●● If printing once, proceed to the printing procedures
through the printer driver.

3

Select [Paper/Quality] tab.

●● When the printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

4

Select [Multi-Purpose Tray] from
[Paper Source].

3

Press the <Fn> key.

5

Click [Advanced].

4

Enter <9> and <0> using the ten-key
pad and press the <ENTER> button.

6

5

Press the scroll button to select the
paper size of a label and then press the
<ENTER> button.

Click [Paper Size] and then select the
paper size of a label from the drop-down
list.

7

Click [OK].

8

Configure other settings if necessary and
then start printing.

Memo

6

Press the <BACK> button and make
sure that [MPTray Config] is displayed.

For Mac OS X PS Printer Driver

7

Press the scroll button to select
[Media Type] and then press the
<ENTER> button.

8

Press the scroll button to select the
[Labels] and then press the <ENTER>
button.

9

Press the <ON LINE> button to exit the
menu mode.

1

From the [File] menu, select [Page
Setup].

2

Select the paper size of a label from
[Paper Size] and click [OK].

3

Select [Print] from the [File] menu.

4

Select [Paper Feed] from the panel
menu.
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1. Convenient Print Functions

You can print on labels by changing the media
type setting and using the MP Tray and the face
up stacker.

1

Printing with Various Functions

1
1. Convenient Print Functions

5

Select [All Pages From] and then
select [Multi Purpose Tray].

6

Configure other settings if necessary and
then start printing.

Printing on Custom Size Paper

Memo

●● If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.

You can register a customized paper size on the
printer driver so you can print on nonstandard
paper such as banners.
●● Settable custom size range
Width: 76.2 to 216 mm
Length: 127 to 1321 mm
Paper sizes that can be fed differ depending on
the tray.
Note

●● Register the paper size as portrait, and load paper in
portrait orientation.
●● For banner media that is over 356 mm long, use the
faceup stacker.
●● This function may not be available in some applications.
●● If paper length exceeds 356 mm, we do not guarantee
print quality.
●● If paper is so long that it exceeds the paper supports of
the MP Tray, support it by hand.
●● When using tray 1 or tray 2/3/4, select the <ENTER>
button on the operator panel>[Menus]>
[Tray Configuration]>[Using Tray Config]> [Paper
Size]>[Custom] before doing the following procedure.
●● If images are not correctly printed on large size paper,
selecting [Normal(600x600dpi)] for [Print Quality],
image in the PS printer driver may allow for correct
printing.
●● Use of paper with a width of less than 100 mm is not
recommended. It may cause paper jams.
Reference

●● For details on the paper sizes that can be fed on each tray
or used for duplex printing, refer to the User’s Manual
(Setup).
●● The [Auto Tray Change] is enabled by default. When
the tray runs out of paper during printing, the printer
automatically begins feeding paper from that tray. If you
want to feed custom paper only from a particular tray,
disable auto tray switching. For auto tray change, refer to
"Auto Tray Switching" P.32.

 Specifying Custom Sizes

To load custom size paper, you need to register
the width and length of the paper before
printing. The range of the sizes you can set
differs according to the paper tray.
Tray
Tray1

Tray2/3/4
(Option)
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Available size range
Width:
148 to 216
Length:
210 to 356
Width:
148 to 216
Length:
210 to 356

mm (5.8 to 8.5 inches)
mm (8.3 to 14.0 inches)
mm (5.8 to 8.5 inches)
mm (8.3 to 14.0 inches)

Printing with Various Functions

Tray
MP Tray

For Windows PCL Printer Driver

Available size range

Note

1

Click [Start] and select [Devices and
Printers].

2

Right-click the Your Printer icon and
select the type of driver you want to
specify from [Printing preferences].

3

On the [Setup] tab, click [Paper Feed
Options...].

●● You can configure the [Custom] setting only when
[Paper Size] is set to [Custom].
●● The available size range for duplex printing is the same as
that for tray 2.

1

Press the <ENTER> button on the
operator panel.

2

Press the scroll button several times
to select [Menus] and press the
<ENTER> button.

3

Check that [Tray Configuration]
is selected and press the <ENTER>
button.

4

Press the scroll button several times
to select [(Tray name) Config] of the
paper tray in which you loaded paper
and then press the <ENTER> button.

5

Check that [Paper Size] is selected and
press the <ENTER> button.

6

Press the scroll button several times
to select [Custom] and then press the
<ENTER> button.

7

Press the <BACK> button.

8

Press the scroll button to select
[X Dimension] and then press the
<ENTER> button.

9

Enter the paper width value using
the ten-key pad and then press the
<ENTER> button.

10 Press the <BACK> button.
11 Press the scroll button

to select
[Y Dimension] and then press the
<ENTER> button.

12 Enter the paper length value using

the ten-key pad and then press the
<ENTER> button.

13 Press the <ON LINE> button to exit the
menu mode.
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Width:
76.2 to 216 mm (3.0 to 8.5 inches)
Length:
127 to 1321 mm (5 to 52.0 inches)

Printing with Various Functions

1

4

Click [Custom Size...].

6

Click [Add] to save the custom paper
size to the list and then click [OK].
You can save up to 32 custom sizes.

1. Convenient Print Functions

5

Enter a name and the dimensions.

a
b

Enter a name for the new size in the
[Name] box.
Enter its dimensions in the [Width]
and [Length] boxes.

7

Press [OK] until the [Printing
preferences] dialog box is closed.

8

Open the file you want to print from the
application.

9

Select the registered paper size with the
printer driver, and start printing on the
print dialog.
Reference

●● For how to select paper with the printer driver, refer to the
User’s Manual (Setup).

- 18 -

Printing with Various Functions

For Windows PS Printer Driver
Click [Start] and select [Devices and
Printers].

2

Right-click the Your Printer icon and
select the type of driver you want to
specify from [Printing preferences].

3

On the [Layout] tab, click [Advanced].

Enter the dimensions in the [Width] and
[Height] boxes, and press [OK].

Note

●● [Offsets Relative to Paper Feed Direction] is not
available.

4

Click [Paper Size] and select
[PostScript Custom Page Size] from
the drop-down list.

6

Press [OK] until the [Printing
preferences] dialog box is closed.

7

Open the file you want to print from the
application.

8

In the printer driver, select [PostScript
Custom Page Size] for the paper size
and start printing.
Reference

●● For how to select paper with the printer driver, refer to the
User’s Manual (Setup).
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1

5

Printing with Various Functions

1

For Windows XPS Printer Driver

1. Convenient Print Functions

1

Click [Start] and select [Devices and
Printers].

2

Click a printer icon in [Printers and
Faxes] and then click [Print server
properties] on the top bar.

3

On the [Forms] tab, select the [Create
a new form] check box.

4

Enter a name and the dimensions.

a

Enter a name for the new size in the
[Name] box.

b

Enter its dimensions in the [Width]
and [Length] boxes.

5

Click [OK].

6

Open the file you want to print from the
application.

7

Select the registered paper size and
start printing with the printer driver.
Reference

●● For how to select paper with the printer driver, refer to the
User’s Manual (Setup).
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Printing with Various Functions

For Mac OS X PS Printer Driver

Enter the dimensions in the [Width] and
[Height] boxes.

7

Click [OK].

8

Click [OK].

9

From the [File] menu, select [Print].

Note

●● In the Mac OS X PS printer driver, paper size out of the
available range can be set. However, the image will not be
printed correctly, so set paper size within available range.

1

Open the file you want to print.

2

From the [File] menu, select [Page
Setup].

3

Select [Manage Custom Sizes] from
[Paper Size].

10 Configure other settings if necessary and
then start printing.

Memo

4

5

Click [+] to add an item to the list of
custom paper sizes.

●● If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.
Reference

●● For how to select paper with the printer driver, refer to the
User’s Manual (Setup).

Double-click [Untitled] and enter a
name for the custom paper size.
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6

Printing with Various Functions

1

For Windows PS Printer Driver

Manual Printing

1. Convenient Print Functions

You can print a document feeding paper
manually on the MP Tray. The printer prints on a
sheet of paper at a time.

1

From the [File] menu, select [Print].

2

Click [Preferences].

Every time a page is printed, the message
“Install Paper MPTray %MEDIA_SIZE%
Press ONLINE Button” appears. Press the
<ON LINE> button to continue to print.

3

Select the [Paper/Quality] tab.

4

Select [Multi-Purpose Tray] from
[Paper Source].

5

Click [Advanced].

6

Click [Multipurpose tray is handled
as manual feed] from the drop-down
list and select [Yes].

7

Click [OK].

8

Configure other settings if necessary and
then start printing on the print dialog.

9

If a request message appears on the
operator panel for loading paper on the
MP Tray, press the <ON LINE> button.

1

Load paper on the MP Tray.
Reference

●● Refer to “Loading Paper” in the User’s Manual
(Setup).

2

Open the file you want to print.

3

Configure the manual printing settings in
the printer driver, and start printing.

For Windows PCL/XPS Printer
Driver
1

From the [File] menu, select [Print].

2

Click [Preferences].

3

On the [Setup] tab, select
[Multipurpose Tray] from [Source].

4

Click [Paper Feed Options...].

5

Select the [Use MP Tray as manual
feed] check box and then click [OK].

6

Configure other settings if necessary and
then start printing.

7

When a request message appears on the
operator panel for loading paper on the
MP Tray, press the <ON LINE> button.

If you print a multi-page document, the same
message appears every time a page is printed.

If you print a multi-page document, the same
message appears every time a page is printed.
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For Mac OS X PS Printer Driver

Combining Multiple Pages Onto One
Sheet of Paper (Multiple page printing)

From the [File] menu, select [Print].

2

Select [Paper Feed] from the panel
menu.

3

Select [All Pages From] and then
select [Multi Purpose Tray].

4

Select [Printer Features] from the
panel menu.

5

Select [Insert] from [Feature Sets].

6

Select [Multipurpose tray is handled
as manual feed] check box.

7

Configure other settings if necessary and
then start printing.

8

When a request message appears on the
operator panel for loading paper on the
MP Tray, press the <ON LINE> button.

You can print multiple pages of a document onto
a single side of a sheet of paper.

1

2

3

4

Note

If you print a multi-page document, the same
message appears every time a page is printed.
Memo

●● If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.

●● This function scales down the page size of your document
for printing. The center of the printed image may not be
in the center of the paper.
●● This function may not be available in some applications.

For Windows PCL/XPS Printer
Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

On the [Setup] tab, select the number
of pages to print on each sheet at
[Finishing Mode].

5

Click [Options].

6

Specify the settings for [Page Borders],
[Page layout] and [Bind Margin], and
then click [OK].

7

Configure other settings if necessary and
then start printing.
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1. Convenient Print Functions

1

1

Printing with Various Functions

1
1. Convenient Print Functions

For Windows PS Printer Driver

For Mac OS X PS Printer Driver

1

Open the file you want to print.

1

Open the file you want to print.

2

From the [File] menu, select [Print].

2

From the [File] menu, select [Print].

3

Click [Preferences].

3

Select [Layout] from the panel menu.

4

On the [Layout] tab, select the number
of pages to print on each sheet from
[Pages per Sheet].

4

Select the number of pages to print on
each sheet from [Pages per Sheet]

5

Specify the following settings.

5

Specify the settings for [Border] and
[Layout Direction].

6

Configure other settings if necessary and
then start printing.

-- Select the [Draw Borders]
check box to draw borders between pages
on each sheet.

Memo

-- Select [Advanced]>[Pages per Sheet
Layout]
to set the layout of pages on each sheet.

●● If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.

Note

●● [Draw Borders] and [Pages per Sheet Layout]
are not available on some versions of Windows.

6

Configure other settings if necessary and
then start printing.
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For Windows PS Printer Driver

Duplex Printing

1

Open the file you want to print.

●● Paper size that can be used for duplex printing

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

On the [Layout] tab, select [Flip on
Long Edge] or [Flip on Short Edge]
from [Print on Both Sides].

5

Configure other settings if necessary and
then start printing.

A4, A5, B5, Letter, Legal 13, Legal 13.5, Legal
14, Executive, Statement, 16K (197x273 mm,
195x270 mm, 184x260 mm), Custom size

●● Media weight that can be used for duplex
printing
64 to 220 g/m2
Do not use media weight other than the above.
It causes paper jams.
Note

For Mac OS X PS Printer Driver

●● This function may not be available in some applications.
Memo

●● The width and length of custom sizes that can be used for
duplex printing are as follows.
--Width: 148 to 216 mm (5.8 to 8.5 inch)
--Length: 210 to 356 mm (8.3 to 14 inch)

For Windows PCL/XPS Printer
Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

On the [Setup] tab, select [Long
Edge] or [Short Edge] from [2-Sided
Printing].

5

Configure other settings if necessary and
then start printing.

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Select [Layout] from the panel menu.

4

Select [Long-Edge binding] or
[Short- Edge binding] from [TwoSided] on the [Layout] panel.

5

Configure other settings if necessary and
then start printing.
Memo

●● If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.
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1. Convenient Print Functions

You can print on both sides of a sheet of paper.

1

Printing with Various Functions

1

For Mac OS X PS Printer Driver

Scaling to Pages

1. Convenient Print Functions

You can print data formatted for one size page
onto a different size page without modifying the
print data.
A4
B5

Note

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Select [Paper Handling] from the panel
menu.

4

Select the [Scale to fit paper size]
check box.

5

Select the paper size you want to print
from [Destination Paper Size].

6

Configure other settings if necessary and
then start printing.

●● This function may not be available in some applications.

For Windows PCL/XPS Printer
Driver

Memo

●● If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

On the [Setup] tab, click [Paper Feed
Options...].

5

Select the [Resize document to fit
printer page] check box in [Fit to
Page].

6

Select a scaling value from
[Conversion] and click [OK].

7

Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver
1

Open the file you want to print.

2

Form the [File] menu, select [Print].

3

Click [Preferences].

4

On the [Job Options] tab, select the
[Resize document to fit printer page]
check box in [Fit to Page].

5

As the paper size after scaling can be
selectable, select it.

6

Configure other settings if necessary and
then start printing.
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Collating Pages

Memo

●● If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.
●● Select the [Collate] box to print without using the printer
memory.

Note

●● This function may not be available in some applications.
●● Turn off the page collating mode in the application when
you use this function with the Windows PS printer driver.

For Windows Printer Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

Select the [Job Options] tab.

5

Select the number of copies to print
from the [Copies] scrolling list and
select the [Collate] check box.

6

Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Enter the number of copies to print in
[Copies].

4

Select [Paper Handling] from the
panel menu, then uncheck the [Collate
pages] check box.

5

Select [Printer Features] from the
panel menu.

6

Select [Job Options] from [Feature
Sets].

7

Select the check box of [Collate].

8

Configure other settings if necessary and
then start printing.
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1. Convenient Print Functions

You can print copies of multiple sets of a
multipage document.

1

Printing with Various Functions

1

Setting the Page Order

Booklet Printing

1. Convenient Print Functions

You can set whether pages are printed in
forward or reverse order to suit your needs.

You can print multipage documents with their
pages ordered and arranged so that the final
printed output can be folded into a booklet.

If using a facedown stacker, set the printing to
run in forward order to stack the paper in the
order of the pages.

12

11
9

If using a faceup stacker, set the printing to run
in the reverse order to stack the paper in the
order of the pages.
Note

1

●● Reverse order is not available with the Windows PCL/XPS
printer driver.
●● If the faceup stacker is not opened, pages are output on
the facedown stacker.

3

7

5

Note

●● This function may not be available in some applications.

For Windows PS Printer Driver

●● This function is not available with Windows PCL and Mac
OS X printer driver.
●● Watermarks are not printed properly with this function.

1

Open the file you want to print.

2

From the [File] menu, select [Print].

●● This function is invalid when you use the encrypted secure
printing mode from a client computer sharing the printer
with a print server.

3

Click [Preferences].

For Windows PS Printer Driver

4

On the [Layout] tab, select [Front to
Back] or [Back to Front] from [Page
Order].

1

Open the file you want to print.

2

From the [File] menu, select [Print].

Configure other settings if necessary and
then start printing.

3

Click [Preferences].

4

On the [Layout] tab, select [Booklet]
at [Page Format].

5

Memo

●● If [Page Order] does not appear, click [Start]>[Devices
and Printers]> right-click the Your Printer icon >
select [Properties]>[Your Printer(PS) ]>[Advanced]
>[Enable advanced printing features].

If you want to print boarder lines, select the
[Draw Borders] check box to draw borders.

5

For Mac OS X PS Printer Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Select [Paper Handling] from the panel
menu.

4

Select [Normal] or [Reverse] from
[Page Order] on the [Paper Handling]
panel.

5

Configure other settings if necessary and
then start printing.

Configure other settings if necessary and
then start printing.
Memo

●● When you want to make an A5 booklet using A4 sheets,
select [A4] for the paper size.
●● When making a booklet whose right side is bound (The
right side is bound when the first page is the front), click
[Advanced] on the [Layout] tab and select [On Right
Edge] for [Booklet Binding Edge].
[Booklet Binding Edge] can not be used on some
versions Windows.
●● If you cannot use this function, click [Start]>[Devices
and Printers]> right-click the Your Printer icon > select
[Properties]>[Your Printer(PS) ]>[Advanced]> select
the [Enable advanced printing features] check box.

Memo

●● If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.
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For Windows XPS Printer Driver

Cover Printing

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

You can feed the first page of a print job from
one tray and the remaining pages from another
tray. This function is useful when you want to
use one kind of paper for a cover and another
for body pages.

4

On the [Setup] tab, select [Booklet] at
[Finishing Mode].

●● This function is not available with the Windows PCL/PS
printer driver.

5

Click [Options] and then set the booklet
print options if necessary.

For Windows XPS Printer Driver

-- [Signature]: Specify the number of pages
per side of each sheet of paper.

1

Open the file you want to print.

-- [Right to Left]: Print the booklet to be
opened toward the right hand.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

On the [Setup] tab, click [Paper Feed
Options...].

5

Select the [Use different source for
first page] check box.

6

Select a source tray from [Source] and
click [OK].

Note

6

Click [OK].

7

Configure other settings if necessary and
then start printing.
Memo

●● When you want to make an A5 booklet using A4 sheets,
select [A4] for the paper size.

If necessary, select a paper weight from the
[Weight] drop-down list.

7

Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Select [Paper Feed] from the panel
menu.

4

Select [First Page From] and select
source trays for the first page and the
remaining pages.

5

Configure other settings if necessary and
then start printing.
Memo

●● If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.
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1. Convenient Print Functions

1

1

Printing with Various Functions

1

Poster Printing

1. Convenient Print Functions

You can print a poster by dividing a single
document into parts and printing it onto multiple
sheets of paper. Each part is enlarged and
printed on separate sheets of paper. You can
then combine the separate sheets to create a
poster.
1

2

Changing Print Quality
(Resolution)
You can change the print quality to suit your
needs.
Memo

●● [Normal (600x600)] may produce better results for
printing on a larger size of paper with the PS printer driver
or the Mac OS X PS printer driver.

For Windows Printer Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

Select the [Job Options] tab.

5

Select a print quality level at [Quality].

●● When making an A4 size poster using two A5 size papers,
select [A5] for the paper size and [2] in [Enlarge]
respectively.

6

Configure other settings if necessary and
then start printing.

For Windows XPS Printer Driver

For Mac OS X PS Printer Driver

1

Open the file you want to print.

1

Open the file you want to print.

2

From the [File] menu, select [Print].

2

From the [File] menu, select [Print].

3

Click [Preferences].

3

4

On the [Setup] tab, select [Poster
Print] at [Finishing Mode].

Select [Printer Features] from the
panel menu.

4

5

Click [Options].

Select [Job Options] from [Feature
Sets].

6

Set values for [Enlarge], [Add Crop
Marks], or [Add Overlap] if necessary
and press [OK].

5

Select a print quality level from
[Quality].

6

Configure other settings if necessary and
then start printing.

3

4

Note

●● This function is not available with the Windows PCL/PS
printer driver and the Mac OS X PS printer driver.
Memo

7

Configure other settings if necessary and
then start printing.

Memo

●● If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.
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Emphasizing Fine Lines

Auto Tray Selection
You can set in the printer driver to automatically
switch paper feed trays with the same size of
paper loaded.

With some applications, if this function is turned
on, the spaces in bar codes may become too
narrow. If this happens, turn off this function.

First, set on the operator panel for the MP Tray
to be available for auto selection. Then, set the
auto selection of the tray with the printer driver.

Note

●● This function is not available with the Windows PCL/XPS
printer driver.

Note

●● Make sure to set a paper size for Tray1, Tray2/3/4
(option) and MP Tray. Available paper size differs
depending on each tray. For details, refer to the User’s
Manual (Setup).

Memo

●● This function is turned on by default.

Memo

For Windows PS Printer Driver

●● In the default settings, the [Tray Usage] is [Do Not
Use]. When at default settings, the MP Tray is not
supported by the auto tray switching function.

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

1

Press the <Fn> key.

4

Select the [Job Options] tab.

2

Enter <9> and <5> using the ten-key
pad and press the <ENTER> button.

5

Click the [Advanced].

3

6

Select the [Adjust ultra fine lines]
check box and then click [OK].

Press the scroll button to select
[When Mismatching] and then press
the <ENTER> button.

7

Configure other settings if necessary and
then start printing.

4

Press the <ON LINE> button to exit the
menu mode.

For Mac OS X PS Printer Driver

5

Specify a paper tray in the printer driver
and start printing.

1

Open the file you want to print.

For Windows PCL/XPS Printer Driver

2

From the [File] menu, select [Print].

3

Select [Printer Features] from the
panel menu.

4

Select [Job Option] from [Feature
Sets].

5
6

●● When a printer is in the power saving mode, press the
<POWER SAVE> button to restore from the mode.

Select the [Adjust ultra fine lines]
check box.

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

On the [Setup] tab, select [Auto] from
[Source].

5

Configure other settings if necessary and
then start printing.

Configure other settings if necessary and
then start printing.
Memo

●● If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.
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1. Convenient Print Functions

You can print fine lines and small characters
clearer.

1

Printing with Various Functions

1

For Windows PS Printer Driver

Auto Tray Switching

1. Convenient Print Functions

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

Select the [Paper/Quality] tab.

5

Select [Automatically Select] from
[Paper Source].

6

Configure other settings if necessary and
then start printing.

You can switch paper feed trays automatically.
When a tray runs out of paper while printing, the
printer locates another tray with the same size
of paper on the printer driver and begins feeding
paper from that tray.
This function is effective for large print jobs of
the same paper size.

For Mac OS X PS Printer Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Select [Paper Feed] from the panel
menu.

4

Select [All Pages From] and select
[Auto Select].

5

First, set on the operator panel for the MP Tray
to be available for auto selection. Then, set the
auto switching of the tray with the printer driver.
Note

●● Make sure to set the same values (paper size, media type,
media weight) for each tray used for auto tray switching.
Available paper size differs depending on each tray. For
details, refer to the User’s Manual (Setup).
Memo

●● In the default settings, the [Tray Usage] is [Do Not
Use]. When at default settings, the MP Tray is not
supported by the auto tray switching function.
●● When a printer is in the power saving mode, press the
<POWER SAVE> button to restore from the mode.

Configure other settings if necessary and
then start printing.
Memo

●● If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.

1

Press the <Fn> key.

2

Enter <9> and <5> using the ten-key
pad and press the <ENTER> button.

3

Press the scroll button to select
[When Mismatching] and then press
the <ENTER> button.

4

Press the <ON LINE> button to exit the
menu mode.

5

Configure the paper source setting on
the print dialog.

For Windows PCL/XPS Printer Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

On the [Setup] tab, click [Paper Feed
Options...].

5

Select the [Auto Tray Change] check
box in [Paper Feed Options...] and
then click [OK].

6

Configure other settings if necessary and
then start printing.

- 32 -

Printing with Various Functions

For Windows PS Printer Driver

Saving Toner

Open the file you want to print.

You can print your documents using less toner.

2

From the [File] menu, select [Print].

This function controls the amount of toner by
brightening up the whole page image.

3

Click [Preferences].

4

Click [Properties] on the [Layout] tab.

5

Click [Tray Switch] under [Printer
Features] and select [On] from the
drop-down list.

You can set the amount for saving toner in 2
steps.
[Printer Settings]: Depending on the printer
settings.
[Off]: Printing using normal toner.
[Save Level Low]: Printing saving toner with
low level

6

Click [OK].

7

Configure other settings if necessary and
then start printing.

[Save Level High]: Printing saving toner with
high level
Memo

●● The density of the printed images with this function may
vary depending on the document being printed.

For Mac OS X PS Printer D river

For Windows PCL/XPS Printer Driver

1

Open the file you want to print.

2

From the [File] menu, select [Print].

1

Open the file you want to print.

3

Select [Printer Features] from the
panel menu.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

Select the [Job Options] tab.

4

Select [Insert Option] from [Feature
Sets].

5

Select the [Tray Switch] box.

5

6

Configure other settings if necessary and
then start printing.

Select an appropriate value in [Toner
Saving].

6

Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

Select the [Job Option] tab.

5

Select an appropriate value in [Toner
Saving].

6

Configure other settings if necessary and
then start printing.
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1. Convenient Print Functions

1

1
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1

For Mac OS X PS Printer Driver

Secure Printing

1. Convenient Print Functions

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Select [Printer Features] from the
panel menu.

4

Select [Job Options] in [Feature
Sets].

5

Select an appropriate value in [Toner
Saving].

6

Configure other settings if necessary and
then start printing.

You can assign a password to a print job so it
can only be printed if the password is input at
the operator panel.
Note

●● If the spooled data cannot be stored in the memory or
hard disk because of a memory shortage, a message
indicating that the data is invalid appears.
●● This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

For Windows PCL Printer Driver

Memo

●● If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

Select the [Job Options] tab.

5

Select [Secure Print] at [Job Type].

6

Enter a job name in the [Job Name]
box and a password in the [Personal ID
Number(PIN)] box.
If you select the [Request Job Name for each
print job] check box, a prompt for the job name
appears when you send the print job to the
printer.

7

Click [OK].

8

Configure other settings if necessary and
then start printing.
The print job is sent to the printer, but is not
printed.

9

Press the <Fn> key.

10 Enter <2> using the ten-key pad and
press the <ENTER> button.
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11 Enter your password set in the step 6

-- Press the <CLEAR> key if you enter a
wrong number.

-- Press the <CLEAR> key if you enter a
wrong number.

-- Press the <CANCEL> button if you want
to stop the job search.

-- Press the <CANCEL> button if you want
to stop the job search.

in the [Password] box and then press
the <ENTER> button to start a job
searching.

in the [Password] box and then press
the <ENTER> button to start a job
searching.

12 Make sure that [Print] is selected and

12 Make sure that [Print] is selected and

If you select [Delete], you can cancel the print
job.

If you select [Delete], you can cancel the print
job.

press the <ENTER> button.

press the <ENTER> button.

13 Enter the number of copies and then

13 Enter the number of copies and then

press the <ENTER> button.

press the <ENTER> button.

Note

Note

●● If you forget your password set for a job and do not print
the job transmitted to the printer, the job remains in the
printer.
For how to delete the job stored in the printer, refer to
"Delete Unwanted Jobs From a Memory or Hard Disk"
P.93

●● If you forget your password set for a job and do not print
the job transmitted to the printer, the job remains in the
printer.
For how to delete the job stored in the printer, refer to
"Delete Unwanted Jobs From a Memory or Hard Disk"
P.93.

For Windows PS Printer Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

Select the [Job Options] tab.

5

Select [Secure Print] at [Job Type].

6

Enter a job name in the [Job Name]
box and a password in the [Personal ID
Number(PIN)] box.
If you select the [Request Job Name for each
print job] check box, a prompt for the job name
appears when you send the print job to the
printer.

7

Click [OK].

8

Configure other settings if necessary and
then start printing.
The print job is sent to the printer, but is not
printed.

9

Press the <Fn> key.

10 Enter <2> using the ten-key pad and
press the <ENTER> button.
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1
1. Convenient Print Functions

11 Enter your password set in the step 6

Printing with Various Functions

1

For Windows PCL Printer Driver

Encrypted Secure Printing

1. Convenient Print Functions

You can encrypt your documents before sending
them from a computer to the printer. That
way, you can prevent unauthorized access to
confidential information.
The document remains unprinted and stored
in an encrypted format in the printer until you
enter the registered password at the operator
panel.
The print job stored in the printer is
automatically deleted after printing or if it is not
printed for more than a certain period of time.
If an error occurs when the data is sent or if an
unauthorized person is detected trying to access
the job, it is automatically deleted.

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

Select the [Job Options] tab.

5

Select [Encrypted Secure Print].

6

Enter a password in the [Password]
box and configure other options if
necessary.
Reference

●● For details on the options, refer to the on-screen
explanations of the driver.

Note

●● If the spooled data cannot be stored in the memory or
hard disk because of a memory shortage, a message
indicating that the data is invalid appears.

7

Click [OK].

●● If the spooled data cannot be stored in the memory or
hard disk because of a memory shortage, a message
indicating that the data is invalid appears and the print
job does not start. In this case, shortening the storing
period of a print job specified in a printer driver prevents
spooled data from increasing.

8

Configure other settings if necessary and
then start printing.

●● This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

9

●● When you use this function, clear the [Job Spool] check
box. For details, refer to "Using a Print Buffer" P.43.

10 Enter <1> using the ten-key pad and

●● [Properties] for a printer of Windows PS printer driver >
[Device Settings] > [Print only Encrypted print data]
can not be enabled with Windows Vista and after.

11 Enter the password you set in step 6

The print job is sent to the printer, but is not
printed.

●● The period of time a printer is turned off is not included in
the storage period of the printer.

Press the <Fn> key.
press the <ENTER> button.

in the [Password] box and then press
the <ENTER> button to start a job
searching.

●● If a printer turned off automatically through the sleep
mode, the period of time a printer had been in the sleep
mode is not included in the storage period of the printer.

-- Press the <CLEAR> key if you enter a
wrong number.
-- Press the <CANCEL> button if you want
to stop the job search.

12 Make sure that [Print] is selected and
press the <ENTER> button.

If you select [Delete], you can delete the print
job, and all of the encrypted jobs with the same
password are deleted as well.
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For Windows PS Printer Driver
Open the file you want to print.

2

From the [File] menu, select [Print].

You can print a watermark in addition to the text
of the printed file.
Note

3

Click [Preferences].

●● This function is not available with the Mac OS X PS printer
driver.

4

Select the [Job Options] tab.

●● Watermarks are not printed properly for booklet printing.

5

Select [Encrypted Secure Print].

For Windows Printer Driver

6

Enter a password in the [Password]
box and configure other options if
necessary.

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

Select [Job Options] tab.

5

Click [Watermark].

6

Click [New].

7

Specify a text, size, angle, trim and
position for the watermark and then click
[OK].

8

Click [OK].

9

Configure other settings if necessary and
then start printing.

Reference

●● For details on the options, refer to the on-screen
explanations of the driver.

7

Click [OK].

8

Configure other settings if necessary and
then start printing.
The print job is sent to the printer, but is not
printed.

9

Press the <Fn> key.

10 Enter <1> using the ten-key pad and
press the <ENTER> button.

11 Enter the password you set in step 6

in the [Password] box and then press
the <ENTER> button to start a job
searching.
-- Press the <CLEAR> key if you enter a
wrong number.
-- Press the <CANCEL> button if you want
to stop the job search.

Note

●● Watermarks are printed over the text or images of
documents in the default settings with the Windows
PS. printer driver. To print in the background of
documents, check the [Print in background] box in the
[Watermark] window.
When the [Print in background] is checked on the
[Watermark] window, depending on an application you
use, the watermark may not be printed. In such a case,
uncheck [Print in background].

12 Make sure that [Print] is selected and
press the <ENTER> button.

If you select [Delete], you can delete the print
job, and all of the encrypted jobs with the same
password are deleted as well.
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1

Watermark Printing

Printing with Various Functions

1

12 Click [Add].

Overlay Printing

13 Click [Close].

1. Convenient Print Functions

You can print overlays such as logos or forms on
documents.
In order to use this function, the printer must be
equipped with the optional hard disk.
Note

●● This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

14 Select the overlay to use from the

[Defined Overlays] and click [Add].

15 Click [OK].
16 Configure other settings if necessary and
then start printing.

●● To use this function on a Windows PS printer driver, you
need to log into your computer as an administrator.

Reference

●● "Configuration Tool" P.91.

Reference

●● For details of the Configuration Tool and how to install the
Configuration Tool, refer to "Configuration Tool" P.91.

1

Create an overlay with the Configuration
Tool and register it on the printer.

Memo

●● An overlay is a form group. You can register three forms
with one overlay.

Reference

●● "Printing Out Print Information" P.46.

2

For Windows PS Printer Driver

Define the overlay on the printer driver
and start printing.

1

Click [Start] and select [Devices and
Printers].

2

Right-click the Your Printer icon and
select the type of driver you want to
specify from [Printing preferences].

3

Select the [Job Options] tab.

4

Click [Overlay].

5

Select [Use Overlay] from the dropdown list and click [New].

6

Enter the exact name of the overlay you
registered in the Configuration Tool in
the [Form Name] box and click [Add].

7

Enter a name for the overlay in the
[Overlay Name] box.

8

Select the page of the document on
which to print the overlay from the
[Print on Pages] drop-down list.
Click [OK].

For Windows PCL Printer Driver
Memo

●● Overlay is a group of forms. Three forms can be
registered in an overlay.
The forms are printed overlaid in the order that they were
registered. The form registered last is printed at the top.

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

Select the [Job Options] tab.

5

Click [Vector] of [Print Mode].

6

Click [Overlay].

7

Select the [Print Using Active
Overlays] check box.

9

8

Click [Define Overlays].

10 Select the overlay to use from the

9

Enter a name for the overlay in
[Overlay Name].

10 Enter the ID of the form you registered
in the Configuration Tool in the [ID
Value(s)].

11 Select the pages of the document on
which to print the overlay from the
[Print on Pages] drop-down list.

[Defined Overlay] and then click
[Add].

11 Click [OK].
12 Click [OK] to close the print setup dialog
box.

13 Open the file you want to print from the
application.
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14 Start printing on the print dialog.

Storing Print Data

Reference

●● "Configuration Tool" P.91.

Note

●● If the spooled data cannot be stored in the memory or
hard disk because of a memory shortage, a message
indicating that the data is invalid appears.
●● This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

For Windows PCL Printer Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

Select the [Job Options] tab.

5

Check [Store for Re-print].

6

Enter a job name in the [Job Name]
box and a password in the [Personal ID
Number(PIN)] box.
If you check the [Request Job Name for each
print job] box, a prompt for the job name
appears when you send the job to the printer.

7

Click [OK].

8

Configure other settings if necessary and
then start printing.
The print job is sent to the printer, but is not
printed.

9

Press the <Fn> key.

10 Enter <2> using the ten-key pad and
press the <ENTER> button.

11 Enter the password you set in step 6

in the [Password] box and then press
the <ENTER> button to start a job
searching.
-- Press the <CLEAR> key if you enter a
wrong number.
-- Press the <CANCEL> button if you want
to stop the job search.

12 Make sure that [Print] is selected and
then press the <ENTER> button.

If you select [Delete], you can delete the print
job.
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You can store print data on the memory or
hard disk installed on the printer and print it as
needed from the operator panel by entering a
password.

1
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1

13 Enter the number of copies and then

Saving the Driver Settings

press the <ENTER> button.

You can save the printer driver settings.

Reference

1. Convenient Print Functions

●● You can delete stored print data with the Configuration
Tool. For details, refer to "Delete Unwanted Jobs From a
Memory or Hard Disk" P.93.

Note

●● This function is not available with the Windows PS printer
driver and the Mac OS X PS printer driver.

For Windows PS Printer Driver

For Windows PCL/XPS Printer Driver

1

Open the file you want to print.

2

From the [File] menu, select [Print].

 Saving the Settings

3

Click [Preferences].

1

4

Select the [Job Options] tab.

Click [Start] and select [Devices and
Printers].

5

Check [Store for Re-print].

2

6

Enter a job name in the [Job Name]
box and a password in the [Personal ID
Number(PIN)] box.

Right-click the Your Printer icon and
then select the type of driver you want
to specify from [Printing preferences].

3

Configure the print settings to save.

4

On the [Setup] tab, click [Save] at
[Driver Settings].

5

Specify a name for the setting to save
and then click [OK].

If you check the [Request Job Name for each
print job] box, a prompt for the job name
appears when you send the job to the printer.

7

Click [OK].

8

Configure other settings if necessary and
then start printing.
The print job is sent to the printer, but is not
printed.

9

If you select the [Keep form information.]
check box, the paper configuration on the
[Setup] tab is also saved.

6

Press the <Fn> key.

10 Enter <2> using the ten-key pad and
press the <ENTER> button.

11 Enter the password you set in step 6

Click [OK] to close the print setup dialog
box.
Memo

●● Up to 14 forms can be stored.

 Using the Saved Settings

in the [Password] box and then press
the <ENTER> button to start a job
searching.

1

Open the file you want to print.

2

From the [File] menu, select [Print].

-- Press the <CLEAR> key if you enter a
wrong number.

3

Click [Preferences].

-- Press the <CANCEL> button if you want
to stop the job search.

4

On the [Setup] tab, select a setting you
want to use from [Driver Settings].

5

Start printing.

12 Make sure that [Print] is selected and
then press the <ENTER> button.

If you select [Delete], you can delete the print
job.

13 Enter the number of copies and then
press the <ENTER> button.

Reference

●● You can delete stored print data with the Configuration
Tool. For details, refer to "Delete Unwanted Jobs From a
Memory or Hard Disk" P.93.
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Changing the Driver's Default
Settings

Using Printer Fonts

Note

For Windows Printer Driver

●● The printer fonts do not exactly duplicate the appearance
of the TrueType fonts displayed on the screen.

1

●● This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

2

3
4

Click [Start] and select [Devices and
Printers].
Right-click the Your Printer icon and
then select the type of driver you want
to change from [Printing preferences].
Configure the print settings to use as the
driver’s default setting.
Click [OK].

For Mac OS X PS Printer Driver
1

Open a file.

2

From the [File] menu, select [Print].

3

Configure the print settings to use as the
driver’s default settings.

4

Select [Save Current Settings as
Preset...] from [Presets].

5

Enter a name for the settings and click
[OK].

6

Click [Cancel].

●● To use this function with the Windows PS printer driver
you must be logged on your computer as an administrator.
●● This function is not available in some applications.

For Windows PCL Printer Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

Select the [Job Options] tab.

5

Click [Fonts].

6

Select the [Font Substitution] check
box.

7

Specify which printer fonts to use
instead of TrueType fonts in the [Font
Substitution Table].

8

Click [OK].

9

Configure other settings if necessary and
then start printing.

Note

●● To use the saved settings, select the name from
[Presets] in the print dialog.
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You can print your documents using pre-installed
printer fonts by substituting them for TrueType
fonts in the computer.

You can set the print setting that you use
frequently as the printer driver’s default setting.

1

Printing with Various Functions

1

For Windows PS Printer Driver

1. Convenient Print Functions

1

Click [Start] and select [Devices and
Printers].

2

Right-click the Your Printer icon and
then select [Printer properties]
>[Your Printer(PS) ].

Using Computer Fonts
You can print your documents using TrueType
fonts in the computer to retain the same font
appearance as on the computer screen.
Note

●● This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

3

Select the [Device Settings] tab.

For Windows PCL Printer Driver

4

Specify which printer fonts to use
instead of TrueType fonts in the [Font
Substitution Table].

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

Select the [Job Options] tab.

5

Click [Fonts].

6

Deselect the [Font Substitution] check
box, select either of the following fonts
and then click [OK].

To specify the font substitution, click each
TrueType font and select a printer font to
substitute that with from the drop-down list.

5

Click [OK].

6

Open the file you want to print.

7

From the [File] menu, select [Print].

8

Click [Preferences].

9

On the [Layout] tab, click [Advanced].

-- [Download as Outline Font]
Font images are created by the printer.

10 Select [Substitute with Device Font]

-- [Download as Bitmap Font]

at [TrueType Font] and then click
[OK].

Font images are created by the printer driver

11 Configure other settings if necessary and
then start printing.

7

Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

On the [Layout] tab, click [Advanced].

5

Click [TrueType Font] and select
[Download as Softfont] from the
drop-down list.

6

Click [OK].

7

Configure other settings if necessary and
then start printing.
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Using a Print Buffer

Printing to File
You can print a document to a file, without
printing it out on paper.

This function frees memory on your computer so
it can handle other tasks faster while the printer
is running in the background.

●● You must be logged on your computer as an administrator.

For Windows Printer Driver

Note

●● If the spooled data cannot be stored in the hard disk
because of a memory shortage, a message indicating that
the data is invalid appears.
●● This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

For Windows PCL Printer Driver

Note

1

Click [Start] and select [Devices and
Printers].

2

Right-click the Your Printer icon and
then select the type of driver you want
to use from [Printer properties].

1

Open the file you want to print.

3

Select the [Ports] tab.

2

From the [File] menu, select [Print].

4

3

Click [Preferences].

Select [FILE:] from the port list and
click [OK].

4

Select the [Job Options] tab.

5

Start printing.

5

Click [Advanced].

6

Enter the name of a file and then click
[OK].

6

Select the [Job Spool] to Check box
and click [OK].

For Mac OS X PS Printer Driver

7

Start printing.

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [PDF] on the print dialog and
select a file format.

4

Enter the name of a file and select
where to save it in and click [Save].

For Windows PS Printer Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

Select the [Job Options] tab.

5

Click [Advanced].

6

Select the [Job Spool] check box and
click [OK].

7

Start printing.
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You can spool a print job in the hard disk
installed in the printer.

1
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1

Downloading PS Files

1. Convenient Print Functions

You can download PostScript files to the printer
and print them.

Printing Out PS Errors
You can print out the details of PostScript errors
when they occur.

Note

●● This function is available only when you are using a TCP/
IP network.
●● The OKI LPR Utility is not available with the Mac OS X PS
printer driver.

For OKI LPR Utility
1

Launch the OKI LPR Utility.

2

Select [Download] from the [Remote
Print] menu.

3

Select the file to download and click
[Open].
After finishing the download, the PostScript file is
printed.

Note

●● This function is not available with the Windows PCL printer
driver, the Windows XPS printer driver, and the MAC OS X
PS printer driver.

For Windows PS Printer Driver
1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Click [Preferences].

4

On the [Layout] tab, click [Advanced].

5

Click [Send PostScript Error Handler]
under [PostScript Options] and select
[Yes] from the drop-down list.

6

Click [OK] until the print setup dialog
box is closed and printing starts.
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Changing Emulation Mode

1

You can select the emulation mode.

1. Convenient Print Functions

Memo

●● To enter the [Admin Setup] menu, an administrator
password is necessary. The default password is “aaaaaa”.

1

Press the <ENTER> button on the
operator panel.

2

Press the scroll button to select
[Admin Setup] and then press the
<ENTER> button.

3

Enter the administrator password using
the ten-key pad.

4

Press the <ENTER> button.

5

Press the scroll button to select [Print
Setup] and then press the <ENTER>
button.

6

Make sure that [Personality] is selected
and then press the <ENTER> button.

7

Press the scroll button to select an
emulation mode and then press the
<ENTER> button.

8

Press the <ON LINE> button to exit the
menu mode.
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2. Changing Printer Settings
2

This chapter explains how to configure the printer settings from the <ENTER> button on the operator
panel.

2. Changing Printer Settings


Checking the Current Settings
This section explains the basic procedure to print out print information. By printing out the print
information, you can check the current settings of the printer.

Printing Out Print Information
You can print and check the printer
configurations and a usage report.
Reference

●● For details on the print information you can print and
the structure of the [Print Information] menu, refer to
“Print Information” P.52.
Memo

●● When a printer is in the power saving mode, press the
<POWER SAVE> button to restore from the mode.

1

Press the <Fn> key.

2

Enter <1>, <0> and <0> using the
ten-key pad and press the <ENTER>
button.

3

Make sure that [Execute] is selected
and then press the <ENTER> button.

4

Press the <ENTER> button.
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Changing the Printer Menu Settings
This section explains the basic procedure to change the printer settings.
Reference

●● For details on the menu structure of the printer settings, refer to “List of Setup Menu” P.49.

Settings Menu

2

Admin Setup

Press the scroll button

2

Press the scroll button to select the
setup menu on which you want to
change a setting and then press the
<ENTER> button.

To enter the [Admin Setup] menu, an
administrator password is necessary.

.

Memo

●● The default password is “aaaaaa”.
●● You can enter the [Wireless Setting] or [Enable Wired
Communications] menu in the same manner with the
same password.

3

Change the setting and then press the
<ENTER> button.

4

Press the <ON LINE> button to exit the
menu mode.

1

Press the scroll button

2

Press the scroll button to select
[Admin Setup] and then press the
<ENTER> button.

3

Enter the administrator password using
the ten-key pad.

4

Press the <ENTER> button.

5

Press the scroll button to select the
setup menu on which you want to
change a setting and then press the
<ENTER> button.

6

Change the setting and then press the
<ENTER> button.

7

Press the <ON LINE> button to exit the
menu mode.
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1

Changing the Printer Menu Settings

Print Statistics

2

Boot Menu

Print Statistics is the print statics menu for
printing.

Boot Menu is used to change system settings.
Only the administrator should use this menu.

To enter the [Print Statistics] menu, an
administrator password is necessary.

To enter [Boot Menu] menu, an administrator
password is necessary.

Memo

Memo

2. Changing Printer Settings

●● The default password is “0000”.

●● The default password is “aaaaaa”.

1

Press the scroll button

2

Press the scroll button to select [Print
Statistics] and press the <ENTER>
button.

.

3

Enter the administrator password using
the ten-key pad.

4

Press the <ENTER> button.

5

Press the scroll button to select the
setup menu on which you want to
change a setting and then press the
<ENTER> button.

6

Change the setting and then press the
<ENTER> button.

7

Press the <ON LINE> button to exit the
menu mode.

1

Hold down the <ENTER> button and
press the power switch.

2

Press the <ENTER> button.

3

Enter the administrator password using
the ten-key pad.

4

Press the <ENTER> button.

5

Press the scroll button to select the
setup menu on which you want to
change a setting and then press the
<ENTER> button.

6

Change the setting and then press the
<ENTER> button.

7

Press the <ON LINE> button to exit the
menu mode
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List of Setup Menu
Device Setting Menu
Item

2

Description
Prints the files on a USB memory.
Prints an encrypted authentication print job (Encrypted Job) or an authentication print job
(Secure Job) stored in a flash memory or hard disk.
Indicates information about the printer, such as Tray Count, Supplies Life, Network, and
System.
Prints various information about the printer.
Menus for general users.
Menus for the administrator.
In order to access this menu, the password is required. The default password is “aaaaaa”.
Menu for print statistics.
In order to access this menu, the password is required. The default password is “0000”.
Enable AirPrint™ function.
Menus for changing the wireless LAN settings.
This menu is displayed when wireless LAN is installed.
In order to access this menu, the password is required. The default password is “aaaaaa”.
Enable wired LAN connection. And at the same time, wireless LAN connection will be lost.
This menu is displayed when network connection is wireless.
In order to access this menu, the password is required. The default password is “aaaaaa”.
Boot menu.
This menu is displayed only in English.
To boot this menu, hold down the <ENTER> button and turn on the printer.
In order to access this menu, the password is required. The default password is “aaaaaa”.

Configuration
Print Information
Menus
Admin Setup
Print Statistics
AirPrint™
Wireless Setting

Enabling Wired
Communications
Boot Menu

Print From USB Memory
Item
Select Print File
Print Setup

Paper Feed

Copies

Duplex
Binding
Fit

Value
MPTray(xx)
Tray1(xx)
Tray2(xx)
Tray3(xx)
Tray4(xx)
1
―
999
On
Off
Long Edge
Short Edge
On
Off

Factory
Default

Descriptions

*

Select a file from USB Memory and print.
Specifies a paper tray. (xx) is the paper size
in trays.
Tray2 to 4 is displayed only if they are
installed.

*

Sets the number of copies.

Specifies Duplex Print.

*
*

Specifies Binding in Duplex Printing.

*

Specifies fitting.
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Print From USB
Memory
Print Secure Job

List of Setup Menu

Print Secure Job
Item

2

Value

2. Changing Printer Settings

Encrypted Job

Enter Password
Encrypted Job

Stored Job

Enter Password
Stored Job

******
Not Found
Print
Delete
****
Not Found
Print
Delete

Descriptions
Enters a password to execute Secure Print.
Use it in printing the encrypted authentication print job
(Encrypted Job) stored in Resident FLASH and HDD.
Enters a password to execute Secure Print.
Used to print out a stored job in a Resident FLASH and
HDD.

Configuration
Item
Tray Count

Supplies Life

Value

MPTray

nnnnnn

Tray1

nnnnnn

Tray2

nnnnnn

Tray3

nnnnnn

Tray4

nnnnnn

Toner (n.nK)

Remaining nnn %

Drum

Print Cartridge (n.nK)

Remaining nnn %

Remaining nnn %

Descriptions
Displays the total number of pages
printed from MP Tray(Multi-Purpose
Tray).
The number of pages fed from MP Tray.
Displays the total number of pages
printed from Tray 1.
The number of pages fed from Tray 1.
Displays the total number of pages
printed from Tray 2.
The number of pages fed from Tray 2.
(Tray2 or LCF is installed.)
Displays the total number of pages
printed from Tray 3.
The number of pages fed from Tray 3.
(Tray3 or Tray2+LCF is installed.)
Displays the total number of pages
printed from Tray 4.
The number of pages fed from Tray 4.
(Tray4 is installed.)
Displays the remaining toner amount in
%.
Display of (n.nK) in the Item column is
capacity of toner cartridge installed in
the printer.
[Conditions for display]
This menu item is only displayed on
MPS/ES series models.
Displays the remaining life of the BLACK
drum in %.
[Conditions for display]
This menu item is only displayed on
MPS/ES series models.
Displays the remaining toner amount in
%.
Display of (n.nK) in the Item column is
capacity of print cartridge installed in
the printer.
[Conditions for display]
This menu item is only displayed on B
series models.
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Item

Value

Fuser

Remaining nnn %

Network
(When wireless
LAN is not
installed.)

Printer Name

***************

Short Printer Name

***************

IPv4 Address
Subnet Mask
Gateway Address
MAC Address

xxx.xxx.xxx.xxx
xxx.xxx.xxx.xxx
xxx.xxx.xxx.xxx
xx:xx:xx:xx:xx:xx

Network FW Version

xx.xx

Web Remote Version

xx.xx

IPv6 Address (Local)

xxxx:xxxx:xxxx:xx
xx:xxxx:xxxx:xxxx:
xxxx
xxxx:xxxx:xxxx:xx
xx:xxxx:xxxx:xxxx:
xxxx
Wired
Wireless

IPv6 Address (Global)

Network
Network
(When wireless Information
LAN is installed.)

Network
Connection
Printer Name
Short Printer
Name
IPv4 Address
Subnet Mask
Gateway
Address
MAC Address
Network FW
Version
Web Remote
Version
IPv6 Address
(Local)

Wireless
Information

System

Displays the IPv6 address (global).

Display the current network connection
type.

***************
***************

Displays Printer Name.
Displays Short Printer Name.

xxx.xxx.xxx.xxx
xxx.xxx.xxx.xxx
xxx.xxx.xxx.xxx

Displays the IP address.
Displays the subnet mask.
Displays the gateway address.

xx:xx:xx:xx:xx:xx
xx.xx

Displays the
Displays the
network.
Displays the
network.
Displays the

xx.xx

xxxx:xxxx:xxxx:xx
xx:xxxx:xxxx:xxxx
:xxxx
IPv6 Address xxxx:xxxx:xxxx:xx
(Global)
xx:xxxx:xxxx:xxxx
:xxxx
Firmware
xxxxxx
Version
Serial No.
xxxxxx
SSID
xxxxxx
Security
xxxxxx
State
xxxxxx
Band
xxxxxx
Channel
xxxxxx
RSSI
xxxxxx

Serial Number

***************

Asset Number

xxxxxxxxxxxxxxxxx
xxxxxxxxxxxxxxx
xxx.xx_x_x

Firmware Version

Displays the remaining life of the FUSER
unit in %.
Displays Printer Name of the network
with a wire.
Displays Short Printer Name of the
network with a wire.
Displays the IP address.
Displays the subnet mask.
Displays the gateway address.
Displays the MAC address of the
network with a wire.
Displays the version of F/W of the
network with a wire.
Displays the version of WebPage of the
network with a wire.
Displays the IPv6 address (local).
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MAC address.
version of F/W of the
version of WebPage of the
IPv6 address (local).

Displays the IPv6 address (global).

The version of Wireless LAN Firmware.
The MAC address of wireless lan board.
SSID of connection
The security type of wireless lan.
The state of wireless lan.
The using band of wireless lan.
The using channel of wireless lan.
Displays the RSSI by percent.
Displays the serial number of the
printer.
Displays the Asset Number of the
printer.
Displays the version number of
FirmSuite.

2
2. Changing Printer Settings

Supplies Life

Descriptions

List of Setup Menu

Item
System

2

Value

CU Version

xx.xx

PU Version

xx.xx.xx

RAM

xxMB

Descriptions
Displays the version number of CU
(Control Unit) firmware.
Displays the version number of PU (Print
Unit) firmware.

Displays the total size of all the Flash
Memory installed in the printer.
xxMB [Fxx]
Displays the total size of all the Flash
Memory installed in the printer.
xx.xxGB [Fxx]
Displays the hard disk size. This item
appears only when HDD is installed.
yyyy/mm/dd hh:mm Displays the current date and time.
mm/dd/yyyy hh:mm
dd/mm/yyyy hh:mm

Flash Memory

2. Changing Printer Settings

HDD
Date and Time

Print Information
Item
Configuration
Network
Demo Page

DEMO1
…

File List
PS Font List
PCL Font List
IBM PPR Font List
EPSON FX Font List
Usage Report
Error Log

Value
Execute
Execute
Execute
Execute
Execute
Execute
Execute
Execute
Execute
Execute

Descriptions
Prints the configuration details of the print server.
Prints general information on the network.
Prints a demo page. Multiple demo patterns are displayed if
provided.
Prints a job file list.
Prints a font list of installed PostScript.
Prints a font list of installed PCL emulation.
Prints a font list of IBMPPR.
Prints a font list of EPSON FX.
Prints the total of JobLog.
Prints an error log.

- 52 -

List of Setup Menu

Menus
In Default column, [*L] indicates Letter for the Paper Size default setting and [*A] indicates A4 for the Paper Size default
setting.

Item
MPTray
Config

Paper Size

X Dimension

Y Dimension

Media Type

A4
A5
A6
B5
B6
Legal14
Legal13.5
Legal13
Letter
Executive
16K(184x260mm)
16K(195x270mm)
16K(197x273mm)
Statement
Custom
Com-9 Envelope
Com-10 Envelope
Monarch Envelope
DL Envelope
C5 Envelope
C6 Envelope
Index Card
3inch
―
8.3inch
―
8.5inch
76.2millimeter
―
210millimeter
―
216millimeter
5inch
―
11.0inch
―
11.7inch
―
52.0inch
127millimeter
―
279millimeter
―
297millimeter
―
1321millimeter
Plain
Letterhead
Transparency
Labels
Bond
Recycled
Card Stock
Rough
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Factory
Default
*A

Descriptions
Sets the paper size for
MP Tray.

*L

*A

Sets paper width of
custom size paper in
MP Tray.

*L

*A
*L

*L

Sets paper width of
custom size paper in
MP Tray.

*A

*L
*A

*

Sets the media type
for MP Tray.

2
2. Changing Printer Settings

Tray
Configuration

Value

List of Setup Menu

Item
Tray
Configuration

MPTray
Config

Media Weight

2
2. Changing Printer Settings

Tray Usage

Tray1
Config

Paper Size

X Dimension

Y Dimension

Media Type

Media Weight

Legal Paper

Other Size

Value
Light
Medium Light
Medium
Medium Heavy
Heavy
Ultra Heavy1
Ultra Heavy2
Ultra Heavy3
Normal Tray
When Mismatching
Do Not Use
Cassette Size
Custom
Other Size
5.8inch
―
8.3inch
―
8.5inch
148millimeter
―
210millimeter
―
216millimeter
8.3inch
―
11.0inch
―
11.7inch
―
14.0inch
210millimeter
―
279millimeter
―
297millimeter
―
356millimeter
Plain
Letterhead
Bond
Recycled
Card Stock
Rough
Light
Medium Light
Medium
Medium Heavy
Heavy
Ultra Heavy1
Ultra Heavy2
Legal14
Legal13.5
Legal13
16K(184x260mm)
16K(195x270mm)
16K(197x273mm)
Statement
Com-9 Envelope
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Factory
Default
*

*

Descriptions
Sets the paper weight
for MP Tray.

Sets MP Tray usage.

*

Sets paper in TRAY1.

*A

Sets paper width of
custom size paper in
TRAY1.

*L

*A
*L

*L

Sets paper length of
custom size paper in
TRAY1.

*A

*L
*A

*

*

Sets the media type
for Tray 1.

Sets the paper weight
for Tray 1.

*

Sets the Legal size
paper for Tray 1.

*

Set up the Other paper
size of Tray1

List of Setup Menu

Item
Tray
Configuration

Tray2
Config

Paper Size

X Dimension

Media Type

Media Weight

Legal Paper

Other Size

Tray3
Config

Paper Size

X Dimension

Cassette Size
Custom
Other Size
5.8inch
―
8.3inch
―
8.5inch
148millimeter
―
210millimeter
―
216millimeter
8.3inch
―
11.0inch
―
11.7inch
―
14.0inch
210millimeter
―
279millimeter
―
297millimeter
―
356millimeter
Plain
Letterhead
Bond
Recycled
Card Stock
Rough
Light
Medium Light
Medium
Medium Heavy
Heavy
Ultra Heavy1
Ultra Heavy2
Legal14
Legal13.5
Legal13
16K(184x260mm)
16K(195x270mm)
16K(197x273mm)
Statement
Cassette Size
Custom
Other Size
5.8inch
―
8.3inch
―
8.5inch
148millimeter
―
210millimeter
―
216millimeter
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Factory
Default

Descriptions

*

Sets paper in TRAY2.

*A

Sets paper width of
custom size paper in
TRAY2.

*L

*A
*L

*L

Sets paper length of
custom size paper in
TRAY2.

*A

*L
*A

*

*

Sets the media type
for Tray 2.

Sets the paper weight
for Tray 2.

*

Sets the Legal size
paper for Tray 2.

*

Set up the Other paper
size of Tray2.

*

Sets paper in TRAY3.

*A

Sets paper width of
custom size paper in
TRAY3.

*L

*A
*L

2
2. Changing Printer Settings

Y Dimension

Value

List of Setup Menu

Item
Tray
Configuration

Tray3
Config

Y Dimension

2
2. Changing Printer Settings

Media Type

Media Weight

Legal Paper

Other Size

Tray4
Config

Paper Size

X Dimension

Y Dimension

Value
8.3inch
―
11.0inch
―
11.7inch
―
14.0inch
210millimeter
―
279millimeter
―
297millimeter
―
356millimeter
Plain
Letterhead
Bond
Recycled
Card Stock
Rough
Light
Medium Light
Medium
Medium Heavy
Heavy
Ultra Heavy1
Ultra Heavy2
Legal14
Legal13.5
Legal13
16K(184x260mm)
16K(195x270mm)
16K(197x273mm)
Statement
Cassette Size
Custom
Other Size
5.8inch
―
8.3inch
―
8.5inch
148millimeter
―
210millimeter
―
216millimeter
8.3inch
―
11.0inch
―
11.7inch
―
14.0inch
210millimeter
―
279millimeter
―
297millimeter
―
356millimeter
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Factory
Default
*L

Descriptions
Sets paper length of
custom size paper in
TRAY3.

*A

*L
*A

*

*

Sets the media type
for Tray 3.

Sets the paper weight
for Tray 3.

*

Sets the Legal size
paper for Tray 3.

*

Set up the Other paper
size of Tray3.

*

Sets paper in TRAY4.

*A

Sets paper width of
custom size paper in
TRAY4.

*L

*A
*L

*L
*A

*L
*A

Sets paper length of
custom size paper in
TRAY4.

List of Setup Menu

Item
Tray
Configuration

Tray4
Config

Media Type

Media Weight

Other Size

Paper Feed

Auto Tray Switch
Tray Sequence

Unit of Measurement
Duplex Last Page

System Adjust Power Save Time

Plain
Letterhead
Bond
Recycled
Card Stock
Rough
Light
Medium Light
Medium
Medium Heavy
Heavy
Ultra Heavy1
Ultra Heavy2
Legal14
Legal13.5
Legal13
16K(184x260mm)
16K(195x270mm)
16K(197x273mm)
Statement
MPTray
Tray1
Tray2 or Tray2(LCF)
Tray3 or Tray3(LCF)
Tray4

On
Off
Down
Up
Paper Feed

inch
millimeter
Skip Blank Page
Always Print

1 minute
2 minutes
3 minutes
4 minutes
5 minutes
10 minutes
15 minutes
30 minutes
60 minutes
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Factory
Default
*

Descriptions
Sets the media type
for Tray 4.

2
*

Sets the paper weight
for Tray 4.

*

Sets the Legal size
paper for Tray 4.

*

Set up the Other paper
size of Tray4.

*

*
*

*L
*A
*

*

Specifies a paper tray.
TRAY2 to 4,
Tray2(LCF), and
Tray3(LCF): Displayed
only if they are
installed.
* When LCF is
installed, the
string for LCF will
be "Tray2(LCF)"
or "Tray3(LCF)"
according to its
position, but not
"Tray2/3" or "LCF".
Sets the Auto Tray
switching function.
Specifies selection
order priority for
switching Auto Tray
Select/Auto Tray
Switch.
Specifies the unit of
custom paper size.
When Skip Blank Page
is selected, the last
page of an odd-page
duplex print job is
printed as Simplex.
When Always Print is
selected, the printer
operates as usual.
Sets the time to wait
for moving to Power
Save mode.

2. Changing Printer Settings

Legal Paper

Value

List of Setup Menu

Item
System Adjust Sleep Time

2
2. Changing Printer Settings

Auto Power Off Time

Clearable Warning

Value
1 minute
2 minutes
3 minutes
4 minutes
5 minutes
10 minutes
15 minutes
30 minutes
60 minutes
1 hour
2 hours
3 hours
4 hours
8 hours
12 hours
18 hours
24 hours
ONLINE
Job

Auto Continue

On
Off

Manual Timeout

Off
30 seconds
60 seconds
Off
5 seconds
10 seconds
20 seconds
30 seconds
40 seconds
50 seconds
60 seconds
90 seconds
120 seconds
150 seconds
180 seconds
210 seconds
240 seconds
270 seconds
300 seconds
0 seconds
5 seconds
―
40 seconds
―
290 seconds
295 seconds
300 seconds
0 seconds
5 seconds
―
90 seconds
―
290 seconds
295 seconds
300 seconds

Timeout Injob

Timeout Local

Timeout Network
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Factory
Default

Descriptions
Sets the time to switch
from Power Save mode
to Sleep mode.

*

*

*

*

*

*

*

*

Sets the time to switch
from Idle state to Off
mode.

Sets display deletion
timing of clearable
warnings.
Sets whether a printer
is automatically
recovered or not when
memory overflow/tray
request occurs.
Sets time to wait for
paper to be fed in
manual feed.
Sets time between
stopping reception
of job data and
performing force
printing.

Sets time to open of
each port after end of
job (The network is
excluded.)

Sets time to open of
Network port after end
of job.

List of Setup Menu

Item

Value

System Adjust Low Toner

Continue
Stop

*

Jam Recovery

On
Off

*

Error Report

On
Off

Hex Dump

Execute

Print
Position
Adjust

MPTray

X Adjust

Y Adjust

Print
Position
Adjust

MPTray

Duplex X
Adjust

Duplex Y
Adjust

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*
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Descriptions
Sets printer operation
when Toner Low is
detected.
Set whether JAM
RECOVERY printing is
performed or not when
Jam occurs.
Sets whether an error
report is printed or not
when an internal error
occurs.
Prints out data
received from the host
PC in the hexadecimal
Dump. Turning off the
power supply switch
restored Normal Mode
from HEX Dump Mode.
For the paper fed from
MP Tray
Adjusts the position of
a whole print image
in the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25 mm pitch).
For the paper fed from
MP Tray
Adjust the position of
a whole print image
in the direction paper
runs, that is vertically
(at 0.25mm pitch).
For the paper fed from
MP Tray
At the time of back
page printing of
Duplex, adjusts
the position of the
whole print image in
the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25mm pitch).
For the paper fed from
MP Tray
At the time of back
page printing of
Duplex, adjusts the
position of a whole
print image in the
direction paper runs,
that is vertically (at
0.25mm pitch).

2
2. Changing Printer Settings

Print Adjust

Factory
Default

List of Setup Menu

Item
Print Adjust

Tray1

Value
X Adjust

2
2. Changing Printer Settings

Y Adjust

Duplex X
Adjust

Print
Position
Adjust

Tray1

Tray2

Duplex Y
Adjust

X Adjust

Y Adjust

Factory
Default

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*
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Descriptions
For the paper fed from
Tray1
Adjusts the position of
a whole print image
in the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25 mm pitch).
For the paper fed from
Tray1
Adjust the position of
a whole print image
in the direction paper
runs, that is vertically
(at 0.25mm pitch).
For the paper fed from
Tray1
At the time of back
page printing of
Duplex, adjusts
the position of the
whole print image in
the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25mm pitch).
For the paper fed from
Tray1
At the time of back
page printing of
Duplex, adjusts the
position of a whole
print image in the
direction paper runs,
that is vertically (at
0.25mm pitch).
For the paper fed from
Tray2
Adjusts the position of
a whole print image
in the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25 mm pitch).
For the paper fed from
Tray2
Adjust the position of
a whole print image
in the direction paper
runs, that is vertically
(at 0.25mm pitch).

List of Setup Menu

Item
Print Adjust

Value
Duplex X
Adjust

Tray3

Print
Position
Adjust

Tray3

X Adjust

Y Adjust

Duplex X
Adjust

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*
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Descriptions
For the paper fed from
Tray2
At the time of back
page printing of
Duplex, adjusts
the position of the
whole print image in
the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25mm pitch).
For the paper fed from
Tray2
At the time of back
page printing of
Duplex, adjusts the
position of a whole
print image in the
direction paper runs,
that is vertically (at
0.25mm pitch).
For the paper fed from
Tray3
Adjusts the position of
a whole print image
in the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25 mm pitch).
For the paper fed from
Tray3
Adjust the position of
a whole print image
in the direction paper
runs, that is vertically
(at 0.25mm pitch).
For the paper fed from
Tray3
At the time of back
page printing of
Duplex, adjusts
the position of the
whole print image in
the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25mm pitch).

2
2. Changing Printer Settings

Duplex Y
Adjust

Factory
Default

List of Setup Menu

Item
Print Adjust

Value
Duplex Y
Adjust

2
2. Changing Printer Settings

Tray4

X Adjust

Y Adjust

Duplex X
Adjust

Print
Position
Adjust

Tray4

Duplex Y
Adjust

Factory
Default

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*

0.00millimeter
+0.25millimeter
―
+2.00millimeter
-2.00millimeter
―
-0.25millimeter

*
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Descriptions
For the paper fed from
Tray3
At the time of back
page printing of
Duplex, adjusts the
position of a whole
print image in the
direction paper runs,
that is vertically (at
0.25mm pitch).
For the paper fed from
Tray4
Adjusts the position of
a whole print image
in the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25 mm pitch).
For the paper fed from
Tray4
Adjust the position of
a whole print image
in the direction paper
runs, that is vertically
(at 0.25mm pitch).
For the paper fed from
Tray4
At the time of back
page printing of
Duplex, adjusts
the position of the
whole print image in
the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25mm pitch).
For the paper fed from
Tray4
At the time of back
page printing of
Duplex, adjusts the
position of a whole
print image in the
direction paper runs,
that is vertically (at
0.25mm pitch).

List of Setup Menu

Item
Print Adjust

Paper Black Setting

Value

Factory
Default
*

Trans. Black Setting

0
+1
+2
+3
-3
-2
-1

*

Darkness

0
+1
+2
-2
-1
0
+1
+2
+3
-3
-2
-1

*

0
+1
+2
+3
-3
-2
-1

*

SMR Setting

BG Setting
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*

Use it for fine
adjustment of the
significant dust
attachment on the
surface and when
thin spot has the
significant impact on
the standard/BLACK
printing or other cases
occur. The decrement
is necessary if the
scattered or snowwhite like printing
is the result in the
high density-printing
area. The increment is
necessary if the thin
printing is found.
Use it for fine
adjustment of the
significant dust
attachment on the
surface and when
thin spot has the
significant impact on
OHP/BLACK printing.
The decrement is
necessary if the
scattered or snowwhite like printing
is the result in the
high density-printing
area. The increment is
necessary if the thin
printing is found.
Sets print darkness.
(It is possible to
change by "1" unit. )

To correct variations
in print results caused
by temperature/
humility conditions
and difference in print
density/frequency.
Change the setting
when print quality is
uneven.
To correct variations
in print results caused
by temperature/
humility conditions
and difference in print
density/frequency.
Change the setting
when background is
dark.

2
2. Changing Printer Settings

0
+1
+2
+3
-3
-2
-1

Descriptions

List of Setup Menu

Item
Print Adjust

Value

Drum Cleaning

On
Off

High Humid Mode

On
Off
On
Off

Factory
Default
*

2
2. Changing Printer Settings

Quiet Mode
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*
*

Descriptions
Sets whether to rotate
the drum in idle prior
to printing in order
to reduce horizontal
white lines. Be warned
that this will shorten
the ID life as much as
this rotation.
Sets On or Off for the
curl reduction mode.
Sets Off/On of the
quiet printing mode.

List of Setup Menu

Admin Setup
In order to access [Admin Setup] menu, an administrator password is required. For details, see
“Admin Setup” P.47.
In Factory Default column, [*L] indicates Letter for the Paper Size default setting and [*A] indicates A4 for the Paper Size
default setting. Factory Default setting for the Paper Size differs depending on the printer.

Enter Password

Network Setup

Value
************

TCP/IP
IP Version

NetBIOS over TCP

IP Address Set
IPv4 Address
Subnet Mask
Gateway Address

Web
Telnet
FTP
IPSec

SNMP
Network Scale

Gigabit Network
Hub Link Setting

TCP ACK

Enable
Disable
IP v4
IP v4+v6
IP v6
Enable
Disable

Factory
Default
aaaaaa

*
*

*

Auto
Manual
xxx.xxx.xxx.xxx
xxx.xxx.xxx.xxx
xxx.xxx.xxx.xxx

*

Enable
Disable
Enable
Disable
Enable
Disable
Enable
Disable

*

Enable
Disable
Normal
Small

Enable
Disable
Auto Negotiate
100Base-TX Full
100Base-TX Half
10Base-T Full
10Base-T Half
Type1
Type2
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*
*
*

*
*

*
*

*

Descriptions
Enters a password to enter
Admin Setup menu.
The default value is
aaaaaa.
From 6 to 12 digits of
numbers or Roman
character to input.
Sets Enable/Disable of
TCP/IP Protocol.
Set up the IP version.

Sets Enable/Disable
of NetBIOS over TCP
Protocol.
Sets the IP address setting
method.
Sets the IP address.
Sets the subnet mask.
Sets the Gateway (default
router) address.
0.0.0.0 means that there
is no router.
Sets Enable/Disable of
Web.
Sets Enable/Disable of
Telnet.
Sets Enable/Disable of
FTP.
Displayed only when
Enable is selected for
TCP/IP and allows a
change only to Disable.
Sets SNMP of FTP.
When Normal is selected,
it can work effectively
even when it is connected
to HUB that has a
spanning tree feature.
Sets Enable/Disable of
Gigabit network.
Sets a method to link with
HUB.

Sets a type of TCP
Acknowledgment.

2. Changing Printer Settings

Item

2

List of Setup Menu

Item

2

Value

Factory
Default

Descriptions

Factory Defaults?

Execute

Parallel Setup
(When Parallel
I/F is installed.)

Parallel

Enable
Disable

*

Bi-Direction

Enable
Disable

*

Sets Enable/Disable of bidirectional Parallel.

ECP

Enable
Disable
Narrow
Medium
Wide
Ack in Busy
Ack while Busy

*

Sets Enable/Disable of ECP
mode.
Sets ACK width for
compatible reception.

2. Changing Printer Settings

Network Setup

Ack Width

Ack/Busy Timing

I-Prime

Offline Receive

USB Setup

*

*
*

USB

Enable
Disable

*

Speed

480Mbps
12Mbps

*

Soft Reset

Enable
Disable

Serial Number

Enable
Disable
Enable
Disable

Offline Receive

Print Setup

3 microseconds
50 microseconds
Disable
Enable
Disable

*

*
*

*

Specifies whether to
initialize the network
menu or not.
Sets Enable/Disable of
Parallel I/F.

Sets the order to output
the BUSY signal and the
ACK signal for compatible
reception.
Sets time to enable/
disable the I-PRIME signal.
Sets Enable/Disable of
a function that keeps
receive-possible state
without changing an I/F
signal even though an
alarm occurs.
Sets able/disable of USB
I/F.
Sets of the max. USB I/F
transfer speed.
Sets Enable/Disable of
Soft Reset command.
Specifies Enable/Disable of
a USB serial number.
Sets Enable/Disable of
a function that keeps
receive-possible state
without changing I/F
signal even though an
alarm occurs.
Sets able/disable of USB
memory I/F.

USB Memory Interface

Enable
Disable

*

Personality

Auto
PCL
XPS
IBM PPR
EPSON FX
PostScript
1
―
999
On
Off
Long Edge
Short Edge

*

Selects a printer language.

*

Sets the number of copies.

Copies

Duplex
Binding
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*
*

Specifies Duplex Print.
Specifies Binding in Duplex
Printing.

List of Setup Menu

Item
Print Setup

Value
Enable
Disable

A4/Letter Override

No
Yes

Resolution

600dpi
1200dpi
Off
Low
High
Portrait
Landscape
5lines
―
60lines
―
64lines
―
128lines
Cassette Size
A4
A5
A6
B5
B6
Legal14
Legal13.5
Legal13
Letter
Executive
16K(184x260mm)
16K(195x270mm)
16K(197x273mm)
Statement
Custom
Com-9 Envelope
Com-10 Envelope
Monarch Envelope
DL Envelope
C5 Envelope
C6 Envelope
Index Card

Toner Save

Default Orientation
Form Length

Edit Size

X Dimension

3inch
―
8.3inch
―
8.5inch
76.2millimeter
―
210millimeter
―
216millimeter
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*

Descriptions

*

Sets whether the printer
checks the matching of
paper size of the print
data and that of the tray.
When the paper size of
a job has been set to A4
and A4 has not been set
in a printer, if there is
Letter paper in the printer,
this job will be printed by
Letter paper without paper
requesting.
Sets the resolution.

*

Set the toner save level.

*

Specifies print orientation.

*

*L
*A

*

*A
*L

*A
*L

Sets the number of lines
that can be printed on a
page(Only for PCL)Invalid
in PS.

Sets the size of an area
to draw when the host
PC does not specify the
size by the paper edit size
designating command.
(Only for PCL)Invalid in PS

Specifies paper width of
Custom paper as a default
value. Sets a paper in a
direction perpendicular to
paper run direction

2
2. Changing Printer Settings

Media Check

Factory
Default

List of Setup Menu

Item
Print Setup

Y Dimension

2
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PS Setup

Network Protocol

5inch
―
11.0inch
―
11.7inch
―
52.0inch
127millimeter
―
279millimeter
―
297millimeter
―
1321millimeter
ASCII
RAW

Parallel Protocol

ASCII
RAW

USB Protocol

ASCII
RAW

PDF Paper Size

Current Tray Size
Size in PDF file
Scaling Size
1%
―
99%
Resident
Download
I0
S1

PDF Scaling Size

PCL Setup

Value

Font Source
Font Number

Font Pitch

Font Height

Factory
Default

Descriptions

*L

Specifies paper length of
Custom paper as a default
value. Sets a paper in the
same direction to paper
run direction.

*A

*L
*A

*

*

*
*

*
*
*

0.44CPI
―
10.00CPI
―
99.99CPI

*

4.00 point
―
12.00 point
―
999.75 point

*
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Specifies PS
communication protocol
mode of data from
Network.
(In RAW mode, Ctrl-T is
invalid.)
Specifies PS
communication protocol
mode of data from
Parallel.
Specifies PS
communication protocol
mode of data from USB.
Paper size Select of PDF
Direct Print
Specifies scaling size by
percent when PDF Paper
Size is set to Scaling Size.
Specifies the location of
PCL default font.
Sets the PCL font number.
The valid range of
this variable changes
depending on the FONT
SOURCE setting at the
time.
Width of the PCL default
font. The unit is character/
inch (Default font is fixedpitch, scalable font.)
Displayed only when the
font selected in Font No.
is fixed-spacing, scalable
font.
Height of the PCL default
font.
Displayed only when the
font selected in Font No.
is proportional-spacing,
scalable font.

List of Setup Menu

Item
PCL Setup

Symbol Set

Value
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*

Descriptions
Sets a symbol set of PCL.

2
2. Changing Printer Settings

PC-8
PC-8 Dan/Nor
PC-8 Grk
PC-8 TK
PC-775
PC-850
PC-851 Grk
PC-852
PC-855
PC-857 TK
PC-858
PC-862 Heb
PC-864 L/A
PC-866
PC-866 Ukr
PC-869
PC-1004
Pi Font
Plska Mazvia
PS Math
PS Text
Roman-8
Roman-9
Roman Ext
Serbo Croat1
Serbo Croat2
Spanish
Ukrainian
VN Int’l
VN Math
VN US
Win 3.0
Win 3.1 Arb
Win 3.1 L/G
Win 3.1 Blt
Win 3.1 Cyr
Win 3.1 Grk
Win 3.1 Heb
Win 3.1 L1
Win 3.1 L2
Win 3.1 L5
Wingdings
Dingbats MS
Symbol
OCR-A
OCR-B
OCRB Subset2
HP ZIP
USPSFIM
USPSSTP
USPSZIP
Arabic-8
Bulgarian
CWI Hung
DeskTop

Factory
Default

List of Setup Menu

Item
PCL Setup

Symbol Set

2
2. Changing Printer Settings
A4 Print Width

Value
German
Greek-437
Greek-437 Cy
Greek-737
Greek-8
Greek-928
Hebrew NC
Hebrew OC
Hebrew-7
Hebrew-8
IBM-437
IBM-850
IBM-860
IBM-863
IBM-865
ISO Dutch
ISO L1
ISO L2
ISO L4
ISO L5
ISO L6
ISO L9
ISO Swedish1
ISO Swedish2
ISO Swedish3
ISO-2 IRV
ISO-4 UK
ISO-6 ASC
ISO-10 S/F
ISO-11 Swe
ISO-14 JASC
ISO-15 Ita
ISO-16 Por
ISO-17 Spa
ISO-21 Ger
ISO-25 Fre
ISO-57 Chi
ISO-60 Nor
ISO-61 Nor
ISO-69 Fre
ISO-84 Por
ISO-85 Spa
ISO-Cyr
ISO-Grk
ISO-Hebrew
Kamenicky
Legal
Math-8
MC Text
MS Publish
PC Ext D/N
PC Ext US
PC Set1
PC Set2 D/N
PC Set2 US
78 column
80 column
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Factory
Default

*

Descriptions

Sets in PCL the number
of characters for A4 paper
Auto LF.

List of Setup Menu

Item
PCL Setup

Value

White Page Skip

On
Off

CR Function
LF Function
Print Margin

Pen Width Adjust

Tray ID#

MP Tray

Tray1

Tray2

Tray3

Tray4

XPS Setup

DigitalSignature

DiscardControl

MC Mode

Unzip Mode

1
―
4
―
59
1
―
59

1
―
5
―
59
1
―
20
―
59
1
―
21
―
59
Print Invalid
Sign
Print Only Valid
Sign
Off
Auto
Each Page
Off
On
Off

Auto
Speed
Print
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*

*
*
*

*

*

*

*

*

*

*

*

*

*

Descriptions
Sets whether to eject or
not a page without any
data to print (blank page)
upon reception of FF
command (OCH) in PCL
Mode.
Sets performance when
CR code is received in PCL.
Sets performance when LF
code is received in PCL.
Sets a non-printable area
of paper.
When the minimum width
is specified in PCL, if
you draw a 1-dot line, it
sometimes looks broken.
Sets the # to specify the
MP Tray for the paper
feed destination command
(ESC&l#H) in PCL5e
emulation
Sets the # to specify
Tray 1 for the paper feed
destination command
(ESC&l#H) in PCL5e
emulation.
Sets the # to specify
Tray 2 for the paper feed
destination command
(ESC&l#H) in PCL5e
emulation.
Sets the # to specify
Tray 3 for the paper feed
destination command
(ESC&l#H) in PCL5e
emulation.
Sets the # to specify
Tray 4 for the paper feed
destination command
(ESC&l#H) in PCL5e
emulation.
Sets up the
DigitalSignature function.
(The default is Off.)

Sets up the DiscardControl
function. (The default is
Auto.)
Sets up the
MarkupComaptibility
function. (The default is
On.)
Specifies the unzip method
for XPS flies. (The default
is Speed.)

2
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CR
CR+LF
LF
LF+CR
Normal
1/5 inch
1/6 inch
On
Off

Factory
Default

List of Setup Menu

Item

2

Value

2. Changing Printer Settings

XPS Setup

White Page Skip

On
Off

IBM PPR Setup

Character Pitch

10 CPI
12 CPI
17 CPI
20 CPI
Proportional
12CPI to 20CPI
12CPI to 12CPI
SET-2
SET-1
IBM-437
IBM-850
IBM-860
IBM-863
IBM-865
PC Set1
PC Ext US
PC Ext D/N
PC Set2 US
PC Set2 D/N
Roman-8
ISO L1
PC-8
PC-8 Dan/Nor
PC-850
Legal
ISO-2 IRV
ISO-4 UK
ISO-6 ASC
ISO-10 S/F
ISO-11 Swe
ISO-14 JASC
ISO-15 Ita
ISO-16 Por
ISO-17 Spa
ISO-21 Ger
ISO-25 Fre
ISO-57 Chi
ISO-60 Nor
ISO-61 Nor
ISO-69 Fre
ISO-84 Por
ISO-85 Spa
German
Spanish
ISO Dutch
Roman Ext
ISO Swedish1
ISO Swedish2
ISO Swedish3

Font Condense
Character Set
Symbol Set
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Factory
Default
*

*

*

Descriptions
Sets whether or not to
eject pages that contain
no print data (blank
pages) using XPS.
Specifies character pitch in
IBM PPR emulation.

*

Specifies 12CPI pitch for
Condense Mode.
Sets a character set.

*

Sets a symbol set.

List of Setup Menu

Item
IBM PPR Setup

Symbol Set

Zero Character

Factory
Default

Descriptions

VN Math
VN Int’l
VN US
PS Math
PS Text
Math-8
Pi Font
MS Publish
Win 3.0
DeskTop
Win 3.1 L1
MC Text
PC-852
Win 3.1 L5
Win 3.1 L2
CWI Hung
PC-857 TK
ISO L2
ISO L5
PC-8 TK
Kamenicky
Hebrew NC
Hebrew OC
Plska Mazvia
ISO L6
Win 3.1 Heb
Win 3.1 Cyr
PC-866
Win 3.1 Grk
PC-869
PC-855
Greek-437
Greek-437 Cy
Greek-737
Greek-928
Serbo Croat2
Ukrainian
Bulgarian
PC-1004
Win 3.1 Blt
PC-775
Serbo Croat1
PC-858
Roman-9
ISO L9
Greek-8
Win 3.1 L/G
PC-851 Grk
PC-8 Grk
Hebrew-7
ISO-Hebrew
Hebrew-8
PC-862 Heb
ISO-Cyr
ISO-Grk
PC-866 Ukr
ISO L4
Enable
Disable
Normal
Slashed
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Letter O Style

Value

*
*

Specifies the style that
replaces φ(9B)and ¥ (9D)
with φ(ou) and Φ(zero)
Specifies the style of
0(zero).

List of Setup Menu

Item
IBM PPR Setup

2

Line Pitch
White Page Skip
CR Function

2. Changing Printer Settings

LF Function
Line Length
Form Length

TOF Position

Left Margin

Fit to Letter

Text Height
EPSON FX Setup Character Pitch

Character Set
Symbol Set

Value
6 LPI
8 LPI
On
Off
CR
CR+LF
LF
LF+CR
80 column
136 column
11 inch
11.7 inch
12 inch
0.0inch
0.1inch
―
1.0inch
0.0inch
0.1inch
―
1.0inch
Enable
Disable

Same
Diff
10 CPI
12 CPI
17 CPI
20 CPI
Proportional
SET-2
SET-1
IBM-437
IBM-850
IBM-860
IBM-863
IBM-865
PC Set1
PC Ext US
PC Ext D/N
PC Set2 US
PC Set2 D/N
Roman-8
ISO L1
PC-8
PC-8 Dan/Nor
PC-850
Legal
ISO-2 IRV
ISO-4 UK
ISO-6 ASC
ISO-10 S/F
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Factory
Default
*

*
*
*
*
*L
*A

Descriptions
Sets line space.
Sets ejecting or not
ejecting a blank sheet.
Sets performance when
CR code is received.
Sets performance when LF
code is received.
Specifies the number of
characters per line.
Specifies the length of
paper.

*

Sets the position from the
top edge of paper.

*

Sets the amount to shift
the horizontal print start
position to the right.

*L
*A

*

Sets the printing mode
that can fit print data,
equivalent to 11 inches
(66 lines), in the LETTERsize printable area.
Sets height of a character.

*

Specifies character pitch.

*

Specifies a character set.

*

Specifies a symbol set.

List of Setup Menu

Item
EPSON FX Setup Symbol Set

Value
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Descriptions

2
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ISO-11 Swe
ISO-14 JASC
ISO-15 Ita
ISO-16 Por
ISO-17 Spa
ISO-21 Ger
ISO-25 Fre
ISO-57 Chi
ISO-60 Nor
ISO-61 Nor
ISO-69 Fre
ISO-84 Por
ISO-85 Spa
German
Spanish
ISO Dutch
Roman Ext
ISO Swedish1
ISO Swedish2
ISO Swedish3
VN Math
VN Int’l
VN US
PS Math
PS Text
Math-8
Pi Font
MS Publish
Win 3.0
DeskTop
Win 3.1 L1
MC Text
PC-852
Win 3.1 L5
Win 3.1 L2
CWI Hung
PC-857 TK
ISO L2
ISO L5
PC-8 TK
Kamenicky
Hebrew NC
Hebrew OC
Plska Mazvia
ISO L6
Win 3.1 Heb
Win 3.1 Cyr
PC-866
Win 3.1 Grk
PC-869
PC-855
Greek-437
Greek-437 Cy
Greek-737
Greek-928
Serbo Croat2
Ukrainian
Bulgarian
PC-1004
Win 3.1 Blt

Factory
Default

List of Setup Menu

Item
EPSON FX Setup Symbol Set

2
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Letter O Style

Zero Character
Line Pitch
White Page Skip
CR Function
Line Length
Form Length

TOF Position

Left Margin

Fit to Letter

Text Height
Panel Setup

Value
PC-775
Serbo Croat1
PC-858
Roman-9
ISO L9
Greek-8
Win 3.1 L/G
PC-851 Grk
PC-8 Grk
Hebrew-7
ISO-Hebrew
Hebrew-8
PC-862 Heb
ISO-Cyr
ISO-Grk
PC-866 Ukr
ISO L4
Enable
Disable
Normal
Slashed
6 LPI
8 LPI
On
Off
CR
CR+LF
80 column
136 column
11 inch
11.7 inch
12 inch
0.0inch
0.1inch
―
1.0inch
0.0inch
0.1inch
―
1.0inch
Enable
Disable

Factory
Default

*
*
*

*
*
*
*L
*A

Descriptions

Specifies the style that
replacesφ(9B) and ¥ (9D)
withφ(ou) and Φ(zero).
Specifies the style of O
(zero).
Sets line spacing
Sets whether ejecting a
blank sheet or not.
Sets performance when
CR code is received.
Specifies the number of
characters per line.
Specifies the length of
paper.

*

Sets the position from the
top edge of paper.

*

Sets the amount of
shifting the horizontal
print start position to the
right.
Sets the printing mode
that can fit print data,
equivalent to 11 inches
(66 lines), in the Lettersize printable area.
Sets height of a character.

*L
*A

Same
Diff
Enable
Disable

*
*

Sets up LCD display
control for the occurrence
of a near life warning of a
drum or fuser.

Near Life LED

Enable
Disable

*

Sets up LED Lighting
control for the occurrence
of a near life warning of a
toner, drum or fuser.

Idle Display

Toner Gauge
Paper Size

*

Specify display information
in idle Display.

Near Life Status
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List of Setup Menu

Item
Panel Setup

Panel Contrast

Invalid Operation Volume

Time Setup

Date Format

Time Zone

Daylight Saving
Time Setting

Power Setup

Sleep
Auto Power Off

-10
―
0
―
+10
Off
Low
High
Off
Low
High
yyyy/mm/dd
mm/dd/yyyy
dd/mm/yyyy
-12:00
-11:45
-11:30
-11:15
-11:00
―
-1:00
-0:45
-0:30
-0:15
+0:00
+0:15
+0:30
+0:45
+1:00
―
+12:15
+12:30
+12:45
+13:00
On
Off
2000/01/01 00 :00
―
2009/01/01 00 :00
―
2091/12/31 23 :59

Factory
Default
*

Tuning the LCD contrast
level of the operator panel.

*

Set the buzzer volume
when invalid operation.

*

Set the buzzer volume
when error occurred.

*L
*A

Set the format of date.

Set the time zone(the
difference to GMC).

*

*

Set the Day light saving.
Set the current time.

01/01/2000 00 :00
―
01/01/2009 00 :00
―
12/31/2091 23 :59

*L

01/01/2000 00 :00
―
01/01/2009 00 :00
―
31/12/2091 23 :59
Enable
Disable
Enable
Auto Config
Disable

*A
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Descriptions

*

*

Sets Enable/Disable of
Sleep Mode.
Set the behavior of Auto
Power Off.

2
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Error Volume

Value

List of Setup Menu

Item
Others Setup

RAM Setup

Value
Receive Buffer
Size

Initialize

Auto
0.5 megabyte
1 megabyte
2 megabyte
4 megabyte
8 megabyte
16 megabyte
32 megabyte
Auto
Off
0.5 megabyte
1 megabyte
2 megabyte
4 megabyte
8 megabyte
16 megabyte
32 megabyte
Execute

Initialize

Execute

Resize Partition

PCL nn%
Common mm%
PS ll%
<Apply>
PCL
Common
PS
Execute

2
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Resource Save

Flash Memory
Setup
HDD Setup

Format Partition

Erase HDD
Storage
Common Setup

Check File
System

Execute

Check All
Sectors

Execute

Enable
Initialization

No
Yes
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Factory
Default
*

*

Descriptions
Sets the size of receive
buffer

Sets the size of resource
saving area.

Initializes Resident FLASH.

20
50
30

The data stored in the
HDD needs to be deleted.
The re-initialization of
the partition is not to be
executed.
Specifies the size of
partition.

Formats a specified
partition.
This item appears only
when HDD is installed.
Resolves mismatch
between actual memory
and displayed memory
available in a file
system and performs
administration data (FAT
information) recovery.
Performs these by file
system.

*

Performs recovery of a
defective HDD sector
information and a
file system mismatch
mentioned above. This
may takes many minutes
according the size of HDD.
Prevents a setting change
accompanying initialization of
BlockDeveice (HDD, FLASH).

List of Setup Menu

Item
Others Setup

Security Setup

Value
Job Limitation
Make Secure
HDD

Execute

Reset Cipher
Key

Execute

Inquiry Display

Change
Password

*

Execute
Short
Long
Off
On
Off

Focus Position

Yes
No

Display Timeout

Reset Settings

60
―
180
―
300
Execute

Save Settings

Execute

Restore Settings

Execute

New Password

************

Verify Password

************
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*

*

*

*

Descriptions
Job limitation mode
control.
Enables the encryption
function for data stored in
HDD.
Disables the encryption
function for data stored in
HDD. mon Setup-Enable
Initialization.
Resets a cipher key to be
used in an encrypted hard
disk.
Initialize the message file
loaded in FLASH.
Specify the behavior when
Cancel button is pressed in
printing.
Specify whether the Job
Cancel selection request
will be displayed.
Specify the default
selection of Job Cancel
request.
Specify the timeout of Job
Cancel selection request.
When the time passed, the
printing will be continued
as Job Cancel = No.
Resets User menu to the
factory default.
Saves menus currently
set.
Changes to the menu
setting saved.
Sets a new password to
enter Admin Setup menu
From 6 to 12 digits
of number or Roman
character can be enter.
Makes User input the new
password to enter Admin
Setup menu which is set
by New Password for
confirmation.

2
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Make Normal
HDD

Language Setup Language
Initialize
Job Cancel
Cancel Key
Setup
Behavior

Settings

Off
Encrypted Job
Execute

Factory
Default

List of Setup Menu

Print Statistics
Item

2

Value

2. Changing Printer Settings

Enter Password

****

Usage Report

Enable
Disable
Enable
Disable

Supplies Report

Reset Main Counter
Reset Supplies Counter

Execute
Execute

Change
Password

New Password

****

Verify Password

****

Factory
Default
0000

Descriptions

*

Enters a password to enter Print Statistics
menu.
The default value is 0000.
Sets Enable or Disable for Usage Report.

*

Sets whether to view or hide the number of
replacement of consumables.

Resets the main counter.
Resets the number of replacement of
consumables.
Sets a new password to enter Print Statistics
menu.
Makes User input the new password to enter
Print Statistics set in New Password for
confirmation.

AirPrint™
Item
AirPrint™

Value
Enable

Factory
Default
*
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Descriptions
Enable AirPrint™ function.
“Disable” is displayed only when AirPrint™ is
changed to disabled by network error etc.,
select Enable in this menu, network will be
re-initialized, and return to stand-by UI.
When AirPrint™ is Enabled, “Disable” will not
be displayed.
Select Enable in this menu, just return to
stand-by UI.
Network Re-initializing will not be executed.

List of Setup Menu

Wireless Setting
*This menu is displayed on the wireless LAN model only.

Item

Value
************

Automatic Setup WPS-PBC
(WPS)
WPS-PIN
Wireless Network Selection
Manual SSID
Setup
Security

Execute
Execute
xxxxxxxx

WEP Key
WPA Encryption
Type
WPA Pre-shared
Key
Wireless reconnection

aaaaaa

Descriptions
Enters a password to enter Wireless Setting
menu.
The password for entry to this menu is same
as Admin Setup.
The default value is aaaaaa. From 6 to 12
digits of numbers or Roman character to
input.

Disable
WEP
WPA-PSK
WPA2-PSK
WPA-EAP(Only
Web can set)
WPA2-EAP(Only
Web can set)

*

WPS-PBC is executed.
WPS-PIN is executed.
Usable AP list.
Input SSID
The security of the wireless LAN function

TKIP
AES

*

Input WEP Key. 5-26 digits can be inputted.
WPA-PSK coding method
Input Pre Shared Key

Execute
Execute

Security changing is executed.
Wireless reconnection is executed.

Enabling Wired Communications
*This menu is displayed when network connection is wireless.

Item
Enable Wired
Communications

Enter Password

Value
************

Factory
Default
aaaaaa

Execute

Descriptions
Enters a password to enter menu.
Enable wired LAN connection.
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Enter Password

Factory
Default

List of Setup Menu

Boot Menu

2

Item
Enter Password

Value
************

2. Changing Printer Settings

HDD Setup

Enable HDD

No
Yes

Storage
Common Setup

Check File
System

Execute

Check All
Sectors

Execute

SIDM Manual
ID#

0
~
2
~
9
0
~
3
~
9
0
~
4
~
9
0
1
~
9
0
~
5
~
9
0
~
6
~
9
0
~
7
~
9

SIDM Menu

SIDM Manual2
ID#

SIDM MPTray
ID#

SIDM Tray1 ID#

SIDM Tray2 ID#

SIDM Tray3 ID#

SIDM Tray4 ID#

Factory
Default
aaaaaa

*

*

*

*

*

*

*

*
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Descriptions
Enter a password to enter Boot menu.
The default value is aaaaaa
From 6 to 12 digits of numbers or Roman
character to input.
Even if a machine is inoperable at
installation because an HDD has been
damaged, you can make the machine
operable by setting to No to deal with that
no HDD is attached regardless of existence
of an HDD.
Resolves mismatch between actual memory
and displayed memory available in a file
system and performs administration data
(FAT information) recovery.
Performs recovery of a defective HDD sector
information and a file system mismatch
mentioned above.
Set up Pn specified in MANUAL by MANUAL-1
ID No. FX/PPR/ESCP Emu in CSF control
command (ESC EM Pn).

Set up Pn specified MANUAL by MANUAL-2
ID No. FX/PPR Emu in CSF control command
(ESC EM Pn).

Set up Pn specified TRAYO (MPTray) by
MPTray ID No. FX/PPR/ESCP Emu in CSF
control command (ESC EM Pn).

Set up Pn specified TRAY 1 by Tray 1 ID No.
FX/PPR/ESCP Emu in CSF control command
(ESC EM Pn).
Set up Pn specified TRAY 2 by Tray 2 ID No.
FX/PPR/ESCP Emu in CSF control command
(ESC EM Pn).

Set up Pn specified TRAY 3 by Tray 3 ID No.
FX/PPR/ESCP Emu in CSF control command
(ESC EM Pn).

Set up Pn specified TRAY 4 by Tray 4 ID No.
FX/PPR/ESCP Emu in CSF control command
(ESC EM Pn).

List of Setup Menu

Item
Menu Lockout
Panel Lockout

Value
On
Off
Mode1
Mode2
Off

Factory
Default
*

Descriptions
Set On/Off of Menu Lockout function
Set On/Off of Menu Lockout function.

*

2
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3. Using Utility Software
This chapter explains useful software functions for using your printer.


Overview of Utilities
3

The following is a list of utilities that you can use for your printer. For details on how to use these
utilities, refer to their respective sections.

3. Using Utility Software

Utilities common to Windows/Mac OS X
Item

Function
Scope

Web page

Printer
settings

PS Gamma Adjuster Utility

Printing

Print display language setup/
Panel Language Setup

Printer
settings

Details

System Requirements

You can check the printer
●● Windows 8/
status, and change the
Windows Server 2012/
printer settings.
Windows 7/
Windows Vista/
You can adjust the density
Windows Server 2008 R2/
of pictures by adjusting the
Windows Server 2008/
halftone density.
Windows XP/
You can change the
Windows Server 2003
operator panel or menu
●● Mac OS X 10.4-10.8
display language.

Refer to
page. 87

page. 89

page. 95
page. 100

Windows Utilities
Item
Configuration Tool

PDF Print Direct

OKI LPR Utility

Function
Scope
Printer
settings

Printing

Printing

Details
Registers the network
settings of the printer on
the hard disk. Registering
and deleting form data and
managing stored jobs are
also available.

System Requirements

Windows
Windows
Windows
Windows
Windows
Windows
Windows
Windows
Prints out PDF files without Windows
launching the application.
Windows
Windows
Windows
Windows
Windows
Windows
Windows
Windows
You can print a document
via the network connection, Windows
manage print jobs, and
Windows
check the printer status.
Windows
Windows
And, when an IP address
Windows
of a printer is changed,
Windows
the setting is changed
Windows
automatically.
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8/
Server
7/
Vista/
Server
Server
XP/
Server
8/
Server
7/
Vista/
Server
Server
XP/
Server
8/
Server
7/
Vista/
Server
Server
XP/
Server

2012/

Refer to
page. 91

2008 R2/
2008/
2003
2012/

page. 94

2008 R2/
2008/
2003
2012/
2008 R2/
2008/
2003

page. 96

Overview of Utilities

Item
Network Extension

Function
Scope

Details

Managing You can check the printer
the printer settings from the print
driver, and can set options.
This utility is automatically
installed when installing
a print driver through a
network connection.

System Requirements
Windows 8/
Windows Server 2012/
Windows 7/
Windows Vista/
Windows Server 2008 R2/
Windows Server 2008/
Windows XP/
Windows Server 2003
A computer operating with
TCP/IP.

Refer to
page. 98

3

Item
Network Card Setup

Function
Scope
Printer
settings

Details
You can make the network
settings.
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System
Requirements
Mac OS X 10.4 – 10.8

Refer to
page. 100

3. Using Utility Software

Mac OS X Utilities

Installing Utilities


Installing Utilities
Installing from the Software
DVD-ROM

3

If there is a utility that you would like to use,
follow the procedure below for Windows. For Mac
OS X, you can copy it by dragging and dropping
to the place you want. You can also run this
directly from the Software DVD-ROM.

3. Using Utility Software

For Windows
1

Insert the Software DVD-ROM into your
computer.

2

Click [Run Setup.exe].

3

Read the user license agreement and
click [Agree].

4

Read the recommendation on the
environment and click [Next].

5

Select the printer and click [Next].

6

Select an interface and click [Next].

7

Click [Custom Install].

8

Select the utility you would like to install
and click the [Install].

9

Click [Finish].

If the [User Account Control] dialog box
appears, click [Yes].

For Mac OS X
1

Insert the Software DVD-ROM into the
computer.

2

Double click on the [OKI]>[Utilities]
folder.

3

Copy the folder you want to install by
dragging and dropping to the folder you
want.
Memo

●● To launch, double click on the utility icon within the folder.
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Utilities common to Windows/Mac OS X
This section explains web pages that can be used by both Windows and Mac OS X.

Web page

Logging In as the Administrator

When using web pages, the following conditions
must be met.

Note

●● You must be authorized as the administrator.
Memo

●● TCP/IP must be enabled.

●● The default administrator password of the printer is
“aaaaaa”.

1

Click on [Administrator Login] on the
main page.

2

Enter “root” in [Username] and
enter the administrator password in
[Password], and then click [OK].

Memo

●● Either set your web page security settings to a medium
level, or enable cookies.
●● In order to access the [Admin Setup] menu, the
administrator password is required. The default password
is “aaaaaa”.

You can carry out the following operations from
the web page.
●● Display the printer status.
●● Configure tray, network, function default, and
printer settings.
●● Display the job list.
●● Print out a PDF without a printer driver.

For Mac OS X, type in “root” for [Name] and
enter the printer administrator’s password in
[Password], and then click [Login].

●● Link to frequently used web pages.
Memo

●● In order to change the printer settings on the web page,
you need to be logged in as the administrator.

3

Reference

●● For details on how to configure the network settings,
refer to “Changing Network Settings From the Web Page”
P.121.

Click [SKIP].
If you have made changes to the settings on this
screen, click [OK].

Accessing the Printer Web page
1

Launch your web browser.

2

Type in “http:// (printer’s IP address)”
in the address bar and press the
<ENTER> button.
Reference

●● For the printer's IP address, please refer to the User's
Manual (Setup).

The menus available only for the administrator
will be displayed.
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3
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●● One of the following must be installed:
Microsoft Internet Explorer 6.0 or later, Safari
3.0 or later, or Firefox 3.0 or later.

Utilities common to Windows/Mac OS X

Changing the Administrator’s
password

Changing Printer Settings
You can change the main unit’s settings from the
web page.

You can change the printer administrator’s
password from the web page.
The administrator’s password set on the web
page can be used when logging into the printer
through the operator panel or through the web
page.

3

Memo

1

Launch your web browser and log in as
the administrator.

2

Change the settings and click [Submit].

Getting the Date and Time
Automatically

●● The password should be 6-12 characters long, and should
be in one-byte (alphanumeric) characters.
●● The password is case sensitive.

3. Using Utility Software

You can get date and time information
automatically from an internet time server, and
reflect this on your printer.

1

Launch your web browser and log in as
the administrator.

2

Select [Admin Setup].

1

3

Select [Management]> [Change
Password].

Launch your web browser and log in as
the administrator.

2

Select [Admin Setup].

4

Enter a new password in [New
Password].

3

Select [Management]>[Time Setup].

4

Select [Auto] for [Time Setup].

5

Enter the NTP server in [NTP Server
(Primary)].

6

If required, enter another NTP server in
[NTP Server (Secondary)].

7

Specify your [Time zone].

8

Set the [daylight saving] as required.

9

Click on [Submit].

5

Reenter the password in [Verify
Password].
The entered password will not be displayed. Write
down your password and store it in a safe place.

6

Click on [Submit].
The network system reboots to enable the new
settings.
Memo

●● You do not need to restart the printer. Next time when
you log in as the administrator, use the new password.

Checking Printer Status
You can check the status of your printer from
the web page.

1

Launch your web browser and enter the
printer’s IP address.
The status of the printer is displayed.
Memo

●● When logging in as the administrator, you can also click
on [Status Window] in order to view the simplified
display of the printer status.
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The network system reboots to enable the new
settings.

Utilities common to Windows/Mac OS X

Adjusting Color with PS
Gamma Adjuster Utility
This section explains the PS Gamma Adjuster
Utility. You can adjust the half-tone density
printed by the printer. Use this function if the
color in a photograph or graphic is too dark.
Note

7

Click on [Apply].

8

Click on [OK].

9

Click on [Exit] to quit the PS Gamma
Adjuster Utility.

A dialog box appears.

 For Mac OS X PS Printer Driver

●● The Windows PCL/XPS printer driver cannot be used.
●● Printing speed may be slow if this function is used. If you
want to prioritize the speed, select [Not Specified] from
[Custom Gamma Adjustment].

●● If you are using an application before registering the
half-tone adjustment name, restart the application before
printing.
●● The registered half-tone adjustment name is effective for
all printers of the same type if multiple printers are saved
in the [Printers and Faxes] folder.
Reference

1

Launch the PS Gamma Adjuster Utility.

2

Click on [New].

3

Adjust the half-tone.

4

Enter a setting name in [Gamma Curve
Name] and then click [Save].

5

Click on [Select PPD].

6

Select the PPD file to register the halftone adjustment and click [Open].

7

Select the half-tone adjustment and click
[Add].

8

Click on [Save].

9

Enter the administrator’s name and
password and click [OK].

●● For details on how to install the PS Gamma Adjuster
Utility, refer to “Installing Utilities” P.86.

Registering Half-tone
 For Windows PS Drivers

1

Click [Start] and select [All
Programs]> [Okidata]> [PS Gamma
Adjuster]> [PS Gamma Adjuster].

10 Exit the PS Gamma Adjuster.

2

Select the printer from [Select Printer].

3

Click on [New].

4

Adjust the half-tone.

5
6

You can select a method to adjust the half-tone
from operating the graph line, entering the
gamma value, or entering the density value into
the text box.

Enter setting name in [Gamma Curve
Name] and then click [OK].
Click on [Add].

You can select a method to adjust the half-tone
from operating the graph line, entering the
gamma value, or entering the density value into
the text box.

11 Select [Print & Fax] from [System

Preferences] to delete and reregister
all printers for which adjustments were
made.

Printing a File with the Adjusted
Gamma Curve
 For Windows PS Drivers
1

Open the file you want to print.

2

Select [Print] from the [File] menu.
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3. Using Utility Software

●● Some applications can specify the half-tone settings. If
you use these functions, select [Not Specified] from
[Custom Gamma Adjustment].

3

Utilities common to Windows/Mac OS X

3

Click on [Preferences].

4

Select the [Color] tab, [Custom
Calibration] and select the halftone
adjustment settings and then click [OK].

 For Mac OS X PS Printer Driver

3
3. Using Utility Software

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Select [Printer Features] from the
panel menu.

4

Select the halftone adjustment setting
from [Halftone Adjustment] on [Job
Options].
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Windows Utilities
This section explains utilities you can use in Windows.

Configuration Tool
In the Configuration Tool, you can manage
multiple units and change settings.

3

Select the printer and click on
[Register].

4

On the confirmation screen, click on
[Yes].

Removing a Printer

1

Right-click on the printer from
[Registered device Table].

2

Select [Remove device].

3

On the confirmation screen, click on
[Yes].

Checking the Status of the Printer

The Configuration Tool functions are as follows.

You can check the status and information of the
printer.

●● Display device information
●● Registering and deleting form data
●● Managing stored jobs

1

Select the printer from the [Registered
Device Table].

2

Select the [Device Info] tab.

●● Network settings

Setup

Memo

Plugins can be installed if necessary.

●● When the printer is connected to the network, [Device
Status] will be displayed.

The following 2 types of plugin are available.

●● If you want to update information, click on [Update
Device Information].

●● Network Setting Plugin
●● Storage Manager Plugin
Memo

●● You can install additional plugins later.
Reference

●● For how to install Configuration Tool, please refer to
“Installing Utilities” P.86.

Registering the Printer
When using the Configuration Tool or introducing
a new printer, register the printer in the
Configuration Tool.

1

Select [Start], [All Programs]>
[Okidata]>[Configuration Tool]>
[Configuration Tool].

2

Select [Register Device] from the
[Tools] menu.
Search results are displayed.
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You can remove a registered printer.

3

Windows Utilities

Network Setting Plugin

5

You can set the network with the Configuration
Tool. Prior to setting, please install the Network
Setting plugin.
Reference

●● For how to install Configuration Tool, please refer to
“Installing Utilities” P.86.

3

 Icon

The meaning of each icon is as shown below.
Icon

Details

3. Using Utility Software

Searches again for the printer.
Changes search conditions for the printer.

The default password is the last 6 alphanumerical
digits of the MAC address.

6

Using Storage Manager Plug-in makes it possible
to manage jobs to be stored in devices and store
forms, and fonts used for printing.

 Icon

The meaning of each icon is as shown below.
Icon

Details
Creates a new project.

Restarts the printer.

Opens an existing project.

Changes network password.

Saves a project.

Displays the printer web page.

Assigns a new name to the currently
selected project and stores it to a file.
Adds a file to a project.

 Searches for the machine on the
network

Deletes the selected file from the project.

Searches for the printer.

2

Click on [OK] to restart the printer.

Storage Manager Plugin

Changes IP address for the printer.

1

Enter the network password and click
[OK].

Displays the Filter Macro File dialog box of
a PCL form file.
Creates a download file.

Select [Network Setting] from the
[Plug-ins] menu.

Sends a download file.

Select [Discover Devices].

Sends the currently selected project.

Search results are displayed.

Sends the file.

 Setting the search conditions

Displays a Job Management window.

1

Select [Network Setting] from the
[Plug-ins] menu.

Displays an Administrator Functions
window.

2

Select [Environment Settings].

3

Set the search conditions as required,
and click on [OK].

 Change the IP Address

Changes IP address for the printer.

1

Select the printer from the device list.

2

Click

3

Change the settings as required.

4

Click on [OK].

icon.
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Registering Forms (Form Overlay)

4

Note

You can create and register overlays such as
logos or forms for printing. This explains how to
register forms.

●● Do not change [Target Volume] and [Path].
Memo

●● When using the Windows PS printer driver, enter
[Component].

Reference

●● For how to print overlays, please refer to “Overlay
Printing” P.38.

Enter the [ID], and click [OK].

Select the device in the device selection
area at the bottom of the Storage
Manager Plug-in window.

●● The Windows XPS printer driver cannot be used.

6

Click

 Create a Form

7

Click on [OK].

1

Click on [Start] and then select
[Devices and Printers].

Check the Free Space in Hard Disk
or Flash Memory

2

Right click on the Your Printer icon,
and select the type of driver you need
from [Printer properties].

You can check the free space in hard disk and
flash memory.

3

Select the [Ports] tab, check [FILE:]
from [Port], and click on [OK].

4

Create a form you want to register on
the printer.

5

Select [Print] from the [File] menu.

6

Click on [Preferences].

●● When using a Windows PS printer driver, administrator
privileges are required.

When using the Windows PCL printer driver, click
[Vector] of [Print Mode] on the [Job Options]
tab then [OK], and then go to step 9.

7

Select the [Job Options] tab, and click
on [Overlay].

8

Select [Create Form].

9

Start a print job.

10 Enter the file name you would like to
save as.

11 Retrieve the original setting for [Port]
on the [Ports] tab.

 Registering a Form on the Printer
Using the Configuration Tool
1

Click

2

Click
icon, and select the created
form.
The form is added to the project.

3

Click on the form file.

icon.

1

Clicking a device name in the device
selection area at the bottom of the
Storage Manager Plug-in window opens
a device resource window of the selected
device.

2

The dialog box shows storage, partitions,
directories and files by communicating
with the device.

Delete Unwanted Jobs From a
Memory or Hard Disk
You can delete print jobs in a [COMMON]
partition of a flash memory or hard disk.
Memo

●● Even after a confirmatory printing or saving of print data,
as the job remains in the [COMMON] partition, if it is
not deleted the capacity of the memory or hard disk will
decrease.
Note

●● Encrypted authorized prints cannot be deleted on the
Storage Manager Plug-in.

1

Clicking

2

To view a specific user’s print jobs, enter
the password and click on [Apply job
password].
To view all print jobs, enter the
administrator password and click on
[Apply administrator password].
The default administrator password is
“aaaaaa”.

icon.
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3
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5

Memo

Windows Utilities

3

Select the job you want to delete and
icon.
click

4

Click on [OK].

PDF Print Direct
You can send a PDF file to the printer and print
it directly. With PDF Print Direct, the procedure
for opening PDF files with applications such as
Adobe Reader has been omitted.
Reference

3

●● For how to install PDF Print Direct, please refer to
“Installing Utilities” P.86.

Printing a PDF file

3. Using Utility Software

1

Check that the [Your Printer(*) ] icon
is in the [Devices and Printers] folder.

2

Right-click on the PDF you would like to
print, and select [PDF Print Direct].
A window is displayed.

3

Select the printer driver from [Select
Printer].
When setting the user verification function on the
selected printer driver, select [User Auth] from
the [Setting Printer] menu.

4

If you want to print an encrypted file,
put a check in [Set Password] and
enter the password.
In order to use the same password after this,
click on [Save Password].

5
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Change the setting if necessary, and
click on [Print].

Windows Utilities

12 Click on [Print Test Page] and click on

Operator Panel Language
Setup

[Next].

13 Check whether the menu language

You can change the operator panel display
language.

format value printed in step 12 is in the
value range displayed on the screen and
then click on [Next].

14 Check the content to be set and, click on
[Setup].
Memo

15 Click [Finish].
16 Check that the language you want is

displayed on the screen of the printer
then restart the printer.

Note

●● This program uses the print driver. Please install the
printer driver on the computer beforehand.

When setup is complete, a message shown below
is displayed.

Starting Up
1

“Power Off/On
Message Data Received OK”

Turn on the printer.

Note

2

Turn on the computer, and insert the
Software DVD-ROM.

●● If the language selection screen is not displayed in
step 11, carry out the following procedure.

3

Click [Run Setup.exe].

a

Click [Cancel] to exit the program.

If the [User Account Control] dialog box
appears, click [Yes].

b

Check that the printer is turned on
and the “Software DVD-ROM” is
installed in the printer.

c

Click on [Start] and select [Search
programs and files].

d

Enter “D:/Utilities/PanelDwn/
oppnlngs.exe” and press the
<ENTER> button.
(This example uses the DVD-ROM
drive (D:))

e

Go to step 9.

4

Read the user license agreement and
click [Agree].

5

Read the recommendation on the
environment and click [Next].

6

Select the printer and click [Next].

7

Select an interface and click [Next].

8

Click [Panel Language Setup].

9

Click on [Next].
Memo

●● The version number of this tool is displayed after the
title [Operator Panel Language Setup Wizard].

10 Select the printer and click [Next].
Memo

●● Printers that support this tool are displayed on the
[Available Printers] list.

11 Select the language and click on [Next].
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●● Version number of the language file for this tool is
displayed in [Language version] on the [Operator
Panel Language Setup Wizard] screen.

Windows Utilities

Downloading Files

OKI LPR Utility

You can download a file to the printer you have
added to the OKI LPR utility.

You can use the OKI LPR utility to perform a
print job via network, manage print jobs, and
check the printer status.
Reference

●● For how to install OKI LPR utility, please refer to
“Installing Utilities” P.86.

3

1

Launch the OKI LPR utility.

2

Select the download destination printer.

3

Select [Download] from the [Remote
Print] menu.

4

Select a file and click on [Open].

3. Using Utility Software

Displaying the Printer Status
In order to use OKI LPR Utility, TCP/IP must be
activated.
Note

●● The OKI LPR utility cannot be used for shared printers.
Please use the standard TCP/IP port.

Launching the Utility
1

1

Launch the OKI LPR utility.

2

Select a printer.

3

Select [Printer Status] from [Remote
Print].

Checking/Deleting/Forwarding Jobs

Click on [Start], and select [All
Programs]>[Okidata]>[OKI LPR
Utility]>[OKI LPR Utility].

You can confirm and delete print jobs. Also, if
you cannot print because the selected printer is
busy, offline or out of paper, you can forward the
print jobs to another OKI printer.

Adding a Printer

Note

You can add a printer to the OKI LPR utility.

●● Print jobs can only be forwarded to the same OKI printer
as the one you are using.

Note

●● Before forwarding a job, you need to add another same
OKI printer.

●● Administrator privileges are required.
●● If you cannot add a printer in Windows 8/Windows Server
2012/Windows 7/Windows Vista/Windows Server 2008,
shut down the OKI LPR utility, right-click on [Start] > [All
Programs] > [Okidata] > [OKI LPR Utility] > [OKI
LPR Utility], and then select [Run as administrator] to
launch.
Memo

●● You cannot add the printer already registered in the
OKI LPR utility. If you want to change the port, select
[Confirm Connections] in [Remote Print] menu.

1

Launch the OKI LPR utility.

2

Select [Add Printer] from the [Remote
Print] menu.

3

Select [Printer Name] and enter the IP
address.

1

Launch the OKI LPR utility.

2

Select [Job Status] from the [Remote
Print] menu.

3

If you want to delete a print job, select
the job and then select [Delete Job]
from the [Job] menu.

4

If you want to forward a print job, select
the job and then select [Redirect] from
the [Job] menu.

Network printers and printers connected to the
LPR port are not displayed.

4

When selecting a network printer, select
[Discover].

5

Click on [OK].
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Forwarding Jobs Automatically

6

Click on [Options].

If you cannot print because the selected printer
is busy, offline or out of paper, you can configure
the settings to forward the print jobs to another
OKI printer automatically.

7

Click on [Add].

8

Enter the IP address of the printer for
simultaneously printing and click on
[OK].

9

Click on [OK].

Note

●● Print jobs can only be forwarded to the same OKI model
printer as the one you are using.
●● Before forwarding a job, you need to add another same
OKI printer.
●● Administrator privileges are required.

Opening a Webpage

Launch the OKI LPR utility.

2

Select the printer you would like to set.

1

Launch the OKI LPR utility.

3

Select [Confirm Connections] from
[Remote Print] menu.

2

Select a printer.

4

Click on [Advanced].

3

Select [Web Setting] from the
[Remote Print] menu.

5

Select the [Automatic Job Redirect
Used] checkbox.

6

To forward jobs only when errors occur,
select the [Redirect only at the time
of an error] checkbox.

Memo

●● You cannot open the web page when the web port
number has been changed. Carry out the following
procedure, and reconfigure the OKI LPR utility port
number.

a

Select a printer.

7

Click on [Add].

b

Select [Confirm Connections] from
[Remote Print].

8

Enter the IP address of the printer to
forward to, and click on [OK].

c

Click on [Advanced].

9

Click on [OK].

d

Enter the port number into [Port
Numbers].

e

Click on [OK].

Printing with Multiple Printers
You can print with multiple printers with a single
command.
Note

●● This function sends remote print jobs to multiple printers
and prints simultaneously.
●● Administrator privileges are required.

Adding Comments to Printers
You can add comments to the printers added
into the OKI LPR utility in order to identify them.

1

Launch the OKI LPR utility.

1

Launch the OKI LPR utility.

2

Select a printer.

2

Select the printer you would like to
configure.

3

Select [Confirm Connections] from
[Remote Print].

3

Select printer [Confirm Connections]
from [Remote Print] menu.

4

Enter a comment and click on [OK].

4

Click on [Details].

5

Select [Show comments] from the
[Option] menu.

5

Select the [Print to more than one
printer at a time] checkbox.
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1

You can open the printer web page from the OKI
LPR utility.

3

Windows Utilities

Automatically Configuring the IP
Address
You can set it to ensure that the connection with
the original printer is maintained even if the
printer’s IP address is changed.

Network Extension
In Network Extension, you can check the
settings on the printer and set the composition
of the options.

Memo

3

●● The IP address may change if DHCP is being used
to dynamically assign IP addresses or the network
administrator manually changes the printer’s IP address.
Note

●● Administrator privileges are required.

3. Using Utility Software

1

Launch the OKI LPR utility.

2

Select [Setup] from the [Option]
menu.

3

Select the [Auto Reconnect] checkbox
and click on [OK].

Uninstalling the OKI LPR Utility
Note

●● Administrator privileges are required.

In order to use Network Extension, TCP/IP must
be activated.
Note

●● Administrator privileges are required.
Memo

1
2

Confirm that the OKI LPR utility is
closed.

●● Network Extension is automatically installed when
installing a printer driver through a TCP/IP network.

Click on [Start], and then select [All
Programs]>[Okidata]>[OKI LPR
Utility]>
[Uninstall OKI LPR Utility].

●● Network Extension only functions when the printer driver
is connected to OKI LPR port or the standard TCP/IP port.

If the [User Account Control] dialog box
appears, click [Yes].

3

On the confirmation screen, click on
[Yes].

●● Network Extension is operated in conjunction with the
printer driver. You cannot opt to only have Network
Extension installed.

Launching the Utility
To use Network Extension, open the printer
properties screen.

1

Click on [Start] and then select
[Devices and Printers].

2

Right click on the printer icon and select
[Printer properties].

Checking Printer Settings
You can check the settings of the printer.
Memo

●● If you use Network Extension in an environment that is
not supported, the [Option] tab may not be displayed.

1

Open the printer properties screen.

2

Select the [Option] tab.

3

Click [Update].
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4

Click [OK].
Reference

●● Click [Web Setting] to automatically launch the web
page. You can change printer settings on this web page
screen. For details, refer to “Web page” P.87.

Setting Options Automatically
You can get the composition of options of the
connected printer and automatically set the
printer driver.

3

Memo

3. Using Utility Software

●● You cannot configure this when using Network Extension
in unsupported environments.

 For Windows PCL/XPS Drivers
1

Open the printer properties screen.

2

Select the [Device Options] tab.

3

Click on [Get Printer Settings].

4

Click [OK].

 For Windows PS Drivers
1

Open the printer properties screen.

2

Select the [Device Settings] tab.

3

Click on [Get installed options
automatically] and then click on
[Setup].

4

Click [OK].

Uninstalling the Utility
1

Click on [Start], and then select
[Control Panel]>
[Add or Remove Programs].

2

Select [OKI Network Extension] and
click on [Remove].

3

Follow the instructions on the screen and
complete the uninstallation.
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Mac OS X Utilities
This section explains utilities you can use in Mac OS X.

Panel Language Setup

Network Card Setup

You can change the operator panel display
language.

You can configure the network.

3
3. Using Utility Software

1

2

Output a menu map for the printer.

In order to use Network Card Setup, TCP/IP
needs to be activated.

To output settings, press the <Fn> key, enter
[1], [0] and [0] from the ten-key pad and press
the <ENTER> button.

Note

Launch the Panel Language Setup utility.
Reference

●● Configure the TCP/IP settings.

Configuring the IP Address

●● “Installing Utilities” P.86

3

1

Select a method of connection.

Reference

When selecting [TCP/IP], enter an IP Address.
You can check the IP Address on the menu map
output in step 1.

4

Click [OK].

5

For the menu map “Language Format”
value, check that the value displayed
on the screen matches the following
conditions.
Condition 1:
Condition 2:

●● “Installing Utilities” P.86

The first digit of the version
number matches.
The value displayed on the screen
is the same as or newer (higher)
than the Language Format value.

2

Select the printer.

3

Select [IP Address...] from the
[Printer] menu.

4

Configure the settings if necessary and
click [Save].

5

Enter the password and click on [OK].
-- The default password is the last 6
alphanumerical digits of the Mac address.
-- The password is case sensitive.

6

Memo

●● If Condition 1 is not met, you cannot download the
language setting file. If Condition 1 is not met, an
error will be displayed in the operator panel when
downloading. In order to restore, restart the printer.
In case that Condition 1 is met but Condition 2 is not
met, though the printer can be used, some setting
names may be displayed in English.

6

Select a language.

7

Click on [Download].

8

Restart the printer.

Launch Network Card Setup.

The language setting file will be sent to the
printer, and when sending is complete, a message
will be displayed.
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Click on [OK] to activate the new
settings.
Restart the printer network card.

Mac OS X Utilities

Configuring Web Settings
You can launch the web page, and configure the
printer network settings.

 Enabling Web Settings
Select [Web Page Settings...] from the
[Printer] menu.

2

Select [Enable printer web page] and
click on [Save].

3

Enter your password into [Enter
Password] and click on [OK].
-- The default password is the last 6
alphanumerical digits of the MAC address.
-- The password is case sensitive.

4

Click [OK] on the confirmation window.

 Opening a Web page
1

Launch Network Card Setup.

2

Select the printer.

3

Select [View Printer Web Pages] from
the [Printer] menu.
The web page will start, and the printer status
page will be displayed.

Quitting Network Card Setup
1

Select [Quit] from the [File] menu.
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3
3. Using Utility Software

1

4. Network Settings
This chapter explains network settings for your printer.


Network Setting Items
This section explains the items that can be set with network functions.
You can print the network setting list and check the current network settings by pressing the the scroll
and selecting [Print Information] > [Network] > [Execute] on the operator panel.
button
Reference

4

●● For details on how to print the network settings list, refer to “Printing Out Print Information” P.46.

You can change the network settings from your printer’s web page, Configuration Tool, and Network
Card Setup. For the menus available for each utility, refer to the following tables.

4. Network Settings

 TCP/IP
Shaded text indicates the factory default setting.

Item
Web
browser

Configuration Tool
(Network Setting
Plug-in)

Network Card Setup
(Mac)

-

-

-

Setting
ENABLE

Description
Set whether to use TCP/IP.

DISABLE
IP Address
Set

IP Acquisition Method

IP Address

AUTO
MANUAL

Set whether to obtain an IP
address from a DHCP/BOOTP
server.

IP Address

IP Address

IP Address

192.168.100.100 Specify an IP address.

Subnet Mask

Subnet Mask

Subnet Mask

255.255.255.0

Specify a subnet mask.

Gateway
Address

Default Gateway

Default Gateway

0.0.0.0

Specify the gateway (default
router) address. When the
setting is ˝0.0.0.0”, no router is
specified.

DNS Server
(Primary)

-

-

0.0.0.0

Specify the IP address of the
primary DNS server. Set this item
when SMTP (E-Mail protocol)
is used. When an IP address
is used to set the SMTP server
name, this item does not need to
be set.

DNS Server
(Secondary)

-

-

0.0.0.0

Specify the IP address of the
secondary DNS server. Set
this item when SMTP (E-Mail
protocol) is used. When an IP
address is used to set the SMTP
server name, this item does not
need to be set.

Dynamic DNS

-

-

ENABLE

Set whether to register the
information to the DNS server
when a setting such as IP
address has been changed.

DISABLE

Domain Name

-

-

(NULL)
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Set the name of the domain to
which the printer belongs.

Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Tool
(Network Setting
Plug-in)

Network Card Setup
(Mac)

WINS Server
(Primary)

-

-

0.0.0.0

Specify the IP address or name
of name server (a server that
translates computer names into
IP addresses) when an name
sever is used in a Windows
environment.

WINS Server
(Secondary)

-

-

0.0.0.0

Specify the IP address or name
of name server (a server that
translates computer names into
IP addresses) when an name
sever is used in a Windows
environment.

Web
browser

Setting

Description

-

-

(NULL)

Specify the scope ID for WINS.
From 1 to 223 alphanumeric
characters can be used.

Windows

-

-

ENABLE

Set whether to use the autodetection function for Windows.

Macintosh

-

-

Printer Name

-

-

[OKI] + [-] +
[printer name]
+ [-] + [last six
digits of MAC
address]

Specify the rule of displaying
the printer name when the autodetection function is enabled.

IPv6

-

-

ENABLE

Set whether to use IPv6.

DISABLE
ENABLE
DISABLE

Set whether to use the autodetection function for Macintosh.

DISABLE
([IPv4 Only],
[IPv4+v6], and
[IPv6 Only] for
TELNET )
WSD Print

-

-

ENABLE

Set whether to use WSD Print.

DISABLE
LLTD

-

-

ENABLE

Set whether to use LLTD.

DISABLE

 SNMP
Shaded text indicates the factory default setting.

Item
Web browser

Configuration Tool Network Card
(Network Setting
Setup
Plug-in)
(Mac)

Setting

Description

Contact to Admin

-

-

(NULL)

Printer Name

-

-

[OKI] + [-] +
Enter the printer name. Up to
[printer name] +
31 one-byte characters can be
[-] + [last six digits entered.
of MAC address]

Printer Location

-

-

(NULL)
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Enter the contact information of
the system administrator. Up to
255 one-byte characters can be
entered.

Enter the printer location. Up to
255 one-byte characters can be
entered.

4. Network Settings

Scope ID

4

Network Setting Items

Shaded text indicates the factory default setting.

Item
Web browser

Configuration Tool Network Card
(Network Setting
Setup
Plug-in)
(Mac)

Setting

Description

Printer Asset Number

-

-

(NULL)

Enter the number for asset
management of the printer. Up
to 32 one-byte characters can
be entered.

Use SNMP Settings

-

-

SNMPv1
SNMPv3

Set the version of SNMP.

SNMPv3+SNMPv1

4
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User Name

-

-

root

Specify the user name in
SNMPv3. From 1 to 32
alphanumeric characters can be
used.

Authentication Settings
Passphrase

-

-

(NULL)

Set the password to create an
authentication key for SNMPv3
packet authentication. From 8
to 32 alphanumeric characters
can be used.

-

-

(NULL)

Set the authentication key for
SNMPv3 packet authentication
in HEX code. For MD5: Sixteen
octets (32 characters of HEX
code), for SHA: twenty octets
(40 characters of HEX code).

Authentication Settings
Algorithm

-

-

MD5

Set the algorithm for SNMPv3
packet authentication.

Encryption Settings
Passphrase

-

-

(NULL)

Set the password to create a
privacy key for SNMPv3 packet
encryption. From 8 to 32
alphanumeric characters can be
used.

-

-

(NULL)

Set the password for SNMPv3
packet encryption in HEX code.
For MD5: Sixteen octets (32
characters of HEX code).

Encryption Settings
Algorithm

-

-

DES

Set the algorithm for SNMPv3
packet encryption. This setting
is fixed to [DES].

SNMP Read Community

-

-

public

Set the Read Community for
SNMPv1. Up to 15 alphanumeric
characters can be used.

SNMP Write Community

-

-

public

Set the Write Community for
SNMPv1. Up to 15 alphanumeric
characters can be used.

-

-

SHA
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 NBT
Shaded text indicates the factory default setting.

Item

Web browser

Configuration
Tool
(Network
Setting
Plug-in)

Network Card
Setup
(Mac)

-

-

NetBIOS over TCP

Setting

ENABLE

Description

Set whether to use NetBIOS over TCP.

DISABLE
Short Printer Name

-

-

[printer name] +
[last six digits of
Ethernet address
(alphanumeric)]

Specify a computer name, using up
to 15 alphanumeric characters. The
specified name is identified in NetBIOS
over TCP/NetBEUI. The specified name
is displayed in the Windows network
computers.

-

-

PrintServer

Specify a work group name, using up
to 15 alphanumeric characters. The
specified name is displayed in the
Windows network computers.

Comment

-

-

Ethernet Board
OkiLAN 9300g

Specify a comment, using up to 48
alphanumeric characters. The specified
comment is displayed when detailed
display format is selected in Windows
network computers.

Master Browser

-

-

ENABLE

Set whether to use a master browser
function.

DISABLE

 Printer Trap
Shaded text indicates the factory default setting.

Item
Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Mac)

Printer Trap Community
Name Set

-

-

public

Specify a printer trap community
name, using up to 31 alphanumeric
characters.

Trap Enable 1-5

-

-

ENABLE

Set whether to use a printer trap in
TCP #1-5.

Web browser

Setting

DISABLE
Printer Reboot 1-5

-

-

ENABLE
DISABLE

Receive Illegal Trap 1-5

-

-

ENABLE
DISABLE

Online 1-5

-

-

ENABLE
DISABLE
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Description

Set whether to send an SNMP
message when a printer is restarted.
Set whether to use a trap
when accessing a printer with
a community name other than
that specified in [Printer Trap
Community Name Set].
Set whether to send an SNMP
message every time a printer
changes to online.

4. Network Settings

Work group Name

4

Network Setting Items

Shaded text indicates the factory default setting.

Item
Web browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Mac)

-

-

Offline 1-5

Setting

ENABLE
DISABLE

Paper Out 1-5

-

-

ENABLE
DISABLE

4

Paper Jam 1-5

-

-

ENABLE
DISABLE

Cover Open 1-5

-

-

ENABLE

4. Network Settings

DISABLE
Printer Error 1-5

-

-

ENABLE
DISABLE

Address 1-5

-

-

0.0.0.0

Description

Set whether to send an SNMP
message every time a printer
changes to offline.
Set whether to send an SNMP
message when paper runs out.
Set whether to send an SNMP
message when a paper jam has
occurred.
Set whether to send an SNMP
message every time a printer cover
is opened.
Set whether to send an SNMP
message when a printer error has
occurred.
Specify a trap destination address
for TCP/IP. Enter the value
in a decimal number format
“000.000.000.000”. If an IP address
is 0.0.0.0, a trap will not be sent. Up
to 5 trap destination addresses can
be specified.

 E-Mail Receive
Item
Configuration
Tool
(Network
Setting
Plug-in)

Network Card
Setup
(Mac)

Use Protocol

-

-

Disable

Specifies whether to use E-mail
reception function. Select the protocol
to use.

POP Server Name

-

-

0.0.0.0

Specifies the POP server name. Enter
the domain name or IP address.

POP User ID

-

-

(NULL)

Sets a user ID to access the POP server.

POP Password

-

-

(NULL)

Sets a password to access the POP
server.

APOP Support

-

-

Disable

Specifies whether to use APOP.

POP Port Number

-

-
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POP Receive
Interval
Domain Filter

-

-

5 (mins)

-

-

Disable

Email from the
following listed
domains

-

-

Accept

Specifies the port number to access
the POP server.
Specifies the interval to access the
POP server to receive E-mails.
Specifies whether to use domain
filtering.
Specifies whether to accept or block
E-mails from the specified domain.

Web browser

Setting
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Description

Network Setting Items

Item
Configuration
Tool
(Network
Setting
Plug-in)

Network Card
Setup
(Mac)

Domain 1-5

-

-

(NULL)

SMTP Receive Port
Number

-

-

25

Web browser

Setting

Description

Specifies a domain to apply domain
filtering.
Specifies the port number to access
the machine via SMTP.

 E-mail
Shaded text indicates the factory default setting.

Item

SMTP Sending

-

-

Setting

ENABLE
DISABLE

Description

Set whether to use an SMTP
(E-mail) sending protocol.

SMTP Server Name

-

-

(NULL)

Specify an SMTP server name.
Specify a domain name or IP
address. When specifying a
domain name, DNS (Pri) (sec)
settings are necessary.

SMTP Port Number

-

-

25

Specify an SMTP port number.
Normally, set to a default
setting.

Printer Email Address

-

-

(NULL)

Specify a printer E-mail
address.

Return Email Address

-

-

(NULL)

Specify a return E-mail address.
Normally, specify a network
administrator’s email address.

Email Address 1-5

-

-

(NULL)

Specify a recipient address. Up
to 5 addresses can be specified.

Error Notification Method

-

-

EVENT (Notification when an error
occurs)

Specify an error notification
method.

PERIOD (Periodic
notification)
Mail Sending Interval

-

-

1
24

Consumables Warning

-

-

DISABLE
Immediate
48H 45M
ENABLE

Consumables Warning

-

-

ENABLE
DISABLE
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Specify a notification interval.
This setting is available only
when selecting [PERIOD].
Set whether to notify of
warnings concerning printer
consumables (Toner cartridge,
Image drum unit, etc.). This
setting is available only when
selecting [EVENT].
Set whether to notify of
warnings concerning printer
consumables (Toner cartridge,
Image drum unit, etc.). This
setting is available only when
selecting [PERIOD].

4. Network Settings

Web browser

Configuration Network
Tool
Card
(Network
Setup
Setting Plug-in)
(Mac)

4

Network Setting Items

Shaded text indicates the factory default setting.

Item
Web browser
Consumables Error

Configuration Network
Tool
Card
(Network
Setup
Setting Plug-in)
(Mac)
-

-

Setting

DISABLE
Immediate
48H 45M
ENABLE

Consumables Error

-

-

ENABLE
DISABLE

4
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Maintenance Unit Warning

-

-

DISABLE
Immediate
2H 0M
-

Description

Set whether to notify of errors
concerning printer consumables
(Toner cartridge, Image drum
unit, etc.). This setting is
available only when selecting
[EVENT].
Set whether to notify of errors
concerning printer consumables
(Toner cartridge, Image drum
unit, etc.). This setting is
available only when selecting
[PERIOD].
Set whether to notify of
a warnings concerning
maintenance units (fuser unit,
belt unit etc.). This setting is
available only when selecting
[EVENT].

48H 45M
ENABLE
Maintenance Unit Warning

-

-

ENABLE
DISABLE

Maintenance Unit Error

-

-

DISABLE
Immediate
48H 45M

Set whether to notify of
a warnings concerning
maintenance units (fuser unit,
belt unit etc.). This setting is
available only when selecting
[PERIOD].
Set whether to notify of errors
concerning maintenance units
(fuser unit, belt unit etc.). This
setting is available only when
selecting [EVENT].

ENABLE
Maintenance Unit Error

-

-

ENABLE
DISABLE

Paper Supply Warning

-

-

DISABLE
Immediate
-

Set whether to notify of errors
concerning maintenance units
(fuser unit, belt unit etc.).
This setting is available only
when selecting [PERIOD].
Set whether to notify of
warnings concerning paper. This
setting is available only when
selecting [EVENT].

0H 15M
48H 45M
ENABLE
Paper Supply Warning

-

-

ENABLE
DISABLE
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Set whether to notify of
warnings concerning paper. This
setting is available only when
selecting [PERIOD].

Network Setting Items

Shaded text indicates the factory default setting.

Item
Web browser
Paper Supply Error

Configuration Network
Tool
Card
(Network
Setup
Setting Plug-in)
(Mac)
-

-

Setting

DISABLE
Immediate
-

Description

Set whether to notify of errors
concerning paper. This setting
is available only when selecting
[EVENT].

48H 45M
ENABLE
Paper Supply Error

-

-

ENABLE
DISABLE

Printing Paper Warning

-

-

DISABLE
-

Set whether to notify of
warnings concerning paper
feed. This setting is available
only when selecting [EVENT].

48H 45M
ENABLE
Printing Paper Warning

-

-

ENABLE
DISABLE
-

Printing Paper Error

-

-

DISABLE
Immediate
-

Set whether to notify of
warnings concerning paper
feed. This setting is available
only when selecting [PERIOD].
S et whether to notify of errors
concerning paper feed. This
setting is available only when
selecting [EVENT].

2H 0M
48H 45M
ENABLE
Printing Paper Error

-

-

ENABLE
DISABLE

Storage Device

-

-

DISABLE
Immediate
-

Set whether to notify of errors
concerning paper feed. This
setting is available only when
selecting [PERIOD].
Set whether to notify of errors
concerning storage devices.
This setting is available only
when selecting [EVENT].

48H 45M
ENABLE
Storage Device

-

-

ENABLE
DISABLE

Print Result Warning

-

-

DISABLE
Immediate
48H 45M

Set whether to notify of errors
concerning storage devices.
This setting is available only
when selecting [PERIOD].
Set whether to notify of
warnings concerning troubles
affecting print results. This
setting is available only when
selecting [EVENT].

ENABLE
Print Result Warning

-

-

ENABLE
DISABLE
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Set whether to notify of errors
concerning troubles affecting
print results. This setting is
available only when selecting
[PERIOD].

4
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Immediate

Set whether to notify of errors
concerning paper. This setting
is available only when selecting
[PERIOD].

Network Setting Items

Shaded text indicates the factory default setting.

Item
Web browser
Print Result Error

Configuration Network
Tool
Card
(Network
Setup
Setting Plug-in)
(Mac)
-

-

Setting

DISABLE
Immediate
2H 0M

Description

Set whether to notify of errors
concerning troubles affecting
print results. This setting is
available only when selecting
[EVENT].

48H 45M

4

ENABLE
Print Result Error

-

-

ENABLE
DISABLE

4. Network Settings

Interface Warning

-

-

DISABLE
Immediate
48H 45M

Set whether to notify an error
relating a trouble affecting
a print result. This setting is
available only when selecting
[PERIOD].
Set whether to notify of
warnings concerning interfaces
(network, etc.). This setting is
available only when selecting
[EVENT].

ENABLE
Interface Warning

-

-

ENABLE
DISABLE

Interface Error

-

-

DISABLE
Immediate
-

Set whether to notify of
warnings concerning interfaces
(network, etc.). This setting is
available only when selecting
[PERIOD].
Set whether to notify of errors
concerning interfaces (network,
etc.). This setting is available
only when selecting [EVENT].

2H 0M
48H 45M
ENABLE
Interface Error

-

-

ENABLE
DISABLE

Security

-

-

DISABLE
Immediate
2H 0M

Set whether to notify of errors
concerning interfaces (network,
etc.). This setting is available
only when selecting [PERIOD].
Set whether to notify of
warnings occurring in the
security functions. This setting
is available only when selecting
[EVENT].

48H 45M
ENABLE
Security

-

-

ENABLE
DISABLE
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Set whether to notify of
warnings occurring in the
security functions. This setting
is available only when selecting
[PERIOD].

Network Setting Items

Shaded text indicates the factory default setting.

Item
Web browser
Others

Configuration Network
Tool
Card
(Network
Setup
Setting Plug-in)
(Mac)
-

-

Setting

DISABLE
Immediate
-

Description

Set whether to notify of other
critical errors. This setting is
available only when selecting
[EVENT].

2H 0M
48H 45M
ENABLE
Others

-

-

ENABLE
DISABLE

-

Attached Information
Network Interface

-

Attached Information Printer
Serial Number

-

Attached Information Printer
Asset Number

-

Attached Information Printer
Name

-

Attached Information Printer
Location

-

Attached Information IP
Address

-

Attached Information MAC
Address

-

Attached Information Short
Printer Number

-

Attached Information Printer
URL

-

-

ENABLE
DISABLE

-

ENABLE
DISABLE

-

ENABLE
DISABLE

-

ENABLE
DISABLE

-

ENABLE
DISABLE

-

ENABLE
DISABLE

-

ENABLE
DISABLE

-

ENABLE
DISABLE

-

ENABLE
DISABLE

-

ENABLE
DISABLE
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Set whether to include the
printer name in printer
information described in
outgoing E-mail.
Set whether to include the
network interface name in
printer information described in
outgoing E-mail.
Set whether to include the
printer serial number in printer
information described in
outgoing E-mail.
Set whether to include the
printer asset number in printer
information described in
outgoing E-mail.
Set whether to include the
system name in printer
information described in
outgoing E-mail.
Set whether to include the
system location in printer
information described in
outgoing E-mail.
Set whether to include the IP
address in printer information
described in outgoing E-mail.
Set whether to include the MAC
address in printer information
described in outgoing E-mail.
Set whether to include the
short printer name in printer
information described in
outgoing E-mail.
Set whether to include
the printer URL in printer
information described in
outgoing E-mail.

4
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Attached Information Printer
Model

Set whether to notify of other
critical errors. This setting is
available only when selecting
[PERIOD].

Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Tool
Card
(Network
Setup
Setting Plug-in)
(Mac)

Web browser

4

Setting

Description

Comment

-

-

(NULL)

Specify a comment that
is added to the end of the
sentence in an outgoing E-mail.
4 lines can be specified. Up to
63 characters per line can be
entered. If characters exceeds
the limit per line, a new line is
inserted automatically.

SMTP Authentication Setting

-

-

ENABLE

Set whether to enable SMTP
authentication.

DISABLE

4. Network Settings

User ID

-

-

(NULL)

Specify a user ID for SMTP
authentication.

Password

-

-

(NULL)

Specify a password for SMTP
authentication.

 Maintenance
Shaded text indicates the factory default setting.

Item
Web browser
LAN Scale Setting

Configuration
Tool
(Network
Setting Plug-in)

Network
Card
Setup
(Mac)

-

-

Setting

NORMAL
SMALL
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Description

[NORMAL]: Normally, use this
setting. Even if connecting to
a hub with a spanning tree
function, the printer works
efficiently. If connecting to
a small LAN only for few
computers, it will take a long
time to start up the printer.
[SMALL]: This setting supports
from a small LAN for few
computers to a large LAN. If
connecting to a hub with a
spanning tree function,
the printer may not work
efficiently.

Network Setting Items

 General Network Settings
Shaded text indicates the factory default setting.

Item
Web browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card
Setup
(Mac)

-

-

Gigabit network

Setting

ENABLE

Specify the support for a
gigabit network.
When enabled, high-speed
connection with 1000Base-T
Full/Half is supported, but the
printer does not enter the sleep
mode if operated in such an
environment.

DISABLE

HUB Link Setting

-

-

AUTO NEGOTIATION

-

-

Type1

Specify the communication
speed and communication
method between the printer
and a hub. Normally, set to
[AUTO NEGOTIATION].
Select the type of TCP
Acknowledgement.
When [Type1] is selected, the
printer returns the response for
each packet.
When [Type2] is selected, the
printer returns the response for
multiple packets at a time.
Selecting [Type2] may
improve the printing time in
case the printing time has
become longer due to the
setting of the hub. Normally,
select [Type1].

Type2

 Security
Shaded text indicates the factory default setting.

Item
Web browser
FTP

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Mac)

-

-

Setting

ENABLE
DISABLE

Telnet

-

-

ENABLE
DISABLE

Web (Port No.: 80)

Web

Device
Settings(Web)
-

Web Page
Settings
-

ENABLE
DISABLE
1
80

Description

Set whether to access the
printer using FTP.
Set whether to access the
printer using the telnet
protocol.
Set whether to access the
printer through a web browser.
Specify a port number to
access the web page for the
printer.

65535
IPP (Port No.: 631)

-

-

ENABLE
DISABLE
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Set whether to use the IPP
protocol.

4
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100BASE-TX FULL
100BASE-TX HALF
10BASE-T FULL
10BASE-T HALF

TCP ACK

Description

Network Setting Items

Shaded text indicates the factory default setting.

Item
Web browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Mac)

-

-

SNMP

Setting

ENABLE
DISABLE

4

POP

-

-

Disable

POP

-

-

110

SMTP

-

-

ENABLE

SMTP

-

-

DISABLE
1

Description

Set whether to access the
printer using the SNMP
protocol. Normally, set to
[ENABLE].

Specifies whether to use
POP3.
Specifies the port number for
POP3.
Set whether to use SMTP
sending.
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Specify a port number for the
SMTP protocol.

25
65535
SNTP

-

-

ENABLE
DISABLE

Local Ports

-

-

NetBIOS over TCP

-

-

Network Password

Change
Password

ENABLE
DISABLE
ENABLE
DISABLE

Change
Password

(last six digits of MAC
address)

Set whether to use the SNTP
protocol.
Set whether to use a unique
protocol.
Set whether to use the
NetBIOS over TCP protocol.
Change the network
administrator’s password,
using up to 15 alphanumeric
characters. The password is
case sensitive. If you forget
the password you specified, the
password cannot be changed.

 IP Filtering
Shaded text indicates the factory default setting.

Item
Web browser
IP Filtering

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Mac)

-

-

Setting

ENABLE
DISABLE
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Description

Set whether to use IP filtering,
the function to restrict
access by IP address. This
function requires thorough
knowledge of IP addresses.
Normally, select [DISABLE].
Set the items below properly
when selecting [ENABLE];
otherwise, no access using
TCP/IP is allowed.

Network Setting Items

Shaded text indicates the factory default setting.

Item
Network
Card Setup
(Mac)

Start Address 1-10

-

-

0.0.0.0

End Address 1-10

-

-

0.0.0.0

Printing 1-10

-

-

ENABLE

Web browser

Setting

DISABLE
Configuration 1-10

-

-

ENABLE
DISABLE

Administrator’s IP Address to
Register

-

-

0.0.0.0

Description

Specify the IP addresses
that are allowed to access
the printer. You can specify
an individual address or an
address range. Specify the
start address and end address
when setting the address
range. Entering “0.0.0.0”
disables the setting.
Set whether to allow to
changes to the configuration
from the IP addresses specified
in IP Address Range #1-10.

4

Set whether to allow to
change configuration from the
IP addresses specified in IP
Address Range #1-10.

4. Network Settings

Configuration
Tool
(Network
Setting Plug-in)

Set the IP address of the
administrator. Only this
address can always access the
printer. Remember that when
the administrator accesses the
printer via a proxy server, this
item is set to the address of
the proxy server and all access
via the proxy server is allowed.
It is recommended that the
administrator accesses the
printer without using a proxy
server.

 MAC Address Filtering
Shaded text indicates the factory default setting.

Item
Web browser
MAC Address Filtering

Configuration
Tool
(Network
Setting Plug-in)

Network
Card
Setup
(Mac)

-

-

Setting

ENABLE
DISABLE

MAC Address Access

-

-

ACCEPT
DENY

MAC Address #1-50

-

-
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00:00:00:
00:00:00

Description

Set whether to use MAC address
filtering, the function to allow
access only from MAC addresses
specified. This function requires
thorough knowledge of MAC
addresses. Normally, select
[DISABLE]. Set the items
below properly when selecting
[ENABLE]; otherwise, no access
is allowed from the network.
Set whether to allow or deny
access from the MAC addresses
specified in MAC Address #1-50.
Specify the MAC addresses that
are allowed to access the printer.
Entering “00:00:00:00:00:00”
disables the setting.

Network Setting Items

Shaded text indicates the factory default setting.

Item
Web browser
Administrator’s MAC Address to
Register

Configuration
Tool
(Network
Setting Plug-in)

Network
Card
Setup
(Mac)

-

-

Setting

00:00:00:
00:00:00

4

Description

Set the MAC address of the
administrator. Only this address
can always access the printer.
Remember that when the
administrator accesses the
printer via a proxy server, this
item is set to the address of
the proxy server and all access
via the proxy server is allowed.
It is recommended that the
administrator accesses the
printer without using a proxy
server.

4. Network Settings

 SSL/TLS
Shaded text indicates the factory default setting.

Item
Web browser
SSL/TLS

Configuration Network
Tool
Card
(Network
Setup
Setting Plug-in)
(Mac)
-

-

Setting

ENABLE
DISABLE

Cipher Strength

-

-

Weak

Description

Set whether to use SSL/
TLS.
Set the cypher strength.

Standard
Strong
HTTP/IPP

-

-

OFF

Specifies whether to
encrypt reception via
HTTP/IPP.

HTTP/IPP Cipher
Level Setting

-

-

Standard

Specifies the strength
of the encryption of
reception via HTTP/IPP.

FTP Receive

-

-

Disable

Specifies whether to
encrypt reception via FTP.

FTP Receive Cipher
Level Setting

-

-

Standard

Specifies the strength
of the encryption of
reception via FTP.

SMTP Receive

-

-

OFF

Specifies whether to
encrypt reception via
SMTP.

SMTP Receive Cipher
Level Setting

-

-

Standard

Specifies the strength
of the encryption of
reception via SMTP.

Certificate Generation

-

-

Use a Self-signed certificate (Self-signed
certificate)

Generate a self-signed
certificate. Or, generate
a CSR to send to a
certificate authority and
install a certificate issued
by a certificate authority.

Use a certificate signed by a certificate authority (Certificateauthority-signed certificate)
Common Name

-

-

(IP address of printer)
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This item is fixed to the
IP address of the printer
when generating a selfsigned certificate.

Network Setting Items

Shaded text indicates the factory default setting.

Item
Web browser

Configuration Network
Tool
Card
(Network
Setup
Setting Plug-in)
(Mac)

Setting

Description

Organization

-

-

(NULL)

Organization name:
Specify the official name
of your organization. Up
to 64 characters can be
entered.

Organization Unit

-

-

(NULL)

Organization unit: Specify
a subgroup such as
department or division
within the organization.
Up to 64 characters can
be entered.

-

-

(NULL)

Name of city: Specify
the name of the city
or place where your
organization is located.
Up to 128 characters can
be entered.

State/Province

-

-

(NULL)

State/Province: Specify
the name of the state
or province where your
organization is located.
Up to 128 characters can
be entered.

Country/Region

-

-

(NULL)

Country code: Enter the
two-letter ISO code of
the country or region
where your organization
is located. (Example:
JP (Japan), US (United
States of America)). Up
to 2 characters can be
entered.

Key Type

-

-

RSA

Set the type of
key for encrypted
communication.

Key Size

-

-

2048 bit

Set the size of
key for encrypted
communication.

1024 bit
512 bit

 SNTP
Shaded text indicates the factory default setting.

Item
Web browser
SNTP

Configuration
Network Card
Tool
Setup
(Network
(Mac)
Setting Plug-in)
-

-

Setting

ENABLE

Description

Set whether to use the SNTP protocol.

DISABLE
NTP Server (Pri.)

-

-

(NULL)
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Set the IP address of the primary NTP
server from which the time information is
obtained.

4. Network Settings

Locality

4

Network Setting Items

Shaded text indicates the factory default setting.

Item
Web browser

Configuration
Network Card
Tool
Setup
(Network
(Mac)
Setting Plug-in)

Setting

Description

NTP Server (Sec.)

-

-

(NULL)

Set the IP address of the secondary NTP
server from which the time information is
obtained.

Time Zone

-

-

00:00

Set the time difference from GMT.

Daylight Saving

-

-

ON

Set whether to use daylight saving time.

OFF

4
4. Network Settings

 Job List
Shaded text indicates the factory default setting.

Item
Web browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card
Setup
(Mac)

-

-

Job queue display
setting

Setting

Document Name
Job Condition
Job Type
Computer Name
User Name

Description

Select the items displayed on the
list of jobs (print data) waiting
to be printed. When no selection
has been made for the setting,
the items set by default are
displayed.

Number of sheets printed
Transmit Time
Transmit Port

 Web printing
Shaded text indicates the factory default setting.

Item
Web browser
Paper Tray

Configuration
Tool
(Network
Setting Plug-in)

Network
Card
Setup
(Mac)

-

-

Setting

Tray 1
MPTray
Tray 2*

Copies

-

-

1
-

Description

Select the tray used for printing.
*Tray 2 will be displayed when
the optional tray unit is installed.
Enter the number of copies to
print. Up to 999 can be entered.

999
Collate

-

-

Checked

Set whether to collate the output.

Not checked
Fit to page

-

-

Checked
Not checked
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Set whether to fit the size of PDF
file to the size of the paper in the
tray if the paper size of PDF file
is different from the paper size of
the tray.

Network Setting Items

Shaded text indicates the factory default setting.

Item
Web browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card
Setup
(Mac)

-

-

Duplex printing

Setting

(NULL)

Select the binding method in
duplex printing.

Long edge
Short edge
Page Select

-

-

PDF Password

-

-

Description

Checked

Set the pages to print by
specifying the start and end
pages.

Not checked
Checked

Select this item and enter the
password when printing an
encrypted PDF file.

Not checked

Shaded text indicates the factory default setting.

Item
Web browser
IEEE802.1X

Configuration
Tool
(Network
Setting Plug-in)

Network Card
Setup
(Mac)

-

-

Setting

ENABLE

Description

Set whether to use IEEE802.1X.

DISABLE
EAP Type

-

-

EAP-TLS

Select the EAP method.

PEAP
EAP User

-

-

(NULL)

Specify the user name used for EAP.
This item is valid when EAP-TLS/PEAP
is selected. Up to 64 alphanumeric
characters can be entered.

EAP Password

-

-

(NULL)

Set the password for the EAP user.
This item is valid only when PEAP
is selected. Up to 64 alphanumeric
characters can be entered.

Use SSL Certificate

-

-

ENABLE

Set whether to use an SSL/
TLS certificate for IEEE802.1X
authentication. When no SSL/TLS
certificate is installed, “ENABLE”
cannot be selected. This item is valid
only when EAP-TLS is selected.

DISABLE

Authenticate Server

-

-

ENABLE
DISABLE
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Set whether to authenticate a
certificate sent from the RADIUS
server by using a CA certificate.

4. Network Settings

 IEEE802.1X

4

Network Setting Items

 IPSec
Shaded text indicates the factory default setting.

Item
Web browser

Configuration
Network
Tool
Card Setup
(Network
(Mac)
Setting Plug-in)

Setting

IPSec

-

-

ENABLE

IP Address 1-50

-

-

0.0.0.0

Description

Set whether to use IPSec.

DISABLE
Specify the host address allowed to
communicate by IPSec.

●● Use one-byte characters
separated by a dot for an IPv4
address.
●● Use one-byte alphanumeric
characters separated by a colon
for an IPv6 global address.
●● IPv6 link-local address is not
supported.

4
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IKE Encryption Algorithm

-

-

3DES-CBC

IKE Hash Algorithm

-

-

SHA-1

Diffie-Hellman Group

-

-

Group1

Set the IKE encryption method.

DES-CBC
Set the IKE hash method.

MD5
Group2
LifeTime

-

-

600
86400
28800

Set the Diffie-Hellman group used in
Phase1 Proposal.
Set the lifetime of ISAKMP SA.
Normally, use the factory default
setting.

Pre-shared Key

-

-

(NULL)

Set the pre-shared key.

Key PFS

-

-

KEYPFS

Set whether to use Key PFS (Perfect
Forward Secrecy).

Diffie-Hellman Group when Key
PFS Enable

-

-

Group2

NOPFS
Group1

Set the Diffie-Hellman group used
for Key PFS.

None
ESP

ESP Encryption Algorithm

-

-

-

-

Enable
Disable

Set whether to use ESP
(Encapsulating Security Payload).

3DES-CBC

Set the encryption algorithm for ESP.

DES-CBC
ESP Authentication Algorithm

-

-

SHA-1
MD5
OFF

AH
AH Authentication Algorithm

-

-

Enable

Set the authentication algorithm for
ESP.

Disable

Set whether to use AH
(Authentication Header).

SHA-1

Set the encryption algorithm for AH.

MD5
LifeTime

-

-

600
3600
86400

- 120 -

Set the lifetime of IPSec SA.
Normally, use the factory default
setting.

Changing Network Settings From the Web Page


Changing Network Settings From the Web Page
This section explains how to change the network settings from the printer’s web page.
To access the printer’s web page, your computer must meet the following conditions.
●● TCP/IP must be enabled.
●● Microsoft Internet Explorer 6.0 or later, Safari 3.0 or later, or Firefox 3.0 or later is installed.
Memo

●● Ensure that the security setting of the web browser is set to a medium level.
●● To enter the [Admin Setup] menu, it is necessary to log in as the administrator. The factory default administrator password is
“aaaaaa”.
Reference

●● Some of the following settings can be performed on other utilities. For details, refer to “Network Setting Items” P.102.

7

Click [Submit].
The network card reboots to enable the new
settings.

You can set the printer to send an error
notification e-mail when an error occurs. You can
set when to be notified:

Periodic Alerts

●● On a periodical basis

1

Access the printer’s web page and log in
as the administrator.

2

Select [Admin Setup].

3

Select [Network Setup]>[Email]>
[Alert Settings].

4

Enter an e-mail address to receive the
alerts.

5

Click [Setting] for the specified address.

6

Follow the on-screen instructions to
specify detailed settings.

7

Click [OK].

8

Click [View a Summary of Current
Configuration] to check the current
settings, and then click [X] to close the
window.

●● Only when an error occurs

Configuring Your Printer
You can configure the settings for e-mail alert
using the web page.
Memo

●● When you specify a domain name in [SMTP Server],
configure the DNS server in the [TCP/IP] setting.
●● You need to set the mail server to allow the printer to
send E-mail. For details on the mail server setting, to your
network administrator.
●● If you use Internet Explorer 7 or later, be sure to
configure the settings below before you send a test mail.
In the browser, select [Tools] > [Internet Options],
then click [Custom Level] on the [Security] tab. Then
select [Enable] in [Allow websites to prompt for
information using scripted windows].

1

Access the printer’s web page and log in
as the administrator.

2

Select [Admin Setup].

3

Select [Network Setup]>[Email]>
[Send Settings].

4

Follow the on-screen instructions to
specify detailed settings.

5

Select [Set detail of the SMTP
Protocol].

6

[Copy] is useful when you want to apply the alert
conditions to another address.

You can also check the current settings of up to
two addresses on the main window. Select the
desired addresses to check from the list box.

9

Click [Submit].
The network card reboots to enable the new
settings.
Memo

If necessary, you can configure
[Security settings], [Configure
attached information], and [Others].

●● Alert e-mail will not be sent if errors to notify about have
not occurred.
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Informing the End of Consumable Life
and Errors by E-mail (E-mail Alert)

Changing Network Settings From the Web Page

Alert When Error Occurs
1

Controlling Access Using IP
Address (IP Filtering)

Perform steps 1 to 6 in “Periodic Alerts”
P.121.
When an error or warning requiring notification is
selected, a window will display to specify the time
between error occurrence and sending the alert.

2

Specify the time before sending error
alerts and then click [OK].

Note

If you specify a longer time, you are only notified
of persisting errors.

4

3
4

Click [OK].

4. Network Settings

Click [View a Summary of Current
Configuration] to check the current
settings, and then click [X] to close the
window.
You can also check the current settings of up to
two addresses on the main window. Select the
desired addresses to check from the list box.

5

Click [Submit].
The network card reboots to enable the new
settings.

You can control access to the printer using
IP addresses. You can set whether to allow
configuration or printing from the IP addresses
specified. By factory default, IP filtering is
disabled.
●● Be sure to specify the correct IP address. If you specify a
wrong IP address, you cannot access the printer using the
IP protocol.
●● When you enable IP filtering, access by hosts that are not
specified in these steps is rejected.
Memo

●● You can use only IPv4 for IP filtering.

1

Access the printer’s web page and log in
as the administrator.

2

Select [Admin Setup].

3

Select [Network Setup]>
[Security]>[IP Filtering].

4

Follow the on-screen instructions to
specify detailed settings.
Note

●● If nothing is registered in [Administrator IP
Address that has been registered], you may
not be able to access the printer depending on the
specified IP address range.
●● If you use a proxy server, [Your Current Local
Host/Proxy IP Address] and the IP address of
your host may not match.

5
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Click [Submit].
The network card reboots to enable the new
settings.
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Controlling Access Using MAC
Address (MAC Address Filtering)

Printing Without Printer
Driver (Direct Print)

You can control access to the printer using MAC
addresses. You can allow or reject access from
the specified MAC addresses.

Printing PDF Files

Note

●● Be sure to specify the correct MAC address. If you specify
the wrong MAC address, you cannot access the printer via
a network.
Memo

●● You cannot specify to accept or to reject for each address
individually.

1

Access the printer’s web page and log in
as the administrator.
Select [Admin Setup].

3

Select [Network Setup]>
[Security]>[MAC Address Filtering].

4

Follow the on-screen instructions to
specify detailed settings.
Note

●● If nothing is registered in [Administrator MAC
Address that has been registered], you may
not be able to access the printer depending on the
specified MAC address.
●● If you use a proxy server, [Your Current Local
Host/Proxy MAC Address] and the MAC address of
your host may not match.

5

Click [Submit].
The network card reboots to enable the new
settings.

Memo

●● Additional RAM memory may be necessary depending on
the PDF file.
●● Printing may not be correct depending on the PDF file.
When printing is not correct, open the file with Adobe
Reader and then print.

1

Access the printer’s web page and log in
as the administrator.

2

Click [Direct Print].

3

Select [Web Printing].

4

Follow the on-screen instructions to
specify detailed settings.

5

Check the settings and then click
[Print].
The data is sent to the printer and the printing is
started.

Configuring server to print files
attached to E-mails
You can print attached files when the machine
receives an E-mail.
Note

●● Up to 10 files and a maximum of 8 MB for each file can be
printed.
●● PDF, JPEG, and TIFF files can be printed.
●● It may be necessary to install additional RAM in order to
print some PDF files.
●● If you have problems printing a PDF file, open the file in
Adobe Reader and print it.

 Configuration for POP
1

Access the machine’s web page and log
in as the administrator.

2

Select [Admin Setup].

3

Select [Network Setup] > [Email] >
[Receive Settings].

4

Select [POP3] and then click [To
STEP2].
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2

You can print PDF files without installing the
printer driver. Specify the file you want to print
on the web page and sent it to the printer.

Changing Network Settings From the Web Page

5

Follow the on-screen instructions to
specify the detailed settings.

Encrypting Communication by
SSL/TLS

Note

6

●● Be sure to specify the correct value for your mail
server. If you enable APOP when your mail server
does not support the APOP protocol, E-mails may not
be correctly received.

You can encrypt communication between your
computer and the printer. Communication is
encrypted by SSL/TLS in the following cases.

●● When you specify a domain name for the mail server,
configure the DNS server in the [TCP/IP] setting.

●● Changing printer settings from the web page

Click [Submit].
Note

●● When the POP server does not support the SSL
encryption, E-mails may not be correctly received.

4

●● IPP printing
●● Direct printing

Creating a Certificate

4. Network Settings

 Configuration for SMTP

You can create a certificate on the web page.
The following two certificates are available.

1

Access the machine’s web page and log
in as the administrator.

●● A self-signed certificate.

2

Select [Admin Setup].

3

Select [Network Setup] > [Email] >
[Receive Settings].

4

Select [SMTP] and then click [To
STEP2].

5

Follow the on-screen instructions to
specify the detailed settings.

6

Click [Submit].

●● A certificate created by a certificate authority.
Note

●● If you change the printer IP address after you create a
certificate, the certificate becomes invalid. Be sure not to
change the printer’s IP address after creating a certificate.

1

Access the printer’s web page and log in
as the administrator.

2

Select [Admin Setup].

3

Select [Network Setup] > [Security]
> [SSL/TLS].

4

Select [Enable] for [SSL/TLS].

5

Enter the required information in
[CommonName], [Organization], etc.

6

Click [Submit].

7

Check the information entered and click
[OK].

The information entered is displayed.

When you are creating a self-signed certificate,
the setting procedure is finished. Follow the onscreen instructions and close the web page.
When you are obtaining a certificate issued by a
certificate authority, go to step 8.

8

Follow the on-screen instructions to send
a CSR to a certificate authority.

9

Follow the on-screen instructions to
install a certificate from the certificate
authority.
Copy the text between “----- BEGIN CERTIFICATE
-----” and “----- END CERTIFICATE -----”, and
paste it in the text box.
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10 Click [Submit].

5

Enter “http://your printer’s IP address/
ipp” or “http://your printer’s IP address/
ipp/lp” and then click [Next].

Opening the Web Page

6

Click [Disk Usage].

7

Insert the software DVD-ROM into the
computer.

8

Enter the following value in [Copy
manufacturer’s files from:], and then
click [Browse].

The setting procedure for a certificate issued by a
certificate authority is finished.

1

Launch a web browser.

2

Enter “https://your printer’s IP address”
in the URL address bar and then press
the <ENTER> button.

-- For PCL driver, “D:\Drivers\EN\PCL”.
-- For PS driver, “D:\Drivers\EN\PS”.
-- For XPS driver, “D:\Drivers\EN\XPS”.

4

Memo

IPP Printing
IPP printing allows you to transmit your print job
data from your computer to the printer via the
Internet.

Select the INF file and click [Open].

10 Click [OK].
11 Select a model and click [OK].

 Enabling IPP Printing

12 Click [Next].

IPP printing is disabled by factory default. To
perform IPP printing, enable IPP first.

1

9

13 Click [Finish].

Access the printer’s web page and log in
as the administrator.

14 Print the test page after installation is
complete.

2

Select [Admin Setup].

3

Select [Network Setup] > [IPP].

4

Select [Enable].

Add the printer to your computer as an IPP
printer.

5

Click [Submit].

1

 Setting Up Your Printer As an IPP
Printer (for Mac OS X Only)

 Setting Up Your Printer As an IPP
Printer (for Windows Only)

Insert the software DVD-ROM into the
computer and install the driver.
Reference

●● "User's Manual (Setup)"

Add the printer to your computer as an IPP
printer.

2

Select [System Preferences] from the
Apple menu.

3

Click [Print & Scan].

1

Click [Start] and select [Devices and
Printers] > [Add a printer].

2

On the [Add Printer] wizard, select
[Add a network, wireless or
Bluetooth printer].

4

Click [ + ].

5

Click the [IP] tab.

3

In the list of available printers, select
[The printer that I want isn’t listed].

6

From [Protocol], select [IPP (Internet
Printing Protocol)].

4

Select [Select a shared printer by
name].

7

Enter the printer’s IP address in
[Address].
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●● In the above examples, the DVD-ROM drive is setup
as the D drive.

Changing Network Settings From the Web Page

8

Enter “ipp/Ip” in [Queue].

9

Click [Add].

Encrypting Communication by
IPSec
You can encrypt communication between your
computer and the printer.

10 Click [Continue].
11 Confirm that the printer is registered in

The communication is encrypted by IPSec. When
IPSec is enabled, encryption is applied for all the
applications using IP protocols.

[Print & Scan].

 Performing IPP Printing

You can specify up to 50 hosts by their IP
addresses. When a host that is not registered
tries to access the printer, it is rejected. When
you try to access a host that is not registered,
the attempt is invalid.

Memo

●● The following steps are explained using NotePad as an
example. The steps and menus may differ depending on
the application you use.

4
4. Network Settings

1

Open the file you want to print.

2

From the [File] menu, select [Print].

3

Be sure to configure the printer before
configuring your computer.
Memo

Select the IPP printer you created from
[Select Printer], and then click [Print].

●● You must have a pre-shared key readied in advance.

Configuring Your Printer
In order to enable IPSec, your printer must first
be configured from the web page.
Note

●● When you enable IPSec, communication with a host not
specified in this procedure is rejected.
Memo

●● Be sure to make a note of the values you specify in these
steps. They are necessary when you configure the IPSec
settings on your computer.

1

Access the printer’s web page and log in
as the administrator.

2

Select [Admin Setup].

3

Select [Network Setup] > [Security]
> [IPSec].

4

Follow the on-screen instructions to
specify detailed settings.
Memo

●● Either [ESP] or [AH] must be enabled in the
configuration for "Phase2 Proposal".

5

Click [Submit].
The network card reboots to enable the new
settings.
Note

●● If you were unable to set up IPSec because of an
inconsistency between the parameters that were
specified, you will be unable to access the web page. In
this case, either disable IPSec from the operator panel of
the printer, or initialize the network settings.
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Configuring Your Computer

configuration for "Phase1 Proposal" in “Configuring
Your Printer” P.126.

Memo

15 Click [OK].

●● Be sure to configure the printer before configuring your
computer.

1

16 On the [Key Exchange Security

Click [Start] and select [Control
Panel]>[Administrative Tools].

Methods] window, click [OK].

17 On the [Key Exchange Settings]

2

Double-click [Local Security Policy].

3

On the [Local Security Policy] window,
click [IP Security Policies on Local
Computer].

4

From the [Action] menu, select [Create
IP Security Policy].
On the [IP Security Policy Wizard],
click [Next].

6

Enter a [Name] and a [Description]
and then click [Next].

7

Deselect the [Activate the default
response rule (earlier versions of
Windows only)] check box and then
click [Next].

8
9

18 On the IP security policy properties
window, select the [Rules] tab.

19 Click [Add].
20 On the [Security Rule Wizard], click
[Next].

21 On the [Tunnel Endpoint] screen,

select [This rule does not specify a
tunnel] and then click [Next].

22 On the [Network Type] screen, select
[All Network Connections] and then
click [Next].

23 On the [IP Filter List] screen, click
[Add].

Select [Edit Properties] and then click
[Finish].

24 On the [IP Filter List] window, click

On the IP security policy properties
window, select the [General] tab.

25 On the [IP Filter Wizard], click [Next].

[Add].

26 On the [IP Filter Description and

10 Click [Settings].

Mirrored Property] screen, click
[Next].

11 On the [Key Exchange Settings]

window, enter a value (minutes) for
[Authenticate and generate a new
key after every].

27 On the [IP Traffic Source] screen, click
[Next].

Note

●● Specify the same value as [Lifetime] specified in the
configuration for "Phase1 Proposal" in “Configuring
Your Printer” P.126. Although [Lifetime] is specified
in seconds, enter a value in minutes for this step.

12 Click [Methods].
13 On the [Key Exchange Security
Methods] window, click [Add].

14 Specify [Integrity algorithm],

[Encryption algorithm] and [DiffieHellman group].

4

28 On the [IP Traffic Destination] screen,
click [Next].

29 On the [IP Protocol Type] screen, click
[Next].

30 Click [Finish].
31 On the [IP Filter List] window, click
[OK].

32 On the [Security Rule Wizard], select
the new IP filter from the list and then
click [Next].

Note

●● Select the same value that was specified in [IKE
Encryption Algorithm], [IKE Hush Algorithm],
and [Diffie-Hellman group] at the time of
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5

window, click [OK].

Changing Network Settings From the Web Page

47 Click [Finish].

33 On the [Filter Action] screen, click
[Add].

48 On the IP security policy properties

34 On the [Filter Action Wizard], click

window, click [OK].

[Next].

49 On the [Local Security Policy] window,

35 On the [Filter Action Name] screen,

select the new IP security policy.

enter a [Name] and a [Description]
and then click [Next].

50 From the [Action] menu, select
[Assign].

36 On the [Filter Action General

51 Make sure that for the new IP security

Options] screen, select [Negotiate
security] and then click [Next].

4

policy, [Policy Assigned] is displayed
as [Yes].

37 On the [Communicating with

52 Click [X] on the [Local Security Policy]

4. Network Settings

computers that do not support
IPsec] screen, select [Do not allow
unsecured communication] and then
click [Next].

screen.

38 On the [IP Traffic Security] screen,
select [Custom] and then click
[Settings].

39 On the [Custom Security Method
Settings] window, configure the
settings and then click [OK].
Note

●● Configure the AH and ESP settings to the same
settings as configured for the "Phase2 Proposal" in
“Configuring Your Printer” P.126.

40 On the [IP Traffic Security] screen,
click [Next].

41 Select [Edit Properties] and then click
[Finish].

42 On the filter action properties window,

select [Use session key perfect
forward secrecy (PFS)] if you want to
enable Key PFS.

43 Select [Accept unsecured

communication, but always respond
using IPsec] if you perform IPSec
communication by the IPv6 global
address.

44 Click [OK].
45 Select [New Filter Action] and then
click [Next].

46 On the [Authentication Method]

screen, select the authentication method
you want and then click [Next].
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Using SNMPv3

Using IPv6

When you use an SNMP manager that supports
SNMPv3, management of the printer can
encrypted by SNMP.

Your printer supports IPv6. The printer obtains
the IPv6 address automatically. You cannot set
the IPv6 address manually.

1

Access the printer’s web page and log in
as the administrator.

2

Select [Admin Setup].

3

Select [Network Setup]>[SNMP]>
[Settings].

4

●● For Printing:
-- LPR
-- IPP
-- RAW (Port9100)
-- FTP
-- HTTP
-- SNMPv1/v3

Click [Submit].
The network card reboots to enable the new
settings.

4

●● For Configuration:

-- Telnet
Operation is confirmed under specific conditions
for the following applications.
Protocol
LPD

Port9100

FTP

HTTP

OS
●● Windows 7
●● Windows
Vista
●● Windows XP
●● Windows 7
●● Windows
Vista
●● Windows 7
●● Windows
Vista
●● Windows XP
●● Mac OS X
●● Windows XP
●● Mac OS X

Telnet

Application Condition
LPR
(Command
Prompt)

*1, 2, 3

LPRng

*1, 2, 3

FTP
(Command
Prompt)

*1, 2, 3

FTP (Terminal)
Internet
Explorer 6.0
Safari (2.0v412.2)
Telnet
(Command
Prompt)

*1, 2, 3
*1, 2, 3

●● Windows 7
●● Windows
Vista
●● Windows XP
●● Mac OS X
Telnet
(Terminal)

*1, 2,
3, 4
*1, 2, 3

*1, 2, 3

*1) T
 o specify a host name, edit the
host’s file or access via the DNS
server.
*2) W
 ith Telnet, when only IPv6 is
enabled you cannot specify a host
name by the DNS server.
*3) Y
 ou cannot specify a host name
when you use a link local address
to access.
*4) E
 nter an IPv6 address enclosed
with square brackets.
Note

●● To use IPv6 on Windows XP, install IPv6.
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5

Follow the on-screen instructions to
specify detailed settings.

The printer supports the following protocols.

Changing Network Settings From the Web Page

Enabling IPv6
1

4

Using IEEE802.1X

Access the printer’s web page and log in
as the administrator.

2

Select [Admin Setup].

3

Select [Network Setup]>[TCP/IP].

4

Select [Enable] for [IPv6].

5

Click [Submit].

Your printer supports IEEE802.1X authentication.
Be sure to configure the printer and your
computer before performing the following steps.
Reference

●● For details on the initial setup and the IP address, refer to
the User’s Manual (Setup).

Configuring Your Printer for
IEEE802.1X

The network card reboots to enable the new
settings.

 Using PEAP

Checking IPv6 Address

4. Network Settings

1

Access the printer’s web page and log in
as the administrator.

The IPv6 address is automatically assigned.

1

Select [View Information].

2

Select [Admin Setup].

2

Select [Network]>[TCP/IP].

3

Select [Network Setup]>
[IEEE802.1X].

4

Select [Enable] for [IEEE802.1X].

5

Select [PEAP] for [EAP Type].

6

Enter a user name in [EAP User].

7

Enter a password in [EAP Password].

8

Select [Authenticate Server] and then
click [Import].

9

Enter the file name of the CA certificate
and then click [OK].

Memo

●● When the global address is displayed only as zeros, it may
be an error due to the router being used.
Reference

●● You can also check the IPv6 address in the network report
from the printer by pressing the scroll button
and then
selecting [Print Information] > [Network]. For details
on the report and how to print it, refer to “Printing Out
Print Information” P.46.

Specify a certificate issued by the certificate
authority from which the RADIUS server obtained
a certificate. A PEM, DER, and PKCS#7 file can be
imported.

10 Click [Submit].

The network card reboots to enable the new
settings.

11 When the standby screen appears on the
printer, turn off the printer.

12 Go to “Connecting Your Printer to an
Authentication Switch” P.131.

 Using EAP-TLS
1

Access the printer’s web page and log in
as the administrator.

2

Select [Admin Setup].
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3

Select [Network Setup]>
[IEEE802.1X].

Configuring the wireless LAN from
the web page (Wireless Model Only)

4

Select [Enable] for [IEEE802.1X].

5

Select [EAP-TLS] for [EAP Type].

This section explains how to set the wireless LAN
settings change the network settings from the
printer’s web page.

6

Enter a user name in [EAP User].

To access the printer’s web page, your computer
must meet the following conditions:

7

Select [Not use SSL/TLS Certificate
for EAP authentication] and then click
[Import].

8
9

●● TCP/IP is enabled.
●● Microsoft Internet Explorer 6.0 or later, Safari
3.0 or later, or Firefox 3.0 or later is installed.
Memo

Enter the file name of the certificate.

●● Ensure that the security setting of the web browser is set
to a middle level, or that cookies are allowed.

Only a PKCS#12 file can be imported.

Reference

10 Select [Authenticate Server] and then

●● Some of the following settings can be performed on other
utilities. For details, refer to “Network Setting Items”
P.102.

11 Enter the file name of the CA certificate

In order to configure from the Web, it is
necessary to have completed the settings for
wired or wireless network connection.

click [Import].

and then click [OK].

Specify a certificate issued by the certificate
authority from which the RADIUS server obtained
a certificate. A PEM, DER, and PKCS#7 file can be
imported.

12 Click [Submit].

Note

●● If WPA-EAP or WPA2-EAP is set for the security method,
the settings from the [IEEE802.1x] menu need to be set
beforehand.

 IEEE802.1X settings

The network card reboots to enable the new
settings.

13 When the standby screen appears on the

1

Access the printer’s web page and log in
as the administrator.
The user name is “root”, and the default
password is “aaaaaa”.

2

Click the [IEEE802.1X] tab.

printer, turn off the printer.

14 Go to “Connecting Your Printer to an
Authentication Switch” P.131.

Connecting Your Printer to an
Authentication Switch
1

Make sure that the printer is turned off.

2

Connect an Ethernet cable to the
network interface port.

3

Connect the Ethernet cable to the
authentication port of an authentication
switch.

4

Turn on the printer.

5

Set up the printer.
Reference

●● For details on the initial setup, refer to the User's
Manual (Setup).
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Using EAP-TLS:

a

Select [Disable] for [IEEE802.1X].

b

Select [EAP-TLS] for the [EAP
Type].

c

Enter a user name in [EAP User].

d

Select [Do not use SSL/
TLS Certificate for EAP
authentication] and then click
[Import].

e

Enter the file name of the certificate.
Only a PKCS#12 file can be
imported.

f

Enter the password of the certificate
and then click [OK].

4
4. Network Settings

Enter the password of the certificate and
then click [OK].

●● To enter the [Admin Setup] menu, it is necessary to log
in as the administrator. The factory default administrator
password is “aaaaaa”.

Changing Network Settings From the Web Page

4

g

Select [Authenticate Server] and
then click [Import].

3

Click the [Wireless setting] > [Manual
Setup] menu.

h

Enter the file name of the CA
certificate and then click [OK].

4

i

Specify the certificate issued by
the certificate authority, which is
the certificate authority from which
the RADIUS server obtained the
certificate. A PEM, DER, and PKCS#7
file can be imported.

In the [Basic Settings] field under
[Network Connection], select
[Wireless].

j

Click [Send].

k

When the main unit comes online,
proceed to “Wireless LAN settings”.

Memo

●● The default is “Wired”.

4. Network Settings

5

Enter the SSID name of the wireless AP
that you want to connect to in [SSID].

6

In the [Security method], select the
same security setting as the wireless AP
that you want to connect to.
Depending on the selected security
method, configure one of the settings
from (1) to (3) below.
When [Disable] is selected, press the
[Submit] button at the bottom left of
the Web screen. (Not recommended for
security reasons.)

Note

●● When [WPA-EAP] or [WPA2-EAP] is set for the
security method and [EAP-TLS] is selected as the
[EAP Type], [Not authenticate Server] cannot be
selected.

Using PEAP:

a

Select [Disable] for [IEEE802.1X].

b

Select [PEAP] for the [EAP Type].

c

Enter a user name in [EAP User].

d

Enter the password in [EAP
Password].

e

Select [Authenticate Server] and
then click [Import].

f

Enter the file name of the CA
certificate and then click [OK].

Memo

●● The default is “Disable”.

g

Specify the certificate issued by
the certificate authority, which is
the certificate authority from which
the RADIUS server obtained the
certificate. A PEM, DER, and PKCS#7
file can be imported.

h

Click [Send].

i

When the main unit comes online,
proceed to “Wireless LAN settings”.

Log in as the administrator.

2

Click the [Network Setup] tab.

a

When [WEP] is selected, [WEP
KEY] is displayed.
Enter the same KEY as the WEP KEY
set for the wireless AP that you want
to connect to.

Note

●● There is not setting for the WEP KEY index. The WEP
KEY index communications with the wireless AP as 1.

 Wireless LAN settings
1

(1) When WEP is selected:

Memo

●● After entering the KEY, the key is displayed as “*”
symbols for security reasons.

(2) When WPA-PSK or WPA2-PSK is
selected:
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a

When [WPA-PSK] or [WPA2-PSK]
is selected, [Encryption type] and
[Pre Shared Key] are displayed.

b

In [Encryption type], select the
encryption type (TKIP or AES) set
in the wireless AP that you want to
connect to.

7

When all of the settings for basic
settings and security settings are
completed, press the [Submit] button
at the bottom left of the Web screen,
and the settings are reflected. It may
take up to a minute to connect to the
wireless AP. If the connection fails,
either reconfigure the wireless settings
from the operation panel, or switch to
wired LAN from the operation panel, and
reconfigure the wireless settings from
the Web.

Memo

●● The default is “TKIP”.

4

●● Depending on the model of wireless AP, the mixed
TKIP/AES may be supported. In this case, we
recommend using AES.

In [Pre Shared Key], enter the
same KEY as the Pre Shared KEY set
for the wireless AP that you want to
connect to.

Memo

●● After entering the KEY, the key is displayed as “*”
symbols for security reasons.

(3) When WPA-EAP or WPA2-EAP is
selected:

a

When [WPA-EAP] or [WPA2-EAP]
is selected, [Encryption type] is
displayed.

b

In [Encryption type], select the
encryption type (TKIP or AES) set
in the wireless AP that you want to
connect to.

- 133 -

4. Network Settings

c

Other Operations


Other Operations
This section explains how to initialize the network settings and how to set up your printer and computer
to use DHCP.

Initializing Network Settings

Using DHCP
You can obtain an IP address from the DHCP
server.

Note

●● This procedure initializes all the network settings.

1

Press the scroll button

2

Press the scroll button to select
[Admin Setup] and then press the
<ENTER> button.

3

Enter the administrator password using
the ten-key pad.

4

Note

.

●● Administrator privileges are required.
Memo

●● You can obtain an IP address from the BOOTP server.

Configuring DHCP Server

4. Network Settings

DHCP assigns an IP address to each host on the
TCP/IP network.

The factory default administrator password is
“aaaaaa”.

4

Press the <ENTER> button.

5

Make sure that [Network Setup] is
selected and then press the <ENTER>
button.

Note

●● The printer must have a static IP address if you want to
print via a network. For details on how to assign a static
IP address, refer to the manual of your DHCP server.
Memo

●● The following OSs are supported:
--Windows Server 2008 R2, Windows Server 2008, and
Windows Server 2003

6

Press the scroll button to select
[Factory Defaults?] and then press the
<ENTER> button.

7

Make sure that [Execute] is selected
and then press the <ENTER> button.

●● The following steps are explained using Windows Server
2008 R2 as an example. The steps and menus may differ
depending on the OS you use.

1

The network settings are initialized.

Click [Start] and select
[Administrative Tools]>
[Server Manager].
If [DHCP] is already shown in [Administrative
Tools], continue to step 8.

2

Select [Add Roles] on the [Roles
Summary] area.

3

On the [Add Roles Wizard], click
[Next].

4

Select [DHCP Server] and then click
[Next].

5

Follow the on-screen instructions and
configure the settings as necessary.

6

On the [Confirm Installation
Selection] screen, check the settings
and click [Install].

7

When the installation finishes, click
[Close].
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8

5

Read the [Environmental advice for
Users] and then click [Next].

6

Select a device to be used and then click
[Next].

10 From the [Action] menu, select [New

7

Select [Network connection] and the
click [Next].

11 On the [New Scope Wizard], follow the

8

Click [Device Network Setup].

9

Select your printer from the list and click
[Next].

9

Click [Start] and select
[Administrative Tools]>[DHCP] to
launch the [DHCP] wizard.
On the DHCP list, select a server to use.
Scope].

on-screen instructions and configure the
settings as necessary.
Memo

●● Be sure to configure the default gateway settings.

10 Enter the IP address and then click

●● On the [Activate Scope] screen, select [Yes, I
want to activate the scope now].

[Setup].

then click [OK].

13 Select the new scope from the DHCP list

-- The factory default password is the last six
digits of the MAC address.

and then select [Reservations].

-- The password is case-sensitive.

14 From the [Action] menu, select [New

The network card reboots to enable the new
settings.

Reservation].

15 Configure the settings.
16 Click [Add].

12 Click on [Exit].

17 Click [Close].
18 From the [File] menu, select [Exit].
Configuring Your Printer
The following explains how to configure your
printer to use DHCP/BOOTP.
Note that since the DHCP/BOOTP protocol is
enabled by factory default, you do not have to
perform this procedure.
Memo

●● The following steps are explained using Network Card
Setup as an example. The steps and menus may differ
depending on the software you use.

1

Turn on the printer.

2

Turn on your computer and insert the
software DVD-ROM.

3

Click [Run Setup.exe].

4

Read the license agreement and click
[Agree].

If the [User Account Control] dialog box
appears, click [Yes].
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11 Enter the password at [Password] and

12 Click [Finish].

4

5. Troubleshooting
This chapter explains initializing, deleting and updating drivers.


Initializing
This section explains how to initialize a hard disk and flash memory and how to reset the printer
settings to their defaults.
You can delete data or settings stored on the printer to restore the settings to how they were at the
time of purchase.
Note

●● In the default settings, [Initialize] cannot be selected because [No] is selected for [Admin Setup], [Others Setup],
[Storage Common Setup], [Enable Initialization]. Set [Admin Setup], [Others Setup], [Storage Common Setup],
[Enable Initialization] to [Yes].
Memo

5

●● In order to access the [Admin Setup] menu, an administrator password is required. The default password is “aaaaaa”.

Initializing a hard disk

Formatting the Entire Area

5. Troubleshooting

Carry out initialization of a hard disk when
inserting a hard disk that has been used in other
equipment or when the hard disk is not properly
recognized.
A hard disk is used as storage for spooling when
making multiple copies, for saving secure print/
encrypted print data, and for form data and
macros. Initialization deletes stored data.
A hard disk has three partitions. They are
PS, Common, and PCL. When a hard disk is
initialized, each partition is respectively divided
into the percentage specified (in the factory
default setting, PS: 30%, Common: 50%, PCL:
20%). You can also format particular partitions
individually.
If a hard disk that has been installed to another
device is installed to the printer, or if the hard
disk installed to the printer cannot be detected
anymore, [Initialize Yes/No] may appear on
the display when the printer is turned on. In
such a case, select [Yes]. (Data stored in the
hard disk is deleted.)
If [No] is selected, [Service call 067:Error]
may appears on the display. Turn off the printer
and detach the hard disk, or turn off the printer
and turn it back on with the hard disk left
installed, then select [Yes].

You can format the entire area of the hard disk
installed in the printer.
Note

●● When you initialize the entire area of a hard disk, the
following data is deleted.
--Stored job data subject for [Secure Print],
[Encrypted Secure Print] or [Store for Re-print].
--Custom demo data
--Form data

1

Press the scroll button

2

Press the scroll button to select
[Admin Setup] and then press the
<ENTER> button.

3

Enter the administrator password using
the ten-key pad.

.

The default password is “aaaaaa”.

4

Press the <ENTER> button.

5

Press the scroll button to select
[Others Setup] and then press the
<ENTER> button.

6

Press the scroll button to select [HDD
Setup] and then press the <ENTER>
button.

7

Make sure that [Initialize] is selected
and then press the <ENTER> button.
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8

Make sure that [Yes] is selected and
then press the <ENTER> button.

Initializing Flash Memory

[Execute Now?] appears. Select [Yes] to
continue.

Flash memory is built in a printer and stores
data such as form data, etc.
Use the following steps to initialize.

Formatting a Particular Partition
You can initialize a particular partition within the
hard disk’s 3 partitions (PS, Common, and PCL).

Note

●● When you initialize flash memory, the following data is
deleted.
--Secure Print Jobs

Note

--Store for Re-print Jobs

●● When you initialize a partition, the following data is
deleted.

--Encrypted Secure Print Jobs

--PS: Form data in PS area
--Common: Job data and demo data stored with
[Secure Print], [Encrypted Secure Print] or [Store
for Re-print].
--PCL: Form data in the PCL area

Press the scroll button

2

Press the scroll button to select
[Admin Setup] and then press the
<ENTER> button.

3

1

Press the scroll button

2

Press the scroll button to select
[Admin Setup] and then press the
<ENTER> button.

.

3

The default password is “aaaaaa”.

4

Press the <ENTER> button.

5

Press the scroll button to select
[Others Setup] and then press the
<ENTER> button.

6

Press the scroll button to select [HDD
Setup] and then press the <ENTER>
button.

7

Press the scroll button to select
[Format] and then press the <ENTER>
button.
Press the scroll button to select the
partition you want to initialize and then
press the <ENTER> button.

9

Make sure that [Yes] is selected and
then press the <ENTER> button.

Enter the administrator password using
the ten-key pad.
The default password is “aaaaaa”.

Enter the administrator password using
the ten-key pad.

8

.

4

Press the <ENTER> button.

5

Press the scroll button to select
[Other Settings] and then press the
<ENTER> button.

6

Press the scroll button to select
[Flash Memory Setup] and then press
the <ENTER> button.

7

Make sure that [Initialize] is selected
and then press the <ENTER> button.

8

Make sure that [Yes] is selected and
then press the <ENTER> button.

[Execute Now?] appears. Select [Yes] to
continue.
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[Execute Now?] appears. Select [Yes] to
continue.

5
5. Troubleshooting

1

--Form data

Initializing

Resetting the Printer Settings
You can return the configured settings to their
default.
Note

●● Password, network settings, and time settings do not
return to factory default.

1

Press the scroll button

2

Press the scroll button to select
[Admin Setup] and then press the
<ENTER> button.

3

Enter the administrator password using
the ten-key pad.

.

The default password is “aaaaaa”.

5
5. Troubleshooting

4

Press the <ENTER> button.

5

Press the scroll button to select
[Settings] and then press the
<ENTER> button.

6

Make sure that [Reset Settings] is
selected and then press the <ENTER>
button.

7

Make sure that [Execute] is selected
and then press the <ENTER> button.
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Deleting or Updating the Printer Drivers
This section explains how to delete or update the printer drivers you are using.
Note

●● The procedure and display may differ according to the printer driver and version of Windows or Mac OS X you are using.

Deleting a Driver

10 If the [Remove Driver and Package]

dialog box appears, click [Remove] and
then [OK].

You can uninstall printer drivers.

Note

For Windows

●● If deletion is rejected, restart the computer, and
carry out procedures 4-10 again.

Note

11 Click [Close] in the [Print Server

●● You must be logged on as an administrator to complete
this procedure.

Properties] dialog box.

●● Restart the computer before you remove a driver.

12 Restart the computer.

Click on [Start] and then select
[Devices and Printers].

2

Right-click the Your Printer icon and
select [Remove device].

1

If you have specified multiple printer drivers,
select the type of driver you want to delete from
[Delete print queue].

From the Apple menu, select [System
Preferences].

2

Select [Print & Scan].

3

Select the device you want to remove
and then click [-].

3

For Mac OS X

If a confirmation message appears, click
[Yes].

If a confirmation message appears, click [Delete
Printer].

Note

●● If a message appears stating that the device is in
use, restart the computer and try again from step 1
to 2.

4

Close the [Print & Scan] dialog box.

5

Insert the software DVD-ROM into the
computer.

6

Double-click [OKI]>
[Driver]>[PS]>[Uninstaller].

4

Click [Print server properties] on the
top bar with one of any icons selected in
[Printers and Faxes].

5

Select the [Drivers] tab.

6

If [Change Driver Settings] is
displayed, click on it.

7

Check the device to delete displayed in
the dialog box and click [OK].

7

Select the printer driver you want to
remove and click [Remove].

8

Enter the administrator password using
the ten-key pad and click [OK] twice.

8

If a message appears asking you
whether to remove the printer driver
only or the printer driver and driver
package from your system, select
[Remove Driver and Package] and
then click [OK].

9

Remove the software DVD-ROM from the
computer.

9

If a confirmation message appears, click
[Yes].
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Updating a Driver
You can update printer drivers.

For Windows Printer Driver
Note

●● You must be logged in as an administrator to complete
this procedure.
●● Restart the computer before you start removing a printer
driver.

1

Click on [Start] and then select
[Devices and Printers].

2

Right-click the Your Printer icon and
select [Printing preferences].
If you have installed multiple printer drivers,
select the type of driver you want to update from
[Printer Properties].

5

Select the type of printer driver to check.

5. Troubleshooting

3

Click [About] in the [Setup] tab.
For PS printer driver, select the [Job Option] tab
and then click [About].

4

Check the version information and then
click [OK].

5

Delete the printer driver you want to
update.
Note

●● Delete all the printer drivers of the same type (PCL,
PS, and XPS printer drivers) to ensure updating.
Reference

●● “Deleting a Driver” P.139

6

Install a new printer driver.
Reference

●● For details on how to install a printer driver, refer to
the User’s Manual (Setup).

For Mac OS X
1

Delete the printer driver you want to
update.
Reference

●● “Deleting a Driver” P.139

2

Install a new printer driver.
Reference

●● For details on how to install a printer driver, refer to
the User’s Manual (Setup).
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