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®m About This Manual

Terms in this document

The following terms are used in this manual:

(1 Note)

® Indicates important information on operations. Make sure to read them.

® Indicates additional information on operations. You are recommended to read them.

Reference

® Indicates where to look when you want to know more detailed or related information.

/\ WARNING

® Indicates additional information which, if ignored or failed to follow the guidelines, may result in personal fatal
injury or death.

/\ CAUTION

® Indicates additional information which, if ignored, may result in personal injury.

Symbols in this document

The following symbols are used in this guide:

Symbols Description

[ 1] ® Indicates menu names on the display screen.
® Indicates menu, window, dialog names on the computer.

® Indicates file names on the computer.
® Indicates reference titles.

< > key Indicates a hardware key on the operator panel or a key on
the keyboard of the computer.

> Indicates how to get to the menu you want on the menu of
the machine or the computer.




Legends used in this manual

In this document, it may have written as follows.

PostScript3 Emulation — PSE, POSTSCRIPT3 Emulation, POSTSCRIPT3 EMULATION

Microsoft® Windows® 8 64-bit Edition operating system — Windows 8 (64bit version)

Microsoft® Windows Server® 2012 64-bit Edition operating system — Windows Server 2012

Microsoft® Windows® 7 64-bit Edition operating system — Windows 7 (64bit version)

Microsoft® Windows Vista® 64-bit Edition operating system — Windows Vista (64bit version) x
Microsoft® Windows Server® 2008 R2 64-bit Edition operating system — Windows Server 2008 R2
Microsoft® Windows Server® 2008 64-bit Edition operating system — Windows Server 2008 (64bit version)
Microsoft® Windows® XP x64 Edition operating system — Windows XP (x64 version)

Microsoft® Windows Server® 2003 x64 Edition operating system — Windows Server 2003 (x64 version)
Microsoft® Windows® 8 operating system — Windows 8

Microsoft® Windows® 7 operating system — Windows 7

Microsoft® Windows Vista® operating system — Windows Vista X

Microsoft® Windows Server® 2008 operating system — Windows Server 2008

Microsoft® Windows® XP operating system — Windows XP

Microsoft® Windows Server® 2003 operating system — Windows Server 2003

Generic name for Windows 8, Windows Server 2012, Windows 7, Windows Vista, Windows Server 2008, Windows
XP, and Windows Server 2003 —» Windows

Web Services on Devices - WSD

% If there is no special description, 64bit version is included in Windows 8, Windows 7, Windows Vista,
Windows Server 2008, Windows XP, and Windows Server 2003. (64bit version and Windows Server
2008 R2 is included in Windows Server 2008.)

If there is no special description, Windows 7 is used as Windows, Mac OS X 10.7 is used as Mac OS X,
and MB491 is used as the machine for examples in this document.

Depending on your OS or model, the description on this document may be different.



1. Copying

This chapter explains your machine's various copy functions.

H Useful Functions

This section explains your machine's useful copy functions. The functions explained below are enabled
from the [Change settings] menu of the copy start screen.

® The following procedures are explained under the assumption that [Continuous Scan] is disabled. For the basic procedures
when [Continuous Scan] is enabled, refer to the User's Manual Basic.

Sorting Copies (Sort)

When the sort function is enabled, data is
outputted by making one copy according to page
number. Since the machine collates copies, this
function saves you the effort of sorting copies
manually. In the factory default, the sort function
is not enabled.

1 Press the <COPY> key.

2 Place your document with text face up in
the ADF or face down on the document
glass.

3 Press the P to enter the [Change
settings] menu.

4 Press the ¥ to select [Sort] and then
press (v,

5 Press the ¥to select [ON] and then
press (o),

6 Press the duntil the copy standby screen
appears.

7 Enter the number of copies required.

Mono é .

8 Press &

Reference

® The continuous scan mode allows you to copy multiple
documents at once. You can use both the ADF and
document glass for a single job if you use the continuous
scan mode. For details, refer to the User's Manual Basic.

Combining Multiple Pages
Onto One Sheet of Paper (N-

in-1)

This function allows you to copy multiple pages
of documents onto one side of a single sheet of
paper. Two or four pages can be printed onto one
side.

® Two pages

SiNIE

~

A
Il
N
Il

<):|The direction to inserting a document

® Four pages — M Vertical setting

AN I
- o~

<):| The direction to inserting a documentt

® Four pages — 4 Horizontal setting

~ o~ <
N 1111 » N <
~ -~ 3]

<):|The direction to inserting a document

(! Note)

® Place your document so that the top is scanned in first.

® Specify the appropriate orientation of the image in
[Direction] to get the copy result you want.

® [Zoom] is automatically set to [Auto] when [N-in-1] is
enabled. To specify the desired zoom ratio, set [N-in-1]
first and then set [Zoom].

-10 -



Useful Functions

® A part of the document image may be missing on the copy
depending on paper, document, and zoom ratio.

® The paper tray is automatically selected when [N-in-1] is
enabled.

Reference

® For details on how to load your document, refer to the
User's Manual Basic.

1 Press the <COPY> key.

2 Place your document with text face up in
the ADF or face down on the document
glass.

3 Press the P to enter the [Change
settings] menu.

4 Press the ¥ to select [N-in-1] and then
press (v,

5 Press the ¥ to select a value and then

press (o),

6 Press the € until the copy standby
screen appears.

7 Enter the number of copies required.

8 Press M-%Q .

® When you use the document glass, the continuous scan
mode is automatically enabled. Follow the instructions
displayed on the display screen.

Reference

® The continuous scan mode allows you to copy multiple
documents at once. You can use both the ADF and
document glass for a single job if you use the continuous
scan mode. For details, refer to the User's Manual Basic.

Making Multiple Copies Onto

One Sheet of Paper (Repeat)

This function allows you to repeatedly copy the
image on a document onto one side of a single
sheet of paper. Images can be repeated two or
four times.

® Two repeat

—_
—_

EdE=
1

® Four repeat

~ ~—
-— -—

(! Note)

® [Zoom] is automatically set to [Auto] when [Repeat] is
enabled. To specify the desired zoom ratio, set [Repeat]
first and then set [Zoom].

=

® Specify the appropriate orientation of the image in
[Direction] to get the copy result you want.

® A part of the document image may be missing on the copy
depending on paper, document, and zoom ratio.

® The paper tray is automatically set when this function is
enabled.

1 Press the <COPY> key.

2 Place your document with text face up in
the ADF or face down on the document
glass.

3 Press the P to enter the [Change
settings] menu.

4 Press the V¥ to select [Repeat] and then
press (v,

5 Press the ¥ to select a value and then

press (v,

6 Press the € until the copy standby
screen appears.

7 Enter the number of copies required.

8 Press -'o .

® The continuous scan mode allows you to copy multiple
documents at once. You can use both the ADF and
document glass for a single job if you use the continuous
scan mode. For details, refer to the User's Manual Basic.

-11 -
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Useful Functions

Copying ID Cards (ID Card

Copy)

This function allows you to copy both sides
of an ID card, such as a driver's license,
onto one side of a piece of paper.

(1 Note)

® You cannot use the ADF for this ID Card Copy function.

® The area of 2mm from the edge of the document glass is
the scan margin.

® The machine scans an area half the size of the specified
paper. If the document is more than half the size of the
paper size, the excess part is discarded.

Press the <COPY> key.

2 Press the P to enter the [Change
settings] menu.

3 Press the V¥ to select [ID Card Copy]
and then press (),

4 Press the ¥ to select [ON] and then
press (),

5 Press the « until the copy start screen
appears.

6 Place your card with the front side face
down on the document glass.

7 Enter the number of copies.

Press @ .

When the [Please set back side of
document.] screen is displayed, place
your card with the back side face down
on the document glass.

10 Check that [Start Scan] is selected and
then press (v,

Erasing Edge Shadows (Edge

Erase)

When you copy a document with the document
cover open or when you copy a book, the edges
may be printed as black shadows.

This function allows you to erase such shadows.

Reference

® You can set [Edge Erase] as a default so that you do not
have to perform the following procedure every time you
make copies. For details, refer to "View Information" P. 81.

1 Press the <COPY> key.

2 Place your document with text face up in
the ADF or face down on the document
glass.

3 Press the P to enter the [Change
settings] menu.

4 Press the ¥ to select [Edge Erase] and
then press (),

5 Press the V¥ to select [ON] and then
press (9,

6 Enter a value for width using the ten-key
pad and then press (x,

7 Press the « until the copy standby
screen appears.

8 Enter the number of copies.

9 Press -'o .

Setting Margins (Margin)

This margin function allows you to set the
margins. This is useful when you staple or punch
holes in copies. You can set the top, right,
bottom, or left margin by specifying the [Top]
and [Left] values.

(! Note)

® A part of the document image may be missing on the copy.

® The specified margin values stay the same even when you
change the zoom ratio.

® Specify the appropriate orientation of the image in
[Direction] to get the copy result you want.

Reference

® You can set [Margin] as a default so that you do not have
to perform the following procedure every time you make
copies. For details, refer to "View Information" P. 81.

B When Making Simplex Copies
1 Press the <COPY> key.

2 Place your document with text face up in
the ADF or face down on the document
glass.

3 Press the P to enter the [Change
settings] menu.

4 Press the V¥ to select [Margin] and then
press (),

5 Press the V¥ to select [ON] and then
press (9,

-12 -



Useful Functions

6 Press the ¥ or A to specify the [Top]

margin for [Front] and then press the ».

- To create a margin at the top of the output,
specify a positive value.

- To create a margin at the bottom of the output,
specify a negative value.

7 Press V¥V or A to specify the [Left]

margin for [Front] and then press (x,

- To create a margin on the left side of the output,
specify a positive value.

- To create a margin on the right side of the output,
specify a negative value.

® You do not have to specify the [Back] margin when
copying on a single side.

8 Press the « until the copy start screen
appears.

9 Enter the number of copies.

10 Press M-%Q .

® [Margin] is disabled when all the values are set to [0].

B When Making Duplex Copies
When you make duplex copies with [Margin]
enabled, you must specify the [Back] margin.

1 Press the <COPY> key.

2 Place your document with text face up in
the ADF or face down on the document
glass.

3 Specify [Duplex Copy] as you want.

Reference

® For details, refer to the User's Manual Basic.

4 Press the P to enter the [Change
settings] menu.

5 Pressthe V¥ to select [Margin] and then
press (v,

6 Press the ¥ to select [ON] and then
press (),

7 Pressthe ¥ or A to specify the [Top]

margin for [Front] and then press the ».

- To create a margin at the top of the output,
specify a positive value.

- To create a margin at the bottom of the output,
specify a negative value.

-13 -
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Press ¥ or A to specify the [Left]
margin for [Front] and then press

the ».

- To create a margin on the left side of the output,
specify a positive value.

- To create a margin on the right side of the output,
specify a negative value.

Press ¥ or A to specify the [Top]
margin for [Back] and then press the ».

- To create a margin at the top of the output,
specify a negative value.

- To create a margin at the bottom of the output,
specify a positive value.

® Specify the same absolute value set in the [Top]
margin for both the [Front] and [Back] margins.
Press the ¥ or A to specify the [Left]

margin for [Back] and then press (v,

- To create a margin on the left side of the output,
specify a negative value.

- To create a margin on the right side of the output,
specify a positive value.

® Specify the same absolute value set in the [Left]
margin for both the [Front] and [Back] margins.

Press the « until the copy standby
screen appears.

12 Enter the number of copies.

13 Press 2€ .

® The position of margin is according to [Direction] of the

document.

If [Direction] of the document image is [Portrait], the
short edges are located in top and bottom edges, and long
edges are located in the right and left edges. If
[Direction] of the document image is [Landscape], the
long edges are located in right and left edges and the short
edges are located in the top and bottom edges.

When you use the document glass, the continuous scan
mode is automatically enabled. Follow the instructions
displayed on the display screen.

® [Margin] is disabled when all the values are set to [0].
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Copying Different Size

Documents (Mixed Size)

When you use the ADF, you can copy multiple
documents having the same width but different
lengths at the same time onto their respective
paper sizes.

(1 Note)

® You can use this function only when the document is a
combination of letter and legal 13.5 or of letter and legal
14.

® When Enabling [Mixed Size], [Paper Feed] is set to
[Auto], a paper tray corresponding to a document is fed
and [Paper Feed] cannot be selected.

® [Mixed Size] is available only when [Zoom] is set to [Fit
to page(98%)] or [100%].

® You cannot set [Edge Erase] and [Mixed Size] at the
same time.

® Enable more than one paper tray by pressing the
<SETTING> key and then selecting [Paper Setup]>
[Select Tray]>[Copy] to use this function.

® When you use the MP tray, load paper in the MP tray first
and then enter the [Mixed Size] menu.

® You can use only standard paper for this function.

® In this section Trayl and MP tray are used, and Legal 14 is
loaded in Trayl and Letter is loaded in MP tray as an
example.

1 It_oad Legal 14 in Trayl and Letter in MP
ray.

2 Press the <SETTING> key.

3 Pressthe V¥ to select [Paper Setup] and
then press (9,

4 Select [Legal 14] for [Paper Size] of
Trayl and [Letter] for [Paper Size] of
MP tray.

5 Press « until the top screen appears.
6 Press the <COPY> key.

7 Place your documents with mixing Letter
and Legal 14 sizes in the ADF.

8 Press the P to enter the [Change
settings] menu.

9 Press the ¥ to select [Mixed Size] and
then press (v,

10 Press the ¥ to select [ON] and then
press (),

11 Press the « until the copy standby
screen appears.

12 Check that the following settings are
displayed on the start screen.

[Mixed Size]: ON
[Paper Feed]: Auto
[Zoom]: 100%

[Scan size]: Legal 14

13 Enter the number of copies.

14 Press -'o .

Note for Using Multiple

Functions

Functions That Cannot Be Used
Simultaneously

Some functions cannot be used in combination
with other functions. If you try to select
incompatible functions, a message indicating that
you cannot select the function appears.

For example, when you have specified [Margin],
you cannot specify [N-in-1] and [Repeat].

When selecting [Margin]
you cannot specify [N-in-1]/
[Repeat].

Of functions displayed in the message, disable
unnecessary functions and then try to set a
function you want to use again.

® Some functions cannot be used with others.

Disabling a Function

To disable one of the functions, return the
function's setting to the default.

1 Press the <COPY> key.

2 Press the P to enter the [Change
settings] menu.

3 Press the ¥ to select the function you
want to disable and then press (@,

4 Press the V¥ to select the default value
and then press (v,

5 Press the « until the copy standby
screen appears.

® When the default setting has been changed from the
factory default, select the default setting after changing
should be selected.

Reference

® For the default value of each function, refer to "View
Information" P. 81.
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2. Faxing

This chapter explains your machine's useful fax functions and operations.

B Useful Operations for Transmission

This section explains useful operations for fax transmission.

® To enter the [Admin Setup] menu, the administrator password is necessary. The default password is "aaaaaa".

Reference

® For details on how to specify a destination, refer to the User's Manual Basic.

® For details on how to load your documents in the ADF or on the document glass, refer to the User's Manual Basic.

Transmitting Duplex
Documents (DuplexScan)

You can transmit duplex documents by using the
ADF.

(! Note)

® You cannot use the document glass for this procedure.
1 Place your document in the ADF.

2 Press the <FAX/HOOK?> key.

3

Check that [Fax] is selected and then
press (o« to open the fax start screen.

4 Press the ¥ to select [Fax Functions]
and then press (),

5 Press the ¥ to select [Duplex Scan]
and then press (v,

6 Press the ¥ to select a scanning method

and then press (v,

You can specify [Long edge bind] or [Short
edge bind].

7 Press the « until the fax standby screen
appears.

8 Specify a destination.

9 Press %Q to start transmission.

Changing Where Documents
Are Loaded

You can use both the ADF and the document
glass when scanning documents for a fax job.

This allows you to send both a document and a
part of a book as one fax.

1 Press the <FAX/HOOK> key.

2 Check that [Fax] is selected and then
press 9 to open the fax start screen.

3 Press the ¥ to select [Fax Functions]
and then press (v,

4 Press the V¥ to select [Continuous
Scan] and then press (v,

5 Press the V¥ to select [ON] and then
press (9,

6 Press the « until the fax standby screen
appears.

7 Place your document with text face up in
the ADF or face down on the document
glass.

8 Specify a destination.

9 Press -'o .

10 When the [Start Scan] screen appears,
place the next document with text face
up in the ADF or face down on the
document glass.

11 Make sure [Start Scan] is selected and
then press (),

12 Repeat steps 10 and 11 as necessary for
each document you want to fax.

-15 -
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13 When all the documents are scanned,
press the ¥ to select [Scan Complete]
and then press (v,

Reference

® For details on how to stop scanning and to cancel
transmission, refer to the User's Manual Basic.

Changing the Sender Name

You can specify the sender name to be printed on
faxes you send. You must register a Sender
name in advance.

Reference

® Check that [Sender name] is enabled before using the
following functions. For details, refer to the User's Manual
Basic.

B Registering a Sender Name
You can register up to three sender names.

® In the initial fax settings described in the User's Manual
Basic, you specify [Sender ID], which is automatically
registered to [Sender name 1].

Press the <SETTING> key.

2 Press the ¥ to select [Admin Setup]
and then press (v,

3 Enter the administrator password.
4 Select [Enter] and then press (v,

5 Pressthe V¥ to select [User Install] and
then press (@9,

6 Press the ¥ to select [TTI Register/
Edit] and then press (v,

7 Press the V¥ to select a sender's number
and then press (9,

8 Enter a name up to 22 characters.
9 Select [Enter] and then press (v,

10 Press the « until the start screen appears.

B Changing the Sender Name Printed
on a Fax

By default, the standard sender name is printed

on faxes when you enable [Sender Name]. To

use a sender name other than the standard

sender name, perform the following procedure.

1 Press the <FAX/HOOK> key.

2 Check that [Fax] is selected and then
press (o to open the fax start screen.

3 Press the V¥ to select [Fax Functions]
and then press (v,

4 Press the V¥ to select [TTI Select] and
then press (v,

5 Press the V¥ to select a sender name you
wan to use and then press (.

6 Press the « until the fax standby screen
appears.

B Changing the Standard Sender
Name

If you use a sender name frequently, we

recommend to specify it as the standard sender

name.

® In the initial fax settings described in the User's Manual
Basic, you specify [Sender ID]. By default, this value is
used as the standard sender name.

1 Press the <SETTING> key.

2 Press the V¥ to select [Admin Setup]
and then press (v,

3 Enter the administrator password.
4 Select [Enter] and then press (v,

5 Press the ¥ to select [User Install] and
then press (),

6 Press the ¥ to select [Standard TTI]
and then press (v,

7 Press the V¥ to select a name you want
to use and then press (v,

8 Press the « until the start screen
appears.
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Setting Prefix (PreFix)

You can add a prefix to a destination number. You
can also attach a prefix when registering a number
to speed dial.

Registering a Prefix

You must register the prefix to [PreFix] in
advance. You can register up to 40 digits.

1 Press the <SETTING> key.

2 Press the ¥ to select [Admin Setup]
and then press (v,

3 Enter the administrator password.
4 Select [Enter] and then press (v,

5 Press the ¥ to select [Fax Setup] and
then press (v,

6 Press the ¥ to select [Other Settings]
and then press (@,

7 Press the V¥ to select [Prefix] and then
press (v,

8 Enter a prefix.
9 Select [Enter] and then press (v,

10 Press the « until the top screen appears.

Reference

® You can use symbols such as # and *. For details, refer to
the User's Manual Basic.

Using a Prefix When Transmitting
Faxes

You can attach a prefix only when you enter a
destination number using the ten-key pad.
Perform the following procedures when
specifying a destination using the ten-key pad.

1 On the destination entry screen, press
the A and 4« to select [PreFix:N] and

then press (v,

The area code is displayed as "N".

2 Enter a destination number.

3 Select [Enter] and then press (v,

® You cannot enter a prefix and then use speed dial.

Using a Prefix When Registering a
Number to Speed Dial

You can attach a prefix to a speed dial humber.
Perform the following procedures to register a
number to speed dial.

Reference

® For details on how to register a number to speed dial, refer
to the User's Manual Basic.

1 On the fax number entry screen to
register a number to speed dial, press

the A and « to select [PreFix:N] and
then press (),

The area code is displayed as "N".

Buixeq

2 Enter a fax number.

3 Select [Enter] and then press (v,
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B Various Functions for Transmission

This section explains various functions for fax transmission.

® To enter the [Admin Setup] menu, the administrator password is necessary. The default password is "aaaaaa".

Reference

® For details on how to specify a destination, refer to the User's Manual Basic.

Redialing

Automatic Redialing

The machine automatically redials if the first fax
transmission fails. Redial is automatically done
when the recipient machine is busy or does not
answer, or when a communication error happens.

To set the number of redial attempts and their
interval, perform the following procedures.

® When the transmission failed though the machine tried
redials for the specified times, the document stored in
memory is erased and an error message is printed out.

Press the <SETTING> key.

2 Press the ¥ to select [Admin Setup]
and then press (v,

3 Enter the administrator password.
4 Select [Enter] and then press (v,

5 Press the ¥ to select [Fax Setup] and
then press (v,

6 Press the ¥ to select [Other Settings]
and then press (v,

7 Check that [Redial Tries] is selected
and then press (v,

8 Press to specify the desired number of
redial attempts and then press (v,

9 Press the ¥ to select [Redial Interval]
and then press (v,

10 Specify the desired redial interval using
the ten-key pad and then press (v,

11 Press the « until the top screen appears.

Manual Redialing

To redial manually, specify the desired
destination from the transmission history.

Destination can be also selected by pressing the
REDIAL key.

Reference

® For details on the transmission history, refer to the User's
Manual Basic.

Transmission in Real Time

The scanned fax data is stored in memory before
the machine starts transmission. This is called
memory transmission. The fax data is
transmitted while it is scanned. This is called real
time transmission.

® Real time transmission

The real time transmission is a method to
transmit data to a destination party without
storing document data in memory. In this mode,
transmission starts right after the transmission
operation, and this allows you to check that the
fax is transmitted to its destination.

® Memory transmission

The memory transmission is a method to
transmit after storing document data in memory.

In this mode, you do not have to wait for the
machine to finish transmission.

The factory default is set to the memory
transmission.

To enable the real time transmission, perform the
following operation.

(1t Note)

® You can scan only a single page when using the document
glass for real time transmission.

® While you send a fax by using real time transmission, other
jobs using the ADF and document glass cannot be done.

1 Press the <FAX/HOOK> key.

2 Check that [Fax] is selected and press
to open the fax start screen.
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3 Press the ¥ to select [Fax Functions]
and then press (v,

4 Press the ¥ to select [Memory Tx] and
then press(),

5 Press the ¥ to select [OFF] and then
press (v,

6 Press the « until the fax standby screen
appears.

7 Place your document with text face up in the
ADF or face down on the document glass.

8 Specify a destination.

9 Press -'06 .

Manual Transmission

Manual sending (On-hook dial)

Press the <FAX/HOOK> key and confirm the
receiving tone of the destination, then send.

1 Press the <FAX/HOOK> key to light up
in blue.

2 Set the document on the auto document
feeder or document glass.

3 Press the <FAX/HOOK> key and input
the fax number of the destination.

4 Set the fax function as necessary.

5 After the receiving tone (peep) of the
destination is heard, press the Mono
start key to start sending.

You can transmit faxes manually when the
recipient uses manual reception mode or when
you want to send a fax after talking on the phone.

(1 Note)

® You can scan only a single page when using the document
glass for manual transmission.

® You need to connect an external telephone to the machine
to send faxes manually.

® The following functions are unavailable in manual
transmission:

- broadcast

- transmission at the specified time
- Fcode transmission

- ID check transmission

- check broadcast destinations

- (Pressing Dial Twice confirm dial)

® You do not have to disable memory transmission.

® Even if the start screen other than the fax functions is
displayed in the machine, you can perform manual
transmission by lifting the handset.

1 Pick up the handset.
2 Dial a number.

3 Place your document with text face up in the
ADF or face down on the document glass.

4 Configure the fax functions if necessary.

5 When you hear a Fax tone, press
to start transmission.
You can put down the handset.

® When putting down the handset, after the transmission is
complete, the display screen of the machine returns to the
screen displayed before the manual transmission.
If you keep picking the handset, you can talk to your
destination.

Buixeq

Transmission to Multiple

Destinations (Broadcast)

This function allows you to transmit faxes to
multiple destinations at the same time. You can
specify up to 100 destinations using the ten-key
pad, speed dial, and group lists of destinations.

1 Place your document with text face up in
the ADF or face down on the document
glass.

Press the <FAX/HOOK?> key.

3 Check that [Fax] is selected and press
(9 to open the fax start screen.

4 Check that [Add Destination] is
selected and then press (v,

Specify a destination.

Repeat steps 4 to 5 to enter all the
destinations.

7 When you have specified all the

destinations, press -'o
8 [Please press Start key to begin
transmission. To delete, select

checkbox and choose Operate.]
appears.

9 If specified all the destination appears,
press
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® Press the <RESET/LOG OUT> key to cancel the
operation.

Reference

® When [Broadcast Destination] is enabled, the
destination numbers are displayed before transmission.

For details, refer to "Checking Broadcast Destination" P. 25.

® For details on how to cancel transmission, refer to the
User's Manual Basic.

B Using From the Group List

The group list is useful for broadcast
transmission. Register destination group lists in
advance.

Reference

® For details on transmission using the group list, refer to
the User's Manual Basic.

Transmission at a Specified

Time (Set Tx time)

This function allows you to instruct the machine
to transmit faxes at a specified time. When you
set a fax job to be sent later, the fax data is
stored in memory and automatically sent at the
specified time.

Up to 20 jobs can be scheduled up to one month
in advance.

1 Place your document with text face up in
the ADF or face down on the document
glass.

Press the <FAX/HOOK?> key.

3 Check that [Fax] is selected and press
(9 to open the fax start screen.

4 Press the V¥ to select [Fax Functions]
and then press (v,

5 Press the V¥ to select [Delayed Tx] and
then press ().

6 Press the V¥ to select [ON] and then
press (),

7 Press the A or V¥ to select the desired
date and time and then press (.

- To move to the next box, press the P>.
- Dates are displayed as [Date/Month].

8 Press the « until the start screen
appears.

9 Press the A to select [Add Destination]
and then press (v,

10 Specify a destination.

11 Press -’0 .

® When you want to change the specified time of a
reservation, cancel the reservation and make another one.

® You can make reservations for other fax jobs while the
machine is transmitting.

Reference

® For details on how to cancel a fax job, refer to the User's
Manual Basic.
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Fcode Transmission

Fcode transmission uses sub addresses for
communication in accordance with the standard
of ITU-T. By creating and registering Fcode boxes,
you can perform confidential communication and
bulletin board communication.

You can register up to 20 Fcode boxes.

When registering an Fcode box, be sure to
register a sub address, that is used to identify
the Fcode box.

B Fcode Confidential Communication
When an Fcode confidential box is set in the
recipient fax machine, you can perform confidential
communication by specifying the sub address of
the box.

Received data cannot be printed unless the
specified ID code is entered. Therefore, this
function is useful when transmitting data that
needs security protection.

Reference

® To transmit faxes using Fcode confidential communication,
refer to "Transmission Using a Sub Address (Fcode
Transmission)" P. 22.

® To print the received faxes using Fcode confidential
communication, refer to "Printing Stored Documents" P. 23.

B Fcode Bulletin Board Communication
When an Fcode bulletin box is set in the recipient
machine, you can transmit to and remove data

from a bulletin box by specifying its sub address.

Reference

® To receive data stored in the bulletin box of the recipient
machine, refer to "Reception Using a Sub Address (Fcode
Polling)" P. 22.

® To store data in a bulletin box of your machine, refer to
"Storing Documents in a Bulletin Box" P. 23.

Registering Fcode Boxes

To perform Fcode communication, register an
Fcode box. Be sure to register a sub address and
an PIN number on each Fcode box. (Only Fcode
confidential communication)

® Maximum number of characters is as follows:
- Box Name: A maximum of 16 characters.
- Sub-Address: A maximum of 20 digits including # and *.
- PIN number: 4 digits.

Reference

® For details on how to enter text, refer to the User's Manual
Basic.

B For Fcode Confidential Communication

1
2

10

11
12
13

14
15
16

Press the <SETTING> key.

Press the ¥ to select [Admin Setup]
and then press (v,

Enter the administrator password.

Select [Enter] and then press (@9,

Press the ¥ to select [Fax Setup] and
then press (v,

Press the ¥ to select [Fcode Box] and
then press (v,

Press the ¥ to select a box number and
then press (),

Check that [Register] is selected and
then press (),

To edit the registered Fcode Confidential Box,
enter the PIN number and select [Edit].

Check that [Confidential Box] is
selected and then press (@x.

Buixeq

Check that [Box Name] is selected and
then press p.

Enter a box name.
Select [Enter] and then press (v,

Press the ¥ to select [Sub-Address]
and then press the p.

Enter a sub address.
Select [Enter] and then press (v,

Press the ¥ to select [I.D. code] and
then press the p.

17 Enter a PIN number and then press (x,

18

-21 -

(1 Note)

® The entered PIN number is not displayed. Be sure to
write it down and keep it safe.

If necessary, specify [Hold time] to set
a period to retain data.

a) Press the ¥ to select [Hold time] and
then press ».
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b) Enter a value between 0 and 31 (days),
and then press (v,

® When [00] (day) is set, data is retained for an
indefinite period.

19 Press (v,

B For Fcode Bulletin Board Commu-
nication

Press the <SETTING> key.

2 Press the V¥ to select [Admin Setup]
and then press (v,

3 Enter the administrator password.
4 Select [Enter] and then press (v,

5 Press the ¥ to select [Fax Setup] and
then press (v,

6 Press the ¥ to select [Fcode Box] and
then press (v,

7 Press the V¥ to select a box number and
then press (v,

8 Check that [Register] is selected and
then press (v,

To edit the registered Fcode Confidential Box,
select [Edit].

9 Pressthe ¥ to select [Bulletin Box] and
then press (v,

10 Check that [Box Name] is selected and
then press the ».

11 Enter a box name.
12 Select [Enter] and then press (v,

13 Press the ¥ to select [Sub-Address]
and then press p.

14 Enter a sub address.
15 Select [Enter] and then press (v,
16 Press (ox),

Transmission Using a Sub Address
(Fcode Transmission)

By entering a sub address, Fcode confidential
transmission and Fcode bulletin board
transmission can be done.

® Be sure to check a destination sub address.

1 Place your document with text face up in
the ADF or face down on the document
glass.

Press the <FAX/HOOK?> key.

3 Check that [Fax] is selected and press
to open the fax start screen.

4 Press the V¥ to select [Fax Functions]
and then press (v,

5 Press the ¥ select [Fcode Tx] and then
press (v,

6 Press the ¥ to select [ON] and then
press (v,

7 Enter the sub address of the box
registered in the recipient machine.

8 Select [Enter] and then press (v,

Press the « until the start screen
appears.

10 Press the A to select [Add Destination]
and then press (v,

11 Specify a destination.

MONO .

12 Press &

Reception Using a Sub Address
(Fcode Polling)

You can perform Fcode polling by entering the
sub address of a sender machine's bulletin box.
This function makes a remote fax machine
transmit a fax in response to instructions from
your machine.

(t Note)

® You cannot receive data if the sender has a password on
the bulletin box.

1 Press the <FAX/HOOK> key.
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2 Check that [Fax] is selected and press
(¢ to open the fax standby screen.

3 Press the ¥ to select [Fax Functions]
and then press (v,

4 Press the V¥ to select [Fcode Polling]
and then press (v,

5 Press the ¥ to select [ON] and then
press (v,

6 Enter the sub address of the bulletin box
registered in the sender machine.

7 Select [Enter] and then press (v,

8 Press the « until the start screen appears.

9 Pressthe A to select [Add Destination]
and then press (9,

10 Specify a destination.

11 Press %Q

® Received data is automatically printed.

Storing Documents in a Bulletin Box

You can store only one document in a bulletin
box of your machine.

Reference

® You must register a bulletin box in advance. For details on
how to register a bulletin box, refer to "Registering Fcode
Boxes" P. 21.

1 Place your document with text face up in
the ADF or face down on the document
glass.

2 Press the <SETTING> key.

Press the ¥ to select [Store Document
Settings] and then press (v,

4 Check that [Store] is selected and then
press (v,

5 Check that [Fcode Bulletin board] is
selected and then press (v,

6 Press the V¥ to select a box number and
then press (v,

7 Check that [Over Write] is selected and
then press (),
[Over Write] replaces documents in the box.

8 Press the € or P to select [Yes] and
then press (),

® The data stored in an Fcode bulletin box is not deleted
when the recipient gets it.

Printing Stored Documents

You can print confidential received documents.

When a document is received at an Fcode box,
an Fcode reception notice is printed. Check the
Fcode box number and print the stored
document.

1 Press the <SETTING> key.

2 Press the ¥ to select [Store Document
Settings] and then press (@9,

3 Press the ¥ to select [Print] and then
press (v,

4 Check that [Fcode Box] is selected and
then press (),

5 Press the ¥ to select the desired box
number and then press (),

6 If necessary, enter the PIN number and
then press (),

7 Press the V¥ to select the file number you
want to print and then press (),

8 Press the € or P to select [Yes] on the
confirmation screen and then press (@),

® Confidential received documents are automatically deleted
after printing.

Deleting Stored Bulletin Documents

You can delete documents stored in a bulletin
box.

® The data stored in an Fcode confidential box is
automatically deleted when you print the data.

® The data stored in an Fcode bulletin box is not deleted
when the recipient gets it.

1 Press the <SETTING> key.
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2

Press the ¥ to select [Store Document
Settings] and then press (v,

Press the ¥ to select [Delete] and then
press (),

Check that [Fcode Bulletin board] is
selected and then press (v,

Press the ¥ to select the box number of
a document you want to delete and then

press @9 two times.

Press the 4 or P to select [Yes] on the
confirmation screen and then press (v,

Deleting Fcode Boxes

You can delete an unnecessary Fcode
Confidential box and Fcode bulletin box.

1
2

10

Press the <SETTING> key.

Press the ¥ to select [Admin Setup]
and then press (v,

Enter the administrator password.
Select [Enter] and then press (v,

Press the ¥ to select [Fax Setup] and
then press (v,

Press the ¥ to select [Fcode Box] and
then press (v,

Press the ¥ to select the box number
you want to delete and then press (v,

Enter the PIN number if necessary and then
press («,

To delete Fcode bulletin box, PIN number is not
necessary.

Press the V¥ to select [Delete] and then

press (),

Press the «€ or P to select [Yes] on the
confirmation screen and then press (v,
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B Security Functions

This section explains the security functions at fax transmission.

® To enter the [Admin Setup] menu, the administrator password is necessary. The default password is "aaaaaa".

Reference

® For details on how to specify a destination, refer to the User's Manual Basic.

Security Functions at

Transmission

The machine has the following three security
functions:

® ID check transmission
® Checking broadcast destination
® Pressing dial twice

These functions prevent you from transmitting
faxes to the wrong destination.

ID Check Transmission

This function checks and matches the last four
digits of the destination numbers with those
registered in the destination machine. If this
function is enabled, the machine will transmit
faxes only when they match.

® If the destination machine has no registered fax number,
the machine does not transmit the fax.

® ID check transmission is unavailable when you transmit
faxes manually.

Hm Configuration
1 Press the <SETTING> key.

2 Press the ¥ to select [Admin Setup]
and then press (v,

3 Enter the administrator password.
4 Select [Enter] and then press (v,

5 Press the ¥ to select [Fax Setup] and
then press (v,

6 Press the V¥ to select [Security
Function] and then press (v,

7 Check that [ID Check Tx] is selected
and then press (v,

8 Press the ¥ to select [ON] and then
press (v,

9 Press the € until the top screen appears.
H Operation

1 Place your document with text face up in
the ADF or face down on the document
glass.

Press the <FAX/HOOK> key.

3 Check that [Fax] is selected and press
(9 to open the fax start screen.

4 Check that [Add Destination] is
selected and then press (v,

5 Specify a destination.

6 Press -'o .

Checking Broadcast Destination

Buixeq

When this function is enabled, a fax number
confirmation screen is displayed before
transmission starts. By factory default, this
function is enabled.

® Broadcast destination check function is available only
when multiple destinations are specified.

® When [Confirm Dial] is also enabled, it is done first.

® Broadcast destination check function is unavailable by
manual transmission.

W Configuration
1 Press the <SETTING> key.

2 Press the V¥ to select [Admin Setup]
and then press (v,

3 Enter the administrator password.
4 Select [Enter] and then press (v,

5 Press the V¥ to select [Fax Setup] and
then press (v,

6 Press the V¥ to select [Security
Function] and then press (v,
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Security Functions

7

9

Press the ¥ to select [Broadcast
Destination] and then press (x.

Press the ¥ to select [ON] and then
press (v,

Press the « until the top screen appears.

B Operation

1

9

Place your document with text face up in
the ADF or face down on the document
glass.

Press the <FAX/HOOK> key.

Check that [Fax] is selected and press
(v to open the fax start screen.

Check that [Add Destination] is
selected and then press (v,

Specify all the destinations.

Press %Q .

A fax number confirmation screen is displayed.

[Please press Start key to begin
transmission. To delete, select
checkbox and choose Operate.]
appears.

If specified all the destination appears,
press &€ .

If necessary, press (9 to select the destination
you want to delete and then press the P>. Select
[Delete The Address] and then press (00,

Press M-%Q to start transmission.

If the destination number entered with the ten-key pad is
wrong, delete it and re-specify the correct one.

When many destinations are specified, you may not be
able to check all of them at one time. To check all the

destinations, press the ¥ to scroll the screen.

Pressing Dial Twice (Confirm Dial)

1
2

9

1

This function requires you to re-enter the
destination number when you enter a destination
using the ten-key pad. The fax is sent only if the
two numbers match.
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® The confirm dial function is unavailable when you specify
the destination using speed dial.

® If you use symbols in the destination number, re-enter the
symbols also.

® The confirm dial function is done first when [Check
broadcast dest.] is also enabled.

® You cannot use the dial double-press function with manual
sending.

W Configuration

Press the <SETTING> key.

Press the ¥ to select [Admin Setup]
and then press (@9,

Enter the administrator password.
Select [Enter] and then press (v,

Press the ¥ to select [Fax Setup] and
then press (v,

Press the ¥ to select [Security
Function] and then press (v,

Press the ¥ to select [Confirm Dial]
and then press (v,

Press the V¥ to select [ON] and then
press(x),

Press the « until the top screen appears.

B Operation

Place your document with text face up in
the ADF or face down on the document
glass.

Press the <FAX/HOOK> key.

Enter a destination number using the
ten-key pad.

Select [Enter] and then press (v,

A screen that requires you to re-enter the
destination number appears.

Enter the destination number again using
the ten-key pad.

Select [Enter] and then press (v,

The fax start screen appears.

— o
Press -'o to start transmission.



Various Settings for Fax Reception

B Various Settings for Fax Reception

This section explains various settings for fax reception.

® To enter the [Admin Setup] menu, the administrator password is necessary. The default password is "aaaaaa".

When Received Image is

Larger Than Paper Size

Parts of images that do not fit in the printable
area of the specified paper may be reduced,
discarded, or printed on the next sheet of paper.
For example, if a fax that is longer than A4 size is
received while the specified paper is A4 size, the
bottom of the image is printed on a subsequent
piece of paper.

You can avoid this situation by specifying a
reduction rate and margin.

Specifying a Reduction Rate

The reduction rate determines whether or not the
machine automatically reduces the received
image to the specified paper size. [Auto] reduces
the image automatically and [100%] prints the
image without reduction. By factory default, [Rx
Reduc. Rate] is set to [Auto].

1 Press the <SETTING> key.

2 Press the ¥ to select [Admin Setup]
and then press (v,

3 Enter the administrator password.
4 Select [Enter] and then press (v,

5 Press the ¥ to select [Fax Setup] and
then press (v,

6 Press the ¥ to select [Other Settings]
and then press (),

7 Press the V¥ to select [Rx Reduc. Rate]
and then press (v,

8 Press the V¥ to select [Auto] or [100%]
and then press (v,

9 Press the « until the top screen appears.

Specifying a Reduction Margin

The reduction margin is the threshold level which
determines when to print part of the received
image on the next page.

1 Press the <SETTING> key.

2 Press the V¥ to select [Admin Setup]
and then press (v,

3 Enter the administrator password.

Select [Enter] and then press (©v),

5 Press the V¥ to select [Fax Setup] and
then press (v,

6 Press the V¥ to select [Other Settings]
and then press (v,

7 Press the V¥ to select [Reduc. Margin]
and then press (v,

8 Enter a value between 0 and 100 (mm)
and then press (v,

9 Press the « until the top screen appears.

® When the excess part is larger than the specified reduction
margin, the excess part is printed on the next page.

® When the excess part is smaller than the specified
reduction margin, the received image is reduced onto a
single page.

® When you set [Rx Reduc. Rate] to [100%] and the excess
part is smaller than the specified reduction margin, the
excess part is discarded.

Changing Soft Ringer Volume

You can change the soft ringer volume, which
sounds when there is an incoming fax or call.

1 Press the <SETTING> key.

2 Press the ¥ to select [Admin Setup]
and then press (v,

3 Enter the administrator password.
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4 Select [Enter] and then press (v,

5 Press the ¥ to select [Fax Setup] and
then press (v,

6 Press the V¥ to select [Fax Setting] and
then press (v,

7 Press the V¥ to select [Soft Ringer
Volume] and then press (@«

8 Press the V¥ to select a volume and then

press (o),
9 Press the « until the top screen appears.

® The soft ringer volume setting is available only when
[Reception Mode] is set to [Tel/Fax Ready Mode].

Forwarding Received Faxes As
Fax Documents

You can set the machine to forward the received
faxes automatically to a specified destination as fax
documents if [Forwarding Setting] is enabled.

® When [Forwarding Setting] is enabled, received faxes are
not printed by the machine.

® The forwarding function is disabled when [Reception Mode]
is set to [Tel Ready Mode].

Registering a Forwarding Destination

1 Press the <SETTING> key.

2 Press the ¥ to select [Admin Setup]
and then press (v,

3 Enter the administrator password.
Select [Enter] and then press (v,

5 Press the ¥ to select [Fax Setup] and
then press (v,

6 Press the V¥ to select [Fax Setting] and
then press (@9,

7 Press the V¥ to select [Forwarding
Setting] and then press (@9,

8 Press the ¥ to select [ON] and then
press (),

9 Enter a forwarding number.

10 Select [Enter] and then press (v,

11 Press the « until the top screen appears.

Setting waiting time for a
response

With this function, you can set a waiting time to
respond to an incoming call and start receiving a
fax in the machine.

1 Press the <SETTING> key.

2 Press the V¥ to select [Admin Setup]
and then press (x),

3 Enter the administrator password.
Select [Enter] and then press (©v),

5 Press the V¥ to select [Fax Setup] and
then press (),

6 Press the ¥ to select [Other Settings]
and then press (),

7 Press the V¥ to select [Ring response]
and then press (v,

8 Press the V¥ to select a time and then

press (v,

9 Press the « until the top screen appears.
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B Faxing From a Computer

This section explains how to send a fax from a computer and how to edit data of the phone book. The
fax driver allows you to send faxes directly from your computer to a destination via the machine without
printing the document.

This function is available only on the following Windows operating systems:

® Windows 8/Windows Server 2012/Windows 7/Windows Vista/Windows Server 2008 R2/Windows Server 2008/
Windows XP/Windows Server 2003

Be sure to install the fax driver for MB451, MB451w, MB471, MB471w, MB491, MB491+, MB491+LP, ES4191 MFP,
MPS4200mb, MPS4700mb, before performing the following procedures.

Reference

® For details on how to install the fax driver, refer to the User's Manual Basic.

® The following procedures uses MB491, NotePad as an example. The procedures and menus may differ depending on the OS and
application you use.

Buixeq

Sending a Fax From a Adding a Fax Number to the

Computer Phone Book
1 Open the file you want to fax. ( note)
. . ® You cannot register two identical names. The same fax
From the [File] menu, select [Print]. numbers can be registered if the names are different.
3 From [Select Printer], select [OKI
MB491 (FAX)] and then click [Print]. ® You can register up to 1000 destinations.
4 On the [Specifying numbers] tab of 1 Click [Start] and select [Devices and
the [Select Recipients] dialog box, Printers]
enter the destination name in [Name]. 2 Right-click the OKI MB491 icon and

select [Printing preferences]>[OKI

5 Enter the destination fax number in [FAX MB491 (FAX)].

number].
3 On the [Setup] tab, click [Phone book].
Click [Add<-].
4 From the [FAX number] menu, select
If necessary, add a destination from the [New (FAX number)].
phone book. 5 On the [New (FAX number)] dialog
a) Select the [Phone book] tab. box, enter a destination name in [Name].
b) Select a destination and then click [Add<-]. 6 Enter a destination fax number in [FAX
8 Repeat steps 4 to 7 to specify all the number].
destinations. 7 Enter comments in [Comments] if necessary.
9 Click [OK] to start transmitting. 8 Click [OK].
9 From the [FAX number] menu, select
[Save].

10 Click [OK] on the confirmation window.

11 From the [FAX number] menu, select
[Exit].

® The name and fax number entered in this procedure are
printed on the cover sheet.
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Grouping Entries

By grouping the registered destinations, you can
send faxes to multiple destinations at the same
time.

1 Click [Start] and select [Devices and
Printers].

2 Right-click the OKI MB491 icon and
select [Printing preferences]>[OKI
MB491 (FAX)].

On the [Setup] tab, click [Phone book].

From the [FAX number] menu, select
[New (Group)].

5 Onthe [New (Group)] dialog box, enter
[Group name].

6 Enter comments in [Comments] if
necessary.

7 Select an entry to register in a group and
then click [Add->].

8 If necessary, register a fax number
directly.
a) Click [New (FAX number)].

b) Perform steps 5 to 8 in "Adding a Fax
Number to the Phone Book" P. 29.

c) Select an entry and then click [Add->].

9 Click [OK] to save.

On the left column of the [Phone book] dialog box,
a new group is added. When you select a group,
the fax numbers registered in the group are
shown on the right column of the dialog box.

10 Select [Save] from the [FAX Number]
menu.

11 Click [OK] on the confirmation window.

12 Select [Exit] from the [FAX Number]
menu.

Sending a Fax to a Group

By using a group, you can specify multiple
destinations in one operation.

1 Open the file you want to fax.
2 From the [File] menu, select [Print].

3 From [Select Printer], select [OKI
MB491 (FAX)] and then click [Print].

4 On the [Select Recipients] dialog box,
select the [Phone book] tab.

5 Select a group from the right column and
then click [Add<-].

6 Click [OK] to start transmission.

Attaching a Cover Sheet

1 Open the file you want to fax.
From the [File] menu, select [Print].

3 From [Select Printer], select [OKI
MB491 (FAX)].

4 Click [Preferences].
Select the [Cover Sheet] tab.

6 Select the [Print all recipients’
information on each cover sheet] or
[Print only one recipient's
information on each cover sheet].

7 From the format list, select the desired
format.

- You can view an enlarged image of each format
by clicking [Zoom].

- Selecting the [Add the recipient's FAX
number] check box prints the recipient fax
number on the cover sheet.

- Selecting the [Add the recipient's comments]
check box prints comments registered in the
phone book on the cover sheet.

- You can add a custom cover sheet design by
clicking [Custom cover sheet].

8 If necessary, enter the sender name, fax
number, and comment on the [Sender]
tab to be printed on the cover sheet.

9 Click [OK].

10 Perform steps 3 to 9 in "Sending a Fax
From a Computer" P. 29.

(1 note)

® When selecting [Print all recipients' information on
each cover sheet] and transmitting to multiple
destinations (broadcasting), all destinations' names,
destinations' fax numbers (only when they are set), and
comments in the phone book (only when they are set) are
described on the same cover sheet and transmitted to all
destinations. Caution is required when broadcasting to
multiple outside destinations.
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Canceling a Fax Job From a
Computer

You can cancel a job while the data is being
transmitted to the machine.

1 Double-click the printer icon in the
toolbar.

2 Select the job to cancel in the print
queue.

3 From the [Document] menu, select
[Cancel].

Reference

® Once the data is stored in the machine, you cannot cancel
the job from your computer. For details on how to cancel a
fax job stored in the machine memory, refer to the User's
Manual Basic.

Exporting and Importing
Phone Book Data

The export and import functions allow you to
manage the fax numbers in a phone book
created on another computer. The following
procedure explains how to export the phone
book data from your computer and to import it to
another computer.

(1 Note)

® You cannot export groups. However, each entry in a group
is exported.

® Entries that are already registered are not imported.

1 Click [Start] and select [Devices and
Printers].

2 Right-click the OKI MB491 icon and
select [Printing preferences]>[OKI
MB491 (FAX)].

On the [Setup] tab, click [Phone book].

From the [Tools] menu, select [Export].

O

On the [Export to file] dialog box,
specify where to save the file.

6 Enter a name for the file in [File name]
and then click [Save].
The data of the phone book is exported as a CSV
file in which entries are put in display order, being
separated with a comma. The name comes first,
followed by the fax number and comment.

Close the phone book.

Copy the created file to another
computer.

9 Repeat steps 1 to 3 on the computer to
launch the phone book.

10 From the [Tools] menu, select [Import].

11 On the [Import Phone Book] dialog
box, specify the file you have copied.

12 Click [Next].

13 Select [Save] from the [FAX Number]
menu.

14 Click [OK] on the confirmation window.

15 Select [Exit] from the [FAX Number]
menu.

Associating New Definition With
Phone Book Format

If you want to import a CSV file with the format
different from that of the phone book, select a
CSV definition file and associate the definition
with that of the phone book.

1 Repeat steps 1 to 3 in "Exporting and
Importing Phone Book Data" on the
computer to launch the phone book.

From the [Tools] menu, select [Import].

3 On the [Import Phone Book] dialog
box, specify the CSV file to import in
[Choose a CSV File].

4 Select the [Setup relationship
between the fields imported and
phone book.] check box and specify a
CSV definition file if necessary.

Select [Comma (,)] from [Field Delimiter].

® The operation can be continued if a definition file is not
specified. If the definition file is not specified, select
whether to save a new definition file on the dialog box
displayed in step 6.

Click [Next].

6 Associate the definition you are
importing with that of the phone book
and then click [OK].

7 Select [Save] from the [FAX Number]
menu.

Click [OK] on the confirmation window.

Select [Exit] from the [FAX Number]
menu.
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B Scan To FaxServer

This section explains how to customize an e-mail when it is sent from this machine to the fax server. You
can select a format of e-mail address to be set in the TO field. Also, you can add an e-mail text or not.

n 6 Enter a character string in the "Prefix"
Enabling the Scan To FaxServer column.

function

7 Enter a character string in the "Suffix"
To enable the Scan To FaxServer function, select column.
the followings from the Administrator Menu:

[Admin Setup]>[FaxServer Function]> 8 Press the <« until the top screen is
[Environmental Setting]. Turn the [FaxServer displayed.
Function] ON and restart the MFP.

acy) Customizing the e-mail text

® If this operation is made, the fax function is disabled.

If [Text] is turned ON, the text is added to the
_ » . mail. If your FaxServer supports the transmission
Customizing the destination of mail text, the text is included in the fax

e-mail address transmission data.
1 Press the <SETTING> key.

The Prefix and Suffix settings are used in the
following format. The "Fax number" of this
format means a humber selected in the "Add

2 Press the ¥ to select [Admin Setup],

Destination" field. and then press (v,

"Prefix + Fax number + Suffix" _ 3 Enter the administrator password.
For example, if you set "FAX=" as the Prefix and

set "@faxserver" as the SUfﬁX, the mail 4 Press the V¥ to select [FaxServer

destination (To:) is set as "FAX=012-345-
6789@faxserver" when you execute Scan To

FaxServer. 5 Press the ¥ to select [Environmental
(o nete) Setting], and then press (v,

® Set the Prefix and Suffix based on the mail reception
specifications of your FaxServer. The Virtual Domain and

Function], and then press (v,

fdmin Setup/FaxServer FunctionfEnvironmental zett. .

others may be required to be set on the mail server due to . i
the chrta?rTFax;ercgr operatir?g environm:rlmt.S rvere FaxServer Function : OFF v
Press the <SETTING> key. BT S
Suffiz : @faxserver
2 Press the ¥ to select [Admin Setup], Text : ON
and then press (v,
3 Enter the administrator password. 6 If the "Text" is set to ON, the text is
added. If it is set to OFF, the text is not
4 Press the ¥ to select [FaxServer added.

Function], and then press (v,

7 Press the <« until the top screen is
5 Press the ¥ to select [Environmental displayed.

Setting], and then press (v,

gdmin SetupfFaxServer Function/Environmental sett...
FaxServer Function : OFF -
w
Prefixz :
Suffiz : @faxserver
Text : ON
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3. Scanning

This chapter explains your machine's useful Scan functions.

B Advanced Operations for Scanning to E-mail

This section explains useful operations for scanning to e-mail. This function also applies to both the Scan
To Internet Fax and the Scan To FaxServer.

® The following procedures are explained under the assumption that [Continuous Scan] is disabled. For the basic procedures
when [Continuous Scan] is enabled, refer to the User's Manual Basic.

® To enter the [Admin Setup] menu, the administrator password is necessary. The default password is "aaaaaa".

7
Setting Sender and Reply to Creating Templates 8
3
Addresses (From/Reply tO) You can record up to five templates with various é'
You can set the e-mail address from which e- subject lines and body text.
mails are sent and the address to which . . .
responses are sent. Registering a Subject

1 Press the <SETTING> key. Press the <SETTING> key

2 Press the ¥ to select the [Admin

2 Press the ¥ to select the [Admin
Setup] and then press (v, ress selec [ i

Setup] and then press (v,

3 Enter the administrator password. o
3 Enter the administrator password.

4 Select [Enter] and then press (v,
[ ] P 4 Select [Enter] and then press (v,

5 Press the ¥ to select [Scanner Setup]

and then press @. 5 Press the V¥ to select [Scanner Setup]

and then press (x),
6 Press the ¥ to select [E-mail Setup]

and then press @), 6 Press the V¥ to select [E-mail Setup]

and then press (),
7 Press the V¥ to select [From/Reply to]

7 Press the ¥ to select [Template] and
and then press (v, [ P ]

then press (v,

8 Check that [Edit Subject] is selected
and then press (v,

8 Press the ¥ to select [From] or [Reply
to] and then press (9,

9 Enter e-mail addresses. 9 Press the V¥ to select a number and then
When [Reply to] is selected in step 8, select a SS select anu a

method to enter a destination and specify a press ().
destination. Proceed to step 11. )
10 Enter the subject up to 80 characters.

10 Select [Enter] and then press (v,
11 Select [Enter] and then press (v,

11 Press the <« until the top screen appears.

® Select an e-mail address from the address book.

12 Press the <« until the top screen appears.
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Registering Body Text

1 Perform steps 1 to 7 in "Registering a
Subject" P. 33.

2 Press the ¥ to select [Edit Body] and
then press (v,

3 Press the ¥ to select a number and then

press (),
4 Enter the body text up to 256 characters.

5 Select [Enter] and then press (v,

6 Press the « until the top screen appears.

Using a Template

You can use the templates recorded in "Creating
Templates" P. 33 or standardized e-mails.

1 Place your document with text face up in
the ADF or face down on the document
glass.

2 Press the <SCAN> key.

To use the Internet Fax or FaxServer, press the
<FAX/HOOK> key.

3 Check that [E-mail] is selected and then

press (v,
If you have pressed the <FAX/HOOK> key in

Step 2, select [Fax] or [Internet Fax].
4 Press the ¥ to select [Scan setting]
and then press (v,

5 Press the ¥ to select [Edit E-mail] and
then press (v,

6 Press the V¥ to select [Subject] or
[Email body] and then press (v,

7 Check that [Select Subject] or [Select

Text] is selected and then press (v,
If FaxServer is enabled and [Text] is ON and if
you have selected the [FAX] in Step 2, the "Select
Text" is not displayed.

8 Press the V¥ to select a subject or text

and then press (v,

9 Pressthe « to select [Add Destination]
and then press (v,

10 Press the V¥ to select an entry method
and then press (v,

11 Specify a destination and then press (v,

12 Press 2& ] or L%,
If you have pressed the <FAX/HOOK> in Step 2,
only MONO is enabled.
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B Advanced Operations for Scanning, Internet
Faxing and Scanning to Fax Server

This section explains useful operations for scanning, Internet faxing and Scanning to Fax Server. You can
configure the scan, Internet fax and scan to fax server functions to alter the output to suit your needs.
The scan to local PC and the scan to remote PC cannot be used for the following functions.

In this section, the procedures are explained from scan menu as an example. If you use the Internet fax
function, each setting can be configured from the [Scan Setting] menu on the [Internet FAX
Standby] or [Scan to Fax Server Standby] screen.

® To enter the [Admin Setup] menu, the administrator password is necessary. The default password is "aaaaaa".

Reference

® For details on how to start a scan job, refer to the User's Manual Basic.

Specifying the File Name
You can specify the file name of scanned (Document Type)
documents.

n
0
Q
3
>3
3
Q

Changing the Resolution

You can change to the appropriate resolution to

1 On the [Scan Menu] screen, select the scan your document to get optimum image

lity.
scan mode you want and then press (v, quality
If you select [USB Memory], go to step 3. 1 On the [Scan Menu] screen, select the
2 Press the V¥ to select [Scan Setting] scan mode you want and then press (<.
and then press (08), If you select [USB Memory], go to step 3.
3 Press the V¥ to select [File Name] and 2 Pressthe V to select [Scan Setting]
then press (), and then press (v,
4 Enter a file name up to 64 characters. 3 Press the ¥ to select [Image Settings]

and then press (v,

5 Select [Enter] and then press (v,
For the Internet fax, select [Resolution] and

Z
proceed to step 5 after pressing .
® If you do not specify the file name, the name specified by
the factory default settings is used. 4 Press the V¥ to select [Document Type]

and then press (x),

Changing the Scan Size (Scan

Size) 5 Press the V¥ to select a type and then

. . . press (v,
You can specify the appropriate scan size for your

document.

® Scanning takes longer in [Photo] mode.

1 On the [Scan Menu] screen, select the
scan mode you want and then press (v,

If you select [USB Memory], go to step 3. AdeSt-ing the Density

2 Check that [Scan Setting] is selected (Density)
and then press (. You can adjust the density to seven levels.

3 Check that [Scan Size] is selected and 1 On the [Scan Menu] screen, select the
then press . scan mode you want and then press ©x.

If you select [USB Memory], go to step 3.
4 Press the ¥ to select a value and then

press (), 2 Press the V¥ to select [Scan Setting]
and then press (v,
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3 Press the ¥ to select [Image Settings]
and then press (v,

For the Internet fax, select [Density] and proceed
to step 5 after pressing .

4 Check that [Density] is selected and
then press (@9,

5 Press the A or V¥ to select a density
value and then press (@9,

® [0] is the standard value. To darken the document image,
select [+1], [+2] or [+3] (most dense). Conversely, to
lighten the document image, select [-1], [-2] or [-3]
(least dense).

Specifying the File Format

You can specify the file format of scanned
documents. You can select a file format from
PDF, TIFF, JPEG or XPS.

(1 Note)

® This function is only for scanning. Internet FAX and Scan
to Fax Server cannot be used.

1 On the [Scan Menu] screen, select the

scan mode you want and then press (v,
If you select [USB Memory], go to step 3.

2 Press the V¥ to select [Scan Setting]
and then press (v,

3 Press the ¥ to select [File Format] and
then press (v,

4 Press the ¥ to select the type of color
from [Color], [Mono (Grayscale)], or

[Mono (Binary)] and then press (),

5 Press the ¥ to select a file format and
then press (v,

® If you selected [Mono (Binary)] in step 4, [JPEG]
cannot be selected.

Encrypting PDF

You can encrypt a scanned document. You can
set the encryption level, a password for opening
documents, an authentication password, and
permission for created PDF files with this
function.

A password for opening a document is password
to open an encrypted PDF. It cannot be the same
with the authentication password. The password
should be up to 32 1-byte characters.

Authentication password is a password to control
operations including printing, extracting and
editing encrypted PDF. It cannot be the same
with the password to open a document. The
password should be up to 32 1-byte characters.

(1t note)

® This function is only for scanning. You cannot use this
function for Internet faxing and scanning to Fax Server.

® [Encrypted PDF] is displayed only when [PDF] is set to
any of [Color], [Mono (Grayscale)] and [Mono
(Binary)] of [File Format].

® To encrypt PDF, it is necessary to set a password to open a
document or authentication password.

Setting a password for opening a
document and authentication
password

® This section uses both a password to open a document and
authentication password for setting as an example.

1 On the [Scan Menu] screen, select the
scan mode you want and then press (x,

2 Press the ¥ to select [Scan Setting]
and then press (),

3 Press the ¥ to select [Encrypted PDF]
and then press (v,

4 Press the V¥ to select [Encrypt] from
[Not encrypt] and [Encrypt] and then

press (),

5 Press the ¥ to Select the encryption
level from [Low], [Medium] and [High]

and then press (v,

6 Press the V¥ to select [Enable] from
[Disable], [Enable] and [Apply

Default Password] and then press (v,
Set a password for opening the document.

7 Press the P to enter the password.
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8 Select [Enter] and then press (v,

9 Re-enter the password.
10 Select [Enter] and then press (v,

11 Press the V¥ to select [Enable] from
[Disable], [Enable] and [Apply

Default Password] and then press v,
Set the authentication password.

12 Press the P and then enter the password.

13 Select [Enter] and then press (v,

14 Re-enter the password.

15 Select [Enter] and then press (v,

16 Select the permission to print the

document and then press (v,

- When the encryption level is set to [Low] in step
5, you can select [Not Allowed] or [High
resolution].

- When the encryption level is set to [Middle] or
[High] in step 5, you can select [Not Allowed]
[low resolution (150dpi)] or [High resolution].

17 Select the permission to copy the text
and object and then press (v,

18 Select the permission to change the PDF
file and then press (v,

- When the encryption level is set to [Low] in step
5, you can select [Not Allowed], [Allow To
Make A Comment], [Allow To Swap Page], or
[Allow all op. except pg extract.]

- When the encryption level is set to [Medium] or
[High] in step 5, you can select [Not Allowed],
[Allow To Make A Comment], [Allow Ins., Del.
or Rotate Page.], or [Allow all op. except pg
extract.]

19 Check the security settings and then
press (v,
(! Note)

® The settings of each authentication in steps 16 to 18 are
displayed only when [Permissions Password] is set for
[Enable] or [Apply Default Password]

Use the default password

When [Use the default password] is selected
in step 6 or 11 in "Setting a password for
opening a document and authentication
password" P. 36, you can use the default
password registered in advance.

Use the procedures below to register the initial
password.

1 Press the <SETTING> key.

2 Press the V¥ to select the [Admin
Setup] and then press (v,

3 Enter the administrator password.
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Select [Enter] and then press (©v),

5 Press the V¥ to select [Scanner Setup]
and then press (x),

6 Press the ¥ to select [Default
Settings] and then press (v,

7 Press the V¥ to select [Encrypted PDF
Setting] and then press (v,

8 Press the ¥ to select [Document Open
Password]/[Permissions Password]

and then press (),
9 Enter a password up to 32 characters.
10 Select [Enter] and then press (v,

11 Press the <« until the top screen is
displayed.
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Setting the Compression Level

You can specify the appropriate compression
level.
1 On the [Scan Menu] screen, select the

scan mode you want and then press ().
If you select [USB Memory], go to step 3.

2 Press the ¥ to select [Scan Setting]
and then press (9,

3 Press the ¥ to select the [Compression

Rate] and then press (v,
If you use the Internet fax function, go to step 5.

4 Press the ¥ to select the color type
(Color, Mono etc.) and then press (),

5 Press the ¥ to select the compression
level from [High], [Medium] or [Low]

and then press (v,

® If you select [Mono (Binary)], you can select a
compression level from [High], [Medium] or [Raw].

Setting the Grayscale

When Grayscale is enabled, data scanned by
M-:go is not black-and-white (binary) but
grayscale (255 tones).

(1 Note)

® This function is only for scanning. Internet FAX and Scan
to Fax Server cannot be used.

1 On the [Scan Menu] screen, select the

scan mode you want and then press (x),
If you select [USB Memory], go to step 3.

2 Press the ¥ to select [Scan Setting]
and then press (v,

3 Press the V¥ to select the [Grayscale]
and then press (v,

4 Press the ¥ to select [ON] and then
press (v,
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B Using Drivers and Software

This section explains how to use the scanner driver and utilities. They allow you to scan documents and

change settings easily on your computer.

Using TWAIN Driver

® The explanations in this section use PaperPort in Windows
and Adobe Photoshop CS3 in Mac OS X as an example.

® In this section, procedures using Scan To Remote PC with
USB connection are described. For how to connect to the
network and start to scan by Scan To Local PC, refer to the
User's Manual Basic.

! Note)

The Twain driver for Mac OS X supports the Mac OS X 10.4
to 10.7.

® To use this function, applications supporting TWAIN
(PaperPort or Adobe Photoshop CS3, etc.) should be
installed in your computer.

Reference

® For details on how to start a scan job, refer to the User's
Manual Basic.

® For details on how to install PaperPort, refer to "Installing
Utilities" P. 106.

&)

Starting a Scan Job (for Windows)

1 Place your document with text face up in the
ADF or face down on the document glass.

When the device's Scan Mode settings are in
"Simple Mode", please proceed to Step 4.
Otherwise, please carry out step 2 and 3.

Press the <SCAN> key.

3 Press the ¥ to select [Remote PC] and
then press (v,

4 Start PaperPort on your computer.

5 Click [Select] and then select the
scanner driver of the machine.

A window appears.

Click the [Scan].

Click the scan buttons.
The scan job starts.

8 Click [Quit].

9 When there is no continued page or the
back side is not scanned, click [Quit].

® The following five buttons are registered as default settings.

Scan Photograph
Scan Magazine
Scan for OCR
Scan for Internet
Customize

Changing Settings

You can adjust how the document is scanned by
changing the driver setting.

The following explains the setting items.

B Simple Mode
You can change the settings of five registered
buttons.

1 Follow the procedure for "Starting a Scan
Job (for Windows)" through step 6.

Select [Simple] from [Mode].
3 Click [Settings].

A window appears.

4 Click the scan button to change the
settings.

Click [OK].

6 If you start a scan job, click the scan
button.

If you want to finish the setting, click [Quit].
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B Advanced Mode

You can adjust in detail how a document is scanned.

1 Follow the procedure for "Starting a Scan
Job (for Windows)" P. 39 through step 6.

Select [Advanced] from [Mode].
Change the settings if necessary.

Click [Scan] to start scanning.
If you want to finish the setting, click [Quit].

Reference

® For details on how to change each setting, refer to the
online help.

Starting a Scan Job (for Mac OS X)
(MB441, MB451, MB451w, MB461,
MB471, MB471w, MB491, MB491+,
ES4161 MFP, ES4191 MFP,
MPS4200mb)

8 Select [Import] from [File] of Adobe
Photoshop CS3 and select [OKI
MB4x1_ES41x1_MPS42x Network].

The windows appears.

9 Click the scan button.
Scanning starts.

10 Select [Quit Photoshop] from
[Photoshop].

Starting a Scan Job (for Mac OS X)
(MB461+LP, MB491+LP,
MPS4700mb)

1 Place your document with text face up in
the ADF or face down on the document
glass.

When the device's Scan Mode settings are in
"Simple Mode", please proceed to Step 4.
Otherwise, please carry out step 2 and 3.

2 Press the <SCAN> key.
Press the ¥ to select [Remote PC] and
then press (9,

4 Start Adobe Photoshop CS3 on your
computer.

5 Select [Import] from [File] and then select
[OKI MB4x1_ES41x1_MPS42x USB] or

[OKI MB4x1_ES41x1_MPS42x Network].

- When [OKI MB4x1_ES41x1_MPS42x USB] is
selected, proceed to step 9.

- When [OKI MB4x1_ES41x1_MPS42x Network] is
selected, the network scan is the second or later
time, proceed to step 9.

6 For the first network scan, the dialog box
indicating that the tool for selecting a
connection destination is started is
displayed. Then, click [OK].

7 On the dialog box of [Scan Settings],
select a connection destination to
register host information if necessary,
and then click [OK].

1 Place your document with text face up in
the ADF or face down on the document
glass.

When the device's Scan Mode settings are in

"Simple Mode", please proceed to Step 4.
Otherwise, please carry out step 2 and 3.

2 Press the <SCAN> key.

Press the ¥ to select [Remote PC] and
then press (v,

4 Start Adobe Photoshop CS3 on your
computer.

5 Select [Import] from [File] and then
select [OKI MB4x1+LP_MPS47x USB]
or [OKI MB4x1+LP_MPS47x
Network].

- When [OKI MB4x1+LP_MPS47x USB] is
selected, proceed to step 9.

- When [OKI MB4x1+LP_MPS47x Network] is
selected, the network scan is the second or later
time, proceed to step 9.

6 For the first network scan, the dialog box
indicating that the tool for selecting a
connection destination is started is
displayed. Then, click [OK].

7 On the dialog box of [Scan Settings],
select a connection destination to
register host information if necessary,
and then click [OK].

8 Select [Import] from [File] of Adobe
Photoshop CS3 and select [OKI
MB4x1+LP_MPS47x Network].

The windows appears.

9 Click the scan button.
Scanning starts.
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10 Select [Quit Photoshop] from
[Photoshop].

Changing Settings (for Macintosh)

You can adjust how the document is scanned by
changing the driver setting.

The following explains the setting items.

B Simple Mode
You can change the settings of five registered
buttons.

1 Follow the procedure for "Starting a Scan
Job (for Mac OS X) (MB441, MB451,
MB451w, MB461, MB471, MB471w,
MB491, MB491+, ES4161 MFP, ES4191
MFP, MPS4200mb)" or "Starting a Scan
Job (for Mac OS X) (MB461+LP,
MB491+LP, MPS4700mb)" through step
8.

Select [Simple] from [Mode].
3 Click [Settings].

A window appears.

4 Click the scan button to change the
settings.

Click [OK].

6 If you start a scan job, click the scan
button.

If you want to finish the setting, click [Quit].

B Advanced Mode

You can adjust in detail how a document is
scanned.

1 Follow the procedure for "Starting a Scan
Job (for Mac OS X) (MB441, MB451,
MB451w, MB461, MB471, MB471w,
MB491, MB491+, ES4161 MFP, ES4191
MFP, MPS4200mb)" or "Starting a Scan
Job (for Mac OS X) (MB461+LP,
MB491+LP, MPS4700mb)" P. 40 through
step 8.

Select [Advanced] from [Mode].
Change the settings if necessary.

Click [Scan] to start scanning.
If you want to finish the setting, click [Quit].

Using WIA Driver

The WIA driver does not support the network
scan function. Connect the machine with the
computer via USB or WSD Scan.

The WIA driver does not support Mac OS X.

The WIA 2.0 driver supports Windows 8/
Windows Server 2012/ Windows 7/ Windows
Server 2008 R2.

The WIA 1.0 driver supports Windows Vista/
Windows Server 2008/ Windows XP/ Windows
Server 2003.

Starting a Scan Job

buluueds

® The explanations in this section use PaperPort as an
example, and may differ from the description depending
on your application.

1 Place your document with text face up in
the ADF or face down on the document

glass.

When the device's Scan Mode settings are in
"Simple Mode", please proceed to Step 4.
Otherwise, please carry out step 2 and 3.

2 Press the <SCAN> key.

Press the ¥ to select [Remote PC] and
then press (),

4 Start PaperPort on your computer.

Click [Select] and then click

[WIA: MB4x1/ES41x1/MPS42x] (for
MB441, MB451, MB451w, MB461,
MB471, MB471w, MB491, MB491+,
ES4161 MFP, ES4191 MFP, MPS4200mb)
or [WIA: MB4x1+LP/MPS47x] (for
MB461+LP, MB491+LP, MPS4700mb).

Click [Scan].
Select a paper feeding method.

Select a document type.

© ®© N O

Specify the area to be scanned.
10 Click [Scan].
11 Click [Cancel] when scanning is finished.

12 When there is no continued page or the
back side is not scanned, click [Finish].
The scanned image is displayed in PaperPort.

-41 -



Using Drivers and Software

Using Windows FAX and Scan

Start to read

"Windows FAX and Scan" is a function used in
Windows Vista/ 7.

1 Place your document with text face up in
the ADF or face down on the document
glass.

When the device's Scan Mode settings are in

"Simple Mode", please proceed to Step 4.
Otherwise, please carry out step 2 and 3.

2 Press the <SCAN> key.

Press the ¥ to select [Remote PC] and
then press (v,

4 Click [Start] on your computer, and
select [All Programs]> [Windows FAX
and Scan].

Click [New Scan].

6 Select [MB4x1/ES41x1/MPS42x] (for
MB441, MB451, MB451w, MB461,
MB471, MB471w, MB491, MB491+,
ES4161 MFP, ES4191 MFP, MPS4200mb)
or [MB4x1+LP/MPS47x] (for
MB461+LP, MB491+LP, MPS4700mb)
and click [OK].

7 Make additional setting if necessary.

New Scan =

Scanner: MBd1/ESA1 /MPS42x Change. ‘

8 Click [Scan].
9 Exit [Windows FAX and Scan].

Using ICA Driver

The ICA driver is not compatible with the
Windows OS.

The ICA driver supports the Mac OS X 10.6 to
10.8.

(1 Note)

® Some examples of image capture are used in the following
procedure. The steps and menus may differ depending on
the application you use.

1 Place your document with text face up in
the ADF or face down on the document
glass.

When the device's Scan Mode settings are in
"Simple Mode", please proceed to Step 4.
Otherwise, please carry out step 2 and 3.

2 Press the <SCAN> key.
Press the V¥ to select [Remote PC] and
then press (),

4 Start image capture on your computer.

Select the machine from the list at the
left to the image capture screen.

6 Click the <Scan>.

Scanning will start.

7 From the [Image Capture], select
[Close Image Capture].

Change settings

You can adjust the document scan by changing
the current driver settings.

The following explains each item to set.

Display the detailed information

You can adjust the document scanning in details.

1 Follow steps 1 to 5 of "Start to read"
section.

2 Click on [Display the detailed
information].

Change the settings as required.

Click [Scan] to scan the document.
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Using ActKey Software

Using the ActKey, you can start a scan job in
specified settings with a click a button.

® ActKey does not support Mac OS X.

® When ActKey is installed, Network Configuration is also
installed simultaneously. For Network Configuration, refer
to "Using Network Configuration" P. 44.

Reference

® For details on how to start a scan job, refer to the User's
Manual Advanced.

Installing the Software

1 Insert the "Software DVD-ROM" into your
computer.
A window opens.

Select [ActKey] from [Software].
Install the software as instructed.

Click [Finish].

Starting the Software

1 Click [Start] to select [All Programs] >
[Okidata] > [ActKey] > [ActKey].

Starting ActKey when Scanning to a
Local PC

You can set ActKey to start when you select
[Local PC] on the machine.

1 Click [Start] to select [Control Panel].

2 Enter [View scanners and cameras] in
[Search Control Panel].

3 Click the [View scanners and cameras]
under [Devices and Printers].

4 Select [MB4x1/ES41x1/MPS42x] (for
MB441, MB451, MB451w, MB461,
MB471, MB471w, MB491, MB491 +,
ES4161 MFP, ES4191 MFP, MPS4200mb)
or [MB4x1+LP/MPS47x] (for
MB461+LP, MB491+LP, MPS4700mb)
and click [Properties].

If the [User Account Control] dialog box
appears, click [Yes].

Click the [Events] tab.

Select an event for [Select an event].

7 Select the [Start this program] check
box and then select [ActKey].

8 Repeat steps 6 and 7 so that [ActKey] is
set to all events.

9 Click [OK].

Fax Transmission of Scanned
Documents

Using the fax service of the Windows component,
you can send a scanned document.

(t Note)

® The direction to load the paper cannot be changed after
scanning the documents.

® This function uses the fax service of the Windows
component.

® For PC-FAX function, the resolution is fixed to 200dpi and
the color mode is fixed to black and white.

1 Start ActKey on your computer.

2 Place your document with text face up in
the ADF or face down on the document
glass.

When the device's Scan Mode settings are in
"Simple Mode", please proceed to Step 5.
Otherwise, please carry out step 3 and 4.

3 Press the <SCAN> key on the operator
panel of the machine.

4 Press the ¥ to select [Remote PC] and
then press (v,

5 Click [PC-Fax] scan button of ActKey on
your computer.

The [Fax Setup] starts.

6 Follow the on-screen instructions to send
a fax.

Setting the Scan Button

You can change the settings of four scan buttons.
1 Start ActKey.

2 Select [Button settings] from
[Options] menu.

Click a button you want to set.
Change the settings if hecessary.

Click [OK].
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Using Network Configuration

Network Configuration is a tool to set in advance
when executing Scan To Local PC. In addition, if
the information including the device and IP
address of the computer, etc. is changed when
performing network scan, the setting value can
be changed by this tool.

When installing ActKey, Network Configuration is
also installed simultaneously.

Network Configuration will be automatically run
when you log on windows if you select it in task
tray menu.

When starting Network Configuration, the scanner
driver installed in the computer is displayed.

(! Note)

® Even when connected using a wireless LAN, the displayed
MAC address becomes the MAC address of the wired LAN.

&% Network Configuration EI =] @
File Scanner Help

Scanner Driver Name IP Address MAC Address |
( OKI MB4x1/ES41x1/MPS42XB5BEZF 192.168.0.2 [oosos7eseEsr )

B Method to add a new network

scanner

To add a new network scanner, select [Add
Scanner] from the [Scanner] menu, and select
scanner driver name of the added scanner.

B Method to change a scanner driver

name

When a scanner driver name has been changed,
select [Edit Driver Name] from the [Scanner]

menu and then change the scanner driver name.

B Method to change the setting
information of the machine

When the IP address of the machine and port

number of the machine have been changed, start

Network Configuration and then select [Edit

Scanner] from the [Scanner] menu.

to) & s

&% Metwork Configuration

File Help

Add Scanner

IF Address MAC Address

192.168.0.2

Edit Driver Name

Edit Scanner
Refrash

Properties

The setting value set in the current computer is
displayed, and then change the IP address and
port number of the machine.

Scanner Properties @
Driver Marme: OKI MB4x 1/ES41x 1/MPS42x858E 2F
Scanner IP: 192.168. 0. 2|
Scanner Part: 9967

B Method to set Scan To Local PC

To execute Scan To Local PC, you need to register
the computer name, IP address and port number
in the machine.

After installing the scanner driver, start Network
Configuration and select the driver to be used.
Then, select [Properties] from the [Scanner]
menu and select the [Register] tab. As the
computer information, the computer name, IP
address and port number are displayed. The
computer name does not have to be set since the
computer's host name is automatically acquired.

Although the setting value of the computer is
automatically displayed for the IP address, if
multiple network cards are installed in the
computer, multiple IP addresses are displayed.
Select the IP address of the network card
currently used. Further more, for the port
number, the current setting is displayed. If you
need to change, change the setting.

After all settings are complete. Click [Register]
button to register the setting in the machine.

If the machine is tuned off and cannot be
connected, an error occurs when registering.
After registering, if the computer's name, IP
address or port number is changed, you need to
register again with the above procedure.

Properties @
General | Register | Unregister

PC Information
Host Mame:
IP Address: Local Area Connection{192.168.0
Part Number: 9968 -
Register your PC information to scanner.

Register

Close

-44 -



Using Drivers and Software

B Method to delete network-con-

nected PCs of the machine
If you registered several network-connected PCs
in the machine, you can delete them.
Select [Properties] from the [Scanner] menu
and select [Unregister] tab. The registered
information is displayed. Select the registered
information to be deleted from the machine, and
click [Unregister] button.

Properties @
Unesister

Fegistered PC Information

Host Hame IP Address Part Mumber

Unregister your PG information from scanner.
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B Useful Functions for Internet Faxing and Scan To
E-mail

This section explains useful functions for the Internet fax and scan to e-mail function.
MDN is a message to notify the sender about the status after the recipient has received the document.

DSN is a message to notify the sender about the delivery status if the transmitted document has
reached the recipient.

If the machine receives a DSN request, it will not send a response.

® To enter [Admin Setup] menu, a password is necessary. The default password is "aaaaaa".

(! Note)

® To receive response from MDN or DSN, enable the setting of MDN and DSN requests, and make email reception settings in
advance.

Reference

® For the reception setting of emails, refer to "Configuring Server to Print Files Attached to E-mails" P. 164.

Enabling MDN Response

Req uests Do the following operation to transmit the MDN
response when the machine receives MDN
requests.

Enabling MDN and DSN

Do the following procedure to request MDN and
DSN when you transmit Internet faxes and

emails. 1 Press the <SETTING> key.

1 Press the <SETTING> key. 2 Press the ¥ to select [Admin Setup] and

2 Press the ¥ to select [Admin Setup] then press (),
and then press . 3 Enter the administrator password.

3 Enter the administrator password. 4 Select [Enter] and then press @

4 Select [Enter] and then press (. 5 Press the V¥ to select [Scanner Setup]

5 Press the ¥ to select [Scanner Setup] and then press (v,
and then press . 6 Press the ¥ to select [E-mail Setup]

6 Press the V¥ to select [E-mail Setup] and then press (@,

and then press (. 7 Press the ¥ to select [MDN Response]

7 Press the ¥ to select [MCF Report] and and then press (@,
then press (. 8 Press the ¥ to select [ON] and then
8 Press the ¥ to select [ON] and then press (v,
press . 9 Press the « until the top screen appears.

9 Press the « until the top screen appears.
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B Useful Functions for Scanning to Local and
Remote PCs

This section explains useful functions for scanning to local and remote PCs.

® To enter the [Admin Setup] menu, a password is necessary. The default password is "aaaaaa".

Setting PC Scan Mode

You can select either simple scan mode or secure
scan mode for scanning to local PC function.

Enabling the Network TWAIN
Settings

Do the following procedure to use scan to the
1 Press the <SETTING> key. local PC and scan to remote PC functions
connecting to network.

buluueds

2 Press the ¥ to select [Admin Setup] aD)

and then press @ ® If you select [Disable] on this function, you cannot use
scan to local PC and scan to remote PC via network.

1 Press the <SETTING> key.

3 Enter the administrator password.

4 Select [Enter] and then press (v,
2 Press the ¥ to select [Admin Setup]

5 Press the V¥ to select [Scanner Setup] and then press ©v.

and then press (),
P 3 Enter the administrator password.

6 Press the ¥ to select [PC Scan Mode]

and then press 9. 4 Select [Enter] and then press (x),

7 Press the ¥ to select a mode and then o Pressthe V¥ to select [Scanner Setup]
press @) and then press (x),

6 Press the ¥ to select [TWAIN Setup]
and then press (x),

7 Check that [Network TWAIN] is
selected and then press (v,

8 Press the « until the top screen appears.

8 Press the ¥ to select [ON] and then
press (v,

9 Press the « until the top screen appears.
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Enabling the WSD Scan

To use both the Scan To Local PC (WSD Scan)
function and the Scan To Remote (WSD Scan)
function via the WSD Scan connection, follow the
steps below.

1
2

Press the <SETTING> key.

Press the ¥ to select [Admin Setup]
and then press (v,

Enter the administrator password.
Select [Enter] and press (v,

Press the ¥ to select [Scanner Setup]
and then press (v,

Press the ¥ to select [WSD Scan
Setup] and then press (v,

Check that [WSD Scan] is selected, and
then press (v,

Press the ¥ to select [ON] and then
press (v,

Press the <« until the top screen appears.

Selecting the Dual-Side Scan
of WSD Scan function

To enable the Dual-Side Scan of the Scan To
Local PC (WSD Scan) function and Scan To
Remote (WSD Scan) function, follow the steps

below.

1 Press the <SETTING> key.

2 Press the ¥ to select [Admin Setup]
and then press (v,

3 Enter the administrator password.
Select [Enter] and press (v,

5 Press the V¥ to select [Scanner Setup]
and then press (v,

6 Press the ¥ to select [WSD Scan
Setup] and then press (v,

7 Press the V¥ to select [Binding] and
then press (),

8 Select [Long Edge Bind] or [Short
Edge Bind] according to the scan
document, and press (),

9 Press the <« until the top screen appears.
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This chapter explains advanced printing operations.

B Useful Operations for Printing From a Computer

This section explains useful operations when you print a document from a computer.

® The display and procedure may differ according to the operating system, the applications, and the version of the printer driver
you are using. This section uses Wordpad and TextEdit in Windows and Mac OS X as examples.

® For the MB441, MB461, MB461+LP and ES4161 MFP, "Mp tray" refers to the "Manual Feeder".

Reference

® For additional information on the setting items on the printer driver, refer to its online help.

Manual Printing

You can print a document feeding paper
manually on the MP tray. The machine prints on a
sheet of paper at a time. Every time a page is
printed, a message appears requesting to load
paper on the MP tray. Select [Start] on the
message to continue to print.

1 Load paper on the MP tray.
2 Open the file you want to print.

3 Configure the print settings on the
printer driver and start printing.

For MB441/MB461/MB461+LP/
ES4161 MFP Windows PCL/PCL XPS
Printer Driver

1 From the [File] menu, select [Print].
2 Click [Preferences].

3 On the [Setup] tab, select [Manual]
from [Source].

4 Configure other settings if necessary and
then start printing.

5 When a request message appears on the
operator panel for loading paper on the
MP tray, press the € or P to select
[Start] and then press (.

If you print a document of multiple pages, every
time a page is printed the same message appears.

For MB451/MB451w/MB471/
MB471w/MB491/MB491+/
MB491+LP/ES4191 MFP/
MPS4200mb/MPS4700mb Windows
PCL/PCL XPS Printer Driver

From the [File] menu, select [Print].
Click [Preferences].

3 On the [Setup] tab, select
[Multipurpose Tray] from [Source].

4 Click [Paper Feed Options].

Select the [Use MP tray as manual
feed] check box and then click [OK].

6 Configure other settings if necessary and
then start printing.

7 When a request message appears on the
operator panel for loading paper on the

MP tray, press the € or P to select
[Start] and then press (v,

If you print a document of multiple pages, every
time a page is printed the same message appears.

For Windows PS Printer Driver

From the [File] menu, select [Print].
Click [Preferences].

Select the [Paper/Quality] tab.
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Select [Multi-Purpose Tray] from
[Paper Source].

Click [Advanced].

)]

6 Click [Multipurpose tray is handled as
manual feed] and select [Yes] from the
drop-down list.
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7 Click [OK].

8 Configure other settings if necessary and
then start printing on the print dialog.

9 If a request message appears on the
operator panel for loading paper on the

MP tray, press the € or P to select

[Start] and then press (x),
If you print a document of multiple pages, every

time a page is printed the same message appears.

For MB441/MB461/MB461+LP/
ES4161 MFP Mac OS X PCL Printer
Driver

1 From the [File] menu, select [Print].
Select [Setup] from the menu.

Select [Manual Feed] from [Paper
Source].

4 Configure other settings if necessary and
then start printing.

5 When a request message appears on the
operator panel for loading paper on the

Manual tray, press the « or » to select
[Start] and then press (x.
If you print a document of multiple pages, every

time a page is printed the same message appears.

For MB451/MB451w/MB471/
MB471w/MB491/MB491+/
MB491+LP/ES4191 MFP/
MPS4200mb/MPS4700mb Mac OS X
PCL Printer Driver

1 From the [File] menu, select [Print].
Select [Setup] from the menu.

3 Select [Multi Purpose Tray] from
[Paper Source].

Click [Printer Options].

5 Select [Feed manually from
Multipurpose tray] check box and then
click [OK].

6 Configure other settings if necessary and
then start printing.

7 When a request message appears on the
operator panel for loading paper on the

MP tray, press the € or P to select
[Start] and then press (v,

If you print a document of multiple pages, every
time a page is printed the same message appears.

For Mac OS X PS Printer Driver

1 From the [File] menu, select [Print].

2 Select [Paper Feed] from the panel
menu.

3 Select [All] and then select [Multi-
Purpose Tray].

4 Select [Printer Features] from the
panel menu.

5 Select [Insert Options] from [Feature
Sets].

6 Select [Multipurpose tray is handled
as manual feed] check box.

7 Configure other settings if necessary and
then start printing.

8 When a request message appears on the
operator panel for loading paper on the MP

tray, press the « or P to select [Start]
and then press (v,

If you print a document of multiple pages, every
time a page is printed the same message appears.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.
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Printing on Envelopes

You can print on envelopes by changing the
paper size setting, and using the MP tray
(MB441/MB461/MB461+LP/ES4161 MFP: Manual
Feeder) and the face up stacker.

Set the paper size of MP tray on the operator
panel, and then make print settings including
paper size and paper tray with the printer driver.

(1 Note)

® Warp or creasing may appear after printing. Make sure
that there is no problem by test printing.

Envelopes should be loaded with the address side up.

- You envelopes (Monarch, Com-9, Com-10, DL, C5, C6)
should be loaded so that the flap is on the right side to
the feeding direction.

® Do not select duplex printing on envelopes.

Reference

® For available envelopes refer to the User's Manual Basic.

® Manual printing is also available for printing on envelopes.
For details on manual printing, refer to "Manual Printing" P. 49.

1 Load paper on the MP tray and then
press the set button.

2 Open the face up stacker at the rear of
the machine.

3 Press the <SETTING> key on the
operator panel.

4 Pressthe V¥ to select [Paper Setup] and
then press (v,

5 Press the ¥ to select [MP Tray] and
then press (v,

6 Make sure [Paper Size] is selected and
then press (v,

7 Press the V¥ to select any of

[Envelope*] and then press (v,
*Select a type of envelope.

Press the <« until the top screen appears.

Open the file you want to print on the
computer.

10 Configure the paper size, paper source
and orientation on the printer driver and
then start printing.

For Windows PCL/PCL XPS Printer
Driver

1 From the [File] menu, select [Print].
Click [Preferences].

3 On the [Setup] tab, select any of
[Envelope*] from [Size].
* Select a type of envelope.

4 Select [Multipurpose Tray] from
[Source].

Select the [Setup] tab.

6 Select orientation from [Orientation].
- Select [Portrait] for Chou envelopes.
- Select [Landscape] for You envelopes.

7 Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

From the [File] menu, select [Print].
Click [Preferences].

3 On the [Layout] tab, select orientation
from [Orientation].
- Select [Portrait] for Chou envelopes.

- Select [Landscape] for You envelopes. Click
[Advanced] and select [Rotate] from [Page
Rotate] on the advanced options screen.

Select the [Paper/Quality] tab.

Select [Multi-Purpose Tray] from
[Source].

Click [Advanced].

Click [Paper Size] and select any of
[Envelope*] from the drop-down list.
* Select a type of envelope.

Click [OK].

Configure other settings if necessary and
then start printing.
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For Mac OS X PCL Printer Driver

1 From the [File] menu, select [Page
Setup].

2 Select any of [Envelope*] from [Paper
Size].
* Select a type of envelope.

3 Select orientation from [Orientation]
and then click [OK].

From the [File] menu, select [Print].
Select [Setup] from the panel menu.

Select [Paper Source] and then select
[Multipurpose Tray].

7 Configure other settings if necessary and
then start printing.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.

For Mac OS X PS Printer Driver

1 From the [File] menu, select [Page
Setup].

2 Select any of [Envelope*] from [Paper
Size].
* Select a type of envelope.

3 Select orientation from [Orientation]
and then click [OK].
- Select [Portrait] for Chou envelopes, and check
the checkbox of [Page Rotate] in the [Job

Options] function set on the [Printer Features]
panel.

- Select [Landscape] for You envelopes.
From the [File] menu, select [Print].

Select [Paper Feed] from the panel
menu.

6 Select [All] and then select [Multi-
Purpose Tray].

7 Configure other settings if necessary and
then start printing.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0S X 10.5 to 10.6.

Printing on Labels

You can print on labels by changing the media
type setting, and using the MP tray and the face-
up stacker.

Set the paper size and type for MP tray on the
operator panel. Then, make print settings
including paper size and paper tray with the
printer driver.

® Do not select duplex printing on labels.

Reference

® For available labels, refer to the User's Manual Basic.

® Manual printing is also available for printing on labels. For
details on manual printing, refer to "Manual Printing" P. 49.

1 Load paper on the MP tray and then
press the set button.

2 Open the face up stacker at the rear of
the machine.

3 Press the <SETTING> key on the
operator panel.

4 Pressthe V¥ to select [Paper Setup] and
then press (),

5 Press the V¥ to select [MP Tray] and
then press (v,

6 Make sure [Paper Size] is selected and
then press (v,

7 Press the V¥ to select [A4] or [Letter]
and then press (v,

8 Press the V¥ to select [Media Type] and
then press (v,

9 Press the ¥ to select the [Labels] and
then press (v,

10 Press the <« until the top screen appears.

11 Open the file you want to print on the
computer.

12 Configure the paper size and tray on the
printer driver.
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For Windows PCL/PCL XPS Printer
Driver

6 Configure other settings if necessary and
then start printing.

From the [File] menu, select [Print].
Click [Preferences].

Select [A4] or [Letter] from [Size] on
the [Setup] tab.

4 Select [Multipurpose Tray] from
[Source].

5 Configure other settings if hecessary and
then start printing.

For Windows PS Printer Driver

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.

Printing on Custom Size Paper

You can register a customized paper size on the
printer driver so you can print on nonstandard
paper such as banners.

® Settable custom size range
Width: 86 to 216mm
Length: 140 to 1321mm

From the [File] menu, select [Print].
Click [Preferences].

Select [Paper/Quality] tab.

A W N =

Select [Multi-Purpose Tray] from
[Paper Source].

Click [Advanced].

Click [Paper Size] and then select [A4]
or [Letter] from the drop-down list.

Click [OK].

Configure other settings if necessary and
then start printing.

For Mac OS X PCL/PS Printer Driver

Paper size that can be fed is different depending

on a tray. o
=
=

(! Note) g
® Register a paper size and load paper in portrait «Q
orientation.

® This function may not be available in some applications.

® If paper length exceeds 356mm, we do not guarantee
print quality.

® If paper is so long that it exceeds the paper supports of
the MP tray, support it by hand.

® When using tray 1 or tray 2, select the <SETTING> key
on the operator panel>[Paper Setup] >[Tray 1] or [Tray
2]> [Paper Size]>[Custom] before doing the following
procedure.

® When image is not correctly printed on large size paper in
the PS printer driver, by selecting [Standard
(600x600dpi)] for [Print Quality], image may be
correctly printed.

® It is not recommended to use paper whose with is less
than 100mm since it may cause paper jams.

1 From the [File] menu, select [Page
Setup].

2 Select [A4] or [Letter] from [Paper
Size].

Select [Print] from [File] menu.

4 If the PS printer driver: Select [Feed
Paper] from the panel menu.
If the PCL printer driver: Select [Setup]
from the panel menu.

5 If the PS printer driver: Select [All] and
then select [Multi-Purpose Tray].
If the PCL printer driver: Select [Paper
Source] and then select [Multipurpose
Tray].

Reference

® For details on the paper sizes that can be fed on each tray,
that can be used for duplex printing, or that can be
registered for custom paper sizes, refer to the User's
Manual Basic.

® The [Auto tray change] check box is selected by default.
When the tray runs out of paper during printing, the
machine automatically locates another tray and begins
feeding paper from that tray. If you want to feed custom
paper only from a particular tray, clear the [Auto tray
change] check box. For auto tray change, refer to "Auto
Tray Switching" P. 61.

For Windows PCL Printer Driver

1 Click [Start] and select [Devices and
Printers].

2 Right-click the OKI MB491 icon and
select [Printing preferences]>[OKI
MB491(PCL)].

- 53 -



Useful Operations for Printing From a Computer

3 On the [Setup] tab, click [Paper Feed
Options].

4 Click [Custom Size].

Enter a name and the dimensions.

a) Enter a name for the new size in the
[Name] box.

b) Enter its dimensions in the [Width] and
[Length] boxes.

6 Click [Add] to save the custom paper
size to the list and then click [OK].

You can save up to 32 custom sizes.

7 Press [OK] until the [Printing
Preferences] dialog box is closed.

8 Open the file you want to print.

9 Select the registered paper size and start
printing on the print dialog.

Reference

® For how to specify paper in the printer driver, refer to
User's Manual Basic.

For Windows PS Printer Driver

1 Click [Start] and select [Devices and
Printers].

2 Right-click the OKI MB491 icon and
select [Printing preferences]>[OKI
MB491(PS)].

On the [Layout] tab, click [Advanced].

4 Click [Paper Size] and select
[PostScript Custom Page Size] from
the drop-down list.

5 Enter the dimensions in the [Width] and
[Height] boxes, and press [OK].

( Note)

® [Offset for Paper Feeder Size] is not available.

6 Press [OK] until the [Print Setup]
dialog box is closed.

7 Open the file you want to print from the
application.

8 Select [PostScript Custom Page Size]
for a paper size and start printing on the
printer driver.

Reference

® For how to specify paper in the printer driver, refer to
User's Manual Basic.

For Windows PCL XPS Printer Driver

1 Click [Start] and select [Devices and Printers].

2 Click a printer icon in [Printers and
Faxes] and then click [Print server
properties] on the top bar.

3 Select the [Forms] tab.

4 Select the [Create a new form] check
box.

5 Enter the values in the [Form name],
[Paper size], and [Printer area
margins]. Click [Save Form].

6 Click [Close].

7 Open the file you want to print from the
application.

8 Select the registered paper size and start
printing on the printer driver.

Reference

® For how to specify paper in the printer driver, refer to
User's Manual Basic.

For Mac OS X PCL/PS Printer Driver

(1 note)

® In the Mac OS X printer driver, paper size out of the
available range can be set, however, image is not correctly
printed. set paper size within available range.

1 Open the file you want to print.
2 From the [File] menu, select [Page Setup].

3 Select [Manage Custom Sizes] from
[Paper Size]

4 Click [+] to add an item to the list of
custom paper sizes.

5 Double-click [Untitled] and enter a
name for the custom paper size.

6 Enter the dimensions in the [Width] and
[Height] boxes.

7 Click [OK].
8 Click [OK].
9 From the [File] menu, select [Print].

10 Configure other settings if necessary and
then start printing.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.
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For Mac OS X PCL/PS Printer Driver

Combining Multiple Pages

Onto One Sheet of Paper

1 Open the file you want to print.
You can print multiple pages of a document onto 2 From the [File] menu, select [Print].
a single side of a sheet of paper. !
3 Select [Layout] from the panel menu.
(! Note)
® This function scales down the page size of your document 4 Select the number of pages to print on
for printing. The center of the printed image may not be in
the center of the paper. each sheet from [Pages per Sheet]
® This function may not be available in some applications. 5 Specify each setting at [Border] and
. . [Layout Direction].
For Windows PCL/PCL XPS Printer
Driver 6 Configure other settings if necessary and
then start printing.
1 Open the file you want to print.
. . ® Open the Detailed Setup Menu by pressing the [Show
2 From the [File] menu, select [Print]. Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max 3
3 Click [Preferences]. 0S X 10.5 to 10.6. 5
=
4 Q

On the [Setup] tab, select the number of » )
pages to print on each sheet at Making Duplex Prints

[Finishing Mode]. You can print on both sides of a sheet of paper.

5 Click [Options]. ® Paper size that can be used for duplex printing
. . A4, B5, Letter, Legall3, Legal 13.5, Legal 14,
6 Specify each setting at [Page Borders], Executive, 16K (197x273mm, 195x270mm,
[Page layout], and [Bind Margin], and 184x260mm) Custom size

then click [OK]. A5, A6, Statement, DL, C5, C6, Com-9, Com-10,

7 Configure other settings if necessary and Monarch cannot be used for duplex printing.

then start printing. ® Media weight that can be used for duplex printing
60~122g/m?

Using media weight other than the above causes
paper jams, therefore do not use.

For Windows PS Printer Driver

1 Open the file you want to print.
(! Note)
2 From the [File] menu, select [Print]. ® When performing duplex printing with the face-up stacker
opened, the message indicating that the face-up stacker
3 Click [Preferences]. should be closed on the display of the operator panel.
At this moment, by closing the face-up stacker, you can
4 On the [Layout] tab, select the number restart printing.
of pages to print on each sheet from ® This function may not be available in some applications.
[Pages per Sheet].
5 Specify the foIIowing settings. ® The width. apd length of custom size that can be used for
duplex printing are as follows.
- Select the [Draw Borders] - Width: 182 to 215.9mm (7.2 to 8.5 inch)
gﬂzzlg box to draw borders between pages on each - Length: 257 to 356mm (10.1 to 14.0 inch)
- Select [Advanced]>[Pages per Sheet Layout] 1 Check that the face-up stacker on the
to set the layout of pages on each sheet. rear size of the machine is closed.
(1 Note) 2 Make print settings for duplex printing
o [Draw Borders] and [Pages per Sheet Layout] are with the printer driver of the computer
no_t available with Windows Server 2003, and and then start printing_
Windows XP.

6 Configure other settings if necessary and
then start printing.
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For Windows PCL/PCL XPS Printer
Driver

Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences].
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On the [Setup] tab, select [Long Edge] or
[Short Edge] from [2-Sided Printing].

5 Configure other settings if hecessary and
then start printing.

For Windows PS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences].
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On the [Layout] tab, select [Flip on
Long Edge] or [Flip on Short Edge]
from [Print on Both Sides].

5 Configure other settings if necessary and
then start printing.

For Mac OS X PCL/PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 If the PS printer driver: Select [Layout]
from the panel menu.
If the PCL printer driver: Select [Setup]
from the panel menu.

4 If the PS printer driver: Select [Long-
Edge binding] or [Short-Edge binding]
from [Two-Sided] on the [Layout] panel.
If the PCL printer driver: Select [Long-
Edge Binding] or [Short-Edge Binding]
from [Duplex] .

5 Configure other settings if necessary and
then start printing.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.

Scaling to Pages

You can print data formatted for one size page
onto a different size page without modifying the
print data.

(1 Note)

® This function may not be available in some applications.

® This function is not available with the Windows PS printer
driver.

For Windows PCL/PCL XPS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences].
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On the [Setup] tab, select [Paper Feed
Options].

5 Select the [Resize document to fit printer
page] check box in [Fit to Page].

6 Select a scaling value from [Conversion]
and click [OK].

7 Configure other settings if necessary and
then start printing.

For Mac OS X PCL/PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Paper Handling] from the panel
menu.

4 Select the [Scale to fit paper size]
check box.

5 Select the paper size you want to use
from [Destination paper Size]. (For
Mac OS X 10.5 to 10.8)

Select the paper size you want to use
from [Scale to fit Paper Size]. (For
Mac OS X10.4)

6 Configure other settings if necessary and
then start printing.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.
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Collating Pages

You can print copies of multiple sets of a
multipage document.

(! Note)

® This function may not be available in some applications.

® Turn off the page collating mode in the application when
you use this function with the Windows PS and Mac OS X
PS printer driver.

® This function is not available with the Windows PCL printer
driver.

For Windows PCL XPS/PS Printer
Driver

Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences].

Select [Job Options] tab.
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Select the number of print copies from
[Copies], and check the [Collate] box.

6 Configure other settings if necessary and
then start printing.

For Mac OS X PCL Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].

3 Select [Paper Handling] from the panel
menu. (For Mac OS X 10.7 to 10.8)
Select [Copies & Pages] from the panel
menu. (For Mac OS X 10.4)

4 Check the [Collate Pages] box. (For
Mac OS X 10.7 to 10.8)
Check the [Collated] box. (For Mac OS X
10.4 to 10.6)

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.

For Mac OS X PS Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].

3 Select [Printer Features] from the
panel menu.

4 Select [Job Options] from [Feature
Sets].

5 Check the [Collated] box.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Mac OS X 10.7 to 10.8 or by clicking the
triangle symbol at the side of [Printer] menu in Mac OS X
10.5 to 10.6.

Setting the Page Order

You can set whether pages are printed in forward
or reverse order to suit your needs.

If you want pages to be stacked in numeric order,
forward order is usually appropriate with the face
down stacker, and reverse order with the face up
stacker.

If using a face-up stacker, set the printing to run
in the reverse order to stack the paper in the
order of the pages.

(! Note)

® Reverse order is not available with the Windows PCL/PCL
XPS printer driver.

Bunuiid

® If the face up stacker is not opened, pages are output on
the face down stacker.

For Windows PS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences].
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On the [Layout] tab, select [Front to
Back] or [Back to Front] from [Page
Order].

5 Configure other settings if necessary and
then start printing.

o If [Page Order] does not appear, click [Start]>[Devices
and Printers]> right-click the OKI MB491 icon > select
[Printer properties]>[OKI MB491(PS)]>[Advanced]
>[Enable advanced printing features].

For Mac OS X PCL/PS Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].

3 Select [Paper Handling] from the panel
menu.
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4 Select [Normal] or [Reverse] from
[Page Order] on the [Paper Handling]
panel.

5 Configure other settings if necessary and
then start printing.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.

Booklet Printing

You can print multipage documents with their
pages ordered and arranged so that the final
printed output can be folded into a booklet.

(1 Note)

® This function may not be available in some applications.

® This function is not available with the Windows PCL printer
driver and the Mac OS X printer driver.

® Watermarks are not printed properly with this function.

® This function is not available when executing encrypted
authentication printing from the client computer that
shares the machine in the network by the print server.

For Windows PCL XPS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].
3 Click [Preferences].

4 On the [Setup] tab, select [Booklet] at
[Finishing Mode].

5 Click on [Options] and set the binding
and print options as required.
®[Signature]: Specifies a unit of pages to be bound.

o[Right to Left]:Print the booklet to be opened toward
the right hand.

Click [OK].

Configure other settings if necessary and
then start printing.

® When you make an A5-size booklet using A4-size papers, set
the [Size] option to [A4] on the [Setup] tab.

For Windows PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Click [Preferences].

4 Onthe [Layout] tab, select [Booklet] at
[Page Format].

If you want to print boarder lines, select the
[Draw Borders] check box to draw borders.

5 Configure other settings if necessary and
then start printing.

® When you want to make an A5 booklet using A4 sheets,
select [A4] for the paper size.

® When making a booklet whose right side is bound (The
right side is bound when the first page is the front), click
[Advanced] on the [Layout] tab and select [Right edge]
for [Booklet binding].
[Booklet binding] cannot be used in Windows XP/
Windows Server 2003.

® If you cannot use this function, click [Start]>[Devices and
Printers]> right-click the OKI MB491 icon > select [Printer
properties]>[OKI MB491(PS)]>[Advanced]> select the
[Enable advanced printing features] check box.

Cover Printing

You can feed the first page of a print job from
one tray and the remaining pages from another
tray. This function is useful when you want to use
a kind of paper for a cover and another for body
pages.

(! Note)
® This function is not available with the Windows PCL/PS
printer driver.

For Windows PCL XPS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences].
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On the [Setup] tab, select [Paper Feed
Options].

5 Check [Use different source for first
page].

6 Select a paper tray from [Source], and
click [OK].
Select a paper thickness from the [Weight] as
required.

7 Configure other settings if necessary and
then start printing.

For Mac OS X PCL/PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Cover Page] from the panel menu.
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4 From the [Print Cover Page] menu,
select [Before document].

5 Configure other settings if hecessary and
then start printing.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.

Changing Print Quality

You can change the print quality to suit your needs.

® [Normal (600X600)] may produce better results for
printing on a larger size of paper with the PS printer driver.

For Windows Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Select a print quality level at [Quality].
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Configure other settings if necessary and
then start printing.

For Mac OS X PCL Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

Select [Job Options] from the panel menu.
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Select a print quality level from [Print
Quality].

5 Configure other settings if nhecessary and
then start printing.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.

For Mac OS X PS Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].

3 Select [Printer Features] from the
panel menu.

4 Select [Job Options] from [Feature
Sets].

Select a print quality level from [Quality].

Configure other settings if necessary and
then start printing.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.

Emphasizing Fine Lines

You can print fine lines and small characters clearer.

® This function is turned on by default.

® This function is not available with the Windows PCL printer
driver.

® With some applications, if this function is turned on, the
spaces in bar codes may become too narrow. If this
happens, turn off this function.

For Windows PS/PCL XPS Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Click the [Advanced].
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Select the [Adjust ultra fine lines]
check box and then click [OK].

7 Configure other settings if necessary and
then start printing.
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For Mac OS X PS Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].

3 Select [Printer Features] from the
panel menu.

4 Select [Job Option] from [Feature
Sets].

5 Select the [Adjust ultra fine lines]
check box.

6 Configure other settings if necessary and
then start printing.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.

Auto Tray Selection

You can switch paper feed trays with the same
size of paper configured on the printer driver
automatically.

First, set MP tray to be a target tray for auto
selection on the operator panel. Then, set the
auto selection of the tray with the printer driver.

(1 Note)

® Make sure to set a paper size for Trayl, Tray2 (optional)
and MP tray. Available paper size differs depending on
each tray. For details, refer to the User's Manual Basic.

® Tray2 (optional) can only be used on MB461/MB461+LP/
MB471/MB471w/MB491/MB491+/MB491+LP/ES4161
MFP/ES4191 MFP/MPS4200mb/MPS4700mb.

® In the default settings, the [MP tray Usage] is [Do Not
Use]. In such a case, MP tray is not supported by the auto
tray switching function.

® To enter the [Admin Setup] menu, you will need an
administrator password. The default password is "aaaaaa".

1 Press the <SETTING> key on the
operator panel.

2 Press the ¥ to select [Admin Setup]
and then press (),

3 Enter the administrator password.
4 Select [Enter] and then press (v,

5 Press the ¥ to select [Print Setup] and
then press (v,

6 Check that [Print Menu] is selected and
then press (v,

7 Check that [Tray Configuration] is
selected and then press (v,

8 Press the ¥ to select [MP Tray Usage]
and then press (o).

9 Press the ¥ to select [When
Mismatching] and then press (x,

10 Press the « until the top screen appears.
11 Specify a paper tray on the printer driver
and start printing.

For Windows PCL/PCL XPS Printer
Driver

Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences].
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On the [Setup] tab, select [Auto] from
[Source].

5 Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences].

Select the [Paper/Quality] tab.
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Select [Automatically Select] from
[Paper Source].

6 Configure other settings if necessary and
then start printing.

For Mac OS X PCL Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

Select [Setup] from the panel menu.
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Select [Auto] from [Paper Source].

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.
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For Mac OS X PS Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Select [Paper Feed] from the panel menu.
Select [All pages] and select [Auto Select].

Configure other settings if necessary and
then start printing.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0S X 10.5 to 10.6.

Auto Tray Switching

You can switch paper feed trays automatically.
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When the tray runs out of paper while printing,
the machine locates another tray with the same
size of paper configured on the printer driver and
begins feeding paper from that tray.

This function is effective for large print jobs.

First, set MP tray to be a target tray for auto
switching on the operator panel. Then, set the
auto switching of the tray with the printer driver.

(1 note)

® Make sure to set the same values (paper size, media type,
media weight) for each tray used for auto tray switching.
Available paper size differs depending on each tray. For
details, refer to the User's Manual Basic.

® In the default settings, the [MP tray Usage] is [Do Not
Use]. In such a case, MP tray is not supported by the auto
tray switching function.

® To enter the [Admin Setup] menu, you will need an
administrator password. The default password is "aaaaaa".

1 Press the <SETTING> key.

2 Press the ¥ to select [Admin Setup]
and then press (v,

Enter the administrator password.
Select [Enter] and then press (v,

Press the ¥ to select [Print Setup] and
then press (v,

6 Check that [Print Menu] is selected and
then press (v,

7 Check that [Tray Configuration] is
selected and then press (v,

10
11

Press the ¥ to select [MP Tray Usage]
and then press (v,

Press the ¥ to select [When
Mismatching] and then press (x,

Press the <« until the top screen appears.

Configure the paper source setting on
the print dialog.

For Windows PCL/PCL XPS Printer
Driver
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Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences].

Click [Paper Feed Options] on the
[Setup] tab.

Check the [Auto tray change] box and
then click [OK].

Configure other settings if necessary and
then start printing.

Bunuiid

For Windows PS Printer Driver
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Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Click [Advanced] on the [Layout] tab.
Select [On] from [Tray Switch].

Click [OK].

Configure other settings if necessary and
then start printing.

For Mac OS X PCL Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Select [Setup] from the panel menu.
4 Click [Printer Options].

5 Check the [Auto Tray Switch] box.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.
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For Mac OS X PS Printer Driver

® For Mac OS X 10.5 to 10.8

1 Open the file you want to print.

2 From the [File] menu, select [Print].

3 Select [Printer Functions] from the
panel menu.

4 Select [Paper Feed Options] from
[Feature Sets].
Check the [Tray Switch] box.
Configure other settings if necessary and
then start printing.

® Open the Detailed Setup Menu by pressing the [Show
Details] button in Max OS X 10.7 to 10.8 or by clicking
the triangle symbol at the side of [Printer] menu in Max
0OS X 10.5 to 10.6.

® For Mac OS X 10.4.0 to 10.4.11

1
2
3

Open the file you want to print.
From the [File] menu, select [Print].

Select [Error handling] from the panel
menu.

Select [Switch to another cassette
with the same paper size].

Configure other settings if necessary and
then start printing.

You
You

Printer setting:
Off:
Save Level Low:

Save Level High:

can print your documents using less toner.
can select the following option.

Conforms to the device
setting

Printing at a normal density
without saving toner

Printing at a somewhat
lower density

Printing at a very low
density

® The density of the printed images with this function may
vary in degree, depending on the document being printed.

For Windows PCL/PCL XPS/PS
Printer Driver
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Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Select from the [Toner Saving :].

Configure other settings if necessary and
then start printing.

For Mac OS X PCL Printer Driver
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Open the file you want to print.

From the [File] menu, select [Print].
Select [Job Options] from the panel menu.
Select from the [Toner save].

Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

Select [Printer Features] from the
panel menu.

Select [Job Options] from [Feature Sets].
Select from the [Toner Saving].

Configure other settings if necessary and
then start printing.

® Open the Detailed Setup Menu by pressing the [Show
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Secure Printing (for MB491/
MB491+LP/ES4191 MFP/

MPS4200mb/MPS4700mb Only)

You can assign a password to a print job so it can
only be printed if the password is input at the
operator panel.

14 Enter the number of copies and then

press (9,

(! Note)

If you forget your password set for a job and do not print
the job transmitted to the machine, the job remains in the
SD memory card.

The print job stored on the SD memory card is
automatically deleted after printing.

In order to use this function, the machine must
be equipped with an SD memory card.

(1 Note)

® If there is not enough space on the SD memory card for
the spooled data, a message indicating the file system is
full appears and the print job does not start.

® This function is not available with the Windows PCL XPS
printer driver and the Mac OS X printer driver.

Encrypted Secure Printing
(for MB491/MB491+LP/ES4191 MFP/

MPS4200mb,/MPS4700mb Only)

You can encrypt your documents before sending
them from a computer to the machine.
Therefore, you can prevent unauthorized access

. . . to confidential information.
For Windows PCL/PS Printer Driver

The document is unprinted and stored in an
encrypted format on the SD memory card in the

-
1 Open the file you want to print. machine until you enter the registered password =
at the operator panel. =
2 From the [File] menu, select [Print]. The print job stored on the SD memory card is @
. automatically deleted after printing or if it is not
3 Click [Preferences]. printed for more than a certain period of time. If
: an error occurs when the data is sent or if an
4 Select the [Job Options] tab. unauthorized person is detected trying to access
5 Select [Secure Print] at [Job Type]. the job, it is automatically deleted.
6 Enter a job name in the [Job Name] box acy) _
and a password in the [Personal ID ® If there is not enough space on t.he .SD memory card fo.r
the spooled data, a message indicating the file system is
Number] box. full appears and the print job does not start.
If you select the [Request Job Name for each ® This function is not available with printer drivers for the 64-
print job] check box, a prompt for the job name bit editions of Windows 8, Windows Server 2012, Windows
appears when you send the print job to the machine. 7, Windows Vista, Windows Server 2008 R2, Windows
7 Click [OK] Server 2008,Windows Server 2003, and Windows XP.
IC .

8 Configure other settings if necessary and
then start printing.

The print job is sent to the machine, but is not
printed.

9 Press the <PRINT> key on the operator
panel.

10 Press the V¥ to select [Print Job] and
then press (v,

11 Press the V¥ to select [Stored Job] and
then press (v,

12 Enter your password set in step 6 in the
[Password] box and then press (9 to
start a job searching.

- Press the <CLEAR> key if you enter a wrong
number.

- Press the <STOP> key if you want to stop the job
search.

13 Make sure [Print] is selected and press (v,
If you select [Delete], you can cancel the print job.
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This function is not available with the Windows PCL XPS
printer driver and the Mac OS X printer driver.

You cannot use this function with the poster printing mode
and the booklet mode with the Windows PCL printer driver
if you share the machine with a print server.

When you use this function, clear the [Give Priority to
the host release] check box.

[Desktop] > [Charm bar] (displayed by moving the mouse
cursor to the top-right corner of the screen or by clicking the
right of the screen) > [Setup] > [Control Panel] >
[Displaying Devices and Printers] > OKI MB491 Icon >
[Printer properties] > [OKI MB491(PS)] > [Device
Settings] > [Print only Encrypted data] cannot be
enabled with Windows 8 and Windows Server 2012.

[Start] > [Devices and Printers] > OKI MB491 Icon >
[Printer properties] > [OKI MB491(PS)] > [Device
Settings] > [Print only Encrypted data] cannot be
enabled with Windows 7 and Windows Server 2008 R2.

[Start] > [Operator panel] > [Printers] > OKI MB491
Icon > [Properties] > [OKI MB491(PS)] > [Device
Settings] > [Print only Encrypted data] cannot be
enabled with Windows Server 2008 and Windows Vista.
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For Windows PCL/PS Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Select [Encrypted Secure Print].
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Enter a password in the [Password] box
and configure other options if necessary.

Reference

® For details on the options, refer to the on-screen
explanations of the driver.

Click [OK].

Configure other settings if necessary and
then start printing.

The print job is sent to the machine, but is not printed.

9 Press the <PRINT> key on the operator
panel.

10 Press the ¥ to select [Print Job] and
then press (v,

11 Press the V¥ to select [Encrypted Job]
and then press (@,

12 Enter the password you set in step 6 in the

[Password] box and then press (v to
start a job searching.

- Press the <CLEAR> key if you enter a wrong
number.

- Press the <STOP> key if you want to stop the job
search.

13 Make sure [Print] is selected and press (v,

If you select [Delete], you can delete the print
job, and all of the encrypted jobs with the same
password are deleted as well.

Watermark Printing

You can print pages with a watermark or text.

(1 Note)

® This function is not available with the Mac OS X printer driver.
® Watermarks are not printed properly for booklet printing.

For Windows Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

Click [Preferences].
Select [Job Options] tab.
Click [Watermark].

Click [New].
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Specify text, a size and an angle for the
watermark and then click [OK].

Click [OK].

Configure other settings if necessary and
then start printing.

(t Note)

® Watermarks are printed over the text or images of
documents in the default settings with the Windows PS.
printer driver. To print in the background of documents,
check the [In Background] box in the [Watermark]
window.
When the [Background] is checked on the [Watermark]
window, depending on an application you use, the
watermark may not be printed. In such a case, uncheck
[Background].

Overlay Printing

You can print overlays such as logos or forms on
documents.

The machine must be equipped with an SD
memory card for this function.

(! Note)
® This function is not available with the Windows PCL XPS
printer driver and the Mac OS X printer driver.

® To use this function on a Windows PS printer driver, you
need to log into your computer as an administrator.

1 Create an overlay with the Configuration
Tool and register it on the machine.

2 Define the overlay on the printer driver
and start printing.

For Windows PCL Printer Driver

® Overlay is a group of forms. Three forms can be registered
in an overlay.
The forms are printed over in a registered order. The form
registered last is printed at the top.

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Click [Vector] of [Print Mode].

G A W N =

- 64 -



Useful Operations for Printing From a Computer

Click [Overlay].

Select the [Print Using Active
Overlays] check box.

Click [Define Overlays].

Enter a name for the overlay in the
[Overlay Name] box.

10 Enter the ID of the form you registered
in the Configuration Tool in the [ID
Value(s)].

11 Select the pages of the document on
which to print the overlay from the
[Print on Pages] drop-down list.

12 Click [Add].
13 Click [Close].

14 Select the overlay to use from the
[Defined Overlays] and click [Add].

15 Click [OK].

16 Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

® An overlay is a form group. You can register three forms
with one overlay.

1 Click [Start] and select [Devices and
Printers].

2 Right-click the OKI MB491 icon and
select [Printing preferences]>[OKI
MB491(PS)].

Select the [Job Options] tab.
Click [Overlays].

Select [Use Overlay] from the
dropdown list and click [New].

6 Enter the exact name of the overlay you
registered in the Configuration Tool in
the [Form Name] box and click [Add].

7 Enter a name for the overlay in the
[Overlay Name] box

8 Select the page of the document on
which to print the overlay from the
[Print on Pages] drop-down list.

9 Click [OK].

10 Select the overlay to use from the
[Defined Overlay] list and then click
[Add].

11 Click [OK].

12 Click [OK] to close the print setup dialog
box.

13 Open the file you want to print.
14 Start printing on the print dialog.

Storing Print Data (for MB491/
MB491+LP/ES4191 MFP/

MPS4200mb/MPS4700mb Only)

You can store print data on the SD memory card
installed on the machine and print it as needed
from the operator panel by entering a password.

(t Note)

® If there is not enough space on the SD memory card for
the spooled data, a message indicating the file system is
full appears and the print job does not start.

® This function is not available with the Windows PCL XPS
printer driver and the Mac OS X printer driver

For Windows PCL/PS Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Check [Store to SD].
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Enter a job name in the [Job Name] box
and a password in the [Personal ID
Number] box.

If you check the [Request Job Name for each
print job] box, a prompt for the job name
appears when you send the job to the machine.

7 Click [OK].

Configure other settings if necessary and
then start printing.

The print job is sent to the machine, but is not
printed.

9 Press the <PRINT> key on the operator
panel.

10 Press the V¥ to select [Print Job] and
then press ().
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11 Press the ¥ to select [Stored Job] and
then press (v,

12 Enter the password you set in step 6 in
the [Password] box and then press
to start a job searching.

- Press the <CLEAR> key if you enter a wrong
number.

- Press the <STOP> key if you want to stop the job
search.

13 Make sure [Print] is selected and then

press (o),

If you select [Delete], you can delete the print
job.

14 Enter the number of copies and then

press (o),

® You can delete stored print data with the Configuration
Tool.

® The print job stored on the SD memory card remains after
printing.

Saving the Driver Settings

You can save the printer driver settings.

(1 Note)

® This function is not available with the Windows PS printer
driver, the Mac OS X printer driver and the Fax driver.

For Windows PCL/PCL XPS Printer
Driver

B Saving the Settings

1 Click [Start] and select [Devices and
Printers].

2 Right-click the OKI MB491 icon and then
select [Printing preferences]>[OKI
MB491(*)].

*Select the type of driver you want to use.
Configure the print settings to save.

On the [Setup] tab, click [Save] at
[Driver Settings].

5 Specify a name for the setting to save
and then click [OK].
If you select the [Include media settings] check

box, the paper configuration on the [Setup] tab is
also saved.

6 Click [OK] to close the print setup dialog
box.

® Up to 14 forms can be stored.
B Using the Saved Settings

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences].
4

On the [Setup] tab, select a setting you
want to use from [Driver Settings].

5 Start printing.

Changing the Driver's Default
Settings

You can use print settings often used as the
printer driver's default settings.

For Windows Printer Driver

1 Click [Start] and select [Devices and
Printers].

2 Right-click the OKI MB491 icon and then
select [Printing preferences]>[OKI
MB491(*)].

*Select the type of driver you want to use.

3 Configure the print settings to use as the
driver's default setting.

4 Click [OK].

For Mac OS X PCL/PS Printer Driver

1 Open a file.
From the [File] menu, select [Print].

3 Configure the print settings to use as the
driver's default settings.

4 Select [Save Current Settings as
Preset...] from [Presets]. (For Mac OS
X 10.7 to 10.8)
Select [Save As] from [Presets]. (For
Mac OS X 10.4 to 10.6)

5 Enter a name for the settings and click
[OK].
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6 Click [Cancel].
(! Note) 6

® To use the saved settings, select the name from [Presets]
in the print dialog.

Using Printer Fonts 8

9
You can print your documents using pre-installed
printer fonts by substituting them for TrueType
fonts in the computer.

(1 Note)

® The printer fonts do not exactly duplicate the appearance
of the TrueType fonts seen on screen.

® This function is not available with the Windows PCL XPS
printer driver and the Mac OS X printer driver.

® To use this function with the Windows PS printer driver you
must be logged on your computer as an administrator.

® This function is not available in some applications.

For Windows PCL Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].

Using Computer Fonts

You can print your documents using TrueType
fonts in the computer to retain the font
appearance on screen.

(! Note)
® This function is not available with the Windows PCL XPS
printer driver and the Mac OS X PS printer driver.

5 Click [OK].

Open the file you want to print.

7 From the [File] menu, select [Print].

Click [Preferences].

On the [Layout] tab, click [Advanced].

10 Select [Substitute Device Font] at

[TrueType Font] and then click [OK].

11 Configure other settings if necessary and

then start printing.
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For Windows PCL Printer Driver

Click [Preferences].
Select the [Job Options] tab.
Click [Font].

Select the [Font Substitution] check
box.
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7 Specify which printer font you substitute
for each TrueType font in the [Font
Substitution Table].

Click [OK].
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Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver 7

1 Click [Start] and select [Devices and
Printers].

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Click [Font].

Clear the [Font Substitution] check box
and then click [OK].

[Download as Outline Font]

Font images are created by the printer.
[Download as Bitmap Font]

Font images are created by the printer driver

Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

2 Right-click the OKI MB491 icon and then
select [Printer properties]>[OKI
MB491(PS)].

Select the [Device Settings] tab.

Substitute a printer font for each TrueType
font in the [Font Substitution Table].
To specify the font substitution, click each

TrueType font and select a printer font to
substitute from the pull-down menu.
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Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences].

On the [Layout] tab, click [Advanced].
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5 Click [TrueType Font] and select
[Download as Softfont] from the
dropdown list.

Click [OK].

Configure other settings if necessary and
then start printing.

Printing to File

You can print a document to a file, without
printing it out on paper.

(1 Note)

® You must be logged on your computer as an administrator.

For Windows Printer Driver

1 Click [Start] and select [Devices and
Printers].

2 Right-click the OKI MB491 icon and then
select [Printer properties]>[OKI
MB491(*)].

*Select the type of driver you want to use.

Select the [Ports] tab.

Select [FILE:] from the port list and click
[OK].

Start printing on the print dialog.

6 Enter the name of a file and then click
[OK].

For Mac OS X PCL/PS Printer Driver

b Y

Open the file you want to print.
From the [File] menu, select [Print].

3 Click [PDF] on the print dialog and select
a file format.

4 Enter the name of a file and select where
to save it in and click [Save].

Printing E-mail Attached Files

The machine can print the attached files
automatically when it receives an e-mail. To use
this function you have to configure the email
reception setting.

(! Note)

® The following file formats are supported:
- TIFF (V6 Baseline)
- PDF * (v1.7)

- JPEG *
*MB451/MB451w/MB471/MB471w/MB491/
MB491+/MB491+LP/ES4191 MFP/MPS4200mb/
MPS4700mb Only.

® They differ depending on the file page size and the file
format what size of paper an attached file is printed on and
whether to enable the fitting function. For the other
printing settings for the number of copies or whether to do
duplex printing, the current settings configured on the
[Admin Setup] menu are applied.

® Up to 10 files and a maximum of 8 MB for each file can be
printed.

Reference

® For details on how to configure the settings to print e-mail
attached files, refer to "Configuring Server to Print Files
Attached to E-mails" P. 164 or the User's Manual Basic.

Downloading PS Files

You can download PostScript files to the machine
and print them.

(1 Note)

® This function is available only when you are using a TCP/IP
network.

For OKI LPR Utility

1 Launch the OKI LPR Utility.

2 Select [Download] from the [Remote
Print] menu.

3 Select the file to download and click
[Open].
After finishing the download, the PostScript file is
printed.
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Printing Out PS Errors Changing Emulation Mode

You can print out a PostScript error when it You can select the emulation mode.
occurs.
(! Note) ® To enter the [Admin Setup] menu, you will need an
® This function is not available with the Windows PCL printer administrator password. The default password is "aaaaaa".
driver and the Windows PCL XPS printer driver.
1 Press the <SETTING> key on the
For Windows PS Printer Driver operator panel.

2 Press the ¥ to select [Admin Setup]

1 Open the file you want to print. and then press @.
2 From the [File] menu, select [Print]. 3 Enter the administrator password.
3 Click [Preferences]. 4 Select [Enter] and then press (v,
4 On the [Layout] tab, click [Advanced]. .
[Layout] tab, click [Adv ] 5 Press the ¥ to select [Print Setup] and
5 Click [Send PostScript Error Handler] then press 9. T
under [PostScript Options] and select 2
[Yes] from the drop-down list. 6 Press the ¥ to select [System 2
6 Click [OK] until the print setup dialog Configuration Menu] and then press (9.
box is closed. 7 Make sure [Personality] is selected and

then press ().

8 Press the V¥ to select an emulation mode

For Mac OS X PS Printer Driver

( note) and then press ©v.
® This function is not available with the Mac OS X 10.5 to .
10.8. 9 Press the « until the top screen appears.

1 Open the file you want to print.
From the [File] menu, select [Print].

3 Select [Error Handling] from the panel
menu.

4 Select [Print detailed report] at
[PostScript Errors].

5 Click [Print].
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5. Job Macro (for MB471/MB471w/
MB491/MB491+/MB491+LP/
ES4191 MFP/MPS4200mb/
MPS4700mb Only)

This chapter explains the job macro function.

®JOB MACRO

This section explains how to make macros for jobs that you do frequently.

You can register macros for frequently used function settings for copying, scanning, faxing, Internet
faxing, and printing in the machine and create shortcuts. This "Job Macro" allows you to perform
operations more simply and quickly.

You can create a macro for settings on the following functions:

® Copying ® Printing from USB Memory ® Scanning to e-mail
® Scanning to network PC ® Scanning to USB Memory ® Fax Sending
® Internet Fax Sending ® Scanning to Fax Server

(! Note)

® If the user authentication is enabled, log into the machine before following the procedures below.

® You can register up to 16 macros.

. B Overwritin
Creating a Macro g

) 1 Specify the settings you want to register
You can create a macros for settings frequently at the operator panel
used. )

2 Press the <JOB MACRO> key to open

H Registering a new macro the job macro menu

1 Specify the settings you want to register
at the operator panel.

2 Press the <JOB MACRO> key to open
the job macro menu. 4 Press the ¥ to select [Register] and
then press (v,
3 Press the V¥ to select a registered P
number and then press (©x. 5 Check the settings and then press ().
Press the ¥ to scroll the setting list on the screen.

3 Press the ¥ to select an entry number
for a new macro and then press (%),

4 Check the settings and then press (v,
Press the ¥ to scroll the setting list on the screen. 6 On the confirmation screen, press the <«

5 Enter a title for the new macro. or B to select [Yes] and then press 9.

7 Enter a title for the new macro.
6 Select [Enter] and then press (v,

8 Select [Enter] and then press (x),
7 On the confirmation screen, press the « [ ] Pr

or P to select [Yes] and then press (v,
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You can use macros by reading out the macros.

1

2

6

Press the <JOB MACRO> key to open
the job macro menu.

Press the ¥ to select the macro you
want to use and then press (v,

Select [Readout] and then press (v,

Check the settings and then press (v,
Press the V¥ to scroll the setting list on the screen.

Press the 4 or P to select [Yes] on the

confirmation message (v,

If the access control is enabled on the functions
you want to use, a message appears indicating
that you are not permitted to use them and the
screen returns to the confirmation message.

If fax server function is enabled, macro for fax
sending cannot be used. And if it is disabled,
macro for scanning to fax server cannot be used.
When it was changed, register new macro.

Start a job.

Editing the Title

You can edit the title of your macro.

1

2

Press the <JOB MACRO> key to open
the job macro menu.

Press the ¥ to select the macro whose
title you want to edit and then press (v,

Press the ¥ to select [Title Edit] and
then press (v,

Check the settings and then press (v,
Press the V¥ to scroll the setting list on the screen.

Enter a new title.

Select [Enter] and then press (9,

Deleting a Macro

You can delete macros.

1

2
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Press the <JOB MACRO> key to open
the job macro menu.

Press the ¥ to select the macro you
want to delete and then press (.

Press the ¥ to select [Delete] and then

press (),

Check the settings and then press (@),
Press the V¥ to scroll the setting list on the screen.

Press the « or P to select v on the
confirmation screen.

(AlUO qWOOLYSdW/AWO0ZPSdW/d4W T6THSI/d1+T6vN/+T6¥AN/T6VAW/MTLYAW/TLFEIN 104) 0108 qOL




6. Configuring at the Operator Panel

This chapter explains how to configure the equipment settings from the <SETTING> key on the
operator panel.

B Changing the Equipment Settings

This section explains the basic procedure to change the equipment settings.

Reference

® For details on the menu structure of the equipment settings, refer to "Device Setting Menu" P. 74.

® An item which cannot be re-set is indicated as [---].

Admin Setup or Easy Setup

To enter the [Admin Setup] menu or the [Easy
Setup] menu, an administrator password is
necessary.

® The default password is "aaaaaa".

1

2

Press the <SETTING> key to open the
equipment setting menu.

Press the ¥ to select [Admin Setup] or
[Easy Setup] and then press (),

Enter the administrator password.
Select [Enter] and then press (v,

Press the ¥ to select the setup menu on
which you want to change a setting and

then press ».

Change the setting and then press

For [Easy Setup], repeat step 6 until the
message indicating the setting completion is
displayed.

For [Admin Setup], press the « until
the top screen appears.

For [Easy Setup], press the 4 to
complete the setup.

® If you want to cancel the setup of [Easy Setup], press

<RESET/LOG OUT> key.

1 Press the <SETTING> key to open the
equipment setting menu.

2 Press the V¥ to select the setup menu on
which you want to change a setting and

then press (),
3 Change the setting and then press (v,

4 Press the « until the top screen appears.
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B Checking the Current Settings

This section explains the basic operational procedure for report printing. With report printing, you can
check the current settings of the machine.

Printing Reports

You can print and check the configuration or
the job logs of the machine.

Reference

® For details on the reports you can print and the structure
of the [Reports] menu, refer to "Reports" P. 74.

1 Press the <SETTING> key.

2 Make sure [Reports] is selected and

then press (v,

If you want to print the [Menu Map], follow
procedure 4.

3 Press the ¥ to select the category to
which the report you want to print

belongs and then press (v,

4 Press V¥ to select the report you want to
print and then press (v,

If the entry screen for the admin
password, enter the admin password and

select [Enter], and then, press (v,

5 Press the € or P to select [Yes] on the
confirmation message and then press (x,

(! Note)

® When [Admin Setup]>[Management]>[System
Setup]>[Allow All Reports To Print] is [Disable], the
admin password is required for printing the following
reports.

|[aued JojetadQ ay3 je bunbiyuo)d

- Scan To Log

- Speed Dial List

- Address Group List

- Communication Management Report (Fax)

- Communication Management Report (Email / Internet
Fax)

- Email Address List
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List of the Device Setting Menu Items

H List of the Device Setting Menu Items

This section explains the configuration of the equipment setting menu.

(1 Note)

® Factory default setting values are different according to the region where the machine is used.

Device Setting Menu

Items Description Reference
Reports Prints reports. page 74
Paper Setup Performs the paper settings of trays. page 75
Address book Creates or edits an address book. page 76
Phone book Creates or edits a phone book. page 77
Profile Creates or edits a profile. page 78
Network Scan Destination Sets a destination of the network scan. page 80
Store Document Settings Performs the storing setting of scanned document data. page 80
View Information Checks the machine information. page 81
Easy Setup Performs Easy Setup. To enter this menu, the admin password is required. | page 82
Wireless Setting MB451w/MB471w only page 83
Performs Wireless Setting. To enter this menu, the admin password is required.
Enabling Wired MB451w/MB471w only page 83
Communications This item appears when the Wireless is enable.
Performs Enabling Wired Communications. To enter this menu, the
admin password is required.
Admin Setup Performs Admin Setup. To enter this menu, the admin password is required. | page 84
Reports
Item Description
Configuration Prints the configuration details of the machine.
System File List Prints a file list.
Demo Page Prints a demo page.
Error Log Prints an error log.
Scan To Log Prints the results of the jobs of Scan to E-mail, Scan to

Network PC, or Scan to USB Memory. Display condition:
[Admin Setup]>[Management]>[Job Log
Setup]>[Save Job Log] is set to [Enable].

MFP Usage Copies Prints the total of the job logs. Specifies the number of
pages to print in the [Copies] screen.
Network Information Prints general information on the network.
Fax Speed Dial List Prints the list of the fax numbers registered for speed dials.
Group List Prints the list of the fax numbers registered under groups.
Fax Tx/Rx Log Prints the list of the communication results of the latest

50 fax jobs received or sent. If [Admin Setup]>[Fax
Server Function]>[Environmental setting]>[Fax
Server Function] is set to [ON]. Journal Report for
Email/Internet Fax will be printed.

Fcode Box List Prints the list of Fcode boxes. Display condition: [Admin
Setup]>[Fax Server Function]>[Environmental
setting]>[Fax Server Function] is set to [OFF].
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Item

Description

Block Junk Fax List

Prints the address list for Block Junk Fax. Display condition:
[Admin Setup]>[Fax Server Function]>[Environmental
setting]>[Fax Server Function] is set to [OFF].

Email/ Journal Report Prints the results of the latest 50 Email/Internet Fax jobs.
Internet

Fax Address Book Prints the registered address list.

Print PCL Font List Prints the list of PCL font samples.

PSE Font (MB451/MB451w/MB471/MB471w/
MB491/MB491+/MB491+LP/ES4191 MFP/
MPS4200mb/MPS4700mb Only)

List Prints the list of PostScript font samples.

PPR Font List

Prints a font list of IBMPPR.

FX Font List

Prints a font list of EPSON FX.

Engine Status

Prints a engine status.

Paper Setup

Factory S
Item Default Description
Trayl Paper Size A4 or Letter |Selects a paper size.
Custom Width 210 mm (8.3 |Sets width and length for a custom paper
inch) or 8.5 size.
inch (216 mm) | Display condition: [Custom] is selected
as a paper size.
Length 297 mm Available range:
(11.7 inch) | width:100 to 216 mm (3.9 to 8.5 inches)
or 11 inch Length:148 to 356 mm (5.8 to 14.0 inches)
(279 mm)
Media Type Plain Selects a paper type.
Media Weight Medium Selects a paper weight.
Tray2 Paper Size A4 or Letter |Selects a paper size.
(MB461/ Display condition: the second tray unit is
+ installed.
MB461+LP/ i lled
MB471
MB471<N/ Custom Width 210 mm (8.3 |Sets width and length for a custom paper
inch) or 8.5 size.
mgzgﬁ/ inch (216 mm) | Display condition: [Custom] is selected
iy Length 297 mm | Available range:
ES4191 MFP/ (11.7inch) Width:148 to 216 mm (5.8 to 8.5 inches)
or 11 inch Length:216 to 356 mm (8.3 to 14.0 inches)
MPS4200mb/ (279 mm)
MPS4700mb
Only) Media Type Plain Selects a paper type.
Display condition: The second tray unit is
installed.
Media Weight Medium Selects a paper weight.
Display condition: The second tray unit is
installed.
MP Tray Paper Size A4 or Letter |Selects a paper size.
%?35511‘,6/ Custom Width 210 mm (8.3 | Sets width and length for a custom paper
inch) or 8.5 size.
mgz;%\,/ inch (216 mm) | Display condition: [Custom] is selected
BASL+/ Length 297 mm | Availbble range:
MB491+Lp/ (11.7:inch) | Wwidth:86 to 216 mm (3.4 to 8.5 inches)
or 11 inch Length:140 to 1321 mm (5.5 to 52.0 inches)
ES4191 MFP/ (279 mm)
MPS4200mb/
MP|S4700mb Media Type Plain Selects a paper type.
On
V) Media Weight Medium Selects a paper weight.
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List of the Device Setting Menu Items

Factory ..
Item Default Description
Manual Paper Size A4 or Letter |Selects a paper size.
F|\e/|eedy4€4r1/ Custom Width 210 mm (8.3 |Sets width and length for a custom paper
I(VIB461/ inch) or 8.5 size.
MBAG1+LP/ inch (216 mm) | Display condition: [Custom] is selected
ES4161 MFP Length 297 mm as a paper size.
Only) (11.7 inch) Available range:
or 11 inch Width:86 to 216 mm (3.4 to 8.5 inches)
(279 mm) Length: 140 to 1321 mm (5.5 to 52.0 inches)
Media Type Plain Selects a paper type.
Media Weight Medium Select a paper weight.
Select Fax (MB451/ |Trayl ON Selects a tray to use for received
Tray MB451w/ documents.
MB471/ Tray2 (MB471/MB4 71w/ ON Display condition: [Admin Setup]>[Fax
MB491/MB491+/MB491+LP/ . .
MB471w/ Server Function]>[Environmental set-
ES4191 MFP/MPS4200mb/ g . )
MB491/ MPS4700mb Only) ting]>[Fax Server Function] is set to
MB491+/ Y [OFF].
MB491+LP/ MP Tray OFF Display condition for [Tray 2]: the second
ES4191 MFP/ tray unit is installed.
MPS4200mb/
MPS4700mb
Only)
Copy Trayl ON (Prior) Specifies a tray to use when a tray is
tomatically selected.
Tray2 (MB461/MB461+LP/ ON au / _
MB471/MB471w/MB491/ tD|splay_tcc_)n_cl|t|é)r}|fcé|r [Tray 2]: the second
MB491+/MB491+LP/ES4161 ray unitis instafied.
MFP/ES4191 MFP/MPS4200mb/
MPS4700mb Only)
MP Tray (MB451/MB451w/ OFF
MB471/MB471w/MB491/
MB491+/MB491+LP/ES4191
MFP/MPS4200mb/
MPS4700mb Only)
Duplex Last Page Skip Blank If [Skip Blank Page] is selected, when odd
Page pages are printed in the double-sided print

mode, the final page is printed on only
one side. (*)

If [Always Print] is selected, both sides are
printed even for odd page job in the
double-sided print mode.

* This function may not be usable by some applications.

Address Book

Item

Description

E-mail Address

Edit/Register

Name

Sets a name of a destination. Maximum16
characters.

E-mail Address

Sets an e-mail address. Maximum 80
characters.

Group No.

Selects a group.

Delete

Deletes the registered address.

Sort By Name

Sorts email addresses by name.

Sort By Number

Sorts email addresses into registered
numerical order.

Search

Searches for email address by entering
head of the name.
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Description

E-mail Group

Sets a group name. Maximum 16 characters.

Item
Edit/Register |[Name
Address No.

Selects address numbers. Maximum 100
addresses to be registered for a group.

Delete

Deletes the registered group.

Sort By Name

Sorts groups by name.

Sort By Number

Sorts groups into registered numerical
order.

Search

Searches for email group by entering
head of the name.

Phone Book
Item Description
Speed Dial Edit/Register |[Name Sets the name of a destination. Maximum
24 characters.
Fax Number Sets a fax number. Maximum 40 digits.
Group No. Selects a group.
Delete Deletes the registered speed dial.
Sort By Name Sorts speed dials by name.
Sort By Number Sorts speed dials into registered numerical
order.
Search Searches for speed dial by entering head
of the name.
Group No. Edit/Register |Name Sets a group name. Maximum 16 characters.
Speed Dial Sets a speed dial. Maximum 100
addresses to be registered for a group.
Delete Deletes the registered group.
Sort By Name Sorts groups by name.
Sort By Number Sorts groups into registered numerical order.
Search Searches for group by entering head of the

name.
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Profile
Factory ..
Item Default Description
Edit/ Profile Name (NULL) Sets a profile name. Maximum 16 charac-
Register ters.

Protocol CIFS Selects a protocol to use for storing files.

Target URL (NULL) Sets a server address and a directory to
store the scanned data. Maximum

Port No. 445 Sets a port humber.

Available range: 1 to 65535.

PASV Mode OFF Sets whether to use the FTP Passive
mode.

Display condition: FTP is set as a protocol.

User Name (NULL) Sets a user name to use for logging onto
the server. Maximum 32 characters.

Password (NULL) Sets a password to use when logging.
Maximum 32 characters.

Host Kanji-Code EUC Select Chinese character code at host
side. It is displayed only when FTP is
selected by protocol.

CIFS Character Set UTF-16 Sets a character set to use in CIFS.
Display condition: CIFS is set as a proto-
col.

Encode Communication None Selects an encryption method for commu-

nication. Not available when using CIFS
protocol. Choices are different depending
on the protocol being selected.

Scan Size

A4 or Letter

Selects a scan size.

Image Settings | Density

0

Sets the density of images.

Document Type Text/Photo Sets the image quality of documents.

Background Removal 3 Sets the default setup of the background
removal of documents.

Resolution 200 dpi Selects a resolution for scanning.

Contrast 0 Sets the contrast of documents.

Hue 0 Sets the red-green color balance.

Saturation 0 Sets the color saturation of documents.

RGB 0 Sets the RGB contrast.

File name (NULL) Sets a file name. Maximum 64 characters.
The following options can be set as the
default file name:*!
#n: adding a serial number from 00000 to
99999
#d: adding the date of a file creation
(yymmddhhmmss)

Grayscale OFF Sets whether to scan a monochrome job

in grayscale (ON) or in black and white
(OFF).
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Factory ..
Item Default Description
Edit/ File Format Color PDF Sets a file format for scanning.
Register Mono(Grayscale) PDF
Mono (Binary) PDF
Encrypted PDF Not Encrypt |Sets whether to enable PDF encryption.

Encryption Level Medium Sets the encryption level.

Document Open Password Disable Sets a password to open an encrypted PDF. A
document open password cannot be the
same as an authority password.Maximum 32
characters.

Permissions Password Disable Sets a password to control printing or
editing on an encrypted PDF. An authority
password cannot be the same as a docu-
ment open password. Maximum 32 char-
acters.

Permission Permission To | Not Allowed |Sets the permission settings on encrypted

Print PDF.
Permission To | Not Allowed | Display Condition: An authority password is
Extract set.
Permission To | Not Allowed
Edit
Compression- | Color Low Sets a compression rate for scanning.
Rate Mono (Grayscale) Low
Mono (Binary) High
Edge Erase Setting OFF Sets whether to erase the edge shadow
created in the surrounding of 2-page
spread documents.
Width 5 mm Sets an erasing width.
(0.2 inch) Available range: 5 to 50 mm (0.2 to 2.0
inches).
Delete Deletes profiles.
Sort By Name Sorts profiles by name.

Sort By Number

Sorts profiles into registered numerical
order.

Search

Searches for profile by entering head of
the name.
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*1 In profiles, "#n" or #d" can be specified for [File Name].
When specifying "#n": 5-digit serial number between 00000 to 99999
When specifying "#d": Date and time when a file is created. 12 digits of yymmddhhmmss.

yy: Year created (the last 2 digits of hh: Hours created (00 to 23)
the Christian Era)

mm: Month created (01 to 12) mm: Minute created (00 to 59)

dd: Date created (01 to 31) ss: Second created (00 to 59)

*A date and time when a file is created are values of the timer of MB491.

Example of file name specification (when the file format is PDF)

When specifying "Data#n": Saved as file names such as "Data0000.pdf" and
"Data00001.pdf",etc.

When specifying "File#d": saved as file names "File090715185045.pdf", etc.

When specifying "Scan": "Scan.pdf" is created first, and then, data is saved with the name
of"Scan#d.pdf".
For "#d", refer to the above.

When nothing is specified: "Image.pdf" is created first and then, data is saved with the name of
"Image#d.pdf".
For "#d", refer to the above.

(1 Note)

® File names registered in profiles, are applied when executing Scan To Network PC.
When performing Auto Delivery using profiles with these file names, the above names are not applied.
The file name at Auto Delivery is fixed to "yymmddhhmmss_xxxxxxxx.pdf". The part of "yymmddhhmmss" is date and time

when a file is created for the above "#d", and the part of "_xxxxxxxx" is additional 8 numeric values (meaningless value) so as
not to duplicate other files.

Network Scan Destination

Factory ..
Item Default Description
Edit/ Destination (NULL) Sets a destination name. Maximum 16
Register characters.
Destination Address (NULL) Sets a destination address. Maximum 64
characters.
Port No. 9968 Sets a port number.
Available range: 1 to 65535.
Delete Deletes a destination.
Sort By Name Sorts destinations by name.
Sort By Number Sorts destinations into registered numeri-
cal order.
Search Searches for network scan destination by
entering head of the name.
Store Document Settings
Item Description
Store Fcode Bulletin |Over Write Stores documents in a bulletin box.
board
Delete Fcode Bulletin Board Deletes accumulated documents.
Print Fcode Box Prints accumulated document in Fcode
Confidential Box.
Received Documents Prints accumulated documents in memory.
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View Information

Item Description
System Serial No. Indicates the serial number of the machine.
information - -

Asset No. Indicates the asset number of the machine.

Lot No. Indicates the production lot number of the machine.

CU Version Indicates the version number of the control unit firmware.

PU Version Indicates the version number of the print unit firmware.

Scanner Version Indicates the version number of the scanner firmware.

Panel Version Indicates the version number of the panel firmware.

Total Memory Indicates the total capacity of all RAMs installed.

Flash Memory Indicates the total capacities of all flash memories.

SD Memory Card Indicates the size of the SD memory card and the version of the file sys-
tem. In MB441, MB451, MB451w, MB461, MB461+LP, MB471, MB471w
and ES4161 MFP, [Not Installed] is displayed.

Network IPv4 address Indicates the IPv4 address of the machine.

Display condition: [Admin Setup]>[Network Menu]>[Network

Setup]>[TCP/IP] is set to [Enable] and [IP Version] is not set to [IPv6].

Subnet Mask

Indicates the subnet mask of the machine.
Display condition: [Admin Setup]>[Network Menu]>[Network

Setup]>[TCP/IP] is set to [Enable] and [IP Version] is not set to [IPv6].

Gateway Address

Indicates the gateway address of the machine.
Display condition: [Admin Setup]>[Network Menu]>[Network

Setup]>[TCP/IP] is set to [Enable] and [IP Version] is not set to [IPv6].

MAC Address

Indicates the MAC address of the machine.

NIC Program

Indicates the version number of the network firmware.

Version
IPv6 Address Indicates the IPv6 address of the machine.
(Local) Display condition: [Admin Setup]>[Network Menu]>[Network

Setup]>[TCP/IP] is set to [Enable] and [IP Version] is not set to [IPv4].

IPv6 Address

Indicates the IPv6 address of the machine.

(Global) Display condition: [Admin Setup]>[Network Menu]>[Network
Setup]>[TCP/IP] is set to [Enable] and [IP Version] is not set to [IPv4].
Network | Network Indicates enabled network connections (wired LAN/wireless LAN).
Informa- | Connection
tion (Only - : — "
displayed 1Pv4 This menu is not indicated when_ [Adm!n Set.up] > [Ne.twor_k Menu] >
for Address |[Network Setup] > [TCP/IP] is invalid, or if [IP version] is set to [IPv6].
MB451w, |Subnet |This menu is not indicated when [Admin Setup] > [Network Menu] >
MB471w.) | Mask [Network Setup] > [TCP/IP] is invalid, or if [IP version] is set to [IPv6].
Gateway | This menu is not indicated when [Admin Setup] > [Network Menu] >
Address |[Network Setup] > [TCP/IP] is invalid, or if [IP version] is set to [IPv6].
MAC Indicates MAC address.
Address
NIC Pro- |Indicates network F/W version number.
gram
Version
IPv6 This menu is not indicated when [Admin Setup] > [Network Menu] >
Address |[Network Setup] > [TCP/IP] is invalid, or if [IP version] is set to [IPv4].
(Local)
IPv6 This menu is not indicated when [Admin Setup] > [Network Menu] >
Address |[Network Setup] > [TCP/IP] is invalid, or if [IP version] is set to [IPv4].
(Global)
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Item Description
Network Wireless |Firmware |Firmware Major version
Informa- | Version Firmware Minor version
tion Serial Wireless LAN Board serial humber
No.
SSID Connection destination SSID
Security |Wireless LAN function security
State Wireless connection status
Band Band currently in use
Channel |Channel number currently in use
RSSI Strength of received signal. Signal strength percentage
Easy Setup

® To enter the [Easy Setup] menu, an administrator password is necessary. The default password is "aaaaaa".

® If [Admin Setup]>[Fax Server Function]>[Environmental setting]>[Fax Server Function] is set to [ON], "Fax Setting"
is not displayed.

Item

Description

Date/
Time
Setting

Time Zone

Sets the time zone in relation to GMT.

Daylight Saving

Sets daylight saving.

Server SNTP Server (Primary)

SNTP Server (Secondary)

Sets the SNTP server to use for setting the current date
and time. Maximum 64 characters.

Manual Date

Time

Sets the current date and time manually.

Fax
Setting

FAX Number

Sets the fax number for the machine.Maximum 20 characters.

Sender ID

Sets a sender ID. Maximum 22 characters.

Network
Setting

Manual setting | IP Address

Sets the IP address. Maximum 15 characters. (You can
enter a value between 000.000.000.000 and
255.255.255.255)

Subnet Mask

Sets the subnet mask. Maximum 15 characters. (You can
enter a value between 000.000.000.000 and
255.255.255.255)

Default Gateway

Sets the default gateway address. Maximum15 charac-
ters. (You can enter a value between 000.000.000.000
and 255.255.255.255)

DNS Server (Primary)

Sets the IP address for a Primary DNS server. Maximum
15 characters. (You can enter a value between
000.000.000.000 and 255.255.255.255)

DNS Server (Secondary)

Sets the IP address for a Secondary DNS server. Maxi-
mum 15 characters. (You can enter a value between
000.000.000.000 and 255.255.255.255)

WINS Server (Primary)

Sets the name or the IP address for theWINS server.
Maximum 15 characters. (You can enter a value between
000.000.000.000 and 255.255.255.255)

WINS Server (Secondary)

Sets the name or the IP address for theWINS server.
Maximum 15 characters. (You can enter a value between
000.000.000.000 and 255.255.255.255)

Auto setting

Obtains an IP address automatically.

E-mail
Setting

Mail Server Address

Sets the IP address or host name for the SMTP server.
Maximum 64 characters.

Set Sender's Address (from)

Sets an e-mail address for the machine.

Receive Setting

Sets received setting for email.
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Item

Description

E-mail
Setting

Authentication method

Sets the authentication method.

SMTP User ID

Set the login name to the server used for SMTP authenti
cation. The maximum valid number of characters is 64.

SMTP Password

Set the password to the server used for SMTP authentica-
tion. The maximum valid number of characters is 64.
The default value is NULL.

POP3 Server

Set the IP address or server name for the POP3 server.
This is required for "POP before SMTP" authentication.
The default value is NULL.

POP User ID

Set the login name for the server used for POP authenti-
cation or E-mail To Print (printing received E-mail). The
maximum valid number of characters is 64.

When POP before SMTP authentication is used, it is nec-
essary to set the character string after the "@" from the
E-mail address set as the sender's (From) E-mail
address. The default value is NULL.

POP Password

Set the password for the server used for POP authentication
or E-mail To Print (printing received E-mail). The maximum
valid number of characters is 16. The default value is NULL.

Wireless Setting

Only the wireless LAN support model will be displayed. (MB451w/MB471w only)

® To enter the [Admin Setup] menu, you will need an administrator password. The default password is "aaaaaa".

reconnection

ITEM OPTION OPTION/DESCRIPTION
Wireless | Automatic Setup (WPS) WPS-PBC WPS-PBC is executed.
Setting WPS-PIN WPS-PIN is executed.
Wireless A list of access point name
Netwo_rk found in the search.
Selection Manual Setup | SSID Input SSID.
Security The security of the wireless LAN function.
WPA-EAP can set only in Web.
WEP Key Input WEP Key.
This item appears when the [WEP] is selected in the
[Security].
WPA WPA-PSK coding method
Encryption This item appears when the [WPA] or [WPA2] is selected
Type in the [Security].
WPA Input Pre Shared Key.
Pre-shared This item appears when the [WPA] or [WPA2] is selected
Key in the [Security].
Wireless Wireless reconnection is executed.

Enabling Wired Communications

This item appears when the Wireless is enable.
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Admin Setup

In the following menu, you can change the settings that need the administrator authority.

® "Copy Setup” @ "Fax Setup” ® "Internet Fax Setup"

® "Scanner Setup" @ "Print From USB Memory Setup" @ "Print Setup"

® "Network Menu"

® To enter the [Admin Setup] menu, you will need an administrator password. The default password is "aaaaaa".

® "Management" ® "User Install"

® If you change the default setting from the [Admin Setup] menu, and want to reflect the changed default on the start screen
immediately, press <RESET/LOG OUT> key or press the function switch key which is any of <Copy>, <Scan>, <Print> and
<FAX/HOOK>.

B Copy Setup

Factory ..
Item Default Description
Default |Scan Size A4 or Letter |Sets the default scan size.
Settings
Duplex Copy OFF (Do not | Sets the duplex (2-sided) function off or
do both sides) |on.
Zoom 100% Sets the default zoom ratio.
Sort ON Sets whether to collate copied documents
by default.
Image Settings | Density 0 Sets the default density of images.
Document Type Text/Photo Sets the default print quality when scan-
ning documents.
Resolution Normal Sets the default setting of resolution.
Background Removal 3 Sets the default setup of the background removal.
Contrast 0 Sets the default setting of contrast.
Direction Portrait Selects the default page orientation of
documents.
ID Card Copy OFF Sets whether to use the ID card copy
mode by default.
Continuous Scan OFF Sets whether to use the continuous scan mode.
Mixed Size OFF Sets whether different sized documents
are copied on each size paper as the
default.
Margin Margin OFF Sets the default settings of margins.
Margin Front Left 0 Available rage: 0 to £+ 25 mm
T (0.0 to 1.0inches) (1 mm/ increment)
op
Back Left
Top
Edge Erase Setting ON Sets whether to erase the shade created
in the surrounding of 2-page spread docu-
ments as the default.
Width 2 mm Sets an erasing width.
(0.1 inch) Available range:2 to 50 mm
(0.1 to 2.0 inches).
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B Fax Setup

Factory

Item Default Description
Default |Resolution Normal Sets the default setting of image quality.
Settings Density 0 Sets the default density of images.

Scan Size A4 or Letter |Sets the default scan size.

Continuous Scan OFF Sets whether to use the Continuous Scan
mode.

TTI ON Sets whether to add the sender's name to
the header of the transmitted fax.

Transmit Confirmation Report ON or OFF Sets whether to print the result of the
transmission automatically.

Memory Tx ON Sets whether to use memory transmission
(ON) or real-time transmission (OFF).

Fcode Edit/Register |Confidential |Box Name (NULL) Sets the name of confidential boxes. Maxi-
Box Box mum 16 characters.
Sub-Address | (NULL) Sets the sub-address for your confidential
box. Maximum 20 characters.
Hold Time 0 Sets the hold time for your confidential
box. Available range: 00 to 31 days.
I.D.Code (NULL) Sets the password for your confidential
document box. Four characters from 0 to
9 (numbers only).
Bulletin Box |Box Name (NULL) Sets a bulletin box name. Maximum 16
characters.
Sub-Address |(NULL) Sets a sub-address for your bulletin box.
Maximum 20 characters.

Delete Deletes an Fcode box.

Security |ID Check Tx OFF Sets whether to use the ID check trans-
Function mission.

Broadcast Destination ON Sets whether to indicate the destination
number before starting broadcast trans-
mission.

Confirm Dial OFF Sets whether to reenter the destination
fax number before sending a fax.

Secure Receive Setting OFF Sets whether to use the secure receive
function.

Password (NULL) Sets password for printing received docu-

ments in memory.
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Factory

Item Default Description
Other Redial Tries 2 times Sets the number of redial attempts.
Settings Available range: 0 to 9 times.
Redial Interval 1 minute Sets the time between redial attempts.
Available range: 1 to 5 minutes.
Block Junk Fax | Setting OFF Sets the mode of Block Junk Fax.
Registered Register/Edit | (No Entry) Register/Edit addresses for Block Junk Fax.
List Display condition: [Admin Setup]>[Other
Settings]>[Block Junk Fax]>[Setting] is
set to [Mode2].

Delete (Nothing: con- | Delete addresses for Block Junk Fax. Dis-
nect Item cell |play condition: [Admin Setup]>[Other
and Factory Settings]>[Block Junk Fax]>[Setting] is
default cell) set to [Mode2].

Ring Response 1 ring Sets the number of rings required before
receiving an incoming fax.
Dialling Pause Duration 2 seconds Sets the dial pause time.
Available range: 0 to 10 seconds.
Rx Reduc. Rate Auto Sets the reception reduction rate.
Reduc. Margin 24 mm or 3.9 |Sets the threshold level of reception
inch reduction.
Available range: 0 to 100 mm
(0 to 3.9 inches).
ECM Mode ON Sets whether to use the error correction
mode.
PreFix NULL Sets the dialing prefix. Maximum 40 dig-
its.
Received Time Stamp OFF Sets whether the time stamp is printed on
incoming faxes.
Print Check Message ON Sets whether the error content is reported
when a transmission error occurs.
Fax Service Bit OFF If set OFF, some menu items are not dis-
Setting played on the panel.

Country Code

International

Sets the country code.

or U.S.Aor
Australia(Sin-
gapore)

A/R Full Print ON Sets whether to print the list of the com-
munication results automatically after
every 50 communications.

Tone For Echo (For Transmission) Disable It only shows, when ServiceBit = ON.

Tone For Echo (For Reception) Disable It only shows, when ServiceBit = ON.

H/Modem Rate(For Tx) 33.6 Kbps Sets the default value of the modem
transmission speed while the machine is
sending a fax.

H/Modem Rate(For Rx) 33.6 Kbps Sets the default value of the modem
transmission speed while the machine is
receiving a fax.

Attenuator 10dB, Range : | Enter Attenuator.It only shows, when Ser-

0-15dB vice Bit = ON.
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Factory ..
Item Default Description
Fax MF Attenuator 8 dB, Range : | Enter MF(Tone) Attenuator.It only shows,
Setting 0-15dB when Service Bit = ON.

Pulse Make Ratio

40 %, Range:
33, 39, 40%

Sets the make rate of DP (10 pps) during
call.It only shows, when Servic Bit = ON
and Tone/Pulse setting = PULSE.

Pulse Dial Type

N, Range : N,
10-N, N+1

Sets the pulse type for dialing. It only
shows, when Servic Bit = ON
and Tone/Pulse setting = PULSE.

MF(Tone) Duration

100 mseconds,
Range : 75,
85, 100
mseconds

Enter MF(Tone) Duration.It only shows,
when Service Bit = ON and Tone/Pulse
setting = TONE.

Calling Timer

60 seconds,
Range : 1-
255 seconds

It only shows, when Service Bit = ON.

PBX Line

OFF

When connecting to PBX (internal
exchange), put it to [ON].

Forwarding
Setting

Forwarding Setting

OFF

Sets whether to enable or not the fax for-
warding mode.

Forwarding Number

(NULL)

Sets a fax number used for the fax for-
warding mode.

TAD Mode

Type 3

Sets an action type at the answering
machine/ fax standby mode.

[Type 3]: A fax signal is detected in 15
seconds from answering by the answering
machine.

[Type 1]: A fax signal is detected right
after the answering machine answers and
reception is performed. By setting to this
type, if there is anything wrong with fax
reception, it may be improved.

[Type 2]: A fax signal is detected right
after the answering machine answers. Set
to this type if you use as a phone mostly.

Tel Priority Mode

OFF

Sets a timing of phone rings for extension
phone and this machine at the phone/ fax
standby mode.

[ON]: assumes that the party is making a
phone call.

Phone rings are made early.

[OFF] assumes that the part is sending a
fax. If it is judged that the party is not
sending a fax, phone rings are made.

CNG Detection

OFF

Sets whether to judge that the party is
sending a fax during the off the hook con-
dition at the phone / Fax standby mode.

T/F Timer Programming

35 seconds

Sets a time to start the auto reception of
fax when not answering the phone after
incoming calls at the phone / fax standby
mode or answering machine / fax standby
mode.

Soft Ringer Volume

Middle

Sets a phone ring volume at the phone /
fax standby mode.

Remote Receive Number

OFF

Sets a remote switch number.
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B Fax Server Function

Factory

Item Default Description

Environ- |Fax Server Function OFF Sets whether to use scanning to fax server.

mental -

setting Prefix (NULL) Sets to prefix code for scanning to fax server.
Suffix @faxserver Sets to suffix code for scanning to fax

server.
Text OFF Sets whether to add body text
Default |Scan Size A4 or Letter |Sets the default scan size.
Settings Density 0 Sets the default density of images.
Resolution Normal Sets the default setting of resolution.
Background Removal 3 Sets the default setup of the background
removal.

Continuous Scan OFF Sets whether to use the Continuous Scan
mode by default.

Compression Rate Low Selects the default compression level.

Security |Broadcast Destination ON Sets whether to indicate the destination

Function number before starting broadcast trans-

mission.
Confirm Dial OFF Sets whether to reenter the destination
fax number before sending.
B Internet Fax Setup
Factory .
Item Default Description
Default |Scan Size A4 or Letter |Sets the default scan size.
Settings Density 0 Sets the default density of images.
Resolution Normal Sets the default setting of resolution.
Background Removal 3 Sets the default setup of the background
removal.

Continuous Scan OFF Sets whether to use the Continuous Scan
mode by default.

Compression Rate Low Selects the default compression level.
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B Scanner Setup

Default
Settings

Factory .
Item Default Description
Scan Size A4 or Letter |Sets the default scan size.
Image Settings | Density 0 Sets the default density of images.

Document Type Text/Photo Sets the image quality of the documents.

Background Removal 3 Sets the default setup of the background
removal.

Resolution 200 dpi Sets the default resolution setting.

Contrast 0 Sets the default contrast setting.

Hue 0 Sets the default red-green color balance.

Saturation 0 Sets the default saturation setting.

RGB 0 Sets the default RGB contrast.

Continuous Scan OFF Sets whether to use the Continuous Scan
mode by default.

Grayscale OFF Sets whether to scan a monochrome job
in grayscale or in black and white.

File Format Color PDF Selects the default file format. [Color] /
[Mono (Grayscale)] can be selected

Mono (Grayscale) PDF from PDF, TIFF, JPEG, and XPS. [Mono

Mono (Binary) PDF (Binary)] can be selected from PDF, TIFF,
and XPS.

Encrypted PDF | Document Open Password (NULL) Sets the default password to open an
Setting encrypted PDF.
The same password with the authentica-
tion password cannot be used. Maximum
32 characters.

Permissions Password (NULL) Sets a default password to control printing
or editing on an encrypted PDF. The same
password with the Document open pass-
word cannot be used. Maximum 32
characters.

Display Default Password Disable Sets whether the registered password is
displayed or not displayed on the pass-
word selection screen for the document
open password or authentication pass-
word.

[Disable]: Displays the registered default
password using * instead of each charac-
ter.
[Enable]: Displays the registered default
password as it is.

Compression | Color Low Selects a default compression level.

Rate Mono (Grayscale) Low

Mono (Binary) High

Edge Erase Setting OFF Sets whether to erase the edge shadow
created in the surrounding of 2-page
spread document.

Width 5 mm Sets an erasing width. Available range: 5

(0.2 inch) to 50 mm (0.2 to 2.0 inches).
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Item

Factory
Default

Description

E-mail File Name
Setup

(NULL)

Sets a file name of scanned images. Maxi-
mum 64 characters.

The following options can be set as the

default file name™!:

#n: adding a serial number from 00000 to
99999

#d: adding the date of a file creation
(yymmddhhmmss)

Template Edit Subject

(NULL)

Registers or edits standard e-mail subject
text. Maximum 80 characters.

Edit Body

(NULL)

Registers or edits standard e-mail body
text. Maximum 256 characters.

From / Reply |From
To

(NULL)

Sets the e-mail address which is given to the
[From] column. Maximum 80 characters.

E-mail Sender ID

(NULL)

Sets the sender name which is given to the
[From] column. Maximum 32 characters.

Reply to

(NULL)

Sets the e-mail address which is given to the
[Reply to] column. Maximum 80 characters.

Broadcast Destination

ON

Sets whether an e-mail address confirma-
tion screen is displayed before sending the
e-mail.

MDN Response

OFF

Sets whether to request the MDN (mes-
sage disposition notification) response.

A/R Full Print

OFF

Sets whether to print the transmission and
reception history reports automatically.

MCF Report

OFF

Sets whether to print a fax confirmation
after transmission.

Timeout of MCF Report

15 minutes

Sets the timeout for printing a fax confir-
mation after transmission. If the setting
period of time is exceeded, the report is
automatically printed without the MDN
response.

Print Check Message

OFF

Sets whether the error content is reported
when a transmission error occurs.

USB File Name
Memory
Setup

(NULL)

Sets the default setup for file names. Max-
imum 64 characters The following options

can be set as the default file name™!:

#n: adding a serial number from 00000 to
99999

#d: adding the date of a file creation
(yymmddhhmmss).

TWAIN Network TWAIN

ON

Sets whether to use the Network TWAIN.

Setu -
P Port No."2

9967

Sets the port number. Available range: 1
to 65535.

Timeout Setting

5 minutes

Sets the timeout duration.
Available range: 1 to 30 minutes.

WSD WSD Scan

Enable

Sets whether to use WSD Scan.

Scan

Setup Binding

Long Edge Bind

Sets the default binding position.

PC Scan |Simple Scan Mode
Mode

Selects the default PC scan mode.

Scanner Execute
Calibration

Starts a scanner calibration.
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*1 "#n" or "#d" can be specified for [File Name].
When specifying "#n": 5-digit serial number between 00000 to 99999
When specifying "#d": Date and time when a file is created. 12 digits of yymmddhhmmss.

yy: Year created (the last 2 digits of  hh:
the Christian Era)

mm: Month created (01 to 12) mm: Minute created (00 to 59)
dd: Date created (01 to 31) ss: Second created (00 to 59)
*A date and time when a file is created are values of the timer of MB491.

Hours created (00 to 23)

Example of file name specification (when the file format is PDF)

When specifying "Data#n": Saved as file names such as "Data0000.pdf" and "Data00001.pdf",

etc.

saved as file names "File090715185045.pdf", etc.

"Scan.pdf" is created first, and then, data is saved with the name of
"Scan#d.pdf".For "#d", refer to the above.

"Image.pdf" is created first and then, data is saved with the name of
"Image#d.pdf". For "#d", refer to the above.

When specifying "File#d":
When specifying "Scan":

When nothing is specified:

*2 To enable the changed setting, the network card must be restarted. Follow the instructions on
the confirmation screen displayed when changing the settings, and restart the network card.

® Print From USB Memory Setup

Factory ..
Item Default Description
Default |Paper Feed Tray 1 Sets the default feed tray.
Settings
Copies 1 Sets the number of copies.
Duplex OFF Sets whether to use the duplex function
by default.
Binding Long edge Sets the default binding position for
bind duplex printing.
Fit ON Sets whether to scale the page size of
documents to fit the paper size.
H Print Setup
Factory .
Item Default Description
Print Tray Configura- | Paper Feed Tray 1 Selects the default feed tray.
Menu tion

Auto Tray Switch ON Sets whether to enable the automatic tray
switch function.

Tray Sequence Down Sets the selection order priority for auto-
matic tray selection and automatic tray
switching.

MP Tray Usage Do Not Use [When Mismatching]: If a paper size or

(MB451/MB451w/MB471/ type in a tray is not matched to that of the

MB471w/MB491/MB491+/ print data, uses paper from the MP tray

MB491+LP/ES4191 MFP/ instead of the specified tray.

MPS4200mb/MPS4700mb [Do Not Use]: makes the MP tray

Only) unavailable in auto tray selection or
switching.

Media Check Enable Sets whether to check the un-matching
between the paper size and the page size
of documents.
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Factory

Item Default Description
Print Print Setup Copies 1 Sets the number of copies of a document
Menu to be printed. For local printing, this set-
ting is invalid except for demo data. Avail-
able range: 1 to 999.
Duplex OFF Sets whether to use the duplex function
by default.
Binding Long edge Sets the default binding position for
bind duplex printing.
Resolution 600dpi Sets the resolution.
Toner Save Mode OFF Sets whether to use the toner save mode.
Orientation Portrait Selects the page orientation.
Lines Per Page 60 or 64 lines | Sets the number of lines of text per page (for

PCL only). The default number of lines for A4
portrait is 64. The default number of lines for
Letter portrait is 60. The number differs
depending on the size of paper on the feed
tray.

Edit Size

Cassette size

Sets the size of the printable page area to
match the size of the paper when there is
no specification by the command of paper
edit size specification from the computer.
It is unavailable in PS.

Width

210 mm (8.3
inch) or 8.5
inch (216 mm)

Sets the default width of the custom size
paper. Available range: 86 to 216 mm (3.4
to 8.5 inches).

Length

297 mm

(11.7 inch)
or 11 inch
(279 mm)

Selects the default length of the custom
size paper. Available range: 140 to 1321
mm (5.5 to 52.0 inches).

Printer Adjust

Manual Timeout

60 seconds

Sets how many seconds the machine will wait
for paper to be fed before cancelling a job.

Wait Timeout

40 seconds

Sets how many seconds the machine will
wait when received data pauses before
forcing a page eject. A PS job is canceled
if timeout occurs.

Timeout Local

40 seconds

Sets the time of open of each port after
end of job. (The network is excluded.)

Timeout Net

90 seconds

Sets the time of open of Network port
after end of job.

Jam Recovery

Enable

Sets whether the machine will attempt to
re-print any pages lost due to a paper jam
once the jam has been cleared.

Paper Black Setting

Sets values to make a fine adjustment to
very visible faded print results or light
specks (or streaks) results in plain paper
black setting.

Darkness

Sets print darkness.

SMR Setting

Corrects variations in print results caused
by temperature and humidity conditions
and differences in print density and fre-
guency. Change the setting if the print
quality is uneven.

BG Setting

Corrects variations in print results caused
by temperature and humidity conditions
and difference in print density and fre-
guency. Change the setting if the back-
ground is dark.

-92 -




List of the Device Setting Menu Items

Item

Factory
Default

Description

Print
Menu

Print Position
Adjust

Front X Adjust

0.00 mm

Adjusts the position of the whole printing
image perpendicular to the direction of
paper movement. Available range: £2.00
mm (0.25 increments).

Front Y Adjust

0.00 mm

Adjusts the position of the whole printing
image parallel to the direction of paper
movement. Available range: £2.00 mm
(0.25 increments).

Back X Adjust

0.00 mm

Adjusts the position of the image on the
reverse side of a duplex print perpendicu-
lar to the direction of paper movement.
Available range: £2.00 mm (0.25 incre-
ments).

Back Y Adjust

0.00 mm

Adjusts the position of the image on the
reverse size of a duplex print parallel to
the direction of paper movement. Avail-
able range: £2.00 mm (0.25 increments).

Drum Cleaning

OFF

Sets whether to do cleaning of a drum
before printing. It may have an effect for
improvement of image quality.

Hex Dump

OFF

Prints out the data received from the host
computer in hexidecimal code. To finish
printing, turn off the power.

System
Configu-
ration
Menu

Personality

Auto Emula-
tion

Selects the emulation mode. When set to
auto, the correct emulation is automatically
selected each time a print job is received.

Alarm Release

Manual

When [Manual] is selected, non-critical
warnings, such as requests for a different
paper size, can be cleared by pressing the
<RESET/LOG OUT> key. When [Auto] is
selected, they are cleared when the print
job resumes.

Auto Continue

OFF

Sets whether the machine automatically
recovers from a memory overflow.

Error Report

OFF

Sets whether to print error details when
PostScript errors occur.

PCL
Setup

Font Source

Resident

Selects the location of the font to use.

Font No.

I0

Selects the number of the font to use.
Available range: 10 to 190 when [Resi-
dent] is set.

Font Pitch

10.00 CPI

Sets the width of the PCL default font.
Available range: 0.44 to 99.99 CPI
(0.01CPI increments).

Font Height

12.00 point

Sets the height of the PCL default font.
Available range: 4.00 to 999.75 point.
(0.25 point increments)

Symbol Set

PC-8

Selects a PCL symbol set.

A4 Print Width

78 Column

Sets a number of digits for automatic line
feed on A4 paper.

White Page Skip

OFF

Selects whether to print blank pages.

CR Function

CR

Sets the machine operation when receiv-
ing CR code.

LF Function

LF

Sets the machine operation when
receiving LF code.

-93 -

|[aued JojetadQ ay3 je bunbiyuo)d




List of the Device Setting Menu Items

Factory

Item Default Description
PCL Print Margin Normal Sets the area of the page that is
Setup nonprintable.
Pen Width Adjust ON Sets whether the thinnest line width is
emphasized to look wider.
Tray ID# Trayl Sets a number to tray 1, 2, MP tray
Tray2 (MB461/MB461+LP/ 5 (MB451/MB451w/MB471/MB471w/
MB491/MB491+/MB491+LP/ES4191 MFP/
MB471/MB471w/MB491/
MPS4200mb/MPS4700mb Only) , and
MB491+/MB491+LP/ES4161
MFP/ES4191 MFP Manual Feeder (MB441/MB461/
/2 / MB461+LP/ES4161 MFP Only) for the
gP|S4 00mb/MPS4700mb paper feed destination command inPCL
nly) emulation.
MP Tray (MB451/MB451w/ |4 Available range: 1 to 59. Display condition
MB471/MB471w/MB491/ for [Tray 2]: the second tray unit is
MB491+/MB491+LP/ES4191 installed.
MFP/MPS4200mb/
MPS4700mb Only)
Manual Feeder (MB441/ 2
MB461/MB461+LP/ES4161
MFP Only)
PS Setup |L1 Tray TYPE 1 Sets a type of tray numbering in Post-
(MB451/ Script print job.
MB451w/ When [TYPE1] is selected: the tray num-
MB471/ bering starts from 0.
MB471w/ When [TYPE2] is selected: the tray num-
MB491/ bering starts from 1.
MB491+/
MB491+LP/
ES4191 MFP/
MPS4200mb/
MPS4700mb
Only)
SIDM SIDM Manual ID# 2
SetUP  [SIDM Manual2 ID# 3
SIDM MP Tray ID# 4
Sets a number to SIDM Manual, MP and
SIDM Trayl ID# 1 Tray ID.
SIDM Tray2 ID# (MB461/MB461+LP/MB471/ |5

MB471w/MB491/MB491+/MB491+LP/ES4161
MFP/ES4191 MFP/MPS4200mb/MPS4700mb
Only)
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Factory -
Item Default Description
IBM PPR |Character Pitch 10 CPI Specifies character pitch in IBM PPR emulation.
Setp  Eont Condense 12CPI to 20CPI | Specifies 12CPI pitch for Condense Mode.

Character Set SET-2 Specifies a character set.

Symbol Set IBM-437 Specifies a symbol set.

Letter O Style Disable Specifies the style that replaces 9BH with
letter o and 9DH with a zero.

Zero Character Normal Sets the zero to be slashed or unslashed.

Line Pitch 6LPI Specifies the line spacing.

White Page Skip OFF Selects whether blank pages are printed
or not.

CR Function CR Selects whether a received carriage return
character (0ODh) also causes a line feed.

LF Function LF Selects whether a received line feed char-
acter (0OAh) also causes a carriage return.

Line Length 80 Column Specifies the number of characters per line.

Form Length 11 or 11.7 inch | Specifies the length of paper.

TOF Position 0.0inch Specifies the distance of print from the top
edge of the paper.

Left Margin 0.0inch Specifies the distance of print from the left
hand edge of the paper.

Fit to Letter Disable Sets the printing mode that can fit print
data, equivalent to 11 inches (66 lines), in
the LETTER-size printable area.

Text Height Same Sets the height of a character.

SAME: Regardless of CPI, same height

DIFF: As CPI, character heights vary.
EPSON Character Pitch 10CPI Specifies character pitch in this emulation.
FX Setup Character Set SET-2 Specifies a character set.

Symbol Set IBM-437 Specifies a symbol set.

Letter O Style Disable Specifies the style that replaces 9BH with
letter o and 9DH with a zero.

Zero Character Normal Sets the zero to be slashed or unslashed.

Line Pitch 6LPI Specifies the line spacing.

White Page Skip OFF Selects whether blank pages are printed
or not.

CR Function CR Selects whether a received carriage return
character (0Dh) also causes a line feed.

Line Length 80 Column Specifies the number of characters per
line.

Form Length 11 or11.7 Specifies the length of paper.

inch

TOF Position 0.0 inch Specifies the distance of print from the top
edge of the paper.

Left Margin 0.0 inch Specifies the distance of print from the left
hand edge of the paper.

Fit to Letter Disable Sets the printing mode that can fit print
data, equivalent to 11 inches (66 lines), in
the LETTER-size printable area.

Text Height Same Sets the height of a character.

SAME: Regardless of CPI, same height
DIFF: As CPI, character heights vary.
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List of the Device Setting Menu Items

B Network Menu

® To enable the settings changed in the [Network Control] menu, the network card must be restarted. Follow the instructions on
the confirmation screen displayed when changing the settings, and restart the network card.

Factory ..
Item Default Description
Network | TCP/IP Enable Sets whether to enable TCP/IP.
Setting  7p Version IPv4 Selects the IP version.
IPv6 can be selected only by Telnet.
When IPv6 is selected by Telnet, the
screen before selecting items, [IPv6] is
displayed, and on the screen after select-
ing items, nothing is selected.
Display condition:TCP/IP protocol is
enabled.
NetBEUI Disable Sets whether to enable NetBEUI.
NetBIOS over TCP Enable Sets whether to enable NetBIOS over

TCP.

Display condition: TCP/IP protocol is
enabled and the IP version is not set to
IPV6.

NetWare Disable |Sets whether to enable NetWare.
EtherTalk (MB451/MB451w/MB471/MB471w/ Disable Sets whether to enable EtherTalk.
MB491/MB491+/MB491+LP/ES4191 MFP/

MPS4200mb/MPS4700mb Only)

Frame Type Auto Selects a frame type.

Display condition:Netware is enabled.

IP Address Set Auto Sets the method of setting up IP address.
Display condition: TCP/IP protocol is
enabled and the IP version is not set to
IPV6.

IPv4 Address 192.168. |Sets an IP address.

100.100 |Display condition: TCP/IP protocol is
enabled and the IP version is not set to
IPV6.

Subnet Mask 255.255. | Sets a subnet mask.

255.0. Display condition: TCP/IP protocol is
enabled and the IP version is not set to
IPv6.

Gateway Address 0.0.0.0 Sets a gateway address.

Display condition: TCP/IP protocol is
enabled and the IP version is not set to
IPv6.

DNS Server (Primary) 0.0.0.0 Sets an IP address for primary DNS
server. Display condition: TCP/IP protocol
is enabled and the IP version is not set to
IPv6.

DNS Server (Secondary) 0.0.0.0 |Sets an IP address for secondary DNS
server. Display condition: TCP/IP protocol
is enabled and the IP version is not set to
IPV6.

WINS Server (Primary) 0.0.0.0 Sets a name or an IP address for the

WINS server.

Display condition: TCP/IP protocol is
enabled and the IP version is not set to
IPv6.
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Item

Factory
Default

Description

Network
Setting

WINS Server (Secondary)

0.0.0.0

Sets a name or an IP address for the
WINS server.

Display condition: TCP/IP protocol is
enabled and the IP version is not set to
IPv6.

Web

Enable

Sets whether to enable access from a
web browser.

Display condition: TCP/IP protocol is
enabled.

Telnet

Disable

Sets whether to enable access from the
Telnet.

Display condition: TCP/IP protocol is
enabled.

FTP

Disable

Sets whether to enable access from FTP.
Display condition: TCP/IP protocol is
enabled.

IPSec

Disable

This item is displayed and it can be dis-
abled only when IPSec is set to valid.

SNMP

Enable

Sets whether to enable access from
SNMP.

Display condition: Netware is enabled
and TCP/IP is enabled.

Network Scale

Normal

When [Normal] is set: the machine
works effectively even when connected to
a HUB that has a spanning tree feature.
However, printer start up time gets lon-
ger when computers are connected to
two or three small LANSs.

When [Small] is set: computers can cover
from two or three small LANs to a largelLAN,
but it may not work effectively when it is con-
nected to a HUB with a spanning tree feature.

HUB Link Setting

Auto
Negoti-
ate

Sets the hub linking method. Usually,
select [Auto Negotiate].

TCP ACK

Typel

Sets a type of TCP Acknowledgment.
When Typel is set, the printer replies to
every packet.

When Type2 is set, the printer replies to
plural packets in a mass.

When printing comes to take time by the
setting of the hub, choosing Type2 may
improve the matter.

Usually, setting Typel hasn't any problem.

Network PS-Protocol (MB451/MB451w/MB471/
MB471w/MB491/MB491+/MB491+LP/ES4191

MFP/MPS4200mb/MPS4700mb Only)

RAW

Sets a PS-protocol.
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List of the Device Setting Menu Items

Item

Factory
Default

Description

Network
Setting

Wireless
Setting

Automatic Setup

(WPS)

WPS-PBC

WPS-PBC is executed.

WPS-PIN

WPS-PIN is executed.

Wireless
Network
Selection

A list of access point name found

in the sea

rch.

Manual
Setup

SSID

(NULL)

Input SSID

Security

Disable

The security of the wireless LAN function
WPA-EAP can set only in Web.

WEP Key

(NULL)

Input WEP Key
This item is displayed when WEP was
selected in the Security item.

WPA
Encryption
Type

TKIP

WPA-PSK coding method
This item is displayed when WPA or WPA2
was selected in the Security item.

WPA
Pre-shared
Key

(NULL)

Input Pre Shared Key
This item is displayed when WPA or WPA2
was selected in the Security item.

Wireless
reconnec-
tion

Wireless reconnection is executed.

Enabling Wired

Communications

Wired environment is validated.
This item is displayed when Wireless LAN
is effective.

Factory
Defaults

Execute

The settings of the network, mail server, LDAP
server, and secure protocol server are
returned to the default settings.

Mail
Server
Setup

SMTP Server

(NULL)

Sets the IP address or host name for the
SMTP server.

SMTP Port

25

Sets the port number. Usually, the default is used.
Available range: 1 to 65535

SMTP Encryption

None

Selects an encryption method in the
SMTP communication.

Receive Setting

Disable

Select a protocol to use for the E-mail
reception.

POP3 Server

(NULL)

Sets the IP address or host name for the
POP3 server.

POP3 Port

110

Sets the port number prepared by the
POP3 on the POP3 server.
Available range: 1 to 65535.

Mail
Server
Setup

POP Encryption

None

Selects an encryption method or e-mail
transmission.

Authentication Method

None

Sets the certification for e-mail transmis-
sion.

SMTP User ID

(NULL)

Sets a log-in name used for SMTP certifi-
cation.

SMTP Password

(NULL)

Sets a log-in password used for SMTP
certification.

POP User ID

(NULL)

Sets a log-in name onto the server used
for POP certification or for printing
attached files of received e-mails.

POP Password

(NULL)

Sets a lo-in password onto the server
used for POP certification or for printing
attached files of received e-mails.
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Factory ..
Item Default Description
LDAP Server Setting | LDAP Server (NULL) Sets an IP address or host name for the
Server LDAP server.
Setting Port No. 389 Sets a port number.
Available range: 1 to 65535.
LDAP Timeout 30 Sets the timeout value for the search
Server seconds |response from the LDAP server.
Setting Available range: 10 to 120 seconds.
Max. Entries 100 Sets the maximum number of search
results from the LDAP server.
Search Root (NULL) Specifies a position to start searching the
LDAP directory.
Attribute Namel cn Specifies an attribute used for searching.
Name2 sn
Name3 given-
Name
E-mail Address mail
Additional Filter (NULL)
Authentication | Method Anony- Sets the certification method.
mous For Digest-MD5, the DNS server must be
set. For Secure Protocol, the secure pro-
tocol server must be set.
User ID (NULL) Sets a user ID for certification of the
LDAP server. Maximum 80 characters.
Display condition: the authentication
method for LDAP is not set to [Anony-
mous].
Password (NULL) Sets a certification password for the
LDAP server. Maximum 32 characters.
Display condition: the authentication
method for LDAP is not set to [Anony-
mous].
Encryption None Sets the encryption of communication
with the LDAP server.
Secure |Domain (NULL) Sets a realm name for the Kelberos certi-
Protocol fication.
Server Maximum 64 characters.
Setting
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B Management

Factory .
Item Default Description
Default Mode Copy Sets the default mode of the machine.
Opera- Operation Timeout 3 Sets time of automatic reset. Available
tion range: 1 to 10 minutes.
Clear Clear After Job OFF Sets whether to reset after any job is
completed.
Sound Key Touch Tone Volume Middle Sets the volume of the key-touch tone.
Control FAX Buzzer Volume Middle Sets the volume for transmission complete
acknowledgment.
Local- USB Menu Soft Reset Disable Sets whether to enable the soft reset
Inter- command.
face™!
Speed 480 Mbps Selects the maximum transfer speed of
USB interface.
USB PS-Protocol RAW Selects a USB PS-protocol.
Offline Receive Disable Sets whether to receive data in offline
state or in recoverable error state.
Serial Number Enable Sets whether to use a USB serial number.
System |Access Control Disable Sets access control.
Setup

User Authentication Method Local Display condition: [Access Control] is set
to [User] or [Password].

Unit of Measure millimeter Selects a displayed unit (millimeter / inch)
of measure.

Date Format dd/mm/yyyy

Allow All Reports To Print Disable Sets whether to allow printing reports with
personal information.

Near Life LED Enable Sets whether to light an LED when a near
life warning occurs.

Near Life Status Enable Sets whether a message is displayed when
a near life warning occurs.

Address Information Lock Time Out 3 minutes Sets time until a lock is released by the
machine when address book, telephone
book, or profile is kept locked by the utili-
ties. Available range: 1 to 10 minutes.

USB Memory Interface Enable When [Disable] is set. the scan to USB
and the print from USB memory functions
cannot be used.

Panel Contrast 0 Sets the LCD panel contrast. Available
range: £10 (1 increments).

Power Power Save Time 1 minute Sets time to enter the power save mode.
Save Sleep Time 30 minutes Sets time to enter the sleep mode.

Auto Power Off Time 4 hours Sets time interval to turn off the

machine's power automatically.
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Item I;ae(;tazrl{ Description

Power Silent Mode ON (MB451/ |Sets whether to enable the silent mode.
Save MB451w/

MB471/

MB471w/

MB491/

MB491+/

MB491+LP/

ES4191MFP/

MPS4200mb/

MPS4700mb)

OFF (MB441/

MB461/

MB461+LP/

ES4161MFP)

ECO Mode™! OFF When [ON] is set: the machine starts a
small print job before the temperature of
the fixing device reaches the regulation
degree.

When [OFF] is set: the machine starts a

print job after the temperature of the fix-

ing device reaches the regulation degree.
Memory |Receive Buffer Size Auto Sets the reception buffer size that local
Setup interface secures.

Resource Save OFF Sets the resource save area.

Flash Initialize Execute Initializes flash memory.Display condi-

Memory tion:[Limit for Initialization] is set to

Setup™? [Disable].

SD Mem- | Initialize Execute Initializes an SD memory card. This item

ory Card is displayed in MB491/MB491+LP/ES4191

Setup™! MFP/MPS4200mb/MPS4700mb only.
Display condition: [Limit for Initializa-
tion] is set to [Disable].

Format PCL Formats a partition in an SD memory

Partition Common card.This item is displayed in MB491/
MB491+LP/ES4191 MFP/MPS4200mb/

PS (MB491/MB491+LP/ES4191 MFP/ MPS4700mb only.
MPS4200mb/MPS4700mb Only) Display condition: [Limit for Initializa-
tion] is set to [Disable].
Storage |Check File Execute Resolves the un-match between the actual
Mainte- |System free space and displayed free space of file
nance system and recovers the control data.
Setup Erase SD Mem- | Execute Deletes the data in an SD memory card.
ory Card This item is displayed in MB491/
MB491+LP/ES4191 MFP/MPS4200mb/
MPS4700mb only.

Initial Lock Enable Sets whether to give permission to the
setup change accompanied by initializa-
tion of flash memory or an SD memory
card.

Encryp- |Job Limitation Disable When [Encrypted Job only] is selected,

tion all requests for print except encrypted

Setup authentication printing are ignored. This
item is displayed in MB491/MB491+LP/
ES4191 MFP/MPS4200mb/MPS4700mb
only.

Language |1nitialize™! Execute Deletes downloaded message files.

Maint

Setup
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Factory ..
Item Default Description

Admin Password aaaaaa Changes an administrator password. 6 to
12 characters are available.

Reset Settings*? Execute Deletes job macros, fax send/receive
data, and the history information and
returns the settings to the default.

Job Log | save Job Log*! Disable Sets whether to save job logs.

Setu

P Clear Job Log*3 | Execute Clears the saved job logs. Display condi-
tion:[Save Job Log] is set to [Enable].

Print Supplies Report Disable Sets whether to print the consumable

Statistics counters' report.

Reset Main Execute Resets the main counter.

Counter

Reset Supplies | Execute Resets the consumable counter.

Counter Display conditions: Setting [Consumable
Counter] to [Active].

*1 A message appears confirming you that making changes automatically restarts the system.
Select [Yes] to continue. Select [No] to cancel.
*2 A message appears confirming you that execution automatically restarts the system. Select

[Yes] to continue. Select [No] to cancel.

*3 A message appears confirming you that execution deleted all job logs. Select [Yes] to con-

tinue. Select [No] to cancel.

B User Install

Factory ..
Item Default Description
Time Zone 0:00 Sets your time zone in relation to GMT.
Available range: -12:00 to + 13:00. (15
minutes / increment)
Set Daylight Saving ON Sets whether to enable the Daylight

Saving mode.

Time Auto Setup SNTP Server (Primary) Manual Setup | Sets the SNTP server to use for setting the
Setup SNTP Server (Secondary) current date and time. Maximum 64
characters.
Manual Setup Sets the current date and time manually.
Power Power Save Enable ON Sets whether to enable the power save
Save mode.
Sleep ON Sets whether to enable the sleep mode.
Auto Power Off Auto Config |Sets the behavior of automatic power off.
or Disable
High Humid Mode OFF Sets whether to enable the humidity
mode.
MF(Tone)/DP(Pulse) Tone Selects a dialing method.
Reception Mode Fax Ready Sets the reception mode.
Mode
DRD Type Typel Sets the DRD Type.
Dial Tone Detection OFF Sets whether to detect a dial tone.
Busy Tone Detection OFF Sets whether to detect a busy tone.
Monitor Control OFF Select any one from three choices: Not
to monitor. Monitor till receiving/transmit-
ting the first valid facsimile signal. Execute
monitoring during communication.
Monitor Volume Middle Sets the Monitor Volume.
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Factory

Item Default Description
TTI Reg- [TTI 1 (NULL) Registers or changes the transmission ter-
ister/Edit |77 2 minal identification (the name of a
sender). Maximum 22 characters.
TTI 3
Standard TTI TTI1 Selects the default sender's nhame from
the registered list.
TTI Number (NULL) Registers your fax number.
TTI Calendar Type dd/mm/yyyy |Sets the calendar date format of sender's
or mm/dd/ information.
YYyyy
Super G3 ON Sets whether to use Super G3 (ultra high-
speed communication mode).

addresses and speed dialing data, jobs,
and logs are deleted. All printer settings
are returned to the factory defaults.

*1 A message appears confirming you that continuing deletes all settings and registered data.
Select [Yes] to continue. Select [No] to cancel.

(1 Note)

® If you use the machine for a long time when [Power Save] is [OFF], it may affect the lifetime of electronic components.
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7. Useful Software

This chapter explains useful software functions for using your machine.

H List of Utilities

The following is a list of utilities that you can use for your machine. For details on how to use these
utilities, refer to each section.

Utilities common to Windows/Mac OS X

Function . System
Item Scope Details Requirements Refer to

PS Gamma Adjuster Utility Printing You can adjust the density of |® Windows 8/Windows page 109

(for MB451/MB451w/MB471/ pictures by adjusting the Server 2012/Windows 7/

MB471w/MB491/MB491+/ CMYK color and halftone Windows Vista/Windows

MB491+LP/ES4191 MFP/ density of each color. Server 2008 R2/

MPS4200mb/MPS4700mb) Windows Server 2008/

Print Job Accounting Client Managing |Sets the user name and job éVé:\?:rwzso)ég/Wmdows page 120
the account ID to the print driver. ) page 130
machine ® Mac OS X 10.4-10.8

Network Card Setup Machine You can configure settings for page 124
settings the network page 131

Operator Panel language Machine You can change the operating page 122

setup/Panel Language Setup |settings panel or menu display language page 130

and setup the country code and
date and time.
Windows Utilities
Item ALEL Details System Refer to
Scope Requirements

Configuration Tool Machine You can change the access Windows 8/Windows page 111

settings control settings and menu on |Server 2012/Windows 7/
the machine, and register e- |Windows Vista/Windows
mail addresses, speed dial Server 2008 R2/Windows
numbers, profiles, PIN Server 2008/Windows XP/
numbers, auto delivery Windows Server 2003
settings and network scan
settings.

The Auto Delivery function
does not operate on machines
that do not have an SD card
inserted.
Registering Forms (Form
Overlay), job management
and network setting.
PDF Print Direct Printing Prints out PDF files without Windows 8/Windows -

(for MB451/MB451w/MB471/
MB471w/MB491/MB491+/
MB491+LP/ES4191 MFP/
MPS4200mb/MPS4700mb)

launching any applications.

Server 2012/Windows 7/
Windows Vista/Windows
Server 2008 R2/Windows
Server 2008/Windows XP/
Windows Server 2003
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Function

System

Item Scope Details Requirements Refer to
ActKey Scan A one-touch tool that allows Windows 8/Windows page 43
images acquired from a Server 2012/Windows 7/
scanner to be saved to a Windows Vista/Windows
folder, sent to an application |Server 2008 R2/Windows
or sent via a fax service. Server 2008/Windows XP/
Windows Server 2003
OKI LPR Utility Printing You can print a document via | Windows 8/Windows page 125
the network connection, Server 2012/Windows 7/
manage print jobs, and check |Windows Vista/Windows
the machine status. Server 2008 R2/Windows
Server 2008/Windows XP/
Windows Server 2003
TELNET *2 Machine You can do network settings page 128
settings for the machine.
Web Driver Installer *1 Managing |Is connected to the network, |Windows XP/Windows -
the and manages Okidata printers | Server 2003
machine or combined units. For details, refer to the
Okidata website.
PrintSuperVision *1 Managing |This is a web-based Windows 8/Windows -
the application which manages Server 2012/Windows 7/
machine printers connected to the Windows Vista/Windows
network. You can use this to |Server 2008 R2/Windows
check setting information and | Server 2008/Windows XP/
information on consumables | Windows Server 2003
for multiple devices. For details, refer to the
Okidata website.
Network Extension Managing |You can check the machine Windows 8/Windows page 127
the settings from the print driver, |Server 2012/Windows 7/
machine and can set options. This Windows Vista/Windows
utility is automatically Server 2008 R2/Windows
installed when installing a Server 2008/Windows XP/
print driver through a network | Windows Server 2003
connection. A computer operating with
TCP/IP.
Mac OS X Utilities
Item ALEL Details System Refer to
Scope Requirements
Network Scanner Setup Tool |Scan Is initially launched when a Mac OS X 10.4.0-10.8 page 132

scanner driver is selected from
an application, and you can
select the target equipment to
connect to.

It is not necessary to set the
connection target after the
first time.

*1 The utility that comes with *! is not on the Software DVD-ROM. Please download this from the

Okidata website.

*2 TELNET is a function supported for OS.
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Installing Utilities

H Installing Utilities

If there is a utility that you would like to use, follow the procedure below for Windows. For Mac OS X,
you can copy it by dragging and dropping to the place you want. You can also run this directly from the
Software DVD-ROM.

® For Windows, if you have PaperPort installed, you can install this from the Application DVD-ROM.

For Windows

1 Insert the Software DVD-ROM into your
computer

2 Click [Run setup.exe].

[If the [User Account Control] dialog box
appears, click [Yes].

Select language click [Next].
Select the device and click [Next].

Read the user license agreement and
click on [I Agree].

6 Read the Environment advice for Users
and then click [Next].

7 Click on [Device Configuration],
[Software] or on [Optional Software].

Select the utility you would like to install.

Follow the on-screen instructions to
complete the installation.

10 Click [Finish].

For Mac OS X

1 Insert the Software DVD-ROM into the
computer

2 Double click on the [OKI]>[Utilities]
folder.

3 Copy the folder you want to install by
dragging and dropping to your
Applications folder.

® To start up, double click on the utility icon within the folder.
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m Utilities common to Windows/Mac 0OS X

This section explains webpages that can be used by both Windows and Mac OS X.

When using webpages, the following conditions must be met.

® TCP/IP must be enabled.

® One of the following must be installed: Microsoft Internet Explorer 6.0 or later, Safari 3.0 or later, or Firefox 3.0 or

later.

® Either set your webpage security settings to a medium level, or enable cookies.

® [In order to access the [Admin Setup] menu, the administrator password is required. The default password is "aaaaaa".

You can carry out the following operations from
the webpage.

® Display the machine status.
® Create profiles.

® Configure tray, network, function default, and
machine settings.

® Display the job list.
® Print out a PDF without a printer driver.

® Configure the auto delivery (MB491, MB491+LP,
ES4191 MFP, MPS4200mb, MPS4700mb only) and
transmission data save functions.

® If an SD card is not inserted, the Auto Delivery
function will not operate.

® Link to frequently used webpages.

® In order to change the machine settings on the webpage,
you need to be logged in as the administrator.

Reference

® For details on how to configure the network settings, refer
to "Changing Network Settings From the Web Page" P. 156.

Access the machine webpage.

1 Launch your web browser.

2 Typein "http:// (machine's IP address)"
in the address bar and press the
<Enter> key.

Reference

® For the machine's IP address, please refer to the
User's Manual Basic.

6 MBASL - Windiowin tnarmcs

iz
&) \/ ] http://1921680.2/

¢ Favorites | & MB491

OKI

Log in as the administrator.

(1t Note)

® You must be authorized as the administrator.

® The default administrator password of the machine is
"aaaaaa".

1 Click on [Administrator Login] on the
main page.

MB491

View Info | Direct Print | Links

View Information
o

Device Name OKI-MB491-028697

Coriz IP Address 192.168.0.2

O Supplies Life MAC Address. 00:80:87:02:86:97
Network Location
O System Serial Number

Asset Number

Contact Name

' Administrater Login ' =
Trayl A4

MP Tray A4

Duplex Installed
SD Memory Card Installed

2 Enter "root" in [Username] and enter
the administrator password in
[Password], and then click [OK].

For Mac OS X, type in "root" for [Name] and enter
the machine administrator's password in
[Password], and then click [Login].

c
]
®
o
c
0
o
=
=
o
o
o
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3 Click [SKIP].

If you have made changes to the settings on this
screen, click [OK].

MB491

[CINetware Printer Name
[CEtherTalk

Short Device Name MB491-028697

Location
Asset Number

Contact Name
- Administrator

(Max.255 characters)
Protocol

TCP/1P Enable

NetBEUIL Disable ~
NetBIOS over TCP Enable ~
NetWare Disable ~

EtherTalk Disable ~

E:‘Du not show this page again
The menus available only for the administrator will
be displayed.

Changing the Administrator's
password.

You can change the machine administrator's
password from the webpage. The administrator's
password set on the webpage can be used when
logging into the machine through the control
panel or through webpage.

® The password should be 6-12 characters long, and should
be in half-byte (normal English) characters.

® The password is case sensitive.

1 Launch your web browser and enter the
machine's IP address.

Select [Administration Settings].

3 Select [Management]>
[Administrator Password].

4 Enter a new password in [New
Password].

5 Reenter the password in [Confirm
Password].

The entered password will not be displayed. Write
down your password and store it in a safe place.

6 Click on [Send].

The network system reboots to enable the new
settings.

® You do not need to restart the machine. Next time when
you log in as the administrator, use the new password.

Checking Machine Status

You can check the status of your machine from
the webpage.

1 Launch your web browser and enter the
machine's IP address.

The status of the machine is displayed.

® When logging in as the administrator, you can also click on
[Status Window] in order to view the simplified display
of the machine status.

Changing Machine Settings

You can change the main unit's settings from the
webpage.

1 Launch your web browser and log in as
the administrator.

2 Change the settings and click [Send].

Get the Date and Time Automatically

You can get date and time information
automatically from an Internet time server, and
reflect this on your machine.

1 Launch your web browser and log in as
the administrator.

Select [Administrator Setup].

3 Select [Initial Operating Settings]>
[Time Setup].

4 Specify your time zone.
Select [Automatic] from [Set time].

6 Enter the SNTP server in [SNTP Server
(Primary)].

7 If required, enter another SNTP server in
[SNTP Server (Secondary)].

8 Click on [Send].

The network system reboots to enable the new
settings.

® When using SNTP, you cannot set the time from the
operating panel.
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B PS Gamma Adjuster Utility (for MB451/MB451w/
MB471/MB471w/MB491/MB491+/MB491+LP/
ES4191 MFP/MPS4200mb/MPS4700mb)

This section explains the PS Gamma Adjuster Utility. You can adjust the print density of photos by

adjusting the half-tone density of the printer.

(1 Note)

® The PS printer driver can be used.

® Printing speed may be slow if this function is used. If you want to prioritize the speed, uncheck [Custom Gamma

Adjustment:].

® Some applications can specify the half-tone settings. If you use these functions, uncheck [Custom Gamma Adjustment:].

® If you are using Windows, [Half-tone adjustment] menu or the contents may not be displayed on the [Job options] tab. In

this case, restart your computer.

® If you are using an application before registering the half-tone adjustment name, restart the application before printing.

® [The registered half-tone adjustment name is effective for all printers of the same type if the multiple printers are saved in the

[Printers and FAX] folder.

Reference

® For details on how to install the PS Gamma Adjuster utility, refer to "Installing Utilities" P. 106.

Registering Halftone

For Windows PS Drivers

# PSGamma Adjuster ==l
Avaiable Gamma Curves Pinter
Printer's Gamma Curves:
(| @ Select Printer
il 0K MB4F1(PS) ©
¢~ Select PFD
New for Application

Bi | taeel | mob | Hen |

1 Click [Start] and select [All Programs]>
[Okidata]>[PS Gamma Adjuster]>
[PS Gamma Adjuster].

2 Select the machine from [Select
Printer].

Click on [New].

Adjust the half-tone.

You can select a method to adjust the half-tone
from operating the graph line, entering the
gamma value, or entering the density value into
the text box.

5 Enter setting name in [Gamma Curve
Name] and then click [OK].

Click on [Add].
7 Click on [Apply].

A dialog box appears.

8 Click on [OK].

9 Click on [Exit] to quit the PS Halftone
Adjuster utility.

For Mac OS X PS Printer Driver

~

aTe

PS Gamma Adjuster

S —— —m
New Select PPD... Help

PPD File:
Available Gamma Curves: OKI MB491(PS)

1 Launch the PS Gamma Adjuster utility.

24eM)0S [NJaSN

Click on [New].

3 Adjust the half-tone.

You can select a method to adjust the half-tone
from operating the graph line, entering the
gamma value, or entering the density value into
the text box.

4 Enter setting name in [Gamma Curve
Name] and then click [Save].

Click on [Select PPD].

6 Select the PPD file to register the
halftone adjustment and click[Open].

7 Select the gamma curves created and
click [Add].

8 Click on [Save].
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9 Enter the administratoris name and
password and click [OK].

10 Exit the PS Gamma Adjuster.

11 Select [Print & Fax] from [System
Preferences] to delete and reregister all
printers for which adjustments were
made.

Printing a File With the

Adjusted Gamma Curve

For Windows PS Drivers

Open the file you want to print.
Select [Print] from the [File] menu.

Click on [Preferences].

A W N =

Select the [Job Options] tab, check
[Custom Gamma Adjustment:], select
the half-tone adjustment setting, and
then click [OK].

For Mac OS X PS Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].

3 Select [Printer Features] from the
panel menu.

4 Select the half-tone adjustment setting
from Halftone Adjustment on [Job
Options] on the [Custom gamma]
panel.
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B Windows Utilities
This section explains utilities you can use in Windows.

® When using the User Setting plugin, the administrator password is required. The default password is "aaaaaa".

Set
Configuration Tool cup

In the Configuration Tool, you can manage Plugins can be installed, as required.
multiple units and change settings. The following 5 types of plugin are available.
L == ® User Setting Plugin

5
Ro

OKI ® Device Setting Plugin
ice Table . MB491(192.168.0.2) . Alert Info Plugln

a

‘‘‘‘‘‘‘‘‘‘‘‘

® Network Setting Plugin

oooooo

® Storage Manager Plugin

1 Insert the Software DVD-ROM into the
computer.
A window is displayed.

[Configuration Tool] from [Software].

Select the plugin to install.
The Configuration Tool functions are as follows.

Specify the folder into which you would

® Display device information - )
like the software to install.

® Device menu settings
) ] 9 The initial setting for this is C:/Program Files/
® Copy device settings Okidata/Configuration Tool.
® Change device password )
_ , _ _ Click on [Install]. <
® Register and edit email addresses, speed dial o)
numbers, PINs, and network scan addresses 6 Ifa message is d|sp|ayed Saying that E_h
® Register and edit device profile installation is complete, click on [Close]. &
S,
® Set access control s
Q
® Register and edit automated delivery (MB491, ® You can install additional plugins later. o
MB491+LP, ES4191 MFP, MPS4200mb, MPS4700mb
only) Registering the Machine

® If an SD card is not inserted, the automatic delivery

and communication data save function are not When using the Configuration Tool or introducing

supported. . . . .
PP a new machine, register the machine in the
® Sort list of emails, speed dial numbers, profiles, and Configuration Tool.
network scan addresses
® Registering Forms (Form Overlay) 1 Select [Start], [All Programs]>

[Okidata]>[Configuration Tool]>

® Job Management - .
g [Configuration Tool].

® Network Setting
2 Select [Register Device] from the
1
(vete) [Tools] menu.
® Even when connected using a wireless LAN, the displayed .
MAC address becomes the MAC address of the wired LAN. Search results are displayed.

3 Select the machine and click on
[Register].

4 On the confirmation screen, click on
[Yes].
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Removing a Machine

You can removes a registered machine

1 Right-click on the machine from
[Registered Device Table].

Select [Remove device].

3 On the confirmation screen, click on
[Yes].

Check the Status of the Machine.

Check the status and information of the machine.

1 Select the machine from the
[Registered Device Table].

2 Select the [Device Info] tab.

® When the machine is connected to the network, [Device
Status] will be displayed.

® If you want to update information, click on [Update
Device Information].

Set the Email Address

With the User Setting plugin, you can register the
machine's email address or edit it.

The following explains some of the functions.

(1 note)

® When using the following functions, please install the User
Setting plugin.

Reference

® For how to install the plugin, please refer to "Setup" P. 111.

H Icon
The meaning of each icon is as shown below.

Icon Details

S Registers a new email
address.

=) Registers a new email
address group.

& Saves settings on the
machine.

& Deletes the selected item.

2 Deletes the selected item and

B moves other items up.

b4 Deletes all items.

& Exports current settings to a
file.

=Y Imports settings from a file.

Icon Details

4= Return to the main page.

B Exporting Addresses to a File.

1 Select machine from which to export,
from the [Registered Device Table].

Select the [User Setting] tab.
Click on [E-mail Address Manager].

Enter the administrator password and
click [OK].

Click .

6 Enter the folder name and name of the
folder to be saved to, and click on
[Save].

(t Note)

® After exporting, an edited CSV file may not restore
properly.
B Importing Addresses from a File.

1 Select from which device to import, from
[Registered Device Table].

Select the [User Setting] tab.
Click on [E-mail Address Manager].

Enter the administrator password and
click [OK].

Click 5.
Select [Open] from [Select CSV File].

Select the file you want to import and
click on [Open].

Click on [Next].

Select the settings to import and click
[Import].

10 Click &.

® CSV files exported by Outlook Express (Windows email and
Windows Live email) can also be restored.
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Set Speed Dials

You can register and edit speed dials on the
machine.

The following explains some of the functions.

(1 Note)

® When using the speed dial manager, please install the User
Setting plugin.

Reference

® For how to install the plugin, please refer to "Setup" P. 111.

HIcon
The meaning of each icon is as shown below.

Icon Details
& Register a new speed dial
number.
2 Register a new speed dial
number group.

® The functions of the other icons are the same as explained
in "Set the Email Address" P. 112.

Reference

® For details on icons, please refer to "Icon" P. 112.
B Exporting Speed Dials to a File.

1 Select the machine from which to export,
from the [Registered Device Table].

2 Select the [User Setting] tab.
Click on the [Speed Dial Manager].

Enter the administrator password and
click [OK].

Click 1.

6 Enter the file name, select the folder to
save the file to, and click [Save].

(1 note)

® After exporting, the edited CSV file may not restore
properly.

B Import Speed Dials from a File.

1 Select from which device to import, from
[Registered Device Table].

Select the [User Setting] tab.
Click on the [Speed Dial Manager].

Enter the administrator password and
click [OK].

Click .
Select [Open] from [Select CSV File].

Select the file you want to import and
click on [Open].

Click on [Next].

Select the settings to import and click
[Import].

10 Click &.

® CSV files exported by Outlook Express (Windows email and
Windows Live email) can also be restored.

Setting Profiles

You can register and edit machine profiles.
The following explains some of the functions.

(1 Note)

® When using the profile manager, please install the User
Setting plugin.

Reference

® For how to install the plugin, please refer to "Setup" P. 111.

HIcon
The meaning of each icon is as shown below.

Icon Details
Registers a new profile.
By Copies the details of items

for which you have checked
the checkbox, and creates a
new profile.

c
]
®
o
c
0
o
=
=
o
o
o

® The functions of the other icons are the same as explained
in "Set the Email Address" P. 112.

Reference

® For details on icons, please refer to "Icon" P. 112.
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B Exporting Profiles to a File.

1 Select machine from which to export,
from the [Registered Device Table].

Select the [User Setting] tab.
Click on [Profile Manager].

Enter the administrator password and
click [OK].

Click <.

Check the contents of the displayed
message and click [OK].

7 Enter the file name, select the folder to
save the file to, and click [Save].

(! Note)

® After exporting, the edited CSV file may not restore
properly.

B Importing Profiles from a File.

1 Select machine from which to import,
from [Registered Device Table].

Select the [User Setting] tab.
Click on [Profile Manager].

Enter the administrator password and
click [OK].

Click .

6 Check the contents of the displayed
message text and click on [OK].

7 Select the file you want to import and
click on [Open].

8 Select the settings to import and click
[Import].

9 Click &.

Setting a PIN

You can control access to the machine.

HIcon
The meaning of each icon is as shown below.

Icon Details
pili Registers a new PIN.
&2 Registers a new user.

H Create a new PIN

1 Select the machine from the
[Registered Device Table].

Select the [User Setting] tab.
Click on [PIN Manager].

Enter the administrator password and
click [OK].

Click [TI.
Click iii.

Enter the PIN number you would like to
use.

8 Check each item as required and click
[OK].

9 Click &.
B Changing PIN Settings

1 Select the machine from the
[Registered Device Table].

Select the [User Setting] tab.
Click on [PIN Manager].

Enter the administrator password and
click [OK].

Click .

6 Select the PIN number for which you
want to change the settings.

7 Change settings as required and click on
[OK].

8 Click &.
Hm Deleting a PIN

1 Select the machine from the
[Registered Device Table].
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Select the [User Setting] tab.
Click on [PIN Manager].

Enter the administrator password and
click [OK].

Click .

Select the checkbox for the PIN you want
to delete.

Click #=.

On the confirmation screen, click on
[Yes].

9 Click &.
B Exports the PIN to a file.

1 Select machine from which to export,
from the [Registered Device Table].

Select the [User Setting] tab.
Click on [PIN Manager].

Enter the administrator password and
click [OK].

Click [m.
Click .

7 Enter the file name, select the folder to
save the file to, and click [Save].

(! Note)

® After exporting, the edited CSV file may not restore
properly.

B Imports PINs from a file.

1 Select machine from which to import,
from [Registered Device Table].

Select the [User Setting] tab.
Click on [PIN Manager].

Enter the administrator password and
click [OK].

5 Click .
Click &.

Select the file you want to import and
click on [Open].

8 Select the settings to import and click
[Import].

9

Click &.

B Creating a New User

1

9

Select the machine from the
[Registered Device Table].

Select the [User Setting] tab.
Click on [PIN Manager].

Enter the administrator password and
click [OK].

Click &.
Enter username and password.

Select either an existing PIN from [PIN
Number], or select [Create New].

When selecting [Create New], enter the
PIN number into [New PIN Number],
set each value as required, and click
[OK].

Click [Close].

10 Click &.

® "Admin" cannot be registered as a new username.

B Changing User Settings

1

7

~

Select the machine from the
[Registered Device Table].

Select the [User Setting] tab.
Click on [PIN Manager].

24eM)0S [NJaSN

Enter the administrator password and
click [OK].

Select username to change.

Change settings as required and click on
[OK].

Click &.

Hm Deleting Users

1
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5 Select the checkbox for the user you
want to delete.

Click #2.

7 On the confirmation screen, click on
[Yes].

8 Click &.

Set a network scan

You can register and edit address to use for
network scans.

H Icon
The meaning of each icon is as shown below.

Icon Details
B Register a new network scan
send destination.

® The functions of the other icons are the same as explained
in "Set the Email Address" P. 112.

Reference

® Regarding icons, please refer to "Icon" P. 112.

B Exports network scan settings to a
file.

1 Select device from which to export, from
the [Registered Device Table].

Select the [User Setting] tab.
Click on [Network Scan Manager].

Enter the administrator password and
click [OK].

Click <.

Enter the file name, select the folder to
save the file to, and click [Save].

(1 Note)

® After exporting, the edited CSV file may not restore
properly.

B Imports network scan settings
from a file.

1 Select from which device to import, from
[Registered Device Table].

Select the [User Setting] tab.

3 Click on [Network Scan Manager].

4 Enter the administrator password and
click [OK].

Click 5.

6 Select the file you want to import and
click on [Open].

7 Select the import settings and click on
[Import].

8 Click &.
H Deletes network scan settings

1 Select the machine from the
[Registered Device Table].

Select the [User Setting] tab.
Click on [Network Scan Manager].

Enter the administrator password and
click [OK].

5 Select the sending destination you would
like to delete.

6 Click #2.

Device Setting Plugin

With the Device Setting plugin, you can change
the machine menu and copy settings to another
device.

HIcon
The meaning of each icon is as shown below.

Icon Details
& Save the device settings
displayed on the screen to a
file.
Restore file settings saved on
an external file.

W Save settings to a file.

1 Select the machine from the
[Registered Device Table].

Click on the [Device Setting] tab.
Click on [Menu settings].

Click #.

a A W N

Enter the file name, select the folder to
save the file to, and click [Save].
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Hm Restoring Settings from a File

1 Select the machine from the
[Registered Device Table].

Click on the [Device Setting] tab.
Click on [Menu settings].

Click m.

G AN QO N

Check the details of the displayed
message and click [Yes].

6 Select the file you would like to restore
and click [Open].

7 Click &.

B Setting Passwords

1 Select the machine from the
[Registered Device Table].

Click on the [Device Setting] tab.
Click on [Change password].

Enter the current password and new
password and click [OK].

Alert Info Plugin

You can use the Alert Info plug-in to display a
message on your computer when a job finishes.
With this software, an "Event" is called when a
job is completed.

(1 Note)

® The Alert Info plugin can be used with devices connected
to the network.

® Set the time and time zone of the machine to those of your
computer.

H Basic Settings
You can set basic settings of the Alert-Info
plugin.

1 Select [Alert Info] from the [Plug-ins]
menu.

2 Select [Basic settings].
3 Change the settings as required.
4 Click on [Update].

H Device Settings
The Alert Info plugin settings can be changed for
each device

1 Select [Alert Info] from the [Plug-ins]
menu.

Select [Setting devices].
Click on [Update device].

Select the device you would like to set.

G A W N

Change the settings as required and click
on [OK].

B Filter Settings

You can set display alert conditions for sending or
receiving a fax, printing, or sending and
receiving emails and Internet faxes.

1 Select [Alert Info] from the [Plug-ins]
menu.

Select [Filter settings].

3 Click on the event button you would like
to set.

4 Change the settings as required.
5 Click on [OK].

® Up to 100 senders can be registered as e-mail, Internet
fax, or fax sender.

® Checking Logs
You can check whether there are any records
registered for the machine, from the event log.

1 Select [Alert Info] from the [Plug-ins]
menu.

~

2 Select [Display log].

® You can check the total number of recorded events in [Log
Number List].

® You can see details of recorded logs in [Log details]

24eM)0S [NJaSN

Network Setting Plugin

You can set the network with the Configuration
Tool. Prior to setting, please install the Network
Setting plugin.

Reference

® For details on how to make network settings, please refer
to "Changing Network Settings From the Web Page" P. 156.

HIcon
The meaning of each icon is as shown below.
Icon Details
Q Searches again for the
machine.
% Changes search conditions
for machine.
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Icon Details
B Changes IP address for a
machine.
0] Restarts the machine.

Changes network password.

24

Displays the set machine
webpage.

Bl

B Searches for the machine on the
network
Searches for the machine.

1 Select [Network Setting] from the
[Plug-ins] menu.

2 Select [Discover Devices].
Search results are displayed.

B Set search conditions

1 Select [Network Setting] from the
[Plug-ins] menu.

Select [Environment Settings]

3 Set the search settings as required and
click [OK].

B Change the IP Address
Changes IP address for the machine.

1 Select the machine from the device list.
Click .

Change the settings as required.

Click on [OK].

QG AN WO N

Enter the network password and click
[OK].

The default password is the last 6 alphanumerical
digits of the MAC address

6 Click on [OK] to restart the machine.

Cloning Settings

H Cloning machine settings
You can copies machine settings to a different
device.

1 Select the source to be cloned from the
[Registered Device Table].

Click on the [Device Setting] tab.
3 Click on [Cloning].

5

C

Select the target to be cloned to and
click [Execute].

Enter the password for the cloning
source and target and click on [OK].

Note)

If [Failed] is displayed for any of the targets, cloning has
failed. Perform cloning again for these targets.

The administrator password, network menu and parts of
the other menus are not cloned.

Cloning user settings

You can copy user settings to a different device.

1

C
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Select the source to be cloned from the
[Registered Device Table].

Select the [User Setting] tab.
Click on [Cloning].

Enter the administrator password and
click [OK].

Select target to be cloned to and cloning
settings

Click on [Execute].

Enter the password for the target to be
cloned to and click on [OK].

Results are displayed.

Note)

If [Failed] is displayed for any of the targets, cloning has
failed. Perform cloning again for these targets.

If the cloning source uses e-mail addresses, speed dialing,
profiles or automatic transmission from the control panel,
web browser or other configuration tool, the functions that
use these operations cannot be cloned.

If the cloning target uses e-mail addresses, speed dialing,
profiles or automatic transmission from the control panel,
web browser or other configuration tool, or if the time
specification transmission is registered, the functions that
use these operations cannot be cloned.
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Storage Manager Plugin

Using Storage Manager Plug-in makes it possible
to manage jobs to be stored in devices and store
forms and fonts used for printing.

(1 Note)

® For job management function, the encrypted secure job is
unsupported.

® The function such as overlay is available even if a model is
not equipped with SD memory card.

H Icon
The meaning of each icon is as shown below.

Icon Details

@ Creates a new project.

[ Opens an existing project.

Overwrites and saves the file
with the currently selected
project.

[E=] Assigns a new name to the
currently selected project
and stores it to a file.

& Adds a file to a project.

B Deletes the selected file from
the project.

Displays the Filter Macro File
dialog box.

Converts the currently selected
project into a format that is
downloadable directly into a
device, and creates a new file.

Sends an existing download
file to the device selected in
the device selection area.

%]

Sends the currently selected
project to the device selected
in the device selection area.

) Sends the file selected from
the project window to the
device selected in the device
selection area.

Displays a Job Management
window for the device selected
in the device selection area.

&)

Displays an Administrator
Functions window for the
device selected in the device
selection area.

L)

B Check the Free Space in SD
Memory Cards or Flash Memory

You can check the free space in SD memory
cards and flash memory.

1 Clicking a device name in the device
selection area at the bottom of the
Storage Manager Plug-in window opens a
device resource window of the selected
device.

2 The dialog box shows storage, partitions,
directories and files by communicating
with the device.

B Delete Unwanted Jobs From an SD

Memory Card
You can delete print jobs in an SD memory card's
[COMMONT] partition.

® Even after a confirmatory printing or saving of print data,
as the job remains in the [COMMON] partition, if it is not
deleted the capacity of the SD card will decrease.

(t Note)

® Encrypted authorized prints cannot be deleted on the
Storage Manager Plug-in.

1 Clicking &3 icon, opens the Job
Management dialog.

2 To view a specific user's print jobs, enter
the password and click on [Apply job
password].

To view all print jobs, enter the
administrator password and click on
[Apply administrator password].
"Administrator password" is the
password for administration of the device.

c
]
®
o
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3 Select the job you want to delete and
click ¥, icon.

4 Click on [OK].

B Registering Forms (Form Overlay)
You can create and register overlays such as
logos or forms for printing. This explains how to
register forms.

Reference

® For how to print overlays, please refer here "Overlay
Printing" P. 64

® When using a Windows PS printer driver, administrator
rights are required.

® The Windows PCL XPS printer driver cannot be used.
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Create a form

1 Click on [Start] and then select
[Devices and Printers].

2 Right click on the MB491 icon, and select

[Printer Properties]>[OKI MB491(*)].

*Select the required driver type

3 Select the [Ports] tab, check [FILE:]
from [Printer Port], and click on [OK].

4 Create a form you want to register on
the machine.

Select [Print] from the [File] menu.

6 Click on [Preferences].

When using the Windows PCL printer driver, click
[Vector] in [Print Mode] on the [Job Options]
tab using the [OK] key, then go to step 9.

7 Select the [Job Options] tab, and click
on [Overlay].

Select [Create Form].
Start a print job.

10 Enter the file name you would like to
save.

11 Return to [Printer Port] from the
[Ports] tab.

Register a Form on the Machine
Using the Storage Manager Plug-in

1 Click # icon.

2 Click # icon, and select the created form.

The form is added to the project.
3 Click on the form file.
4 Enter the [ID], and click [OK].
@D

® Do not change [Target Volume] and [Path].

® When using the Windows PS printer driver, enter
[Component].

5 Select the device in the device selection
area at the bottom of the Storage
Manager Plug-in window.

Click & icon.

Click on [OK].

PDF Print Direct (for MB451/MB451w/MB471/
MB471w/MB491/MB491+/MB491+LP/ES4191

MFP/MPS4200mb/MPS4700mb)

You can send a PDF file to the machine and print
it directly. With PDF Print Direct, the procedure
for opening PDF files with applications such as
Adobe Reader has been shortened.

Print a PDF file.

1 Check that there is the [OKI MB491(*)]
icon in the [Devices and Printers]
folder.

2 Right-click on the PDF you would like to
print, and select [PDF Print Direct].

A window is displayed.

3 Select the printer driver from [Select
Printer].
When setting the user verification function on the

selected printer driver, select [User Auth] from
the [Printer Settings] menu.

4 If you want to print an encrypted file, put
a check in [Set Password] and enter
the password.

In order to use the same password after this, click
on [Save Password].

5 Change the setting as required and click
on [Print].

Print Job Accounting Client

This is client software for Print Job Accounting.
You can set the user name and Job Account ID in
the print driver.

W Print Job Accounting Client (==

File HideMode Help

Job Accounting Mode

[~ Setthe same made for al divers.

[GKI MBagTFS) =l
© Tab

i

" Hide

@ Nt supported

(! Note)

® If you carry out an update and reinstallation of the printer
driver, it will be in non-compatible mode, so please set it
back to job account mode. However, if you are using a
function with all the printer drivers set to the same mode,
you do not need to set the mode back.
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Setting the user name and job
account ID.

Set a job account ID for each user in
Hide mode.

Can set the user name and job account ID in the
printer driver properties.

1 Click on [Start], and select [All
Programs]>[Okidata]>[Print Job
Accounting Client]>[Change Job
Accounting Mode].

2 Select the driver you would like to set
from the driver list.

If you would like all printer drivers to be set to the
same mode, click on [Set the same mode
for All drivers.].

3 Select [Tab] and click on [Change].

A window is displayed.
Click on [OK].
Select [Close] from the [File] menu.

Click on [Start] and then select
[Devices and Printers].

7 Right click on the printer icon and select
[Printer Properties].

8 Select the [Job Accounting] tab, enter
the user name and job account ID, and
click on [OK].

Setting Pop-Up Mode

When using this function, you need to enter a
user name and job account ID when starting
printing.

1 Click on [Start], and select [All
Programs]>[Okidata]>[Print Job
Accounting Client]>[Change Job
Accounting Mode].

2 Select the driver you would like to set
from the driver list.

If you would like all printer drivers to be set to the
same mode, click on [Set the same mode for All
drivers].

3 Select [Popup] and click on [Change].

A window is displayed.
Click on [OK].

Select [Close] from the [File] menu.

The system manager can create and register
beforehand an ID file with the job account ID and
user name for the user name to log in to Windows.
The user does not need to enter their user name
and job account ID at the time of printing, as they
can be identified with this software.

Hide mode can be used for shared printers.

1 An ID file can be created in Notepad or
using spreadsheet software.

® ID files are registered in the following order.
Username, (the username entered when logging into
Windows), User ID (the user ID corresponding to the
username), and Username (the username used for
print job accounting).

® The user name can be omitted. If it is omitted, the
login name will be used as the username.

® Each item is separated with a comma.

® For spreadsheet software, each line has one user, with
a login name, job account ID and user name.

2 The file should be saved in a CSV
extension format.

3 Click on [Start], and select [All
Programs]>[Okidata]>[Print Job
Accounting Client]>Select [Change
Job Accounting Mode].

~

4 Select the driver you would like to set S
from the driver list. &

If you would like all printer drivers to be set to the G
same mode, click on [Set the same mode for All S,
drivers]. s

Q

=

(! Note) ®

® If using a shared printer, please do not use the
function setting all print drivers to the same mode. If
printing on the client side of a shared printer, account
information will not be output.

Select [Hide] and click on [Change].
Click on [OK].

Select [Import ID File] from the [Hide
Mode] menu.

8 Specify a file created in step 1 and click
[Open].

9 Uncheck [Set fixed Job Account ID for
all users]from the [Hide Mode] menu.

10 Select [Close] from the [File] menu.
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Allocates the same ID to all users in
hide mode.

1 Click on [Start], and select [All
Programs]>[Okidata]>[Print Job
Accounting Client]>[Change Job
Accounting Mode].

2 Select the driver you would like to set
from the driver list.

If you would like all printer drivers to be set to the
same mode, click on [Set the same mode for All
drivers].

3 Select [Hide] and click on [Change].
A window is displayed.

Click on [OK].

5 Select [Set fixed Job Account ID for
all users] from the [Hide Mode] menu.

6 Select [Setup Fixed Job Account ID]
from the [Hide Mode] menu.

7 Enter the user name and job account ID
and click on [OK].

8 Select [Close] from the [File] menu.

Do not Distinguish Between Users

This recognizes all jobs as having unregistered
IDs. The user name left in the Windows login
name and job account ID is "0". If it is not
necessary to distinguish between users, use "Not
supported Mode".

1 Click on [Start], and select [All
Programs]>[Okidata]>[Print Job
Accounting Client]>[Change Job
Accounting Mode].

2 Select the driver you would like to set
from the driver list.

If you would like all printer drivers to be set to the
same mode, click on [Set the same mode for All
drivers].

3 Select [Not Supported] and click on
[Change].

4 Click on [OK].

Select [Close] from the [File] menu.

Operator Panel Language Setup

You can change the operating panel display
language and set country code and date and time.

Operator Panel Language Setup Wizard Ver. 2061 =

Welcome to the Operator Panel Language Setup
This progrem changes the language of the printer's display panel.

- Before continuing. please ensure the prrteris ot n use.
To complete the setup. restart the printsr.

OKI

To statt setup, click "Next
To cancel, cick "Cancel”

Next > Cancel

(1t note)

® This program uses the print driver. Please install the
printer driver on the computer beforehand.

Change the operating panel display
language

1 Hold down the power switch for about a
second to turn on the power.

2 Plug in the computer, and insert the
Software DVD-ROM.

3 Click [Run setup.exe].

If the [User Account Control] dialog box
appears, click [Yes].

4 Select language and click [Next].
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Select the model and click [OK].

6 Read the user license agreement and
click [I Agree].

7 Select [Device Configuration].

8 Click [Change the Printer Display
Language].

9 Check [Language] and click [Next].
(MB451/MB451w/MB471/MB471w/
MB491/MB491+/MB491+LP/ES4191
MFP/MPS4200mb/MPS4700mb only)

10 Click on [Next].

11 Select the model name of the machine
and click on [Next].

12 Select the language and click on [Next].

13 Click on [Print Test Page] and click on
[Next].

14 Check whether the printed menu
language format value in step 13 isin
the value range displayed on the screen.

15 Click on [Next].

16 Check the contents of the settings and
click on [Setup].

17 Click [Finish].
18 Check that the language you want is

displayed is on the screen of the machine.

19 Restart the machine.

(1 Note)

® If the language selection screen is not selected, carry
out the following procedure.

a)[Click on [Start] and select [Search for
Programs and Files].

b)Enter "D:/Utilities/PanelDwn/oppnings.exe"
and press the <Enter> key.
(This example shows a case with the
DVD-ROM drive (D:))

c)Follow step 4.

Setup the country code (MB451/
MB451w/MB471/MB471w/MB491/
MB491+/MB491+LP/ES4191 MFP/
MPS4200mb/MPS4700mb only)

3 Click [Run setup.exe].

If the [User Account Control] dialog box
appears, click [Yes].

4 Select language and click [Next].
Select the model and click [OK].

6 Read the user license agreement and
click [I Agree].

7 Select [Device Configuration].

8 Click [Change the Printer Display
Language].

9 Check [Country Code] and click [Next].
10 Click on [Next].

11 Select the model name of the machine
and click on [Next].

12 Select the country code and click on [Next].
13 Click on [Setup].

Setup the date and time (MB451/
MB451w/MB471/MB471w/MB491/

MB491+/MB491+LP/ES4191 MFP/
MPS4200mb/MPS4700mb only)

1 Hold down the power switch for about a
second to turn on the power.

2 Plug in the computer, and insert the
Software DVD-ROM.

~

1 Hold down the power switch for about a
second to turn on the power.

2 Plug in the computer, and insert the
Software DVD-ROM.

3 Click [Run setup.exe].

If the [User Account Control] dialog box
appears, click [Yes].

24eM)0S [NJaSN

4 Select language and click [Next].
Select the model and click [OK].

6 Read the user license agreement and
click [I Agree].

7 Select [Device Configuration].

8 Click [Change the Printer Display
Language].

9 Check [Date and Time] and click [ Next].
10 Click on [Next].

11 Select the model name of the machine
and click on [Next].

12 Set the date and time and click on [Next].
13 Click on [Setup].
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Network Card Setup

You can use the Network Card Setup to configure
the network.

&) Network Card Setup [=lEEs
File (F) Setting (S) Option (O) Help (H)
ISR
St.. | Printer... | Method to Get... | IP Address | MAC Address | Subnet Ma... | Default Gate... | I
MB491 Manual 192.168.0.2 00:80:87:84:... 255.255.2... 192.168.3.1 [l

In order to use Network Card Setup, TCP/IP
needs to be activated.

(1 Note)

® This requires administrator rights.

® Even when connected using a wireless LAN, the displayed
MAC address becomes the MAC address of the wired LAN.

® To check the machine MAC address, press the <SETTINGS>
key, and on the machine operating panel select [View
Information]>[Network].

Launching the Utility

1 Hold down the power switch for about a
second to turn on the power.

2 Turn on you computer, and insert the
Software DVD-ROM.

3 Click [Run setup.exe].

If the [User Account Control] dialog box
appears, click [Yes].

Select the device and click [Next].

5 Read the user license agreement and
click on [I Agree].

6 Select [Device Configuration]>
[Network Card Setup Utility].

Configuring Network Settings

Launch Network Card Setup.
Select the machine from a list.

Select [Setting Printer] from the
[Setting] menu.

4 Change the items as required and click
on [OK].

5 Enter your password into [Password]
and click on [OK].

- The default password is the last 6 alphanumerical
digits of the Ethernet address.

- The password is case sensitive.

6 Click [OK] on the confirmation window.

The machine restarts to enable the new settings.
During the restart, the machine status icon
changes to red. The machine will restart, the new
settings will become active, and the status icon
will turn green.

Set Web settings

You can launch the webpage, and set the main
unit network.

H Enable Web Settings
1 Launch Network Card Setup.
2 Select the machine from the list.

3 Select [Setting Printer] from the
[Setting] menu.

4 Select the [Printer Web Page] tab.

Select [Printer Web Page - Enable]
and click on [OK].

6 Enter your password into [Password]
and click on [OK].

- The default password is the last 6 alphanumerical
digits of the ethernet address.

- The password is case sensitive.

7 Click [OK] on the confirmation window.

The network card restarts to enable the new
settings. During the restart, the machine status
icon changes to red. The machine network card
will restart, the new settings will be active, and
the status icon will turn green.

B Opening a Webpage
1 Launch Network Card Setup.
2 Select your machine from the list.

3 Select [View Web Page] from the
[Setting] menu.

The webpage will restart, and the machine status
page will be displayed.
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Changing the Password.

1 Launch Network Card Setup.
2 Select your machine from the list.

3 Select [Change Password] from the
[Setting] menu.

4 Enter the current password.

- The default password is the last 6 alphanumerical
digits of the ethernet address.

- The password is case sensitive.

5 Enter the new password, and reenter it
for confirmation.

The password is case sensitive.

6 Click [OK] on the confirmation window.

Change the Environment.

You can configure the machine search condition,
time-out value for each setting, and items to be
displayed on the list.

1 Launch Network Card Setup.
2 Select your machine from the list.

3 Select [Environment Settings] from
the [Option] menu.

4 Set the settings as required and click [OK].

OKI LPR Utility

You can perform a print job via network, manage
print jobs, check the machine status by the
utility.

5 OKI LPR UTILITY
File RemotePrint Option Help

felle]Es

Prnter | Quevestatus [ Finish | Queve |
5 0K MB491(PCL) Empty 0 0
P 0K MB43L(PS) Empty 0 0

In order to use OKI LPR Utility, TCP/IP must be
activated.

(! Note)

® The OKI LPR utility cannot be used for shared printers.
® Please use the standard TCP/IP port.

® Even when connected using a wireless LAN, the displayed
MAC address becomes the MAC address of the wired LAN.

Launching the Utility

1 Click on [Start], and select [All
Programs]>[Okidata]>[OKI LPR
Utility]>[OKI LPR Utility].

Adding a Printer

You can add a printer to the OKI LPR utility.

(t Note)

® This requires administrator rights.

® If you cannot add a printer in Windows 8/Windows Server
2012/Windows 7/Windows Vista/Windows Server 2008
R2/Windows Server 2008, shut down OKI LPR utility first
and right-click on [Start] > [All Programs] > [Okidata]
> [OKI LPR Utility] > [OKI LPR Utility], and select
[Run as administrator] to launch.

® You cannot add the printer which already registered at OKI
LPR utility. If you want to change the port, select [Confirm
Connections] in [Remote Print] menu.

1 Launch the OKI LPR utility.

2 Select [Add Printer] from the [Remote
Print] menu.

3 Select [Printer Name] and enter the IP
address.

Network printers and printers connected to the
LPR port are not displayed.

4 When selecting a network printer, select
[Discover].

5 Click on [OK].
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Downloading Files

Forwarding Jobs Automatically

You can download a file to the printer you have
added to the OKI LPR utility.

1 Launch the OKI LPR utility.
2 Select the download destination printer.

3 Select [Download] from the [Remote
Print] menu.

4 Select a file and click on [Open].

Displaying the Machine Status

1 Launch the OKI LPR utility.
Select a printer.

3 Select [Printer Status] from [Remote
Print].

Checking/Deleting/Forwarding Jobs

You can confirm and delete print jobs also, if you
cannot print because the selected printer is busy,
offline or out of paper, you can forward the print
jobs to another OKI model printer.

(1 Note)

® Print jobs can only be forwarded to the same OKI model
printer as the one you are using.

® Before forwarding a job, you need to add another same
OKI model printer.

1 Launch the OKI LPR utility.

2 Select [Job Status] from the [Remote
Print] menu.

3 If you want to delete a print job, select
the job and then select [Delete Job]
from the [Job] menu.

4 If you want to forward a print job, select
the job and then select [Redirect] from
the [Job] menu.

If you cannot print because the selected printer
is busy, offline or out of paper, you can configure
the settings forward the print jobs to another
OKI model printer automatically.

(1 note)

® Print jobs can only be forwarded to the same OKI model
printer as the one you are using.

® Before forwarding a job, you need to add another same
OKI model printer.

® This requires administrator rights.
1 Launch the OKI LPR utility.
2 Select the printer you would like to set.

3 Select [Confirm Connections] from
[Remote Print] menu.

4 Click on [Details].

Select the [Automatic Job Redirect
Used] checkbox.

6 For forwarding jobs only when errors
occur, check [Redirect only at the time
of an error].

7 Click on [Add].

Enter the forwarding destination IP
address and click on [OK].

9 Click on [OK].

Print with Multiple Printers

You can print with multiple printers with a single
command.

(1 note)

® This function sends remote print jobs to multiple printers
and prints simultaneously.

® This requires administrator rights.
1 Launch the OKI LPR utility.
2 Select the printer you would like to configure.

3 Select printer [Confirm Connections]
from [Remote Print] menu.

Click on [Details].

Select the [Print to more than one
printer at a time] checkbox.

Click on [Options].
Click on [Add].
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8 Enter the IP address of the printer for

simultaneously printing and click on [OK].

9 Click on [OK].

Open a Webpage

You can open the machine webpage from the OKI
LPR utility.

1 Launch the OKI LPR utility.
2 Select a printer.

3 Select [Web Setting] from the
[Remote Print] menu.

® You cannot open the webpage when the web port
number has been changed. Carry out the following
procedure, and reconfigure the OKI LPR utility port
number.

a)Select a printer.

b)Select [Confirm Connections] from
[Remote Print].

c)Click on [Details].

d)Enter the port number into [Port
Numbers].

e)Click on [OK].

Adding Comments to Printers

You can add comments to the printers added into
the OKI LPR utility, in order to identify them.

1 Launch the OKI LPR utility.
2 Select a printer.

3 Select [Confirm Connections] from
[Remote Print].

4 Enter a comment and click on [OK].
Select [Show comments] from the
[Option] menu.

Automatically Configuring the IP
Address

You can set it to ensure that the connection with
the original printer is maintained, even if the
printer's IP address is changed.

® The IP address may change if DHCP is being used to
dynamically assign IP addresses or the network
administrator manually changes the printer's IP address.

(1 Note)

® This requires administrator rights.

1 Launch the OKI LPR utility.
Select [Setup] from the [Option] menu.

3 Select the [Auto Reconnect] checkbox
and click on [OK].

Uninstall the OKI LPR Utility

(! Note)
® This requires administrator rights.

1 Confirm (or Ensure) that the OKI LPR
utility is closed.

2 Click on [Start], and then select [All
Program]>[Okidata]>[OKI LPR
Utility]>[Uninstall OKI LPR Utility].
[1f the [User Account Control] dialog box
appears, click on [YesS].

3 On the confirmation screen, click on
[Yes].

Network Extension

In Network Extension you can check the settings
on the machine and set the composition of the
options.

% OKI MB491(PCL) Properties ==

Genel | Shaing | FPots | Advanced | Color Management |
Status Securty | Device Options

c
2]
0]
—h
C
n
=
s
Q
n)
(0]

In order to use Network Extension, TCP/IP must
be activated.

(! Note)

® This requires administrator rights.

® Network Extension is automatically installed when
installing a print driver through a TCP/IP network.

® The Network Extension is operated by linking with the
print driver. You cannot opt to only have Network
Extension installed.

® Network Extension only functions when the printer driver
is connected to OKI LPR port or the standard TCP/IP port.
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Launch the Utility

To use Network Extension, open the printer
properties screen.

1 Click on [Start] and then select
[Devices and Printers].

2 Right click on the printer icon and select
[Printer Properties].

Check Machine Settings

You can check the settings of the machine.

® If you use Network Extension in an environment that is not
supported, the [Option] tab may not be displayed.

1 Open the printer properties screen.

Reference

® "Launch the Utility" P. 128
2 Select the [Status] tab.
3 Click [Update].
4 Click [OK].

® Click [Web Setting] to automatically launch the
webpage. You can change machine settings on this
webpage screen. For details, refer to "Webpage" P. 107.

Set Options Automatically

You can get the composition of options of the
connected machine and automatically set the
print driver.

® You cannot configure this when using Network Extension in
unsupported environments.

B For Windows PCL/PCL XPS drivers.
1 Launch the printer properties screen.

Reference

® "Launch the Utility" P. 128

Select the [Device Options] tab.
Click on [Get Printer Settings].
Click [OK].

B For Windows PS Drivers

1 Launch the printer properties screen.

Reference

® "Launch the Utility" P. 128
Select the [Device Settings] tab.

3 Click on [Get installed options
automatically] and then click on
[Setup].

4 Click [OK].

Uninstall the Utility

1 Click on [Start], and then select
[Control Panel]>[Add or Remove
Programs].

2 Select [OKI Network Extension] and
click on [Remove].

3 Follow the instructions on the screen and
complete the uninstallation.

TELNET

You can configure each type of setting with a
Telnet command.

(t Note)

® Telnet access to the machine settings is turned off in the
initial settings.
In order to use Telnet commands, set [Telnet] to
[Active], either on the webpage or on the machine control
panel.

® For Windows 7/Windows Vista/Windows Server 2008 R2/
Windows Server 2008, Telnet commands are inactive in
the initial settings.
In order to use Telnet commands, select [Start] >
[Control Panel] > [Programs] > [Programs and
Features] > [Turn Windows features on or off]. Set
[Telnet Client] to active in the displayed dialog box.

® For the next procedure, the following environment will be
used as an example. The details may differ depending on
the OS you are using.

- OS: Windows 7
- IP Address: 192.168.0.2
- MAC Address: 00:80:87:84:9C:9B

1 Click on [Start] and select [All
Programs]>[Accessories]>
[Command Prompt].
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Following "(Driver Path): /Users/
Username>" enter "ping (Space)
machine IP Address".<Press the
Enter> key and check that access is
enabled.

E.g.: "C:/Users/WINDOWS > ping 192.168.0.2"

Following "telnet (Space)", enter the IP
address of the machine and press the
<Enter> key, in order to access the
machine through Telnet.

E.g.: "C:/Users/WINDOWS>telnet 192.168.0.2"

After "login:" enter "root" and press the
<Enter>.

If a prompt is displayed, enter your
password following "Password" and press
the <Enter> key.

Enter E.g: "password: 849C9B".

® The default "root" password is the last 6
alphanumerical digits of the machine's MAC address.

If a menu command is displayed, enter
the menu number you would like to
change, and press the <Enter> key.

Change the settings as required.

Save settings and log out of the
machine.

24eM)0S [NJaSN
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B Mac OS X Utilities

This section explains utilities you can use in Mac OS X.

Panel Language Setup Print Job Accounting Client

You can change the operating panel display This is client software for Print Job Accounting.
language. You can set the user name and user ID in the
noo Panel Language Setup print driver.
Select the Language. [@®@0 Print JobAccounting
| English | UserName D Back Next ( save )
This utility supports printer Language format 1.xx. | Administractor 111 ——
Check the Language format on the printer Menu Map page. | { lew )
Edit
| Print Menu Map | | Download
Delete
( Delete All )
1 Output a menu map for the machine. )

To output settings, press the <SETTINGS> key,

and select [Print Report]>[Menu Map]. Registering a User ID

2 Launch the panel language setup utility.

1 Launch the Print Job Accounting Client

® "Installing Utilities" P. 106 utility.
3 Select a method of connection.

When selecting [TCP/IP], enter an IP address. ¢ "Installing Utilities" P. 106

You can check the IP address on the menu map 2 Click [New].

output using procedure 1.

Click [OK]. 3 Enter the Mac OS X login name, new

username, and new user ID, and click on

5 For the menu map "Language Format" [Save].

value, check that the value displayed on

the screen matches the following Click on [Save].

conditions. 5 Enter the password and click on [OK].
Condition 1: The version beginning digit is to ) . ) )
match. 6 Quit Print Job Accounting Client.
Condition 2: The value displayed on the screen . .
should be the same as the Language Register Multiple Users at the Same
Format value or a newer (higher) Time
one.
You can use a CSV file to simultaneously register

e If Condition 1 is not met, language settings cannot be multiple user IDs and usernames.

downloaded. If Condition 1 is not met, an error will be

displayed in the control panel when downloading. In
order to restore, restart the machine. If Condition 1 is ® For the following procedure, a text editor will be used for
met but Condition 2 is not, you can still use it although the example.

part of the setting names will be displayed in English.

1 Start the text editor.
Select a language.

2 Enter details in the order of login name,

Click on [Download]. user ID, and username, and separate
The language setting file will be sent to the these with commas.
machine, and when sending is complete, a
message will be displayed. 3 The file should be saved in a CSV format.
8 Restarts the machine. 4 Launch the Print Job Accounting Client
utility.
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Select [Import] from the [File] menu.

6 Select the CSV file created in procedure
3 and click [Open].

Click on [Save].
Enter the password and click on [OK].

Quit Print Job Accounting Client.

Changing User ID and Username.

You can use this utility to change the username
and user ID.

1 Launch the Print Job Accounting Client
utility.

2 Select the user you want to change and
click on [Edit].

3 Enter the new user ID and username and
click on [Save].

Click on [Savel].
Enter the password and click on [OK].

Quit Print Job Accounting Client.

Deleting User IDs and Usernames

You can use this utility to delete a username and
user ID.

1 Launch the Print Job Accounting Client
utility.

2 Select the user you want to delete and
click [Delete].

Click on [Savel].
Enter the password and click on [OK].

Quit Print Job Accounting Client.

Network Card Setup

You can use the Network Card Setup to configure
the network.

18.0.0 Network Card Setup

Printer Name: IP Assignment: IP Address: MAC Address

XXXX Manual 192.168.0.2 00.80.87.84.9C.98

| Help |

In order to use Network Card Setup, TCP/IP
needs to be activated.

(¢ Note)

® Configure the TCP/IP settings.

® Even when connected using a wireless LAN, the displayed
MAC address becomes the MAC address of the wired LAN.

Configure the IP Address

1 Launch Network Card Setup.

® "Installing Utilities" P. 106
2 Select the machine.

Select [IP Address...] from the
[Printer] menu.

@

4 Configure the settings as required and
click [Save].

5 Enter the password and click on [OK].

- The default password is the last 6 alphanumerical
digits of the Mac address.

- The password is case sensitive.

c
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6 Click on [OK] to activate the new settings.
Restart the machine network card.

Configure Web settings

You can launch the webpage, and configure the
machine network settings.

® Enabling Web Settings

1 Select [Web Page Settings...] from the
[Printer] menu.

2 Select [Enable] and click on [Set].

3 Enter your password into [Enter
Password] and click on [OK].

- The default password is the last 6 alphanumerical
digits of the MAC MAC address.

- The password is case sensitive.

4 Click [OK] on the confirmation window.
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B Opening a Webpage
1 Launch Network Card Setup.
2 Select the machine.

3 Select [View Printer Web Pages] from
the [Printer] menu .

The webpage will restart, and the machine status
page will be displayed.

Quit Network Card Setup

1 Select [Quit] from the [File] menu.

Network Scanner Setup Tool

When carrying out a scan through the network for
the first time with Mac OS X, launch the network
scanner setup tool to set the connection target.

It is not necessary to set the connection target
after the first time.

® For the following procedure, Adobe Photoshop CS3 will be
used as an example. The details may differ depending on
the application you are using.

® The Network Scanner Setup Tool is installed at the same
time as the scanner driver.

® The Network Scanner Setup Tool can be launched from
[Network Scanner Setup Tool] within [Applications]>
[OKIDATA]>[Scanner].

Carry out a network scan for the
first time. (MB441, MB451, MB451w,
MB461, MB471, MB471w, MB491,
MB491+, ES4161 MFP, ES4191 MFP,
MPS4200mb)

1 Place your document with text face up in the
ADF or face down on the document glass.

When the device's Scan Mode settings are in
"Simple Mode", please proceed to Step 4.
Otherwise, please carry out step 2 and 3.

Press the <SCAN> key.

3 Press the ¥ to select [Remote PC] and
then press (v,

4 Launch Adobe Photoshop CS3 on your
computer.

5 Select [Import] from [File], and select
[OKI MB4x1_ES41x1_MPS42x
Network].

6 When carrying out a network scan for the
first time, a dialog box informing you
that the connection selection tool is

being started will be displayed, so click
[OK].

7 Select the connection destination from
the [Scan Settings] dialog box, register
information as required and click on
[OK].

8 From [File] within Adobe Photoshop
CS3, select [Import] and select [OKI
MB4x1_ES41x1_MPS42x Network].

A window is displayed.

9 Click the scan button .
Reading will start.

10 Select [Quit Photoshop] from
[Photoshop].

Carry out a network scan for the
first time. (MB461+LP, MB491+LP,
MPS4700mb)

1 Place your document with text face up in the
ADF or face down on the document glass.

When the device's Scan Mode settings are in
"Simple Mode", please proceed to Step 4.
Otherwise, please carry out step 2 and 3.

Press the <SCAN> key.

3 Press the V¥ to select [Remote PC] and
then press (v,

4 Launch Adobe Photoshop CS3 on your
computer.

5 Select [Import] from [File], and select
[OKI MB4x1+LP_MPS47x Network].

6 When carrying out a network scan for the
first time, a dialog box informing you
that the connection selection tool is
being started will be displayed, so click
[OK].

7 Select the connection destination from
the [Scan Settings] dialog box, register
information as required and click on [OK].

8 From [File] within Adobe Photoshop
CS3, select [Import] and select [OKI
OKI MB4x1+LP_MPS47x Network].

A window is displayed.

9 Click the scan button .
Reading will start.

10 Select [Quit Photoshop] from
[Photoshop].
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This chapter explains network settings for your machine.

B Network Setting Items

This section explains the items that can be set with network functions.

You can print the network setting list and check the current network settings by pressing the

<SETTING> key and selecting [Reports] > [System] >[Network Information] on the control panel.

Reference

® For details on how to print the network settings list, refer to "Printing Reports" P. 73.

You can change the network settings from your machine's web page, Configuration Tool, TELNET, and
Network Card Setup. For the menus available for each utility, refer to the following tables.

B Device Information

Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in
Contact Contact to - - - (NULL) Specifies the contact information of the
Name - Admin system administrator up to 225
Administrator characters.
Device Device - - - OKI-(machine |Sets the machine name up to 31
Name Name name)-(last characters.
six digits of
MAC address)
Short Short - - - (machine Sets the short machine name up to 15
Device Device name)-(last characters.
Name Name six digits of
MAC address)
Location Location - - - (NULL) Sets the machine location up to 255
characters.
Asset Asset - - - (NULL) Sets the arbitrary number to manage
Number Number your machine up to 32 characters.
ETCP/IP
Item
Configurati| Network Card Setup Factory
on Tool/ Default Description
Web .
age TELNET | Network Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in
IP Address |IP Address |IP Address |IP Address |Get IP AUTO Specifies the method of assigning an IP
Set Set Request Request address address.
Method Method
IP Address |IP Address |IP Address |IP Address [IP Address [Xxxx.xxx.xxx.xxX |Sets an IP address.
Subnet Subnet Subnet Subnet Subnet XXX.XXX.XXX.XXX | Sets a subnet mask.
Mask Mask Mask Mask Mask
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Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
Gateway Gateway Default Default Default 0.0.0.0 Sets a gateway address.
Address Address Gateway Gateway Gateway
Address Address Address
DNS Server |DNS Server - - - 0.0.0.0 Specifies the IP address of the primary
(Primary) (Pri.) DNS server.
Be sure to specify this item when you
use a domain name to specify the
SMTP/POP/LDAP server.
DNS Server |DNS Server - - - 0.0.0.0 Specifies the IP address of the
(Secondary) | (Sec.) secondary DNS server.
Be sure to specify this item when you
use a domain name to specify the
SMTP/POP/LDAP server.
Dynamic Dynamic - - - Disable Specifies whether to register the
DNS DNS information to the DNS server when a
setting has been changed.
Domain Domain - - - (NULL) Sets the domain name the machine
Name Name belongs to.
WINS Server | WINS - - - 0.0.0.0 Specifies the name or IP address of the
(Primary) Server (Pri.) WINS server (for Windows only).
WINS WINS - - - 0.0.0.0 Specifies the name or IP address of the
Server Server WINS server (for Windows only).
(Secondary) | (Sec.)
Scope ID Scope ID - - - (NULL) Specifies the Scope ID for WINS. From
1 to 223 characters can be used.
Windows Windows - - - Disable Specifies whether to use the auto-
discovery function of Windows.
Macintosh Macintosh - - - Enable Specifies whether to use the auto-
discovery function of Macintosh.
Device Printer - - - OKI-(machine | Specifies the rule for displaying the
Name Name name)-(last six | machine name when the auto-detect
digits of MAC function is enabled.
address)
IPv6 IP Version - - - Disable Specifies whether to use IPv6.
B NetWare
Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
Print Mode - - - Print Server Specifies how to use the machine, as
a print server, or as a remote printer.
Connection NetWare - - NDS+Bindery |Specifies the NetWare priority mode.
method Mode
Communication | TCP or IPX - - IPX Select IPX or TCP/IP to be used on
protocol NetWare.
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Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
Print Server Print Server - - - OKI-(machine |Specifies the print server name up to
Name Name name)-(last 31 characters. This value must be
six digits of identical to the one specified in the file
MAC address)- | server.
PS
Printer Name Printer - - - OKI-(machine | Specifies the machine name when you
Name name)-(last use a remote printer. This value must
six digits of be identical to the one specified in the
MAC address)- | file server.
PR
Frame Type Frame Type - - - Auto Specifies the frame type the machine
Negotiation uses on NetWare.

Bindery Mode - - - - Enable Specifies whether to use the bindery
mode.

When you access NetWare 3.12 or the
bindery network of NetWare 6.0, 5.0,
or 4.1, enable the bindery mode.

When you access NDS of NetWare 6.0,
5.0, or 4.1, disable the bindery mode.

File Serve File Server - - - (NULL) Specifies the name of the file server

Names Name #1-8 up to 47 characters. You can specify
up to 8 servers.

Password for Password - - - (NULL) Sets a password to log in to the file

File Servers server up to 31 characters.

You must specify this item when you
set a password on the file server for
your machine.

Job Polling Rate | Job Polling - - - 4 (seconds) Sets the interval to access the print

Time (sec.) job queue.

Tree NDS Tree - - - (NULL) Specifies the NDS tree name up to 31
characters. Specify the tree name to
which the file server belongs.

Context NDS - - - (NULL) Specifies the NDS context name up to

Context 77 characters. Specify the context
name to which the print server
belongs.

Job Timeout Job Timeout - - - 10 (seconds) | Specifies the time until a port is freed

(sec.) after the last print job was accepted.

Print Server Print Sever - - - (NULL) Specifies the name of the print server

Names Name #1-8 to access up to 47 characters. You can
specify up to 8 servers.

® EtherTalk (MB451/MB451w/MB471/MB471w/MB491/MB491+/
MB491+LP/ES4191 MFP/MPS4200mb/MPS4700mb Only)

sbu11as MJomiaN

Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
Zone Name | Zone Name - - - * Specifies the EtherTalk zone name up to
32 characters.
Printer Printer - - - (machine Specifies the EtherTalk printer name up
Name Name name) to 31 characters.
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B NBT/NetBEUI
Item
Configurati| Network Card Setup Factory
on Tool/ Default Description
Web "
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
Short Short - - - (machine Sets the name to be identified on
Device Device name)- NetBIOS over TCP/NetBEUI up to 15
Name Name (last six digits | characters.
of MAC In Windows it is displayed in the
address) PrintServer group of the Network
Computer.
Workgroup | Workgroup - - - PrintServer Sets the work group name to be
Name Name displayed on Windows network
computers up to 15 characters.
Master Master - - - Enable Specifies whether to use master
Browser Browser browser.
Setting Setting
Comment Comment - - - EthernetBoard | Sets a comment up to 48 characters.
OkiLAN 8500e |Itis displayed when Windows Explorer is
in the detailed view.
B E-mail Send Settings
Item
Configurati| Network Card Setup Factory
on Tool/ Default Description
Web "
age TELNET | Network : Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in
SMTP Send |SMTP Send - - - Enable Specifies whether to use SMTP (E-mail).
SMTP SMTP - - - (NULL) Specifies the SMTP server name. Enter
Server Server the domain name or IP address.
Name Be sure to configure DNS settings if you
enter a domain name.
Device Device - - - (NULL) Specifies the e-mail address of the
E-mail Email machine.
Address Address
Authentication | SMTP-Auth - - - None Specifies whether to perform SMTP
Method Method authentication.
SMTP Port SMTP Port - - - 25 Specifies the SMTP port number.
Number Number
SMTP User |SMTP - - - (NULL) Sets a user ID for SMTP authentication.
1D Server User
ID
SMTP SMTP - - - (NULL) Sets a password for SMTP
Password Server authentication.
Password
SMTP SMTP - - - None Specifies the method to encrypt the
Encryption Encryption SMTP (E-mail send protocol).
Algorithm
- POP Server - - - (NULL) Specifies the POP server name. Enter
Name the domain name or IP address. Be sure
to configure DNS settings if you enter a
domain name.
- POP Port - - - 110 Specifies the port number to access the
Number POP server.
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Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in

POP User ID | POP Server - - - (NULL) Sets a user ID to access the POP server.

UserID
POP POP Server - - - (NULL) Sets a password to access the POP
Password Password server.
POP POP - - - None Specifies the method to encrypt POP
Encryption Encryption communication.

Algorithm
APOP Use APOP - - - Disable Specifies whether to use APOP.
Support
Attached Attached - - - ON Specifies whether to list the machine
Information |Info Device model hame on an alert e-mail.
Device Model
Model
Attached Attached - - - ON Specifies whether to list the network
Information |Info interface name on an alert e-mail.
Network Network
Interface Interface
Attached Attached - - - ON Specifies whether to list the machine
Information |Info Serial serial number on an alert e-mail.
Serial Number
Number
Attached Attached - - - OFF Specifies whether to list the machine
Information |Info Asset asset number on an alert e-mail.
Asset Number
Number
Attached Attached - - - OFF Specifies whether to list the device
Information |Info Device name of the machine on an alert e-mail.
Device Name
Name
Attached Attached - - - OFF Specifies whether to list the machine
Information |Info location on an alert e-mail.
Location Location
Attached Attached - - - ON Specifies whether to list the IP address
Information |Info IP of the machine on an alert e-mail.
IP Address | Address
Attached Attached - - - OFF Specifies whether to list the MAC
Information |Info MAC address of the machine on an alert
MAC Address e-mail.
Address
Attached Attached - - - OFF Specifies whether to list the short device
Information |Info Short name of the machine on an alert e-mail.
Short Device
Device Name
Name
Attached Attached - - - OFF Specifies whether to list the web page
Information |Info Device URL of the machine on an alert e-mail.
Device URL |URL
Comment Comment - - - (NULL) Sets a comment to add to an alert

Line 1-4 e-mail. You can enter up to 63

characters in a line. A maximum of 4
lines can be specified.

Reply-To- Reply-To - - - (NULL) Specifies the e-mail address used to
Address Address reply to e-mails. Specify the e-mail

address of the network administrator.
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B E-mail Receive Settings

Item
Configurati| Network Card Setup Factory
on Tool/ Default Description
Web "
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
Use Protocol | POP or - - - Disable Specifies whether to use the e-mail
SMTP receive function. Select the protocol to
use.
POP Server |POP Server - - - (NULL) Specifies the POP server name. Enter
Name the domain name or IP address. Be sure
to configure DNS settings if you enter a
domain name.
POP User ID | POP Server - - - (NULL) Sets a user ID to access the POP server.
UserID
POP POP Server - - - (NULL) Sets a password to access the POP
Password Password server.
APOP Use APOP - - - Disable Specifies whether to use APOP.
Support
POP Port POP Port - - - 110 Specifies the port number to access the
Number Number POP server.
POP POP - - - None Specifies the method to encrypt POP
Encryption Encryption communication.
Algorithm
POP Receive | Mail Polling - - - 5 (minutes) Specifies the interval to access the POP
Interval Time (min) server to receive e-mails.
Domain Domain - - - Disable Specifies whether to use domain
Filter filter filtering.
E-mail from | Filter Policy - - - Accept Specifies whether to accept or block
following e-mail from the specified domains.
listed
domains.
Domain 1-5 | Domain 1-5 - - - (NULL) Specifies the domain to apply domain
filtering.
SMTP Port Number - - - 25 Specifies the port number to access the
Receive Port machine via SMTP.
Number
B E-mail Alert Settings
Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
Address 1-5 | Email - - - (NULL) Specifies the destination e-mail address.
Address 1-5 You can specify up to 5 destinations.
Error Notify Mode - - - Notification Specifies when to notify you of an error.
Notification |1-5 upon
Method occurrence of
an error
E-mail Email Alert - - - 24 (Hours) Specifies the interval of the e-mail alert.
Notification |Interval Effective only when periodic notification
Interval (Hours) 1-5 is specified.
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Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
Consumable | Consumable - - - Immediate Specifies whether to notify you of a
Warning Warning warning regarding consumables.
EVENT 1-5 Effective only when notification upon
occurrence is selected.
Consumable | Consumable - - - Enable Specifies whether to notify you of a
Warning Warning warning regarding consumables.
PERIOD 1-5 Effective only when periodic notification
is selected.
Consumable | Consumable - - - Immediate Specifies whether to notify you of an
Error Error EVENT error regarding consumables. Effective
1-5 only when notification upon occurrence
is selected.
Consumable | Consumable - - - Enable Specifies whether to notify you of an
Error Error error regarding consumables. Effective
PERIOD 1-5 only when periodic notification is
selected.
Maintenance | Maintenance - - - 2HOM Specifies whether to notify you of a
Unit Unit warning regarding the maintenance unit.
Warning Warning Effective only when notification upon
EVENT 1-5 occurrence is selected.
Maintenance | Maintenance - - - Enable Specifies whether to notify you of a
Unit Unit warning regarding the maintenance unit.
Warning Warning Effective only when periodic notification
PERIOD 1-5 is selected.
Maintenance | Maintenance - - - Immediate Specifies whether to notify you of an
Unit Error Unit Error error regarding the maintenance unit.
EVENT 1-5 Effective only when notification upon
occurrence is selected.
Maintenance | Maintenance - - - Enable Specifies whether to notify you of an
Unit Error Unit Error error regarding the maintenance unit.
PERIOD 1-5 Effective only when periodic notification
is selected.
Paper Paper - - - OH15M Specifies whether to notify you of a
Supply Supply warning regarding paper. Effective only
Warning Warning when notification upon occurrence is
EVENT 1-5 selected.
Paper Paper - - - Enable Specifies whether to notify you of a
Supply Supply warning regarding paper. Effective only
Warning Warning when periodic notification is selected.
PERIOD 1-5
Paper Paper - - - Immediate Specifies whether to notify you of an
Supply Error | Supply Error error regarding paper. Effective only
EVENT 1-5 when notification upon occurrence is
selected.
Paper Paper - - - Enable Specifies whether to notify you of an
Supply Error | Supply Error error regarding paper. Effective only
PERIOD 1-5 when periodic notification is selected.
Printing Printing - - - Disable Specifies whether to notify you of a
Paper Paper warning regarding paper feed. Effective
Warning Warning only when notification upon occurrence
EVENT 1-5 is selected.
Printing Printing - - - Disable Specifies whether to notify you of a
Paper Paper warning regarding paper feed. Effective
Warning Warning only when periodic notification is
PERIOD 1-5 selected.

-139 -

sbu11as MJomiaN




Network Setting Items

Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
Printing Printing - - - 2HOM Specifies whether to notify you of an
Paper Error | Paper Error error regarding paper feed. Effective
EVENT 1-5 only when notification upon occurrence
is selected.
Printing Printing - - - Enable Specifies whether to notify you of an
Paper Error |Paper Error error regarding paper feed. Effective
PERIOD 1-5 only when periodic notification is
selected.
Storage Storage - - - Disable Specifies whether to notify you of a
Device Device warning regarding the storage device.
Warning EVENT 1-5 Effective only when notification upon
occurrence is selected.
Storage Storage - - - Enable Specifies whether to notify you of a
Device Device warning regarding the storage device.
Warning PERIOD 1-5 Effective only when periodic notification
is selected.
Print Result |Print Result - - - Disable Specifies whether to notify you of a
Warning Warning warning regarding an error that affects
EVENT 1-5 the print results. Effective only when
notification upon occurrence is selected.
Print Result |Print Result - - - Enable Specifies whether to notify you of a
Warning Warning warning regarding an error that affects
PERIOD 1-5 the print results. Effective only when
periodic notification is selected.
Print Result | Print Result - - - 2HOM Specifies whether to notify you of an
Error Error EVENT error that affects the print results.
1-5 Effective only when notification upon
occurrence is selected.
Print Result |Print Result - - - Enable Specifies whether to notify you of an
Error Error error that affects the print results.
PERIOD 1-5 Effective only when periodic notification
is selected.
Interface Interface - - - Disable Specifies whether to notify you of a
Anomaly Warning warning regarding the interface.
Warning EVENT 1-5 Effective only when notification upon
occurrence is selected.
Interface Interface - - - Disable Specifies whether to notify you of a
Anomaly Warning warning regarding the interface.
Warning PERIOD 1-5 Effective only when periodic notification
is selected.
Interface Interface - - - 2HOM Specifies whether to notify you of an
Anomaly Error EVENT error regarding the interface. Effective
Error 1-5 only when notification upon occurrence
is selected.
Interface Interface - - - Enable Specifies whether to notify you of an
Anomaly Error error regarding the interface. Effective
Error PERIOD 1-5 only when periodic notification is
selected.
Security Security - - - Disable Specifies whether to notify you of a
Warning Warning warning regarding the security function.
EVENT 1-5 Effective only when notification upon
occurrence is selected.
Security Security - - - Disable Specifies whether to notify you of a
Warning Warning warning regarding the security function.
PERIOD 1-5 Effective only when periodic notification
is selected.
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Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
Scanner Scanner - - - Disable Specifies whether to notify you of a
Warning Warning/ warning regarding the scanner. Effective
Error EVENT only when notification upon occurrence
1-5 is selected.
Scanner Scanner - - - Disable Specifies whether to notify you of a
Warning Warning/ warning regarding the scanner. Effective
Error only when periodic notification is
PERIOD 1-5 selected.
Scanner Scanner - - - Disable Specifies whether to notify you of an
Error Warning/ error regarding the scanner. Effective
Error EVENT only when notification upon occurrence
1-5 is selected.
Scanner Scanner - - - Disable Specifies whether to notify you of an
Error Warning/ error regarding the scanner. Effective
Error only when periodic notification is
PERIOD 1-5 selected.
Fax Warning | FAX - - - Disable Specifies whether to notify you of a
Warning/ warning regarding the fax function.
Error EVENT Effective only when notification upon
1-5 occurrence is selected.
Fax Warning | FAX - - - Disable Specifies whether to notify you of a
Warning/ warning regarding the fax function.
Error Effective only when periodic notification
PERIOD 1-5 is selected.
Fax Error FAX - - - Disable Specifies whether to notify you of an
Warning/ error regarding the fax function.
Error EVENT Effective only when notification upon
1-5 occurrence is selected.
Fax Error FAX - - - Disable Specifies whether to notify you of an
Warning/ error regarding the fax function.
Error Effective only when periodic notification
PERIOD 1-5 is selected.
Other Error |Other Error - - - 2HOM Specifies whether to notify you of other
EVENT 1-5 errors. Effective only when notification
upon occurrence is selected.
Other Error |Other Error - - - Enable Specifies whether to notify you of other
PERIOD 1-5 errors. Effective only when periodic
notification is selected.
H SNMP
Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
Use SNMP SNMP - - - SNMPv3+v1 Specifies the SNMP version.
Settings Version
User Name |User Name - - - root Sets the user name in SNMPv3 up to 32
characters.
Authentication | Auth - - - (NULL) Sets the password to create an
Settings Passphrase authentication key for SNMPv3 packet
Passphrase authentication. From 8 to 32 characters

can be used.
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Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in

- Auth Key - - - (NULL) Sets the authentication key for SNMPv3
packet authentication in HEX code.
Maximum number of characters depends
on the algorithm you select.

Authentication | Auth - - - MD5 Specifies the algorithm for SNMPv3

Settings Algorithm packet authentication.

Algorithm

Encryption Privacy - - - (NULL) Sets the password to create an

Settings Passphrase authentication key for SNMPv3 packet

Passphrase encryption. From 8 to 32 characters can
be used.

- Privacy Key - - - (NULL) Sets the authentication key for SNMPv3
packet encryption in HEX code. Sixteen
octets (32 characters of HEX code) can
be used.

Encryption Privacy - - - DES Specifies the algorithm for SNMPv3
Settings Algorithm packet encryption. You cannot change
Algorithm this value.
New SNMP | Read - - - public Sets the read community for SNMPv1 up
Read Community to 15 characters.
Community
New SNMP | Write - - - public Sets the write community for SNMPv1
Write Community up to 15 characters.
Community
B SNMP Trap
Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in
Printer Trap |Prn-Trap - - - public Sets the community name for a printer
Community | Community trap up to 31 characters.
Name
Address 1-5 | TCP #1-5 - - - 0.0.0.0 Specifies a trap destination in TCP/IP.
Trap You can specify up to 5 destinations.
Address
Trap Enable |TCP #1-5 - - - Disable Specifies whether to use a printer trap in
1-5 Trap Enable TCP #1-5.
Printer TCP #1-5 - - - Disable Specifies whether to send an SNMP
Reboot 1-5 | Printer message when the machine has
Reboot Trap rebooted.
Receive TCP #1-5 - - - Disable Specifies whether to use a trap when a
Illegal Trap |Receive community name other than the one set
1-5 Illegal Trap in [Printer Trap Community Name
Set] is used to access the machine.
Online 1-5 |TCP #1-5 - - - Disable Specifies whether to send an SNMP
Online Trap message every time the machine comes
online.
Offline 1-5 |TCP #1-5 - - - Disable Specifies whether to send an SNMP
Offline Trap message every time the machine goes
offline.
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Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
Paper Out TCP #1-5 - - - Disable Specifies whether to send an SNMP
1-5 Paper Out message when the machine runs out of
Trap paper.
Paper Jam TCP #1-5 - - - Disable Specifies whether to send an SNMP
1-5 Paper Jam message when the paper jams.
Trap
Cover Open |TCP #1-5 - - - Disable Specifies whether to send an SNMP
1-5 Cover Open message every time the machine's cover
Trap opens.
Printer Error [ TCP #1-5 - - - Disable Specifies whether to send an SNMP
1-5 Printer Error message when an error occurs.
Trap
IPX IPX Trap - - - 00000000:00 |Specifies a trap destination in IPX.
Net/Address 0000000000 Specify the value as "(network
address):(node address)". You can
specify only one address.

IPX Trap IPX Trap - - - Disable Specifies whether to use a printer trap in

Enable Enable IPX.

IPX Online IPX Online - - - Disable Specifies whether to send an SNMP

Trap message every time the machine comes
online.

IPX Offline | IPX Offline - - - Disable Specifies whether to send an SNMP

Trap message every time the machine goes
offline.

OPX Paper |IPX Paper - - - Disable Specifies whether to send an SNMP

Out Out Trap message when the machine runs out of

paper.

IPX Paper IPX Paper - - - Disable Specifies whether to send an SNMP

Jam Jam Trap message when the paper jams.

IPX Cover IPX Cover - - - Disable Specifies whether to send an SNMP

Open Open Trap message every time the machine's cover

opens.

IPX Printer |IPX Printer - - - Disable Specifies whether to send an SNMP

Error Error Trap message when an error occurs.

mIPP
Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in

IPP - - - - Disable Specifies whether to use IPP.

Message from - - - - (NULL) Enter a message in a language that

Administrator accords to the language selected in
[Character Encoding] and
[Language].

Charset - - - - UTF-8 Specifies a character encoding to use
when submitting settings to the
machine.

Language - - - - EN-US Specifies the language used in settings
that contain text strings.
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Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in
Authentication - - - - NONE Specifies whether to use
authentication when performing IPP
printing.
User Name - - - - (NULL) If you select [BASIC] in
1-50 [Authentication], specify a user
name up to 63 characters.
Password - - - - (NULL) If you select [BASIC] in
1-50 [Authentication], specify a password
up to 16 characters.
B Windows Rally
Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
R TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
WSD Print WSD Print - - - Enable Specifies whether to use WSD Print.
WSD Scan WSD Scan - - - Enable Specifies whether to use WSD Scan.
LLTD LLTD - - - Enable Specifies whether to use LLTD.
B IEEES802.1X
Item
Configurati| Network Card Setup Factory
on Tool/ Default Description
Web .
age TELNET | Network _ Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in
IEEE802.1X |802.1X - - - Disable Specifies whether to use IEEE802.1X.
EAP Type EAP Type - - - EAP-TLS Specifies the EAP method.
EAP User EAP User - - - (NULL) Specifies the user name to be used for
EAP up to 64 characters.
EAP EAP - - - (NULL) Specifies the password to be used for
Password Password EAP up to 64 characters. Effective only
when [PEAP] is selected in [EAP Type].
Client Use SSL - - - Use SSL/TLS |Specifies whether to use an SSL/TLS
Certificate Certificate certificate for | certificate in IEEE802.1X authentication.
Setting EAP It is unavailable when no SSL/TLS
authentication | certificate is installed. Effective only
when EAP-TLS is selected.
CA Authenticat - - - Authenticate | Specifies whether to use a CA certificate
Certification |e Server Server to authenticate the certificate sent from
Setting the RADIUS server.
- EAP retry - - - 3 Specifies the number of retries of
IEEE802.1X authentication.
- EAP timeout - - - 40 Specifies the timeout value to wait for
the server response during IEE802.1X
authentication.
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B Secure Protocol Server Settings (Kerberos)

Item
Configurati| Network Card Setup Factory
on Tool/ Default Description
Web "
age TELNET | Network Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in
Domain Domain - - - (NULL) Specifies the realm name for Kerberos
Name authentication.
B LDAP Server Settings
Item
Configurati| Network Card Setup Factory
on Tool/ Default Description
Web "
age TELNET | Network Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in
LDAP Server | LDAP Server - - - (NULL) Specifies the LDAP server name. Enter
the domain name or IP address. Be sure
to configure DNS settings if you enter a
domain name.
Port Number | LDAP Port - - - 389 Specifies the port number of the LDAP
Number server.
Timeout LDAP - - - 30 Specifies the timeout value to wait for
Timeout the LDAP server response.
Max. Entries | Max Entry - - - 100 Specifies the maximum number of
search results.
Search Root | Search Root - - - (NULL) Specifies where to search (BaseDN) in
LDAP search.
User Name |User Name - - - cn Specifies the attribute name searched
1 1 for as the user name.
User Name |[User Name - - - sn
2 2
User Name |User Name - - - givenName
3 3
Mail Address | Mail Address - - - mail Specifies the attribute name searched
for as the user name.
Additional Additional - - - (NULL) Specifies additional filters for LDAP
Filter Filter search.
Method Authenticati - - - Anonymous Specifies the authentication method for
on Method LDAP server.
User ID Authenticati - - - (NULL) Sets a user ID to access the LDAP
on User ID server.
Password Authenticati - - - (NULL) Sets a password to access the LDAP
on User server.
Password
Encryption Encryption - - - None Specifies the method to encrypt LDAP
Algorithm communication.
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B Mail Server Settings

Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in
SMTP SMTP - - - (NULL) Specifies the SMTP server name. Enter
Server Server the domain name or IP address.
Name Be sure to configure DNS settings if you
enter a domain name.
SMTP Port SMTP Port - - - 25 Specifies the SMTP port number.
Number Number
SMTP SMTP - - - None Specifies the method to encrypt the
Encryption Encryption SMTP (E-mail) send protocol.
Algorithm
POP3 Server | POP Server - - - (NULL) Specifies the POP server name. Enter
the domain name or IP address.
Be sure to configure DNS settings if you
enter a domain name.
POP3 Port POP Port - - - 110 Specifies the port number to access the
Number Number POP server.
POP POP - - - None Specifies the method to encrypt POP
Encryption Encryption communication.
Algorithm
Authentication | SMTP-Auth - - - None Specifies whether to perform SMTP
Method Method authentication.
SMTP User |SMTP Server - - - (NULL) Sets a user ID for SMTP authentication.
ID User ID
SMTP SMTP - - - (NULL) Sets a password for SMTP
Password Server authentication.
Password
POP User ID | POP Server - - - (NULL) Sets a user ID to access the POP server.
UserID
POP POP Server - - - (NULL) Sets a password to access the POP
Password Password server.
APOP Use APOP - - - Disable Specifies whether to use APOP.
Support
N Security
Item
Configurati| Network Card Setup Factory
on Tool/ Default Description
Web .
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
- TCP/IP - - - Enable Specifies whether to use TCP/IP.
NetBEUI NetBEUI - - - Disable Specifies whether to use NetBEUI.
NetBIOS NetBIOS - - - Enable Specifies whether to use NetBIOS over
over TCP over TCP TCP.
NetWare NetWare - - - Disable Specifies whether to use NetWare.
EtherTalk EtherTalk - - - Disable Specifies whether to use EtherTalk
(MB451/MB451w/MB471/MB471w/
MB491/MB491+/MB491+LP/ES4191
MFP/MPS4200mb/MPS4700mb Only).
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Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
Web (Port WEB Device Printer Web Page Enable Specifies whether to use the web page
Number: (Default Settings Settings Settings to access the machine.
80) Port 80) (Web) - (Web)
Enable
Web Web (IPP) - - - 80 Specifies the port number to access the
web page of the machine.
IPP (Port IPP (Default - - - Disable Specifies whether to use IPP.
Number: Port 631)
631)
Telnet Telnet - - - Disable Specifies whether to use TELNET to
access the machine.
FTP FTP - - - Disable Specifies whether to use FTP to access
the machine.
SNMP SNMP - - - Enable Specifies whether to use SNMP to access
the machine.
POP POP3 - - - Disable Specifies whether to use POP3.
(E-Mail)
POP POP - - - 110 Specifies the port number for POP3.
SNTP SNTP - - - Disable Specifies whether to use SNTP.
Local Ports |Local Ports - - - Enable Specifies whether to use a unique
protocol.
- SMTP - - - Enable Specifies whether to use SMTP send.
(E-Mail)
SMTP Send |SMTP Send - - - 25 Specifies the port number for SMTP
send.
SMTP SMTP - - - 25 Specifies the port number for SMTP
Receive Receive receive.
Change Password Password Password Change (last six digits | Sets a new administrator password up to
Network Change Change Password of MAC 15 characters. The password is case-
Password address) sensitive. This password is used only
when you change settings from the
utilities. The administrator password set
in the machine cannot be changed from
this item.
m IP Filtering
Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
IP Filtering IP Filtering - - - Disable Specifies whether to use IP filtering.
Be sure to configure the following
settings of this category when you
enable IP filtering. If you do not, you
cannot access the machine via TCP/
IP.
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setting

Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET Network Setting
Pag Setting | (Windows) | (Mac OS X)
Plug-in
Start Address | Start - - - 0.0.0.0 Specifies IP addresses that are
1-10 Address allowed to access the machine. You
#1-10 can specify an individual address or
End Address End Address - - - 0.0.0.0 an address range.
1-10 #1-10
Printing IP Address - - - Disable Specifies whether to allow print jobs
1-10 Range from specified IP addresses.
#1-10 Print
Configuration 1- | IP Address - - - Disable Specifies whether to allow settings
10 Range changes from specified IP addresses.
#1-10
Configuration
Administrator's | Admin IP - - - 0.0.0.0 Specifies the administrator IP
IP Address Address address automatically. Only this
setting address can always access the
machine.
When the administrator accesses the
machine via a proxy server, all access
via the proxy server is allowed.
B MAC Address Filtering
Item
Configurati| Network Card Setup Factory
Web on Tool/ Default Description
age TELNET | Network Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in
MAC Address MAC - - - Disable Specifies whether to use MAC address
Filtering Address filtering. This function is used to
Filtering control access from MAC addresses.
Be sure to configure the following
settings of this category when you
enable MAC address filtering. If not,
you cannot access the machine via a
network.
Communication | MAC - - - Accept Specifies whether to accept or block
from the Address the access from specified MAC
following MAC | Access addresses.
Addresses
MAC Address MAC - - - 00:00:00:00: |Specifies MAC addresses to which the
1-50 Address 00:00 filtering is applied.
#1-50
Administrator's | Admin MAC - - - 00:00:00:00: |Specifies the administrator MAC
MAC Address Address 00:00 address automatically. Only this

address can always access the machine.

When the administrator accesses the

machine via a proxy server, all access
via the proxy server is allowed.
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® Encryption (SSL/TLS)

Item
Configurati| Network Card Setup Factory
on Tool/ Default Description
Web .
age TELNET | Network Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in

HTTP/IPP HTTP/IPP - - - OFF Specifies whether to encrypt HTTP/IPP
communication.

HTTP/IPP HTTP/IPP - - - Standard Specifies whether to encrypt HTTP/IPP

Cipher Cipher communication.

Strength Strength

FTP Receive |FTP Receive - - - OFF Specifies whether to encrypt reception
via FTP.

FTP Receive |FTP Receive - - - Standard Specifies the strength of encryption of

Cipher Cipher reception via FTP.

Strength Strength

SMTP SMTP - - - OFF Specifies whether to encrypt reception

Receive Receive via SMTP.

SMTP SMTP - - - Standard Specifies the strength of encryption of

Receive Receive reception via SMTP.

Cipher Cipher

Strength Strength

Select - - - - Use self- Creates a self-signed certificate. In

Certificate signed addition, creates a CSR to send to a

Type Certificate certificate authority and installs a
certificate issued by a certificate
authority.

Common - - - - (Machine's IP | The machine's IP address is specified

Name Address) when you create a self-signed
certificate.

Organization - - - - (NULL) Specifies the official name of the
organization you belong to up to 64
characters.

Organizational - - - - (NULL) Specifies the name of the sub-group

Unit (e.g. branch) you belong to up to 64
characters.

Locality - - - - (NULL) Specifies the name of the locality you
are in up to 128 characters.

State/ - - - - (NULL) Specifies the name of the state or

Province province you are in up to 128
characters.

Country/ - - - - (NULL) Specifies the country code or region

Region code in 2 characters.

Key - - - - RSA Specifies the key method for encrypted

Exchange communication.

Method

Key Size - - - - 1024 bit Specifies the key size for encrypted

communication.
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H IPSec
Item
Configurati| Network Card Setup Factory
on Tool/ Default Description
Web "
age TELNET | Network Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in
IPSec IPSec - - - Disable Specifies whether to use IPSec.
IP Address - - - - 0.0.0.0 Specifies the host allowed to
1-50 communicate by IPSec.
IKE - - - - 3DES-CBC Specifies the IKE encryption method.
Encryption
Algorithm
IKE Hash - - - - SHA-1 Specifies the IKE hash method.
Algorithm
Diffie- - - - - Group2 Specifies the Diffie-Hellman group to be
Hellman used for "Phase 1 Proposal".
Group
LifeTime - - - - 28800 Specifies the lifetime of "ISAKMP SA".
(seconds)
Pre-shared - - - - (NULL) Specifies the pre-shared key.
Key
Key PFS - - - - NOPFS Specifies whether to use Key PFS
(Perfect Forward Secrecy).
Key PFS - - - - None Specifies the Diffie-Hellman group used
Diffie- by Key PFS.
Hellman
Group
ESP - - - - Enable Specifies whether to use ESP
(Encapsulating Security Payload).
ESP - - - - 3DES-CBC Specifies the encryption algorithm for
Encryption ESP.
Algorithm
ESP - - - - SHA-1 Specifies the authentication algorithm
Authentication for ESP.
Algorithm
AH - - - - Enable Specifies whether to use AH
(Authentication Header).
AH - - - - SHA-1 Specifies the authentication algorithm
Authentication for AH.
Algorithm
LifeTime - - - - 3600 Specifies the lifetime of "IPSec SA".
(seconds)
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B Maintenance

Item
Configurati| Network Card Setup Factory
on Tool/ Default Description
Web "
age TELNET | Network Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in
Reset Reset - - - Disable Use to reboot Network Card
Network Network
Card Card
Restore Restore - - - Disable Use to restore the network settings to
Network Network factory default.
Card to Card to
Factory Factory
Defaults Default
Network LAN Scale - - - Normal Use the factory default value. [SMALL]
Scale Setting is recommended only when you use a
small LAN to which a few computers are
connected.
Network PS- - - - - RAW Specifies the protocol for communication
Protocol of PostScript data via the network.
HEX Dump |HEX Dump - - - NO Specifies whether to show the received
Mode print data in 16 hexadecimal notation.
Restarting the machine disables this
mode.
HUB Link HUB Link - - - Auto Specifies the speed and method of
Setting Setting Negotiation communication between the hub and the
machine.
TCP ACK - - - - Typel Change setting when printing takes time
extremely.
B Time Setup (SNTP Settings)
Item
Configurati| Network Card Setup Factory
on Tool/ Default Description
Web "
age TELNET | Network Setting
pag Setting | (Windows) | (Mac OS X)
Plug-in
Time Setup - - - - Manual Specifies the method to set date an time
(i.e., manually or automatically).
SNTP Server | NTP Server - - - (NULL) Specifies the IP address of the primary
(Primary) (Pri.) SNTP server in order to get the current
time.
SNTP Server | NTP Server - - - (NULL) Specifies the IP address of the
(Secondary) | (Sec.) secondary SNTP server in order to get
the current time.
Time Zone Local Time - - - -12:00 Specifies the time difference between
Zone GMT and your local time.
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H Direct Print

Paper Tray - - Tray 1 Specifies the tray to be used for print
jobs.

Copies - - 1 Specifies the number of copies.

Collate - - Enable Specifies whether to collate the output.

Fit to page - - Enable Specifies whether to fit the document
size to the paper size.

Duplex - - (NULL) Specifies whether to and how to bind a

printing duplex job.

Page Select - - Disable Specifies the pages to be printed.

PDF - - Disable Select this item and enter the necessary

Password password when you print an encrypted
PDF file.
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B Configuring the wireless LAN from the Web Page

(MB451w/MB471w only)

This section explains how to set the wireless LAN settings change the network settings from the

machine's web page.

To access the machine's web page, your computer must meet the following conditions:

® TCP/IP is enabled.

® Microsoft Internet Explorer 6.0 or later, Safari 3.0 or later, or Firefox 3.0 or later is installed.

® Ensure that the security setting of the web browser is set to a middle level, or that cookies are allowed.

® To enter the [Admin Setup] menu, it is necessary to log in as the administrator. The factory default administrator password is

"aaaaaa".

Reference

® Some of the following settings can be performed on other utilities. For details, refer to "Network Setting Items" P. 133.

In order to configure from the Web, it is necessary to have completed the settings for wired or wireless

network connection.

(1 Note)

If WPA-EAP or WPA2-EAP is set for the security method, the settings from the [IEEE802.1x] menu need to be set beforehand.

IEEE802.1X settings

1 Access the machine's web page and log
in as the administrator.

The user name is "root", and the default password
is "aaaaaa".

2 Click the [IEEE802.1X] tab.
Using EAP-TLS:
a) Select [Disable] for [IEEE802.1X].
b) Select [EAP-TLS] for the [EAP Type].
c) Enter a user name in [EAP User].

d) Select [Do not use SSL/TLS Certificate
for EAP authentication] and then click
[Import].

e) Enter the file name of the certificate.
Only a PKCS#12 file can be imported.

f) Enter the password of the certificate and
then click [OK].

g) Select [Authenticate Server] and then
click [Import].

h) Enter the file name of the CA certificate
and then click [OK].

i) Specify the certificate issued by the
certificate authority, which is the
certificate authority from which the
RADIUS server obtained the certificate. A
PEM, DER, and PKCS#7 file can be
imported.

j) Click [Send].
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k) When the main unit comes online, proceed
to "Wireless LAN settings".

(1 note)

® When [WPA-EAP] or [WPA2-EAP] is set for the
security method and [EAP-TLS] is selected as the
[EAP Type], [Not authenticate Server] cannot be
selected.

Using PEAP:

a) Select [Disable] for [IEEE802.1X].
b) Select [PEAP] for the [EAP Type].
c) Enter a user name in [EAP User].

d) Enter the password in [EAP Password].

e) Select [Authenticate Server] and then
click [Import].

f) Enter the file name of the CA certificate
and then click [OK].

g) Specify the certificate issued by the
certificate authority, which is the
certificate authority from which the
RADIUS server obtained the certificate. A
PEM, DER, and PKCS#7 file can be
imported.

h) Click [Send].

i) When the main unit comes online, proceed
to "Wireless LAN settings".
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Wireless LAN settings

1
2
3

Log in as the administrator.
Click the [Network Manager] tab.

Click the [Wireless LAN Settings]
menu.

In the [Basic Settings] field under
[Network Connection], select
[Wireless].

Basic Settings

Network Connection

SSID

® The default is "Disabled".

Enter the SSID name of the wireless AP
that you want to connect to in [SSID].

Basic Settings

Network Connection WWireless | v

SSID I )32 charactars)

® "default" is set as the default.

In the [Security method], select the
same security setting as the wireless AP
that you want to connect to.

Depending on the selected security
method, configure one of the settings
from (1) to (3) below.

When [Disable] is selected, press the
[Send] button at the bottom left of the
Web screen. (Not recommended for
security reasons.)

Security Settings
o

Security Disable
Disable

WPA-PSK
WPAZ-PSK
WPA-EAP
WPAZ-EAP

® The default is "Disable".
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(1) When WEP is selected:

a) When [WEP] is selected, [WEP KEY] is
displayed.
Enter the same KEY as the WEP KEY set
for the wireless AP that you want to
connect to.

Security WEP v

WEP Key ( )
(t note)

® There is not setting for the WEP KEY index. The WEP
KEY index communications with the wireless AP as 1.

® After entering the KEY, the key is displayed as "*"
symbols for security reasons.

(2) When WPA-PSK or WPA2-PSK is
selected:

a) When [WPA-PSK] or [WPA2-PSK] is
selected, [Encryption type] and [Pre
Shared Key] are displayed.

b) In [Encryption type], select the
encryption type (TKIP or AES) set in the
wireless AP that you want to connect to.

Security WpA-pSK [v]
WPA Encryption Type AES |
TKIP
WPA Pre-shared Key AES
“Memo

® The default is "TKIP".
Depending on the model of wireless AP, the mixed
TKIP/AES may be supported. In this case, we
recommend using AES.

c) In [Pre Shared Key], enter the same KEY
as the Pre Shared KEY set for the wireless
AP that you want to connect to.

Security WPA-PSK ||

WPA Encryption Type TKIP [v]

WPA Pre-shared Key [ ]
/Memo

® After entering the KEY, the key is displayed as "*"
symbols for security reasons.
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(3) When WPA-EAP or WPA2-EAP is
selected:
a) When [WPA-EAP] or [WPA2-EAP] is
selected, [Encryption type] is displayed.
b) In [Encryption type], select the

encryption type (TKIP or AES) set in the
wireless AP that you want to connect to.

Security WPA-EAP | v

WPA Encryption Type TKIP |+
AES

When all of the settings for basic settings
and security settings are completed,
press the [Send] button at the bottom
left of the Web screen, and the settings
are reflected. It may take up to a minute
to connect to the wireless AP. If the
connection fails, either reconfigure the
wireless settings from the operation
panel, or switch to wired LAN from the
operation panel, and reconfigure the
wireless settings from the Web.
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B Changing Network Settings From the Web Page

This section explains how to change the network settings from the machine's web page.

To access the machine's web page, your computer must meet the following conditions:

® TCP/IP is enabled.

® Microsoft Internet Explorer 6.0 or later, Safari 3.0 or later, or Firefox 3.0 or later is installed.

® Ensure that the security setting of the web browser is set to a middle level, or that cookies are allowed.

® To enter the [Admin Setup] menu, it is necessary to log in as the administrator. The factory default administrator password is

"aaaaaa".

Reference

® Some of the following settings can be performed on other utilities. For details, refer to "Network Setting Items" P. 133.

Encrypting Communication by

SSL/TLS

You can encrypt communication between your
computer and the machine. Communication is
encrypted by SSL/TLS in the following cases:

Change of the machine settings from the web page
IPP printing

Direct print

LDAP search

Send data via SMTP or FTP

Print received data via SMTP or FTP

Creating a Certificate

You can create a certificate on the web page. The
following two certificates are available:

® A self-signed certificate.
® A certificate created by a certificate authority.

(1 Note)

® If you change the machine IP address after you create a
certificate, the certificate becomes invalid. Be sure not to
change the machine's IP address after creating a
certificate.

1 Access the machine's web page and log
in as the administrator.

Select [Admin Setup].

3 Select [Network Manager] >
[Security] > [Encryption (SSL/TLS)].

4 Follow the on-screen instructions to
specify detailed settings.

® The machine's IP address is set to [Common Name].

5 Click [Send].

Check the settings and click [OK].

If you are creating a self-sighed
certificate, follow the on-screen
instructions and close the web page.
Then go to "Enabling Encryption”.

If you are getting a certificate issued by
a certificate authority, go to step 8.

8 Follow the on-screen instructions to send
a CSR to a certificate authority.

9 Click [OK].

10 Follow the on-screen instructions to
install a certificate from the certificate
authority.

11 Click [Send].
12 Go to "Enabling Encryption”.

Enabling Encryption

After creating a certificate, perform the following
procedure to enable encryption.

When you change the settings from the web
page to enable encryption, communication is
encrypted immediately after that change has
been made.

1 Perform "Creating a Certificate" steps 1
to 3 to enter the encryption screen.

2 Select [Enable] for the desired protocol
on which encryption is applied.

Click [Encryption Strength Settings].

Select the encryption strength and click
[OK].

5 Click [Send].
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Opening the Web Page

® Ensure to enable the protocol on which encryption is
applied in "Enabling Encryption" P. 156.

1 Launch a web browser.

2 Enter "https://your machine's IP
address" in the URL address bar and
then press the <Enter> key.

/€ MBA491 - Windows Internet Explorer

W) [ | 2] mepnozaes

¢ Favorites | (& MB49L

OKI

IPP Printing

IPP printing allows you to transmit your print job
data from your computer to the machine via the
Internet.

® Enabling IPP Printing
IPP printing is disabled by factory default. To
perform IPP printing, enable IPP first.

1 Access the machine's web page and log
in as the administrator.

Select [Admin Setup].

Select [Network Manager] > [IPP].
Select [Enable].

Click [Send].

B Setting Up Your Machine As an IPP
Printer (for Windows Only)

Add your machine to your computer as an IPP
printer.

G AN W N

1 Click [Start] and select [Devices and
Printers] > [Add a printer].

2 On the [Add Printer] wizard, select
[Add a network, wireless or
Bluetooth printer].

3 In the list of available printers, select
[The printer I am looking for is not
listed].

4 Select [Select a shared printer by
name].

5 Enter "http://your machine's IP address/
ipp" or "http://your machine's IP
address/ipp/Ip" and then click [Next].

6 Click [Have Disk].

7 Insert the software DVD-ROM into the
computer.

8 Enter the following value in [Copy
from], and then click [Use].
- For PCL driver, "D:\Drivers\EN\PCL".
- For PS driver, "D:\Drivers\EN\PS".
- For PCL XPS driver, "D:\Drivers\EN\XPS".

® In the above examples, the DVD-ROM drive is setup
as the D drive.

9 Select the NFL file and click [Open].
10 Click [OK].

11 Select a model and click [OK].

12 Click [Next].

13 Click [Finish].

14 Print the test page after installation is
complete.

B Setting Up Your Machine As an IPP
Printer (for Mac OS X Only)

Add your machine to your computer as an IPP
printer.

1 Insert the software DVD-ROM into the
computer and install the driver.

Reference

® "User's Manual Basic"

2 Select "System Preferences" from the

=2

Apple menu. %

3 Click [Print and Fax]. =

4 Click [ + 1. 2

5 Click the [IP] tab. 3
6

From[Protocol], select [IPP (Internet
Printing Protocol)].

7 Enter the machine's IP address in
[Address].

8 Enter "ipp/Ip" in [Queue].
9 Click [Add].
10 Click [Continue].

11 Confirm that the machine is registered in
[Print and Fax].
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® Performing IPP Printing

® The following steps are explained using NotePad as an
example. The steps and menus may differ depending on
the application you use.

1 Open the file you want to print.
From the [File] menu, select [Print].

3 Select the IPP printer you created from

[Select Printer], and then click [Print].

Encrypting Communication by

IPSec

You can encrypt communication between your
computer and the machine.

The communication is encrypted by IPSec. When
IPSec is enabled, encryption is applied for all the
applications using IP protocols.

You can specify up to 50 hosts by their IP
addresses. When a host that is not registered
tries to access the machine, it is rejected. When
you try to access a host that is not registered,
the attempt is invalid.

Be sure to configure the machine in advance,
before configuring your computer.

® You must have a pre-shared key readied in advance.

Configuring Your Machine

In order to enable IPSec, your machine must first
be configured from the web page.

(1 note)

® When you enable IPSec, the communication that is to and
from a host not specified in this procedure is rejected.

® Be sure to make a note of the values you specify in these
steps. They are necessary when you configure the IPSec
settings on your computer.

1 Access the machine's web page and log
in as the administrator.

Select [Admin Setup].

3 Select [Network Manager] >
[Security] > [IPSec].

4 Follow the on-screen instructions to
specify detailed settings.

® Either [ESP] or [AH] must be enabled in the
configuration for "Phase2 Proposal".

5 Click [Send].

The network card reboots to enable the new
settings.

(t Note)

® If you were unable to set up IPSec because of an
inconsistency between the parameters that were specified,
you will be unable to access the web page. In this case,
either disable IPSec from the control panel of the machine,
or initialize the network settings.

Configuring Your Computer

® Be sure to configure the machine in advance, before
configuring your computer.

1 Click [Start] and select [Control Panel]>
[System and Security]> [Administrative
Tools].

Double-click [Local Security Policy].

3 On the [Local Security Policy] window,
click [IP Security Policy (Local
Computer)].

4 From the [Action] menu, select [Create
IP Security Policy].

5 On the [IP Security Policy Wizard],
click [Next].

6 Enter a [Name] and a [Description]
and then click [Next].

7 Select the [Activate the default
response rule (earlier versions of
Windows only)] check box and then
click [Next].

8 Select [Edit Properties] and then click
[Finish].

9 On the IP security policy properties
window, select the [General] tab.

10 Click [Settings].

11 On the [Key Exchange Settings]
window, enter a value (minutes) for
[Authenticate and generate a new
key after every].

(t Note)

® Specify the same value as [Lifetime] specified in the
configuration for "Phasel Proposal" in "Configuring
Your Machine". Although [Lifetime] is specified in
seconds, enter a value in minutes for this step.

12 Click [Methods].
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13 On the [Key Exchange Security
Methods] window, click [Add].

14 Specify [Integrity algorithm],
[Encryption algorithm], and [Diffie-
Hellman group].

(t Note)

® Select the same value that was specified in [IKE
Encryption Algorithm], [IKE Hush Algorithm],
and [Diffie-Hellman group] at the time of
configuration for "Phasel Proposal" in "Configuring
Your Machine" P. 158.

15 Click [OK].

16 On the [Key Exchange Security
Methods] window, click [OK].

17 On the [Key Exchange Settings]
window, click [OK].

18 On the IP security policy properties
window, select the [Rules] tab.

19 Click [Add].

20 On the [Security Rule Wizard], click
[Next].

21 On the [Tunnel Endpoint] screen,
select [This rule does not specify a
tunnel and then click [Next].

22 On the [Network Type] screen, select
[All Network Connections] and then
click [Next].

23 On the [IP Filter List] screen, click
[Add].

24 On the [IP Filter List] window, click
[Add].

25 On the [IP Filter Wizard], click [Next].

26 On the [IP Filter Description and
Mirrored Property] screen, click
[Next].

27 On the [IP Traffic Source] screen, click
[Next].

28 On the [IP Traffic Destination] screen,
click [Next].

29 On the [IP Protocol Type] screen, click
[Next].

30 Click [Finish].

31 On the [IP Filter List] window, click
[OK].

32 On the [Security Rule Wizard], select
the new IP filter from the list and then
click [Next].

33 On the [Filter Action] screen, click
[Add].

34 On the [Filter Action Wizard], click
[Next].

35 On the [Filter Action Name] screen,
enter a [Name] and a [Description]
and then click [Next].

36 On the [Filter Action General Options]
screen, select [Negotiate security] and
then click [Next].

37 On the [Communicating with
computers that do not support
IPsec] screen, select [Do not allow
unsecured communication] and then
click [Next].

38 On the [IP Traffic Security] screen,
select[Custom] and then click
[Settings].

39 On the [Custom Security Method
Settings] window, configure the settings
and then click [OK].

(t Note)

® Configure the AH and ESP settings to the same
settings as configured for the "Phase2 Proposal” in
"Configuring Your Machine" P. 158.

40 On the [IP Traffic Security] screen,
click [Next].

41 Select [Edit Properties] and then click
[Finish].

42 On the filter action properties window,
select [Use session key perfect
forward secrecy (PFS)] if you want to
enable Key PFS.
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43 Select [Accept unsecured
communication, but always respond
using IPsec] if you perform IPSec
communication by the IPv6 global
address.

44 Click [OK].

45 Select the new filter action and then click
[Next].

46 On the [Authentication Method]
screen, select the authentication method
you want and then click [Next].
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47 Click [Finish].

48 On the IP security policy properties
window, click [OK].

49 On the [Local Security Policy] window,
select the new IP security policy.

50 From the [Action] menu, select
[Assign].

51 Check that for the new IP security policy,
[Policy Assigned] is displayed as
[Yes].

52 Click [X] on the [Local Security Policy]
screen.

Controlling Access Using IP

Address (IP Filtering)

You can control access to the machine using the
IP address. You can set whether to allow
configuration or printing from the IP addresses
specified. By factory default, IP filtering is
disabled.

(! Note)

® Be sure to specify the correct IP address. If you specify a
wrong IP address, you cannot access the machine using
the IP protocol.

® When you enable IP filtering, the access to and from a host
that is not specified in these steps is rejected.

® You can use only IPv4 for IP filtering.

1 Access the machine's web page and log
in as the administrator.

Select [Admin Setup].

3 Select [Network Manager]>
[Security]>[IP Filtering].

4 Follow the on-screen instructions to
specify detailed settings.

(! Note)

® If nothing is registered in[Administrator's IP
Address to Register], you may not be able to access
the machine depending on the specified IP address
range.

® If you use a proxy server, [Your Current Local
Host/Proxy IP Address] and the IP address of your
host may not match.

5 Click [Send].

The network card reboots to enable the new
settings.

Control Access Using MAC
Address (MAC Address

Filtering)

You can control access to the machine using the
MAC address. You can allow or reject the access
from the specified MAC addresses.

(t Note)

® Be sure to specify the correct MAC address. If you specify
the wrong MAC address, you cannot access the machine
via a network.

® You cannot specify to accept or to reject for each address
individually.
1 Access the machine's web page and log
in as the administrator.

Select [Admin Setup].

3 Select [Network Manager]>
[Security]>[MAC Address Filtering].

4 Follow the on-screen instructions to
specify detailed settings.

( Note)

® If nothing is registered in [Administrator's MAC
Address to Register], you may not be able to access
the machine depending on the specified MAC address.

® If you use a proxy server, [Your Current Local
Host/Proxy MAC Address] and the MAC address of
your host may not match.

5 Click [Send].

The network card reboots to enable the new
settings.

Error Notification by E-mail

(E-mail Alert)

You can set the machine to send an error
notification e-mail when an error occurs. You can
set when to be notified:

® On a periodical basis

® Only when an error occurs

Configuring Your Machine

You can configure the settings for e-mail alert
using the web page.

® If you have configured the settings for Scan To Mail / Scan
To Internet Fax that are described in the "User's Manual
Basic", the server configuration is complete.

® When you specify a domain name in [SMTP Server],
configure the DNS server in the [TCP/IP] setting.
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You need to set the mail server to allow the machine to
send an e-mail. For details on the mail server setting, refer
to your network administrator.

If you use Internet Explorer 7, be sure to configure the
settings below before you send a test mail. In the browser,
select [Tools] > [Internet Options], then click [Custom
Level] on the [Security] tab. Then select [Enable] in
[Allow websites to prompt for information using
scripted windows].

Access the machine's web page and log
in as the administrator.

Select [Admin Setup].

Select [Network Manager]>[E-mail]>

9 Click [Send].

The network card reboots to enable the new
settings.

® If there is no error specified, the alert e-mail is not sent.

Alert At Time of Error Occurrence

1 Perform steps 1 to 6 in "Regular Alert".

When an error or warning is selected to require
notification, a window will display to specify the
time between error occurrence and sending the

alert.

[Send Settings].

) . . 2 Specify the time to sending of an error
4 Follow the on-screen instructions to alert and then click [OK].

specify detailed settings.
If you specify a longer time, you are only notified
5 Select [Set detail of the SMTP of persisting errors.

Protocol]. Click [OK].

6 If necessary, you can configure
[Security Settings], [Configure
attached information], and [Others].

7 Click [Send].

The network card reboots to enable the new

Click [View a summary of current
configuration] to check the current
settings, and then click [X] to close the
window.

You can also check the current settings of up to
two addresses on the main window. Select the

settings. . :
desired addresses to check from the list box.
Regular Alert 5 Click [Send].
The network card reboots to enable the new
1 Access the machine's web page and log settings.

in as the administrator.

When you use the SNMP manager that supports
SNMPv3, the management of the machine is
encrypted by SNMP.

4 Enter an e-mail address to receive the 1 Access the machine's web page and log
alerts. in as the administrator.

Select [Admin Setup].

3 Select [Network Manager]>[E-mail]>
[Alert Settings].

5 Click [Setting] for the specified address.

[Copy] is useful when you want to apply the alert
conditions to another address.. 3 Select [Network Manager]>[SNMP]>

[Setting].

Select [Admin Setup].

sbu11as MJomiaN

6 Follow the on-screen instructions to
specify detailed settings. 4 Follow the on-screen instructions to
specify detailed settings.
Click [OK]. pecily detal ‘N9

5 Click [Send].

Click [VIew a summary of current The network card reboots to enable the new

configuration] to check the current

. . settings.
settings, and then click [X] to close the
window.

® Your machine has an SNMP agent. You can confirm and
change the machine settings by a commercially available
SNMP agent. For the MIB of the machine, refer to the
software DVD-ROM and check the "README" file in the
[Misc] > [MIB] folder.

You can also check the current settings of up to
two addresses on the main window. Select the
desired addresses to check from the list box.
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Your machine supports IPv6. The machine
obtains the IPv6 address automatically. You
cannot set the IPv6 address manually.

The machine supports the following protocols:

® For Printing:

- LPR
- IPP

- RAW (Port9100)

- FTP

® For Configuration:

- HTTP

- SNMPv1/v3

- Telnet

Operation is confirmed under specific conditions
for the following applications.

A Condi
Protocol (01 Application "
tion

LPD ® Windows 7 LPR (Command *1,2,3

® Windows Vista | Prompt)

® Windows XP
Port9100 ® Windows 7 LPRNng *1,2,3

® Windows Vista
FTP ® Windows 7 FTP (Command *1,2,3

® Windows Vista | Prompt)

® Windows XP

® Mac OS X FTP (Terminal) *1,2,3
HTTP ® Windows XP Internet Explorer |*1, 2, 3

6.0
® Mac OS X Safari (2.0- *1, 2,
v412.2) 3,4

Telnet ® Windows 7 Telnet (Command | *1, 2, 3

® Windows Vista | Prompt)

® Windows XP

® Mac OS X Telnet (Terminal) | *1, 2, 3

Select [Admin Setup].
Select [Network]>[TCP/IP].
Select [Enable] for [IPv6].
Click [Submit].

The network card reboots to enable the new
settings.

G A W N

Checking IPv6 Address

The OPv6 address is automatically assigned.
1 Select [View Info].
2 Select [Network]>[TCP/IP].

® When the global address is displayed only as zeros, it may
be an error due to the router being used.

Reference

® You can also check the IPv6 address in the network report
from the machine by pressing the <SETTING> key and
then selecting [Report Print] > [View Info] > [Network
Information]. For details on the report and how to print
it, refer to "Printing Reports" P. 73.

Using IEEE802.1X

Your machine supports the IEEE802.1X
authentication.

Be sure to configure your machine and your
computer in advance before performing the
following steps.

Reference

® For details on the initial setup and the IP address, refer to
the User's Manual Basic.

Configuring Your Machine for
IEEE802.1X

*1) To specify a host name, edit the host's
file or access via the DNS server.
*2) On Telnet, when only IPv6 is enabled
you cannot specify a host name by the
DNS server.
*3) You cannot specify a host name when
you use a link local address to access.
*4) Enter an IPv6 address enclosed with
square brackets.

(1 Note)

® To use IPv6 on Windows XP, install IPv6.

Enabling IPv6

1 Access the machine's web page and log
in as the administrator.

m Using PEAP

1 Access the machine's web page and log
in as the administrator.

Select [Admin Setup].

W

Select [Network Manager]>
[IEEES802.1X].

Select [Enable] for [IEEES802.1X].
Select [PEAP] for [EAP Type].

Enter a user name in [EAP User].

N O O K

Enter a password in [EAP Password].
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8 Select [Authenticate Server] and then
click [Import].

9 Enter the file name of the CA certificate
and then click [OK].

Specify the certificate issued by the certificate
authority, which is the certificate authority from
which the RADIUS server obtained the certificate.
A PEM, DER, and PKCS#7 file can be imported.

10 Click [Send].

The network card reboots to enable the new
settings.

11 When the standby screen appears on the
machine, hold down the power switch for
about a second to turn off the power.

12 Go to "Connecting Your Machine to
Authentication Switch" P. 163.

m Using EAP-TLS

1 Access the machine's web page and log
in as the administrator.

Select [Admin Setup].

W

Select [Network Manager]>
[IEEE802.1X].

Select [Enable] for [IEEE802.1X].
Select [EAP-TLS] for [EAP Type].

Enter a user name in [EAP User].

N OO O K

Select [Do not use SSL/TLS
Certificate for EAP authentication]
and then click [Import].

8 Enter the file name of the certificate.
Only a PKCS#12 file can be imported.

9 Enter the password of the certificate and
then click [OK].

10 Select [Authenticate Server] and then
click [Import].

11 Enter the file name of the CA certificate
and then click [OK].
Specify the certificate issued by the certificate
authority, which is the certificate authority from

which the RADIUS server obtained the certificate.
A PEM, DER, and PKCS#7 file can be imported.

12 Click [Send].

The network card reboots to enable the new
settings.

13 When the standby screen appears on the
machine, hold down the power switch for
about a second to turn off the power.

14 Go to "Connecting Your Machine to
Authentication Switch" P. 163.

Connecting Your Machine to
Authentication Switch

1 Make sure that the machine is turned off.

2 Connect an Ethernet cable to the
network interface port.

3 Connect the Ethernet cable to the
authentication port of an authentication
switch.

4 Hold down the power switch for about a
second to turn on the power.

5 Set up the machine.

Reference

® For details on the initial setup, refer to the User's
Manual Basic.

Configuring LDAP Server

Reference

® For details on the LDAP server and encryption setting,
refer to your network administrator.

1 Access the machine's web page and log
in as the administrator.

Select [Admin Setup].

3 Select [Network Manager]>[LDAP
Server Setting].

4 Enter the domain name or IP address of
the LDAP server in [LDAP Server].

5 Enter the port number of the LDAP
server in [Port Number].

sbu11as MJomiaN

6 Specify a value of time-out to wait for
the search results in [Timeout].

7 Specify a value for the maximum number
of entries into the search results in
[Max. Entries].

8 Specify a BaseDN to access the LDAP
server in [DN Name].
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9 Enter attribute names to be searched for
as the user name in [User Name].

Be sure to specify a value for [Name 1].

10 Enter an e-mail address to be searched
for in [Mail Address].

11 If necessary, specify a search condition
in [Additional Filters].

12 Select the authentication method you
want in [Method].

(! Note)

® When you select [Anonymous] or [Simple], user
authentication using LDAP fails. You need to select
[Digest-MD5] or [Secure Protocol] if you configure
the LDAP server for user authentication.

® When you select [Digest-MD5], you need to
configure the DNS server setting.

® When you select [Secure Protocol], you need to
configure the DNS server and the secure protocol
server settings.

13 If you do not select [Anonymous] in
step 12, specify the user ID and
password to log in to the LDAP server.

14 Select the encryption method in
[Encryption].
15 Click [Send].

The network card reboots to enable the new
settings.

Configuring Secure Protocols

Authentication using the Kerberos server is
available when you access the LDAP server. In
order to use the secure protocol, be sure to
complete the SNTP and DNS server settings.

1 Access the machine's web page and log
in as the administrator.

Select [Admin Setup].

3 Select [Network Manager]>[Secure
Protocol Server Setting].

Enter a realm name in [Domain Name].

5 Click [Send].

The network card reboots to enable the new
settings.

Printing Without Printer Driver

(Direct Print)

Printing PDF Files

You can print PDF files without installing the
printer driver. Specify the file you want to print
on the web page and sent it to the machine.

® Additional RAM memory may be necessary depending on
the PDF file.

® Printing may not be correct depending on the PDF file.
When printing is not correct, open the file with Adobe
Reader and then print.

Access the machine's web page.

Click [Direct Print].

Select [Web Printing].

A W N =

Follow the on-screen instructions to
specify detailed settings.

5 Check the settings and then click [OK].

The data is sent to the machine and the printing is
started.

Configuring Server to Print Files
Attached to E-mails

You can print a file that the machine receives as
an attachment to an e-mail.

® Up to 10 files can be printed. The maximum size for each
file is 8 MB.

® PDF, JPEG, and TIFF files can be printed.

® Additional RAM memory may be necessary depending on
the PDF file.

® Printing may not be correct depending on the PDF file.
When printing is not correct, open the file with Adobe
Reader and then print.

H Configuration for POP

1 Access the machine's web page and log
in as the administrator.

Select [Admin Setup].

3 Select [Network Manager]>[E-mail]>
[Receive Settings].

4 Select [POP3] and then click [To
STEP2].
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5 Follow the on-screen instructions to
specify detailed settings.

® Be sure to specify the correct settings for your mail
server. If you enable APOP when your mail server does
not support the APOP protocol, e-mails may not be
received correctly.

® When you specify a domain name for the mail server,
configure the DNS server in the [TCP/IP] setting.

6 Click [Send].

® If the POP server does not support the SSL encryption, e-
mails may not be received correctly.

B Configuration for SMTP

1 Access the machine's web page and log
in as the administrator.

Select [Admin Setup].

3 Select [Network Manager]>[E-mail] >
[Receive Settings].

4 Select [SMTP] and then click [To
STEP2].

5 Follow the on-screen instructions to
specify detailed settings.

6 Click [Send].

Changing Settings on EtherTalk (for Mac 0S
only) (MB451/MB451w/MB471/MB471w/

MB491/MB491+/MB491+LP/ES4191 MFP/
MPS4200mb/MPS4700mb Only)

(1 Note)

® EtherTalk cannot be used with Mac OS X 10.6 or later.

Changing EtherTalk Machine Name

1 Access the machine's web page and log
in as the administrator.

Select [Admin Setup].
Select [Network]>[EtherTalk].
Enter a new name in [Printer Name].

Click [Submit].

A AN O N

Changing EtherTalk Zone

1 Access the machine's web page and log
in as the administrator.

Select [Admin Setup].
Select [Network]>[EtherTalk].

Enter a new zone name in [Zone

Name].
5 Click [Submit].
(! Note)

® Be sure to specify a zone within the same segment.
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B Other Operations

This section explains how to initialize the network settings and how to setup your machine and computer

to use DHCP.

Initializing Network Settings

(1 Note)

® This procedure initializes all the network settings.

1 Press the <SETTING> key.

2 Press V¥ to select [Admin Setup] and
then press (9,

3 Enter the administrator password.
4 Select [Enter] and then press (v,

5 Press V¥ to select [Network Menu] and
then press (9,

6 Check that [Network Setup] is selected
and then press (9,

7 Press V to select [Factory Defaults]
and then press (v,

8 Check that [Execute] is selected and
then press (v,

9 On the confirmation screen, press € or
to select [Yes] and then press (v,

The network card reboots to initialize the settings.

You can obtain an IP address from the DHCP
server.

(t Note)

® You must be authorized as the administrator.

® The network system may go down if you enter an incorrect
IP address.

® You can obtain an IP address from the BOOTP server.

Configuring DHCP Server

DHCP assigns an IP address to each host on the
TCP/IP network.

(t Note)

® The machine must have a static IP address if you want to
print via a network. For details on how to assign a static IP
address, refer to the manual of your DHCP server.

® The following OSes are supported:

- Windows Server 2008 R2, Windows Server 2008, and
Windows Server 2003

® The following steps are explained using Windows Server
2008 as an example. The steps and menus may differ
depending on the OS you use.

1 Click [Start] and select
[Administrative Tools]>[Server
Manager].

If [DHCP] is already shown in
[Administrative Tools] continue to step 8.

2 Select [Add Roles] on the [Roles
Summary] area.

3 On the [Add Roles Wizard], click
[Next].

4 Select [DHCP Server] and then click
[Next].

5 Follow the on-screen instructions and
configure the settings as necessary.

6 On the [Confirm Installation
Selection] screen, check the settings
and click [Install].
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7 When the installation finishes, click
[Close].

8 Click [Start] and select
[Administrative Tools]>[DHCP] to
launch the [DHCP] wizard.

9 On the DHCP list, select a server to use.

10 From the [Action] menu, select [New
Scope].

11 On the [New Scope Wizard], follow the
on-screen instructions and configure the
settings as necessary.

® Be sure to configure the default gateway settings.

e On the [Activate Scope] screen, select [YeS,
I want to activate the scope now).

12 Click [Finish].

13 Select the new scope from the DHCP list
and then select [Reservations].

14 From the [Action] menu, select [New
Reservation].

15 Configure the settings.
16 Click [Add].
17 Click [Close].

18 From the [File] menu, select [Exit].

Configuring Your Machine

The following explains how to configure your
machine to use DHCP/BOOTP.

Note that since the DHCP/BOOTP protocol is
enabled by factory default, you do not have to
perform this procedure.

® The following steps are explained using Network Card
Setup as an example. The steps and menus may differ
depending on the software you use.

1 Hold down the power switch for about a
second to turn on the power.

2 Turn on your computer and insert the
software DVD-ROM.

3 Click [Run setup.exe].

If the [User Account Control] dialog box
appears, click [Yes].

4 Select a model and then click [Next].

10

11

12
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Read the license agreement and click
[I Agree].

Select [Device Configuration]>
[Network Card Setup].

Select your machine from the list.

From the [Setting] menu, select
[Printer Setting].

Enter the IP address and then click [OK].

Enter the password at [Enter
Password] and then click [OK].

The factory default password is the last six digits
of the MAC address.

The password is case-sensitive.

Click [OK] on the confirmation window.

The machine restarts to enable the new settings.
The machine status icon changes to red during the
restart. The status icon changes to green when
the machine has restarted and the new settings
have been enabled.

From the [File] menu, select [Exit] to
close the Network Card Setup.
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9. Settings for Auto Delivery and
Transmission Data Save Functions
(for MB491/MB491+LP/ES4191
MFP/MPS4200mb/MPS4700mb Only)

This chapter explains how to configure settings for auto delivery and transmission data save functions.

This machine has the auto delivery and transmission data save functions. These functions can be used
for faxes, Internet faxes, and e-mails. You can configure the settings for these functions using the web
browser utility for the machine.

(1 Note)

® Even when connected using a wireless LAN, the displayed MAC address becomes the MAC address of the wired LAN.

® The default administrator password of the machine is "aaaaaa".
® Internet Explorer 8 is used here as an example. The details may differ depending on the browser you are using.

Reference

® For details on the web browser utility, refer to "Webpage" P. 107.

B Forwarding Received Data As Digital Data (Auto
Delivery)

This chapter explains the auto delivery function and how to configure settings for it.

The auto delivery function forwards received data automatically to specified destinations. You can
specify up to five e-mail addresses and one network folder as destinations.

You can use this function for received faxes, Internet faxes, and files attached to e-mails. The data is
forwarded as a PDF or TIFF file depending on the file format of the received data.

You can register up to 100 sets of forwarding destinations for the auto delivery function.

When the fax reception mode is set to [Forward Mode], the data is not automatically delivered by this function.
The received fax is delivered as a PDF file.

If the received file attached to an e-mail is other than a PDF, JPEG, or TIFF file, it is not forwarded.

The body text of received e-mails cannot be forwarded.

The size of data that this function can handle is limited.

If an SD memory card's capacity is insufficient to store a received Internet fax or file attached to an e-mail, auto delivery is not
carried out.

2 Enter "http://machine's IP address" in
. ' the address bar and press the <Enter>
Delivery Function key.

Reference
Reference

] . . ® For the machine's IP address, please refer to the
® You need to configure the server settings in advance. For p :
. . . User’s Manual Basic.
details on how to configure the server settings, refer to the
User’s Manual Basic.

Configuration for the Auto

(€ MBAGL - Winrrue Inbarmat Conlnrar

® If specifying a network folder, register a profile beforehand. \_/\/‘ 7
For details on how to register a profile, refer to the User’s ST g
Manual Basic. OKI

1 Launch your web browser.
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3 Click [Administrator Login].

View Info | Direct Print | Links
‘View Information

o
Device Name OKI-MB491-028697
18216802

00:80:87:02:86:97

@ Counter 1P Address

© Supplies Life MAC Address

Network Location

@ System Serial Number
Asset Number

Contact Name

Tray1 Ag
MP Tray Ad
Duplex Installed
SD Memory Card Installed
Memory 320 MB

cu 50.36

4 Enter "admin" in [User Name] and enter

the administrator password in of the
machine in [Password], and then click
[OK].

5 Click [SKIP].

MB49

[CINetWare Printer Name
[CEtherTalk

Short Device Name MB491-028697

Location (Max.255 characters)

Asset Number (Max.32 characts

Contact Name
(Max.255 charad

TCP/IP Enable

NetBEUT Disable -
NetBIOS over TCP Enable -
NetWare Disable -
EtherTalk Disable -

|71Do not show this page again

MB491 Refresh Status Window

View Info | Paper Setup | List | Admin Setup | Job List | Direct p.—i.‘| Transmission Settin g’r ks
Remaining Tor

View Information

o

Device Name OKI-MB491-028687

& Counts
® Counter IP Address 192.168.02
BErEsl® MAC Address 00:80:87:02:86:97 ®
© Usage Report Location Porto100 @
etwork Serial Number J o
—— Asset Number op o
Contact Name
- Administrator Netware ]
NetWare
Tray1 a4
i RPrinter O
MP Tra e
i EtherTalk 0]
Duplex Installed NotBEUT o
e
SD Memory Card Installed
Memory 320 MB pm———
@
Version Informa P
cu 50.36
Telnet (@]
PU B2.06.00
NetBEUI (0]
Network Firmware 01.03-splo1
Web Remote t0.01

7 Click [New] on the [Automated
Delivery Setup] page.

View Info | Paper Setup | List | Admin Setup | Job List | Direct Print | Transmission Settings|

Transmission Setup

CAutomated Delivery Setup

Automated Delivery status O (Stop)

OTransmission Settings

No. Delivery Settings Status Operation
1 1 OFF (Edit| | Delete |
2 2 OFF _edit| | Delete |
3 orr | New
4 OFF | ey
s oFF | New|
6 OFF | New|
7 OFF | New|
s OFF | New
° OFF | New
i orr | new|

8 Enter a name of your choice in

[Automated Delivery].

You can configure Automated Delivery in this page. When *
page without any change, please press "Back” button in th
to other page with different way, you will not be able to e
"addressbook/Profile/Automated Delivery/Transmission” set
set by “Address info lock time_out”

Aut_omate d Ex
Delivery

Aut_omated OFF =
Delivery

[ Received E-mail(Interne tFAX) Pref

Search field  E——
[C] Received Fax Pret

E-mail -
address: _

Deliver To Edit

Folder: -
Edi
De
Print OFF ~
Submit | Back |Wh=r you vantto ==t above, press 'c

When von went o move to other o=

9 Select [ON] for [Automated Delivery].

Automated Delivery Setup

You can configure Automated Delivery in this page. Wher
page without any change, please press "Back” button in t
to other page with different way, you will not be able to
"Addressbook/Profile/Automated Delivery/Transmission” se
set by "Address info lock time-out".

Automated Ex
Doliver,
‘Automated on
Delivery

[ Received E-mail(InternetFAX) Pt
[ Received Fax Pre

Search field

E-mail -
address: _

Deliver To it

Folder: -

‘U‘Lﬂ

Print OFF =

I Mibcn o b b =t mbove. oreae

10 Select the check box you require in
[Search field].

¥ou can configure Automated Delivery in this page. When y
page without any change, please press "Back” button in thi
to other page with different way, you will not be able to ec
"Addressbook/Profile/Automated Delivery/Transmission" seti
set by "Address info lock time-out”.

Aul:_om ated Ex
Delivery
Automated on -

Delivers

Received E-mail{InternetFAX) P iﬁ

Search field
Received Fax Plefi

E-mail -
address: _

Deliver To Edit

Folder: -
Edit
Del

Print OFF —

When you want to sat sbove, prass S
Submik Back |when you want to move to other page
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11 Select [OFF] for [Print].

If you select [ON], the received data is printed
out.

Automated Delivery Setup

You can configure Automated Delivery in this page. When you move to other
page without any change, please press "Back” button in this page. If you move
to other page with different way, you will not be able to edit
"Addressbook/Profile/Automated Delivery/Transmission” settings in time that is
set by "Address info lock time-out".

Automated

Delivery Fx (Bt
Allt.nmaled ON ~

Delivery

Received E-mail(InternetFAX)  Preferences
Search field
Received Fax Preferences

£-mail To : oki@mail.co.jp
address:

Deliver To Edit

Folder: 1

o

When you vant to set above, press "Submit” button,
Subal BACK | hen you want to move to sther page, press "Back’ button.

=0
Delete

12 Configure an e-mail destination.

a) [Click [Edit] in the [E-mail address]
field.

Automated Delivery Setup

You can configure Automated Delivery in this page. When you move to other
page without any change, please press "Back” button in this page. I you move
to other page with different way, you will not be able to edit
"Addressbook/Profile/Automated Delivery/Transmission" settings in time that is
set by "Address info lock time-out”.

Automated

Delivery Fx (1-15 characters)
Alll-DmHtEd ON ~
Delivery

Received E-mail(InternetFAX)  Preferences
Search field
Received Fax Preferences

£-mail To : oki@mail.co.jp
address: _

Deliver To
Folder: 1
Edit
Delete
Print OFF ~
Cubmik ‘ Back | When you vent to set above, press "Submit’ button.

When vou vant tn move tn nther nane. nress "Rack’ huttan.

b) Enter a recipient email address and click
[Add].

To - okiemai.co.jp Ac

Address Book | Group

E-mail address

Address List

Delete selected address Delete all

oK Back

c) Check that the entered address is listed in
the [Address List] field and then click
[OK].

oki@mail.co.jp Add
E-mail address (Max.80 characters)

Address Book Group

(O )

Address List ‘

Delete selected address | Delete all |

Back

13 Configure a network folder destination.

a) Click [Edit] in the [Folder].

You can configure Automated Delivery in this page. When you move to other
page without any change, please press "Back” button in this page. If you move
to other page with different way, you will not be able to edit
"Addressbook/Profile/Automated Delivery/Transmission" settings in time that is
set by "Address info lock time-out”

Automated x -
Delivery (1-15 characters
Automated on -

Delivery

[Vl Received E-mail(InternetFAX) _ Preferences
Search field
Received Fax Preferences
E-mail To : oki@mail.co.jp
address: _

Deliver To Edit

Folder: 1
Delete
Print OFF ~
Submit ‘ Back | When you vant to set above, press "Submit” button.

When vou want to move to other page, press "Back’ button.

b) Select a destination from the [Profile
List] and then click [OK].

Profile List

14 Click on [Submit].

You can configure Automated Delivery in this page. When you move to other
page without any change, please press "Back” button in this page. If you move
to other page with different way, you will not be able to edit
"Addressbook/Profile/Automated Delivery/Transmission" settings in time that is
set by "Address info lock time-out”

Automated

Delivery Fx (1-15 characters)
Alltlnmaled oN ~
Delivery

Received E-mail(InternetFAX) _ Preferences
Search field
Received Fax Preferences

E-mail To : oki@mail.co.jp
address: _

Deliver To
Edit
Folder: 1
Edit
Delete

Print OFF v

Back | When you vent to set above, press "Submit” button,
When you want to move to thar page, prass "Back’ buttan.
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B Saving Transmission and Reception Data
(Transmission Data Save)

This chapter explains the transmission data saving function and how to configure settings for it.

The transmission data save function saves transmitted and received data automatically in a specified
network folder. You can only specify one network folder.

You can use this function for transmitted faxes, Internet faxes, faxserverfiles attached to e-mails, and
received faxes, Internet faxes, files attached to e-mails. The data is saved as a PDF or TIFF file
depending on the file format of the original data.

(1 Note)

® When the following operations are executed,the transmission data save function cannot be performed:
- Real time transmission
- Polling transmission using Fcode bulletin board communication
- Reception using Fcode confidential communication

The sent or received fax is saved as a PDF file.

If the sent or received file attached to an e-mail is other than a PDF, JPEG, or TIFF file, it is not saved.
The body text of e-mails cannot be saved.

The size of data that this function can handle is limited.

If an SD memory card's capacity is insufficient to store a sent or received Internet fax or file attached to an e-mail, or a sent
faxserver, transmission data is not saved.

3 Click [Administrator Login].

Configuration for the
Transmission Data Save

View Info | Direct Print | Links

Function
= Device Name OKI-MB491-028697
Counter 1P Address 182.168.0.2
O Supplies Life MAC Address 00:80:87:02:86:97
Network Location
® You need to configure the server settings in advance. For o system SesialNumber
. . . Asset Number
details on how to configure the server settings, refer to the Contact Name
User’s Manual Basic. - ato
Trayl Ad
® Register a profile in advance. For details on how to register P Tray A4
a profile, refer to the User’s Manual Basic. Duplax Jnstohed
SD Memory Card Installed
Memory 320 MB
1 Launch your web browser.
cu S0.36

2 Enter "http://machine's IP address" in 4 Enter "admin" in [User Name] and enter

tkhe address bar and press the <Enter> the administrator password in of the
ey machine in [Password], and then click
EEReference [OK] .

® For the machine's IP address, please refer to the
User’s Manual Basic.

(& MBA9L - Windouc Tntarmat Evalnrar

\/\J £] hitp://192168.0.2/ |
¢ Favorites | @ MBAg1

(AlUO qUIDOLYSAIN/AWO0ZHSdIN

/d4IN T6THSA/dT1+ 164N/ T6H4IN 105) suonduny
9ABS ele( UOISSiwSsuURl] pue AJSAIRQ 0INy 404 sbumes

OKI
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Saving Transmission and Reception Data (Transmission Data Save)

5 Click [SKIP].

MB4

[CINetware Printer Name
[JEtherTalk
Short Device Name MB491-028697

(Max. 15charactars)

(alpha/numeric

maximum of 15 char;
aracters and - ars

can be
ptable.)

Location (Max.255 characters)
Asset Number

(Max.32 characters)

Contact Name
- Administrator

(Mx.255 characte

TcP/TP Enable

NetBEUL Disable
NetBIOS over TCP Enable ~
NetWare Disable
EtherTalk Disable «

not show this page again.

Select [Transmission Settings].

MB49 Rofrach Status Window

View Information

o Black:

Device Name OKI-MB491-028697

g Toner

View Info | Paper Setup | List | Admin Setup | Job List | Direct Prinl' Transmission Settin ’ Links

s0%

Counter

O Supplies Life

1P Address
MAC Address.

192.168.0.2
00:80:87:02:86:97

Print Service Enabled

10 Click on [Select Profile List].

Sent E-mail
(Interet Fax , FaxServer)

ON ~

category -

= — ::Z:bmm to send changes. Prass Cancel to clear

11 Select a destination from the [Profile

List] and then click [OK].

Profile List

12 Click on [Submit].

PR
0 Usage Report Location 0] ® Sent E-mail Settings
Network Serial Number Fp o Sent E-mail oN -
O System Asset Number ) (@) (Internet Fax , FaxServer)
Contact Name
Ne Netware Category 1
- Administrator b @]
Netware
EEayE £ e @] Press Submit to send changes. Press Cancel o clear
Cancel
MP Tray At changes.
. 1o EtherTalk O
Duplex Installe
= NetBEUT O
SD Memory Card Installed
wemory nove
SNMP (¢}
WEB @
cu 50.36
Telnet (@]
Pu 82.06.00
NetBEUT o
Network Firmware  01.03-splo1
Web Remote 0.01

7 Select [Transmission Settings].

View Info | Paper Setup | List | Admin Setup | Job List | Direct Print | Settings| Links

Automated Delivery Setup

Automated Delivery Status O (stop)

Transmission Setup

Automated Delivery Setup

Crransmission Settings o
No. Delivery Settings Status| Operation
1 1 OFF Edit| | Delete
2 2 OFF Edit| | Delete
3 OFF NE_W
4 OFF NE_W
5 OFF | New
6 OFF | New
7 OFF | New
8 OFF | New

Category Status

ent E-mail
(Internet Fax , FaxServer)

Edit
Received E-mail OFF Edit
Edit

OFF

(Internet Fax)

Transmitted Fax OFF

Received Fax OFF Edit

9 Select [ON]

Sent E-mail
(Intenet Fax , FaxServer)

Select Profile List
T —— Press Submit to send changes. Press Cancel to dlear
changes.

Category -
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10.Troubleshooting

This chapter explains items on the limits of initializing, deleting and updating drivers, and when in sleep
mode.

H Initializing

This section explains how to initialize an SD memory card and flash memory, and how to reset the
equipment settings to their defaults.

You can delete data or settings stored on the machine to restore the settings at the time of purchase.

(1 Note)

® In the default settings, [Initialize] cannot be selected because [Initial Lock] is set to [Enable]. [Set [Initial Lock] to
[Disable] in [Storage Maintenance Setup]. For details on the initial lock, refer to "Management" P. 100.

® [In order to access the [Admin Setup] menu, an administrator password is required. The default password is "aaaaaa".

Initializing an SD memory card (for 5 Press ¥ to select [Management] and

MB491/MB491+LP/ES4191 MFP/ then press .
MPS4200mb/MPS4700mb Only) 6 Press ¥ to select [SD Memory Card
Setup] and then press (v,

Carry out initialization of an SD card when

inserting a card that has either been used in 7 Check that [Initialize] is selected and
other equipment or when it has not been

properly recognized. then press (v,

An SD memory card is used as a storage for 8 Check that [Execute] is selected and

spooling when copying sectors, saving secure

print/ encrypted print data, form data and then press (.

macros. Initialization deletes stored data. A message appears confirming you that
o continuing will automatically restart the system.
An SD memory card has three partitions. They Select [Yes] to continue.

are PS, Common, and PCL. When initialized, it is
divided into partitions again. You can also format

particular partitions individually. Formatting a particular partition

You can initialize a particular partition within the

Formatting the Entire Area SD memory card's 3 partitions (PS, Common,

and PCL).
You can format the entire area of the SD memory
card installed in the machine. (t Note)
® When you initialize a partition, the following data is
(! Note) deleted:
® When you initialize all areas of an SD memory card, the - PS: Font data in PS area
following data is deleted: - Common: Job data and demo data stored with [Secure
- [Stored job data subject to [Secure Print], [Encrypted Print], [Encrypted Secure Print] or [Store to SD =
Secure Print] or [Store to SD Card]. Card]. g
- Custom demo data - PCL: Font data in the PCL area =
- Font data <
1 Press the <SETTING> key. 9]
1 Press the <SETTING> key =
2 Press V to select [Admin Setup] and a

2 Press V¥ to select [Admin Setup] and then press (@9,

then press (),
P 3 Enter the administrator password.

3 Enter the administrator password.
4 Select [Enter], and then press (x,
4 Select [Enter], and then press (v,
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Initializing

5 Press V¥V to select [Management] and
then press (),

6 Press V¥ to select [SD Memory Card
Setup] and then press (x,

7 Press V¥ to select [Format Partition]
and then press (),

8 Press V¥ to select the partition you want

to initialize and then press (x.

A message appears confirming you that
continuing will automatically restart the system.
Select [Yes] to continue.

Initializing Flash Memory

Flash memory has saved mail templates, etc.,
stored on it.

Use the following steps to initialize.

(1 Note)

® When you initialize flash memory, the following data is
deleted:

- Custom demo data
- Font data

Press the <SETTING> key

2 Press V¥ to select [Admin Setup] and
then press (v,

3 Enter the administrator password.
4 Select [Enter], and then press (v,

5 Press V¥ to select [Management] and
then press (v,

6 Press ¥ to select [Flash Memory
Setup] and then press (x,

7 Check that [Initialize] is selected and
then press (v,

8 Check that [Execute] is selected and
then press (v,

A message appears confirming you that
continuing will automatically restart the system.
Select [Yes] to continue.

Resetting the Machine

Settings

You can return the configured settings to their
default.

(1 Note)

® When you initialize the equipment settings, the following
data is deleted:

- Stored documents on the Fcode bulletin board
- Fax jobs that have not been sent

- Fax jobs received in the Fcode parent box.

- Registered job macros

- Dialing logs

- E-mail logs

1 Press the <SETTING> key.

2 Press V to select [Admin Setup] and
then press (v,

3 Enter the administrator password.
4 Select [Enter], and then press (v,

5 Press V¥ to select [Management] and
then press (v,

6 Press V¥ to select [Reset Settings] and
then press (v,

7 Check that [Execute] is selected and
then press (),

A message appears confirming you that
continuing will automatically restart the system.
Select [Yes]to continue.
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Deleting or Updating the Drivers

H Deleting or Updating the Drivers

This section explains how to delete or update the drivers you are using.

(! Note)

® The procedure and display may differ according to the print driver and version of Windows or Mac OS X you are using.

Deleting a Printer or Fax
Driver

You can uninstall print and fax drivers.

For Windows

(1 Note)

® You must be logged on as an administrator to complete
this procedure.

® Restart the computer before you start removing a driver.

1 Click on [Start] and then select
[Devices and Printers].

2 Right-click the OKI MB491 icon and
select [Remove device].

If you have specified multiple printer drivers,
select [Remove device]>[OKI MB491(*)].
*Select the type of driver you want to remove.

3 If a confirmation message appears, click
[Yes].

(1t Note)

® If a message appears the device is in use, restart the
computer and try again from step 1 to 2.

4 Click [Printer server properties] on
the top bar with one of any icons
selected in [Printers and Faxes].

Select the [Drivers] tab.

If [Change Driver Settings] is
displayed, click on it.

7 Select the driver you want to remove and
click [Remove].

8 If a message appears asking you
whether to remove the driver only or the
driver and driver package from your
system. Select to remove the driver and
the driver package and then click [OK].

9 If a confirmation message appears, click
[Yes].

10 If the [Remove Driver Package] dialog
box appears, click [Delete]>[O0K].

(t Note)

® If deletion is rejected, restart the computer, and carry
out procedures 4-10 again.

11 Click [Close] in the [Printer Server
Properties] dialog box.

12 Restart the computer.

For Mac OS X

H For Mac OS X 10.5-10.8

1 From the Apple menu, select [System
Preferences].

2 Select [Print & Scan]. (For Mac OS X
10.7 to 10.8)
Select [Print & Fax]. (For Mac OS X 10.5
and 10.6)

3 Select the device you want to remove
and then click [-].

If a confirmation message appears, click [Delete
Printer] (for Mac OS X 10.5, this will be [OK]).

4 Close the [Print & Scan] dialog box.
(For Mac OS X 10.7 to 10.8)
Close the [Print & Fax] dialog box. (For
Mac OS X 10.5 and 10.6)

5 Insert the software DVD-ROM into the
computer.

6 Double-click [OKI]>[Drivers]>[PS] or
[PCL]>[UnInstaller].

7 Check the model name to be uninstalled,
and click [OK].

8 Enter the administrator password and
click [OK].

9 Remove the software DVD-ROM from the
computer.

Bbuizooyss|gnout
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Deleting or Updating the Drivers

® For Mac OS X 10.4.0-10.4.11

1 Select [Utilities] from the [Move]
menu.

Click on the [Printer Setup Utility] tab.

3 Select the device you want to remove
and click [Delete].

Close the [Printer List] dialog box.

5 Uninstall the driver by using the installer.

Reference

® For "For Mac OS X 10.5-10.8" P. 175, follow the
procedure in 5-9.

Updating a Printer or Fax
Driver

You can update printer and fax drivers.

For Windows

(! Note)

® You must be logged on as an administrator to complete
this procedure.

® Restart the computer before you start removing a driver.

1 Click on [Start] and then select
[Devices and Printers].

2 Right-click the OKI MB491 icon and
select [Printing preferences].

If you have installed multiple printer drivers,
select [Printer Properties]>[OKI MB491(*)].

*Select the type of driver you want to remove.

3 Click [About] in the [Setup] tab.

For a PS driver, select the [Print Options] tab,
and click on [About].

4 Check the version information and then
click [OK].

5 Delete the driver you want to update.

(! Note)
® Delete all the drivers of the same type (PCL, PS, PCL
XPS, and FAX drivers) to ensure updating.

Reference

® "Deleting a Printer or Fax Driver" P. 175

6 Install a new driver.

Reference

® For details on how to install a driver, refer to the User’s
Manual Basic.

For Mac OS X

1 Delete a driver.

Reference

® "Deleting a Printer or Fax Driver" P. 175

2 Install a new driver.

Reference

® For details on how to install a driver, refer to the User’s
Manual Basic.

Deleting a Scanner Driver

You can delete scanner drivers.

(t Note)

® You must be logged on as an administrator to complete
this procedure.

For Windows

1 Click on [Start], and then select
[Control Panel]>[Uninstall a
program].

2 Select [OKI MB4x1/ES41x1/MPS42x
Scanner](for MB441, MB451, MB451w,
MB461, MB471, MB471w, MB491, MB491+,
ES4161 MFP, ES4191 MFP, MPS4200mb) or
[OKI MB4x1+LP/MPS47x
Scanner](for MB461+LP, MB491+LP,
MPS4700mb) and click on [Uninstall].

If the [User Account Control] dialog box
appears, click [Yes].

3 If a confirmation message appears, click
[Yes].

4 Click [Finish] on the [Uninstallation
Complete] screen.

For Mac OS X (MB441, MB451,
MB451w, MB461, MB471, MB471w,
MB491, MB491+, ES4161 MFP,
ES4191 MFP, MPS4200mb)

1 From the hard disk, select
[Library]>[Image Capture]>[TWAIN
Data Sources].

2 Depending on the method of connection
of the machine, the following files will be
deleted.

- Network connection:
OKI MB4x1_ES41x1_MPS42x Network Driver.ds
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- USB connection:
OKI MB4x1_ES41x1_MPS42x USB Driver.ds

3 Close the [TWAIN Data Sources]
dialog box.

4 From the hard disk, select [Library]>
[Image Capture]>[Devices].

Delete the [OKI Scanner].
Close the [Devices] dialog box.

From the hard disk, select
[Applications]>[Okidata]>[Scanner].

Delete network scanner setup tool.

Restart the computer.

For Mac OS X(MB461+LP,
MB491+LP, MPS4700mb)

1 From the hard disk, select
[Library]>[Image Capture]>[TWAIN
Data Sources].

2 Depending on the method of connection
of the machine, the following files will be
deleted.

- Network connection:
OKI MB4x1+LP_MPS47x Network Driver.ds

- USB connection:
OKI MB4x1+LP_MPS47x USB Driver.ds

3 Close the [TWAIN Data Sources]
dialog box.

4 From the hard disk, select [Library]>
[Image Capture]>[Devices].

Delete the [OKI Scanner].
Close the [Devices] dialog box.

From the hard disk, select

[Applications]>[Okidata]>[Scanner].

Delete network scanner setup tool.

Restart the computer.

Updating a Scanner Driver

You can update scanner drivers.

(1 note)

® You must be logged on as an administrator to complete
this procedure.

For Windows

1 Click on [Start], right click [Computer]
Select [Properties].

2 Click [Device Manager].

If the [User Account Control] dialog box
appears, click [Yes].

3 Right click the [MB4x1/ES41x1/
MPS42x](for MB441, MB451, MB451w,
MB461, MB471, MB471w, MB491,
MB491+, ES4161 MFP, ES4191 MFP,
MPS4200mb) or [MB4x1+LP/
MPS47x](for MB461+LP, MB491+LP,
MPS4700mb) icon on [Imaging Device]
and click on [Properties].

4 Check the version of the scanner driver
on the [Drivers].

5 Delete the scanner driver.

Reference

® "Deleting a Scanner Driver" P. 176

6 Install a new scanner driver.

Reference

® For details on how to install a driver, refer to the User’s
Manual Basic.

For Mac OS X

1 Delete the scanner driver.

Reference

® "Deleting a Scanner Driver" P. 176

2 Install a new scanner driver.

Reference

® For details on how to install a driver, refer to the User’s
Manual Basic.
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11.Appendix

This chapter explains print job accounting.

B About Using Print Job Accounting

Using print job accounting, you can get the log used for this machine.

® The following explanation is different for different versions of print job accounting.

(! Note)

® If print job accounting is included in the machine, it will print in the configuration report when "JobAccounting: ON".

Number of Job Account IDs

and logs that can be used.

The number of job account IDs that can be
registered and the number of logs that can be
saved in the default state is as shown in the
following table:

® MB441/MB451/MB451w/MB461/MB461+LP/MB471/
MB471w/MB491+/ES4161 MFP

Job

Account Log
ID
100 About200

® MB491/MB491+LP/ES4191 MFP/MPS4200mb/
MPS4700mb

Job

Account Log
ID
100 About 5000

® This value may vary depending on the contents of the logs.
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