ドライバー&ユーティリティー

WebDriverInstaller


このソフトウェアをダウンロードするためには、以下の「使用許諾契約」に 同意していただくことが必要です。ダウンロードする前に必ずお読みください。

使用許諾契約を読む >

仕様

ファイルサイズ 20,844,816 Byte
ファイル名称 WDI_ALL_010511_0_104675.exe
カテゴリ 一般ユーティリティー
プログラム Ver. 1.5.11
適用機種  Pro9431Env;  Pro9541Env; B2200; B2400; B401; B410; B4100; B411; B412; B4250; B430; B4300; B431; B432; B4350; B440; B4400; B4500; B4600; B512; B701; B721; B731; B801; B820; B821; B840; B841; C301; C310; C312; C321; C330; C3300; C331; C332; C3400; C3450; C3520 MFP; C3530 MFP; C3600; C510; C5100; C511; C5200; C530; C5300; C531; C532; C5400; C542; C5510 MFP; C5550 MFP; C5600; C5650; C5700; C5750; C5800; C5850; C5900; C5950; C610; C610DN2; C612; C710; C711; C712; C7300; C7500; C801; C810; C811; C813; C821; C822; C823; C830; C831; C833; C841; C843; C8600; C8650; C8800; C8800-P; C910; C911; C911DM; C9150; C9300; C931; C931DP; C941; C941DP; C942; C942DP; C9500; C9600; C9650; C9655; C9800; C9800GA; C9850; C9850 MFP; ES2032; ES2032 MFP; ES2632a3; ES2632a4; ES3452 MFP; ES3640; ES3640 MFP; ES3640Pro MFP; ES3640a3; ES3640pro; ES4131; ES4132; ES4161 MFP; ES4172LP MFP; ES4191 MFP; ES4192 MFP; ES5112; ES5162 MFP; ES5162LP MFP; ES5430; ES5431; ES5432; ES5442; ES5460 MFP; ES5461 MFP; ES5462 MFP; ES5463 MFP; ES5473 MFP; ES6410; ES6412; ES7131; ES7411; ES7412; ES8430; ES8431; ES8433; ES8441; ES8443; ES8451 MFP; ES8453 MFP; ES8460 MFP; ES8461 MFP; ES8462 MFP; ES8463 MFP; ES8473 MFP; ES8483 MFP; ES9410; ES9411; ES9431; ES9541; ES9542; MB441; MB451; MB460; MB461; MB461+LP; MB470; MB471; MB472; MB480; MB491; MB491+LP; MB492; MB562; MC332; MC342; MC350; MC351; MC352; MC360; MC361; MC362; MC363; MC560; MC561; MC562; MC563; MC573; MC843; MC851; MC852; MC853; MC860; MC861; MC862; MC863; MC873; MC883; ML1032; ML1035; ML1055; ML18NR; ML2020; ML2030; ML22NR; ML3010; ML3020; ML3050; ML5100; ML5200; ML5300; ML5400; ML7300; ML7300PS; ML9055; ML910PS; ML9300; ML9300PS; ML9500PS; ML9600PS; MLPro930; MLPro9800PS-E; MLPro9800PS-S; MLPro9800PS-X; MPS2731mc; MPS4200mb; MPS4700mb; MPS5501b; Pro9431; Pro9431DM; Pro9541; Pro9542; Pro9542Env
適用OS Windows 10 (32bit); Windows 10 (64bit); Windows 8.1 (32bit); Windows 8.1 (64bit); Windows 8 (32bit); Windows 8 (64bit); Windows 7 (32bit); Windows 7 (64bit); Windows Vista (32bit); Windows Vista (64bit); Windows Server 2016; Windows Server 2012 R2; Windows Server 2012; Windows Server 2008 R2; Windows Server 2008 (32bit); Windows Server 2008 (64bit)
言語 英語; 日本語

更新履歴

Ver. 1.5.11 - 2017/02/17
• MC563、ES5463 MFPを対応しました。
• Windows Server 2016をサポートOSに追加しました。
• KB3185319のセキュリティパッチを適用しているWindows環境において、WebDriverInstallerを起動した際に、セキュリティの警告が表示される問題を修正しました
•Edgeブラウザーにて一部の機能が利用できない問題を修正しました。

Ver. 1.5.9 - 2016/12/20
• C813を対応しました。

Ver. 1.5.8 - 2016/09/26
• MC573、MC363、ES5473 MFP、ES5442、ES5432、ES6412、ES7412、ES8433、ES8443、C332、C532、C542、C612、C712、C823、C833、C843を対応しました。

Ver. 1.5.7 - 2016/07/04
• MC843を対応しました。

Ver. 1.5.3 - 2015/04/21
• MC853、ES8453、MC863、 ES8463、MC873、ES8473、MC883、ES8483を対応しました。

Ver. 1.5.2 - 2014/11/28
• B412、B432、B512、MB472、MB492、MB562、ES4132、ES5112、ES4192 MFP、ES5162 MFPを対応しました。

Ver. 1.5.0 - 2013/09/13
• C941、ES9541、C931、ES9431、C911、ES9411を対応しました。
• 1.2.0バージョン以降の旧版のユーティリティーを最新バージョンにアップデートできるように修正しました。

Ver. 1.4.2 - 2013/07/05
• C941、ES9541、C931、ES9431、C911、ES9411を対応しました。

Ver. 1.2.3 - 2013/06/28
• MC362、MC562を対応しました。
• サポート言語に中国語、台湾語、韓国語を追加しました。
• MC352/MC362/MC562/ES3452 MFP/ES5462 MFPのPCL XPSドライバーが表示できない問題を修正しました。
• XPSドライバーを追加する場合、サポート言語以外の言語が表示される問題を修正しました。

Ver. 1.2.2 - 2013/02/04
• MC332、MC342、MPS2731mcを対応しました。

Ver. 1.2.1 - 2013/01/29
• MC852、MC862、ES8462 MFP、MB461+LP、MB491+LP、MPS4700mb、B801、B821、B841を対応しました。
• Windows 7 x64/Vista x64/Server 2008 R2をサポートOSに追加しました。

Ver. 1.1.13 - 2012/08/30
• MB441、MB451、MB461、MB471、MB491、ES4161 MFP、ES4191 MFP、MPS4200mb、MC352、MC362、MC562、ES3452 MFP、ES5462 MFP、C301、C312、C511、C321、C331、C531、ES5431、B401を対応しました。
• PCL XPSドライバーが登録できない問題を修正しました。

Ver. 1.1.10 - 2012/02/02
• C811、C831、C841、ES8431、ES8441を対応しました。

セットアップ方法

1. ダウンロードしたファイルをダブルクリックします。
2. 画面のガイダンスに従ってインストールを行います。

その他の注意事項

• サーバーが、Windows XP (HomeEdition除く)もしくはWindows Server 2003が動作するコンピューターの場合、Microsoft Internet Explorer5.5以上または、NetscapeNavigator6以上、およびインターネットインフォメーションサーバー(IIS)がインストールされている必要があります。
• クライアントは、Microsoft Internet Explorer 5.5以上またはNetscape Navigator 6以上がインストールされているWindows OSが必要です。
• 1.2.0バージョン以前の旧版のユーティリティーをお使いの場合は、一旦旧版を削除してからインストールする必要があります。

facebook youtube