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z	Notations	in	This	Manual
The following notations are used to indicate each function and program when explaining the operations of Fiery XF Server 
Option in this manual.

Fiery XF Server Option The computer on which Fiery XF Server is installed

Fiery XF Server The server program operated on Fiery XF Server Option

Fiery XF Client The client software for using Fiery XF Server

Fiery Unidriver The driver used to print from applications on Fiery XF Server
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◀[Output Device] Properties
Properties such as the printer, print quality and 
media type can be set.

▼[Workflow] Properties
Properties such as the color management or 
input file processing method and job layout 
method can be set.

◀Right-clicking on an item in the system 
configuration displays a sub menu, which can be 
used for tasks such as creating or deleting workflows 
and checking connections between items.

The order of items can be changed by dragging a 
completed item and dropping it in the desired 
location within the same control items. The setting 
details can be used as a new item by copying and 
pasting the details.

Toolbar Functions
The toolbar contains icons for functions or tools that are used 
frequently enabling quick access to the desired function. 
Please note that the functions that can be used differ 
depending on the configured options.

Layout Range
Displays which users can print using which 
workflows, and which workflows will be 
printed on which output device.

Open System Manager 
or Job Explorer

1 Overview of System Manager
Fiery XF Client uses two windows to configure print settings and manage print jobs: "System Manager" and 
"Job Explorer". The System Manager window consists of two panes. The right pane is a "Properties Inspector" 
where you can switch between tabs to configure the settings. "System configurations" created by users (users 
allowed to print, workflows to which print settings have been applied, printers used for printing) can be 
combined to suit various purposes.

 Layout of SystemManager Window
Learn about the System Manager functions to use Fiery XF Server effectively.

System Configuration
Refers to the customized [User], 
[Workflow] and [Output Device]. 
When online, each item can be 
connected by a line and the print 
operation can be decided.

Property Inspector
The user, workflow or printer selected 
in the layout range can be set.

 Create new user
 Create new workflow
 Create new output device
 Save the settings
   Delete the selected user, 

workflow or output 
device

 Start Color Tools
   Start Color Verifier (option)
   Start Color Editor (option)
   Start Dot Creator (option)

      

Toolbar
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2 Simulating ISO Coated v2 (Offset)  
when printing

A printer (output device) and print settings (workflow) need to be configured before printing with C931/
C941/ES9431/ES9541. These settings also serve as default settings when printing, and therefore need to be 
created for each profile to be simulated and each printing condition such print resolution and printing paper.
As an example, this section explains how to create a setting to simulate "ISO Coated v2 (Offset)".

1  Select [Output Device]
Click [File] > [New] > [Output Device] or click the [Printer] icon in 
the icon menu of System Manager.

2  Configure the [Device] field
When the new device is added to the [Output Device] field, click 
the [Device] icon in the Properties Inspector and enter the printer 
name to register.

Enter the printer name in the 
[Name] field. Entering information 
such as the purpose for printing 
makes it easier to manage output 
devices when more devices are 
added.

Select [Manufacturer: OKI] and 
select your printer in the [Device 
Type] field.

If using C941/ES9541, select the 
specially colored toner used in 
the combination.

[Device] field details

3   Set the paper and feed tray to be used for 
printing

Click the [Media] icon to open [Print Configuration] and select the 
setting indicating the paper, resolution and color space to be used 
for printing in [Media name].

Items in [Media name] are 
arranged in the following order: 
"Paper name_print quality_color 
mode_paper type".
In this case, [Excellent 
White_12x12_CMYKPlain] is 
selected as high-quality color 
printing on standard paper is set.

You can print from a specified 
feed tray by setting the [Source] 
(feed tray) and [Format] (paper 
size) in the [Media Setting]. If 
using custom-sized paper, specify 
this by entering the paper size in 
the [Width/Height] field and 
adding it to the [Format] field.

[Media] field details

4  Set the paper type
Click the [Special] icon and select the type of paper to be used for 
printing in [Media type].

In this case, [Plain] is selected, as 
standard paper is set.

[Special] field details
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5  Save the created [Output Device] 
When setup of the output device is completed, click [File] > [Save] 
or click the [Save] icon to save the setting.

NOTE!
Don't forget to [Save] after completing this task!

6   Create a [Workflow]
Settings such as color settings to be used for printing, post-printing 
processes and whether to publish as a hot folder can be configured 
as a [Workflow] in Fiery XF Server. Create a [Workflow] after 
creating an [Output Device].
Click [File] > [New] > [Workflow] or select the [Workflow] icon.

7  Select a template to suit your purpose
When the [New Workflow from Template] window is displayed, 
select a setting to suit the purpose of your printing from [Type of 
application].
When an application type is selected, all necessary settings are 
automatically configured according to the printing purpose, so that 
you do not need to reconfigure all of the settings later.

NOTE!
Color management settings for specific 
workflows are set up as templates!

In this case, [Proof] is selected as the 
print job will simulate ISO Coated v2 
(Offset). When an application type is 
selected, all necessary settings are 
automatically configured according 
to the printing purpose, so that you 
do not need to reconfigure all of the 
settings later.

Uploading an ICC profile
[Tools] > [Fiery FX 
Uploader] can be used to 
upload (save) a desired 
ICC profile to Fiery XF 
Server.

The same method can 
also be used to 
upload 3cc and vcc 
files.

8  Select a template
Select [ISO Coated v2 (Offset)] from the [Template name] field 
according to the proof conditions and click the [Load] button.

9  Change the workflow name
When the new workflow is displayed in the [Workflow] field, click 
the [Workflow] icon in the Properties Inspector and change the 
name if necessary.

A different name can be set by 
entering the desired text in the [Name] 
field.

"Source file" indicates a loaded job, "preview file" indicates a file for which a 
preview has been created and "output file" indicates an output job. Each job can 
be automatically deleted immediately after printing or after a prescribed period of 
time. The jobs can also be saved without deleting. To delete jobs from the hot 
folder, select [Delete source files from hotfolder].

10  Specify the page position
Open the [Layout] icon and change the check mark for [Align page 
to sheet] to the "center".

NOTE!
Align the page in the "center" of the sheet!

Select [Print jobs that exceed 
printable area] to print jobs 
even if the document size is 
larger than the paper.

Check that [Do not scale] is 
selected for [Scale page].

Check the "center" for [Align 
page to sheet]. Note that the 
page will be around 5mm off 
center in the bottom right 
direction if the default setting 
of "upper left" is kept.
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11  Configure the color settings
Click the [Color] icon and specify the color matching processing 
method in the [Rendering intent] field.

NOTE!
Select [Relative colorimetric (no paper white)] 
for rendering intent!

If [Absolute colorimetric (paper 
white)] is selected, the paper 
white is simulated and a 
background color is printed. If this 
is not required, select [Relative 
colorimetric (no paper white)].

12   Specify "Black" as the color for printing 
text

Scroll to the bottom of the screen in the [Color] field and change 
[Color optimization] to [Black as inkjet black].

Select [Black as inkjet black] to 
print with a single color (K) with 
a K concentration threshold up 
to 100%.

It is recommended that you 
change the [Threshold] to [1%].

13  Specify whether to use a control strip
Click the [Verify] icon and change [Control strip 1] to [None].

If you print a control strip on 
standard sized paper, this will 
exceed the print range and an 
error will occur. Take the print 
range of the control strip into 
account when selecting a setting 
and take measures such as 
selecting the next size up from 
the document size.

14  Save the created [Workflow]
When setup of the workflow is completed, click [File] > [Save] or 
click the [Save] icon to save the setting.

15   Connect [User], [Workflow] and [Output 
Device]

When the entire setup is completed, change [User], [Workflow] and 
[Output Device] to [Online] and connect them.

The square marks (■) on either side of a [User], [Workflow] or [Output Device] 
created in the layout area indicate that the item is offline. Click these marks and 
they will change to green triangles (▶) indicating that the item is online.

[admin] indicates administrator authority, which is only available to certain users. 
To allow printing by all users on a network, set [guest] as online, click the [▶] area 
and drag it to the [▶] mark on the left side of the [Workflow] to draw a connection 
line. Use the same method to draw a connection line from the [▶] mark on the 
right side of the [Workflow] to the [▶] mark on the left side of the [Output Device].
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3 Printing using Fiery Unidriver
Fiery XF Server uses "Fiery Unidriver" for client computers using OS X or Windows. Use Fiery Unidriver to print 
from applications that are running. In addition to selecting previously created workflows, Fiery Unidriver 
allows you to change settings such as the paper size, feed tray and duplex setting. This section explains how 
to print from Adobe Illustrator CC in an OS X environment.

1  Add Fiery Unidriver as a printer.
In an OS X environment, click [Fiery Tools] on the installation 
DVD and double click [Install Fiery Unidriver.app] to install Fiery 
Unidriver.
When the installation is completed, select [System Preferences] > 
[Print & Scan] in OS X and click [Add Printer].

Click the [Add] icon in 
the [Print & Scan] 
window. Click the [Default] icon to display the printers that are on 

the network and select the computer on which Fiery XF 
Server is installed. Check that [EFI Fiery XF Fiery 
Unidriver] is displayed in the [Print Using] field and click 
the [Add] button.

2  Check that Fiery Unidriver has been added
Return to the [Print & Scan] window to check that Fiery Unidriver 
has been added to the printer list.

3   Open the [Print] window in Adobe 
Illustrator

Click [File] > [Print] from Adobe Illustrator to open the [Print] 
Window, and then check that [Defined by Driver] is selected for 
[Media Size] in the [General] field.

4  Change [Color Management]
Change [Color Handling] in the [Color Management] field to 
[Let PostScript® printer determine colors], as the color matching 
processing for jobs is performed by Fiery XF Server.

Don't forget to check [Preserve CMYK Numbers], as this sends jobs without 
changing the CMYK color values specified in the document.
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5  Configure the [Paper Setup]
Click the [Paper Setup] button to open [Page Setup], set the 
printing paper size and click the [OK] button.

Make sure that the paper size matches the 
[Workflow] settings. When changing the paper size, 
specify the same setting for [Page Setup] and the 
Fiery Unidriver settings.

6  Call Fiery Unidriver
Click the [Setup] button to open the [Print] window and then select 
[Fiery Unidriver] from the [Layout] pull-down menu.

7  Log in to Fiery XF Server
When [Fiery Unidriver] is selected, fill in [User] and [Password] in 
the login window and click the [Change Settings] button.

NOTE!
Enter the user login name set in "Fiery XF Server"! Note that 
this is different from your Windows computer account.

In this case, the user has logged in as "User: guest" (the default password is 
[guest]). Please note that [admin] has administrator authority. It is recommended 
that this is not used by users other than administrators. Determine rules for your 
company and apply these (the default password for the [admin] login is [admin].)

8   Select the "Workflow" to be used for 
printing

When the [Preferences] window is displayed, select the workflow to 
be used for printing from the [Workflow] pull-down menu

NOTE!
Simply select a [Workflow] to complete the printing setup!

9   Specify the feed tray, paper size, number 
of copies and duplex setting.

Select the number of copies in [Device] and the paper size and feed 
tray to suit the document in [Media Size]. To print on both sides 
of each sheet (duplex printing), click [Special], open the [Duplex] 
pull-down menu, change the settings and click the [OK] button. 
Return to Adobe Illustrator to print.

[Device] settings

Settings such as [Copies] and [Pages] (odd/even number) can be specified in the 
[Device] field.

[Special] settings

When the settings are changed in Fiery Unidriver, the [Use my settings] button at 
the bottom of the screen is automatically selected. This prioritizes the changes you 
have made when printing. To restore the previous settings, remove this check mark.

[Media Size] settings

NOTE!
The "Print Settings" can be changed.
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4 Using Adobe PDF Print Engine
Adobe PDF Print Engine (APPE) is a print engine that can process PDF files directly without converting them 
to PostScript format. To use APPE, PDF files written from applications need to be sent to Fiery XF Server using 
hot folders instead of Fiery Unidriver.
This section explains how to create a hot folder to print using APPE.

1   Prepare a shared folder to use as a hot folder.
First, create a shared folder on Fiery XF Server Option. Next, open 
[Properties] > [Share...] tab for the folder and open [Advanced 
Sharing] on this tab to display the [Advanced Sharing Settings] 
window. In this window, check [Share this folder] and click 
the [Permissions] button to display the [Permissions for hot_
ISOcoated_v2] window. In this window register [Everyone] so that 
the folder can be accessed from OS X.

Consult a party such as your system 
administrator for information on how to 
create a shared folder in Windows.

2   Create a [Workflow] for processing in APPE
Create a new [Workflow], as APPE needs to be operated separately 
from Adobe PostScript 3. Click [File] > [Workflow] or select the 
[Workflow] icon.

3   Select a template
When the [New Workflow from Template] window is displayed, 
select [Proof] from [Type of Application], select [Template name: 
ISO Coated v2 (Offset)] and click the [Load] button.

4  Select a hot folder
Check that [Workflow] is set to "Off" and click the [File] icon in the 
Properties Inspector. Click the [Hotfolder] > [Choose] buttons in the 
[Job Detection] field and select the shared folder prepared as a hot 
folder in step 1.

5  Select Adobe PDF Print Engine
Scroll to the bottom of the [File] field of the Properties Inspector. 
In the [Print engine] section of the [PS/PDF/EPS] field, change [PDF 
print engine] to [Adobe PDF Print Engine].
Next, set the [Workflow] by the same method as Steps 9-14 on 
page 3. Files in hot folders are automatically printed. A separate 
hot folder for each paper size can be created for more convenient 
printing.

NOTE!
Specify APPE in the [File] field!

The default setting is 
"Adobe PostScript 3 
Engine".

If [In-RIP separation] is set 
to [Enable], jobs containing 
special colors are processed 
separately and composed. 
To simulate overprinting of 
jobs without separate 
processing, select [Simulate 
overprinting in composite 
jobs].
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6  Set a name after the setup is completed
When the workflow setup is completed, set a name that is 
recognizable by other users in the [Name] section of the [Workflow] 
field.

Jobs can be automatically 
deleted after a prescribed 
period of time by checking 
[Delete source files from 
hotfolder] under [Delete 
source files].

7   Connect [User], [Workflow] and [Output 
Device]

When the entire setup is completed, change [User], [Workflow] and 
[Output Device] to [Online] and connect them.

8   Save the settings
Click [File] > [Save] or click the [Save] icon to save the settings.

9   Access Fiery XF Server Option (xf_serverpc)
Select [Go] → [Connect to Server] from the OS X menu bar.

10   Mount Fiery XF Server Option (xf_serverpc)
When the [Connect to Server] window is displayed, click the 
[Browse] button. When "xf_serverpc" is displayed in the [Network] 
window, double click this and then click the [Connect As...] button.
When the login window is displayed, enter the user name and 
password for xf_serverpc and click the [Connect] button.

The default user name and 
password for xf_serverpc are 
both "fieryxf".

11   Drag and drop a PDF into the hot folder
Click the [Connect] button. When xf_serverpc is mounted, drag and 
drop the PDF to be printed into the hot folder. Using a hot folder to 
process PDFs directly in APPE allows fast and accurate printing of 
PDF/X-4 files that contain transparency effects or complex objects.

The connected hot 
folder.

Drag and drop to 
automatically send PDF 
files to the Fiery XF 
Server.

NOTE!
If a file with the same name as an existing file is dragged and 
dropped, it will not be processed. Either select [Delete source 
files from hotfolder] or send the file with a different name to 
those remaining in the hotfolder!
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5 Overview of Job Explorer
Job Explorer allows you to perform tasks such as loading print jobs on Fiery XF Server, editing completed 
print jobs, checking errors and reprinting after checking the preview.
A list of print jobs is displayed in the Job List, allowing you to change the settings and reprint, meaning that 
you do not need to return to the application to reprint in the event of an error caused by simple mistakes 
such as paper settings.

 Layout of Job Explorer Window
Learn about the functions in Job Explorer to manage and edit printed jobs.

Open Job Explorer or System ManagerSelector
Switches the jobs in the list 
according to the status of 
the workflow, printer or job. 
Select [All Jobs] to display all 
of the jobs processed by 
Fiery XF Server.

Preview Window
An image of the job selected in 
the job list is displayed.

Job List
Information such as the job status and file name can be 
checked for each job. Right-click on the title sections at the 
top of the list to customize how information is displayed.

Property Inspector
Settings of the job selected in the job list 
can be changed and edited.

▼Changing the Thumbnail Size
The thumbnail size can be changed by selecting and 
right-clicking on the desired job in the job list. It can be used 
when judging a print job by looking at the design.

▼[Import Job] Function
In Job Explorer, the [Import Job] function can be used to import print jobs to Fiery XF Server, 
and property inspector can be used to change the settings and print each job.

File formats such as PostScript, PDF, TIFF 
(8bit), JPEG, JPEG2000, RAW and EPS can be 
imported directly as a file. The same 
functions can be used by dragging and 
dropping into the job list. Please refer to the 
help/manual for details on file formats that 
can be imported. If [Hold Job] is selected when the job is 

imported, the job status changes to [Spooled].
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6 Reprinting in Job Explorer
The print settings can be changed in Job Explorer if an "error" occurs when printing a job from Fiery Unidriver 
or a hot folder, or if you want to reprint a printed job with different settings. If an error occurs, the details of 
the error are displayed in Job Explorer to help you resolve the issue.
This section explains how to change the paper settings and duplex settings in Job Explorer and reprint a job.

1   Select the job for which you want to 
change the settings in the Job List

Open Job Explorer and select the job for which you want to change 
the print settings.

NOTE!
You can check [Error] in the 
[Warning and Error] section 
of the [File] field.

2   Specify the feed tray and paper size.
The feed tray and paper size for Output Device can be specified in 
[Media Settings] in the [Output] field.

NOTE!
Specify [MP Tray] to specify the multi-purpose tray.

Even if you have set the wrong 
Media Size or Output Tray, you 
can correct the settings and print 
again here. If you are using the 
multi-purpose tray to feed special 
paper, select [MP Tray].

3   Specify the paper ejection side and duplex 
setting

If you scroll to the bottom of the [Output] field, you will see a 
settings field called [Special Printer Settings]. Specify the direction 
of the paper ejection side in [Output Tray] and the duplex printing 
direction in [Duplex].

4   Save the changed settings and print the 
job

When the setting change process is completed, click [File] > [Save] 
or click the [Save] icon to save the settings.

When the settings are 
completed, you can select 
and right-click on the job, 
and then click [Print] from 
the sub menu.
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7 Adjusting the printing colors
If you are concerned about the stability of the printing colors, such as in cases when the printing colors 
appear reddish or any of the CMYK colors or the highlighted areas appear faint, the curve of each color 
channel can be edited using "Color Tools" to remove overcoloring or print the job with darker highlights. 
Edited curves are saved as "visual correction files (*.vcc)". These can be applied to an [Output Device] and 
used as default settings for color printing.

1   Start Color Tools
Select [Tools] > [Color Tools] and click [Visual correction] after Color 
Tools starts.

Before performing [Visual 
correction], run [Adjust Density] 
on the printer unit.

2   Edit the color mode to suit your purpose.
When Color Tools starts, select [Correction type: Re-Linearization] 
and select the color mode for which you want to change the tone 
or brightness. This operation is the same as adjustment of the 
tone curve in Adobe Photoshop. When editing is completed, click 
the [OK] button (in this case, the middle segment of magenta was 
lowered).

[Plate compensation] is a function that 
corrects the plate characteristics of a 1 bit 
file. The setting is not recommended to 
use. 

You can change the curve by 
selecting and dragging the desired 
section. Click the [Reset] button to 
return it to the initial state.

Global Change
Affects all of the color values.
Gamma: Adjusts half tone color tones in the range of "-100 to +100".
Linear: Adjusts the lightness between the range of "0 to 100".

3   Save the visual correction file
When the [Save] window is displayed, select [EFI XF] > [Client] > 
[Working], save the visual correction file (*.vcc) and exit Color Tools.

It is recommended that you use a file 
name that indicates the correction 
details for ease of future use.

4   Using visual correction files
Select the output device to which you want to apply the profile in 
the System Manager and click the [Media] icon in the Properties 
Inspector. Select a previously saved visual correction file (*.vcc) 
from the [Visual correction] pull-down menu and click [Save].

Specify the visual correction 
file in [Output Device] to use 
this as the default settings.

Before applying the visual correction profile After applying the visual correction profile
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8 Optimizing profiles using colorimetry
While C931/C941/ES9431/ES9541 does not have a calibration function that uses a colorimeter, commercially 
available colorimeters can be used to optimize pre-installed profiles, allowing you to print with the optimum 
toner concentration. Connect the colorimeter to Fiery XF Server Option to perform this operation.
"Optimize Profile" can also be done on clients (Windows or Mac) in which "Fiery XF Client" is installed.

1   Start Color Tools
Select [Tools] > [Color Tools] and click [Optimize Profile] after Color 
Tools starts.

Before performing [Visual 
correction], run [Adjust Density] 
on the printer unit.

2   Configure the [Optimize Profile] settings
When the [Optimize Profile] window opens, set the [Workflow], 
[Measuring device settings], [Optimization chart] and [Paper white 
settings] for which you want to optimize the profile. When the 
settings are completed, click the [Next] button at the bottom right 
of the screen.











Profiles: Select the [Workflow] to use as the main workflow
Select a [Workflow] in which an optimized linearization profile and reference 
(CMYK) profile have been set. Print using the settings selected here, and measure 
and optimize the toner density. The selected [Workflow] profile is displayed in the 
bottom section.
Measuring device settings: Select [EFI ES-2000]
Select the measuring device (sold separately) and optimization chart. Various types 
of measuring device can be used.
Optimization chart: Select [928(IT8 7/3)]
High precision results can be obtained by selecting a patch number higher than 
[928 patch] (IT8 7/3).
Optimization method: Select [Create new L*a*b* correction profile]
If you are optimizing a profile for the first time, select [Create new L*a*b* 
correction profile]. A file with the filename extension "3cc" is generated, and more 
accurate printer adjustments can be performed. When updating for the second 
and subsequent times, select [Optimize existing L*a*b* correction profile].
Paper white settings: Default - Absolute colormetric
Select [Default - Absolute colormetric].

3   Print a chart
When the [Print and Optimize] window is displayed, click the [Print] 
button to print a chart, then click the [Measure...] button.

If the "The footer does not fit on the 
media." error occurs when printing the 
chart, select the chart that caused the 
error in Job Explorer, remove the check 
mark from [Job Ticket] in the [Layout] 
field of the property inspector and print 
the chart again.
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4   Calibrate the measuring device and 
measure the color

Follow the instructions on the screen to calibrate the measuring 
device and then click the [Next] button.

5   Calibrate the measuring device and 
measure the color

Follow the instructions on the screen to measure the color in 
the chart. When measuring the color, place several sheets of 
white paper underneath the chart so that the measurement is 
not influenced by the color of the table, or place the chart on 
equipment such as the backer board included with EFI ES-2000.

Colorimetry is performed for each strip. If 
colorimetry is successful, a single beep is 
heard and the next strip is measured. If 
colorimetry fails, follow the instructions on 
the screen to measure again.

When colorimetry is completed for 
each page, click the [Next] button.

The colorimetry color is displayed at the top left of the 
color patch when measuring. If this color is too different 
from the target color or is different from the 
neighboring color, re-measure the same strip. Click the 
strip number to re-measure the strip.

Colorimetry 
color

Target color

6   Complete the measurement
When measurement is completed for all patches, click the [Next] 
button.

7   Perform the second measurement
When the measurement is completed, the results are displayed in 
the [Optimize] field. If an upward facing arrow is displayed in the 
[Result] field, further measurements can be performed to improve 
the accuracy. Click the [Optimize] button to do this.
To [Optimize], repeat Steps 3-6 to measure the chart again. When 
all measurements are completed, click the [Finish] button to save 
to a "3cc file".

When it is not possible to optimize further, a [Stop] mark is displayed.

8   Using saved "3cc file"
Start the [System Manager] of Fiery XF Client and select the 
[Workflow] for which the 3cc file was created. Click [Color] in the 
Properties Inspector and select the previously created 3cc file from 
the [*a*b* optimization] pull-down menu at the bottom of the 
screen.

Optimizing an Uploaded ICC Profile

Optimization can be performed on a user uploaded (registered) ICC profile by 
selecting a reference file in [Optimize Profile] without changing [Retrieve from 
workflow: Please select a workflow...].

Specify a 3cc file for the [Workflow] 
to use this file as the default settings. 
To return to the previous state, set 
[L*a*b* optimization] to [None].
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9 Printing on film using white toner
Fiery XF Server can print using white or clear toner. Using a spot color specially colored toner for Fiery 
XF Server requires a different printing method from the usual PostScript driver, and the jobs are output 
separately. This section uses Adobe Illustrator CC as an example, and explains the process from points to be 
aware of when creating data to printing using "white toner".

1   Create an [Output Device] on which to use 
the special white color

Open [System Manager] and click [New] > [Output Device].

2   Set a name for the new [Output Device].
Open [Device] in the Properties Inspector and enter the name of 
the output device in the [Name] field.

3   Select the combination of print media and 
spot color toner

Open [Media] and select a profile starting with "Transparency" in 
the [Media name] field. Select a profile according to the order of 
color toner and spot color toner printing.

Select the combination of color and white 
toner, print resolution and media. "W 
CMYK" indicates color printed on white, 
whereas "CMYK W" indicates white 
printed on color.

4   Specify the print mode
Open [Special] and select the orientation for ejecting the printed 
media in [Output Tray]. Next, select [Spot Color WHITE_INK] from 
[Print mode] in the [White ink printing] field. In [Printing order], 
specify the print order when overlaying colored sections with white 
sections and select [Media type: Printer setting].

When using film as the print 
media, use the operation panel on 
the printer to assign the paper type 
to the MP tray in advance.

White on color
White toner is 
printed on the 
color toner.

Color on white
Color toner is 
printed on the 
white toner.

About [Printing order]

Type of [Print mode]

Spot color WHITE_INK
Only the section specified 
as [WHITE_INK] in the spot 
color name is printed using 
white toner.

Image with ink
All color sections printed 
with white toner.

Border line
The entire print area is 
printed with white toner.

WHITE_INVERSE
All sections other than those 
specified as [WHITE_INV] in the spot 
color name are printed using white 
toner.

Ink chroma map
White is added to each pixel after taking into 
account the amount of CMYK toner and white 
colored points on the print media, resulting in 
an increased color gamut and lighter printing.

NOTE!
Select [Spot color WHITE_INK] 
to print as per the data
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5    Save the [Output Device] Settings
When the [Output Device] settings are completed, click [File] > 
[Save] or click the [Save] icon to save the settings.

6   Create a [Workflow]
Click [File] > [New] > [Workflow] to create print settings using 
white toner.

7   Create a [Workflow]
When the [New Workflow from Template] window is displayed, 
select [Proof] from [Type of application], select [Template Name: 
ISO Coated v2 (Offset)] and click the [Load] button.

8  Change the workflow name
When the new workflow is displayed in the [Workflow] field, click 
the [Workflow] icon in the Properties Inspector and change the 
name if necessary.

9  Set "Mirror" printing
When printing on the reverse side of clear film, mirror printing 
(reverse plate design) may be used so that the image looks normal 
when viewed from the front of the film. To use mirror printing, 
open [Layout] in the property inspector of [Workflow] and select 
[Mirror] in the [Layout Options]. The [Mirror] setting can be 
configured as "flip horizontal" or "flip vertical".

Mirror print

Looks normal when viewed from the front

Color

White tonerMedia 
(Film)

10  Merge separation data
Open the [Output] in the property inspector, and check that 
[Separations] in the [Advanced Print Options] field is set to [Merge 
separations].

NOTE!
Use [Merge separations] 
when using a spot color

11    Connect [User], [Workflow] and [Output 
Device]

When all settings have been configured, change [User], [Workflow] 
and [Output Device] to [Online] and connect them.

12  Save the settings
Click [File] > [Save] or click the [Save] icon to
save the settings.
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13  Create a swatch in Adobe Illustrator
When using white toner, create and specify a swatch in Adobe 
Illustrator with the name "WHITE_INK".

Here, the "White" setting is 
configured to "K50%".

To print white toner over CMYK color data, specify 
[Overprint Fill].

NOTE!
Specify the white swatch name as "WHITE_INK" 
and the clear swatch name as "CLEAR_INK".

14  Open the [Print] window
Click [File] > [Print] in Adobe Illustrator to open the [Print] window, 
and select Fiery Unidriver from Fiery XF Server in the [Printer] field.

Select [Defined by Driver] in the [Media Size] field.

15  Configure the color separation settings
Open the [Output] field, and select [In-RIP Separations] from the 
[Mode] pull down menu.

NOTE!
Select [In-RIP Separations] 
for special color printing!

16  Configure the color management settings
In the [Color Management] field, select [Color Handling: Let 
PostScript® printer determine colors].

Do not forget to check [Preserve CMYK Numbers] as the document is sent with the 
specified CMYK color values unchanged.

17  Check the overprint settings
Open the [Advanced] field and check that [Preserve] is selected in 
[Overprints] .

18  Call Fiery Unidriver
Click the [Setup] button at the bottom left of the [Print] window, 
open the OS X [Print] window and select [Fiery Unidriver].

19  Log in to Fiery Unidriver
Log in to the [User] field as [admin] or [guest], and click [Change 
Settings].
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20  Select [Workflow]
When the [Preferences] window has opened, select the workflow 
created for white toner printing in the [Workflow] field.

21  Specify the job processing method
If printing is executed when the check mark for [Print jobs 
automatically] in the [Device] field is removed, the job is spooled to 
the Fiery XF Server.
Use this when you want to view the final preview in Job Explorer 
before printing.

22  Decide the white toner processing method
To change the setting details in [Workflow] first, set [Print mode] 
and [Printing order] in the [Special] field.
When the settings are completed, click the [OK].

Specify the type of media to be used for printing in [Media type]. The [Media type] 
setting in the selected [Workflow] is overwritten, and the media specified in these 
settings is selected.

23  Print
After returning to the [Print] window, click the [Print] button to 
print from the Adobe Illustrator window.

24  Check with Job Explorer
Printed or spooled jobs can be checked using Fiery XF Client.

Open [Spot Colors] field of the [Color] in the Job Explorer property inspector to 
check the special colors such as Pantone and DIC used in the print job.

When printing jobs that use spot 
colors, it is possible to reread 
(Mapping) a spot color (white or 
clear) toner for the selected color by 
clicking [Source] and selecting 
[PRINTER].

Areas to be 
printed in 
white toner 
are displayed 
in pale pink.
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