Advanced

This manual supports the following models.

B721/B731/
ES7131/
MPS5501b



H About This Manual

Terms in this document

The following terms are used in this manual.

(1t Note)

e Indicates important information on operations. Make sure to read sections with this mark.

e Indicates additional information on operations. You should read sections with this mark.

Reference

e Indicates where to look when you want to know more detailed or related information.

/\ WARNING

e A warning provides additional information which, if ignored, may result in a risk of personal injury.

/\ CAUTION

e A caution provides additional information which, if ignored, may result in equipment malfunction or damage.

Symbols in this document

The following symbols are used in this manual.

Symbols Description

Indicates menu names on the display screen.

Indicates menu, window, and dialog names on the computer.
Indicates messages and input text on the display screen.
Indicates file names on the computer.

Indicates reference titles.

< > button/key Indicates a hardware button on the operator panel or a key on the keyboard of the

computer.
> Indicates how to change the item you want in the menu of this printer or the computer.
Your Printer Indicates a printer you want to use or select.




Notation used in this manual

If there is no special description, Windows 7 is used as Windows, Mac OS X 10.8 is used as Mac OS X,
and B731 is used as the printer for examples in this document.

Depending on your OS or model, the description on this document may be different.
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1. Convenient Print Functions

This chapter explains advanced printing operations.

B Description of Print Functions

=
Q)
o
35
<
D
3,
. . ®
PC_L, PS and XPS are the 3 printer drivers for Item Description =]
Windows and PS is the one for Mac OS X. o
) . . . @ | Driver Setting Saves settings that are made g
Print functions vary depending on driver. in driver. =
Preview Display print image. ;s::'
For Windows PCL Printer Driver . _ . ol
® [ About Displays the printer driver o
i =}
[Setup] Tab version. . . a

Default Returns the printer driver

settings to the default values
for this tab only.

[Job Options] Tab

@
@
®
® ®
@
®
® @
® ®
®
® @ ®
©
Item Description
@ |Size Selects paper size for your
document.
S Select t .
@ |Source elects a paper tray Item Description
® | Weight Selects the weight and the @ | Quality Controls the printer resolution.
type of paper you want to
use. @ | Toner Saving Saves toner by lowering the
@ | Finishing Mode This contains options for print density and prints.
booklet and poster printing (®|Job Type Selects a job type.
and is used to control layout
of your document on the @ |Scale Sets a rate to enlarge or
paper. reduce your printed image.
® | Orientation Selects the document ® | Print Mode Controls how data is sent to
orientation. the printer.
®|2-Sided Printing  |Sets the 2-sided printing. ® | Watermarks Sets the Watermarks printing.
(Duplex)




Description of Print Functions

Item Description For Windows PS Printer Driver
@ [Overlay Sets the Overlays printing.
[Layout] tab
Fonts Makes setting related to True
= Type fonts and printer fonts.
Q ©® |Advanced Sets the advanced settings. ®
3
S Default Returns the printer driver ®
2. settings to the default values ®
1) ;
] for this tab only.
= ®
3
5 [Image] Tab @
M
C
3
e
o
7] ®
®
Item Description
@ @ | Orientation Selects the document
® orientation.
@ | Print on Both Sets the 2-sided printing.
Sides
® |Page Order Selects the page order of
document.
@ |Page Format Sets the booklet printing and
® the number of pages to be
printed on one sheet of paper.
® | Preview Display print image.
® [Advanced Sets the advanced settings.
Item Description
(@ | Disable grayscale |Prints a document in black and
printing white but not in grayscale.
@ |Brightness Specifies the Brightness of the
print results.
® | Contrast Specifies the Contrast of the
print results.
@ | Default Returns the printer driver

settings to the default values
for this tab only.




Description of Print Functions

[Paper/Quality] tab

[Job Options] tab

@ @ ®
® @
@
® ® @
®
Item Description Item Description
@ |Tray Selection Selects a paper tray. @ [ Quality Controls the print resolution.
@ |Advanced Sets the advanced settings. @ |Toner Saving Saves toner by lowering the

print density and prints.

® |Job Type Selects a job type and the
number of copies to be
printed.

@ | Fit to Page Prints a document fitting to the
different size of paper.

® | Watermarks Sets the Watermarks printing.

® | Overlays Sets the Overlays printing.

@ |Advanced Sets the advanced settings.

About Sets the advanced settings.
Displays the printer driver
version.

© | Default Returns the printer driver

settings to the default values

for this tab only.
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Description of Print Functions

For Windows XPS Printer

Driver

[Setup] tab

[Job Options] tab

O] ®
@
@
®
®
Item Description

Quality

Controls the print resolution.

Skip blank pages

Enables to print document
excluding blank pages.

Job Settings

Selects the number of copies
etc. to be printed.

®
@
®
@
®
® @
Item Description
@ [Media Selects the paper size,
weight and a paper tray for
your document.
@ | Finishing Mode This contains options for

booklet and poster printing and
is used to control layout of your
document on the paper.

@O ® @ ®|9

Scale Sets a rate to enlarge or
reduce your printed image.

Watermarks Sets the Watermarks printing.

Default Returns the printer driver

settings to the default values
for this tab only.

@ | Orientation Selects the document
orientation.

@ | 2-Sided Printing Sets the 2-sided printing.

(Duplex)

® | Driver Settings Saves settings that are made in
driver.

® | About Displays the printer driver
version.

@ | Default Returns the printer driver
settings to the default values
for this tab only.

Preview Display print image.
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For Mac OS X PS Printer Driver [Cover Page] panel

[Printer Features] panel

Printer: | OKI-B731-xx00xx

Presets: | Default Settings

Copies: 1 () Two-Sided

to: 1

<] 210by207 mm

[Coverpage 3
B B0 _— C ter document
Ol <) 10f2 (> o) @(nver?angype Standard
— - ; @Billinglnh
(D) creck aver iy tera: [0 (2) (7o <] [ ride Deais [Cancel |
(e <] 10f2 (> ] Check paper in the muli-purpose tray: | Off... + |
Item Description
@ (ror o) (i et ) I @ | Print Cover Page |Sets the cover printing.
@ | Cover Page Type |[Sets the character string for
Item Description cover printing.
@ |Feature Sets Sets the various functions. @ | Billing Info This function is not available.
@ | Options Sets the options related to
selected function. [Layout] panel

Printer: | OKI-B731-xx00xx

[Paper Feed] panel Cr— U rTere—

Copies: |1 () Two-Sided

S = Pages: (&) All
Printer: | OKI-B731-xxxxxx N - —— (From: 1 to: |1

Presets: | Default Settings = e Paper Size: | A4 | 210by297 mm

Copies: 1 [ Two-Sided

+] 2106y 297 mm

er Si

fentation: |1 #1| T

Paper Feed — — P—
e - < lof2 >

® (©All Pages From: [ Auto Select :
OpFirst P

rom: | My

page orientation

@ [ Fiip horizontally

(2) [PDF + ] [ Hide Details |
(2) [ PDF ~| [ Hide Details Cancel
Item Description
@ | All Pages From Selects a paper tray. Item Description
If you choose [Auto Select], (D |Pages per Sheet  [Selects the number of copies
the printer automatically to be printed on one sheet of
chooses a tray in the printer paper.
tI';ateiontalns the correct size of (@ | Layout Direction Selects the layout when
paper. printing multiple pages on
@ | First Page From Selects this option when you one sheet of paper.
::g:qt ttlgep;metcti?i:dﬁ{f; page (® | Border Selects the border when
P Y. printing multiple pages on
® |Remaining From Selects this option when you one sheet of paper.
want to print the remaining @ | Two-Sided Selects this option for duplex
pages from the specified tray. printing
(® | Reverse page Selects this option when you
orientation want to reverse the page
orientation.

® | Flip horizontally Selects this option when
you want to flip the pages
horizontally.

-11 -
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Description of Print Functions

[Paper Handling] panel [Supply Levels] panel

Printer: | OKI-B731-x000x B Printer: | OKI-B731-C6BBSF
Presets: [ Default Settings o Presets: | Default Settings
Copies: |1 | [/ Two-Sided Copies: [1__| [ Two-Sided
Pages: @An Pages: (®) All
Ofrom: [1 to: |1 ) From: [1 to: [1
Paper Size: [ A4 +] 2106y297 mm : = Paper Size: [ A4 +) 210by297 mm

onencson [T#] [T Y orencaon: [T4] |1

Supply Levels D—

{ Paper Handiing B

¥ Collate pages @ rint Cartridge OXI DATA CoR? IR
@ il ) Fuser Unit OKI DATA CORP IEEEEEG——
Page Order: | Automatic B
[ — ® E— =p) o e SRS —

@ L Scale to fit paper size
@ Destination Paperr=: | Suggested Paper: A4 g Supply levels shown are approximate

Scale down only

=
0O
o
=)
<
)
3.
0)
S
[y
o
s
=1
~
n
c
=
)
[my
o
-
)

(2) [ POF v | [ Hide Details [ Cancel | [ Print_|
(2) [POF ~ | [ Hide Details | [ Cancel
Item Description Item Description
@ | collate pages Selects this option when @ | Consumables Displays the usage status of
data to be collarted are to be consumables.
created on your computer.
@ |Pages to Print Selects the pages to be [Summary] panel
printed.
® |Page Order Selects the order of the e T
pages to be printed. ittt Sos o
@ |Scale to fit paper |Selects this option when T o i
size printing to fit the paper size. e e
Depending on the setting, the " o
print image may not be printed D ooy
COrreCt|y. r:::;r:: ::Imer Setting
(® | Destination Paper |Selects this option when you ke e o
Size want to enlarge or reduce the e romele0560
image size to fit output paper (oeiete | duplicate |
size. [] Reset Presets Menu to "Default Settings" After Printing
® |Scale down only | Selects this option when you (Leonce ] o
want to reduce the image size
to fit output paper size. T
Item Description

[Color Matching] panel @ | Settings Displays the list of function
settings. Click P to display the

Printer: | OKI-C831 2]C] .
Presets: [Standard ) detalls
Copies: 1 | ™ Collated (] Two-Sided
Pages: @ All
OFrom: 1 to: 1
Paper Size: [ A4 1) 099y 20.70am EEReference
it 1IC] ] e For additional information on the setting items on the

{ Color Matching

printer driver, refer to the online help.

© Colorsync O In printer

@ profie: (Automatic

Profile Unknown

@ (Crorv. (Cancel)
Item Description

@ | ColorSync Sets the ColorSync functions.

@ |1In printer Performs the color matching in
the printer.

@ | Profile Selects the profile.




Printing with Various Functions

B Printing with Various Functions

e This section explains using Windows Note pad or Text
Edit for Mac OS X. Depending on the used application or
printer driver, the description may be different.

Printing on Envelopes

You can print on envelopes by changing the
paper size setting and using the MP Tray with
faceup stacker.

Set the paper size of MP Tray on the operator
panel, and then make print settings including
paper size and paper tray with the printer driver.

(1 Note)

e Warping or creasing may appear after printing. Make sure
that there is no problem by test printing.

e When loading envelopes in the MP Tray, load them face up
with the orientation noted below.

- C5, C6, DL, Com-9, Com-10 and Monarch are loaded
with the flap folded, with the orientation shown in the
figure below.

Com10, Com-9, Monarch,

DL, C5, C6
e Do not select duplex printing on envelopes.

e For envelopes that can be used, refer to the User’s Manual
(Setup).

Manual printing is also available for printing on envelopes.
For details on manual printing, refer to "Manual Printing"
P.22.

1 Load paper on the MP Tray.

e Refer to “Loading Paper” in the User’s Manual
(Setup).

2 Open the faceup stacker at the rear of
the printer.

e If always printing on envelopes from the MP Tray,
register the paper on the operator panel. If printing
once, proceed to the printing procedures through the
printer driver.

3 Press the <Fn> key on the operator
panel.

4

Press the <9>, <0> keys and then
press the <ENTER> button.

Press the scroll button ¥ to select
[Envelope*] and then press the
<ENTER> button.

*Select a type of envelope.

Press the <ON LINE> button to exit the
menu mode.

Open the file you want to print on the
computer.

Configure the paper size, paper source
and orientation with the printer driver
and then start printing.

For Windows PCL/XPS Printer

Driver
1 From the [File] menu, select [Print].
2 Click [Preferences].
3 On the [Setup] tab, select [Envelope*]
from [Size].
* Select a type of envelope.
4 Select [Multipurpose Tray] from
[Source].
5 Select orientation at [Orientation].
- Select [Portrait] for side-opening
envelopes.
- Select [Landscape] for top-opening
envelopes.
6 Configure other settings if necessary and

-13 -

then start printing.
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Printing with Various Functions

For Windows PS Printer Driver 7 Configure other settings if necessary and
then start printing.
1 From the [File] menu, select [Print].
e If the prin t dialog does not contain the options you
2 Click [Preferences]. expect to see, click the [Show Details] button at the

bottom of the dialog.

3 On the [Layout] tab, select orientation
from [Orientation].

- Select [Portrait] for side-opening
envelopes.

- Select [Landscape] for top-opening
envelopes. Click [Advanced] and select
[Rotate] for [Page Rotate] on the
advanced option screen.

=
0O
o
=)
<
)
3.
0)
S
[y
o
s
=1
~
n
c
=
)
[my
o
-
)

4 Select the [Paper/Quality] tab.

5 Select [Multi-Purpose Tray] from
[Source].

6 Click [Advanced].

7 Click [Paper Size] and select
[Envelope*] from the drop-down list.
* Select a type of envelope.

8 Click [OK].

9 Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

1 From the [File] menu, select [Page
Setup].

2 Select [Envelope*] from [Paper Size].
* Select a type of envelope.

3 Select orientation from [Orientation]
and then click [OK].

- Select [Portrait] for side-opening
envelopes, and the check box of [Page
Rotate] in the [Job Options] function set
on the [Printer Features] panel.

- Select [Landscape] for top-opening
envelopes.

4 From the [File] menu, select [Print].

5 Select [Paper Feed] from the panel
menu.

6 Select [All Pages From] and then
select [Multi Purpose Tray].
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Printing on Labels

You can print on labels by changing the media
type setting and using the MP Tray and the face
up stacker.

Set the paper size and type for MP Tray on
the operator panel. Then, make print settings
including paper size and paper tray with the
printer driver.

e Do not select duplex printing for labels.

Reference

e For available labels, refer to the User’s Manual (Setup).

e Manual printing is also available for printing on labels.
For details on manual printing, refer to "Manual Printing"
P.22.

1 Load paper on the MP Tray.
EEIReference
e Refer to “Loading Paper” in the User’s Manual
(Setup).

2 Open the faceup stacker at the rear of
the printer.

e If always printing on labels from the MP Tray, register
the paper on the operator panel.

e If printing once, proceed to the printing procedures
through the printer driver.

e When the printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

3 Press the <Fn> key.

4 Enter <9> and <0> using the ten-key
pad and press the <ENTER> button.

5 Press the scroll button ¥ to select the
paper size of a label and then press the
<ENTER> button.

6 Press the <BACK> button and make
sure that [MPTray Config] is displayed.

7 Press the scroll button ¥ to select
[Media Type] and then press the
<ENTER> button.

8 Press the scroll button ¥ to select the
[Labels] and then press the <ENTER>
button.

9 Press the <ON LINE> button to exit the
menu mode.

10 Open the file you want to print on the
computer.

11 Configure the paper size and tray with
the printer driver.

For Windows PCL/XPS Printer
Driver

1 From the [File] menu, select [Print].
2 Click [Preferences].

3 On the [Setup] tab, select the paper
size of a label from [Size].

4 Select [Multipurpose Tray] from
[Source].

5 Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

1 From the [File] menu, select [Print].
2 Click [Preferences].

3 Select [Paper/Quality] tab.

4

Select [Multi-Purpose Tray] from
[Paper Source].

3}

Click [Advanced].

6 Click [Paper Size] and then select the
paper size of a label from the drop-down
list.

7 Click [OK].

8 Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

1 From the [File] menu, select [Page
Setup].

2 Select the paper size of a label from
[Paper Size] and click [OK].

3 Select [Print] from the [File] menu.

4 Select [Paper Feed] from the panel
menu.
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Printing with Various Functions

5 Select [All Pages From] and then
select [Multi Purpose Tray].

6 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.

Printing on Custom Size Paper

You can register a customized paper size on the
printer driver so you can print on nonstandard
paper such as banners.

e Settable custom size range
Width: 76.2 to 216 mm

Length: 127 to 1321 mm

Paper sizes that can be fed differ depending on
the tray.

(! Note)

e Register the paper size as portrait, and load paper in
portrait orientation.

e For banner media that is over 356 mm long, use the
faceup stacker.

e This function may not be available in some applications.

e If paper length exceeds 356 mm, we do not guarantee
print quality.

e If paper is so long that it exceeds the paper supports of
the MP Tray, support it by hand.

e When using tray 1 or tray 2/3/4, select the <ENTER>
button on the operator panel>[Menus]>
[Tray Configuration]>[Using Tray Config]> [Paper
Size]>[Custom] before doing the following procedure.

e If images are not correctly printed on large size paper,
selecting [Normal(600x600dpi)] for [Print Quality],
image in the PS printer driver may allow for correct
printing.

e Use of paper with a width of less than 100 mm is not
recommended. It may cause paper jams.

Reference

e For details on the paper sizes that can be fed on each tray
or used for duplex printing, refer to the User’s Manual
(Setup).

e The [Auto Tray Change] is enabled by default. When
the tray runs out of paper during printing, the printer
automatically begins feeding paper from that tray. If you
want to feed custom paper only from a particular tray,
disable auto tray switching. For auto tray change, refer to
"Auto Tray Switching" P.32.

B Specifying Custom Sizes

To load custom size paper, you need to register
the width and length of the paper before
printing. The range of the sizes you can set
differs according to the paper tray.

Tray Available size range
Trayl Width:
148 to 216 mm (5.8 to 8.5 inches)
Length:
210 to 356 mm (8.3 to 14.0 inches)
Tray2/3/4 Width:
(Option) 148 to 216 mm (5.8 to 8.5 inches)
Length:
210 to 356 mm (8.3 to 14.0 inches)
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Tray Available size range For Windows PCL Printer Driver

MP Tray Width:
Zgﬁéttr?-zm mm (3.0 to 8.5 inches) 1 Click [Start] and select [Devices and
127 to 1321 mm (5 to 52.0 inches) Printers].

D) 2 Right-click the Your Printer icon and

-~ . . select the type of driver you want to

e You can configure the [Custom] setting only when ifv f Printi f

[Paper Size] is set to [Custom]. specify from [Printing preferences].

e The available size range for duplex printing is the same as

that for tray 2. 3 On the [Setup] tab, click [Paper Feed
Options...].
1 Press the <ENTER> button on the
operator panel.

2 Press the scroll button ¥ several times
to select [Menus] and press the
<ENTER> button.

3 Check that [Tray Configuration] \'

is selected and press the <ENTER>
button.

SUOIPUN4 JULId JUSIUDAUOD T

4 Press the scroll button ¥ several times
to select [(Tray name) Config] of the
paper tray in which you loaded paper
and then press the <ENTER> button.

5 Check that [Paper Size] is selected and
press the <ENTER> button.

6 Press the scroll button ¥ several times
to select [Custom] and then press the
<ENTER> button.

7 Press the <BACK> button.

8 Press the scroll button V¥ to select
[X Dimension] and then press the
<ENTER> button.

9 Enter the paper width value using
the ten-key pad and then press the
<ENTER> button.

10 Press the <BACK> button.

11 Press the scroll button ¥ to select
[Y Dimension] and then press the
<ENTER> button.

12 Enter the paper length value using
the ten-key pad and then press the
<ENTER> button.

13 Press the <ON LINE> button to exit the
menu mode.
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Printing with Various Functions

4 Click [Custom Size...].

5 Enter a name and the dimensions.

a

Enter a name for the new size in the
[Name] box.

Enter its dimensions in the [Width]
and [Length] boxes.

( )
( )
( )

6 Click [Add] to save the custom paper
size to the list and then click [OK].

You can save up to 32 custom sizes.

—
—

7 Press [OK] until the [Printing
preferences] dialog box is closed.

8 Open the file you want to print from the
application.

9 Select the registered paper size with the
printer driver, and start printing on the
print dialog.

e For how to select paper with the printer driver, refer to the
User’s Manual (Setup).
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For Windows PS Printer Driver 5 Enter the dimensions in the [Width] and
[Height] boxes, and press [OK].

1 Click [Start] and select [Devices and
Printers].

2 Right-click the Your Printer icon and ‘ ‘
select the type of driver you want to
specify from [Printing preferences].

3 On the [Layout] tab, click [Advanced].

(! Note)

e [Offsets Relative to Paper Feed Direction] is not
available.

SUOIPUN4 JULId JUSIUDAUOD T

6 Press [OK] until the [Printing
preferences] dialog box is closed.

@ 7 Open the file you want to print from the
application.

8 In the printer driver, select [PostScript
Custom Page Size] for the paper size
and start printing.

4 Click [Paper Size] and select
[PostScript Custom Page Size] from e For how to select paper with the printer driver, refer to the
the drop—down list. User’s Manual (Setup).
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For Windows XPS Printer Driver 7 Select the registered paper size and
start printing with the printer driver.
1 Click [Start] and select [Devices and
Printers]. e For how to select paper with the printer driver, refer to the

User’s Manual (Setup).

2 Click a printer icon in [Printers and
Faxes] and then click [Print server
properties] on the top bar.

3 On the [Forms] tab, select the [Create
a new form] check box.
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4 Enter a name and the dimensions.

a Enter a name for the new size in the
[Name] box.

b Enter its dimensions in the [Width]
and [Length] boxes.

5 Click [OK].

6 Open the file you want to print from the
application.
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For Mac OS X PS Printer Driver

(1t Note)

e In the Mac OS X PS printer driver, paper size out of the
available range can be set. However, the image will not be
printed correctly, so set paper size within available range.

1 Open the file you want to print.

2 From the [File] menu, select [Page
Setup].

3 Select [Manage Custom Sizes] from
[Paper Size].

Custom Paper Sizes

Paper Size: 0 mm 0 mm
Width Height

Non-Printable Area:
User Defined

0 mm

Top 0 mm

Right

0 mm

e 0 mm
Bottom

+ | - | Duplicate

® [l | 06

4 Click [+] to add an item to the list of
custom paper sizes.

Custom Paper Sizes

Paper Size: | 215.9mm | 279.4 mm
Width Height

Non-Printable Area:

| User Defined D)
6.35 mm
6.35 mm Top 6.35 mm
Ot 14.11 mm LT
Bottom
| + | - | Duplicate
(@) [ cancel | [0k ]

5 Double-click [Untitled] and enter a
name for the custom paper size.

Custom Paper Sizes

custom 1f Paper Size: 2159 mm | 279.4 mm
Width Height

Non-Printable Area:

| User Defined aa
6.35 mm
6.35 mm 2 6.35 mm
Left 14.11 mm| Mot
Bottom
| + | - | Duplicate
[ Caneel | 0K

6 Enter the dimensions in the [Width] and
[Height] boxes.

Custom Paper Sizes

Paper Size: 100 mm 200 mm
Width Height

Non-Printable Area:

| User Defined 3]
6.35 mm
6.35 mm jeE 6.35 mm
Left m‘ Right
Battom
+ - Duplicate
©) e | 06
7 Click [OK].
8 Click [OK].

9 From the [File] menu, select [Print].

10 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.

Reference

e For how to select paper with the printer driver, refer to the
User’s Manual (Setup).
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YELIEL Printing For Windows PS Printer Driver

You can print a document feeding paper From the [File] menu, select [Print].
manually on the MP Tray. The printer prints on a
sheet of paper at a time.

Click [Preferences].

“Install Paper MPTray %MEDIA_SIZE% Select the [Paper/Quality] tab.

Press ONLINE Button” appears. Press the

1
2
Every time a page is printed, the message 3
<ON LINE> button to continue to print. 4

Select [Multi-Purpose Tray] from
[Paper Source].

1 Load paper on the MP Tray.
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5 Click [Advanced].
e Refer to “Loading Paper” in the User’s Manual 6 Click [Multipurpose tray is handled
(Setup). as manual feed] from the drop-down
2 Open the file you want to print. list and select [Yes].
7 Click [OK].

3 Configure the manual printing settings in
the printer driver, and start printing. 8 Configure other settings if necessary and

th tart printi th int dialog.
For Windows PCL/XPS Printer en start printing on the print dialog

Driver 9 If a request message appears on the
operator panel for loading paper on the

1 From the [File] menu, select [Print]. MP Tray, press the <ON LINE> button.
If you print a multi-page document, the same

2 Click [Preferences]. message appears every time a page is printed.

3 On the [Setup] tab, select
[Multipurpose Tray] from [Source].

4 Click [Paper Feed Options...].

5 Select the [Use MP Tray as manual
feed] check box and then click [OK].

6 Configure other settings if necessary and
then start printing.

7 When a request message appears on the
operator panel for loading paper on the
MP Tray, press the <ON LINE> button.

If you print a multi-page document, the same
message appears every time a page is printed.
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For Mac OS X PS Printer Driver

1 From the [File] menu, select [Print].

2 Select [Paper Feed] from the panel
menu.

3 Select [All Pages From] and then
select [Multi Purpose Tray].

4 Select [Printer Features] from the
panel menu.

5 Select [Insert] from [Feature Sets].

6 Select [Multipurpose tray is handled
as manual feed] check box.

7 Configure other settings if necessary and
then start printing.

8 When a request message appears on the
operator panel for loading paper on the
MP Tray, press the <ON LINE> button.

If you print a multi-page document, the same
message appears every time a page is printed.

e If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.

Combining Multiple Pages Onto One

Sheet of Paper (Multiple page printing)

You can print multiple pages of a document onto
a single side of a sheet of paper.

(1t Note)

e This function scales down the page size of your document
for printing. The center of the printed image may not be
in the center of the paper.

e This function may not be available in some applications.

For Windows PCL/XPS Printer
Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences].
4

On the [Setup] tab, select the number
of pages to print on each sheet at
[Finishing Mode].

5 Click [Options].

6 Specify the settings for [Page Borders],
[Page layout] and [Bind Margin], and
then click [OK].

7 Configure other settings if necessary and
then start printing.

SUOIPUN4 JULId JUSIUDAUOD T
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Printing with Various Functions

For Windows PS Printer Driver

For Mac OS X PS Printer Driver

1
2
3
4

Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences].

On the [Layout] tab, select the number
of pages to print on each sheet from
[Pages per Sheet].

Specify the following settings.

- Select the [Draw Borders]
check box to draw borders between pages
on each sheet.

- Select [Advanced]>[Pages per Sheet
Layout]
to set the layout of pages on each sheet.

(¢ Note)

e [Draw Borders] and [Pages per Sheet Layout]
are not available on some versions of Windows.

Configure other settings if necessary and
then start printing.

1 Open the file you want to print.

2 From the [File] menu, select [Print].

3 Select [Layout] from the panel menu.

4 Select the number of pages to print on
each sheet from [Pages per Sheet]

5 Specify the settings for [Border] and
[Layout Direction].

6 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect

to see, click the [Show Details] button at the bottom of
the dialog.
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Duplex Printing

You can print on both sides of a sheet of paper.

e Paper size that can be used for duplex printing

A4, A5, B5, Letter, Legal 13, Legal 13.5, Legal
14, Executive, Statement, 16K (197x273 mm,
195x270 mm, 184x260 mm), Custom size

e Media weight that can be used for duplex
printing
64 to 220 g/m?

Do not use media weight other than the above.
It causes paper jams.

(1 Note)

e This function may not be available in some applications.

e The width and length of custom sizes that can be used for
duplex printing are as follows.

- Width: 148 to 216 mm (5.8 to 8.5 inch)
- Length: 210 to 356 mm (8.3 to 14 inch)

For Windows PCL/XPS Printer
Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].

3 Click [Preferences].

4 On the [Setup] tab, select [Long
Edge] or [Short Edge] from [2-Sided
Printing].

5 Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].

3 Click [Preferences].

4 On the [Layout] tab, select [Flip on
Long Edge] or [Flip on Short Edge]
from [Print on Both Sides].

5 Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Select [Layout] from the panel menu.
4

Select [Long-Edge binding] or
[Short- Edge binding] from [Two-
Sided] on the [Layout] panel.

5 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.
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Printing with Various Functions

Scaling to Pages

You can print data formatted for one size page
onto a different size page without modifying the
print data.

A4

B5

A

>

(1 Note)

e This function may not be available in some applications.

For Windows PCL/XPS Printer
Driver

1 Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences].

A W N

On the [Setup] tab, click [Paper Feed
Options...].

5 Select the [Resize document to fit
printer page] check box in [Fit to
Page].

6 Select a scaling value from
[Conversion] and click [OK].

7 Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

1 Open the file you want to print.

2 Form the [File] menu, select [Print].
3 Click [Preferences].
4

On the [Job Options] tab, select the
[Resize document to fit printer page]
check box in [Fit to Page].

5 As the paper size after scaling can be
selectable, select it.

6 Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Paper Handling] from the panel
menu.

4 Select the [Scale to fit paper size]
check box.

5 Select the paper size you want to print
from [Destination Paper Size].

6 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.
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:
COIIatlng Pages e If the print dialog does not contain the options you expect

to see, click the [Show Details] button at the bottom of

You can print copies of multiple sets of a the dialog.

multipage document. e Select the [Collate] box to print without using the printer
memory.

(! Note)

e This function may not be available in some applications.

e Turn off the page collating mode in the application when
you use this function with the Windows PS printer driver.

For Windows Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].

SUOIPUN4 JULId JUSIUDAUOD T

Click [Preferences].

Select the [Job Options] tab.

A A W N =

Select the number of copies to print
from the [Copies] scrolling list and
select the [Collate] check box.

6 Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Enter the number of copies to print in
[Copies].

4 Select [Paper Handling] from the
panel menu, then uncheck the [Collate
pages] check box.

5 Select [Printer Features] from the
panel menu.

6 Select [Job Options] from [Feature
Sets].

7 Select the check box of [Collate].

8 Configure other settings if necessary and
then start printing.
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Printing with Various Functions

Setting the Page Order

You can set whether pages are printed in
forward or reverse order to suit your needs.

If using a facedown stacker, set the printing to
run in forward order to stack the paper in the
order of the pages.

If using a faceup stacker, set the printing to run
in the reverse order to stack the paper in the
order of the pages.

(1t Note)

e Reverse order is not available with the Windows PCL/XPS
printer driver.

e If the faceup stacker is not opened, pages are output on
the facedown stacker.

For Windows PS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences].
4

On the [Layout] tab, select [Front to
Back] or [Back to Front] from [Page
Order].

5 Configure other settings if necessary and
then start printing.

e If [Page Order] does not appear, click [Start]>[Devices
and Printers]> right-click the Your Printer icon >
select [Properties]>[Your Printer(PS)]>[Advanced]
>[Enable advanced printing features].

For Mac OS X PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Paper Handling] from the panel
menu.

4 Select [Normal] or [Reverse] from
[Page Order] on the [Paper Handling]
panel.

5 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.

Booklet Printing

You can print multipage documents with their
pages ordered and arranged so that the final
printed output can be folded into a booklet.

(! Note)

e This function may not be available in some applications.

e This function is not available with Windows PCL and Mac
OS X printer driver.

e Watermarks are not printed properly with this function.

e This function is invalid when you use the encrypted secure
printing mode from a client computer sharing the printer
with a print server.

For Windows PS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences].

A W NN =

On the [Layout] tab, select [Booklet]
at [Page Format].

If you want to print boarder lines, select the
[Draw Borders] check box to draw borders.

5 Configure other settings if necessary and
then start printing.

e When you want to make an A5 booklet using A4 sheets,
select [A4] for the paper size.

e When making a booklet whose right side is bound (The
right side is bound when the first page is the front), click
[Advanced] on the [Layout] tab and select [On Right
Edge] for [Booklet Binding Edge].

[Booklet Binding Edge] can not be used on some
versions Windows.

e If you cannot use this function, click [Start]>[Devices
and Printers]> right-click the Your Printer icon > select
[Properties]>[Your Printer(PS)]>[Advanced]> select
the [Enable advanced printing features] check box.
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For Windows XPS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences].
4

On the [Setup] tab, select [Booklet] at
[Finishing Mode].

5 Click [Options] and then set the booklet
print options if necessary.

- [Signature]: Specify the number of pages
per side of each sheet of paper.

- [Right to Left]: Print the booklet to be
opened toward the right hand.

6 Click [OK].

7 Configure other settings if necessary and
then start printing.

e When you want to make an A5 booklet using A4 sheets,
select [A4] for the paper size.

Cover Printing

You can feed the first page of a print job from
one tray and the remaining pages from another
tray. This function is useful when you want to
use one kind of paper for a cover and another
for body pages.

(! Note)
e This function is not available with the Windows PCL/PS
printer driver.

For Windows XPS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences].
4

On the [Setup] tab, click [Paper Feed
Options...].

5 Select the [Use different source for
first page] check box.

6 Select a source tray from [Source] and
click [OK].
If necessary, select a paper weight from the
[Weight] drop-down list.

7 Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Paper Feed] from the panel
menu.

4 Select [First Page From] and select
source trays for the first page and the
remaining pages.

5 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.
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Printing with Various Functions

Poster Printing

You can print a poster by dividing a single
document into parts and printing it onto multiple
sheets of paper. Each part is enlarged and
printed on separate sheets of paper. You can
then combine the separate sheets to create a
poster.

(! Note)

e This function is not available with the Windows PCL/PS
printer driver and the Mac OS X PS printer driver.

e When making an A4 size poster using two A5 size papers,
select [A5] for the paper size and [2] in [Enlarge]
respectively.

For Windows XPS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].

3 Click [Preferences].

4 On the [Setup] tab, select [Poster
Print] at [Finishing Mode].

5 Click [Options].

6 Set values for [Enlarge], [Add Crop
Marks], or [Add Overlap] if necessary
and press [OK].

7 Configure other settings if necessary and
then start printing.

Changing Print Quality
(Resolution)

You can change the print quality to suit your
needs.

e [Normal (600x600)] may produce better results for
printing on a larger size of paper with the PS printer driver
or the Mac OS X PS printer driver.

For Windows Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Select a print quality level at [Quality].

S G A W N =

Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Printer Features] from the
panel menu.

4 Select [Job Options] from [Feature
Sets].

5 Select a print quality level from
[Quality].

6 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.
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Emphasizing Fine Lines

You can print fine lines and small characters
clearer.

With some applications, if this function is turned
on, the spaces in bar codes may become too
narrow. If this happens, turn off this function.

(! Note)

e This function is not available with the Windows PCL/XPS
printer driver.

e This function is turned on by default.

For Windows PS Printer Driver

1 Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Click the [Advanced].

S G A W N

Select the [Adjust ultra fine lines]
check box and then click [OK].

7 Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Printer Features] from the
panel menu.

4 Select [Job Option] from [Feature
Sets].

5 Select the [Adjust ultra fine lines]
check box.

6 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.

Auto Tray Selection

You can set in the printer driver to automatically
switch paper feed trays with the same size of
paper loaded.

First, set on the operator panel for the MP Tray
to be available for auto selection. Then, set the
auto selection of the tray with the printer driver.

(! Note)

e Make sure to set a paper size for Trayl, Tray2/3/4
(option) and MP Tray. Available paper size differs
depending on each tray. For details, refer to the User’s
Manual (Setup).

e In the default settings, the [Tray Usage] is [Do Not
Use]. When at default settings, the MP Tray is not
supported by the auto tray switching function.

e When a printer is in the power saving mode, press the
<POWER SAVE> button to restore from the mode.

-\

Press the <Fn> key.

N

Enter <9> and <5> using the ten-key
pad and press the <ENTER> button.

3 Press the scroll button ¥ to select
[When Mismatching] and then press
the <ENTER> button.

4 Press the <ON LINE> button to exit the
menu mode.

5 Specify a paper tray in the printer driver
and start printing.

For Windows PCL/XPS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences].
4

On the [Setup] tab, select [Auto] from
[Source].

S}

Configure other settings if necessary and
then start printing.

- 31 -
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Printing with Various Functions

For Windows PS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences].

Select the [Paper/Quality] tab.

A A W N =

Select [Automatically Select] from
[Paper Source].

6 Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Paper Feed] from the panel
menu.

4 Select [All Pages From] and select
[Auto Select].

5 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see, click the [Show Details] button at the bottom of
the dialog.

Auto Tray Switching

You can switch paper feed trays automatically.

When a tray runs out of paper while printing, the
printer locates another tray with the same size
of paper on the printer driver and begins feeding
paper from that tray.

This function is effective for large print jobs of
the same paper size.

First, set on the operator panel for the MP Tray
to be available for auto selection. Then, set the
auto switching of the tray with the printer driver.

(1t Note)

e Make sure to set the same values (paper size, media type,
media weight) for each tray used for auto tray switching.
Available paper size differs depending on each tray. For
details, refer to the User’s Manual (Setup).

e In the default settings, the [Tray Usage] is [Do Not
Use]. When at default settings, the MP Tray is not
supported by the auto tray switching function.

e When a printer is in the power saving mode, press the
<POWER SAVE> button to restore from the mode.

1 Press the <Fn> key.

2 Enter <9> and <5> using the ten-key
pad and press the <ENTER> button.

3 Press the scroll button ¥ to select
[When Mismatching] and then press
the <ENTER> button.

4 Press the <ON LINE> button to exit the
menu mode.

5 Configure the paper source setting on
the print dialog.

For Windows PCL/XPS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences].
4

On the [Setup] tab, click [Paper Feed
Options...].

5 Select the [Auto Tray Change] check
box in [Paper Feed Options...] and
then click [OK].

6 Configure other settings if necessary and
then start printing.
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1 Open the file you want to print. You can print your documents using less toner.
. . This function controls the amount of toner by —
2 From the [File] menu, select [Print]. brightening up the whole page image. ~
3 Click [Preferences]. You can set the amount for saving toner in 2 g
steps. ®
4 Click [Properties] on the [Layout] tab. [Printer Settings]: Depending on the printer 0]
. . . tti . -
5 Click [Tray Switch] under [Printer >¢ mgs _ ' Y
Features] and select [On] from the [Off]: Printing using normal toner. =1
drop-down list. [Save Level Low]: Printing saving toner with c
_ low level a
6 Click [OK]. [Save Level High]: Printing saving toner with g'
H n
7 Configure other settings if necessary and high level
then start printing.
e The density of the printed images with this function may
For Mac OS X PS Printer D river vary depending on the document being printed.

For Windows PCL/XPS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print]. Open the file you want to print.

3 Select [Printer Features] from the From the [File] menu, select [Print].

panel menu.

4 Select [Insert Option] from [Feature

Sets].

1

2

3 Click [Preferences].

4 Select the [Job Options] tab.
5

5 Select the [Tray Switch] box. Select an appropriate value in [Toner
Saving].

6 Configure other settings if necessary and ] ) )
then start printing. 6 Configure other settings if necessary and

then start printing.

For Windows PS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Option] tab.

A A W N =

Select an appropriate value in [Toner
Saving].

6 Configure other settings if necessary and
then start printing.
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For Mac OS X PS Printer Driver Secure Printing

1 Open the file you want to print. You can assign a password to a print job so it

- can only be printed if the password is input at
: 2 From the [File] menu, select [Print]. the operator panel.
(@)
o - ¢ Note
3 3 Select [Printer Features] from the o ) _
P | o If the s_pooled data cannot be stored in the memory or
3. panel menu. hard disk because of a memory shortage, a message
(DD indicating that the data is invalid appears.
~ 4 Select [Job Options] in [Feature e This function is not available with the Windows XPS
g Sets], printer driver and the Mac OS X PS printer driver.
=
~
& 5§ Select an appropriate value in [Toner For Windows PCL Printer Driver
a Saving].
o 6 Configure other settings if necessary and 17 Open the file you want to print.

then start printing. 2 From the [File] menu, select [Print].

o If the print dialog does not contain the options you expect 3 Click [Preferences].
to see, click the [Show Details] button at the bottom of
the dialog. 4 Select the [Job Options] tab.
5 Select [Secure Print] at [Job Type].
6 Enter a job name in the [Job Name]

box and a password in the [Personal ID
Number(PIN)] box.

If you select the [Request Job Name for each
print job] check box, a prompt for the job name
appears when you send the print job to the
printer.

7 Click [OK].

8 Configure other settings if necessary and
then start printing.

The print job is sent to the printer, but is not
printed.

9 Press the <Fn> key.

10 Enter <2> using the ten-key pad and
press the <ENTER> button.
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11 Enter your password set in the step 6
in the [Password] box and then press
the <ENTER> button to start a job
searching.

- Press the <CLEAR> key if you enter a
wrong number.

- Press the <CANCEL> button if you want
to stop the job search.

12 Make sure that [Print] is selected and
press the <ENTER> button.

If you select [Delete], you can cancel the print
job.

13 Enter the number of copies and then
press the <ENTER> button.

(1t Note)

e If you forget your password set for a job and do not print
the job transmitted to the printer, the job remains in the
printer.

For how to delete the job stored in the printer, refer to
"Delete Unwanted Jobs From a Memory or Hard Disk"
P.93

For Windows PS Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Select [Secure Print] at [Job Type].

D G A W N =

Enter a job name in the [Job Name]
box and a password in the [Personal ID
Number(PIN)] box.

If you select the [Request Job Name for each
print job] check box, a prompt for the job name
appears when you send the print job to the
printer.

7 Click [OK].

8 Configure other settings if necessary and
then start printing.

The print job is sent to the printer, but is not
printed.

9 Press the <Fn> key.

10 Enter <2> using the ten-key pad and
press the <ENTER> button.

11 Enter your password set in the step 6
in the [Password] box and then press
the <ENTER> button to start a job
searching.

- Press the <CLEAR> key if you enter a
wrong humber.

- Press the <CANCEL> button if you want
to stop the job search.

12 Make sure that [Print] is selected and
press the <ENTER> button.

If you select [Delete], you can cancel the print
job.

13 Enter the number of copies and then
press the <ENTER> button.

(1t Note)

e If you forget your password set for a job and do not print
the job transmitted to the printer, the job remains in the
printer.

For how to delete the job stored in the printer, refer to
"Delete Unwanted Jobs From a Memory or Hard Disk"
P.93.

- 35 -
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Encrypted Secure Printing

You can encrypt your documents before sending
them from a computer to the printer. That

way, you can prevent unauthorized access to
confidential information.

The document remains unprinted and stored
in an encrypted format in the printer until you
enter the registered password at the operator
panel.

The print job stored in the printer is
automatically deleted after printing or if it is not
printed for more than a certain period of time.
If an error occurs when the data is sent or if an
unauthorized person is detected trying to access
the job, it is automatically deleted.

(1t Note)

e If the spooled data cannot be stored in the memory or
hard disk because of a memory shortage, a message
indicating that the data is invalid appears.

e If the spooled data cannot be stored in the memory or
hard disk because of a memory shortage, a message
indicating that the data is invalid appears and the print
job does not start. In this case, shortening the storing
period of a print job specified in a printer driver prevents
spooled data from increasing.

e This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

e When you use this function, clear the [Job Spool] check
box. For details, refer to "Using a Print Buffer" P.43.

e [Properties] for a printer of Windows PS printer driver >
[Device Settings] > [Print only Encrypted print data]
can not be enabled with Windows Vista and after.

e The period of time a printer is turned off is not included in
the storage period of the printer.

e If a printer turned off automatically through the sleep
mode, the period of time a printer had been in the sleep
mode is not included in the storage period of the printer.

For Windows PCL Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences].

1

2

3

4 Select the [Job Options] tab.

5 Select [Encrypted Secure Print].
6

Enter a password in the [Password]
box and configure other options if
necessary.

EE Reference

e For details on the options, refer to the on-screen
explanations of the driver.

7 Click [OK].

8 Configure other settings if necessary and
then start printing.

The print job is sent to the printer, but is not
printed.

9 Press the <Fn> key.

10 Enter <1> using the ten-key pad and
press the <ENTER> button.

11 Enter the password you set in step 6
in the [Password] box and then press
the <ENTER> button to start a job
searching.

- Press the <CLEAR> key if you enter a
wrong number.

- Press the <CANCEL> button if you want
to stop the job search.

12 Make sure that [Print] is selected and
press the <ENTER> button.

If you select [Delete], you can delete the print
job, and all of the encrypted jobs with the same
password are deleted as well.
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For Windows PS Printer Driver Watermark Printing

1 Open the file you want to print. You can print a watermark in addition to the text
of the printed file. -
2 From the [File] menu, select [Print]. D) :
+ Note n
3 Click [Preferences]. ° '(Ij'r:ii\fefrfmction is not available with the Mac OS X PS printer g
D
4 Select the [JOb OptiOI‘IS] tab. e Watermarks are not printed properly for booklet printing. é,
5 Select [Encrypted Secure Print]. For Windows Printer Driver 3
=}
6 Enter a password in the [Password] 1 Open the file you want to print. o
box and configure other options if 3
necessary. 2 From the [File] menu, select [Print]. s
| 7
e For details on the options, refer to the on-screen 3 Click [Preferences].
explanations of the driver.
4 Select [Job Options] tab.
7 Click [OK]. )
5 Click [Watermark].
8 Configure other settings if necessary and )
then start printing. 6 Click [New].
;ritra]t[;g?t job is sent to the printer, but is not 7 Spe_c@fy a text, size, angle, trim and |
position for the watermark and then click
9 Press the <Fn> key. [OK].
8 Click [OK].

10 Enter <1> using the ten-key pad and

press the <ENTER> button. 9 Configure other settings if necessary and

11 Enter the password you set in step 6 then start printing.

in the [Password] box and then press (@)
the <ENTER> button to start a job e Watermarks are printed over the text or images of
hi documents in the default settings with the Windows

searcning. PS. printer driver. To print in the background of
_ - documents, check the [Print in background] box in the

Press the <CLEAR> key if you enter a [Watermark] window.

wrong number. When the [Print in background] is checked on the

. [Watermark] window, depending on an application you

- Press the <_CANCEL> button if you want use, the watermark may not be printed. In such a case,

to stop the job search. uncheck [Print in background].

12 Make sure that [Print] is selected and
press the <ENTER> button.

If you select [Delete], you can delete the print
job, and all of the encrypted jobs with the same
password are deleted as well.
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Overlay Printing

You can print overlays such as logos or forms on
documents.

In order to use this function, the printer must be
equipped with the optional hard disk.

(! Note)

e This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

e To use this function on a Windows PS printer driver, you
need to log into your computer as an administrator.

Reference

e For details of the Configuration Tool and how to install the
Configuration Tool, refer to "Configuration Tool" P.91.

1 Create an overlay with the Configuration
Tool and register it on the printer.

Reference

e "Printing Out Print Information" P.46.

2 Define the overlay on the printer driver
and start printing.

For Windows PCL Printer Driver

e Overlay is a group of forms. Three forms can be
registered in an overlay.
The forms are printed overlaid in the order that they were
registered. The form registered last is printed at the top.

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Click [Vector] of [Print Mode].

Click [Overlay].

N O O A W N =

Select the [Print Using Active
Overlays] check box.

Qo

Click [Define Overlays].

9 Enter a name for the overlay in
[Overlay Name].

10 Enter the ID of the form you registered
in the Configuration Tool in the [ID
Value(s)].

11 Select the pages of the document on
which to print the overlay from the
[Print on Pages] drop-down list.

12 Click [Add].
13 Click [Close].

14 Select the overlay to use from the
[Defined Overlays] and click [Add].

15 Click [OK].

16 Configure other settings if necessary and
then start printing.

Reference

e "Configuration Tool" P.91.

For Windows PS Printer Driver

e An overlay is a form group. You can register three forms
with one overlay.

1 Click [Start] and select [Devices and
Printers].

2 Right-click the Your Printer icon and
select the type of driver you want to
specify from [Printing preferences].

3 Select the [Job Options] tab.
4 Click [Overlay].

5 Select [Use Overlay] from the drop-
down list and click [New].

6 Enter the exact name of the overlay you
registered in the Configuration Tool in
the [Form Name] box and click [Add].

7 Enter a name for the overlay in the
[Overlay Name] box.

8 Select the page of the document on
which to print the overlay from the
[Print on Pages] drop-down list.

9 Click [OK].

10 Select the overlay to use from the
[Defined Overlay] and then click
[Add].

11 Click [OK].

12 Click [OK] to close the print setup dialog
box.

13 Open the file you want to print from the
application.
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14 Start printing on the print dialog.

e "Configuration Tool" P.91.

Storing Print Data

You can store print data on the memory or
hard disk installed on the printer and print it as
needed from the operator panel by entering a
password.

(1t Note)

e If the spooled data cannot be stored in the memory or
hard disk because of a memory shortage, a message
indicating that the data is invalid appears.

e This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

For Windows PCL Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Check [Store for Re-print].

O O A W N =

Enter a job name in the [Job Name]
box and a password in the [Personal ID
Number(PIN)] box.

If you check the [Request Job Name for each
print job] box, a prompt for the job name
appears when you send the job to the printer.

7 Click [OK].

8 Configure other settings if necessary and
then start printing.

The print job is sent to the printer, but is not
printed.

9 Press the <Fn> key.

10 Enter <2> using the ten-key pad and
press the <ENTER> button.

11 Enter the password you set in step 6
in the [Password] box and then press
the <ENTER> button to start a job
searching.

- Press the <CLEAR> key if you enter a
wrong number.

- Press the <CANCEL> button if you want
to stop the job search.

12 Make sure that [Print] is selected and
then press the <ENTER> button.

If you select [Delete], you can delete the print
job.

SUOIPUN4 JULId JUSIUDAUOD T
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Printing with Various Functions

13 Enter the number of copies and then
press the <ENTER> button.

e You can delete stored print data with the Configuration
Tool. For details, refer to "Delete Unwanted Jobs From a
Memory or Hard Disk" P.93.

For Windows PS Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Check [Store for Re-print].

D O A W N =

Enter a job name in the [Job Name]

box and a password in the [Personal ID

Number(PIN)] box.

If you check the [Request Job Name for each
print job] box, a prompt for the job name
appears when you send the job to the printer.

7 Click [OK].

8 Configure other settings if necessary and

then start printing.

The print job is sent to the printer, but is not
printed.

9 Press the <Fn> key.

10 Enter <2> using the ten-key pad and
press the <ENTER> button.

11 Enter the password you set in step 6
in the [Password] box and then press
the <ENTER> button to start a job
searching.

- Press the <CLEAR> key if you enter a
wrong number.

- Press the <CANCEL> button if you want
to stop the job search.

12 Make sure that [Print] is selected and
then press the <ENTER> button.

If you select [Delete], you can delete the print
job.

13 Enter the number of copies and then
press the <ENTER> button.

Reference

e You can delete stored print data with the Configuration
Tool. For details, refer to "Delete Unwanted Jobs From a
Memory or Hard Disk" P.93.

Saving the Driver Settings

You can save the printer driver settings.

(1t Note)

e This function is not available with the Windows PS printer
driver and the Mac OS X PS printer driver.

For Windows PCL/XPS Printer Driver

B Saving the Settings

1 Click [Start] and select [Devices and
Printers].

2 Right-click the Your Printer icon and
then select the type of driver you want
to specify from [Printing preferences].

3 Configure the print settings to save.

4 On the [Setup] tab, click [Save] at
[Driver Settings].

5 Specify a name for the setting to save
and then click [OK].

If you select the [Keep form information.]
check box, the paper configuration on the
[Setup] tab is also saved.

6 Click [OK] to close the print setup dialog
box.

e Up to 14 forms can be stored.

m Using the Saved Settings

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences].
4

On the [Setup] tab, select a setting you
want to use from [Driver Settings].

5 Start printing.
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Changing the Driver's Default Using Printer Fonts
Settings _ . .
You can print your documents using pre-installed

You can set the print setting that you use
frequently as the printer driver’s default setting.

For Windows Printer Driver

1 Click [Start] and select [Devices and
Printers].

2 Right-click the Your Printer icon and
then select the type of driver you want
to change from [Printing preferences].

3 Configure the print settings to use as the
driver’s default setting.

4 Click [OK].

For Mac OS X PS Printer Driver

1 Open afile.
2 From the [File] menu, select [Print].

3 Configure the print settings to use as the
driver’s default settings.

4 Select [Save Current Settings as
Preset...] from [Presets].

5 Enter a name for the settings and click
[OK].

6 Click [Cancel].
(! Note)

e To use the saved settings, select the name from
[Presets] in the print dialog.

printer fonts by substituting them for TrueType
fonts in the computer.

D)

e The printer fonts do not exactly duplicate the appearance

of the TrueType fonts displayed on the screen.

e This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

e To use this function with the Windows PS printer driver

you must be logged on your computer as an administrator.

e This function is not available in some applications.

For Windows PCL Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Click [Fonts].

D O A W N =

Select the [Font Substitution] check
box.

7 Specify which printer fonts to use
instead of TrueType fonts in the [Font
Substitution Table].

8 Click [OK].

9 Configure other settings if necessary and

then start printing.
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Printing with Various Functions

For Windows PS Printer Driver

1 Click [Start] and select [Devices and
Printers].

2 Right-click the Your Printer icon and
then select [Printer properties]
>[Your Printer(PS)].

3 Select the [Device Settings] tab.

4 Specify which printer fonts to use
instead of TrueType fonts in the [Font
Substitution Table].

To specify the font substitution, click each
TrueType font and select a printer font to
substitute that with from the drop-down list.

Click [OK].
Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences].

© G N O O

On the [Layout] tab, click [Advanced].

10 Select [Substitute with Device Font]
at [TrueType Font] and then click
[OK].

11 Configure other settings if necessary and
then start printing.

Using Computer Fonts

You can print your documents using TrueType
fonts in the computer to retain the same font
appearance as on the computer screen.

(1t Note)

e This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

For Windows PCL Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences].

1
2
3
4 Select the [Job Options] tab.
5 Click [Fonts].

6

Deselect the [Font Substitution] check
box, select either of the following fonts
and then click [OK].

- [Download as Outline Font]
Font images are created by the printer.

- [Download as Bitmap Font]
Font images are created by the printer driver

7 Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences].

On the [Layout] tab, click [Advanced].

G A W N

Click [TrueType Font] and select
[Download as Softfont] from the
drop-down list.

(=]

Click [OK].

7 Configure other settings if necessary and
then start printing.
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Using a Print Buffer Printing to File

You can spool a print job in the hard disk You can print a document to a file, without
installed in the printer. printing it out on paper.

This function frees memory on your computer so (1t Note)

it can handle other tasks faster while the printer e You must be logged on your computer as an administrator.
is running in the background.

( Note) For Windows Printer Driver

e If the spooled data cannot be stored in the hard disk
because of a memory shortage, a message indicating that
the data is invalid appears.

e This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

For Windows PCL Printer Driver

1 Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Click [Advanced].

S G A W N

Select the [Job Spool] to Check box
and click [OK].

7 Start printing.

For Windows PS Printer Driver

Click [Start] and select [Devices and
Printers].

Right-click the Youwr Printer icon and
then select the type of driver you want
to use from [Printer properties].

Select the [Ports] tab.

Select [FILE:] from the port list and
click [OK].

Start printing.

Enter the name of a file and then click
[OK].

For Mac OS X PS Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences].

Select the [Job Options] tab.

Click [Advanced].

D 1 A W N =

Select the [Job Spool] check box and
click [OK].

7 Start printing.

Open the file you want to print.
From the [File] menu, select [Print].

Click [PDF] on the print dialog and
select a file format.

Enter the name of a file and select
where to save it in and click [Save].
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Downloading PS Files

You can download PostScript files to the printer
and print them.

(o)

e This function is available only when you are using a TCP/
IP network.

e The OKI LPR Utility is not available with the Mac OS X PS
printer driver.

For OKI LPR Utility

1 Launch the OKI LPR Utility.

2 Select [Download] from the [Remote
Print] menu.

3 Select the file to download and click
[Open].
After finishing the download, the PostScript file is
printed.

Printing Out PS Errors

You can print out the details of PostScript errors
when they occur.

D)

e This function is not available with the Windows PCL printer
driver, the Windows XPS printer driver, and the MAC OS X
PS printer driver.

For Windows PS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences].

On the [Layout] tab, click [Advanced].

O A QWO N =

Click [Send PostScript Error Handler]
under [PostScript Options] and select
[Yes] from the drop-down list.

6 Click [OK] until the print setup dialog
box is closed and printing starts.
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Changing Emulation Mode

You can select the emulation mode.

e To enter the [Admin Setup] menu, an administrator
password is necessary. The default password is “aaaaaa”.

1 Press the <ENTER> button on the
operator panel.

2 Press the scroll button V¥ to select
[Admin Setup] and then press the
<ENTER> button.

SUOIPUN4 JULId JUSIUDAUOD T

3 Enter the administrator password using
the ten-key pad.

4 Press the <ENTER> button.

5 Press the scroll button ¥ to select [Print
Setup] and then press the <ENTER>
button.

6 Make sure that [Personality] is selected
and then press the <ENTER> button.

7 Press the scroll button V¥ to select an
emulation mode and then press the
<ENTER> button.

8 Press the <ON LINE> button to exit the
menu mode.



2. Changing Printer Settings

This chapter explains how to configure the printer settings from the <ENTER> button on the operator
panel.

B Checking the Current Settings

This section explains the basic procedure to print out print information. By printing out the print
information, you can check the current settings of the printer.

Printing Out Print Information

You can print and check the printer
configurations and a usage report.

Reference

e For details on the print information you can print and
the structure of the [Print Information] menu, refer to
“Print Information” P.52.

e When a printer is in the power saving mode, press the
<POWER SAVE> button to restore from the mode.
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1 Press the <Fn> key.

2 Enter <1>, <0> and <0> using the
ten-key pad and press the <ENTER>
button.

3 Make sure that [Execute] is selected
and then press the <ENTER> button.

4 Press the <ENTER> button.

- 46 -
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B Changing the Printer Menu Settings

This section explains the basic procedure to change the printer settings.

Reference

e For details on the menu structure of the printer settings, refer to “List of Setup Menu” P.49.

Settings Menu Admin Setup

To enter the [Admin Setup] menu, an

N
1 Press the scroll button V. administrator password is necessary. Q
Q
2 Press the scroll button ¥ to select the @
setup menu on which you want to e The default password is “aaaaaa”. 8
change a setting and then press the e You can enter the [Wireless Setting] or [Enable Wired Ev)
Communications] menu in the same manner with the =
<ENTER> button. same password. %
3 Change the setting and then press the 1 Press the scroll button V. o
<ENTER> button. =
) 2 Press the scroll button V¥ to select é

menu mode. <ENTER> button.

3 Enter the administrator password using
the ten-key pad.

4 Press the <ENTER> button.

5 Press the scroll button ¥ to select the
setup menu on which you want to
change a setting and then press the
<ENTER> button.

6 Change the setting and then press the
<ENTER> button.

7 Press the <ON LINE> button to exit the
menu mode.

-47 -
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Print Statistics is the print statics menu for
printing.

Boot Menu

Boot Menu is used to change system settings.
Only the administrator should use this menu.

To enter the [Print Statistics] menu, an
administrator password is necessary.

menu mode.

To enter [Boot Menu] menu, an administrator
password is necessary.

N The default password is *0000". e The default password is “aaaaaa”.
?:Jr 1 Press the scroll button V. 1 Hold down the <ENTER> button and
2 . press the power switch.
5 2 Press the scroll button ¥ to select [Print
‘_'; Statistics] and press the <ENTER> 2 Press the <ENTER> button.
o button.
% 3 Enter the administrator password using
" 3 Enter the administrator password using the ten-key pad.
o} the ten-key pad.
= 4 Press the <ENTER> button.
9 4 Press the <ENTER> button.
5 Press the scroll button ¥ to select the
5 Press the scroll button ¥ to select the setup menu on which you want to
setup menu on which you want to change a setting and then press the
change a setting and then press the <ENTER> button.
<ENTER> button.
6 Change the setting and then press the
6 Change the setting and then press the <ENTER> button.
<ENTER> button.
7 Press the <ON LINE> button to exit the
7 Press the <ON LINE> button to exit the menu mode
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H List of Setup Menu

Device Setting Menu

Item

Description

Print From USB
Memory

Prints the files on a USB memory.

Print Secure Job

Prints an encrypted authentication print job (Encrypted Job) or an authentication print job
(Secure Job) stored in a flash memory or hard disk.

Configuration

Indicates information about the printer, such as Tray Count, Supplies Life, Network, and
System.

Print Information

Prints various information about the printer.

Menus

Menus for general users.

Admin Setup

Menus for the administrator.
In order to access this menu, the password is required. The default password is “aaaaaa”.

Print Statistics

Menu for print statistics.
In order to access this menu, the password is required. The default password is "0000".

AirPrint™

Enable AirPrint™ function.

Wireless Setting

Menus for changing the wireless LAN settings.
This menu is displayed when wireless LAN is installed.
In order to access this menu, the password is required. The default password is “aaaaaa”.

Enabling Wired
Communications

Enable wired LAN connection. And at the same time, wireless LAN connection will be lost.
This menu is displayed when network connection is wireless.
In order to access this menu, the password is required. The default password is “aaaaaa”.

Boot Menu

Boot menu.

This menu is displayed only in English.

To boot this menu, hold down the <ENTER> button and turn on the printer.

In order to access this menu, the password is required. The default password is “aaaaaa”.

Print From USB Memory

Factory ..
Item Value Default Descriptions
Select Print File Select a file from USB Memory and print.
Print Setup Paper Feed MPTray(xx) Specifies a paper tray. (xx) is the paper size
Tray1(xx) * in trays.
Tray2(xx) Tray2 to 4 is displayed only if they are
Tray3(xx) installed.
Tray4(xx)
Copies 1 * Sets the number of copies.
999
Duplex On Specifies Duplex Print.
Off
Binding Long Edge Specifies Binding in Duplex Printing.
Short Edge
Fit On * Specifies fitting.
Off
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Print Secure Job

Item Value Descriptions
Encrypted Job Enter Password | ****** Enters a password to execute Secure Print.
Encrypted Job Not Found Use it in printing the encrypted authentication print job
Print (Encrypted Job) stored in Resident FLASH and HDD.
Delete
o | Stored Job Enter Password | **** Enters a password to execute Secure Print.
'n Stored Job Not Found Used to print out a stored job in a Resident FLASH and
> Print HDD.
g Delete
Q
3
Q
o . a
=3 Configuration
o
=
v Item Value Descriptions
= Tray Count MPTray nnnnnn Displays the total number of pages
2 printed from MP Tray(Multi-Purpose
) Tray).
The number of pages fed from MP Tray.
Trayl nnnnnn Displays the total number of pages

printed from Tray 1.
The number of pages fed from Tray 1.

Tray2 nnnnnn Displays the total number of pages
printed from Tray 2.

The number of pages fed from Tray 2.
(Tray2 or LCF is installed.)

Tray3 nnnnnn Displays the total number of pages
printed from Tray 3.

The number of pages fed from Tray 3.
(Tray3 or Tray2+LCF is installed.)

Tray4 nnnnnn Displays the total number of pages
printed from Tray 4.

The number of pages fed from Tray 4.
(Tray4 is installed.)

Supplies Life Toner (n.nkK) Remaining nnn % Displays the remaining toner amount in
%.

Display of (n.nK) in the Item column is
capacity of toner cartridge installed in
the printer.

[Conditions for display]
This menu item is only displayed on
MPS/ES series models.

Drum Remaining nnn % Displays the remaining life of the BLACK
drum in %.

[Conditions for display]
This menu item is only displayed on
MPS/ES series models.

Print Cartridge (n.nK) Remaining nnn % Displays the remaining toner amount in
%.

Display of (n.nK) in the Item column is
capacity of print cartridge installed in
the printer.

[Conditions for display]
This menu item is only displayed on B
series models.
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Item Value Descriptions
Supplies Life Fuser Remaining nnn % Displays the remaining life of the FUSER
unit in %.
Network Printer Name oA A K Displays Printer Name of the network
(When wireless with a wire.
LAN is not Short Printer Name Hkokokokskokokck KoKk ok ok Displays Short Printer Name of the
installed.) network with a wire.
IPv4 Address XXX XXX XXX XXX Displays the IP address.
Subnet Mask XXX XXX XXX XXX Displays the subnet mask.
Gateway Address XXX XXX XXX . XXX Displays the gateway address.
MAC Address XXIXX:XX:xX:xX:xX | Displays the MAC address of the
network with a wire.
Network FW Version XX. XX Displays the version of F/W of the
network with a wire.
Web Remote Version XX XX Displays the version of WebPage of the
network with a wire.
IPv6 Address (Local) XXXXEXXXX EXXXX XX Displays the IPv6 address (local).
XX T XXXX: XXXX E XXXX
XXXX
IPv6 Address (Global) XXXXEXXXX EXXXX XX Displays the IPv6 address (global).
XX T XXXX: XXXX E XXXX
XXXX
Network Network Network Wired Display the current network connection
(When wireless [Information Connection Wireless type.
LAN is installed.)
Printer Name | ¥**¥dtkskxkkx*x | Displays Printer Name.
3K 3K K K K 5K K 5K K K kK kK >k

Short Printer
Name

Displays Short Printer Name.

IPv4 Address

XXX XXX XXX XXX

Displays the IP address.

Subnet Mask

XXX XXX XXX XXX

Displays the subnet mask.

Gateway XXX XXX XXX XXX Displays the gateway address.
Address

MAC Address |xx:xx:xx:xx:xx:xX |Displays the MAC address.

Network FW | xx.xx Displays the version of F/W of the
\ersion network.

Web Remote [xx.xXx Displays the version of WebPage of the
\ersion network.

IPv6 Address [xxxx:xxxx:xxxx:xX [Displays the IPv6 address (local).
(Local) XX EXXXX TXXXX T XXXX

P XXXX

IPv6 Address

XXXX T XXXX T XXXX T XX

Displays the IPv6 address (global).

(Global) XX IXXXX EXXXX EXXXX
IXXXX
Wireless Firmware XXXXXX The version of Wireless LAN Firmware.
Information Version
Serial No. XXXXXX The MAC address of wireless lan board.
SSID XXXXXX SSID of connection
Security XXXXXX The security type of wireless lan.
State XXXXXX The state of wireless lan.
Band XXXXXX The using band of wireless lan.
Channel XXXXXX The using channel of wireless lan.
RSSI XXXXXX Displays the RSSI by percent.
System Serial Number FARAFAAKF AKX AR XX | Displays the serial number of the
printer.
Asset Number XXXXXXXXXXXXXXXXX | Displays the Asset Number of the
XXXXXXXXXXXXXXX printer.

Firmware Version

XXX XX_X_X

Displays the version number of
FirmSuite.
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Item Value Descriptions
System CU Version XX. XX Displays the version number of CU

(Control Unit) firmware.

PU Version XX XX XX Displays the version number of PU (Print
Unit) firmware.

RAM XXMB Displays the total size of all the Flash
Memory installed in the printer.

Flash Memory XXMB [Fxx] Displays the total size of all the Flash
Memory installed in the printer.

HDD XxX.XXGB [Fxx] Displays the hard disk size. This item
appears only when HDD is installed.

Date and Time yyyy/mm/dd hh:mm | Displays the current date and time.

mm/dd/yyyy hh:mm
dd/mm/yyyy hh:mm

Print Information

N
0
>
o
=)
Q
5
Q
o
i
5
—
o
=
%)
o
—
o
5
Q
n

Item Value Descriptions
Configuration Execute Prints the configuration details of the print server.
Network Execute Prints general information on the network.
Demo Page DEMO1 Execute Prints a demo page. Multiple demo patterns are displayed if
provided.
File List Execute Prints a job file list.
PS Font List Execute Prints a font list of installed PostScript.
PCL Font List Execute Prints a font list of installed PCL emulation.
IBM PPR Font List Execute Prints a font list of IBMPPR.
EPSON FX Font List Execute Prints a font list of EPSON FX.
Usage Report Execute Prints the total of JobLog.
Error Log Execute Prints an error log.
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In Default column, [*L] indicates Letter for the Paper Size default setting and [*A] indicates A4 for the Paper Size default
setting.

Factory
Default

Tray MPTray Paper Size A4 *A Sets the paper size for
Configuration |Config A5 MP Tray.

A6

B5

B6
Legall4
Legall3.5
Legall3
Letter *L
Executive
16K(184x260mm)
16K(195x270mm)
16K(197x273mm)
Statement
Custom

Com-9 Envelope
Com-10 Envelope
Monarch Envelope
DL Envelope

C5 Envelope

C6 Envelope
Index Card

X Dimension 3inch Sets paper width of

— custom size paper in
8.3inch *A MP Tray.

8.5inch XL
76.2millimeter

210millimeter *A

216millimeter *L
Y Dimension 5inch Sets paper width of

— custom size paper in
11.0inch *L MP Tray.

11.7inch *A

Item Value Descriptions

sbuilas Jaaulld buibueyn -z

52.0inch
127millimeter

279millimeter *L

297millimeter *A

1321millimeter

Media Type Plain * Sets the media type
Letterhead for MP Tray.
Transparency
Labels

Bond
Recycled
Card Stock
Rough
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List of Setup Menu

Item

Value

Factory
Default

Descriptions

Tray
Configuration

MPTray
Config

Media Weight

Light

Medium Light
Medium
Medium Heavy
Heavy

Ultra Heavyl
Ultra Heavy2
Ultra Heavy3

Sets the paper weight
for MP Tray.

Tray Usage

Normal Tray
When Mismatching
Do Not Use

Sets MP Tray usage.

Trayl
Config

Paper Size

Cassette Size
Custom
Other Size

Sets paper in TRAY1.

X Dimension

5.8inch

8.3inch

8.5inch

*A

*L

148millimeter

210millimeter

216millimeter

*A

*L

Sets paper width of
custom size paper in
TRAY1.

Y Dimension

8.3inch

11.0inch

11.7inch

14.0inch

*L

*A

Sets paper length of
custom size paper in
TRAY1.

210millimeter

279millimeter

297millimeter

356millimeter

*L

*A

Media Type

Plain
Letterhead
Bond
Recycled
Card Stock
Rough

Sets the media type
for Tray 1.

Media Weight

Light

Medium Light
Medium
Medium Heavy
Heavy

Ultra Heavyl
Ultra Heavy2

Sets the paper weight
for Tray 1.

Legal Paper

Legall4
Legal13.5
Legall3

Sets the Legal size
paper for Tray 1.

Other Size

16K(184x260mm)
16K(195x270mm)
16K(197x273mm)
Statement

Com-9 Envelope

Set up the Other paper
size of Trayl
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Item

Value

Factory
Default

Descriptions

Tray
Configuration

Tray2
Config

Paper Size

Cassette Size
Custom
Other Size

*

Sets paper in TRAY2.

X Dimension

5.8inch

8.3inch

8.5inch

*A

*L

148millimeter

210millimeter

216millimeter

*A

*L

Sets paper width of
custom size paper in
TRAY2.

Y Dimension

8.3inch

11.0inch

11.7inch

14.0inch

*L

*A

Sets paper length of
custom size paper in
TRAY2.

210millimeter

279millimeter

297millimeter

356millimeter

*L

*A

Media Type

Plain
Letterhead
Bond
Recycled
Card Stock
Rough

Sets the media type
for Tray 2.

Media Weight

Light

Medium Light
Medium
Medium Heavy
Heavy

Ultra Heavy1l
Ultra Heavy2

Sets the paper weight
for Tray 2.

Legal Paper

Legall4
Legal13.5
Legall3

Sets the Legal size
paper for Tray 2.

Other Size

16K(184x260mm)
16K(195x270mm)
16K(197x273mm)
Statement

Set up the Other paper
size of Tray2.

Tray3
Config

Paper Size

Cassette Size
Custom
Other Size

Sets paper in TRAY3.

X Dimension

5.8inch

8.3inch

8.5inch

*A

*L

Sets paper width of
custom size paper in
TRAY3.

148millimeter

210millimeter

216millimeter

*A

*L
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List of Setup Menu

Item

Value

Factory
Default

Descriptions

Tray
Configuration

Tray3
Config

Y Dimension

8.3inch

11.0inch

11.7inch

14.0inch

*L

*A

210millimeter

279millimeter

297millimeter

356millimeter

*L

*A

Sets paper length of
custom size paper in
TRAY3.

Media Type

Plain
Letterhead
Bond
Recycled
Card Stock
Rough

Sets the media type
for Tray 3.

Media Weight

Light

Medium Light
Medium
Medium Heavy
Heavy

Ultra Heavyl
Ultra Heavy2

Sets the paper weight
for Tray 3.

Legal Paper

Legall4
Legal13.5
Legall3

Sets the Legal size
paper for Tray 3.

Other Size

16K(184x260mm)
16K(195x270mm)
16K(197x273mm)
Statement

Set up the Other paper
size of Tray3.

Tray4
Config

Paper Size

Cassette Size
Custom
Other Size

Sets paper in TRAY4.

X Dimension

5.8inch

8.3inch

8.5inch

*A

*L

148millimeter

210millimeter

216millimeter

*A

*L

Sets paper width of
custom size paper in
TRAY4.

Y Dimension

8.3inch

11.0inch

11.7inch

14.0inch

*L

*A

Sets paper length of
custom size paper in
TRAY4.

210millimeter

279millimeter

297millimeter

356millimeter

*L

*A
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Factory

Item Value Default Descriptions
Tray Tray4 Media Type Plain * Sets the media type
Configuration |Config Letterhead for Tray 4.

Bond
Recycled
Card Stock
Rough

Media Weight Light Sets the paper weight
Medium Light for Tray 4.
Medium *
Medium Heavy
Heavy
Ultra Heavy1l
Ultra Heavy2

Legal Paper Legall4 * Sets the Legal size
Legall3.5 paper for Tray 4.
Legall3

Other Size 16K(184x260mm) * Set up the Other paper
16K(195x270mm) size of Tray4.
16K(197x273mm)
Statement

Paper Feed MPTray Specifies a paper tray.
Trayl * TRAY2 to 4,
Tray2 or Tray2(LCF) Tray2(LCF), and
Tray3 or Tray3(LCF) Tray3(LCF): Displayed
Tray4 only if they are
installed.

* When LCF is
installed, the
string for LCF will
be "Tray2(LCF)"
or "Tray3(LCF)"
according to its
position, but not
"Tray2/3" or "LCF".

Auto Tray Switch On * Sets the Auto Tray
Off switching function.

Tray Sequence Down * Specifies selection
Up order priority for
Paper Feed switching Auto Tray

Select/Auto Tray

Switch.

Unit of Measurement inch *L Specifies the unit of
millimeter *A custom paper size.
Duplex Last Page Skip Blank Page * When Skip Blank Page
Always Print is selected, the last
page of an odd-page
duplex print job is
printed as Simplex.
When Always Print is
selected, the printer
operates as usual.

System Adjust | Power Save Time 1 minute * Sets the time to wait

2 minutes for moving to Power

3 minutes Save mode.

4 minutes

5 minutes

10 minutes

15 minutes

30 minutes

60 minutes
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Item Value ';1‘;:::"! Descriptions
System Adjust | Sleep Time 1 minute Sets the time to switch
2 minutes from Power Save mode
3 minutes to Sleep mode.
4 minutes
5 minutes
10 minutes
15 minutes *
N 30 minutes
) 60 minutes
9 Auto Power Off Time 1 hour Sets the time to switch
2 2 hours from Idle state to Off
Q 3 hours mode.
8 4 hours *
o 8 hours
g. 12 hours
o 18 hours
(_;) 24 hours
ol Clearable Warning ONLINE * Sets display deletion
g- Job timing of clearable
% warnings.
Auto Continue On Sets whether a printer
Off * is automatically
recovered or not when
memory overflow/tray
request occurs.
Manual Timeout Off Sets time to wait for
30 seconds paper to be fed in
60 seconds * manual feed.
Timeout Injob Off Sets time between
5 seconds stopping reception
10 seconds of job data and
20 seconds performing force
30 seconds printing.
40 seconds *
50 seconds
60 seconds
90 seconds
120 seconds
150 seconds
180 seconds
210 seconds
240 seconds
270 seconds
300 seconds
Timeout Local 0 seconds Sets time to open of
5 seconds each port after end of
— job (The network is
40 seconds * excluded.)
290 seconds
295 seconds
300 seconds
Timeout Network 0 seconds Sets time to open of
5 seconds Network port after end
— of job.
90 seconds *
290 seconds
295 seconds
300 seconds
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Item Value ';1‘;:::'! Descriptions
System Adjust | Low Toner Continue * Sets printer operation
Stop when Toner Low is
detected.
Jam Recovery On * Set whether JAM
Off RECOVERY printing is
performed or not when
Jam occurs.
Error Report On Sets whether an error
Off * report is printed or not
when an internal error
occurs.
Hex Dump Execute Prints out data
received from the host
PC in the hexadecimal
Dump. Turning off the
power supply switch
restored Normal Mode
from HEX Dump Mode.
Print Adjust Print MPTray X Adjust 0.00millimeter * For the paper fed from
Position +0.25millimeter MP Tray
Adjust —
+2.00millimeter Adjusts the position of
-2.00millimeter a whole print image
— in the direction that is
-0.25millimeter perpendicular to the
direction paper runs,
that is horizontally (at
0.25 mm pitch).

Y Adjust 0.00millimeter * For the paper fed from
+0.25millimeter MP Tray
+2.00millimeter Adjust the position of
-2.00millimeter a whole print image

— in the direction paper
-0.25millimeter runs, that is vertically
(at 0.25mm pitch).
Print MPTray Duplex X 0.00millimeter * For the paper fed from
Position Adjust +0.25millimeter MP Tray
Adjust —
+2.00millimeter At the time of back
-2.00millimeter page printing of
— Duplex, adjusts
-0.25millimeter the position of the
whole print image in
the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25mm pitch).
Duplex Y 0.00millimeter * For the paper fed from
Adjust +0.25millimeter MP Tray

+2.00millimeter
-2.00millimeter

-0.25millimeter

At the time of back
page printing of
Duplex, adjusts the
position of a whole
print image in the
direction paper runs,
that is vertically (at

0.25mm pitch).
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List of Setup Menu

Item Value ';1‘;:::'! Descriptions
Print Adjust Trayl X Adjust 0.00millimeter * For the paper fed from
+0.25millimeter Trayl
+2.00millimeter Adjusts the position of
-2.00millimeter a whole print image
— in the direction that is
-0.25millimeter perpendicular to the
direction paper runs,
that is horizontally (at
0.25 mm pitch).
Y Adjust 0.00millimeter * For the paper fed from
+0.25millimeter Trayl
+2.00millimeter Adjust the position of
-2.00millimeter a whole print image
— in the direction paper
-0.25millimeter runs, that is vertically
(at 0.25mm pitch).
Duplex X 0.00millimeter * For the paper fed from
Adjust +0.25millimeter Trayl
+2.00millimeter At the time of back
-2.00millimeter page printing of
— Duplex, adjusts
-0.25millimeter the position of the
whole print image in
the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25mm pitch).
Print Trayl Duplex Y 0.00millimeter * For the paper fed from
Position Adjust +0.25millimeter Trayl
Adjust —
+2.00millimeter At the time of back
-2.00millimeter page printing of
— Duplex, adjusts the
-0.25millimeter position of a whole
print image in the
direction paper runs,
that is vertically (at
0.25mm pitch).
Tray2 X Adjust 0.00millimeter * For the paper fed from
+0.25millimeter Tray2
+2.00millimeter Adjusts the position of
-2.00millimeter a whole print image
— in the direction that is
-0.25millimeter perpendicular to the
direction paper runs,
that is horizontally (at
0.25 mm pitch).
Y Adjust 0.00millimeter * For the paper fed from
+0.25millimeter Tray2
+2.00millimeter Adjust the position of
-2.00millimeter a whole print image
— in the direction paper
-0.25millimeter runs, that is vertically
(at 0.25mm pitch).
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Item Value ';1‘;:::'! Descriptions
Print Adjust Duplex X 0.00millimeter * For the paper fed from
Adjust +0.25millimeter Tray2
+2.00millimeter At the time of back
-2.00millimeter page printing of
— Duplex, adjusts
-0.25millimeter the position of the
whole print image in
the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25mm pitch).
Duplex Y 0.00millimeter * For the paper fed from
Adjust +0.25millimeter Tray2
+2.00millimeter At the time of back
-2.00millimeter page printing of
— Duplex, adjusts the
-0.25millimeter position of a whole
print image in the
direction paper runs,
that is vertically (at
0.25mm pitch).
Tray3 X Adjust 0.00millimeter * For the paper fed from
+0.25millimeter Tray3
+2.00millimeter Adjusts the position of
-2.00millimeter a whole print image
— in the direction that is
-0.25millimeter perpendicular to the
direction paper runs,
that is horizontally (at
0.25 mm pitch).
Print Tray3 Y Adjust 0.00millimeter * For the paper fed from
Position +0.25millimeter Tray3
Adjust —
+2.00millimeter Adjust the position of
-2.00millimeter a whole print image
— in the direction paper
-0.25millimeter runs, that is vertically
(at 0.25mm pitch).
Duplex X 0.00millimeter * For the paper fed from
Adjust +0.25millimeter Tray3
+2.00millimeter At the time of back
-2.00millimeter page printing of
— Duplex, adjusts
-0.25millimeter the position of the
whole print image in
the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25mm pitch).
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List of Setup Menu

Item

Value

Factory
Default

Descriptions

Print Adjust

Duplex Y
Adjust

0.00millimeter
+0.25millimeter
+2.00millimeter
-2.00millimeter

-0.25millimeter

*

For the paper fed from
Tray3

At the time of back
page printing of
Duplex, adjusts the
position of a whole
print image in the
direction paper runs,
that is vertically (at
0.25mm pitch).

Tray4

X Adjust

0.00millimeter
+0.25millimeter
+2.00millimeter
-2.00millimeter

-0.25millimeter

For the paper fed from
Tray4

Adjusts the position of
a whole print image

in the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25 mm pitch).

Y Adjust

0.00millimeter
+0.25millimeter
+2.00millimeter
-2.00millimeter

-0.25millimeter

For the paper fed from
Tray4

Adjust the position of
a whole print image
in the direction paper
runs, that is vertically
(at 0.25mm pitch).

Duplex X
Adjust

0.00millimeter
+0.25millimeter
+2.00millimeter
-2.00millimeter

-0.25millimeter

For the paper fed from
Tray4

At the time of back
page printing of
Duplex, adjusts

the position of the
whole print image in
the direction that is
perpendicular to the
direction paper runs,
that is horizontally (at
0.25mm pitch).

Print
Position
Adjust

Tray4

Duplex Y
Adjust

0.00millimeter
+0.25millimeter
+2.00millimeter
-2.00millimeter

-0.25millimeter

For the paper fed from
Tray4

At the time of back
page printing of
Duplex, adjusts the
position of a whole
print image in the
direction paper runs,
that is vertically (at
0.25mm pitch).
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Item Value ';1‘;:::'! Descriptions
Print Adjust Paper Black Setting 0 * Use it for fine

+1 adjustment of the

+2 significant dust

+3 attachment on the

-3 surface and when

-2 thin spot has the

-1 significant impact on
the standard/BLACK
printing or other cases
occur. The decrement
is necessary if the
scattered or snow-
white like printing
is the result in the
high density-printing
area. The increment is
necessary if the thin
printing is found.

Trans. Black Setting 0 * Use it for fine
+1 adjustment of the
+2 significant dust
+3 attachment on the
-3 surface and when
-2 thin spot has the
-1 significant impact on

OHP/BLACK printing.
The decrement is
necessary if the
scattered or snow-
white like printing

is the result in the
high density-printing
area. The increment is
necessary if the thin
printing is found.

Darkness 0 * Sets print darkness.
+1 (It is possible to
+2 change by "1" unit. )
-2
-1

SMR Setting 0 * To correct variations
+1 in print results caused
+2 by temperature/
+3 humility conditions
-3 and difference in print
-2 density/frequency.

-1 Change the setting
when print quality is
uneven.

BG Setting 0 * To correct variations
+1 in print results caused
+2 by temperature/
+3 humility conditions
-3 and difference in print
-2 density/frequency.

-1 Change the setting
when background is
dark.
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List of Setup Menu

Item

Value

Factory
Default

Descriptions

Print Adjust

Drum Cleaning

On
Off

Sets whether to rotate
the drum in idle prior
to printing in order

to reduce horizontal
white lines. Be warned
that this will shorten
the ID life as much as
this rotation.

High Humid Mode

On
Off

Sets On or Off for the
curl reduction mode.

Quiet Mode

On
Off

Sets Off/On of the
quiet printing mode.
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Admin Setup

In order to access [Admin Setup] menu, an administrator password is required. For details, see
“Admin Setup” P.47.

In Factory Default column, [*L] indicates Letter for the Paper Size default setting and [*A] indicates A4 for the Paper Size
default setting. Factory Default setting for the Paper Size differs depending on the printer.

Factory ..
Item Value Default Descriptions
Enter Password ok ok ok Kok Kok X aaaaaa Enters a password to enter
Admin Setup menu.
The default value is
aaaaaa.
From 6 to 12 digits of
numbers or Roman
character to input.
Network Setup [TCP/IP Enable * Sets Enable/Disable of
Disable TCP/IP Protocol.
IP Version IP v4 * Set up the IP version.
IP v4+v6
IP v6
NetBIOS over TCP Enable * Sets Enable/Disable
Disable of NetBIOS over TCP
Protocol.
IP Address Set Auto * Sets the IP address setting
Manual method.

IPv4 Address

XXX XXX XXX XXX

Sets the IP address.

Subnet Mask

XXX XXX XXX XXX

Sets the subnet mask.

Gateway Address

XXX XXX XXX XXX

Sets the Gateway (default
router) address.

0.0.0.0 means that there
is no router.

Web Enable * Sets Enable/Disable of
Disable Web.
Telnet Enable Sets Enable/Disable of
Disable * Telnet.
FTP Enable Sets Enable/Disable of
Disable * FTP.
IPSec Enable Displayed only when
Disable * Enable is selected for
TCP/IP and allows a
change only to Disable.
SNMP Enable * Sets SNMP of FTP.
Disable
Network Scale Normal * When Normal is selected,
Small it can work effectively
even when it is connected
to HUB that has a
spanning tree feature.
Gigabit Network Enable Sets Enable/Disable of
Disable Gigabit network.

Hub Link Setting

Auto Negotiate
100Base-TX Full
100Base-TX Half

Sets a method to link with
HUB.

10Base-T Full
10Base-T Half

TCP ACK Typel * Sets a type of TCP
Type2 Acknowledgment.
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List of Setup Menu

Ack while Busy

Factory -
Item Value Default Descriptions
Network Setup [Factory Defaults? Execute Specifies whether to
initialize the network
menu or not.
Parallel Setup Parallel Enable * Sets Enable/Disable of
(When Parallel Disable Parallel I/F.
I/F is installed.)
Bi-Direction Enable * Sets Enable/Disable of bi-
Disable directional Parallel.
ECP Enable * Sets Enable/Disable of ECP
Disable mode.
Ack Width Narrow * Sets ACK width for
Medium compatible reception.
Wide
Ack/Busy Timing Ack in Busy * Sets the order to output

the BUSY signal and the
ACK signal for compatible
reception.

I-Prime

3 microseconds
50 microseconds
Disable

Sets time to enable/
disable the I-PRIME signal.

Offline Receive Enable Sets Enable/Disable of
Disable * a function that keeps
receive-possible state
without changing an I/F
signal even though an
alarm occurs.
USB Setup usB Enable * Sets able/disable of USB
Disable I/F.
Speed 480Mbps * Sets of the max. USB I/F
12Mbps transfer speed.
Soft Reset Enable Sets Enable/Disable of
Disable * Soft Reset command.
Serial Number Enable * Specifies Enable/Disable of
Disable a USB serial number.
Offline Receive Enable Sets Enable/Disable of
Disable * a function that keeps
receive-possible state
without changing I/F
signal even though an
alarm occurs.
USB Memory Interface Enable * Sets able/disable of USB
Disable memory I/F.
Print Setup Personality Auto * Selects a printer language.
PCL
XPS
IBM PPR
EPSON FX
PostScript
Copies 1 * Sets the number of copies.
999
Duplex On Specifies Duplex Print.
Off *
Binding Long Edge * Specifies Binding in Duplex
Short Edge Printing.
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Item Value ';1‘;:::"‘{ Descriptions
Print Setup Media Check Enable * Sets whether the printer
Disable checks the matching of
paper size of the print
data and that of the tray.
A4/Letter Override No When the paper size of
Yes * a job has been set to A4
and A4 has not been set
in a printer, if thereis
Letter paper in the printer,
this job will be printed by
Letter paper without paper
requesting.
Resolution 600dpi * Sets the resolution.
1200dpi
Toner Save Off * Set the toner save level.
Low
High
Default Orientation Portrait * Specifies print orientation.
Landscape
Form Length Slines Sets the number of lines
— that can be printed on a
60lines *L page(Only for PCL)Invalid
— in PS.
64lines *A
128lines
Edit Size Cassette Size * Sets the size of an area
A4 to draw when the host
A5 PC does not specify the
A6 size by the paper edit size
B5 designating command.
B6 (Only for PCL)Invalid in PS
Legall4
Legall3.5
Legall3
Letter
Executive
16K(184x260mm)
16K(195x270mm)
16K(197x273mm)
Statement
Custom
Com-9 Envelope
Com-10 Envelope
Monarch Envelope
DL Envelope
C5 Envelope
C6 Envelope
Index Card
X Dimension 3inch Specifies paper width of
— Custom paper as a default
8.3inch *A value. Sets a paper in a
— direction perpendicular to
8.5inch *L paper run direction
76.2millimeter
210millimeter *A
216millimeter *L
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List of Setup Menu

Factory -
Item Value Default Descriptions
Print Setup Y Dimension 5inch Specifies paper length of
— Custom paper as a default
11.0inch *L value. Sets a paper in the
— same direction to paper
11.7inch *A run direction.
52.0inch
127millimeter *L
279millimeter *A
297millimeter
1321millimeter
PS Setup Network Protocol ASCII Specifies PS
RAW * communication protocol
mode of data from
Network.
(In RAW mode, Ctrl-T is
invalid.)

Parallel Protocol ASCII * Specifies PS

RAW communication protocol
mode of data from
Parallel.

USB Protocol ASCII Specifies PS
RAW * communication protocol

mode of data from USB.

PDF Paper Size Current Tray Size * Paper size Select of PDF
Size in PDF file Direct Print
Scaling Size

PDF Scaling Size 1% Specifies scaling size by
— percent when PDF Paper
99% * Size is set to Scaling Size.

PCL Setup Font Source Resident Specifies the location of
Download PCL default font.

Font Number I0 * Sets the PCL font number.

S1 The valid range of
this variable changes
depending on the FONT
SOURCE setting at the
time.

Font Pitch 0.44CPI Width of the PCL default
— font. The unit is character/
10.00CPI * inch (Default font is fixed-
— pitch, scalable font.)
99.99CPI Displayed only when the

font selected in Font No.
is fixed-spacing, scalable
font.

Font Height 4.00 point Height of the PCL default
— font.

12.00 point * Displayed only when the
— font selected in Font No.
999.75 point is proportional-spacing,

scalable font.

- 68 -




List of Setup Menu

Factory

Default Descriptions

Item Value

PCL Setup Symbol Set PC-8 * Sets a symbol set of PCL.
PC-8 Dan/Nor
PC-8 Grk
PC-8 TK
PC-775
PC-850
PC-851 Grk
PC-852
PC-855
PC-857 TK
PC-858
PC-862 Heb
PC-864 L/A
PC-866
PC-866 Ukr
PC-869
PC-1004

Pi Font

Plska Mazvia
PS Math

PS Text
Roman-8
Roman-9
Roman Ext
Serbo Croatl
Serbo Croat2
Spanish
Ukrainian

VN Int’l

VN Math

VN US

Win 3.0

Win 3.1 Arb
Win 3.1 L/G
Win 3.1 Blt
Win 3.1 Cyr
Win 3.1 Grk
Win 3.1 Heb
Win 3.1 L1
Win 3.1 L2
Win 3.1 L5
Wingdings
Dingbats MS
Symbol
OCR-A
OCR-B
OCRB Subset2
HP ZIP
USPSFIM
USPSSTP
USPSZIP
Arabic-8
Bulgarian
CWI Hung
DeskTop
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List of Setup Menu

Item

Value

Factory
Default

Descriptions

PCL Setup

Symbol Set

German
Greek-437
Greek-437 Cy
Greek-737
Greek-8
Greek-928
Hebrew NC
Hebrew OC
Hebrew-7
Hebrew-8
IBM-437
IBM-850
IBM-860
IBM-863
IBM-865

ISO Dutch
ISO L1

ISO L2

ISO L4

ISO L5

ISO L6

ISO L9

ISO Swedish1
ISO Swedish2
ISO Swedish3
ISO-2 IRV
ISO-4 UK
ISO-6 ASC
ISO-10 S/F

ISO-11 Swe
ISO-14 JASC
ISO-15 Ita
ISO-16 Por
ISO-17 Spa
ISO-21 Ger
ISO-25 Fre
ISO-57 Chi
ISO-60 Nor

ISO-61 Nor
ISO-69 Fre
ISO-84 Por
ISO-85 Spa
ISO-Cyr
ISO-Grk
ISO-Hebrew
Kamenicky
Legal
Math-8

MC Text

MS Publish
PC Ext D/N
PC Ext US
PC Setl

PC Set2 D/N
PC Set2 US

A4 Print Width

78 column
80 column

Sets in PCL the number
of characters for A4 paper
Auto LF.
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Item Value ';1‘;:::"‘{ Descriptions
PCL Setup White Page Skip On Sets whether to eject or
Off * not a page without any
data to print (blank page)
upon reception of FF
command (OCH) in PCL
Mode.
CR Function CR * Sets performance when
CR+LF CR code is received in PCL.
LF Function LF * Sets performance when LF
LF+CR code is received in PCL.
Print Margin Normal * Sets a non-printable area
1/5 inch of paper.
1/6 inch
Pen Width Adjust On * When the minimum width
Off is specified in PCL, if
you draw a 1-dot line, it
sometimes looks broken.
Tray ID# MP Tray 1 Sets the # to specify the
— MP Tray for the paper
4 * feed destination command
- (ESCR&I#H) in PCL5e
59 emulation
Trayl 1 * Sets the # to specify
— Tray 1 for the paper feed
59 destination command
(ESCR&I#H) in PCL5e
emulation.
Tray?2 1 Sets the # to specify
— Tray 2 for the paper feed
5 * destination command
- (ESCR&I#H) in PCL5e
59 emulation.
Tray3 1 Sets the # to specify
- Tray 3 for the paper feed
20 * destination command
- (ESCR&I#H) in PCL5e
59 emulation.
Tray4 1 Sets the # to specify
- Tray 4 for the paper feed
21 * destination command
- (ESCR&I#H) in PCL5e
59 emulation.
XPS Setup DigitalSignature Print Invalid Sets up the
Sign DigitalSignature function.
Print Only Valid * (The default is Off.)
Sign
Off
DiscardControl Auto * Sets up the DiscardControl
Each Page function. (The default is
Off Auto.)
MC Mode On * Sets up the
Off MarkupComaptibility
function. (The default is
On.)
Unzip Mode Auto Specifies the unzip method
Speed * for XPS flies. (The default
Print is Speed.)
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List of Setup Menu

Proportional

Factory -
Item Value Default Descriptions
XPS Setup White Page Skip On Sets whether or not to
Off * eject pages that contain
no print data (blank
pages) using XPS.
IBM PPR Setup |Character Pitch 10 CPI * Specifies character pitch in
12 CPI IBM PPR emulation.
17 CPI
20 CPI

Font Condense

12CPI to 20CPI
12CPI to 12CPI

Specifies 12CPI pitch for
Condense Mode.

Character Set

SET-2
SET-1

Sets a character set.

Symbol Set

IBM-437
IBM-850
IBM-860
IBM-863
IBM-865

PC Setl

PC Ext US
PC Ext D/N
PC Set2 US
PC Set2 D/N

Roman-8

ISO L1

PC-8

PC-8 Dan/Nor
PC-850

Legal

ISO-2 IRV
ISO-4 UK
ISO-6 ASC
ISO-10 S/F

ISO-11 Swe
ISO-14 JASC
ISO-15 Ita
ISO-16 Por
ISO-17 Spa
ISO-21 Ger

ISO-25 Fre
ISO-57 Chi
ISO-60 Nor
ISO-61 Nor
ISO-69 Fre
ISO-84 Por
ISO-85 Spa

German
Spanish

ISO Dutch
Roman Ext
ISO Swedish1
ISO Swedish2

ISO Swedish3

Sets a symbol set.
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Item

Value

Factory
Default

Descriptions

IBM PPR Setup

Symbol Set

VN Math
VN Int'l
VN US

PS Math
PS Text
Math-8

Pi Font

MS Publish
Win 3.0
DeskTop

Win 3.1 L1
MC Text
PC-852
Win 3.1 L5
Win 3.1 L2
CWI Hung
PC-857 TK
ISO L2
ISO L5
PC-8 TK

Kamenicky
Hebrew NC
Hebrew OC
Plska Mazvia
ISO L6

Win 3.1 Heb
Win 3.1 Cyr
PC-866

Win 3.1 Grk
PC-869

PC-855
Greek-437
Greek-437 Cy
Greek-737
Greek-928
Serbo Croat2
Ukrainian
Bulgarian
PC-1004

Win 3.1 BIt

PC-775
Serbo Croatl
PC-858
Roman-9
ISO L9
Greek-8

Win 3.1 L/G
PC-851 Grk
PC-8 Grk

Hebrew-7
ISO-Hebrew
Hebrew-8
PC-862 Heb
ISO-Cyr
ISO-Grk
PC-866 Ukr
ISO L4

Letter O Style

Enable
Disable

Specifies the style that
replaces @(9B)and ¥ (9D)
with ¢@(ou) and ®(zero)

Zero Character

Normal
Slashed

Specifies the style of

0(zero).
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List of Setup Menu

Factory -
Item Value Default Descriptions
IBM PPR Setup |Line Pitch 6 LPI * Sets line space.
8 LPI
White Page Skip On Sets ejecting or not
Off * ejecting a blank sheet.
CR Function CR * Sets performance when
CR+LF CR code is received.
LF Function LF * Sets performance when LF
LF+CR code is received.
Line Length 80 column * Specifies the number of
136 column characters per line.
Form Length 11 inch *L Specifies the length of
11.7 inch *A paper.
12 inch
TOF Position 0.0inch * Sets the position from the
0.1linch top edge of paper.
1.0inch
Left Margin 0.0inch * Sets the amount to shift
0.1linch the horizontal print start
— position to the right.
1.0inch
Fit to Letter Enable *L Sets the printing mode
Disable *A that can fit print data,
equivalent to 11 inches
(66 lines), in the LETTER-
size printable area.
Text Height Same * Sets height of a character.
Diff
EPSON FX Setup |[Character Pitch 10 CPI * Specifies character pitch.
12 CPI
17 CPI
20 CPI
Proportional
Character Set SET-2 * Specifies a character set.
SET-1
Symbol Set IBM-437 * Specifies a symbol set.
IBM-850
IBM-860
IBM-863
IBM-865
PC Set1l
PC Ext US
PC Ext D/N
PC Set2 US
PC Set2 D/N
Roman-8
ISO L1
PC-8
PC-8 Dan/Nor
PC-850
Legal
ISO-2 IRV
ISO-4 UK
ISO-6 ASC
ISO-10 S/F

- 74 -




List of Setup Menu

Item

Value

Factory
Default

Descriptions

EPSON FX Setup

Symbol Set

ISO-11 Swe
ISO-14 JASC
ISO-15 Ita
ISO-16 Por
ISO-17 Spa
ISO-21 Ger
ISO-25 Fre
ISO-57 Chi
ISO-60 Nor
ISO-61 Nor

ISO-69 Fre
ISO-84 Por
IS0O-85 Spa
German
Spanish

ISO Dutch
Roman Ext
ISO Swedish1
ISO Swedish2
ISO Swedish3

VN Math
VN Int’l
VN US

PS Math
PS Text
Math-8

Pi Font

MS Publish
Win 3.0
DeskTop

Win 3.1 L1
MC Text
PC-852
Win 3.1 L5
Win 3.1 L2
CWI Hung
PC-857 TK
ISO L2
ISO L5
PC-8 TK

Kamenicky
Hebrew NC
Hebrew OC
Plska Mazvia
ISO L6

Win 3.1 Heb
Win 3.1 Cyr
PC-866

Win 3.1 Grk
PC-869

PC-855
Greek-437
Greek-437 Cy
Greek-737
Greek-928
Serbo Croat2
Ukrainian
Bulgarian
PC-1004

Win 3.1 BIt
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List of Setup Menu

Factory -
Item Value Default Descriptions
EPSON FX Setup | Symbol Set PC-775
Serbo Croatl
PC-858
Roman-9
ISO L9
Greek-8
Win 3.1 L/G
PC-851 Grk
PC-8 Grk
Hebrew-7
ISO-Hebrew
Hebrew-8
PC-862 Heb
ISO-Cyr
ISO-Grk
PC-866 Ukr
ISO L4
Letter O Style Enable Specifies the style that
Disable * replacesp(9B) and ¥ (9D)
with@(ou) and ®(zero).
Zero Character Normal * Specifies the style of O
Slashed (zero).
Line Pitch 6 LPI * Sets line spacing
8 LPI
White Page Skip On Sets whether ejecting a
Off * blank sheet or not.
CR Function CR * Sets performance when
CR+LF CR code is received.
Line Length 80 column * Specifies the number of
136 column characters per line.
Form Length 11 inch *L Specifies the length of
11.7 inch *A paper.
12 inch
TOF Position 0.0inch * Sets the position from the
0.1linch top edge of paper.
1.0inch
Left Margin 0.0inch * Sets the amount of
0.1linch shifting the horizontal
— print start position to the
1.0inch right.
Fit to Letter Enable *L Sets the printing mode
Disable *A that can fit print data,
equivalent to 11 inches
(66 lines), in the Letter-
size printable area.
Text Height Same * Sets height of a character.
Diff
Panel Setup Near Life Status Enable * Sets up LCD display
Disable control for the occurrence
of a near life warning of a
drum or fuser.
Near Life LED Enable * Sets up LED Lighting
Disable control for the occurrence
of a near life warning of a
toner, drum or fuser.
Idle Display Toner Gauge * Specify display information
Paper Size in idle Display.
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Item

Value

Factory
Default

Descriptions

Panel Setup

Panel Contrast

-10

0

+10

Tuning the LCD contrast

level of the operator panel.

Invalid Operation Volume

Off
Low
High

Set the buzzer volume
when invalid operation.

Error Volume

Off
Low
High

Set the buzzer volume
when error occurred.

Time Setup

Date Format

yyyy/mm/dd
mm/dd/yyyy
dd/mm/yyyy

*L
*A

Set the format of date.

Time Zone

-12:00
-11:45
-11:30
-11:15
-11:00
-1:00

-0:45

-0:30

-0:15

+0:00
+0:15
+0:30
+0:45
+1:00

+12:15
+12:30
+12:45
+13:00

Set the time zone(the
difference to GMC).

Daylight Saving

On
Off

Set the Day light saving.

Time Setting

2000/01/01 00
2009/01/01 00

2091/12/31 23

:00

:00

59

Set the current time.

01/01/2000 00
01/01/2009 00

12/31/2091 23
01/01/2000 00

01/01/2009 00

31/12/2091 23

:00
:00
:59
:00
:00

:59

*L

*A

Power Setup

Sleep

Enable
Disable

Sets Enable/Disable of
Sleep Mode.

Auto Power Off

Enable
Auto Config
Disable

Set the behavior of Auto
Power Off.
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List of Setup Menu

Item Value ';1‘;:::?{ Descriptions
Others Setup RAM Setup Receive Buffer [Auto * Sets the size of receive
Size 0.5 megabyte buffer
1 megabyte
2 megabyte
4 megabyte
8 megabyte
16 megabyte
32 megabyte
Resource Save |Auto Sets the size of resource
Off * saving area.
0.5 megabyte
1 megabyte
2 megabyte
4 megabyte
8 megabyte
16 megabyte
32 megabyte
Flash Memory Initialize Execute Initializes Resident FLASH.
Setup
HDD Setup Initialize Execute The data stored in the
HDD needs to be deleted.
The re-initialization of
the partition is not to be
executed.
Resize Partition |[PCL nn% 20 Specifies the size of
Common mm©% 50 partition.
PS 1% 30
<Apply>
Format Partition [PCL Formats a specified
Common partition.
PS
Erase HDD Execute This item appears only
when HDD is installed.
Storage Check File Execute Resolves mismatch
Common Setup |System between actual memory
and displayed memory
available in a file
system and performs
administration data (FAT
information) recovery.
Performs these by file
system.
Check All Execute Performs recovery of a
Sectors defective HDD sector
information and a
file system mismatch
mentioned above. This
may takes many minutes
according the size of HDD.
Enable No * Prevents a setting change
Initialization Yes accompanying initialization of

BlockDeveice (HDD, FLASH).
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Factory -
Item Value Default Descriptions
Others Setup Security Setup |Job Limitation Off * Job limitation mode
Encrypted Job control.
Make Secure Execute Enables the encryption
HDD function for data stored in
HDD.
Make Normal Execute Disables the encryption
HDD function for data stored in
HDD. mon Setup-Enable
Initialization.
Reset Cipher Execute Resets a cipher key to be
Key used in an encrypted hard
disk.
Language Setup |Language Execute Initialize the message file
Initialize loaded in FLASH.
Job Cancel Cancel Key Short * Specify the behavior when
Setup Behavior Long Cancel button is pressed in
Off printing.
Inquiry Display |On * Specify whether the Job
Off Cancel selection request
will be displayed.
Focus Position Yes * Specify the default
No selection of Job Cancel
request.
Display Timeout |60 Specify the timeout of Job
— Cancel selection request.
180 * When the time passed, the
- printing will be continued
300 as Job Cancel = No.
Settings Reset Settings Execute Resets User menu to the
factory default.
Save Settings Execute Saves menus currently
set.
Restore Settings Execute Changes to the menu
setting saved.
Change New Password AR AKX Sets a new password to
Password enter Admin Setup menu
From 6 to 12 digits
of number or Roman
character can be enter.
Verify Password AR A A A K Makes User input the new
password to enter Admin
Setup menu which is set
by New Password for
confirmation.
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Factory . .-

Item Val D ription

te alue Default escriptions

Enter Password kK 0000 Enters a password to enter Print Statistics
menu.
The default value is 0000.
Usage Report Enable * Sets Enable or Disable for Usage Report.

N .

: Disable

0O Supplies Report Enable Sets whether to view or hide the number of

> Disable * replacement of consumables.

8

@

- Reset Main Counter Execute Resets the main counter.

g- Reset Supplies Counter Execute Resets the number of replacement of

o consumables.

(_;) Change New Password Hokxok Sets a new password to enter Print Statistics

@ Password menu.

(=

3

Q Verify Password | **** Makes User input the new password to enter
Print Statistics set in New Password for
confirmation.

AirPrint™
Item Value EXE Ly Descriptions
Default
AirPrint™ Enable * Enable AirPrint™ function.

“Disable” is displayed only when AirPrint™ is
changed to disabled by network error etc.,
select Enable in this menu, network will be
re-initialized, and return to stand-by UI.
When AirPrint™ is Enabled, “Disable” will not
be displayed.

Select Enable in this menu, just return to
stand-by UI.

Network Re-initializing will not be executed.
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Wireless Setting

*This menu is displayed on the wireless LAN model only.

Factory . .-
Item Value Default Descriptions
Enter Password AR AR AR AR aaaaaa Enters a password to enter Wireless Setting
menu.
The password for entry to this menu is same N
as Admin Setup. A
The default value is aaaaaa. From 6 to 12 >
digits of numbers or Roman character to g
input. Q
3
Q
Automatic Setup | WPS-PBC Execute WPS-PBC is executed. o
(WPS) WPS-PIN Execute WPS-PIN is executed. =1
Wireless Network Selection XXXXXXXX Usable AP list. e
Manual [SSID Input SSID B
Setup |security Disable * The security of the wireless LAN function %F
WEP Q
WPA-PSK @
WPA2-PSK
WPA-EAP(Only
Web can set)
WPA2-EAP(Only
Web can set)
WEP Key Input WEP Key. 5-26 digits can be inputted.
WPA Encryption |TKIP * WPA-PSK coding method
Type AES
WPA Pre-shared Input Pre Shared Key
Key
Execute Security changing is executed.
Wireless reconnection Execute Wireless reconnection is executed.

Enabling Wired Communications

*This menu is displayed when network connection is wireless.

Factory ..
Item Value Default Descriptions
Enable Wired Enter Password | ***xkxokxokxokx aaaaaa Enters a password to enter menu.
Communications  |eyecute Enable wired LAN connection.
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List of Setup Menu

Item

Value

Factory
Default

Descriptions

Enter Password

K 5K K >k K 5k K >k >k ok ok >k

aaaaaa

Enter a password to enter Boot menu.
The default value is aaaaaa

From 6 to 12 digits of numbers or Roman
character to input.

HDD Setup

Enable HDD

No
Yes

Even if a machine is inoperable at
installation because an HDD has been
damaged, you can make the machine
operable by setting to No to deal with that
no HDD is attached regardless of existence
of an HDD.

Storage
Common Setup

Check File
System

Execute

Resolves mismatch between actual memory
and displayed memory available in a file
system and performs administration data
(FAT information) recovery.

Check All
Sectors

Execute

Performs recovery of a defective HDD sector
information and a file system mismatch
mentioned above.

SIDM Menu

SIDM Manual
ID#

N 2 O

Set up Pn specified in MANUAL by MANUAL-1
ID No. FX/PPR/ESCP Emu in CSF control
command (ESC EM Pn).

SIDM Manual2
ID#

Set up Pn specified MANUAL by MANUAL-2
ID No. FX/PPR Emu in CSF control command
(ESC EM Pn).

SIDM MPTray
ID#

D ol W olo

Set up Pn specified TRAYO (MPTray) by
MPTray ID No. FX/PPR/ESCP Emu in CSF
control command (ESC EM Pn).

SIDM Trayl ID#

= O|Ov ?

Set up Pn specified TRAY 1 by Tray 1 ID No.
FX/PPR/ESCP Emu in CSF control command
(ESC EM Pn).

SIDM Tray2 ID#

oo ?

w2

Set up Pn specified TRAY 2 by Tray 2 ID No.
FX/PPR/ESCP Emu in CSF control command
(ESC EM Pn).

SIDM Tray3 ID#

oo »

o 2

Set up Pn specified TRAY 3 by Tray 3 ID No.
FX/PPR/ESCP Emu in CSF control command
(ESC EM Pn).

SIDM Tray4 ID#

2 N 2 olo

o

Set up Pn specified TRAY 4 by Tray 4 ID No.
FX/PPR/ESCP Emu in CSF control command
(ESC EM Pn).
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Factory -
Item Value Default Descriptions
Menu Lockout On Set On/Off of Menu Lockout function
Off *
Panel Lockout Model Set On/Off of Menu Lockout function.
Mode2
Off *
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3. Using Utility Software

This chapter explains useful software functions for using your printer.

B Overview of Utilities

The following is a list of utilities that you can use for your printer. For details on how to use these
utilities, refer to their respective sections.

Utilities common to Windows/Mac OS X

w
& Function . .
5 Item Details System Requirements | Refer to
a Scope
C Web page Printer You can check the printer e Windows 8/ page. 87
E_r; settings status, and change the Windows Server 2012/
) printer settings. Windows 7/
¥ |PS Gamma Adjuster Utility Printing You can adjust the density Windows Vista/ page. 89
= of pictures by adjusting the | Windows Server 2008 R2/
o - - - Windows XP/
o) Print display language setup/ |Printer You can change the . page. 95
h Windows Server 2003
Panel Language Setup settings operator panel or menu page. 100
: e Mac OS X 10.4-10.8
display language.

Windows Utilities

Item AL Details System Requirements | Refer to
Scope
Configuration Tool Printer Registers the network Windows 8/ page. 91
settings settings of the printer on Windows Server 2012/
the hard disk. Registering [Windows 7/
and deleting form data and |Windows Vista/
managing stored jobs are |Windows Server 2008 R2/
also available. Windows Server 2008/
Windows XP/
Windows Server 2003
PDF Print Direct Printing Prints out PDF files without |Windows 8/ page. 94
launching the application. [Windows Server 2012/
Windows 7/
Windows Vista/
Windows Server 2008 R2/
Windows Server 2008/
Windows XP/
Windows Server 2003
OKI LPR Utility Printing You can print a document |[Windows 8/ page. 96
via the network connection, | Windows Server 2012/
manage print jobs, and Windows 7/
check the printer status. Windows Vista/
And, when an IP address Windows Server 2008 R2/
of a printer is changed, Windows Server 2008/
the setting is changed Windows XP/
automatically. Windows Server 2003
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Function

This utility is automatically
installed when installing

a print driver through a
network connection.

Windows Vista/

Windows Server 2008 R2/
Windows Server 2008/
Windows XP/

Windows Server 2003

A computer operating with
TCP/IP.

Item Scope Details System Requirements | Refer to
Network Extension Managing |[You can check the printer |Windows 8/ page. 98
the printer |settings from the print Windows Server 2012/
driver, and can set options. |Windows 7/

Mac OS X Utilities

Function

System

Item Scope Details Requirements Refer to
Network Card Setup Printer You can make the network Mac OS X 10.4 - 10.8 page. 100
settings settings.

- 85 -
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H Installing Utilities

Installing from the Software
DVD-ROM

If there is a utility that you would like to use,
follow the procedure below for Windows. For Mac
0S X, you can copy it by dragging and dropping
to the place you want. You can also run this
directly from the Software DVD-ROM.

For Windows

1 Insert the Software DVD-ROM into your
computer.

2 Click [Run Setup.exe].

If the [User Account Control] dialog box
appears, click [Yes].
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3 Read the user license agreement and
click [Agree].

4 Read the recommendation on the
environment and click [Next].

Select the printer and click [Next].
Select an interface and click [Next].

Click [Custom Install].

O N O O

Select the utility you would like to install
and click the [Install].

9 Click [Finish].

For Mac OS X

1 Insert the Software DVD-ROM into the
computer.

2 Double click on the [OKI]>[Utilities]
folder.

3 Copy the folder you want to install by
dragging and dropping to the folder you
want.

e To launch, double click on the utility icon within the folder.
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B Utilities common to Windows/Mac OS X

This section explains web pages that can be used by both Windows and Mac OS X.

Web page

When using web pages, the following conditions
must be met.

e TCP/IP must be enabled.

e One of the following must be installed:
Microsoft Internet Explorer 6.0 or later, Safari
3.0 or later, or Firefox 3.0 or later.

e Either set your web page security settings to a medium
level, or enable cookies.

e In order to access the [Admin Setup] menu, the
administrator password is required. The default password
is “aaaaaa”.

You can carry out the following operations from

the web page.

Display the printer status.

Configure tray, network, function default, and
printer settings.

Display the job list.

Print out a PDF without a printer driver.

Link to frequently used web pages.

e In order to change the printer settings on the web page,
you need to be logged in as the administrator.

Reference

e For details on how to configure the network settings,
refer to “"Changing Network Settings From the Web Page
P.121.

”

Accessing the Printer Web page

1 Launch your web browser.

2 Type in “http:// (printer’s IP address)”
in the address bar and press the
<ENTER> button.

e For the printer's IP address, please refer to the User's
Manual (Setup).

/€ B31 - Windnws Tnicrnet Fxnlnrer

@.\;,-I 19216802 l‘

e BREAD @

o

Logging In as the Administrator

(! Note)

e You must be authorized as the administrator.

e The default administrator password of the printer is
“aaaaaa”.

1 Click on [Administrator Login] on the
main page.

View Information | Direct Print | Links

View Information

o

G Tray Count

- =
@ Supplies Life

Netwark Printer Information m

Printer Name OKI-B731-C67B70 Lpi
1Pv4 Address 192.168.0.2 Por
00:25:36:C6:78:70 FTF
Printer Location PE

@ System

Administrator Login |

MAC Address

2 Enter “root” in [Username] and
enter the administrator password in
[Password], and then click [OK].

For Mac OS X, type in “root” for [Name] and
enter the printer administrator’s password in
[Password], and then click [Login].

3 Click [SKIP].

If you have made changes to the settings on this
screen, click [OK].

B731

Printer Identification

Printer Name: OKI-B731-C67B70 (M23.21 ch;

This is the devices identity on the n.
Name).

short Printer Name B731-C67B70

Printer Location

Asset Number

Contact Name
- Administrator

TCP/IP Enable

NetBIOS over TCP

(Max.255 charactars)

OK []Du not show this page again.

The menus available only for the administrator
will be displayed.

-87 -
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Utilities common to Windows/Mac OS X

Changing the Administrator’s
password

You can change the printer administrator’s
password from the web page.

The administrator’s password set on the web
page can be used when logging into the printer
through the operator panel or through the web

page.

e The password should be 6-12 characters long, and should
be in one-byte (alphanumeric) characters.

e The password is case sensitive.

1 Launch your web browser and log in as
the administrator.

2 Select [Admin Setup].

3 Select [Management]> [Change
Password].

4 Enter a new password in [New
Password].

5 Reenter the password in [Verify
Password].

The entered password will not be displayed. Write
down your password and store it in a safe place.

6 Click on [Submit].

The network system reboots to enable the new
settings.

e You do not need to restart the printer. Next time when
you log in as the administrator, use the new password.

Checking_; Printer Status

You can check the status of your printer from
the web page.

1 Launch your web browser and enter the
printer’s IP address.
The status of the printer is displayed.

e When logging in as the administrator, you can also click
on [Status Window] in order to view the simplified
display of the printer status.

Changing Printer Settings

You can change the main unit’s settings from the
web page.

1 Launch your web browser and log in as
the administrator.

2 Change the settings and click [Submit].

Getting the Date and Time
Automatically

You can get date and time information
automatically from an internet time server, and
reflect this on your printer.

1 Launch your web browser and log in as
the administrator.

Select [Admin Setup].
Select [Management]>[Time Setup].

Select [Auto] for [Time Setup].

A A W N

Enter the NTP server in [NTP Server
(Primary)].

6 If required, enter another NTP server in
[NTP Server (Secondary)].

7 Specify your [Time zone].
8 Set the [daylight saving] as required.
9 Click on [Submit].

The network system reboots to enable the new
settings.
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7 Click on [Apply].

A dialog box appears.

Adjusting Color with PS

Gamma Adjuster Utility

This section explains the PS Gamma Adjuster 8 Click on [OK].
Utility. You can adjust the half-tone density 9
printed by the printer. Use this function if the

color in a photograph or graphic is too dark.

Click on [Exit] to quit the PS Gamma
Adjuster Utility.

in the [Printers and Faxes] folder.

3 Adjust the half-tone.

e For details on how to install the PS Gamma Adjuster You can sele_ct a method tc_) adjust the half-tone
Utility, refer to “Installing Utilities” P.86. from operating the graph line, entering the
gamma value, or entering the density value into
the text box.

(! Note) - -
|
e The Windows PCL/XPS printer driver cannot be used. For M?ACA OS X PS Printer Driver
e Printing speed may be slow if this function is used. If you 7S Gamma Adjuster (save )
want to prioritize the speed, select [Not Specified] from
[CUStOI‘I‘I Gamma AdeStment]' Available Gamma Curves: ?;K?(FZZ;ZI
e Some applications can specify the half-tone settings. If Tt Cedit. ) w
you use these functions, select [Not Specified] from pm— S .
[Custom Gamma Adjustment]. - Delete %
e If you are using an application before registering the 5
half-tone adjustment name, restart the application before . - ©
printing. 1 Launch the PS Gamma Adjuster Utility. =
e The registered half-tone adjustment name is effective for . =
all printers of the same type if multiple printers are saved 2 Click on [NEW]. ;
o
=+
2
o
n)
0]

Registering Half-tone

4 Enter a setting name in [Gamma Curve

B For Windows PS Drivers Name] and then click [Save].
& PS Gamma Adjuster =]
B e p— . 5 Click on [Select PPD].
I ‘—]‘ . .
6 Select the PPD file to register the half-
tone adjustment and click [Open].
) e & Select Printer .
- sokaeen 7 Select the half-tone adjustment and click
—— [Add].
R e s 8 Click on [Save].
1 Click [Start] and select [All 9 Enter the administrator’s name and
Programs]> [Okidata]> [PS Gamma password and click [OK].

Adjuster]> [PS Gamma Adjuster]. 10 Exit the PS Gamma Adjuster.

2 Select the printer from [Select Printer]. 11 Select [Print & Fax] from [System

3 Click on [New]. Preferences] to delete and reregister
all printers for which adjustments were
4 Adjust the half-tone. made.
You can select a method to adjust the half-tone L. . ) )
from operating the graph line, entering the Printing a File with the Adjusted
gamma value, or entering the density value into Gamma Curve

the text box.

5 Enter setting name in [Gamma Curve B For Windows PS Drivers

N th lick [OK].
ame] and then click [OK] 1 Open the file you want to print.

6 Click on [Add]. 2 Select [Print] from the [File] menu.

-89 -



w
Cc
28
3
«Q
C
P
=
<
0n
o
-
3
Q
=
(0]

Utilities common to Windows/Mac OS X

Click on [Preferences].

Select the [Color] tab, [Custom
Calibration] and select the halftone

adjustment settings and then click [OK].

B For Mac OS X PS Printer Driver

1
2
3

Open the file you want to print.
From the [File] menu, select [Print].

Select [Printer Features] from the
panel menu.

Select the halftone adjustment setting
from [Halftone Adjustment] on [Job
Options].
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B Windows Utilities

This section explains utilities you can use in Windows.

Configuration Tool 3 Select the printer and click on

[Register].

In the Configuration Tool, you can manage

multiple units and change settings. 4 On the confirmation screen, click on
[Yes].

Removing a Printer

You can remove a registered printer.

1 Right-click on the printer from
[Registered device Table].

2 Select [Remove device].

3 On the confirmation screen, click on
[Yes].

aiemyos Ayin buisn ‘¢

Checking_j the Status of the Printer

You can check the status and information of the
printer.

The Configuration Tool functions are as follows.

Display device information

Registering and deleting form data

e Managing stored jobs 1 Select the printer from the [Registered
Device Table].

Network settings
2 Select the [Device Info] tab.

Setu
P
Plugins can be installed if necessary. e When the printer is connected to the network, [Device

Status] will be displayed.

The foIIowmg 2 types of p|u9m are available. e If you want to update information, click on [Update

e Network Setting Plugin Device Information].

e Storage Manager Plugin

e You can install additional plugins later.

Reference

e For how to install Configuration Tool, please refer to
“Installing Utilities” P.86.

Registering the Printer

When using the Configuration Tool or introducing
a new printer, register the printer in the
Configuration Tool.

1 Select [Start], [All Programs]>
[Okidata]>[Configuration Tool]>
[Configuration Tool].

2 Select [Register Device] from the
[Tools] menu.
Search results are displayed.

- 901 -
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Windows Utilities

Network Setting Plugin

5 Enter the network password and click

You can set the network with the Configuration
Tool. Prior to setting, please install the Network
Setting plugin.

Reference

e For how to install Configuration Tool, please refer to
“Installing Utilities” P.86.

[OK].
The default password is the last 6 alphanumerical
digits of the MAC address.

6 Click on [OK] to restart the printer.

Storag_je Manac__:;er Plug_]in

Using Storage Manager Plug-in makes it possible
to manage jobs to be stored in devices and store
forms, and fonts used for printing.

H Icon
The meaning of each icon is as shown below.
Icon Details
"!i Searches again for the printer.
% Changes search conditions for the printer.
% Changes IP address for the printer.
O Restarts the printer.
;ﬂ Changes network password.
= Displays the printer web page.

B Searches for the machine on the

network
Searches for the printer.

1 Select [Network Setting] from the
[Plug-ins] menu.

2 Select [Discover Devices].
Search results are displayed.

B Setting the search conditions

1 Select [Network Setting] from the
[Plug-ins] menu.

2 Select [Environment Settings].

3 Set the search conditions as required,
and click on [OK].

® Change the IP Address
Changes IP address for the printer.

1 Select the printer from the device list.
2 Click & icon.

3 Change the settings as required.

4 Click on [OK].

H Icon
The meaning of each icon is as shown below.
Icon Details
& Creates a new project.
= Opens an existing project.
B Saves a project.
r Assigns a new name to the currently
selected project and stores it to a file.
& Adds a file to a project.
1 Deletes the selected file from the project.
Displays the Filter Macro File dialog box of
a PCL form file.
I Creates a download file.
.-L_- Sends a download file.
o Sends the currently selected project.
}’ Sends the file.
= Displays a Job Management window.
@ Displays an Administrator Functions
window.
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Registering Forms (Form Overlay)

You can create and register overlays such as
logos or forms for printing. This explains how to
register forms.

Reference

e For how to print overlays, please refer to “Overlay
Printing” P.38.

e When using a Windows PS printer driver, administrator
privileges are required.

e The Windows XPS printer driver cannot be used.

B Create a Form

1 Click on [Start] and then select
[Devices and Printers].

2 Right click on the Youwr Printer icon,
and select the type of driver you need
from [Printer properties].

3 Select the [Ports] tab, check [FILE:]
from [Port], and click on [OK].

4 Create a form you want to register on
the printer.

5 Select [Print] from the [File] menu.
6 Click on [Preferences].
When using the Windows PCL printer driver, click

[Vector] of [Print Mode] on the [Job Options]
tab then [OK], and then go to step 9.

7 Select the [Job Options] tab, and click
on [Overlay].

8 Select [Create Form].
9 Start a print job.

10 Enter the file name you would like to
save as.

11 Retrieve the original setting for [Port]
on the [Ports] tab.

B Registering a Form on the Printer
Using the Configuration Tool

1 Click 7 icon.

2 Click i icon, and select the created
form.
The form is added to the project.

3 Click on the form file.

4 Enter the [ID], and click [OK].
(! Note)

e Do not change [Target Volume] and [Path].

e When using the Windows PS printer driver, enter
[Component].

5 Select the device in the device selection
area at the bottom of the Storage
Manager Plug-in window.

6 Click & icon.
7 Click on [OK].

Check the Free Space in Hard Disk
or Flash Memory

You can check the free space in hard disk and
flash memory.

1 Clicking a device name in the device
selection area at the bottom of the
Storage Manager Plug-in window opens
a device resource window of the selected
device.

aiemyos Ayin buisn ‘¢

2 The dialog box shows storage, partitions,
directories and files by communicating
with the device.

Delete Unwanted Jobs From a
Memory or Hard Disk

You can delete print jobs in a [COMMON]
partition of a flash memory or hard disk.

e Even after a confirmatory printing or saving of print data,
as the job remains in the [COMMON] partition, if it is
not deleted the capacity of the memory or hard disk will
decrease.

(! Note)

e Encrypted authorized prints cannot be deleted on the
Storage Manager Plug-in.

1 Clicking & icon.

2 To view a specific user’s print jobs, enter
the password and click on [Apply job
password].

To view all print jobs, enter the
administrator password and click on
[Apply administrator password].
The default administrator password is
“aaaaaa”.
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T T eeacD You want to delete and
click ¥ icon. PDF Print Direct

You can send a PDF file to the printer and print
it directly. With PDF Print Direct, the procedure
for opening PDF files with applications such as
Adobe Reader has been omitted.

Reference

e For how to install PDF Print Direct, please refer to
“Installing Utilities” P.86.

4 Click on [OK].

Printing_; a PDF file

1 Check that the [ Your Printer(*)] icon
is in the [Devices and Printers] folder.

2 Right-click on the PDF you would like to
print, and select [PDF Print Direct].
A window is displayed.

3 Select the printer driver from [Select
Printer].

When setting the user verification function on the
selected printer driver, select [User Auth] from
the [Setting Printer] menu.
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4 If you want to print an encrypted file,
put a check in [Set Password] and
enter the password.

In order to use the same password after this,
click on [Save Password].

5 Change the setting if necessary, and
click on [Print].



Windows Utilities

Operator Panel Language 12 ﬁl\‘igl;:]n [Print Test Page] and click on
Setup '

13 Check whether the menu language
format value printed in step 12 is in the
value range displayed on the screen and

Opeato PanelLanguage et Waand Vet 1392 =) then click on [Next].

Welcome to the Opertor Panel Language Setup
This program changes the language of the printers display pansl. 1 4

You can change the operator panel display
language.

Check the content to be set and, click on
bt it [Setup].

e \Version number of the language file for this tool is
displayed in [Language version] on the [Operator
OKI Panel Language Setup Wizard] screen.

To start setup, click "Next"

e 15 Click [Finish].

16 Check that the language you want is
( Note) displayed on the screen of the printer
e This program uses the print driver. Please install the then restart the printer.
printer driver on the computer beforehand. When setup is complete, a message shown below
is displayed.

“Power Off/On

aiemyos Ayin buisn ‘¢

Starting Up

1 Turn on the printer. Message Data Received OK

(! Note)

2 Turn on the computer, and insert the e If the language selection screen is not displayed in
Software DVD-ROM. step 11, carry out the following procedure.

3 Click [Run Setup.exe]. a Click [Cancel] to exit the program.
If the [User Account Control] dialog box . .
appears, click [Yes]. b Check that the printer is turned on

and the “Software DVD-ROM” is
4 Read the user license agreement and installed in the printer.

click [Agree].
[Ag ] ¢ Click on [Start] and select [Search

5 Read the recommendation on the programs and files].

environment and click [Next].
d Enter “D:/Utilities/PanelDwn/

6 Select the printer and click [Next]. oppnings.exe” and press the
<ENTER> button.
7 Select an interface and click [Next]. (This example uses the DVD-ROM
) drive (D:))
8 Click [Panel Language Setup].
) e Go to step 9.
9 Click on [Next].

e The version number of this tool is displayed after the
title [Operator Panel Language Setup Wizard].
10 Select the printer and click [Next].

e Printers that support this tool are displayed on the
[Available Printers] list.

11 Select the language and click on [Next].
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OKI LPR Utility

You can use the OKI LPR utility to perform a
print job via network, manage print jobs, and
check the printer status.

Reference

e For how to install OKI LPR utility, please refer to
“Installing Utilities” P.86.

In order to use OKI LPR Utility, TCP/IP must be
activated.

(1 Note)

e The OKI LPR utility cannot be used for shared printers.
Please use the standard TCP/IP port.

Launching the Utility

1 Click on [Start], and select [All
Programs]>[Okidata]>[OKI LPR
Utility]>[OKI LPR Utility].

Addinc__:j a Printer

You can add a printer to the OKI LPR utility.

(1 Note)

e Administrator privileges are required.

e If you cannot add a printer in Windows 8/Windows Server
2012/Windows 7/Windows Vista/Windows Server 2008,
shut down the OKI LPR utility, right-click on [Start] > [All
Programs] > [Okidata] > [OKI LPR Utility] > [OKI
LPR Utility], and then select [Run as administrator] to
launch.

e You cannot add the printer already registered in the
OKI LPR utility. If you want to change the port, select
[Confirm Connections] in [Remote Print] menu.

1 Launch the OKI LPR utility.

2 Select [Add Printer] from the [Remote
Print] menu.

3 Select [Printer Name] and enter the IP
address.

Network printers and printers connected to the
LPR port are not displayed.

4 When selecting a network printer, select
[Discover].

5 Click on [OK].

Downloading Files

You can download a file to the printer you have
added to the OKI LPR utility.

1 Launch the OKI LPR utility.

2 Select the download destination printer.

3 Select [Download] from the [Remote
Print] menu.

4 Select a file and click on [Open].

Displaying the Printer Status

1 Launch the OKI LPR utility.
2 Select a printer.

3 Select [Printer Status] from [Remote
Print].

Checking/ Deleting/ Forwarding Jobs

You can confirm and delete print jobs. Also, if
you cannot print because the selected printer is
busy, offline or out of paper, you can forward the
print jobs to another OKI printer.

(! Note)

e Print jobs can only be forwarded to the same OKI printer
as the one you are using.

e Before forwarding a job, you need to add another same
OKI printer.

1 Launch the OKI LPR utility.

2 Select [Job Status] from the [Remote
Print] menu.

3 If you want to delete a print job, select
the job and then select [Delete Job]
from the [Job] menu.

4 If you want to forward a print job, select
the job and then select [Redirect] from
the [Job] menu.
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Forwarding Jobs Automatically

(=]

If you cannot print because the selected printer

is busy, offline or out of paper, you can configure
the settings to forward the print jobs to another
OKI printer automatically.

(! Note)

e Print jobs can only be forwarded to the same OKI model
printer as the one you are using.

e Before forwarding a job, you need to add another same
OKI printer.

e Administrator privileges are required.
1 Launch the OKI LPR utility.

2 Select the printer you would like to set.

3 Select [Confirm Connections] from
[Remote Print] menu.

4 Click on [Advanced].

5 Select the [Automatic Job Redirect
Used] checkbox.

6 To forward jobs only when errors occur,
select the [Redirect only at the time
of an error] checkbox.

7 Click on [Add].

8 Enter the IP address of the printer to
forward to, and click on [OK].

9 Click on [OK].

Printing with Multiple Printers

9

Opening a Webpage

Click on [Options].
Click on [Add].

Enter the IP address of the printer for
simultaneously printing and click on
[OK].

Click on [OK].

You can open the printer web page from the OKI

[Remote Print] menu.

LPR utility. w
1 Launch the OKI LPR utility. &
=}
(@]
2 Select a printer. c
3 Select [Web Setting] from the g
g
s
Q
@

You can print with multiple printers with a single
command.

(! Note)

e This function sends remote print jobs to multiple printers
and prints simultaneously.

e Administrator privileges are required.

1 Launch the OKI LPR utility.

2 Select the printer you would like to
configure.

3 Select printer [Confirm Connections]
from [Remote Print] menu.

4 Click on [Details].

5 Select the [Print to more than one
printer at a time] checkbox.

e You cannot open the web page when the web port
number has been changed. Carry out the following
procedure, and reconfigure the OKI LPR utility port
number.

a Select a printer.

Select [Confirm Connections] from
[Remote Print].

¢ Click on [Advanced].

Enter the port humber into [Port
Numbers].

e Click on [OK].

Adding Comments to Printers

You can add comments to the printers added
into the OKI LPR utility in order to identify them.

1
2

Launch the OKI LPR utility.
Select a printer.

Select [Confirm Connections] from
[Remote Print].

Enter a comment and click on [OK].

Select [Show comments] from the
[Option] menu.
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Windows Utilities

Automatically Configuring the IP
Address

You can set it to ensure that the connection with
the original printer is maintained even if the
printer’s IP address is changed.

e The IP address may change if DHCP is being used
to dynamically assign IP addresses or the network
administrator manually changes the printer’s IP address.

(1t Note)

e Administrator privileges are required.
1 Launch the OKI LPR utility.

2 Select [Setup] from the [Option]
menu.

3 Select the [Auto Reconnect] checkbox
and click on [OK].

Uninstalling_j the OKI LPR Utility

(1 Note)

e Administrator privileges are required.

1 Confirm that the OKI LPR utility is
closed.

2 Click on [Start], and then select [All
Programs]>[Okidata]>[OKI LPR
Utility]>
[Uninstall OKI LPR Utility].

If the [User Account Control] dialog box
appears, click [Yes].

3 On the confirmation screen, click on
[Yes].

Network Extension

In Network Extension, you can check the
settings on the printer and set the composition
of the options.

In order to use Network Extension, TCP/IP must
be activated.

(1t Note)

e Administrator privileges are required.

e Network Extension is automatically installed when
installing a printer driver through a TCP/IP network.

e Network Extension is operated in conjunction with the
printer driver. You cannot opt to only have Network
Extension installed.

e Network Extension only functions when the printer driver
is connected to OKI LPR port or the standard TCP/IP port.

Launching_j the Utility

To use Network Extension, open the printer
properties screen.

1 Click on [Start] and then select
[Devices and Printers].

2 Right click on the printer icon and select
[Printer properties].

Checking_j Printer Settings

You can check the settings of the printer.

e If you use Network Extension in an environment that is
not supported, the [Option] tab may not be displayed.

1 Open the printer properties screen.
2 Select the [Option] tab.

3 Click [Update].
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4 Click [OK].

e Click [Web Setting] to automatically launch the web
page. You can change printer settings on this web page
screen. For details, refer to "Web page” P.87.

Setting Options Automatically

You can get the composition of options of the
connected printer and automatically set the
printer driver.

e You cannot configure this when using Network Extension
in unsupported environments.

For Windows PCL/XPS Drivers

Open the printer properties screen.

Click on [Get Printer Settings].

aiemyos Ayin buisn ‘¢

u

1

2 Select the [Device Options] tab.
3

4

Click [OK].
B For Windows PS Drivers
1 Open the printer properties screen.
2 Select the [Device Settings] tab.

3 Click on [Get installed options
automatically] and then click on
[Setup].

4 Click [OK].

Uninstalling the Utility

1 Click on [Start], and then select
[Control Panel]>
[Add or Remove Programs].

2 Select [OKI Network Extension] and
click on [Remove].

3 Follow the instructions on the screen and
complete the uninstallation.



Mac OS X Utilities

B Mac OS X Utilities

This section explains utilities you can use in Mac OS X.

Panel Language Setup Network Card Setup

You can change the operator panel display You can configure the network.
language.

800 Network Card Setup

[S— N— Printer Name: 1P Assignment: 1P Address: MAC Address:

{anguage version 100 XXXX Manual 192.168.0.2 00.80.87.84.9C.9B

Select the Language.

[ Hep |

1 menu map for the printer.
Output a _e u map for the printe In order to use Network Card Setup, TCP/IP
To output settings, press the <Fn> key, enter

[1], [0] and [0] from the ten-key pad and press needs to be activated.
the <ENTER> button. (1t note)
e Configure the TCP/IP settings.
2 Launch the Panel Language Setup utility.
Configuring the IP Address

e “Installing Utilities” P.86

w
Cc
28
3
«Q
C
P
=
<
0n
o
-
3
Q
=
(0]

1 Launch Network Card Setup.
EE Reference

e “Installing Utilities” P.86

3 Select a method of connection.

When selecting [TCP/IP], enter an IP Address.
You can check the IP Address on the menu map

output in step 1.
P g 2 Select the printer.

4 Click [OK]. 3 Select [IP Address...] from the

5 For the menu map “Language Format” [Printer] menu.

value, check that the value dlspla_yed 4 Configure the settings if necessary and
on the screen matches the following .
o click [Save].
conditions.
Condition 1: The first digit of the version 5 Enter the password and click on [OK].
number matches. - The default password is the last 6
N The value displayed on the screen alphanumerical digits of the Mac address.
Condition 2: is the same as or newer (higher) ) N
than the Language Format value. - The password is case sensitive.
6 Click on [OK] to activate the new
e If Condition 1 is not met, you cannot download the Settmgs-
language setting file. If Condition 1 is not met, an Restart the printer network card.

error will be displayed in the operator panel when
downloading. In order to restore, restart the printer.
In case that Condition 1 is met but Condition 2 is not
met, though the printer can be used, some setting
names may be displayed in English.

6 Select a language.

7 Click on [Download].

The language setting file will be sent to the
printer, and when sending is complete, a message
will be displayed.

8 Restart the printer.
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Conﬁguring Web Settings

You can launch the web page, and configure the
printer network settings.
B Enabling Web Settings

1 Select [Web Page Settings...] from the
[Printer] menu.

2 Select [Enable printer web page] and
click on [Save].

3 Enter your password into [Enter
Password] and click on [OK].

- The default password is the last 6
alphanumerical digits of the MAC address.

- The password is case sensitive.

4 Click [OK] on the confirmation window.

aiemyos Ayin buisn ‘¢

® Opening a Web page
1 Launch Network Card Setup.
2 Select the printer.

3 Select [View Printer Web Pages] from
the [Printer] menu.

The web page will start, and the printer status
page will be displayed.

Quitting Network Card Setup

1 Select [Quit] from the [File] menu.
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4. Network Settings

This chapter explains network settings for your printer.

B Network Setting Items

This section explains the items that can be set with network functions.

You can print the network setting list and check the current network settings by pressing the the scroll
button ¥ and selecting [Print Information] > [Network] > [Execute] on the operator panel.

Reference

e For details on how to print the network settings list, refer to “Printing Out Print Information” P.46.

You can change the network settings from your printer’s web page, Configuration Tool, and Network
Card Setup. For the menus available for each utility, refer to the following tables.

m TCP/IP
Shaded text indicates the factory default setting.
Item
Web Configuration Tool | \ot\york card Setup Setting Description
browser (Network Setting (Mac)
Plug-in)
- - - ENABLE Set whether to use TCP/IP.
DISABLE
IP Address IP Acquisition Method IP Address AUTO Set whether to obtain an IP
Set MANUAL address from a DHCP/BOOTP
server.
IP Address IP Address IP Address 192.168.100.100 | Specify an IP address.

Subnet Mask

Subnet Mask

Subnet Mask

255.255.255.0

Specify a subnet mask.

Gateway
Address

Default Gateway

Default Gateway

0.0.0.0

Specify the gateway (default
router) address. When the
setting is “0.0.0.0”, no router is
specified.

DNS Server
(Primary)

0.0.0.0

Specify the IP address of the
primary DNS server. Set this item
when SMTP (E-Mail protocol)

is used. When an IP address

is used to set the SMTP server
name, this item does not need to
be set.

DNS Server
(Secondary)

0.0.0.0

Specify the IP address of the
secondary DNS server. Set

this item when SMTP (E-Mail
protocol) is used. When an IP
address is used to set the SMTP
server name, this item does not
need to be set.

Dynamic DNS

ENABLE
DISABLE

Set whether to register the
information to the DNS server
when a setting such as IP
address has been changed.

Domain Name

(NULL)

Set the name of the domain to
which the printer belongs.
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Shaded text indicates the factory default setting.

Item
Configuration Tool Settin Description
Web K p Network Card Setup g P
browser (L S il (Mac)
Plug-in)

WINS Server - - 0.0.0.0 Specify the IP address or name

(Primary) of name server (a server that
translates computer names into
IP addresses) when an name
sever is used in a Windows
environment.

WINS Server - - 0.0.0.0 Specify the IP address or name

(Secondary) of name server (a server that
translates computer names into
IP addresses) when an name
sever is used in a Windows
environment.

Scope ID - - (NULL) Specify the scope ID for WINS.
From 1 to 223 alphanumeric
characters can be used.

Windows - - ENABLE Set whether to use the auto-

DISABLE detection function for Windows.

Macintosh - - ENABLE Set whether to use the auto-

DISABLE detection function for Macintosh.
Printer Name - - [OKI] + [-] + Specify the rule of displaying
[printer name] the printer name when the auto-
+ [-] + [last six |detection function is enabled.
digits of MAC
address]
IPV6 - - ENABLE Set whether to use IPv6.
DISABLE
([IPv4 Only],
[IPv4+v6], and
[IPv6 Only] for
TELNET )
WSD Print - - ENABLE Set whether to use WSD Print.
DISABLE
LLTD - - ENABLE Set whether to use LLTD.
DISABLE
® SNMP
Shaded text indicates the factory default setting.
Item
Configuration Tool | Network Card Setting Description
Web browser (Network Setting Setup
Plug-in) (Mac)
Contact to Admin - - (NULL) Enter the contact information of
the system administrator. Up to
255 one-byte characters can be
entered.
Printer Name - - [OKI] + [-] + Enter the printer name. Up to

[printer name] +
[-] + [last six digits
of MAC address]

31 one-byte characters can be
entered.

Printer Location

(NULL)

Enter the printer location. Up to
255 one-byte characters can be
entered.

- 103 -

sbuilas MJomiaN v




»
=2
[¢)

-
3

o

=

=~
0n
[¢)

I
=5
3
«Q

w0

Network Setting Items

Shaded text indicates the factory default setting.

Item

Web browser

Configuration Tool
(Network Setting
Plug-in)

Network Card
Setup
(Mac)

Setting

Description

Printer Asset Number

(NULL)

Enter the number for asset
management of the printer. Up
to 32 one-byte characters can
be entered.

Use SNMP Settings

SNMPv1
SNMPv3

SNMPv3+SNMPv1

Set the version of SNMP.

User Name

root

Specify the user name in
SNMPv3. From 1 to 32
alphanumeric characters can be
used.

Authentication Settings
Passphrase

(NULL)

Set the password to create an
authentication key for SNMPv3
packet authentication. From 8
to 32 alphanumeric characters
can be used.

(NULL)

Set the authentication key for
SNMPv3 packet authentication
in HEX code. For MD5: Sixteen
octets (32 characters of HEX
code), for SHA: twenty octets
(40 characters of HEX code).

Authentication Settings
Algorithm

MD5
SHA

Set the algorithm for SNMPv3
packet authentication.

Encryption Settings
Passphrase

(NULL)

Set the password to create a
privacy key for SNMPv3 packet
encryption. From 8 to 32
alphanumeric characters can be
used.

(NULL)

Set the password for SNMPv3
packet encryption in HEX code.
For MD5: Sixteen octets (32
characters of HEX code).

Encryption Settings
Algorithm

DES

Set the algorithm for SNMPv3
packet encryption. This setting
is fixed to [DES].

SNMP Read Community

public

Set the Read Community for
SNMPv1. Up to 15 alphanumeric
characters can be used.

SNMP Write Community

public

Set the Write Community for
SNMPv1. Up to 15 alphanumeric
characters can be used.
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H NBT
Shaded text indicates the factory default setting.
Item
Configuration
Tool Network Card Setting Description
Web browser (Network Setup
Setting (Mac)
Plug-in)
NetBIOS over TCP - - ENABLE Set whether to use NetBIOS over TCP.
DISABLE
Short Printer Name - - [printer name] + | Specify a computer name, using up
[last six digits of |to 15 alphanumeric characters. The
Ethernet address |specified name is identified in NetBIOS
(alphanumeric)] |over TCP/NetBEUI. The specified name
is displayed in the Windows network
computers.
N
Work group Name - - PrintServer Specify a work group name, using up :
to 15 alphanumeric characters. The 2
specified name is displayed in the @
Windows network computers. g
=
@
Comment - - Ethernet Board Specify a comment, using up to 48 =
OkiLAN 9300g alphanumeric characters. The specified =1
comment is displayed when detailed ﬁ
display format is selected in Windows
network computers.
Master Browser - - ENABLE Set whether to use a master browser
DISABLE function.
® Printer Trap
Shaded text indicates the factory default setting.
Item
Configuration
Tool Network Setting Description
Web browser Card Setup
(Network (Mac)
Setting Plug-in)
Printer Trap Community - - public Specify a printer trap community
Name Set name, using up to 31 alphanumeric
characters.
Trap Enable 1-5 - - ENABLE Set whether to use a printer trap in
DISABLE TCP #1-5.
Printer Reboot 1-5 - - ENABLE Set whether to send an SNMP
DISABLE message when a printer is restarted.
Receive Illegal Trap 1-5 - - ENABLE Set whether to use a trap
DISABLE when acce_ssing a printer with
a community name other than
that specified in [Printer Trap
Community Name Set].
Online 1-5 - - ENABLE Set whether to send an SNMP
DISABLE message every time a printer
changes to online.
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Shaded text indicates the factory default setting.

Item
Configuration
Tool Network Setting Description
Web browser Card Setup
(Network (Mac)
Setting Plug-in)
Offline 1-5 - - ENABLE Set whether to send an SNMP
DISABLE message every time a printer

changes to offline.

Paper Out 1-5 - - ENABLE Set whether to send an SNMP
DISABLE message when paper runs out.
Paper Jam 1-5 - - ENABLE Set whether to send an SNMP
DISABLE message when a paper jam has
occurred.
Cover Open 1-5 - - ENABLE Set whether to send an SNMP
» DISABLE message every time a printer cover
is opened.
o
s Printer Error 1-5 - - ENABLE Set whether to send an SNMP
e DISABLE message when a printer error has
~ occurred.
@
= Address 1-5 - - 0.0.0.0 Specify a trap destination address
= for TCP/IP. Enter the value
@ in a decimal number format

*000.000.000.000". If an IP address
is 0.0.0.0, a trap will not be sent. Up
to 5 trap destination addresses can

be specified.
m E-Mail Receive
Item
Configuration
Tool Network Card Setting Description

Web browser (Network Setup

Setting (Mac)

Plug-in)

Use Protocol - - Disable Specifies whether to use E-mail
reception function. Select the protocol
to use.

POP Server Name - - 0.0.0.0 Specifies the POP server name. Enter
the domain name or IP address.

POP User ID - - (NULL) Sets a user ID to access the POP server.

POP Password - - (NULL) Sets a password to access the POP
server.

APOP Support - - Disable Specifies whether to use APOP.

POP Port Number - - 110 Specifies the port number to access
the POP server.

POP Receive - - 5 (mins) Specifies the interval to access the

Interval POP server to receive E-mails.

Domain Filter - - Disable Specifies whether to use domain
filtering.

Email from the - - Accept Specifies whether to accept or block

following listed E-mails from the specified domain.

domains
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Item
Configuration
Tool Network Card Setting Description
Web browser (Network Setup
Setting (Mac)
Plug-in)

Domain 1-5 - - (NULL) Specifies a domain to apply domain

filtering.

SMTP Receive Port - - 25 Specifies the port number to access

Number the machine via SMTP.

® E-mail

Shaded text indicates the factory default setting.
Item
Configuration | Network _— b e
Tool Card e |ng escr'p ion
R (Network Setup
Setting Plug-in) | (Mac)
SMTP Sending - - ENABLE Set whether to use an SMTP
DISABLE (E-mail) sending protocol.

SMTP Server Name - - (NULL) Specify an SMTP server name.
Specify a domain name or IP
address. When specifying a
domain name, DNS (Pri) (sec)
settings are necessary.

SMTP Port Number - - 25 Specify an SMTP port number.
Normally, set to a default
setting.

Printer Email Address - - (NULL) Specify a printer E-mail
address.

Return Email Address - - (NULL) Specify a return E-mail address.
Normally, specify a network
administrator’s email address.

Email Address 1-5 - - (NULL) Specify a recipient address. Up

to 5 addresses can be specified.

Error Notification Method

EVENT (Notification when an error
oceurs)

PERIOD (Periodic
notification)

Specify an error notification
method.

Mail Sending Interval - - 1 Specify a notification interval.
_ This setting is available only
when selecting [PERIOD].
24
Consumables Warning - - DISABLE Set whether to notify of
: warnings concerning printer
GnEeiElE consumables (Toner cartridge,
- Image drum unit, etc.). This
48H 45M setting is available only when
selecting [EVENT].
ENABLE
Consumables Warning - - ENABLE Set whether to notify of
DISABLE warnings concerning printer

consumables (Toner cartridge,
Image drum unit, etc.). This
setting is available only when

selecting [PERIOD].
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration | Network _ b o
Tool Card etting escription
B T (Network Setup
Setting Plug-in) | (Mac)
Consumables Error - - DISABLE Set whether to notify of errors
TrrraabE e concerning printer consumables
(Toner cartridge, Image drum
- unit, etc.). This setting is
48H 45M available only when selecting
[EVENT].
ENABLE
Consumables Error - - ENABLE Set whether to notify of errors
DISABLE concerning printer consumables
(Toner cartridge, Image drum
unit, etc.). This setting is
available only when selecting
[PERIOD].
Maintenance Unit Warning - - DISABLE Set whether to notify of
Immediate a warnings concerning
maintenance units (fuser unit,
- belt unit etc.). This setting is
JOH OM available only when selecting
[EVENT].
48H 45M
ENABLE
Maintenance Unit Warning - - ENABLE Set whether to notify of
DISABLE a warnings concerning
maintenance units (fuser unit,
belt unit etc.). This setting is
available only when selecting
[PERIOD].
Maintenance Unit Error - - DISABLE Set whether to notify of errors
] concerning maintenance units
dulpEeiEls (fuser unit, belt unit etc.). This
- setting is available only when
48H 45M selecting [EVENT]
ENABLE
Maintenance Unit Error - - ENABLE Set whether to notify of errors
DISABLE concerning maintenance units
(fuser unit, belt unit etc.).
This setting is available only
when selecting [PERIOD].
Paper Supply Warning - - DISABLE Set whether to notify of
Immediate warnings concerning paper. This
setting is available only when
- selecting [EVENT].
OH 15M
48H 45M
ENABLE
Paper Supply Warning - - ENABLE Set whether to notify of
DISABLE warnings concerning paper. This

setting is available only when
selecting [PERIOD].
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Shaded text indicates the factory default setting.

Item
Configuration | Network _ b o
Tool Card etting escription
R LT (Network Setup
Setting Plug-in) | (Mac)
Paper Supply Error - - DISABLE Set whether to notify of errors
Immediate concerning paper. This setting
is available only when selecting
- [EVENT].
48H 45M
ENABLE
Paper Supply Error - - ENABLE Set whether to notify of errors
DISABLE concerning paper. This setting
is available only when selecting
[PERIOD].
Printing Paper Warning - - DISABLE Set whether to notify of
. warnings concerning paper
Immediate feed. This setting is available
- only when selecting [EVENT].
48H 45M
ENABLE
Printing Paper Warning - - ENABLE Set whether to notify of
warnings concerning paper
DUEAEES feed. This setting is available
- only when selecting [PERIOD].
Printing Paper Error - - DISABLE S et whether to notify of errors
Immediate concerning paper feed. This
setting is available only when
- selecting [EVENT].
2H OM
48H 45M
ENABLE
Printing Paper Error - - ENABLE Set whether to notify of errors
DISABLE concerning paper feed. This
setting is available only when
selecting [PERIOD].
Storage Device - - DISABLE Set whether to notify of errors
. concerning storage devices.
Immediate This setting is available only
- when selecting [EVENT].
48H 45M
ENABLE
Storage Device - - ENABLE Set whether to notify of errors
concerning storage devices.
DISABLE This setting is available only
when selecting [PERIOD].
Print Result Warning - - DISABLE Set whether to notify of
. warnings concerning troubles
Immediate affecting print results. This
- setting is available only when
48H 45M selecting [EVENT]
ENABLE
Print Result Warning - - ENABLE Set whether to notify of errors
DISABLE concerning troubles affecting

print results. This setting is
available only when selecting
[PERIOD].
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration | Network _ b o
Tool Card etting escription
B T (Network Setup
Setting Plug-in) | (Mac)
Print Result Error - - DISABLE Set whether to notify of errors
: concerning troubles affecting
Immediate print results. This setting is
- available only when selecting
2H OM [EVENT].
48H 45M
ENABLE
Print Result Error - - ENABLE Set whether to notify an error
relating a trouble affecting
DISABLE a print result. This setting is
available only when selecting
[PERIOD].
Interface Warning - - DISABLE Set whether to notify of
. warnings concerning interfaces
Immediate (network, etc.). This setting is
- available only when selecting
48H 45M [EVENT].
ENABLE
Interface Warning - - ENABLE Set whether to notify of
warnings concerning interfaces
PGS (network, etc.). This setting is
available only when selecting
[PERIOD].
Interface Error - - DISABLE Set whether to notify of errors
: concerning interfaces (network,
Immediate etc.). This setting is available
- only when selecting [EVENT].
2H OM
48H 45M
ENABLE
Interface Error - - ENABLE Set whether to notify of errors
concerning interfaces (network,
DISABLE etc.). This setting is available
only when selecting [PERIOD].
Security - - DISABLE Set whether to notify of
: warnings occurring in the
Immediate security functions. This setting
- is available only when selecting
2H OM [EVENT].
48H 45M
ENABLE
Security - - ENABLE Set whether to notify of
DISABLE warnings occurring in the

security functions. This setting
is available only when selecting
[PERIOD].
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Shaded text indicates the factory default setting.

Item
Configuration | Network _ b o
Tool Card etting escription
R LT (Network Setup
Setting Plug-in) | (Mac)
Others - - DISABLE Set whether to notify of other
Immediate critical errors. This setting is
available only when selecting
- [EVENT].
2H OM
48H 45M
ENABLE
Others - - ENABLE Set whether to notify of other
DISABLE critical errors. This setting is
available only when selecting
[PERIOD].
Attached Information Printer - - ENABLE Set whether to include the
Model printer name in printer
DISABLE information described in
outgoing E-mail.
Attached Information - - ENABLE Set whether to include the
Network Interface DISABLE network interface name in
printer information described in
outgoing E-mail.
Attached Information Printer - - ENABLE Set whether to include the
Serial Number DISABLE printer serial nhumber in printer
information described in
outgoing E-mail.
Attached Information Printer - - ENABLE Set whether to include the
Asset Number DISABLE printer asset number in printer
information described in
outgoing E-mail.
Attached Information Printer - - ENABLE Set whether to include the
Name DISABLE system name in printer
information described in
outgoing E-mail.
Attached Information Printer - - ENABLE Set whether to include the
Location DISABLE system location in printer
information described in
outgoing E-mail.
Attached Information IP - - ENABLE Set whether to include the IP
Address DISABLE address in printer information
described in outgoing E-mail.
Attached Information MAC - - ENABLE Set whether to include the MAC
Address address in printer information
DISABLE described in outgoing E-mail.
Attached Information Short - - ENABLE Set whether to include the
Printer Number short printer name in printer
DISABLE information described in
outgoing E-mail.
Attached Information Printer - - ENABLE Set whether to include
URL DISABLE the printer URL in printer

information described in
outgoing E-mail.

- 111 -

sbuilas MJomiaN v




Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration | Network S - ok
Tool Card etting escription
B e (Network Setup
Setting Plug-in) | (Mac)
Comment - - (NULL) Specify a comment that

is added to the end of the
sentence in an outgoing E-mail.
4 lines can be specified. Up to
63 characters per line can be
entered. If characters exceeds
the limit per line, a new line is
inserted automatically.

SMTP Authentication Setting - - ENABLE Set whether to enable SMTP
DISABLE authentication.

User ID - - (NULL) Specify a user ID for SMTP
A authentication.
> Password - - (NULL) Specify a password for SMTP
0] authentication.
-
3
o
=
=
© ® Maintenance
[y
g Shaded text indicates the factory default setting.
@ Item

Configuration | Network . ..
i Tool Card Setting Description
€b browser (Network Setup
Setting Plug-in) (Mac)
LAN Scale Setting - - NORMAL [NORMAL]: Normally, use this
SMALL setting. Even if connecting to

a hub with a spanning tree
function, the printer works
efficiently. If connecting to

a small LAN only for few
computers, it will take a long
time to start up the printer.
[SMALL]: This setting supports
from a small LAN for few
computers to a large LAN. If
connecting to a hub with a
spanning tree function,

the printer may not work
efficiently.

-112 -



Network Setting Items

B General Network Settings

Shaded text indicates the factory default setting.

Item
Configuration | Network —_— b Tt
Tool Card etting escription
B LT (Network Setup
Setting Plug-in) (Mac)
Gigabit network - - ENABLE Specify the support for a
DISABLE gigabit network.

When enabled, high-speed
connection with 1000Base-T
Full/Half is supported, but the
printer does not enter the sleep
mode if operated in such an
environment.

HUB Link Setting

- AUTO NEGOTIATION

100BASE-TX FULL
100BASE-TX HALF
10BASE-T FULL
10BASE-T HALF

Specify the communication
speed and communication
method between the printer
and a hub. Normally, set to
[AUTO NEGOTIATION].

TCP ACK - - Typel Select the type of TCP
Type2 Acknowledgement.
When [Typel] is selected, the
printer returns the response for
each packet.
When [Type2] is selected, the
printer returns the response for
multiple packets at a time.
Selecting [Type2] may
improve the printing time in
case the printing time has
become longer due to the
setting of the hub. Normally,
select [Typel].
B Security
Shaded text indicates the factory default setting.
Item
Configuration
Tool Network Setting Description
Web browser Card Setup
(Network (Mac)
Setting Plug-in)
FTP - - ENABLE Set whether to access the
DISABLE printer using FTP.
Telnet - - ENABLE Set whether to access the
DISABLE printer using the telnet
protocol.
Web (Port No.: 80) Device Web Page ENABLE Set whether to access the
Settings(Web) Settings DISABLE printer through a web browser.
Web - - 1 Specify a port number to
_ access the web page for the
printer.
80
65535
IPP (Port No.: 631) - - ENABLE Set whether to use the IPP
DISABLE protocol.
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Shaded text indicates the factory default setting.

Item
Configuration
Tool Network Setting Description
Web browser Card Setup
(Network (Mac)
Setting Plug-in)
SNMP - - ENABLE Set whether to access the
DISABLE printer using the SNMP
protocol. Normally, set to
[ENABLE].
POP - - Disable Specifies whether to use
POP3.
POP - - 110 Specifies the port number for
POP3.
SMTP - - ENABLE Set whether to use SMTP
DISABLE sending.
SMTP - - 1 Specify a port number for the
N _ SMTP protocol.
=2 25
D)
- -
3
% 65535
n SNTP - - ENABLE Set whether to use the SNTP
% DISABLE protocol.
S Local Ports - - ENABLE Set whether to use a unique
n DISABLE protocol.
NetBIOS over TCP - - ENABLE Set whether to use the
DISABLE NetBIOS over TCP protocol.
Network Password Change Change (last six digits of MAC Change the network
Password Password address) administrator’s password,
using up to 15 alphanumeric
characters. The password is
case sensitive. If you forget
the password you specified, the
password cannot be changed.
m IP Filtering
Shaded text indicates the factory default setting.
Item
Configuration
Tool Network Setting Description
Web browser Card Setup
(Network (Mac)
Setting Plug-in)
IP Filtering - - ENABLE Set whether to use IP filtering,
DISABLE the function to restrict

access by IP address. This
function requires thorough
knowledge of IP addresses.
Normally, select [DISABLE].
Set the items below properly
when selecting [ENABLE];
otherwise, no access using
TCP/IP is allowed.
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Shaded text indicates the factory default setting.

Item

Web browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Mac)

Setting

Description

Start Address 1-10

0.0.0.0

Specify the IP addresses
that are allowed to access
the printer. You can specify
an individual address or an

End Address 1-10

0.0.0.0

address range. Specify the
start address and end address
when setting the address
range. Entering “0.0.0.0"
disables the setting.

Printing 1-10

ENABLE
DISABLE

Set whether to allow to
changes to the configuration
from the IP addresses specified
in IP Address Range #1-10.

Configuration 1-10

ENABLE
DISABLE

Set whether to allow to
change configuration from the
IP addresses specified in IP
Address Range #1-10.

Administrator’s IP Address to
Register

0.0.0.0

Set the IP address of the
administrator. Only this
address can always access the
printer. Remember that when
the administrator accesses the
printer via a proxy server, this
item is set to the address of
the proxy server and all access
via the proxy server is allowed.
It is recommended that the
administrator accesses the
printer without using a proxy
server.

B MAC Address Filtering

Shaded text indicates the factory default setting.

Item

Web browser

Tool
(Network

Configuration

Setting Plug-in)

Network
Card
Setup
(Mac)

Setting

Description

MAC Address Filtering

ENABLE
DISABLE

Set whether to use MAC address
filtering, the function to allow
access only from MAC addresses
specified. This function requires
thorough knowledge of MAC
addresses. Normally, select
[DISABLE]. Set the items
below properly when selecting
[ENABLE]; otherwise, no access
is allowed from the network.

MAC Address Access

ACCEPT
DENY

Set whether to allow or deny
access from the MAC addresses
specified in MAC Address #1-50.

MAC Address #1-50

00:00:00:
00:00:00

Specify the MAC addresses that
are allowed to access the printer.
Entering "00:00:00:00:00:00"
disables the setting.
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Shaded text indicates the factory default setting.

Item
Configuration | Network _— b ]
Tool Card etting escription
B (Network Setup
Setting Plug-in) (Mac)
Administrator’s MAC Address to - - 00:00:00: Set the MAC address of the
Register 00:00:00 administrator. Only this address

can always access the printer.
Remember that when the
administrator accesses the
printer via a proxy server, this
item is set to the address of
the proxy server and all access
via the proxy server is allowed.
It is recommended that the
administrator accesses the
printer without using a proxy

server.
»
&
z = SSL/TLS
97:_ Shaded text indicates the factory default setting.
wn Item
o
g. Configuration | Network — b -
a Tool Card etting escription
n B e (Network Setup
Setting Plug-in)| (Mac)
SSL/TLS - - ENABLE Set whether to use SSL/
DISABLE LS.
Cipher Strength - - Weak Set the cypher strength.
Standard
Strong
HTTP/IPP - - OFF Specifies whether to
encrypt reception via
HTTP/IPP.
HTTP/IPP Cipher - - Standard Specifies the strength
Level Setting of the encryption of
reception via HTTP/IPP.
FTP Receive - - Disable Specifies whether to
encrypt reception via FTP.
FTP Receive Cipher - - Standard Specifies the strength
Level Setting of the encryption of
reception via FTP.
SMTP Receive - - OFF Specifies whether to
encrypt reception via
SMTP.
SMTP Receive Cipher - - Standard Specifies the strength
Level Setting of the encryption of
reception via SMTP.
Certificate Generation - - Use a Self-signed certificate (Self-signed Generate a self-signed
certificate) certificate. Or, generate
Use a certficate signed by a certificate authority (Certificate- | @ CSR to send to a
authority-signed certificate) certificate authority and
install a certificate issued
by a certificate authority.
Common Name - - (IP address of printer) This item is fixed to the
IP address of the printer
when generating a self-
signed certificate.
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Shaded text indicates the factory default setting.

Item

Configuration | Network
Tool Card
(Network Setup
Setting Plug-in)| (Mac)

Organization - -

Setting Description

Web browser

(NULL) Organization name:
Specify the official name
of your organization. Up
to 64 characters can be

entered.

Organization unit: Specify
a subgroup such as
department or division
within the organization.
Up to 64 characters can
be entered.

Name of city: Specify
the name of the city

or place where your
organization is located.
Up to 128 characters can
be entered.

Organization Unit - - (NULL)

Locality - - (NULL)

State/Province: Specify
the name of the state

or province where your
organization is located.
Up to 128 characters can
be entered.

State/Province - - (NULL)

sbuilas MJomiaN v

(NULL) Country code: Enter the
two-letter ISO code of
the country or region
where your organization
is located. (Example:

JP (Japan), US (United
States of America)). Up
to 2 characters can be

entered.

Set the type of
key for encrypted
communication.

Set the size of
key for encrypted
communication.

Country/Region - -

Key Type - - RSA

2048 bit

1024 bit
512 bit

Key Size - -

H SNTP
Shaded text indicates the factory default setting.

Item

Web browser

Configuration
Tool
(Network
Setting Plug-in)

Network Card
Setup
(Mac)

Setting

Description

SNTP - - ENABLE
DISABLE

(NULL)

Set whether to use the SNTP protocol.

NTP Server (Pri.) - - Set the IP address of the primary NTP
server from which the time information is

obtained.
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration
Tool Network Card Setting Description
Web browser Setup
(Network (Mac)
Setting Plug-in)

NTP Server (Sec.) - - (NULL) Set the IP address of the secondary NTP
server from which the time information is
obtained.

Time Zone - - 00:00 Set the time difference from GMT.

Daylight Saving - - ON Set whether to use daylight saving time.

OFF
m Job List
Shaded text indicates the factory default setting.
Item
Configuration | Network X L.
e [ Tool Card Setting Description
€b browser (Network Setup
Setting Plug-in) (Mac)
Job queue display - - Document Name Select the items displayed on the
setting Job Condition list of jobs (print data) waiting
Job Type to be printed. When no selection
has been made for the setting,
Computer Name the items set by default are
User Name displayed.
Number of sheets printed
Transmit Time
Transmit Port
B Web printing
Shaded text indicates the factory default setting.
Item
Configuration | Network ] b .
Tool Card etting escription
L LD (Network Setup
Setting Plug-in) (Mac)
Paper Tray - - Tray 1 Select the tray used for printing.
*Tray 2 will be displayed when
MPTray the optional tray unit is installed.
Tray 2*
Copies - - 1 Enter the number of copies to
) print. Up to 999 can be entered.
999
Collate - - Checked Set whether to collate the output.
Not checked
Fit to page - - Checked Set whether to fit the size of PDF
file to the size of the paper in the
Not checked tray if the paper size of PDF file
is different from the paper size of
the tray.
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Shaded text indicates the factory default setting.

Item
Configuration | Network — b -
Tool Card etting escription
LD T (Network Setup
Setting Plug-in) (Mac)
Duplex printing - - (NULL) Select the binding method in
Long edge duplex printing.
Short edge
Page Select - - Checked Set the pages to print by

Not checked

specifying the start and end
pages.

PDF Password

Checked
Not checked

Select this item and enter the
password when printing an
encrypted PDF file.

m IEEES802.1X

Shaded text indicates the factory default setting.

Item
Configuration
Tool Network Card Setting Description
Web browser Setup
(Network (Mac)
Setting Plug-in)
IEEE802.1X - - ENABLE Set whether to use IEEE802.1X.
DISABLE
EAP Type - - EAP-TLS Select the EAP method.
PEAP
EAP User - - (NULL) Specify the user name used for EAP.
This item is valid when EAP-TLS/PEAP
is selected. Up to 64 alphanumeric
characters can be entered.
EAP Password - - (NULL) Set the password for the EAP user.
This item is valid only when PEAP
is selected. Up to 64 alphanumeric
characters can be entered.
Use SSL Certificate - - ENABLE Set whether to use an SSL/
TLS certificate for IEEE802.1X
Dl AelE authentication. When no SSL/TLS
certificate is installed, "ENABLE"
cannot be selected. This item is valid
only when EAP-TLS is selected.
Authenticate Server - - ENABLE Set whether to authenticate a
DISABLE certificate sent from the RADIUS
server by using a CA certificate.
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Network Setting Items

B IPSec
Shaded text indicates the factory default setting.
Item
Configuration
Tool Network | getting Description
Web browser Card Setup
(Network (Mac)
Setting Plug-in)
IPSec - - ENABLE Set whether to use IPSec.
DISABLE
IP Address 1-50 - - 0.0.0.0 Specify the host address allowed to
communicate by IPSec.

e Use one-byte characters
separated by a dot for an IPv4
address.

e Use one-byte alphanumeric
characters separated by a colon
for an IPv6 global address.

e IPv6 link-local address is not
supported.

IKE Encryption Algorithm - - 3DES-CBC |Set the IKE encryption method.
DES-CBC

IKE Hash Algorithm - - SHA-1 Set the IKE hash method.
MD5

Diffie-Hellman Group - - Groupl Set the Diffie-Hellman group used in
Group?2 Phasel Proposal.

LifeTime - - 600 Set the lifetime of ISAKMP SA.
86400 Normally, use the factory default
28800 setting.

Pre-shared Key - - (NULL) Set the pre-shared key.

Key PFS - - KEYPFS Set whether to use Key PFS (Perfect
NOPES Forward Secrecy).

Diffie-Hellman Group when Key - - Group?2 Set the Diffie-Hellman group used

PFS Enable Group1 for Key PFS.
None

ESP - - Enable Set whether to use ESP
Disable (Encapsulating Security Payload).

ESP Encryption Algorithm - - 3DES-CBC |[Set the encryption algorithm for ESP.
DES-CBC

ESP Authentication Algorithm - - SHA-1 Set the authentication algorithm for
MD5 ESP.
OFF

AH - - Enable Set whether to use AH
Disable (Authentication Header).

AH Authentication Algorithm - - SHA-1 Set the encryption algorithm for AH.
MD5

LifeTime - - 600 Set the lifetime of IPSec SA.
3600 Normally, use the factory default
86400 setting.
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B Changing Network Settings From the Web Page

This section explains how to change the network settings from the printer’s web page.

To access the printer’s web page, your computer must meet the following conditions.

e TCP/IP must be enabled.
e Microsoft Internet Explorer 6.0 or later, Safari 3.0 or later, or Firefox 3.0 or later is installed.

e Ensure that the security setting of the web browser is set to a medium level.

e To enter the [Admin Setup] menu, it is necessary to log in as the administrator. The factory default administrator password is
“aaaaaa”.

Reference

e Some of the following settings can be performed on other utilities. For details, refer to "Network Setting Items” P.102.

Informing the End of Consumable Life 7 Click [Submit].
and Errors by E-mail (E-ma" A|ert) The network card reboots to enable the new

settings. N
You can set the printer to send an error =2
notification e-mail when an error occurs. You can Periodic Alerts o
set when to be notified: g
=
e On a periodical basis 1 Access the printer’s web page and log in ;
as the administrator. @
e Only when an error occurs =
. . . 2 Select [Admin Setup]. @
Configuring Your Printer [ P ?
You can configure the settings for e-mail alert 3 Select [Network Setup]>[Email]>
4 Enter an e-mail address to receive the
e When you specify a domain name in [SMTP Server], alerts
configure the DNS server in the [TCP/IP] setting. '
e You need to set the mail server to allow the printer to ; = =
send E-mail. For details on the mail server setting, to your 5 Click [Settlng] for the speC|ﬁed address.
network administrator. [Copy] is useful when you want to apply the alert
e If you use Internet Explorer 7 or later, be sure to conditions to another address.
configure the settings below before you send a test mail.
In the browser, select [Tools] > [Internet Options], _ i i
then click [Custom Level] on the [Security] tab. Then 6 FOHO.W the O.n screer) instructions to
select [Enable] in [Allow websites to prompt for specify detailed settings.
information using scripted windows].
7 Click [OK].
1 Access the printer's web page and log in
as the administrator. 8 Click [View a Summary of Current
Configuration] to check the current
2 Select [Admin Setup]. settings, and then click [X] to close the
. window.
3 Select [Network Setup]>[Email]> You can also check the current settings of up to
[Send Settings]. two addresses on the main window. Select the
desired addresses to check from the list box.
4 Follow the on-screen instructions to
specify detailed settings. 9 Click [Submit].
. The network card reboots to enable the new
5 Select [Set detail of the SMTP settings.
Protocol].

e Alert e-mail will not be sent if errors to notify about have

6 If necessary, you can configure ot occurred.

[Security settings], [Configure
attached information], and [Others].
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Alert When Error Occurs

Perform steps 1 to 6 in “Periodic Alerts”
P.121.

When an error or warning requiring notification is
selected, a window will display to specify the time
between error occurrence and sending the alert.

Specify the time before sending error
alerts and then click [OK].

If you specify a longer time, you are only notified
of persisting errors.

Click [OK].

Click [View a Summary of Current
Configuration] to check the current
settings, and then click [X] to close the
window.

You can also check the current settings of up to
two addresses on the main window. Select the
desired addresses to check from the list box.

Click [Submit].
The network card reboots to enable the new
settings.
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Controlling Access Using IP

Address (IP Filtering)

You can control access to the printer using

IP addresses. You can set whether to allow
configuration or printing from the IP addresses
specified. By factory default, IP filtering is
disabled.

(! Note)

Be sure to specify the correct IP address. If you specify a
wrong IP address, you cannot access the printer using the
IP protocol.

When you enable IP filtering, access by hosts that are not
specified in these steps is rejected.

1

You can use only IPv4 for IP filtering.

Access the printer’'s web page and log in
as the administrator.

Select [Admin Setup].

Select [Network Setup]>
[Security]>[IP Filtering].

Follow the on-screen instructions to
specify detailed settings.

(! Note)

e If nothing is registered in [Administrator IP
Address that has been registered], you may
not be able to access the printer depending on the
specified IP address range.

e If you use a proxy server, [Your Current Local
Host/Proxy IP Address] and the IP address of
your host may not match.

Click [Submit].
The network card reboots to enable the new
settings.
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Controlling Access Using MAC Printing Without Printer

Address (MAC Address Filtering) Driver (Direct Print)

You can control access to the printer using MAC o .
addresses. You can allow or reject access from Printing PDF Files
the specified MAC addresses.

You can print PDF files without installing the

( Note) printer driver. Specify the file you want to print
e Be sure to specify the correct MAC address. If you specify on the web page and sent it to the printer.

the wrong MAC address, you cannot access the printer via

a network.
e Additional RAM memory may be necessary depending on

the PDF file.
e You cannot specify to accept or to reject for each address o . .
individually. e Printing may not be correct depending on the PDF file.

When printing is not correct, open the file with Adobe
. , i Reader and then print.
1 Access the printer's web page and log in

as the administrator. 1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup]. »
2 Click [Direct Print]. =
3 Select [Network Setup]> [ ] @
[Security]>[MAC Address Filtering]. 3 Select [Web Printing]. S
=
4 Follow the on-screen instructions to 4 Follow the on-screen instructions to @
specify detailed settings. specify detailed settings. §
(! Note) Q
e If nothing is registered in [Administrator MAC 5 Check the settings and then click ?
Address that has been registered], you may [Print].
not be able to access the printer depending on the . . o
specified MAC address. T:etd?jta is sent to the printer and the printing is
started.

e If you use a proxy server, [Your Current Local
Host/Proxy MAC Address] and the MAC address of

your host may not match. Configuring server to print files
5 Click [Submit] attached to E-mails

The network card reboots to enable the new You can print attached files when the machine
settings. receives an E-mail.
(! Note)
e Up to 10 files and a maximum of 8 MB for each file can be
printed.

e PDF, JPEG, and TIFF files can be printed.

e It may be necessary to install additional RAM in order to
print some PDF files.

e If you have problems printing a PDF file, open the file in
Adobe Reader and print it.

m Configuration for POP

1 Access the machine’s web page and log
in as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup] > [Email] >
[Receive Settings].

4 Select [POP3] and then click [To
STEP2].
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Changing Network Settings From the Web Page

5 Follow the on-screen instructions to
specify the detailed settings.
C! Note)

e Be sure to specify the correct value for your mail
server. If you enable APOP when your mail server
does not support the APOP protocol, E-mails may not
be correctly received.

e When you specify a domain name for the mail server,
configure the DNS server in the [TCP/IP] setting.

6 Click [Submit].
C! Note)

e When the POP server does not support the SSL
encryption, E-mails may not be correctly received.

m Configuration for SMTP

1 Access the machine’s web page and log
in as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup] > [Email] >
[Receive Settings].

4 Select [SMTP] and then click [To
STEP2].

5 Follow the on-screen instructions to
specify the detailed settings.

6 Click [Submit].

Encrypting Communication by

SSL/TLS

You can encrypt communication between your
computer and the printer. Communication is
encrypted by SSL/TLS in the following cases.

e Changing printer settings from the web page
e IPP printing
e Direct printing

Creating a Certificate

You can create a certificate on the web page.
The following two certificates are available.

e A self-signed certificate.

e A certificate created by a certificate authority.

(1t Note)

e If you change the printer IP address after you create a
certificate, the certificate becomes invalid. Be sure not to
change the printer’s IP address after creating a certificate.

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup] > [Security]
> [SSL/TLS].

4 Select [Enable] for [SSL/TLS].

5 Enter the required information in
[CommonName], [Organization], etc.

6 Click [Submit].

The information entered is displayed.

7 Check the information entered and click
[OK].
When you are creating a self-signed certificate,

the setting procedure is finished. Follow the on-
screen instructions and close the web page.

When you are obtaining a certificate issued by a
certificate authority, go to step 8.

8 Follow the on-screen instructions to send
a CSR to a certificate authority.

9 Follow the on-screen instructions to
install a certificate from the certificate

authority.
Copy the text between “----- BEGIN CERTIFICATE
————— " and “----- END CERTIFICATE -----", and

paste it in the text box.

- 124 -



Changing Network Settings From the Web Page

10 Click [Submit].

The setting procedure for a certificate issued by a
certificate authority is finished.

Opening the Web Page

1 Launch a web browser.

2 Enter “https://your printer’s IP address”
in the URL address bar and then press
the <ENTER> button.

2 8731 - Windoms Internet Explorer

IPP Printing

IPP printing allows you to transmit your print job
data from your computer to the printer via the
Internet.

® Enabling IPP Printing
IPP printing is disabled by factory default. To
perform IPP printing, enable IPP first.

1 Access the printer’s web page and log in
as the administrator.

Select [Admin Setup].

2
3 Select [Network Setup] > [IPP].
4 Select [Enable].

5

Click [Submit].

B Setting Up Your Printer As an IPP

Printer (for Windows Only)
Add the printer to your computer as an IPP
printer.

1 Click [Start] and select [Devices and
Printers] > [Add a printer].

2 On the [Add Printer] wizard, select
[Add a network, wireless or
Bluetooth printer].

3 In the list of available printers, select
[The printer that I want isn’t listed].

4 Select [Select a shared printer by
name].

5 Enter “http://your printer’s IP address/
ipp” or “http://your printer’s IP address/
ipp/lp” and then click [Next].

(=]

Click [Disk Usage].

7 Insert the software DVD-ROM into the
computer.

8 Enter the following value in [Copy
manufacturer’s files from:], and then
click [Browse].

- For PCL driver, “D:\Drivers\EN\PCL".
- For PS driver, “D:\Drivers\EN\PS”".
- For XPS driver, “D:\Drivers\EN\XPS".

e In the above examples, the DVD-ROM drive is setup
as the D drive.

9 Select the INF file and click [Open].
10 Click [OK].

11 Select a model and click [OK].

12 Click [Next].

13 Click [Finish].

14 Print the test page after installation is
complete.

B Setting Up Your Printer As an IPP
Printer (for Mac OS X Only)

Add the printer to your computer as an IPP
printer.

1 Insert the software DVD-ROM into the
computer and install the driver.

Reference

e "User's Manual (Setup)"

N

Select [System Preferences] from the
Apple menu.

Click [Print & Scan].
Click [ + 1T.
Click the [IP] tab.

S O A W

From [Protocol], select [IPP (Internet
Printing Protocol)].

7 Enter the printer’s IP address in
[Address].
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8 Enter “ipp/Ip” in [Queue].
9 Click [Add].
10 Click [Continue].

11 Confirm that the printer is registered in
[Print & Scan].

B Performing IPP Printing

e The following steps are explained using NotePad as an
example. The steps and menus may differ depending on
the application you use.

Open the file you want to print.
From the [File] menu, select [Print].

3 Select the IPP printer you created from
[Select Printer], and then click [Print].

Encrypting Communication by

IPSec

You can encrypt communication between your
computer and the printer.

The communication is encrypted by IPSec. When
IPSec is enabled, encryption is applied for all the
applications using IP protocols.

You can specify up to 50 hosts by their IP
addresses. When a host that is not registered
tries to access the printer, it is rejected. When
you try to access a host that is not registered,
the attempt is invalid.

Be sure to configure the printer before
configuring your computer.

e You must have a pre-shared key readied in advance.

Conﬁguring Your Printer

In order to enable IPSec, your printer must first
be configured from the web page.

(! Note)

e When you enable IPSec, communication with a host not
specified in this procedure is rejected.

e Be sure to make a note of the values you specify in these
steps. They are necessary when you configure the IPSec
settings on your computer.

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup] > [Security]
> [IPSec].

4 Follow the on-screen instructions to
specify detailed settings.

e Either [ESP] or [AH] must be enabled in the
configuration for "Phase2 Proposal".

5 Click [Submit].

The network card reboots to enable the new
settings.

(! Note)

e If you were unable to set up IPSec because of an
inconsistency between the parameters that were
specified, you will be unable to access the web page. In
this case, either disable IPSec from the operator panel of
the printer, or initialize the network settings.
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Configuring Your Computer

e Be sure to configure the printer before configuring your
computer.

1 Click [Start] and select [Control
Panel]>[Administrative Tools].

2 Double-click [Local Security Policy].

3 On the [Local Security Policy] window,
click [IP Security Policies on Local
Computer].

4 From the [Action] menu, select [Create
IP Security Policy].

5 On the [IP Security Policy Wizard],
click [Next].

6 Enter a [Name] and a [Description]
and then click [Next].

7 Deselect the [Activate the default
response rule (earlier versions of
Windows only)] check box and then
click [Next].

8 Select [Edit Properties] and then click
[Finish].

9 On the IP security policy properties
window, select the [General] tab.

10 Click [Settings].

11 On the [Key Exchange Settings]
window, enter a value (minutes) for
[Authenticate and generate a new
key after every].

(! Note)

e Specify the same value as [Lifetime] specified in the
configuration for "Phasel Proposal" in “"Configuring
Your Printer” P.126. Although [Lifetime] is specified
in seconds, enter a value in minutes for this step.

12 Click [Methods].

13 On the [Key Exchange Security
Methods] window, click [Add].

14 Specify [Integrity algorithm],
[Encryption algorithm] and [Diffie-
Hellman group].

(1t Note)

e Select the same value that was specified in [IKE
Encryption Algorithm], [IKE Hush Algorithm],
and [Diffie-Hellman group] at the time of

-127 -

configuration for "Phasel Proposal" in “"Configuring
Your Printer” P.126.

Click [OK].

On the [Key Exchange Security
Methods] window, click [OK].

On the [Key Exchange Settings]
window, click [OK].

On the IP security policy properties
window, select the [Rules] tab.

Click [Add].

On the [Security Rule Wizard], click
[Next].

On the [Tunnel Endpoint] screen,
select [This rule does not specify a
tunnel] and then click [Next].

On the [Network Type] screen, select
[All Network Connections] and then
click [Next].

sbuilas MJomiaN v

On the [IP Filter List] screen, click
[Add].

On the [IP Filter List] window, click
[Add].

On the [IP Filter Wizard], click [Next].

On the [IP Filter Description and
Mirrored Property] screen, click
[Next].

On the [IP Traffic Source] screen, click
[Next].

On the [IP Traffic Destination] screen,
click [Next].

On the [IP Protocol Type] screen, click
[Next].

Click [Finish].

On the [IP Filter List] window, click
[OK].

On the [Security Rule Wizard], select
the new IP filter from the list and then
click [Next].



»
=2
[¢)
-
3
o
=
=~
0n
[¢)
I
=5
3
«Q
w0

Changing Network Settings From the Web Page

33

34

35

36

38

39

40

41

42

43

44
45

46

On the [Filter Action] screen, click
[Add].

On the [Filter Action Wizard], click
[Next].

On the [Filter Action Name] screen,
enter a [Name] and a [Description]
and then click [Next].

On the [Filter Action General
Options] screen, select [Negotiate
security] and then click [Next].

On the [Communicating with
computers that do not support
IPsec] screen, select [Do not allow
unsecured communication] and then
click [Next].

On the [IP Traffic Security] screen,
select [Custom] and then click
[Settings].

On the [Custom Security Method
Settings] window, configure the
settings and then click [OK].

(! Note)

e Configure the AH and ESP settings to the same
settings as configured for the "Phase2 Proposal" in
“Configuring Your Printer” P.126.

On the [IP Traffic Security] screen,
click [Next].

Select [Edit Properties] and then click
[Finish].

On the filter action properties window,
select [Use session key perfect
forward secrecy (PFS)] if you want to
enable Key PFS.

Select [Accept unsecured
communication, but always respond
using IPsec] if you perform IPSec
communication by the IPv6 global
address.

Click [OK].

Select [New Filter Action] and then
click [Next].

On the [Authentication Method]
screen, select the authentication method
you want and then click [Next].
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Click [Finish].

On the IP security policy properties
window, click [OK].

On the [Local Security Policy] window,
select the new IP security policy.

From the [Action] menu, select
[Assign].

Make sure that for the new IP security
policy, [Policy Assigned] is displayed
as [Yes].

Click [X] on the [Local Security Policy]
screen.
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When you use an SNMP manager that supports
SNMPv3, management of the printer can
encrypted by SNMP.

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>[SNMP]>
[Settings].

4 Follow the on-screen instructions to
specify detailed settings.

5 Click [Submit].

The network card reboots to enable the new
settings.

Your printer supports IPv6. The printer obtains
the IPv6 address automatically. You cannot set
the IPv6 address manually.

The printer supports the following protocols.

e For Printing:

- LPR
- IPP
- RAW (Port9100)
- FTP
e For Configuration:
- HTTP
- SNMPv1/v3
- Telnet
Operation is confirmed under specific conditions
for the following applications.
Protocol 0S Application | Condition
LPD e Windows 7 |LPR *1,2,3
e Windows (Command
Vista Prompt)
e Windows XP
Port9100 | ¢ Windows 7 |[LPRng *1,2,3
e Windows
Vista
FTP e Windows 7 |FTP *1,2,3
e Windows (Command
Vista Prompt)
e Windows XP
e Mac OS X |FTP (Terminal) [*1, 2, 3
HTTP e Windows XP |Internet *1,2,3
Explorer 6.0
e Mac OS X Safari (2.0- *1, 2,
v412.2) 3,4
Telnet e Windows 7 |Telnet *1,2,3
e Windows (Command
Vista Prompt)
e Windows XP
e Mac OS X Telnet *1,2,3
(Terminal)

*1) To specify a host name, edit the
host’s file or access via the DNS
server.

*2) With Telnet, when only IPv6 is
enabled you cannot specify a host
name by the DNS server.

*3) You cannot specify a host name
when you use a link local address
to access.

*4) Enter an IPv6 address enclosed
with square brackets.

(! Note)

e To use IPv6 on Windows XP, install IPv6.
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Changing Network Settings From the Web Page

Enabling IPv6

1 Access the printer’s web page and log in
as the administrator.

Select [Admin Setup].
Select [Network Setup]>[TCP/IP].

Select [Enable] for [IPv6].

G A W N

Click [Submit].
The network card reboots to enable the new
settings.

Checking IPv6 Address

The IPv6 address is automatically assigned.

1 Select [View Information].

2 Select [Network]>[TCP/IP].

e When the global address is displayed only as zeros, it may
be an error due to the router being used.

Reference

e You can also check the IPv6 address in the network report
from the printer by pressing the scroll button ¥ and then
selecting [Print Information] > [Network]. For details
on the report and how to print it, refer to “Printing Out
Print Information” P.46.

Using IEEE802.1X

Your printer supports IEEE802.1X authentication.

Be sure to configure the printer and your
computer before performing the following steps.

Reference

e For details on the initial setup and the IP address, refer to
the User’s Manual (Setup).

Configuring Your Printer for
IEEE802.1X

m Using PEAP

1 Access the printer's web page and log in
as the administrator.

N

Select [Admin Setup].

w

Select [Network Setup]>
[IEEE802.1X].

Select [Enable] for [IEEE802.1X].
Select [PEAP] for [EAP Type].
Enter a user name in [EAP User].

Enter a password in [EAP Password].

@ N O O K

Select [Authenticate Server] and then
click [Import].

©

Enter the file name of the CA certificate
and then click [OK].

Specify a certificate issued by the certificate
authority from which the RADIUS server obtained
a certificate. A PEM, DER, and PKCS#7 file can be
imported.

10 Click [Submit].

The network card reboots to enable the new
settings.

11 When the standby screen appears on the
printer, turn off the printer.

12 Go to “Connecting Your Printer to an
Authentication Switch” P.131.

m Using EAP-TLS

1 Access the printer’'s web page and log in
as the administrator.

2 Select [Admin Setup].
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3 Select [Network Setup]>
[IEEE802.1X].

Configuring the wireless LAN from
the web page (Wireless Model Only)

This section explains how to set the wireless LAN
settings change the network settings from the
printer’s web page.

Select [Enable] for [IEEE802.1X].

Select [EAP-TLS] for [EAP Type].

To access the printer’s web page, your computer
must meet the following conditions:

e TCP/IP is enabled.

e Microsoft Internet Explorer 6.0 or later, Safari
3.0 or later, or Firefox 3.0 or later is installed.

e Ensure that the security setting of the web browser is set

Enter a user name in [EAP User].

N OO G A

Select [Not use SSL/TLS Certificate
for EAP authentication] and then click
[Import].

8 Enter the file name of the certificate.

Only a PKCS#12 file can be imported.

Enter the password of the certificate and
then click [OK].

to a middle level, or that cookies are allowed.

To enter the [Admin Setup] menu, it is necessary to log
in as the administrator. The factory default administrator
password is “aaaaaa”.

Reference

e Some of the following settings can be performed on other
utilities. For details, refer to "Network Setting Items”
P.102.

10 Select [Authenticate Server] and then
click [Import].

In order to configure from the Web, it is
necessary to have completed the settings for
wired or wireless network connection.

(! Note)

e If WPA-EAP or WPA2-EAP is set for the security method,
the settings from the [IEEE802.1x] menu need to be set
beforehand.

11 Enter the file name of the CA certificate
and then click [OK].
Specify a certificate issued by the certificate
authority from which the RADIUS server obtained
a certificate. A PEM, DER, and PKCS#7 file can be
imported.

sbuilas MJomiaN v

12 Click [Submit].

The network card reboots to enable the new
settings.

B IEEE802.1X settings

1 Access the printer’'s web page and log in
as the administrator.
The user name is “root”, and the default
password is “aaaaaa”.

13 When the standby screen appears on the
printer, turn off the printer.

14 Go to “Connecting Your Printer to an

Authentication Switch” P.131. 2 Click the [IEEE802.1X] tab.

Using EAP-TLS:

Connecting Your Printer to an a Select [Disable] for [IEEE802.1X].

Authentication Switch

b Select [EAP-TLS] for the [EAP

1 Make sure that the printer is turned off. Type].

2 Connect an Ethernet cable to the c
network interface port.

Enter a user name in [EAP User].

d Select [Do not use SSL/
TLS Certificate for EAP
authentication] and then click
[Import].

3 Connect the Ethernet cable to the
authentication port of an authentication
switch.

4 Turn on the printer. e Enter the file name of the certificate.

Only a PKCS#12 file can be

5 Set up the printer. imported.
e For details on the initial setup, refer to the User's f Enter the password of the certificate

Manual (Setup). and then click [OK].
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Changing Network Settings From the Web Page

g Select [Authenticate Server] and
then click [Import].

h Enter the file name of the CA
certificate and then click [OK].

i Specify the certificate issued by
the certificate authority, which is
the certificate authority from which
the RADIUS server obtained the
certificate. A PEM, DER, and PKCS#7
file can be imported.

Jj Click [Send].

k When the main unit comes online,
proceed to “Wireless LAN settings”.

(! Note)

e When [WPA-EAP] or [WPA2-EAP] is set for the
security method and [EAP-TLS] is selected as the
[EAP Type], [Not authenticate Server] cannot be
selected.

Using PEAP:
a Select [Disable] for [IEEE802.1X].

b Select [PEAP] for the [EAP Type].
¢ Enter a user name in [EAP User].

d Enter the password in [EAP
Password].

e Select [Authenticate Server] and
then click [Import].

f Enter the file name of the CA
certificate and then click [OK].

g Specify the certificate issued by
the certificate authority, which is
the certificate authority from which
the RADIUS server obtained the
certificate. A PEM, DER, and PKCS#7
file can be imported.

h Click [Send].

i When the main unit comes online,
proceed to “Wireless LAN settings”.

B Wireless LAN settings

1 Log in as the administrator.

2 Click the [Network Setup] tab.
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Click the [Wireless setting] > [Manual
Setup] menu.

In the [Basic Settings] field under
[Network Connection], select
[Wireless].

Basic Settings
Network Connection

SSID

e The default is “Wired”.

Enter the SSID name of the wireless AP
that you want to connect to in [SSID].

Basic Settings
Network Connection -

ssio @"37 SR

In the [Security method], select the
same security setting as the wireless AP
that you want to connect to.

Depending on the selected security
method, configure one of the settings
from (1) to (3) below.

When [Disable] is selected, press the
[Submit] button at the bottom left of
the Web screen. (Not recommended for
security reasons.)

Security

WPAZ-EAP

e The default is “Disable”.
(1) When WEP is selected:

a When [WEP] is selected, [WEP
KEY] is displayed.
Enter the same KEY as the WEP KEY
set for the wireless AP that you want
to connect to.

Security Settings

Security
5 or 13 ch )
WEP Key l lm or 26 HEX formal t)
(! Note)

e There is not setting for the WEP KEY index. The WEP
KEY index communications with the wireless AP as 1.

e After entering the KEY, the key is displayed as “*”
symbols for security reasons.

(2) When WPA-PSK or WPA2-PSK is
selected:



Changing Network Settings From the Web Page

a When [WPA-PSK] or [WPA2-PSK] 7 When all of the settings for basic
is selected, [Encryption type] and settings and security settings are
[Pre Shared Key] are displayed. completed, press the [Submit] button
at the bottom left of the Web screen,
b In [Encryption type], select the and the settings are reflected. It may
encryption type (TKIP or AES) set take up to a minute to connect to the
in the wireless AP that you want to wireless AP. If the connection fails,
connect to. either reconfigure the wireless settings
p——— from the operation panel, or switch to
Security wired LAN from the operation panel, and
WA Encryption Type , V reconfigure the wireless settings from
WPA Pre-shared Key acs | I b N the Web.

e The default is “TKIP”.

e Depending on the model of wireless AP, the mixed
TKIP/AES may be supported. In this case, we
recommend using AES.

WPA Encryption Type TKIP v
weareamreaey  (____ Jowwy

e After entering the KEY, the key is displayed as “*”
symbols for security reasons.

(3) When WPA-EAP or WPA2-EAP is
selected:

a When [WPA-EAP] or [WPA2-EAP]
is selected, [Encryption type] is
displayed.

D

¢ In [Pre Shared Key], enter the >
same KEY as the Pre Shared KEY set o
for the wireless AP that you want to 2
connect to. ~

0

@
Security g

(e}

(0]

b In [Encryption type], select the
encryption type (TKIP or AES) set
in the wireless AP that you want to
connect to.

Security Settings

Security WPA-EAP &
TKIP [»

TKIP

WPA Encryption Type
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Other Operations

B Other Operations

This section explains how to initialize the network settings and how to set up your printer and computer

to use DHCP.

Initializing Network Settings

(1t Note)

e This procedure initializes all the network settings.
1 Press the scroll button V.

2 Press the scroll button V¥ to select
[Admin Setup] and then press the
<ENTER> button.

3 Enter the administrator password using
the ten-key pad.

The factory default administrator password is
“aaaaaa”.

4 Press the <ENTER> button.

5 Make sure that [Network Setup] is
selected and then press the <ENTER>
button.

6 Press the scroll button V¥ to select
[Factory Defaults?] and then press the
<ENTER> button.

7 Make sure that [Execute] is selected
and then press the <ENTER> button.

The network settings are initialized.

You can obtain an IP address from the DHCP
server.

(! Note)

e Administrator privileges are required.

e You can obtain an IP address from the BOOTP server.

Conﬁguring DHCP Server

DHCP assigns an IP address to each host on the
TCP/IP network.

(! Note)

e The printer must have a static IP address if you want to
print via a network. For details on how to assign a static
IP address, refer to the manual of your DHCP server.

e The following OSs are supported:

- Windows Server 2008 R2, Windows Server 2008, and
Windows Server 2003

e The following steps are explained using Windows Server
2008 R2 as an example. The steps and menus may differ
depending on the OS you use.

1 Click [Start] and select
[Administrative Tools]>
[Server Manager].

If [DHCP] is already shown in [Administrative
Tools], continue to step 8.

2 Select [Add Roles] on the [Roles
Summary] area.

3 On the [Add Roles Wizard], click
[Next].

4 Select [DHCP Server] and then click
[Next].

5 Follow the on-screen instructions and
configure the settings as necessary.

6 On the [Confirm Installation
Selection] screen, check the settings
and click [Install].

7 When the installation finishes, click
[Close].
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8 Click [Start] and select 5 Read the [Environmental advice for
[Administrative Tools]>[DHCP] to Users] and then click [Next].

launch the [DHCP] wizard.
6 Select a device to be used and then click

9 On the DHCP list, select a server to use. [Next].

10 From the [Action] menu, select [New 7 Select [Network connection] and the
Scope]. click [Next].

11 On the [New Scope Wizard], follow the 8 Click [Device Network Setup].
on-screen instructions and configure the
settings as necessary. 9 Select your printer from the list and click

[Next].

e Be sure to configure the default gateway settings. .
10 Enter the IP address and then click
e On the [Activate Scope] screen, select [Yes, I

want to activate the scope now]. [Setu p]-
12 Click [Finish]. 11 Enter the password at [Password] and
then click [OK].
13 Select the new scope from the DHCP list - The factory default password is the last six
and then select [Reservations]. digits of the MAC address.

- The password is case-sensitive.

The network card reboots to enable the new
settings.

14 From the [Action] menu, select [New
Reservation].

sbuilas MJomiaN v

15 Configure the settings. ) .
12 Click on [Exit].

16 Click [Add].

17 Click [Close].

18 From the [File] menu, select [Exit].

Conﬁguring Your Printer

The following explains how to configure your
printer to use DHCP/BOQOTP.

Note that since the DHCP/BOOTP protocol is
enabled by factory default, you do not have to
perform this procedure.

e The following steps are explained using Network Card
Setup as an example. The steps and menus may differ
depending on the software you use.

1 Turn on the printer.

2 Turn on your computer and insert the
software DVD-ROM.

3 Click [Run Setup.exe].
If the [User Account Control] dialog box
appears, click [Yes].

4 Read the license agreement and click
[Agree].
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5. Troubleshooting

This chapter explains initializing, deleting and updating drivers.

® Initializing

This section explains how to initialize a hard disk and flash memory and how to reset the printer

settings to their defaults.

You can delete data or settings stored on the printer to restore the settings to how they were at the

time of purchase.

(1 Note)

e In the default settings, [Initialize] cannot be selected because [No] is selected for [Admin Setup], [Others Setup],
[Storage Common Setup], [Enable Initialization]. Set [Admin Setup], [Others Setup], [Storage Common Setup],

[Enable Initialization] to [Yes].

e In order to access the [Admin Setup] menu, an administrator password is required. The default password is “aaaaaa”.

Initializing a hard disk

Carry out initialization of a hard disk when
inserting a hard disk that has been used in other
equipment or when the hard disk is not properly
recognized.

A hard disk is used as storage for spooling when
making multiple copies, for saving secure print/
encrypted print data, and for form data and
macros. Initialization deletes stored data.

A hard disk has three partitions. They are

PS, Common, and PCL. When a hard disk is
initialized, each partition is respectively divided
into the percentage specified (in the factory
default setting, PS: 30%, Common: 50%, PCL:
20%). You can also format particular partitions
individually.

If a hard disk that has been installed to another
device is installed to the printer, or if the hard
disk installed to the printer cannot be detected
anymore, [Initialize Yes/No] may appear on
the display when the printer is turned on. In
such a case, select [Yes]. (Data stored in the
hard disk is deleted.)

If [No] is selected, [Service call 067:Error]
may appears on the display. Turn off the printer
and detach the hard disk, or turn off the printer
and turn it back on with the hard disk left
installed, then select [Yes].

Formatting the Entire Area

You can format the entire area of the hard disk
installed in the printer.

(1t Note)

e When you initialize the entire area of a hard disk, the
following data is deleted.

- Stored job data subject for [Secure Print],
[Encrypted Secure Print] or [Store for Re-print].

- Custom demo data
- Form data

1 Press the scroll button V.

2 Press the scroll button ¥ to select
[Admin Setup] and then press the
<ENTER> button.

3 Enter the administrator password using
the ten-key pad.

The default password is “aaaaaa”.

N

Press the <ENTER> button.

(S}

Press the scroll button ¥ to select
[Others Setup] and then press the
<ENTER> button.

6 Press the scroll button ¥ to select [HDD
Setup] and then press the <ENTER>
button.

7 Make sure that [Initialize] is selected
and then press the <ENTER> button.
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? then press the <ENTERS button.
then press the <ENTER> button. Initializing Flash Memory
[Execute Now?] appears. Select [Yes] to Flash memory is built in a printer and stores
continue. data such as form data, etc.

Use the following steps to initialize.

(! Note)

e When you initialize flash memory, the following data is

Formatting_j a Particular Partition

You can initialize a particular partition within the

hard disk’s 3 partitions (PS, Common, and PCL). deleted.

(1 Note) - Secure Print Jobs

e When you initialize a partition, the following data is - Store for Re-print Jobs
deleted.

- Encrypted Secure Print Jobs

- PS: Form data in PS area - Form data

- Common: Job data and demo data stored with

[Secure Print], [Encrypted Secure Print] or [Store
for Re-print]. 1 Press the scroll button V.
- PCL: Form data in the PCL area 2 Press the scroll button V¥ to select

[Admin Setup] and then press the

1 Press the scroll button V. <ENTER> button.

2 Press the scroll button ¥ to select

[Admin Setup] and then press the 3 Enter the administrator password using

the ten-key pad.

[Other Settings] and then press the

4 Press the <ENTER> button. <ENTER> button.

<ENTER> button. . g
The default password is “aaaaaa”. .

3 Enter the administrator password using o
The default password is “aaaaaa”. a

5 Press the scroll button ¥ to select 3

o

=

«Q

5 Press the scroll button ¥ to select
[Others Setup] and then press the
<ENTER> button.

6 Press the scroll button V¥ to select
[Flash Memory Setup] and then press
the <ENTER> button.

6 Press the scroll button ¥ to select [HDD
Setup] and then press the <ENTER>
button.

7 Make sure that [Initialize] is selected
and then press the <ENTER> button.

7 Press the scroll button ¥ to select 8 Make sure that [Yes] is selected and

[Format] and then press the <ENTER> then press the <ENTER> button.
button. [Execute Now?] appears. Select [Yes] to

continue.

8 Press the scroll button ¥ to select the
partition you want to initialize and then
press the <ENTER> button.

9 Make sure that [Yes] is selected and
then press the <ENTER> button.

[Execute Now?] appears. Select [Yes] to
continue.
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Resetting the Printer Settings

You can return the configured settings to their
default.

(1 Note)

e Password, network settings, and time settings do not
return to factory default.

1 Press the scroll button V.

2 Press the scroll button V¥ to select
[Admin Setup] and then press the
<ENTER> button.

3 Enter the administrator password using
the ten-key pad.

The default password is “aaaaaa”.

Press the <ENTER> button.

Press the scroll button ¥ to select
[Settings] and then press the
<ENTER> button.

6 Make sure that [Reset Settings] is
selected and then press the <ENTER>
button.
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7 Make sure that [Execute] is selected
and then press the <ENTER> button.
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H Deleting or Updating the Printer Drivers

This section explains how to delete or update the printer drivers you are using.

(1t Note)

e The procedure and display may differ according to the printer driver and version of Windows or Mac OS X you are using.

Deleting a Driver

You can uninstall printer drivers.

For Windows

(1 Note)

e You must be logged on as an administrator to complete
this procedure.

e Restart the computer before you remove a driver.

1 Click on [Start] and then select
[Devices and Printers].

2 Right-click the Your Printer icon and
select [Remove device].

If you have specified multiple printer drivers,
select the type of driver you want to delete from
[Delete print queue].

3 If a confirmation message appears, click
[Yes].
C! Note)

e If a message appears stating that the device is in
use, restart the computer and try again from step 1
to 2.

4 Click [Print server properties] on the
top bar with one of any icons selected in
[Printers and Faxes].

5 Select the [Drivers] tab.

6 If [Change Driver Settings] is
displayed, click on it.

7 Select the printer driver you want to
remove and click [Remove].

8 If a message appears asking you
whether to remove the printer driver
only or the printer driver and driver
package from your system, select
[Remove Driver and Package] and
then click [OK].

9 If a confirmation message appears, click
[Yes].

10 If the [Remove Driver and Package]

dialog box appears, click [Remove] and
then [OK].

(! Note)

e If deletion is rejected, restart the computer, and
carry out procedures 4-10 again.

11 Click [Close] in the [Print Server

12 Restart the computer.

Properties] dialog box.

For Mac OS X

1 From the Apple menu, select [System "
Preferences]. _|

2 Select [Print & Scan]. g

10}

3 Select the device you want to remove 5
and then click [-]. 3
If a confirmation message appears, click [Delete é
Printer].

4 Close the [Print & Scan] dialog box.

5 Insert the software DVD-ROM into the
computer.

6 Double-click [OKI]>
[Driver]>[PS]>[Uninstaller].

7 Check the device to delete displayed in
the dialog box and click [OK].

8 Enter the administrator password using
the ten-key pad and click [OK] twice.

9 Remove the software DVD-ROM from the
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Deleting or Updating the Printer Drivers

Updating a Driver

You can update printer drivers.

For Windows Printer Driver

(1t Note)

You must be logged in as an administrator to complete
this procedure.

Restart the computer before you start removing a printer
driver.

Click on [Start] and then select
[Devices and Printers].

Right-click the Your Printer icon and
select [Printing preferences].

If you have installed multiple printer drivers,
select the type of driver you want to update from
[Printer Properties].

Select the type of printer driver to check.

Click [About] in the [Setup] tab.

For PS printer driver, select the [Job Option] tab
and then click [About].

Check the version information and then
click [OK].

Delete the printer driver you want to
update.

(! Note)

e Delete all the printer drivers of the same type (PCL,
PS, and XPS printer drivers) to ensure updating.

Reference

e “Deleting a Driver” P.139

Install a new printer driver.

Reference

e For details on how to install a printer driver, refer to
the User’s Manual (Setup).

For Mac OS X

Delete the printer driver you want to
update.

Reference

e "Deleting a Driver” P.139

Install a new printer driver.
EElReference

e For details on how to install a printer driver, refer to
the User’s Manual (Setup).
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