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PREFACE
Every effort has been made to ensure that the information in this document is 
complete, accurate, and up-to-date. Oki assumes no responsibility for the results of 
errors beyond its control. Oki also cannot guarantee that changes in software and 
equipment made by other manufacturers and referred to in this guide will not affect 
the applicability of the information in it. Mention of software products manufactured 
by other companies does not necessarily constitute endorsement by Oki.

While all reasonable efforts have been made to make this document as accurate and 
helpful as possible, we make no warranty of any kind, expressed or implied, as to 
the accuracy or completeness of the information contained herein.

The most up-to-date drivers and manuals are available from the Oki web site:

http://www.okiprintingsolutions.com

Copyright © 2008 Oki Europe Ltd.

Oki and Microline are registered trademarks of Oki Electric Industry Company, Ltd.

Microsoft, MS-DOS and Windows are registered trademarks of Microsoft 
Corporation.

Apple, Macintosh and Mac are trademarks or registered trademarks of Apple 
Computer Inc.

Other product names and brand names are registered trademarks or trademarks of 
their proprietors.
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NOTES, CAUTIONS AND WARNINGS

NOTE
A note provides additional information to supplement the 
main text.

WARNING!

A warning provides additional information which, if 
ignored, may result in a risk of personal injury.

CAUTION!

A caution provides additional information which, if 
ignored, may result in equipment malfunction or 
damage.
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NETWORK CONFIGURATION

INTRODUCTION

This User’s Guide explains the functionality of your printer’s built 
in 100BASE-TX/10BASE-T network interface. 

This network interface supports IEEE802.2, IEEE802.3, Ethernet-
II and SNAP, and can detect those frame types automatically. 
The network interface also supports TCP/IP protocols.

The Network Interface Panel, for interconnection and producing 
self-diagnostic test and configuration printouts, located at the 
rear of the printer.

This section details the network interface specification and 
several software utilities.
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SPECIFICATION

SELF-DIAGNOSTIC TEST

With the printer power switched on, press the TEST button 
located on the Network Interface Panel (at the rear of the printer) 
for more than three seconds and then release. The self-
diagnostic test results and configuration settings are printed.

On the first page of the Network Information that is printed out, 
under the heading “General Information” the MAC or Ethernet 
Address is given. For example:

MAC Address 00:80:87:D4:FA:00

DEFAULT USER NAME AND PASSWORD

To apply configuration changes using a Web browser, you will be 
prompted for a username and password. The username is ‘root’ 
and the default password is the last six characters of the Ethernet 
(MAC) address, e.g. ‘D4FA00’ (any alpha characters must be in 
upper case). 

You can change the root password to allow you to change 
settings and configure the printer through the Web browser. You 
can find instructions on how to change the password for the 
Network Card Setup sections for Windows or Mac. 

ITEM SPECIFICATION

Frame Types IEEE 802.2

IEEE 802.3

Ethernet-II, SNAP, AUTO

Network Interface 100BASE-TX

10BASE-T

Network Protocols TCP/IP

Network layer ARP, 

Session layer TCP, UDP

Application layer LPR, HTTP, BOOTP, DHCP, 
SNMP, DNS.

Functions Self-diagnostic test printing

Monitoring and configuration by Web browser
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CONFIGURATION UTILITIES

You can configure the network interface card (NIC) by using one 
of the following methods:

UTILITY FEATURES SYSTEM 
REQUIREMENTS

Network Card 
Setup 

Configure the Network 
Interface Card (NIC) by 
launching or installing 
the Network Card Setup 
utility. This utility allows 
you to:

Enable/disable the 
Printer settings Web 
Page.

Set IP address, Subnet 
Mask and Gateway for 
TCP/IP manually or by 
using DHCP.

Windows:

Windows 9x/Me, 
Windows 2000 
Advanced Server/
Professional or 
Windows NT Server 
4.0/Work-station 4.0 
and Windows XP 
running TCP/IP

Mac:

OS 9 to OS X 10.4.6

Web Browser Configure the NIC and 
printer by using a Web 
browser such as 
Microsoft Internet 
browser or Netscape 
Navigator.

Microsoft Internet 
Explorer Version 5.5 
and higher

Netscape Navigator 
Version 6.2 and higher.

Opera 6.0 and higher.

Safari 1.2 and higher.

Operating system that 
supports Web browser.

SNMP The printer and network 
card can be controlled 
using third-party 
vendor developed SNMP 
application.

Third-party vendor 
developed SNMP 
application.
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NETWORK CARD SETUP UTILITY

The Network Card Setup utility allows you to carry out the 
following:

> Set IP address, Subnet Mask and Gateway for TCP/IP 
manually or by using DHCP.

> Launch the Printer Web Page.

> Enable/disable the Printer Settings Web Page. 

> Restart your printer to ensure settings have been saved.

For full configuration options for your printer, access the Printer 
Web Page. For information on the Printer Web Page, see “Using 
a web browser” on page 9.

Support Configuration using the Network Card Setup utility 
requires a PC with Windows 9x/Me, Windows 2000 Advanced 
Server/Professional or Windows NT Server 4.0/Work-station 4.0 
and Windows XP or a Mac with OS 9 or OS X. This utility can only 
be used on a computer that can be connected to the network with 
TCP/IP and located on the same segment as the printer. 

To install and configure the Network Card Setup utility, see

> Windows: “Launching the Network Card Setup utility” on 
page 18.

> Mac OS X: “Network Card Setup utility for Mac OS X” on 
page 31.

> Mac OS 9: “Network Card Setup utility for Mac OS 9” on 
page 28.

USING A WEB BROWSER

If you do not wish to launch or install the Network Card Setup 
utility, you can access the Printer Web Page directly through a 
web browser.

If the printer is connected to the network using TCP/IP, its 
settings and the printer menu settings can be configured using a 
Web browser, such as, Microsoft Internet Explorer Version 5.5 
and higher, Netscape Navigator version 6.2 and higher, Opera 
6.0 and higher, or Safari 1.2 and higher. There is no guarantee 
offered for other browsers. Refer to the relevant manuals for 
details of how to launch and use the browser.
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ADJUSTING PRINTER SETTINGS

The network addresses used in this manual are shown as 
examples only. Network addresses used in your installation must 
be generated from your own network.

1. Launch the Web browser and enter the IP Address of the 
network interface card in “Address (Location/Position)” 
and press the Enter key. You can find the IP Address on 
the Self-Diagnostic Test printout. The Printer Web Page is 
displayed.

2. To access and adjust printer control settings, such as 
printer, network, security and maintenance, click the 
Administrator Login button in the left-hand pane.

3. Enter the username, “root” and password as the last six 
digits of the MAC address (uppercase). 

4. As this is the first time logging into the Printer Web Page, 
the Printer Identification (basic setup) page is launched. 
You have two options:

• You can enter the printer location, asset number, 
administrator name and select “Do not show this page 
again”. Click OK to save these details. Allow a few 
seconds for the settings to save and the printer to 
restart automatically.

• If you do not wish to enter any details, click SKIP.

5. The Printer Web Page with full menu options opens up. 
Browse the menu and update information as appropriate. 

The following table outlines the menu options for the Printer Web 
Page. 

NOTE
On the web page you can view printer status, job lists and 
links. You can also configure the IP Address, Subnet Mask and 
Gateway for the network card. However, to configure printer 
settings, you need to log in as “root” and enter the correct 
password to be able to configure all items.
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MENU OPTION DESCRIPTION

Status
Printer Status
Printer Information
Network Information

View information relating to your printer 
status, consumables and network 
settings.

Printer
General Printer Settings
Print Menu
Media Menu
Colour Menu
Printer Configuration 
Menu
Interface
Memory Menu
Information Print

View information on printing methods 
and quality and print off a status sheet. 
You can also adjust items such as: 

> media type, size and weight

> colour density and registration modes

> data interface transfer speed and 
enable/disable software reset 
command and serial number.

Network
General Network Settings
TCP/IP
SNMP

View and adjust any network settings 
relating to your printer.

Job List
Job Queue

Allows you to manage pending jobs for 
your printer.

Security
Protocol ON/OFF
Menu Lock
Password Configuration

Change your password and apply access 
restrictions for your printer network.

Maintenance
Reset/Restore

Reset your printer and restore default 
settings for your printer and Network 
Interface Card.

Links
Links
Edit Links

Add links for easy access to customer 
support and on-line information.
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USING SNMP
The printer and network card can be managed via a standard 
SNMP management station. The network card supports SNMPv1, 
MIB-II and Oki Data Private MIB. To enable correct management 
from an SNMP management station, the Oki Data Private MIB 
needs to be added to that management station. Please refer to 
the SNMP manager documentation for more information on 
adding MIBs to SNMP management stations.

You can download the Oki Data Private MIB file from the Oki 
Printing Solutions website at www.okiprintingsolutions.com. 
Refer to the readme file in the “MIB” folder for further 
information.

The printer’s trap address can be set in five places using TCP/IP.

Printer trap settings can be made through the Web browser.

OKI LPR PRINTING UTILITY (WINDOWS ONLY)
The Oki LPR Utility is for Oki printers which support TCP/IP. This 
utility allows for the printing of data to printers connected to a 
network via TCP/IP. The utility redirects printing data to the LPR 
port of the specified IP address.

SYSTEM REQUIREMENT

Windows XP/2000/Me/98/NT4.0/Windows Server 2003 with TCP/
IP support and Oki printers that support TCP/IP.

The Oki LPR utility requires that the TCP/IP protocol is installed 
on your Windows operating system. To install the TCP/IP 
protocol, consult your Windows manual.

INSTALLING THE OKI LPR UTILITY

If you installed the printer driver using the “Install Driver” link on 
the product CD, Oki LPR may have already been installed. 
However, if you installed the driver using the “Add Printer 
wizard”, carry out the following steps:

NOTE
Windows XP/2000/NT 4.0 requires administrator privileges.
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1. Insert the Software CD-ROM into the CD-ROM drive. The 
Setup Utility starts automatically. If it does not start, 
double-click setup.exe on the CD-ROM.

2. Select the appropriate setup language and click I agree 
to accept the terms of the Software Licence Agreement.

3. Select Software Utilities -> Install LPR utility.

4. In the “Choose Setup Language” dialog, select the 
appropriate language and click OK. The Oki LPR utility is 
displayed.

5. Click Next.

6. Click Yes to accept the Software Licence Agreement.

7. Verify “Destination” Folder and “Spool” Folder and click 
Next.

8. Select “Register in Startup” if you want automatic startup 
as Windows boots up. Select “Launch as minimized” if you 
want to startup in the Icon state. Click Next.

9. Verify the program folder name and click Next. The 
installation starts.

10. When the installation ends, the “Setup complete” screen 
is displayed. Check “Yes, I want to launch Oki LPR Utility 
now” and click Finish. Check “Yes, I want to view the 
ReadMe File”. The Oki LPR utility starts.

11. You may be asked whether it is OK to change write 
permissions for the spool directory. Click Yes to allow the 
utility to be correctly installed.

12. Select Remote Print -> Add Printer.

13. Click Discover… to search for the IP address of a suitable 
printer on your network.

14. Click to highlight the printer you will use and click OK.

15. If your printer is not discovered, click Cancel and type the 
IP address directly at “IP Address:”.

16. Click OK. A printer is added to the main window.

Refer to the On-line Help for information on how to use the utility.
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UNINSTALLING THE OKI LPR UTILITY

1. To exit the Oki LPR Utility, select File -> Exit.

2. Select Start -> Programs -> Okidata -> Oki LPR Utility -> 
Uninstall Oki LPR Utility. You may find this under Start -> 
All Programs on Windows XP.

3. Click Yes when the “Confirm File Deletion” dialog is 
displayed. Deletion of the Oki LPR utility starts.

4. You may be asked whether you want to remove shared 
files. Click Yes.

5. When the deletion has finished, the “Uninstall Successfully 
Completed” screen is displayed. Click OK.
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WINDOWS

OVERVIEW

This chapter provides guidelines on how to print over the network 
from various Microsoft Windows platforms. There are numerous 
ways of printing from Windows and the exact set-up will vary 
depending upon your environment. There are also numerous 
versions of Windows, which can be configured as either a client, 
server or both.

Although there are many variants of Windows, the principles of 
network printing remain the same. Microsoft provides On-line 
Help with all of their operating systems and this is a good 
reference point for the exact details of each configuration option 
within Windows.

The network printer supports TCP/IP protocols that can be used 
in conjunction with the Windows operating system.

INSTALLATION OF TCP/IP PROTOCOL

A number of printing options are available when using TCP/IP for 
Windows. The following table lists the options:

The Oki LPR Utility is supplied on the CD-ROM with your printer. 
The other methods are built into Windows and displayed as 
options when using the Add Printer Wizard.

Although there are some differences in configuration options 
between the various Windows platforms, the procedure for 
printing using TCP/IP is the same.

1. Ensure that the TCP/IP protocol has been installed in 
Windows. This can be confirmed by checking the network 

WINDOWS VERSION METHOD

Windows 98/Me Oki LPR Utility

Windows NT 4.0 Oki LPR Utility

Microsoft LPR Utility

Windows 2000 or Windows XP Oki LPR Utility

Microsoft Standard TCP/IP

Port 9100
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settings from within the Control Panel. If TCP/IP has not 
been installed refer to the section below Installation of 
TCP/IP protocol.

2. If not already configured, a suitable IP address, Subnet 
Mask and Gateway address should be configured. If 
necessary, refer to Microsoft On-line Help. 

3. If your network environment uses domain names, DNS 
should be enabled and configured on your system. 
However, this step is not essential to enable network 
printing. 

4. Restart the operating system.

CONFIGURING WINDOWS TO USE TCP/IP NETWORKING

WINDOWS 98/ME

1. Select Start -> Settings -> Control Panel. 

2. In the Control Panel, double-click on the Network icon. 

3. In the “Network” dialog box, click the Configuration Panel.

4. If “Client for Microsoft Networks” is not listed, click the 
Add button.

5. In the “Select Network Component Type” dialog box, 
select Protocol and click the Add button.

6. In the “Select Network Protocol” dialog box, select 
Microsoft from the list of manufacturers and select TCP/IP 
from the list of network protocols. Click OK. 

7. Click OK in the “Network” dialog box. You may be 
prompted for the Windows installation CD-ROM. 

8. Follow the remaining dialog box prompts.

CAUTION!

The IP address entered must be unique and valid. 
Entering an incorrect IP address may cause severe 
network problems. You can check the address with 
the network administrator.
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WINDOWS NT 4.0

1. Select Start ->Settings -> Control Panel.

2. Double-click the Network icon.

3. In the “Network dialog box”, click the “Protocols” tab.

4. If the TCP/IP Protocol is not listed, click the Add button. 

5. In the “Select Network Protocol” dialog box, select “TCP/IP 
Protocol” and click OK.

6. The Windows NT installation CD-ROM may be required. 
Follow the remaining dialog box prompts.

WINDOWS 2000

1. Select Start -> Settings -> Network and Dial-up 
Connections. 

2. Double-click the Local Area Connection icon. In the 
“Local Area Connection Status” dialog box, click the 
Properties button. 

3. If the TCP/IP protocol is not listed, in the “Local Area 
Connection Properties” dialog box, click the Install 
button. 

4. In the “Select Network Component Type” dialog box, 
select Protocol and click the Add button.

5. In the “Select Network Protocol” dialog box, select TCP/IP 
Protocol and click the OK button.

6. Click the Close button in the “Local Area Connection 
Properties” dialog box. 

7. Click the Close button in the “Local Area Connection 
Status” dialog box.

WINDOWS XP

1. Select Start -> My Network Places -> View network 
connections.

2. Double-click the Local Area Connection icon and click 
Properties in the “Location Area Connection Status” 
dialog box.
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3. If the Internet Protocol (TCP/IP) is not listed, click the 
Install… button.

4. In the “Select Network Component Type” dialog box, 
select Protocol then click the Add... button.

5. In the “Select Network Protocol” dialog box, select 
Internet Protocol (TCP/IP). 

6. Click OK. The Windows XP installation CD-ROM may be 
required. 

7. Follow the remaining dialog box prompts.

Once the protocol has been installed and configured in Windows, 
the next step is to configure the TCP/IP parameters in the 
network printer. 

CONFIGURING THE NETWORK PRINTER IP ADDRESS

The Network Card Setup utility allows you to configure the 
network printer IP address and to view the Printer Web Page.

LAUNCHING THE NETWORK CARD SETUP UTILITY

The following steps describe how to launch and install the 
Network Card Setup utility: 

1. Ensure that the printer is switched on and connected to 
the network.

2. Insert the Software CD-ROM into the CD-ROM drive. The 
Setup Utility starts automatically. If it does not start, 
double-click \setup.exe (in the root directory) on the 
CD-ROM.

3. Select the appropriate language option and click I Agree 
to accept the terms of the Software Licence Agreement.

4. Select Software Utilities -> Install Network Card Setup. 
The Network Card Setup Installshield Wizard is displayed.

5. Click Next.

6. Select “I accept the terms of the licence agreement” and 
click Next. 

7. On the “Select Launch Method” dialog, chose whether to 
“Launch it now without installing” or “Install now to use 
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it”. If you select “Install now to use it”, click Install in the 
following dialog box.

8. The “Printer Discovery” message is displayed. When the 
printer is detected, the Network Card Setup utility 
launches, displaying the printer status and network 
information.

Now that both Windows and the printer have been configured to 
use TCP/IP, the next step is to configure Windows to print to the 
network printer.

STARTING THE NETWORK CARD SETUP UTILITY

Once installed, you can launch the Network Card Setup utility by 
selecting Start -> Programs -> Okidata -> Network Card Setup.

MANUALLY CONFIGURING THE IP ADDRESS

If there is no DHCP protocol to automatically assign IP addresses 
to devices on your network, you might want to set the IP 
Address, Subnet Mask and Default Gateway Address for your 
printer manually.

1. In the “Network Card Setup” pane, click to select the 
printer.

NOTE
In the “Network Card Setup”, the “IP Acquisition Method” may 
display as “Manual”. This is because, when using the TCP/IP 
protocol in an environment without a DHCP server, you must 
assign the IP address manually. For instructions on how to do 
this, see “Manually configuring the IP address” on page 19.
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2. Click the Setting Printer icon. The Setting Printer dialog 
appears.

3. Select “Manual”. In the Details section, you can now edit 
the IP Address, Subnet Mask and Default Gateway 
Address. 

4. Click OK. The “Admin Password Required” dialog appears.

5. Enter the password. The default password is the last 6 
digits of the MAC Address (upper case).

6. Click OK. Allow a few seconds for the changes to save and 
the printer to automatically restart before the “Setup 
Completed” message box appears. 

CHANGING THE ADMIN PASSWORD

To change the Admin Password for your printer:

1. Select Settings -> Change Password.

2. Enter the new password as requested.

3. Click OK. Allow a few seconds as the settings are saved 
and the printer automatically restarts.

ENABLE/DISABLE THE PRINTER WEB PAGE

To enable/disable access to the Printer Web Page from the 
Network Card Setup utility:

1. Select Settings -> Setting Printer.

2. Select the “Printer Web Page” tab and select “Printer Web 
Page - Disable” or “Printer Web Page - Disable”. 

3. Click OK. The “Admin Password Required” dialog box 
appears.

4. Enter the admin password as requested and click OK.

5. The “Setup Completed” message is displayed.

NOTE
If your printer stops at any time, you can restart it by 
selecting Printer -> Restart Printer in the “Network Card 
Setup pane”.
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If you now try to view the Printer Web Page, an error message is 
displayed (containing instructions on how to enable the Printer 
Web Page again).

UPDATING ENVIRONMENT SETTINGS

To change how the Network Card Setup utility searches for 
printers. You can update the environment settings or the display 
options on the Network Card Setup utility:

1. Select Options -> Environment Settings.

2. You can apply the following changes: 

• Enter the IP Broadcast Setting and click Add.

• Select or clear the “Search Local Subnets” check box.

• Under the “Time Out” tab, modify the “Printer 
Discovery” and “Setting” intervals.

• Under the “Display Item” tab, you can clear “Display 
Item Setting” check boxes to prevent them from 
appearing in the main “Network Card Setup” pane.

3. You can restore default settings by opening this dialog and 
clicking Default.

VIEWING THE PRINTER WEB PAGE

To view the printer web page, click on the “View Web Page” 
icon. 

UNINSTALLING THE NETWORK CARD SETUP UTILITY

To uninstall the Network Card Setup utility:

1. Select Start -> Control Panel. 

2. Select ‘Oki Network Card Setup’ and click Remove. This 
removes the Network Card Setup utility from your 
computer.

3. Restart your computer to ensure that the utility has been 
fully removed.
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CONFIGURING WINDOWS TO PRINT TO THE NETWORK PRINTER

Once you have configured the Network Card Setup utility you 
must configure Windows to print to the network printer.

WINDOWS 98/ME

When printing using TCP/IP the Oki LPR utility use the following 
procedure:

1. When installing the driver, ensure it is installed as a local 
printer and not a network printer. 

2. Ensure the appropriate printer driver has been installed in 
Windows.

3. Install the Oki LPR utility as described on page 22 of this 
manual and add the printer installed earlier.

WINDOWS NT 4.0

With Windows NT 4.0, you have two options for printing using 
TCP/IP. They are:

> Oki LPR

> Microsoft LPR

In order to use Microsoft LPR, it must first be installed into your 
operating system.

Oki LPR

To install this port, the following needs to be carried out.

1. Select Start -> Control Panel -> Add Printer -> My 
Computer.

2. Click Next.

3. Select Add Port.

4. Select LPR Port and click OK.

NOTE
NT 4.0 requires administrator privileges.
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5. Under “Name or address of server providing lpd” type the 
host name or IP address of the host for the printer you are 
adding.

6. Under “Name of printer or print queue on that server” 
type the logical printer name ‘lp’ and then click OK.

7. Follow the instructions on the screen to finish installing 
the LPR-compatible printer.

If the LPR port is not available, install the Microsoft TCP/IP 
Printing Service.

Insert the printer driver for Windows NT4.0.

1. Select Start -> Settings -> Control Panel.

2. Double-click the Network icon.

3. In the “Network” dialog box, click the “Services” tab.

4. If “Microsoft TCP/IP Printing” is not listed, click the Add 
button.

5. In the “Select Network Service” dialog box, select 
“Microsoft TCP/IP Printing” and click OK.

6. The Windows NT installation CD-ROM may be required. 
Follow the remaining dialog box prompts.

WINDOWS 2000

With Windows 2000, there are four options for printing using 
TCP/IP.

> OkiLPR
> Standard TCP/IP Port using:

• LPR

• Port 9100

Oki LPR

To install the Oki LPR port, see “Oki LPR” on page 22.

NOTE
Windows 2000 requires administrator privileges.
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Standard TCP/IP Port using LPR or Port 9100

To install this port, proceed as follows:

1. Select Start -> Settings -> Control Panel.

2. Open the “Printers” folder.

3. Double-click Add Printer and then select Next.

4. Select Local Printer, clear the “Automatically detect my 
printer” check box. Click Next.

5. Select “Create a new port” and, under “Type of Port:”, 
select “Standard TCP/IP Port”.

6. Click Next.

7. The “Add Standard TCP/IP Printer Port Wizard” is 
displayed. Click Next. 

8. Click Next.

9. Under “Name or address of server providing LPD”, enter 
the host name or IP address of your printer, for example, 
‘192.168.1.31’. If the above IP address is entered, the 
Port Name will default to IP_192.168.1.31.

10. Click Next. A message is displayed indicating that 
additional port information will be required.

11. Under “Device Type”, select Custom and click Settings.

12. Depending on whether you are installing the Windows 
Standard TCP/IP Port using LPR or Port 9100, enter the 
following details: 

LPR

> Ensure “Protocol” is set to LPR.

> Under “Name of printer or print queue on that server” 
type ‘lp’.

Port 9100:

> Ensure “Protocol” is set to Raw.

NOTE
In order to use Microsoft LPR, it must first be installed on your 
system.
Windows> 24



> Ensure that the “Port Number” is 9100 and that “SNMP 
Status Enabled” is not selected.

13. Click OK.

14. Click Finish and follow the instructions on the screen to 
finish installing the printer.

WINDOWS XP

With Windows XP, there are four options for printing using TCP/
IP:

> Oki LPR
> Standard TCP/IP Port using:

• LPR

• Port 9100

Oki LPR

To install the Oki LPR port, see “Oki LPR” on page 22.

Standard TCP/IP Port using LPR or Port 9100

To install this port, proceed as follows:

1. Select Start -> Control Panel -> Printers and Faxes - Add 
a Printer.

2. Click Next.

3. Select “Local printer attached to this computer” and 
ensure that the “Automatically detect and install my Plug 
and Play printer” check box is not selected. Click Next. 

4. Select “Create a New Port” and change “Type of Port:” to 
“Standard TCP/IP Port”. 

5. Click Next. The “Add Standard TCP/IP Printer Port Wizard” 
is displayed.

6. Click Next and enter the host name or IP address for the 
printer, for example, ‘192.168.1.31’. If the above IP 

NOTE
Windows XP requires administrator privileges.
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address is entered, the Port Name will default to 
IP_192.168.1.31.

7. Click Next. “Additional Port Information Required” is 
displayed.

8. Under “Device Type”, select Custom and click Settings.

9. Depending on whether you are installing the Windows 
Standard TCP/IP Port using LPR or Port 9100, enter the 
following details:

LPR

> Set “Protocol” to LPR.

> Under “LPR Settings”, enter Queue Name: ‘lp’ and ensure 
that “SNMP Status Enabled” is not selected.

Port 9100

> Set “Protocol” to Raw.

> Ensure that the “Port Number” is 9100 and that “SNMP 
Status Enabled” is not selected.

10. Click OK. 

11. Click Next.

12. Click Finish and follow the instructions on the screen to 
finish installing the printer.
Windows> 26



MACINTOSH

OVERVIEW

This guide is for administrators and it should be used in 
conjunction with the relevant Macintosh manual. Ensure that the 
latest Macintosh service packs are installed.

SUPPORTED VERSIONS

Macintosh operating systems OS 9 to OS X 10.4.6 are supported.

PRINTING THE CONFIGURATION PAGE

The printer’s configuration page reports information that is 
required for Macintosh configuration. To print a configuration 
page, while the printer is switched on, press the TEST button on 
the Network Interface panel at the rear of the printer for three 
seconds and then release.

The first six characters of the Ethernet address are the same for 
all OkiLAN type network cards. The last six characters of the 
Ethernet address are unique to each card.
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NETWORK CARD SETUP UTILITY FOR MAC OS 9
You can use the Oki Network Card Setup Utility (Macintosh) to 
assign an IP address and configure the network interface card. 
For more background information on the Network Card Setup 
Utility, refer to the “Network Card Setup utility” on page 9 and, 
on installation, the Network Card Setup utility On-line Help.

LAUNCHING THE NETWORK CARD SETUP UTILITY

Complete the following steps to launch the Network Card Setup 
utility on Mac OS 9:

1. Ensure that the printer is switched on and connected your 
computer and to the network.

2. Insert the Software CD-ROM into the CD-ROM drive and 
double-click on the CD icon on your desk-top.

3. Double-click Utilities -> Network Card Setup -> English -> 
Mac OS 9.

4. Double-click on the Network Card Setup icon. The 
“Discovering printers...” message appears. Once the 
printer is detected, the “Network Card Setup” pane 
launches, displaying the printer name and network 
information.

5. For more information about the Network Card Setup, 
follow the instructions outlined below or click the Help 
button in the “Network Card Setup” pane.
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SETTING THE PRINTER DISCOVERY SETTINGS

To set the printer discovery search scope:

1. In the “Network Card Setup” pane, click to select the 
printer.

2. From the main menu, click Options -> Preferences.

3. Under “Printer Discovery Settings” enter the “IP Broadcast 
Settings” and click Add. 

4. Ensure that “Search local subnets” is selected.

5. You can modify the “Timeout Settings” for the search 
scope. If you want to restore the original settings at any 
time, click the Defaults button.

6. Click Save. 

7. To begin searching for printers, click File -> Discover 
Printers.

CHANGING THE PASSWORD

Complete the following steps to change the password for 
updating printer settings:

1. In the “Network Card Setup” pane, click to select the 
printer.

2. From the main menu, select Printer -> Change password. 
The “Change Password” dialog is displayed. 
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3. Enter the new password as requested and click Save. The 
new password is saved and the printer automatically 
restarts. 

ENABLE/DISABLE THE PRINTER WEB PAGE

To enable/disable access to the Printer Web Page:

1. In the “Network Card Setup” pane, click to select the 
printer.

2. From the main menu, select Printer -> Web Page Settings.

3. Select Enable or Disable and click Save.

4. Enter your password and click OK. The “Settings updated 
successfully” message is displayed.

5. Click OK. The printer automatically restarts.

If you now try to view the Printer Web Page, an error message is 
displayed. If the Printer Web Page is disabled, this error message 
gives you the option to enable it. 

QUITTING THE NETWORK CARD SETUP UTILITY

In the main menu, select File -> Quit. 

NOTE
If your printer stops at any time, you can restart it by 
selecting Printer -> Restart Printer in the “Network Card 
Setup pane”.
Macintosh> 30



NETWORK CARD SETUP UTILITY FOR MAC OS X
The built in Network Interface Card is also supported in the 
Macintosh OS X environment.

Run the installer on the driver CD to install the printer driver.

You can use the Oki Network Card Setup Utility (Macintosh) to 
assign an IP address and configure the network interface card. 
For more background information on the Network Card Setup 
Utility, refer to the “Network Card Setup utility” on page 9 and, 
on installation, the Network Card Setup utility On-line Help.

LAUNCHING THE NETWORK CARD SETUP UTILITY

Complete the following steps to launch the Network Card Setup 
utility on Mac OS X: 

1. Ensure that the printer is switched on and connected your 
computer and to the network.

2. Insert the Software CD-ROM into the CD-ROM drive and 
click on the CD icon on your desk-top.

3. Double-click on Utilities -> Network Card Setup -> English 
-> Mac OS X.

4. Double-click on the Network Card Setup icon. The 
“Discovering printers...” message appears. Once the 
printer is detected, the “Network Card Setup” pane 
launches, displaying the printer name and network 
information.

5. For more information about the Network Card Setup, 
follow the instructions outlined below or click the Help 
button in the “Network Card Setup” pane.
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SETTING THE PRINTER DISCOVERY SETTINGS

To set the printer discovery search scope:

1. In the “Network Card Setup” pane, click to select the 
printer.

2. From the main menu, click Options -> Preferences.

3. Under “Printer Discovery Settings” enter the “IP Broadcast 
Settings” and click Add. 

4. Ensure that “Search local subnets” is selected.

5. You can modify the “Timeout Settings” for the search 
scope. If you want to restore the original settings at any 
time, click the Defaults button.

6. Click Save. 

7. To begin searching for printers, click File -> Discover 
Printers.

CHANGING THE PASSWORD

Complete the following steps to change the password for 
updating printer settings:

1. In the “Network Card Setup” pane, click to select the 
printer.

2. From the main menu, select Printer -> Change password. 
The “Change Password” dialog is displayed. 
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3. Enter the new password as requested and click Save. The 
new password is saved and the printer automatically 
restarts. 

ENABLE/DISABLE THE PRINTER WEB PAGE

To enable/disable access to the Printer Web Page:

1. In the “Network Card Setup” pane, click to select the 
printer.

2. From the main menu, select Printer -> Web Page Settings.

3. Select Enable or Disable and click Save.

4. Enter your password and click OK. The “Settings updated 
successfully” message is displayed.

5. Click OK. The printer automatically restarts.

If you now try to view the Printer Web Page, an error message is 
displayed. If the Printer Web Page is disabled, this error message 
gives you the option to enable it. 

QUITTING THE NETWORK CARD SETUP UTILITY

In the main menu, select File -> Quit. 

NOTE
If your printer stops at any time, you can restart it by 
selecting Printer -> Restart Printer in the “Network Card 
Setup pane”.
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CONFIGURING THE NETWORK INTERFACE CARD 
You can configure the Network Interface Card, view your printer 
status and adjust printer settings through the Printer Web Page. 
To access the web page, ensure that your printer is connected to 
the network and type the printer IP address into a web browser. 

Alternatively, you can access the Printer Web Page through the 
Network Card Setup utility as follows (Mac OS 9 and Mac OS X):

1. In the “Network Card Setup” pane, click to select the 
printer.

2. From the main menu, select Printer -> View Printer Web 
Page. The Printer Web Page opens up in your default web 
browser.

3. On the Printer Web Page, click on Administrator Login.

4. Enter your username (‘root’) and password (last six digits 
of the Mac address, upper case). 

5. You can either enter the user details, click OK and select 
“Do not show this page again” or click Skip.

6. Browse through the menu on the left. To configure the 
Network Interface Card settings through the web browser, 
see “Using a web browser” on page 9.
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TROUBLESHOOTING
The network addresses used in this manual are examples only. 
Network addresses used in your installation must be generated 
from your own network.

SELF-DIAGNOSTIC TEST

PRINTER DOES NOT PRINT

> Check that your printer is switched on. 

> Check the printer status. 

> Ensure that the printer is connected to your computer. 

NG IS PRINTED IN THE SELF-DIAGNOSTIC TEST 

If NG is printed in the self-diagnostic test or a Flash ROM Check 
Registers NG:

1. Turn the printer off for 15 seconds and then on again.

2. Press the reset button, located close to the Network 
Interface Panel at the back of your printer, to re-initialize 
it.

TCP/IP

COMPUTER CANNOT FIND THE NETWORK INTERFACE CARD

Carry out the following procedures to verify the printer settings: 

> Turn the printer off for 15 seconds and then on again.

> Confirm the network interface is enabled on the printer.

> Check there is a response to the PING command.

> Ensure that the network cable is correctly connected and 
that the green LED close to the printer’s network interface 
is lit. If not, change the cable and try again.

> Run the “Self-diagnostic test” on page 7.

> Check the IP Address, Subnet Mask and Gateway are 
correct.
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> Ensure that the TCP/IP protocol is set to Enable.

> Reset the network interface card to factory default 
settings.

> If DHCP, BOOTP and RARP are not used, ensure they have 
been set to Disable.

CANNOT PRINT WITH LPR

Carry out the following procedures to verify the printer settings:

> Turn the printer off for 15 seconds and then on again.

> Check there is a response to the ping command.

> Check the network cable is correctly connected.

> Change the cable and try again.

> Check the host name and IP address are configured in the 
workstation.

> Check the printer port name is configured in the 
workstation. There are three port names: “lp”, “euc” and 
“sjis”. Use “lp” by default as “euc” and “sjis” are specific to 
PostScript printers.

WEB BROWSER 
To prevent your web browser caching the printer web pages, 
carry out the following steps as appropriate for your web 
browser.

MICROSOFT INTERNET EXPLORER

1. Select Tools -> Internet Options.

2. Select the General tab and, in “Temporary Internet files”, 
click Settings.

3. Under “Check for newer versions of stored pages”, select 
“Every visit to the page”. 

NETSCAPE NAVIGATOR

1. Select Edit -> Settings.

2. Under “Details”, click Cache.
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3. Under “Document in cache is compared to document on 
network”, select “Once per session”.

4. If you change the window size of the browser immediately 
after changing the configuration, “Security information” 
may be displayed. In the dialog box, clear the “Display 
this message next time” check box.

5. Click Submit.
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OKI CONTACT DETAILS
Oki Systems (UK) Limited
550 Dundee Road
Slough Trading Estate
Slough, SL1 4LE

Tel:44 (0) 1753 819819
Fax:44 (0) 1753 819899
http://www.oki.co.uk

Oki Systems Ireland Limited
The Square Industrial Complex
Tallaght, Dublin 24, Ireland

Tel:+353 1 4049590
Fax:+353 1 4049591
http://www.oki.ie

OKI Systems - Northern Ireland
40 Sydenham Park
Belfast, BT4 1PW

Tel:+44 (0)28 90 20 1110
http://www.oki.ie

Technical Support for all Ireland:
Tel:+353 1 4049570
Fax:+353 1 4049555
E-mail: tech.support@oki.ie

Oki Data Corporation
4-11-22 Shibaura, Minato-ku, Tokyo 
108-8551, Japan

Tel:(81) 3 5445 6158
Fax:(81) 3 5445 6189
http://www.okidata.co.jp

Oki Data (Singapore) Pte. Ltd.
78 Shenton Way, #09-01,
Singapore 079120

Tel:(65) 221 3722
Fax:(65)421 1688
http://www.okidata.com.sg

Oki Systems (Thailand) Ltd.
956 Udomvidhya Building 6th Floor, 
Rama IV Rd., Bangkok 10500, Thailand

Tel:(662) 636 2535
Fax:(662) 636 2536
http://www.okisysthai.com

Oki Hong Kong Limited
Suite 1909, Tower3,
China Hong Kong City,
33 Canton Rd., Tsimshatsui,
Kowloon, Hong Kong

Tel:(852) 2736 0130
Fax:(852) 2376 3725

The IPL Group
63-85 Victoria Street
Beaconsfield NSW 2015, Australia

Tel:(61) 2 9690 8200
Fax:(61) 2 9690 8300
http://www.oki.com.au

Comworth Systems Ltd.
10 Constellation Drive Mairangi Bay, 
Auckland, New Zealand

Tel:(64) 9 477 0500
Fax:(64) 9 477 0549
http://www.comworth.co.nz
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OKI Europe Limited

Blays House

Wick Road

Egham
Surrey, TW20 0HJ

United Kingdom

Tel:  +44 (0) 20 8219 2190

Fax: +44 (0) 20 8219 2199

www.okiprintingsolutions.com

07077901 iss.02
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