
Pro1040/Pro1050

Windows PS Printer Driver 

User’s Guide



- 2 -

 Reading the Manual

Symbols

Note

 z These are cautions and restrictions for the correct operation of the device. Make sure to read to avoid misoperation.

Memo

 z These are references and information that are useful when using the device. We recommend reading them.

Reference

 z These are the reference pages. Read to learn detailed information and relevant information.

WARNING
 z Mishandling due to ignoring this display may cause death or serious injury.

CAUTION
 z Mishandling due to ignoring this display may cause personal injury.

Keys, Buttons, and Symbols
This chapter describes the following keys, buttons, and symbols.

Inscription Description

< > button/key

 z Indicates hardware buttons and the numeric keypad on the control 
panel. 
E.g.:

  <OK> button    <BACK> button

 <Fn> key    <CLEAR> key

 z Indicates your PC keyboard.

[ ]  z Indicates menu names on the display screen.
 z Indicates menu, window, and dialog names on the computer.

“ ”
 z Indicates messages and input text on the display screen.
 z Indicates file names and screen names on the computer. 
 z Indicates reference titles.

> Indicates how to get to the item you want in the menu of this printer or 
the computer.
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Illustrations
Unless otherwise specified, the printer illustrations used herein show the printer with the unwinder 
mounted.

Illustrations may differ from the actual product.

Screens
The images of the control panel and PC used herein are examples. The images may differ from actual 
products and screens.

Inscriptions
The following inscriptions are used in this manual.

 z Microsoft® Windows® 10 64-bit Edition operating system → Windows 10 (64-bit version)

 z Microsoft® Windows® 10 operating system → Windows 10

Unless otherwise specified, the examples in the manuals included with the printer show operation using 
Windows 10 and the Pro 1050 printer.

Depending on the OS, model, and version you are using, descriptions in this manual may differ from 
what you actually encounter.

Trademarks
OKI is a registered trademark of Oki Electric Industry Co., Ltd.

Microsoft, Windows, Windows Server, and Internet Explorer are registered trademarks or trademarks of 
Microsoft Corporation in the United States and other countries.

Adobe, the Adobe logo, Illustrator, Photoshop, PostScript, Acrobat, and Reader are registered 
trademarks or trademarks of Adobe Systems Incorporated as registered in the United States and other 
countries.
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Note

 z The examples in this chapter use Windows WordPad for explanations. Depending on the 
application, the screens and operations procedures may differ.

 z For detailed explanations of the printer driver setup items, see “Online Help”.

 z Due to printer driver version upgrades, actual operations may be different from the descriptions 
in this manual.



- 8 -

Printing on Various Papers

 Printing on Various Papers

Usable Media Types
For high-quality printing it is necessary to use paper that satisfies conditions regarding quality, 
thickness, paper finish, etc. If printing on paper not recommended by OKI, thoroughly test the print 
quality and paper traveling performance, etc., and check that there are no impediments before use.

If using a (paper) medium that is curled or wrinkled before printing, print quality and paper traveling 
performance cannot be assured.

Paper Types, Size, and Thickness

 �Roll Paper Specifications

Reference

 z Refer to the “Maintenance Guide” for specific paper sizes.

Roll Paper Types

Media Form Description
Continuous Paper Paper wound on a roll
Continuous Paper (Black Mark) Paper wound in a roll with black marks printed on the back surface
Die-cut Label (Gap) Paper that is die-cut into a label shape
Die-cut Label (Black Mark) Paper that is die-cut into a label shape with black marks printed on the back 

surface
Continuous Label Paper that is not die-cut into a label shape, with the entire surface covered with 

label paper
Continuous Label (Black Mark) Paper that is not die-cut into a label shape, with the entire surface covered with 

label paper and black marks printed on the back surface

Media Type Description
Plain Wood-free Paper
Plain Labels Label paper made of wood-free paper
Glossy Labels Label paper made of glossy paper
Film Labels Label media made of film
Film Film

Roll Paper Size

Roll Outside Diameter No greater than 203.2 mm (8 inches)
Paper Width 25.4 to 130 mm (1 to 5.12 inches) 
Paper Thickness 0.07 mm to 0.25 mm* (0.003 to 0.0098 inches)
Roll Core Width Same as roll paper
Roll Core Inner Diameter 76.2 mm 

*: When there is backing paper, total thickness includes backing paper.

Note `

 z Using metal foil paper or conductive paper creates the risk of defective printing due to electrical discharge, and device 
malfunction.

Use of metal foil paper and conductive paper is prohibited.

 z Using ink jet paper or label paper will cause device malfunction. Use of ink jet paper or label paper is prohibited.

 z Use paper that has black marks printed on its back surface (non-printing surface). Black marks printed on the front surface 
cannot be detected.

 z Use paper with black marks printed with carbon ink. Use paper with black marks that have a reflective index of less than 10%.
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Printing on Various Papers

 z Die-cut labels that are used in Gap Mode must satisfy the following conditions.

The transparency of the label part (including both the label and the label liner) must be below 25%.

The liners must be within a range of 10% to 45% transparent. However, the transparency of the liners must be more than 1.8 
times the transparency of the label part.

 z Die-cut labels that are used in Gap Mode cannot use transparent liners or labels.

 z Die-cut labels that are used in Black Mark Mode cannot use transparent liners.

 z Use continuous labels that have been smoothed on both edges and have been dry edge processed. Recommended 
specifications are for paper that has 2 mm of liner on both edges. Please refer to the “Maintenance Guide” for details.

 z Thermal paper will become discolored and deformed by heat used for fusing. Do not use it.

 z Use film that can withstand heat up to 230°C. Use of film that is not heat resistant creates the risk of film deformation by heat 
used for fusing, paper jams, and device malfunction.

 z Do not use a liner on which glue is smeared. It will not feed correctly in the equipment. In the worst case, it could damage the 
equipment.

 z Cast-coated paper is not recommended. Printing quality cannot be guaranteed when it is used. 

 z If the paper length, label length, or black mark interval for a single sheet is less than 4 inches, blank sheets may be printed to 
satisfy the paper length that can be fed.

 z When printing on paper that is cut to less than 152 mm (6 inches) long in the direction that media is fed, it may feed at an 
angle.

If this happens, print it so there is a continuous length that is longer than 152 mm (6 inches).

 z When printing on paper that is very narrow (25.4 mm (1 inch)), it may feed at an angle at about 80 mm from the cut trailing 
edge.

 z When printing on inside winding paper that is very narrow (25.4 mm (1 inch)), smeared or smudged printing may occur near 
the cut trailing edge as the roll diameter gets smaller.

 z When printing on inside winding paper that is very narrow (25.4 mm (1 inch)), slight damage may occur at the leading edge 
as the roll diameter gets smaller.

 z Use of the types of paper below is not supported.

Paper whose roll surfaces are not cut cleanly.

Paper that is connected part way through by tape, etc.

Label paper without backing paper with paste on the front surface

Paper whose labels are easy to peel or are peeling

Paper with paste squeezing out onto the base paper area or affixed to the label surface

Paper that is folded or bent

Paper that has holes in it

Paper that is notched

Paper that has perforations

Paper with different size labels on a single roll

Paper with different paper widths on a single roll

Media that has liners and labels that are both transparent (cannot be used even if it has black marks)

Continuous paper that is transparent (cannot be used even if it has black marks)

 �Setting the Paper Weight
Set the printer and printer driver paper weight according to the weight of the paper to be used.

Paper Weight 
 (Total thickness including 

backing paper)

Setting Value of the  
Media Weight

76 to 95 μm Light
96 to 140 μm Medium Light
141 to 159 μm Medium
160 to 180 μm Medium Heavy
181 to 199 μm Heavy
200 to 214 μm Ultra Heavy1
215 to 229 μm Ultra Heavy2
230 to 249 μm Ultra Heavy3
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Printing on Various Papers

Storing Media
Improper paper storage can cause absorption of 
moisture, discoloration, and warping. Note that 
printing on such paper can adversely affect print 
quality, feeding, etc. Leave packages of media 
unopened until you are actually ready to use 
them.

 �Store media in locations like the 
ones described below

 z On a flat shelf in a location that is dark and 
where there is little moisture

 z On a flat table

 z An environment with a temperature of 23°C 
±1°C and humidity of 50%RH ±2%

 �Avoid locations like the ones 
described below

 z Directly on the floor

 z In direct sunlight

 z Near the inside surface of an external wall

 z On a surface that is uneven or curved

 z In a location where electrostatic charge is 
generated

 z In a location subjected to very high 
temperatures or sudden temperature changes

 z Next to a photocopying machine, air 
conditioning equipment, heater, or duct

Note

 z Proper printing may not be possible on paper that has 
been stored for a long time.

 z Leaving roll paper in an environment where it is exposed 
to high temperatures and high humidity for long periods 
can cause it to become deformed. Do not use deformed 
roll paper. Store roll paper in an environment where the 
temperature and humidity are appropriate.

 z We recommend putting partially used label paper back 
into the vinyl bag it was packaged in, to prevent the paper 
from absorbing moisture.
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Registering a Desired Paper Size with the Printer Driver

 Registering a Desired Paper Size with the Printer 
Driver

1 Click [Start] and select [Control Panel] 
in [Windows System].

2 Click [View devices and printers].

3 Right-click the [Pro1050 PS] icon, and 
then select [Printing preferences].

4 On the [Setup] tab, click [User-defined 
paper].

5 Input information about the paper you 
want to register.

(1) Use [Registered user-defined 
paper] to select “New paper”.

(2) In the [Paper Name] box, enter a 
paper name.

(3) Select a Media Form to match the 
paper.

(4) Select a Media Type to match the 
paper.

(5) Select a Media Weight to match the 
paper thickness.

Memo

 z If you are unsure of the paper thickness, 
select [Medium Light].

(6) Enter paper size information.

(2)

(4)
(3)

(1)

(5)

(6)

 Memo

 z Input the label length and gap for media that has 
gaps and the black mark interval for black mark 
media.

 z Use a ruler to measure, as accurately as possible, 
the actual size of the media, and then input those 
values.

 z If the label length or the black mark interval is less 
than 4 inches, use the following method to measure 
the media, and then input values to the first decimal 
place to be accurate.

1 3 4 5 6 7 8 9 10 11

L(mm)

L/10-Gap length(mm)
L/10(mm)

 

2

How to Measure the Actual Size of Paper

 Measure the length from the leading edge of the 
first label (or black mark leading edge) to the 
leading edge of the 11th label (or black mark 
leading edge). Use this as L (mm).

 Divide the length you measured in  by 10 to 
calculate the length from the leading edge of the 
first label (or black mark leading edge) to the 
leading edge of the 2nd label (or black mark leading 
edge) to the first decimal place.

 Subtract the length of the gap from the length you 
calculated in  to calculate the length of one label 
to the first decimal place.

For media that has gaps, input the value calculated in 
 in [Label length] and input the gap length in [Gap].

For media that has black marks, input the value 
calculated in  in [Black Mark Interval].
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Registering a Desired Paper Size with the Printer Driver

Memo

 z A blank piece of paper may be inserted after cut 
pages if the paper length, label length, or black 
mark interval is less than 4 inches.

Note

 z The minimum page length is 25.4 mm (1 inch) for 
the Windows PS printer driver, which is different 
from the Windows PCL printer driver.

6 Enter other information as required.

(1) If you performed sensor 
adjustment, select the sensor 
setting that was registered to the 
device from [Sensor settings].

Memo

 z Refer to “Calibrating the Sensor” (P.26) 
regarding how to adjust the sensor.

(2) If you want to fine-tune the 
image position, enter the position 
shift amount into [Print position 
correction].

(3) If you want to fine-tune the paper 
cut position, enter the position 
shift amount into [Cut position 
correction].

(2)

(1)

(3)

7 When all the input is complete, click 
[Add].

Using the Printer Driver 
to Fine-tune the Print 
Position

1 Click [Start] and select [Control Panel] 
in [Windows System].

2 Click [View devices and printers].

3 Right-click the [Pro1050 PS] icon, and 
then select [Printing preferences].

4 On the [Setup] tab, click [User-defined 
paper].
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Registering a Desired Paper Size with the Printer Driver

5 Use the [Registered user-defined paper] 
list to select the paper whose print 
position you want to correct.

Memo

 z If the paper you want to use is not in the list, select 
[New paper] and add it. See “Registering a Desired 
Paper Size with the Printer Driver” (P.11).

6 In [Print position correction], set the 
values for the print start positions 
vertically and horizontally on the paper.

7 Click [Overwrite].

8 Click [OK] or [Close] as many times 
as necessary to exit the “Printing 
preferences” screen.

9 Open the file to be printed.

10 Specify the paper size, and then print.
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Registering a Desired Paper Size with the Printer Driver

Using the Printer Driver to 
Fine-tune the Cut Position

1 Click [Start] and select [Control Panel] 
in [Windows System].

2 Click [View devices and printers].

3 Right-click the [Pro1050 PS] icon, and 
then select [Printing preferences].

4 On the [Setup] tab, click [User-defined 
paper].

5 Use the [Registered user-defined paper] 
list to select the paper whose cut 
position you want to correct.

Memo

 z If the paper you want to use is not in the list, select 
[New paper] and add it. See “Registering a Desired 
Paper Size with the Printer Driver” (P.11).

6 Use [Cut position correction] to specify 
an adjustment value for distance from 
the print completion position to the cut 
position.

7 Click [Overwrite].
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Registering a Desired Paper Size with the Printer Driver

8 Click [OK] or [Close] as many times 
as necessary to exit the “Printing 
preferences” screen.

9 Open the file to be printed.

10 Specify the paper size, and then print.
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Registering a Desired Paper Size with the Printer Driver
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Note

 z The examples in this chapter use Windows WordPad for explanations. Depending on the 
application, the screens and operations procedures may differ.

 z For detailed explanations of the printer driver setup items, see “Online Help”.

 z Due to printer driver version upgrades, actual operations may be different from the descriptions 
in this manual.
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Preparing Paper

 Preparing Paper
This section describes how to load paper onto the holder of the unwinder.

For paper sizes and types that can be loaded onto the unwinder, see “Roll Paper Specifications” (P.8).

1 Remove the paper from the packaging.

2 Take care of the tape that is holding the 
leading edge of the paper.

If there is no tape holding the leading 
edge of the paper, you can just load it 
as is.

(1) Remove the tape that is holding 
the leading edge.

Note

 z Remove the tape that is holding the leading 
edge of the paper before you use it. Do not 
load paper while the tape is still attached and 
feed it into the equipment. There is a risk of 
damaging the equipment.

(2) Cut off the part of the paper on 
which there is leftover adhesive.

Note

 z There is a risk of adhesive being left over 
after removing the tape. If paper that still 
has adhesive on it is fed into the equipment, 
the adhesive may stick to the feed path and 
damage the equipment.

Cutting off the part of 
the paper on which there 
is leftover adhesive (2)

Tape is removed (1)

Adhesive from tape

3 Check the leading edge of the paper 
and cut it off straight.

If the leading edge of the paper is cut 
straight, you can just load it as is.
Be particularly careful when replacing 
paper and after removing and reloading 
jammed paper.

(1) When loading paper, cut the 
leading edge of the paper straight 
before loading it.

Note

 z Do not cut at an angle, do not cut black 
marks, and do not cut labels. Depending 
on the size and shape of the leading edge, 
there is a risk of skewing the print position, 
not being able to print, or damaging the 
equipment.

 z Standard media and continuous labels 
(dry edge)

 z Standard media (with black marks) and 
continuous labels (dry edge)

BM BM

1.2 to 4.0 mm
(0.0472 to 0.1575 
inches)
Length of leading 
margin when paper 
is loaded

1.2 to 4.0 mm
(0.0472 to 0.1575 
inches)
Length of leading 
margin when paper 
is loaded
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Preparing Paper

 z Die-cut label paper (no black marks)
1.2 to 6.5 mm
(0.0472 to 0.2559 inches)
Length of leading liner 
when paper is loaded

 z Die-cut label paper (with black marks)

BM

BM

1.2 to 4.0 mm
(0.0472 to 0.1575 inches)
Length of leading margin 
when paper is loaded
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Loading Media

 Loading Media
Load the paper onto the Unwinder. For paper sizes and types that can be loaded on the Unwinder, see 
“Roll Paper Specifications” (P.8).

Note

 z When setting roll paper, be careful not to drop it. As roll paper is heavy, when you drop it, there is a risk of injury.

 z If you drop roll paper, it may roll on the floor and cause injury to the people around.

 z To prevent roll paper from dropping, store it horizontally on a desk, etc.

 z Do not use any roll paper that is not specified by the Roll Paper Specifications.

Memo

 z If the printer is turned OFF, press the <POWER> button to turn it on.

1 Open the Flange Locking Lever.

2 Remove the flange.

3 Rotate the Roll Paper Holder Knob to 
contract the Roll Paper Holder shaft.
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Loading Media

4 Slide roll paper onto the Roll Paper 
Holder shaft as far as it will go.

Note

 z Make sure to slide the roll paper as far as it will go.  
Insufficiently sliding the roll paper can adversely 
affect print position accuracy.

 z Take care to avoid pinching your fingers or hands 
when sliding the roll paper.

5 Rotate the Roll Paper Holder Knob to fix 
the roll paper core in place.

Note

 z Rotate the Roll Paper Holder Knob until it clicks.

6 Aligning the Flange with the Roll Paper 
Holder shaft as shown in the illustration, 
attach the Flange.

7 Slide the Flange as far as it will go in 
accordance with the roll paper width.

 

Note

 z Slide the Flange up to the side of the loaded roll 
paper.

 z Take care to avoid pinching your fingers or hands 
when attaching the Flange.
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Loading Media

8 Close the Flange Locking Lever.

 

Note

 z After loading roll paper, take care not to rest your 
body weight on the top of the Roll Paper Holder 
shaft. Doing so risks causing injury due to the 
device falling.

9 Lower the Unwinder Cover Open Lever 
to open the Unwinder Cover.

Open the Unwinder Cover manually in 
the direction indicated by the arrow 
until it locks.

Note

 z Open the Unwinder Cover until it locks securely.
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Loading Media

10 Before loading the paper, rotate the Roll 
Paper Guide Adjustment Knob clockwise 
and move the Roll Paper Guide towards 
you.

 

11 Pull up the F0 Roller Release Lever.

12 Press the Tension Bar Open Lever 
upwards until it clicks.

 

13 Pass paper below the Tension Bar and 
F0 Roller, and align the leading edge of 
the paper with the Roll Paper Guide and 
Paper Guide.

Roll Paper Guide
*D shape metallic pin

Paper Guide

14 Check the paper status from the 
direction indicated by the arrow.
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Loading Media

15 Rotate the Roll Paper Position 
Adjustment Dial to adjust the paper 
until it is straight.

Roll Paper Position 
Adjustment Dial

D

C A

B

Memo

 z If you rotate the Roll Paper Position Adjustment Dial 
in 
direction A→the roll paper moves in the direction C 
direction B→the roll paper moves in the direction D

16 Lower the F0 Roller Release Lever to fix 
the roller in place.

17 Press down on the Tension Bar Open 
Lever until it clicks.

18 After loading the paper, rotate the 
Roll Paper Guide Adjustment Knob 
counterclockwise and align the Roll 
Paper Guide to the width of the paper.

Note

 z Set the Roll Paper Guide correctly. If the Roll Paper 
Guide is not set correctly, the width of the paper 
cannot be detected correctly.

 z Be careful that the Roll Paper Guide does not press 
too strongly on the paper. Doing so could damage 
the paper.

 z Do not allow too much of a gap between the paper 
and the Roll Paper Guide. Doing so could allow the 
paper to twist and the print position to shift.

 z When setting the Roll Paper Guide to the width of 
the paper, rotate the Roll Paper Guide Adjustment 
Knob counterclockwise, as shown in the following 
diagram, to make the Roll Paper Guide narrower 
so it matches the width of the paper. If it is too 
narrow, rotate the Roll Paper Guide Adjustment 
Knob clockwise to first open the Roll Paper Guide 
wider, and then make it narrower.
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Loading Media

Gap is too large

Roll Paper Guide is aligned to width of paper

Roll Paper Guide is too tight

19 Close the Unwinder Cover.

Note

 z When closing the Unwinder Cover, there is a risk of 
pinching your fingers or hands. Press the top of the 
Unwinder Cover to close it.

This completes setting roll paper.

Memo

 z If, even though the roll paper is set correctly, the 
paper separates from the Unwinder Paper Guide 
during printing, rotate the Roll Paper Position 
Adjustment Dial in the B direction to adjust it so the 
paper does not separate from the Unwinder Paper 
Guide. 
As a guideline, the adjustment should be the same 
distance that the paper is separated from the 
Unwinder Paper Guide. 
Each notch on the adjustment scale at the base of 
the Roll Paper Position Adjustment Dial is 1 mm.

Adjustment notches

A

B
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Calibrating the Sensor

 Calibrating the Sensor
Note `

 z Check the position of the sensor each time you load paper. 
Check the position of the sensor in the following cases especially. 
- When you load a different type of paper 
- When you switch the type of sensor from black mark sensor to gap sensor 
- When you switch the type of sensor from gap sensor to black mark sensor

 z If the sensor position settings do not match, paper feed jams may occur, you cannot adjust the black mark sensor or the gap 
sensor, and the skew in the adjusted values may cause the print position to skew.

Confirming the Sensor 
Position

Unwinder

1 Lower the Unwinder Cover Open Lever 
to open the Unwinder Cover.

Open the Unwinder Cover manually in 
the direction indicated by the arrow 
until it locks.

Note

 z Open the Unwinder Cover until it locks securely.
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Calibrating the Sensor

2 Confirm the sensor position.

The “∆” indicates the 
black mark sensor 
position

Position During Regular Usage
Factory setting is this position.

The “│” indicates 
the gap sensor 
position

Edge of 
paper

10 mm from 
edge of paper

16.5 mm 
from edge 
of paper

Edge of 
paper

Sensor Position Adjustment Dial

(1) Check the black mark sensor 
position
Align the paper, and check the 
actual position of the black mark 
and the black mark sensor position.

Black mark (on back 
side of paper)

If the position of the black mark 
and the black mark sensor position 
do not align, rotate the Sensor 
Position Adjustment Dial to adjust 
the position (go to step 3).

Black mark (on back 
side of paper)

The black mark sensor position is 
set 10 mm from the edge of the 
paper. 
If the black mark is 15 mm or 
more from the edge of the paper, 
you do not need to adjust it.
If the black mark is 15 mm or less 
from the edge of the paper, adjust 
the position of the ∆ so it is in the 
center of the black mark.

(2) Check the gap sensor position
Align the paper, and check the 
actual position of the label and the 
gap sensor position.

Label

Liner
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Calibrating the Sensor

If the position of the label and the 
gap sensor position do not align 
in relation to the regular usage 
position, rotate the Sensor Position 
Adjustment Dial to adjust the 
position (go to step 3).

Label

5mm
Width of the 
right edge 
of the liner

The gap sensor position is set 16.5 
mm from the edge of the paper. 
If the width of the right edge of 
the liner is 10 mm or less, then 
adjustments are not necessary.
If the width of the right edge of the 
liner is 10 mm or more, then adjust 
the gap sensor using the above 
positions as a rough estimate.
If the corners of the label are 
rounded, then consider the position 
of the radius of the corner. 
Refer to the following example of 
adjusting the position.

Label

Radius of 
corner

5mm

3 Rotate the Sensor Position Adjustment 
Dial to adjust the sensor position.

A

B

D

C

Memo

 z If you rotate the Sensor Position Adjustment Dial in 
direction A→the sensor position moves in the 
direction C 
direction B→the sensor position moves in the 
direction D
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Printer

1 Grasping the Top Cover Open Lever, 
open the Top Cover.

2 Remove the Print Cartridge Set and the 
Belt Unit.

Memo

 z Refer to “Maintenance Guide” for the procedure to 
install the print cartridge set and belt unit.

3 Confirm the sensor position.
Sensor Position Adjustment Dial

Position During 
Regular Usage
Factory setting 
is this position.

The “│” indicates the 
gap sensor position

Edge 
of 
paper

The “

∆

” indicates the 
black mark sensor 
position

65 mm from 
edge of paper

58.5 mm from edge 
of paper
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(1) Check the black mark sensor 
position
Confirm the center of the black 
mark on the media and the black 
mark sensor position on the device 
(number on the  indicator).
If the position of the black mark 
and the black mark sensor position 
do not align, rotate the Sensor 
Position Adjustment Dial to adjust 
the position (go to step 4).
The black mark sensor position is 
set, at the factory, to 58.5 mm from 
the right edge of the label liner.
Adjust the position of the “” so it 
is in the center of the black mark 
of the media you are using.

Black mark 
(on back side or paper)

 

Center of black mark

(2) Check the gap sensor position
Confirm the center of the label 
on the media and the gap sensor 
position on the device (number on 
the | indicator).
If the position of the label and 
the gap sensor position do not 
align, rotate the Sensor Position 
Adjustment Dial to adjust the 
position (go to step 4).
The gap sensor position is set, at 
the factory, to 65 mm from the 
right edge of the label liner.
Adjust the position of the “ | ” so it 
is in the center of the labels of the 
media you are using.

Center of label

4 Rotate the Sensor Position Adjustment 
Dial to adjust the sensor position.

A
B

D

C

Memo

 z If you rotate the Sensor Position Adjustment Dial in 
direction A→the sensor position moves in the 
direction C 
direction B→the sensor position moves in the 
direction D
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Sensor Calibration

 �When executing from the printer 
driver

1 Click [Start] and select [Control Panel] 
in [Windows System].

2 Click [View devices and printers].

3 Right-click the [Pro1050 PS] icon, and 
then select [Printing preferences].

4 On the [Setup] tab, click [User-defined 
paper].

5 Input information about the paper you 
want to register. To adjust settings that 
are already registered, select the names 
of the paper from the list in [Registered 
user-defined paper].

6 Click [Sensor Adjustment].

Memo

 z [Sensor Adjustment] appears if the following 
conditions are met.

 - The Media Form is one of the following  
   Continuous Paper (Black Mark) 
   Die-cut Label (Gap) 
   Die-cut Label (Black Mark) 
   Continuous Label (Black Mark)

 - The [Ports] of the printer driver is USB or 
standard TCP/IP port

 z Before performing [Sensor Adjustment], make sure 
that the printer is “online”.

 z If [Sensor Adjustment] does not appear, advance to 
step 12 of this procedure.

7 Click [Next].

Memo

 z Before performing the next steps of this procedure, 
make sure that paper is loaded.

 z If there are no paper size settings configured on the 
control panel, it may cause a paper size mismatch 
on the device. Pressing the <OK> button on the 
control panel overwrites the device paper size 
setting with the paper size setting in the printer 
driver.
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8 Select a registration location (a) for 
the adjustment, and then enter a 
registration name (b).

(b)

(a)

Memo

 z You can enter up to eight alphanumeric English 
characters for the registration name.

9 Click [Next].  
This starts the sensor adjustment and 
displays a wait message.

10 When the completion screen appears, 
click [Complete].

Memo

 z The results of adjusting the sensor are registered 
on the printer. In [Sensor settings] in [User-defined 
paper] in the printer driver, you can specify the 
number registered in the printer for the adjustment 
results and whether to apply it when printing. By 
standardizing the registration numbers of the sensor 
adjustment results, you can get the same print 
results by specifying the same number in [Sensor 
settings] in the printer driver for any printer. This is 
useful when printing on the same media on multiple 
printers.

11 To register new settings, click [Add] or 
click [Overwrite] to select paper that is 
already registered.

12 Click [OK] or [Close] as many times 
as necessary to exit the “Printing 
preferences” screen.

13 Open the file to be printed. 

14 Specify a registered paper size, and 
then print.
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 Detecting the Interval between Pages 

 �When executing from the printer 
driver

You can use the following procedure, from the 
printer driver, to register the paper gap and black 
mark interval on the device. Registering these 
settings improves your printing results. However, 
it does waste approx. 10 sheets of paper.

1 Click [Start] and select [Control Panel] 
in [Windows System].

2 Click [View devices and printers]. 

3 Right-click the [Pro1050 PS] icon, and 
then select [Printing preferences].

4 On the [Setup] tab, click [User-defined 
paper].

5 After confirming that the paper name 
you entered in the “Paper Name” box is 
shown under [Registered user-defined 
paper], click [Close].

6 For [Paper settings], select the paper 
settings you registered, and then click 
[Paper interval detection].

Memo

 z [Paper interval detection] is displayed if the 
following conditions are met.

 - The Media Form is one of the following 
  Continuous Paper (Black Mark) 
  Die-cut Label (Gap) 
  Die-cut Label (Black Mark) 
  Continuous Label (Black Mark)

 - The [Ports] of the printer driver is USB or 
standard TCP/IP port

 z If [Paper interval detection] does not appear, 
advance to step 8 of this procedure.

7 Confirm the displayed paper 
information, and then click [Measure].

This starts checking the media pitch 
and closes the dialog box.

Memo

 z If you change to another type of paper, you should 
execute this paper interval detection again.

8 Click [OK] as many times as necessary 
to exit the “Printing preferences” 
screen.

9 Open the file to be printed.

10 Specify a registered paper size, and 
then print.
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 Printing
After loading the paper, use the computer to open the file you want to print. Next, use the printer driver 
to select the [Paper Size] and [Paper Weight], and then print.

Memo

 z When printing on paper with black marks or die-cut labels for the first time, execute [Sensor Adjustment] before printing.

 z When reprinting after an error occurs, if Cut Mode is set to [Cut by collation] or [To specify the number of pages per cut] the 
media may not be cut in the position you expect. 
If you want to align the cut positions, temporarily cancel printing, and then send the print data starting from the page you 
want to reprint.

Reference

 z For detailed explanations of the printer driver setup items, see “Online Help”.

 z For information about how to load paper, see “Loading Media” (P.20).

 �Windows PS Printer Driver
Here, we will show how to print an open 
WordPad file as an example.

1 Select [Print] in the [File] menu.

2 Select [Pro1050 PS], and then click 
[Preferences].

3 On the [Setup] tab, configure [Paper 
settings].

Memo

 z Configure the [Orientation] or [Cut Mode] settings 
on the [Setup] tab as required.

4 When the settings are complete, click 
[OK] in the “Setup” screen.

5 Click [Print] in the “Print” screen to 
print.
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 Canceling a Print Job
Use the procedure below to cancel a print job from the printer’s control panel.

1 On the control panel, press the 
<CANCEL> button.

 

2 If a verification message appears, select 
[Yes], and then press the <OK> button.
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Other Print Functions ………………… 45

Deleting or Updating a  
Printer Driver …………………………… 53

Note

 z The examples in this chapter use Windows WordPad for explanations. Depending on the 
application, the screens and operations procedures may differ.

 z For detailed explanations of the printer driver setup items, see “Online Help”.

 z Due to printer driver version upgrades, actual operations may be different from the descriptions 
in this manual.
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 Printer Driver Functions Table
This section explains the convenient functions when printing from a PC.

Reference

 z For detailed explanations of the printer driver setup items, see “Online Help”.

Explanation of Functions

Windows PS Printer Driver Functions

[Advanced] Tab

Item Description
ICM Method Specifies the ICM process.
ICM Intent Specifies the intent of the ICM.

Converts printer colors to be 
appropriate for the specified 
intent.

TrueType Font Specifies whether to use the 
device fonts, if available, or to 
download fonts included in the 
print data as software fonts.

PostScript 
Options

Specifies the various settings for 
creating PostScript data.

[Setup] Tab

Item Description
Example Shows what printing results 

will be based on current 
settings. This example is just 
an approximation and does not 
indicate the exact actual number 
of print pages and cut positions.

Paper settings Specifies, from among 
registered paper settings, 
which one should be applied for 
printing.

Orientation Specifies the print orientation.
Copies* Specifies the quantity to be printed.
Cut Mode Specifies the timing to cut roll paper 

when cutting and printing on it.
Quality Specifies the resolution during 

printing.
Screen Specifies the halftoning available 

with the device.
User-defined 
paper

Click when using the driver to 
register paper settings to be 
used for printing.

Paper interval 
detection

Before printing to black mark 
or die-cut labels, click to 
execute learning on the device 
to improve the print position 
accuracy before starting to print.
Note that executing this function 
will cause some paper to be used.

About Displays the printer driver 
version information.

Default Restores default settings.

*: When paper is selected that has a setting shorter than 
101.6 mm (4 inches) for paper length, label length, or 
black mark interval for [Paper settings], then there is a 
limit to the number of copies that can be input.
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[User-defined paper]

Item Description
Paper Name Enter the name of the paper 

settings you want to register.
Registered user-
defined paper

Shows a list of paper settings 
that have been registered.

Size Specifies either millimeters 
or inches as the unit for input 
values.

Print position 
correction

Adjusts the print start position 
on the paper edge.

Cut position 
correction

Adjusts the cut position when 
cutting and printing roll paper.

Media Form Specifies the paper setting type 
to be registered.
Size input items change in 
accordance with this setting.

Media Type Specifies the paper type.
Media Weight Specifies the paper thickness.
Sensor settings Specifies the settings, from 

among those registered on the 
device, to be used for printing.

Sensor 
Adjustment

Click to calibrate the gap of 
black mark or die-cut labels, and 
register the results as device 
sensor settings.
This button is not displayed for 
media forms that do not require 
calibration.

Printer 
information 
acquisition

Obtains, from devices, the 
names of settings registered as 
sensor settings and the names 
of user types registered as 
paper types, and reflects them 
in the sensor settings and paper 
type list on the printer driver.

[Color] Tab

Item Description
Color Mode Selects either color printing or 

monochrome printing.
When you select [Color], and 
then select [Simple Adjustment] 
or [Graphic Pro], clicking [Detail] 
displays the [Simple Adjustment 
Details] dialog box, which can 
be used to configure detailed 
color printing settings.

Spot Color* Specifies how white toner should 
be used for printing.

Toner Saving Specifies the print density when 
economizing on toner.

*: This item available only on the Pro1050

[Overlays] Tab

Item Description
Overlays Specifies whether or not a form 

should be overlaid on the document 
to be printed, or whether the 
document should be registered as 
a new form in the device.
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[Extend] Tab

Item Description
Watermarks Sets when implementing stamp 

printing.
Drawing 
position 
adjustment

Specify if you want to adjust the 
position of image data before 
printing.
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 Saving Toner When Printing

Saving Toner When 
Printing (Toner Save 
Mode)

You can print by economizing the toner 
consumption amount by reducing the page print 
density. Separately enable or disable the toner 
economy mode for 100% black.

Memo

 z You can suppress the quantity of toner used by selecting 
one of the following five patterns as necessary to reduce 
toner density.

 - Printer setting: Follows the printer’s setup.

 - Off: Prints using regular density without economizing 
the toner.

 - Save Level Low: Prints using medium light toner.

 - Save Level Middle: Prints using light toner.

 - Save Level High: Prints using considerably light toner.

 z [Toner Saving] is enabled only if the print quality is 
specified as [Normal].

 z The settings on the printer can be changed from [Admin 
Setup] > [Print Setup] > [Toner Save]. However, the 
printer driver settings are given priority.

Note

 z Toner save mode is not compatible with Spot Color 
printing.

 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Color] tab, use [Toner Saving] 
to select a toner save quantity.

5 Print.
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 Fine Quality Printing

Changing Print Quality 
(Resolution)

Set [Quality] by aligning to the environment in 
which it is used.

Memo

 z Selecting [Fine/Detail(1200x1200 dpi)] prints at the 
highest quality available with the printer.

 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Setup] tab, change the [Quality] 
setting.

5 Print.

Printing Sharper Photos 
(Image Smoothing)

You can reduce “jaggies” and “banding” (uneven 
gradation).

 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Setup] tab, select [Image 
Smoothing] in the [Quality] section, 
and then click [OK].

5 Print.
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Adjusting Fine Lines
You can prevent misaligned lines being printed 
when ultra-fine lines are specified from the 
application.  
This function is normally ON.

Memo

 z Depending on the application, bar code and other intervals 
will narrow. In this case, turn OFF the function.

 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Extend] tab, click [Advanced].

5 Select the [Adjust ultra fine lines] check 
box, and then click [OK].

6 Print.
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Using Computer Fonts
You can output TrueType fonts as they appear on 
the screen.

Note

 z Print time may be longer.

 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Advanced] tab, click [TrueType 
Font], and then select [Download as 
Softfont].

5 Print.
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 Other Print Functions

Specifying the Page Order
Extracts by page order when printing documents 
with multiple pages.

There are two methods.

 z Printing documents in page order.

 z Printing documents in reverse page order.

Note

 z If you can specify printing in reverse page order in the 
print dialog box of your application, such as in Adobe 
Acrobat or Adobe Reader, then set reverse page order 
printing in the application, rather than in the PS printer 
driver.

 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Setup] tab, change the [Print in 
reverse order] setting.

Memo

 z Clear the  [Print in reverse order] check box to print 
documents in page order.

 z Select the [Print in reverse order] check box to print 
documents in reverse page order.

5 Print.

Overlaying Stamps for 
Printing (Watermarks)

The details to be printed from the application can 
be independently printed overlaying [Samples], 
[Confidential], etc.

Samples

Note

 z This function cannot be used if the paper length, label 
length, or black mark interval for a single sheet is less 
than 4 inches.

 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Extend] tab, click 
[Watermarks].
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5 Click [New].

6 On the “Watermarks” screen, enter text 
into [Text], and configure [Size] and 
other settings.

7 Click [OK].

8 Print.

Collating Printed Output 
(Sorted Printing)

You can store print jobs in the device memory 
and collate the printing.

1
2
3

1
2
3

1
2
3

1
2
3

3

2
3

1
1
2

Printing by specifying batches

Printing without specifying batches

x 2 sets

x 2 sets

Note

 z Not usable with some applications.

 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Setup] tab, enter a value for 
[Copies], and then select the [Collate] 
check box.

Note

 z Turn off the application’s collated printing function.

5 Print.



- 47 -

Other Print Functions

Printing a Mirror Image
Print using mirror print when you want to print 
image to appear normal when the page is viewed 
from the back.

 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Setup] tab, select the [Mirror 
Print] check box.

5 Print.

Printing Registered Forms 
(Print Overlay)

You can register forms, logos, etc., as forms to 
the device, and overlay for printing.

Note

 z This function cannot be used if the paper length, label 
length, or black mark interval for a single sheet is less 
than 4 inches.

Memo

 z To print an overlay, you need to create a form and register 
it in advance.It is possible to specify a maximum of four 
forms in one group.Forms are overlaid and printed in the 
order they are registered. That is to say, the last form you 
register is printed on top.

 �Windows PS Printer Driver

1 Click [Start] and select [Control Panel] 
in [Windows System].

2 Click [View devices and printers].

3 Right-click the [Pro1050 PS] icon, and 
then select [Printing preferences].

4 Click the [Overlays] tab.
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5 On the [Overlays] tab, select [Register 
print document as a new form].

Memo

 z If the form you want to print is already registered to 
the device, you do not need to do steps 5 through 10. 
Advance to step 11 of this procedure.

6 Click [OK] to close the [Information] 
dialog box.

7 Click [Apply] > [OK] to close the 
“Printing Preferences” screen.

8 From the application, print the image 
you want to register as a form.

9 Confirm that the “New Form” screen 
appears.

10 Input the [Overlay Name] and [Form 
Name], and then click [OK].

11 The form is sent to the device and 
registered with the specified form 
name.

12 On the [Overlays] tab, select [Overlay 
Print].

13 Select the forms you want to use for 
overlay printing.
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14 Perform the following operation to 
close the “Printing Preferences” screen: 
[Apply] > [OK].

15 Print from the application.

Outputting to a File 
Without Printing

You can write and save to a file without printing 
the print data.

Note

 z PC administrator privileges are required.

 �Windows PS Printer Driver

1 Click [Start] and select [Control Panel] 
in [Windows System].

2 Click [View devices and printers].

3 Right-click the [Pro1050 PS] icon, and 
then select [Printer Properties].

4 Select the [Ports] tab.

5 In the ports list, select [FILE:], and 
then click [OK].

6 Print.

7 Enter the file name, and then click [OK].
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Saving Printer Driver 
Setups

You can save the details set using the printer 
drivers.

If you save the changes to the settings for 
multiple locations, then the next and following 
times you change the settings, all you have 
to do is specify the driver settings so that 
those settings in the multiple locations are 
automatically changed to the settings that you 
saved.

Save a Setup

1 Click [Start] and select [Control Panel] 
in [Windows System].

2 Click [View devices and printers].

3 Right-click the [Pro1050 PS] icon, and 
then select [Printing preferences].

4 Change the settings to create the setup 
you want to save.

5 On the [Setup] tab, click [Save].

6 Enter the setting name into [Save 
Favorites as], and then click [OK].

7 Click [OK] to close the “Printing 
Preferences” screen.

Recall a Saved Setup

1 Open the file to be printed.

2 On the [File] menu, select [Print].

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Setup] tab, configure 
[Favorites].

5 Print.
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Delete a Saved Setup

1 Click [Start] and select [Control Panel] 
in [Windows System].

2 Click [View devices and printers].

3 Right-click the [Pro1050 PS] icon, and 
then select [Printing preferences].

4 On the [Setup] tab, click [Management].

5 Click [Delete].

6 Select the setup you want to delete, 
and then click [Delete].

7 Click [Yes].

Importing/Exporting a 
Printer Driver Print Setup

You can convert printer driver print setup 
information to a file, and then export/import the 
file. The file extension for exporting/importing is 
“.xmn”.

Export a Setup

1 Click [Start] and select [Control Panel] 
in [Windows System].

2 Click [View devices and printers].

3 Right-click the [Pro1050 PS] icon, and 
then select [Printing preferences].

4 On the [Setup] tab, click [Management].

5 Click [Export].

6 In the [List of favorite settings] on the 
“Export” screen, select the checkbox 
next to the setup you want to export, 
and then click [Export].

7 Enter a file name, specify where to save 
it, and then click [Save].
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Import a Setup

1 Click [Start] and select [Control Panel] 
in [Windows System].

2 Click [View devices and printers].

3 Right-click the [Pro1050 PS] icon, and 
then select [Printing preferences].

4 On the [Setup] tab, click [Management].

5 Click [Import].

6 On the “Import” screen, click [Open the 
file].

7 Specify the file you want to import, and 
then click [Open].

8 Check the names of the settings in the 
[List of favorite settings], and then click 
[Import].

9 When the message “Imported 
successfully.” appears, click [OK].

Changing Default Printer 
Driver Settings

It is convenient to set frequently used settings 
as the default settings.

 �Windows PS Printer Driver

1 Click [Start] and select [Control Panel] 
in [Windows System].

2 Click [View devices and printers].

3 Right-click the [Pro1050 PS] icon, and 
then select [Printing preferences].

4 Change the various settings, and then 
click [OK].
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 Deleting or Updating a Printer Driver

Deleting a Printer Driver

 �Windows PS Printer Driver

Note

 z PC administrator privileges are required.

 z Restart the computer, and then delete the driver.

1 Click [Start] and select [Control Panel] 
in [Windows System].

2 Click [View devices and printers].

3 Right-click the [Pro1050 PS] icon, and 
then select [Remove device].

4 If a verification message is displayed, 
click [Yes].

Note

 z If a message appears while the device is in use, 
restart the PC, and then perform steps 1 and 2 of 
this procedure again.

5 Select one of the icons in [Devices 
and Printers], and click [Print server 
properties] in the top bar.

6 Select the [Drivers] tab.

7 Click if [Change Driver Settings] is 
displayed.

8 Select the driver to be deleted, and 
click [Remove].

9 If a message asking whether to delete 
the drivers only, or the drivers and 
packages from the system, select to 
delete drivers and packages, and click 
[OK].

10 If a verification message is displayed, 
click [Yes].

11 If the [Remove Driver Package] dialog 
box is displayed, click [Delete]>[OK].

Note

 z If you cannot cancel, restart the PC, and then 
perform steps 5 to 10 of this procedure again.

12 Click [OK] in the [Print server 
properties] dialog box.
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13 Restart the PC. Updating a Printer Driver
For information about the latest driver versions, 
check the website.

 �Windows PS Printer Driver

Note

 z PC administrator privileges are required.

1 Download the printer driver from the 
website.

2 Double-click the file you downloaded.

3 Select the desired language, and then 
click [OK].

Memo

 z When the “User Account Control” window is 
displayed, click [Yes].

4 Read the “Software License Agreement”, 
and click [Accept].

5 Follow the instructions that appear on 
the screen to finish driver installation.

Memo

 z Attempting to install an old version driver will cause 
an update screen to appear. Follow the instructions 
that appear on the screen.

 z Updating a driver may require restarting of the 
computer.

6 When the [Program Compatibility 
Assistant] dialog appears, click [This 
program installed correctly].
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 Adjusting Color with a Printer Driver

Color Matching

What Is Color Matching?

It is important to manage the work processes 
from data creation to output based on methods 
with color consistency. For example, scanners, 
digital cameras, and monitors, and other devices 
express the blending ratio to which the light of 
red, blue, and green (three colors) have been 
added to black as values over the RGB color 
space (additive mixture of colors).

Meanwhile, printers express the blending ratio 
of the four toner colors cyan, magenta, yellow, 
and black relative to white (white light), with 
the three reflected colors red, blue, and green 
excluded as values in the CMYK color space 
(subtractive mixture of colors).

The RGB color space and CMYK color space are 
color spaces dependent on the machine used, 
and so when converting color spaces, the colors 
will be different from the reproduced colors 
unless individual machine characteristics are 
taken into consideration.

To maintain color consistency from data creation 
to output, it is necessary to consider the color 
differences by device when converting colors. 
This process is called “color matching”. The 
program that implements the color matching is 
called the “color management system” (CMS).

The printer can use either printer driver color 
matching or application color matching.

Note

 z Even if you are using color matching, the printed colors 
may appear dark compared to the colors on the monitor. 
This is because the range of colors that can be reproduced 
by the device is narrower than the range of colors that 
can be reproduced by the monitor, so even if color 
matching is used, the vivid colors on the monitor cannot 
be reproduced.

Color Matching 
(Automatic)

The procedure below performs recommended 
color matching for general documents. Generally 
use the settings shown here.

 �Windows PS Printer Driver

1 Open the file to be printed.

2 On the [File] menu, select [Print].

3 Select [Pro1050 PS], and then click 
[Preferences].

4 In “Color” on the [Color] tab, select 
[Automatic], and then click [OK].

5 Print.
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Simple Color Matching 
(Simple Adjustment)

Color matching is used on a printer for 
reproduction of the RGB colors required to print 
from word processor, spreadsheet, presentation, 
and other similar software.

Color matching is implemented using a special 
accelerator (ASIC) that is built into the printer. 
When converting RGB color space print data to 
the printer CMYK color space, color matching 
processing is applied.

Note

 z In the case of a Windows PS printer driver, color matching 
is not applied even if [Automatic] or [Simple Adjustment] 
is selected for the CMYK color space print data. In this 
case, select [Graphic Pro].

 z If you have installed an ICC profile on Windows, select 
[Disable ICM] in [ICM Methods] on the [Advanced] tab.

 �Setup Items
 z [RGB Color Setting]

Specifies the method for expressing the 
colors processed using color matching.

 z Monitor - Auto
During color matching, represents 
color by the most ideal method 
suited to the document to be printed, 
emphasizing compatibility with the 
monitor (color temperature 6500 K). 
Normally use this setting.

 z Monitor - Perceptual
During color matching, represents the 
color by the method emphasizing the 
gradation suiting the natural image 
of the photograph and compatibility 
with the monitor (color temperature 
6500K).

 z Monitor - Vivid
During color matching, represents the 
color by the method emphasizing the 
vividness suiting the images and text, 
and compatibility with the monitor 
(color temperature 6500K).

 z Monitor - light
During color matching, represents the 
color by the method emphasizing the 
gradation suiting the natural image 
of the photograph and compatibility 
with the monitor (color temperature 
9300K).

 z Adobe RGB
Specify if you are using an input device 
with AdobeRGB color characteristics.

 z sRGB
The sRGB colors within the printer’s 
color gamut are printed without any 
modification. Only colors that fall 
outside the printer’s color gamut are 
matched with the outer shell. Suitable 
for matching specific colors.

 z [Black Finish]
Sets the black finish when printing in 
color. Normally use Auto as is. For detailed 
explanations of the black finish, see 
“Changing the Black Finish” (P.59).
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 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Color] tab, click [Color], select 
[Automatic] or [Simple Adjustment], 
and then click [OK].

5 Print.

Color Matching 
(Graphic Pro)

Graphic Pro is the optimal choice for use with 
DTP software.

It lets you specify simulation printing for any 
CMYK output device.

To use an ICC profile of an I/O device for color 
matching, you need to register the ICC profile to 
the device beforehand.

 �Windows PS Printer Driver

1 Open the file to be printed.

2 On the [File] menu, select [Print].

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Color] tab, click [Color], then 
select [Graphic Pro], and then click 
[OK].

5 Print.
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Color Matching  
(No Color Matching)

Prints using the specified colors as is, without 
implementing color matching using the printer 
drivers or device.

Select if implementing color matching using an 
application.

 �Windows PS Printer Driver

1 Open the file to be printed.

2 On the [File] menu, select [Print].

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Color] tab, click [Color], then 
select [No Color Matching], and then 
click [OK].

5 Print.

Changing the Black Finish
The finish for the black parts will be changed 
when printing in color. This can be used when 
the printer driver’s color mode setting is [Simple 
Adjustment] or [Graphic Pro].

 �Setup Items
 z Black Finish

 z Auto
Creates black using the optimum 
methods according to the document to 
be printed. This setting can be selected 
only when the color mode is set to 
[Simple Adjustment]. This setting 
cannot be configured on the Graphic 
Pro.

 z Composite Black(CMYK)
Synthesizes black using cyan, 
magenta, yellow, and black toner. 
The black is close to brown. Ideal for 
photos.

 z True Black (K)
Prints black using black toner only. 
Ideal for diagrams and documents. 
When printing photos, the dark parts 
are blackish.

 z Pure Black Text/Graphics (Graphic Pro Only)
If black defined using the RGB color space 
for text and graphics (R=0, G=0, B=0) or 
black defined using the CMYK color space 
(C=0, M=0, Y=0, K=100%) is specified, 
this setting specifies whether printing 
should use black (K) toner only.

 z ON
Prints the text and graphics specified 
as black using black (K) toner only.

 z OFF
Text and graphics specified as black 
are synthesized using either black (K) 
toner only or CMYK depending on the 
profile specified by color matching.
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 �Windows PS Printer Driver

1 Open the file to be printed.

2 On the [File] menu, select [Print].

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Color] tab, select [Simple 
Adjustment] or [Graphic Pro], and then 
click [Detail].

5 In the [Black Finish] section, select the 
black finishing method. In the [Graphic 
Pro] mode, also select ON or OFF for 
[Pure Black Text/Graphics], and then 
click [OK].

6 Print.

Monochrome  
(Black and White) Printing

The color data is printed using grayscale (shades 
of black and white) without touching the print 
data.

Note

 z If implementing color printing after printing by specifying 
[Monochrome], a delay may occur depending on the 
temperature adjustment of the fuser unit.

Memo

 z Even if the cyan (blue), magenta (red), yellow print 
cartridge life has been reached, monochrome printing 
using only black can be done by specifying [Monochrome].

 z For information about roll paper, see “Roll Paper 
Specifications” (P.8).

 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Color] tab, select 
[Monochrome]. 

5 Print.
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Suppressing White Lines 
Between Text and the 
Background  
(Black Overprint)

If you are imaging 100% black text on a colored 
background, you can print (overprint) by 
overlaying the text and background parts. Set if 
there are gaps such as white lines, etc., in the 
borders between the text and background.

Note

 z Not usable with some applications.

 z Black overprint cannot be used if the text is not 100% 
black, the text has been rendered as graphics by 
extracting the outlines, or if the text is an image.

 z If the background color is dark (toner layer thickness 
exceeds 240%), toner may not be fixed completely. For 
example, if printing 100% black text on backgrounds of 
50% cyan, 50% magenta, and 50% yellow, the toner 
layer thickness is 50+50+50+100=250%, which exceeds 
240%.

 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Color] tab, click [Advance].

5 Select the [Black overprint] check box, 
and then click [OK].

6 Print.

Correcting for Print 
Misalignment (Trapping)

Use if there are white or colored lines 
between two overlapping objects due to print 
misalignment.

 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Extend] tab, click [Advanced].

5 Select the misalignment correction 
method in [Trapping], and then click 
[OK].

Memo

 z Selections that include [Choke White] are only 
shown for the Pro1050.

6 Print.
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Simulating Print Results
The printer adjusts CMYK color data to simulate 
the characteristics of ink, such as that used in 
offset printing.

The ICC profiles registered as standard are 
described below.

 z RGB Profiles

 - sRGB

 - AdobeRGB

 z CMYK Input Profiles

 - SWOP

 - ISO Coated

 - Japan Color

 - JMPA

Note

 z Enabled when [Color Mode] is set to either [Simple 
Adjustment] or [Graphic Pro].

 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 On the [Color] tab, select [Graphic Pro], 
and then click [Detail].

Memo

 z For business and similar documents, you can also 
see simulations by using [Simple Adjustment]. Click 
[Detail], and then select the attributes of the inks 
you want to simulate from [CMYK Ink Simulation].

5 Select [Printer Simulation], and then 
use the list under [Simulation Target 
Profile] to select the ink characteristics 
you want to simulate.

6 Click [OK].

7 Print.



- 63 -

5 
Spot Color Printing 

Setup (Pro1050 Only)

Printer Driver Spot Color  
Function List ……………………………… 64

Printing on Color Papers ……………… 65

Printing by using applications to  
specify Spot Color toner  
(PS printer drivers only) ……………… 69

Note

 z The examples in this chapter use Windows WordPad for explanations. Depending on the 
application, the screens and operations procedures may differ.

 z Spot color printing is supported by the Pro1050 only.

 z For detailed explanations of the printer driver setup items, see “Online Help”.

 z Due to printer driver version upgrades, actual operations may be different from the descriptions 
in this manual.
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 Printer Driver Spot Color Function List
This section explains the Spot Color toner functions in the printer drivers.

 �Windows PS Printer Driver
Click the [Color] tab to display the screen for setting the spot color toner.

Item Description
Spot Color Do not use Prints without using white toner.

Full page Uses white toner for the entire page being printed.
Data portion (Excluding white) Uses white toner for all data parts that do not include 

white parts.
Data portion (Including white) Uses white toner for all data parts that include white 

parts.
Printing only spot color toner Prints with white toner only.
Application specification Allows you to specify white toner from the application.

Spot color 
toner quantity 
adjustment

0 to 100 Adjusts the amount of white toner used while printing.
Don’t layer white toner for 100% 
black

Select whether to do overlaying on white toner when 
printing text or lines at 100% black.
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 Printing on Color Papers

Usable Color Papers
Use color paper that satisfies the following 
conditions.

 z Pigment or ink used to color the paper heat-
resistant to 230ºC

 z E-photo printer paper with the same paper 
characteristics as plain paper

Printing Using White Toner 
Only

Printing text and illustrations using only white 
toner on color paper.

Memo

 z If you specify [Printing only spot color toner] and lift up all 
the other colors of cartridges, you can print with only spot 
colors, even if one of the black, cyan, magenta, or yellow 
print cartridges has reached the end of its service life.
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 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 Click the [Color] tab.

5 For [Spot Color], select [Printing only 
spot color toner], and then click [OK].

6 Print.

Printing White Under Color
When printing on color paper, print a base with 
white toner, and then print in color on top of 
that.

 �Windows PS Printer Driver

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Pro1050 PS], and then click 
[Preferences].

4 Click the [Color] tab.

5 For the [Spot Color] setting, select one 
of the following: [Full page], [Data 
portion (Excluding white)], [Data 
portion (Including white)].

6 Click [OK].

7 Print.
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Adjusting the White Image 
from Application

By adjusting the file from the application, the 
registration misalignment may not be noticeable. 
If the misalignment is not fixed after adjusting 
the position and size, adjust the white image 
with the application. Adobe Illustrator will be 
used as an example for the adjustment method.

1 Open the data with white misalignment.

2 Create a new layer. Name the layer 
“SpotColor”, and create this at the top.

3 Open the swatch window, and click the 
“New Swatch” button. 
Enter [SpotColor_White] as its name, 
and select [Spot Color] for the color 
type.

Note

 z Please enter the name as given above. White toner 
will not be recognized if you make a mistake in the 
entries.

4 Copy the object to be filled with spot 
color white to the “SpotColor” layer.

5 Select the copied object, and set the 
fill to “SpotColor_White:100%” and the 
border to “SpotColor_White:0%”. 
For outlines, select “Object” > “Path” >  
“Path Outline”, and set the fill and 
border after it been changed to Object.

6 Open the attribute window, and select 
[Overprint Fill] and [Overprint Stroke].
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7 Select [File] > [Print].

8 Go to [Printer], and select [Pro1050 
PS].

9 Go to [Advanced] > [Overprints], and 
select [Simulate].

10 Click [Setup].

11 Click [Preferences].

12 On the [Color] tab, select [Application 
specification] in [Spot Color].

13 Print.
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 Printing by using applications to specify Spot 
Color toner (PS printer drivers only)

Using Illustrator

This explanation uses Illustrator CC as an 
example.

 �Adding Swatches

If using Spot Color (white), specify the swatches 
added for the objects to be Spot Color printed.

1 Open the swatch panel, and select new 
swatch.

2 Enter [SpotColor_White] in [Swatch 
Name].

3 Select [Spot Color] in [Color Type].

 �Printing

If printing Spot Color, make the settings using 
the application print dialog box.

1 Click [Advanced] from the menu on the 
left of the print dialog box.

2 Select [Simulate] in [Overprints].

3 Click [Print].
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 �Windows PS Printer Driver

(1) Select Windows PS printer drivers, 
and click [Preferences].

(2) On the [Color] tab, select 
[Application specification] in [Spot 
Color], and then click [OK].

(3) Print.

Using Photoshop
This explanation uses Photoshop CC as an 
example.

 �Adding Spot Color Channels
If using Spot Color (white), specify the Spot 
Color channels added for the objects to be Spot 
Color printed.

1 Open the channel panel, and select a 
new Spot Color channel.

2 Enter [SpotColor_White] in [Name]. 

 �Saving in PDF Format
Spot Color printing directly from Photoshop 
is not possible, so initially save the file in PDF 
format.
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 �Printing

1 Open the file that has been saved in 
PDF format using Acrobat or Adobe 
Reader.

2 Select [File]-[Print] to open the print 
dialog box.

3 Click [Advanced].

4 Select [Color] from the menu on the 
left of the [Preferences] dialog box, and 
select [Simulate overprint]. (If using 
Adobe Reader, click [Advanced], and 
then select [Simulate overprint].)

5 Click [OK] to return to the print dialog 
box.

 �Windows PS Printer Driver

1 Select Windows PS printer drivers, and 
click [Preferences].

2 On the [Color] tab, select [Application 
specification] in [Spot Color].

3 Print.
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Troubleshooting

Printer Driver Malfunctions ………… 74
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 Printer Driver Malfunctions

Memo

 z If the problem is not solved using the following explanation, contact your designated customer service center.

 z For problems arising from the applications, contact the application development company.

Trouble when setting up printing
Symptom Solution procedure

A few seconds of waiting time occurs if you 
switch from another printer to the [Pro1050 PS], 
using the printer settings in an application.

These symptoms occur when there are many types of paper 
registered in the printer driver. 
If you want to reduce this waiting time, delete the paper 
settings that you do not need from the printer driver.

Printing is being done in specified batches, even 
though they have not been specified.

For some applications, batch copies may be specified 
automatically if a number of copies have been specified in the 
print settings on the application. 
To solve this, manually turn off the batch settings that were 
turned on automatically in the application.

The setting for printing multiple copies does 
not appear on the control panel of the printer, 
even though the setting for multiple copies is 
specified in printer settings in the printer driver 
or the application.

When you specify to print multiple copies in the printer driver or 
application, some applications generate print data for all of the 
copies to be printed.

When this type of data is being printed, the printer cannot 
recognize that you have specified multiple copies to be printed, 
so the indicator for printing multiple copies does not appear on 
the control panel. You can use the printer as it is, because all 
the copies that you specified will be printed.

Cannot add paper from the client side while 
doing shared printing.

This printer driver does not support shared printing in a client-
server environment. 
To use this function, connect the printer directly to the 
computer, without going through a server.

Cannot use watermark or overlay functions on 
short paper.

The watermark and overlay functions cannot be used if the 
paper length, label length, or black mark interval for a single 
sheet is less than 101.6 mm (4 inches). 
Use this function with paper that is longer than that noted 
above.

The print results are not printed in reverse page 
order even though [Print in reverse order] is 
specified when using a specified application.

If you can specify printing in reverse page order in the print 
dialog box of your application, such as in Adobe Acrobat or 
Adobe Reader, then the print in reverse order command is 
disabled in the printer driver. 
If this situation occurs, set the print in reverse order function in 
the application.

The print result is rotated 180 degrees when 
[Auto portrait/landscape] is specified for the 
print orientation in the print dialog box, such 
as in Adobe Acrobat or Adobe Reader, before 
printing.

If this situation occurs, specify [Portrait] or [Landscape] for the 
print orientation in the print dialog box of your application.

Cannot specify the same paper length as in the 
Windows PCL printer driver.

The minimum paper length in this printer driver is 25.4 mm 
(1 inch). 
In addition, for continuous paper (black mark) and continuous 
label (black mark), the lower margin is 5.32 mm. 
Use paper that satisfies these conditions.

Cannot input any value in [Copies] on the 
[Setup] tab in the printer driver.

In the following case, there is a limit to the number of copies 
that can be input. 

 z When paper is selected that has a setting shorter than 
101.6 mm (4 inches) for paper length, label length, or black 
mark interval for [Paper settings] on the [Setup] tab in the 
printer driver
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Symptom Solution procedure
If you specify a number in [Copies] in the print 
dialog box of your application, such as in Adobe 
Acrobat or Adobe Reader, then a warning is 
displayed when you print.

A warning is displayed in the following situations. Follow the 
instructions in the warning display to re-specify [Copies], and 
then do the print operation again. 

 z When paper is selected that has a setting shorter than 
101.6 mm (4 inches) for paper length, label length, or black 
mark interval for [Paper settings] on the [Setup] tab in the 
printer driver, and then printing is done

 z When paper is selected that has a setting shorter than 
101.6 mm (4 inches) for paper length or label length, or 
black mark interval in the print dialog box of the application, 
and then printing is done
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