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About This Manual
This manual describes how to print from mobile terminals and how to use the 

OKI color printer in various ways.

It also describes advanced features such as security settings and color adjustment. 

Please read this manual carefully to achieve the maximum performance of the 

product in various conditions.

This manual uses as an example Windows 7 for Windows, Mac OS X 10.9 for Mac 

OS X and C532 for the device.

This manual uses C532 as an example to illustrate buttons and icons on the 

operator panel, driver screens, and the method of inputting characters and 

operating the device.

Depending on your OS, the actual display of the product may differ from the 

descriptions in this manual. In addition, depending on the model you are using, 

some functions described in this manual may not be available.

Depending on the device you are using, buttons or the like on the operator panel 

and the actual operations may differ from the descriptions in this manual. Please 

read the user’s manual for the specific model that comes with your device.

About Descriptions
This section describes the marks, symbols, abbreviations and illustrations used 
in this manual.

About Marks
This manual uses the following marks.

Mark Meaning

Indicates cautions and restrictions for the correct operation of the 
device. Be sure to read them to avoid misoperation.

Indicates useful tips and references on how to use the device. We 
recommend you read them.

Indicates reference items. Please read them to learn the detailed 
information.

Indicates related items. Please read them to learn the relevant 
information.

About Symbols
This section describes the symbols used in this manual and their meanings.

Symbol Meaning

Illustration (button 
name)

Indicates button shapes (button names) on the 
operator panel of the device.

 [ ] Indicates menu names, item names, options, etc. 
displayed on the screen of the operator panel.
Indicates menus, windows and dialog box names 
displayed on the computer screen.
They can be clearly distinguished in the description 
and procedure illustration.

" " Indicates messages and input texts on the displayed screen.
Indicates file names on the computer.
Indicates item titles of link destinations.

< > Indicates keys on the computer keyboard.

> Indicates the transition of device or computer menus.

About Illustrations
The illustrations used in this manual are based on C532.
The displayed screens on the operator panel used in this manual are based on 
the default settings.
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1 Basic Operations

Adjusting the Contrast of the Display Screen
Setting Output Destination
Adjusting Volume
Checking the Information of the Machine
This section describes basic operations of this machine.
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1. Basic Operations

Adjusting the Contrast of the Display Screen

Brightness of the display screen can be adjusted. The larger number you set, the darker the 
screen becomes, and the smaller number you set, the brighter the screen becomes.

Values from -10 to +10 can be set.

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button once to select [Admin Setup] and press the  (ENTER) 
button.

3 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

4 Press the  button several times to select [Manage Unit] and press the  
(ENTER) button.

5 Press the  button several times to select [System Setup] and press the  
(ENTER) button.

6 Press the  or  button several times to select [Panel Contrast] and press 
the  (ENTER) button.

7 Press the  or  button to select the value you want to set and press the  
(ENTER) button.

8 Check that [*] is displayed on the left of the selected value.

9 Press the  (ONLINE) button to return to the standby screen.
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1. Basic Operations

Setting Output Destination

The machine outputs paper to the output tray or rear output tray.

Do not open or close the rear output tray during printing. Paper jams may result.

• Output Tray
• Rear Output Tray

Use this output tray when printing on plain paper. Paper is output with the printed side down.

It is not available for envelopes, labels, or long paper.

Check that the rear output tray on the rear side of the machine is closed. If the rear output 
tray is open, paper is always output to the rear output tray.

Open the paper support so that outputs do not slip down from the output tray.

Output Tray
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1. Basic Operations

Use the rear output tray when printing on envelopes, labels, or long paper.

Paper is output with the printed side up. Plain paper is also available for this output tray.

1 Open the rear output tray (F) on the rear side of the machine.

2 Unfold the paper support.

3 Draw the sub support.Rear Output Tray
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1. Basic Operations

Adjusting Volume

The volume of the sounds which are emitted in the following conditions can be adjusted in 
four levels.

• When a paper jam occurs

• AirPrint Buzzer Volume

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button once to select [Admin Setup] and press the  (ENTER) 
button.

3 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

4 Press the  or  button to select [Manage Unit] and press the  (ENTER) 
button.

5 Check that [Sound Control] is selected, and then press the  (ENTER) 
button.

6 Press the  or  button to select the item you want to adjust and press the 
 (ENTER) button.

7 Press the  or  button to select the volume level and press the  
(ENTER) button.

8 Press the  (ONLINE) button to return to the standby screen.
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1. Basic Operations

Checking the Information of the Machine

Print the machine information and check the status. 

• Printing a Report to Check
• Checking the Status on the Operator Panel

You can print and check the configuration or the job logs of this machine.

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Check that [Reports] is selected, and then press the  (ENTER) button.

3 Press the  or  button to select the category of the report you want to print 
and press the  (ENTER) button.

4 Press the  or  button to select the report to print and press the  
(ENTER) button.
If the administrator login screen is displayed, enter administrator password.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

5 When [Execute] is displayed, press the  (ENTER) button.

If [Setting] > [Admin Setup] > [Manage Unit] > [System Setup] > [Allow All Reports To Print] on the operator panel 
is set to [Disable], log in as the administrator to print the report.

Printing a Report to Check

Item Description
Configuration Prints detailed settings of this machine.

System File List Prints a list of job files.

Demo Page Prints a demo page.

Error Log Prints an error log.

Usage Report Prints the total of the job logs.

Network Information Prints general information on the network.

Suppies Report Prints the information about consumables.

User Counter Report Prints the user counter report.

Account Counter Report Prints the account counter report.

Job Log Prints the Job Log.
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1. Basic Operations

You can check the residual life of consumables, and the counter information from the 
operator panel.

1 Press the  button on the operator panel to select [Status] and press the  
(ENTER) button.

2 Check that [Device Information] is selected, and then press the  (ENTER) 
button.

3 Press the  or  button to select [Supplies Status] or [Counter] and press 
the  (ENTER) button.

4 Press the  or  button to select the item you want to check and press the 
 (ENTER) button.

The selected value is displayed on the display screen.

5 Press the  (BACK) button to go back to the standby screen.

Print PCL Font List Prints a list of PCL font samples.

PSE Font List Prints a list of PSE font samples.

PPR Font List Prints a list of IBMPPR font samples.

FX Font List Prints a list of EPSON FX font samples.

Color Tuning Pattern Prints a color tuning pattern.

ID Check Pattern Prints the pre-supplied ID check pattern for 
detecting wrong IDs.

Engine Status Prints the current values of engine 
parameter.

Color Profile List Prints a color profile list.

Item Description Checking the Status on the Operator Panel



2 Print

Printing on Various Types of Paper
Printing with Various Settings from a Computer
Saving Paper, Saving Toner
Adjusting Color on the Computer
For a Better Finish
Useful Functions
Printing Confidential Document

”WordPad" for Windows and "TextEdit" for Mac OS X are used as examples. The screens and steps may vary depending on the application.
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2. Print

Printing on Various Types of Paper

This section describes how to print on various type of paper.

• Printing on Envelopes
• Printing on Labels
• Printing on Long Paper
• Printing on Custom Size Paper

• Attaching the Envelope Lever
• Loading Envelopes
• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X
• Removing the Envelope Lever

• Curling or creasing may occur after printing. Be sure to perform a test print to check that no problems exist.  

• Load envelopes with the address side up in the direction as described below. 

- If you are using envelopes with the flap (for gluing) on the long edge (Monarch, Com-9, Com-10, DL, C5), load 
them with the flap folded so that the flap is on the left side when fed.

• Duplex printing is not available for envelopes.

Attaching the Envelope Lever

If a printed envelope is wrinkled, attach the envelope lever to the fuser unit.

1 Remove the envelope lever from the MP tray.

Printing on Envelopes
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2. Print

2 Remove the fuser unit from the machine.
For details, see "Replacing the Fuser Unit".

3 Attach the envelope lever to the fuser unit.
Press the jam release lever, and then insert the envelope lever in to the nearby hole.

Push the lever to lock.

4 Replace the fuser unit to the machine.
For details, see "Replacing the Fuser Unit".

Loading Envelopes

When printing on envelopes, change the paper size setting, and use the MP tray and rear 
output tray.

1 Load envelopes until their edges touch the paper feed entrance with the print 
side up.

2 Open the rear output tray.

3 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

4 Press the  button to select [Paper Setup] and press the  (ENTER) button.

5 Press the  button to select [MP Tray] and press the  (ENTER) button.

6 Check that [Paper size] is selected, and then press the  (ENTER) button.

7 Press the  or  button to select the envelope size and press the  
(ENTER) button.

8 Press the  (ONLINE) button to return to the standby screen.

Available envelope types.

Loading Paper (User's Manual)

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

Possible to get burned. 

Since the fuser unit gets hot, carry out the operation carefully, and when lifting it up you 
must hold it by the handle. Do not try to hold it whilst it is hot. Wait until it has cooled 
down and then carry out the operation. Com-9, Com-10, DL, C5, Monarch
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2. Print

4 Select the envelope size from [Size] on the [Setup] tab.

5 Select [Multi Purpose Tray] from [Source].

6 Select [Landscape] from [Orientation].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

9 Open the output tray and remove the fuser unit, and then remove the envelope 
lever.
For details, see "Removing the Envelope Lever".

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Click [Advanced] on the [Layout] tab and select the envelope size from [Paper 
Size].

5 Click [OK].

6 Select [Landscape] from [Orientation] on the [Layout] tab.

7 Select [Multi-Purpose Tray] from [Paper Source] on the [Paper/Quality] tab.

8 Change other settings if necessary, and then click [OK].

9 Click [Print] on the [Print] screen.

10 Open the output tray and remove the fuser unit, and then remove the envelope 
lever.
For details, see "Removing the Envelope Lever".

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select the envelope size from [Paper Size] and select the orientation from 
[Orientation].

4 Select [Multi-Purpose Tray] for [All Pages From] on the [Paper Feed] panel.

5 Change other settings if necessary, and then click [Print].

6 Open the output tray and remove the fuser unit, and then remove the envelope 
lever.
For details, see "Removing the Envelope Lever".

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Removing the Envelope Lever

When all the envelopes are printed, remove the envelope lever from the fuser unit.

1 Remove the fuser unit from the machine.

For details, see "Replacing the Fuser Unit".

2 Press the jam release lever and lift the envelope lever, and then remove it.
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2. Print

3 Replace the fuser unit to the machine.
For details, see "Replacing the Fuser Unit".

4 Attach the envelope lever to the MP tray.
• Loading Labels
• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

Set a paper size and paper type for the MP tray from the operator panel. Then, set a paper 
size, paper tray, and other printing settings with a printer driver.

Duplex printing is not available for labels.

Loading Labels

When printing on labels, change the paper type and paper size setting, and use the MP tray 
and rear output tray.

1 Load labels in the MP tray.

2 Open the rear output tray.

3 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

4 Press the  button to select [Paper Setup] and press the  (ENTER) button.

5 Press the  button to select [MP Tray] and press the  (ENTER) button.

6 Check that [Paper size] is selected, and then press the  (ENTER) button.

7 Press the  or  button to select [A4] or [Letter] and press the  (ENTER) 
button.

8 Press the  (BACK) button to go back to the [MP Tray] screen.

9 Press the  button to select [Media Type] and press the  (ENTER) button.

10 Press the  or  button to select [Labels] and press the  (ENTER) 
button.

Printing on Labels
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2. Print

11 Press the  (ONLINE) button to return to the standby screen.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select [A4 210x297mm] or [Letter 8.5x11in] from [Size] on the [Setup] tab.

5 Select [Multi Purpose Tray] from [Source].

6 Select [Portrait] or [Landscape] from [Orientation].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Click [Advanced] on the [Layout] tab and select [A4] or [Letter] from [Paper 
size].

5 Click [OK].

6 Select [Landscape] or [Portrait] from [Orientation] on the [Layout] tab.

7 Select [Multi-Purpose Tray] from [Paper Source] on the [Paper/Quality] tab.

8 Change other settings if necessary, and then click [OK].

9 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select [Letter] or [A4] from [Paper Size] and select the orientation from 
[Orientation].

4 Select [Multi-Purpose Tray] for [All Pages From] on the [Paper Feed] panel.

5 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
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• Loading Long Paper
• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

Set a paper size for the MP tray on the operator panel. Then, register a paper size with a 
printer driver.

Paper sizes of from 64 to 216 mm in width and from 90 to 1321 mm in length can be 
registered.

• Register the paper size so that the length is longer than the width. You cannot set the length that is shorter than the 
width.

• This function may not be available for some applications.

• If the paper length exceeds 356 mm, the print quality may not be guaranteed even if the paper is used under the 
recommended conditions.

Loading Long Paper

When printing on long paper, change the paper type setting, and use the MP tray and rear 
output tray.

1 Load paper in the MP tray.

2 Open the rear output tray.

3 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

4 Press the  button to select [Paper Setup] and press the  (ENTER) button.

5 Press the  button to select [MP Tray] and press the  (ENTER) button.

6 Check that [Paper size] is selected, and then press the  (ENTER) button.

7 Press the  or  button to select [Custom] and press the  (ENTER) 
button.

8 Press the  (BACK) button to go back to the [MP Tray] screen.

9 Press the  button to select [Custom] and press the  (ENTER) button.

10 Check that [Width] is selected, and then press the  (ENTER) button.

11 Enter the setting value, and then press the  (ENTER) button.

12 Press the  (BACK) button to go back to the [Custom] screen.

13 Press the  button to select [Length] and press the  (ENTER) button.

14 Enter the setting value, and then press the  (ENTER) button.

15 Press the  (ONLINE) button to return to the standby screen.

Available long paper

Loading Paper (User's Manual)

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select [User Defined Size] from [Size] on the [Setup] tab.

You can select the paper size from [Banner *** x *** mm] if the paper size is set to 210.0 x 900.0 mm, 
215.0 x 900.0 mm, or 215.0 x 1200.0 mm.

For instructions on how to set custom size, refer to "Printing on Custom Size Paper".

5 Select [Multi Purpose Tray] from [Source].

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

Printing on Long Paper
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For Windows PS Printer Driver

1 Click [Start], and then select [Devices and Printers].

2 Right-click the [OKI C532 PS] icon, and then select [Printing Preferences].

3 Click [Advanced] on the [Layout] tab.

4 Click [Paper Size], select [PostScript Custom Page Size] from the drop-down 
list, and then enter values in [Width] and [Height].

5 Click [OK] until the print setting dialog box is closed.

6 Open the file to print.

7 Select [Print] from the [File] menu.

8 Click [Advanced].

9 Click [Advanced] on the [Layout] tab and select [PostScript Custom Page 
Size] from [Paper size].

10 Click [OK].

11 Select [Multi-Purpose Tray] from [Paper Source] on the [Paper/Quality] tab.

12 Change other settings if necessary, and then click [OK].

13 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select [Manage Custom Sizes] from [Paper Size].

4 Click [+] to add an item to the list of paper sizes.

5 Double-click [Untitled], and then enter a name of the long paper size.

6 Enter values in [Width] and [Height].

7 Click [OK].

8 Select the registered paper size from [Paper Size].

9 Select [Multi-Purpose Tray] for [All Pages From] on the [Paper Feed] panel.

10 Change other settings if necessary, and then click [Print]. 

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
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• Loading Custom Size Paper
• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

Set a custom paper size and paper type on the operator panel. Then, register a paper size 
with a printer driver.

Paper sizes of from 64 to 216 mm in width and from 90 to 1321 mm in length can be 
registered.

• Register paper in portrait, and load paper in a tray in portrait.

• If the paper length exceeds 432 mm (17 inches), use the rear output tray.

• This function may not be available for some applications.

• If the paper length exceeds 432 mm (17 inches), the print quality cannot be guaranteed.

• If paper is so long that it exceeds the paper supports of the MP tray, support the paper with your hands.

• It is not recommended to use a paper width of less than 100 mm (3.9 inches), because paper jams may result.

• About available paper sizes for each tray and for duplex printing

Loading Paper (User's Manual)

• The auto tray switch function is set to [ON] by factory default. When a tray runs out of paper during printing, another 
tray automatically starts feeding paper. To feed custom size paper from a specified tray, set the auto tray switch 
function to [OFF].

• If images are not correctly printed on large size paper, select [Normal(600x600dpi)] for [Quality] in the PS printer 
driver. Printing may be improved.

Loading Custom Size Paper

When printing on custom paper size, change the paper type setting, and specify a paper tray.

1 Load paper that can be set to the custom size in the MP tray or tray.

2 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

3 Press the  button to select [Paper Setup] and press the  (ENTER) button.

4 Press the  button to select the tray on which paper is loaded in step 1 and 
press the  (ENTER) button.

5 Check that [Paper size] is selected, and then press the  (ENTER) button.

6 Press the  or  button to select [Custom] and press the  (ENTER) 
button.

7 Press the  (BACK) button to go back to the tray screen.

8 Press the  button to select [Custom] and press the  (ENTER) button.

9 Check that [Width] is selected, and then press the  (ENTER) button.

10 Enter the setting value, and then press the  (ENTER) button.

11 Press the  (BACK) button to go back to the [Custom] screen.

12 Press the  button to select [Length] and press the  (ENTER) button.

13 Enter the setting value, and then press the  (ENTER) button.

14 Press the  (BACK) button to go back to the tray screen. 

15 Change other settings if necessary.

16 Press the  (ONLINE) button to return to the standby screen.

For Windows PCL Printer Driver

1 Click [Start], and then select [Devices and Printers].

2 Right-click the [OKI C532 PCL6] icon, and then select [Printing Preferences].

3 Click [Paper Feed Options] on the [Setup] tab.

4 Click [Custom Size].

5 Enter a name of the new size in [Name].

6 Enter values in [Width] and [Length].

7 Click [Add] to save the custom paper size to the list, and then click [OK].
You can save up to 32 custom sizes.

Printing on Custom Size Paper
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8 Click [OK] until the [Printing Preferences] dialog box is closed.

9 Open the file to print.

10 Select [Print] from the [File] menu.

11 Click [Preferences].

12 Select a registered paper size from [Size] on the [Setup] tab.

13 Change other settings if necessary, and then click [OK].

14 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Click [Start], and then select [Devices and Printers].

2 Right-click the [OKI C532 PS] icon, and then select [Printing Preferences].

3 Click [Advanced] on the [Layout] tab.

4 Click [Paper Size], and then select [PostScript Custom Page Size] from the 
drop-down list.

5 Click [Edit Custom Page Size].

6 Enter values in [Width] and [Length], and then click [OK].

You cannot set [Offsets Relative to Paper Feed Direction].

7 Click [OK] until the [Printing Preferences] dialog box is closed.

8 Open the file to print.

9 Select [Print] from the [File] menu.

10 Click [Preferences].

11 Click [Advanced] on the [Layout] tab.

12 Click [Paper Size], and then select [PostScript Custom Page Size] from the 
drop-down list.

13 Click [OK].

14 Change other settings if necessary, and then click [OK].

15 Click [Print] on the [Print] screen.

For Mac OS X

On Mac OS X, you can set a paper size out of the available range in the printer driver, resulting in improper printing. Set 
a paper size within the available range.

Custom sizes very close to regular sizes may be handled as regular sizes on the Mac OS X printer driver.

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select [Manage Custom Sizes] from [Paper Size].

4 Click [+] to add an item to the list of custom paper sizes.

5 Double-click [Untitled], and then enter a name of the custom paper size.

6 Enter values in [Width] and [Height].

7 Click [OK].

8 Select the paper size created from [Paper Size].

9 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
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Printing with Various Settings from a Computer

This section describes various print settings such as enlarging/reducing document size or 
making a booklet.

• Printing Manually One by One
• Enlarging or Reducing to Fit the Specified Paper Size
• Printing Only the Cover from a Different Tray
• Making a Booklet
• Dividing a Document to Print on Some Sheets for Making a Poster
• Adding Semi-transparent Text (Watermarks)
• Overlaying Forms or Logos (Overlay)
• Outputting a Document to a File Instead of Printing on Paper
• Storing Frequently-printed Documents in the Printer
• Printing E-mail Attachment Files

• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

You can print one sheet at a time by loading paper in the MP tray.

The message prompting you to set paper on the MP tray is displayed on the display screen 
every time you print one page. To continue printing, press the  (ONLINE) button.

To cancel printing, press the  (CANCEL) button.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select [Multi Purpose Tray] from [Source] on the [Setup] tab.

5 Click [Paper Feed Options].

6 Select the [Use MP tray as manual feed] check box, and then click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

9 When a message is displayed on the display screen, load paper in the MP 
tray, and then press the  (ONLINE) button.
When printing a multiple page document, the same message is displayed every time 
you print one page.

For Windows PS Printer Driver

1 Open the file to print.

Printing Manually One by One 
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2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select [Multi-Purpose Tray] from [Paper Source] on the [Paper/Quality] tab.

5 Click [Advanced].

6 Click [Multipurpose tray is handled as manual feed], and then select [Yes].

7 Click [OK].

8 Change other settings if necessary, and then click [OK].

9 Click [Print] on the [Print] screen.

10 When the message is displayed on the display screen, load paper in the MP 
tray and press the  (ONLINE) button.
When printing a multiple page document, the same message is displayed every time 
you print one page.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select [Multi-Purpose Tray] for [All Pages From] on the [Paper Feed] panel.

4 Select [Print Options] from the panel menu.

5 Select [Multipurpose tray is handled as manual feed] check box in the [Feed] 
tab.

6 Change other settings if necessary, and then click [Print].

7 When the message is displayed on the display screen, load paper in the MP 
tray and press the  (ONLINE) button.
When printing a multiple page document, the same message is displayed every time 
you print one page.

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
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• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

You can print on different paper sizes without changing the print data.

This function may not be available for some applications.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select a paper size to edit from [Size] on the [Setup] tab.

5 Select the [Resize document to fit printer page] checkbox, and then select a 
paper size to print.

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Resize document to fit printer page] checkbox on the [Job Options] 
tab.

5 Select the paper size to print.

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select the [Scale to fit paper size] check box on the [Paper Handling] panel.

4 Select a paper size to print from [Destination Paper Size].

5 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Enlarging or Reducing to Fit the Specified Paper Size
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• For Windows PCL Printer Driver
• For Mac OS X

You can feed the first page of a print job from one tray and the remaining pages from another 
tray.

This function is not available with the Windows PS printer driver.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Click [Paper Feed Options] on the [Setup] tab.

5 Select the [Use different source for first page] check box.

6 Select a paper tray from [Source], and then click [OK].
Select a paper type from [Type] and media weight from [Weight] if necessary.

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select [Paper Feed] from the panel menu.

4 Select [First Page From], and then select a tray to feed the first page.

5 Select a tray to feed the remaining pages from [Remaining From].

6 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Printing Only the Cover from a Different Tray
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• For Windows PCL Printer Driver
• For Windows PS Printer Driver

• This function may not be available for some applications.

• This function is not available on Mac OS X.

• Watermarks may not be printed properly with this function.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select [Booklet] from [Finishing Mode] on the [Setup] tab.

5 Click [Options], and then set booklet printing settings if necessary.
• [Signature]: Specify a unit of pages to be bound.
• [2 pages]: Print two pages on one page.
• [Right to Left]: Print a booklet that is opened from the right.
• [Bind Margin]: Set a margin.

6 Click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

• To make an A5 booklet by using A4 paper, select [A4] from [Size] on the [Setup] tab.

• If this function is not available with the Windows PCL printer driver, select [Start] > [Devices and Printers], right-click 
the [OKI C532 PCL6] icon, and then select [Printer properties] > the [Advanced] tab > [Print processor] > 
[OKX05HPP] > [OK].

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select [Booklet] from [Page Format] on the [Layout] tab.

5 Select the [Draw Borders] check box if necessary.

6 Click [Advanced].

7 Click [Booklet Binding Edge], and then set margins.

• To make a right-fold booklet (a booklet with its binding on the right side when the first page is facing up), select 
[On Right Edge].

• To make an A5 booklet by using A4 paper, select [A4] from [Paper Size].

8 Click [OK] until the print setting dialog box is closed.

9 Change other settings if necessary, and then click [OK].

10 Click [Print] on the [Print] screen.

Making a Booklet
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You can create a poster by printing a document onto multiple sheets of paper, and then 
combining the sheets afterwards.

• This function is not available when you are using the IPP network.

• This function is not available with the Windows PS printer driver or on Mac OS X.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu

3 Click [Preference].

4 Click [Poster Print] from [Finishing Mode] on the [Setup] tab.

5 Click [Options].

6 Set values to [Enlarge], [Add Registration Marks], and [Add Overlap] if 
necessary, and then click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

• To make an A3 poster using two sheets of A4 paper, select [A4] for the paper size, and the select [2] for [Zoom].

• If this function is not available with the Windows PCL printer driver, select [Start] > [Devices and Printers], right-click 
the [OKI C532 PCL6] icon, and then select [Printer properties] > the [Advanced] tab > [Print processor] > 
[OKX05HPP] > [OK].

• For Windows PCL Printer Driver
• For Windows PS Printer Driver

• This function is not available on Mac OS X.

• Watermarks are not printed properly for booklet printing.

• If the [Background] check box is selected on the [Watermark] screen for Windows PS printer driver, a watermark may 
not be printed depending on the application. In such a case, clear the [Background] check box.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Click [Watermark] on the [Extend] tab.

5 Click [New].

6 Enter text that is printed as a watermark in [Text] in [Watermarks].

7 Set [Font], [Size], or other settings if necessary, and then click [OK].

8 Check that the watermark to print is selected, and then click [OK].

9 Change other settings if necessary, and then click [OK].

10 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

Dividing a Document to Print on Some Sheets for Making a 
Poster

Adding Semi-transparent Text (Watermarks)
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4 Click [Watermark] on the [Job Options] tab.

5 Click [New].

6 Enter text that is printed as a watermark in [Text] in [Watermarks].

7 Set [Font], [Size], or other settings if necessary, and then click [OK].

8 Check that the watermark to print is selected, and then click [OK].

9 Change other settings if necessary, and then click [OK].

10 Click [Print] on the [Print] screen.

• Registering Forms
• For Windows PCL Printer Driver
• For Windows PS Printer Driver

You can print overlays (such as logos or forms) on a document. An overlay is a group of 
forms. You can register four forms to an overlay. The forms are overlaid in order of 
registration and printed. The form that is registered last is printed on the top.

Registering Forms

Before printing overlay, create a form and register it in this machine.

Registering Forms (Form Overlay)

For Windows PCL printer driver users, follow the following steps to register forms.

1 Create a form you want to register to the printer on the application.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Click [Overlays] on the [Extend] tab.

5 Select [Register print document as a new form].

6 Click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

9 Enter [Form name] and [ID] you want to register to the printer in [New Form].

The printing position for overlay can be specified.

10 Select the pages of the document on which you want to print the overlay from 
[Print on Pages] as registration information on the driver. To apply an overlay 

Overlaying Forms or Logos (Overlay)
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by specifying the pages, select [Custom], and then enter the pages to which 
you want to apply the overlay in [Custom Pages].

11 Click [OK].

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Extend] tab.

5 Click [Overlays].

6 Select [Overlay Print] and select a form you want to use for an overlay printing 
from the drop-down list.

If you want to add a form registered using Configuration Tool or apply several forms as a group, click [Edit list...] 
to add to the list.

When adding a form registered using Configuration Tool: Click [Add a registered form...], enter the form name in 
[Form name] and ID of the form registered using the Storage Manager plugin of Configuration Tool, select pages 
on which you want to apply the form from [Print on Pages], and then click [OK].

7 Click [OK].

8 Change other settings if necessary, and then click [OK].

9 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

To use this function with the Windows PS printer driver, you must log in to a computer as the administrator.

1 Click [Start], and then select [Devices and Printers].

2 Right-click the [OKI C532 PS] icon, and then select [Printing Preferences].

3 Click [Overlays] on the [Job Options] tab.

4 Select [User Overlay] from the drop-down list, and then click [New].

5 Enter the form name that you registered with the Storage Manager plug-in for 
Configuration Tool in [Form Name], and then click [Add].

6 Enter a name of the overlay in [Overlay Name].

7 Select the pages of the document on which to print the overlay from [Print on 
Pages].

To apply an overlay by specifying the pages, select [Custom], and then enter the pages to which to apply the 
overlay in [Custom Pages].

8 Click [OK].

9 Select an overlay to use from [Defined Overlays], and then click [Add].

10 Click [OK].

11 Change other settings if necessary, and then click [OK].

12 Open the file to print.

13 Select [Print] from the [File] menu.

14 Click [Print] on the [Print] screen.
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• For Windows
• For Mac OS X

You can output a document to a file.

You must log in to a computer as the administrator.

For Windows

1 Click [Start], and then select [Devices and Printers].

2 Right-click the [OKI C532 *] icon and then select [Printer properties].
* Select a driver type to use.

3 Select the [Ports] tab.

4 Select [FILE:] from the port list, and then click [OK].

5 Open a file.

6 Select [Print] from the [File] menu.

7 Click [Print].

8 Enter the name of a file, and then click [OK].
example : C: temp printdata.prn

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [PDF] in the print dialog box, and then select a file format.

4 Enter the name of a file, select a save destination, and then click [Save].

• For Windows PCL Driver
• For Windows PS Driver
• For Mac OS X
• Printing the Stored Document from This Machine

Store a print job in the internal memory of the printer. When printing, select a shared job from 
the operator panel.

If you cannot store the spooled data due to insufficient free space in the memory, a message is displayed to inform you 
that the file system is full, and the print job is not executed.

For Windows PCL Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Job Options] tab.

5 Select [Shared Print].
You can name a print job from Job Type Options.

6 Set other settings if necessary, and click [OK].

7 Click [Print] on the [Print] Screen.
The print job is only sent to the printer, and it is not printed yet.

For Windows PS Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

Outputting a Document to a File Instead of Printing on Paper Storing Frequently-printed Documents in the Printer
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4 Select the [Job Options] tab.

5 Click [Shared Print] from [Job Type].
You can name a print job from Job Type Options.

6 Set other settings if necessary, and click [OK].

7 Click [Print] on the [Print] screen.
The print job is only sent to the printer, and it is not printed yet.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select [Secure Print] from the panel menu.

4 Select [Shared Print] in the [Job Type].
You can name a print job from Job Type Options.

5 Change other settings if necessary, and then click [Print].
The print job is only sent to the printer, and it is not printed yet.

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Printing the Stored Document from This Machine

1 Press the  button on the operator panel to select [Print] and press the  
(ENTER) button.

2 Check that [Shared Print] is selected, and then press the  (ENTER) button.
A job searching starts.

To stop a job search, press  (CANCEL).

3 When shared print jobs are listed, press the  or  button to select the 
shared job you want to print and press the  (ENTER) button. To print all 
displayed shared print jobs, select [Print All], and then press the  (ENTER) 
button.
Select [Delete] to delete specified shared jobs.
Select [Delete All] to delete all shared jobs in the list.
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Print attachment file of received E-mail.PDF (v1.7), JPEG, and TIFF (V6 Baseline) formats 
can be printed.

To use this function, you must set the e-mail reception settings on a POP server or SMTP 
server.

E-mail Setup

• For the number of copies, duplex printing or other printing settings, the current settings on the [Admin Setup] menu 
are applied.

• Up to 10 files, each of which is a maximum of 8 MB, can be printed.

Printing E-mail Attachment Files
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Saving Paper, Saving Toner

This section describes how to print saving paper or toner.

• Printing on Both Sides of Paper (Duplex Printing)
• Saving Toner
• Combining Multiple Pages onto One Sheet of Paper

• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

You can print on both sides of a sheet of paper.

• Duplex printing is available for the following paper sizes.
A4, A5, B5, Letter, Legal (13 inches), Legal (13.5 inches), Legal (14 inches), Executive, 
8.5SQ (8.5in x 8.5in), Folio (210 mm x 330 mm), 16K (197 mm x 273 mm, 195 mm x 
270 mm, 184 mm x 260 mm), Custom size

• Duplex printing is available for the following media weight.
64 to 176 g/m2 (17 to 46.8 lb)

Do not use media weight other than the above, because paper jams may occur.

This function may not be available for some applications.

When printing on custom size paper, duplex printing is available for the following width and length ranges.

• Width: 148 to 216 mm (5.8 to 8.5 inches)

• Length: 210 to 356 mm (8.3 to 14.0 inches)

For Windows PCL Printer Driver

1 Close the rear output tray.

2 Open the file to print.

3 Select [Print] from the [File] menu.

4 Click [Preferences].

5 Select [Long Edge] or [Short Edge] from [2-Sided Printing] on the [Setup] tab.

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

Printing on Both Sides of Paper (Duplex Printing)
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For Windows PS Printer Driver

1 Close the rear output tray.

2 Open the file to print.

3 Select [Print] from the [File] menu.

4 Click [Preferences].

5 Select [Flip on Long Edge] or [Flip on Short Edge] from [Print on Both Sides] 
on the [Layout] tab.

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

For Mac OS X

1 Close the rear output tray.

2 Open the file to print.

3 Select [Print] from the [File] menu.

4 Select [Long-Edge binding] or [Short-Edge binding] from [Two-Sided] on the 
[Layout] panel.

5 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

Printing is possible with less toner.

The amount of toner can be saved in three levels.

• [Printer setting]: Conforms to the printer setting.

• [Off]: Prints at a normal density without saving toner.

• [Save Level Low]: Prints at a somewhat lower density level.

• [Save Level Middle]: Prints at a low density.

• [Save Level High]: Prints at a very low density.

If using this function, only [Normal (600x600)] or [Fast (600x600)] can be specified as the print quality.

The density of the image that is printed with this function may vary depending on the printed document.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Setup] tab.

5 Select the amount of toner to save from [Toner saving].

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

Saving Toner
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For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Color] tab.

5 Select the amount of toner to save from [Toner Saving].

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select [Print Options] from the panel menu.

4 Select the amount of toner to save from [Toner Saving] in the [Quality2] tab.

5 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

You can print multiple pages of a document onto a single side of a sheet of paper.

• This function reduces the page size of your document for printing. The center of the printed image may not be in the 
center of the paper.

• This function may not be available for some applications.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the number of pages to print on each sheet at [Finishing Mode] on the 
[Setup] tab.

5 Click [Options].

6 Set each setting at [Page Borders], [Page layout], and [Bind Margin], and then 
click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

Combining Multiple Pages onto One Sheet of Paper
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3 Click [Preferences].

4 Select [Pages per Sheet] on the [Layout] tab.

5 Select the number of pages to print on each sheet from the drop-down list.

6 Select the [Border] check box to mark off a boundary.

7 Click [Advanced] and select page layout order from [Pages per Sheet Layout].

8 Click [OK].

9 Change other settings if necessary, and then click [OK].

10 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select the number of pages to print on each sheet from [Pages per Sheet] on 
the [Layout] panel.

4 Set each setting at [Border] and [Layout Direction].

5 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
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Adjusting Color on the Computer

This section describes how to adjust color setting when printing from a computer.

• Printing Color Data in Grayscale
• Using Color Matching on Printer Driver
• Simulating Printing Results for Ink
• Color Separation
• Correcting Color Registration Error Manually
• Correcting Density Manually
• Adjusting Color Balance (Density)
• Adjusting Color with Software

You can print color documents in grayscale. 

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 On the [Setup] tab, select [Monochrome].

5 Change other settings if necessary, and then click [OK].

6 Click [Print] on the [Print] screen.

Selecting [Monochrome] on the printer driver enables you to print a color document in grayscale even when the 
cyan, magenta, and yellow toners are empty.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Color] tab and select [Grayscale].

5 Change other settings if necessary, and then click [OK].

6 Click [Print] on the [Print] screen.

Selecting [Grayscale] on the printer driver enables you to print a color document in grayscale even when the cyan, 
magenta, and yellow toners are empty.

Printing Color Data in Grayscale 
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For Mac OS X

1 Open the file to print.

2 From the [File] menu, select [Print].

3 Select [Color] from the panel menu.

4 Select [Grayscale].

5 Click [Print].

Selecting [Grayscale] on the printer driver enables you to print a color document in grayscale even when the cyan, 
magenta, and yellow toners are empty.

Color Matching means managing and adjusting documents color to keep it consistent 
between input and output devices.

This section describes the Color Matching function on the printer driver.

• Automatic:
Color matching is applied according to the document. Normally, use this setting as a default 
setting.

• Office Color:
Use this setting when printing business document using word processing software, 
spreadsheet software, and presentation software. Color matching is applied when RGB 
color space print data is converted to CMYK color space for the printer.

• Graphic Pro:
This function is suitable for using the DTP software. You can specify the simulation of 
printing with the CMYK output devices.

• No Color Matching:
This function is suitable for colors to be matched with an application.

If you use Mac OS X, you can also use [ColorSync] function to do color matching.

• If you want to manage CMYK color data, use the Graphic Pro function. 

• Link profiles for CMYK cannot be specified with the Windows PCL printer driver.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences].

4 Select [Color] for [Color Setting] on the [Setup] tab.

5 Click [Detail...] in the [Color Setting].

Using Color Matching on Printer Driver
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6 Select an item and then click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences].

4 Select the [Color] tab.

5 Select an item and then click [OK].

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 From the [File] menu, select [Print].

3 Select the [Color] tab.

4 Select an item for [Color].

5 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

You can simulate output such as that of an offset printing press by adjusting the CMYK color 
data.

• For some applications, this function is not available on Mac OS X.

• This function can be used when the [Office Color] or [Graphic Pro] is selected for [Color Mode].

• For Windows PCL driver, this function can be used when [Graphic Pro] is selected for [Color Mode]. 

• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences].

4 Select [Color] for [Color Setting] on the [Setup] tab.

5 Click [Detail...] in the [Setup] tab and select [Graphic Pro].

6 Select [Printer Simulation].

7 Select an ink feature you want to simulate from [Simulation Target Profile] on 
[Input Profile] and click [OK].

8 Change other settings if necessary, and then click [OK].

9 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.

Simulating Printing Results for Ink
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2 Select [Print] from the [File] menu.

3 Click on [Preferences].

4 Select the [Color] tab and select [Graphic Pro], and then click [Detail].
You can do a printer simulation with [Office Color], for business or other documents, 
then click [Advanced], and select the properties of the ink you want to simulate from 
[CMYK Ink Simulation].

5 Select the [Printer Simulation] check box.

6 Select an ink feature you want to simulate from [Simulation Target Profile] on 
[Input] and click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 From the [File] menu, select [Print].

3 Select [Color] from the panel menu.

4 Select [Graphic Pro] in [Color].

5 Click [Options] to select [Printer Simulation].

6 Select an ink feature you want to simulate from [Simulation Target Profile].

7 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

You can print by separating each color without using any applications.

• Windows PCL printer driver cannot be used for this function.

• If you are using Adobe Illustrator, use the color separation function of the application. Turn off the color matching 
function of the printer driver.

• For Windows PS Drivers
• For Mac OS X

For Windows PS Drivers

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences].

4 Select the [Color] tab and click [Advanced].

5 Select the color you want to separate from [Print Color Separations] and then 
click [OK].

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select the [Print Options] panel.

4 Select [Print Color Separations] in the [Quality 2] tab.

Color Separation
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5 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

The machine automatically adjusts color registration when the machine turns on or the output 
trays are opened/closed. You can manually adjust color registration from the operator panel if 
necessary.

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button once to select [Admin Setup] and press the  (ENTER) 
button.

3 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

4 Press the  button to select [Print Setup] and press the  (ENTER) button.

5 Press the  button to select [Color Menu] and press the  (ENTER) button.

6 Press the  or  button to select [Adjust Registration] and press the  
(ENTER) button.

7 When [Execute] is displayed, press the  (ENTER) button.
Adjusting registration starts.

Correcting Color Registration Error Manually
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This machine automatically adjusts color registration when an image drum cartridge is 
replaced or when 500 sheets are printed. You can manually adjust color registration from the 
operator panel if necessary.

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button once to select [Admin Setup] and press the  (ENTER) 
button.

3 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

4 Press the  button to select [Print Setup] and press the  (ENTER) button.

5 Press the  button to select [Color Menu] and press the  (ENTER) button.

6 Press the  button to select [Adjust Density] and press the  (ENTER) 
button.

7 When [Execute] is displayed, press the  (ENTER) button.
Adjusting density starts.

When you adjust the shade to suit your preferences, operate from the operator panel.

To specify, darken or lighten pale part (Highlight), middle tone part (Mid-tone), and dark part 
(Dark) of each color.

This section describes how to adjust for cyan. When adjusting other colors, perform the 
same procedure to all colors and parts you want to adjust.

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button once to select [Admin Setup] and press the  (ENTER) 
button.

3 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

4 Press the  button to select [Print Setup] and press the  (ENTER) button.

5 Press the  button to select [Color Menu] and press the  (ENTER) button.

6 Press the  or  button to select [Color Tuning/Print Pattern] and press the 
 (ENTER) button.

7 When [Execute] is displayed, press the  (ENTER) button. Press the  
(ENTER) button again to print the color adjustment pattern.

8 Press the  (BACK) button to go back to the [Color Menu] screen.

9 Press the  button to select [Cyan Tuning] and press the  (ENTER) 
button.

10 Press the  button to select [Cyan Highlight] and press the  (ENTER) 
button.

11 Enter the setting value, and then press the  (ENTER) button.

Correcting Density Manually Adjusting Color Balance (Density)
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• To darken a little, select +1 to +3, to lighten a little, select -1 to -3.

• Enter the value using the numeric keypad or select the value with the  or  button.

12 Repeat steps 8 to 11 if you want to add further change.

13 Press the  (ONLINE) button to return to the standby screen.

14 Start printing.
Repeat the procedure until the color shade meets your preferences.

• Color Correct Utility

• Color Swatch Utility

• PS Gamma Adjuster Utility

Adjusting Color with Software
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For a Better Finish

This section describes settings to obtain better print results when printing from a computer.

• Enhancing Photos
• Printing with a Specified Resolution
• Emphasizing Fine Lines
• Specifying the Font to Use
• Changing Black Finish
• Eliminating White Gap Between Text and Background (Overprinting Black)

You can print photographs more vividly.

This function is not available with the Windows PS printer drivers or on Mac OS X.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Job Options] tab.

5 Select the [Photo Enhance] check box.

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

Enhancing Photos
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• For Windows
• For Mac OS X

You can change the print quality if necessary.

If printing on large-size paper with the Windows PS printer driver or on Mac OS X, using [Normal (600x600)] may 
improve the print quality.

For Windows

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Job Options] tab.

5 Select a print quality level from [Quality].

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select the [Print Options] panel.

4 Select a desired value from [Quality] in the [Quality 1] tab.

5 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
Printing with a Specified Resolution
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• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

To prevent blurry small letters or fine lines, turn on [Adjust ultra fine lines] on the printer 
driver. 

This function is turned on by default. 

Bar code gaps or other gaps may be narrower depending on the application. In such a case, 
turn this function off.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Job Options] tab.

5 Click [Advanced].

6 Select [Adjust ultra fine lines] and select [On] for [Settings], and then click 
[OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Job Options] tab.

5 Click [Advanced].

6 Check the [Adjust ultra fine lines] check box, and then click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select [Quality1] from tabs.

4 Check the [Adjust ultra fine lines] check box in the [Quality 1] tab.

5 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Emphasizing Fine Lines
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• Print Using the Printer Fonts
• Print Using the Fonts of Computer

Print Using the Printer Fonts

• The printer fonts do not exactly duplicate the appearance of the TrueType fonts displayed on the screen. 

• This function is not available on Mac OS X.

• This function may not be available for some applications.

• For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Extend] tab.

5 Click [Fonts].

6 Select the [Font Substitution] check box in [TrueType Font Output Type].

7 Specify the printer font to use instead of TrueType fonts in [Font Substitution 
Table].

8 Click [OK].

9 Change other settings if necessary, and then click [OK].

10 Click [Print] on the [Print] screen.

• For Windows PS Printer Driver

1 Click [Start], and then select [Devices and Printers].

2 Right-click the [OKI C532 PS] icon and then select [Printer properties].

3 Double-click [Font Substitution Table] on the [Device Settings] tab.

4 Click a TrueType font, and then select a printer font to be used to substitute 
the TrueType font from the list.

5 Click [OK].

6 Open a file to print from a computer.

7 Select [Print] from the [File] menu.

8 Click [Preferences].

9 Click [Advanced] on the [Layout] tab.

10 Click [TrueType Font], and then select [Substitute with Device Font].

11 Click [OK].

12 Change other settings if necessary, and then click [OK].

13 Click [Print] on the [Print] screen.

Print Using the Fonts of Computer

You can print your documents by using TrueType fonts in a computer to reproduce the same 
font appearance as on the screen.

This function is not available on Mac OS X.

• For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Extend] tab.

Specifying the Font to Use
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5 Click [Fonts].

6 Clear the [Font Substitution] check box in [TrueType Font Output Type], select 
one of the following output formats, and then click [OK].
• Download as outline font

Creates font images in the printer.
• Download as bitmap font

Creates font images using the printer drivers.

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

• For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Click [Advanced] on the [Layout] tab.

5 Click [TrueType Font], and then select [Download as Softfont].

6 Click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

You can change the black finish when printing in color. The black finish setting can be used 
when [Office Color] or [Graphic Pro] is selected in the printer driver.

There are two types of black finishes; one is composed of cyan (C), magenta (M), yellow (Y) 
and black (K) toners, and the other is composed of a black (K) toner only. A black finish using 
CMYK toners is suitable for printing photographs. A black finish using a black toner only is 
suitable for printing black text or graphics.

If you use the [Office Color] function, you can also select the auto. If Automatic is selected, 
the suitable method is selected automatically to print out the document.

• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences].

4 Select [Color] for [Color Setting] on the [Setup] tab.

5 Click [Detail...] in the [Setup] tab, and select [Office Color] or [Graphic Pro].

6 Select the method to create black from [Black Finish], and click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

Changing Black Finish
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3 Click on [Preferences].

4 Select [Color] tab and select [Office Color] or [Graphic Pro] and then click 
[Options].

5 Select the method to create black from [Black Finish], and click [OK].

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 From the [File] menu, select [Print].

3 Select [Color] from the panel menu.

4 Select [Office Color] or [Graphic Pro] and then click [Options].

5 Select the method to create black from [Black Finish].

[Black Finish] of [Graphic Pro] can be found on the [General] tab.

6 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Depending on the conditions of use, you can set black to overprint and reduce the white gap 
between black letters and colored background.

• This function cannot be used with some applications.

• This function can be used when printing only text over a background color.

• If the toner layer is thick, the toner may not be fixed firmly.

• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences].

4 On the [Job Options] tab, Select [Advanced].

5 Set [Overprint Black] to [On] and click [OK].

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences].

Eliminating White Gap Between Text and Background 
(Overprinting Black)



- 52 -

2. Print

4 Select the [Color] tab and click [Advanced].

5 Select the [Black Overprint] check box, and click [OK].

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 From the [File] menu, select [Print].

3 Select the [Print Options] panel.

4 Select the [Black Overprint] check box in the [Quality 1] tab.

5 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
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Useful Functions

This section describes useful functions when printing from a computer.

• Collating a Multiple Page Document in Units of Copies
• Printing from the Last Page of a Document
• Selecting a Tray Automatically for the Specified Paper
• Switching to Another Paper Feed Tray Automatically When a Tray Runs Out Of Paper
• Changing the Default Settings with a Printer Driver
• Saving Frequently-Used Settings in the Printer Driver to Use
• Storing Print Data in This Machine before Printing
• Printing without Opening a PDF File (PDF Print Direct)
• Printing Data in USB Memory

• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

You can print a multiple page document in units of copies.

This function may not be available for some applications.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Job Options] tab.

5 Select the number of print copies from [Copies], and then select the [Collate] 
check box.

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Enter the number of print copies in [Copies], and then select the [Collate] 
check box on the [Job Options] tab.

Collating a Multiple Page Document in Units of Copies
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5 Change other settings if necessary, and then click [OK].

6 Click [Print] on the [Print] screen.

Turn off the collating pages function on the application. If the collating pages function is turned on, documents are 
printed without using the internal memory of the machine.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Enter the number of copies in [Copies]. Deselect the [Collate pages] check 
box in the [Paper Handling] tab.

4 Select [Print Options] on the panel menu, and then click [Collate] check box in 
the [Paper] tab.

5 Change other settings if necessary, and then click [Print].

• If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

• If the [Collate pages] check box is selected in the [Paper Handling] panel, the machine prints documents without 
using the internal memory.

• For Windows PS Printer Driver
• For Mac OS X

You can print in forward or reverse page order to suit your needs.

When using the output tray, print in the forward page order to stack printouts in forward page 
order.

When using the rear output tray, print in the reverse page order to stack printouts in forward 
page order.

• If the rear output tray is not open, printouts are output to the output tray.

• This function is not available with the Windows PCL printer driver.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select [Back to Front] from [Page Order] on the [Layout] tab.

5 Change other settings if necessary, and then click [OK].

6 Click [Print] on the [Print] screen.

If [Page Order] is not displayed, select [Start] > [Devices and Printers], right-click the [OKI C532 PS] icon, select 
[Printer properties] > the [Advanced] tab, and the select the [Enable advanced printing features] check box.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

Printing from the Last Page of a Document
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3 Select [Reverse] for [Page Order] on the [Paper Handling] panel.

4 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

• Setting the MP Tray
• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

You can automatically select a tray (paper cassette (Tray 1/2/3)) or the MP tray that holds 
paper of the same size that is set with the printer driver. Trays switch in accordance with the 
[Tray Sequence] setting.

Be sure to set the paper size and weight for paper cassettes and the MP tray on the operator panel.

Loading Paper (User's Manual)

Setting the MP Tray

Set the MP tray as a target of the auto tray selection.

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button to select [Paper Setup] and press the  (ENTER) button.

3 Press the  button to select [MP Tray] and press the  (ENTER) button.

4 Press the  or  button to select [MP Tray Usage] and press the  
(ENTER) button.

5 Press the  or  button to select [Normal Tray] and press the  (ENTER) 
button.

[MP Tray Usage] is set to [Do Not Use] by factory default.

6 Press the  (ONLINE) button to return to the standby screen.

Selecting a Tray Automatically for the Specified Paper
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For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select [Auto] from [Source] on the [Setup] tab.

5 Change other settings if necessary, and then click [OK].

6 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select [Automatically Select] from [Paper Source] on the [Paper/Quality] tab.

5 Change other settings if necessary, and then click [OK].

6 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select [Auto Select] from [All Pages From] on the [Paper Feed] panel.

4 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.
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• Setting Trays for the Auto Tray Switching
• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

When the specified tray runs out of paper, the machine can continue to print from another 
tray if paper of the same paper size and weight is loaded in the paper cassettes (Tray 1/2/3) 
and the MP tray.

To use this function, enable the auto tray switching function on the operator panel first. Then, 
set the auto tray switching function with the printer driver.

For the paper settings of each tray used for the auto tray switch function, set the same values to the machine and printer 
driver.

Loading Paper (User's Manual)

Setting Trays for the Auto Tray Switching

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button to select [Paper Setup] and press the  (ENTER) button.

3 Press the  button to select [Auto Tray Switch] and press the  (ENTER) 
button.

4 Press the  button to select [ON] and press the  (ENTER) button.

Trays switch in accordance with the [Tray Sequence] setting.

5 Press the  (ONLINE) button to return to the standby screen.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Click [Paper Feed Options] on the [Setup] tab.

5 Select the [Auto Tray Change] check box, and then click [OK].

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Click [Advanced] on the [Layout] tab.

5 Click [Tray Switch] and then select [ON].

6 Click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

Switching to Another Paper Feed Tray Automatically When a 
Tray Runs Out Of Paper
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3 Select [Print Options] from the panel menu.

4 Check the [Tray Switch] check box in the [Feed] tab.

5 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

You can use frequently-used printing settings as the printer driver's default settings.

This function is not available on Mac OS X.

For Windows Printer Driver

1 Click [Start], and then select [Devices and Printers].

2 Right-click the [OKI C532 *] icon, and then select [Printing Preferences].
* Select a driver type to use.

3 Set the printing settings to use as the driver's default settings.

4 Click [OK].

Changing the Default Settings with a Printer Driver
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• Registering Frequently-used Settings
• Printing with Registered Settings

Registering Frequently-used Settings

You can save the printer driver settings.

This function is not available with the Windows PS printer driver.

You can save up to 14 settings.

• Registering the Windows PCL Driver Settings

1 Click [Start], and then select [Devices and Printers].

2 Right-click the [OKI C532 PCL6] icon, and then select [Printing preferences].

3 Set the printing settings to save.

4 Click [Save] in [Driver Setting] on the [Setup] tab.

5 Enter a name to save the settings, and then click [OK].

6 Click [OK] to close the print setup dialog box.

• Registering the Mac OS X Printer Driver Settings

• The default settings on the [Page Setup] dialog box cannot be changed.

• The operation of the settings that are saved with a different printer driver cannot be guaranteed. Save the settings 
with a name that you can distinguish.

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Set the printing settings to save.

4 Select [Save Current Settings as Preset] from [Presets].

5 Enter a name to save the settings, and then click [OK].

Printing with Registered Settings

This function is not available with the Windows PS printer driver.

• For Windows PCL Driver

1 Open the file to print. 

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select a setting to use from [Driver Setting] on the [Setup] tab.

5 Click [OK].

6 Click [Print] on the [Print] screen.

• For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select a setting to use from [Presets].

4 Click [Print].

If [Show Presets] is selected from [Preset] and the [Reset Presets Menu to "Default Settings" After Printing check 
box] check box is deselected, the set preset is always applied.

Saving Frequently-Used Settings in the Printer Driver to Use
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• For Windows PCL Printer Driver
• For Windows PS Printer Driver
• For Mac OS X

You can spool print jobs to the memory that is integrated in this machine. This allows you to 
finish your work on your computer early, which makes it possible for your computer to 
process other tasks while this machine is operating in the background.

If you cannot store the spooled data due to insufficient free space in the internal memory of this machine, a message is 
displayed to inform you that the file system is full, and the print job is not executed.

For Windows PCL Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Job Options] tab.

5 Click [Advanced].

6 Select [Job Spool], and select [On] for [Settings], and then click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Job Options] tab.

5 Click [Advanced].

6 Check the [Job Spool] check box, and then click [OK].

7 Change other settings if necessary, and then click [OK].

8 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 From the [File] menu, select [Print].

3 Select the [Print Options] panel.

4 Check the [Job Spool] check box in the [Quality 2] tab.

5 Change other settings if necessary, and then click [Print].

If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Storing Print Data in This Machine before Printing
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You can send a PDF file to this machine to directly print it. With PDF Print Direct, you can 
omit opening the PDF file with an application, such as Adobe Reader.

• For Windows
• For Mac OS X

The paper size can be set by pressing the  button on the operator panel to select [Setting] > [Admin Setup] > [Print 
Setup] > [PS Setup] > [PDF Paper Size].

For Windows, install PDF Print Direct beforehand.

List of Utility Software

For Windows

1 Right-click a PDF file to print, and then select [PDF Print Direct].

2 Select a printer to use.
To set the user authentication function with the selected printer, select [User Auth] from 
the [Printer Setting] menu.

3 To print an encrypted file, select the [Setting Password] check box, and then 
enter the password.
If the same password is to be used again, click [Save Password].

4 Change other settings if necessary, and then click [Print].

For Mac OS X

1 Select [Printers & Scanners] in [System Preferences].

2 Check that the [OKI C532] icon is listed.

3 Drag the icon of the driver to the desktop or Dock.

4 Drag the file you want to print to the driver icon.

You can connect USB Memory to the printer and print saved data.

• Not all USB Memory is guaranteed to use. (USB Memory with security functions are not supported.)

• USB hubs and external USB HDDs are not supported.

• Encrypted PDF files are not supported.

• The following file systems are supported: FAT12, FAT16, FAT32.

• Supported file formats: PDF(v1.7), JPEG, PDF, TIFF(v6 baseline), XPS, PRN (PS, PCL, XPS)

• Up to 32 GB USB Memory is supported.

• Up to 100 files in supported file formats that are saved in USB Memory are displayed in the file list.

- If 100 or more files are saved in USB Memory, the file list is not displayed properly.

- USB Memory with a directory structure of 20 or more levels may not be read properly.

- A file path exceeding 240 characters may not be read correctly.

• You can print one file in USB Memory at a time.

1 Insert USB Memory into the USB port.

2 Press the  button on the operator panel to select [Print] and press the  
(ENTER) button.

3 Press the  button to select [Print From USB Memory] and press the  
(ENTER) button.

4 When [Select Print File] is displayed, press the  (ENTER) button.

5 Press the  or  button to select the file to print and press the  (ENTER) 
button.

Printing without Opening a PDF File (PDF Print Direct) Printing Data in USB Memory



- 62 -

2. Print

6 To set other items, press the  button to select [Print Setup] and press the  
(ENTER) button.
Select items you want to set and press the  (BACK) button to go back to the file 
screen.

7 Select [Print], and then press the  (ENTER) button.
The screen returns to the file list screen after printing is complete.
To print another file, select a file from [Select Print file] and repeat steps 5 and 6.
To stop printing, press the  (ONLINE) button to return to the standby screen.

8 Remove the USB Memory.

Cancelling a Print Job

To cancel a print job from USB Memory, press the  (CANCEL) button on the operator 
panel.

To cancel printing, select "Yes", then press the  (ENTER) button.

To continue printing, select "No", and then press the  (ENTER) button.

If no operation is made for three minutes, the screen disappears and printing resumes.

The pages that are ready to be printed on this machine will be printed without changes.
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Printing Confidential Document

This section describes how to obtain print results in a confidential manner.

• Encrypting the Print Data and Setting a Password Before Printing (Private Print)

• Encrypting and Setting Password on a Computer
• Printing an Encrypted/Password-protected Document from This Machine

With the private print function, you can encrypt and password-protect private documents or 
confidential documents and store to the machine to prevent other people from seeing them, 
and then authenticate on the operator panel before printing them.

Since the print jobs are encrypted before sending, you can protect confidential information 
from injustice access.

• If you cannot store the spooled data due to insufficient free space in the internal memory of this machine, a message 
is displayed to inform you that the file system is full, and the print job is not executed.

• You cannot use this function with the poster printing function and the booklet printing function with the Windows PCL 
printer driver if you share this machine via the print server.

• When you use this function, clear the [Job Spool] check box.

Storing Print Data in This Machine before Printing

Encrypting and Setting Password on a Computer

• For Windows PCL Printer Driver

1 Open a file.

2 Select [Print] from the [File] menu.

3 Click [Preferences].

4 Select the [Job Options] tab.

5 Select [Private Print] in [Job Type].

6 Enter a password in [Password].

7 Click [OK].

8 Set other settings if necessary, and then click [OK].

Encrypting the Print Data and Setting a Password Before 
Printing (Private Print)
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9 Click [Print] on the [Print] Screen.
The encrypted and password-protected print job is only sent to this machine, and it is 
not printed yet.

• For Windows PS Printer Driver

1 Open a file.

2 Select [Print] from the [File] menu.

3 Click [Advanced].

4 Select the [Job Options] tab.

5 Select [Private Print] from [Job Type].

6 Enter a password in [Password].

7 Click [OK].

8 Set other settings if necessary, and then click [OK].

9 Click [Print] on the [Print] screen.
The encrypted and password-protected print job is only sent to this machine, and it is 
not printed yet.

• For Mac OS X

1 Open a file.

2 From the [File] menu, select [Print].

3 Select [Secure Print] from the panel menu.

4 Select [Private Print] from [Job Type].

5 Enter a password in [Job Password].

6 Change other settings if necessary, and then click [Print].
The encrypted and password-protected print job is only sent to this machine, and it is 
not printed yet.

• The print job saved in the memory is automatically deleted if the printing is complete or not printed for a certain 
period of time. If an error occurs while sending the data or the job is altered after being sent, the job is 
automatically deleted.

• If setting details are not displayed in the print dialog box, click [Show Details] at the bottom of the dialog box.

Printing an Encrypted/Password-protected Document from This Machine

Print an encrypted and password-protected print job saved in the internal memory of this 
machine.

1 Press the  button on the operator panel to select [Print] and press the  
(ENTER) button.

2 Press the  button to select [Private Print] and press the  (ENTER) button.

3 When the user list is displayed, select the user name of your computer.

4 Enter the password that you set on the computer, and then press the  
(ENTER) button.

5 When [Search all the Private Jobs?] is displayed, press the  or  button to 
select [Yes] and press the  (ENTER) button.

6 When private print jobs are listed, press the  button to select the file you 
want to print and press the  (ENTER) button. To print all displayed jobs, 
select [Print All], and then press the  (ENTER) button.
Select [Delete] and press the  (ENTER) button to delete the specified private job.
Select [Delete All] and press the  (ENTER) button to delete all displayed private jobs.
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Cleaning Each Part of the Machine
Updating Installed Drivers
Removing Installed Driver
Updating Firmware
Initializing Memory and Settings
This category describes consumable replacements and cleaning to ensure a comfortable use of the machine for a longer life. 
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Replacing Maintenance Parts

This section describes how to replace maintenance parts.

• Replacing the Belt Unit
• Replacing the Fuser Unit

When the "Belt Unit Near Life" message appears on the display screen, prepare a 
replacement belt unit. You can keep printing approximately 1,000 pages until the next 
message appears.

When the "Please change Belt Unit" message appears, replace the belt unit.

The life expectancy of the belt unit is approximately 60,000 pages for A4 simplex printing 
(three pages per job).

• The actual number of pages you can print with the belt unit depends on how you use it.

• Though opening and closing the output tray may extend the life of the belt unit somewhat, you should replace it soon 
after the "Please change Belt Unit" is displayed to prevent malfunction.

• If you replace the belt unit, use it until the end of its usable life. If you remove the belt unit and install and use another 
one before its usable life has expired, the use life will not be correctly displayed.

• If you press the  button on the operator panel to select [Setting] > [Admin Setup] > [Manage Unit] > [System Setup] 
and set [Near Life LED] to [Disable], the "Belt Unit Near Life" message will not be displayed.

• The image drum (the green tube) is very delicate. Handle it carefully.

• Do not expose the image drum to direct sunlight or very bright interior light (approximately more than 1,500 lux). Even 
under the normal interior light, do not leave it for more than 5 minutes.

You can change the setting for displaying the "Belt Unit Near Life" message. To change the setting, press the  
button on the operator panel to select [Setting] > [Admin Setup] > [User Install] > [Belt Near Life Timing]. Available 
values are from 500 to 3,000 (in 500 increments).

1 Prepare a replacement belt unit.

Replacing the Belt Unit
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2 Press the open button (A) and open the output tray (a).

3 Take all the four image drums out of the machine, and then place them on a 
flat surface.

4 Cover the image drums you took out with paper so that the image drums do 
not expose to the light.

5 Turn the lock levers (b) on the both sides of the belt unit forward to unlock.

6 Remove the belt unit by holding the lock lever (b).

Possible to get burned. 

The fuser unit is extremely hot. Do not touch it. 
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7 Hold the lock levers (b) of a new belt unit and place the belt unit into the 
machine. 8 Turn the lock levers (b) on the both sides of the belt unit backward.

9 Return all the four image drums to the machine.

10 Close the output tray (a) slowly and push the center of the tray for 
confirmation.
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Do not touch the LED head when closing the output tray.

11 Please recycle belt unit.

If you must dispose of a belt unit, put it in a plastic bag or similar container and dispose of it in accordance with 
your municipality's ordinances or guidelines.

When the "Fuser Unit Near Life" message appears on the display screen, prepare a 
replacement fuser unit. You can keep printing approximately 1,000 pages until the next 
message appears.

When the "Please change Fuser Unit." message appears, replace the fuser unit.

The life expectancy of the fuser unit is up to 60,000 pages for A4 simplex printing.

• The actual number of pages you can print with the fuser unit depends on how you use it.

• Though opening and closing the output tray may extend the life of the fuser unit somewhat, you should replace it soon 
after "Please change Fuser Unit." is displayed to prevent malfunction.

• If you replace the fuser unit, use it until the end of its usable life. If you remove the fuser unit and install and use 
another one before its usable life has expired, the use life will not be correctly displayed.

• If you press the  button on the operator panel to select [Setting] > [Admin Setup] > [Manage Unit] > [System Setup] 
and set [Near Life LED] to [Disable], the "Fuser Near Life" message will not be displayed.

• Do not expose the image drum to direct sunlight or very bright interior light (approximately more than 1,500 lux). Even 
under the normal interior light, do not leave it for more than 5 minutes.

You can change the setting for displaying the "Fuser Unit Near Life" message. To change the setting, press the  
button on the operator panel to select [Setting] > [Admin Setup] > [User Install] > [Fuser Near Life Timing]. Available 
values are from 500 to 3,000 (in 500 increments).

1 Prepare a new fuser unit.

Replacing the Fuser Unit
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2 Press the open button (A) and open the output tray (a).

3 Tilt forward the fuser unit lock levers (b) to unlock.

4 Hold the fuser unit handle (c) and lift the fuser unit out of the machine.

5 Push the blue lever on the new fuser unit and remove the orange safety 
stopper.

Possible to get burned. 

Since the fuser unit gets hot, carry out the operation carefully, and when lifting it up you 
must hold it by the handle. Do not try to hold it whilst it is hot. Wait until it has cooled 
down and then carry out the operation. 
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6 Hold the handle of a new fuser unit, align the fuser unit to the grooves behind 
the toner cartridges, place the fuser unit into the machine.

7 Tilt back the fuser unit lock levers (b) to lock.

8 Close the output tray (a) slowly and push the center of the tray for 
confirmation.

Do not touch the LED head when closing the output tray.

9 Please recycle fuser unit.

If you must dispose of a fuser unit, put it in a plastic bag or similar container and dispose of it in accordance with 
your municipality's ordinances or guidelines.
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Cleaning Each Part of the Machine

This section describes how to clean the machine and parts.

• Cleaning the Surface of the Machine
• Cleaning the Paper Feed Rollers (Tray 1/Tray 2/Tray 3)
• Cleaning the Paper Feed Rollers (MP Tray)
• Cleaning the LED Head (User's Manual)

• Do not use benzine, thinners, or alcohol, because they may damage the plastic parts of the machine.

• Do not lubricate the machine with oil. Do not apply oil.

1 Turn the machine off.

Turning the Machine Off (User's Manual)

2 Wipe the surface of the machine with a soft cloth that has been slightly 
moistened with water or neutral detergent and then squeezed well. 

Do not use other than water or neutral detergent.

3 Dry the surface of the machine with a dry soft cloth.

Cleaning the Surface of the Machine
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Clean the separation roller in the paper cassette and the paper feed rollers inside the 
machine.

An example of Tray 1 is covered in the following procedure, and the same procedure applies 
to Tray 2/3.

1 Pull out the paper cassette.

2 Wipe the two paper feed rollers inside the machine with a wet cloth that has 
been wrung out well.

3 Remove paper loaded in the paper cassette.

4 Wipe the separation roller on the paper cassette with a wet cloth that has been 
wrung out well.

5 Load paper in the paper cassette and insert the paper cassette into this 
machine.

Cleaning the Paper Feed Rollers (Tray 1/Tray 2/Tray 3)
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Clean the paper feed rollers in the MP tray.

1 Open the MP tray (a) forward by inserting your fingers into the front recess.

2 Slightly lifting the MP tray (a), press the right arm (b) inward, then unlock the 
tab (c).

3 In the same manner, slightly lifting the MP tray, press the left arm inward, then 
unlock the tab.

4 Open the paper set cover (d) until it touches to the machine body.

Cleaning the Paper Feed Rollers (MP Tray)
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5 Wipe the two feeding rollers with a wet cloth that has been wrung out well.

6 Close the paper set cover (d).

7 While pressing the right arm (b) on the MP tray (a) inward, slightly lift the MP 
tray (a) and hook the tab (c).

Closing the MP tray without putting the tab back in place may crack the paper set cover. Be sure to put it back in 
place.

8 In the same manner, while pressing the left arm on the MP tray inward, slightly 
lift the MP tray and hook the tab.

9 Close the MP tray (a).
If the MP tray cannot be closed, press the paper setting part of the MP tray downward 
to put the paper set cover back in place.
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Updating Installed Drivers

This section describes how to update diriver that is installed in a computer. You must have 
the administrator rights for the computer to complete this procedure.

• Updating the Printer Driver (Windows)
• Updating the Printer Driver (Mac OS X)

Check details on the latest driver on the Web site.

You must log in as the administrator to perform this procedure.

1 Double-click the downloaded file.

If the [User Account Control] dialog box is displayed, click [Yes].

2 Select a language, and then click [OK].

3 Read the license agreement, and then click [Agree].

4 Install the driver by following the instructions. 
If the driver of the previous version is already installed, the screen to select updating 
will be displayed. Follow the instructions.
Also, rebooting the computer may be required before updating the driver.

5 If the [Program Capability Assistant] dialog box is displayed after installation, 
be sure to click [This program installed correctly].

Updating the Printer Driver (Windows)
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Check details on the latest driver on the Web site.

You must log in as the administrator to perform this procedure.

1 Remove the driver.

Removing the Printer Driver (Mac OS X)

2 Install a new driver.
Installing a Driver and Software to a Computer (User's Manual)

Updating the Printer Driver (Mac OS X)
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Removing Installed Driver

This section describes how to remove the diriver that is installed in a computer. You must 
have the administrator rights for the computer to complete this procedure.

• Removing the Printer Driver (Windows)
• Removing the Printer Driver (Mac OS X)

• You must log in as the administrator to perform this procedure.

• Restart the computer before removing the driver.

1 Click [Start], and then select [Devices and Printers].

2 Right-click the [OKI C532] icon, and then select [Remove device].
If the icons are grouped, select [Remove Print Queue] > [OKI C532 *].
* Refers to the driver type to remove (ex. PCL6/PS/XPS)

3 When a confirmation message is displayed, click [Yes].

When a message is displayed to inform you of the device in use, restart a computer, and then repeat steps 1 to 2.

4 Select an icon in [Printers and Faxes], and then click [Print server properties] 
on the top bar.

5 Select the [Drivers] tab.

6 If [Change Driver Settings] is displayed, click it.

7 Select a driver to remove, and then click [Remove].

8 When a message is displayed to ask you to select whether you want to 
remove the driver only or the driver and package from the system, select to 
remove the driver and package, and then click [OK].

9 When a confirmation message is displayed, click [Yes].

10 When the [Remove Driver Package] dialog box is displayed, click [Delete] > 
[OK].

If removal is rejected, restart the computer, and then repeat steps 4 to 10.

11 Click [Close] in the [Print Server Properties] dialog box.

12 Restart the computer.

Removing the Printer Driver (Windows)
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• For OS X 10.9 to 10.11
• For OS X 10.8.5

You must log in as the administrator to perform this procedure.

For OS X 10.9 to 10.11

1 Select [System Preferences] from the Apple menu.

2 Select [Printers & Scanners].

3 Select a device to remove, and then click [-].
If a confirmation message is displayed, click [Delete Printer].

4 Close the [Printers & Scanners] dialog box.

5 Insert the "Software DVD-ROM" into a computer.

6 Double-click [OKI] > [Drivers] > [PS] > [Uninstaller].

7 Follow the on-screen instructions, enter the administrator password, and then 
click [OK] until the uninstallation procedure is complete.

8 Remove the "Software DVD-ROM" from the computer.

For OS X 10.8.5

1 Select [System Preferences] from the Apple menu.

2 Select [Print & Scan].

3 Select a device to remove, and then click [-].
If a confirmation message is displayed, click [Delete Printer].

4 Close the [Print & Scan] dialog box.

5 Insert the "Software DVD-ROM" into a computer.

6 Double-click [OKI] > [Drivers] > [PS] > [Uninstaller].

7 Follow the on-screen instructions, enter the administrator password, and then 
click [OK] until the uninstallation procedure is complete.

8 Remove the "Software DVD-ROM" from the computer.

Removing the Printer Driver (Mac OS X)
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Updating Firmware

You can update the firmware of your machine to the latest version through the Internet.

For details, visit the web site.
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Initializing Memory and Settings

This section describes how to initialize memory and settings saved in the machine.

• Initializing Flash Memory
• Initializing the Settings of the Device

When you initialize flash memory, the following data is deleted.

• The job data saved with [Shared Print] or [Private Print].

• Form data

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button once to select [Admin Setup] and press the  (ENTER) 
button.

3 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

4 Press the  or  button to select [Manage Unit] and press the  (ENTER) 
button.

5 Press the  or  button to select [Storage Maintenance Setup] and press 
the  (ENTER) button.

6 Press the  or  button to select [Initial Lock] and press the  (ENTER) 
button.

7 Press the  or  button to select [Disable] and press the  (ENTER) 
button.

8 Press the  (BACK) button to go back to the [Manage Unit] screen.

9 Press the  button to select [Flash Memory Setup] and press the  
(ENTER) button.

10 Press the  or  button to select [Initialize] and press the  (ENTER) 
button.

11 When [Execute] is displayed, press the  (ENTER) button.

Initializing Flash Memory
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3. Maintenance

Select from 2 ways of initializing memory.

• [Initialize]: Initializes the range of open area of Flash (displayed on File List).

• [Format Partition]: Initializes user information. You can format the PCL/Common/PS partitions respectively.

12 Press the  or  button to select [Yes] on the confirmation screen, and 
press the  (ENTER) button.

13 When the confirmation screen is displayed again, press the  or  button to 
select [Yes] and press the  (ENTER) button.
The machine reboots and the standby screen appears.

You can return the configured settings of the device the following settings will return to the 
factory default settings.

• When you initialize the settings of the device, the following data is deleted.

- Admin Password

- Paper Setup settings

- Print Setup settings

- Manage Unit settings

- User Install settings

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button once to select [Admin Setup] and press the  (ENTER) 
button.

3 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

4 Press the  or  button to select [Manage Unit] and press the  (ENTER) 
button.

5 Press the  or  button to select [Reset Settings] and press the  
(ENTER) button.

6 When [Execute] is displayed, press the  (ENTER) button.

7 Press the  or  button to select [Yes] on the confirmation screen, and 
press the  (ENTER) button.
The machine reboots and the standby screen appears.

Initializing the Settings of the Device



4 Troubleshooting
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Problems on the Machine or Paper
AirPrint Problems
Google Cloud Print Problems
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If the ATTENTION indicator on the Operator Panel 
Lights Up or Flashes

If any problem occurs in this machine, the  ATTENTION indicator lights up or flashes. The 
problem to be dealt with is displayed on the display screen.
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Print Problems

This section describes problems with printing from a computer.

• If you cannot solve a problem with the following solutions, contact your dealer.

• For problems caused by an application, contact the manufacturer of the application.

• Unable to Print (User's Manual)
• Network Connection Problems
• Wireless LAN Connection Problems
• USB Connection Problems

• Common to Windows and Mac OS X

• For Windows

Network Connection Problems

Cause Solution Reference
Using a cross cable. Use a straight cable. -

The machine was turned on before a 
cable was connected.

Connect cables before turning the 
machine on.

Connecting a LAN Cable (User's 
Manual)

There is a problem with the 
compatibility with the hub.

Press the  button on the operator 
panel to select [Setting] > [Admin 
Setup] > [Network Menu] > [Network 
Setup] > [Network Setting] > [HUB 
Link Setting], and then change the 
setting.

-

The network connection setting is 
incorrect.

To connect to a wired network, set 
[Wired] for the network connection to 
[Enable].

Connecting a LAN Cable (User's 
Manual)

Using Wired LAN and Wireless 
LAN at the Same Time (Only 
When the Wireless LAN Module 
is Mounted)

Cause Solution Reference
The IP address is incorrect. • Check that the same IP address is 

set for the machine and the 
machine's port setting on the 
computer.

• Check that the IP address is not 
duplicated by another device. 

• Check that the correct IP address, 
subnet mask, and gateway address 
are set. 

• If using OKI LPR Utility, check the 
IP address setting with OKI LPR 
Utility.

Setting Up This Machine (User's 
Manual)

OKI LPR Utility

All pages are not printed. If you are using the WSD port, 
change it to the standard TCP/IP 
port.

-
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• Common to Windows and Mac OS X

• For WindowsWireless LAN Connection Problems

Cause Solution Reference
The network connection setting is 
incorrect.

• [Wireless(Infrastructure)] and 
[Wireless(AP Mode)] cannot be 
enabled at the same time.

• To connect using 
[Wireless(Infrastructure)], set 
[Wireless(AP Mode)] to [Disable], 
and then set 
[Wireless(Infrastructure)] to 
[Enable].

• To connect using [Wireless(AP 
Mode)], set 
[Wireless(Infrastructure)] to 
[Disable], and then set 
[Wireless(AP Mode)] to [Enable].

Connecting to a Wireless LAN 
(Only When the Wireless LAN 
Module is Mounted) (User's 
Manual)

[Wireless(Infrastructure)] Not 
connected to a wireless access point. 
(If wireless LAN module is fitted)

• Check that the wireless access 
point power is switched on.

• Check the wireless access point 
settings, and then try the manual 
settings or automatic settings.

• Restart the wireless LAN function.
• Press the  button on the 

operator panel to select [Setting] > 
[Admin Setup] > [Network Menu] > 
[Network Setup] > [Wireless 
(Infrastructure) Setting], and then 
select [Wireless reconnection].

• Install this machine in a place with 
a good view and near a wireless 
access point. (We suggest that the 
distance between the machine and 
the access point be 30 m or less.)
If there is metal, aluminum sash, or 
a reinforced concrete wall between 
the machine and wireless access 
points, connections may be harder 
to be established.
Do not place any electric 
appliances that emit weak radio 
waves (such as microwaves or 
digital cordless telephones) close to 
the machine.

Connecting to a Wireless LAN 
(Only When the Wireless LAN 
Module is Mounted) (User's 
Manual)

[Wireless(AP Mode)] No wireless 
devices (computers, tablets, 
smartphones) are connected.

• Make sure that [Wireless(AP 
Mode)] on the machine is set to 
[Enable].

• Confirm the SSID/password for the 
machine and try Manual Setup.

• Make a setting in a location near 
the machine with good visibility.

• Up to four devices can be 
connected to the machine via the 
wireless LAN (AP mode). The fifth 
device will be rejected. Disconnect 
at least one device and try again.

Connecting to a Wireless LAN 
(Only When the Wireless LAN 
Module is Mounted) (User's 
Manual)

Cause Solution Reference
The IP address is incorrect. • Check that the same IP address is 

set for the machine and the 
machine's port setting on the 
computer.

• Check that the IP address is not 
duplicated by another device. 

• Check that the correct IP address, 
subnet mask, and gateway address 
are set. 

• If using OKI LPR Utility, check the 
IP address setting with OKI LPR 
Utility.

OKI LPR Utility

All pages are not printed. If you are using the WSD port, 
change it to the standard TCP/IP 
port.

-
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• Common to Windows and Mac OS X

• For Windows

USB Connection Problems

Cause Solution Reference
An unsupported USB cable is used. Use a USB 2.0 cable. -

A USB hub is used. Directly connect the machine to the 
computer.

Connecting a USB Cable 
(User's Manual)

A printer driver is not installed 
correctly.

Reinstall the printer driver. Installing a Driver and Software 
to a Computer (User's Manual)

Cause Solution Reference
The machine is offline. Right-click the [OKI C532 *] icon on 

the [Devices and Printers] folder, and 
then select [See print jobs] (If the 
icons are grouped, select [See print 
jobs] > [OKI C532 *]). 
* Indicates the driver type. (ex. PCL6/
PS/XPS)
In the dialog box, select the [Printer] 
menu and then clear the check of 
[Use Printer Offline].

-

A switch, buffer, extension cable, or 
USB hub is used.

Directly connect the machine to the 
computer.

Connecting a USB Cable 
(User's Manual)

Another printer driver that works 
when connected via a USB interface 
is installed.

Remove the other printer driver from 
the computer.

-
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About Problems with Printing Results

This section describes problems with print results.

Click the corresponding symptom and check the remedy.

If you cannot solve a problem with the following solutions, contact your dealer.

• Table of Problems with Printing Results
• Vertical White Lines Appear
• Printed Images are Fading Vertically
• Printed Images are Light
• White Spots and Lines Appear
• Dew Condensation Appears on Printed Paper
• Vertical Lines Appear
• Horizontal Lines and Spots Appear Periodically
• White Area on Paper is Lightly Stained
• The Periphery of Characters is Smudged
• The Entire Paper Area is Lightly Stained When Printing on Envelopes or Coated Paper
• Toner Comes Off When Printed Paper is Rubbed
• Uneven Gloss
• Black or White Dots Appear
• Dirt is Printed
• The Entire Page is Printed Black
• Nothing is Printed
• White Patches Appear
• The Peripheral Area of the Page is Dirty
• Color of the printed image is not what you expect
• Solid printing of CMY 100% is too light

Table of Problems with Printing Results

Vertical White Lines Appear

Paper feeding direction

Printed Images are Fading Vertically

Paper feeding direction

Printed Images are Light White Spots and Lines Appear

Dew Condensation Appears on Printed Paper Vertical Lines Appear

Paper feeding direction

Horizontal Lines and Spots Appear Periodically

Paper feeding direction

White Area on Paper is Lightly Stained
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The Periphery of Characters is Smudged The Entire Paper Area is Lightly Stained When Printing on 
Envelopes or Coated Paper

Toner Comes Off When Printed Paper is Rubbed Uneven Gloss

Black or White Dots Appear Dirt is Printed

The Entire Page is Printed Black Nothing is Printed

White Patches Appear The Peripheral Area of the Page is Dirty

Color of the printed image is not what you expect Solid printing of CMY 100% is too light
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Vertical White Lines Appear

Cause Solution Reference
The LED head is dirty. Wipe the LED head with a soft tissue 

paper.
Cleaning the LED Head (User's 
Manual)

The toner is low. If "Toner Low" or "Toner Empty. 
Replace with new Toner Cartridge." 
appears, replace the toner cartridge.

Replacing the Toner Cartridges 
(User's Manual)

The lightproof film of the image drum 
is dirty.

Wipe the lightproof film with a soft 
tissue paper.

-

The image drum is not installed 
properly.

Install the image drum properly. Replacing the Image Drum 
(User's Manual)

There may be foreign objects in the 
image drum.

Replace the image drum. Replacing the Image Drum 
(User's Manual)

Printed Images are Fading Vertically

Cause Solution Reference
The LED head is dirty. Wipe the LED head with a soft tissue 

paper.
Cleaning the LED Head (User's 
Manual)

The toner is low. If "Toner Low" or "Toner Empty. 
Replace with new Toner Cartridge." 
appears, replace the toner cartridge.

Replacing the Toner Cartridges 
(User's Manual)

The paper is unsuitable. Use recommended paper. Loading Paper (User's Manual)



- 91 -

4. Troubleshooting

Printed Images are Light

Cause Solution Reference
The toner is low. If "Toner Low" or "Toner Empty. 

Replace with new Toner Cartridge." 
appears, replace the toner cartridge.

Replacing the Toner Cartridges 
(User's Manual)

The paper is damp. Use paper stored under proper 
temperature and humidity conditions.

Loading Paper (User's Manual)

The paper is unsuitable. Use recommended paper. Loading Paper (User's Manual)

The settings of the media weight is 
incorrect.

Press the  button on the operator 
panel to select [Setting] > [Paper 
Setup] > the paper tray you are using, 
and then select the proper values for 
[Media Type] and [Media Weight]. Or, 
select a thicker values for [Media 
Weight].

Loading Paper (User's Manual)

Recycled paper is used. Press the  button on the operator 
panel to select [Setting] > [Paper 
Setup] > the paper tray you are using, 
and then make the [Media Weight] 
value thicker.

Loading Paper (User's Manual)

White Spots and Lines Appear

Cause Solution Reference
The paper is damp or dry. Use paper stored under proper 

temperature and humidity conditions.
Loading Paper (User's Manual)



- 92 -

4. Troubleshooting

Dew Condensation Appears on Printed Paper

Cause Solution Reference
The paper is damp. Use paper stored under proper 

temperature and humidity conditions.
Loading Paper (User's Manual)

The machine is printing when the 
temperature and humidity conditions 
are high.

Use the machine under proper 
temperature and humidity conditions.

Installation Requirements (User's 
Manual)

Vertical Lines Appear

Cause Solution Reference
The toner is low. If "Toner Low" or "Toner Empty. 

Replace with new Toner Cartridge." 
appears, replace the toner cartridge.

Replacing the Toner Cartridges 
(User's Manual)

The image drum is damaged. Replace the image drum. Replacing the Image Drum 
(User's Manual)
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Horizontal Lines and Spots Appear Periodically

Cause Solution Reference
If the intervals of lines or spots are 
approximately 94 mm (3.7 inches), the 
green tube of the image drum is 
damaged or dirty.

Lightly wipe the image drum with a 
soft tissue paper.
Replace the image drum if it is 
damaged.

Replacing the Image Drum 
(User's Manual)

If the intervals of lines or spots are 
approximately 30 mm (1.2 inches), 
there may be foreign objects in the 
image drum.

Open and close the output tray, and 
then print again.

-

The image drum has been exposed to 
light.

Place the image drum back into the 
machine, and then do not use for a 
few hours. If the problem persists, 
replace the image drum.

Replacing the Image Drum 
(User's Manual)

White Area on Paper is Lightly Stained

Cause Solution Reference
The paper has a static charge. Use paper stored under proper 

temperature and humidity conditions.
Loading Paper (User's Manual)

The paper is too thick. Use thinner paper. Loading Paper (User's Manual)

The toner is low. If "Toner Low" or "Toner Empty. 
Replace with new Toner Cartridge." 
appears, replace the toner cartridge.

Replacing the Toner Cartridges 
(User's Manual)
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The Periphery of Characters is Smudged

Cause Solution Reference
The LED head is dirty. Wipe the LED head with a soft tissue 

paper.
Cleaning the LED Head (User's 
Manual)

The paper is unsuitable. Use recommended paper. Loading Paper (User's Manual)

The paper is damp. Replace the damp paper with new 
paper.

Loading Paper (User's Manual)

The Entire Paper Area is Lightly Stained When Printing on 
Envelopes or Coated Paper

Cause Solution Reference
The toner may stick to the whole area 
of the envelope or coated paper.

This is not a malfunction.
Coated paper is not recommended.

-
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Toner Comes Off When Printed Paper is Rubbed

Cause Solution Reference
The settings of the media type and 
weight are incorrect.

Press the  button on the operator 
panel to select [Setting] > [Paper 
Setup] > the paper tray you are using, 
and then select the proper values for 
[Media Weight]. Or, select a thicker 
value for [Media Weight].

Loading Paper (User's Manual)

Recycled paper is used. Press the  button on the operator 
panel to select [Setting] > [Paper 
Setup] > the paper tray you are using, 
and then select a thicker value for 
[Media Weight].

Loading Paper (User's Manual)

The envelope lever remains attached. Remove the envelope lever. Printing on Envelopes

The safety stopper remains attached 
to the fuser unit.

Remove the orange safety stopper 
attached to the new fuser unit.

Replacing the Fuser Unit

Uneven Gloss

Cause Solution Reference
The settings of the media type and 
weight are incorrect.

Press the  button on the operator 
panel to select [Setting] > [Paper 
Setup] > the paper tray you are using, 
and then select the proper value for 
[Media Weight]. Or, select a thicker 
value for [Media Weight].

Loading Paper (User's Manual)
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Black or White Dots Appear

Cause Solution Reference
The paper is unsuitable. Use recommended paper. Loading Paper (User's Manual)

If the intervals of lines or spots are 
approximately 94 mm (3.7 inches), the 
green tube of the image drum is 
damaged or dirty.

Lightly wipe the image drum with a 
soft tissue paper.
Replace the image drum if it is 
damaged.

Replacing the Image Drum 
(User's Manual)

Dirt is Printed

Cause Solution Reference
The paper is damp. Replace the damp paper with new 

paper.
Loading Paper (User's Manual)

The paper is unsuitable. Use recommended paper. Loading Paper (User's Manual)
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The Entire Page is Printed Black

Cause Solution Reference
A malfunction may occur in the 
machine.

Contact your dealer. -

Nothing is Printed

Cause Solution Reference
Two or more sheets of paper are fed 
at the same time.

Fan the paper well and load the paper 
again.

Loading Paper (User's Manual)

A malfunction may occur in the 
machine.

Contact your dealer. -
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White Patches Appear

Cause Solution Reference
The paper is damp. Replace the damp paper with new 

paper.
Loading Paper (User's Manual)

The paper is unsuitable. Use recommended paper. Loading Paper (User's Manual)

The Peripheral Area of the Page is Dirty

Cause Solution Reference
The document is not reduced at the 
rate that suits the paper size.

Reduce the document at the rate that 
suits the paper size.

Enlarging or Reducing to Fit the 
Specified Paper Size
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Color of the printed image is not what you expect

Cause Solution Reference
The toner is low. If "Toner Low" or "Toner Empty. 

Replace with new Toner Cartridge." 
appears, replace the toner cartridge.

Replacing the Toner Cartridges 
(User's Manual)

The setting of [Black Finish] is not 
suitable for the application.

On the printer driver, select 
[Composite Black (CMYK)] of [True 
Black (K)] for [Black Finish].

Changing Black Finish

The color adjustment has been 
modified.

Do color matching from the printer 
driver.

Using Color Matching on Printer 
Driver

The color balance is out of 
adjustment.

Press the  button on the operator 
panel to select [Setting] > [Admin 
Setup] > [Color Setup], and adjust 
density or color balance.

Correcting Density Manually

Adjusting Color Balance 
(Density)

Color registration is out of alignment. Open and close the output tray. Or, 
press the  button on the operator 
panel to select [Setting] > [Admin 
Setup] > [Color Setup], and then 
[Adjust Registration].

Print Setup

Solid printing of CMY 100% is too light

Cause Solution Reference
[CMY100% Density] is set to 
[Disable].

Press the  button on the operator 
panel to select [Setting] > [Admin 
Setup] > [Color Setup] > [CMY100% 
Density], and then select [Enable].

-



- 100 -

4. Troubleshooting

Problems about Software

This section describes problems with software.

• Problems on Configuration Tool
• Problems on a Web Browser
• Printer Problems on a Windows PC

• [User Setting] tab
• Cloning

Problems on Configuration Tool

Symptom Cause/Solution Reference
A copy destination device 
is not displayed on the 
screen. 

The model name of the copy destination device is 
different. 
Cloning functions only between the devices with the 
same model name. 
Check the model name of the copy destination device.

Cloning Settings

If multiple devices are 
specified as copy 
destinations, copying 
cannot be made to some 
of the devices. 

The entered administrator password is different from 
the administrator password of the device to which 
copying cannot be made.
Check the administrator password of the device to 
which copying cannot be made.

Cloning Settings
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• If you cannot solve a problem with the following solutions, contact your dealer.

• For problems caused by an application, contact the manufacturer of the application.

• USB Connection Problems

• Printer Driver/Utility Problems

Problems on a Web Browser

Symptom Cause/Solution Reference
Unable to connect with the 
machine

A LAN cable is unplugged.
Check that the cable is plugged into the machine and 
computer properly.

Connecting a LAN 
Cable (User's Manual)

The IP address is incorrect.
Check the IP address of the machine and enter it correctly.

Open the Web Page of 
This Machine

Printer Problems on a Windows PC

Symptom Cause/solution Reference
An icon for the machine is not 
created on the [Devices and Printers] 
folder.

The printer driver is not installed 
correctly.
Reinstall the printer driver correctly.

Installing a Driver and Software 
to a Computer (User's Manual)

When a printer driver is already 
installed, another printer driver 
cannot be installed.

Perform [Custom Install] by following 
the procedure described in the 
reference.

Installing Software

The "Unable to install printer driver" 
error message is displayed.

Use Plug-and-Play. Follow the 
procedure below:
1. Check that the machine and 
computer are turned off. 
2. Connect a USB cable.
3. Turn the machine on.
4. Turn the computer on.
5. When the [Found New Hardware 
Wizard] is displayed, follow the on-
screen instructions to complete the 
setup.

-

Symptom Cause/solution
[Help] is not displayed. The Help function is not supported.

The [User Account Control] dialog box is displayed. When you start an installer or utility, the [User Account 
Control] dialog may be displayed. Click [Yes] or 
[Continue] to run the installer or utility as the 
administrator. If you click [No], the installer or utility does 
not start.

The [Program Capability Assistant] dialog box is 
displayed.

If the [Program Capability Assistant] dialog box is 
displayed after installation (including if you stop 
installation before it is complete), be sure to click [This 
program installed].



- 102 -

4. Troubleshooting

Problems on the Machine or Paper

This section describes problems with the machine and paper.

• Problems on the Machine
• Problems on Paper
• If a Power Failure Occurs
• Before Relinquishing Your Device

If you cannot solve a problem with the following solutions, contact your dealer.

• Nothing is displayed on the display screen after turning the machine on.

• The machine does not operate.

• The power switch LED lamp quickly flashes at approximately 0.3-second 
intervals.

Problems on the Machine

Cause Solution Reference
The power cord is unplugged. Turn the machine off, and then plug 

in the power cord firmly.
Connecting the Power Code 
(User's Manual)

The power is out. Check whether the power is supplied 
to the outlet.

-

Cause Solution Reference
The power cord is not firmly plugged 
in.

Plug in the power cord firmly. Connecting the Power Code 
(User's Manual)

The machine is turned off. Turn the machine on. Turning the Machine On (User's 
Manual)

Cause Solution Reference
A malfunction may occur in the 
machine.

Unplug the power cord immediately, 
and then contact your dealer.

-
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• The power switch LED lamp and the  (POWER SAVE) button light and 
nothing is displayed on the display screen.

• The output tray cannot be closed.

• The machine does not start printing.

• Nothing is displayed on the display screen.

• Print data is not sent.

• There is an abnormal sound.

• There is a buzzing sound.

• The machine does not start printing immediately. 

Cause Solution Reference
The screen saver screen is displayed 
on the display screen.

Press the  (POWER SAVE) button. Saving Power Consumption with 
the Power Save Function 
(User's Manual)

Cause Solution Reference
The belt unit and image drums are 
not properly installed.

Remove the four image drums, and 
then remove and correctly reinstall 
the belt unit. 

Replacing the Belt Unit

The blue lever of the toner cartridge 
is not set to the proper position.

Turn the blue levers until their tops 
align with the protrusions in the back 
of the toner cartridges.

Replacing the Toner Cartridges 
(User's Manual)

Cause Solution Reference
An error is displayed. Check the error code, and then follow 

the on-screen instructions.
Error Message List (User's 
Manual)

A LAN cable or USB cable is 
unplugged.

Plug in a LAN cable or USB cable 
firmly.

Connecting a LAN Cable/USB 
Cable (User's Manual)

There may be a problem with a LAN 
cable or USB cable.

Use another LAN cable or USB 
cable.

-

A LAN cable or USB cable does not 
meet the standard. 

• Use a USB 2.0 cable.
• Use an Ethernet 10BASE-T/ 

100BASE-TX cable.

-

There may be a problem with the 
print function.

Press the  button on the operator 
panel to select [Setting] > [Reports] > 
[Configuration], and print out the 
configuration list to check the printing 
performance.

Checking the Information of the 
Machine

A communication protocol is 
disabled.

Press the  button on the operator 
panel to select [Setting] > [Admin 
Setup] > [Network Menu] > [Network 
Setup] > [Network Setting], and then 
enable the communication protocol 
that you are using.

-

A printer driver is not selected. Right-click the [OKI C532] icon on the 
[Devices and Printers] folder, and 
then select [Set as Default Printer].

-

The output port of the printer driver is 
incorrect.

Specify the output port for connecting 
a LAN cable or USB cable.

-

Cause Solution Reference
The machine is in Sleep mode or 
Deep Sleep mode.

Check the  (POWER SAVE) button 
flashes, and then start the machine 
by pressing the  (POWER SAVE) 
button.

Saving Power Consumption with 
the Power Save Function 
(User's Manual)

Cause Solution Reference
A LAN cable or USB cable is 
damaged.

Connect a new cable. -

The time-out period set on the 
computer has elapsed.

Set a longer time-out period. -

Cause Solution Reference
The machine is inclined. Place the machine on a flat surface. -

There are waste paper or foreign 
objects inside the machine.

Check inside the machine, and then 
remove any objects.

-

The output tray is opened. Close the output tray. Names of Components (User's 
Manual)

Cause Solution Reference
The machine is printing on heavy or 
light paper when the temperature 
inside is high.

This is not a malfunction. You can 
proceed with the operation.

-

Cause Solution Reference
The machine is warming up to exit 
Power Save, Sleep mode, or Deep 
Sleep mode.

You can set to extend the time of 
period for entering Power Save 
mode, Sleep mode or Deep Sleep 
mode by following the procedure 
below.
Press the  button on the operator 
panel, select [Setting] > [Admin 
Setup] > [Manage Unit] > [Power 
Save] > [Power Save Time] or [Sleep 
Time].

Saving Power Consumption with 
the Power Save Function 
(User's Manual)

The machine may be cleaning the 
image drum.

Wait for a while. -
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• Printing stops halfway.

• The specified settings such as the time setting have been erased.

• Free space in memory is insufficient.

• All pages are not printed.

• Printing is slow.

• The printer driver is not correctly displayed.

• The machine turns off automatically.

• The web page does not open.

The machine is adjusting the 
temperature of the fuser unit.

Wait for a while. -

The machine is processing data from 
another interface.

Wait until printing is completed. -

Cause Solution Reference
The temperature inside the machine 
rises due to continuous printing for a 
long time, resulting in the 
temperature being adjusted.

Wait for a while.
When the machine reaches the 
suitable temperature, printing restarts 
automatically.

-

Cause Solution Reference
The machine is left turned off for a 
long time, or turn the machine on and 
off every time you use the machine.

The battery may reach its lifetime. 
Contact your dealer.

-

Cause Solution Reference
The print data is complicated. Simplify the print data. -

Cause Solution Reference
The WSD port is used. Change the print port to Standard 

TCP/IP Port.
-

Cause Solution Reference
Printing process is also processed in 
the computer.

Use a computer with faster 
processing speed.

-

You have selected [Fine / Detail 
(1200x1200)] on the [Job Options] 
tab of the printer driver.

Select [Nomal (600x600)] or [Draft 
(600x600)] on the [Job Options] tab 
of the printer driver.

-

The print data is complicated. Simplify the print data. -

Cause Solution Reference

Cause Solution Reference
The printer driver may not be 
operating correctly.

Uninstall the printer driver, and then 
install it again.

Removing the Printer Driver 
(Windows)

Removing the Printer Driver 
(Mac OS X)

Installing Software

Cause Solution Reference
If the machine is not used for a 
certain period of time (the factory 
default is 4 hours), the machine turns 
off automatically. This function is 
called Auto Power Off.

Press the  button on the operator 
panel to select [Setting] > [Admin 
Setup] > [User Install] > [Power 
Setup] > [Auto Power Off], and then 
disable the function.

Saving Power Consumption with 
the Power Save Function 
(User's Manual)

Cause Solution Reference
The IP address is incorrect. Check the IP address to the machine, 

and then enter proper value.
Open the Web Page of This 
Machine

The LAN cable is disconnected. Make sure that the LAN cable is 
securely connected.

Connecting a LAN Cable/USB 
Cable (User's Manual)
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If you cannot solve a problem with the following solutions, contact your dealer.

• Paper often jams. Multiple sheets of paper are pulled in at the same time. 
Paper is pulled in at an angle.

• Paper is not fed.

• Paper is not fed from Tray 2/3 (optional).

• Even after the jammed paper was removed, the machine does not work.

• Paper is curled. Paper is creased.

Problems on Paper

Cause Solution Reference
The machine is inclined. Place the machine on a flat surface. -

The paper is too light or too heavy. The paper is too light or too heavy. 
Use the appropriate paper for the 
machine.

Loading Paper (User's Manual)

The paper is damp or has a static 
charge.

Use paper stored under proper 
temperature and humidity conditions.

Loading Paper (User's Manual)

The paper is wrinkled, folded, or 
curled.

Use the appropriate paper for the 
machine. Fix the curled paper.

Loading Paper (User's Manual)

The back side of the paper is printed. The paper that has been printed once 
cannot be used in Tray 1 and Tray 2/
3.
Load the paper in the MP tray for 
printing.

-

The edges of the paper are not 
aligned.

Fan a stack of the paper well, and 
then align the edges of the paper.

Loading Paper (User's Manual)

There is only one sheet of paper in 
the tray.

Load multiple sheets of paper. -

You added new paper onto the paper 
that is already loaded in the tray.

Remove the already loaded paper, 
stack up it onto the new paper, and 
then align the edges of all the paper.

Loading Paper (User's Manual)

Paper is loaded at an angle. For Tray 1 and Tray 2/3, adjust the 
paper guide and paper stopper to the 
paper.
For the MP tray, adjust the manual 
feeding paper guide to the paper.

Loading Paper (User's Manual)

Envelopes are loaded in the wrong 
direction. 

Load the envelopes correctly. Loading Paper (User's Manual)

Paper, envelopes, or labels whose 
weight is 221 to 256 g/m2(56 to 95 lb) 
is loaded in Tray 1 and Tray 2/3.

Load the paper, envelopes, or labels 
whose weight is 221 to 256 g/m2(56 
to 95 lb) is in the MP tray.

Loading Paper (User's Manual)

The rear output tray is not closed 
firmly.

Close the rear output tray firmly. Setting Output Destination

Cause Solution Reference
The [Paper Feeding Source] setting 
on the printer driver is specified 
incorrectly.

Check the paper tray, and then select 
the correct tray in [Paper Feeding 
Source] on the printer driver.

-

The manual feeding is specified on 
the printer driver.

Load paper in the MP tray, and press 
the  (ONLINE) button on the 
operator panel.
Alternatively, disable the [Use MP 
tray as manual feed] setting on the 
printer driver.

Printing Manually One by One

Cause Solution Reference
Tray 2/3 is not set with the printer 
driver.

Set Tray 2/3 with the printer driver. Installing the Additional Tray 
Unit (User's Manual)

Setting the Printer Driver (User's 
Manual)

Cause Solution Reference
The machine may not start printing 
until the output tray is opened and 
closed.

Open and close the output tray. Names of Components (User's 
Manual)

Cause Solution Reference
The paper is damp or has a static 
charge.

Use paper stored under proper 
temperature and humidity conditions.

Loading Paper (User's Manual)

The paper is light. Press the  button on the operator 
panel, select [Setting] > [Paper 
Setup] > [(tray name)] > [Media 
Weight], and then specify a lighter 
weight.

Loading Paper (User's Manual)



- 106 -

4. Troubleshooting

• The paper twists around the rollers in the fuser unit.

• The paper twists around the rollers in the belt unit.

• A corner of paper is folded (edge folded).

• The paper is twinkled when printing on envelopes.

• The operation of the machine

If a power failure occurs, the machine operates as follows.

• If a power failure occurs, the machine is turned on, it will turn on automatically without pressing the power switch after 
the power is restored.

If you do not want the machine to turn on automatically after the power is restored, press the  button on the 
operator panel to select [Setting] > [Admin Setup] > [User Install] > [Power Setup] > Set [Power Supply Return] to 
[Manual].

• The operation that uses an uninterruptible power supply (UPS) or inverter is not guaranteed. Do not use an 
uninterruptible power supply (UPS) or inverter.

Cause Solution Reference
The settings of media weight and 
type are incorrect.

Press the  button on the operator 
panel to select [Setting] > [Paper 
Setup] > [(tray name)] > [Media 
Type]/[Media Weight], and then 
specify the appropriate values.
Alternatively, specify heavier weight 
in [Media Weight].

Loading Paper (User's Manual)

The paper is light. Use heavier paper. Loading Paper (User's Manual)

There are nearly solid fill on the 
leading edge of the paper.

Insert a margin into the leading edge 
of the paper.
For duplex printing, insert a margin 
into the bottom edge of the paper as 
well.

-

Cause Solution Reference
Paper is too light or thin. Use heavier paper. -

Cause Solution Reference
Paper is curled. Use paper stored under proper 

temperature and humidity conditions.
Loading Paper (User's Manual)

Cause Solution Reference
The envelope lever is not attached. Attach the envelope lever. Printing on Envelopes

The paper is damp. Use paper stored under proper 
temperature and humidity conditions.

Loading Paper (User's Manual)

The machine is printing when the 
temperature and humidity conditions 
are high.

Press the  button on the operator 
panel to select [Setting] > [Admin 
Setup] > [User Install] and set [High 
Humid Mode] to [ON].

User Install

If you cannot solve a problem with 
the above solutions

Load the envelope with the flap (for 
gluing) on the printer side, and then 
set the reverse page orientation 
(180°) on the printing preferences.

About Screens and Functions of 
Each Printer Driver (User's 
Manual)

If a Power Failure Occurs

Machine's Status Operation
During a reception The reception stops halfway.

Printing a list Printing stops halfway.
When the power is restored, start the print job again.

Standby You cannot start printing.
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We highly recommend you to erase registered personal information and saved data in the 
device before you relinquish the device.

To erase the information, press the  button on the operator panel to select [Setting] > 
[Admin Setup] > [User Install] > Execute [Erase Privacy Data].

The following information is saved in the device.

Before Relinquishing Your Device

Admin Password
Values set to menu items
Private print data
Various histories
Information for the access control, user management (local users, external user cache 
[LDAP, Kerberos])
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AirPrint Problems

• The machine may take a few minutes to connect to a network after turning the machine on. Check that the machine 
is connected to the network before printing.

• If using Mac OS X or iOS, upgrade to the latest version before use.

• The "No AirPrint Printers Found" message is displayed on an iOS device.

• Unable to print.

Point to check Solution Reference
Is the machine turned on? Turn the machine on.

If the machine is turned on, turn it off 
and then back on, and then check 
whether the problem is solved.

Turning the Machine On or Off 
(User's Manual)

Is the machine connected to the 
same network as the iOS device?

Check that the machine is displayed 
on the print screen of the iOS device.
If the machine is not displayed, check 
the IP address.

-

Point to check Solution Reference
Is the machine turned on? Turn the machine on.

If the machine is turned on, turn it off 
and then back on, and then check 
whether the problem is solved.

Turning the Machine On or Off 
(User's Manual)

Is the machine connected to the 
same network as the iOS device?

Check that the machine is displayed 
on the print screen of the iOS device.
If the machine is not displayed, check 
the IP address.

-

Is the latest firmware version 
installed?

Check the firmware version of this 
machine, and Mac OS and iOS 
version.
If the version of the firmware is not 
the latest, update to the appropriate 
version from our website or Apple's 
website.

-

Is there paper in the tray? Check the message informing you 
that paper runs out.

Error Message List (User's 
Manual)

If the ATTENTION indicator on 
the Operator Panel Lights Up or 
Flashes

Is there toner in the toner cartridge? Check the message informing you 
that toner runs out.

Error Message List (User's 
Manual)

If the ATTENTION indicator on 
the Operator Panel Lights Up or 
Flashes

Is AirPrint set to [Enable]? Press the  button on the operator 
panel to select [Setting], and check 
the status of [AirPrint]. When 
[Disable] is displayed, AirPrint is not 
available.

-

Is an error displayed? Check the error message. Error Message List (User's 
Manual)

If the ATTENTION indicator on 
the Operator Panel Lights Up or 
Flashes

Point to check Solution Reference
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Google Cloud Print Problems

• The machine cannot be registered in Google Cloud Print.

• Unable to print.

• Even after the machine was deleted from Google Cloud Print, the registration 
information remains on the management screen.

• Even after the machine was deleted from Google Cloud Print, the registration 
information remains in the machine.

• An error code is displayed on the panel
If an error occurs, the error code (8-digit alphanumeric value) is displayed on the 
display screen of the machine. Check the first three characters, or last two digits 
of the error code, and then follow the procedure of the error code list.

• Error code list

An "x" in the error code list means any alphanumeric characters.

Point to check Solution Reference
Is the machine connected to a 
network?

Register again from the beginning. Setting Google Cloud Print

Point to check Solution Reference
Is the machine registered in Google 
Cloud Print correctly?

Register the machine in Google 
Cloud Print correctly.

Checking Google Cloud Print 
Registrations

Setting Google Cloud Print

Is there any error in the connection 
status of the machine?

Open the Web page of this machine, 
and check the connection by 
following the procedure below.
Log in as the administrator and select 
[View Info] > [Network] > [Google 
Cloud Print], and then check [XMPP 
Status] and [HTTP Status]. If 
[Error(error code)] is displayed, refer 
to "Error code is displayed" in this 
topic.

Web Page of This Machine

Do you use a corporate internal 
network?

Check that the XMPP(5222) port is 
opened.
For detail on the network, contact 
your network administrator.

-

Point to check Solution Reference
Did you delete the registration 
information with the machine 
connected to a network?

Delete the machine on the 
management screen of Google Cloud 
Print.

Checking That Deletion is 
Complete

Point to check Solution Reference
Did you delete the machine on the 
management screen of Google Cloud 
Print?

Delete the registration information 
from the operator panel of the 
machine.

Checking That Deletion is 
Complete

Error code Solution Reference
00000000 The machine is operating normally. -

10axxx13 A connection error with the HTTP 
server (server authentication error).
Access the Web page (http://(IP 
address of this machine) of the 
machine, and then check the 
imported CA license. Alternatively, 
update the firmware.

About Importing the CA 
Licenses of the Proxy Server10bxxx13

10cxxx13

10axxx16 A connection error with the proxy 
server (server authentication error).
Access the Web page (http://(IP 
address of this machine) of the 
machine, and then check the 
imported CA license. Alternatively, 
update the firmware.

About Importing the CA 
Licenses of the Proxy Server10bxxx16

10cxxx16

103xxx83 A connection error with the XMPP 
server (server authentication error).
Access the Web page (http://(IP 
address of this machine) of the 
machine, and then check the 
imported CA license. Alternatively, 
update the firmware.

About Importing the CA 
Licenses of the Proxy Server10bxxx83

103xxx86 A connection error with the proxy 
server (server authentication error).
Access the Web page (http://(IP 
address of this machine) of the 
machine, and then check the 
imported CA license. Alternatively, 
update the firmware.

About Importing the CA 
Licenses of the Proxy Server10bxxx86

xxxxxx11 An error with the DNS server has 
occurred.
Check the DNS server setting of the 
machine.

Checking Google Cloud Print 
Registrations
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xxxxxx12 Failed to connect to the HTTP 
server.
The connection cannot be 
established due to your network 
environment.
Check with your network 
administrator.

-

xxxxxx13 An HTTP server connection error.
The connection cannot be 
established due to your network 
environment.
Check with your network 
administrator.

-

xxxxxx14 An error with the DNS server has 
occurred.
Check the DNS server setting of the 
machine or the setting of the proxy 
server name.

Checking Google Cloud Print 
Registrations

xxxxxx15 Failed to connect to the proxy 
server.
Check the proxy server setting of the 
machine.
If the problem cannot be solved, 
check with your network 
administrator.

Checking Google Cloud Print 
Registrations

xxxxxx16 A proxy server connection error.
The connection cannot be 
established due to your network 
environment.
Check with your network 
administrator.

-

xxxxxx17 An authentication error of the proxy 
server.
Check the proxy server setting of the 
machine.
If the problem cannot be solved, 
check with your network 
administrator.

Checking Google Cloud Print 
Registrations

xxxxxx81 An error with the DNS server has 
occurred.
Check the DNS server setting of the 
machine.

Checking Google Cloud Print 
Registrations

Error code Solution Reference
xxxxxx82 Failed to connect to the XMPP 

server.
Check that the XMPP(5222) port is 
opened.
If the problem cannot be solved, 
check with your network 
administrator.

-

xxxxxx83 Failed to connect to the XMPP 
server.
Check that the XMPP(5222) port is 
opened.
If the problem cannot be solved, 
check with your network 
administrator.

-

xxxxxx84 An error with the DNS server has 
occurred.
Check the DNS server setting of the 
machine or the setting of the proxy 
server name.

Checking Google Cloud Print 
Registrations

xxxxxx85 Failed to connect to the proxy 
server.
Check the proxy server setting of the 
machine.
If the problem cannot be solved, 
check with your network 
administrator.

Checking Google Cloud Print 
Registrations

xxxxxx86 A connection error with the proxy 
server.
Check that the XMPP(5222) port is 
opened.
If the problem cannot be solved, 
check with your network 
administrator.

-

xxxxxx87 An authentication error of the proxy 
server.
Check the proxy server setting of the 
machine.
If the problem cannot be solved, 
check with your network 
administrator.

Checking Google Cloud Print 
Registrations

Error code Solution Reference



5 Operating Management/ Specifications

Administrator Setup
Management Software
User Authentication (Access Control)
Account Management
Moving/Transporting This Machine
This section describes how to manage the machine and its specifications.
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Administrator Setup

This section describes how to change items in Admin Setup.

The settings that you can change in [Admin Setup] are as follows.

The factory default administrator password is "999999". If the administrator password is 
changed, enter the updated password.

• Changing Admin Setup
• Print From USB Memory Setup
• Print Setup
• Network Menu
• Manage Unit
• User Install

To change the Admin Setup, the administrator password is required. The factory default 
administrator password is "999999".

If the administrator password is changed, enter the updated password.

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button once to select [Admin Setup] and press the  (ENTER) 
button.

3 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

4 Press the  or  button to select the item you want to change and press the 
 (ENTER) button.

5 Press the  or  button to select the value you want to set and press the  
(ENTER) button.

6 Press the  (ONLINE) button to return to the standby screen.
If you have items to change, operate continuously.
When you change all the items, press the  (ONLINE) button to return to the standby 
screen.

Changing Admin Setup
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• Print Menu
• Color Menu
• System Configuration Menu
• PCL Setup
• PS Setup
• XPS Setup
• SIDM Setup
• IBM PPR Setup
• EPSON FX Setup
• Private Print Setup

Print Menu

• Print Setup

Print From USB Memory Setup

Item Factory default setting Description
Default Settings Color Mode Color Select Color / Mono 

(Grayscale).

Paper Feed Tray 1 Specify a paper tray to use.

Copies 1 Sets the number of copies.

Duplex OFF or ON(Duplex) Turns the duplex printing 
function on or off.
[OFF]: simplex printing
[Long Edge Bind]: duplex 
printing for long-edge 
binding
[Short Edge Bind]: duplex 
printing for short-edge 
binding

Binding Long Edge Bind Set binding method of both-
side print.

Fit ON Specify whether to match 
the paper. 

Print Setup

Item Factory 
default 
setting

Description

Copies 1 Sets the number of copies. For local printing, this setting is 
invalid except for demo data.
Available range: 1 to 999

Duplex OFF or 
ON(Duplex)

Turns the duplex printing function on or off.
[OFF]: simplex printing
[Long Edge Bind]: duplex printing for long-edge binding
[Short Edge Bind]: duplex printing for short-edge binding

Media Check Enable Sets whether to check an inconsistency between the page size 
and the paper size in the tray.

Override A4 / Letter Yes Automatically switches paper to print from A4 to Letter if A4 
document is to be printed with A4 paper run out and Letter 
paper loaded, from Letter to A4 if Letter document is to be 
printed with Letter paper run out and A4 paper loaded.

Resolution 600dpi Sets the resolution.

Toner Save Toner Save 
Level

OFF Sets the amount of toner to be saved.
This setting is enabled when printing and printing from USB 
Memory.

Color All [All]: Toner Save is applied to all colors including 100% black.
[Except100%Black]: Toner Save is applied to all colors other 
than 100% black.
This function is only applied to the print function.

Mono-Print Mode Auto Sets the print mode for black-and-white pages.
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• Printer Adjust
• Print Position Adjust

• Drum Cleaning

Orientation Portrait Sets the page orientation.

Edit Size Cassette size Sets the size of the printable page area if the size is not 
specified with the paper edit size command from a computer.

Trapping OFF Set trapping

Custom Width 210 mm (8.3 
inch) or 
216 mm (8.5 
inch)

Sets the width of a custom paper size.
Available range: 64 to 216 mm (2.5 to 8.5 inches)

Length 297 mm (11.7 
inch) or 
279 mm (11 
inch)

Sets the length of a custom paper size.
Available range: 90 to 1,321 mm (3.5 to 52.0 inches)

Item Factory 
default 
setting

Description

Manual Timeout 60 seconds Sets for how many seconds the machine waits for paper to be 
fed before cancelling a job when using the manual feeder.

Timeout Injob 40 seconds Sets a time interval from when the machine stops receiving 
data to when it starts a forced printing.

Timeout Local 40 seconds Sets how long each port is left opened after a job is complete. 
(The network is excluded.)

Timeout Network 90 seconds Sets how long the network port is left opened after a job is 
complete.

Print Mode Without Color Toner Alarm Sets whether to print the document in black and white or stop 
with alarm when a color toner empty error occurs.

Jam Recovery Enable Sets whether to print the pages again that are not printed due 
to a paper jam after the jam is cleared.

Paper Black Setting 0 Adjusts finely if the black contrast becomes weak or blots or 
lines become conspicuous when printing on plain paper.
If fine blots or lines appear, decrease the value. If the dark part 
becomes light, increase the value.

Paper Color Setting 0 Adjusts finely if the color contrast becomes weak, or blots or 
lines become conspicuous when printing on plain paper.
If fine blots or lines appear, decrease the value. If the dark part 
becomes light, increase the value.

SMR Setting Black 0 Corrects variations in print results caused by temperature and 
humidity  conditions and differences in print density and 
frequency. Change the setting if the print quality is uneven.

Yellow 0

Magenta 0

Cyan 0

Item Factory 
default 
setting

Description

BG Setting Black 0 Corrects variations in print results caused by temperature and 
humidity  conditions and differences in print density and 
frequency. Change the setting if the background is dark.

Yellow 0

Magenta 0

Cyan 0

HU Setting OFF Sets the mode to remove stain generated while being left for a 
long time.

VL Cleaning - Cleans the image drum.
Set this mode when vertical white lines appear on the output.

Gloss Mode OFF Raises the fusing temperature and prints highly glossy images.
Set to [ON] when printing highly glossy images.

Item Factory 
default 
setting

Description

Tray 1 X Adjust 0 mm • X Adjust: Adjusts the position of the entire printing image 
perpendicular to the direction of paper movement.
Available range: ±2.00 mm (0.25 mm increments).

• Y Adjust: Adjusts the position of the entire printing image 
parallel to the direction of paper movement.
Available range: ±2.00 mm (0.25 mm increments).

• Duplex X Adjust: Adjusts the position of the image on the 
back side of a duplex print perpendicular to the direction of 
paper movement.
Available range: ±2.00 mm (0.25 mm increments).

• Duplex Y Adjust: Adjusts the position of the image on the 
back side of a duplex print parallel to the direction of paper 
movement.
Available range: ±2.00 mm (0.25 mm increments).

Y Adjust 0 mm

Duplex X Adjust 0 mm

Duplex Y Adjust 0 mm

Tray 2/3 
(Optional)

X Adjust 0 mm

Y Adjust 0 mm

Duplex X Adjust 0 mm

Duplex Y Adjust 0 mm

MP Tray X Adjust 0 mm

Y Adjust 0 mm

Duplex X Adjust 0 mm

Duplex Y Adjust 0 mm

Item Factory 
default 
setting

Description

Drum Cleaning OFF Sets whether to clean the drum before printing. The image 
quality improvement may be expected.

Item Factory 
default 
setting

Description
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• Hex Dump

Color Menu

System Configuration Menu

Item Factory 
default 
setting

Description

Hex Dump OFF Prints out the data received from the host computer in hex. To 
finish printing, turn the machine off.

Item Factory default setting Description
Density Control Auto Select "Auto" or "Manual" 

for adjusting density.

Adjust Density - Adjusting density is 
performed right after this 
menu is selected.

Color Tuning / Print Pattern - A test page is printed for 
checking the adjusting value 
to be entered for any other 
C/M/Y/K Tuning menus.

Cyan Tuning Cyan Highlight 0 Adjust the value for 
Highlight / Mid-tone / Dark of 
each color within a range of 
-3 to +3.
+ : Adjusted to be darker.
- : Adjusted to be lighter.

Cyan Mid-Tone 0

Cyan Dark 0

Magenta Tuning Magenta Highlight 0

Magenta Mid-Tone 0

Magenta Dark 0

Yellow Tuning Yellow Highlight 0

Yellow Mid-Tone 0

Yellow Dark 0

Black Tuning Black Highlight 0

Black Mid-Tone 0

Black Dark 0

Density Cyan 0 Adjust the total density of 
each color within a range of 
-3 to +3.
+ : Adjusted to be darker.
- : Adjusted to be lighter.

Magenta 0

Yellow 0

Black 0

Adjust Registration Color registration 
adjustment is performed.

Ink Simulation OFF Sets the ink simulation. This 
setting is enabled only for 
PS language jobs.

UCR Low Adjusts the level of under 
color removal.

CMY100% Density Disable Selects whether to use 
halftone for C, M, Y 100% 
density.

CMYK Conversion ON Selects whether to use 
simple (quick) mode when 
performing CMYK 
Conversion.
This menu setting is 
disabled if using the ink 
simulation function.

Item Factory default setting Description
Personality Auto Selects the emulation mode. If auto is 

set, the correct emulation is 
automatically selected every time a 
print job is received.

Alarm Release Manual If [Manual] is set, non-critical 
warnings, such as requests for a 
different paper size, can be cleared by 
pressing [RESET]. If [Auto] is set, the 
warnings are cleared when the print 
job resumes.

Auto Continue OFF Sets whether the machine 
automatically recovers from a memory 
overflow.

Low Toner Continue Sets printer operation when Toner 
Low is detected. In [Continue], the 
printer can continue printing while 
remaining ON-LINE. In [Stop], it 
becomes OFF-LINE.

Error Report OFF Sets whether to print error details if 
PostScript, PCL6, or XPS errors 
occur.

Item Factory default setting Description
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PCL Setup

PS Setup

XPS Setup

Item Factory default setting Description
Font Source Resident Selects the location of the 

font to use.

Font No. I0 Selects the font number to 
use.
Available range: I0 to I90 if 
[Resident] is set/C1 to C4 if 
[Resident 2] is set.

Font Pitch 10.00 CPI Sets the width of the PCL 
default font.
Available range: 0.44 to 
99.99 CPI. (0.01CPI 
increments)
It is displayed when the font 
that is selected by [Font No.] 
is the outline font of fixed 
spacing.

Font Height 12.00 points Sets the height of the PCL 
default font.
Available range: 4.00 to 
999.75 point. (0.25 point 
increments)
It is displayed when the font 
that is selected by [Font No.] 
is the outline font of 
proportional spacing.

Symbol Set PC-8 Selects a PCL symbol set.

A4 Print Width 78 Column Sets the number of digits for 
automatic line feed on A4 
paper.

White Page Skip OFF Selects whether to print 
blank pages.

CR Function CR Sets the machine operation 
when receiving CR code.

LF Function LF Sets the machine operation 
when receiving LF code.

Print Margin Normal Sets the nonprintable area 
of the page.

True Black OFF Selects whether to print 
black image data using 
mixed CMYK or print using 
black toner only.

Pen Width Adjust ON Sets whether to emphasize 
thin lines so that the lines 
look thicker.

Tray ID# Tray 1 1 Sets a value that specifies a 
tray with the PCL paper 
source specification 
command.
Available range: 1 to 59

Tray 2 (Optional) 5

Tray 3 (Optional) 20

MP Tray 4

Item Factory default setting Description
L1 Tray Type 1 Set the paper tray number for the 

Level 1 operator.
[Type 1]: The effective number for 
paper tray starts from 1.
[Type 2]: The effective number for 
paper tray starts from 0.

Network PS-Protocol RAW Specifies PS communication protocol 
mode of data from Network.

USB PS-Protocol RAW Specifies PS communication protocol 
mode of data from USB.

PDF Paper Size Current Tray Size Set the paper size when printing with 
PDF Direct Print.

PDF Scaling Size 99% Sets reduction rate for PDF when 
[PDF Paper Size] is set to [Scaling 
Size].

Item Factory default setting Description
DigitalSignature OFF Sets the DigitalSignature functions.

DiscardControl Auto Sets the DiscardControl function.

MC Mode ON Sets the MarkupComaptibility 
function.

Unzip Mode Speed Sets the XPS file decompression 
method.

White Page Skip OFF Selects whether to output blank pages 
in XPS.

Item Factory default setting Description
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SIDM Setup

IBM PPR Setup

EPSON FX Setup

Item Factory default setting Description
SIDM Manual ID# 2 Set up Pn specified in MANUAL by 

MANUAL-1 ID No.FX/PPR Emu in 
CSF control command (ESC EM Pn).

SIDM Manual2 ID# 3 Set up Pn specified in MANUAL by 
MANUAL-2 ID No.FX/PPR Emu in 
CSF control command (ESC EM Pn).

SIDM MP Tray ID# 4 Set up Pn specified TRAYO (MP Tray) 
by MP Tray ID No.FX/PPR Emu in 
CSF control command (ESC EM Pn).

SIDM Tray1 ID# 1 Set up Pn specified TRAY 1 by Tray 1 
ID No.FX/PPR Emu in CSF control 
command (ESC EM Pn).

SIDM Tray2 ID# 
(Optional)

5 Set up Pn specified TRAY 2 by Tray 2 
ID No.FX/PPR Emu in CSF control 
command (ESC EM Pn).

SIDM Tray3 ID#
(Optional)

6 Set up Pn specified TRAY 3 by Tray 3 
ID No.FX/PPR Emu in CSF control 
command (ESC EM Pn).

Item Factory default setting Description
Character Pitch 10 CPI Specifies character pitches in IBM 

PPR emulation.

Font Condense 12CPI to 20CPI Specifies 12CPI pitches for Condense 
Mode.

Character Set SET-2 Specifies a character set.

Symbol Set IBM-437 Specifies a symbol set.

Letter O Style Disable Specifies the style that replaces 9BH 
with letter o and 9DH with a zero.

Zero Character Normal Sets the zero to be slashed or 
unslashed.

Line Pitch 6 LPI Specifies the line spacing.

White Page Skip OFF Selects whether to print blank pages.

CR Function CR Selects a carriage return from [CR] or 
[CR+LF].

LF Function LF Selects a line feed from [LF] or 
[LF+CR].

Line Length 80 Column Specifies the number of characters 
per line.

Form Length 11.7 inch or 11 inch Specifies the length of paper.

TOF Position 0.0 inch Specifies the distance from the top 
edge of paper.

Left Margin 0.0 inch Specifies the distance from the left 
edge of paper so that the print starting 
point shifts to the right horizontally.

Fit To Letter Disable or Enable Sets the printing mode that can fit 
paper to the printable area equivalent 
to 11 inches (66 lines).

Text Height Same Sets the height of a character.
SAME: The height stays the same 
regardless of CPI.
DIFF: The height varies according to 
CPI.

Item Factory default setting Description
Character Pitch 10 CPI Specifies character pitches.

Character Set SET-2 Specifies a character set.

Symbol Set IBM-437 Specifies a symbol set.

Letter O Style Disable Specifies the style that replaces 9BH 
with letter o and 9DH with a zero.

Zero Character Normal Sets the zero to be slashed or 
unslashed.

Line Pitch 6 LPI Specifies the line spacing.

White Page Skip OFF Selects whether to print blank pages.

CR Function CR Select a carriage return from [CR] or 
[CR+LF].

Line Length 80 Column Specifies the number of characters 
per line.

Form Length 11.7 inch or 11 inch Specifies the length of paper.

TOF Position 0.0 inch Specifies the distance from the top 
edge of paper.

Left Margin 0.0 inch Specifies the distance from the left 
edge of paper so that the print starting 
point shifts to the right horizontally.

Fit to Letter Disable or Enable Sets the printing mode that can fit 
paper to the printable area equivalent 
to 11 inches (66 lines).

Item Factory default setting Description
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Private Print Setup

• Network Setup
• Mail Server Setup
• LDAP Server Setting
• Secure Protocol Server Setting

Network Setup

• Network Setting

Text Height Same Sets the height of a character.
SAME: The height stays the same 
regardless of CPI.
DIFF: The height varies according to 
CPI.

Item Factory default setting Description
Verify job option Disable Set whether to verify a job before 

printing.
If enabled, the machine verifies that 
the job is not altered before starting 
printing. The security is enhanced, 
however it will take longer to start 
printing.

Erase job option No overwrite Set how to delete a job.
You can overwrite deleted data so that 
it will not be restored.
If enabled, it will take longer to delete.
Available value: No overwrite/Zero out 
once/Multiple random overwrites

Keep job for 2 hours Set the storage period of jobs.
If the set period elapses after jobs are 
stored, the jobs will be automatically 
deleted.
Available value:
15 minutes/30 minutes/1 hour/
2 hours/4 hours/8 hours/12 hours/1 
day/2 days/3 days/4 days/5 days/6 
days/7 days

Job Limitation Disable Sets whether to save a restricted print 
job.
If [Private Print Only] is selected, print 
jobs other than private print are not 
accepted.

Verify job password OFF Sets whether to verify a job password 
when the access control is enabled.

Job Auto Search ON Sets whether to search a job at the 
same time as unlocking the panel lock 
when the access control is enabled.

Item Factory default setting Description Network Menu

Item Factory default setting Description
Enabling Default Gateway Wired Sets which default gateway to be enabled 

between wired LAN or wireless LAN.
This item is displayed, if wireless LAN 
module fitted.

Wired Enable Sets whether to enable wired LAN.

TCP/IP Enable Sets whether to enable TCP/IP.

NetBIOS over TCP Enable Sets whether to enable NetBIOS over TCP/
IP.
This item is displayed when TCP/IP protocol 
is enabled.

Obtaining IP address Auto Sets the method of assigning an IP address.

IPv4 Address 192.168.100.100 Sets an IP address.
This item is displayed when TCP/IP protocol 
is enabled.

Subnet Mask 255.255.255.0 Sets a subnet mask.
This item is displayed when TCP/IP protocol 
is enabled.

Gateway Address 0.0.0.0 Sets a gateway address.
This item is displayed when TCP/IP protocol 
is enabled.

DHCPv6 Disable Selects enable / disable of DHCP when IPv6 
is used.

DNS Server (Primary) 0.0.0.0 Sets the IP address for a Primary DNS 
server.
This item is displayed when TCP/IP protocol 
is enabled.

DNS Server (Secondary) 0.0.0.0 Sets the IP address for a Secondary DNS 
server.
This item is displayed when TCP/IP protocol 
is enabled.
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• Wireless(Infrastructure) Setting (If wireless LAN module fitted)

WINS Server (Primary) 0.0.0.0 Sets the name or the IP address for the 
WINS server.
This item is displayed when TCP/IP protocol 
is enabled.

WINS Server (Secondary) 0.0.0.0 Sets the name or the IP address for the 
WINS server.
This item is displayed when TCP/IP protocol 
is enabled.

Proxy Disable Sets whether to use proxy.

Proxy Server (NULL) Sets the name or IP address of the proxy 
server. You can enter up to 15 characters.

Proxy Server Port No. 8080 Sets the port number of the proxy server. 

Proxy User ID (NULL) Sets the user ID to connect to the proxy 
server.

Proxy Password (NULL) Sets the password to connect to the proxy 
server.

Web Enable Sets whether to enable access from a Web 
browser.
This item is displayed when TCP/IP protocol 
is enabled.

Telnet Disable Sets whether to enable access from the 
Telnet.
This item is displayed when TCP/IP protocol 
is enabled.

FTP Disable Sets whether to enable access with FTP.
This item is displayed when TCP/IP protocol 
is enabled.

IPSec Disable This item is displayed only if IPSec is set to 
valid. This item can be changed to disable 
only.
This setting can be enabled only on the web 
page.

SNMP Enable Sets whether to enable access from SNMP.
This item is displayed when NetWare or TCP/
IP protocol is enabled.

Network Scale Normal [Normal]: The machine operates effectively 
even if connected to a HUB with the 
spanning tree function. However, the 
machine takes longer to start up if it is 
connected to a small LAN that consists of two 
or three computers.
[Small]: This setting covers a small LAN that 
consists of two or three computers to a large 
LAN, but the machine may not operate 
efficiently if it is connected to a HUB with the 
spanning tree function. 

Item Factory default setting Description
Gigabit Network Disable Sets whether to enable access with Gigabit 

Ethernet.

HUB Link Setting Auto Sets the hub linking method. Normally, select 
[Auto Negotiate].

Item Factory 
default 
setting

Description

Wireless(Infrastructure) Disable Sets whether to enable 
Wireless(Infrastructure).

Network Setting IP Address Set Auto Sets the method of assigning an IP address.

IPv4 Address 192.168.101.10
0

Sets an IP address.
This item is displayed when TCP/IP protocol 
is enabled.

Subnet Mask 255.255.255.0 Sets a subnet mask.
This item is displayed when TCP/IP protocol 
is enabled.

Gateway 
Address

0.0.0.0 Sets a gateway address.
This item is displayed when TCP/IP protocol 
is enabled.

DHCPv6 Disable Specify whether to enable DHCP when using 
IPv6.

Automatic Setup (WPS) WPS-PBC - WPS-PBC is executed.

WPS-PIN - WPS-PIN is executed.

Wireless 
Network 
Selection

A list of access point name found 
in the search

- Displays a list of wireless LAN access points' 
names that are found in a search.

Manual Setup SSID (NULL) Enter an SSID.

Security Disable Selects the security of the wireless LAN 
function.
"WPA/WPA2-EAP" and "WPA2-EAP" can be 
set only on the Web.

WEP Key (NULL) Displays if [Security] is set to [WEP].
Enter the WEP key.

WPA 
Encryption 
Type

AES Select a WPA2-PSK encryption type.
Displays if [WPA/WPA2-PSK] or [WPA2-PSK] 
is selected for [Security].

WPA Pre-
shared Key

(NULL) Enter the Pre-shared Key.
Displays if [WPA/WPA2-PSK] or [WPA2-PSK] 
is selected for [Security].

Wireless Reconnection - Wireless(Infrastructure) reconnection is 
executed.

Item Factory default setting Description
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• Wireless(AP Mode) Setting (If wireless LAN module fitted)

• Factory Defaults

• Save Syslog

• Print Syslog

Mail Server Setup

LDAP Server Setting

Item Factory default setting Description
Wireless(AP Mode) Disable Sets whether to enable 

Wireless(AP Mode).

Automatic Setup (PushButton) - Connects automatically 
(push button) using 
Wireless(AP Mode).

Manual Setup SSID (Device-specific string) Displays SSID of 
Wireless(AP Mode).

Password (8-digit number) Displays the password of 
Wireless(AP Mode).

Connection Setting SSID (Device-specific string) Sets SSID of Wireless(AP 
Mode).

Password (8-digit number) Sets the password of 
Wireless(AP Mode).

IPv4 Address 192.168.110.100 Sets the password of 
Wireless(AP Mode).

AP Mode User Setting Don't disclose user Sets whether or not to 
disclose the AP mode 
information to users other 
than the administrator.

Item Factory default 
setting

Description

Factory Defaults - The settings of the network, mail server, 
LDAP server, and secure protocol server are 
returned to the default settings.

Item Factory default 
setting

Description

Save Syslog - Saves the network communication log into 
the nonvolatile memory.

Item Factory default 
setting

Description

Print Syslog - Prints the network communication log.

Item Factory default setting Description
SMTP Server (NULL) Sets the IP address or server name for the SMTP server.

SMTP Port 25 Sets the port number for the SMTP server. Normally, use 
the default setting.
Available range: 1 to 65535

SMTP Encryption None Selects an encryption method in the SMTP 
communication.

Receive Setting Disable Sets the protocol to be used for receiving e-mails.

POP3 Server (NULL) Sets the IP address or server name for the POP3 server.

POP3 Port 110 Sets the port number prepared by POP3 on the POP3 
server.
Available range: 1 to 65535

POP Encryption None Selects an encryption method in the POP communication.

Authentication Method No Authentication Selects an authentication method for e-mail 
transmissions.

SMTP User ID (NULL) Sets the login name to the server used for SMTP 
authentication.

SMTP Password (NULL) Sets a login password to the server used for SMTP 
authentication.

POP User ID (NULL) Sets a login name to the server used for POP certification 
or for printing received e-mail attachment files.

POP Password (NULL) Sets a login password to the server used for POP 
certification or for printing received e-mail attachment files.

Item Factory default setting Description
Server Setting LDAP Server (NULL) Sets the IP address or server name for the 

LDAP server.

Port No. 389 Sets the port number for the LDAP server. 
Available range: 1 to 65535

Timeout 30 seconds Sets the timeout value for the search 
response from the LDAP server.
Available range: 10 to 120 seconds

Search Root (NULL) Specifies a position to start searching the 
LDAP directory.
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Secure Protocol Server Setting

To apply the settings that are changed on the [Network Menu] menu, you must restart a network card. Restart the 
network card according to a confirmation screen that is displayed when you change settings.

• Operation Clear

• Sound Control

• Local Interface*1

• System Setup

Authentication Method Anonymous Sets the authentication method.
For Digest-MD5, the DNS server must be set. 
For Secure Protocol, the SNTP server, DNS 
server, and secure protocol server must be 
set.

User ID (NULL) Sets a user ID for LDAP server authentication. 
You can enter up to 80 characters.
This item is displayed when the LDAP 
authentication method is not set to 
[Anonymous].

Password (NULL) Sets a password for LDAP server 
authentication. You can enter up to 
32 characters.
This item is displayed when the LDAP 
authentication method is not set to 
[Anonymous].

Encryption None Sets the encryption of communication to the 
LDAP server.

Item Factory default setting Description
Domain (NULL) Sets a realm name for the Kerberos 

certification. Use upper-case letters for 
alphabets.You can enter up to 64 characters.

Item Factory default setting Description Manage Unit

Item Factory default setting Description
Operation Timeout 3 Sets time for automatic reset of screen to 

begin.
Available range: 1 to 10 minutes

Clear After Job OFF Sets whether to reset after job is completed.

Item Factory default setting Description
Paper Jam Error Buzzer Volume Middle Sets the volume for the paper jam alert tone.

AirPrint Buzzer Volume Low Sets the AirPrint confirmation operation 
sound.

Item Factory default 
setting

Description

USB Menu USB Enable Sets whether to enable USB.

Soft Reset Disable Sets whether to enable the soft reset 
command.

Speed 480Mpbs Selects the maximum transfer speed of USB 
interface.

Offline Receive Disable Set whether to receive data in offline state or 
in recoverable error state.

Serial Number Enable Sets whether to use a USB serial number.

Connected Host Normal Sets a host to be connected.

Item Factory default 
setting

Description

Access Control Disable Sets access control.

Default Authentication Method Setting Local Name Available only when [Access Control] is set to 
[Enable].

Unit of Measure Millimeter or Inch Selects a displayed unit (millimeter / inch).

Default Paper Size       A4 or Letter Sets the default paper size.

Date Format dd/mm/yyyy or mm/
dd/yyyy

Sets the date format.
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• Power Save

• Memory Setup

• Flash Memory Setup*1

• Storage Maintenance Setup

• Language Maintenance Setup

• Job Cancel Setup

Allow All Reports To Print Disable Sets whether to allow printing reports with 
personal information.

Near Life LED Enable Sets whether to light an LED if a near life 
warning occurs.

Near Life Status Enable Sets whether to display a message if a near 
life warning occurs.

Status Display Toner Gauge Specify display information in idle Display.
Paper Size: Display paper size of each tray.
Toner Gauge: Display toner gauge.

Panel Contrast 0 Sets the contrast of the display screen.

USB Memory Interface Enable If [Disable] is set, the print from USB Memory 
function cannot be used.

Item Factory default setting Description
Power Save Time 1 minute Sets when to enter Power Save mode.

Sleep Time 15 minutes Sets when to enter Sleep mode.

Auto Power Off Time 4 hours Sets when to enter Auto Power Off.

Silent Mode ON Specifies a print preparation operation when 
entering standby status from Sleep mode.
If [ON] is set: it is quiet as there is no print 
preparation.
If [OFF] is set: there is a rotation noise of the 
image to perform print preparation but you 
can start first printing early.

ECO Mode*1 ON If [ON] is set: Printing starts even before the 
temperature of the fuser reaches the 
prescribed degrees, if the job is small.
If [OFF] is set: Printing starts after the 
temperature of the fuser reaches the 
prescribed degrees.

Item Factory default setting Description
Receive Buffer Size Auto Sets the reception buffer size that local 

interface secures.

Resource Save OFF Sets the resource save area.

Item Factory default 
setting

Description

Item Factory default 
setting

Description

Initialize Execute Initializes a flash memory.
This item is displayed when [Initial Lock] is 
set to [Disable].

Format Partition PCL (NULL) Formats a partition.

Common (NULL)

PS (NULL)

Item Factory default setting Description
Check File System Execute Resolves any mismatch between actual 

memory and displayed memory available in a 
file system and performs administration data 
(FAT information) recovery.

Initial Lock Enable Sets whether to give permission to change 
settings associated with the memory 
initialization.

Item Factory default setting Description
Select Language English Selects display language for the display 

screen.

Initialize*1 Execute Deletes downloaded message files.

Item Factory default setting Description
Cancel Key Behavior Short Sets the behavior when the  (CANCEL) 

button is pressed.
Short: Pressing the button for less than 
2 seconds cancels the job.
Long: Pressing the button for 2 to 5 seconds 
cancels the job.
Off: Pressing the  (CANCEL) button does 
not cancel the job.

Inquiry Display On Sets whether to display the confirmation 
screen when cancelling the job.

Focus Position Yes Sets an option between "Yes" and "No" to be 
highlighted on the confirmation screen 
displayed when cancelling the job.
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• Admin Password

• Reset Settings*2

• Save Settings

• Restore Settings

• Job Log Setup

• Print Statistics

*1 A message is displayed to confirm the equipment restarts automatically when changes have been made. Select 
[Yes] to continue. Select [No] to cancel.

*2 A message is displayed to confirm the equipment restarts automatically when executed. Select [Yes] to continue. 
Select [No] to cancel.

*3 A message is displayed to confirm that all job logs are deleted when executed. Select [Yes] to continue. Select 
[No] to cancel.

Display Timeout 180 Sets timeouts for the confirmation screen of 
cancelling the job. When the confirmation 
screen timed out, printing is executed even 
the  (CANCEL) button is pressed.

Item Factory default setting Description
New Password
Verify password

999999 Changes the administrator password. 

Item Factory default setting Description
Reset Settings*2 - Deletes job macros and returns the settings 

to the default.

Item Factory default setting Description
Save Settings - Saves the current settings.

The most recently performed settings are 
saved and the previous ones are overwritten.

Item Factory default setting Description
Restore Settings - Replaces the settings with the saved ones.

This item is displayed only when "Save 
Settings" is performed and the settings are 
saved.

Item Factory default setting Description
Clear Job Log*3 - Clears the saved job logs.

Item Factory default setting Description
Maintenance Counter Disable Sets whether to print the consumable 

counter's report.

Reset Main Counter - Resets the main counter.

Item Factory default setting Description
Reset Supplies Counter - Reset the consumable counter.

This item is displayed when [Maintenance 
Counter] is set to [Enable].

Item Factory default setting Description
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*1 A message is displayed to confirm the equipment restarts. Select [Yes] to continue. Select [No] to cancel.

User Install

Item Factory 
default 
setting

Description

Time Zone 00:00 Sets the time GMT zone.
Available range: -12:00 to +13:00 (15 minutes 
/ increment)

Daylight Saving ON Sets whether to enable the Daylight Saving 
mode.

Time Setup Auto Setup SNTP Server 
(Primary)

Sets the SNTP server to use for setting the 
current date and time. You can enter up to 
64 characters.SNTP Server 

(Secondary)

Manual Setup 2001/01/01 0:00 Sets the current date and time manually.

Power Setup Auto Power Off Auto Config Sets the behavior of Automatic Power Off.

Power Supply Return State Continue Sets a power supply method at the time of 
recovery from the power failure.
Select [Manual] if you do not want to make the 
machine automatically to turn on after the 
recovery.

Office Document Mode Mode1 This mode allows to always enable the toner 
save function.
To forcibly enter the machine in toner save 
mode, select Mode2.

High Humid Mode OFF Sets whether to enable the humidity mode.
Selecting [Enable] reduces curl generated 
while printing.

Quiet Mode OFF Sets whether to reduce the printing noise.
Setting to [ON] affects printing speed.

Drum Near Life Timing 1000 Sets the timing for the near life warning for the 
drum cartridges.

Fuser Near Life Timing 1000 Sets the timing for the near life warning for the 
fuser unit.

Belt Near Life Timing 1000 Sets the timing for the near life warning for the 
belt unit.

Wireless Module Disable Sets whether to enable or disable wireless 
LAN.

Erase Privacy Data*1 Execute Deletes the registered privacy data.
• Values set to the Admin Password and other 

menu items.
• Various histories
• Access control information and user 

information registered to the device

Business Phone 
Setup

Business Phone Cooperation Disable Sets whether to enable or disable Business 
Phone Cooperation.

Connection IP Address 0.0.0.0 Sets the IP address of the connected device.

Connection Port No. 59000 Sets a port number of the connected device.

Item Factory 
default 
setting

Description
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Management Software

This section describes useful software for managing the machine.

• Configuration Tool

• Web Page of This Machine
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User Authentication (Access Control)

Access control refers to the function with which authenticated users can use limited 
operations.

Before using the machine, authentication is required. Information necessary for user 
authentication is any of the following: user name and password, PIN (personal identification 
number), and IC card.

Administrator of the machine needs to register user information, set authentication method, 
and enable access control so that the access control function can be used.

For the preparation process to use the access control function, refer to "Preparation (For 
Administrator)".

If the access control function is enabled, the selection screen of the authentication methods 
is displayed when the  or  button is pressed.

To use IC card authentication, connecting an IC card reader is required. 

IC card reader is sold separately. TWN4 MIFARE NFC version P by Eratec is recommended.

If you cannot perform operation after you are authenticated, ask the administrator if you are authorized to perform the 
operation.

• Preparation (For Administrator)
• Log in to This Machine
• Printing from a Computer
• Registering IC Card Information

Before using the access control function, the following procedure is required to be performed 
on the Web page by the administrator.

Register roles for enabling/disabling operations.

Registering Roles

There are two types of user authentication methods: Local authentication (using the user 
information registered in the machine) and Server authentication (using the user information 
registered in the server).

When using Local authentication for the user authentication, register user names and 
groups.

Registering Users

Registering Groups

The registration can also be performed on Configuration Tool.

Registering a User Name and Password

When using Server Authentication system as a user authentication, make settings for Server 
authentication.

Setting the Authentication Server

After the user information is registered and the server authentication setting is completed, 
enable the access control.

Enabling Access Control

Registering Roles

Register roles to assign the users. For example, you can create roles for departments or 
positions, assign authorized operations to each role, and then register. 

Up to 100 roles can be registered.

Controllable operations by roles are as follows:

• Printing from a Computer

• Printing from USB Memory

Two types of roles are registered by factory default.

Preparation (For Administrator)
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• .AdminRole:
This role is for the administrator of the machine. It can be assigned to general users. Users 
assigned to [.AdminRole] can act as administrators of the machine, and can access to the 
[Administrator Login] page on the web (as long as the access control is enabled and they 
are registered as local users).

[.AdminRole] cannot be deleted or edited.

• .DefaultRole: 
This role is to be assigned to users having no roles when being registered.

[.DefaultRole] cannot be deleted, but the access right can be edited.

Two or more roles can be assigned to one user.

1 Open the Web page of the machine.

Open the Web Page of This Machine

2 Log in as the administrator.
Log In as the Administrator

3 Click [User Management].

4 Click [Role List].

5 Click [+].

6 When the Role information screen appears, enter the required information.
Role Name: Enter a role name. You cannot register the same [Role Name]. You cannot 
omit [Role Name]. It is displayed with [Role Descriptions] on the role list.
Role Description: Enter explanation for the role, etc.

Permission: Set to Permit/Prohibit each operation or Forced prohibit to any operations. 
If Forced prohibit is set, operations that are allowed with other roles are forbidden.
Local User List: Add users to whom the role is assigned. Select the user from the list 
and assign the role. Users can be assigned to roles being edited. You can cancel the 
user's assignment. You can assign roles to users at the same time you register the 
users.
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Kerberos User List: Add Kerberos users to whom the role is assigned.

7 Click [Submit].
You can copy registered roles to add.

Press [Copy] on the right of the role name to display the role information screen, 
change items if required, and then register.

Registering Users

When using Local authentication for the user authentication, register users on a web 
browser. Up to 5000 users can be registered.

1 Open the Web page of the machine.

Open the Web Page of This Machine

2 Log in as the administrator.
Log In as the Administrator

3 Click [User Management].

4 Click [User List].

5 Specify the user type.
Local User: Register user information to the machine.
LDAP User: User registered to the LDAP server. LDAP server authentication setting is 
required. LDAP User cannot be registered. Only viewing users is available. You can 
check users who used the machine.
Kerberos User: Users registered to the Kerberos server. Kerberos server 
authentication setting is required. Kerberos User cannot be registered. Only viewing 
users is available. You can check the list of users who used the machine.

6 Click [+].
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7 When the user information setting screen appears, enter the required 
information.
User Name: Enter a user name. You cannot register the same [User Name].
Password: Enter a password.
Display Name: Enter a display name.
E-mail address: Enter the mail address of the user.
Language Code: Enter the language code.
PIN: Enter the PIN.
Card ID: Enter the IC card information.
Role: Sets the role. Several roles can be assigned to a user.
Group: Set the group the user belongs to. Group can be used in the 
AccoutManagement function.

8 Press [Submit].
You can copy registered users to add.
Press [Copy] on the right of the user name to display the user information screen, 
change items if required, and then register.

Registering Groups

You can manage several users in a group. Up to 1,000 groups can be registered. Up to 5,000 
users can be registered in a group.

1 Open the Web page of the machine.

Open the Web Page of This Machine

2 Log in as the administrator.
Log In as the Administrator

3 Click [User Management].

4 Click [Group List].

5 Click [+].

6 When the group information screen appears, enter the required information.
Group Name: Enter a group name.
Group Description: Enter explanation for the group, etc.
Local User List: Add users to the group.
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Kerberos User List: Add Kerberos users to the group.

7 Click [Submit].
You can copy registered roles to add.
Press [Copy] on the right of the group name to display the group information screen, 
change items if required, and then register.

Setting the Authentication Server

When using Server Authentication system for the user authentication, make server settings 
on the web browser.

The procedure when using the LDAP authentication server is used as an example.

1 Open the Web page of the machine.

Open the Web Page of This Machine

2 Log in as the administrator.
Log In as the Administrator

3 Click [User Management].

4 Click [LDAP Authentication Setting].

5 Click [LDAP Authentication Setting].

6 Enter an LDAP key to obtain information.
Display name: Specify the attribute key to obtain the display name of the user 
information.
Mail address: Specify the attribute key to obtain the E-mail address of the user 
information.
Language code: Specify the attribute key to obtain the language code of the user 
information.
Group: Set when automatically assigning users to groups.
Card ID: Set when using IC card authentication. You do not need to enter if you do not 
use the IC card authentication.
PIN: Set when using the PIN authentication. You do not need to enter if you do not use 
the PIN authentication.
User Name: Sets the attribute key of the user name registered in the LDAP server.
• The default User Name is set to "sAMAccountName", the attribute key of Windows 

server.
The Windows server users do not need to change the setting.
This mode is the factory default setting.

Cache authentication information: [Cache authentication information] in [User 
information cache settings] specifies whether to save the LDAP authentication 
information into the cache the machine. This setting is to set if you temporarily save 
authentication information in the machine. [Disable] (does not cache) is set by default. 
Enabling this setting allows you to unlock the authentication whenever you want to use 
the machine, even if you cannot connect to the LDAP server due to communication 
errors.
Validity period of cash authentication information: Enabling [Cache authentication 
information] displays the setting items. You can set an expiration date for the cache 
authentication information. The setting can be entered in one-day increments. 1 to 
2000 days can be set. When the specified days elapse from when the authentication 
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using the authentication server succeeds, the cache authentication is not available 
anymore.

7 Press [Submit].

8 Click [Role Assignment Regulations].
Sets a rule for assigning roles to LDAP authentication users. To set a rule to assign a 
role, press the [LDAP Authentication Settings] button on the [User Management] 
screen,and press the [Role Assignment Regulations] button to display the [Role 

assignment regulations] screen. Register a set of LDAP key/value and role name. The 
String type attribute key can only be used. The entry box is blank by default.

9 To add a new rule for assigning a role, click [+].

10 When the role assigning screen appears, enter the required information.
The screen image in step 8 is used as an example.
In this case, [Role A] is assigned if the attribute key [department] is [team A]. Up to 
5,000 role assignment regulations can be registered. Up to 50 types of character 
strings of attribute key can be set in LDAP key. You can enter up to 64 characters. If 
several regulations match one user, all the roles are assigned. If no role is found, 
[.DefaultRole] is assigned.
To add role assignment regulations, press the [+] button on the [Role assignment 
regulations] screen. When the [+] button is pressed, the role assignment registration 
windows pops up. Enter [LDAP Key] and [LDAP Value] on the popup screen, select a 
role to be assigned when the condition matches, and then press the registration button 
to register the regulation.

11 Press [Submit].

Enabling Access Control

After the user information is registered and the server authentication setting is completed, 
enable the access control.

1 Open the Web page of the machine.

Open the Web Page of This Machine
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2  Log in as the administrator.
Log In as the Administrator

3 Click [Admin Setup].

4 Click [Management].

5 Click [Access Control Setup].

6 Select [Enable] for [Access Control].

7 Make the access control setting according to your environment.
Use Email print: Make the access setting for the [Email print] function. [Color], [Mono], 
and [Disable] can be set. If [Color] is selected, received attached files are printed in 
color and monochrome according to their color settings. If [Mono] is set, the received 
attached files are printed in monochrome. If the attached files are set to color, they are 
converted to monochrome before being printed. If [Disable] is set, received Email 
attachment is not printed.
Use Google Cloud Print: Make the access control settings of the [Google Cloud Print] 
function. [Color], [Mono], and [Disable] can be set. If [Color] is selected, received 
attached files are printed in color and monochrome according to their color settings. If 
[Mono] is set, the received attached files are printed in monochrome. If the attached 
files are set to color, they are converted to monochrome before being printed. When 
[Disable] is set, Google Cloud Print is not performed.
Guest user use: Enable or disable the Guest user use. If [Enable] is set, [Guest] is 
displayed in the authentication methods on the login screen. To log in as a guest user, 
press the  or  button on the operator panel to select [Guest] on the login screen 
and press the  (ENTER) button. You can use the machine within the limits of guest 
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permission settings of the access control. Unauthorized print jobs are handled as print 
jobs from guest users. If you want to discard jobs from unknown users, disable the 
Guest permission function or disable the Guest permission for the print function.
Set Guest Permissions: The screen below pops up to make guest permission settings. 
By default, all functions can be used by guests. Change the setting according to your 
security policy.
Confirmation method: Enable/disable each authentication method.
Confirmation form: Set the authentication method used when logging in the machine.
Card read settings: Set for when authenticating with a FeliCa card.

8 Click [Submit].
If the access control function is enabled, the selection screen of the authentication 
methods is displayed when the  or  button is pressed.

To use IC card authentication, connecting an IC card reader is required. 

When the access control function is enabled, user authentication is required before using the 
machine.

This section describes how to log in to the machine using the user authentication with user 
name and password.

Connect an IC card reader and enable the IC card authentication to use the authentication with IC card information. 
Register your IC card information in any of the following manners.

• The administrator specifies IC card information when registering user information.

Registering Users

• Users hold their IC cards over the machine to register after logging in to the machine with user name and password, 
or PIN.

Registering IC Card Information

1 Make sure that the standby screen is displayed.

2 Press the  or  button to display the authentication screen.

3 Press the  or  button to select [Local Name] and press the  (ENTER) 
button.

4 Enter the user name using the numeric keypad, and then press the  
(ENTER) button.

5 Enter the password using the numeric keypad, and then press the  
(ENTER) button.

6 When you log in successfully, "(logged in)" is displayed on the standby screen.

• If you do not operate the panel for a certain period of time, you are automatically logged out.

To log out, press the  (POWER SAVE) button.

Log in to This Machine
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If the access control is enabled, enter user information from the printer driver to print.

For Windows

The procedure when using the memo pad and PCL printer driver is used as an example.

1 Select [Print] from the [File] menu.

2 Select the necessary printer driver in [Select Printer], and then click 
[Preferences].

3 Select the [Extend] tab.

4 Click [User Authentication].

5 Set [User Name], [Password] of the user for user's authentication information 
and [Authentication Type], [Summary Account Name] for specifying user's 
authentication destination and authentication type.

Depending on the setting for [User Authentication Options...] in the [Device Options] tab, [Password], 
[Authentication Type], [Summary Account Name], and [Use User Authentication] may not be displayed.

For details, see "Setting User Authentication Options".

6 Select the [Use User Authentication] check box if it is displayed.

Clear the [Use User Authentication] check box if you want to use the Job Accounting Client PIN as the user 
authentication information.

7 Enter the user name and password.
Depending on the setting for [User Authentication Options...] in the [Device Options] 
tab, user name may be fixed to the logon name.
Select the [Use logon name as user name] check box if you use the logon name to 
Windows as a user name.
For details, see "Setting User Authentication Options".

8 If [Authentication Type] is displayed, select user's authentication destination 
and authentication type from the list.
• Auto: Follows the logon method to Windows. When the user has logged on to the 

domain, [Server LDAP] is used and when the user logged on to the local computer, 
[Device Local] is used as the authentication method.

• Device Local: Authenticates with the user information stored in the machine.

Printing from a Computer
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• Server LDAP: Authenticates with the user information stored in the server using 
LDAP.

• Server Kerberos: Authenticates with the user information stored in the server using 
Kerberos.

Default authentication type can be set in [User Authentication Options...] in the [Device Options] tab.

9 If [Summary Account Name] is displayed, set a type of summary account 
(account) to be charged usage amount of printing (points) and name.
If you want to add up for each user and group to which the user belongs, select a group 
from [Type] and specify the group name in [Name].
If you want to add up for shared account which multiple users can use, select a shared 
account from [Type] and specify the shard account name in [Name].

10 Click [OK].

11 Change other settings if necessary, and then click [OK].

12 Click [Print] on the [Print] screen.

• Setting User Authentication Options
Set the user authentication options of printer driver from the [Device Options] tab 
or [Device Settings] tab in Printer Properties.

1 Click [Start], and then select [Devices and Printers].

2 Right-click [OKI C532 *] and then select [Printer properties].
* Driver type (ex. PCL6/PS)

3 For Windows PCL driver, select [Device Options] and click [User 
Authentication Options...]. For Windows PS driver, select [Device Options] and 
extend [Installable Options].

4 Specifies the user authentication options.
• Set User Authentication Options for each user: Displays [Use User Authentication] 

on the user authentication dialog box to set whether to enable or disable user 
authentication.

If the [Set User Authentication Options for each user] check box is clear, use user authentication and follow the 
Windows logon method as an authentication type. When the user has logged on to the domain, [Server LDAP] is 
used and when the user logged on to the local computer, [Device Local] is used as the authentication method.

• Input user authentication information when printing: Displays user authentication 
setting every time you print. Use this setting when you need to specify the actual user 
for each print job under the environment where multiple users use the same logon 
account on the same computer.
This option is not available if the [Set User Authentication Options for each user] 
check box is selected.

• Summary Account Name: Enables to set summery account for user authentication 
setting.

• Authentication Type: Enables to set authentication type for user authentication 
setting.

• Default Authentication Type: Specifies default authentication type which is used 
when authentication type cannot be specified.

5 For the Windows PCL driver, click [OK].

6 Click [OK].

For Mac OS X

The following procedure uses TextEdit as an example.

1 Select [Print] from the [File] menu.

2 Select the printer driver of this machine.

3 Select [User Authentication] from the panel menu.
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4 Select the [Use User Authentication] check box.

Clear the [Use User Authentication] check box if you want to use the Job Accounting Client PIN as the user 
authentication information.

5 Enter [User Name] and [Password].
Select the [Use logon name as user name] check box if you use the logon name to Mac 
as a user name.

6 If [Authentication Type] is displayed, select user's authentication destination 
and authentication type from the list.
• Auto: Follows the logon method to Mac when the user has logged on to the domain, 

[Server LDAP] is used and when the user don't logged on to the domain, [Device 
Local] is used as the authentication method.

• Device Local: Authenticates with the user information stored in the machine.
• Server LDAP: Authenticates with the user information stored in the server using 

LDAP.
• Server Kerberos: Authenticates with the user information stored in the server using 

Kerberos.

7 If [Summary Account Name] is displayed, set a type of summary account 
(account) to be charged usage amount of printing (points) and name.
If you want to add up for each user and group to which the user belongs, select a group 
from [Type] and specify the group name in [Name].
If you want to add up for shared account which multiple users can use, select a shared 
account from [Type] and specify the shard account name in [Name].

8 Make required settings.

9 Click [Print].

• When using authentication type and Summary Account 

1 Select [System Preferences] from the Apple menu.

2 Click [Print & Scan].

3 Select the device, and then click [Options & Supplies].

4 Check functions you want to use in the [Option] tab.

5 Change Default Authentication Type and then click [OK].
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To log in the machine using an IC card, register the IC card information. You can register your 
IC card information yourself.

• To use IC card authentication, connecting an IC card reader is required.

• If you log in to the machine using an authentication method other than the local authentication, this function is not 
available.

• If "Register general user's IC card" is set to [Disable] by the administrator, this function is not available.

Enabling Access Control

1 Log in to the machine using the local authentication.

Log In as the Administrator

2 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

3 Press the  button repeatedly to select [UserAccount Info] and press the  
(ENTER) button.

4 Press the  button to select [Register IC card] and press the  (ENTER) 
button.

5 Follow the onscreen instructions to register IC card information.

Registering IC Card Information
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Account Management

If you use Print Job Accounting, this function cannot be used together.

When the access control is enabled, you can control amount of print jobs for each user or 
common account (an account shared by the users) using the web page of the machine.

Once user information is registered, an account is automatically assigned to each user. 
Common accounts should be registered by administrators.

Administrators need to set limit amount (points) of usage to each account.

And then assign a number of points to each job, for example, XX points for color printing, etc.

Each time users print, corresponding numbers of points are subtracted from their accounts. 
Users whose remaining points reach 0 cannot print.

Before enabling the account management, you need to register user information.

Preparation (For Administrator)

• Enabling Account Management
• Setting a Number of Points to Each Account
• Creating a Shared Account
• Setting Paper Size Points/Toner Points
• Printing When Account Management is Enabled
• Precautions when Operating

1 Open the Web page of the machine.

Open the Web Page of This Machine

2 Log in as the administrator.
Log In as the Administrator

3 Click [Account Management].

4 Click [Basic Settings].

5 Enable the access control in [STEP1.Set access limits], and then click 
[Submit].

Enabling Account Management
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When the access control is enabled, the login screen appears on the display screen.

6 Enable [Quota Management] in [STEP2. Quota Management Settings] and 
then click [Submit].

The quota management means managing amount of usage.

7 Set each item following the on-screen instructions, and then click [Submit].
• Limited Format Setting: Set an action when your points are insufficient.
• Display Time of The "Insufficient Balance" Error: When you do not have enough 

points to perform the job, the error screen appears on the display screen. Set the 
period of time for displaying the error screen.

• Point Calculation Type: Specify calculation type used for printing. For [Simple], 
setting is available on the Web page of the machine and for [Standard], setting is not 
available on the Web page.

• Toner Saving Calculation Setting: Specify whether to take the toner save setting into 
account of point calculation.
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• Operations When Balance is Insufficient: Set whether to cancel or continue printing 
when the remaining points reach 0.

Set a number of points to each account.

1 Open the Web page of the machine.

Open the Web Page of This Machine

2 Log in as the administrator.
Log In as the Administrator

3 Click [Account Management].

4 Click [Summary Account Settings].

Setting a Number of Points to Each Account
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5 Click [Personal Account settings].

6 Click a user whom you set a number of points.

7 Enter assigned amount, balance, and set operation when balance is 
insufficient. Points are charged for each print job.

For the balance, you cannot enter a number larger than that for the assigned amount.

8 Click [Submit].

Create a shared account which can be used by the users.

1 Open the Web page of the machine.

2 Log in as the administrator.

3 Click [Account Management].

4 Click [Summary Account Settings].

5 Click [Creating/setting/deleting shared account].

6 Click [+].

Creating a Shared Account
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7 Enter [Shared Account Name], [Assigned Amount], and [Balance], and then 
set [Operation When Balance is Insufficient]. 8 Set a role which can use the shared account.

For the role, see "Preparation (For Administrator)".

9 Click [Submit].
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Only when Point Calculation Type is a default setting, the setting is available on the Web page of the machine. If [Cost 
Settings] is not displayed, check the Point Calculation Type setting.

Set numbers of points for paper size and Color/Mono (Grayscale). For example, you can set 
so that bigger size paper needs more points or color printing needs more points than 
grayscale printing. Points are charged on a page-by-page basis, so when you print two 
pages, you need twice as much as the set rate.

In addition, you can apply point reduction system for two-sided printing or saving toner to 
print. The reduction rate for saving toner also depends on [Toner Saving Calculation Setting].

1 Open the Web page of the machine.

Open the Web Page of This Machine

2 Log in as the administrator.
Log In as the Administrator

3 Click [Account Management].

4 Click [Cost Settings].

5 Set paper size points, toner points.

Setting Paper Size Points/Toner Points
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The default value for each paper size point is calculated based on the area ratio of the paper to A4 paper.
6 Set reduction rate for two-side printing and saving toner.

To restore the factory default settings, click [Reset].

7 Click [Submit].
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For printing from USB Memory, Shared Print, or Private Print, follow the procedure below.

1 Log in to the machine.

2 If several accounts are available, select an account to use.

To switch accounts, log out from the current account, and then log in to another account.

3 Perform required operation.
When printing from a computer, see "Printing from a Computer".

If the Account Management is enabled and the remaining points run out, printing stops and 
the job will automatically be deleted after a certain period of time (The factory default setting 
is 40 seconds.) elapses.

If jobs are not executed, ask your administrator for checking your balance in [Summary 
Account Settings]. The period of time from when the shortage of points is detected to when 
the machine deletes the job can be set on the web page of the machine.

If printing stops due to point shortage, you need to cancel the current job or add points and 
complete printing to execute the next print jobs.

Contact the administrator if you want to check your balance yourself.

Printing When Account Management is Enabled Precautions when Operating
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Moving/Transporting This Machine

This section describes how to move or transport the machine.

• Moving This Machine
• Transporting This Machine

1 Turn the machine off.

Turning the Machine On or Off (User's Manual)

2 Unplug all the cables.  
• Power cord
• LAN or USB cable

3 Remove any paper from the paper trays.

4 Lift up this machine, and then move it to a new location.

Moving This Machine

Injury may result.

Lift this machine by 2 persons, because it weighs approximately 24 kg.
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• Use extra care when handling the image drum (the green cylinder), because it is fragile.

• Do not expose the image drum to direct sunlight or strong light (approximately 1,500 lux or more). Even under room 
lighting, do not leave the image drum for five minutes or more.

1 Turn the machine off.

Turning the Machine On or Off (User's Manual)

2 Unplug all the cables.
• Power cord
• LAN or USB cable

3 Remove any paper from the paper trays.

4 If the optional additional tray unit is installed, remove the 2 lock pieces.

5 Lift up the machine to remove the additional tray unit.

6 Attach the packing material to the machine.

Use the packing box and packing material attached to this machine when purchased.

7 Lift up the machine, and put it in the packing box.

Transporting This Machine

Injury may result.

Lift this machine by 2 persons, because it weighs approximately 24 kg.

Burns may result. 

Do not touch the fuser, because it is very hot. 



6 Network

AirPrint
Google Cloud Print
Network-Related Software
Network Settings
Network Problems
This section describes the network operation of the machine.
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AirPrint

Using AirPrint (Print) allows you to print from a Mac without installing drivers. You can print 
from an iPhone, iPad and iPod touch with using AirPrint (Print). An overview of AirPrint is 
provided, and the basic settings are described here.

• About AirPrint (Print)
• Setting AirPrint (Print)
• Registering the Machine in a Computer (Mac OS X)
• Printing with AirPrint (Print)

AirPrint (Print) is a function that enables you to easily print from a Mac. You can print from an 
iPhone, iPad and iPod touch with using AirPrint (Print). The mobile device or Mac 
automatically detects this machine.

With AirPrint (Print), you can easily print a photo, e-mail, Web page or other displays on the 
screen just by tapping the screen a few times.

These features require to connect this machine to a Mac via a wired LAN, wireless LAN, or 
USB cable.

For more information about AirPrint, visit the Apple Inc. website.

About AirPrint (Print)
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Connect this machine to the same network as a mobile device.

Connect this machine to a mobile device via wireless access points or by wireless LAN (AP 
mode) directly.

Connect this machine to the access points with a wired or wireless LAN (Infrastructure).

If you want to connect with a wireless LAN (Infrastructure), set the wireless LAN 
(Infrastructure) in advance.

Before Connecting to a Wireless LAN (User's Manual)

If you want to connect with a wired LAN, connect this machine to the access points with a 
LAN cable.

If you want to connect with a wireless LAN (AP mode), set the wireless LAN (AP mode) in 
advance.

Before Connecting to a Wireless LAN (User's Manual)

To use AirPrint from a Mac computer, connect this machine to the Mac.

To print by using AirPrint (Print), you must configure settings from the terminal side. Proceed 
to "Printing with AirPrint (Print)".

Setting AirPrint (Print)
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If you use AirPrint (Print) for the first time, you must add the machine to a computer.

The screen of OS X 10.10 is used as an example.

1 Turn the machine and computer.

2 Connect this machine to the computer with a wired or wireless LAN.

3 Select [System Preferences] from the Apple menu.

4 Click [Printers & Scanners].

5 Click [+], and then click [Add Printer or Scanner].

6 Select [OKI-C532-******] and then click [Add].Registering the Machine in a Computer (Mac OS X)
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7 Check that the machine is displayed in [Printers], and [OKI C532-AirPrint] is 
displayed in [Kind].

8 Close [Printers & Scanners].

• Printing from an iOS Device
• Printing from a Computer (Mac OS X)

Before using AirPrint with Mac OS X, register this machine on the computer.

Registering the Machine in a Computer (Mac OS X)

Printing from an iOS Device

1 Open a file.

2 Tap  (Action).

3 Tap  (Print).
The name of the printer model that you used most recently and exists on the same 
network is displayed.

If you print for the first time and any model name other than this machine is displayed, select this machine in step 
4.

Printing with AirPrint (Print)
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4 Tap [Printer] to select your machine.

The functions that this machine supports are displayed.

5 Set options.

6 Tap [Print].

Printing from a Computer (Mac OS X)

1 Open a file.

2 Select [Print] from the [File] menu.
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3 Select [OKI-C532-******] from [Printer].

4 Set options.

5 Click [Print].
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Google Cloud Print

Google Cloud Print is a print service provided by Google that enables you to print from a 
mobile phone, smartphone, computer, or other network devices. An overview of Google 
Cloud Print is provided, and the basic settings and management are described here.

• About Google Cloud Print
• Setting Google Cloud Print
• Printing with Google Cloud Print
• Checking Google Cloud Print Registrations
• Checking or Changing the Use of Cloud Service Settings
• Deleting the Registered Information
• Checking That Deletion is Complete
• About Importing the CA Licenses of the Proxy Server

The machine supports Google Cloud Print.

Google Cloud Print is a print service that enables you to output data to a printer from a mobile 
phone, smartphone, computer, or other devices via the Internet.

With Google Cloud Print, you can send documents or images to a specified printer from 
anywhere. For example, you can print from your computer at home to a printer in your office, 
or from the application you always use to your printer at home - such printing can be easily 
achieved. There is no need to install drivers or download software.

To use Google Cloud Print, you must prepare the following.

• This machine
When setting Google Cloud Print, the machine must be connected to the Internet.

Connecting a LAN Cable/USB Cable (User's Manual)

Connecting to a Wireless LAN (Only When the Wireless LAN Module is Mounted) (User's Manual)

Since Google Cloud Print establishes communications via the Internet, it is recommended to employ security 
measures.

• Restrict communications from the Internet with a firewall or other security system.

• Change the administrator password that is provided by the machine from the default value.

About Google Cloud Print
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• Network devices
The network devices are computers or mobile devices that are connected to the Internet. 
Set up Google Cloud Print or perform print operations from supported applications. 

• Google account
This account is required for setting up Google Cloud Print or printing from a supported 
application.

• Supported application
Applications that run on a network device and allow for Google Cloud Print.

For details on supported OSs and applications, visit the Google Web site. The 
recommended browser is Google Chrome.

Google Web site (http://www.google.com/cloudprint/learn/apps.html)

• Network
Used between the network devices and the Cloud, and the Cloud and the machine.

Google Cloud Print does not support IPv6.

To use Google Cloud Print, a Google account is required. This section describes how to 
register the machine in Google Cloud Print using a Google account. 

If you already have an account, there is no need to create a new account. Proceed to step 3.

• To enter the [Google Cloud Print] menu, the administrator password is required. The factory default administrator 
password is "999999".

• Although this manual describes the procedure for setting the servers from the operator panel, it is recommended 
to set the servers from the Web page of this machine if you can operate from a computer.

To check from the Web page, select [Admin Setup] > [Network] > [TCP/IP] in "About Items That Can be Set or 
Checked".

1 Access the Google Web site from a computer, smartphone, or other mobile 
device.

Google Web site (https://accounts.google.com/signup)

2 Create a Google account by following the on-screen instructions.

3 Check the IP address, subnet mask, and gateway address of the machine are 
set correctly.

4 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

5 Press the  button to select [Google Cloud Print] and press the  (ENTER) 
button.

6 Press the  button to select [Google Cloud Print Settings] and press the  
(ENTER) button.

7 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

Setting Google Cloud Print
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8 Press the  button to select [DNS Server (Primary)] and press the  
(ENTER) button.
Since [0.0.0.0] indicates that the value is not set correctly, set the IP address that suits 
your environment.
If the secondary DNS server is used, check the [DNS Server (Secondary)] setting 
value.
If the proxy server is used, press the  button to select [Proxy] and press the  
(ENTER) button. Press the  button to select [Enable] and press the  (ENTER) 
button, and then proceed to step 10.

9 Press the  (BACK) button to go back to the [Google Cloud Print Settings] 
screen.

10 Press the  button to select [Proxy Server] and press the  (ENTER) 
button.

11 Enter a server name.
You can enter up to 64 characters.

12 Press the  button to select [ON] and press the  (ENTER) button.

13 Press the  button to select [Proxy Server Port No.] and press the  
(ENTER) button.

14 Enter the Proxy Server Port No., and then press the  (ENTER) button.

15 Press the  button to select [Proxy UserID] and press the  (ENTER) 
button.

16 Enter the Proxy UserID, and then press the  (ENTER) button.
You can enter up to 64 characters.

17 Press the  button to select [Proxy Password] and press the  (ENTER) 
button.

18 Enter the proxy password, and then press the  (ENTER) button.
You can enter up to 64 characters.

For the setting values, contact your network administrator.

19 Press the  (BACK) button to return to the [Google Cloud Print] menu.

20 Press the  button to select [Register to Google Cloud Print] and press the 
 (ENTER) button.

21 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

22 When the "Register?" message is displayed, select [Yes] and press the  
(ENTER) button.

23 The authentication destination URL is displayed.
Press  to select [OK] and press the  (ENTER) button. The authentication 
destination URL is printed.

• There is a time restriction for registration (authentication) processing (approximately 10 minutes).

• Proceed to step 28 within the time restriction to complete the registration.

• If you cannot complete within the time restriction and an error message is displayed, return to step 20, and 
then register again.

24 Access the authentication destination URL that you printed in step 23 from a 
computer or mobile device.

25 When the Google account login screen is displayed, enter the Google account 
information, and then click [Sign in].
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26 When the registration screen is displayed, click [Finish printer registration].

27 Wait until the message telling the completion of the printer registration is 
displayed.

28 When the registration content and completion message are displayed on the 
display screen of the machine, check the message.

Printing with Google Cloud Print

• Printing Automatically
• Printing Manually
• Changing Printing Settings
• Cancelling Printing

Set when to start printing when the machine receives print data from Google Cloud Print.

• Set the Google Cloud Print function before using Google Cloud Print.

Google Cloud Print

• The print quality may not be the same as when printing with the printer driver or printing from the machine.

• PDF files with transparency effects applied may not be printed correctly.

• Encrypted PDF files may not be printed.

Printing Automatically

When the machine receives the print data, it is automatically printed.

1 Check that the machine is turned on.

2 Start an application that supports Google Cloud Print from a computer or 
mobile device.

Google Cloud Print supports Google Chrome, Gmail, Google Drive, or other applications.

3 Tap the wrench icon or the drop-down list in the application, and then select 
[Print] from the displayed drop-down list.

4 Select the registered machine on the displayed screen.

5 Set the printing settings, and then print.

• To print, use the Google account that you used to register the machine in Google Cloud Print. 

• To print with a different Google account, you must set the [Share] settings that are provided by the Google 
Cloud Print service.

Printing with Google Cloud Print
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Printing Manually

Print manually if you cannot print automatically or you want to print immediately after 
receiving data.

1 Check that the machine is turned on.

2 Press the  button on the operator panel to select [Print] and press the  
(ENTER) button.

3 Press the  button to select [Google Cloud Print] and press the  (ENTER) 
button.

4 Press the  button to select [Yes] on the confirmation screen, and press the 
 (ENTER) button.

5 If the print data exists on the Google Cloud Print service, printing starts.

To print manually, set [Using Cloud Service] to [Enable] or [Pause].

For details on [Using Cloud Service], refer to "Checking or Changing the Use of Cloud Service Settings".

Changing Printing Settings

To change printing settings, select [Option] on the printer selection screen that is displayed 
when you print from a supported application.

You cannot change printing settings from the machine.

Cancelling Printing

To cancel during printing, cancel from the machine.

Cancelling a Print Job    (User's Manual)

To cancel before printing, delete a print job from the management screen of Google Cloud 
Print.

The Google Cloud Print administrator screen (https://www.google.com/cloudprint)

• Checking from the Management Screen of Google Cloud Print
• Checking from the Web Page
• Checking from the Operator Panel

You can check whether the machine is registered in Google Cloud Print in one of the 
following three ways.

Checking from the Management Screen of Google Cloud Print

1 Access the Google Web site from a computer, smartphone, or other mobile 
device.

The Google Cloud Print administrator screen (https://www.google.com/cloudprint)

2 Enter the Google account information, and then click [Sign in].

3 Click [Print].
The registered printers are displayed.

Checking from the Web Page

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Click [View Information].

4 Click [Network].

5 Check that [Registered] is displayed for [Google Cloud Print].

Checking Google Cloud Print Registrations
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Checking from the Operator Panel

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button to select [Google Cloud Print] and press the  (ENTER) 
button.

3 Check that the following three items are displayed.
• Delete Registered Information
• Register to Google Cloud Print
• Google Cloud Print Settings

• Checking the Use of Cloud Service Settings
• Changing from the Web page
• Changing from the Operator Panel

You can check and edit the Google Cloud Print settings.

Checking the Use of Cloud Service Settings

Check the use status of the Cloud service from the Web page of this machine.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Click [View Information].

4 Click [Network].

5 Click [Google Cloud Print].

6 Check [Using Cloud Service].
The use status is displayed. There are three use statuses:
Enable: You can print automatically or manually.
Pause: You can print manually. Set this status if you do not want to print automatically.
Disable: You cannot print. Set this status if you want to suspend the use of Google 
Cloud Print or other cases.

Changing from the Web page

Change the Use of Cloud Service settings from the Web page of this machine.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

Checking or Changing the Use of Cloud Service Settings
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3 Click [View Information].

4 Click [Network].

5 Click [Google Cloud Print].

6 Click [Using Cloud Service].

7 Change settings.

Changing from the Operator Panel

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button to select [Google Cloud Print] and press the  (ENTER) 
button.

3 Press the  button to select [Google Cloud Print Settings] and press the  
(ENTER) button.

4 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

5 Press the  button to select [Using Cloud Service] and press the  
(ENTER) button.

6 Select the kind of settings, and then press the  (ENTER) button.

Delete the information about the machine that is registered in Google Cloud Print by 
following the procedure below.

1 Check that the machine is connected to a network.

If you delete the information with the machine connected to a network, the registration information on the Google 
Cloud Print administrator screen is also deleted at the same time.

The Google Cloud Print administrator screen (https://www.google.com/cloudprint)

2 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

3 Press the  button to select [Google Cloud Print] and press the  (ENTER) 
button.

4 Press the  button to select [Delete Registered Information] and press the 
 (ENTER) button.

5 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

6 Press the  button to select [Yes] on the confirmation screen, and press the 
 (ENTER) button.

7 The message telling the completion of deletion is displayed on the display 
screen.

Deleting the Registered Information
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• Checking from the Management Screen of Google Cloud Print
• Checking from the Web Page
• Checking from the Operator Panel
• If the Registration Information Remains on the Google Cloud Print Administrator Screen
• If You Deleted the Information on the Google Cloud Print Administrator Screen

You can check whether the machine is deleted from Google Cloud Print in one of the 
following three ways.

Checking from the Management Screen of Google Cloud Print

1 Access the Google Web site from a computer, smartphone, or other mobile 
device.

The Google Cloud Print administrator screen (https://www.google.com/cloudprint)

2 Enter the Google account information, and then click [Sign in].

3 Click [Print].
Check that the machine is not displayed.

Checking from the Web Page

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Click [View Information].

4 Click [Network].

5 Check that [Registered] is displayed for [Google Cloud Print].

Checking from the Operator Panel

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button to select [Google Cloud Print] and press the  (ENTER) 
button.

3 Check that the only two items, [Register to Google Cloud Print] and [Google 
Cloud Print Settings] are displayed.

If the Registration Information Remains on the Google Cloud Print 
Administrator Screen

If you delete the registration information by following the procedure in "Deleting the 
Registered Information" with the machine not being connected to a network, the registered 
machine may remain on the Google Cloud Print administrator screen (https://
www.google.com/cloudprint). In such a case, delete the machine on the Google Cloud Print 
administrator screen.

If You Deleted the Information on the Google Cloud Print Administrator 
Screen

If you deleted the registered machine on the Google Cloud Print administrator screen (https:/
/www.google.com/cloudprint), the registration information remains in the machine. In such a 
case, delete the registration information from the operator panel of the machine.

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button to select [Google Cloud Print] and press the  (ENTER) 
button.

3 Press the  button to select [Delete Registered Information] and press the 
 (ENTER) button.

4 Enter the administrator password, and then press the  (ENTER) button.

Checking That Deletion is Complete



- 163 -

6. Network

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

5 Press the  button to select [Yes] on the confirmation screen, and press the 
 (ENTER) button.

You can import the CA licenses from the Web page of this machine (http://(The IP address of 
this machine)).

Specify the certificate that is issued by the certificate authority trusted by the proxy server. 
You can import a PEM, DER, and PKCS#7 files.

For details on your network, contact your network administrator.

About Importing the CA Licenses of the Proxy Server
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Network-Related Software

This section describes useful software when using the machine connected to a network.

• Web Page of This Machine

• Configuration Tool

• OKI LPR Utility

• Network Extension

• Network Card Setup (Mac OS X)
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Network Settings

This section describes how to connect the machine to a network and to set up the network.

• Using Wired LAN and Wireless LAN at the Same Time (Only When the Wireless LAN 
Module is Mounted)

• Initializing the Network Settings
• Setting the DHCP Server

You can connect this machine to the wired and wireless LAN simultaneously.

The available combinations are as follows.

:Enable, :Unable

Wireless(Infrastructure) and Wireless(AP Mode) cannot be enabled at the same time.

If a wired LAN and wireless LAN are connected to the same subnet, the communication may be unstable.

Setting up [Enabling Default Gateway]

To use a wired LAN and wireless LAN simultaneously, only interfaces whose default gateway 
is enabled can communicate with devices out of the segment.

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button once to select [Admin Setup] and press the  (ENTER) 
button.

3 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

4 Press the  button to select [Network Menu] and press the  (ENTER) 
button.

5 Check that [Network Setup] is selected, and then press the  (ENTER) 
button.

Using Wired LAN and Wireless LAN at the Same Time (Only 
When the Wireless LAN Module is Mounted)

Connected with LAN cable Wireless (Infrastructure) Wireless (AP Mode)
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6 Check that [Network Setting] is selected, and then press the  (ENTER) 
button.

7 Check that [Enabling Default Gateway] is selected, and then press the  
(ENTER) button.

8 Press the  button to select [Wired] or [Wireless(Infrastructure)] and press 
the  (ENTER) button.

This procedure initializes all the network settings.

Initializing from Setting Menus of this Machine

You can restore the network settings to the factory default settings.

1 Press the  button on the operator panel repeatedly to select [Setting] and 
press the  (ENTER) button.

2 Press the  button once to select [Admin Setup] and press the  (ENTER) 
button.

3 Enter the administrator password, and then press the  (ENTER) button.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

4 Press the  button to select [Network Menu] and press the  (ENTER) 
button.

5 Check that [Network Setup] is selected, and then press the  (ENTER) 
button.

6 Press the  button to select [Factory Default] and press the  (ENTER) 
button.

7 When [Execute] is displayed, press the  (ENTER) button.

8 Press the  (ONLINE) button to return to the standby screen.

Initializing the Network Settings
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DHCP assigns an IP address to each host on a TCP/IP network.

To print via a network, this machine must have an IP address. For details on how to assign a static IP address, refer to 
the manual of your DHCP server.

The following procedure is explained using Windows Server 2008 R2 as an example. The steps and menus may vary 
depending on your operation system.

1 Click [Start], and then select [Administrative Tools] > [Server Manager].

If [DHCP] is already displayed in [Administrative Tools], proceed to step 8.

2 Select [Add Roles] from [Roles Summary].

3 Click [Next] in [Add Roles Wizard].

4 Select the [DHCP Server] check box, and then click [Next].

5 Set the settings by following the on-screen instructions, if necessary.

6 Check the setting on the [Confirm Installation Selection] screen, and then click 
[Install].

7 When the installation is complete, click [Close].

8 Click [Start], and then select [Administrative Tools] > [DHCP] to start the 
[DHCP] wizard.

9 Select a server to use from the DHCP list.

10 Select [New Scope] from the [Action] menu.

11 Set the settings by following the on-screen instructions in [New Scope Wizard] 
if necessary.

• Be sure to set the default gateway.

• Select [Yes, I want to activate the scope now] on the [Active Scope] screen.

12 Click [Finish].

13 Select the new scope from the DHCP list, and then select [Reservations].

14 Select [New Reservation] from the [Action] menu.

15 Set the settings.

16 Click [Add].

17 Click [Close].

18 Select [Exit] from the [File] menu.

Setting the DHCP Server
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Network Problems

This section describes how to solve problems when the machine is connected to a network.

• Unable to print from network
Unable to Print (User's Manual)

Network Connection Problems



7 Utility Software

List of Utility Software
Installing Software
Web Page of This Machine
Color Correct Utility
Color Swatch Utility
PS Gamma Adjuster Utility
Configuration Tool
OKI LPR Utility
Network Extension
Network Card Setup (Mac OS X)
Print Job Accounting Client
This chapter describes utility software to make the machine more comfortable.
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List of Utility Software

This section describes utilities you can use on this machine. For how to use each utility, refer 
to its topic.

• Windows Utilities
• Mac OS X Utilities

System Requirements

Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista

Windows Server 2016/Windows Server 2012 R2/Windows Server 2012

Windows Server 2008 R2/Windows Server 2008

Windows Utilities

Item Description References
Color Correct Utility Adjust the Color Matching when 

printing from a computer.
You can change the overall trend of 
output colors by adjusting the palette 
color output, gamma value, hue or 
saturation of the primary colors.

Color Correct Utility

Color Swatch Utility Prints RGB color sample. You can 
check the RGB value on the printed 
color sample in order to print with 
desired colors.

Color Swatch Utility

PS Gamma Adjuster You can adjust the color density used 
for photographs when printing from a 
computer.

PS Gamma Adjuster Utility

Configuration Tool You can set the access control 
settings of this machine, register and 
delete the formdata, and ICC profile to 
the printer and manage it. The 
registered ICC profile is used to the 
color matching in the [Graphic Pro] 
mode of the printer driver.

Configuration Tool

PDF Print Direct Prints out PDF files without launching 
any applications.

Printing without Opening a PDF 
File (PDF Print Direct)

OKI LPR Utility You can check the status of device 
connected to a network or transfer 
print data to another device from a 
computer.

OKI LPR Utility

Network Extension You can check the settings of this 
machine and option settings from the 
printer driver. This utility is 
automatically installed when installing 
a printer driver via a network 
connection.

Network Extension

Print Job Accounting Client You can set user ID (PIN) in the printer 
driver for using the job account 
function or authorizing access to the 
machine.

Print Job Accounting Client
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System Requirements

OS X 10.8.5 to 10.12

Mac OS X Utilities

Item Description References
PS Gamma Adjuster You can adjust the color density used 

for photographs when printing from a 
computer.

PS Gamma Adjuster Utility

Color Correct Utility Adjust the Color Matching when 
printing from a computer.
You can change the overall trend of 
output colors by adjusting the palette 
color output, gamma value, hue or 
saturation of the primary colors.

Color Correct Utility

Network Card Setup You can set a network. Network Card Setup (Mac OS X)

Profile Assistant Registers ICC profile to the printer and 
manage it. The registered ICC profile 
is used to the color matching in the 
[Graphic Pro] mode of the printer 
driver.

Download from the web site.

Print Job Accounting Client You can set user ID (PIN) in the printer 
driver for using the job account 
function or authorizing access to the 
machine.

Print Job Accounting Client
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Installing Software

Install the utility you want to use by following the procedure below.

• For Windows
• For Mac OS X

Install utility software by using the Software DVD-ROM.

• PCL6 Printer Driver

• PS Printer Driver

• XPS Printer Driver

• OKI LPR Utility

• Color Correct Utility

• Color Swatch Utility

• PS Gamma Adjuster

• Configuration Tool

• PDF Print Direct

• Print Job Accounting Client

Connect the machine to a computer via a network or USB interface.

Check the status of this machine before installing.

• This machine is turned on.

• This machine is connected to a network with a network cable and the IP address or other settings are set.

1 Insert the "Software DVD-ROM" into a computer.

For Windows
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2 When [AutoPlay] is displayed, click [Run Setup.exe].

If the [User Account Control] dialog box is displayed, click [Yes].

3 Select a language from the drop-down list.

4 Read the license agreement, and then click [Accept].

5 Read Environmental advice for Users and click [Next].

6 Select [Network] or [USB] corresponding to your connection environment, and 
then click [Next].
If the [Windows Security Alert] dialog box is displayed, click [Allow access].

7 Select the model name of this machine, and then click [Next].
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8 Click [Custom Install]. 9 Click [Separate Install].

10 Click a driver or software to install.
Installation starts.

The procedure below varies depending on the selected software.

The installation of the Configuration Tool is used as an example.
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11 Select plug-ins you want to install and click [Install].

Install starts.

12 When installation is complete, click [Close].

You can copy a utility by dragging to any location. You can also run a utility directly from the 
"Software DVD-ROM".

1 Insert the included "Software DVD-ROM" into a computer.

2 From [OKI] > double-click the [Utilities] folder.

3 Copy the folder of a utility to install by dragging to any location.

To start utility software, double-click the software icon in the folder.

For Mac OS X
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Web Page of This Machine

You can make network settings or menu settings from the Web page of this machine.

• Open the Web Page of This Machine
• Log In as the Administrator
• Changing the Administrator Password (Web Page)
• Checking or Changing the Settings of This Machine
• Encrypting Communication with SSL/TLS
• Using IPP
• Encrypting Communication with IPSec
• Limiting by Using an IP Address (IP Filtering)
• Limiting by Using a MAC Address (MAC Address Filtering)
• E-mail Alert
• Using SNMPv3
• Using IEEE802.1X (Wired LAN)
• Setting IEEE802.1X (Wireless LAN)
• Setting the LDAP Server
• E-mail Setup
• Setting Power Save Mode (Web Page)
• Setting Sleep Mode (Web Page)
• Setting Auto Power Off Mode (Web Page)
• About Items That Can be Set or Checked

• Check whether your browser is set as follows.

• Set the security setting for the Web page to the middle level, or enable Cookie.

• To enter the [Admin Setup] menu, the administrator password is required.

• To change settings of the machine on the Web page, you must log in as the administrator of the machine.

The description uses the following environment as an example.

• Device name: C532

• IP address of the machine: 192.168.0.2

1 Start a Web browser.

2 Enter "http://(The IP address of this machine)" in the address bar, and then 
press the <Enter> key.
About the IP Address of this machine, refer to "Printing a Report to Check".

If the IP address includes a value in one or two digits, do not enter "0" before the value. Communications may not 
be performed correctly.

• An example of a correct entry: http://192.168.0.2/

• An example of an incorrect entry: http://192.168.000.002/

Open the Web Page of This Machine
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To change settings of the machine on the Web browser, you must log in as the administrator 
of the machine.

1 Click [Administrator Login].

2 Enter "admin" in [User Name] and the current password in [Password], and 
then click [OK].

The password is the same as the "administrator password" on the operator panel.

The factory default administrator password is "999999". If the administrator password is changed, enter the 
updated password.

Log In as the Administrator
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3 Set the machine information that can be checked on a network, click [OK] or 
[SKIP].

• To omit the setting, click [SKIP].

• To not display from the next login, select the [Do not show this page again.] check box, and then click [OK] or 
[SKIP].

4 The following screen is displayed.

The following items are for developers and not available for general users.

• sXP Application

• Output Management
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You can change the administrator password of this machine from the Web page. The 
administrator password specified on the Web page is used when logging from the Web page 
or operator panel.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Management] > [New Admin Password].

5 Enter a new password in [New Password].

The password is case sensitive.

6 Re-enter the new password in [New Admin Password (Verify)].
The password is not be displayed. Write down the password and keep it in a safe place.

7 Click [Submit].
The new settings take effect when the network function of this machine restarts.

You do not need to restart the machine. The next time you log in as the administrator, you can use the new password.

You can operate the following from the Web page of this machine.

• About the Operating Environment
• Displaying the Machine Status

The Web page can be used for Windows and Mac OS X.

• Displaying the status of the machine

• Creating a profile

• Setting a tray, network, default setting of a function, and the machine

• Displaying a list of jobs

• Printing a PDF file without using the printer driver

• Linking to frequently-used Web pages

About the Operating Environment

• Set the security setting for your browser to the middle level, or enable Cookie.

• To enter the [Admin Setup] menu, the administrator password is required. The factory default password is 
"999999".

• To change settings of the machine on the Web page, you must log in as the administrator of the machine.

About how to set a network

Connecting a LAN Cable/USB Cable (User's Manual)

Connecting to a Wireless LAN (Only When the Wireless LAN Module is Mounted) (User's Manual)

The description uses the following environment as an example.

Changing the Administrator Password (Web Page) Checking or Changing the Settings of This Machine
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• Device name: C532

• IP address of the machine: 192.168.0.2

Displaying the Machine Status

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 The following screen is displayed.
You can check the remaining amount of the consumables, printing counter, and 
information of network and system of this machine.

You can change settings of this machine from the following tabs.

• Paper Setup

You can set a paper size and type for each tray. You can specify the output tray for the copy, 
scan, print, and fax functions respectively.

• Admin Setup

• Job list

• Direct Print

• Link

• User Management

• Account Management
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You can encrypt communication between your computer and this machine. Communication 
is encrypted with SSL/TLS in the following cases. When you set HTTPS communication, you 
can use a certificate that is pre-installed in this machine.

Creating a Certificate

You can use a certificate when sending data to this machine that is connected to a network. 
This section describes how to create a certificate by using the Web page.

You can use the following two certificates.

• Self-signed certificate
This is a certificate issued by the machine itself.

• Authority-issued certificate 
This is a certificate signed and issued by the external certificate authority to meet the CSR 
(certificate signing request) created on the machine.

• Before you create a certificate, be sure to delete the existing certificate.

• If you set the IP address in [Common Name] of the certificate and change the IP address of this machine after creating 
the certificate, the certificate becomes invalid. Recreate the certificate.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [Security] > [SSL/TLS].

To delete the existing certificate, click [Delete Certificate].

5 Specify detailed settings by following the on-screen instructions.

6 Check the settings, and then click [OK].

• In the case of a self-signed certificate, close the Web page by following the on-screen 
instructions, proceed to "Enabling Encryption Settings".

• If you want to obtain a certificate issued by the certificate authority, proceed to step 7.

7 Send the CSR to a certificate authority by following the on-screen instructions.

8 Click [OK].

9 Install a certificate from a certificate authority by following the on-screen 
instructions.

10 Click [Submit].
Proceed to "Enabling Encryption Settings".

Importing a Certificate and a private key

This section describes how to import a certificate and a private key from the Web page.

You can import issued certificate and private key to use the certificate issued by an external 
certificate authority.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Click [Admin Setup].

4 Select [Network] > [Security] > [SSL/TLS].

5 Select [Using Certificate and Private Key after imported] to import a certificate.

• You can import a certificate in PKCS#12 format.

Proceed to "Enabling Encryption Settings".

Enabling Encryption Settings

You must enable encryption after creating a certificate. This section describes how to enable 
encryption by using the Web page.

Encrypting Communication with SSL/TLS
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If you enable encryption, communication is encrypted immediately after the settings is 
changed from the Web page.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [Security] > [SSL/TLS].

5 Select [Enable] for the protocol to which apply the encryption.

6 Click [Submit].

Exporting a Certificate

This section describes how to export a certificate on the Web page.

For functions that communicate with SSL/TLS, a procedure to trust the exported certificate is 
required on the computer.

Import the exported certificate of this machine into the trusted certificate store of the 
computer to trust the certificate.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Click [Admin Setup].

4 Select [Network] > [Security] > [SSL/TLS].

5 Select [Export Certificate] to export a certificate.

You can export a certificate in PEM format.

Setting This Machine as the IPP Printer in a Windows Environment

Add this machine to your computer as an IPP printer.

If you enable IPP print, you can send print data to this machine via the Internet. This section 
describes how to enable IPP print in a Windows environment.

1 Click [Start], and then select [Devices and Printers] > [Add a Printer].

2 Select [Add a network, wireless or Bluetooth printer] in the [Add Printer] 
wizard.

3 Select [The printer that I want isn't] from the list of available printers.

4 Select [Select a shared printer by name].

5 Enter "http://(The IP address of this machine)/ipp" or "http://IP address of this 
machine)/ipp/lp", and then click [Next].

6 Click [Have Disk].

7 Insert the "Software DVD-ROM" into the computer.

8 Enter the following value in [Copy manufacturer's files from], and then click 
[Use].
• For PCL driver: "D: Drivers _PCL"
• For PS driver: "D: Drivers PS"
• For XPS driver: "D: Drivers XPS"

The above value is an example of the DVD-ROM drive is set to the D drive.

9 Select the INF file, and then click [Open].

10 Click [OK].

11 Select a model, and then click [OK].

12 Click [Next].

Using IPP
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13 Select [Finish].

14 Print the test page after installation is complete.

Setting This Machine as the IPP Printer in a Mac OS X Environment

Add this machine to a computer as an IPP printer.

If you enable IPP print, you can send print data to this machine via the Internet. This section 
describes how to enable IPP print in a Mac OS X environment.

1 Insert the "Software DVD-ROM" into the computer, and then install the driver.

Installing Software

2 Select [System Preferences] from the Apple menu.

3 Click [Print & Scan].

4 Click [+].

5 Click the [IP] tab.

6 Select [IPP (Internet Printing Protocol)] from [Protocol].

7 Enter the IP address of this machine in [Address].

8 Enter "ipp/lp" in [Queue].

9 Click [Add].

10 Click [Continue].

11 Check that the machine is registered in [Print & Scan].

You can encrypt communication between your computer and the machine.

The communication is encrypted by IPSec. When IPSec is enabled, encryption is applied for 
all the applications by using IP protocols.

You can specify up to 50 hosts by their IP addresses. When a host that is not registered tries 
to access the machine, it is rejected. When you try to access a host that is not registered, the 
attempt is invalid.

Be sure to configure the machine in advance, before configuring your computer.

You must have a pre-shared key readied in advance.

Setting This Machine

To enable IPSec, you must set this machine by using the Web page in advance.

• If IPsec is set to this machine and the host, IPSec communication is established. If IPSec is not set to the host, IPSec 
communication is not established. 

• Do not forget to take notes of the values specified in this procedure. These values are necessary when setting IPSec 
on a computer.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [Security] > [IPSec].

5 Specify detailed settings by following the on-screen instructions.

You must enable either [AH] or [ESP] in the [Phase2 Proposal] setting.

6 Click [Submit].
The new settings take effect when the network function of this machine restarts.

Encrypting Communication with IPSec
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If you were unable to set up IPSec due to the inconsistency of the parameters that were specified, you cannot access 
the Web page. In such a case, disable the IPSec from the operator panel of this machine or initialize the network 
settings.

Proceed to setting a computer.

Setting a Computer

Setting a Computer

• Creating an IP Security Policy
• Setting Key Exchange
• Setting an IP Filter
• Setting Filter Actions
• Assigning an IP Security Policy

Set IPSec to a computer.

Follow the procedure below, and be sure to perform all the steps in order.

Set this machine before setting the computer.

Setting This Machine

Creating an IP Security Policy

1 Click [Start], and then select [Control Panel] > [System and Security] > 
[Administrative Tools].

2 Double-click [Local Security Policy].

3 Click [IP Security Policies on Local Computer] in the [Local Security Policy] 
window.

4 Select [Create IP Security Policy] from the [Action] menu.

5 Click [Next] in [IP Security Policy Wizard].

6 Enter [Name] and [Description], and then click [Next].

7 Clear the [Activate the default response rule (earlier versions of Windows 
only)] check box, and then click [Next].

8 Select the [Edit Properties] check box, and then click [Finish].

Setting Key Exchange

1 Select the [General] tab in the New IP Security Policy Properties window.

2 Click [Settings].

3 Enter a value (minutes) in [Authenticate and generate a new key after every] in 
the [Key Exchange Settings] window.

Specify the same value as [Lifetime] in the "Phase1 Proposal" setting in "Setting This Machine". Enter a value in 
minutes in this step even if [Lifetime] is specified in seconds.

4 Click [Methods].

5 Click [Add] in the [Key Exchange Security Methods] window.

6 Specify [Integrity algorithm], [Encryption algorithm], and [Diffie-Hellman 
group].

Select the same value specified in [IKE Encryption Algorithm], [IKE Hush Algorithm], and [Diffie-Hellman group] 
in the "Phase1 Proposal" setting in "Setting This Machine".

7 Click [OK].

8 Select [OK] in the [Key Exchange Security Methods] window.

9 Click [OK] in the [Key Exchange Settings] window.

Setting an IP Filter

1 Select the [Rules] tab in the IP security policy properties window.
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2 Click [Add].

3 Click [Next] in [Security Rule Wizard].

4 Select [This rule does not specify a tunnel] on the [Tunnel Endpoint] screen, 
and then click [Next].

5 Select [All Network Connections] on the [Network Type] screen, and then click 
[Next].

6 Click [Add] on the [IP Filter List] screen.

7 Click [Add] in the [IP Filter List] window.

8 Click [Next] on [IP Filter Wizard].

9 Click [Next] on the [IP Filter Description and Mirrored property] screen.

10 Click [Next] on the [IP Traffic Source] screen.

11 Click [Next] on the [IP Traffic Destination] screen.

12 Click [Next] on the [IP Protocol Type] screen.

13 Click [Finish].

Setting Filter Actions

1 Click [OK] in the [IP Filter List] window.

2 Select a new IP filter from the list on the [Security Rule Wizard], and then click 
[Next].

3 Click [Add] on the [Filter Action] screen.

4 Click [Next] in the [Filter Action Wizard].

5 Enter [Name] and [Description] on the [Filter Action Name] screen, and then 
click [Next].

6 Select [Negotiate security] on the [Filter Action General Options] screen, and 
then click [Next].

7 Select [Do not allow unsecured communication] on the [Communicating with 
computers that do not support IPsec] screen, and then click [Next].

8 Select [Custom] on the [IP Traffic Security] screen, and then click [Settings].

9 Set in the [Custom Security Method Settings] window, and then click [OK].

Set the same values as those specified in [ESP Encryption Algorithm], [ESP Authentication Algorithm], [AH 
Authentication Algorithm], and [LifeTime] in the "Phase2 Proposal" setting in "Setting This Machine".

10 Click [Next] on the [IP Traffic Security] screen.

11 Select the [Edit Properties] check box, and then click [Finish].

Assigning an IP Security Policy

1 If you want to enable Key PFS, select the [Use session key perfect forward 
secrecy (PFS)] check box in the [Filter Action Properties] window.

2 If you perform IPSec communication with the IPv6 global address, select the 
[Accept unsecured communication, but always respond using IPsec] check 
box.

3 Click [OK].

4 Select the new filter action, and then click [Next]. 

5 Select the authentication method on the [Authentication Method] screen, and 
then click [Next].

If the pre-shared key is set in "Setting This Machine", enable "Use this string to protect the key exchange 
(preshared key)" on the [Authentication Method] screen and enter the pre-shared key.

6 Click [Finish].

7 Click [OK] in the New IP Security Policy Properties window.

8 Select the new IP security policy in the [Local Security Policy] window.
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9 Select [Assign] from the [Action] menu.

10 Check that [Yes] is displayed for [Policy Assigned] for the new IP security 
policy.

11 Click [x] in the [Local Security Policy] window.

You can control access to the machine by using an IP address. You can set whether to allow 
for setting or printing from a specified IP address. IP filtering is disabled by factory default.

• Be sure to specify the correct IP address. An incorrect entry of an IP address does not allow for access to the printer 
by using the IP protocol.

• If you enable IP filtering, access to hosts that are not specified in this setting is rejected.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [Security] > [IP Filtering].

5 Specify detailed settings by following the on-screen instructions.

• If nothing is registered in [Administrator's IP Address to Register], any access to the machine may not be 
allowed depending on the specified IP address range.

• If you use a proxy server, [Your Current Local Host/Proxy IP Address] and the IP address of your host may not 
match.

6 Click [Submit].
The new settings take effect when the network function of this machine restarts.

You can use only IPv4 for IP filtering.

Limiting by Using an IP Address (IP Filtering)
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You can control access to the machine by using a MAC address. You can allow for or reject 
access from a specified MAC address.

Be sure to specify the correct MAC address. An incorrect entry of a MAC address does not allow for access to the 
machine from a network.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [Security] > [MAC Address Filtering].

5 Specify detailed settings by following the on-screen instructions.

• If nothing is registered in [Administrator's MAC Address to Register], access to the machine may not be 
allowed depending on the specified MAC address.

• If you use a proxy server, [Your Current Local Host/Proxy MAC Address] and the MAC address of your host 
may not match.  

6 Click [Submit].
The new settings take effect when the network function of this machine restarts.

You cannot specify to accept or to reject for each address.

Setting to Send an E-mail Alert if an Error Occurs

To use this function, you need to set up your mail server in advance.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [E-mail] > [Alert Settings].

5 Enter an e-mail address to receive a notification in [Failure Notification 
Settings].

6 Click [Setting] of the entered e-mail address.
If you want to apply the notification conditions to another address, click [Copy].

7 Select [Upon occurrence of an event] in [Way of E-mail Alerting], and then 
click [To Step 2].

8 Specify detailed settings by following the on-screen instructions.
If you insert a check in any errors or warnings that require notification, a window to 
specify the time difference between the sending of the notification and the occurrence 
of the error is displayed.

9 Click [OK].

10 Click [View a summary of current configuration] to check the current settings, 
and then click [x] to close the window.
You can check the current settings of up to two addresses in the main window. Select 
the address you want to check from the list box.

11 Click [Submit].
The new settings take effect when the network function of this machine restarts.

Limiting by Using a MAC Address (MAC Address Filtering) E-mail Alert
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Setting to Send an E-mail Alert Regularly

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [E-mail] > [Alert Settings].

5 Enter an e-mail address to receive a notification in [Failure Notification 
Settings].

6 Click [Setting] of the entered e-mail address.
If you want to apply the notification conditions to another address, click [Copy].

7 Select [Periodically] in [Way of E-mail Alerting], and then click [To Step 2].

8 Specify detailed settings by following the on-screen instructions.

9 Click [OK].

10 Click [View a summary of current configuration] to check the current settings, 
and then click [x] to close the window.
You can check the current settings of up to two addresses in the main window. Select 
the address you want to check from the list box.

11 Click [Submit].
The new settings take effect when the network function of this machine restarts.

If any failure that is not eligible for notification, an e-mail is not sent.

If you use an SNMP manager that supports SNMPv3, you can encrypt the machine 
management with SNMP.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [SNMP] > [Settings].

5 Specify detailed settings by following the on-screen instructions.

6 Click [Submit].
The new settings take effect when the network function of this machine restarts.

You can confirm and change the machine settings with a commercially available SNMP manager tools. For the MIB 
in the machine, refer to the "Software DVD-ROM", and check the "MIB definitions" file in the [Misc] > [MIB Files] folder.

Using SNMPv3
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This machine supports IEEE802.1X authentication. IEEE802.1X authentication is performed 
after IEEE802.1X authentication on the machine is enabled and the machine is connected to 
the authentication switch.

Setting by Using EAP-TLS

EAP authentication must be performed after computer connection is authenticated by 
enabling IEEE802.1X. This section describes how to set EAP-TLS, which is an EAP 
authentication type. 

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [IEEE802.1X].

5 Select [Enable] for [IEEE802.1X].

6 Select [EAP-TLS] for [EAP Type].

7 Enter a user name in [EAP User].

8 Select [Do not use SSL/TLS Certificate for EAP authentication], and then click 
[Import].

9 Enter the file name of the certificate.
You can only import a PKCS#12 file.

10 Enter the password of the certificate, and then click [OK].

11 Select [Authenticate Server], and then click [Import].

12 Enter the file name of the CA certificate, and then click [OK].
Specify the certificate of the certificate authority (CA) to be used when authenticating 
RADIUS server. You can import a PEM, DER, and PKCS#7 file.

13 Click [Submit].
The new settings take effect when the network function of this machine restarts.

14 Turn the machine off after this machine becomes online.

15 Connect the LAN cable to the network interface connector.

16 Connect the LAN cable to the authentication port of an authentication switch.

17 Turn the machine on.

18 Set up this machine.

Setting by Using PEAP

This section describes how to set PEAP, which is an EAP authentication type. 

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [IEEE802.1X].

5 Select [Enable] from [IEEE802.1X].

6 Select [PEAP] from [EAP Type].

7 Enter a user name in [EAP User].

8 Enter a password in [EAP Password].

9 Select [Authenticate Server], and then click [Import]. 

10 Enter the file name of the CA certificate, and then click [OK].
Specify the certificate of the certificate authority (CA) to be used when authenticating 
RADIUS server. You can import a PEM, DER, and PKCS#7 file.

11 Click [Submit].
The new settings take effect when the network function of this machine restarts.

Using IEEE802.1X (Wired LAN)
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12 Turn the machine off after this machine becomes online.

13 Connect the LAN cable to the network interface connector.

14 Connect the LAN cable to the authentication port of an authentication switch.

15 Turn the machine on.

16 Set up this machine.

Before setting WPA/WAP2-EAP as the security of wireless LAN, make a setting from the 
[IEEE802.1X] menu.

Setting by Using EAP-TLS

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Click [Admin Setup].

4 Select [Network] > [IEEE802.1X].

5 Select [Disable] for [IEEE802.1X].

6 Select [EAP-TLS] for [EAP Type].

7 Enter a user name in [EAP User].

8 Select [Do not use SSL/TLS Certificate for EAP authentication], and then click 
[Import].

If [Use SSL/TLS Certificate for EAP authentication] is selected, set the certificate in the [SSL/TLS] menu 
beforehand.

9 Select the certificate file.
You can only import a PKCS#12 file.

10 Enter the password of the certificate, and then click [OK].

11 Select [Authenticate Server], and then click [Import].

If you select [Not authenticate Server], go to step 13.

12 Select the CA certificate file, and then click [OK].

Setting IEEE802.1X (Wireless LAN)
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Specify the certificate of the certificate authority (CA) to be used when authenticating RADIUS server. You can 
import a PEM, DER, and PKCS#7 file.

13 Click [Submit].

14 Go to "Setting Wireless LAN (WPA/WPA2-EAP)" when the machine becomes 
online.

Setting by Using PEAP

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Click [Admin Setup].

4 Select [Network] > [IEEE802.1X].

5 Select [Disable] for [IEEE802.1X].

6 Select [PEAP] for [EAP Type].

7 Enter a user name in [EAP User].

8 Enter a password in [EAP Password].

9 Select [Authenticate Server], and then click [Import].

If you select [Not authenticate Server], go to step 11.

10 Select the CA certificate file, and then click [OK].

Specify the certificate of the certificate authority (CA) to be used when authenticating RADIUS server. You can 
import a PEM, DER, and PKCS#7 file.

11 Click [Submit].

12 Go to "Setting Wireless LAN (WPA/WPA2-EAP)" when the machine becomes 
online.

Setting Wireless LAN (WPA/WPA2-EAP)

Make a setting in the [IEEE802.1 X] menu before making this setting.

Setting IEEE802.1X (Wireless LAN)

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Click [Admin Setup].

4 Select [Network Menu] > [Wireless(Infrastructure)] > [Manual Setup].

5 Select [Enable] for [Wireless(Infrastructure)] in [Basic Settings].

"Disable" is set by default.

6 Enter SSID name for wireless access point you want to connect in [SSID].

The entry box is blank by default.

7 Select [WPA/WPA2-EAP] for [Security] in [Security Settings].

8 When all the settings in Basic Settings and Security Settings are complete, 
press [Submit] on the bottom left of the web page to reflect the settings. It may 
take approximately one minute to establish the wireless AP connection. If 
connection fails, retry the wireless setting on the operator panel or switch to a 
wired LAN on the operator panel, and then retry the wireless setting on the 
web page of the machine.
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For details on the LDAP server and encryption setting, contact your network administrator.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Select [Admin Setup].

4 Select [Network] > [LDAP].

5 Enter the FQDN or IP address of the LDAP server in [LDAP Server].

When you select [Digest-MD5] or [Secure Protocol] for [Method] in step 9, do not enter an IP address, but enter 
an FDQN. FQDN is a combination of a host name and domain name. (Example: Server1.domain1.local)

6 Enter the port number of the LDAP server in [Port Number].

7 Specify a value of time-out to wait for the search results in [Timeout].

8 Specify a BaseDN to access the LDAP server in [Search Root].

9 Select a necessary authentication method in [Method].
[Anonymous]: Connects to the LDAP server by Anonymous authentication.
[Simple]: Connects to the LDAP server by Simple authentication.
[Digest-MD5]: Connects to the LDAP server by Digest-MD5 authentication.
[Secure Protocol]: Connects to the LDAP server by Secure Protocol (Kerberos) 
authentication.

If you select [Anonymous], the machine always authenticates by Anonymous authentication. If you use the LDAP 
server for the LDAP Name authentication, select an authentication method other than [Anonymous].

• If you select [Digest-MD5], you must set the DNS server.

• If you select [Secure Protocol], you must set SNTP server, DNS server, and secure protocol server.

10 If you select other than [Anonymous] in step 9, specify the user ID and 
password to log in to the LDAP server.

11 Select the encryption method in [Encryption].
[None]: Encryption is not performed.
[LDAPS]: Encryption in LDAPS method is performed.
[STARTTLS]: Encryption in StartTLS method is performed.

12 Click [Submit].

Setting the LDAP Server
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You can set reception protocol (POP3, SMTP, etc.) so that the machine can receive e-mail.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Select [Admin Setup].

4 Click [Network] > [Mail Server] on the left side of the screen.

5 Set the mail server based on the information on the setting information sheet if 
necessary. 

6 Click [Submit].

7 Click [E-mail] > [Receive Settings] on the left side of the screen.

8 Select [POP3] or [SMTP], and then click [To STEP2].

9 Set the POP3 protocol if necessary.

10 Click [Submit].

Set the length of idle time before entering Power Save mode.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Click [Admin Setup].

4 Click [Management] > [Power Save].

5 Select the transition time from [Power Save Time], and then click [Submit].

E-mail Setup Setting Power Save Mode (Web Page)
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Set the length of idle time before entering Sleep mode.

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Click [Admin Setup].

4 Click [Management] > [Power Save].

5 Select the transition time from [Sleep Time], and then click [Submit].

Restrictions in Power Saving Function (User's Manual)

• Setting Auto Power Off
• Setting the Transition Time

You can set Auto Power Off.

Setting Auto Power Off

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Click [Admin Setup].

4 Click [User Install] > [Power Setup].

5 Select [Auto Power Off], and then click [Submit].

Setting the Transition Time

1 Open the Web page of this machine.

Open the Web Page of This Machine

2 Log in as the administrator.

3 Click [Admin Setup].

4 Click [Management] > [Power Save].

5 Select [Auto Power Off Time], and then click [Submit].

Setting Sleep Mode (Web Page) Setting Auto Power Off Mode (Web Page)



- 195 -

7. Utility Software

• View Information

• Paper Setup
This function is displayed only if you log in as the administrator of the machine.

About Items That Can be Set or Checked

Item Description
Status Displays the current status of the machine. All the 

warnings and errors that have occurred on the machine 
are displayed as "Alert information". You can also check 
the operating status of each network service, a list of 
machine information, and the IP address that is set to the 
machine.

Print Count Displays the number of printouts.

Supplies Life Displays the remaining amount and lifetime of 
consumables.

Usage Report (This function is displayed only if you log 
in as the administrator of the machine.)

Displays the print statistics results.

Network You can check general information, the status of TCP/IP, 
maintenance information, and other Network setting 
information. 

System Displays the machine information.

Item Description
Tray Configuration You can set a paper size for each tray, custom paper, 

and other settings.
When using the printer driver, the values that are set with 
the printer driver are given priority over these settings. 

Select Tray Select a tray that is used when paper is automatically 
selected.

Paper Input Options Sets tray switch and a priority order.

Duplex Last Page Sets whether to perform duplex printing if the last page is 
a simplex page.

Item Description
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• Admin Setup
This function is displayed only if you log in as the administrator of the machine.

• Network

Item Description
General Network Settings Sets the general network settings.

Wireless(Infrastructure) Setting Sets the wireless(Infrastructure) 
settings.

Wireless(AP mode) Setting Sets wireless (AP mode) settings.

TCP/IP Sets TCP/IP information.

NBT Sets NetBIOS over TCP information.

Mail Server Sets a mail server.

E-mail Receive Settings Sets an e-mail receive settings.

E-mail Setup

Alert Settings Sets the function that enables you to 
receive e-mail alerts about events 
that have occurred on the machine.

E-mail Alert

SNMP Settings Sets SNMP.

Trap Sets SNMP Trap.

IPP Settings Sets the function that enables you to 
perform IPP print.

Authentication Sets authentication.

Google Cloud Print Sets Google Cloud Print information.

Windows Rally Sets Windows Rally information.

IEEE802.1X Sets EEE802.1X/EAP information.

Secure Protocol Server Sets secure protocol server 
information.

LDAP Sets LDAP information.

Proxy Sets Proxy information.

Item Description
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• Print From USB Memory Setup
Set Print From USB Memory.

• Print Setup

• Management
You can set device settings.

Security Protocol ON/OFF Stops a network protocol and network 
service that are not used.

IP Filtering Restricts access by using IP 
addresses. Access from outside your 
company is also supported. However, 
this function requires sufficient 
knowledge about IP addresses. 
Some settings may result in serious 
problems that prevent you from 
accessing the machine via a network.

MAC Address Filtering Restricts access by using MAC 
addresses. Access from outside your 
company is also supported. However, 
this function requires sufficient 
knowledge about MAC addresses. 
Some settings may result in serious 
problems that prevent you from 
accessing the machine via a network.

SSL/TLS Encrypts communications between a 
computer (client) and the machine.

IPSec Sets the encryption for 
communications between a computer 
(client) and the machine, and settings 
to prevent tampering.

WebPage Authentication Method Sets WebPage Authentication 
Method.

Maintenance Reset/Restore Restarts and resets a network. Even 
if you access the Web page from the 
Web browser after restarting, the 
Web page is not displayed until the 
restart is complete. Resetting 
restores the IP address to its default 
status, resulting in information you 
manually set being lost. In such a 
case, the Web page cannot be 
displayed. 

Network Scale Improves operation efficiency on a 
network. This setting is very effective 
when a hub that has the spanning 
tree function is used, or a computer 
and the machine are connected one-
on-one with a cross cable.

Item Description Item Description
Default Settings Sets default settings when printing from USB Memory.

Item Description
Print Menu Print Setup Sets the number of copies, 

resolution, and other settings. When 
using the printer driver, the values 
that are set with the printer driver are 
given priority over these settings.

Printer Adjust Sets manual timeout, jam recovery, 
and other print adjustment settings.

Print Position Adjust Adjusts front X, front Y, back X and 
back Y positions.

Drum Cleaning Sets cleaning of an image drum. 

Hex Dump Displays all the received print data in 
hex. To exit this mode, restart the 
machine.

Color Menu Sets Color settings.

System Configuration Menu Sets operation modes, alarm release, 
and other machine operation settings 
for each situation.

Emulation PCL Setup Sets PCL.

PS Setup Sets PS.

XPS Setup Sets XPS.

IBM PPR Setup Sets IBM PPR Setup.

EPSON FX Setup Sets EPSON FX Setup.

Private Print Setup Sets whether device will handle as a 
private print.

Item Description
Local Interface USB Menu Sets USB.

Access Control Setup Sets user authentication and access 
control.

System Setup Sets display units and other settings.

Power Save Sets power save settings.

Memory Setup Sets the reception buffer size and 
resource save area.

Language Maintenance Setup Sets Language settings.
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• User Install

If [Auto] is selected for Time Setup, the time cannot be set from the operator panel.

• Job List
This function is displayed only if you log in as the administrator of the machine.

• Direct Print

• Links

Font Setup Sets the output mode for fonts.

Admin Password Sets an administrator password.

Reset Settings Initializes all the data that is set in 
"Management".

Print Statistics Enables/disables consumable 
counter.

Item Description
Power Setup Sets Auto power off and Power supply Return.

Time Setup Sets the time to the machine.

Business Phone Setup Sets up business phones.

Other Settings Sets other settings.

Item Description
Job List Displays a list of print jobs that are sent to the machine. 

You can delete unnecessary jobs.

Job Log Display the job history.

Item Description

Item Description
Web Printing Specifies and prints a PDF file.

E-mail Printing (This function is 
displayed only if you log in as the 
administrator of the machine.)

E-mail Printing Prints a PDF, JPEG and TIFF file if it 
is attached on an e-mail that the 
machine receives.

Receive Settings Sets an e-mail receive settings.

Item Description
Links Displays the links that are set by the manufacturer, and 

the links that are set by your administrator.
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Edit Links (This function is displayed only if you log in as 
the administrator of the machine.)

Your administrator can set any URLs. Five support links 
and five other links can be registered. Include "http://" in 
an entered URL. 

Item Description
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Color Correct Utility

This section explains how to adjust the color using the Color Correct Utility.

• Apply settings for each printer driver.

• You must be logged in as an administrator to use the Color Correct Utility.

• Changing Palette Color
• Changing Gamma Value or Hue
• Printing in Adjusted Color Settings
• Saving Color Correction Settings
• Importing Color Correction Settings
• Deleting Color Correction Settings

Color Correct Utility allows you to specify colors on the palette selected in software such as 
Microsoft Excel.

• For Windows

1 Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] > 
[Color Correct Utility].

2 Select [Office Palette Tuning] and then click [Next].

3 Select the machine and click [Next].

4 Select the name the setting you want and then click [Print Sample].

Changing Palette Color



- 201 -

7. Utility Software

If the settings are initialized after the printer driver is updated or reinstalled, start Color Correct Utility to reset the 
color correction name automatically. Please check that the color correction name is displayed on the [Select 
Setting] screen.

5 Click [Next].

6 Click [Print Palette].

7 Compare the colors of the color palette on the screen with those of the printed 
color sample for adjustment.
Colors marked with cross cannot be adjusted.

8 Click the color you want to adjust.

9 Check each adjustable range from the pull-down menu for X and Y.
The adjustable value varies depending on the color.

10 Check the printed color swatch to select the most suitable color you want 
within the adjustable range, and then check the X and Y values.

11 Select the values you checked at step 10, and then click [OK].

12 Click [Print Palette] and check if the adjusted color is closer to the color you 
want and then click [Next].
If you want to change the color more or change other colors, repeat steps 8 to 11.

13 Enter a name to save as, and then click [Save].

14 Click [OK].

15 Click [Finish].

• For Mac OS X

1 Launch Color Correct Utility.

2 Select the machine.

3 Click [Next].

4 Click [Office Palette Tuning].

5 Select the name of the setting you want, and then click [Print Swatches].

6 Click [Next].

7 Click [Print Palette].

8 Compare the colors of the color palette on the screen with those of the printed 
color sample for adjustment.
Colors marked with cross cannot be adjusted.

9 Click the color you want to adjust.

10 Check each adjustable range from the pull-down menu for X and Y.
The adjustable value varies depending on the color.

11 Check the printed color swatch to select the most suitable color you want 
within the adjustable range, and then check the X and Y values.

12 Select the values you checked at step 11, and then click [OK].
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13 Click [Print Palette] and check that the adjusted color is closer to the color you 
want.
If you want to change the color more or change other colors, repeat steps 9 to 13.

14 Enter a name and then click [Save].

15 Select [Printers & Scanners] from [System Preferences] to delete and 
reregister all machines for which adjustments were made.

You can adjust tone by adjusting the gamma value and output color by adjusting the hue.

• For Windows

1 Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] > 
[Color Correct Utility].

2 Select [Hue & Saturation Tuning.] and then click [Next].

3 Select the machine and click [Next].

4 Select the standard mode and click [Next].

If the settings are initialized after the printer driver is updated or reinstalled, start Color Correct Utility to reset the 
color correction name automatically. Please check that the color correction name is displayed on the [Select 
Setting] screen.

5 Apply settings as necessary by adjusting the slide bar.
If you select the [Use printer's unadjusted color] check box, 100 percent of each color is 
used for printing, and the slide bar of hue is fixed.

6 Click [Print Test].

7 Check the print result.
If you are not satisfied with the result, repeat steps 5 to 7.

8 Click [Next].

9 Enter a name and then click [Save].
A dialog box appears.

10 Click [OK].

11 Click [Finish].

• For Mac OS X

1 Launch Color Correct Utility.

Changing Gamma Value or Hue
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2 Select the machine.

3 Click [Next].

4 Click [Gamma/Hue/Saturation Tuning].

5 Select the standard mode and click [Next].

6 Apply settings as necessary by adjusting the slide bar.
If you select the [Use default printer hue] check box, 100 percent of each color is used 
for printing, and the slide bar of hue is fixed.

7 Click [Print Test].

8 Check the print result.
If you are not satisfied with the result, repeat steps 6 to 8.

9 Enter a name and then click [Save].

10 Select [Printers & Scanners] from [System Preferences] to delete and 
reregister all machines for which adjustments were made.

• For Windows PCL Printer Driver

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences] or [Properties].

4 Click [Detail] in the [Setup] tab and select [Office Color].

5 Select the [Color Correct Utility Settings] and select the setting you created 
with the Color Correct Utility and then click [OK].

• For Windows PS Printer Driver

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click [Preferences] or [Properties].

4 Select the [Color] tab and select [Office Color] and then click [Options].

5 Select the [Color Correct Utility Settings] and select the setting you created 
with the Color Correct Utility and then click [OK].

• For Mac OS X

1 Open the file you want to print.

2 From the [File] menu, select [Print].

3 Click [Office Color] on the [Color] panel.

4 Select the setting you created with the Color Correct Utility from [RGB Color 
Setting].

Printing in Adjusted Color Settings
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You can save the adjusted color settings to a file.

• For Windows

1 Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] > 
[Color Correct Utility].

2 Select [Import/Export Color Settings.] and then click [Next].

3 Select the machine and click [Next].

4 Click [Export].

5 Select the settings to export and click [Export].

6 Specify the file name and the folder to save to, and then click [Save].

7 Click [OK].

8 Click [Finish].

• For Mac OS X

1 Launch Color Correct Utility.

2 Select the machine.

3 Click [Next].

4 Click [Manage Color Settings].

5 Click [Export].

6 Select the settings to export and click [Export].

7 Specify the file name and the folder to save to, and then click [Save].

8 Click [Cancel].

You can import color correct settings from files.

• For Windows

1 Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] > 
[Color Correct Utility].

2 Select [Import/Export Color Settings.] and then click [Next].

3 Select the machine, and click [Next].

4 Click [Import].

5 Select the file and click [Open].

6 Select the settings to import and click [Import].

7 Check that the setting is imported properly and then click [Finish].

• For Mac OS X

1 Launch Color Correct Utility.

2 Select the machine.

3 Click [Next].

4 Click [Manage Color Settings].

5 Click [Import].

6 Select the folder in which settings to be imported are saved, and click [Open].

7 Select the settings to import and click [Import].

8 Click [Cancel].

9 Check that the setting is imported properly.

Saving Color Correction Settings Importing Color Correction Settings
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Delete the color setting.

• For Windows

1 Click [Start] and select [All Programs] > [Okidata] > [Color Correct Utility] > 
[Color Correct Utility].

2 Select [Import/Export Color Settings.] and then click [Next].

3 Select the machine, and click [Next].

4 Select the file you want to delete and click [Delete].

5 On the confirmation screen, click [Yes].

6 Check that the setting is deleted properly and then click [Finish].

• For Mac OS X

1 Launch Color Correct Utility.

2 Select the machine.

3 Click [Next].

4 Click [Manage Color Settings].

5 Select the setting you want to delete and click [Delete].

6 On the confirmation screen, click [Yes].

7 Check that the setting is deleted properly.

Deleting Color Correction Settings
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Color Swatch Utility

This section explains the Color Swatch Utility. You can print the RGB color swatch using the 
Color Swatch Utility. You can check the printed color sample and adjust RGB value 
accordingly in order to print with desired colors from the application.

When the printer driver is installed, the color swatch utility software is installed at the same time.

• Printing Color Swatch
• Customizing the Color Swatch
• Printing a File With the Color You Want

1 Click [Start], and select [All Programs] > [Okidata] > [Color Swatch Utility] > 
[Color Swatch Utility].

2 Click [Print].

3 Select the machine from [Name].

4 Click [OK].

5 Check the color swatch for the colors you want to print, and then write down 
the RGB values.

Printing Color Swatch
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If you cannot find the color you want in "Printing Color Swatch" step 5, follow the procedures 
below to customize the color.

1 Click [Switch].

2 Click [Detail].

3 Adjust the three slide bars until the color you want appears.

4 Click [Close].

5 Click [Print].

6 Select the machine from [Name].

7 Click [OK].

8 Check that the color is adjusted as you want.

If you are not satisfied with the printing result, repeat from step 1 to 8.

1 Open the file you want to print.

2 Select the text or graphic to adjust the RGB values in an application.

3 Print out the file.

• For details on how to specify the color in the application, refer to the application's manual.

• When printing color swatches and the file you want, use the same printer driver settings.

Customizing the Color Swatch Printing a File With the Color You Want
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PS Gamma Adjuster Utility

You can adjust the half-tone density of CMYK colors printed by the printer. Use this function if 
the color in a photograph or graphic is too dark.

• This function can be used with PS Printer Driver.

• With Windows, the [Gamma Adjuster] menu or its content may not be displayed on the [Color] tab of the printer driver 
after registering a halftone adjustment name in [Custom Gamma Adjustment]. In such a case, restart your computer.

• Using the halftone adjustment may cause printing to become slower. If you want to prioritize speed, uncheck [Gamma 
Adjuster] check box in the [Color] tab for the windows print driver, or select [None] for [Custom gamma] in the 
[Quality2] tab on the [Print Options] panel for the Mac OS X printer driver.

• Applications that were started before registering [Gamma Curve Name] must be restarted before printing.

• Some applications allow you to specify dot gain compensation and halftone adjustment when printing or have the 
function that includes such settings in an EPS file. To use such functions provided by the application, uncheck 
[Gamma Adjuster] check box in the [Color] tab for the windows print driver, or select [None] for [Custom gamma] in 
the [Quality2] tab on the [Print Options] panel for the Mac OS X printer driver.

• The "Select Printer" list of PS Gamma Adjuster displays model names. If more than one printer of the same model 
exist in the [Printer and Device] folder, the registered [Gamma Curve Name] is applied to all same-model printers.

• Registering an Adjusted Halftone
• Printing with a Registered Halftone

For Windows PS Printer Driver

1 Click [Start], and then select [All Programs] > [Okidata] > [PS Gamma 
Adjuster] > [PS Gamma Adjuster].

2 Select [OKI C532 PS] from [Select Printer].

3 Click [New].

4 Adjust the halftone.
Edit the graph or enter the gamma value or the tone density in the text box to adjust the 
halftone.

5 Enter a setting name in [Gamma Curve Name], and then click [OK].

6 Click [Add].

7 Click [Apply].

8 Click [OK].

9 Click [Exit] to exit PS Gamma Adjuster Utility.

For Mac OS X

1 Start PS Gamma Adjuster.

2 Click [New].

3 Adjust the halftone.
Edit the graph or enter the gamma value or the tone density in the text box to adjust the 
halftone.

4 Enter a setting name in [Gamma Curve Name], and then click [Save].

5 Click [Select PPD].

Registering an Adjusted Halftone
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6 Select a PPD file to register an adjusted halftone, and then click [Open].

7 Select the created halftone adjustment, and then click [Add].

8 Click [Save].

9 Select [Printers & Scanners] in [System Preferences].

10 Delete the registered printer to which the adjustment has been made, and 
then register the printer again.

• Do not click the [Configure] button that is displayed while the printer is being registered.

• If a dialog box in which you can select a printer option is displayed while the printer is being registered, click 
[Cancel], and then register the printer again.

For Windows PS Printer Driver

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Click [Properties].

4 Check the [Gamma Adjuster] check box on the [Color] tab.

5 Select the registered halftone adjustment name.

6 Change other settings if necessary, and then click [OK].

7 Click [Print] on the [Print] screen.

For Mac OS X

1 Open the file to print.

2 Select [Print] from the [File] menu.

3 Select the [Print Options] panel.

4 Select the created halftone adjustment from [Custom gamma] in the [Quality2] 
tab.

5 Change other settings if necessary, and then click [Print].

Printing with a Registered Halftone
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Configuration Tool

In the Configuration Tool, you can manage multiple machines and change settings.

The Configuration Tool functions are as follows.

Installing Configuration Tool

Installing Software

• Registering This Machine
• Starting Configuration Tool
• Checking the Status of This Machine
• Cloning Settings
• Displaying the Alert Info
• Setting the Network
• Registering ICC Profile
• Registering Forms (Form Overlay)
• Checking the Free Space in Memory/Hard Disk Drive
• Registering a User Name and Password
• Removing This Machine
• Descriptions of Screens for Configuration Tool

When you install this machine for the first time, register it in Configuration Tool.

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select [Register Device] from the [Tools] menu.

3 When available devices are displayed, select this machine, and then click 
[Register].

4 Click [Yes] on a confirmation screen.

Registering This Machine
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1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select the machine from [Registered Device Table].

You can check the status and information of this machine.

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select the machine from [Registered Device Table].

3 Select the [Device Info] tab.

• If this machine is connected to the network, [Device Status] is displayed.

• To update information, click [Update Device Information].

Starting Configuration Tool Checking the Status of This Machine
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Cloning User Settings

You can copy user settings to a different device.

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select the machine that has the settings you want to clone from [Registered 
Device Table].

3 Select the [User Setting] tab.

4 Click [Cloning].

5 Enter the administrator password, and then click [OK].
The factory default password is "999999".

6 Select a cloning destination to and cloning settings.

7 Click [Execute].

8 Enter the password for the cloning source and target and click [OK].
Results are displayed.

• Basic Settings
• Device Settings
• Filter Settings
• Checking Logs

The time and time zone of this machine must be consistent with those of your computer.

Basic Settings

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

Cloning Settings Displaying the Alert Info
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2 Select [Alert Info] from the [Plug-ins] menu. 3 Select [Basic settings].

4 Change the setting if necessary.

5 Click [Update].

Device Settings

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select [Alert Info] from the [Plug-ins] menu.

3 Select [Setting devices].
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4 Click [Update device].

5 Click a device name to set.

6 Change the settings if necessary, and then click [OK].

Filter Settings

You can set display alert conditions.

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select [Alert Info] from the [Plug-ins] menu.

3 Select [Filter settings].
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4 Change the setting if necessary.

5 Click [OK].

Up to 100 senders can be registered as e-mail senders.

Checking Logs

Using the event log, you can check whether there are any records about the machine that is 
registered.

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select [Alert Info] from the [Plug-ins] menu.

3 Select [Display log].

4 Select [Devices displaying log].

• You can check the total number of recorded events in [Log Number List].

• You can check details of recorded logs in [Log details].
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You can set a network with Configuration Tool. 

• Searching for the Machine on a Network
• Specifying Search Conditions
• Changing the IP Address

Searching for the Machine on a Network

You can search for this machine.

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select [Network Setting] from the [Plug-ins] menu.

3 Select [Discover Devices].
Search results are displayed.

Specifying Search Conditions

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select [Network Setting] from the [Plug-ins] menu.

3 Select [Environment Settings].

4 Change the search conditions if necessary, and then click [OK].

Changing the IP Address

You can change the IP address for this machine.

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select [Network Setting] from the [Plug-ins] menu.

3 Select [Discover Devices].

Setting the Network
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4 Select the machine from the device list.

5 Click  (Device Settings).

6 Change the setting if necessary.

7 Click [OK].

8 Enter the administrator password, and then click [OK].
The factory default password is "999999".

9 Click [OK] to restart this machine.
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You can register and edit printer profile to the machine. This section describes how to register 
ICC profile.

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select [Storage Manager] from the [Plug-ins] menu.

3 Click  (New Project).

4 Click  (Add File to Project), and then select a form file you want to register.
The file is added to the project.

5 Click a profile.

6 Select [ID] you want to register.
You cannot select numbers already used in the project, which are displayed on a yellow 
background.

7 Enter comments in [Comments] if necessary.

8 Click [OK], to apply the change.

9 Select the machine from the bottom of the Storage Manager Plug-in window.

10 Click  (Send project files to printer).

11 Click [OK].

You can register such as logos to the machine as forms, and then print overlays. This section 
describes how to register forms.

• Creating a Form
• Registering the Form to the Machine Using Configuration Tool

About how to Print Overlays

Overlaying Forms or Logos (Overlay)

Creating a Form

1 Click [Start], and then select [Devices and Printers].

2 Right-click the printer icon, and then select the necessary printer driver from 
[Printer Properties].

3 Select the [Ports] tab, select the [FILE] check box from [Port], and then click 
[Configure Port].

4 Create a form to register on the machine.
If using the Windows PCL printer driver, proceed to step 9.

5 Select [Print] from the [File] menu.

6 Click [Preferences] (or [Properties]).

7 Select the [Extend] tab, and then click [Overlays].

8 Select [Create Form].

9 Start printing.

10 Enter the file name under which you want to save.
example : C: temp form.prn

11 Select the previous port from [Printer Port] on the [Port] tab, and then click 
[OK].

Registering ICC Profile Registering Forms (Form Overlay)



- 219 -

7. Utility Software

Registering the Form to the Machine Using Configuration Tool

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select [Storage Manager] from the [Plug-ins] menu.

3 Click  (New Project).

4 Click  (Add File to Project), and then select a created form file.
The form is added to the project.

5 Click the form file.

6 For Windows PCL printer driver users, enter ID of the form (arbitrary) in [ID] 
and click [OK]. For Windows PS printer driver users, enter the form name in 
[Component], and then click [OK].

Do not change [Target Volume] and [Path].

For those who use the Windows PCL printer driver for overlay printing, specify the form ID entered in [ID], and 
who use the Windows PS printer driver, specify the form name entered in [Component].

7 Select the machine from the bottom of the Storage Manager Plug-in window.

If the machine is not registered to Configuration Tool, register the machine referring "Registering This Machine".

8 Click  (Send project files to printer).

9 Click [OK].

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select [Storage Manager] from the [Plug-ins] menu.

3 Click the device name in the device selection area at the bottom of the Storage 
Manager plug-in screen.
The storage, volume name, size, free space, location name, label, status, file name, 
size, and comment are displayed by communicating with the device.

Checking the Free Space in Memory/Hard Disk Drive
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You can restrict access to this machine by using a user name and password.

• Creating a New User
• Changing User Settings
• Deleting a User

If you click  (Save to device), the changed settings are reflected to this machine.

Creating a New User

1 Click [Start], and then select [All programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select the machine from [Registered Device Table].

3 Select the [User Setting] tab.

4 Click [Role Manager].

5 Enter the administrator password, and then click [OK].
The factory default password is "999999".

6 Click [User name/Group management].

7 Click  (New(User)).

8 Enter the user name and password.
Set other information if necessary.
Display name: Enter a display name.
E-mail address: Enter the mail address of the user.
Language Code: Enter the language code.
PIN: Enter the PIN.
Card ID: Enter the user's IC card information.
Role: Set the role.
Group: Set the group the user belongs to.

• You can enter PIN (optional) in the user setting.

• You cannot use "admin" as a new user name.

9 Click [OK].

10 Click  (Save to device).

Changing User Settings

1 Click [Start], and then select [All programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select the machine from [Registered Device Table].

3 Select the [User Setting] tab.

4 Click [Role Manager].

5 Enter the administrator password, and then click [OK].
The factory default password is "999999".

6 Click [User name/Group management].

7 Select the user name to change.

8 Change settings if necessary, and then click [OK].

9 Click  (Save to device).

Deleting a User

1 Click [Start], and then select [All programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Select the machine from [Registered Device Table].

3 Select the [User Setting] tab.

Registering a User Name and Password
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4 Click [Role Manager].

5 Enter the administrator password, and then click [OK].
The factory default password is "999999".

6 Click [User name/Group management].

7 Select the check box of the user you want to delete.

8 Click  (Delete).

9 Click [Yes] on a confirmation screen.

10 Click  (Save to device).

You can remove a registered machine.

1 Click [Start], and then select [All Programs] > [Okidata] > [Configuration Tool] > 
[Configuration Tool].

2 Right-click the machine from [Registered Device Table].

3 Select [Remove device].

4 Click [Yes] on a confirmation screen.

Removing This Machine
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This section describes the name and function of each screen.

• [Device Info] tab
The status and information of the machine are displayed.

• [User Setting] tab
Set the user, role, and other settings.Descriptions of Screens for Configuration Tool

Item Description
1 Role Manager  Set/Edit device users and roles.

2 Cloning Copy Job macro settings to another device.
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• [Alert Info] plug-in
Detect a device event and sends a notification.

• [Network Setting] plug-in
Set the device network.

Item Description
3 Basic settings Edit the basic Alert Info settings.

4 Setting devices Edit the communications settings for each device.

5 Filter settings Edit the filter conditions for popup notifications.

6 Display log Display the notification information detected.

Item Description
7 Discover Devices Discovers network devices.

8 Environment Settings Changes the device discovery criteria or communication options.
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• [Storage Manager] plug-in
Create or edit a file to download to a device.
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OKI LPR Utility

You can perform a print job via a network, manage print jobs, and check the machine status 
by using OKI LPR Utility.

To use OKI LPR Utility, TCP/IP must be enabled.

OKI LPR Utility cannot be used for shared printers. Use the standard TCP/IP port.

How to install OKI LPR Utility

Installing Software

• Starting OKI LPR Utility
• Registering a Device to OKI LPR Utility
• Checking the Status of a Registered Device
• Forwarding Print Jobs to a Registered Device
• Printing the Same Document from the Registered Multiple Devices
• Opening the Web Page of the Registered Device
• Following the IP Address of the Registered Device Automatically
• Setting the Web Port Number of the Machine
• Sending a File to a Device That is Registered in OKI LPR Utility
• Deleting an Unnecessary Print Job
• Uninstalling OKI LPR Utility (Uninstall)

1 Click [Start], and then select [All Programs] > [Okidata] > [OKI LPR Utility] > 
[OKI LPR Utility].

Starting OKI LPR Utility



- 226 -

7. Utility Software

Add a device to OKI LPR Utility.

• You must have the administrator rights.

• If you cannot add a device, exit OKI LPR Utility, and then follow the procedure below.

- Click [Start] > [All Programs] > [Okidata] > [OKI LPR Utility], right-click [OKI LPR Utility], and then select [Run as 
administrator] to start.

You cannot add the device that is already registered in OKI LPR Utility. To change the port, select [Confirm 
Connections] from [Remote Print].

1 Start OKI LPR Utility.

2 Select [Add Printer] from the [Remote Print] menu.
If the [User Account Control] dialog box is displayed, click [Yes].

3 Select [Printer Name].
Network printers and printers connected to the LPR port are not displayed.

4 Enter [IP Address]. Or click [Search], select a model name you want to register 
from [Discovered Printer], and then click [OK].

5 Enter information for identify the device in [Comments] if necessary.

6 Click [OK].Registering a Device to OKI LPR Utility
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1 Start OKI LPR Utility.

2 Select a device.

3 Select [Printer Status] from the [Remote Print] menu.

This section describes how to forward selected print jobs to a registered device using the OKI 
LPR Utility. This section also describes how to automatically forward a print job to a different 
registered device when a problem occurs on the forward destination device.

• Print jobs can only be forwarded to a device of the same model as your device.

• Before forwarding a job, you must add a device.

• Forwarding the Selected Print Jobs

1 Start OKI LPR Utility.

2 Select [Job Status] from the [Remote Print] menu.

3 To forward a print job, select a job, select [Redirect] from the [Job] menu, and 
then select the destination device.

• Forwarding Print Jobs Automatically
If you are unable to print because the selected device is busy, offline, out of paper, 
or due to other reasons, you can set so that a print job can be automatically 
forwarded to another OKI model device.

You must log in as the administrator.

1 Start OKI LPR Utility.

2 Select the device to set.

3 Select [Confirm Connections] from the [Remote Print] menu.

4 Click [Details].

5 Select the [Automatic Job Redirect Used] check box.

6 To forward jobs only if an error occurs, select the [Redirect only at the time of 
an error] check box.

Checking the Status of a Registered Device Forwarding Print Jobs to a Registered Device
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7 Click [Add].

8 Enter the forwarding destination IP address, and then click [OK].

9 Click [OK]. You can print from multiple devices with a single command.

You must have the administrator rights.

1 Start OKI LPR Utility.

2 Select a device to set.

3 Select [Confirm Connections] from the [Remote Print] menu.

4 Click [Details].

5 Select the [Print to more than one printer at a time] check box.

6 Click [Options].

7 Click [Add].

8 Enter the IP addresses of devices from which you want to print at the same 
time, and then click [OK].

9 Click [OK].

Printing the Same Document from the Registered Multiple 
Devices
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You can open the Web page of this machine from OKI LPR Utility.

1 Start OKI LPR Utility.

2 Select a device.

3 Select [Web Setting] from the [Remote Print] menu.

You cannot open the Web page when the Web port number has been changed.

For details, see "Setting the Web Port Number of the Machine".

You can set so that you can maintain the connection with the original printer even after the IP 
address of the device changes.

You must have the administrator rights.

The IP address may change if DHCP dynamically assigns IP addresses or the network administrator manually 
changes the IP address of the printer.

1 Start OKI LPR Utility.

2 Select [Setup] from the [Option] menu.

3 Select the [Auto Reconnect] check box, and then click [OK].

Opening the Web Page of the Registered Device Following the IP Address of the Registered Device 
Automatically



- 230 -

7. Utility Software

1 Start OKI LPR Utility.

2 Select a device.

3 Select [Confirm Connections] from the [Remote Print] menu.

4 Click [Details].

5 Enter the web port number in [Port Numbers].

6 Click [OK].

If there is a device that is connected via a network and registered in OKI LPR Utility, you can 
download the print data.

1 Start OKI LPR Utility.

2 Select the device to which the data is downloaded.

3 Select [Download] from [Remote Print].

4 Select a file, and then click [OK].
The file is sent to the machine.

Setting the Web Port Number of the Machine Sending a File to a Device That is Registered in OKI LPR Utility
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You can use OKI LPR Utility to delete unnecessary print jobs.  

1 Start OKI LPR Utility.

2 Select a device.

3 Select [Job Status] from the [Remote Print] menu.

4 Select a job to delete.

5 Select [Delete Job] from the [Job] menu.

You must have the administrator rights.

1 Check that OKI LPR Utility is closed.

2 Click [Start], and then select [All Programs] > [Okidata] > [OKI LPR Utility] > 
[Uninstall OKI LPR Utility].
If the [User Account Control] dialog box is displayed, click [Yes].

3 Click [Yes] on a confirmation screen.

Deleting an Unnecessary Print Job Uninstalling OKI LPR Utility (Uninstall)
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Network Extension

In Network Extension, you can check the settings on this machine and set the composition of 
the options.

In order to use Network Extension, TCP/IP needs to be activated.

This requires administrator rights.

• Network Extension is automatically installed when installing a printer driver through a TCP/IP network.

• Network Extension works in conjunction with the printer driver. Do not install only Network Extension.

• Network Extension only functions when the printer driver is connected to OKI LPR port or the standard TCP/IP port.

• Showing Printer Properties
• Checking the Settings of the Machine
• Set Options Automatically
• Uninstall the Utility

To use Network Extension, open the printer properties screen.

1 Click [Start], and then select [Devices and Printers].

2 Right-click the printer icon, and then select [Printer properties].

Showing Printer Properties
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You can check the settings of this machine.

1 Open the [Printer Properties] screen.

2 Select the [Status] tab.

3 Click [Update].

4 Click [OK].

Click [Web Setting] to start the webpage automatically. You can change settings of this 
machine on this webpage screen.

Web Page of This Machine

The [Status] tab may not be displayed, if you use Network Extension in unsupported environments.

Checking the Settings of the Machine
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You can get the composition of options of the connected machine and automatically set the 
printer driver.

1 Open the [Printer Properties] screen.

2 Select the [Device Options] tab.

3 Click [Get Printer Settings].

4 Click [OK].

You cannot configure this when using Network Extension in unsupported environments.

1 Click [Start], and then select [Control Panel] > [Programs] > [Uninstall a 
program].

2 Select [OKI Network Extension], and then click [Uninstall].

3 Follow the instructions on the screen and complete the uninstallation.

Set Options Automatically Uninstall the Utility
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Network Card Setup (Mac OS X)

You can use Network Card Setup to configure the network.

To use Network Card Setup, TCP/IP must be activated.

Installing Software

• Setting the IP Address
• Configuring Web Settings
• Quitting Network Card Setup

1 Start Network Card Setup.

Installing Software

2 Select this machine from the list.

3 Select [IP Address Settings] from the [Operations] menu.

4 Change other settings if necessary, and then click [Save].

5 Enter the administrator password, and then click [OK].
• The factory default password is "999999".
• The password is case sensitive.

6 Click [OK] to enable new settings.
The network card of this machine restarts.

Setting the IP Address
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You can set the network settings for this machine by starting Network Card Setup.

• Enabling Web Settings

1 Start Network Card Setup.

Installing Software

2 Select this machine from the list.

3 Select [Web Settings] from the [Operations] menu.

4 Check [Device web settings will be enabled], and then click [Save].

5 Enter the administrator password, and then click [OK].
• The factory default password is "999999".
• The password is case sensitive.

6 Click [OK] in a confirmation window.

• Opening the Web page

1 Starts Network Card Setup.

Installing Software

2 Select this machine from the list.

3 Select [Show Device Webpage] from the [Operations] menu.
The Web page opens, and the machine status page is displayed.

1 Select [Quit] from the [Network Card Setup] menu.

Configuring Web Settings Quitting Network Card Setup
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Print Job Accounting Client

Print Job Accounting Client is software that sets user information in the printer driver for 
using the job account function or authorizing access to the machine. 

• For Windows
• For Mac OS X

You can set a user name and user ID (PIN) to the printer driver.

If you update or reinstall a printer driver, Job Accounting mode becomes invalid, requiring you to set the mode again. 
However, if you are using the function that enables you to set the same mode to all the printer drivers, you do not need 
to set the mode again.

• Setting the User Name and Job Account ID
You can set the user name and Job Account ID in the printer driver properties.  

1 Click [Start], and then select [All Programs] > [Okidata] > [Print Job Accounting 
Client] > [Change Job Accounting Mode].

2 Select the driver to set from the list of drivers.
If you want to set all the printer drivers to the same mode, select the [Set the same 
mode for All drivers.] check box.

3 Select [Tab], and then click [Change].
A window is displayed.

For Windows
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4 Click [OK].

5 Select [Close] from the [File] menu.

6 Click [Start], and then select [Devices and Printers].

7 Right-click the OKI printer icon, and then select [Printer Properties].

8 Select the [Job Accounting] tab, enter the user name and job accounting ID, 
and then click [OK].

• Setting Popup Mode
When using this function, you must enter the user name and job account ID each 
time you start a print job.

1 Click [Start], and then select [All Programs] > [Okidata] > [Print Job Accounting 
Client] > [Change Job Accounting Mode].

2 Select the driver to set from the list of drivers.
If you want to set all the printer drivers to the same mode, click the [Set the same mode 
for All drivers] check box.

3 Select [Popup], and then click [Change].
A window is displayed.

4 Click [OK].

5 Select [Close] from the [File] menu.

• Setting a Job Account ID for Each User in Hide Mode
The system manager can create and register an ID file in which job account IDs 
and user names that are tied to user names for logging in to Windows are 
described in advance. Users do not need to enter their user names and job 
account IDs when printing, as they can be identified with this software.
Use Hide Mode for shared printers.

1 Create an ID file using Notepad or spreadsheet software.

• Describe user names and user IDs in an ID file in the following order.
A login user name (a user name that is entered to log in to Windows), a user ID (a user ID that is tied to the 
login user name).

• The user name can be omitted. If the user name is omitted, the login user name is used as the user name.

• Separate each item with a comma.

• If using spreadsheet software, describe a login user name, job account ID, and user name on each line for 
each user.

2 Save the file in "CSV" extension format.

3 Click [Start], and then select [All Programs] > [Okidata] > [Print Job Accounting 
Client] > [Change Job Accounting Mode].

4 Select the driver to set from the list of drivers.
If you want to set all the printer drivers to the same mode, click the [Set the same mode 
for All drivers] check box.

If you are using a shared printer, do not use the function that enable you to set all the print drivers to the same 
mode. If printing on the client side of a shared printer, account information is not output.

5 Select [Hide], and then click [Change].

6 Click [OK].

7 Select [Import ID File] from the [Hide Mode] menu.

8 Specify the ID file you created in step 1, and then click [Open].

9 Clear the [Set fixed Job Account ID for all users] check box from the [Hide 
Mode] menu.

10 Select [Close] from the [File] menu.
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This is client software for Print Job Accounting.

You can set the user name and user ID in the printer driver.

• Registering a User ID

1 Start the Print Job Accounting client.

2 Click [New].

3 Enter the Mac OS X login name, new user name, new user ID, and then click 
[Save].

4 Click [Save].

5 Exit the Print Job Accounting client.

• Registering Multiple Users at the Same Time
You can register multiple user IDs and user names at the same time by using a 
CSV file.

The following procedure uses TextEdit as an example.

1 Start TextEdit.

2 Enter in the order of login name, user ID, and user name, separated with 
commas.   

3 Save the file in a CSV format.

4 Start the Print Job Accounting client.

5 Select [Import] from the [File] menu. 

6 Select the CSV file you created in step 3, and then click [Open].

7 Click [Save].

8 Exit the Print Job Accounting client.

• Changing a User ID and User Name
You can change the user name and user ID.

1 Start the Print Job Accounting client.

2 Select the user to change, and then click [Edit].

3 Enter the new user ID and user name, and then click [Save].

4 Click [Save].

5 Exit the Print Job Accounting Client.

• Deleting a User ID and User Name
You can delete the username and user ID.

1 Start the Print Job Accounting client.

2 Select the user to delete, and then click [Delete].

3 Click [Save].

4 Exit the Print Job Accounting client.

For Mac OS X
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