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This manual supports the following models.

C831n/C831dn
C841n/C841dn
ES8431/ES8441



H About This Manual

Terms in this document

The following terms are used in this manual.

(1t Note)

e Indicates important information on operations. Make sure to read sections with this mark.

e Indicates additional information on operations. You should read sections with this mark.

Reference

e Indicates where to look when you want to know more detailed or related information.

/\ WARNING

e A warning provides additional information which, if ignored, may result in a risk of personal injury.

/\ CAUTION

e A caution provides additional information which, if ignored, may result in equipment malfunction or damage.

Symbols in this document

The following symbols are used in this manual.

Symbols Description

Indicates menu names on the display screen.

Indicates menu, window, and dialog names on the computer.
Indicates messages and input text on the display screen.
Indicates file names on the computer.

Indicates reference titles.

< > button/key Indicates a hardware button on the operator panel or a key on the keyboard of the

computer.
> Indicates how to get to the item you want in the menu of this printer or the computer.
Your Printer Indicates a printer you want to use or select.




Notation used in this manual

The following notations may be used in this manual.

PostScript3 Emulation — PSE, POSTSCRIPT3 Emulation, POSTSCRIPT3 EMULATION

Microsoft® Windows® 7 64-bit Edition operating system — Windows 7 (64bit version)

Microsoft® Windows Vista® 64-bit Edition operating system — Windows Vista (64bit version)*
Microsoft® Windows Server® 2008 R2 64-bit Edition operating system — Windows Server 2008 R2*

Microsoft® Windows Server® 2008 64-bit Edition operating system — Windows Server 2008 (64bit
version)*

Microsoft® Windows® XP x64 Edition operating system — Windows XP (x64 version)*

Microsoft® Windows Server® 2003 x64 Edition operating system — Windows Server 2003 (x64
version)*

Microsoft® Windows® 7 operating system — Windows 7 *

Microsoft® Windows Vista® operating system — Windows Vista *

Microsoft® Windows Server® 2008 operating system — Windows Server 2008 *
Microsoft® Windows® XP operating system — Windows XP *

Microsoft® Windows Server® 2003 operating system — Windows Server 2003 *

Microsoft® Windows® 2000 operating system — Windows 2000

Generic name for Windows 7, Windows Vista, Windows Server 2008, Windows XP, Windows Server
2003, and Windows 2000 — Windows

If there is no special description, 64bit version is included in Windows 7, Windows Vista, Windows
Server 2008, Windows XP, and Windows Server 2003. (64bit version and Windows Server 2008 R2 is
included in Windows Server 2008.)

If there is no special description, Windows 7 is used as Windows, Mac OS X 10.6 is used as Mac OS X,
and C831dn is used as the printer for examples in this document.

Depending on your OS or model, the description on this document may be different.
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1. Convenient Print Functions

This chapter explains advanced printing operations.

Description of Print Functions

PCL, PS and XPS are the 3 printer drivers for
Windows and PS is the one for Mac OS X.

Print functions vary depending on driver.

For Windows PCL Printer Driver

[Setup] tab

= OKI CB31(PCL) Printing Preferences

A4210 % 287mm =

[T Resize document o fit printer page

Autg -

][ Paper Feed Optons.. |

[Pinter Setting

@ Poait e
O Landscape (1180 A
Color Curtent color mode : Automatic

‘ o
B

D10 not save 100% black toner @

OKI

[0k J [ Comed J[ 2oy |[Hee |

Item

Description

Driver Setting

Saves settings that are made in
driver.

Preview

Display print image.

Size

Selects paper size for your
document.

Source

Selects a paper tray.

@B 9 @

Weight

Selects the weight and the
type of paper you want to
use.

)

Finishing Mode

This contains options for
booklet and poster printing
and is used to control layout
of your document on the
paper.

Orientation

Selects the document
orientation.

Color Setting

Switches between color
printing and monochrome
printing.

Toner Saving

Saves toner by lowering the
print density and prints.

About Displays the printer driver
version.
@ | Default Returns the printer driver

settings to the default values
for this tab only.

[Job Options] tab

= OKI C831(PCL) Printing Preferences ==
Prof) / High Qualty [7] Photo Erhance
i
*) Draft (600 % 600)
100 =[] Disable
1 < [ Collate:
@ ®
Advanced
ok [men ) [ ) [ v )
Item Description
@ | Driver Setting Saves settings that are made in
driver.
@ | Preview Display print image.
®@ | Quality Controls the printer
resolution.
@ |Scale Sets a rate to enlarge or
reduce your printed image.
® | Copies Enters the number of copies
to be printed.
® |[Job Type Selects a job type.
@ |Advanced Sets the advanced settings.
Default Returns the printer driver
settings to the default values
for this tab only.

[Extend] tab

o0 OKI C831(PCL) Printing Preferences

Setup | Job Oplions | Extend

OKI
ok ][ coneal repy | [ Heb
Item Description
@ | Driver Setting Saves settings that are made in
driver.

@ |Preview Display print image.
® | Watermarks Sets the Watermarks printing.
@ |Overlays Sets the Overlays printing.
® | Fonts Makes setting related to True

Type fonts and printer fonts.




For Windows PS Printer Driver

[Layout] tab

[Job Options] tab

= OKI C831(PS) Printing Preferences ==

@ ::yn \P
Frntonsen s e [T 5] e
2 Page Order: Seler 100 5] (11000%)
g -
S 8 B
® OKI GO
Item Description
Item Description @ | Quality Controls the print resolution.
- - @ |Job Type Selects a job type and the
@ | Orientation Se_lecttst_the document number of copies to be printed.
IE ord grllercltatl:n. Sor of ® | Watermarks Sets the Watermarks printing.
age Order elects the page order o —
g document Pag @ |Overlays Sets the Overlays printing.
® |Page Format Sets the booklet printing ® |Advanced Sets the advanced settings.
and the number of pages to ® | About Displays the printer driver
be printed on one sheet of version.
paper. @ | Default Returns the printer driver
@ | Preview Display print image. settings to the default values
® |Advanced Sets the advanced settings. for this tab only.
[Paper/Quality] tab [Color] tab
=) OKI CB31(PS) Printing Preferences ==l s =
e g st LS
tz Coler ‘ ) Dffice Color Options.
Black & White @ Color @ ) Braphic ro pons.
-
@ Toner S aving:
@) [dances. | Olr—==
OKI @) (comsvsen(B) [ oems ]
Item Description Item Description
@ |Tray Selection Selects a paper tray. ®| Color Mode ?g&:‘fgﬁﬁ;ﬁg’lor settings for
@| Color S‘r’;':lt,g:esagztm%ir;gglrg;qe (@ |Toner Saving Saves toner by lowering the
Erinting print density and prints.
® |Advanced Sets the advanced settings. @ |Advanced Sets the advanced settings.
@ | Color Swatch... Launch the Color Swatch
Utility.
® | Default Returns the printer driver
settings to the default values
for this tab only.
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For Windows XPS Printer Driver

[Job Options] tab

Set u t a b (= OKI CB31(XPS) Printing Preferences ==
[ p] Job Options | Color
(= OKI C821(XPS) Printing Preferences = d e (rs59)
[ Collate
(254001 )
) Prot/High Guality
@ Fine / Detail (50(1200)
@ Nomal (BD0xE00)
‘_Z; DSk\Db\an;nﬁge;” o
Ol
Or====
A4210% 297 mm OKI @ e —
@ [ = e .|
[Cok ][ canca | [ ooy | [ Hep | - )
Item Description
Item Description @ | Print Quality Controls the print resolution.
- - (@ | Skip blank pages |Enables to print document
@ | Media Selects the paper size, excluding blank pages.
weight and a paper tray for - -
your document. ® |Job Settings Selectsbthe numger of copies
etc. to be printed.
@ | Finishing Mode This contains options for Seal Set T pt I
booklet and poster printing and @|Scale eds arate to gntaggg or
is used to control layout of your reduce your printed image.
document on the paper. (®|Advanced Sets the advanced settings.
@ | Orientation Selects the document ® | Watermarks Sets the Watermarks printing.
orientation. @ | Default Returns the printer driver
@ | 2-Sided Printing Sets the 2-sided printing. settings to the default values
(Duplex) for this tab only.
®) | Driver Settings Saves settings that are made in
driver. [Color] tab
® | About Displays the printer driver
. (=) OKI €831 (XPS) Printing Preferences =
version. -
(@ | Default Returns the printer driver (1) comae
settings to the default values B
for this tab only. " Gapcde
Preview Display print image.
OKI @ m=
(oK ) [ Concel | [ oy ][ Hep |
Item Description
@ | Color Mode Selects the color modes for
color printing.
@ | Default Returns the printer driver
settings to the default values
for this tab only.




For Mac OS X PS Printer Driver [Cover Page] panel

[Printer Features] panel e (T
Presets: | Standard '3]
Copies: 1 M Collated (] Two-Sided
Pages: @ All

Printer: [ OKI-C831 B @

Presets: | Standard [

Ofrom: 1 to: 1

Copies: 1 # Collated (] Two-Sided i e B sl 2 20
o 18] 12
D 11 e (@) cover vase yoe e
@ BilingInfo: |
@ Core) ()
P— — Item Description
@ | Print Cover Page |Sets the cover printing.
Item Description (@ | Cover Page Type Sets the_ character string for
cover printing.
@ | Feature Sets Sets the various functions. @ |Billing Info This function is not available.
@ | Options Sets the options related to
selected function. [Layout] panel

[Paper Feed] panel

Printer: | OKI-C831 & E]

Pages: @ Al
O From: |1 to (1

aper Size: | A4 %) 20996y 28.70cm

 Collated [ Two-Sided

Paper Feed L
@ @Al pages From: | Auto Select 2]

OFirst Page From: | Multi-Purpose Tray

WA 4] lofl (b ew

Printer: (OKI-C831 =@
Presets: [ Standard 2]

Copies: |1 # Collated [ Two-Sided

Pages: @ All
OFrom: 1 to: |1

PaperSize: (A4 %) 20.99by20.70em

Orientation:

QI ——

@ e orecor: [2]] S [08]
O —

[ 1of1 @ Remainin \g From: | Multi-Purpose Tray @Twu?smm: = =
RS2 (D ® S
Item Description
All pages From Selects a paper tray. . ..
© pag bap A Item Description

If you choose [Auto Select],
the printer automatically
chooses a tray in the printer
that contains the correct size of
paper.

(| Pages per Sheet

Selects the number of copies
to be printed.

(@ | Layout Direction

@ | First Page From

Selects this option when you
want to print the first page
from the specified tray.

Selects the layout when
printing multiple pages on
one sheet of paper.

® |Remaining From

Selects this option when you
want to print the remaining
pages from the specified tray.

® |Border Selects the border when
printing multiple pages on
one sheet of paper.

@ | Two-Sided Selects this option for duplex

printing.

(® | Reverse page
orientation

Selects this option when you
want to reverse the page
orientation.

® | Flip horizontally

Selects this option when
you want to flip the pages
horizontally.

-11 -
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[Paper Handling] panel

@ (CpoFv_

Printer: [ OKI-C831 ® @
Presets: [ Standard 3]

Copies: |1 # Collated () Two-Sided
Pages: @ All
OFrom: 1 tor 1

Paper Size: | A4 \Qi 20.99 by 29.70 cm
Pages to Print: | All pages }:]

JScale to fit paper size

Scale down only

CaneeD)

[Color Matching] panel

Item

Description

Printer: [ OKI-C831 E2]1C]
Presets: | Standard \:]

Copies: |1 # Collated (] Two-Sided

Pages: @ Al
Ofrom: 1

Paper Size: [ A4 1% 2099 by 29.70cm

Orientation: 1
{ Color Matching

® @ Colorsync O In printer
( : Profile: [Automatic

Profile Unknown

to: |1

G <) 1of1

@ Crorv (Gancel)

Pages to Print

Selects the pages to be
printed.

Item Description

O)

ColorSync Sets the ColorSync functions.

®

Page Order

Selects the order of the
pages to be printed.

@)

Performs the color matching
with the printer.

In printer

Scale to fit paper
size

Selects this option when
printing to fit the paper size.
Depending on the setting, the
print image may not be printed
correctly.

®

Profile Selects the profile.

Destination Paper
Size

Selects this option when you
want to enlarge or reduce the
image size to fit output paper
size.

Scale down only

Selects this option when you
want to reduce the image size

to fit output paper size.

[Color] panel

Printer: ( OKI-C831 BT
presets: [ Standard =
Copies: 1 # Collated () Two-Sided
Pages: @ Al
OFrom: 1 to: (1
Paper Size: | A4 1% 2099 by 20.70cm
orientation: | 1#1| |15
(o ™
© Automatic
) o1 »
O Office Color Options.
O Graphic bro Options.
© No Color Matching
O Grayscale
off [ Default )
Do ot save 100% biack toner

[Scheduler] panel

Printer: [ OKI-C831 HE
Presets: | Standard 3]
Copies: 1 # Collated () Two-Sided
Pages: @ All

Ofrom: 1 to: |1

Paper Size: | A4 1% 2099 by 2970 cm

Orientation @ 1

Scheduler 2]

® Print Document: @ Now
Oat 00:50
O 0n hold

M) Lol (e (@) viorer (tiesom )
@ Cworv) (o) @D

Item Description

O)

Print Document Sets the printing time.

@

Priority This function is not available.

[Supply Levels] panel

Item

Description

Color Mode

Adjusts the color settings for
color printing.

Printer: [ OKI-C831 BIC]
Presets: | Standard =)

Copies: |1 # Collated (] Two-Sided
Pages: @ All
OFrom: 1

to: 1

Paper Size: [ A4 %) 20.99by29.70 cm

———— [ supply Levels N

@ Toner Cartridge OKI DATA CoRP ]
Toner Cartridge OKI DATA CORP [ |

QOrientation:

e < lofl > e
R - Image Drum Unit OKI DATA CORP Unknown
Image Drum Unit OKI DATA CORP Unknown
image Drum Unit OKI DATA CORP Unknown
Image Drum Unit OKI DATA CORP. Unknown
Supply levels shown are approximate
——
@ (PoFv ( Cancel

Toner save

Saves toner by lowering the
print density and prints.

Item Description

Consumables Displays the usage status of

consumables.




[Summary] panel

Printer: [ OKI-C831 @
Presets: | Standard B;

# Collated () Two-Sided

@ Core) (Canee) @)
Item Description
@ | Settings Displays the list of function
settings. Clicks P> to display
the details.

e The display and procedure may differ according to the
operating system, the applications, and the version of the
printer driver you are using. This section uses Notepad
and TextEdit in Windows and Mac OS X as examples.

Reference

e For additional information on the setting items on the
printer driver, refer to its online help.

Printing on Envelopes

You can print on envelopes by changing the
paper size setting and using the MP tray and the
face up stacker.

Set the paper size of MP tray on the operator
panel, and then make print settings including
paper size and paper tray with the printer driver.

(! Note)

e Warping or creasing may appear after printing. Make sure
that there is no problem by test printing.

e Envelopes should be loaded with the address side up.

- Com-10, DL, and C5 envelopes should be loaded so
that the flap is on the top side in the feeding direction.

- C4 envelope should be loaded so that the flap is on the
right side in the feeding direction.

~ - /
~ -
~ - /
~
/
t
\
\
\
Com-10, DL, C5 C4
e Do not select duplex printing on envelopes.

For envelopes that can be used, refer to the User’s Manual
(Setup).

Manual printing is also available for printing on envelopes.
For details on manual printing, refer to "Manual Printing"
P.20.

1 Load paper on the MP tray.
EE Reference

e Refer to “Loading Paper” in the User’s Manual
(Setup).

2 Open the face up stacker at the rear of
the printer.

3 Press the <Fn> key on the operator
panel.

4 Press the <9>, <0> keys and then
press the <ENTER> button.

5 Press the scroll button ¥ to select
[Envelope*] and then press the
<ENTER> button.

*Select a type of envelope.

6 Press the <ON LINE> button to exit the
menu mode.

SUOIIPUN4 JULId JUSIUDAUOD T
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7 Open the file you want to print on the
computer.

8 Configure the paper size, paper source
and orientation in the printer driver and
then start printing.

For Windows PCL Printer Driver

For Windows PS Printer Driver

1 From the [File] menu, select [Print].
2 Click [Preferences] or [Properties].

3 On the [Setup] tab, select [Envelope*]
from [Size].
* Select a type of envelope.

4 Select [Multipurpose Tray] from
[Source].

5 Select orientation at [Orientation].

- Select [Portrait] for side-opening
envelopes.

- Select [Landscape] for top-opening
envelopes.

6 Configure other settings if necessary and
then start printing.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].

On the [Layout] tab, select orientation
from [Orientation].

- Select [Portrait] for side-opening
envelopes.

- Select [Landscape] for top-opening
envelopes. Click [Advanced] and select
[Rotate] for [Page Rotate] on the
advanced option screen.

Select the [Paper/Quality] tab.

Select [Multi-Purpose Tray] from
[Source].

Click [Advanced].

Click [Paper Size] and select
[Envelope*] from the drop-down list.
* Select a type of envelope.

Click [OK].

Configure other settings if necessary and
then start printing.

For Windows XPS Printer Driver

From the [File] menu, select [Print].
Click [Preferences] or [Properties].

On the [Setup] tab, select [Envelope*]
from [Size].
*Select a type of envelope.

Select [Multipurpose Tray] from
[Source].

Select orientation at [Orientation].

- Select [Portrait] for side-opening
envelopes.

- Select [Landscape] for top-opening
envelopes.

Configure other settings if necessary and
then start printing.



For Mac OS X PS Printer Driver

7

From the [File] menu, select
[Page Setup].

Select [Envelope*] from [Paper Size].
* Select a type of envelope.

Select orientation from [Orientation]
and then click [OK].

- Select [Portrait] for side-opening
envelopes, and the check box of [180°]
in the [Job Options] function set on the
[Printer Features] panel.

- Select [Landscape] for top-opening
envelopes.

From the [File] menu, select [Print].

Select [Paper Feed] from the panel
menu.

Select [All] and then select [Multi
Purpose Tray].

Configure other settings if necessary and
then start printing.

If the print dialog contains only two menus and does not
contain the options you expect to see on Mac OS X 10.5
or 10.6, click the ¥ button on the side of the [Printer]
menu.

Printing on Labels

You can print on labels by changing the media
type setting and using the MP tray and the
faceup stacker.

Set the paper size and type for MP tray on
the operator panel. Then, make print settings
including paper size and paper tray with the
printer driver.

e Do not select duplex printing for labels.

Reference

For available labels, refer to the User’s Manual (Setup).

Manual printing is also available for printing on labels.

For details on manual printing, refer to "Manual Printing"

P.20.

1 Load paper on the MP tray.

e Refer to “Loading Paper” in the User’s Manual
(Setup).

2 Open the faceup stacker at the rear of
the printer.

e If always printing on labels from the MP tray, register

the paper on the operator panel. If printing once,
proceed to the printing procedures through the
printer driver.

3 Press the <Fn> key.

4 Enter <9> and <0> using the ten-key
pad and press the <ENTER> button.

5 Press the scroll button ¥ to select
[A4] or [Letter] and then press the
<ENTER> button.

6 Press the <BACK> button and make

sure that [MPTray Config] is displayed.

7 Press the scroll button ¥ to select
[Media Type] and then press the
<ENTER> button.

8 Press the scroll button V¥ to select the

[Labels] and then press the <ENTER>

button.

9 Press the <ON LINE> button to exit the

menu mode.

10 Open the file you want to print on the
computer.
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11 Configure the paper size and tray on the For Mac OS X PS Printer Driver
printer driver.

i - . 1 From the [File . select
For Windows PCL Printer Driver [;(;n;e SeeEulp].] menu, selec

1 From the [File] menu, select [Print]. 2 Select [A4] or [Letter] from
[Paper Size].
2 Click [Preferences] or [Properties].
3 Select [Print] from [File] menu.
3 On the [Setup] tab, select [A4] or
[Letter] from [Size]. 4 Select [Feed Paper] from the panel
menu.
4 Select [Multipurpose Tray] from
[Source]. 5 Select [All pages From] and then select
[Multi Purpose Tray].
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5 Configure other settings if necessary and

then start printing. 6 Configure other settings if necessary and
then start printing.
For Windows PS Printer Driver

e If the print dialog contains only two menus and does not

- - contain the options you expect to see on Mac OS X 10.5
From the [File] menu, select [Print]. or 10.6, click the W button on the side of the [Printer]

1
menu.
2 Click [Preferences] or [Properties].
3 Select [Paper/Quality] tab.
4

Select [Multi-Purpose Tray] from
[Paper Source].

(3,

Click [Advanced].

6 Click [Paper Size] and then select [A4]
or [Letter] from the drop-down list.

7 Click [OK].

8 Configure other settings if necessary and
then start printing.

For Windows XPS Printer Driver

1 From the [File] menu, select [Print].
2 Click [Preferences] or [Properties].

3 On the [Setup] tab, select [A4] or
[Letter] from [Size].

4 Select [Multipurpose Tray] from
[Source].

5 Configure other settings if necessary and
then start printing.



Printing on Custom Size Paper Tray Avalsblels| zelianoe
MP tray Width:
You can register a customized paper size on the E:'n’:’tﬁw mm (2.5 to 11.7 inches)
printer driver so you can print on nonstandard 90 to 1321 mm (3.5 to 52.0 inches)
paper such as banners.
e Settable custom size range (1t note)

e You can configure the [Custom] setting only when
[Paper Size] is set to [Custom].

Width: 64 to 297 mm
Length: 90 to 1320.8 mm

Paper sizes that can be fed differ depending on
the tray.

(! Note) 1

e Register the paper size as portrait, and load paper in
portrait orientation.

e The available size range for duplex printing is the same as
that for tray 2.

Press the <ENTER> button on the
operator panel.

2 Press the scroll button ¥ several times
to select [Menus] and press the
<ENTER> button.

SUOIIPUN4 JULId JUSIUDAUOD T

e For banner media that is over 432 mm long, use the
faceup stacker.

e This function may not be available in some applications.

e If paper length exceeds 432 mm, we do not guarantee ) .
print quality. 3 Check that [Tray Configuration]
is selected and press the <ENTER>

button.

e If paper is so long that it exceeds the paper supports of
the MP tray, support it by hand.

e When using tray 1 or tray 2/3/4, select the <ENTER>
button on the operator panel>[Menus]> 4

[Tray Configuration]>[Using Tray Config]> Press the scroll button ¥ several times

[Paper Size]>[Custom] before doing the following
procedure.

e If images are not correctly printed on large size paper,

selecting [Standard (600x600dpi)] for [Print Quality],

image in the PS printer driver may allow for correct

to select [Tray Config] of the paper
tray in which you loaded paper and then
press the <ENTER> button.

printing. 5 Check that [Paper Size] is selected and
e Use of paper with a width of less than 100 mm is not press the <ENTER> button.

recommended. Doing so may cause paper jams. ]

6 Press the scroll button ¥ several times
- Reference
. . to select [Custom] and then press the

e For details on the paper sizes that can be fed on each tray

or used for duplex printing, refer to the User’s Manual <ENTER> button.

(Setup).
e The [Auto Tray Change] is enabled by default. When 7 Press the <BACK> button.

the tray runs out of paper during printing, the printer

automatically begins feeding paper from tha!t tray. If you 8 Press the scroll button ¥ to select

want to feed custom paper only from a particular tray, R R

disable auto tray switching. For auto tray change, refer to [X Dimension] and then press the

"Auto Tray Switching" P.34. <ENTER> button.
m Specifying Custom Sizes 9 Enter the paper width value using
To load custom size paper, you need to register the ten-key pad and then press the
the width and length of the paper before <ENTER> button.
printing. The range of the sizes you can set
differs according to the paper tray. 10 Press the <BACK> button.

13

Tray Available size range 11 Press the scroll button ¥ to select
Trayl Width: [Y Dimension] and then press the
105 to 297 mm (4.1 to 11.7 inches) <ENTER> button.
Length:
—a \t\?i ;0 431 mm (5.8 to 17.0 inches) 12 Enter the paper length value using
ray idth: the ten-key pad and then press the
(Option) 148 to 297 mm (5.8 to 11.7 inches)
Length: <ENTER> button.
182 to 431 mm (7.2 to 17.0 inches)

Press the <ON LINE> button to exit the
menu mode.



=
0O
o
=)
<
1)
3.
0)
S
[y
o
s
=
~
n
c
=
)
[my
o
-
)

For Windows PCL Printer Driver

For Windows PS Printer Driver

1 Click [Start] and select [Devices and
Printers].

2 Right-click the Your Printer icon and
select the type of driver you want to
specify from [Printing preferences].

3 On the [Setup] tab, click [Paper Feed
Options].

4 Click [Custom Size].
5 Enter a name and the dimensions.

a Enter a name for the new size in the
[Name] box.

b Enter its dimensions in the [Width]
and [Length] boxes.

6 Click [Add] to save the custom paper
size to the list and then click [OK].

You can save up to 32 custom sizes.

7 Press [OK] until the [Printing
preferences] dialog box is closed.

8 Open the file you want to print.

9 Select the registered paper size in the
printer driver, and start printing on the
print dialog.

e For how to specify paper in the printer driver, refer to the
User’s Manual (Setup).

Click [Start] and select [Devices and
Printers].

Right-click the Youwr Printer icon and
select the type of driver you want to
specify from [Printing preferences].

On the [Layout] tab, click [Advanced].

Click [Paper Size] and select
[PostScript Custom Page Size] from
the drop-down list.

Enter the dimensions in the [Width] and
[Height] boxes, and press [OK].
(! Note)

o [Offsets Relative to Paper Feed Direction] is not
available.

Press [OK] until the [Printing
preferences] dialog box is closed.

Open the file you want to print from the
application.

In the printer driver, select [PostScript
Custom Page Size] for the paper size
and start printing.

Reference

e For how to specify paper in the printer driver, refer to the

User’s Manual (Setup).



For Windows XPS Printer Driver

For Mac OS X PS Printer Driver

(1t Note)

1 C”f:k [Start] and select [De"ices and e In the Mac OS X PS printer driver, paper size out of the
Prlnters]. available range can be set. However, the image will not be —
printed correctly, so set paper size within available range. -
2 Right-click the Your Printer icon and _ _ o
select the type of driver you want to 1 Open the file you want to print. 2
specify from [Printing preferences]. g
pectty [ ap ] 2 From the [File] menu, select [Page §
3 On the [Setup] tab, click [Paper Feed Setup]. ~
- o
Options]. . n
3 Select [Manage Custom Sizes] from =
4 Click [Custom Size]. [Paper Size]. %‘
. . . Q
5 Enter a name and the dimensions. 4 Click [+] to add an item to the list of o
custom paper sizes. 7
a Enter a name for the new size in the
[Name] box. 5 Double-click [Untitled] and enter a
name for the custom paper size.
b Enter its dimensions in the [Width] _ _ _ .
and [Length] boxes. 6 Enter the dimensions in the [Width] and
[Height] boxes.
6 Click [Add] to save the custom paper _
size to the list and then click [OK]. 7 Click [OK].
You can save up to 32 custom sizes. 8 Click [OK].
7 Press [OK] until the [Printing 9 From the [File] menu, select [Print].
preferences] dialog box is closed.
10 Configure other settings if necessary and
8 Open the file you want to print. J g y

then start printing.

e If the print dialog contains only two menus and does not
contain the options you expect to see on Mac OS X 10.5
or 10.6, click the ¥ button on the side of the [Printer]

9 Select the registered paper size and
start printing on the print dialog.

Reference

e For how to specify paper in the printer driver, refer to the menu.
User’s Manual (Setup).

e For how to specify paper in the printer driver, refer to the
User’s Manual (Setup).



For Windows PS Printer Driver

Manual Printing

You can print a document feeding paper 1
manually on the MP tray. The printer prints

From the [File] menu, select [Print].

For Windows PCL Printer Driver

™ on a sheet of paper at a time. Every time a 2 Click [Preferences] or [Properties].
O page is printed, the message “Install Paper
>  MPTray %MEDIA_SIZE% Press ONLINE 3 Select the [Paper/Quality] tab.
®©  Button” appears. Press the [ON LINE] button
@ to continue to print. 4 Select [Multi-Purpose Tray] from
- [Paper Source].
—5'?_ 1 Load paper on the MP tray. 5 Click [Ad d]
[ns - Reference IC vance .
":n e Refer to “Loading Paper” in the User’s Manual . . .
3 (Setup). 6 Click [Multipurpose tray is handled
s as manual feed] and select [Yes] from
@ 2 Open the file you want to print. the drop-down list.
3 Configure the manual printing settings in 7 Click [OK].
the printer driver, and start printing.
8 Configure other settings if necessary and

then start printing on the print dialog.

. . 9 If a request message appears on the
7 From the [File] menu, select [Print]. operator panel for loading paper on the
2 Click [Preferences] or [Properties]. MP tray, press Fhe <ON LINE> button.
If you print a multi-page document, the same
3 On the [Setup] tab, select message appears every time a page is printed.
[Multipurpose Tray] from [Source]. . . .
For Windows XPS Printer Driver
4 Click [Paper Feed Options].
1 From the [File] menu, select [Print].
5 Select the [Use MP tray as manual
feed] check box and then click [OK]. 2 Click [Preferences] or [Properties].
6 Configure other settings if necessary and 3 On the [Setup] tab, select
then start printing. [Multipurpose Tray] from [Source].
7 When a request message appears on the 4 Click [Paper Feed Options].
operator panel for loading paper on the
MP tray, press the <ON LINE> button. 5 Select the [Use MP tray as manual
If you print a multi-page document, the same feed] check box and then click [OK].
message appears every time a page is printed.
6 Configure other settings if necessary and
then start printing.
7 When a request message appears on the

operator panel for loading paper on the
MP tray, press the <ON LINE> button.

If you print a multi-page document, the same
message appears every time a page is printed.



For Mac OS X PS Printer Driver

1 From the [File] menu, select [Print].

2 Select [Paper Feed] from the panel
menu.

3 Select [All pages From] and then select
[Multi Purpose Tray].

4 Select [Printer Features] from the
panel menu.

5 Select [Insert Option] from [Feature
Sets].

6 Select [Multipurpose tray is handled
as manual feed] check box.

7 Configure other settings if necessary and
then start printing.

8 When a request message appears on the
operator panel for loading paper on the
MP tray, press the <ON LINE> button.

If you print a multi-page document, the same
message appears every time a page is printed.

e If the print dialog contains only two menus and does not
contain the options you expect to see on Mac OS X 10.5
and 10.6, click the ¥ button on the side of the [Printer]
menu.

Combining Multiple Pages Onto One

Sheet of Paper (Multiple page printing)

You can print multiple pages of a document onto
a single side of a sheet of paper.

(1t Note)

e This function scales down the page size of your document
for printing. The center of the printed image may not be
in the center of the paper.

e This function may not be available in some applications.

For Windows PCL Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, select the number
of pages to print on each sheet at
[Finishing Mode].

5 Click [Options].

6 Specify the settings for [Pages per
sheet], [Page Borders], [Page
layout] and [Bind Margin], and then
click [OK].

7 Configure other settings if necessary and
then start printing.
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For Windows PS Printer Driver

1
2
3
4

Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences] or [Properties].

On the [Layout] tab, select the number
of pages to print on each sheet from
[Pages per Sheet].

Specify the following settings.

- Select the [Draw Borders]
check box to draw borders between pages
on each sheet.

- Select
[Advanced]>[Page per Sheet Layout]
to set the layout of pages on each sheet.

(¢ Note)

e [Draw Borders] and [Page per Sheet Layout] are
not available with Windows Server 2003, Windows
XP, and Windows 2000.

Configure other settings if necessary and
then start printing.

For Windows XPS Printer Driver

1
2
3
4

Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences] or [Properties].

On the [Setup] tab, select the number
of pages to print on each sheet at
[Finishing Mode].

Click [Options].

Specify the settings for [Page per
sheet], [Page Borders], [Page
layout] and [Bind Margin], and then
click [OK].

Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

1
2
3

6

Open the file you want to print.
From the [File] menu, select [Print].
Select [Layout] from the panel menu.

Select the number of pages to print on
each sheet from [Pages per Sheet].

Specify the settings for [Border] and
[Layout Direction].

Configure other settings if necessary and
then start printing.

If the print dialog contains only two menus and does not
contain the options you expect to see on Mac OS X 10.5
or 10.6, click the ¥ button on the side of the [Printer]
menu.



Duplex Printing

You can print on both sides of a sheet of paper.

e Paper size that can be used for duplex printing

A3, A4, A5, B4, B5, Letter, Legal 13, Legal 13.5,
Legal 14, Executive, Tabloid, 8K (260x368 mm,
270x390 mm, 273x394 mm), 16K (197x273 mm,
195x270 mm, 184x260 mm), Custom size

A6 can not be used for duplex printing.
e Media weight that can be used for duplex
printing
64 to 220 g/m?

Do not use media weight other than the above.
Doing so causes paper jams.

(! Note)

e This function may not be available in some applications.

e The width and length of custom sizes that can be used for
duplex printing are as follows.

- Width: 148 to 297 mm (5.8 to 11.7 inch)
- Length: 182 to 431.8 mm (7.2 to 17.0 inch)

For Windows PCL Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].

3 Click [Preferences] or [Properties].

4 On the [Setup] tab, select [Long
Edge] or [Short Edge] from [2-Sided
Printing].

5 Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences] or [Properties].

A W N

On the [Layout] tab, select [Flip on
Long Edge] or [Flip on Short Edge]
from [Print on Both Sides].

5 Configure other settings if necessary and
then start printing.

For Windows XPS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].

3 Click [Preferences] or [Properties].

4 On the [Setup] tab, select [Long
Edge] or [Short Edge] from [2-Sided
Printing (Duplex)].

5 Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].

Select [Layout] from the panel menu.

A W N

Select [Long-Edge binding] or [Short-
Edge binding] from [Two-Sided] on
the [Layout] panel.

5 Configure other settings if necessary and
then start printing.

e If the print dialog contains only two menus and does not
contain the options you expect to see on Mac OS X 10.5
or 10.6, click the ¥ button on the side of the [Printer]
menu.
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Scaling to Pages

You can print data formatted for one size page
onto a different size page without modifying the
print data.

A3

A4

A

>

(1t Note)

e This function may not be available in some applications.

e This function is not available with the Windows PS printer
driver.

For Windows PCL Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, select the [Resize
document to fit printer page] check
box.

5 Select a scaling value from the drop-
down list.

6 Configure other settings if necessary and
then start printing.

For Windows XPS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, click [Paper Feed
Options].

5 Select the [Resize document to fit
printer page] check box in [Fit to
Page].

6 Select a scaling value from
[Conversion] and click [OK].

7 Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Paper Handling] from the panel
menu.

4 Select the [Scale to fit paper size]
check box.

5 Select the paper size you want to use
from [Destination Paper Size].

6 Configure other settings if necessary and
then start printing.

e If the print dialog contains only two menus and does not
contain the options you expect to see on Mac OS X 10.5
or 10.6, click the ¥ button on the side of the [Printer]
menu.



Collating Pages

You can print copies of multiple sets of a
multipage document.

(1t Note)

e This function may not be available in some applications.

e Turn off the page collating mode in the application when

you use this function with the Windows PS printer driver.

For Windows PCL Printer Driver

g A W N =

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Select the number of copies to print
from the [Copies] scrolling list and
select the [Collate] check box.

Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

g A W N =

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Select the number of copies to print
from the [Copies] scrolling list and
select the [Collate] check box.

Configure other settings if necessary and
then start printing.

For Windows XPS Printer Driver

1
2
3
4
5

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Select the number of copies to print
from the [Copies] scrolling list and
select the [Collate] check box.

Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

Uncheck the [Collated] check box and
enter the number of copies to print in
[Copies].

For Mac OS X 10.3.9 to 10.4.11, deselect the
check box of [Collated] on the [Copies &

Pages] and enter a number of printed copies in
[Copies].

4 Select [Printer Features] from the
panel menu.

5 Select [Job Options] from [Feature
Sets].

6 Select the check box of [Collated].

7 Configure other settings if necessary and
then start printing.

If the print dialog contains only two menus and does not
contain the options you expect to see on Mac OS X 10.5
or 10.6, click the ¥ button on the side of the [Printer]
menu.

Select the [Collated] box to print without using the
printer memory.
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Setting the Page Order

You can set whether pages are printed in
forward or reverse order to suit your needs.

If using a face down stacker, set the printing to
run in forward order to stack the paper in the
order of the pages.

If using a face up stacker, set the printing to run
in the reverse order to stack the paper in the
order of the pages.

(1t Note)

e Reverse order is not available with the Windows PCL/XPS
printer driver.

e If the face up stacker is not opened, pages are output on
the face down stacker.

For Windows PS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Layout] tab, select [Front to
Back] or [Back to Front] from [Page
Order].

5 Configure other settings if necessary and
then start printing.

e If [Page Order] does not appear, click
[Start]>[Devices and Printers]> right-
click the Your Printer icon > select
[Properties]>[Your Printer(PS)]>[Advanced]
>[Enable advanced printing features].

For Mac OS X PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Paper Handling] from the panel
menu.

4 Select [Normal] or [Reverse] from
[Page Order] on the [Paper Handling]
panel.

5 Configure other settings if necessary and
then start printing.

e If the print dialog contains only two menus and does not
contain the options you expect to see on Mac OS X 10.5
or 10.6, click the ¥ button on the side of the [Printer]
menu.

Booklet Printing

You can print multipage documents with their
pages ordered and arranged so that the final
printed output can be folded into a booklet.

(! Note)

e This function may not be available in some applications.
e This function is not available with Mac OS X printer driver.
e Watermarks are not printed properly with this function.

e This function is invalid when you use the encrypted secure
printing mode from a client computer sharing the printer
with a print server.

For Windows PCL Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences] or [Properties].

A W NN =

On the [Setup] tab, select [Booklet] at
[Finishing Mode].

)]

Click [Options] and then set the booklet
printing options if necessary.

- [Signature]: Specify the number of pages
per side of each sheet of paper.

- [Right to Left]: Print the booklet for
binding on the right.

6 Click [OK].

7 Configure other settings if necessary and
then start printing.

e When you want to make an A5 booklet using A4 sheets,
select [A4] for the paper size.

e When you cannot select this function, click [Start]>
[Devices and Printers]> right-click the Your Printer
icon > select [Properties]>[Your Printer (PCL)]>
[Advanced]>[Print Processor]>[OPLAPP3]>[OK].



For Windows PS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Layout] tab, select [Booklet]
at [Page Format].

If you want to print boarder lines, select the
[Draw Borders] check box to draw borders.

5 Configure other settings if necessary and
then start printing.

e When you want to make an A5 booklet using A4 sheets,
select [A4] for the paper size.

e When making a booklet whose right side is bound (The
right side is bound when the first page is the front), click
[Advanced] on the [Layout] tab and select [On Right
Edge] for [Booklet Binding Edge].

[Booklet Binding Edge] can not be used in Windows XP/
Windows Server 2003/ Windows 2000.

e If you cannot use this function, click
[Start]>[Devices and Printers]> right-
click the Your Printer icon > select
[Properties]>[Your Printer(PS)]>[Advanced]> select
the [Enable advanced printing features] check box.

For Windows XPS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, select [Booklet] at
[Finishing Mode].

5 Click [Options] and then set the booklet
print options if necessary.

- [Signature]: Specify the number of pages
per side of each sheet of paper.

- [Right to Left]: Print the booklet to be
opened toward the right hand.

6 Click [OK].

7 Configure other settings if necessary and
then start printing.

e When you want to make an A5 booklet using A4 sheets,
select [A4] for the paper size.

e When you cannot select this function, click [Start]>
[Devices and Printers]> right-click the Your Printer
icon > select [Properties]>[Your Printer (XPS)]>
[Advanced]>[Print Processor]>[OPLAPP3]>[OK].

Cover Printing

You can feed the first page of a print job from
one tray and the remaining pages from another
tray. This function is useful when you want to
use one kind of paper for a cover and another
for body pages.

(1t Note)

e This function is not available with the Windows PS printer
driver.

For Windows PCL Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, click [Paper Feed
Options].

5 Select the [Use different source for
first page] check box.

6 Select a source tray from [Source] and
click [OK].
If necessary, select a paper weight from the
[Weight] drop-down list.

7 Configure other settings if necessary and
then start printing.

For Windows XPS Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences] or [Properties].

A W N

On the [Setup] tab, click [Paper Feed
Options].

5 Select the [Use different source for
first page] check box.

6 Select a source tray from [Source] and
click [OK].
If necessary, select a paper weight from the
[Weight] drop-down list.

7 Configure other settings if necessary and
then start printing.
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For Mac OS X PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Paper Feed] from the panel
menu.

4 Select [First Page From] and select
source trays for the first page and the
remaining pages.

5 Configure other settings if necessary and
then start printing.

e If the print dialog contains only two menus and does not
contain the options you expect to see on Mac OS X 10.5
or 10.6, click the ¥ button on the side of the [Printer]
menu.

Poster Printing

You can print a poster by dividing a single
document into parts and printing it onto multiple
sheets of paper. Each part is enlarged and
printed on separate sheets of paper. You can
then combine the separate sheets to create a
poster.

(! Note)

e This function is not available with the Windows PS printer
driver and the Mac OS X PS printer driver.

e This function is not available when you use a NetBEUI or
IPP network.

e This function is invalid when you use the encrypted secure
printing mode from a client computer sharing the printer
with a print server.

e When making an A3 size poster using two A4 size papers,
select [A4] for the paper size and [2] in [Enlarge]
respectively.

For Windows PCL Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, select [Poster
Print] at [Finishing Mode].

(S}

Click [Options].

6 Set values for [Enlarge], [Add
Registration Marks], or [Add
Overlap] if necessary and press [OK].

7 Configure other settings if necessary and
then start printing.

e If you cannot select this function, click
[Start]>[Devices and Printers]> right-
click the Your Printer icon > select
[Printer properties] > [ Your Printer (PCL)]>
[Advanced]>[Print Processor]>[OPLAPP3]>[0K].



For Windows XPS Printer Driver Changing Print Quality
Open the file you want to print. (Resolution)

. . You can change the print quality to suit your
From the [File] menu, select [Print]. needs.

e [Normal (600x600)] may produce better results for

On the [Setup] tab. select printing on a larger size of paper with the PS printer
, .

1

2

3 Click [Preferences] or [Properties].

4 driver.
[PosterPrint] at [Finishing Mode].

For Windows PCL Printer Driver

(3,

Click [Options].

6 Set values for [Enlarge], [Add Crop 1 Open the file you want to print.
Marks], or [Add Overlap] if necessary
and press [OK].
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From the [File] menu, select [Print].

7 Configure other settings if necessary and Click [Preferences] or [Properties].

th tart printing.
en start printing Select the [Job Options] tab.

Select a print quality level at [Quality].

S G A W N

Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Select a print quality level at [Quality].

O O A W N =

Configure other settings if necessary and
then start printing.

For Windows XPS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences] or [Properties].

Select the [Job Options] tab.

O A WO N =

Select a print quality level at [Print
Quality].

6 Configure other settings if necessary and
then start printing.



For Mac OS X PS Printer Driver Enhancing Photos

1 Open the file you want to print. You can print photographs more vividly.

- ! Note
he [File] menu, select [Print]. (Uete)
2 From the [ e] enu, se ect [ t] e This function is not available with the Windows XPS/PS

. printer driver and the Mac OS X PS printer driver.
3 Select [Printer Features] from the

panel menu. For Windows PCL Printer Driver

4 Select [Job Options] from [Feature
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Sets]. 1 Open the file you want to print.
5 Select a print quality level from [Print 2 From the [File] menu, select [Print].
Quality]. . i
3 Click [Preferences] or [Properties].
6 Configure other settings if necessary and .
then start printing. 4 Select the [Job Options] tab.
5 Select the [Photo Enhance] check box.
e If the print dialog contains only two menus and does not
contain the options you expect to see on Mac OS X 10.5 . . .
or 10.I6, click tr:e VybLllJtto); on the side of the [Printer] 6 Conﬁgure other Settmgs if necessary and
menu. then start printing.



For Windows XPS Printer Driver

Printing Color Data in

Grayscale

Open the file you want to print.

You can print color documents in grayscale. . .
Select [Print] from the [File] menu.

1
2

For Windows PCL Printer Driver 3 Click on [Preferences] or [Properties].
4

Select the [Color] tab and select
[Grayscale].

Open the file you want to print.

1
2 Select [Print] from the [File] menu.

5 Click on [OK].
3 Click on [Preferences] or [Properties].
4

e Selecting [Grayscale] on the printer driver enables you

SUOIIPUN4 JULId JUSIUDAUOD T

On the [Setup] tab, select to print a color document in grayscale even when the
[Monochrome]. cyan, magenta, and yellow toners are empty.
5 Click on [OK]. For Mac OS X PS Printer Driver
e Selecting [Monochrome] on the printer driver enables 1 Open the file you want to print.
you to print a color document in grayscale even when the

cyan, magenta, and yellow toners are empty. . .

Y g Y P 2 From the [File] menu, select [Print].
For Windows PS Printer Driver 3 Select [Color] from the panel menu.
1 Open the file you want to print. 4 Select [Grayscale].

2 Select [Print] from the [File] menu. 5 Click on [Print].
| .
3 Click on [Preferences] or [Properties]. e Selecting [Grayscale] on the printer driver enables you
to print a color document in grayscale even when the
4 Select the [Color] tab and select cyan, magenta, and yellow toners are empty.

[Greyscale].

5 Click on [OK].

e Set grayscale printing on the [Job Options] tab when
you use the PS printer driver.

e Selecting [Greyscale] on the printer driver enables you
to print a color document in grayscale even when the
cyan, magenta, and yellow toners are empty.

- 31 -



Emphasizing Fine Lines For Mac OS X PS Printer Driver

You can print fine lines and small characters 1 Open the file you want to print.
clearer.
D) 2 From the [File] menu, select [Print].
e This function is not available with the Windows XPS -
printer driver. 3 Selecit [Printer Features] from the
panel menu.
e This function is turned on by default. 4 Select [Image option] from [Feature
e With some applications, if this function is turned on, Sets].

the spaces in bar codes may become too narrow. If this
happens, turn off this function.

5 Select the [Adjust ultra fine lines]

For Windows PCL Printer Driver check box.
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6 Configure other settings if necessary and

Open the file you want to print. then start printing.
From the [File] menu, select [Print].

e If the print dialog contains only two menus and does

. . not contain the options you expect to see on the Mac
Click [Preferences] or [Properties]. 0S X 10.5 or 10.6, click the W button on the side of the
[Printer] menu.

Select the [Job Options] tab.
Click the [Advanced].

A O A W N =

Set the [Adjust ultra fine lines] to
[On] and then click [OK].

7 Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Click the [Advanced].

D 1 A W N =

Select the [Adjust ultra fine lines]
check box and then click [OK].

7 Configure other settings if necessary and
then start printing.



Auto Tray Selection

You can set in the printer driver to automatically
switch paper feed trays with the same size of
paper loaded.

First, set on the operator panel for the MP tray
to be available for auto selection. Then, set the
auto selection of the tray with the printer driver.

(! Note)

e Make sure to set a paper size for Trayl, Tray2/3/4
(option) and MP tray. Available paper size differs
depending on each tray. For details, refer to the User’s
Manual (Setup).

e In the default settings, the [Tray Usage] is [Do Not
Use]. When at default settings, the MP tray is not
supported by the auto tray switching function.

1 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

2 Enter <9> and <5> using the ten-key
pad and press the <ENTER> button.

3 Press the scroll button A to select
[When Mismatching] and then press
the <ENTER> button.

4 Press the <ON LINE> button to exit the
menu mode.

5 Specify a paper tray in the printer driver
and start printing.

For Windows PCL Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, select [Auto] from
[Source].

5 Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences] or [Properties].

Select the [Paper/Quality] tab.

G A W N

Select [Automatically Select] from
[Paper Source].

6 Configure other settings if necessary and
then start printing.

For Windows XPS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, select [Auto] from
[Source].

5 Configure other settings if necessary and
then start printing.

For Mac OS X PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Paper Feed] from the panel
menu.

4 Select [All pages From] and select
[Auto Select].

5 Configure other settings if necessary and
then start printing.

e If the print dialog contains only two menus and does not
contain the options you expect to see on Mac OS X 10.5
or 10.6, click the ¥ button on the side of the [Printer]
menu.
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Auto Tray Switching

You can switch paper feed trays automatically.

When a tray runs out of paper while printing, the
printer locates another tray with the same size
of paper on the printer driver and begins feeding
paper from that tray.

This function is effective for large print jobs of
the same paper size.

First, set on the operator panel for the MP tray
to be available for auto selection. Then, set the
auto switching of the tray with the printer driver.

(1 Note)

e Make sure to set the same values (paper size, media type,
media weight) for each tray used for auto tray switching.
Available paper size differs depending on each tray. For
details, refer to the User’s Manual (Setup).

e In the default settings, the [Tray Usage] is [Do Not
Use]. When at default settings, the MP tray is not
supported by the auto tray switching function.

1 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

2 Enter <9> and <5> using the ten-key
pad and press the <ENTER> button.

3 Press the scroll button A to select
[When Mismatching] and then press
the <ENTER> button.

4 Press the <ON LINE> button to exit the
menu mode.

5 Configure the paper source setting on
the print dialog.

For Windows PCL Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences] or [Properties].

A W N

On the [Setup] tab, click [Paper Feed
Options].

5 Select the [Auto Tray Change] check
box in [Paper Feed Options] and then
click [OK].

6 Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences] or [Properties].

Click [Advanced] on the [Layout] tab.

A A W N =

Click [Tray Switch] under [Printer
Features] and select [On] from the
drop-down list.

6 Click [OK].

7 Configure other settings if necessary and
then start printing.

For Windows XPS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, click [Paper Feed
Options].

5 Select the [Auto] check box in [Tray
Change] and then click [OK].

6 Configure other settings if necessary and
then start printing.



For Mac OS X PS Printer Driver

B For Mac OS X 10.5to 10.6

7 Open the file you want to print. brightening up the whole page image.
2 From the [File] menu, select [Print].
e The density of the printed images with this function may
3 Select [printer Features] from the vary depending on the document being printed.
panel menu. . . .
For Windows PCL Printer Driver
4 Select [Insert Option] from [Feature

Sets].

Select the [Tray Switch] box.

You can print your documents using less toner.
This function controls the amount of toner by

Open the file you want to print.

From the [File] menu, select [Print].

SUOIIPUN4 JULId JUSIUDAUOD T -

Click [Preferences] or [Properties].

1
2
6 Configure other settings if necessary and 3
then start printing.

4 On the [Setup] tab, select an
appropriate value from the drop-down

list in [Toner Saving].

B For Mac 0OS X 10.3.9to0 10.4.11

1 Open the file you want to print.
5 Configure other settings if necessary and

2 From the [File] menu, select [Print]. then start printing.

3 Select [Error handling] from the panel
menu.

For Windows PS Printer Driver

4 Select [Switch to another cassette Open the file you want to print.

ith th ize].
with the same paper size] From the [File] menu, select [Print].

5 Configure other settings if necessary and
then start printing.

1
2
3 Click [Preferences] or [Properties].
4 Select the [Color] tab.

5

Select an appropriate value in [Toner
Save].

6 Configure other settings if necessary and
then start printing.

For Windows XPS Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences] or [Properties].

Select the [Job Options] tab.

G A W N

Select an appropriate value in [Toner
Save].

6 Configure other settings if necessary and
then start printing.

- 35 -
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For Mac OS X PS Printer Driver

For Mac OS X 10.5 to 10.6
Open the file you want to print.

[
1
2 From the [File] menu, select [Print].
3 Select [Color] from the panel menu.
4

Select an appropriate value in [Toner
save].

5 Configure other settings if necessary and
then start printing.

e If the print dialog contains only two menus and does not
contain the options you expect to see on Mac OS X 10.5
or 10.6, click the ¥ button on the side of the [Printer]
menu.

® For Mac OS X 10.3.9t0 10.4.11
1 Open the file you want to print.

2 From the [File] menu, select [Print].

3 Select [Printer Features] from the
panel menu.

4 Select [Job Options] in [Feature
Sets].

5 Select an appropriate value in [Toner
Saving].

6 Configure other settings if necessary and
then start printing.

Secure Printing

You can assign a password to a print job so it
can only be printed if the password is input at
the operator panel.

In order to use this function, the printer must be
equipped with the optional SD memory card kit.

(! Note)

e If the spooled data cannot be stored in the SD memory
card because of a memory shortage, a message indicating
that the data is invalid appears.

e This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

For Windows PCL Printer Driver

1 Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Select [Secure Print] at [Job Type].

S G A W N

Enter a job name in the [Job Name]
box and a password in the [Job
Password] box.

If you select the [Request Job Name for each
print job] check box, a prompt for the job name
appears when you send the print job to the
printer.

7 Click [OK].

8 Configure other settings if necessary and
then start printing.

The print job is sent to the printer, but is not
printed.

9 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

10 Enter <0>, <0> and <2> using the
ten-key pad and press the <ENTER>
button.



11 Enter your password set in the step 6 10 Enter <0>, <0> and <2> using the

in the [Password] box and then press ten-key pad and press the <ENTER>
the <ENTER> button to start a job button.
searching.

11 Enter your password set in the step 6
in the [Password] box and then press

the <ENTER> button to start a job
- Press the <CANCEL> button if you want searching.
to stop the job search.

- Press the <CLEAR> key if you enter a
wrong number.

- Press the <CLEAR> key if you enter a

SUOIIPUN4 JULId JUSIUDAUOD T

12 Make sure that [Print] is selected and wrong number.
press the <ENTER> button. - Press the <CANCEL> button if you want
If you select [Delete], you can cancel the print to stop the job search.
job.
12 Make sure that [Print] is selected and
13 Enter the number of copies and then press the <ENTER> button.
press the <ENTER> button. If you select [Delete], you can cancel the print
(! Note) -]Ob
e If you forget your password set for a job and do not print
the job transmitted to the printer, the job remains in the 13 Enter the number of copies and then
E(I)Dr ?:nggydgfgSé the job stored in the SD memory card, press the <ENTER> button.
refer to "Delete Unwanted Jobs From an SD Memory Card" (! Note)
P.92 e If you forget your password set for a job and do not print

the job transmitted to the printer, the job remains in the
SD memory card.

For how to delete the job stored in the SD memory card,
refer to "Delete Unwanted Jobs From an SD Memory Card"
P.92.

For Windows PS Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Select [Secure Print] at [Job Type].

D G A W N =

Enter a job name in the [Job Name]
box and a password in the
[Job Password] box.

If you select the [Request Job Name for each
print job] check box, a prompt for the job name
appears when you send the print job to the
printer.

7 Click [OK].

8 Configure other settings if necessary and
then start printing.

The print job is sent to the printer, but is not
printed.

9 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.
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Encrypted Secure Printing

You can encrypt your documents before sending
them from a computer to the printer. That

way, you can prevent unauthorized access to
confidential information.

The document remains unprinted and stored in
an encrypted format on the SD memory card
in the printer until you enter the registered
password at the operator panel.

The print job stored on the SD memory card is
automatically deleted after printing or if it is not
printed for more than a certain period of time.
If an error occurs when the data is sent or if an
unauthorized person is detected trying to access
the job, it is automatically deleted.

(1t Note)

e The period of time a printer is turned off is not included in
the storage period of the SD memory.

e If a printer turned off automatically through the sleep
mode, the period of time a printer had been in the sleep
mode is not included in the storage period of the SD
memory card.

e If the spooled data cannot be stored in the SD memory
card because of a memory shortage, a message indicating
that the data is invalid appears.

e If the spooled data cannot be stored in the SD memory
card because of a memory shortage, a message indicating
that the data is invalid appears and the print job does not
start. In this case, shortening the storing period of a print
job specified in a printer driver prevents spooled data
from increasing.

e This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

e You cannot use this function with the poster printing mode
and the booklet mode with the Windows PCL printer driver
if you share the printer with a print server.

e When you use this function, clear the [Give Priority to
the host release] check box. For details, refer to "Using
a Print Buffer" P.46.

e [Start] > [Devices and Printers] > the Your Printer
icon > [Printer properties] > [ Your Printer(PS)] >
[Device Settings] > [Print only Encrypted print data]
can not be enabled with Windows 7 and Windows Server
2008 R2.

e [Start] > [Operator panel] > [Printers] > the Your
Printer icon > [Properties] > [Your Printer(PS)] >
[Device Settings] > [Print only Encrypted print data]
can not be enabled with Windows Server 2008 and
Windows Vista.

For Windows PCL Printer Driver

-

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Select [Encrypted Secure Print].

S G A W N

Enter a password in the [Password]
box and configure other options if
necessary.

EE Reference

e For details on the options, refer to the on-screen
explanations of the driver.

7 Click [OK].

8 Configure other settings if necessary and
then start printing.

The print job is sent to the printer, but is not
printed.

9 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

10 Enter <0>, <0> and <1> using the
ten-key pad and press the <ENTER>
button.

11 Enter the password you set in step 6
in the [Password] box and then press
the <ENTER> button to start a job
searching.

- Press the <CLEAR> key if you enter a
wrong humber.

- Press the <CANCEL> button if you want
to stop the job search.

12 Make sure that [Print] is selected and
press the <ENTER> button.

If you select [Delete], you can delete the print
job, and all of the encrypted jobs with the same
password are deleted as well.



For Windows PS Printer Driver

D G A W N =

10

11

12

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Select [Encrypted Secure Print].

Enter a password in the [Password]
box and configure other options if
necessary.

EElReference

e For details on the options, refer to the on-screen
explanations of the driver.

Click [OK].

Configure other settings if necessary and
then start printing.

The print job is sent to the printer, but is not
printed.

Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

Enter <0>, <0> and <1> using the
ten-key pad and press the <ENTER>
button.

Enter the password you set in step 6
in the [Password] box and then press
the <ENTER> button to start a job
searching.

- Press the <CLEAR> key if you enter a
wrong number.

- Press the <CANCEL> button if you want
to stop the job search.

Make sure that [Print] is selected and
press the <ENTER> button.
If you select [Delete], you can delete the print

job, and all of the encrypted jobs with the same
password are deleted as well.

Watermark Printing

You can print a watermark in addition to the text
of the printed file.

(1t Note)

e This function is not available with the Mac OS X PS printer
driver.

e Watermarks are not printed properly for booklet printing.

For Windows PCL Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print].

3 Click [Preferences] or [Properties].

4 Select [Extend] tab.

5 Click [Watermarks].

6 Click [New].

7 Specify a text, size, angle, trim and
position for the watermark and then click
[OK].

8 Click [OK].

9 Configure other settings if necessary and
then start printing.

For Windows PS Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select [Job Options] tab.

Click [Watermark].

Click [New].

N O O A W N =

Specify a text, size, angle, trim and
position for the watermark and then click
[OK].

8 Click [OK].
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9 Configure other settings if necessary and
then start printing.

(1 Note)

e Watermarks are printed over the text or images of
documents in the default settings with the Windows PS.
printer driver. To print in the background of documents,
check the [In Background] box in the [Watermark]
window.

When the [Background] is checked on the [Watermark]
window, depending on an application you use, the
watermark may not be printed. In such a case, uncheck
[Background].

For Windows XPS Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences] or [Properties].

2
3
4 Select [Job Options] tab.
5 Click [Watermarks].

6 Click [New].

7

Specify a text, size, angle, trim and
position for the watermark and then click
[OK].

8 Click [OK].

9 Configure other settings if necessary and
then start printing.

Overlay Printing

You can print overlays such as logos or forms on
documents.

In order to use this function, the printer must be
equipped with the optional SD memory card kit.

(! Note)

e This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

e To use this function on a Windows PS printer driver, you
need to log into your computer as an administrator.

Reference

e For details of the Configuration Tool and how to install the
Configuration Tool, refer to "Configuration Tool" P.89.

1 Create an overlay with the Configuration
Tool and register it on the printer.

Reference

e "Printing Out Print Information" P.68.

2 Define the overlay on the printer driver
and start printing.

For Windows PCL Printer Driver

e Overlay is a group of forms. Three forms can be
registered in an overlay.
The forms are printed overlaid in the order that they were
registered. The form registered last is printed at the top.

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Extend] tab.

Click [Overlays].

D G A W N =

Select the [Print Using Active
Overlays] check box.

N

Click [Define Overlays].

8 Enter a name for the overlay in
[Overlay Name].

9 Enter the ID of the form you registered
in the Configuration Tool in the [ID].

10 Select the pages of the document on
which to print the overlay from the
[Print on Pages] drop-down list.

11 Click [Add].

-40 -



12 Click [Close].

13 Select the overlay to use from the
[Defined Overlays] and click [Add].

14 Click [OK].

15 Configure other settings if necessary and
then start printing.

Reference

e "Configuration Tool" P.89.

For Windows PS Printer Driver

e An overlay is a form group. You can register three forms
with one overlay.

1 Click [Start] and select [Devices and
Printers].

2 Right-click the Your Printer icon and
select the type of driver you want to
specify from [Printing preferences].

3 Select the [Job Options] tab.
4 Click [Overlay].

5 Select [Use Overlay] from the drop-
down list and click [New].

6 Enter the exact name of the overlay you
registered in the Configuration Tool in
the [Form Name] box and click [Add].

7 Enter a name for the overlay in the
[Overlay Name] box.

8 Select the page of the document on
which to print the overlay from the
[Print on Pages] drop-down list.

9 Click [OK].

10 Select the overlay to use from the
[Defined Overlay] list and then click
[Add].

11 Click [OK].

12 Click [OK] to close the print setup dialog
box.

13 Open the file you want to print.

14 Start printing on the print dialog.

e "Configuration Tool" P.89.

Storing Print Data

You can store print data on the SD memory card
installed on the printer and print it as needed
from the operator panel by entering a password.

(1t Note)

e If the spooled data cannot be stored in the SD memory
card because of a memory shortage, a message indicating
that the data is invalid appears.

e This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

For Windows PCL Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Check [Store to SD].

S O A W N =

Enter a job name in the [Job Name]
box and a password in the [Job
Password] box.

If you check the [Request Job Name for each
print job] box, a prompt for the job name
appears when you send the job to the printer.

7 Click [OK].

8 Configure other settings if necessary and
then start printing.

The print job is sent to the printer, but is not
printed.

9 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

10 Enter <0>, <0> and <2> using the
ten-key pad and press the <ENTER>
button.
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11 Enter the password you set in step 6
in the [Password] box and then press
the <ENTER> button to start a job
searching.

- Press the <CLEAR> key if you enter a
wrong number.

- Press the <CANCEL> button if you want
to stop the job search.

12 Make sure that [Print] is selected and
then press the <ENTER> button.

If you select [Delete], you can delete the print
job.

13 Enter the number of copies and then
press the <ENTER> button.

e You can delete stored print data with the Configuration
Tool. For details, refer to "Delete Unwanted Jobs From an
SD Memory Card" P.92.

For Windows PS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences] or [Properties].

1
2
3
4 Select the [Job Options] tab.
5 Check [Store to SD].

6

Enter a job name in the [Job Name]
box and a password in the [Job
Password] box.

If you check the [Request Job Name for each
print job] box, a prompt for the job name
appears when you send the job to the printer.

7 Click [OK].

8 Configure other settings if necessary and

then start printing.

The print job is sent to the printer, but is not
printed.

9 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

10 Enter <0>, <0> and <2> using the
ten-key pad and press the <ENTER>
button.

11 Enter the password you set in step 6
in the [Password] box and then press
the <ENTER> button to start a job
searching.

- Press the <CLEAR> key if you enter a
wrong humber.

- Press the <CANCEL> button if you want
to stop the job search.

12 Make sure that [Print] is selected and
then press the <ENTER> button.

If you select [Delete], you can delete the print
job.

13 Enter the number of copies and then
press the <ENTER> button.

Reference

e You can delete stored print data with the Configuration
Tool. For details, refer to "Delete Unwanted Jobs From an
SD Memory Card" P.92.



Saving the Driver Settings For Windows XPS Printer Driver

You can save the printer driver settings. m Saving the Settings

(! Note) . .

e This function is not available with the Windows PS printer 1 C“Fk [Start] and select [Dewces and
driver and the Mac OS X PS printer driver. Printers].

For Windows PCL Printer Driver 2 Right-click the Your Printer icon and

then select the type of driver you want
to specify from [Printing preferences].
B Saving the Settings

) . 3 Configure the print settings to save.
1 Click [Start] and select [Devices and

Printers]. 4 On the [Setup] tab, click [Save] at
[Driver Settings].
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2 Right-click the Your Printer icon and

then select the type of driver you want 5 Specify a name for the setting to save
to specify from [Printing preferences]. and then click [OK].
. . ) If you select the [Keep form information.]
3 Configure the print settings to save. check box, the paper configuration on the

[Setup] tab is also saved.
4 On the [Setup] tab, select [Current

setting] from the drop-down list in 6 Click [OK] to close the print setup dialog
[Driver Setting] and then click [Save]. boX.
5 Specify a name for the setting to save

e Up to 14 forms can be stored.

and then click [OK].

If you select the [Form information is kept.] . .
check box, the paper configuration on the m Using the Saved Settings

Setup] tab is al d.
[Setup] tab is also save 1 Open the file you want to print.

6 Click [OK] to close the print setup dialog 2
box.
3 Click [Preferences] or [Properties].

e Up to 14 forms can be stored.

From the [File] menu, select [Print].

4 On the [Setup] tab, select a setting you
m Using the Saved Settings want to use from [Driver Settings].

1 Open the file you want to print. 5 Start printing.
2 From the [File] menu, select [Print].

3 Click [Preferences] or [Properties].
4

On the [Setup] tab, select a setting you
want to use from [Driver Setting].

5 Start printing.



Changing the Driver's Default
Settings
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You can use as the printer driver’s default
settings print settings that you often use.

For Windows Printer Driver

1 Click [Start] and select [Devices and
Printers].

2 Right-click the Your Printer icon and
then select the type of driver you want
to change from [Printing preferences].

3 Configure the print settings to use as the
driver’s default setting.

4 Click [OK].

For Mac OS X PS Printer Driver

1 Open afile.
2 From the [File] menu, select [Print].

3 Configure the print settings to use as the
driver’s default settings.

4 Select [Save As] from [Presets].

5 Enter a name for the settings and click
[OK].

6 Click [Cancel].
(! Note)

e To use the saved settings, select the name from
[Presets] in the print dialog.

Using Printer Fonts

You can print your documents using pre-installed
printer fonts by substituting them for TrueType
fonts in the computer.

D)

e The printer fonts do not exactly duplicate the appearance
of the TrueType fonts seen on screen.

e This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

e To use this function with the Windows PS printer driver
you must be logged on your computer as an administrator.

e This function is not available in some applications.

For Windows PCL Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Extend] tab.

Click [Fonts].

D O A W N =

Select the [Font Substitution] check
box.

7 Specify which printer fonts to use
instead of TrueType fonts in the [Font
Substitution Table].

8 Click [OK].

9 Configure other settings if necessary and
then start printing.



For Windows PS Printer Driver

© G N O O

11

Click [Start] and select [Devices and
Printers].

Right-click the Your Printer icon and
then select [Printer properties]
>[Your Printer(PS)].

Select the [Device Settings] tab.

Specify which printer fonts to use
instead of TrueType fonts in the [Font
Substitution Table].

To specify the font substitution, click each
TrueType font and select a printer font to
substitute that with from the pull-down menu.

Click [OK].

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
On the [Layout] tab, click [Advanced].

Select [Substitute with Device Font]
at [TrueType Font] and then click
[OK].

Configure other settings if necessary and
then start printing.

Using Computer Fonts

You can print your documents using TrueType
fonts in the computer to retain the same font
appearance as on the computer screen.

(1t Note)

e This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

For Windows PCL Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences] or [Properties].

1
2
3
4 Select the [Extend] tab.
5 Click [Fonts].

6

Deselect the [Font Substitution] check
box, select either of the following fonts

and then click [OK].

- [Download as Outline Font]
Font images are created by the printer.

- [Download as Bitmap Font]
Font images are created by the printer driver

7 Configure other settings if necessary and

then start printing.

For Windows PS Printer Driver

1 Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences] or [Properties].

G A W N

Click [TrueType Font] and select
[Download as Softfont] from the
drop-down list.

(=]

Click [OK].

7 Configure other settings if necessary and

then start printing.

On the [Layout] tab, click [Advanced].

SUOIIPUN4 JULId JUSIUDAUOD T




=
0O
o
=)
<
1)
3.
0)
S
[y
o
s
=
~
I
c
=
)
[my
o
-
)

Using a Print Buffer

You can spool a print job in the SD memory

card installed in the printer. This function frees
memory on your computer so it can handle other
tasks faster while the printer is running in the
background.

(1 Note)

e If the spooled data cannot be stored in the SD memory
card because of a memory shortage, a message indicating
that the data is invalid appears.

e This function is not available with the Windows XPS
printer driver and the Mac OS X PS printer driver.

For Windows PCL Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Click [Advanced].

O G A W N =

Scroll the screen downward, the [Job
Spool] to [On] and click [OK].

7 Start printing on the print dialog.

For Windows PS Printer Driver

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Click [Advanced].

D O A W N =

Select the [Job Spool] check box and
click [OK].

7 Start printing on the print dialog.

Changing the Mono-Print
Mode

You can adjust the print mode for monochrome
pages.

e To enter the [Admin Setup] menu, an administrator
password is necessary. The default password is “aaaaaa”.

1 Press the <ENTER> button on the
operator panel.

2 Press the scroll button ¥ to select
[Admin Setup] and then press the
<ENTER> button.

3 Enter the administrator password using
the ten-key pad.

4 Press the <ENTER> button.

5 Press the scroll button V¥ to select
[Print Setup] and then press the
<ENTER> button.

6 Press the scroll button V¥ to select
[Mono-Print Mode] and then press the
<ENTER> button.

7 Select a speed mode and then press the
<ENTER> button.

- [Auto]:
When the first page is a monochrome
page, it is printed only with a black image
drum, and when a color page appears, it is
printed with four color image drums. After
that, even a monochrome page is printed
using four color image drums.

- [Color Mode]:
Always printed with four color image
drums.

- [Normal Mode]:
For a monochrome page, it is printed with
a black image drum, and for a color page,
it is printed with four color image drums.

8 Press the <ON LINE> button to exit the
menu mode.



Printing to File

You can print a document to a file, without
printing it out on paper.

(1t Note)

e You must be logged on your computer as an administrator.

For Windows Printer Driver

1 Click [Start] and select [Devices and
Printers].

2 Right-click the Your Printer icon and
then select the type of driver you want
to use from [Printer properties].

3 Select the [Ports] tab.

4 Select [FILE:] from the port list and
click [OK].

5 Start printing on the print dialog.

6 Enter the name of a file and then click
[OK].

For Mac OS X PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Click [PDF] on the print dialog and
select a file format.

4 Enter the name of a file and select
where to save it in and click [Save].

Downloading PS Files

You can download PostScript files to the printer
and print them.

D)

e This function is available only when you are using a TCP/
IP network.

e The OKI LPR Utility is not available with the Mac OS X PS
printer driver.

For OKI LPR Utility

1 Launch the OKI LPR Utility.

2 Select [Download] from the [Remote
Print] menu.

3 Select the file to download and click
[Open].
After finishing the download, the PostScript file is
printed.
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Printing Out PS Errors

You can print out the details of PostScript errors
when they occur.

(1 Note)

e This function is not available with the Windows PCL printer
driver and the Windows XPS printer driver.

For Windows PS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].
Click [Preferences] or [Properties].

On the [Layout] tab, click [Advanced].

A A W N =

Click [Send PostScript Error Handler]
under [PostScript Options] and select
[Yes] from the drop-down list.

6 Click [OK] until the print setup dialog
box is closed.

For Mac OS X PS Printer Driver
(! Note)

e This function is not available with the Mac OS X 10.5 or
10.6.

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Error Handling] from the panel
menu.

4 Select [Print detailed report] at
[PostScript Errors].

5 Click [Print].

Changing Emulation Mode

You can select the emulation mode.

e To enter the [Admin Setup] menu, an administrator
password is necessary. The default password is “aaaaaa”.

1 Press the <ENTER> button on the
operator panel.

2 Press the scroll button ¥ to select
[Admin Setup] and then press the
<ENTER> button.

3 Enter the administrator password using
the ten-key pad.

4 Press the <ENTER> button.

5 Press the scroll button ¥ to select
[Print Setup] and then press the
<ENTER> button.

6 Make sure that [Personality] is selected
and then press the <ENTER> button.

7 Press the scroll button ¥ to select an
emulation mode and then press the
<ENTER> button.

8 Press the <ON LINE> button to exit the
menu mode.



2. Adjusting Color

This chapter explains various color adjustment methods.

e In this chapter, Notepad will be used as an example of Windows, and TextEdit will be used as an example for Mac OS X. The
operation may differ depending on the application or the version of the printer driver you are using.

N
B Adjusting Color on the Control Panel Z

C
This section explains the method of adjusting color for the printer using the control panel. %

Q

Adjusting Color Registration Adjusting the Density 1

The printer automatically adjusts the color The printer automatically adjusts the density
registration when the AC cord is plugged when a toner cartridge, an image drum cartridge
or unplugged, the top cover is opened or or a belt is changed and every time 500 pages
closed, and every time 400 pages are printed are printed continuously.

continuously. You can also adjust the density manually if

You can also adjust the color registration you are not satisfied with the density of the
manually if you are not satisfied with the quality printouts.
of the color on the printouts.

1 Press the <Fn> key.

1 Press the <Fn> key.
e When a printer is in the power saving mode, press
e When a printer is in the power saving mode, press the <POWER SAVE> button to restore from the
the <POWER SAVE> button to restore from the mode.
mode.
2 Enter <3>, <0> and <0> using the
2 Enter <3>, <0> and <1> using the ten-key pad and press the <ENTER>
ten-key pad and press the <ENTER> button.
button.
3 Make sure that [Execute] is selected
3 Make sure that [Execute] is selected and then press the <ENTER> button.
and then press the <ENTER> button.
e The message [Density Adjusting] appears in the second
e The message [Color Adjusting] appears in the second line (under [Ready To Print]) of the operator panel
line (under [Ready To Print]) of the operator panel display while adjusting the color density.

display while adjusting the color registration.
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Adjusting Color on the Control Panel

Adjusting the Color Balance
(Density)

You can adjust the density of each color. You can
select a light, medium, or dark density for each
color.

Printing Color Swatch

1 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.
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2 Enter <3>, <0> and <2> using the
ten-key pad and press the <ENTER>
button.

3 Make sure that [Execute] is selected
and then press the <ENTER> button.

A color swatch is printed.

e On the color tuning pattern, 44 squares are printed. The
present setting of the light, medium, and dark colors are
indicated with dashed lines. You can check the color to be
adjusted.

A_djusting_j the Color

1 Press the <ENTER> button.

2 Press the scroll button V¥ to select
[Calibration] and then press the
<ENTER> button.

3 Press the scroll button ¥ to select
[Cyan Darkness], [Magenta
Darkness], [Yellow Darkness] or
[Black Darkness], and then press the
<ENTER> button.

4 Press the scroll button ¥ to select
[Highlight], [Mid-Tone] or [Dark],
and then press the <ENTER> button.

5 Press the scroll button A or V¥, select
the value you want and then press the
<ENTER> button.

6 Press the <ON LINE> button to exit the
menu mode.



Adjusting Color on the Computer

B Adjusting Color on the Computer

This section explains how to adjust color when printing. You can adjust the color using a printer driver

to print out more satisfactory documents.

Color Matching means managing and adjusting documents color to keep it consistent between input

and output devices.

There are two color matching functions: [Office Color] and [Graphic Pro] ([Color (User Settings)]
if you use a XPS driver). If you use Mac OS X, you can also use [ColorSync] function to do color

matching.

Color Matching (Automatic)

If you use business documents mainly,
Automatic is suitable. Color matching is applied
when RGB color space print data is converted to
CMYK color space for the printer.

(! Note)

e This function can support only RGB color data.

e If you want to manage CMYK color data, use the Graphic
Pro function.

For Windows PCL Printer Driver

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

Click [Detail] on the [Color Setting]
and select [Automatic], and then click
[OK].

For Windows PS Printer Driver

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

Select [Color] tab and select
[Automatic], and then click [OK].

For Windows XPS Printer Driver

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

On the [Color] tab, select [Auto Color]
and then click [OK].

For Mac OS X PS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print] .
3 Select [Color] from the panel menu.
4 Select [Automatic] and then click

[Print].

e If the printer options are not displayed in the [Print]
dialog on Mac OS X 10.5 or later, click the ¥ button on
the side of the [Printer] menu.
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Adjusting Color on the Computer

Color Matching (Office Color)

If you use business documents mainly, Office
Color is suitable. Color matching is applied when
RGB color space print data is converted to CMYK
color space for the printer.

(1t Note)

e This function can support only RGB color data.

e If you want to manage CMYK color data, use the Graphic
Pro function.

For Windows PCL Printer Driver

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

Click [Detail] on the [Color Setting]
and select [Office Pro], and then click
[OK].

For Windows PS Printer Driver

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

Select [Color] tab and select
[Office Color], and then click [OK].

For Windows XPS Printer Driver

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

On the [Color] tab, select Color
[Advanced Color] and then click [OK].

For Mac OS X PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].
3 Select [Color] from the panel menu.

4 Select [Office Color] or [Automatic]
and then click [Print].

e If the printer options are not displayed in the [Print]
dialog on Mac OS X 10.5 or later, click the ¥ button on
the side of the [Printer] menu.



Adjusting Color on the Computer

Color Matching (Graphic Pro)

The Graphic Pro function is suitable for using the
DTP software. You can specify the simulation of
printing with the CMYK output devices.

If using ICC profiles for an input/output device in
a color matching, registering an ICC profiles in

a printer is required in advance. For registering
ICC profiles, refer to “"Registering an ICC Profile”
P.90.

(! Note)

e Link profiles for CMYK cannot be specified with the
Windows PCL printer driver.

e When installing ICC profiles with the Windows PC printer
driver, on the [Layout] tab, click [Advanced] and select
[ICM Method] in [ICM Disabled].

e This function is not available with the Windows XPS
printer driver.

For Windows PCL Printer Driver

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

Click [Detail] on the [Color Setting]
and select [Graphic Pro], and then click
[OK].

For Windows PS Printer Driver

1 Open the file you want to print.
Select [Print] from the [File] menu.

Click on [Preferences] or [Properties].

A W N

Select [Color] tab and select
[Graphic Pro], and then click [OK].

For Mac OS X PS Printer Driver

1 Open the file you want to print.

2 From the [File] menu, select [Print] .
3 Select [Color] from the panel menu.
4

Select [Graphic Pro] or [Automatic]
and then click [Print].

e If the printer options are not displayed in the [Print]
dialog on Mac OS X 10.5 or later, click the ¥ button on
the side of the [Printer] menu.

Color Matching (No Color
Matching)

You can print in the specified color without colors
being adjusted by a printer or a printer driver.
This function is suitable for colors matched with
an application.

For Windows PCL Printer Driver

Open the file you want to print.

Select [Print] from the [File] menu.

J0j0D bunsnlpy 'z

1
2
3 Click on [Preferences] or [Properties].
4

Click [Detail] on the [Color Setting]
and select [No Color Matching], and
then click [OK].

For Windows PS Printer Driver

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

Select [Color] tab and select [No Color
Matching], and then click [OK].

For Windows XPS Printer Driver

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

Select the [Color] tab and select
[Advanced Color].

5 Select [Disabled] in [Color Matching]
and then click [OK].



Adjusting Color on the Computer

For Mac OS X PS Printer Driver Changing Black Finish

Open the file you want to print. You can change the black finish when printing in
color. The black finish setting can be used when
From the [File] menu, select [Print]. [Office Color] or [Graphic Pro] is selected in

the printer driver.

There are two types of black finish: composite
black (made from CMYK toner) and true black

1
2
3 Select [Color] from the panel menu.
4

CMYK toners is suitable for printing photographs.
A black finish using a black toner only is suitable
for printing black text or graphics.

N Select [No Color Matching] or

: . . . made from black toner only).

Y [Automatic] and then click [Print]. '(I'here are two types of bIac:)ﬁnisheS' one is

& 7/Mem 1

c . ) . . . composed of cyan (C), magenta (M), yellow (Y)

0 e If the printer options are not displayed in the [Print] d black (K d th her i d
5 dialog on Mac OS X 10.5 or later, click the W button on and black (K) toners, and the other is compose

Q the side of the [Printer] menu. of a black (K) toner only. A black finish using

e

)

If you use the [Office Color] function, you can
also select the auto. For the auto, the suitable
method is selected automatically to print out
the document. If Automatic is selected the
appropriate method will be set when printing.

For Windows PCL Printer Driver

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

Click [Detail] on the [Color Setting]
and select [Office Pro] or [Graphic
Pro].

5 Select the method to create black from
[Black Finish].

6 Click [OK] to close the Details window.

7 Click on [OK].



Adjusting Color on the Computer

For Windows PS Printer Driver

Eliminating White Gap

Open the file you want to print.

Select [Print] from the [File] menu.

1
2
3 Click on [Preferences] or [Properties].
4

Select [Color] tab and select [Office
Color] or [Graphic Pro] and then click
[Detail].

5 Select the method to create black from
[Black Finish].

6 Click [OK] to close the Details window.
7 Click on [OK].

For Windows XPS Printer Driver

Between Text and Background
(Overprinting black)

Depending on the conditions of use, you can
set black to overprint and reduce the white gap
between black letters and colored background.

(1t Note)

e This function cannot be used with some applications.

e This function can be used when printing only text over a
background color.

e If the toner layer is thick, the toner may not be fixed
firmly.
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For Windows PCL Printer Driver

Open the file you want to print.

Select [Print] from the [File] menu.

Open the file you want to print.

Select [Print] from the [File] menu.

Select the [Color] tab.

A A W N =

Select the [Advanced Color], then
select a method to create black from
[Black Finish].

6 Click on [OK].
For Mac OS X PS Printer Driver

1
2
3 Click on [Preferences] or [Properties].
4

On the [Job Options] tab, Select
[Advanced].

Click on [Preferences] or [Properties].

5 Set [Overprint Black] to [On] and then
click [OK].

For Windows PS Printer Driver

Open the file you want to print.

Select [Print] from the [File] menu.

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Select [Color] from the panel menu.
4

Select [Office Color] or [Graphic Pro]
and then click [Options].

5 Select the method to create black from
[Black Finish].

6 Click on [OK].

e If the printer options are not displayed in the [Print]
dialog on Mac OS X 10.5 or later, click the ¥ button on
the side of the [Printer] menu.

1
2
3 Click on [Preferences] or [Properties].
4

Select the [Color] tab and select
[Advanced].

5 Select the [Black Overprint] check
box.

For Windows XPS Printer Driver

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

Select the [Job Options] tab and select
[Advanced].

5 Select the [Overprint Black] check
box.
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For Mac OS X Printer Driver Simulating Printing Results fo
. . Ink
Open the file you want to print.

1

. . You can simulate output such as that of an offset
2 From the [File] menu, select [Print]. printing press by adjusting the CMYK color data.
3 Select [Color] from the panel menu. (note)

° Windpws XPS printer driver cannot be used for this
4 Select [Advanced] and then select function.
[Black Over rint] check box e Mac OS X printer driver may not be available depending
P ' applications.

e This function can be used when the [Office Color] or
[Graphic Pro] is selected for [Color Mode].

For Windows PCL Printer Driver
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1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

Click [Detail] on the [Color Setting]
and select [Graphic Pro].

(S}

Select [Printer Simulation].

6 Select an ink feature you want to
simulate from [Simulation Target
Profile] on [Input Profile] and click
[OK].

For Windows PS Printer Driver

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

Select the [Color] tab and select
[Graphic Pro], and then click [Detail].

You can do a printer simulation with

[Office Color], for business or other documents,
then click [Advanced], and select the properties
of the ink you want to simulate from [CMYK Ink
Simulation].

5 Select the [Printer Simulation] check
box.

6 Select an ink feature you want to
simulate from [Simulation Target
Profile] on [Input] and click [OK].
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For Mac OS X PS Printer Driver

Open the file you want to print.

Select [Color] from the panel menu.

Select [Graphic Pro].
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Click [Options] to select [Printer
Simulation].

6 Select an ink feature you want to
simulate from [Simulation Target
Profile].

From the [File] menu, select [Print].

Color Separation

You can print by separating each color without
using any applications.

(1t Note)

e Windows PCL/XPS printer driver cannot be used for this
function.

e If you are using Adobe Illustrator, use the color separation
function of the application. Turn off the color matching
function of the printer driver.

For Windows PS Drivers

Open the file you want to print.
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1
2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

Select the [Color] tab and select
[Advanced].

5 Select the color you want to separate
from [Print Color Separations] and
then click [OK].

For Mac OS X PS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

1
2
3 Select [Color] from the panel menu.
4 Select [Advanced].

5

Select the color you want to separate
from [Print Color Separations] and
then click [OK].
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m Adjusting Color with Color Correct Utility

This section explains the Color Correct Utility. You can specify the colors on the palette selected in
software such as Microsoft Excel with the Color Correct Utility.

(1t Note)

e Apply settings for each printer driver.

e You must be logged in as an administrator to perform color matching using the Color Correct Utility.

Reference

N
'> e For details on how to install the Color Correct Utility, refer to “Installing Utilities” P.86.
o
3l Changing Palette Color 9 Check each adjustable range from the
2 pull-down menu for X and Y.
o) . The adjustable value varies depending on the
o For Windows color.
(@]
B W Select function == .
e 10 Check the printed color swatch to select
I the most suitable color you want within
the adjustable range, and then check the
() Hue & Saturation Tuning (G) X and Y Values.
& ] e s © 11 Select the values you checked at step
Descpon 10, and then click [OK].
BRI | vtz ks o
12 Click [Print Palette] and check if the
e o) o] o adjusted color is closer to the color you
want and then click [Next].
. If you want to change the color more or change
1 Click [Start] and Se|ec_t other colors, repeat steps 8 to 11.
[All Programs]> [Okidata]>[Color
Correct Utility]> [Color Correct 13 Enter a name to save as, and then click

2 Select [Office Palette Tuning] and A dialog box appears.

then click [Next]. 14 Click on [OK].

3 Select the printer and click [Next]. 15 Click on [Finish]

4 Select the name the setting you want
and then click [Print Sample].
The color sample is printed.

For Mac OS X

5 Click on [Next].

6 Click on [Print Palette].
The color sample for adjustment is printed.

PPD File - OKI €831

7 Compare the colors of the color palette
on the screen with those of the printed
color sample for adjustment.

Colors marked with cross cannot be adjusted. 2 Select the printer and then click
[Select PPD File].

-\

Launch Color Correct Utility.

8 Click the color you want to adjust.
3 Select the PPD file on the printer, and
click [Open].
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Click on [Next].

Changing Gamma Value or
Hue

You can adjust tone by adjusting the gamma

Click on [Office Palette Tuning].

10
11

12

13

14

15
16

17
18

19

Select the name of the setting you want,
and then click [Print Swatches].
A color swatch is printed.

Click on [Next].

Click on [Print Palette].
The color sample for adjustment is printed.

Compare the colors of the color palette
on the screen with those of the printed
color sample for adjustment.

Colors marked with cross cannot be adjusted.

Click the color you want to adjust.

value and output color by adjusting the hue.

For Windows

1

Click [Start] and select

[All Programs]> [Okidata]>[Color
Correct Utility]> [Color Correct
Utility].

Select [Hue & Saturation Tuning.] and
then click [Next].

Select the printer and click [Next].

4 Select the standard mode and click
Check each adjustable range from the [Next].
pull-down menu for X and Y. . .
The adjustable value varies depending on the o Ahpplyi_jetgngs as necessary by adjusting
color. the slide bar.

If you select the [Use printer’'s unadjusted
. color] check box, 100 percent of each color is

Check the p_rlnted color swatch to s_ele_Ct used for printing, and the slide bar of hue is fixed.
the most suitable color you want within
the adjustable range, and then check the 6 Click on [Print Test].
X and Y values.

7 Check the print result.
Select the Valu.es you checked at step If you are not satisfied with the result, repeat
12, and then click [OK]. steps 5 to 6.
Click [Print Palette] and check that the 8 Click on [Next]
adjusted color is closer to the color you '
want. 9 Enter a name and then click [Save].
If you want to change the color more or change A dialog box appears.
other colors, repeat steps 10 to 14.
Enter a name and then click [Save]. 70 Click on [OK].

11 Click on [Finish].

To save the setting on the PPD file
selected at step 2, click [Save].
Enter the administrator’s name and password.

Click on [Quit].

On the confirmation screen, click on
[OK].

Select [Print & Fax] from [System
Preferences] to delete and reregister
all printers for which adjustments were
made.

J0j0D bunsnlpy 'z
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Adjusting Color with Color Correct Utility

For Mac OS X

1
2

10
11

12
13

14

Launch Color Correct Utility.

Select the printer and then click [Select
PPD File] to select a file.

Select the PPD file on the printer, and
click [Open].

Click on [Next].

Click [Gamma/Hue/Saturation
Tuning].

Select the standard mode and click
[Next].

Apply settings as necessary by adjusting
the slide bar.

If you select the [Use default printer hue]
check box, 100 percent of each color is used for
printing, and the slide bar of hue is fixed.

Click on [Print Test].

Check the print result.

If you are not satisfied with the result, repeat
steps 7 to 9.

Enter a name and then click [Save].

To save the setting to the PPD file
selected at step 2, click [Save].
Enter the administrators name and password.

Click on [Quit].

On the confirmation screen, click on
[OK].

Select [Print & Fax] from [System
Preferences] to delete and reregister
all printers for which adjustments were
made.

Printing in Adjusted Color

Settings

For Windows PCL Printer Driver

1
2
3
4

Open the file you want to print.
Select [Print] from the [File] menu.
Click on [Preferences] or [Properties].

Click [Detail] on the [Color Setting]
and select [Office Pro].

Select the [Color Correct Utility
Settings] and select the setting you
created with the Color Correct Utility and
then click [OK].

For Windows PS Printer Driver

1
2
3
4

Open the file you want to print.
Select [Print] from the [File] menu.
Click on [Preferences] or [Properties].

Select the [Color] tab and select
[Office Color] and then click [Detail].

Select the [User Settings] and select
the setting you created with the Color
Correct Utility and then click [OK].

For Mac OS X PS Printer Driver

Open the file you want to print.
From the [File] menu, select [Print].

Click [Office Color] on the [Color]
panel.

Click [Options] to select the setting you
created with the Color Correct Utility
from [Color Correct settings] and then
click [OK].
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Saving Color Correction 11 E)gKt]he confirmation screen, click on
Settings

You can save the adjusted color settings to a file.

(! Note)

e The administrator’s authority is needed for this function.

For Windows

1 Click [Start] and select
[All Programs]> [Okidata]>[Color
Correct Utility]> [Color Correct
Utility].

J0j0D bunsnlpy 'z

2 Select [Import/Export Color
Settings.] and then click [Next].

3 Select the printer and click [Next].
4 Click on [Export].

5 Select the settings to export and click
[Export].

6 Specify the file name and the folder to
save to, and then click [Save].

7 Click on [OK].
8 Click on [Finish].

For Mac OS X

1 Launch Color Correct Utility.

2 Select the printer and then click [Select
PPD File] to select a file.

3 Select the PPD file on the printer, and
click [Open].

Click on [Next].
Click [Manage Color Settings].

Click on [Export].

N OO G K

Select the settings to export and click
[Export].

8 Specify the file name and the folder to
save to, and then click [Save].

9 Click on [Cancel].
10 Click on [Quit].
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. - 12 Check that the setting is imported
Imp_ortlng Color Correction properly, and then quit the Color Correct
Settings Utility.

You can import color correct settings from files.

For Windows

1 Click [Start] and select
[All Programs]> [Okidata]>[Color
Correct Utility]> [Color Correct
Utility].

2 Select [Import/Export Color
Settings.] and then click [Next].
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Select the printer, and click [Next].
Click [Import].

Select the file and click on [Open].

S O A W

Select the settings to import and click on
[Import].

7 Check that the setting is imported
properly and then click [Finish].

For Mac OS X

1 Launch Color Correct Utility.

2 Select the printer and then click [Select
PPD File] to select a file.

3 Select the PPD file on the printer, and
click [Open].

Click on [Next].
Click [Manage Color Settings].
Click [Import].

Select the file and click on [Open].

0 N OO O K

Select the settings to import and click on
[Import].

9 To save the setting to the PPD file
selected at step 2, click [Save].

10 Enter a user name with administrator
rights and its password and click [OK].

11 Click on [Cancel].
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- - 10 Check that the setting is deleted
Dele_tlng Color Correction properly and then click [Quit].
Settings

o 11 On the confirmation screen, click on
You can delete unnecessary setting files. [OK].

For Windows

1 Click [Start] and select
[All Programs]> [Okidata]>[Color
Correct Utility]> [Color Correct
Utility].

2 Select [Import/Export Color
Settings.] and then click [Next].

J0j0D bunsnlpy 'z

3 Select the printer, and click [Next].

4 Select the file you want to delete and
click [Delete].
A dialog box appears.

5 On the confirmation screen, click on
[Yes].

6 Check that the setting is deleted
properly and then click [Finish].

For Mac OS X

1 Launch Color Correct Utility.

2 Select the printer and then click [Select
PPD File] to select a file.

3 Select the PPD file on the printer, and
click [Open].

4 Click on [Next].
5 Click [Manage Color Settings].

6 Select the setting you want to delete
and click [Delete].

A dialog box appears.

7 On the confirmation screen, click on
[Yes].

8 To save the setting to the PPD file
selected at step 2, click [Save].

9 Enter the administrator password and
click [OK].
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m Setting Color with Color Swatch Utility

This section explains the Color Swatch Utility. You can print the RGB color swatch built in to the printer
using the Color Swatch Utility. You can check the RGB values with the RGB color swatch and print out
the colors as needed.

¥ Color Swatch Uty - [Simple Color Swatch] (=3 Eon =5
@ A

N i
> 2 B
a
—.
c
0 o
f:l'_ 8229 8203
3
@ 255 R255.
O &
=2
o =
2

(! Note)

e This utility cannot be used on Mac OS X.

e When the printer driver is installed, the color swatch utility software is installed at the same time.

Printing Color Swatch 6 Select the printer from [Name].

7 Click on [OK].
1 Click on [start], and select

[All Programs]> [Okidata]> [Color 8 Check that the color is adjusted as you
Swatch Utility]> [Color Swatch want.
Utility].
. . e If you are not satisfied with the printing result, repeat
2 Click [Print]. from step 1 to 8.

3 Select the printer from [Name].

4 Click on [OK].

A color swatch is printed.

5 Check the color swatch for the colors
you want to print, and then write down
the RGB values.

Customizing the Color Swatch

If you cannot find the color you want in “Printing
Color Swatch” step 5, follow the procedures
below to customize the color.

1 Click on [Switch].
2 Click on [Detail].

3 Adjust the three slide bars until the color
you want appears.

4 Click [Close].
5 Click [Print].
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Printing a File With the Color

You Want

1 Open the file you want to print.

2 Select the text or graphic to adjust the
RGB values in an application.

3 Print out the file.

e For details on how to specify the color in the application,
refer to the application’s manual.

e When printing color swatches and the file you want, use
the same printer driver settings.
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Adjusting Color with PS Gamma Adjuster Utility

H Adjusting Color with PS Gamma Adjuster Utility

This section explains the PS Gamma Adjuster Utility. You can adjust the half-tone density of CMYK
colors printed by the printer. Use this function if the color in a photograph or graphic is too dark.

(1t Note)

The Windows XPS printer driver cannot be used.

Printing speed may be slow if this function is used. If you want to prioritize the speed, select [Not Specified] from [Custom

Gamma Adjustment].

Some applications can specify the half-tone settings. If you use these functions, select [Not Specified] from [Custom

Gamma Adjustment].

If you are using Windows, [Custom Gamma Adjustment] menu or the contents may not be displayed on the [Color] tab of

the printer driver. In this case, restart your computer.

If you are using an application before registering the half-tone adjustment name, restart the application before printing.

The registered half-tone adjustment name is effective for all printers of the same type if multiple printers are saved in the

[Printers and FAX] folder.

Reference

e For details on how to install the PS Gamma Adjuster Utility, refer to “Installing Utilities” P.86.

Registering Half-tone 8

For Windows PS Drivers

9

==

& PS Gamma Adjuster

Avaisble Gamma Curves Pinter
Printer's Gamma Curves.

Default

* Select Prirter

OKI C831(PS) ~
~ Select PPD

Tor dpplcation

—————

i [k

New.
|

Eit Carcel | Aol | Hel. |

Click [Start] and select

[All Programs]> [Okidata]> [PS
Gamma Adjuster]> [PS Gamma
Adjuster].

For Mac OS X PS Printer

Click on [OK].

Click on [Exit] to quit the PS Gamma
Adjuster Utility.

Driver

w0 N

Select the printer from [Select Printer].

Click on [New].

Adjust the half-tone.

You can select a method to adjust the half-tone
from operating the graph line, entering the
gamma value, or entering the density value into
the text box.

Enter setting name in [Gamma Curve
Name] and then click [OK].

Click on [Add].

Click on [Apply].

A dialog box appears.

[ TS |

© o
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PS Gamma Adjuster  Save

PPD File:
Available Gamma Curves:

OKI C831

" Edit... )

([ Add—> )

— Copy

<-Remove

" Delete

Launch the PS Gamma Adjuster Utility.
Click on [New].

Adjust the half-tone.

You can select a method to adjust the half-tone
from operating the graph line, entering the
gamma value, or entering the density value into
the text box.

Enter a setting name in [Gamma Curve
Name] and then click [Save].

Click on [Select PPD].

Select the PPD file to register the half-
tone adjustment and click [Open].

Select the half-tone adjustment and click
[Add].

Click on [Save].

Enter the administrator’s name and
password and click [OK].
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10 Exit the PS Gamma Adjuster. Printing a File with the
11 Select [Print & Fax] from [System Adjusted Gamma Curve
Preferences] to delete and reregister
all printers for which adjustments were For Windows PS Drivers
made.

1 Open the file you want to print.
2 Select [Print] from the [File] menu.
3 Click on [Preferences] or [Properties].

4 Select the [Color] tab, [Custom
Calibration] and select the halftone
adjustment settings and then click [OK].

J0j0D bunsnlpy 'z

For Mac OS X PS Printer Driver

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Printer Features] from the
panel menu.

4 Select the half-tone adjustment
setting from Halftone Adjustment
on [Job Options] on the [Custom
gamma] panel.



3. Changing Printer Settings

This chapter explains how to configure the equipment settings from the <ENTER> button on the
operator panel.

B Checking the Current Settings

This section explains the basic procedure to print out print information. By printing out the print
information, you can check the current settings of the printer.

Printing Out Print Information

You can print and check the printer
configurations and a usage report.

Reference

e For details on the print information you can print and
the structure of the [Print Information] menu, refer to
“Print Information” P.72.

1 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.
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2 Enter <1>, <0> and <0> using the
ten-key pad and press the <ENTER>
button.

3 Make sure that [Execute] is selected
and then press the <ENTER> button.
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B Changing the Equipment Settings

This section explains the basic procedure to change the equipment settings.

Reference

e For details on the menu structure of the equipment settings, refer to “List of Each Setup Menu” P.71.

Admin Setup Print Statistics

To enter the [Admin Setup] menu, an Print Statistics is the management menu for
administrator password is necessary. printing.

To enter the [Print Statistics] menu, an

e The default password is “aaaaaa”. administrator password is necessary.

e The default password is “aaaaaa”.

1 Press the <ENTER> button to open the
equipment setting menu.

1 Hold down the <BACK> button and

2 Press the scroll button ¥ to select press power switch.

[Admin Setup] and then press the

sbuilas Jajulld buibueyn ¢

<ENTER> button. 2 Press the <ENTER> button.

3 Enter the administrator password using 3 Enter the administrator password using
the ten-key pad. the ten-key pad.

4 Press the <ENTER> button. 4 Press the <ENTER> button.

5 Press the scroll button V¥ to select the 5 Press the scroll button ¥ to select the
setup menu on which you want to setup menu on which you want to
change a setting and then press the change a setting and then press the
<ENTER> button. <ENTER> button.

6 Change the setting and then press the 6 Change the setting and then press the
<ENTER> button. <ENTER> button.

7 Press the <ON LINE> button to exit the 7 Press the <ON LINE> button to exit the
menu mode. menu mode.
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Other Settings

Boot Menu is used to change system settings.
Only the administrator should use this menu. 1 Press the <ENTER> button to open the

equipment setting menu.

To enter [Boot Menu] menu, an administrator

password is necessary. 2 Press the scroll button ¥ to select the
setup menu on which you want to

e The default password is “aaaaaa”. change a setting and then press the

<ENTER> button.
1 Hold down the <ENTER> button and

press power switch. 3 Change the setting and then press the
<ENTER> button.

2 Press the <ENTER> button.
4 Press the <ON LINE> button to exit the
3 Enter the administrator password using menu mode.

the ten-key pad.
4 Press the <ENTER> button.

5 Press the scroll button ¥ to select the
setup menu on which you want to
change a setting and then press the
<ENTER> button.
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6 Change the setting and then press the
<ENTER> button.

7 Press the <ON LINE> button to exit the
menu mode.
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List of Each Setup Menu

Device Setting Menu

Item Description
Configuration Indicates information about the printer, such as Tray Count, Supplies Life, Network, and
System.
Print Information Prints various information about the printer.
Print Secure Job Prints an encrypted authentication print job (Encrypted Job) or an authentication print job

(Secure Job) stored in SD memory card.
This menu is displayed when an SD memory card is installed in the printer.

Menus Menus for general users. "
Admin Setup Menus for the administrator. .
Calibration Adjusts the settings for color and density of the printer. 9
Boot Menu Boot menu. 2
This menu is displayed only in English. Qe
3
Print Statistics Menu for print statistics. Q
3
=}
- - T
Configuration L
= wn
= o
Item Description g
Tray Count Trayl Indicates the total number of pages printed from Tray 1. Qa
The number of pages fed from Tray 1 is indicated.
Tray2 Indicates the total number of pages printed from Tray 2.
(When Tray2 is installed.) |The number of pages fed from Tray 2 is indicated.
Tray3 Indicates the total number of pages printed from Tray 3.
(When Tray3 is installed.) |The number of pages fed from Tray 3 is indicated.
Tray4 Indicates the total number of pages printed from Tray 4.
(When Tray4 is installed.) |The number of pages fed from Tray 4 is indicated.
MPTray Indicates the total nhumber of pages printed from MP Tray (Multi-

Purpose Tray).
The number of pages fed from MP Tray is indicated.

Supplies Life |Cyan Drum Indicates the remaining life of the CYAN drum in %.
Magenta Drum Indicates the remaining life of the MAGENTA drum in %.
Yellow Drum Indicates the remaining life of the YELLOW drum in %.
Black Drum Indicates the remaining life of the BLACK drum in %.
Belt Indicates the remaining life of the BELT unit in %.
Fuser Indicates the remaining life of the FUSER unit in %.
Cyan Toner (n.nK)* Indicates the remaining amount of toner in %.

Magenta Toner (n.nK)* * Differs depending on the type of the toner cartridge :

Yellow Toner (n.nK)*
Black Toner (n.nK)*

Network Printer Name Indicates the printer name.
Short Printer Name Indicates the short printer name.
IPv4 Address Indicates the IPv4 address of the printer.
Subnet Mask Indicates the subnet mask of the printer.
Gateway Address Indicates the gateway address of the printer.
MAC Address Indicates the MAC address of the printer.
Network FW Version Indicates the version of the network firmware.
Web Remote Version Indicates the version of web page.
IPv6 Address (Local) Indicates the IPv6 address (local) of the printer.
IPv6 Address (Global) Indicates the IPv6 address (global) of the printer.

-71 -



w
@)
>
o
=)

Q
5

Q
-
3
5
(g
o
=
0n
o)
(=
s
>

Q
)

Changing the Equipment Settings

Item

Description

System

Serial Number

Indicates the serial number of the printer.

Asset Number

Indicates the asset number of the printer.

Lot Number Indicates the production lot number of the printer.
CU Version Indicates the version number of the control unit firmware.
PU Version Indicates the version number of the print unit firmware.

Total Memory

Indicates the total capacity of all RAM installed.

Flash Memory

Indicates the total capacity of all flash memory installed.

SD Card

Indicates the capacity of the SD memory card.

Print Information

Item

Description

Print Information

Configuration

Prints information about the configuration of the printer.

Network Prints information about the network settings.
Demo Page Prints a demo page.

File List Prints a job file list.

PS Font List Prints the list of PostScript font samples.

PCL Font List

Prints the list of PCL font samples.

Usage Report

Prints the total of the job logs.

Error Log

Prints an error log.

Color Profile List

Prints the list of color profiles.

Print Secure Job (Only when equipped with an SD memory card)

Item

Description

Encrypted Job

Enter Password

Enter the password to execute the encrypted authentication print job.

Encrypted Job

Select this to print an encrypted authentication print job (Encrypted Job)

stored in SD memory card.

Stored Job

Enter Password

Enter the password to execute the authentication print job.

Stored Job

Select this to print an authentication print job (Secure Job) stored in SD

memory card.
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Menus

(1t Note)

e Factory default setting values are different according to the region where the machine is used.

Letter [LEF]

Item Factory Default Description
Tray MPTray Paper Size A4 [LEF] Selects a paper size for MP tray.
Configuration | Config or

X Dimension

210millimeters

Sets a width of a custom paper for MP tray.

or
8.5inches
Y Dimension 297millimeters Sets a length of a custom paper for MP tray.
or
11linches
Media Type Plain Selects a paper type for MP tray.
Media Weight |Light Selects a paper weight for MP tray.
Tray Usage Do Not Use Sets an MP tray usage.
Trayl Config |Paper Size Cassette Size Selects a paper size for Tray 1.

X Dimension

210millimeters

Sets a width of a custom paper for Tray 1.

or
8.5inches
Y Dimension 297millimeters Sets a length of a custom paper for Tray 1.
or
1linches
Media Type Plain Select a paper type for Tray 1.
Media Weight |Light Selects a paper weight for Tray 1.
Legal Paper Legall4 Sets a legal paper size for Tray 1.
Other Size 16K(184x260mm) |Sets other standard paper size for Tray 1.
[SEF]
Tray2 Config |Paper Size Cassette Size Selects a paper size for Tray 2.

X Dimension

210millimeters

Sets a width of a custom paper for Tray 2.

* Displayed or
when an 8.5inches
pp'tlonal tray Y Dimension 297millimeters Sets a length of a custom paper for Tray 2.
is installed. or
11linches
Media Type Plain Select a paper type for Tray 2.
Media Weight |Light Selects a paper weight for Tray 2.
Legal Paper Legall4 Sets a legal paper size for Tray 2.
Other Size 16K(184x260mm) |Sets other standard paper size for Tray 2.
[SEF]
Tray3 Config |Paper Size Cassette Size Selects a paper size for Tray 3.
X Dimension 210millimeters Sets a width of a custom paper for Tray 3.
* Displayed or
when an 8.5inches
pp't|onal tray Y Dimension 297millimeters Sets a length of a custom paper for Tray 3.
is installed. or
1linches
Media Type Plain Select a paper type for Tray 3.
Media Weight |Light Selects a paper weight for Tray 3.
Legal Paper Legall4 Sets a legal paper size for Tray 3.
Other Size 16K(184x260mm) |Sets other standard paper size for Tray 3.
[SEF]

-73 -

sbuilas Jajulld buibueyn ¢




w
@)
>
o
=)

Q
5

Q
-
3
5
(g
o
=
0n
o)
(=
s
>

Q
)

Changing the Equipment Settings

Item

Factory Default

Description

Tray
Configuration

Tray4 Config |Paper Size Cassette Size Selects a paper size for Tray 4.
X Dimension 210millimeters Sets a width of a custom paper for Tray 4.
* Displayed or
when an 8.5inches
pp'tlonal tray Y Dimension 297millimeters Sets a length of a custom paper for Tray 4.
is installed. or
11linches
Media Type Plain Selects a paper type for Tray 4.
Media Weight |Light Selects a paper weight for Tray 4.
Legal Paper Legall4 Sets a legal paper size for Tray 4.
Other Size 16K(184x260mm) |Sets other standard paper size for Tray 4.
[SEF]
Paper Feed Trayl Selects a paper tray.
Auto Tray Switch On Sets whether to enable the auto tray
switching function.
Tray Sequence Down Sets the priority of tray order for auto tray
selection/auto tray switching.
Unit of Measurement millimeter Sets the unit of measurement used for the

custom paper size.

Duplex Last Page

Skip Blank Page

When [Skip Blank Page] is selected, the last
page of an odd-numbered duplex print job is
printed in simplex.

When [Always Print] is selected, the printer
always prints a document in the duplex
mode if the duplex mode is selected. Some
applications may not work properly.
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Changing the Equipment Settings

System
Adjust

Item Factory Default Description

Power Save time 1 minute Sets how many minutes the printer waits
before activating the power save mode.

Sleep Time 15 minutes Sets the time to switch from the power save
mode to the sleep mode.

Auto Power Off Time 4 hours Sets the time to switch from the standby
mode to the power off mode.

Clearable Warning ONLINE Sets the timing for deletion of clearable
warnings.

Auto Continue Off Sets whether to recover the printer
automatically when a memory overflow or
tray requesting occurs.

Manual Timeout 60 seconds Sets how many seconds the printer waits for
the paper to be fed from the manual paper
tray.

Wait Timeout 40 seconds Sets how many seconds the printer will wait
before force printing a job after the data stops
coming.

Low Toner Continue Sets whether to continue or stop printing
when a low on toner error occurs.

Jam Recovery On Sets whether the printer will attempt to re-
print any pages lost due to a paper jam once
the jam has been cleared.

Error Report Off Sets whether to print out the error details

when an internal error occurs.

Print Position | X Adjust

Adjust

0.00millimeter

Adjusts the position of the whole printing
image perpendicular (landscape orientation)
to the direction of paper movement (at 0.25
mm intervals).

Y Adjust

0.00millimeter

Adjusts the position of the whole printing
image parallel (portrait orientation) to the
direction of paper movement (at 0.25 mm
intervals).

Duplex X Adjust

0.00millimeter

Adjusts the position of the whole printing
image on the reverse side of duplex printing
perpendicular (landscape orientation) to the
direction of paper movement (at 0.25 mm
intervals).

Duplex Y Adjust

0.00millimeter

Adjusts the position of the whole printing

image on the reverse side of duplex printing
parallel (portrait orientation) to the direction
of paper movement (at 0.25 mm intervals).

Paper Black Setting

Sets values to make a fine adjustment if

the printing result is faded or there are dust
specks on the print when printing in the
plain paper and black mode. Decrease the
value when there are dust specks in the area
printed with high density. Increase the value
when the printing result is faded.

Paper Color Setting

Sets values to make a fine adjustment if

the printing result is faded or there are dust
specks on the print when printing in the
plain paper and color mode. Decrease the
value when there are dust specks in the area
printed with high density. Increase the value

when the printing result is faded.
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Changing the Equipment Settings

Item

Factory Default

Description

System
Adjust

Trans. Black Setting

0

Sets values to make a fine adjustment if

the printing result is faded or there are dust
specks on the print when printing in OHP and
black mode. Decrease the value when there
are dust specks in the area printed with high
density. Increase the value when the printing
result is faded.

Trans. Color Setting

Sets values to make a fine adjustment if

the printing result is faded or there are dust
specks on the print when printing in OHP and
color mode. Decrease the value when there
are dust specks in the area printed with high
density. Increase the value when the printing
result is faded.

SMR Setting

Corrects variations in print results caused
by temperature and humidity conditions and
differences in print density and frequency.
Change the setting if the print quality is
uneven.

BG Setting

Corrects variations in print results caused
by temperature and humidity conditions and
difference in print density and frequency.
Change the setting if the background is dark.

Drum Cleaning

Off

Sets whether to perform drum rotating before
printing to reduce lateral white lines on the
print. Note that drum rotating shortens the ID
life.

Hex Dump

(NULL)

Prints out the data received from the host
computer in hexadecimal dump format.
Turning off the power switches the printer to
the normal print mode from the HEX Dump
mode.
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Changing the Equipment Settings

Admin Setup

Item Factory Default Description
Admin Setup | Network TCP/IP Enable Sets whether to enable TCP/IP.
Setup IP Version IP v4 Selects the version of IP.

NetBEUI Disable Sets whether to enable NetBEUI.

NetBIOS over TCP Enable Sets whether to enable NetBIOS over
TCP.

NetWare Disable Sets whether to enable NetWare.

EtherTalk Disable Sets whether to enable EtherTalk.

IP Address Set Auto Sets the setting method of IP address.

IPv4 Address XXX XXX XXX XXX Sets the IP address.

Subnet Mask XXX XXX XXX XXX Sets the subnet mask.

Gateway Address XXX XXX XXX XXX Sets the gateway (default router)
address.

Web Enable Sets whether to enable Web.

Telnet Disable Sets whether to enable Telnet.

FTP Disable Sets whether to enable FTP.

IPSec Disable Displayed only when [IPSec] is enabled
and only the change to disable is
available.

SNMP Enable Sets whether to enable SNMP.

Network Scale Normal When [Normal] is selected, the printer
works effectively even if connected to a
hub that has the spanning tree feature.
However, the start-up time of printer
becomes longer when the printer is
connected to a small LAN that consists of
two or three computers.

Hub Link Setting Auto Negotiate Sets the method for linking to a hub.

TCP ACK Typel Sets the type of TCP acknowledgment.

Factory Defaults? (NULL) Resets the Network Setup menu.

Print Setup Personality Auto Selects the printer language.

Copies 1 Sets the number of copies.

Duplex On Sets the duplex printing.

Binding Long Edge Sets the binding position for duplex
printing.

Media Check Enable Sets whether to check if the paper size
of the tray and the page size of the
document do not match.

Resolution 600dpi Sets the resolution.

Toner Toner Save | Off Sets the toner save level. [Off] disables

Save Level the toner save mode. 15% of the toner
is saved in [Low], 35% in [Middle], and
50% in [High].

Color All Sets whether to apply the toner save
mode to the 100% black color.

Mono-Print Mode Auto Sets the print mode for black-and-white
pages.

Default Orientation | Portrait Sets the print orientation. Not available
for PS data.

Form Length 64lines Sets the number of lines of text per

page.

Edit Size

Cassette Size

Sets the size of the printable page area
when no command to specify the paper

edit size is sent from the computer.
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Changing the Equipment Settings

Item Factory Default Description
Admin Setup [ Print Setup X Dimension 210millimeters Sets the default width of the custom
or paper.
8.5inches
Y Dimension 297millimeters Sets the default length of the custom
or paper.
11linches
PS Setup Network Protocol RAW Sets the PS communication protocol
mode for JCI-NIC.
USB Protocol RAW Sets the PS communication protocol
mode for USB.
PCL Setup Font Source Resident2 Sets the location of the PCL default font.
Font Number C1 Sets the PCL font number.
Font Height 12.00 point Sets the height of the PCL default font.
The height is displayed to two decimal
points (at 0.25 point intervals).
Symbol Set PC-8 Selects a PCL symbol set.
A4 Print Width 78 column Sets the number of columns for

automatic line feed on A4 paper for
PCL. The number of columns is based
on when the font pitch is 10CPI and the
Auto CR/LF mode is set to off.
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White Page Skip Off Sets whether to eject a blank page when
an FF command (OCH) is received in PCL.

CR Function CR Sets the printer operation when a CR
code is received in PCL.

LF Function LF Sets the printer operation when a LF
code is received in PCL.

Print Margin Normal Sets the non-printable area of page.

True Black Off PCL: Sets whether to use composite

black (CMYK mixed) or true black (K
only) for the 100% black area of an

image.

Pen Width Adjust On Adjusts the width of thin lines so that the
lines become visible.

Tray ID# | Tray 2 5 Sets a number of tray 2 for the paper

feed destination command (ESC&I#H) in
PCL5 emulation.

This menu is displayed only when the
tray 2 is installed.

Tray 3 20 Sets a number of tray 3 for the paper
feed destination command (ESC&I#H) in
PCL5 emulation.

This menu is displayed only when the
tray 3 is installed.

Tray 4 21 Sets a number of tray 4 for the paper
feed destination command (ESC&I#H) in
PCL5 emulation.

This menu is displayed only when the
tray 4 is installed.

MP Trays 4 Sets a number of MP tray for the paper
feed destination command (ESC&I#H) in
PCL5 emulation.

XPS Setup DigitalSignature Off Sets the DigitalSignature function.
DiscardControl Auto Sets the DiscardControl function.
MC Mode On Sets the MarkupComaptibility function.
Unzip Mode Speed Set the extraction method for XPS files.
White Page Skip Off Sets whether to eject a blank page in
XPS.
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Changing the Equipment Settings

Item

Factory Default

Description

Admin Setup

IBM PPR

Character Pitch

10 CPI

Specifies character pitch in IBM PPR

Setup emulation.

Font Condense 12CPI to 20CPI Specifies 12CPI pitch for Condense Mode.

Character Set SET-2 Sets a character set.

Symbol Set IBM-437 Sets a symbol set.

Letter O Style Disable Specifies the style that replaces @(9B)
and ¥ (9D) with ¢(ou) and ®(zero).

Zero Character Normal Specifies the style of 0(zero).

Line Pitch 6 LPI Sets line space.

White Page Skip Off Sets ejecting or not ejecting a blank
sheet. Available only when simplex is set.

CR Function CR Sets performance when CR code is
received.

LF Function LF Sets performance when LF code is
received.

Line Length 80 column Specifies the number of characters per
line.

Form Length 210mm Specifies the length of paper.

or
11 inches

TOF Position 0.0 inch Sets the position from the top edge of
paper.

Left Margin 0.0 inch Sets the amount to shift the horizontal
print start position to the right.

Fit to Letter Enable Sets the printing mode that can fit print

or data, equivalent to 11 inches (66 lines),
Disable in the LETTER-size printable area.

Text Height Same Sets height of a character.

Continuous Paper Off Sets to Landscape the edit direction of

Mode paper supported by A3 printer.

EPSON FX Character Pitch 10 CPI Specifies character pitch.
Setup Character Set SET-2 Specifies a character set.

Symbol Set IBM-437 Specifies a symbol set.

Letter O Style Disable Specifies the style that replaces @(9B)
and ¥ (9D) withg(ou) and ®(zero).

Zero Character Normal Specifies the style of O (zero).

Line Pitch 6 LPI Sets line spacing

White Page Skip Off Sets whether ejecting a blank sheet or
not.

Available only when simplex is set.

CR Function CR Sets performance when CR code is
received.

Line Length 80 column Specifies the number of characters per
line.

Form Length 210mm Specifies the length of paper.

or
11 inches

TOF Position 0.0 inch Sets the position from the top edge of
paper.

Left Margin 0.0 inch Sets the amount of shifting the
horizontal print start position to the
right.

Fit to Letter Enable Sets the printing mode that can fit print

or data, equivalent to 11 inches (66 lines),
Disable in the Letter-size printable area.
Text Height Same Sets height of a character.
Continuous Paper Off Sets to Landscape the edit direction of

Mode

paper supported by A3 printer.
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Changing the Equipment Settings

Item Factory Default Description
Admin Setup [Color Setup |Ink Simulation Off The built-in unique process simulation
engine enables the printer to simulate

the standard printing colors.

UCR Low Selects the limit value of toner layer
thickness. When paper curl occurs in
dark color printing, selecting [Medium]
or [High] may reduce the volume of curl.

CMY 100% Density |Disable Selects whether to enable 100% output
for the CMY100% tone value.

CMYK Conversion On When [OFF] is selected, the printer
simplifies the conversion process of
CMYK data in PostScript printing, which
reduces processing time.

MemorySetup | Receive Buffer Size |Auto Sets the reception buffer size.
Resource Save Off Sets the resource save area.
Flash Memory [ Initialize (NULL) Initializes the resident flash memory.
Setup
SD Card Setup | Initialize (NULL)
Resize PCLnn% |20% Sets the partition size.
Partition [ common 50%
mm%
PS 1% 30%
<Apply> (NULL)
Format Partition PCL
System Setup | Near Life Status Enable Sets whether to display the warning that
informs the drum, fuser, or belt is near
the end of life on the LCD display.
Near Life LED Enable Sets the LED lamp control of the warning

that informs the toner, drum, fuser, or
belt is near the end of life.

Idle Display

Toner Gauge

Selects the information shown on the
display during idling.

Panel Contrast 0 Adjust the contrast of the LCD of
operation panel.
Buzzer Setup [Invalid Operation Off Sets the volume of the buzzer for the
Volume invalid operations.
Error Volume Off Sets the volume of the buzzer for errors.
Power Setup [Power Save Enable Sets whether to enable the power save
mode.
Sleep Enable Sets whether to enable the sleep mode.
Auto Power Off Auto Config Sets the auto power off function.
Change New Password (NULL) Sets a new password to enter the
Password [Admin Setup] menu and [Boot Menu].
Verify Password (NULL) Enter the new password set in
[New Password] to verify.
Enter the password consisting of 6 to
12 digits with alphanumeric characters
(lower case).
Settings Reset Settings (NULL) Resets EEPROM of CU to initialize the
user menu settings.
Save Settings (NULL) Saves the current menu settings.
Restore Settings (NULL) Restores the stored menu settings.
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Changing the Equipment Settings

Calibration
Item Factory Default Description
Calibration |Auto Density Mode On
Adjust Density (NULL)
Adjust Registration (NULL)
Print Tuning Pattern (NULL)
Cyan Tuning |[Highlight 0 Adjusts the highlight tone (light color) of cyan.
The tone becomes darker in plus direction and
becomes lighter in minus direction.
Mid-Tone 0 Adjusts the mid tone of cyan.
The tone becomes darker in plus direction and
becomes lighter in minus direction.
Dark 0 Adjusts the dark tone (dark color) of cyan.
The tone becomes darker in plus direction and
becomes lighter in minus direction.
Magenta Highlight 0 Adjusts the highlight tone (light color) of magenta.
Tuning The tone becomes darker in plus direction and
becomes lighter in minus direction.
Mid-Tone 0 Adjusts the mid tone of magenta.

The tone becomes darker in plus direction and
becomes lighter in minus direction.

Dark 0 Adjusts the dark tone (dark color) of magenta.
The tone becomes darker in plus direction and
becomes lighter in minus direction.

Yellow Tuning | Highlight 0 Adjusts the highlight tone (light color) of yellow.
The tone becomes darker in plus direction and
becomes lighter in minus direction.

Mid-Tone 0 Adjusts the mid tone of yellow.

The tone becomes darker in plus direction and
becomes lighter in minus direction.

Dark 0 Adjusts the dark tone (dark color) of yellow.
The tone becomes darker in plus direction and
becomes lighter in minus direction.

Black Tuning |Highlight 0 Adjusts the highlight tone (light color) of black.
The tone becomes darker in plus direction and
becomes lighter in minus direction.

Mid-Tone 0 Adjusts the mid tone of black.

The tone becomes darker in plus direction and
becomes lighter in minus direction.

Dark 0 Adjusts the dark tone (dark color) of black.
The tone becomes darker in plus direction and
becomes lighter in minus direction.

sbuilas Jajulld buibueyn ¢
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Changing the Equipment Settings

Boot Menu

Item Factory Default Description

Boot Menu [USB Setup USB Enable Sets whether to enable USB I/F.

Speed 480Mbps Sets the maximum transfer speed of USB I/F.

Soft Reset Disable Sets whether to enable the Soft Reset
command.

Offline Receive |Disable Sets whether to enable the function that
keeps the data receivable state with no
change of the I/F signal in case an error
occurs.

Serial Number |Enable Sets whether to enable the USB serial
number.

Security Setup Job Limitation |Off Sets the limited job mode.

(When SD When the mode is set to [Encrypted Job],
Memory Card is printing data other than specified (only an
installed) encrypted authentication print job can be
specified) is restricted.

Make Secure (NULL) Enables encryption of data saved on an SD
SD Card memory card.

Make Normal (NULL) Disables encryption of data saved on an SD
SD Card memory card.

Reset Cipher (NULL) Resets the cipher key used on an encrypted
Key SD memory card.

After this operation has been completed, all
data stored on the SD memory card cannot
be restored.
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Storage Setup Check File (NULL) Resolves mismatch between the actual
System (available) memory and the available memory
displayed and performs recovery of the
administration data (FAT information) for

a file system. This operation is applied to
each file system. (When SD Memory Card is
installed)

Check All (NULL) Performs recovery of the defective sector
Sectors information on SD memory card and resolves
mismatch between the actual (available)
memory and the available memory displayed.
(When SD Memory Card is installed)

Enable SD Card | Yes If the printer is not able to turn on due to a
damaged SD memory card, selecting [No]
enables the printer to turn on as if there is

no SD memory card installed even if an SD
memory card is installed to the printer. (When
SD Memory Card is installed)

Erase SD Card |(NULL) This item is displayed only when an SD
memory card is installed.

This function erases all data on the SD
memory card. (When SD Memory Card is
installed)

Enable No Disables any changes that involve
Initialization initialization of the block device (SD memory
card, flash memory).

Language Setup [Language (NULL) Initializes the message file loaded on the flash
Initialize memory.
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Changing the Equipment Settings

Item

Factory Default

Description

Boot Menu

System Setup

High Humid Off Turns on/off the curl reduction mode.
Mode

Moisture Off Sets whether to enable the condensation
Control control.

Narrow Paper |Slow Sets the printing speed of narrow paper.
Speed

Slow Print Off Sets Off/On of the slow printing mode.
Mode

Warmup Off Sets how warmup is performed.

Control

Menu Lockout |Off Turns on/off the menu lockout function.

Print Statistics

Item

Factory Default

Description

Print
Statistics

Usage Report Enable Sets whether to enable the usage report.

Supplies Report Disable Sets whether to display or hide the number of
times consumables are replaced.

Reset Main Counter (NULL) Resets the main counter.

Reset Supplies Counter (NULL) Resets the count of the number of times
consumables are replaced.

Change Password |New Password |(NULL) Sets a new password to enter the [Print
Statistics] menu.

Verify Password | (NULL) Enter the new password set in [New

Password] to verify.
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4. Using Utility Software

This chapter explains useful software functions for using your printer.

B Overview of Utilities

The following is a list of utilities that you can use for your printer. For details on how to use these
utilities, refer to their respective sections.

Utilities common to Windows/Mac OS X

Function

System

Item Scope Details Requirements Refer to
Color Correct Utility Printing Adjusts color matching. It e Windows 7/ page. 58
can adjust the tone of palette Windows Vista/
color output. Also, you can Windows Server 2008
adjust the hue and change R2/
the overall shade of the color Windows Server 2008/
output. Windows XP/
PS Gamma Adjuster Utility Printing You can adjust the density Windows Server 2003/ [page. 66
of pictures by adjusting the Windows 2000
CMYK color and halftone e Mac OS X 10.3.9-10.7
density of each color.
Network Card Setup Printer You can configure settings for page. 94
settings the network. page. 100
Print display language setup/ |Printer You can change the operator page. 93
Panel language setup settings panel or menu display page. 100
language.
Windows Utilities
Function . System
Item Scope Details Requirements Refer to
Configuration Tool Printer Registers the network Windows 7/ page. 89
settings settings of the printer or Windows Vista/
an ICC profile in the SD Windows Server 2008 R2/
memory card of this printer, |Windows Server 2008/
and manages the settings or |Windows XP/
profile. The registered ICC Windows Server 2003/
profile can be used for the Windows 2000
color matching function in
the [Graphic Pro] mode of |Windows 2000 requires
the printer driver. Registering |the following to be
and deleting form data and installed
managing stored jobs are e Service Pack 4
also available. e Internet Explorer 5.5
SP1 or a higher version
e KB891861 (http://
support.microsoft.com/
?kbid=891861)
Color Swatch Utility Printing Prints a color swatch. You Windows 7/ page. 50
can use this utility to check Windows Vista/
printed colors. This utility is |Windows Server 2008 R2/
automatically installed when |[Windows Server 2008/
installing a print driver. Windows XP/
PDF Print Direct Printing Prints out PDF files without Windows Server 2003/ page. 92

launching the application.

Windows 2000
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Overview of Utilities

Function

System

Item Scope Details Requirements Refer to
OKI LPR Utility Printing You can print a document Windows 7/ page. 95
via the network connection, Windows Vista/
manage print jobs, and check | Windows Server 2008 R2/
the printer status. And, when [Windows Server 2008/
an IP address of a printer Windows XP/
is changed, the setting is Windows Server 2003/
changed automatically. Windows 2000
Network Extension Managing |You can check the printer Windows 7/ page. 98
the printer |settings from the print Windows Vista/

driver, and can set options.
This utility is automatically
installed when installing

a print driver through a
network connection.

Windows Server 2008 R2/
Windows Server 2008/
Windows XP/

Windows Server 2003/
Windows 2000

A computer operating
with TCP/IP.
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Installing Utilities

®m Installing Utilities

If there is a utility that you would like to use,
follow the procedure below for Windows. For Mac
OS X, you can copy it by dragging and dropping
to the place you want. You can also run this
directly from the Software DVD-ROM.

For Windows

1 Insert the Software DVD-ROM into your
computer.

Click [Run Setup.exe].

If the [User Account Control] dialog box
appears, click [Yes].

3 Select a language and click [Next].
4 Select a device and click [Next].

5 Read the user license agreement and
select [I Agree].

6 Read the [Environmental advice for
Users] and then click [Next].
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7 Select the utility you would like to
install and click the button to install
collectively.

8 Click [Finish].

For Mac OS X

1 Insert the Software DVD-ROM into the
computer.

2 Double click on the [OKI]>[Utilities]
folder.

3 Copy the folder you want to install by
dragging and dropping to the folder you
want.

e To launch, double click on the utility icon within the folder.



Utilities common to Windows/Mac OS X

m Utilities common to Windows/Mac OS X

This section explains web pages that can be used by both Windows and Mac OS X.

When using web pages, the following conditions must be met.

e TCP/IP must be enabled.

e One of the following must be installed: Microsoft Internet Explorer 6.0 or later, Safari 3.0 or later, or
Firefox 3.0 or later.

e Either set your web page security settings to a medium level, or enable cookies.
e In order to access the [Admin Setup] menu, the administrator password is required. The default password is “aaaaaa”.

Web page Logging In as the Administrator

You can carry out the following operations from ( ote)
the web page. e You must be authorized as the administrator.
- -
. "
Display the printer status e The default administrator password of the printer is
e Create profiles. “aaaaaa”.

e Configure tray, network, function default, and

printer settings 1 Click on [Administrator Login] on the

main page.
e Display the job list. .

e Print out a PDF without a printer driver. oK1

Configure the auto delivery and transmission
data save functions.

aiemyos Aynn buisn v

e Link to frequently used web pages.

e In order to change the printer settings on the web page,
you need to be logged in as the administrator.

Reference

e For details on how to configure the network settings,
refer to "Changing Network Settings From the Web Page”
P.130.

Accessing the Printer Web page

2 Enter “root” in [Username] and

1 Launch your web browser. enter the administrator password in
[Password], and then click [OK].
2 Typein “http:// (printer’s IP address)” For Mac OS X, type in “root” for [Name] and
in the address bar and press the enter the printer administrator’s password in

<Enter> key. [Password], and then click [Login].

Reference

e For the printer's IP address, please refer to the User's
Manual (Setup).

/2 0831 - Windows Internet Explorer

e el he/ns1ea02/

W |@osmn

[OKT
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Utilities common to Windows/Mac OS X

3 Click [SKIP].

If you have made changes to the settings on this
screen, click [OK].

The menus available only for the administrator
will be displayed.

Changing the Administrator’s
password

You can change the printer administrator’s
password from the web page.

The administrator’s password set on the web
page can be used when logging into the printer
through the operator panel or through the web

page.

e The password should be 6-12 characters long, and should
be in one-byte (alphanumeric) characters.

e The password is case sensitive.

1 Launch your web browser and log in as
the administrator.

2 Select [Admin Setup].

3 Select [Management]> [Change
Password].

4 Enter a new password in [New Admin
Password].

5 Reenter the password in [Verify Admin
Password].

The entered password will not be displayed. Write
down your password and store it in a safe place.

6 Click on [Submit].

The network system reboots to enable the new
settings.

e You do not need to restart the printer. Next time when
you log in as the administrator, use the new password.

Checking Printer Status

You can check the status of your printer from
the web page.

1 Launch your web browser and enter the
printer’s IP address.
The status of the printer is displayed.

e When logging in as the administrator, you can also click
on [Status Window] in order to view the simplified
display of the printer status.

Changing Printer Settings

You can change the main unit’s settings from the
web page.

1 Launch your web browser and log in as
the administrator.

2 Change the settings and click [Submit].

Getting the Date and Time
Automatically

You can get date and time information
automatically from an internet time server, and
reflect this on your printer.

1 Launch your web browser and log in as
the administrator.

Select [Admin Setup].
Select [Network Setup]>[SNTP].
Specify your time zone.

Select [Enable] from [SNTP].

SO G A W N

Enter the SNTP server in [SNTP Server
(Primary)].

7 If required, enter another SNTP server in
[SNTP Server (Secondary)].

8 Click on [Submit].

The network system reboots to enable the new
settings.
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B Windows Utilities

This section explains utilities you can use in Windows.

Configuration Tool Registering the Printer

When using the Configuration Tool or introducing
a new printer, register the printer in the
Configuration Tool.

In the Configuration Tool, you can manage
multiple units and change settings.

== Configuration Tool =5 E=E )|

File Tools Plugins View Help

1 Select [Start], [All Programs]>

OKI
[Okidata]>[Configuration Tool]>

©831(192.168.0.2)

N - peera [Configuration Tool].

evice Status

2 Select [Register Device] from the
[Tools] menu.
Search results are displayed.

ONLINE

»
i | 3 Select the printer and click on <
e ] . — [Register]. 3

Sl [Retio00z1 |
| B ‘ y 4 On the confirmation screen, click on g
The Configuration Tool functions are as follows. [Yes]. ﬁ
e Display device information Removing a Printer %
e Registering and managing an ICC profile You can remove a registered printer. %

e Registering and deleting form data _ ) .

M . diob 1 Right-click on the printer from
e Managing stored jobs [Registered device Table].
e Network settings

To use the Configuration Tool in Windows 2000, 2 Select [Remove device].

you need to have the following installed. ] ) ]
3 On the confirmation screen, click on

e Service Pack 4 [Yes].

e Internet Explorer 5.5 SP1 or a higher version Checki the Stat f the Print
n rinter
e KB891861 (http://support.microsoft. ecking the >tatus of the e

com/?kbid=891861) You can check the status and information of the
printer.

Setup

1 Select the printer from the [Registered

Plugins can be installed if necessary. Device Table].
The following 2 types of plugin are available.

« Network Setting Plugin 2 Select the [Device Info] tab.

® Storage Manager P|u9'n e When the printer is connected to the network,
[Device Status] will be displayed.
e You can install additional plugins later. e If you want to update information, click on [Update

Device Information].

e For how to install Configuration Tool, please refer to
“Installing Utilities” P.86.

-89 -
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Network Setting Plugin Storage Manager Plugin
You can set the network with the Configuration Using Storage Manager Plug-in makes it possible
Tool. Prior to setting, please install the Network to manage jobs to be stored in devices and store
Setting plugin. forms, fonts, and ICC profiles used for printing.
e For how to install Configuration Tool, please refer to H Icon

“Installing Utilities” P.86. The meaning of each icon is as shown below.
m Icon Icon Details
The meaning of each icon is as shown below. r Creates a new project.

= & Opens an existing project.

Icon Details , —

- - - Overwrites and saves the file with the

@, Searches again for the printer. currently selected project.

® Changes search conditions for the printer. =) Assigns a new name to the currently

'Y Changes IP address for the printer. selected project and stores it to a file.

- ® Adds a file to a project.
~ )] Restarts the printer.
: - 5 Deletes the selected file from the project.
- =) Changes network password. S =T T ——
@ Displays the printer web page, isplays the Filter Macro File dialog box.
a 15 Converts the currently selected project into
c a format that is downloadable directly into
’i_’: a device, and creates a new file.
2 W Searches for the machine on the & Sends an existing download file to the
v network device selected in the device selection
= Searches for the printer. area.
5 & Sends the currently selected project to
o . the devi lected in the devi lecti
® 1 Select [Network Setting] from the arza_ev'ce selected in the device selection

[Plug-ins] menu. 3 Sends the file selected from the project

. . window to the device selected in the device
2 Select [Discover Devices]. selection area.

Search results are displayed. Displays a Job Management window for
the device selected in the device selection
area.

" Change the IP Address 3 Displays an Administrator Functions

Changes IP address for the printer. window for the device selected in the

device selection area.

1 Select the printer from the device list.
2 Click & icon. Registering an ICC Profile
3 Change the settings as required. You can register and edit printer profiles.
4 Click [0K] The following explains some of the functions.
ICK On .
(! Note)
5 Enter the network password and click ° Whe_n using _the profile manager, please install the User
[OK] Setting plugin.
The default password is the last 6 alphanumerical
digits of the MAC address. e For how to install the plugin, please refer to “Setup” P.89.
6 Click on [OK] to restart the printer. m Registering an ICC Profile

1 Select [Storage Manager] from the
[Plug-ins] menu.

2 Click * icon and create a new project.
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3 Click = icon and select [Color
matching file (.ICC, .ICM)] from the
file extension list.

4 Select a profile you want to register and
then click [Open].

5 Select the type of the profile you want to
register from [FILE TYPE].

6 Click [Component] of the registered
profile, and [Storage Manager] dialog
is displayed.

7 Select a number you want to register for
the profile.

The registered numbers are displayed in yellow
back ground.

8 Enter comments in [Comment] field, if
necessary.

9 Click on [OK].
10 Select the printer from the device list.

11 Click = icon and send the registered
profile to the printer.

12 Check that the completion message is
displayed and click [OK].

Registering Forms (Form Overlay)

You can create and register overlays such as
logos or forms for printing. This explains how to
register forms.

Reference

e For how to print overlays, please refer to “Overlay
Printing” P.40.

e When using a Windows PS printer driver, administrator
privileges are required.

e The Windows XPS printer driver cannot be used.

B Create a Form

1 Click on [Start] and then select
[Devices and Printers].

2 Right click on the Your Printer icon,
and select the type of driver you need
from [Properties].

3 Select the [Ports] tab, check [FILE:]
from [Print Port], and click on [OK].

4 Create a form you want to register on
the printer.

When using the Windows PCL printer driver, go to
step 9.

5 Select [Print] from the [File] menu.
6 Click on [Preferences].

7 Select the [Job Options] tab, and click
on [Overlay].

8 Select [Create Form].
9 Start a print job.

10 Enter the file name you would like to
save as.

11 Return to [Printer Port] from the
[Ports] tab.

B Registering a Form on the Printer
Using the Storage Manager Plug-
in

1 Click # icon.

2 Click = icon, and select the created
form.

3 Click on the form file.

4 Enter the [ID], and click [OK].
(! Note)

e Do not change [Target Volume] and [Path].

e When using the Windows PS printer driver, enter
[Component].

5 Select the device in the device selection
area at the bottom of the Storage
Manager Plug-in window.

6 Select [Send Project Files to Printer]
from the [Projects] menu.

7 Click & icon.

8 Click on [OK].

aiemyos Aynn buisn v
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Check the Free Space in SD Memory
Cards or Flash Memory

You can check the free space in SD memory
cards and flash memory.

1 Clicking a device name in the device
selection area at the bottom of the
Storage Manager Plug-in window opens
a device resource window of the selected
device.

2 The dialog box shows storage, partitions,
directories and files by communicating
with the device.

Delete Unwanted Jobs From an SD
Memory Card

You can delete print jobs in an SD memory
card’s [COMMON] partition.

e Even after a confirmatory printing or saving of print data,
as the job remains in the [COMMON] partition, if it is not
deleted the capacity of the SD card will decrease.

(1 Note)

e Encrypted authorized prints cannot be deleted on the
Storage Manager Plug-in.

1 Clicking = icon, opens the Job
Management dialog.

2 To view a specific user’s print jobs, enter
the password and click on [Apply job
password].

To view all print jobs, enter the
administrator password and click on
[Apply administrator password].
“Administrator password” is the
password for administration of the
device.

3 Select the job you want to delete and
click * icon.

4 Click on [OK].

PDF Print Direct

You can send a PDF file to the printer and print
it directly. With PDF Print Direct, the procedure
for opening PDF files with applications such as
Adobe Reader has been omitted.

Reference

e For how to install PDF Print Direct, please refer to
“Installing Utilities” P.86.

Printing_; a PDF file

1 Check that the [ Your Printer(*)] icon
is in the [Devices and Printers] folder.

2 Right-click on the PDF you would like to
print, and select [PDF Print Direct].
A window is displayed.

3 Select the printer driver from [Select
Printer].

When setting the user verification function on the
selected printer driver, select [User Auth] from
the [Printer Settings] menu.

4 If you want to print an encrypted file,
put a check in [Set Password] and
enter the password.

In order to use the same password after this,
click on [Save Password].

5 Change the setting if necessary, and
click on [Print].
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14 Check whether the menu language
Operator Panel Language format value printed in step 12 is in the
Setup value range displayed on the screen.

You can change the operator panel display 15 Click on [Next]
language.
Operator Panel Language Setup Wizard Ver, 1.5.9.0 16 CheCk the Content tO be Set and, C||Ck On
W mte [Setup].
display panel.
- To complete the setup, restart the printer. 17 Cl ICk [Finish] .

18 Check that the language you want is
displayed is on the screen of the printer.

OKI ;.. oo
s 19 Restart the printer.
[Nt > | canca (! NOte)
(! Note) e If the language selection screen is not selected, carry

e This program uses the print driver. Please install the out the following procedure.

printer driver on the computer beforehand.
a Click on [Start] and select [Search

Starting Up for Programs and Files].

b Enter “D:/Utilities/PanelDwn/
oppnings.exe” and press the
<Enter> key.

(This example uses the DVD-ROM
drive (D:))

1 Turn on the printer.

2 Plug in the computer, and insert the
Software DVD-ROM.

aiemyos Aynn buisn v

3 Click [Run Setup.exe].

If the [User Account Control] dialog box
appears, click [Yes].

¢ Go to step 8.

4 Select the model and click [Next].

5 Read the user license agreement and
click [I Agree].

6 Read the recommendation on the
environment and click [Next].

7 Select [Device Configuration].

8 Click [Operator Panel Language
Setup].

9 Click on [Next].
10 Select the printer and click [Next].

11 Select the model name of the printer
and click on [Next].

12 Select the language and click on [Next].

13 Click on [Print Test Page] and click on
[Next].
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Network Card Setup 5

You can use Network Card Setup to configure

the network.

4 Network Card Setup.
File(E) Setting (5) Option (@) Help (H)
|

(E=5 EE ==

Situs | riner Narme | Method to Get P Aderes | 1p Address | MAC Adres | Suboet M. | Defout Gotewey | ety
[ ] o550 Manual 102168.0.2 00:80:87:52: 255.255.25. 19216301 OkiL

There were 1 printers found. Select ene and then the function you want to run.

In order to use Network Card Setup, TCP/IP
needs to be activated.

(! Note)

e Administrator privileges are required.

e To check the printer MAC address, press the <ENTER>
button, and then select [View Information]>[Network]

on the printer operator panel.

Launching the Utility

Enter your password into [Enter
Password] and click on [OK].

- The default password is the last 6
alphanumerical digits of the Ethernet
address.

- The password is case sensitive.

Click [OK] on the confirmation window.

The new settings are enabled when the printer
restarts. During the restart, the printer status
icon changes to red. The printer will restart, the
new settings will become active, and the status
icon will turn green.

Conﬁguring Web Settings

You can launch the web page to configure the
printer’s network setting.

B Enabling Web Settings

1 Turn on the printer.

2 Turn on you computer, and insert the
Software DVD-ROM.

3 Click [Run Setup.exe].
If the [User Account Control] dialog box
appears, click [Yes].

4 Select the model and click [Next].

5 Read the user license agreement and
click on [I Agree].

6 Read the recommendation on the
environment and click [Next].

7 Select [Device Configuration].

8 Click [Network Card Setup].

Conﬁguring Network Setting_js

1
2

1 Launch Network Card Setup.
2 Select the printer from a list.

3 Select [Setting Printer] from the
[Settings] menu.

4 Change the items required and click on

[OK].

Launch Network Card Setup.
Select the printer from the list.

Select [Printer Settings] from the
[Settings] menu.

Select the [Printer Settings (Web)]
tab.

Select [Printer Settings (Web) -
Active] and click on [Settings].

Enter your password into [Enter
Password] and click on [OK].

- The default password is the last 6
alphanumerical digits of the ethernet
address.

- The password is case sensitive.

Click [OK] on the confirmation window.

The new settings are enabled when the printer
restarts. During the restart, the printer status
icon changes to red. The printer network card will
restart, the new settings will be active, and the
status icon will turn green.

® Opening the Web Page

1
2

Launch Network Card Setup.

Select your printer from the list.
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? Tsetting) menu. oo o e
[Setting] menu. OKI LPR Utility

The we_b page_will start, and the printer status You can use the OKI LPR utility to perform a
page will be displayed. print job via network, manage print jobs, and
check the printer status.

Changing the Password
e
e For how to install OKI LPR utility, please refer to
1 Launch Network Card Setup. “Installing Utilities” P.86.
. . P OKILPR UTILITY. Seng Fesgrack [ o | B | medm]
2 Select your printer from the list.

Printer

ini...| Qu..
[*" OK1 C831(PCLE) Empty 0 0
(P OKI CB3L(PS) Empty 0 0

3 Select [Change Password] from the
[Setting] menu.

4 Enter the current password.
In order to use OKI LPR Utility, TCP/IP must be
activated.

- The default password is the last 6
alphanumerical digits of the ethernet

address. (1t Note) =
- The password is case sensitive. e The OKI LPR utility cannot be used for shared printers. %
e Please use the standard TCP/IP port. 8
5 Enter the new password, and reenter it c
for confirmation. Launching the Utility =
The password is case sensitive. ;
1 Click on [Start], and select [All o
6 Click [OK] on the confirmation window. Programs] ([Program] in windows s
2000)>[Okidata]>[OKI LPR Utility]> 3

Changing the Environment [OKI LPR Utility].

You can configure the printer search conditions,
time-out value for each setting, and items to be

displayed on the list. You can add a printer to the OKI LPR utility.

Adding a Printer

1 Launch Network Card Setup. (¢ ote)

e Administrator privileges are required.

2 Select your printer from the list. e If you cannot add a printer in Windows 7/Windows
Vista/Windows Server 2008 R2/Windows Server

. . 2008, shut down the OKI LPR utility, right-click on
3 Select [Environment Settings] from [Start] > [All Programs] > [Okidata] > [OKI

the [Option] menu. LPR Utility] > [OKI LPR Utility], and then select
[Run as administrator] to launch.

4 Configure the settings required and click

[OK]. e You cannot add the printer already registered in the
OKI LPR utility. If you want to change the port, select
[Confirm Connections] in [Remote Print] menu.

1 Launch the OKI LPR utility.

2 Select [Add Printer] from the [Remote
Print] menu.

3 Select [Printer Name] and enter the IP
address.

Network printers and printers connected to the
LPR port are not displayed.

4 When selecting a network printer, select
[Discover].
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5 Click on [OK].

Downloading Files

You can download a file to the printer you have
added to the OKI LPR utility.

1 Launch the OKI LPR utility.

2 Select the download destination printer.

3 Select [Download] from the [Remote
Print] menu.

4 Select a file and click on [Open].

Displaying the Printer Status

1 Launch the OKI LPR utility.
2 Select a printer.

3 Select [Printer Status] from [Remote
Print].

Checking_]/DeIeting/Forwarding Jobs

You can confirm and delete print jobs. Also, if
you cannot print because the selected printer is
busy, offline or out of paper, you can forward the
print jobs to another OKI printer.

(1t Note)

e Print jobs can only be forwarded to the same OKI printer
as the one you are using.

e Before forwarding a job, you need to add another same
OKI printer.

1 Launch the OKI LPR utility.

2 Select [Job Status] from the [Remote
Print] menu.

3 If you want to delete a print job, select
the job and then select [Delete Job]
from the [Job] menu.

4 If you want to forward a print job, select
the job and then select [Redirect] from
the [Job] menu.

Forwarding Jobs Automatically

If you cannot print because the selected printer

is busy, offline or out of paper, you can configure
the settings to forward the print jobs to another
OKI printer automatically.

(! Note)

e Print jobs can only be forwarded to the same OKI model
printer as the one you are using.

e Before forwarding a job, you need to add another same
OKI printer.

e This requires administrator rights.
1 Launch the OKI LPR utility.

2 Select the printer you would like to set.

3 Select [Confirm Connections] from
[Remote Print] menu.

4 Click on [Advanced].

5 Select the [Automatic Job Redirect
Used] checkbox.

6 To forward jobs only when errors occur,
select the [Redirect only at the time
of an error] checkbox.

7 Click on [Add].

8 Enter the IP address of the printer to
forward to, and click on [OK].

9 Click on [OK].

Printing with Multiple Printers

You can print with multiple printers with a single
command.

(! Note)

e This function sends remote print jobs to multiple printers
and prints simultaneously.

e Administrator privileges are required.

1 Launch the OKI LPR utility.

2 Select the printer you would like to
configure.

3 Select printer [Confirm Connections]
from [Remote Print] menu.

4 Click on [Details].

5 Select the [Print to more than one
printer at a time] checkbox.
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6 Click on [Options].
7 Click on [Add].

8 Enter the IP address of the printer for
simultaneously printing and click on
[OK].

9 Click on [OK].

Opening a Webpage

You can open the printer web page from the OKI
LPR utility.

1 Launch the OKI LPR utility.
2 Select a printer.

3 Select [Web Setting] from the
[Remote Print] menu.

e You cannot open the web page when the web port
number has been changed. Carry out the following
procedure, and reconfigure the OKI LPR utility port
number.

a Select a printer.

b Select [Confirm Connections] from
[Remote Print].

¢ Click on [Advanced].

d Enter the port number into [Port
Numbers].

e Click on [OK].

Addinc__:j Comments to Printers

You can add comments to the printers added
into the OKI LPR utility in order to identify them.

1 Launch the OKI LPR utility.
2 Select a printer.

3 Select [Confirm Connections] from
[Remote Print].

4 Enter a comment and click on [OK].

5 Select [Show comments] from the
[Option] menu.

Automatically Configuring the IP
Address

You can set it to ensure that the connection with
the original printer is maintained even if the
printer’s IP address is changed.

e The IP address may change if DHCP is being used
to dynamically assign IP addresses or the network
administrator manually changes the printer’s IP address.

(1t Note)

e Administrator privileges are required.

1 Launch the OKI LPR utility.

2 Select [Setup] from the [Option]
menu.

3 Select the [Auto Reconnect] checkbox
and click on [OK].

Uninstalling the OKI LPR Utility

(1t Note)

e Administrator privileges are required.

1 Confirm that the OKI LPR utility is
closed.

2 Click on [Start], and then select [All
Programs] ([Program] in Windows
2000)>[Okidata]>[OKI LPR Utility]>
[Uninstall OKI LPR Utility].

If the [User Account Control] dialog box
appears, click [Yes].

3 On the confirmation screen, click on
[Yes].

aiemyos Aynn buisn v
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Network Extension

In Network Extension, you can check the
settings on the printer and set the composition
of the options.

0 OKI CB21(PCL) Properties =

General | Shamng | Pots | Advanced | Color Management |
Status | Securty Device Option

&

Aulto updote

In order to use Network Extension, TCP/IP must
be activated.

(! Note)

e Administrator privileges are required.

/Memo

e Network Extension is automatically installed when
installing a print driver through a TCP/IP network.

e Network Extension is operated in conjunction with
the print driver. You cannot opt to only have Network
Extension installed.

e Network Extension only functions when the printer driver
is connected to OKI LPR port or the standard TCP/IP port.

Launchim__:j the Utility

To use Network Extension, open the printer
properties screen.

1 Click on [Start] and then select
[Devices and Printers].

2 Right click on the printer icon and select
[Printer properties].

Checking_; Printer Settings

You can check the settings of the printer.

e If you use Network Extension in an environment that is
not supported, the [Option] tab may not be displayed.

1 Open the printer properties screen.

Reference

e “Launching the Utility” P.98

2 Select the [Status] tab.

3 Click [Update].

4 Click [OK].

e Click [Web Setting] to automatically launch the web
page. You can change printer settings on this web page
screen. For details, refer to “Web page” P.87.

Setting Options Automatically

You can get the composition of options of the
connected printer and automatically set the print
driver.

e You cannot configure this when using Network Extension
in unsupported environments.

B For Windows PCL/XPS drivers.

1 Open the printer properties screen.

Reference

e “Launching the Utility” P.98

2 Select the [Device Options] tab.
3 Click on [Get Printer Settings].
4 Click [OK].

® For Windows PS Drivers

1 Open the printer properties screen.

Reference

e “Launching the Utility” P.98
2 Select the [Device Settings] tab.

3 Click on [Get installable options
automatically] and then click on
[Setup].

4 Click [OK].

Uninstallim__:j the Utility

1 Click on [Start], and then select
[Control Panel]>[Add or Remove
Programs].

2 Select [OKI Network Extension] and
click on [Remove].

3 Follow the instructions on the screen and
complete the uninstallation.
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TELNET 7 Change the settings if necessary.

8 Save settings and log out of the printer.

You can configure settings with Telnet
commands.

(1t Note)

e Telnet access to the printer settings is turned off in the
initial settings.
In order to use Telnet commands, set [Telnet] to
[Active], either on the webpage or on the printer control
panel.

e For Windows 7/Windows Vista/Windows Server 2008 R2/
Windows Server 2008, Telnet commands are inactive in
the initial settings.

In order to use Telnet commands, select [Start] >
[Control Panel] > [Programs] > [Programs &
Functions] > [Activate or Deactivate Windows
Functions]. Set [Telnet Client] to active in the displayed
dialog box.

e For the next procedure, the following environment will be
used as an example. The details may differ depending on
the OS you are using.

- OS: Windows 7
- IP Address: 192.168.0.2
- MAC Address: 00:80:87:84:9C:9B

1 Click on [Start] and select [All
Programs]>[Accessories]|>
[Command Prompt].

aiemyos Aynn buisn v

2 Following “(Driver Password): /Users/
Username>" enter “ping (Space) printer
IP Address”. Press the <Enter> key and
check that access is enabled.
E.g.: “C:/Users/WINDOWS > ping 192.168.0.2"

3 Following “telnet (Space)”, enter the
IP address of the printer and press the
<Enter> key in order to access the
printer through Telnet.
E.g.: “C:/Users/WINDOWS>telnet 192.168.0.2"

4 After “login:”, enter “root” and press the
<Enter>.

5 If a prompt is displayed, enter your
password following “Password” and press
the <Enter> key.

Enter E.g: “password: 849C9B".

e The default "root" password is the last 6
alphanumerical digits of the printer's MAC address.

6 If a menu command is displayed, enter
the menu number you would like to
change, and press the <Enter> key.
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B Mac OS X Utilities

This section explains utilities you can use in Mac OS X.

Panel Language Setup Network Card Setup

You can change the operator panel display You can use the Network Card Setup to
language. configure the network.

000 Panel Language Setup. i 800 Network Card Setup

Language version : 100

Printer Name: 1P Assignment: 1P Address: MAC Address:
Select the Language.

. XXXX Manual 192.168.0.2 00.80.87.84.9C.9B
[ English

This utility supp ge f
Check the Language format on the

| PrintMenuMap | ( Download ]

1 Output a menu map for the printer. (e )
To output settings, press the <ENTER> button,

» and select [Print Setup]>[Configuration]. ar;:gggetgtlgeu;(?til\\l/:gvdork Card Setup, TCP/IP
- .
S 2 Launch the panel language setup utility. (note)
Lg e Configure the TCP/IP settings.
= e ‘“Installing Utilities” P.86 . .
g Configuring the IP Address
¥ 3 Select a method of connection.
f;rh When selecting [TCP/IP], enter an IP address. 1 Launch Network Card Setup.
o You can check the IP address on the menu map —EEm—
® output in step 1. e “Installing Utilities” P.86

4 Click [OK]. 2 Select the printer.

5 For the menu map "Language Format” 3 Select [IP Address...] from the

value, check that the value displayed
on the screen matches the following
conditions. 4 Configure the settings if necessary and
click [Save].

[Printer] menu.

The first digit of the version
number matches.

The value displayed on the screen

Condition 1:
5 Enter the password and click on [OK].

Condition 2: is the same as or newer (higher) - The default password is the last 6
than the Language Format value. alphanumerical digits of the Mac address.
- The password is case sensitive.
e If Condition 1 is not met, an error will be displayed . .
in the operator panel when downloading. If Condition 6 Click on [OK] to activate the new
1 is not met, an error will be displayed in the control settings,

panel when downloading. In order to restore,
restart the printer. In case that Condition 1 is met
but Condition 2 is not met, though the printer can
be used, some setting names may be displayed in
English.

Restart the printer network card.

6 Select a language.

7 Click on [Download].

The language setting file will be sent to the
printer, and when sending is complete, a message
will be displayed.

8 Restart the printer.
- 100 -
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Conﬁguring Web Settings

You can launch the web page, and configure the
printer network settings.

B Enabling Web Settings

1 Select [Web Page Settings...] from the
[Printer] menu.

2 Select [Enable] and click on [Set].

3 Enter your password into [Enter
Password] and click on [OK].

- The default password is the last 6
alphanumerical digits of the MAC address.

- The password is case sensitive.
4 Click [OK] on the confirmation window.
® Opening a Web page
1 Launch Network Card Setup.

2 Select the printer.

aiemyos Aynn buisn v

3 Select [View Printer Web Pages] from
the [Printer] menu.

The web page will start, and the printer status
page will be displayed.

Quitting Network Card Setup

1 Select [Quit] from the [File] menu.
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5. Network Settings

This chapter explains network settings for your printer.

B Network Setting Items

This section explains the items that can be set with network functions.

You can print the network setting list and check the current network settings by pressing the <ENTER>
button and selecting [Print Information] > [Network] > [Execute] on the operator panel.

e For details on how to print the network settings list, refer to “Printing Out Print Information” P.68.

You can change the network settings from your printer’s web page, Configuration Tool, TELNET, and
Network Card Setup. For the menus available for each utility, refer to the following tables.

m TCP/IP
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
TCP/IP - - - - ENABLE Set whether to use TCP/
DISABLE IP.
IP Address | IP Address Set|Obtain from a Obtain from a [ Obtain from |AUTO Set whether to obtain an
Set DHCP/BOOQTP DHCP/BOQTP |a DHCP/ MANUAL IP address from a DHCP/
sever sever BOOTP BOOQOTP server.
sever
IP Address | IP Address IP Address IP Address IP Address |192.168.100.100 |Specify an IP address.
Subnet Subnet Mask [Subnet Mask Subnet Mask |Subnet 255.255.255.0 Specify a subnet mask.
Mask Mask
Default Gateway Default Gateway |Default Default 0.0.0.0 Specify the gateway
Gateway |[Address Gateway Gateway (default router) address.
When the setting is
“0.0.0.0", no router is
specified.
DNS DNS Server - - - 0.0.0.0 Specify the IP address of
Server (Primary) the primary DNS server.
(Pri.) Set this item when SMTP
(E-Mail protocol) is used.
When an IP address is
used to set the SMTP
server name, this item
does not need to be set.
DNS DNS Server - - - 0.0.0.0 Specify the IP address
Server (Secondary) of the secondary DNS
(Sec.) server. Set this item when
SMTP (E-Mail protocol) is
used. When an IP address
is used to set the SMTP
server name, this item
does not need to be set.
Dynamic |Dynamic DNS - - - ENABLE Set whether to register
DNS DISABLE the information to the
DNS server when a
setting such as IP address
has been changed.
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Domain Domain Name - - - (NULL) Set the name of the
Name domain to which the
printer belongs.
WINS WINS Server - - - 0.0.0.0 Specify the IP address
Server (Primary) or name of name server
(Pri.) (a server that translates
computer names into
IP addresses) when an
name sever is used in a
Windows environment.
WINS WINS Server - - - 0.0.0.0 Specify the IP address
Server (Secondary) or name of name server
(Sec.) (a server that translates
computer names into
IP addresses) when an
name sever is used in a
Windows environment.
Scope ID |[Scope ID - - - (NULL) Specify the scope ID for
WINS. From 1 to 223
alphanumeric characters
can be used.
Windows |Windows - - - ENABLE Set whether to use the
auto-detection function
DISABLE for Windows.
Macintosh | Macintosh - - - ENABLE Set whether to use the
DISABLE auto-detection function
for Macintosh.
Printer Printer Name - - - [OKI] + [-] + Specify the rule of
Name [printer name] displaying the printer
+ [-] + [last six |name when the auto-
digits of MAC detection function is
address] enabled.
IP Version |IPv6 - - - ENABLE Set whether to use IPv6.
DISABLE
([IPv4 Only],
[IPv4+v6], and
[IPv6 Only] for
TELNET )
WSD Print | WSD Print - - - ENABLE Set whether to use WSD
DISABLE Print.
LLTD LLTD - - - ENABLE Set whether to use LLTD.
DISABLE
® SNMP
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Contact to |Contact to - - - (NULL) Enter the contact
Admin Admin information of the system
administrator. Up to 255
one-byte characters can
be entered.
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Network Setting Items

Shaded text indicates the factory default setting.

Item

TELNET

Web
browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

Printer
Name

Printer Name

[OKI] + [-] +

[printer name] +
[-1 + [last six digits

of MAC address]

Enter the printer
name. Up to 31 one-
byte characters can be
entered.

Printer
Location

Printer
Location

(NULL)

Enter the printer
location. Up to 255 one-
byte characters can be
entered.

Printer
Asset
Number

Printer Asset
Number

(NULL)

Enter the number for
asset management of the
printer. Up to 32 one-
byte characters can be
entered.

SNMP
Version

Use SNMP
Settings

SNMPv1
SNMPv3

SNMPv3+SNMPv1

Set the version of SNMP.

User Name

User Name

root

Specify the user name in
SNMPv3. From 1 to 32
alphanumeric characters
can be used.

Auth
Passphrase

Authentication
Settings
Passphrase

(NULL)

Set the password to
create an authentication
key for SNMPv3 packet
authentication. From

8 to 32 alphanumeric
characters can be used.

Auth Key

(NULL)

Set the authentication
key for SNMPv3 packet
authentication in HEX
code. For MD5: Sixteen
octets (32 characters

of HEX code), for SHA:
twenty octets (40
characters of HEX code).

Auth
Algorithm

Authentication
Settings
Algorithm

MD5
SHA

Set the algorithm
for SNMPv3 packet
authentication.

Privacy
Passphrase

Encryption
Settings
Passphrase

(NULL)

Set the password to
create a privacy key

for SNMPv3 packet
encryption. From 8 to 32
alphanumeric characters
can be used.

Privacy Key

(NULL)

Set the password

for SNMPv3 packet
encryption in HEX code.
For MD5: Sixteen octets
(32 characters of HEX
code).

Privacy
Algorithm

Encryption
Settings
Algorithm

DES

Set the algorithm

for SNMPv3 packet
encryption. This setting is
fixed to [DES].

Read
Community

Read
Community

public

Set the Read Community
for SNMPv1. Up to 15
alphanumeric characters
can be used.
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Write Write - - - public Set the Write Community
Community | Community for SNMPv1. Up to 15
alphanumeric characters
can be used.
B NetWare
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET b Card Setup
rowser (Network (Windows) Setup
Setting Plug-in) (Mac)
NetWare |NetWare - - - ENABLE Set whether to use
DISABLE NetWare.
TCP or IPX|Communication - - - IPX Select IPX or TCP/IP for
protocol TCP/IP the protocol used on
NetWare.
FrameType | Frame Type - - - AUTO Set the frame type
ETHER- II that the printer uses
(ETHERNET-II) on NetWare. Normally,
802.2(IEEE802.2) | use _the factory default
803.3(IEEE802.3) | Setting.
SNAP (SNAP)
Printer Printer Name - - - [OKI] + [-] + Enter the printer name
Name [printer name] for using a remote
+ [-] + [last printer. The setting needs
six digits of to be identical to the one
Ethernet address |specified in the file server.
(alphanumeric)]
+ [-] + [PR]
- Print Mode - - - RPRINTER Select the print server
(Remote Printer) |mode or remote printer
PSERVER (Print | mode as the operating
Server) mode of the printer.
NetWare - - - - NDS Set the NetWare priority
Mode NDS+BIN mode.
RPINTER
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Network Setting Items

B Print Server

Shaded text indicates the factory default setting.

Item

TELNET

Web
browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

NDS Tree

Tree

(NULL)

Specify a NDS tree name.
Specify the name of a
tree to which a file server
that has a print server
registered belongs, using
up to 31 alphanumeric
characters.

NDS
Context

Context

(NULL)

Specify a NDS context
name. Specify the name
of context to which a print
server belongs, using

up to 77 alphanumeric
characters.

Print
Server
Name

Print Server
Name

[OKI] + [-] +
[printer name]

+ [-] + [last

six digits of
Ethernet address
(alphanumeric)]
+ [-] + [PR]

Specify a print server
name. Specify the same
print server name as
that specified on a file
server, using up to 31
alphanumeric characters.

Password

File Server
Login
Password

(NULL)

Specify a password to log
in to a file server, using
up to 31 alphanumeric
characters. This setting is
necessary when specifying
a printer password on a
file server.

Job Polling
Time
(Sec.)

Job Polling
Interval

2 seconds

4 seconds
255 seconds

Specify a interval time for
finding a job in a queue. If
you shorten the interval,
printing will start soon but
a network congestion will
occur.

Bindery Mode

Checked
Not checked

Set whether to use

a bindery mode. For
NetWare is 6.0, 5.0 or 4.1
on a bindery network, or
when connecting to 3.12,
set to [ENABLE]. For
NetWare version 6.0, 5.0
or 4.1 using NDS, set to
[DISABLE].

File
Server
Name
#1-8

File Server
Name

(NULL)

Specify file server

names, using up to 47
alphanumeric characters.
Up to 8 file servers can be
specified.
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B Remote Server

Shaded text indicates the factory default setting.

Item
Configuration Network
TELNET Web Tool CNe;go:k Card Setting Description
browser (Network (‘7\;;“ d:wl:sl; Setup
Setting Plug-in) (Mac)
Print Print Server - - - (NULL) Specify the names of
Server Name print servers to be
Name connected, using up to 47
#1-8 alphanumeric characters.
Up to 8 print servers can
be specified.
Job Job Timeout - - - 4 seconds Specify the time that
Timeout 10 seconds elapses before releasing
(Sec.) a port after receiving a
255 seconds last job packet. Normally,
a default setting is used.
If this value is too small,
printing is not performed
correctly; if the value is
too large, a print job sent
using other protocols
does not start smoothly.
m EtherTalk
Shaded text indicates the factory default setting.
Item
Configuration Network
TELNET Web Tool CNe;go:k Card Setting Description
browser (Network (‘7\;;“ d:wl:sl; Setup
Setting Plug-in) (Mac)
EtherTalk [EtherTalk - - - ENABLE Set whether to use
DISABLE EtherTalk.
Printer EtherTalk - - - Printer name Specify a printer name for
Name Printer Name EtherTalk, using up to 31
alphanumeric characters.
If the specified name
is not unique on the
network, a number is
automatically added to
the end of the name.
Zone EtherTalk - - - * Specify an EtherTalk zone
Name Zone Name name, using up to 32
alphanumeric characters.
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Network Setting Items

B NBT/NetBEUI

Shaded text indicates the factory default setting.

Item
Confl.lg_:jurlatlon Net . Network _ -
Web o (Sl Card Setting Description
TELNET (Network Card Setup
browser . . Setup
Setting (Windows)
. (Mac)
Plug-in)
NetBEUI NetBEUI - - - ENABLE Set whether to use
DISABLE NetBEUI.
NetBIOS |NetBIOS over - - - ENABLE Set whether to use
over TCP TCP DISABLE NetBIOS over TCP.
Short Short Printer - - - [printer name] + |Specify a computer
Printer Name [last six digits of |name, using up to 15
Name Ethernet address |alphanumeric characters.
(alphanumeric)] |The specified name is
identified in NetBIOS
over TCP/NetBEUI.
The specified name is
displayed in the Windows
network computers.
Work Work group - - - PrintServer Specify a work group
group Name name, using up to 15
Name alphanumeric characters.
The specified name is
displayed in the Windows
network computers.
Comment |Comment - - - Ethernet Board Specify a comment, using
OkiLAN 8450e up to 48 alphanumeric
characters. The specified
comment is displayed
when detailed display
format is selected
in Windows network
computers.
Master Master - - - ENABLE Set whether to use a
Brovyser Browser DISABLE master browser function.
Setting
® Printer Trap
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Prn-Trap Printer Trap - - - public Specify a printer trap
Community [ Community community name, using
Name Set up to 31 alphanumeric
characters.
TCP #1-5 |Trap Enable - - - ENABLE Set whether to use a
Trap 1-5 printer trap in TCP #1-5.
Enable DISABLE
TCP #1-5 |Printer Reboot - - - ENABLE Set whether to send an
Printer 1-5 SNMP message when a
Reboot DISABLE printer is restarted.
Trap
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)

TCP #1-5 [Receive Illegal - - - ENABLE Set whether to use a

Receive Trap 1-5 DISABLE trap when accessing a

Illegal printer with a community

Trap name other than that
specified in [Printer Trap
Community Name Set].

TCP #1-5 [Online 1-5 - - - ENABLE Set whether to send an

Online DISABLE SNMP message every

Trap time a printer changes to
online.

TCP #1-5 [Offline 1-5 - - - ENABLE Set whether to send an

Offline DISABLE SNMP message every

Trap time a printer changes to
offline.

TCP #1-5 |Paper Out 1-5 - - - ENABLE Set whether to send an

Paper Out DISABLE SNMP message when

Trap paper runs out.

TCP #1-5 |Paper Jam 1-5 - - - ENABLE Set whether to send an

Paper Jam DISABLE SNMP message when a

Trap paper jam has occurred.

TCP #1-5 |Cover Open - - - ENABLE Set whether to send an

Cover 1-5 DISABLE S_NMP message every

Open Trap time a printer cover is
opened.

TCP #1-5 |Printer Error - - - ENABLE Set whether to send an

Printer 1-5 DISABLE SNIV!P message when

Error Trap a printer error has
occurred.

TCP #1-5 |Address 1-5 - - - 0.0.0.0 Specify a trap destination

Trap address for TCP/IP.

Address Enter the value in a
decimal number format
"000.000.000.000". If
an IP address is 0.0.0.0,
a trap will not be sent.
Up to 5 trap destination
addresses can be
specified.

IPX Trap |IPX Trap - - - ENABLE Set whether to use a

Enable Enable DISABLE printer trap for IPX.

IPX Online [IPX Online - - - ENABLE Set whether to send an

Trap DISABLE SNMP message every
time a printer changes to
online.

IPX Offline | IPX Offline - - - ENABLE Set whether to send an

Trap DISABLE SNMP message every
time a printer changes to
offline.

IPX Paper |IPX Paper Out - - - ENABLE Set whether to send an

Out Trap DISABLE SNMP message when
paper runs out.

IPX Paper |IPX Paper Jam - - - ENABLE Set whether to send an

Jam Trap DISABLE SNMP message when a

paper jam has occurred.
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
IPX Cover |IPXCoverOpen - - - ENABLE Set whether to send an
Open Trap DISABLE SNMP message every
time a printer cover is
opened.
IPX IPXPrinterError - - - ENABLE Set whether to send an
Printer DISABLE SNIV!P message when
Error Trap a printer error has
occurred.
IPX Trap |IPX - - - 00000000: Specify a trap destination
Net/ 000000000000 address for IPX. Enter
Address a network address
(8 digits) and a node
address (12 digits). If
a specified address is
00000000:000000000000,
a trap will not be issued.
Only one trap destination
address can be specified.
B E-mail reception
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting DescriptiOn
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
POP or Using Protocol - - - POP Set whether to use the
SMTP SMTP E-mail Receive function.
Specify a protocol (POP/
DISABLE SMTP) to be used.
POP3 POP Server - - - (NULL) Specify a POP server
Server Name name. Specify a domain
name or an IP address.
POP port POP Port - - - 110 Specify a port number to
number Number access a POP server.
POP3 POP User ID - - - (NULL) Specify a user ID to
Server User access a POP server.
ID
POP3 POP Password - - - (NULL) Specify a password to
Server access a POP server.
Password
Use APOP | APOP Support - - - NO Set whether to use APOP.
YES

- 110 -




Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Mail Polling | POP Receive - - - OFF Specify an interval time
Time (min) |Interval 1 for accessing a POP
server to obtain incoming
5 mails.
10
30
60
Domain Domain Filter - - - ENABLE Set whether to use the
filter domain filter function.
DISABLE
Filter Policy | Email with - - - DENY Set whether to accept
Domains E-mail from specified
specified in ACCEPT domain.
the followings
Domain 1-5|Domain 1-5 - - - (NULL) Specify a domain name
that the domain filter
function applies to.
SMTP Send |SMTP Sending - - - ENABLE Set whether to use an
SMTP (E-mail) sending
DISABLE protocol.
SMTP SMTP Server - - - (NULL) Specify an SMTP server
Server Name name. Specify a domain
Name name or IP address.
When specifying a domain
name, DNS (Pri) (sec)
settings are necessary.
SMTP Port |SMTP Port - - - 25 Specify an SMTP port
Number Number number. Normally, set to
a default setting.
Printer Printer Email - - - (NULL) Specify a printer E-mail
Email Address address.
Address
Reply-To Return Email - - - (NULL) Specify a return E-mail
Address Address address. Normally, specify
a network administrator’s
email address.
Email Email Address - - - (NULL) Specify a recipient
Address 1-5 address. Up to 5
1-5 addresses can be
specified.
Notify Mode | Error - - - EVENT Specify an error
1-5 Notification (Notification notification method.
Method when an error
occurs)
PERIOD (Periodic
notification)
Email Alert |Mail Sending - - - 1 Specify a notification
Interval Interval - interval. This setting
(Hours) 1-5 is available only when
24 selecting [PERIOD].
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Network Setting Items

Shaded text indicates the factory default setting.

1-5

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Consumable | Consumables - - - DISABLE Set whether to notify
Warning Warning Immediate of warnings concerning
Event 1-5 printer consumables
- (Toner cartridge, Image
48H 45M drum unit, etc.). This
setting is available only
ENABLE when selecting [EVENT].
Consumable | Consumables - - - ENABLE Set whether to notify
Warning Warning DISABLE of warnings concerning
Period 1-5 printer consumables
(Toner cartridge, Image
drum unit, etc.). This
setting is available
only when selecting
[PERIOD].
Consumable | Consumables - - - DISABLE Set whether to notify of
Error Event | Error T e errors concerning printer
1-5 consumables (Toner
- cartridge, Image drum
48H 45M unit, etc.). This setting
is available only when
ENABLE selecting [EVENT].
Consumable | Consumables - - - ENABLE Set whether to notify of
Error Period |Error DISABLE errors concerning printer
1-5 consumables (Toner
cartridge, Image drum
unit, etc.). This setting
is available only when
selecting [PERIOD].
Maintenance | Maintenance - - - DISABLE Set whether to notify of
Warning Unit Warning Immediate a warnings concerning
Event 1-5 ; maintenance units (fuser
unit, belt unit etc.). This
2H OM setting is available only
- when selecting [EVENT].
48H 45M
ENABLE
Maintenance | Maintenance - - - ENABLE Set whether to notify of
Warning Unit Warning DISABLE a warnings concerning
Period 1-5 maintenance units (fuser
unit, belt unit etc.).
This setting is available
only when selecting
[PERIOD].
Maintenance | Maintenance - - - DISABLE Set whether to notify
Error Event |Unite Error [T of errors concerning
1-5 maintenance units (fuser
- unit, belt unit etc.). This
48H 45M setting is available only
ENABLE when selecting [EVENT].
Maintenance | Maintenance - - - ENABLE Set whether to notify
Error Period |Unite Error DISABLE of errors concerning

maintenance units

(fuser unit, belt unit
etc.). This setting is
available only when
selecting [PERIOD].
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Paper Paper Loading - - - DISABLE Set whether to notify
Supply Warning . of warnings concerning
Warning Immediate paper. This setting is
Event 1-5 - available only when
OH 15M selecting [EVENT].
48H 45M
ENABLE
Paper Paper Loading - - - ENABLE Set whether to notify
Supply Warning DISABLE of warnings concerning
Warning paper. This setting is
Period 1-5 available only when
selecting [PERIOD].
Paper Paper Loading - - - DISABLE Set whether to notify of
Supply Error " errors concerning paper.
Error Event LT This setting is available
1-5 - only when selecting
48H 45M [EVENT].
ENABLE
Paper Paper Loading - - - ENABLE Set whether to notify of
Supply Error errors concerning paper.
Error Period DISABLE This setting is available
1-5 only when selecting
[PERIOD].
Printing Printing Paper - - - DISABLE Set whether to notify
Paper Warning : of warnings concerning
Warning Immediate paper feed. This setting
Event 1-5 - is available only when
48H 45M selecting [EVENT]
ENABLE
Printing Printing Paper - - - ENABLE Set whether to notify
Paper Warning of warnings concerning
Warning paper feed. This setting
Period 1-5 is available only when
DISABLE selecting [PERIOD].
Printing Printing Paper - - - DISABLE Set whether to notify
Paper Error | Error . of errors concerning
Event 1-5 Immediate paper feed. This setting
- is available only when
2H OM selecting [EVENT].
48H 45M
ENABLE
Printing Printing Paper - - - ENABLE Set whether to notify
Paper Error |Error of errors concerning
Period 1-5 DISABLE paper feed. This setting
is available only when
selecting [PERIOD].
Storage Storage - - - DISABLE Set whether to notify of
Device Device Immediate errors concerning storage
Event 1-5 devices. This setting
B is available only when
48H 45M selecting [EVENT].
ENABLE
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Storage Storage - - - ENABLE Set whether to notify of
Device Device errors concerning storage
Period 1-5 DISABLE devices. This setting
is available only when
selecting [PERIOD].
Print Result | Print Result - - - DISABLE Set whether to notify
Warning Warning : of warnings concerning
Event 1-5 Immediate troubles affecting print
- results. This setting
48H 45M is available only when
selecting [EVENT].
ENABLE
Print Result | Print Result - - - ENABLE Set whether to notify of
Warning Warning errors concerning troubles
Period 1-5 DISABLE affecting print results.
This setting is available
only when selecting
[PERIOD].
Printing Printing Paper - - - DISABLE Set whether to notify of
Paper Error | Error - errors concerning troubles
Event 1-5 Immediate affecting print results.
- This setting is available
only when selecting
2H OM [EVENT].
48H 45M
ENABLE
Print Result | Printing Paper - - - ENABLE Set whether to notify an
Error Period | Error DISABLE error relating a trouble
1-5 affecting a print result.
This setting is available
only when selecting
[PERIOD].
Interface Interface - - - DISABLE Set whether to notify
Warning Warning : of warnings concerning
Event 1-5 Immediate interfaces (network, etc.).
- This setting is available
48H 45M only when selecting
[EVENT].
ENABLE
Interface Interface - - - ENABLE Set whether to notify
Warning Warning of warnings concerning
Period 1-5 RIS interfaces (network, etc.).
This setting is available
only when selecting
[PERIOD].
Interface Interface - - - DISABLE Set whether to notify
Error Event | Error : of errors concerning
1-5 Immediate interfaces (network, etc.).
- This setting is available
2H OM only when selecting
[EVENT].
48H 45M
ENABLE
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Interface Interface - - - ENABLE Set whether to notify
Error Period | Error of errors concerning
1-5 DISABLE interfaces (network, etc.).
This setting is available
only when selecting
[PERIOD].
Security Security - - - DISABLE Set whether to notify of
Warning : warnings occurring in the
Event 1-5 Immediate security functions. This
- setting is available only
2H OM when selecting [EVENT].
48H 45M
ENABLE
Security Security - - - ENABLE Set whether to notify of
Warning warnings occurring in
Period 1-5 DISABLE the security functions.
This setting is available
only when selecting
[PERIOD].
Other Error [ Others - - - DISABLE Set whether to notify of
Event 1-5 Immediate othe_Ar cr_ltlcal errors. This
setting is available only
- when selecting [EVENT].
2H OM
48H 45M
ENABLE
Other Error | Others - - - ENABLE Set whether to notify
Period 1-5 DISABLE of _other _criti_cal errors.
This setting is available
only when selecting
[PERIOD].
Attached Attached - - - ENABLE Set whether to include
Info Printer | Information the printer name in
Model Printer Mode DISABLE printer information
described in outgoing
E-mail.
Attached Attached - - - ENABLE Set whether to include
Info Information the network interface
Network Network DISABLE name in printer
Model Interface information described in
outgoing E-mail.
Attached Attached - - - ENABLE Set whether to include
Info Printer | Information the printer serial number
8 - - DISABLE . . . )
Serial Printer Serial in printer information
Number Number described in outgoing
E-mail.
Attached Attached - - - ENABLE Set whether to include
Info Printer | Information DISABLE the printer asset number
Asset Printer Asset in printer information
Number Number described in outgoing

E-mail.
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Attached Attached - - - ENABLE Set whether to include
Info Printer In_formatlon DISABLE thg syst.em name in
Name Printer Name printer information
described in outgoing
E-mail.
Attached Attached - - - ENABLE Set whether to include
Info Ffrmter In_format|on DISABLE _the s_ystem Iocat|0|_1
Location Printer in printer information
Location described in outgoing
E-mail.
Attached Attached - - - ENABLE Set whether to include
Info IP Information IP DISABLE the IP address in printer
Address Address information described in
outgoing E-mail.
Attached Attached - - - ENABLE Set whether to include
Info MAC Information the MAC address in
Address MAC Address printer information
described in outgoing
DISABLE E-mail.
Attached Attached - - - ENABLE Set whether to include
Info Short [Information the short printer name
Printer Short Printer in printer information
Name Number described in outgoing
DISABLE E-mail.
Attached Attached - - - ENABLE Set whether to include
Info Printer [Information DISABLE the printer URL in printer
URL Printer URL information described in
outgoing E-mail.
Comment |Comment - - - (NULL) Specify a comment that
Line 1-4 is added to the end
of the sentence in an
outgoing E-mail. 4 lines
can be specified. Up to
63 characters per line can
be entered. If characters
exceeds the limit per line,
a new line is inserted
automatically.
SMTP Auth [SMTP - - - ENABLE Set whether to enable
Authentication SMTP authentication.
Setting DISABLE
User ID User ID - - - (NULL) Specify a user ID for
SMTP authentication.
User Password - - - (NULL) Specify a password for
Password SMTP authentication.
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B Maintenance
Shaded text indicates the factory default setting.

Item

Configuration
b EED el Card Setup

rowser (Network (Windows) Setup
Setting Plug-in) (Mac)
LAN Scale |LAN Scale - - - NORMAL [NORMAL]: Normally,
Setting Setting SMALL use this setting. Even if
connecting to a hub with
a spanning tree function,
the printer works
efficiently. If connecting
to a small LAN only for
few computers, it will
take a long time to start
up the printer.
[SMALL]: This setting
supports from a small
LAN for few computers to
a large LAN. If connecting
to a hub with a spanning
tree function,
the printer may not work
efficiently.

HEX Dump |HEX Dump - - - NO All received print data is
Mode YES displayed in hexadecimal.
Restart the printer to exit
this mode.

HUB Link HUB Link - - - AUTO Specify the

Setting Setting NEGOTIATION communication speed and
100BASE-TX communication method
FULL between the printer and
100BASE-TX a hub. Normally, set to
HALF [AUTO NEGOTIATION].

10BASE-T FULL
10BASE-T HALF

- TCP ACK - - - Typel Select the type of TCP
Type2 Acknowledgement.

When [Typel] is
selected, the printer
returns the response for
each packet.

When [Type2] is
selected, the printer
returns the response for
multiple packets at a
time.

Selecting [Type2] may
improve the printing time
in case the printing time
has become longer due
to the setting of the hub.
Normally, select [Typel].

Network
Network Card Setting Description

TELNET

sbuilas y4omipdN 'S
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Network Setting Items

B Security
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
FTP FTP - - - ENABLE Set whether to access the
printer using FTP.
DISABLE
Telnet Telnet - - - ENABLE Set whether to access the
DISABLE printer using the telnet
protocol.
Web Web (Port Web Settings Web Settings | Web Page |ENABLE Set whether to access
(Default No.: 80) Settings the printer through a web
Port 80) DISABLE browser.
Web (IPP) |Web - - - 1 Specify a port number to
. access the web page for
the printer.
80
65535
IPP IPP (Port No.: - - - ENABLE Set whether to use the
(Default 631) IPP protocol.
Port 631) DISABLE
SNMP SNMP - - - ENABLE Set whether to access the
DISABLE printer using the SNMP
protocol. Normally, set to
[ENABLE].
SMTP - - - - ENABLE Set whether to use SMTP
(E-mail) DISABLE sending.
SMTP SMTP - - - 1 Specify a port number for
_ the SMTP protocol.
25
65535
POP POP - - - ENABLE Set whether to use the
(E-mail) POP3 protocol.
DISABLE
POP POP - - - 1 Specify a port number for
_ the POP3 protocol.
110
65535
SNTP SNTP - - - ENABLE Set whether to use the
DISABLE SNTP protocol.
Local Ports |Local Ports - - - ENABLE Set whether to use a
DISABLE unique protocol.
TCP/IP - - - - ENABLE Set whether to use the
DISABLE TCP/IP protocol.
NetBEUI NetBEUI - - - ENABLE Set whether to use the
DISABLE NetBEUI protocol.
NetBIOS NetBIOS over - - - ENABLE Set whether to use
over TCP TCP DISABLE the NetBIOS over TCP
protocol.
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Shaded text indicates the factory default setting.

Item

TELNET

Web
browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

NetWare

NetWare

ENABLE
DISABLE

Set whether to use the
NetWare protocol.

EtherTalk

EtherTalk

ENABLE
DISABLE

Set whether to use the
EtherTalk protocol.

Password

Network
Password

Password
Change

Password
Change

Change
Password

(last six digits of
MAC address)

Change the network
administrator’s
password, using up

to 15 alphanumeric
characters. The password
is case sensitive. If you
forget the password you
specified, the password

cannot be changed.

m IP Filtering

Shaded text indicates the factory default setting.

Item

TELNET

Web
browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

IP Filtering

IP Filtering

ENABLE

DISABLE

Set whether to use IP
filtering, the function

to restrict access by IP
address. This function
requires thorough
knowledge of IP
addresses. Normally,
select [DISABLE].

Set the items below
properly when selecting
[ENABLE]; otherwise,
no access using TCP/IP is
allowed.

Start
Address #1-
10

Start Address
1-10

0.0.0.0

End Address
#1-10

End Address
1-10

0.0.0.0

Specify the IP addresses
that are allowed to
access the printer. You
can specify an individual
address or an address
range. Specify the start
address and end address
when setting the address
range. Entering “0.0.0.0"
disables the setting.

IP Address
Range #1-
10 Printing

Printing 1-10

ENABLE
DISABLE

Set whether to allow

to changes to the
configuration from the IP
addresses specified in IP
Address Range #1-10.

IP Address
Range #1-10
Configuration

Configuration
1-10

ENABLE
DISABLE

Set whether to allow to
change configuration from
the IP addresses specified
in IP Address Range #1-

10.
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Network Setting Items

Shaded text indicates the factory default setting.

Item

TELNET

Web
browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

Admin IP
Address

Administrator’s
IP Address to
Register

0.0.0.0

Set the IP address of
the administrator. Only
this address can always
access the printer.
Remember that when the
administrator accesses
the printer via a proxy
server, this item is set
to the address of the
proxy server and all
access via the proxy
server is allowed. It is
recommended that the
administrator accesses
the printer without using
a proxy server.

B MAC Address Filtering

Shaded text indicates the factory default setting.

Item

TELNET

Web
browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

MAC
Address
Filtering

MAC Address
Filtering

ENABLE
DISABLE

Set whether to use

MAC address filtering,
the function to allow
access only from MAC
addresses specified.

This function requires
thorough knowledge of
MAC addresses. Normally,
select [DISABLE].

Set the items below
properly when selecting
[ENABLE]; otherwise,
no access is allowed from
the network.

MAC
Address
Access

MAC Address
Access

ACCEPT
DENY

Set whether to allow or
deny access from the
MAC addresses specified
in MAC Address #1-50.

MAC
Address
#1-50

MAC Address
#1-50

00:00:00:
00:00:00

Specify the MAC
addresses that are
allowed to access

the printer. Entering
"00:00:00:00:00:00"
disables the setting.
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Shaded text indicates the factory default setting.

Item
Configuration Network
Web 1?°°| Network Card Setting Description
TELNET b Card Setup
rowser (Network (Windows) Setup
Setting Plug-in) (Mac)
Admin MAC | Administrator’s - - - 00:00:00: Set the MAC address
Address MAC Address 00:00:00 of the administrator.
to Register Only this address can
always access the
printer. Remember that
when the administrator
accesses the printer via
a proxy server, this item
is set to the address of
the proxy server and
all access via the proxy
server is allowed. It is
recommended that the
administrator accesses
the printer without using
a proxy server.
m SSL/TLS
Shaded text indicates the factory default setting.
Item
Configuration Network
Web 1900| Network Card Setting Description
TELNET b Card Setup
rowser (Network (Windows) Setup
Setting Plug-in) (Mac)
Cipher SSL/TLS - - - ON Set whether to use SSL/
(SSL/TLS) OFF TLS.
Cipher Cipher - - - Weak Set the cypher strength.
Strength Strength Standard
Strong
- Certificate - - - Use a Self-signed | Generate a self-signed
Generation certificate (Self- |certificate. Or, generate
signed certificate) |a CSR to send to a
Use a certificate | certificate authority and
signed by a install a certificate issued
certificate by a certificate authority.
authority
(Certificate-
authority-signed
certificate)
- Common - - - (IP address of This item is fixed to the
Name printer) IP address of the printer
when generating a self-
signed certificate.

- Organization - - - (NULL) Organization name:
Specify the official name
of your organization. Up
to 64 characters can be
entered.

- Organization - - - (NULL) Organization unit: Specify

Unit a subgroup such as
department or division
within the organization.
Up to 64 characters can
be entered.
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Network Setting Items

Shaded text indicates the factory default setting.

Item

TELNET

Web
browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

Locality

(NULL)

Name of city: Specify
the name of the city

or place where your
organization is located.
Up to 128 characters can
be entered.

State/Province

(NULL)

State/Province: Specify
the name of the state

or province where your
organization is located.
Up to 128 characters can
be entered.

Country/Region

(NULL)

Country code: Enter the
two-letter ISO code of
the country or region
where your organization
is located. (Example:

JP (Japan), US (United
States of America)). Up
to 2 characters can be
entered.

Key Type

RSA

Set the type of
key for encrypted
communication.

Key Size

2048 bit

1024 bit
512 bit

Set the size of
key for encrypted
communication.

H SNTP

Shaded text indicates the factory default setting.

Item

TELNET

Web
browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

SNTP

SNTP

ENABLE
DISABLE

Set whether to use the
SNTP protocol.

NTP Server
(Pri.)

NTP Server
(Pri.)

(NULL)

Set the IP address of
the primary NTP server
from which the time
information is obtained.

NTP Server
(Sec.)

NTP Server
(Sec.)

(NULL)

Set the IP address of the
secondary NTP server
from which the time
information is obtained.

Adjust
Interval

Adjust
Interval

1 hour
12 hours
24 hours

Set the interval to obtain
the time information from
the primary or secondary
NTP server.

Local Time
Zone

Time Zone

00:00

Set the time difference
from GMT.
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Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Daylight Daylight - - - ON Set whether to use
Saving Saving OFF daylight saving time.
® Job List
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
- Job queue - - - Document Name |Select the items
display setting Job Condition displayed on the list of
Job Type jobs (print data) waiting
to be printed. When
Computer Name |no selection has been
User Name made for the setting, the
Number of sheets | items set by default are
printed displayed.
Transmit Time
Transmit Port
B Web printing
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
- Paper Tray - - - Tray 1 Select the tray used for
printing.
MPTray (Tray 2 will be displayed
Tray 2 when the optional tray
unit is installed.)
- Copies - - - 1 Enter the number of
_ copies to print. Up to 999
can be entered.
999
- Collate - - - Checked Set whether to collate the
Not checked output.
- Fit to page - - - Checked Set whether to fit the
size of PDF file to the size
Not checked of the paper in the tray
if the paper size of PDF
file is different from the
paper size of the tray.
- Duplex - - - (NULL) Select the binding method
printing Long edge in duplex printing.
Short edge
- Page Select - - - Checked Set the pages to print by

Not checked

specifying the start and
end pages.

-123 -

sbuilas y4omipdN 'S




b
pa
®
[y
=
o
=
x
%)
o)
—
=3
=}
@
n

Network Setting Items

Shaded text indicates the factory default setting.

Item

Web

TELNET
browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

- PDF Password

Checked
Not checked

Select this item and
enter the password when
printing an encrypted
PDF file.

m IEEE802.1X

Shaded text indicates the factory default setting.

Item

Web

U= S browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

802.1X IEEE802.1X

ENABLE
DISABLE

Set whether to use
IEEE802.1X.

EAP Type EAP Type

EAP-TLS
PEAP

Select the EAP method.

EAP User EAP User

(NULL)

Specify the user name
used for EAP. This item

is valid when EAP-TLS/
PEAP is selected. Up to 64
alphanumeric characters
can be entered.

EAP
Password

EAP Password

(NULL)

Set the password for
the EAP user. This item
is valid only when PEAP
is selected. Up to 64
alphanumeric characters
can be entered.

Use SSL
Certificate

Use SSL
Certificate

ENABLE
DISABLE

Set whether to use

an SSL/TLS certificate
for IEEE802.1X
authentication. When
no SSL/TLS certificate
is installed, "ENABLE"
cannot be selected. This
item is valid only when
EAP-TLS is selected.

Authenticate | Authenticate
Server Server

ENABLE
DISABLE

Set whether to
authenticate a certificate
sent from the RADIUS
server by using a CA
certificate.

EAP retry -

Set the number of
retries of IEEE802.1X
authentication. Up to

9 times can be set.
Normally, use the factory
default setting.
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Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
EAP timeout - - - - 10 Set the timeout to wait
- for the response from the
server during IEEE802.1X
60 authentication. Set the
value within the range
of 10 to 60 seconds.
Normally, use the factory
default setting.
B IPSec
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac) Ul
IPSec IPSec - - - ENABLE Set whether to use IPSec. >
DISABLE @
- IP Address - - - 0.0.0.0 Specify the host address g
1-50 allowed to communicate ~
by IPSec.
n
e Use one-byte o}
characters separated o
by a dot for an IPv4 a
address. 0
e Use one-byte
alphanumeric
characters separated
by a colon for an IPv6
global address.
e IPv6 link-local
address is not
supported.
- IKE - - - 3DES-CBC Set the IKE encryption
Encryption DES-CBC method.
Algorithm
- IKE Hash - - - SHA-1 Set the IKE hash method.
Algorithm MD5
- Diffie-Hellman - - - Group1 Set the Diffie-Hellman
Group Group2 group used in Phasel
Proposal.
- LifeTime - - - 600 Set the lifetime of
86400 ISAKMP SA. Normally,
use the factory default
28800 setting.
- Pre-shared - - - (NULL) Set the pre-shared key.
Key
- Key PFS - - - KEYPFS Set whether to use Key
PFS (Perfect Forward
NOPFS Secrecy).
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)

- Diffie-Hellman - - - Group2 Set the Diffie-Hellman
Group when Groupl group used for Key PFS.
Key PFS N
Enable one

- ESP - - - Enable Set whether to use ESP

Disable (Encapsulating Security
Payload).

- ESP - - - 3DES-CBC Set the encryption
Encryption DES-CBC algorithm for ESP.
Algorithm

- ESP - - - SHA-1 Set the authentication
Authentication MD5 algorithm for ESP.
Algorithm OFF

- AH - - - Enable Set whether to use AH

Disable (Authentication Header).

- AH - - - SHA-1 Set the encryption
Authentication MD5 algorithm for AH.
Algorithm

- LifeTime - - - 600 Set the lifetime of IPSec

3600 SA. Normally, use the
86400 factory default setting.
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B Setting IP Address

B What is IP address?

For connecting a computer and printer through a network by using TCP/IP, IP addresses need to be set
up. IP addresses are the addresses of computers and printers on the network. If an IP address is not
set correctly, the computer and printer cannot communicate because the address to send data to is not

specified.

e For the connection with a Macintosh through a network, EtherTalk protocol is used. In this case, IP address setting is not
required.

e For using a web browser in the Macintosh environment, set the IP address.

(Example)
Computer
IP address :|192. 168. 0.| 3
|
Network address Host ID

ul
Subnet mask :255. 255, 255, 0 :
z
Gateway :192.  168. 0. @
3
;
wn
&
. =1
Printer a

IP address :|192. 168. 0.| 2

|
Network address Host ID
Subnet mask :255. 255, 255, 0
Gateway :192.  168. 0.

Not any numbers or values can be used for the IP address. There is a rule to specify the IP address.
An IP address has 4 segments and each segment consists of 3-digit number. In the example above,
"192. 168. 0” is the portion called the “network address”, and the last segment, such as “3” or “2” in
the example, is the portion called the “host ID”. In the general network, the network address of the
computer and printer needs to be the same to communicate. The host ID needs to be specified by
using a unique number for each device within the range from 1 to 254.

In addition to the IP address, the subnet mask and gateway also need to be set up. Basically, set the
subnet mask to “"255. 255. 255. 0”. Use the IP address of the router in the network for the setting

of the gateway. For a general network configuration, use the same subnet mask and gateway for the
computer and printer.
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Setting IP Address

B IP address of the computer
Check the current IP address of your computer.

The IP address of the computer differs depending on the network environment to which the computer
is connected.

When using the Internet, the IP address of the computer is set to the value specified by the provider
or the router maker. Ask the provider or the router maker about the setting value of IP address or
whether they use a server, such as a DHCP server. If the computer is connected to an office network
and there is a network administrator, ask the administrator about the IP address.

Generally, the default setting of the IP address on the computer is set to the “automatically obtaining
the IP address” setting. Most home routers (ADSL routers or ISDN routers) have the function of a DHCP
server, if the computer is connected to one of those home routers, the IP address is automatically
obtained from the server when the computer is turned on.

In case you are not sure what IP address your computer obtains, follow the procedure below to check
the IP address on your computer. The procedure to check the IP address may differ depending on

the version of the operating system. Refer also to the instruction manual of the operating system for
details.

For Windows

1 Start up Windows.

2 Select Command Prompt (MS-DOS prompt).
(For Windows Vista/Windows Server 2008/Windows XP/Windows Server 2003)

Select [Start] > [All Programs] > [Accessories] > [Command Prompt].
(For Windows 2000)
Select [Start] > [Programs] > [Accessories] > [Command Prompt].

3 Enter “ipconfig” using the keyboard, then press the [Enter] key.
The current settings of the IP address, subnet mask, and gateway are displayed.

mand P !EE

(For Windows XP)

For Macintosh

1 Start up Macintosh.

2 Select [Apple menu] > [System Preferences] > [Internet & Network] > [Network]
> [Show], select [Built-in Ethernet], then select the [TCP/IP] tab.

(1 Note)

e Click [Show All] if an item in [System Preferences] is not displayed.
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Checking the IP address of the printer

Check the current IP address of the printer.

The current IP address of the printer is displayed in the configuration information of the network
(Network Information). Print out the configuration information of the network (Network Information),
and check the IP address of the printer.

Setting the IP address of the printer

Set the IP address of the printer according to the network environment.

(1) Use the default IP address setting.

e When there is a DHCP/BOOTP server, etc. in the network:
The [IP ADDRESS SET] setting of the printer is set to [AUTO] as the factory default. If there is a
DHCP/BOOTP server, etc. in the network, the IP address is automatically obtained from the server
when the printer is connected to the network and turned on.
IP address setting is not required if the settings of the computer and printer are as follows:

- The computer and printer have a same network address in their IP addresses.

- The computer and printer have different host IDs in their IP addresses.

- The computer and printer use the same settings for the subnet mask and gateway.

e When there is no DHCP/BOOTP server, etc. in the network and all the computers connected to the
network are Windows XP:
The [IP ADDRESS SET] setting of the printer is set to [AUTO] as the factory default. When [AUTO]
is selected to the setting, the function of the address resolution without using a server is available. In
this case, even if there is no DHCP/BOOTP server, etc. in the network, the IP address is automatically
set by communicating with Windows XP.
IP address setting is not required if the settings of the computer and printer are as follows:

- The computer and printer have a same network address in their IP addresses.

- The computer and printer have different host IDs in their IP addresses.

- The computer and printer use the same settings for the subnet mask and gateway.

e When there is no DHCP/BOOTP server, etc. in the network, all the computers connected to the
network are Macintosh, and no web browser or Setup Utility will be used:
For the connection with a Macintosh through a network, EtherTalk protocol is used. In this case, IP
address setting is not required.

(2) Set the IP address manually.

e When the case (1) does not apply to your network environment, for example, when there is no
DHCP/BOOTP server, etc. in the network and computers connected to the network have different
system configurations, or when an IP address specified by the network administrator of the company
is required, set the specified IP address to the printer manually. The IP address can be set by using
the control panel of the printer, etc.

Structure of IP Address Setting (Reference Information)

The following is the structure of functions for the IP address setting.

IP address

Automatically obtaining

DHCP/BOOTP

Manually setting up

Address resolution without using a server

- 129 -

sbuilas y4omipdN 'S




Y1
=
[¢)
-
2
o
3
=~
%)
[¢)
-+
[
=]
Q
n

Changing Network Settings From the Web Page

B Changing Network Settings From the Web Page

This section explains how to change the network settings from the printer’s web page.

To access the printer’s web page, your computer must meet the following conditions.

e TCP/IP must be enabled.
e Microsoft Internet Explorer 6.0 or later, Safari 3.0 or later, or Firefox 3.0 or later is installed.

e Ensure that the security setting of the web browser is set to a medium level.

e To enter the [Admin Setup] menu, it is necessary to log in as the administrator. The factory default administrator password is
“aaaaaa”.

Reference

e Some of the following settings can be performed on other utilities. For details, refer to “Network Setting Items” P.102.

Informing the End of Consumable Life 7 Click [Submit].

and Errors by E-mail (E-ma" A|ert) The network card reboots to enable the new
settings.

You can set the printer to send an error
notification e-mail when an error occurs. You can Periodic Alerts

set when to be notified:

e On a periodical basis 1 Access the printer's web page and log in

as the administrator.
e Only when an error occurs

. . . 2 Select [Admin Setup].
Configuring Your Printer [ P
You can configure the settings for e-mail alert 3 Select [Network Setup]>[Email]>
4 Enter an e-mail address to receive the
e When you specify a domain name in [SMTP Server], alerts
configure the DNS server in the [TCP/IP] setting. '
e You need to set the mail server to allow the printer to ; = e
send E-mail. For details on the mail server setting, ask to 5 Click [Settlng] for the sDeCIﬁed address.
your network administrator. [Copy] is useful when you want to apply the alert
e If you use Internet Explorer 7, be sure to configure conditions to another address.
the settings below before you send a test mail. In the
browser, select [Tools] > [Internet Options], then _ i i
click [Custom Level] on the [Security] tab. Then 6 FOHO.W the O.n screer) instructions to
select [Enable] in [Allow websites to prompt for specify detailed settings.
information using scripted windows].
7 Click [OK].
1 Access the printer's web page and log in
as the administrator. 8 Click [View a Summary of Current
Configuration] to check the current
2 Select [Admin Setup]. settings, and then click [X] to close the
. window.
3 Select [Network Setup]>[Email]> You can also check the current settings of up to
[Send Settings]. two addresses on the main window. Select the
desired addresses to check from the list box.
4 Follow the on-screen instructions to
specify detailed settings. 9 Click [Submit].
. The network card reboots to enable the new
5 Select [Set detail of the SMTP settings.
Protocol].

e Alert e-mail will not be sent if errors to notify about have

6 If necessary, you can configure ot occurred.

[Security settings], [Configure
attached information], and [Others].
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Alert When Error Occurs

1 Perform steps 1 to 6 in “Periodic Alerts”
P.130.

When an error or warning requiring notification is
selected, a window will display to specify the time
between error occurrence and sending the alert.

2 Specify the time before sending error
alerts and then click [OK].

If you specify a longer time, you are only notified
of persisting errors.

3 Click [OK].

4 Click [View a Summary of Current
Configuration] to check the current
settings, and then click [X] to close the
window.

You can also check the current settings of up to
two addresses on the main window. Select the
desired addresses to check from the list box.

5 Click [Submit].
The network card reboots to enable the new
settings.

Controlling Access Using IP

Address (IP Filtering)

You can control access to the printer using

IP addresses. You can set whether to allow
configuration or printing from the IP addresses
specified. By factory default, IP filtering is
disabled.

(! Note)

e Be sure to specify the correct IP address. If you specify a
wrong IP address, you cannot access the printer using the
IP protocol.

e When you enable IP filtering, access by hosts that are not
specified in these steps is rejected.

e You can use only IPv4 for IP filtering.

1 Access the printer's web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>
[Security]>[IP Filter].

4 Follow the on-screen instructions to
specify detailed settings.

( note)

e If nothing is registered in [Administrator IP
Address that has been registered], you may
not be able to access the printer depending on the
specified IP address range.

sbuilas y4omipdN 'S

e If you use a proxy server, [Your Current Local
Host/Proxy IP Address] and the IP address of
your host may not match.

5 Click [Submit].

The network card reboots to enable the new
settings.
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Controlling Access Using MAC

Address (MAC Address Filtering)

You can control access to the printer using MAC
addresses. You can allow or reject access from
the specified MAC addresses.

(! Note)

e Be sure to specify the correct MAC address. If you specify
the wrong MAC address, you cannot access the printer via
a network.

e You cannot specify to accept or to reject for each address
individually.

1 Access the printer's web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>
[Security]>[MAC Address Filtering].

4 Follow the on-screen instructions to
specify detailed settings.

(! Note)

e If nothing is registered in [Administrator MAC
Address that has been registered], you may
not be able to access the printer depending on the
specified MAC address.

e If you use a proxy server, [Your Current Local
Host/Proxy MAC Address] and the MAC address of
your host may not match.

5 Click [Submit].

The network card reboots to enable the new
settings.

Printing Without Printer

Driver (Direct Print)

Printing_j PDF Files

You can print PDF files without installing the
printer driver. Specify the file you want to print
on the web page and sent it to the printer.

e Additional RAM memory may be necessary depending on
the PDF file.

e Printing may not be correct depending on the PDF file.
When printing is not correct, open the file with Adobe
Reader and then print.

Access the printer’'s web page.
Click [Direct Print].

Select [Web Printing].

A W N =

Follow the on-screen instructions to
specify detailed settings.

5 Check the settings and then click
[Print].
The data is sent to the printer and the printing is
started.

Configuring Server to Print Files
Attached to E-mails

You can print a file that the printer receives as
an attachment to an e-mail.

e Up to 10 files can be printed. The maximum size for each
file is 8 MB.

e PDF files can be printed.

e Additional RAM memory may be necessary depending on
the PDF file.

e Printing may not be correct depending on the PDF file.
When printing is not correct, open the file with Adobe
Reader and then print.

m Configuration for POP

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>[Email]>
[Receive Settings].

4 Select [POP3] and then click
[To STEP2].
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5 Follow the on-screen instructions to
specify detailed settings.

e Be sure to specify the correct settings for your mail
server. If you enable APOP when your mail server
does not support the APOP protocol, e-mails may not
be received correctly.

e When you specify a domain name for the mail server,
configure the DNS server in the [TCP/IP] setting.

6 Click [Submit].

m Configuration for SMTP

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>[Email]>
[Receive Settings].

4 Select [SMTP] and then click [To
STEP2].

5 Follow the on-screen instructions to
specify detailed settings.

6 Click [Submit].

Encrypting Communication by

SSL/TLS

You can encrypt communication between your
computer and the printer. Communication is
encrypted by SSL/TLS in the following cases.

e Changing printer settings from the web page
e IPP printing
e Direct printing

Creating a Certificate

You can create a certificate on the web page.
The following two certificates are available.

e A self-signed certificate.
e A certificate created by a certificate authority.

(1t Note)

e If you change the printer IP address after you create a
certificate, the certificate becomes invalid. Be sure not to
change the printer’s IP address after creating a certificate.

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup] > [Security]
> [SSL/TLS].

4 Select [Enable] for [SSL/TLS].

5 Enter the required information in
[CommonName], [Organization], etc.

6 Click [OK].

The information entered is displayed.

7 Check the information entered and click
[OK].
When you are creating a self-signed certificate,

the setting procedure is finished. Follow the on-
screen instructions and close the web page.

When you are obtaining a certificate issued by a
certificate authority, go to step 8.

8 Follow the on-screen instructions to send
a CSR to a certificate authority.

9 Follow the on-screen instructions to
install a certificate from the certificate
authority.

Copy the text between [----- BEGIN CERTIFICATE
————— ] and [----- END CERTIFICATE -----], and
paste it in the text box.
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10 Click [Submit].

The setting procedure for a certificate issued by a
certificate authority is finished.

Enabling Encryption

After creating a certificate, perform the following
procedure to enable encryption.

When you change the settings from the web
page to enable encryption, communication is
encrypted immediately after that change has
been made.

1 Perform “Creating a Certificate” P.133
steps 1 to 3 to enter the encryption
screen.

Select [Enable] for the desired protocol
on which encryption is applied.

Click [Encryption Strength Settings].

4 Select the encryption strength and click
[OK].

5 Click [Submit].

Opening the Web Page

e Ensure to enable the protocol on which encryption is
applied in “Enabling Encryption” P.134.

1 Launch a web browser.

2 Enter “https://your printer’s IP address”
in the URL address bar and then press
the <Enter> key.

{Z G831 - Windows Internet Explorer

IPP Printing_.]

IPP printing allows you to transmit your print job
data from your computer to the printer via the
Internet.

® Enabling IPP Printing
IPP printing is disabled by factory default. To
perform IPP printing, enable IPP first.

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup] > [IPP] >
[Settings].

4 Select [Enable] in [IPP].
5 Click [Submit].

B Setting Up Your Printer As an IPP

Printer (for Windows Only)
Add the printer to your computer as an IPP
printer.

1 Click [Start] and select [Devices and
Printers] > [Add a printer].

2 On the [Add Printer] wizard, select
[Add a network, wireless or
Bluetooth printer].

3 In the list of available printers, select
[The printer that I want isn’t listed].

4 Select [Select a shared printer by
name].

5 Enter “http://your printer’s IP address/
ipp” or “http://your printer’s IP address/
ipp/lp” and then click [Next].

6 Click [Have Disk].

7 Insert the software DVD-ROM into the
computer.

8 Enter the following value in
[Copy from], and then click [Use].
- For PCL driver, “D:\Drivers\EN\PCL".
- For PS driver, “D:\Drivers\EN\PS".

- For XPS driver, “D:\Drivers\EN\XPS".

e In the above examples, the DVD-ROM drive is setup
as the D drive.

9 Select the NFL file and click [Open].
10 Click [OK].

11 Select a model and click [OK].

12 Click [Next].

13 Click [Finish].

14 Print the test page after installation is
complete.
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B Setting Up Your Printer As an IPP

Printer (for Mac OS X Only)
Add the printer to your computer as an IPP
printer.

1 Insert the software DVD-ROM into the
computer and install the driver.

Reference

e "User's Manual (Setup)"

2 Select [System Preferences] from the
Apple menu.

Click [Print and Fax].
Click [ + 1.
Click the [IP] tab.

O G A W

From [Protocol], select [IPP (Internet
Printing Protocol)].

7 Enter the printer’s IP address in
[Address].

8 Enter “ipp/Ip” in [Queue].
9 Click [Add].
10 Click [Continue].

11 Confirm that the printer is registered in
[Print and Fax].

B Performing IPP Printing

e The following steps are explained using NotePad as an
example. The steps and menus may differ depending on
the application you use.

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select the IPP printer you created from
[Select Printer], and then click [Print].

Encrypting Communication by

IPSec

You can encrypt communication between your
computer and the printer.

The communication is encrypted by IPSec. When
IPSec is enabled, encryption is applied for all the
applications using IP protocols.

You can specify up to 50 hosts by their IP
addresses. When a host that is not registered
tries to access the printer, it is rejected. When
you try to access a host that is not registered,
the attempt is invalid.

Be sure to configure the printer before
configuring your computer.

e You must have a pre-shared key readied in advance.

Conﬁguring Your Printer

In order to enable IPSec, your printer must first
be configured from the web page.

(! Note)

e When you enable IPSec, communication with a host not
specified in this procedure is rejected.

e Be sure to make a note of the values you specify in these
steps. They are necessary when you configure the IPSec
settings on your computer.

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup] > [Security]
> [IPSec].

4 Follow the on-screen instructions to
specify detailed settings.

e Either [ESP] or [AH] must be enabled in the
configuration for "Phase2 Proposal".

5 Click [Submit].

The network card reboots to enable the new
settings.

(1t Note)

e If you were unable to set up IPSec because of an
inconsistency between the parameters that were
specified, you will be unable to access the web page. In
this case, either disable IPSec from the operation panel of
the printer, or initialize the network settings.
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[Diffie-Hellman group] at the time of configuration
for "Phasel Proposal” in “Configuring Your Printer”

Configuring Your Computer
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Panel]>[Administrative Tools].
Double-click [Local Security Policy].

On the [Local Security Policy] window,
click [IP Security Policies on Local
Computer].

From the [Action] menu, select [Create
IP Security Policy].

On the [IP Security Policy Wizard],
click [Next].

Enter a [Name] and a [Description]
and then click [Next].

Deselect the [Activate the default
response rule (earlier versions of
Windows only)] check box and then
click [Next].

Select [Edit Properties] and then click
[Finish].

On the IP security policy properties
window, select the [General] tab.

10 Click [Settings].

11 On the [Key Exchange Settings]

window, enter a value (minutes) for
[Authenticate and generate a new
key after every].

(! Note)

e Specify the same value as [Lifetime] specified in the
configuration for "Phasel Proposal" in “Configuring
Your Printer” P.135. Although [Lifetime] is specified
in seconds, enter a value in minutes for this step.

12 Click [Methods].

13 On the [Key Exchange Security

Methods] window, click [Add].

14 Specify [Integrity algorithm],

[Encryption algorithm] and
[Diffie-Hellman group].
(! Note)

e Select the same value that was specified
in [IKE Encryption Algorithm],
[IKE Hush Algorithm], and
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P.135.
e Be sure to configure the printer before configuring your .
computer. 15 Click [OK].
Click [Start] and select [Control 16 On the [Key Exchange Security

Methods] window, click [OK].

On the [Key Exchange Settings]
window, click [OK].

On the IP security policy properties
window, select the [Rules] tab.

Click [Add].

On the [Security Rule Wizard], click
[Next].

On the [Tunnel Endpoint] screen,
select [This rule does not specify a
tunnel] and then click [Next].

On the [Network Type] screen, select
[All Network Connections] and then
click [Next].

On the [IP Filter List] screen, click
[Add].

On the [IP Filter List] window, click
[Add].

On the [IP Filter Wizard], click [Next].

On the [IP Filter Description and
Mirrored Property] screen, click
[Next].

On the [IP Traffic Source] screen, click
[Next].

On the [IP Traffic Destination] screen,
click [Next].

On the [IP Protocol Type] screen, click
[Next].

Click [Finish].

On the [IP Filter List] window, click
[OK].

On the [Security Rule Wizard], select
the new IP filter from the list and then
click [Next].
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33

34

35

36

37

38

39

40

41

42

43

44
45

46

On the [Filter Action] screen, click
[Add].

On the [Filter Action Wizard], click
[Next].

On the [Filter Action Name] screen,
enter a [Name] and a [Description]
and then click [Next].

On the [Filter Action General Options]
screen, select [Negotiate security] and
then click [Next].

On the [Communicating with
computers that do not support
IPsec] screen, select [Do not allow
unsecured communication] and then
click [Next].

On the [IP Traffic Security] screen,
select [Custom] and then click
[Settings].

On the [Custom Security Method
Settings] window, configure the
settings and then click [OK].

(! Note)

e Configure the AH and ESP settings to the same
settings as configured for the "Phase2 Proposal" in
“Configuring Your Printer” P.135.

On the [IP Traffic Security] screen,
click [Next].

Select [Edit Properties] and then click
[Finish].

On the filter action properties window,
select [Use session key perfect
forward secrecy (PFS)] if you want to
enable Key PFS.

Select [Accept unsecured
communication, but always respond
using IPsec] if you perform IPSec
communication by the IPv6 global
address.

Click [OK].

Select [New Filter Action] and then
click [Next].

On the [Authentication Method]
screen, select the authentication method
you want and then click [Next].
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Click [Finish].

On the IP security policy properties
window, click [OK].

On the [Local Security Policy] window,
select the new IP security policy.

From the [Action] menu, select
[Assign].

Make sure that for the new IP security
policy, [Policy Assigned] is displayed
as [Yes].

Click [X] on the [Local Security Policy]
screen.
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When you use an SNMP manager that supports
SNMPv3, management of the printer can
encrypted by SNMP.

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>[SNMP]>
[Setting].

4 Follow the on-screen instructions to
specify detailed settings.

Click [Submit].
The network card reboots to enable the new
settings.

Your printer supports IPv6. The printer obtains
the IPv6 address automatically. You cannot set
the IPv6 address manually.

The printer supports the following protocols.

e For Printing:
- LPR
- IPP
- RAW (Port9100)
- FTP
e For Configuration:
- HTTP
- SNMPv1/v3

- Telnet

Operation is confirmed under specific conditions
for the following applications.

Protocol 0S Application | Condition
LPD e Windows 7 [LPR *1,2,3
e Windows (Command
Vista Prompt)
e Windows XP
Port9100 [ e Windows 7 |LPRng *1,2,3
e Windows
Vista
FTP e Windows 7 |FTP *1,2,3
e Windows (Command
Vista Prompt)
e Windows XP
e Mac OS X FTP (Terminal) [*1, 2, 3
HTTP e Windows XP [Internet *1,2,3
Explorer 6.0
e Mac OS X Safari (2.0- *1, 2,
v412.2) 3,4
Telnet e Windows 7 |Telnet *1,2,3
e Windows (Command
Vista Prompt)
e Windows XP
e Mac OS X Telnet *1,2,3
(Terminal)

*1) To specify a host name, edit the
host’s file or access via the DNS
server.

*2) With Telnet, when only IPv6 is

enabled you cannot specify a host

name by the DNS server.

*3) You cannot specify a host name
when you use a link local address
to access.

*4) Enter an IPv6 address enclosed
with square brackets.

(! Note)

e To use IPv6 on Windows XP, install IPv6.
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Enabling IPv6

1

G A W N

Access the printer's web page and log in
as the administrator.

Select [Admin Setup].

Select [Network Setup]>[TCP/IP].
Select [Enable] for [IPv6].

Click [Submit].

The network card reboots to enable the new
settings.

Checking IPv6 Address

The IPv6 address is automatically assigned.

1
2

Select [View Info].

Select [Network]>[TCP/IP].

When the global address is displayed only as zeros, it may
be an error due to the router being used.

Reference

You can also check the IPv6 address in the network report
from the printer by pressing the <ENTER> button and
then selecting [Print Information] > [Network]. For
details on the report and how to print it, refer to “Printing
Out Print Information” P.68.

Using IEEE802.1X

Your printer supports IEEE802.1X authentication.

Be sure to configure the printer and your
computer before performing the following steps.

Reference

e For details on the initial setup and the IP address, refer to
the User’s Manual (Setup).

Configuring Your Printer for
IEEE802.1X

m Using PEAP

1 Access the printer's web page and log in
as the administrator.

N

Select [Admin Setup].

w

Select [Network Setup]>
[IEEE802.1X].

Select [Enable] for [IEEE802.1X].
Select [PEAP] for [EAP Type].
Enter a user name in [EAP User].

Enter a password in [EAP Password].

@ N O O K

Select [Authenticate Server] and then
click [Import].

©

Enter the file name of the CA certificate
and then click [OK].

Specify a certificate issued by the certificate
authority from which the RADIUS server obtained
a certificate. A PEM, DER, and PKCS#7 file can be
imported.

10 Click [Submit].

The network card reboots to enable the new
settings.

11 When the standby screen appears on the
printer, turn off the printer.

12 Go to “Connecting Your Printer to an
Authentication Switch” P.140.

m Using EAP-TLS

1 Access the printer’'s web page and log in
as the administrator.

2 Select [Admin Setup].
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3
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11

12

13

14

Select [Network Setup]>
[IEEE802.1X].

Select [Enable] for [IEEE802.1X].
Select [EAP-TLS] for [EAP Type].
Enter a user name in [EAP User].

Select [Do not use SSL/TLS
Certificate for EAP authentication]
and then click [Import].

Enter the file name of the certificate.
Only a PKCS#12 file can be imported.

Enter the password of the certificate and
then click [OK].

Select [Authenticate Server] and then
click [Import].

Enter the file name of the CA certificate
and then click [OK].

Specify a certificate issued by the certificate
authority from which the RADIUS server obtained
a certificate. A PEM, DER, and PKCS#7 file can be
imported.

Click [Submit].
The network card reboots to enable the new
settings.

When the standby screen appears on the
printer, turn off the printer.

Go to "Connecting Your Printer to an
Authentication Switch” P.140.

Connecting Your Printer to an
Authentication Switch

Make sure that the printer is turned off.

Connect an Ethernet cable to the
network interface port.

Connect the Ethernet cable to the
authentication port of an authentication
switch.

Turn on the printer.

Set up the printer.

e For details on the initial setup, refer to the User's
Manual (Setup).

Changing EtherTalk Settings
(for Mac OS X only)

(t Note)

e FEtherTalk cannot be used with Mac OS X 10.6.

Changing EtherTalk Printer Name

1

A W N

5

Access the printer’'s web page and log in
as the administrator.

Select [Admin Setup].
Select [Network Setup]>[EtherTalk].

Enter a new name in [EtherTalk
Printer Name].

Click [Submit].

Changing EtherTalk Zone

1

Access the printer’'s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>[EtherTalk].

4 Enter a new zone name in [EtherTalk
Zone Name].

5 Click [Submit].

(! Note)

e Be sure to specify a zone within the same segment.
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B Other Operations

This section explains how to initialize the network settings and how to set up your printer and computer

to use DHCP.

Initializing Network Settings

(1t Note)

e This procedure initializes all the network settings.

1 Press the <ENTER> button.

2 Press V¥ to select [Admin Setup] and
then press the <ENTER> button.

3 Enter the administrator password using
the ten-key pad.

The factory default administrator password is
“aaaaaa”.

4 Press the <ENTER> button.

5 Make sure that [Network Setup] is
selected and then press the <ENTER>
button.

6 Press V¥ to select [Factory Defaults?]
and then press the <ENTER> button.

7 Make sure that [Execute] is selected
and then press the <ENTER> button.

The network settings are initialized.

You can obtain an IP address from the DHCP
server.

(! Note)

e Administrator privileges are required.

e You can obtain an IP address from the BOOTP server.

Conﬁguring DHCP Server

DHCP assigns an IP address to each host on the
TCP/IP network.

(! Note)

e The printer must have a static IP address if you want to
print via a network. For details on how to assign a static
IP address, refer to the manual of your DHCP server.

e The following OSs are supported:

- Windows Server 2008 R2, Windows Server 2008, and
Windows Server 2003

e The following steps are explained using Windows Server
2008 as an example. The steps and menus may differ
depending on the OS you use.

1 Click [Start] and select
[Administrative Tools]>[Server
Manager].

If [DHCP] is already shown in [Administrative
Tools] continue to step 8.

2 Select [Add Roles] on the [Roles
Summary] area.

3 On the [Add Roles Wizard], click
[Next].

4 Select [DHCP Server] and then click
[Next].

5 Follow the on-screen instructions and
configure the settings as necessary.

6 On the [Confirm Installation
Selection] screen, check the settings
and click [Install].

7 When the installation finishes, click
[Close].
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Other Operations

8

10

11

12
13

14

15
16
17
18

Click [Start] and select
[Administrative Tools]>[DHCP] to
launch the [DHCP] wizard.

On the DHCP list, select a server to use.

From the [Action] menu, select [New
Scope].

On the [New Scope Wizard], follow the
on-screen instructions and configure the
settings as necessary.

e Be sure to configure the default gateway settings.
e On the [Activate Scope] screen, select [Yes, I
want to activate the scope now].

Click [Finish].

Select the new scope from the DHCP list
and then select [Reservations].

From the [Action] menu, select [New
Reservation].

Configure the settings.
Click [Add].
Click [Close].

From the [File] menu, select [Exit].

Conﬁguring Your Printer

The following explains how to configure your
printer to use DHCP/BOQOTP.

Note that since the DHCP/BOOTP protocol is
enabled by factory default, you do not have to
perform this procedure.

e The following steps are explained using Network Card
Setup as an example. The steps and menus may differ
depending on the software you use.

Turn on the printer.

Turn on your computer and insert the
software DVD-ROM.

Click [Run Setup.exe].

If the [User Account Control] dialog box
appears, click [Yes].

Read the language, and then click
[Next].

Select a model and then click [Next].

<
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Read the license agreement and click
[I Agree].

Read the [Environmental advice for
Users] and then click [Next].

Select [Device Configuration]>
[Network Card Setup Utility].

Select your printer from the list.

From the [Setting] menu, select
[Setting Printer].

Enter the IP address and then click
[OK].

Enter the password at [Enter
Password] and then click [OK].

- The factory default password is the last six
digits of the MAC address.

- The password is case-sensitive.

Click [OK] on the confirmation window.
The printer restarts to enable the new settings.
The printer status icon changes to red during the
restart. The status icon changes to green when
the printer has restarted and the new settings
have been enabled.

From the [File] menu, select [Exit] to
close the Network Card Setup.



6. Troubleshooting

This chapter explains initializing, deleting and updating drivers.

® Initializing

This section explains how to initialize an SD memory card and flash memory and how to reset the

equipment settings to their defaults.

You can delete data or settings stored on the printer to restore the settings to how they were at the

time of purchase.

(1 Note)

e In the default settings, [Initialize] cannot be selected because [No] is selected for [Enable Initialization] of
[Storage Setup] in [Boot Menu]. Set [Enable Initialization] of [Storage Setup] in [Boot Menu] to [Yes].

e In order to access the [Admin Setup] menu, an administrator password is required. The default password is “aaaaaa”.

Initializing an SD memory

card

Carry out initialization of an SD card when
inserting a card that has been used in other
equipment or when the SD Card is not properly
recognized.

An SD memory card is used as storage for
spooling when making multiple copies, for saving
secure print/ encrypted print data, and for form
data and macros. Initialization deletes stored
data.

An SD memory card has three partitions. They
are PS, Common, and PCL. When an SD memory
card is initialized, each partition is respectively
divided into the percentage specified (in the
factory default setting, PS: 30%, Common:
50%, PCL: 20%). You can also format particular
partitions individually.

If an SD memory card that has been installed to
another device is installed to the printer, or if the
SD memory card installed to the printer cannot
be detected anymore, [Initialize Yes/No] may
appear on the display when the printer is turned
on. In such a case, select [Yes]. (Data stored in
the SD memory card is deleted.)

If [No] is selected and [Service call 067:Error]
appears on the display, turn off the printer and
detach the SD memory card, or turn off the
printer and turn it back on with the SD memory
card left installed, then select [Yes].

Formatting the Entire Area

You can format the entire area of the SD
memory card installed in the printer.

(¢ Note)

e When you initialize the entire area of an SD memory card,
the following data is deleted.

- Stored job data subject for [Secure Print],
[Encrypted Secure Print] or [Store to SD Card].

- Custom demo data
- Form data

1 Press the <ENTER> button

2 Press V¥ to select [Admin Setup] and
then press the <ENTER> button.

3 Enter the administrator password using
the ten-key pad.

The default password is “aaaaaa”.

N

Press the <ENTER> button.

(S}

Press ¥ to select [SD Card Setup] and
then press the <ENTER> button.

6 Make sure that [Initialize] is selected
and then press the <ENTER> button.

7 Make sure that [Execute] is selected
and then press the <ENTER> button.
A message appears notifying you that continuing

will automatically restart the system. Select
[Yes] to continue.
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Initializing

Formatting_; a Particular Partition

You can initialize a particular partition within the
SD memory card’s 3 partitions (PS, Common,
and PCL).

(! Note)

e When you initialize a partition, the following data is
deleted.

- PS: Form data in PS area

- Common: Job data and demo data stored with
[Secure Print], [Encrypted Secure Print] or
[Store to SD Card].

- PCL: Form data in the PCL area

1 Press the <ENTER> button.

2 Press V¥ to select [Admin Setup] and
then press the <ENTER> button.

3 Enter the administrator password using
the ten-key pad.
The default password is “aaaaaa”.

Press the <ENTER> button.

Press V¥ to select [SD Card Setup] and
then press the <ENTER> button.

6 Press V¥ to select [Format Partition]
and then press the <ENTER> button.

7 Press V¥ to select the partition you
want to initialize and then press the
<ENTER> button.

A message appears notifying you that continuing
will automatically restart the system. Select
[Yes] to continue.

Initializing Flash Memory

Flash memory stores data such as form data,
etc.

Use the following steps to initialize.

(! Note)

e When you initialize flash memory, the following data is
deleted.

- Custom demo data

- Form data
1 Press the <ENTER> button
2 Press V¥ to select [Admin Setup] and

then press the <ENTER> button.

3 Enter the administrator password using
the ten-key pad.

The default password is “aaaaaa”.

£ N

Press the <ENTER> button.

(S}

Press V¥ to select [Flash Memory
Setup] and then press the <ENTER>
button.

6 Make sure that [Initialize] is selected
and then press the <ENTER> button.

7 Make sure that [Execute] is selected
and then press the <ENTER> button.
A message appears notifying you that continuing

will automatically restart the system. Select
[Yes] to continue.
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Resetting the Printer Settings

You can return the configured settings to their

default.

1 Press the <ENTER> button.

2 Press V¥ to select [Admin Setup] and
then press the <ENTER> button.

3 Enter the administrator password using
the ten-key pad.
The default password is “aaaaaa”.

4 Press the <ENTER> button.

5 Press V¥ to select [Settings] and then
press the <ENTER> button.

6 Press V¥ to select [Reset Settings] and
then press the <ENTER> button.

7 Make sure that [Execute] is selected

and then press the <ENTER> button.
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Deleting or Updating the Printer Drivers

H Deleting or Updating the Printer Drivers

This section explains how to delete or update the printer drivers you are using.

(1 Note)

e The procedure and display may differ according to the printer driver and version of Windows or Mac OS X you are using.

Deleting a Printer Driver

You can uninstall printer drivers.

For Windows

(1 Note)

e You must be logged on as an administrator to complete
this procedure.

e Restart the computer before you remove a driver.

1 Click on [Start] and then select
[Devices and Printers].

Right-click the Your Printer icon and
select [Remove device].

If you have specified multiple printer drivers,
select the type of driver you want to delete from
[Remove device].

3 If a confirmation message appears, click
[Yes].
C! Note)

e If a message appears stating that the device is in
use, restart the computer and try again from step 1
to 2.

4 Click [Printer server properties]
on the top bar with one of any icons
selected in [Printers and Faxes].

5 Select the [Drivers] tab.

6 If [Change Driver Settings] is
displayed, click on it.

7 Select the printer driver you want to
remove and click [Remove].

8 If a message appears asking you
whether to remove the printer driver
only or the printer driver and driver
package from your system, select
to remove the driver and the driver
package and then click [OK].

9 If a confirmation message appears, click
[Yes].

10 If the [Remove Driver and Package]
dialog box appears, click [Remove
driver only.] or [Remove driver and
driver package.]>[OK].

(! Note)

e If deletion is rejected, restart the computer, and
carry out procedures 4-10 again.

11 Click [Close] in the [Printer Server
Properties] dialog box.

12 Restart the computer.

For Mac OS X

® For Mac OS X 10.5-10.6

1 From the Apple menu, select [System

Preferences].
2 Select [Print & Fax].
3 Select the device you want to remove
and then click [-].
If a confirmation message appears, click [Delete
Printer] (for Mac OS X 10.5, this will be [OK]).
4 Close the [Print & Fax] dialog box.
5 Insert the software DVD-ROM into the

computer.

6 Double-click [OKI]>[Driver]>[Printer]
>[Uninstaller].

7 Check the device to delete displayed in
the dialog box and click [OK].

8 Enter the administrator password using
the ten-key pad and click [OK] twice.

9 Remove the software DVD-ROM from the
computer.
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B For Mac 0OS X 10.3.9-10.4.11

1

Select [Utilities] from the [Move]
menu.

Click on the [Printer Setup Utility] tab.

Select the device you want to remove
and click [Delete].

Close the [Printer List] dialog box.

Uninstall the printer driver by using the
uninstaller.

Reference

e Refer to “"For Mac OS X 10.5-10.6" P.146, follow the
procedure in 5-11.

Updating a Printer Driver

You can update printer drivers.

For Windows PCL Printer Driver

(1t Note)

e You must be logged in as an administrator to complete
this procedure.

e Restart the computer before you start removing a driver.

1 Click on [Start] and then select
[Devices and Printers].

2 Right-click the Your Printer icon and
select [Printing preferences].

If you have installed multiple printer drivers,
select the type of driver you want to update from
[Printer Properties].

(7%

Click [About] in the [Setup] tab.

N

Check the version information and then
click [X].

5 Delete the printer driver you want to
update.

( Note)

e Delete all the printer drivers of the same type (PCL,
PS, PCL, and XPS printer drivers) to ensure updating.

Reference

e “Deleting a Printer Driver” P.146

buiyooysas|gnoll ‘9

6 Install a new printer driver.
EE Reference

e For details on how to install a printer driver, refer to
the User’s Manual (Setup).

For Windows XPS Printer Driver

(t Note)

e You must be logged in as an administrator to complete
this procedure.

e Restart the computer before you start removing a printer
driver.

1 Click on [Start] and then select
[Devices and Printers].

2 Right-click the Your Printer icon and
select [Printing preferences].

If you have installed multiple printer drivers,
select the type of driver you want to update from
[Printer Properties].

3 Click [About] in the [Setup] tab.
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Deleting or Updating the Printer Drivers

4 Check the version information and then For Mac OS X

click [OK].

5 Delete the printer driver you want to
update.

(1t Note)

e Delete all the printer drivers of the same type (PCL,
PS, PCL, and XPS printer drivers) to ensure updating.

Reference

e "Deleting a Printer Driver” P.146

6 Install a new printer driver.

Reference

e For details on how to install a printer driver, refer to
the User’s Manual (Setup).

For Windows PS Printer Driver

(t Note)

e You must be logged in as an administrator to complete
this procedure.

e Restart the computer before you start removing a printer
driver.

1 Click on [Start] and then select
[Devices and Printers].

2 Right-click the Your Printer icon and
select [Printing preferences].

If you have installed multiple printer drivers,
select the type of driver you want to update from
[Printer Properties].

3 Select the [Print Options] tab, and
click on [About].

4 Check the version information and then
click [OK].

5 Delete the printer driver you want to
update.

(1t Note)

e Delete all the printer drivers of the same type (PCL,
PS, PCL, and XPS printer drivers) to ensure updating.

Reference

e "Deleting a Printer Driver” P.146

6 Install a new printer driver.

Reference

e For details on how to install a printer driver, refer to
the User’s Manual (Setup).
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Delete the printer driver you want to
update.
EE Reference

e "Deleting a Printer Driver” P.146

Install a new printer driver.

Reference

e For details on how to install a printer driver, refer to
the User’s Manual (Setup).



Index

A o)
Automatically set the date.... 88 Office Color ......cooevvvvvininnnnns 51
Office Document.................. 35
B OKI LPR Utility «cvvvvvveeinnene. 47
Black Finish ........coooiiiiinins 54
Blurred Fine Lines................ 32 P
Paper Size .......ccovvviiinnn. 17, 24
C Paper Tray .....oovvviiviiiiniinennns 17
Color (User Settings) ........... 51 PostScript....cocoviiiiiiiininnn, 47
Confidential Documents........ 38 Print with a Password........... 36
Configuration Tool................ 89
Custom Sizes........oevvviivnnnnnn 17 R
Repeated Printing................ 41
D
Duplex Printing .........c.coveii 17 S
Setting Key.....oovvvviiiinniinnen. 68
E Simulations ........ccieiiiet. 56
Elongated Printing ............... 17
Enlarged Printing................. 28 T
TELNET ..ovviiiieiiines 102, 138
F
FOrms ..o 40 U
FTP e, 138 Uninstall
Printer Driver ............ 146
G
Graphic Pro.....c.ccvvvviviinnnnnn, 51 w
Web Page.......cocovvvviiniinnnns 102
L
LPD oo e 138
M
Maintaining Paper Size ......... 34
Monochrome................eeeee. 46
Multi Purpose Tray ..........c.o.u. 20
N
Network Card Setup........... 102

- 149 -



OKki Electric Industry Co., Ltd.

1-7-12 Toranomon, Minato-ku, Tokyo,
105-8460, Japan

www.oki.com/printing/
° P 9 44902902EE Rev4



	About This Manual
	Terms in this document
	Symbols in this document
	Notation used in this manual


	1.	Convenient Print Functions
	Description of Print Functions
	Printing on Envelopes
	Printing on Labels
	Printing on Custom Size Paper
	Manual Printing
	Combining Multiple Pages Onto One Sheet of Paper (Multiple page printing)
	Duplex Printing
	Scaling to Pages
	Collating Pages
	Setting the Page Order
	Booklet Printing
	Cover Printing
	Poster Printing
	Changing Print Quality (Resolution)
	Enhancing Photos
	Printing Color Data in Grayscale
	Emphasizing Fine Lines
	Auto Tray Selection
	Auto Tray Switching
	Saving Toner
	Secure Printing
	Encrypted Secure Printing
	Watermark Printing
	Overlay Printing
	Storing Print Data
	Saving the Driver Settings
	Changing the Driver's Default Settings
	Using Printer Fonts
	Using Computer Fonts
	Using a Print Buffer
	Changing the Mono-Print Mode
	Printing to File
	Downloading PS Files
	Printing Out PS Errors
	Changing Emulation Mode


	2.	Adjusting Color
	Adjusting Color on the Control Panel
	Adjusting Color Registration
	Adjusting the Density
	Adjusting the Color Balance (Density)

	Adjusting Color on the Computer
	Color Matching (Automatic)
	Color Matching (Office Color)
	Color Matching (Graphic Pro)
	Color Matching (No Color Matching)
	Changing Black Finish
	Eliminating White Gap Between Text and Background (Overprinting black)
	Simulating Printing Results for Ink 
	Color Separation

	Adjusting Color with Color Correct Utility
	Changing Palette Color
	Changing Gamma Value or Hue
	Printing in Adjusted Color Settings
	Saving Color Correction Settings
	Importing Color Correction Settings
	Deleting Color Correction Settings

	Setting Color with Color Swatch Utility
	Printing Color Swatch
	Printing a File With the Color You Want

	Adjusting Color with PS Gamma Adjuster Utility
	Registering Half-tone
	Printing a File with the Adjusted Gamma Curve


	3.	Changing Printer Settings
	Checking the Current Settings
	Printing Out Print Information

	Changing the Equipment Settings
	Admin Setup
	Print Statistics
	Boot Menu
	Other Settings
	List of Each Setup Menu


	4.	Using Utility Software
	Overview of Utilities
	Installing Utilities
	Utilities common to Windows/Mac OS X
	Web page

	Windows Utilities
	Configuration Tool
	PDF Print Direct
	Operator Panel Language Setup
	Network Card Setup
	OKI LPR Utility
	Network Extension
	TELNET

	Mac OS X Utilities
	Panel Language Setup
	Network Card Setup


	5.	Network Settings
	Network Setting Items
	Setting IP Address
	Changing Network Settings From the Web Page
	Informing the End of Consumable Life and Errors by E-mail (E-mail Alert)
	Controlling Access Using IP Address (IP Filtering)
	Controlling Access Using MAC Address (MAC Address Filtering)
	Printing Without Printer Driver (Direct Print)
	Encrypting Communication by SSL/TLS
	Encrypting Communication by IPSec
	Using SNMPv3
	Using IPv6
	Using IEEE802.1X
	Changing EtherTalk Settings (for Mac OS X only)

	Other Operations
	Initializing Network Settings
	Using DHCP


	6.	Troubleshooting
	Initializing
	Initializing an SD memory card
	Initializing Flash Memory
	Resetting the Printer Settings

	Deleting or Updating the Printer Drivers
	Deleting a Printer Driver
	Updating a Printer Driver


	Index

