Betriebssystem auswählen

Alle Sprachen

Da Microsoft den Support für Windows XP beendet hat, bietet OKI keine Garantie mehr für die Verwendung von OKI-Produkten unter nicht unterstützten Betriebssystemen.

Wenn Sie Ihren Druckertreiber nicht finden können, lesen Sie bitte unter der Betriebssystemskompatibilität nach.

Seite zur Betriebssystemskompatibilität >

Treiber

PPD File

Version: 1.1.0

Größe: 164.4 KB

This is a PPD file for CUPS (Common UNIX Printing System).

Betriebssystem: Linux

Details anzeigen

OKI Deutschland kontaktieren

Twitter LinkedIn