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@ Notations in This Manual

The following notations are used to indicate each function and program when explaining the operations of Fiery XF Server
Option in this manual.

Fiery XF Server Option The computer on which Fiery XF Server is installed

Fiery XF Server The server program operated on Fiery XF Server Option
Fiery XF Client The client software for using Fiery XF Server

Fiery Unidriver The driver used to print from applications on Fiery XF Server
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1 ‘ Overview of System Manager

Fiery XF Client uses two windows to configure print settings and manage print jobs: "System Manager" and
"Job Explorer". The System Manager window consists of two panes. The right pane is a "Properties Inspector"
where you can switch between tabs to configure the settings. "System configurations” created by users (users
allowed to print, workflows to which print settings have been applied, printers used for printing) can be
combined to suit various purposes.

L3 Layout of SystemManager Window

Learn about the System Manager functions to use Fiery XF Server effectively.

Open System Manager

or Job Explorer Property Inspector
The user, workflow or printer selected
in the layout range can be set.

£ Fiery)F
File Edit Systern T|ols Workspace  Help

‘ Users | » | Workflows | » | Output Devices ‘
Print Configuration =
d » » | | EFLL [} [} d . .
admin evice — 4 [Output Device] Properties
e ' b |Eocmanea) b / B S (foner - Properties such as the printer, print quality and
150 costed v2_300 jite dialnames i
* (ECT) > [ExceHentWh\teilsz’(MVK’P\am v] medla type can be set.
Calibration set:
i N Excellent White_12:12_CMYE_Plain.epl ~| [ catalog.. |
System Configuration e V[Workflow] Properties
i N 3 )
Refer;fro the c;stomaed [US?Y]' P | ferottion et Properties such as the color management or
\[X/\Lm ole] an [(?]u'tput DeV|bce]. Print mode:  Fine ¢ Detail (12001200) input file processing method and job layout
en online, each item can be Halftoning: Printer Halftone
d b I d h . Profile: Excellent White_12x12_CMYK_Plainicc methOd can be SEt'
connecte Yy a line and the print Media type: Printer setting
operation can be decided.
Workflows | » | Qutput Devices
Basic Information
B | Efllinearization W B Lineari device
Mame:
B IS0 coated w2 [ECO B P OKIC941-White 150 coated w2 (ECT)
Description:
» Ié? costed v2. 300 | 5, _ RGE source profile: AdabeRGELII8.icc A
Layout Range il Clean Color acihated ‘
- Previewson w
. ) ) ) ) |
Displays which users can print using which - FIF resolution: High Quality I
workflows, and which workflows will be crested on Thu Oct 23 15:54:15 2014 by admin
printed on which output device. e ———
N | [getete atter.. - 15 = days
7| 7] Derete source files from notfaider
Total: 0 Held: 0 Processing: 0 Printing: i Bl etk E i)
[dtelete after... - 15 = days
Preview
Toolbar Functions
The toolbar contains icons for functions or tools that are used : e
frequently enabling quick access to the desired function. Speed
Please note that the functions that can be used differ | High:priority workflow,
. . . RIP and print on the fl
depending on the configured options. Hhand pikan e e
RIP Resolution
| : : : High quality Standard Fast
1 1 1
1 1 1
2 O O <Right-clicking on an item in the system
o e e ° e 6 o e o ¥ | EflLinearization | W B | Linearization device g A g Y )
configuration displays a sub menu, which can be
© Create new user @ Start Color Tools » | 150 coated w2 ECD | B ¥ OKICB41-White used for tasks such as creating or deleting workflows
@ Create new workflow @ Start Color Verifier (option) S oo and checking connections between items.
© Create new output device @ Start Color Editor (option) (&) Connected Users ,
@ Save the settings © Start Dot Creator (option) Connected Dutput Device ' ¥ " L device
© Delete the selected user, W iorkflow Accents New Jobs N
workflow or output ¥ Workfiow Processes and Prints Jobs b | 150 coated w2 (EC) | B P | OHC34L-White
device ¥ Connect Al Users to Workflow » {;?nmmdﬂﬁﬂ“ » Ii
Disconnect All Users from Workflow:
Disconnect Output Device —
R The order of items can be change.d by draggmg a
completed item and dropping it in the desired
hlews Workflow N L . .
T location within the same control items. The setting
P details can be used as a new item by copying and

pasting the details.
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2

when printing

Simulating ISO Coated v2 (Offset)

A printer (output device) and print settings (workflow) need to be configured before printing with C931/
C941/ES9431/ES9541. These settings also serve as default settings when printing, and therefore need to be
created for each profile to be simulated and each printing condition such print resolution and printing paper.

As an example, this section explains how to create a setting to simulate "ISO Coated v2 (Offset)

IEB select [Output Device]

Click [File] > [New] > [Output Device] or click the [Printer] icon in
the icon menu of System Manager.

| |
——r—— U

I3 Configure the [Device] field

When the new device is added to the [Output Device] field, click
the [Device] icon in the Properties Inspector and enter the printer
name to register.

HI:I

[Device] field details

Enter the printer name in the
[Name] field. Entering information
such as the purpose for printing

| |79 makes it easier to manage output
devices when more devices are
added.

~. Select [Manufacturer: OKI] and
7 select your printer in the [Device
Type] field.

L]

[ |
If using C941/ES9541, select the

specially colored toner used in
the combination.

B} Set the paper and feed tray to be used for
printing

Click the [Media] icon to open [Print Configuration] and select the

setting indicating the paper, resolution and color space to be used

for printing in [Media name].

L]

[Media] field details

Items in [Media name] are
arranged in the following order:
"Paper name_print quality_color
mode_paper type".

In this case, [Excellent
White_12x12_CMYKPIain] is
selected as high-quality color
printing on standard paper is set.

You can print from a specified
feed tray by setting the [Source]
(feed tray) and [Format] (paper
size) in the [Media Setting]. If
using custom-sized paper, specify
this by entering the paper size in
the [Width/Height] field and
adding it to the [Format] field.

n Set the paper type

Click the [Special] icon and select the type of paper to be used for
printing in [Media type].

L]

[Special] field details

In this case, [Plain] is selected, as
standard paper is set.
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B} save the created [Output Device]

When setup of the output device is completed, click [File] > [Save]
or click the [Save] icon to save the setting.

NOTE!

Don't forget to [Save] after completing this task!

B} select a template

Select [ISO Coated v2 (Offset)] from the [Template name] field
according to the proof conditions and click the [Load] button.

B} Create a [Workflow]

Settings such as color settings to be used for printing, post-printing
processes and whether to publish as a hot folder can be configured
as a [Workflow] in Fiery XF Server. Create a [Workflow] after
creating an [Output Device].

Click [File] > [New] > [Workflow] or select the [Workflow] icon.

| 'I—‘D

1]

I} Change the workflow name

When the new workflow is displayed in the [Workflow] field, click
the [Workflow] icon in the Properties Inspector and change the

name if necessary.

Select a template to suit your purpose

When the [New Workflow from Template] window is displayed,
select a setting to suit the purpose of your printing from [Type of
application].

When an application type is selected, all necessary settings are
automatically configured according to the printing purpose, so that
you do not need to reconfigure all of the settings later.

\ [0
Color management settings for specific
workflows are set up as templates!

In this case, [Proof] is selected as the
print job will simulate ISO Coated v2
(Offset). When an application type is
selected, all necessary settings are
automatically configured according
to the printing purpose, so that you
do not need to reconfigure all of the
settings later.

Uploading an ICC profile

[Tools] > [Fiery FX
Uploader] can be used to
upload (save) a desired
ICC profile to Fiery XF
Server.

The same method can
also be used to
upload 3cc and vec
files.

1
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A different name can be set by
entering the desired text in the [Name]
field.

fem——————n
———————
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—
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—

"Source file" indicates a loaded job, "preview file" indicates a file for which a
preview has been created and "output file" indicates an output job. Each job can
be automatically deleted immediately after printing or after a prescribed period of
time. The jobs can also be saved without deleting. To delete jobs from the hot
folder, select [Delete source files from hotfolder].

KL Specify the page position
Open the [Layout] icon and change the check mark for [Align page
to sheet] to the "center".

NO
Align the page in the "center" of the sheet!

L]

Select [Print jobs that exceed
printable area] to print jobs

|—— even if the document size is

larger than the paper.

Check that [Do not scale] is
selected for [Scale pagel.

Check the "center" for [Align
——— page to sheet]. Note that the
page will be around 5mm off
center in the bottom right
direction if the default setting
of "upper left" is kept.
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EEB Configure the color settings

Click the [Color] icon and specify the color matching processing
method in the [Rendering intent] field.

NOTE!|
Select [Relative colorimetric (no paper white)]
for rendering intent!

If [Absolute colorimetric (paper
white)] is selected, the paper
white is simulated and a
background color is printed. If this
is not required, select [Relative
colorimetric (no paper white)].

EF] Specify "Black" as the color for printing
text

Scroll to the bottom of the screen in the [Color] field and change
[Color optimization] to [Black as inkjet black].

Select [Black as inkjet black] to
print with a single color (K) with
a K concentration threshold up
to 100%.

It is recommended that you
change the [Threshold] to [1%)].

Specify whether to use a control strip
Click the [Verify] icon and change [Control strip 1] to [None].

|__

If you print a control strip on
standard sized paper, this will
exceed the print range and an
error will occur. Take the print
range of the control strip into
account when selecting a setting
and take measures such as
selecting the next size up from
the document size.

EZ} save the created [Workflow]

When setup of the workflow is completed, click [File] > [Save] or
click the [Save] icon to save the setting.

I | O

EFJ Connect [User], [Workflow] and [Output
Device]

When the entire setup is completed, change [User], [Workflow] and
[Output Device] to [Online] and connect them.

L] ]

The square marks () on either side of a [User], [Workflow] or [Output Device]
created in the layout area indicate that the item is offline. Click these marks and
they will change to green triangles (») indicating that the item is online.

OO
O

Q O

A

[admin] indicates administrator authority, which is only available to certain users.
To allow printing by all users on a network, set [guest] as online, click the [>] area
and drag it to the [ ] mark on the left side of the [Workflow] to draw a connection
line. Use the same method to draw a connection line from the [ ] mark on the
right side of the [Workflow] to the [ ] mark on the left side of the [Output Device].

Voo U/ U/ U/ /Y /L
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3 ‘ Printing using Fiery Unidriver

Fiery XF Server uses "Fiery Unidriver" for client computers using OS X or Windows. Use Fiery Unidriver to print
from applications that are running. In addition to selecting previously created workflows, Fiery Unidriver
allows you to change settings such as the paper size, feed tray and duplex setting. This section explains how
to print from Adobe lllustrator CC in an OS X environment.

IEB Add Fiery Unidriver as a printer. BN Open the [Print] window in Adobe

In an OS X environment, click [Fiery Tools] on the installation lllustrator

DVD and double click [Install Fiery Unidriver.app] to install Fiery Click [File] > [Print] from Adobe lllustrator to open the [Print]
Unidriver. Window, and then check that [Defined by Driver] is selected for
When the installation is completed, select [System Preferences] > [Media Size] in the [General] field.

[Print & Scan] in OS X and click [Add Printer].

7 A4
| ]
NZ
| ]
¥ Change [Color Management]
Click the [Add] icon in > Change [Color Handling] in the [Color Management] field to
\t:/‘iigz";t &Scan] Click the [Default] icon to display the printers thatareon | [Let PostScript® printer determine colors], as the color matching

the network and select the computer on which Fiery XF processing forjobs is performed by Fiery XF Server.
Server is installed. Check that [EFI Fiery XF Fiery

Unidriver] is displayed in the [Print Using] field and click
the [Add] button.

B3 Check that Fiery Unidriver has been added

Return to the [Print & Scan] window to check that Fiery Unidriver
has been added to the printer list.

] I

Don't forget to check [Preserve CMYK Numbers], as this sends jobs without
changing the CMYK color values specified in the document.

ANQNRQNRQNRQNRQNRNRNRNRN 05 N
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B} Configure the [Paper Setup]

Click the [Paper Setup] button to open [Page Setup], set the
printing paper size and click the [OK] button.

]

Make sure that the paper size matches the
[Workflow] settings. When changing the paper size,
specify the same setting for [Page Setup] and the
Fiery Unidriver settings.

[

B} Call Fiery Unidriver

Click the [Setup] button to open the [Print] window and then select
[Fiery Unidriver] from the [Layout] pull-down menu.

4N
1

Log in to Fiery XF Server

When [Fiery Unidriver] is selected, fill in [User] and [Password] in
the login window and click the [Change Settings] button.

NOTE!|
Enter the user login name set in "Fiery XF Server"! Note that
this is different from your Windows computer account.

1

[ ]

In this case, the user has logged in as "User: guest” (the default password is
[guest]). Please note that [admin] has administrator authority. It is recommended
that this is not used by users other than administrators. Determine rules for your
company and apply these (the default password for the [admin] login is [admin].)

BB Select the "Workflow" to be used for
printing

When the [Preferences] window is displayed, select the workflow to

be used for printing from the [Workflow] pull-down menu

Simply select a [Workflow] to complete the printing setup!

| —

IED Specify the feed tray, paper size, number
of copies and duplex setting.

Select the number of copies in [Device] and the paper size and feed
tray to suit the document in [Media Size]. To print on both sides

of each sheet (duplex printing), click [Special], open the [Duplex]
pull-down menu, change the settings and click the [OK] button.
Return to Adobe lllustrator to print.

\ [0
The "Print Settings" can be changed.

[Device] settings

]

Settings such as [Copies] and [Pages] (odd/even number) can be specified in the

[Device] field. [Media Size] settings

]

[Special] settings

1]

1 1

When the settings are changed in Fiery Unidriver, the [Use my settings] button at
the bottom of the screen is automatically selected. This prioritizes the changes you
have made when printing. To restore the previous settings, remove this check mark.

|

Vo U/ U/ U/ U/ /Y
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4 ‘ Using Adobe PDF Print Engine

Adobe PDF Print Engine (APPE) is a print engine that can process PDF files directly without converting them
to PostScript format. To use APPE, PDF files written from applications need to be sent to Fiery XF Server using

hot folders instead of Fiery Unidriver.

This section explains how to create a hot folder to print using APPE.

IEB Prepare a shared folder to use as a hot folder.

First, create a shared folder on Fiery XF Server Option. Next, open
[Properties] > [Share...] tab for the folder and open [Advanced
Sharing] on this tab to display the [Advanced Sharing Settings]
window. In this window, check [Share this folder] and click

the [Permissions] button to display the [Permissions for hot_
ISOcoated_v2] window. In this window register [Everyone] so that

the folder can be accessed from OS X.

Consult a party such as your system
administrator for information on how to
create a shared folder in Windows.

1

]

B3 Create a [Workflow] for processing in APPE

Create a new [Workflow], as APPE needs to be operated separately
from Adobe PostScript 3. Click [File] > [Workflow] or select the
[Workflow] icon.

' | O

B} select atemplate

When the [New Workflow from Template] window is displayed,
select [Proof] from [Type of Application], select [Template name:
ISO Coated v2 (Offset)] and click the [Load] button.

1]

¥ sSelect a hot folder

Check that [Workflow] is set to "Off" and click the [File] icon in the
Properties Inspector. Click the [Hotfolder] > [Choose] buttons in the
[Job Detection] field and select the shared folder prepared as a hot
folderin step 1.

=]

]

B} Select Adobe PDF Print Engine

Scroll to the bottom of the [File] field of the Properties Inspector.
In the [Print engine] section of the [PS/PDF/EPS] field, change [PDF
print engine] to [Adobe PDF Print Engine].

Next, set the [Workflow] by the same method as Steps 9-14 on
page 3. Files in hot folders are automatically printed. A separate
hot folder for each paper size can be created for more convenient
printing.

If [In-RIP separation] is set
to [Enable], jobs containing
special colors are processed
1 separately and composed.
To simulate overprinting of
| jobs without separate

processing, select [Simulate
overprinting in composite
jobs].

|_ The default setting is
"Adobe PostScript 3

Engine".

NOTE!

Specify APPE in the [File] field!

ANNUNNCNNONNONNONNONN NN NN\ —,
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IE) Set a name after the setup is completed

When the workflow setup is completed, set a name that is
recognizable by other users in the [Name] section of the [Workflow]
field.

Jobs can be automatically
deleted after a prescribed

_ period of time by checking
[Delete source files from
hotfolder] under [Delete
source files].

P —

Connect [User], [Workflow] and [Output
Device]

When the entire setup is completed, change [User], [Workflow] and
[Output Device] to [Online] and connect them.

B} save the settings

Click [File] > [Save] or click the [Save] icon to save the settings.

[

IED Access Fiery XF Server Option (xf_serverpc)

Select [Go] — [Connect to Server] from the OS X menu bar.

EI] Mount Fiery XF Server Option (xf_serverpc)

When the [Connect to Server] window is displayed, click the
[Browse] button. When "xf_serverpc” is displayed in the [Network]
window, double click this and then click the [Connect As..] button.
When the login window is displayed, enter the user name and
password for xf_serverpc and click the [Connect] button.

/.

\
A\ 4

The default user name and
password for xf_serverpc are
both "fieryxf".

1

KX Drag and drop a PDF into the hot folder

Click the [Connect] button. When xf_serverpc is mounted, drag and
drop the PDF to be printed into the hot folder. Using a hot folder to
process PDFs directly in APPE allows fast and accurate printing of
PDF/X-4 files that contain transparency effects or complex objects.

The connected hot
folder.

Drag and drop to
automatically send PDF
files to the Fiery XF
Server.

NOTE!
If a file with the same name as an existing file is dragged and

dropped, it will not be processed. Either select [Delete source
files from hotfolder] or send the file with a different name to

those remaining in the hotfolder!

Voo U/ U/ U/ U/ U/
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5 ‘ Overview of Job Explorer

Job Explorer allows you to perform tasks such as loading print jobs on Fiery XF Server, editing completed
print jobs, checking errors and reprinting after checking the preview.

A list of print jobs is displayed in the Job List, allowing you to change the settings and reprint, meaning that
you do not need to return to the application to reprint in the event of an error caused by simple mistakes
such as paper settings.

g3 Layout of Job Explorer Window

Property Inspector

Learn about the functions in Job Explorer to manage and edit printed jobs. Settings of the job selected in the job list
Selector —> Open Job Explorer or System Manager can be changed and edited.
Switches the jobs in the list £ Fen X = M Sl =0 - 5 aAav B>
according to the status of [File Edt Nesing |iools View Workspace Help
the workflow, printer or job. lorer em Manager
Select [All Jobs] to display all EmeE = B R EBEEER
of the jobs processed by

X \ b~ & 002 mm & 29704 nm % | & & L71]
Fiery XF Server. @ o001 mm [ 20958 mm 3 Layout

PR N LTI 1OV O U

All Jobs [

| »

¥ Virtual Sheet Size

Job Explorer

EFI Linearization Sheet size:

A4(LEF) 210 ¥ 207mm

150 Coated v2 (Offse-
1

‘Width: Height:
15O Coated v2 APPE 297.00 | 210.00 = mm
150 Coated v2_Whit- % Layout Optiens =
e — N Print jobs that exceed printable area
7 Rotate: Mirror:
]t]S?CnatedVZ (Offse- [Rnlale%” v] D yie D :
150 Coated v2 APPE SEBpE L
e [Da not saale - 3
= ob Status File Name | sop10 | Printer | werkfiow | Thumbnait Width: picioh
Job Explorer Sys Job Explorer 100.00 |5 @ 100.00 =] %
o
drocessed EFL_Flowers.pdf 00057 OKIC941 - White  [SO Coated vZ A...
LR W] LN ] .
srocessed EFI_Form_Offset v10_A4,pdf 00055  OKIC941 - White SO Coated v2 A, EB Eusibicrc jangnipageialhest
Lo x| -0.02 |= ¥:| 0.01 mm M
[By status ipooled EF1_Flowers.pdf.ps 00053  OKIC941 -White 150 Coatedv2_. ) e
All Jobs ' B Aisobs spooled EFI_ Flowers.pdf.ps 00080  OKIC941-White ISO Coatedva_.. E 1 8 o O oFmm Dawntot
= O o 'O o%mm
Spooling Linearization device rocessed EFL_Flowers pdf.ps 00058 OKIC941 - White [SO Coatedva_.. E
Spooled  MNesting
Pracessing  Step and Repeat
Processed L)
Printing hd | 0. I B
Total: 5 Held: 5 |Pracessing: 0 Printing: 0 | Connected to LIFEEOOK
Printed —
Canceled . N R
|: Preview Window Job List
Error
An image of the job selected in Information such as the job status and file name can be
the job list is displayed. checked for each job. Right-click on the title sections at the
W Changing the Thumbnail Size top of the list to customize how information is displayed.
The thumbnail size can be changed by selecting and Vlimport Job] Function
right-clicking on the desired job in the job list. It can be used In Job Explorer, the [Import Job] function can be used to import print jobs to Fiery XF Server,
when judging a print job by looking at the design. and property inspector can be used to change the settings and print each job.
Job Status | File Name | Job ID | Printer | ‘Workflow | Thumbnaill
Processed EFL_Flowers.pdf 00057  OKIC341 -White [SO Coated v2A... E _‘;‘ [File] Edit_MNestina _Tools View Workspace Help Workflow
oo Nestin i EFlLincarizstion
Processed :ﬂd J’:b ; immg rusu - White ISO Coated v2A... E! e Teng T " ,t 1
Spoaled El  Remove from Nesting KI C941 - White 150 Coated v2_.. £ Save CTRLS 150 Coated v2_Whitelnk
—— 1 Save as Environment CIRUSHIFTS Y o0
Processed ki Delete Medium O Coated v2._.. E Cancel CTRL-ALT-P. o 50 1
Large .
Save Login...
— N oaoffsnd Bt ‘
\l/ Exit A
Job Status File Name Printer Thumbnail = i
“
= = . . —_———
'.!.'.3; File formats such as PostScript, PDF, TIFF T—
Processed EFL Flowers.pdf okrco41 -white | * (8bit), JPEG, JPEG2000, RAW and EPS can be
=g . . ) Job Status | File Name | Printer IThum!maH |k
B s imported directly as a file. The same ]
- - functions can be used by dragging and spocted Lo perer o st -vinne
- o oo - BB
dropping into the job list. Please refer to the sposted FrLfom OmevipAspat OGS Wntte "
help/manual for details on file formats that PONDY MR —
i old Job] is selected when the job is
Processed EFI_Form_Offset v10_A4.pdf OKI C941 - White can be Imported. . [ ] ; J
imported, the job status changes to [Spooled].
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6 ‘ Reprinting in Job Explorer

The print settings can be changed in Job Explorer if an "error" occurs when printing a job from Fiery Unidriver
or a hot folder, or if you want to reprint a printed job with different settings. If an error occurs, the details of
the error are displayed in Job Explorer to help you resolve the issue.

This section explains how to change the paper settings and duplex settings in Job Explorer and reprint a job.

IEB select the job for which you want to BN Specify the paper ejection side and duplex
change the settings in the Job List setting

Open Job Explorer and select the job for which you want to change | If you scroll to the bottom of the [Output] field, you will see a

the print settings. settings field called [Special Printer Settings]. Specify the direction

of the paper ejection side in [Output Tray] and the duplex printing
direction in [Duplex].

[]

i ' IZ¥ save the changed settings and print the

NOTE!| job
You can check [Error] in the When the setting change process is completed, click [File] > [Save]
[Warning and Error] section or click the [Save] icon to save the settings.

of the [File] field.

. . L
BB Specify the feed tray and paper size.

The feed tray and paper size for Output Device can be specified in
[Media Settings] in the [Output] field.

NO
Specify [MP Tray] to specify the multi-purpose tray.

When the settings are

completed, you can select

and right-click on the job,
— and then click [Print] from
— —> |

Even if you have set the wrong
Media Size or Output Tray, you
can correct the settings and print
again here. If you are using the
multi-purpose tray to feed special
paper, select [MP Tray].
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7 ‘ Adjusting the printing colors

If you are concerned about the stability of the printing colors, such as in cases when the printing colors
appear reddish or any of the CMYK colors or the highlighted areas appear faint, the curve of each color
channel can be edited using "Color Tools" to remove overcoloring or print the job with darker highlights.
Edited curves are saved as "visual correction files (*.vcc)". These can be applied to an [Output Device] and

used as default settings for color printing.

IEB start Color Tools

Select [Tools] > [Color Tools] and click [Visual correction] after Color
Tools starts.

Before performing [Visual
correction], run [Adjust Density]
on the printer unit.

A Edit the color mode to suit your purpose.

When Color Tools starts, select [Correction type: Re-Linearization]
and select the color mode for which you want to change the tone
or brightness. This operation is the same as adjustment of the
tone curve in Adobe Photoshop. When editing is completed, click
the [OK] button (in this case, the middle segment of magenta was
lowered).

fm— e . [Plate compensation] is a function that
—1 [ —— a4 corrects the plate characteristics of a 1 bit
file. The setting is not recommended to
use.

—

: } ; - L1
] I You can change the curve by

H | selecting and dragging the desired
| I section. Click the [Reset] button to
: : return it to the initial state.

| |

- 4

1

|
————-
|
|
|

Global Change

Affects all of the color values.
Gamma: Adjusts half tone color tones in the range of "-100 to +100".
Linear: Adjusts the lightness between the range of "0 to 100".

B} save the visual correction file

When the [Save] window is displayed, select [EFI XF] > [Client] >
[Working], save the visual correction file (*.vcc) and exit Color Tools.

1

It is recommended that you use a file
name that indicates the correction

| | details for ease of future use.

I8 Using visual correction files

Select the output device to which you want to apply the profile in
the System Manager and click the [Media] icon in the Properties
Inspector. Select a previously saved visual correction file (*.vcc)
from the [Visual correction] pull-down menu and click [Save].

L]

Specify the visual correction
file in [Output Device] to use
this as the default settings.

Before applying the visual correction profile - After applying the visual correction profile
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8 ‘ Optimizing profiles using colorimetry

While C931/C941/ES9431/ES9541 does not have a calibration function that uses a colorimeter, commercially
available colorimeters can be used to optimize pre-installed profiles, allowing you to print with the optimum
toner concentration. Connect the colorimeter to Fiery XF Server Option to perform this operation.

"Optimize Profile" can also be done on clients (Windows or Mac) in which "Fiery XF Client" is installed.

I start Color Tools IE} Printa chart
Select [Tools] > [Color Tools] and click [Optimize Profile] after Color When the [Print and Optimize] window is displayed, click the [Print]
Tools starts. button to print a chart, then click the [Measure...] button.

Before performing [Visual
correction], run [Adjust Density]
on the printer unit.

]

’ —

B3 Configure the [Optimize Profile] settings

When the [Optimize Profile] window opens, set the [Workflow],
[Measuring device settings], [Optimization chart] and [Paper white
settings] for which you want to optimize the profile. When the |:|
settings are completed, click the [Next] button at the bottom right
of the screen.

‘ ‘W N ‘.‘°°‘ . “‘I‘E%A““‘ 2o P
o 1
% :
: : «
| | 2
1 | 6
| | 7
b - - - e 8
]
]| o e
2
Y| | 5
5
%
v
B
of ] ! =¥
Job Status File Name | Printer | Thumbnail | File Format
el | Ervor EFI Profiling Chart IT.pdf | OKI C941 - White Ea PDF
OProfiles: Select the [Workflow] to use as the main workflow
Select a [Workflow] in which an optimized linearization profile and reference
(CMYK) profile have been set. Print using the settings selected here, and measure
and optimize the toner density. The selected [Workflow] profile is displayed in the
bottom section.
® Measuring device settings: Select [EFI ES-2000]
Select the measuring device (sold separately) and optimization chart. Various types
of measuring device can be used.
© Optimization chart: Select [928(IT8 7/3)] %| ]
High precision results can be obtained by selecting a patch number higher than
[928 patch] (IT8 7/3).
@ Optimization method: Select [Create new L*a*b* correction profile] If the "The footer does not fit on the
If you are optimizing a profile for the first time, select [Create new L*a*b* media." error occurs when printing the
correction profile]. A file with the filename extension "3cc" is generated, and more chart, select the chart that caused the
accurate printer adjustments can be performed. When updating for the second error in Job Explorer, remove the check
and subsequent times, select [Optimize existing L*a*b* correction profile]. mark from [Job Ticket] in the [Layout]
@Paper white settings: Default - Absolute colormetric field of the property inspector and print
Select [Default - Absolute colormetricl. the chart again.
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IZ¥ Calibrate the measuring device and I} Complete the measurement
measure the color When measurement is completed for all patches, click the [Next]
Follow the instructions on the screen to calibrate the measuring button.

device and then click the [Next] button.

1]

Perform the second measurement

B Calibrate the measuring device and When the measurement is completed, the results are displayed in
measure the color the [Optimize] field. If an upward facing arrow is displayed in the

Follow the instructions on the screen to measure the color in [Result] field, further measurements can be performed to improve

the chart. When measuring the color, place several sheets of the accuracy. Click the [Optimize] button to do this.

white paper underneath the chart so that the measurement is To [Optimize], repeat Steps 3-6 to measure the chart again. When

not influenced by the color of the table, or place the chart on all measurements are completed, click the [Finish] button to save

equipment such as the backer board included with EFI ES-2000. toa"3ccfile”.

When it is not possible to optimize further, a [Stop] mark is displayed. —/
|

W

L] —

BN Using saved "3cc file"

Start the [System Manager] of Fiery XF Client and select the
[Workflow] for which the 3cc file was created. Click [Color] in the
Properties Inspector and select the previously created 3cc file from
the [*a*b* optimization] pull-down menu at the bottom of the
screen.

to use this file as the default settings.
To return to the previous state, set
[L*a*b* optimization] to [None].

D Specify a 3cc file for the [Workflow]

Optimizing an Uploaded ICC Profile

Colorimetry is performed for each strip. If | I

colorimetry is successful, a single beep is

heard and the next strip is measured. If When colorimetry is completed for
colorimetry fails, follow the instructions on  each page, click the [Next] button.
the screen to measure again.

The colorimetry color is displayed at the top left of the
5 color patch when measuring. If this color is too different Optimization can be performed on a user uploaded (registered) ICC profile by
T

Colorimetry

color from the target color or is different from the selecting a reference file in [Optimize Profile] without changing [Retrieve from

neighboring color, re-measure the same strip. Click the workflow: Please select a workflow...].
Target color Stp number to re-measure the strip.

ANQNRQNRQNRQNRNRNRNRNRN 3 N




“EEETEEENETEEERAN. NN NNONNONNONNNNNNNN

‘ Printing on film using white toner

Fiery XF Server can print using white or clear toner. Using a spot color specially colored toner for Fiery

XF Server requires a different printing method from the usual PostScript driver, and the jobs are output
separately. This section uses Adobe Illlustrator CC as an example, and explains the process from points to be
aware of when creating data to printing using "white toner".

IEB Create an [Output Device] on whichtouse | [l Specify the print mode

the special white color Open [Special] and select the orientation for ejecting the printed
Open [System Manager] and click [New] > [Output Device]. media in [Output Tray]. Next, select [Spot Color WHITE_INK] from
[Print mode] in the [White ink printing] field. In [Printing order],
specify the print order when overlaying colored sections with white
[ | sections and select [Media type: Printer setting].

B3 Set a name for the new [Output Device].

Open [Device] in the Properties Inspector and enter the name of | |
the output device in the [Name] field.

I sm
NOTE!

Select [Spot color WHITE_INK]

to print as per the data
IED Select the combination of print media and When using i as the it on
SpOt color toner | |—— the printer to assign the paper type

to the MP tray in advance.
Open [Media] and select a profile starting with "Transparency" in

the [Media name] field. Select a profile according to the order of
color toner and spot color toner printing.

D About [Printing order]
ABE

Color on white White on color
Color toner is White toner is

printed on the printed on the
white toner. color toner.

Select the combination of color and white
toner, print resolution and media. "W
CMYK" indicates color printed on white,
whereas "CMYK W" indicates white
printed on color.

Type of [Print mode]

/ 7

7 77 m

WHITE_INV
7z % 7

Spot color WHITE_INK Image with ink Border line WHITE_INVERSE Ink chroma map
Only the section specified All color sections printed The entire print area is All sections other than those White is added to each pixel after taking into
as [WHITE_INK] in the spot  with white toner. printed with white toner. specified as [WHITE_INV] in the spot  account the amount of CMYK toner and white
color name is printed using color name are printed using white colored points on the print media, resulting in
white toner. toner. anincreased color gamut and lighter printing.
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B} save the [Output Device] Settings

When the [Output Device] settings are completed, click [File] >
[Save] or click the [Save] icon to save the settings.

| | []

B} Create a [Workflow]

Click [File] > [New] > [Workflow] to create print settings using
white toner.

Create a [Workflow]

When the [New Workflow from Template] window is displayed,
select [Proof] from [Type of application], select [Template Name:
ISO Coated v2 (Offset)] and click the [Load] button.

1]
B} Change the workflow name

When the new workflow is displayed in the [Workflow] field, click
the [Workflow] icon in the Properties Inspector and change the
name if necessary.

IED Set "Mirror" printing

When printing on the reverse side of clear film, mirror printing
(reverse plate design) may be used so that the image looks normal
when viewed from the front of the film. To use mirror printing,
open [Layout] in the property inspector of [Workflow] and select
[Mirror] in the [Layout Options]. The [Mirror] setting can be
configured as "flip horizontal" or "flip vertical".

D Mirror print
Llil Color
Media White toner

I |
Looks normal when viewed from the front
A77

EI] Merge separation data

Open the [Output] in the property inspector, and check that
[Separations] in the [Advanced Print Options] field is set to [Merge

separations].

\ [0
Use [Merge separations]
when using a spot color

I

EED Connect [User], [Workflow] and [Output
Device]

When all settings have been configured, change [User], [Workflow]
and [Output Device] to [Online] and connect them.

]

EPJ save the settings

Click [File] > [Save] or click the [Save] icon to
save the settings.

| []
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EEJ Create a swatch in Adobe lllustrator ElJ Configure the color management settings
When using white toner, create and specify a swatch in Adobe In the [Color Management] field, select [Color Handling: Let
lllustrator with the name "WHITE_INK". PostScript® printer determine colors].

Swatches
=,
L*
W [None]
[Registration]

W whie

X}
H
x|
X
K

Here, the "White" setting is
configured to "K50%".

Do not forget to check [Preserve CMYK Numbers] as the document is sent with the

To print white toner over CMYK color data, specify specified CMYK color values unchanged

[Overprint Fill].
NOTE! Check the overprint settings

Specify the white swatch name as "WHITE_INK"

and the clear swatch name as "CLEAR_INK". Open the [Advanced] field and check that [Preserve] is selected in

[Overprints] .
EZ} Open the [Print] window
Click [File] > [Print] in Adobe lllustrator to open the [Print] window,
and select Fiery Unidriver from Fiery XF Server in the [Printer] field.
I |
I I | |

A EE Call Fiery Unidriver

|

! Click the [Setup] button at the bottom left of the [Print] window,

Select [Defined bybriver] in the [Media Size] field. open the OS X [Print] window and select [Fiery Unidriver].

EEJ Configure the color separation settings

Open the [Output] field, and select [In-RIP Separations] from the
[Mode] pull down menu.

\ [0

Select [In-RIP Separations] S I

for special color printing!

EF] Log in to Fiery Unidriver
Log in to the [User] field as [admin] or [guest], and click [Change
Settings].

[ ——— -
[} [}
[} [}
g 4
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EX) select [Workflow] EX] Print
When the [Preferences] window has opened, select the workflow After returning to the [Print] window, click the [Print] button to
created for white toner printing in the [Workflow] field. print from the Adobe Illustrator window.

EZ} specify the job processing method

If printing is executed when the check mark for [Print jobs
automatically] in the [Device] field is removed, the job is spooled to
the Fiery XF Server.

Use this when you want to view the final preview in Job Explorer
before printing.

1]
1

2] Decide the white toner processing method [
To change the setting details in [Workflow] first, set [Print mode]

and [Printing order] in the [Special] field. m Check with Job Explorer
When the settings are completed, click the [OK].

Printed or spooled jobs can be checked using Fiery XF Client.

Areas to be
printed in
white toner
are displayed
in pale pink.

Open [Spot Colors] field of the [Color] in the Job Explorer property inspector to
check the special colors such as Pantone and DIC used in the print job.

When printing jobs that use spot
colors, it is possible to reread
(Mapping) a spot color (white or
clear) toner for the selected color by
clicking [Source] and selecting

. . S . . [PRINTER].

Specify the type of media to be used for printing in [Media type]. The [Media type]

setting in the selected [Workflow] is overwritten, and the media specified in these
settings is selected.
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