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Need Help? Visit our Website

For personalized, web-based support on the products you own, 
including the latest, up-to-the-minute information, visit your 
personal solutions center 

my.okidata.com 
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Notes, Cautions, etc.

Illustrations____________________________
Illustrations and components are representative only. Your 
unit may differ slightly from those pictured in this document.

NOTE:  A note appears like this. A note provides additional 
information to supplement the main text which helps you to use 
and understand the product.

Important!  An important message appears like this. An 
important message provides supplemental information which 
can prevent potential problems.

 

CAUTION!  A caution appears like this. A caution provides 
additional information which, if ignored, may result in 
equipment malfunction or damage.

WARNING!  A warning appears like this. A warning provides 
additional information which, if ignored, may result in a risk of 
personal injury.
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Introduction

Your new printer is designed with advanced features to give 
you clear, vibrant color printing and crisp black and white 
pages at high speed on a range of print media.

Features ______________________________
• Up to 26 pages per minute full color.

• Up to 32 pages per minute in black and white.

• 600 x 1200 dpi (dots per inch) print resolution.

• Single Pass Color Digital LED technology.

• 10 Base-T and 100 Base-TX network connection.

Options _______________________________
• Additional Memory: see page 117  

256 MB or 512 MB 

• Duplex Unit: see page 118   

for automatic two-sided printing

• Hard disk drive: see page 119  

allows you to use secure (confidential) printing, spool 
print jobs, and store print jobs for later use 

• Second Paper Tray: see page 120  

capacity 530 sheets 20-lb. paper 



Parts of the Printer

Front _________________________________
   Printer Front-Right.eps   

1. Output Stacker, face down
Standard printed copy delivery point. 

Holds up to 250 sheets of 20-lb. (75 g/m²) paper.

2. Operator Panel
Menu driven operator controls and LCD display panel

3. Paper Tray
Standard paper tray. 

Holds up to 300 sheets of 20-lb. (75 g/m²) paper.

4. Multi-Purpose Tray
Used for feeding transparencies, heavier paper stocks, 
envelopes and other special media. 

Also for manual feeding of single sheets when required.

5. On/Off Switch
6. Front cover release lever
7. Multi-purpose tray release lever
8. Top cover release button
9. Paper Size

8

2

7

6

3

4

5

7

8
1

9
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Rear__________________________________
    Printer Rear-Right Tray Open.eps  

1. On/Off Switch
2. Socket for Power Cord
3. Network Interface

The Network Interface has a protective “plug” which must 
be removed before connection can be made.

4. USB Interface
5. Duplex Unit
6. Rear Stacker (face up)

Capacity 100 sheets

When the rear paper stacker is folded down, paper exits 
the printer through the rear of the printer and is stacked 
face up. 

This is used for labels, heavy print media, envelopes and 
custom paper sizes. 

When used with the Multi-Purpose Tray, the paper path 
through the printer is essentially straight. This avoids 
bending the print media around curves in the paper path 
and makes paper feeding more reliable.    

7. Parallel port 

4

3

1

6

5

2

7
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Paper (Print Media)

General Information _____________________

CAUTION!  Print media must be able to withstand 446°F 
(230°C) for 0.2 second.

You need to know three characteristics about any paper (print 
media) you want to use with your printer:

• Type

• Weight

• Size

The type, weight, and size of the paper (print media) 
determine:

• which paper feed tray can be used             

Choices are multipurpose tray (MP Tray/manual feed) or 
Trays 1 - 2

• which paper exit path can be used              

Choices are face-down or face-up (straight-through)

• whether you can use double sided (duplex) printing 
                                                          

For type, see 

• Paper: US Bond (Metric): see page 18 

• Paper: Index: see page 20  

• Letterhead: see page 22  

• Envelopes: see page 26   

• Transparencies: see page 31   

• Labels: see page 29   

For weight, refer to the correct paper type. Each paper type 
has a table (matrix) of paper size, paper weight, paper feed, 
paper exit, simplex/duplex correlations.

For general information on paper sizes, see “Paper Size, Feed, 
and Exit” on page 37.



Driver Settings _________________________

General Information
Select the thickness/type of media on which you are printing a 
particular job, to produce optimum print results. This setting 
overrides the setting in the printer menu.  

If you are printing on a thick media such as card stock, be sure 
to select one of the thicker settings (Heavy, Ultra Heavy, 
Labels1, Labels 2) to get proper fusion of the toner to the page 
and to prevent possible damage to the printer.

If the Ultra Heavy setting does not give proper toner fusion, 
you can try the Label settings.

The default printer menu setting is Medium.

Choices are:  Printer Setting, Light, Medium, Heavy, Ultra 
Heavy, Labels1, Labels2, Transparency, Glossy, User Type 1, 
User Type 2, User Type 3, User Type 4, and User Type 5.
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Choices
Choices are:  Printer Setting, Light, Medium, Heavy, Ultra 
Heavy, Labels1, Labels2, Transparency, Glossy, User Type 1, 
User Type 2, User Type 3, User Type 4, and User Type 5.

Light 
16-19 lb. US Bond (64-74 g/m2)

Medium 
20-27 lb. US Bond (75-104 g/m2) 

Heavy 
28-32 lb. US Bond (105-120 g/m2) 

58-67 lb. Index 

Ultra Heavy 
33-54 lb. US Bond (124-203 g/m2)

68-113 lb. Index 

If the Ultra Heavy setting does not give proper toner 
fusion, you can try the Label settings.

Labels1
For labels 0.1 to 0.169 mm thick.

Labels2
For labels 0.17 to 0.2 mm thick.
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Matrix:  Driver Setting, Actual Weight, Paper 
Tray, Duplex Option, and Paper Exit

   

Driver
Setting

Actual
Weight

Feed Tray
Duplexer?

Exit Tray

Light 16-19 lb. US Bond
64-74 g/m²
55-64 Kg

Tray 1
Tray 2

No Topa

Rearb

a. Face Down Stacker
b. Face Up Stacker

Medium 20-27 lb. US Bond
75-104 g/m²
65 - 89 Kg

Tray 1
Tray 2
MP Tray

Yes Top
Rear

Heavy 28-32 lb. US Bond
(105-120 g/m²)
90 - 103 Kg

Tray 1
Tray 2
MP Tray

Yes (restricted 
to 28 lb. 
maximum)

Rear Only

Ultra Heavyc

c. If the Ultra Heavy setting does not give proper toner fusion, 
you can try the Label settings. 

33-54 lb. US Bond
121-200 g/m²
104 - 172 Kg

Tray 2d

MP Tray

d. 47 lb. (177 g/m²) maximum for Tray 2 

No Rear Only
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Face up / Straight through / Rear Exit 
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path. 

For face up printing (straight-through path), make sure the 
rear exit is open and the paper support is extended. 

• Paper is stacked in reverse order.

• Tray capacity is about 100 sheets. Actual capacity 
depends on paper weight.               

    F9_15.eps   
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Windows 
The normal default for these items is automatic detection.

CAUTION!  
1. If type and weight are not correctly set,

• print quality deteriorates 
• the fuser roller may be damaged. 

2. If the settings in the printer differ from those selected on your 
computer, the printer does not print. 
An error message displays.   

3. The following printer settings are given as a guide only. Some 
software applications require the paper feed, size and media 
settings to be selected from within the application (page setup).             

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Under Layout, click Advanced.
6. Under Document Options, Printer Features, click Media 

Type.
7. Use the drop down list to make your selection.  

See “Driver Settings” on page 12.   

See “Face up / Straight through / Rear Exit” on page 15.  

8. Change any other settings as desired.

9. Click OK.
10. The Layout tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The main Print screen appears.
14. Change any other settings as desired.
15. Click OK.
16. The document prints.  
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Macintosh OS 10.2 and 10.3 

CAUTION!  
1. If type and weight are not correctly set,

• print quality deteriorates 
• the fuser roller may be damaged. 

2. If the settings in the printer differ from those selected on your 
computer, the printer does not print. 
An error message displays.   

3. The following printer settings are given as a guide only. Some 
software applications require the paper feed, size and media 
settings to be selected from within the application (page setup).             

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select Printer 

Option.         
4. At Media Weight, make your selection.

See “Driver Settings” on page 12.   

See “Face up / Straight through / Rear Exit” on page 15.  

5. Change any other settings as desired.
6. Click Print. 
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Paper, US Bond _________________________

General Information
NOTE:  To determine if a paper weight is US Bond or Index, 
check the metric equivalent.    

35 lb US Bond = 132 g/m2

35 lb Index = 64 g/m2

For more information, go to www.paper-paper.com/weight.html

The size, weight, and type of the paper (print media) 
determine:

• which paper feed tray can be used  

• which paper exit path can be used 

• whether you can use double sided (duplex) printing 

Single sided printing is also known as simplex printing. 

These settings can be made in the printer menu or in the 
printer driver.

Application settings override driver settings.

Driver settings override printer menu settings.

The best performance is obtained when using paper designed 
for use in copiers and laser printers. Suitable types include:

• Hammermill® Laser Printer Radiant White, 24 lb. US 
Bond (90 g/m²)

• Xerox® 4024, 20 lb.US Bond (75 g/m²)

• Oki® 52206101 Bright White Proofing Paper, 32 lb. US 
Bond (120 g/m2)
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Recommendations
• Check www.okiprintingsolutions.com for the latest 

information on recommended papers for your printer.

• Paper should be stored flat, away from moisture, direct 
sunlight and heat sources.

• The use of heavily laid or textured paper will 
seriously affect the life of the image drum and give 
poor print quality. Print quality can be improved by 
changing the media setting to ‘Ultra Heavy.’ However, 
this will reduce the output speed and prevent the use of 
the duplex option. 

If the Ultra Heavy setting does not give proper toner 
fusion, you can try the Label settings.

• Avoid:

– Damp, damaged or curled paper.
– Very smooth, shiny or glossy paper.
– Heavily embossed letterhead paper, very rough 

paper or paper that has a large grain difference 
between the two sides.

– Paper with perforations, cut-outs or ragged edges.
– Carbon paper, recycled paper, NCR paper, 

photosensitive paper, pressure sensitive paper or 
thermal transfer paper.

Driver Settings 
To select a paper type in the driver, see: 

Windows:  page 16  

Macintosh OS 10.2 and 10.3:  page 17 
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Paper, Index ___________________________

General Information
NOTE:  To determine if a paper weight is US Bond or Index, 
check the metric equivalent.    

35 lb US Bond = 132 g/m2

35 lb Index = 64 g/m2

For more information, go to www.paper-paper.com/weight.html

The size, weight, and type of the paper (print media) 
determine:

• which paper feed tray can be used  

• which paper exit path can be used 

• whether you can use double sided (duplex) printing 

Single sided printing is also known as simplex printing. 

These settings can be made in the printer menu or in the 
printer driver.

Application settings override driver settings.

Driver settings override printer menu settings.

The best performance is obtained when using paper designed 
for use in copiers and laser printers. Suitable types include:

• Hammermill® Laser Printer Radiant White, 24 lb. US 
Bond (90 g/m²)

• Xerox® 4024, 20 lb.US Bond (75 g/m²)

• Oki® 52206101 Bright White Proofing Paper, 32 lb. US 
Bond (120 g/m2)
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Recommendations
• Check www.okiprintingsolutions.com for the latest 

information on recommended papers for your printer.

• Paper should be stored flat, away from moisture, direct 
sunlight and heat sources.

• The use of heavily laid or textured paper will 
seriously affect the life of the image drum and give 
poor print quality. Print quality can be improved by 
changing the media setting to ‘Ultra Heavy.’ However, 
this will reduce the output speed and prevent the use of 
the duplex option. 

If the Ultra Heavy setting does not give proper toner 
fusion, you can try the Label settings.

• Avoid:

– Damp, damaged or curled paper.
– Very smooth, shiny or glossy paper.
– Heavily embossed letterhead paper, very rough 

paper or paper that has a large grain difference 
between the two sides.

– Paper with perforations, cut-outs or ragged edges.
– Carbon paper, recycled paper, NCR paper, 

photosensitive paper, pressure sensitive paper or 
thermal transfer paper.

Driver Settings 
To select a paper type in the driver, see: 

Windows:  page 16  

Macintosh OS 10.2 and 10.3:  page 17 
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Letterhead_____________________________

General Information
The size, weight, and type of the paper (print media) 
determine:

• which paper feed tray can be used       

• which paper exit path can be used    

• whether you can use double sided (duplex) printing   

Single sided printing is also known as simplex printing.    

These settings can be made in the printer menu or in the 
printer driver.

Application settings override driver settings.

Driver settings override printer menu settings.

When using heavily laid or textured paper         

• the life of the image drum is seriously shortened

• print quality may deteriorate

• change the media setting to ‘Ultra Heavy’.

This will improve print quality.

When using ‘Ultra Heavy’:

• print speed slows

• duplexing cannot be used.

If the Ultra Heavy setting does not give proper toner 
fusion, you can try the Label settings.
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Recommendations

CAUTION!  Print media must be able to withstand 446°F 
(230°C) for 0.2 second.                     

  

Only use letterhead designed for color laser printers and 
photocopiers.               

Don’t use very smooth, shiny or glossy paper. 

Don’t use heavily embossed headed paper, very rough paper 
or paper that has a large grain difference between the two 
sides.                     

• Check www.okiprintingsolutions.com for the latest 
information on recommended papers for your printer.

• Paper should be stored flat, away from moisture, direct 
sunlight and heat sources.

• The use of heavily laid or textured paper will 
seriously affect the life of the image drum and give 
poor print quality. Print quality can be improved by 
changing the media setting to ‘Ultra Heavy.’ However, 
this will reduce the output speed and prevent the use of 
the duplex option. 

If the Ultra Heavy setting does not give proper toner 
fusion, you can try the Label settings.

• Avoid:

– Damp, damaged or curled paper.
– Very smooth, shiny or glossy paper.
– Heavily embossed letterhead paper, very rough 

paper or paper that has a large grain difference 
between the two sides.

– Paper with perforations, cut-outs or ragged edges.
– Carbon paper, recycled paper, NCR paper, 

photosensitive paper, pressure sensitive paper or 
thermal transfer paper.
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Driver Settings 
To select a paper type in the driver, see: 

Windows:  page 16  

Macintosh OS 10.2 and 10.3:  page 17 

Loading

Trays 1 and 2
Long edge feed

Face down, top toward the back of the printer.

       Letr_lef.jpg          

Short edge feed

face down, top to the right

      ltrhd_se.jpg       
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Loading

Multi-purpose Tray (Manual Feed)
Long edge feed

Face up, top to the back of the printer

      manl_le.jpg        

Short edge feed

Face up, top to the left

               manl_se.jp   
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Envelopes _____________________________

General Information
Envelopes can only be fed from the multi-purpose (MP / 
manual feed) tray. 

Envelopes can only exit the printer face-up (straight through, 
rear exit).

Recommendations

CAUTION!  Print media must be able to withstand 446°F 
(230°C) for 0.2 second.    

       Envelopes.jpg      

1. Use only recommended envelopes.
Oki 52206301 and 52206302 

For more information, see “Print Media, Oki“ in your 
Handy Reference Guide or www.okiprintingsolutions.com.

2. Store envelopes flat and away from 
• moisture

• direct sunlight

• heat sources    

3. Don’t use envelopes with 
• windows      

• metal clasps     

• self-sealing flaps      

• damp, damaged or curled paper envelopes    
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Driver Settings 
To select a paper type in the driver, see: 

Windows:  page 16  

Macintosh OS 10.2 and 10.3:  page 17 

Loading

Trays 1 - 2
Envelopes cannot be fed from paper trays 1 - 2.

Multi-purpose Tray (Manual Feed)
Face up (flap side down), top edge to the left, and short edge 
into the printer.

        Fig1_008_env.eps           

Paper Exit 
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path. 

For face up printing (straight-through path), make sure the 
rear exit is open and the paper support is extended. 

• Paper is stacked in reverse order.
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• Tray capacity is about 100 sheets. Actual capacity 
depends on paper weight. 

   F9_15.eps    
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Labels ________________________________

General Information
Labels can only be fed from the multi-purpose (MP / manual 
feed) tray. 

Labels can only exit the printer face-up (straight through, rear 
exit).

Avery 5161 White Laser Labels (letter size) work well with your 
printer. 

Check www.okiprintingsolutions.com for the latest information 
on media for your printer.

Recommendations

CAUTION!  Print media must be able to withstand 
446°F (230°C) for 0.2 second.                      

  

• Only use labels designed for color laser printers and 
photocopiers.        

• Labels must cover the entire carrier sheet.    

• The carrier sheet or adhesive must not be exposed to 
any part of the printer.      

Driver Settings 
To select a paper type in the driver, see: 

Windows:  page 16  

Macintosh OS 10.2 and 10.3:  page 17 

Loading

Trays 1 - 2
Labels cannot be fed from paper trays 1 - 2.

Multi-purpose Tray (Manual Feed)
Face up (print side up)
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Default = long edge feed.

         Fig1_008_labls.eps           

Paper Exit 
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path. 

For face up printing (straight-through path), make sure the 
rear exit is open and the paper support is extended. 

• Paper is stacked in reverse order.

• Tray capacity is about 100 sheets. Actual capacity 
depends on paper weight. 

   F9_15.eps    
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Transparencies _________________________

General Information
Transparencies can only be fed from the multi-purpose (MP / 
manual feed) tray. 

Transparencies can only exit the printer face-up (straight 
through, rear exit).

Recommendations

CAUTION!  Print media must be able to withstand 446°F 
(230°C) for 0.2 second.                    

  

1. Only use transparencies designed for color laser printers 
and photocopiers.         

2. Only use recommended transparencies
Oki 52205701

3M CG3720

3. Avoid office transparencies designed for use by hand with 
marker pens. 
These will melt in the fuser and cause damage.

Driver Settings 
To select a paper type in the driver, see: 

Windows:  page 16  

Macintosh OS 10.2 and 10.3:  page 17 

Loading

Trays 1 - 2
Transparencies cannot be fed from paper trays 1 - 2.

Multi-purpose Tray (Manual Feed)
Face up (print side up)
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Default = long edge feed.

        Fig1_008_trans.eps           

Paper Exit 
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path. 

For face up printing (straight-through path), make sure the 
rear exit is open and the paper support is extended. 

• Paper is stacked in reverse order.

• Tray capacity is about 100 sheets. Actual capacity 
depends on paper weight. 

   F9_15.eps    
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Paper Trays

General Information _____________________
You can select 

• the paper tray used by your print job 

• if the printer checks whether the size paper loaded in the 
selected tray matches that required for the document 
being printed (Paper Size Check) 

• if the printer automatically matches the printer job’s 
paper size to a paper tray (Auto Select) 

• if a paper tray (Tray 1) runs out of paper, your printer 
can automatically switch to another paper tray (MP Tray, 
optional Tray 2) loaded with the same type of paper 
(Auto Switching).

The settings for Paper Feed (Paper Tray/Source), Paper Size, 
Paper Exit, and Paper Weight interact.  For more information, 
see “Paper Size, Feed, and Exit” on page  37. 
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Select in the driver ______________________

Windows PostScript 
1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Paper/Quality tab.
6. Under Tray Selection, at Paper Source, click on the arrow 

to open the drop down list.  Make your selection.
Choices are:  MPT, Tray 1, Tray 2

Multi Purpose Tray / Tray1 / Tray 2 

Tray 2 appears only if an optional tray is installed.

Select a specific paper tray.

For example:

You are printing a job on special media (letterhead).

Place the media in the Multi Purpose Tray.

Select the Multi Purpose Tray here (in the driver) when 
printing the job.

7. Change any other settings as desired.
8. Click OK.
9. The main Print screen appears.

10. Change any other settings as desired.
11. Click OK.

12. The document prints.
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Windows PCL 
1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Setup tab.
6. Under Source, click on the arrow to open the drop down 

list.  Make your selection.
Choices are:  MPT, Tray 1, Tray 2

Multi Purpose Tray / Tray1 / Tray 2 

Tray 2 appears only if an optional tray is installed.

Select a specific paper tray.

For example:

You are printing a job on special media (letterhead).

Place the media in the Multi Purpose Tray.

Select the Multi Purpose Tray here (in the driver) when 
printing the job.

7. Change any other settings as desired.
8. Click OK.
9. The main Print screen appears.

10. Change any other settings as desired.
11. Click OK.
12. The document prints.
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Macintosh 
1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select Paper 

Source.
4. Make your selection.

Auto 

The printer automatically selects the paper tray.

Multi Purpose Tray / Tray1 / Tray 2 

Tray 2 appears only if an optional tray is installed.

Select a specific paper tray.

For example:

You are printing a job on special media (letterhead).

Place the media in the Multi Purpose Tray.

Select the Multi Purpose Tray here (in the driver) when 
printing the job.

5. Change any other settings as desired.
6. Click Print.
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Paper Size, Feed, and Exit _________________

Tray 1 and Optional Tray 2
     

Feed Exit

Paper size Tray 1 Tray 2 Topa 

a. Use the Top Exit (Face Down Stacker) only for paper up to 47 
lb. US Bond (98 lb. Index, 177 g/m2).

Rearb 

b. Switch to the Rear Exit (Face Up Stacker) when you are print-
ing paper heavier than 47 lb. US Bond (98 lb. Index, 177 g/
m2).

Letter 
(8½ x 11'')

S, Dc

c. S = Simplex; D = Duplex (printing on both sides)

S, D S, D S, D

Legal-14 
(8½ x 14'')

S, D S, D S, D S, D

Legal-13.5
(8½ x 13.5'')

S, D S, D S, D S, D

Legal-13 
(8½ x 13'') 

S, D S, D S, D S, D

Executive
(7¼ x 10½'')

S, D S, D S, D S, D

A4 
(210 x 297 mm)

S, D S, D S, D S, D

A5 
(145 x 210 mm)

S, D S, D S, D S, D

A6 
(105 x 148 mm)

S Not Usable Not 
Usable

S

B5 
(182 x 257 mm)

S, D S, D S, D S, D

Custom S: min. 3.94 x 
5.83'' [100 x 
148 mm],
D: min. 5.8 x 
8.25'' [148 x 
210 mm]
S, D: max. 8.5 x 
14'' [215.9 x 
355.6 mm]

S: min. 3.94 x 
5.83'' [100 x 148 
mm],
D: min. 5.8 x 
8.25'' [148 x 210 
mm]
S, D: max. 8.5 x 
14'' [215.9 x 
355.6 mm]

S, D Not Usable.
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Multi-Purpose Tray

Paper size Feed
MP Tray

Exit
Reara

a. Use the Rear Exit (Face Up Stacker) for heavy paper, 
transparencies, envelopes, and labels.

Exit
Topb

b. Use the Top Exit (Face Down Stacker) only for paper up to 
47 lb. US Bond (98 lb. Index, 177 g/m2).

Letter
8½ x 11''

Yes Yes Yes

Legal-14 
8½ x 14''

Yes Yes Yes

Legal-13.5
8½ x 13.5''

Yes Yes Yes

Legal-13 
8½ x 13''

Yes Yes Yes

Executive
7¼ x 10½''

Yes Yes Yes

A4
210 x 297 mm

Yes Yes Yes

A5
145 x 210 mm

Yes Yes Yes

B5
182 x 257 mm

Yes Yes Yes

Envelopes
COM-10

Yes Yes No

Custom
     Minimum
          3.94 to 5.83''
          100 x 148 mm
     Maximum
          8½ x 14''
          216 x 356 mm

     Bannerc

c. Banner specifications:
– Length: up to 47'' (1.2 m)
– Width Range = 8¼ to 8½'' (210 to 215.9 mm)
– Weight Range = 28 to 34 lb. US Bond (105 to 128 g/m2)
– Path = Rear Exit (Face Up Stacker) only
– Feed one sheet at a time.

Yes Yes No
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Tray 1 ________________________________

General Information
Use Tray 1 for regular paper, standard sizes, standard weights.

If a paper tray (Tray 1) runs out of paper, your printer can 
automatically switch to another paper tray (MP Tray, optional 
Tray 2) loaded with the same type of paper. This is called Auto 
Switching.  See “Auto Switching” on page 52.

• Capacity

about 300 sheets (20-lb. [75 g/m²] paper)

• Loading

See Loading Paper, “Trays 1 and 2” on page 65.

• Exit path

top exit (Face Down Stacker), best for general use

rear exit (Face Up Stacker) 

See “Paper Sizes and Exit Paths” on page 41.  

duplex (printing on both sides), with restrictions

See “Duplexing Restrictions” on page 40.  

Choose in the driver 
See Paper Trays, “Select in the driver” on page 34.  
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Duplexing Restrictions
Important!  
You can duplex

• paper
• paper weights up to 

28 lb. US Bond 
58 lb. Index
105 g/m2 metric

You cannot duplex
• labels
• envelopes
• transparencies
• paper weights above 

28 lb. US Bond
58 lb. Index
105 g/m2 metric
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Paper Sizes and Exit Paths
     

Feed Exit

Paper size Tray 1 Tray 2 Topa 

a. Use the Top Exit (Face Down Stacker) only for paper up to 47 
lb. US Bond (98 lb. Index, 177 g/m2).

Rearb 

b. Switch to the Rear Exit (Face Up Stacker) when you are print-
ing paper heavier than 47 lb. US Bond (98 lb. Index, 177 g/
m2).

Letter 
(8½ x 11'')

S, Dc

c. S = Simplex; D = Duplex (printing on both sides)

S, D S, D S, D

Legal-14 
(8½ x 14'')

S, D S, D S, D S, D

Legal-13.5
(8½ x 13.5'')

S, D S, D S, D S, D

Legal-13 
(8½ x 13'') 

S, D S, D S, D S, D

Executive
(7¼ x 10½'')

S, D S, D S, D S, D

A4 
(210 x 297 mm)

S, D S, D S, D S, D

A5 
(145 x 210 mm)

S, D S, D S, D S, D

A6 
(105 x 148 mm)

S Not Usable Not 
Usable

S

B5 
(182 x 257 mm)

S, D S, D S, D S, D

Custom S: min. 3.94 x 
5.83'' [100 x 
148 mm],
D: min. 5.8 x 
8.25'' [148 x 
210 mm]
S, D: max. 8.5 x 
14'' [215.9 x 
355.6 mm]

S: min. 3.94 x 
5.83'' [100 x 148 
mm],
D: min. 5.8 x 
8.25'' [148 x 210 
mm]
S, D: max. 8.5 x 
14'' [215.9 x 
355.6 mm]

S, D Not Usable.
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Tray 2 ________________________________

General Information
Use Tray 2 for regular paper, standard sizes, standard weights.

If a paper tray (Tray 1) runs out of paper, your printer can 
automatically switch to another paper tray (MP Tray, optional 
Tray 2) loaded with the same type of paper. This is called Auto 
Switching.  See “Auto Switching” on page 52.  

• Capacity

about 530 sheets (20-lb. [75 g/m²] paper)

• Loading

See Loading Paper, “Trays 1 and 2” on page 65.  

• Exit path

top exit (Face Down Stacker), best for general use

rear exit (Face Up Stacker) 

See “Paper Sizes and Exit Paths” on page 44.  

duplex (printing on both sides), with restrictions

See “Duplexing Restrictions” on page 43.  

Choose in the driver 
See Paper Trays, “Select in the driver” on page 34.
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Duplexing Restrictions
Important!  
You can duplex

• paper
• paper weights up to 

28 lb. US Bond 
58 lb. Index
105 g/m2 metric

You cannot duplex
• labels
• envelopes
• transparencies
• paper weights above 

28 lb. US Bond
58 lb. Index
105 g/m2 metric
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Paper Sizes and Exit Paths
     

Feed Exit

Paper size Tray 1 Tray 2 Topa 

a. Use the Top Exit (Face Down Stacker) only for paper up to 47 
lb. US Bond (98 lb. Index, 177 g/m2).

Rearb 

b. Switch to the Rear Exit (Face Up Stacker) when you are print-
ing paper heavier than 47 lb. US Bond (98 lb. Index, 177 g/
m2).

Letter 
(8½ x 11'')

S, Dc

c. S = Simplex; D = Duplex (printing on both sides)

S, D S, D S, D

Legal-14 
(8½ x 14'')

S, D S, D S, D S, D

Legal-13.5
(8½ x 13.5'')

S, D S, D S, D S, D

Legal-13 
(8½ x 13'') 

S, D S, D S, D S, D

Executive
(7¼ x 10½'')

S, D S, D S, D S, D

A4 
(210 x 297 mm)

S, D S, D S, D S, D

A5 
(145 x 210 mm)

S, D S, D S, D S, D

A6 
(105 x 148 mm)

S Not Usable Not 
Usable

S

B5 
(182 x 257 mm)

S, D S, D S, D S, D

Custom S: min. 3.94 x 
5.83'' [100 x 
148 mm],
D: min. 5.8 x 
8.25'' [148 x 
210 mm]
S, D: max. 8.5 x 
14'' [215.9 x 
355.6 mm]

S: min. 3.94 x 
5.83'' [100 x 148 
mm],
D: min. 5.8 x 
8.25'' [148 x 210 
mm]
S, D: max. 8.5 x 
14'' [215.9 x 
355.6 mm]

S, D Not Usable.
C8800 User’s Guide
44



Multi-Purpose Tray (MP Tray) 
[Manual Feed] _________________________

General Information
This tray is also called the manual feed tray.

Use the Multi-Purpose Tray (MP Tray) for printing card stock, 
labels, envelopes and transparencies. 

If a paper tray (Tray 1) runs out of paper, your printer can 
automatically switch to another paper tray (MP Tray, optional 
Tray 2) loaded with the same type of paper. This is called Auto 
Switching.  See “Auto Switching” on page 52.  

• Capacity

stack of media about 3/8'' (10 mm) high

about 10 envelopes

50 transparencies

• Loading

print side up, top edge facing into the printer.

See Loading Paper, “Multi-purpose Tray” on page 68.  

• Exit path

rear exit (Face Up Stacker), best for general use

top exit (Face Down Stacker), with restrictions

See “Paper Sizes and Exit Paths” on page 47.  

duplex (printing on both sides), with restrictions

See “Duplexing Restrictions” on page 46.  

Choose in the driver 
See Paper Trays, “Select in the driver” on page 34.
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Duplexing Restrictions
Important!  
You can duplex

• paper
• paper weights up to 

28 lb. US Bond 
58 lb. Index
105 g/m2 metric

You cannot duplex
• labels
• envelopes
• transparencies
• paper weights above 

28 lb. US Bond
58 lb. Index
105 g/m2 metric
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Paper Sizes and Exit Paths

Paper size Feed
MP Tray

Exit
Reara

a. Use the Rear Exit (Face Up Stacker) for heavy paper, 
transparencies, envelopes, and labels.

Exit
Topb

b. Use the Top Exit (Face Down Stacker) only for paper up to 
47 lb. US Bond (98 lb. Index, 177 g/m2).

Letter
8½ x 11''

Yes Yes Yes

Legal-14 
8½ x 14''

Yes Yes Yes

Legal-13.5
8½ x 13.5''

Yes Yes Yes

Legal-13 
8½ x 13''

Yes Yes Yes

Executive
7¼ x 10½''

Yes Yes Yes

A4
210 x 297 mm

Yes Yes Yes

A5
145 x 210 mm

Yes Yes Yes

B5
182 x 257 mm

Yes Yes Yes

Envelopes
COM-10

Yes Yes No

Custom
     Minimum
          3.94 to 5.83''
          100 x 148 mm
     Maximum
          8½ x 14''
          216 x 356 mm

     Bannerc

c. Banner specifications:
– Length: up to 47'' (1.2 m)
– Width Range = 8¼ to 8½'' (210 to 215.9 mm)
– Weight Range = 28 to 34 lb. US Bond (105 to 128 g/m2)
– Path = Rear Exit (Face Up Stacker) only
– Feed one sheet at a time.

Yes Yes No
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Auto Tray Select ________________________

General Information 
Your printer can automatically match the printer job’s paper 
size to a paper tray (1-5 and Manual Feed [Multipurpose 
Tray]).

NOTE:  The Paper Size for Manual Feed (Multipurpose Tray) 
must be set through the operator panel for Auto Tray Select to 
work.

For more information, 

Windows, PostScript: see page 49  

Windows, PCL: see page 50  

Macintosh OS 9.x: see page 51   

Macintosh OS 10.1 & 10.2: see page 51   

Macintosh OS 10.3: see page 51   
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Windows PostScript 
For more information, see “General Information” on page 48.

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Layout tab.
6. Next:

Windows 98 / Me : On Settings, next to Paper Source, click 
Automatically Select.

Windows NT:  On Advanced, next to Paper Source, click 
Automatically Select.

Windows XP/2000:  On Paper Quality, next to Paper 
Source, click Automatically Select.

7. Change any other settings as desired.
8. Click OK.
9. The main Print screen appears.

10. Change any other settings as desired.
11. Click OK.
12. The document prints.
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Windows PCL 
For more information,  see “General Information” on page 48.

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. On Setup, under Media, beside Source, click 

Automatically Select.
6. Change any other settings as desired.
7. Click OK.
8. The main Print screen appears.
9. Change any other settings as desired.

10. Click OK.
11. The document prints.
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Macintosh OS 9.x 
For more information, see “General Information” on page 48.

1. Open the file you want to print.
2. Click File → Print.
3. On General Controls, under Paper Feed Tray, select 

Automatic Selection.

Macintosh OS 10.1 & 10.2 
For more information, see “General Information” on page 48.

1. Open the file you want to print.
2. Click File → Print.
3. On the Paper Feed panel, select All Pages.
4. Select Automatic Selection.

Macintosh OS 10.3 
For more information, see “General Information” on page 48.

1. Open the file you want to print.
2. Click File → Print.
3. On the Paper Feed panel, select All Pages.
4. Select Automatic Selection.
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Auto Switching _________________________

General Information

NOTE:  When a paper tray runs out of paper, the printer 
automatically switches to the next available paper tray when 

• more than one paper tray is installed 
and 

• AUTO TRAY SWITCH is set to ON. 
This setting is in the Tray Configuration Sub Menu of the 
top level menu Menus. 

See “Printer Menu” on page 53.                    

If you use the Multi-Purpose (MP) Tray, you must set a paper 
size for the MP Tray through the control panel.  See “Changing 
Settings” on page 86.  
In the menu, if “Media Type” is set to anything other than 
“Regular Paper”, you must select a specific “Tray”.  You cannot 
use Automatic Selection.

If a paper tray (Tray 1) runs out of paper, your printer can 
automatically switch to another paper tray (MP Tray, optional 
Tray 2) loaded with the same type of paper. This is called Auto 
Switching.

This feature is enabled either through the printer menu or the 
printer driver.

Application settings override driver settings.

Driver settings override printer menu settings.

For more information, 

Printer Menu: see page 53 

Windows, PostScript: see page 54 

Windows, PCL: see page 55 

Macintosh OS 9.x: see page 56 

Macintosh OS 10.1 & 10.2: see page 56 

Macintosh OS 10.3: see page 56 
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Printer Menu
This function is enabled in the Print Menu.

The factory default is ON.

To change the setting:

   OP panel.eps  

1. Press MENU + repeatedly until you see

PRINT MENU
AUTO TRAY SWITCH

2. Press ENTER.
3. Press MENU + repeatedly until you see

PRINT MENU
AUTO TRAY SWITCH

4. Press ENTER.
5. Press MENU + and/or MENU – repeatedly until you see 

the desired setting (ON or OFF).
6. Press ENTER to select the new setting.
7. Press ON LINE to exit the menu and return the printer to 

standby.

Ready

Attention

Back Enter

Menu

On Line

Cancel
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Windows PostScript 
For more information, see “General Information” on page  52. 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Layout tab.
6. Click Advanced.
7. Under Document Options, Printer Features, next to Tray 

Switch, select ON.
8. Change any other settings as desired.
9. Click OK.

10. The main Print screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The document prints.
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Windows PCL 
For more information, see “General Information” on page  52. 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Setup tab.
6. Click Paper Feed Options.
7. Click in the box next to Media Check.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

8. Change any other settings as desired.
9. Click OK.

10. The Setup tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The main Print screen appears.
14. Change any other settings as desired.
15. Click OK.
16. The document prints.
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Macintosh OS 9.x 
For more information, see “General Information” on page  52. 

1. Open the file you want to print.
2. Click File → Print.
3. On General Controls, under Paper Feed Tray, select 

Automatic Selection.

Macintosh OS 10.1 & 10.2 
For more information, see “General Information” on page  52. 

1. Open the file you want to print.
2. Click File → Print.
3. On the Paper Feed panel, select All Pages.
4. Select Automatic Selection.

Macintosh OS 10.3
For more information, see “General Information” on page  52. 

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select Printer 

Option.         
4. At Auto tray switch, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Change any other settings as desired.
6. Click Print.
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Paper Size Check ________________________

General Information
If Paper Size Check is turned on (enabled), the printer checks 
whether the size paper loaded in the selected tray matches 
that required for the document being printed.

For more information,  

Windows, PostScript: see page 58 

Windows, PCL:  see page 59 

Macintosh:  see page 60 
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Windows PostScript 
1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Layout tab.
6. Click Advanced.
7. Under Document Options, Printer Features, click Media 

Check.
8. Change any other settings as desired.
9. Click OK.

10. The Layout tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The main Print screen appears.
14. Change any other settings as desired.
15. Click OK.
16. The document prints.
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Windows PCL 
1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Setup tab.
6. Click Paper Feed Options.
7. Click in the box next to Media Check.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

8. Change any other settings as desired.
9. Click OK.

10. The Setup tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The main Print screen appears.
14. Change any other settings as desired.
15. Click OK.
16. The document prints.
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Macintosh 
1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select Printer 

Option.         
4. Make your selection for Paper size check.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Change any other settings as desired.
6. Click Print.
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Paper Exit Paths

Face Down (Top Exit) ____________________
     Fig1_001.jpg   

CAUTION!  Don’t open or close the rear paper exit while 
printing.
If you do, it may cause a paper jam.         
Always use the face up (rear) stacker [straight through exit 
path] for thick paper (card stock etc.).                        

• Capacity

up to 250 sheets of standard paper

20-lb. US Bond 

42 lb. Index, 75 g/m² metric

• Paper Weights

up to 47 lb. US Bond

98 lb. Index, 176 g/m² metric

• Print Sequence

Pages are printed in reading order

Page 1 first; last page on top, facing down
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Face Up (Rear Exit) ______________________
   F9_15.eps    

CAUTION!  Don’t open or close the rear paper exit while 
printing.
If you do, it may cause a paper jam.         
Always use the face up (rear) stacker [straight through exit 
path] for thick paper (card stock etc.).                        

Open the face up stacker at the rear of the printer and pull out 
the tray extension. 

When the face up stacker is open, paper exits via this path, 
regardless of driver settings.

• Capacity

up to 100 sheets of standard paper

20 lb. US Bond

42 lb. Index, 75 g/m²

• Paper Weights up to

Note:  Always use this stacker and the Multi-Purpose Tray for 
paper stocks heavier than 47 lb. US Bond (98 lb. Index, 
176 g/m² metric).

54 lb. US Bond
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113 lb. Index

203 g/m² metric

• Print Sequence

Papers are printed face up.

For multi-page documents, 

Select “Reverse print order” in your application Print 
dialog box (Click File → Print → Options).

This puts the printed stack in the correct order.
C8800 User’s Guide
63



C8800 User’s Guide
64

Duplex Unit ____________________________

General Information
The Duplex Unit enables your printer to print on both sides of 
the page.

See “Duplex Printing” on page 256. 



Loading Paper

Trays 1 and 2___________________________

Note:  If you have the optional second paper tray installed:
• If you are printing from the 1st (upper) tray, you can pull out 

the 2nd (lower) tray and reload it while the printer is 
printing.

• If you are printing from the 2nd (lower) tray, do not pull out 
the 1st (upper) tray while printing. This will cause a paper 
jam.

1. Remove the paper tray from the printer.
  paper tray out.eps 

2. Fan the paper to be loaded at the edges (1) and in the 
middle (2).  Then tap the edges of the stack on a flat 
surface to make it flush again (3).

  Fan Paper.eps  

1
2

3
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    paper load.eps  

3. Load paper print side down, long edge feed (1) up to 
mark (a).  
Letterhead:  print side down, top edge to the right side of 
the printer. 

4. Make sure the rear stopper and paper guides (2) are 
snug against the paper.
For A6 paper, remove and re-install in the A6 position. 

5. Gently close the paper tray.
6. Adjust the paper size dial (3) to the size of the paper 

being used. 

Note: 
To prevent paper jams:
• Do not leave space between the paper and the guides and 

rear stopper.
• Do not overfill the paper tray. Capacity depends on the type 

of paper stock.
• Do not load damaged paper.
• Do not load paper of different sizes or types at the same 

time.

a

2

1

3
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• Do not pull the paper tray out during printing (except as 
described above for the 2nd tray).

• Close the paper tray gently. 
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Multi-purpose Tray ______________________

(MP Tray/Manual Feed)
Note:  The MP Tray will take

• a stack of media about 3/8'' (10 mm) high
• about 100 sheets
• about 10 envelopes
• about 50 transparencies.

Do not exceed the 3/8'' (10 mm) media stack height.
     

1. Open the MP Tray.
   F9_13.eps  

2. Press down on the loading platform.
  F9_11.eps  
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    F9_12.eps   

3. Load the print media.  Adjust the guides to the size 
media being used.
Letterhead

Single-sided printing

load with pre-printed side up and the top edge into 
the printer.

Double-sided printing (duplex) 

load with pre-printed side down and top edge away 
from the printer (duplex unit must be installed).

Envelopes

Load print side up (flap down) with top edge to the left 
and short edge into the printer. 

You cannot duplex envelopes.

4. Press the blue tray latch (1) toward the paper stack to lift 
the paper platform into the feed position.

1
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Consumables and Replacement Supplies 

Life Expectancy _________________________
See “Specifications” on page 122.  

Part Numbers __________________________
See “Part Numbers” on page 121.  



Replace a Toner Cartridge _________________
1. Press the cover release (1).  Fully open the printer’s top 

cover (2).
     Fig1_001.eps  

WARNING!  If the printer has been powered on, the fuser is 
HOT. This area is clearly labelled. Do not touch it.

2. Note the positions of the four cartridges: Cyan (1), 
Magenta (2), Yellow (3), Black (4).

    ID Order.eps  

1

2

1
2

3

4
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3. Pull the colored toner release lever on the cartridge to be 
replaced towards the front of the printer.  
Shown: replacement of the black toner cartridge

    Toner Release in Situ.eps    

4. Lift the right-hand end of the cartridge.  Then, pull the 
cartridge to the right to release the left-hand end. 
Remove the toner cartridge.  Discard it in accordance 
with your local regulations.

     Toner Out in Situ.eps  

1 

2

1
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Install a Toner Cartridge
5. Unpack the new toner cartridge.  Gently shake it from 

side to side to loosen and distribute the toner evenly 
inside the cartridge.

    Shake.eps  

6. Remove the adhesive tape from the underside of the 
cartridge.

        Tape.eps  

CAUTION!  Do not touch the toner release lever until the toner 
cartridge is installed in the image drum. If you do, it will open 
the toner release slot and spill toner.

    

7. Hold the cartridge by its top center with the colored 
release lever to the right.  Insert the left end of the 
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cartridge into the top of the image drum.  Push it firmly 
against the spring on the drum unit.

    Toner In in Situ.eps  

8. Lower the right end of the cartridge into the image drum 
unit.  Press it firmly down in place.  Then, push the 
colored lock lever back to open the toner slot and lock it 
in place.

     Toner Close in Situ.eps  

Important!  The lever should move easily. 
If it does not, STOP!
Push down on the toner cartridge to be sure that it is properly 
seated in the image drum.  Press back on the lever again.

2

1

1
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To avoid toner spillage, DO NOT open the toner release lever 
until the toner cartridge is firmly seated in the image drum.

  

9. Use the provided LED lens cleaner.  Gently wipe the LED.
     LED head clean.eps  

10. Close and latch the top cover.     
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Replace an Image Drum __________________

Important!  You must replace the toner cartridge when you 
replace the image drum. The life expectancy of the cartridge will 
be reduced as the toner charges the new drum.

1. Press the cover release (1) and fully open the top cover 
(2).

     Fig1_001.eps  

WARNING!  If the printer has been powered on, the fuser is 
HOT. This area is clearly labelled. Do not touch it.

2. Note the positions of the four image drums: Cyan (1), 
Magenta (2), Yellow (3), Black (4).

      ID Order.eps  

1

2

1
2

3

4
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3. Lift the image drum, complete with its toner cartridge, 
out of the printer.  Discard it in accordance with your 
local regulations.

   ID Lift Out.eps  

CAUTION!  
Image drum handling
The image drum contains toner. To avoid spilling toner, be 
careful to keep it upright.
The green surface at the base of each image drum is very 
delicate and light sensitive.
• Do not touch the green surface.
• Never expose the drum to direct sunlight or to very bright 

room lighting.
• Do not expose it to normal room light for more than 

5 minutes.
• If the image drum must be out of the printer for longer 

than 5 minutes, place the image drum inside a black plastic 
bag or carefully place it in a drawer or cabinet to keep it 
away from light.

    

4. Unpack the new image drum.
5. Grasp the white tape tab and peel the tape off the drum.
6. Remove the paper sheet.
7. Remove the clear plastic film.
8. If present, remove the silica gel pack.
9. Place the image drum in the printer.
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10. Remove the orange drum seal.
11. Install the new toner cartridge in the image drum.

 See “Install a Toner Cartridge” on page 73.  

12. Use the provided LED lens cleaner.  Gently wipe the LED.
      LED head clean.eps  

13. Close and latch the top cover. 
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Replace the Fuser _______________________

WARNING!  If the printer has been powered on, the fuser is 
HOT. This area is clearly labelled. Do not touch it.
Handle the fuser with extreme care.  Hold it only by its handle, 
which is only mildly warm to the touch.
If in doubt, switch the printer off.  Wait at least 10 minutes for 
the fuser to cool before opening the printer cover.

1. Press the cover release (1).  Fully open the printer’s top 
cover (2).

     Fig1_001.eps  

1

2
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   Fuser in Situ.eps   

2. Locate the fuser (1).  
3. Pull the blue fuser lock lever (2) towards the front of the 

printer.
4. Hold the fuser by its handle.  Lift the fuser out of the 

printer. If the fuser is still warm, place it on a flat surface 
which will not be damaged by heat. After letting the fuser 
cool down, discard it.

5. Remove the new fuser from its packaging.  Remove any 
packing tape.

6. Push the orange transport lock to the left to release it.  
You’ll hear it snap.  Remove it.

7. Hold the new fuser by the handle.  The fuser pressure 
release lever (2) should be on the left.  Lower the fuser 
into the printer. 

     Fuser Alone.eps   

C 

M 

Y 

K 

1 

2 

2
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8. Push the blue retaining lever (2) toward the rear of the 
printer to lock the fuser in place.

    Fuser Lock.eps  

9. Close and latch the top cover. 

2 
C 

M 

Y 

K 
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Replace the Belt Unit_____________________
The belt unit is located under the four image drums. 

1. Press the cover release and open the top cover fully.
     Fig1_001.eps  

WARNING!  If the printer has been powered on, the fuser is 
HOT. This area is clearly labelled. Do not touch it.

2. Note the positions of the four image drums: Cyan (1), 
Magenta (2), Yellow (3), Black (4). It is essential that 
they go back in the correct order!

    ID Order.eps  

3. Lift each of the image drum units out of the printer.  
Place them on a flat surface in a safe place away from 
direct sources of heat and light.

1

2

1
2

3

4
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CAUTION!  
The green surface at the base of each image drum is very 
delicate and light sensitive.
• Do not touch the green surface.
• Never expose the drum to direct sunlight or to very bright 

room lighting.
• Do not expose it to normal room light for more than 

5 minutes.
• If the image drum must be out of the printer for longer 

than 5 minutes, place the image drum inside a black plastic 
bag or carefully place it in a drawer or cabinet to keep it 
away from light.

 

4. Locate the two blue locks (1) and the handle (2).
     Belt in Situ.eps  

5. Turn the two locks about 45° counterclockwise to release 
the belt.   

6. Pull up the handle and lift the belt unit out of the printer.
7. Unpack the new belt unit.  Hold it with the blue handle 

toward the front of the printer.
8. Place the drive gear at the back of the belt unit in the 

gear at the right rear corner of the printer.  Lower the 
belt unit into the printer.

9. Turn the two belt locks about 45° clockwise to secure the 
belt unit in place.

5

6
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10. Place the four image drums/toner cartridges back in the 
printer (1 = Cyan, 2 = Magenta, 3 = Yellow, 4 = Black).  
It is essential that they go back in the correct 
order!  See Step 2. 

11. Close and latch the top cover. 
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Printer Settings 
(Menu Settings)

This section lists the menus accessed via the controls on the 
printer’s operator panel and displayed in the LCD window.

Many of these settings can be overridden by settings in the 
printer driver. However, several of the driver settings can be 
left at “Printer Setting,” which will then default to the settings 
entered in these printer menus

Print a list of the current settings ___________

Menu Map

Note:  .. = keep pressing the button repeatedly until you see 
the display indicated.

   

To print a list of the current menu settings:

1. Press + … 

INFORMATION MENU

2. Press ENTER … 

PRINT MENU MAP
Execute

3. Press ENTER.
4. The Menu Map prints.  The printer goes back on line.
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Changing Settings _______________________
   Op panel.eps  

1. Press + to enter the menu mode.
2. Press +/ – to scan through the available menus until the 

menu you wish to enter appears on the display.

Note:  The menus and their various listings vary depending on 
which options you have installed on your printer.

    

3. Press ENTER to enter the menu.
4. Use +/ – to move up and down through the items in the 

selected menu. When the item you want to change is 
displayed, press ENTER to edit that item.

5. Use +/ – to move up and down through the available 
settings for this item.

6. When the setting you wish to use appears on the display, 
press ENTER.
An asterisk (*) appears next to the setting.  The setting 
flashes.

7. To finish:
a. If you are through making settings in the menu, press 

ON LINE to engage the setting and exit the menu.
b. If you wish to make additional changes in the menu, 

press BACK to engage the setting.
–To change another setting in the same menu, use  +/ 
– to move through the list of menu items to the one 
you wish to change, then follow steps 5 though 7.

–To change the setting for an item in a different menu, 
press BACK again, then follow steps 2 through 7.

Ready

Attention

Back Enter

Menu

On Line

Cancel
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Example: Power Save Time
To change the time interval for the printer to wait before going 
into Power Save mode (default setting is 60 MIN):

1. Press + to enter the menu mode.
2. Press + and/or – repeatedly until you see

SYS CONFIG MENU

3. Press ENTER to go into the Sys Config Menu.

POW SAVE TIME
30 MIN                        *

4. Press ENTER to select the Power Save Time item.
The value on the second line of the display begins 
flashing.

POW SAVE TIME
30 MIN                        *

5. Press + repeatedly until the interval (e.g., 240 MIN) you 
wish to select appears on the second line.

POW SAVE TIME
240 MIN

6. Press ENTER to select the new setting:
An asterisk appears on the second line of the display.

POW SAVE TIME
240 MIN                        *

7. Press ON LINE to engage the new setting and to exit the 
menu.
The printer returns to standby mode.
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Reset to Factory Defaults _________________

Note:  … = keep pressing the button repeatedly until you see 
the display indicated.

To reset the printer menu to its original default settings:

1. Press + to enter the Menu mode.
2. Press + … 

MAINTENANCE MENU

3. Press ENTER.

MENU RESET
Execute

4. Press ENTER.
5. The printer resets and returns to the on-line state.
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Lists of Available Settings by Menu__________
• Print jobs: see page 90  

• Information: see page 91  

• Shutdown: see page 92 

• Print: see page 93 

• Media: see page 96 

• Color: see page 99 

• System Configuration: see page 101 

• PCL Emulation: see page 103  

• PPR Emulation:  see page 105  

• FX Emulation:  see page 107  

• Parallel:  see page 109 

• USB:  see page 110 

• Network:  see page 111 

• Maintenance:  see page 113 

• Usage:  see page 114 

• Job Log: see page 115 
C8800 User’s Guide
89



Print Jobs Menu
This menu only appears when the hard disk drive is installed. 
It is used for printing of documents stored on the internal hard 
disk. These will be stored using either the secure printing 
feature or the proof and print feature. Please refer to these 
features elsewhere in this manual for instructions on how to 
use.

You will be prompted for your password or personal 
identification number (PIN). The +/– keys are used to enter 
each digit and the ENTER key to advance from one digit to the 
next.
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Information Menu
This menu provides a quick method of listing various items 
stored within the printer.

  

Item Action Explanation

PRINT MENU MAP EXECUTE Prints complete menu listing with current 
settings shown.

NETWORK EXECUTE Prints Network configuration information.

PRINT FILE LIST EXECUTE Prints a list of overlays, macros, fonts and other 
files stored on the printer’s hard disk drive (if 
installed).

PRINT PCL FONT EXECUTE Prints complete list of all internal PCL fonts plus 
those stored in ROM (slot 0), flash memory and 
in hard disk (if installed).

PRINT PSE FONT EXECUTE Prints complete list of all internal PostScript 
emulation fonts.

PRINT PPR FONT EXECUTE Prints complete list of all internal IBM ProPrinter 
III XL emulation fonts, including any 
downloaded to flash memory or hard disk.

PRINT FX FONT EXECUTE Prints complete list of all internal Epson FX 
emulation fonts, including any downloaded to 
flash memory or hard disk.

DEMO1 EXECUTE Prints demonstration page containing graphics 
and text in color and monochrome.

PRINT ERROR 
LOG

EXECUTE Prints a list of all errors and warnings 
experienced.

COLOR PROF 
LIST

EXECUTE Prints a list of stored color profiles.
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Shutdown Menu
This menu only appears if the hard disk drive is installed. This 
item should always be selected before switching the 
printer off, to ensure that no hard disk data is lost.

  

Item Settings Explanation

SHUTDOWN 
START

EXECUTE Performs controlled shutdown of the printer, 
ensuring that all files on the internal hard disk 
are closed before power is turned off. Only 
power the printer off when the display 
indicates that shutdown is complete.
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Print Menu
This menu provides adjustment of various print job related 
functions.

Notes:

Factory default settings are shown in bold.

Settings with a dagger (†) only appear when the 
appropriate option is installed.

  

Item Settings Explanation

COPIES 1-999 Enter the number of copies of a 
document to be printed from 1 to 999.

DUPLEX ON  
OFF

Switches the Duplex (2 sided) function 
ON/OFF.

BINDING LONG EDGE
SHORT EDGE

Sets the default binding to SEF or LEF

PAPER FEED TRAY1   
TRAY2 
MP TRAY

Selects the default tray for paper feed, 
Tray 1 (upper), Tray 2 (lower, if 
installed) or MP Tray (multi purpose 
tray).

AUTO TRAY 
SWITCH

ON   
OFF

If two trays contain identical paper, the 
printer can switch to an alternative 
source when the current tray runs out 
in the middle of a print job.

TRAY SEQUENCE DOWN   
UP 
PAPER FEED 
TRAY

Determines tray sequence order when 
automatically switching.

MP TRAY USAGE DO NOT USE   
WHEN 
MISMATCH

If a document to be printed demands a 
paper size not installed in the selected 
tray, the printer can automatically feed 
from the multi purpose tray instead. If 
this function is not enabled, the printer 
will stop and request the correct size of 
paper to be loaded.

MEDIA CHECK ENABLE    
DISABLE

Determines whether the printer check 
the size of paper loaded matches that 
required for the document sent to print.

RESOLUTION 600DPI 
600 x 1200DPI 
600DPI M-LEVEL 

Sets the default resolution for printing 
(dots per inch). 600x1200DPI uses 
more memory and requires more time 
to process, but prints at a higher 
quality.
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TONER SAVE 
MODE

ON  
OFF 

Reduces the amount of toner used for 
imaging. Toner saving gives lighter 
prints but is more economical.

MONO-PRINT 
SPEED

AUTO SPEED   
 
 
 

MONO 32PPM
 
 
 
 
 
 
 
 
 
 
COLOR SPEED  
 
 

MIXED SPEED

If the first page of a print job is black 
and white, the printer runs at 32ppm 
(pages per minute). When a color page 
is detected the printer slows down to 
26ppm for the rest of that job.
This setting operates in the same way 
as AUTO SPEED, except that the printer 
runs at 32ppm until a color page is 
detected. To achieve this speed the 
printer requires an additional 10 – 20 
seconds to warm up and 30 –60 
seconds to cool down when switching to 
26ppm for color pages. This setting is 
therefore most appropriate when the 
majority of print jobs are entirely black 
and white.
The printer runs at 26ppm for all print 
jobs. This setting is most appropriate 
when the majority of print jobs are in 
color.
The printer automatically switches 
between 26ppm for each color page and 
20ppm for each black and white page. 
When black and white pages are 
printed, the 3 color drums are 
automatically lifted to maximize their 
working life. This operation imposes 
delay each time the printer switches 
between color and black and white 
printing. However, the 30 –60 second 
cool down delay described for MONO 
32ppm is avoided by limiting mono 
speed to 20ppm. This setting may be 
preferred for mostly black and white 
printing with some color pages, or 
where most print jobs are entirely color 
or entirely black and white.

ORIENTATION PORTRAIT   
LANDSCAPE

Selects default page orientation 
between portrait (tall) and landscape 
(wide).

LINES PER PAGE 5~xx~128
xx = 65 (A4)
xx = 60 (Letter)

Sets the number of lines of text per 
page when raw text is received from 
systems other than Windows. 
The default for A4 portrait is 65.
The default for Letter is 60.

Item Settings Explanation
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EDIT SIZE CASSETTE 
SIZE   
A3 / A4 SEF/ A4 
LEF/A5 SEF/ A6 
/ B4 /B5 SEF / 
B5 LEF 
LEGAL14 
LEGAL13.5 
LEGAL13 
LETTER SEF 
LETTER LEF 
EXECUTIVE 
CUSTOM 
COM-10 
ENVELOPE 
DL ENVELOPE 
C5 ENVELOPE
C4 ENVELOPE

Sets the size of the printable page area 
to match the size of paper in use. This 
is not the same as the physical paper 
size, which is always slightly larger. For 
dimensions of physical page sizes, see 
“Paper Recommendations” section in 
this guide.

X SIZE xx~8.5~xx 
inches

64~210~297 
mm

Y SIZE xx~11.0~xx 
inches

105~297~1200 
mm

Item Settings Explanation
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Media Menu
This menu provides adjustment to suit a wide range of print 
media.

Notes:

Factory default settings are shown in bold.

Settings with a dagger (†) only appear when the 
appropriate option is installed.

  

Item Settings Explanation

TRAY1 
PAPERSIZE

CASSETTE SIZE  
CUSTOM

Selects the size of paper loaded in Tray 
1 (upper tray if both trays installed). 
For CUSTOM setting see X-DIMENSION 
and Y-DIMENSION later in this table.

TRAY1 
MEDIATYPE

PLAIN   
LETTERHEAD 
BOND 
RECYCLED 
ROUGH 
GLOSSY

Selects the type of media loaded in 
this tray. This will help the printer to 
adjust its internal operating 
parameters, such as engine speed and 
fusing temperature, to better 
accommodate the media to be fed. For 
example, letterhead may benefit from 
a slightly lower fusing temperature to 
ensure that its ink does not offset.

TRAY1 
MEDIAWEIGHT

LIGHT  
17~19 lb.
64~74g/m²
 
MEDIUM 
20~24 lb.
75~90g/m²  

HEAVY 
24~28 lb. 
91~105g/m² 

Adjusts the printer for the weight of 
paper stock loaded in this tray.

TRAY1 LEGAL
SIZE

LEGAL 14   
LEGAL 13.5   
LEGAL 13  

Specifies the legal paper size for 
TRAY1.

TRAY2 
PAPERSIZE

CASSETTE SIZE 
CUSTOM

Selects the size of paper loaded in Tray 
2 (lower) if installed. For CUSTOM 
setting see X-DIMENSION and Y-
DIMENSION later in this table.
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TRAY2 
MEDIATYPE

PLAIN   
LETTERHEAD 
TRANSPARENCY 
BOND 
RECYCLED 
ROUGH 
SPECIAL 
USER TYPE 1 
USER TYPE 2 
USER TYPE 3 
USER TYPE 4 
USER TYPE 5

Selects the type of media loaded in 
this tray (if installed). (see notes 
above for tray 1).

TRAY2 
MEDIAWEIGHT

LIGHT  
17~19 lb.
64~74g/m²
 
MEDIUM 
20~24 lb.
75~90g/m²  

HEAVY 
24~32 lb. 
91~120 g/m² 

Adjusts the printer for the weight of 
paper stock loaded in this tray (if 
installed).

TRAY2 LEGAL
SIZE

LEGAL 14  
LEGAL 13.5 
LEGAL 13

Specifies the legal paper size for 
TRAY2.
(Displayed if an optional second tray 
unit is installed).

MPT PAPERSIZE A3 
A4 SEF 
A4 LEF   
A5 SEF 
A6 
B4 
B5 SEF 
B5 LEF 
LEGAL 14 
LEGAL 13.5 
LEGAL 13 
LETTER SEF 
LETTER LEF  
EXECUTIVE 
CUSTOM 
COM-10 
ENVELOPE 
DL ENVELOPE 
C5 ENVELOPE 
C4 ENVELOPE

Selects the size of paper to be fed 
from the multi purpose tray. For 
CUSTOM setting see X-DIMENSION 
and Y-DIMENSION later in this table.

MPT MEDIATYPE PLAIN   
LETTERHEAD 
TRANSPARENCY 
LABELS 
BOND 
RECYCLED 
CARD STOCK 
ROUGH 
GLOSSY 
SPECIAL

Selects the type of media to be fed 
from the multi purpose tray so that 
the printer can adjust its internal 
parameters to better accommodate 
the selected type of media.

Item Settings Explanation
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MPT 
MEDIAWEIGHT

LIGHT  
17~19 lb.
64~74g/m²
 
MEDIUM 
20~24 lb.
75~90g/m²  

HEAVY   
24~32 lb. 
91-120g/m²   

ULTRA HEAVY 
32~53 lb. 
121~200 g/m² 

Selects the media weight to be fed 
from the multi purpose tray.

UNIT OF 
MEASURE

MILLIMETER   
INCH 

Selects the unit of measure.

Item Settings Explanation
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Color Menu
The printer automatically adjusts color balance and density at 
appropriate intervals, optimizing the printed output for bright 
white paper viewed in natural daylight conditions. The items 
on this menu provide a means of changing the default settings 
for special or particularly difficult print jobs.

Notes:

Factory default settings are shown in bold.

Settings with a dagger (†) only appear when the 
appropriate option is installed.

  

Item Settings Explanation

DENSITY 
CONTROL

AUTO 
MANUAL 

If set to AUTO, image density will be 
automatically adjusted at power on, 
when a new image drum or toner 
cartridge is installed, and at intervals of 
100, 300 and 500 drum counts. If a 500 
drum count interval occurs during a 
print job it will occur at the end of that 
job, and will take up to 55 seconds. If 
set to manual, this adjustment will only 
be performed when initiated by the next 
menu item.

ADJUST 
DENSITY

EXECUTE Selecting this will activate adjustment 
of the color density.

COLOR TUNING PRINT PATTERN Selecting this item prints the color 
tuning pattern to help you adjust the 
color balance.

x HIGHLIGHT
x MID-TONE
x DARK

x =
C:  Cyan
M:  Magenta
Y:  Yellow
K:  Black

-3~0~+3 
-3~0~+3 
-3~0~+3 

Adjusts image density for each color 
component (cyan, magenta, yellow and 
black). Normal setting is 0.

x DARKNESS

x =
C:  Cyan
M:  Magenta
Y:  Yellow
K:  Black

-3~0~+3 Adjusts darkness of each color 
component (cyan, magenta, yellow and 
black). Normal setting is 0.
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AJST 
REGISTRATION

EXECUTE Performs automatic color registration 
adjustment. Normally this is done on 
power on and when the top cover is 
opened and then closed. This process 
accurately aligns the cyan, magenta 
and yellow images to the black image.

x REG FINE 
AJST

x =
C:  Cyan
M:  Magenta
Y:  Yellow 

-3~0~+3  Performs fine adjustment of image 
timing in relation to the black image 
component.

INK 
SIMULATION

OFF   
SWOP 
EUROSCALE 
JAPAN

Selects from a range of industry 
standard color swatches.

UCR LOW  
MEDIUM 
HIGH

CMY 100% 
DENSITY

DISABLE  
ENABLE

When enabled, black areas are 
produced using 100% C, M, and Y 
instead of black. This results in a 
glossier finish.

CMYK 
Conversion

ON / OFF 

Item Settings Explanation
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System Configuration Menu
This menu adjusts general printer settings to suit the way you 
prefer to work.

Notes:

Factory default settings are shown in bold.

Settings with a dagger (†) only appear when the 
appropriate option is installed.

  

Items Settings Explanation

POWER SAVE 
DELAY TIME

5 
15 
30  
60 
240

minutes

Adjusts the idling time before the 
printer automatically switches into 
power saving mode. In this mode 
power consumption is reduced to a low 
level required to just keep the printer 
operating and ready to receive data. 
When a job is sent the printer will 
require a warm-up time of up to 1 
minute before printing can begin.

PERSONALITY AUTO  
PCL 
IBM PPR III XL 
EPSON FX 
PS3 
EMULATION

This item selects which industry 
standard emulation your printer should 
use. When set to AUTO, incoming data 
is examined and the correct emulation 
is automatically selected each time a 
print job is received.

PARA 
PS-PROTOCOL

RAW 
ASCII  

Selects PostScript data format for 
parallel port.

USB PS 
PROTOCOL

RAW   
ASCII

Selects PostScript data format for USB 
port.

NET PS 
PROTOCOL

RAW   
ASCII

Selects PostScript data format for 
network port.

CLRABLE 
WARNING

ONLINE    
JOB

When ONLINE, non-critical warnings, 
such as requests for a different paper 
size, can be cleared by pressing the ON 
LINE button. When set to JOB, they 
are cleared when the print job resumes.

AUTO 
CONTINUE

ON 
OFF  

Determines whether or not the printer 
will automatically recover from a 
memory overflow condition.

MANUAL 
TIMEOUT

OFF 
30 
60  
seconds

Specifies how many seconds the printer 
will wait for paper to be fed before 
cancelling the job.
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WAIT TIMEOUT 5~40~300, 
OFF

seconds

Specifies how many seconds the printer 
will wait when received data pauses 
before forcing a page eject. In 
PostScript Emulation mode the job will 
be cancelled if timeout occurs.

LOW TONER CONTINUE  
STOP

Specifies whether the printer should 
continue printing even after a low toner 
condition is detected.

JAM RECOVERY ON   
OFF

Specifies whether the printer should 
perform jam recovery after a paper jam 
has occurred. If ON, the printer will 
attempt to print again any pages lost 
due to a paper jam once the jam has 
been cleared.

ERROR REPORT ON   
OFF  

If ON, the printer will print error details 
when a PostScript Emulation error 
occurs.

Items Settings Explanation
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PCL Emulation Menu
This menu controls settings effective when the printer is 
operating in PCL emulation mode.

Notes:

Factory default settings are shown in bold.

Settings with a dagger (†) only appear when the 
appropriate option is installed.

  

ItemS Settings Explanation

FONT SOURCE RESIDENT / 
DIMM0 /  
DIMM1 / 
DOWNLOADED

Specifies the location of the PCL default 
font. Normally this will be INTERNAL 
unless additional fonts are installed in 
the expansion ROM slot or additional 
fonts have been downloaded to RAM as 
permanent fonts.

FONT No. I0/ C001 / 
S001

Sets the current default font number 
from the currently selected source, 
which could be internal (I), ROM slot 
(C) or downloaded (S).

FONT PITCH 10.00CPI +/-  Sets the pitch in Characters per Inch in 
increments of .01CPI

SYMBOL SET PC-8 PCL symbol set. If the font source and 
number are changed to one which does 
not support the selected symbol set, 
this must be changed to an available 
symbol set for that font.

A4 PRINT 
WIDTH

78 COLUMN  
80 COLUMN

Sets the number of columns subject to 
Auto LF with A4 paper in PCL. This is 
the value when Auto CR/LF Mode is set 
to OFF with the 10CPI character.

WHITE PAGE 
SKIP

OFF / ON Selects whether blank pages are 
printed or not.

CR FUNCTION CR / CR+LF Selects whether a received carriage 
return character (0Dh) also causes a 
line feed.

LF FUNCTION LF / LF+CR Selects whether a received line feed 
character (0Ah) also causes a carriage 
return.

PRINT MARGIN NORMAL   
1/5 INCH   
1/6 INCH  

Sets the non-printable page area. 
NORMAL is PCL compatible.
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TRUE BLACK OFF / ON Selects whether black image data is 
printed using black toner (ON) or 100% 
CMY (OFF). (Valid in PCL emulation 
mode only.)

PEN WIDTH 
ADJUST

ON/OFF

TRAY ID# 1~4~59

5   Tray 2
4   MP TRAY 

ItemS Settings Explanation
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PPR Emulation Menu
This menu controls settings effective when the printer is 
operating in PPR emulation mode.

Notes:

Factory default settings are shown in bold.

Settings with a dagger (†) only appear when the 
appropriate option is installed.

    

Item Settings Explanation

CHARACTER 
PITCH

10 CPI; 
12 CPI; 17 CPI;  
20 CPI; 
PROPORTIONAL

Specifies character pitch in IBM PPR 
emulation.

FONT 
CONDENSE

12CPI - 
20CPI; 12CPI - 
12CPI

Specifies 12CPI pitch for Condense 
Mode.

CHARACTER 
SET

Set 1; Set 2  Specifies a character set.

SYMBOL SET IBM 437 Specifies a symbol set.

LETTER 0 STYLE Disable; 
Enable

Specifies the style that replaces 9BH 
with letter o and 9DH with a zero

ZERO 
CHARACTER

Normal; 
Slashed

Sets the zero to be slashed or 
unslashed.

LINE PITCH 6 LPI; 8 LPI Specifies the line spacing.

WHITE PAGE 
SKIP

OFF / ON Selects whether blank pages are 
printed or not.

CR FUNCTION CR / CR+LF Selects whether a received carriage 
return character (0Dh) also causes a 
line feed.

LF FUNCTION LF / LF+CR Selects whether a received line feed 
character (0Ah) also causes a carriage 
return.

LINE LENGTH 80 COLUMN; 
136 COLUMN

Specifies the number of characters per 
line.

FORM LENGTH 11 Inch; 
11.7 Inch   
12 Inch

Specifies the length of paper.

TOF POSITION 0.0 INCH -  
1.0 Inch

Specifies the distance of print from the 
top edge of the paper.
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LEFT MARGIN 0.0 Inch -  
1.0 Inch

Specifies the distance of print from the 
left hand edge of the paper.

FIT TO LETTER Disable; 
Enable  

Sets the printing mode that can fit print 
data, equivalent to 11 inches (66 lines), 
in the LETTER-size printable area.

TEXT HEIGHT Same; Diff Sets the height of a character.
SAME: Regardless of CPI, same height
DIFF: As CPI, character heights vary.

Cont Paper 
Mode

On, Off  

Item Settings Explanation
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FX emulation
This menu controls settings effective when the printer is 
operating in FX emulation mode.

Notes:

Factory default settings are shown in bold.

Settings with a dagger (†) only appear when the 
appropriate option is installed.

  

Item Settings Explanation

CHARACTER 
PITCH

10 CPI; 
12 CPI; 17 CPI; 
20 CPI; 
PROPORTIONAL

Specifies character pitch in this 
emulation.

CHARACTER 
SET

Set 1; Set 2  Specifies a character set.

SYMBOL SET IBM 437  Specifies a symbol set.

LETTER 0 STYLE Disable; 
Enable

Specifies the style that replaces 9BH 
with letter o and 9DH with a zero

ZERO 
CHARACTER

Normal; 
Slashed

Sets the zero to be slashed or 
unslashed.

LINE PITCH 6 LPI; 8 LPI Specifies the line spacing.

WHITE PAGE 
SKIP

OFF / ON Selects whether blank pages are 
printed or not.

CR FUNCTION CR / CR+LF Selects whether a received carriage 
return character (0Dh) also causes a 
line feed.

LINE LENGTH 80 COLUMN; 
136 COLUMN

Specifies the number of characters per 
line.

FORM LENGTH 11 inch; 
11.7 inch; 
12 inch

Specifies the length of paper.

TOF POSITION 0.0 inch -  
1.0 inch

Specifies the distance of print from the 
top edge of the paper.

LEFT MARGIN 0.0 inch -  
1.0 inch

Specifies the distance of print from the 
left hand edge of the paper.

FIT TO LETTER Disable; 
Enable  

Sets the printing mode that can fit print 
data, equivalent to 11 inches (66 lines), 
in the LETTER-size printable area.
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TEXT HEIGHT Same; Diff Sets the height of a character.
SAME: Regardless of CPI, same height.
DIFF: As CPI, character heights vary.

Cont Paper 
Mode

On, Off  

Item Settings Explanation
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Parallel Menu
This menu controls the operation of the printer’s Parallel data 
interface.

Notes:

Factory default settings are shown in bold.

Settings with a dagger (†) only appear when the 
appropriate option is installed.

  

Item Settings Explanation

PARALLEL ENABLE / 
DISABLE

Enables or disables the parallel port.

BI-
DIRECTIONAL

ENABLE / 
DISABLE

ENABLE/DISABLE the bi-directional 
capability of the parallel interface.

ECP ENABLE / 
DISABLE

ACK WIDTH NARROW / 
WIDE /MEDIUM

ACK / BUSY 
TIMING

ACK IN BUSY / 
ACK WHILE 
BUSY

I-PRIME DISABLE / 
3µsec/50µsec

OFFLINE 
RECEIVE

ENABLE / 
DISABLE  
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USB menu
This menu controls the operation of the printer’s USB data 
interface.

Notes:

When you have changed any settings in the USB MENU, 
turn the printer OFF, then ON again.

Factory default settings are shown in bold.

    

Item Settings Explanation

USB ENABLE / 
DISABLE 

ENABLES / DISABLES the USB port.

SOFT RESET ENABLE / 
DISABLE  

Enables or disables the SOFT RESET 
command.

SPEED 12 / 480 Mps Selects the interface speed.

OFFLINE 
RECEIVE

ENABLE / 
DISABLE 

OFFLINE RECEIVE.

SERIAL NUMBER ENABLE / 
DISABLE  

Specifies whether to ENABLE or 
DISABLE a USB serial number.
The USB serial number is used to 
identify the USB device connected to 
your PC.
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Network Menu
This menu controls the operation of the printer’s 10Base-T/
100Base-TX network interface.

Notes:

Factory default settings are shown in bold.

Settings with a dagger (†) only appear when the 
appropriate option is installed.

Item Settings Explanation

TCP/IP ENABLE / 
DISABLE

Enables or disables this network 
protocol.

IP VERSION IP V4 / IPV 4 & 
V6

NETBEUI ENABLE / 
DISABLE

Enables or disables this network 
protocol.

NETWARE ENABLE / 
DISABLE

Enables or disables this network 
protocol.

ETHERTALK ENABLE / 
DISABLE

Enables or disables this network 
protocol.

FRAME TYPE AUTO / 802.2 / 
802.3 / 
ETHERNET II / 
SNAP

Selects the Ethernet MAC layer frame 
type.

IP ADDRESS 
SET

AUTO / 
MANUAL

Specifies whether IP address allocation 
is automatic (DHCP) or manually 
assigned.

IP ADDRESS xxx.xxx.xxx.xxx Current assigned IP address. To 
change, press ENTER and use +/– 
keys to increment 1st octet, then press 
ENTER again to move on to next octet. 
When 4th octet has been set, press 
ENTER again to register new address.

SUBNET MASK xxx.xxx.xxx.xxx Current assigned subnet mask. To 
change, proceed as above.

GATEWAY 
ADDRESS

xxx.xxx.xxx.xxx Current assigned gateway address. To 
change, proceed as above.

FACTORY 
DEFAULTS

EXECUTE Reloads the settings present when the 
unit was setup by the manufacturer.

WEB ENABLE / 
DISABLE  

Enables or disables Web config. facility.
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TELNET ENABLE / 
DISABLE  

Enables or disables Telnet config. 
facility.

FTP ENABLE / 
DISABLE  

Enables or disables communication via 
FTP.

SNMP ENABLE / 
DISABLE  

Network Scale NORMAL  

Hub Link Setting Auto 
Negotiate 

Item Settings Explanation
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Maintenance Menu
This menu provides access to various printer maintenance 
functions.

Notes:

Factory default settings are shown in bold.

Settings with a dagger (†) only appear when the 
appropriate option is installed.

    

Item Settings Explanation

MENU RESET EXECUTE Resets menus to default settings.

SAVE MENU EXECUTE Saves the current menu settings. The 
last menu executed is saved and the 
menu previously saved is overwritten 
and erased.
When you press the ENTER button, the 
following confirmation message is 
displayed.
“DO YOU WANT TO EXECUTE THIS 
FUNCTION?” YES/NO
If you select NO, the display returns to 
the previous menu.
If you select YES, the current menu 
settings are stored and the menu is 
exited.

POWER SAVE ENABLE / 
DISABLE

Enables or disables automatic power 
save mode.Delay before entering this 
mode is set in the SYSTEM 
CONFIGURATION menu.

PAPER BLACK 
SETTING

–2~0~+2 Used for small adjustment when you 
experience faded print or light specks / 
streaking in monochrome printing on 
white paper. Select a higher value to 
reduce fading, or a lower value to 
reduce specks or streaking in high 
density print areas.

PAPER COLOR 
SETTING

–2~0~+2 As above, but for color printing.

TRANSPR BLACK 
SETTING

–2~0~+2 As above but for mono printing on 
transparencies.

TRANSPR 
COLOR SETTING

–2~0~+2 As above but for color printing on 
transparencies.

SMR Setting 0 

BG Setting 0 
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Usage Menu
This menu is for information only, and provides an indication 
of total usage of the printer and the expected life left in its 
consumable items. This is particularly useful if you do not have 
a full set of replacement consumables to hand and you need to 
know how soon you will need them.

Notes:

Factory default settings are shown in bold.

Settings with a dagger (†) only appear when the 
appropriate option is installed.

     

Item Explanation

TRAY1 PAGE COUNT The total number of pages fed from tray 1.

TRAY2 PAGE COUNT The total number of pages fed from tray 2 (if fitted).

MPT PAGE COUNT The total number of pages fed from the multi purpose 
tray.

COLOR PAGE COUNT The total number of pages printed in color.

MONO PAGE COUNT The total number of pages printed in monochrome.

K DRUM LIFE 
REMAINING 
C DRUM LIFE 
REMAINING 
M DRUM LIFE 
REMAINING 
Y DRUM LIFE 
REMAINING

Percentage of life remaining in these consumable 
items.

BELT LIFE REMAINING Percentage of belt life remaining.

FUSER LIFE 
REMAINING

Percentage of fuser life remaining.

K TONER 
C TONER 
M TONER 
Y TONER

Cartridge size and current toner level.
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Job Log Menu
Notes:

Factory default settings are shown in bold.

Settings with a dagger (†) only appear when the 
appropriate option is installed.

   

Item SETTING Explanation

JOB LOG ENABLE/
DISABLE  

Prints a list of jobs carried out on this 
printer. (Note: You will be prompted for 
the Administrator password to enter/
change this menu item).
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Options

The following options are available for your printer:

• Additional memory (RAM) (see page 117)

• Hard Disk Drive (see page 119) 

• Duplex Unit (see page 118)

• Second Paper Tray (see page 120)

Instructions for installing these options are found in the 
packaging with the option.

Part Numbers
See “Part Numbers” on page 121.  
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Additional Memory (RAM) _________________
    c53_82_ram.jpg  

The basic printer comes equipped with 256 MB of main 
memory. This can be upgraded with an additional memory 
board containing

• 256 MB, increasing the memory to 512 MB

or

• 512 MB, increasing the memory to 768 MB.

See “Part Numbers” on page 121.  
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Duplex Unit ____________________________
  c53_56_duplexer.jpg   

The Duplex Unit enables your printer to print on both sides of 
the page.

See “Duplex Printing” on page 256.

See “Part Numbers” on page 121.  
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Hard Disk Drive _________________________
   Fig1_045.eps  

The hard disk drive enables 

• spooled printing 

• verified printing 

See “Part Numbers” on page 121.  
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Second Paper Tray_______________________
   c53_43_opttray2.jpg  

The second paper tray takes:

• Up to 530 sheets of 20-lb. paper.

• All the same size media as Tray 1 except A6.

• Paper weight range 16 to 57 lbs. (60 to 203 g/m2). 

See “Part Numbers” on page 121.  
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Part Numbers

Toner
Black . . . . . . . . . . . . . . . . . . . . . . . . 43487736 

Cyan . . . . . . . . . . . . . . . . . . . . . . . . 43487735 

Magenta  . . . . . . . . . . . . . . . . . . . . . 43487734 

Yellow . . . . . . . . . . . . . . . . . . . . . . . 43487733 

Image Drum
Black . . . . . . . . . . . . . . . . . . . . . . . . 43449025 

Cyan . . . . . . . . . . . . . . . . . . . . . . . . 43449026 

Magenta  . . . . . . . . . . . . . . . . . . . . . 43449027 

Yellow . . . . . . . . . . . . . . . . . . . . . . . 43449028 

Fuser
120 V  . . . . . . . . . . . . . . . . . . . . . . . 43529404 

230 V  . . . . . . . . . . . . . . . . . . . . . . . 43529409 

Belt
Belt . . . . . . . . . . . . . . . . . . . . . . . . . 43449704 

Rollers
Roller Set Tray1 . . . . . . . . . . . . . . . . 43651504

Roller Set Tray2 . . . . . . . . . . . . . . . . 43651704

Roller Set MPT  . . . . . . . . . . . . . . . . . 43651804

Options
Additional Memory (RAM) 256 MB. . . . 70051601

Additional Memory (RAM) 512 MB. . . . 70051701

Duplex Unit  . . . . . . . . . . . . . . . . . . . 43226004

Hard Disk Drive  . . . . . . . . . . . . . . . . 70054201

Second Paper Tray  . . . . . . . . . . . . . . 43231806



Specifications

     

Item Specification

Dimensions 19.09'' W x 21.89'' D x 13.58'' H 
(485 mm W x 556 mm D x 345 mm H) 

Net Weight 88 lbs. (40 Kg) 

Print speeds • 26 pages per minute (ppm) color    
• 32 ppm monochrome
• For Transparencies: 9 ppm color, 10 ppm monochrome

Resolution 600 dpi or 600 x 1200 dpi

Emulation PCL5e, IBM PPR II XL, Epson FX, PS3 

Environmental Temperature 
• Operating: 50 to 90°F (10 to 32°C)
• Storage (packed up): -14 to 110°F (-10 to 43 °C)
• Power Off: 32 to 110°F (0 to 43°C)
Relative Humidity 
• Operating: 20 to 80% RH
• Storage (packed up): 10 to 90% RH
• Power Off:  10 to 90% RH

Electrical 110-127 volts, 60 Hz (±2 Hz)
220-240 volts, 50 Hz (±2 Hz)
Power Consumption:
• Operating, Typical: 490 watts
• Max.: 1200 watts
• Power Save Mode: 17 watts

Auto Features Auto registration
Auto density adjustment
Auto consumable counter reset

Memory 256 MB standard, upgradable to 512 MB or 768MB 
See “Additional Memory (RAM)” on page 117.

Paper capacity 
(20-lb. [75 g/m²] 
paper)

Tray 1: 300 sheets
Optional Tray 2: 530 sheets
Multi-Purpose Tray: 100 sheets

Paper weight 
Range

Tray 1: 17 to 32 lb. (64 to 120 g/m²)
Optional Tray 2: 17 to 47 lb. (64 to 176 g/m²)
Multi-Purpose Tray: 17 to 53 lb.  (64 to 200 g/m²)
Duplex:  17 to 28 lb.  (64 to 105 g/m²)

Paper output Top Exit (Face Down Stacker):
250 sheets 21-lb. 80 g/m² paper
Rear Exit (Face Up Stacker): 
100 sheets 21-lb.  80 g/m²

Printer life 600,000 pages or 5 years, whichever comes first

Duty cycle Maximum: 75,000 pages per month at 5% coverage 
(equivalent to an average business letter)
Average: 6,000 pages per month
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Toner life Approximately 6,000 pages at 5% coverage

Image drum life 20,000 pages at 3 pages per job

Belt life 60,000 letter-size pages

Fuser life 60,000 letter-size pages

Item Specification
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Troubleshooting

General Information _____________________
This section provides information to help you deal with 
problems that may arise when using the printer.

Troubleshooting is divided into the following sections:

• “Display Panel Messages” see page 125  

• “Paper Jams” see page 128  

• “Print Quality Problems” see page 142  

• “USB Problems” see page 146  

• “Application error” see page 148  

• “General Protection Fault” see page 148  

• “Paper Size Change Request” see page 149  

• “Printer does not go online” see page 149  

• “Printer makes a strange noise” see page 149  

• “Printer takes a long time to start printing” see 
page 150  

• “Printing cancels” see page 150  

• “Printing does not start” see page 151   

• “Printing is slow” see page 151  

• “Cleaning Page” see page 152  



Display Panel Messages___________________
        

Message Meaning What to Do

* TONER SENSOR ERROR Flashes across the 
second line of the 
display: the indicated 
color toner (*) is 
missing from the 
printer.

Open the top cover and 
make sure the indicated 
toner is there and 
properly seated in the 
printer: C = Cyan, Y = 
Yellow, M = Magenta, K = 
Black.

ADD MORE MEMORY
420: MEMORY OVERFLOW

The document size is 
too large for the 
printer’s memory.

Reduce the size of the 
document. If this happens 
frequently, install 
additional memory (See 
“Additional Memory 
(RAM)” on page 117).

CANCELLING JOB
(JAM)

The setting for Jam 
Recovery in the menu 
has been changed to 
off and a paper jam has 
occurred. Any 
unprinted data is being 
deleted.

Clear the jam and resend 
the missing pages of the 
print job.

CHECK BELT
330: BELT MISSING

The belt unit is not 
properly installed.

Open the top cover and 
lift out the black (K) and 
Yellow (Y) image drums, 
placing them on a flat 
surface. Check to be sure 
that the belt unit latches 
are fully in the latched 
position. 

Then, reinstall the image 
drums.
See “Replace the Belt 
Unit” on page 82.  

CHECK FUSER
320: FUSER MISSING

The fuser unit is not 
properly installed.

Open the top cover and 
check to be sure that the 
fuser unit is properly 
seated in the printer and 
that the lock levers are 
pushed all the way toward 
the back of the printer.  
See “Replace the Fuser” 
on page 79.  

CHECK MP TRAY
390: PAPER JAM

Paper has jammed 
while exiting the MP 
Tray.

Clear the jam.  See “Jam 
390” on page 139.
C8800 User’s Guide
125



CLOSE COVER
316: DUPLEX COVER OPEN

The duplex cover is 
open or not properly 
latched.

Close the duplex cover.
See “Duplex Printing” on 
page 256.   

CLOSE COVER
nnn: COVER OPEN

Either the top cover or 
the front cover is open.

Be sure both the top cover 
and the front cover are 
firmly closed.

INSTALL PAPER CASSETTE
430: TRAY 1 MISSING

Tray 1 is not installed in 
the printer.

Install the missing tray.

INSTALL PAPER CASSETTE
440: TRAY 1 OPEN

Tray 1 is not properly 
installed in the printer.

Make sure the tray is 
pushed fully into the 
printer.

LOAD mmm AND PRESS ONLINE 
SWITCH
490: MP TRAY EMPTY

Print job from MP Tray 
has been received and 
the MP Tray is empty.

Load the requested media 
(mmm) in the MP Tray 
and press ON-LINE.

LOAD mmm
nnn: tttt EMPTY

A print job has been 
received and the 
indicated paper tray is 
empty.

Load mmm media in the 
indicated (tttt) tray.

LOAD mmm/ppp AND PRESS 
ONLINE SWITCH
nnn: tttt MEDIA MISMATCH

The media type in the 
indicated tray (tttt) 
does not match that 
specified in the print 
job being processed.

Load the appropriate 
media in the tray and 
press ON-LINE.

LOAD mmm/ppp AND PRESS 
ONLINE SWITCH
nnn: tttt SIZE MISMATCH

The media size (mmm) 
and/or type (ppp) 
loaded in the indicated 
tray (tttt) does not 
match that specified in 
the print job being 
processed.

Load the appropriate 
media in the tray and 
press ON-LINE.

OPEN DUPLEX COVER
nnn: PAPER JAM

Paper has jammed 
entering or exiting the 
duplexer.

Clear the jam.  See 
page 130 and page 131.

OPEN FRONT COVER
nnn: PAPER JAM

Paper jam. Clear the jam.  See 
page 133 and page 140 

OPEN TOP COVER
nnn: PAPER JAM

Paper jam. Clear the jam.  See 
page 137 and page 134.

ORDER xxx Appears on the second 
line of the display to 
indicate that 
consumable xxx (e.g., 
belt, fuser, toner, image 
drum)  is nearing end 
of life.

Make sure you have a 
replacement unit on hand.

POWER ON/OFF
300: NETWORK ERROR

An error has occurred 
involving the network.

Shut the printer off, then 
turn it back on. If the 
message still appears, 
check with your network 
administrator.

PRESS ONLINE SW
INVALID DATA

The printer has 
received invalid data.

Press ON-LINE. Reprocess 
and resend the print job.

Message Meaning What to Do
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REPLACE TONER
nnn: * TONER EMPTY

The indicated toner 
needs replacement.

Replace the indicated 
toner: 
410: Y = Yellow
411 M = Magenta
412: C = Cyan
413: K = Black

REPLACE yyyy
nnn: yyyy LIFE

The indicated 
component is nearing 
end of life and should 
be replaced.

Replace the indicated 
component: YYYY = Fuser, 
Belt, C Drum,  Y Drum, M 
Drum, K Drum.

tttt EMPTY Appears on the second 
line of the display to 
indicate that ttt tray 
has run out of media.

Load media in tray tttt.

xxx LIFE Appears on the second 
line of the display to 
indicate that 
consumable xxx (e.g., 
belt, fuser, image 
drum)  will need to be 
replaced soon.

Replace the indicated 
item.

YYYY
nnn: FATAL ERROR

An error has occurred 
which requires service. 
YYYY = the general 
cause. nnn = error 
number.

Try turning off the printer 
then turning it back on. If 
this does not remedy the 
problem, write down the 
message including the 
error number “nnn,” then 
call your authorized Oki 
Data Service Dealer for 
service.
Note: If you see a series 
of octets containing 
letters and numbers 
scrolling across the 
display, be sure to write 
these down also and 
report them to the Service 
Dealer.

Message Meaning What to Do
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Paper Jams ____________________________

General Information
Jams can occur due to paper misfeeding from a paper tray or 
at any point along the paper path.

When a jam occurs, the printer immediately stops.  The control 
panel displays an error message.  This message tells you 
where the first sheet is jammed. 

All jammed sheets must be removed in order to restore the 
printer to normal operation.

Once you clear a jam and close the cover, you may see a new 
jam message indicating another jammed sheet which must be 
cleared. This is especially likely if you are printing a multi-page 
document or multiple copies of a single document.

Once all jams have been cleared, the printer should 
automatically try to reprint any pages lost due to paper jams.  
If it doesn’t, check the Jam Recovery setting in the System 
Configuration Menu.  It must be set to ON.  See “Changing 
Settings” on page 86. 

• If paper jams are frequent:  see page 129  

• Jam is cleared, but printer does not print:  see page 129 

• Jam 370: see page 130  

• Jam 371: see page 131  

• Jam 372: see page 133  

• Jam 373: see page 130  

• Jam 380: see page 133  

• Jam 381: see page 134  

• Jam 382: see page 137  

• Jam 383: see page 130  

• Jam 390: see page 139  

• Jam 391: see page 140  

• Jam 392: see page 140  
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If paper jams are frequent
• More than one sheet feeds at a time.

• Paper curls.

• Paper feeds at an angle.

Jam is cleared, but printer does not print.

Possible cause Remedy

The printer is not 
horizontal.

Place the printer on a stable, level surface.

The paper is too thin. Use the correct type of paper.  See “Paper (Print 
Media)” on page 11.  

The paper is moist or 
affected by static.

Store paper within specified temperature and humidity 
levels.  See “Specifications” on page 122.

The paper is creased or 
wrinkled.

Remove the creased / wrinkled paper from the feed tray.

The paper is not aligned 
correctly.

Adjust tray or manual feed guides.

Paper doesn’t feed. Correct paper feed selection in the Properties Setup tab 
in the printer driver.

Possible cause Remedy

The top cover has not 
remained open until all 
paper jams have been 
cleared.

Removing a paper jam is not sufficient:
Raise and gently lower the top cover, especially if the 
paper jam has been removed from behind the front 
cover.
C8800 User’s Guide
129



Jam 370, 373 and 383

OPEN DUPLEX COVER
nnn: PAPER JAM

nnn = 370, 373, 383

   Jams 3a.eps  

1. Press the duplex cover release (a).  Open the duplexer 
cover (b).

2. Remove any jammed sheets.
3. Close the duplex unit cover.

a

b

b
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Jam 371

OPEN DUPLEX COVER
371: Paper Jam

1. Turn off the printer.
2. Pull out the duplexer.
    Duplex remove.eps  

3. Pull the duplexer lid to unlock it.
        c53_97_jam371b.jpg  
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4. Open the lid.  Remove the jammed sheet.
        c53_98_jam371c.jpg     

5. Close the lid.  Push it back to lock it in place.
   c53_97_jam371b.jpg  

6. Push the duplexer back into the printer.
    Duplex Install.eps  

7. Turn on the printer.
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Jam 372 and 380

OPEN FRONT COVER
nnn: PAPER JAM

nnn = 372 or 380.

    Jams 4.eps  

1. Lift the front cover release.  
2. Pull open the front cover.
3. Remove any jammed sheets.
4. Close the front cover.
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Jam 381

OPEN TOP COVER
381: Paper Jam

1. Press the cover release (1).  Fully open the printer’s top 
cover (2).

     Fig1_001.eps  

2. Note the positions of the four image drums: Cyan (1), 
Magenta (2), Yellow (3), Black (4). It is essential that 
they go back in the correct order!

    ID Order.eps  

WARNING!  If the printer has been powered on, the fuser is 
hot. This area is clearly labelled. Do not touch it.

1

2

1
2

3

4

C8800 User’s Guide
134



3. Lift each of the image drum/toner cartridge units out of 
the printer.  Place them on a flat surface in a safe place 
away from direct sources of heat and light.

      ID Lift Out.eps          

CAUTION!  
The green surface at the base of each image drum is very 
delicate and light sensitive.
• Do not touch the green surface.
• Never expose the drum to direct sunlight or to very bright 

room lighting.
• Do not expose it to normal room light for more than 

5 minutes.
• If the image drum must be out of the printer for longer 

than 5 minutes, place the image drum inside a black plastic 
bag or carefully place it in a drawer or cabinet to keep it 
away from light.
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4. Remove any sheets of paper on the belt unit (1).
     Jams 1_1.eps  

CAUTION!  Do not use any sharp or abrasive objects to 
separate sheets from the belt. This may damage the belt 
surface.

 

Warning! If the printer has been printing, the fuser will be 
HOT!

5. If the sheet is well advanced into the fuser (only a short 
length is still visible), do not attempt to pull it back. See 
step 4 under “Jam 382” .
To remove a sheet trapped in the fuser:

a. Grasp the edge of the sheet.
b. Push the fuser pressure release lever (1) towards 

the front and down.  
c. Lift out the sheet. 
d. Let go of the fuser pressure release lever.

6. Place the four image drums/toner cartridges back in the 
printer.  Be sure to place them in the proper sequence 
See Step 2.  

7. Close the top cover.

1
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Jam 382

OPEN TOP COVER
382: Paper Jam

1. Press the cover release (1).  Fully open the printer’s top 
cover (2).

     Fig1_001.eps  

2. Gently pull the sheet out.
• If the sheet does not come out easily, go to the next 

step.

• If the sheet does come out, close the cover.

        c53_68_jamtop_crop.jpg   

1

2
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3. Lower the rear exit tray (5).
     Jams 2.eps  

4. Pull out the jammed sheet.  
  F12_07.eps  

WARNING! The fuser may be HOT! 
If the sheet is difficult to remove, it is partially jammed in 
the fuser. To get it out, reach around the top cover and 
press down on the fuser pressure release lever before 
pulling the sheet out. Then let go of the fuser pressure 
release lever.

      c53_91_jam382_3.jpg    

5. Close the rear exit.
6. Close the top cover.

6

5
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Jam 390

CHECK MP TRAY
390: Paper Jam

   Jams 4.eps  

Sheet has just entered the printer (1)
Gently pull the sheet out of the printer.

Sheet can’t easily be pulled out from the front 
(2)

1. Lift the front cover release.  Pull open the front cover.
2. Remove any jammed sheets.
3. Close the front cover.
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Jam 391 and 392

OPEN FRONT COVER
nnn: PAPER JAM

nnn = 391 or 392

     Jams 5.eps  

1. Pull out the appropriate tray.
391 = Tray 1

392 = Optional Tray 2.

2. Remove any sheet jammed as it exited the tray.

391
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        Jams 4.eps  

3. Open the front cover.
4. Remove any jammed sheets.
5. Close the front cover. 
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Print Quality Problems ___________________

Blurred print (letter edges)
     

Blurred print (one side of page)
     

Fading (in patches) 
     

Possible cause Remedy

LED is dirty. Clean LED with lens cleaner or soft tissue.

Cannot print desired 
color because toner is 
low.

Replace toner cartridge.  See “Replace a Toner 
Cartridge” on page 71.

Possible cause Remedy

Top cover is not 
properly closed.

Press the cover release latch and open, then close, the 
cover.

One or more of the 
toner cartridges is not 
seated properly.

Open the top cover and check to be sure that each 
toner cartridge is fully seated and that each toner 
cartridge lock lever is pushed all the way back.

Possible cause Remedy

The paper is moist. Store paper within specified temperature and humidity 
levels.  See “Specifications” on page 122.
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Fading (Vertical)  
     

Light Print
     

Possible cause Remedy

LED head is dirty. Clean LED head with lens cleaner or soft tissue.

Toner is low. Change toner cartridge.

Paper is unsuitable for 
printer.

Use recommended paper.

Possible cause Remedy

The toner cartridge is 
incorrectly installed.

Reinstall the toner cartridge.  See “Replace a Toner 
Cartridge” on page 71.

Toner is low. Change toner cartridge.  See “Replace a Toner 
Cartridge” on page 71.

The paper is moist. Store paper within specified temperature and humidity 
levels.  See “Specifications” on page 122.

Paper is unsuitable for 
printer.

Use recommended paper.  See “Paper (Print Media)” on 
page 11.
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Lines, Black (Vertical)
     

Lines, White (Vertical)
     

Possible cause Remedy

Image drum is 
damaged.

Replace image drum.  See “Replace an Image Drum” on 
page 76.

Toner is low. Change toner cartridge.  See “Replace a Toner Cartridge” on 
page 71.

Periodic black 
lateral lines or 
spots.

If the lines or spots occur at intervals of approximately

44 to 94 mm 
The green surface of the image drum is damaged or dirty. If 
damaged, replace the image drum cartridge.  See “Replace an 
Image Drum” on page 76. 
If dirty, wipe the image drum gently with soft tissue. 
If this does not work, replace the image drum.  See “Replace an 
Image Drum” on page 76.

113 mm 
The fuser roller is damaged. Change the fuser.  See “Replace 
the Fuser” on page 79.

The image drum 
has been exposed 
to light.

Remove the image drum from the printer and store it in a dark 
place for several hours. If this does not work, replace the image 
drum.  See “Replace an Image Drum” on page 76.

Remedy

Clean LED head with lens cleaner or soft tissue.

Change toner cartridge.

Change image drum.
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Shading on unprinted sections
     

Toner rubs off when you rub the printed 
surface.

      

Ultra Heavy
If the Ultra Heavy setting does not give proper toner fusion, 
you can try the Label settings. 

Possible cause Remedy

Paper has been affected 
by static electricity.

Store paper within specified temperature and humidity 
levels.  See “Specifications” on page 122.

Paper is too thick. Use recommended paper.  See “Paper (Print Media)” on 
page 11.

Toner is low. Replace toner cartridge.  See “Replace a Toner 
Cartridge” on page 71.

Possible cause Remedy

Media Weight and Media 
Type settings may not be 
appropriate.

Set the value of media weight in the menu to the 
next heaviest one (MEDIA MENU → YYY MEDIA 
WEIGHT).

Packing materials were left 
on the fuser when it was 
installed.

Careful! Fuser my be HOT!
Open the top cover and check to be sure that all the 
packing materials were removed from the fuser. See 
“Replace the Fuser” on page 79.
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USB Problems __________________________

Cannot configure for USB connection

NOTE:  Windows NT 4.0 does not support USB. Windows 98 
upgraded from Windows 95 may not support USB.

      

      

Possible cause  Remedy

USB cable does not meet 
specifications.

Use USB cable to specification Ver.2.0.

Interface is disabled. Check that USB interface is set to Enable in the menu 
(USB MENU → USB → ENABLE).

Configuration procedure was 
not correctly followed or 
cancelled.

Configure again from the beginning.

USB cable is disconnected or 
faulty.

Reconnect or try another cable.

A USB hub is being used. The printer cannot be used with a USB hub. Connect 
the printer and computer directly.

The USB cable is installed in 
the Ethernet port.

Make sure the USB cable is plugged into the USB port 
(1) on the printer:

   Fig1_011.eps     

TEST

PA
R
A
L
LE
L

STATUS
10M
100M

LAN

ACC
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Cannot print
• PRNUSBx write error is displayed.

     

Possible cause Remedy

Interface is disabled. In the printer menu settings, enable the USB interface 
(USB MENU → USB → ENABLE).

Printer is switched OFF. Turn on the printer.

Printer interface cable is 
disconnected.

Reconnect the printer interface cable.

A converter, buffer, 
extension cable or USB 
hub is being used.

Test by connecting the printer and computer directly.

Printer driver output 
port is incorrect.

Set correct output port to which the printer interface 
cable is connected.

Printer is not selected in 
the printer driver.

Select the printer or set to default printer.

Incorrect printer driver 
is being used.

Delete this printer driver and install correct printer 
driver from the CD supplied with your printer.
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Application error ________________________
or

General Protection Fault __________________

Possible cause Remedy

Application is not 
suitable for the 
operating system.

Upgrade the application.

Memory is insufficient 
for number of 
applications running.

Close all other applications.

Print file is corrupted. Correct or recreate the file.

Memory is insufficient 
for application.

Increase computer’s memory.

Printer driver is 
incorrectly configured.

Correctly configure printer driver.
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Paper Size Change Request________________

Printer does not go online_________________

Printer makes a strange noise______________

Possible cause Remedy

Paper loaded in tray is 
different size from that 
formatted in software 
application.

Either change paper in tray to match size formatted in 
application and press ON-LINE to continue, or continue 
printing on existing paper by pressing ON-LINE.

Possible cause Remedy

Bad connection Switch off the printer and disconnect the power cable. 
Reconnect the power cable and switch the printer on. If 
this does not clear the fault, call for service.

Possible cause Remedy

The printer is not horizontal. Place the printer on a stable, level surface.

There are scraps of paper or 
other foreign matter inside 
the printer.

Check the inside of the printer and remove any such 
objects.

The top cover is not firmly 
shut.

Press the left and right sides of the top cover.
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Printer takes a long time to start printing_____

Printing cancels_________________________

Possible cause Remedy

The printer has to warm 
up returning from power 
save mode.

In the printer menu settings, set power save to a 
higher value to increase the length of time before 
entering power save mode (SYS CONFIG 
MENU → POW SAVE TIME).

The image drum carries 
out a cleaning process to 
ensure print quality, which 
takes time.

Wait until this process has been completed.

The fuser unit adjusts 
temperature, which takes 
time.

Wait until this process has been completed.

The printer is processing 
data from another 
interface.

Wait until this data is processed.

Possible cause Remedy

The printer interface cable 
is faulty.

Replace the printer interface cable.

The time out setting is too 
short.

Reset time out in the menu to a higher value (SYS 
CONFIG MENU → WAIT TIMEOUT).
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Printing does not start ___________________

Printing is slow _________________________
        

Possible cause Remedy

Printer error Check the control panel. If an error message is 
displayed, correct the problem.

Possible cause Remedy

Print processing is 
carried out by the 
computer.

Use a computer with a faster processor.

Print resolution is set 
high.

Set lower print resolution in the printer driver Job 
Options tab.

Data is too complex. Simplify data.
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Printer Drivers

General Information _____________________
The printer drivers allow you to adjust the settings for your 
print job.  Driver settings can interact with each other.  For 
example, the paper type, weight, and size you use restricts 
many of your job settings.

Changes to driver settings can be 

• used for only a single print job 

• saved as the default settings for ALL print jobs 

or 

• saved (under a name) for future use [only with PCL 
and Macintosh drivers]. 

NOTE:  Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.
Driver settings override printer menu settings.

Install ________________________________

Windows and Macintosh 
See your printed Setup Guide for information on installing 
printer drivers.

The CD(s) supplied with your printer contain:

Drivers      

Color Utilities    

Network Utilities     

Manuals     
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Which Printer Driver to Use?_______________

Windows 
Your printer comes with drivers for 

• PCL 

• Adobe® PostScript® (PS). 

You can install only one driver, or all of these drivers. 

Your choice depends upon your printing requirements.

PCL 

Choose this if you use TrueType fonts, and you do not 
print PostScript (including “.eps” files) graphics.

This is more efficient and gives good results. 

PostScript 

Choose this if you use PostScript fonts or print PostScript 
graphics. 

Performance is faster. Graphics print at their best quality.            

NOTE:The line art graphics in this manual are PostScript. 
If you plan to print parts of this manual, choose the PostScript 
driver. Otherwise, the line art graphics print at low resolution. 
The print quality may not be satisfactory.

  

If neither driver seems to cover all your needs, you should 
install both drivers. Select the same printer port (LPT1 or 
Network Port) for both drivers during the installation.

Set the driver you plan to use most of the time to be your 
Windows default driver. Most applications allow you to choose 
a different printer from within the print dialog, so you can use 
the alternative driver for printing whenever you need to.  
C8800 User’s Guide
153



Change Driver Settings ___________________
When you change driver settings, you can apply the changes 
to:

all print jobs (default) 

or 

a single print job 

All Print Jobs (Default) 
To change the driver settings and apply the changes to all print 
jobs, 

1. Click Start → Settings → Printers (Printers and Faxes 
for XP).

2. Right click on your printer.
3. Proceed with changing the driver settings.
4. Click OK until you return to the main Printers screen.
5. Close the screen.
6. Your changes are now the default settings for your 

printer.

Single Print Job 
To change the driver settings and apply the changes to a single 
print job,

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Proceed with changing the driver settings.
6. Click OK until you return to the main Printers screen.
7. Click OK.
8. The document prints.
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Save Driver Settings _____________________
There are two ways to save your changes to the settings in the 
printer driver.

1. You can make changes to the driver settings and save 
them as the new default settings.
or 

2. You can make changes to the driver settings and save 
them under a named driver. 
This allows you to set up and save the driver settings you 
use for various printing situations.

You can save up to 14 named drivers.

For more information,  

Windows, PostScript:  You cannot make changes to the 
driver settings and save them under a named driver.

Windows, PCL:  see page 156 

Macintosh:   see page 159 
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Windows

PostScript 
You cannot make changes to the driver settings and save them 
under a named driver. 

PCL 
1. Next:

Windows XP:  Click Start → Settings → Control 
Panel → Printer and Other Hardware → Printers & 
Faxes.

Windows Me/NT/XP/98/2000:  Click 
Start → Settings → Printer.

2. Next:
Windows XP:  Right click OKI C8800 (PCL). Select Printing 
Preferences.

Windows 2000:  Right click OKI C8800 (PCL). Select 
Printer Preferences.

Windows Me/98:  Right click C8800 (PCL). Select 
Properties.

Windows NT:  Right click OKI C8800 (PCL). Select 
Document Default.

3. Change each setting.
4. On the Setup tab, under Driver Settings, click Add.
5. At Setting Name, enter the desired name.
6. You can save your media (paper) selection as part of 

your named driver. To do this, select Form Information is 
Kept.

7. Click OK.
8. Under Driver Settings, select a named setting to use.
9. Click OK.

10. Close the dialog screen.
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Check to see if saved Driver Settings are used _
You can make changes to the driver settings and save them 
(under a named driver) for later use. You can do this if you are 
using PCL and/or Mac drivers.

Before making changes to driver settings, always check to see 
if a Named Driver is being used.

To do this:

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Setup tab (if necessary).
6. Look at the list below Driver Settings.  If you see any 

name other than Default, a Named Driver is being used.
7. If a Named Driver is being used, you can  

select “Default” in the list below Driver.  This restored all 
driver settings to the factory defaults.  You can then 
proceed with your changes. 

proceed with your changes and not save them.  Use the 
changes for only a single print job.

proceed with your changes and save them as the same 
Named Driver. 

proceed with your changes and save them under a new 
Named Driver.
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Restore Default Driver Settings_____________

Windows 

Single Print Jobs 
When working in the drivers, many of the screens have a 
Default button. 

Click Default to restore the driver settings to the factory 
defaults. 
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Macintosh _____________________________

General Information
Summary

Macintosh OS 10.2 and 10.3

The “Summary” lists all the printer settings currently 
made for your print job. See “Summary” on page 160.

Presets

Macintosh OS 10.2 and 10.3

“Presets” allow you to save a group of settings which you 
use for many documents, or to change the settings 
designated as the Standard Preset.  See “Presets” on 
page 160.

Scheduler

Macintosh OS 10.3 only

“Scheduler” allows you to schedule when your job will 
print and its priority relative to other jobs in the print 
queue. See “Scheduler” on page 161.

Paper Handling

Macintosh OS 10.3 only

“Paper Handling” allows you to determine how the pages 
in your print job will print.  Choices are:  Reverse page 
order, All Pages, Odd numbered pages, or Even numbered 
pages.

Select “Reverse page order” to print the last page of the 
document first. This is useful when you are printing to the 
straight-through, rear (face up) exit required for heavy 
paper, labels, envelopes and transparencies.

See “Paper Handling” on page 161.
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Summary

Macintosh OS 10.2 and 10.3
The “Summary” lists all the printer settings currently made for 
your print job.

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select 

Summary.

Presets

Macintosh OS 10.2 and 10.3

Use / Save Presets
Presets allow you to save a group of settings which you use for 
many documents, or to change the settings designated as the 
Standard Preset.

For example, if you are using Job Accounting, you can enter 
your User Name and Job Account ID on the Job Accounting 
screen, then save the setting as part of the Standard Preset.

Create a New Preset
1. Make all the printer settings you wish to save as a Preset.
2. Select Summary.  Review the settings to make sure you 

have all the settings you want to save.
3. Open the Presets drop-down list.  Select Save As ….
4. Type in a name under which to save your settings.  Click 

OK.
5. The new Preset appears in the drop-down list.

Change an Existing Preset
1. Make sure the Preset you wish to change is selected in 

the Preset box.
2. Make any needed changes in the printer settings.
3. Review the Summary screen to confirm that the settings 

are what you want.
C8800 User’s Guide
160



4. Open the drop-down list.  Select Save.
The revised settings are saved under that Preset.

Delete a Preset

CAUTION!  When you click Delete, the Preset is instantly 
deleted without prompting you to confirm the deletion.

     

1. Make sure the Preset you wish to change is selected in 
the Preset box.

2. Open the drop-down list.  Select Delete.
The Preset is deleted from the list.

Scheduler

Macintosh OS 10.3 only
1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select 

Scheduler.
4. At Print Document, set the schedule for when your job 

prints.
Now (the default).

At [a specific time you specify in one minute increments]

On Hold [until you come back and select Now]

5. At Priority, select the urgency of your print job.
If your job competes with other documents in the print 
queue, this setting determines the printing priority of your 
job.

Paper Handling

Macintosh OS 10.3 only
1. Open the file you want to print.
2. Click File → Print.
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3. Open the drop-down list below Presets.  Select Paper 
Handling.
Reverse page order

Select this to print the last page of the document first. 
This is useful when you are printing to the 
straight-through, rear (face up) exit required for heavy 
paper, labels, envelopes and transparencies.

Print

All Pages

Odd numbered pages

Even numbered pages

Use this to print only the odd or only the even pages in 
your document. 
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Printer Features

Overview ______________________________
Banners:  see page 164  

Black Finish:  see page 168 

Black Overprint:  see page 171 

Black Printing:  see page 174

Booklets:  see page 181

Collating:  see page 186

Color Matching:  see page 190

Color Separation: see page 244 

Cover Page:  see page 245  

Cover Print:  see page 246  

Custom Page Size:  see page 247

Duplex Printing:  see page 256

Fine Lines Enhancement:  see page 269  

Grayscale:  see page 270

N Up (multiple pages on one sheet):  see page 271

Photographs:  see page 275

Posters:  see page 276

Print Resolution:  see page 279

Save as File:  see page 284

Scale to Page:  see page 289  

Toner Saving:  see page 290

Watermarks:  see page 294



Banners _______________________________

General Information
A banner is a document printed on an exta-long sheet of 
paper.

To print a banner, you must:

• use an application that supports banners

Notes:  

Word does not support banners.  Word limits page length 
to 22 inches (558.8 mm).

Power Point does support banners.

• define a custom page size for your banner

See “Custom Page Sizes” on page 247.

• use the Multi Purpose Tray and the Face Up (Rear) Exit

See

Multi-Purpose Tray (MP Tray) [Manual Feed], on page 45  

Face Up (Rear Exit), on page 62  

Specifications
• Length: up to 47'' (1.2 m)

• Width Range = 8¼ to 8½'' (210 to 215.9 mm)

• Weight Range = 28 to 34 lb. US Bond (105 to 128 g/m2)

• Path = Rear Exit (Face Up Stacker) only

• Feed one sheet at a time.
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Windows 

PostScript
For important information about printing banners, see 
“General Information” on page 164.

Before you print a banner, you must set Multi Purpose Tray is 
Manual feed to ON in the printer driver.  The default is OFF.

The printer operator panel will prompt you to load the media 
before the job prints.

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Paper Quality tab.
6. Click Advanced.
7. Below Document Options, below Printer Features, at 

“Multipurpose tray is handled as manual feed”, make 
your selection.  Choices are Yes or No.

8. Change any other settings as desired.
9. Click OK.

10. The Paper Quality tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The main Print screen appears.
14. Change any other settings as desired.
15. Click OK.
16. The document prints.
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Windows 

PCL 
For important information about printing banners, see 
“General Information” on page 164.

Before you print a banner, you must set Multi Purpose Tray is 
Manual feed to ON in the printer driver.  The default is OFF.

The printer operator panel will prompt you to load the media 
before the job prints.

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Setup tab.
6. Click Paper Feed Options.
7. Click in the box next to “MPT is Manual Feed.” 

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

8. Change any other settings as desired.
9. Click OK.

10. The Setup tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The main Print screen appears.
14. Change any other settings as desired.
15. Click OK.
16. The document prints.
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Macintosh

OS 10.2 and 10.3
For important information about printing banners, see 
“General Information” on page 164.

Before you print a banner, you must set Multi Purpose Tray is 
Manual feed to ON in the printer driver.  The default is OFF.

The printer operator panel will prompt you to load the media 
before the job prints.

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select Printer 

Option.
4. Select “Multi Purpose Tray is Manual feed”. 

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Change any other settings as desired.
6. Click Print.
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Black Finish ___________________________

General Information 
Your printer can print black with either a glossy (shiny) finish 
or a matte (dull/flat finish).

Windows:  Individual Print Jobs 

NOTE:  The driver’s color options are only designed to work with 
RGB data.

 

1. Open the file you want to print.
2. Click File → Print.
3. Click on the Color tab.
4. At Advanced Color, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Below Black Finish, make your selection.
Choices are Auto, Gloss, and Matte.

Gloss 

This option produces printing with a more glossy finish.

Matte 

This option uses more Black and less CMYK while 
producing a flatter black.

6. Change any other settings as desired.
7. Click Print.
8. The document prints.
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Windows:  All Print Jobs (Default) 
1. Click Start → Settings → Printers [Printers and Faxes 

in Windows XP].
2. Right-click the printer name.
3. Next 

Windows 98/Me:  Select Properties.  Click Printer 
Properties.

Windows 2000/XP:  Select Properties. Click Printing 
Preferences.

Windows NT 4.0:  Select Document Defaults.

4. Click on the Color tab.
5. At Advanced Color, make your selection.  

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

6. Below Black Finish, make your selection.
Choices are Auto, Gloss, and Matte.

Gloss 

This option produces printing with a more glossy finish.

Matte 

This option uses more Black and less CMYK while 
producing a flatter black.

7. Change any other settings as desired.
8. Click Print.
9. The document prints.
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Macintosh OS 10.2 and 10.3 
1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.
4. Under Color Mode, select Advanced Color.
5. Choose the type of black finish.

Gloss 

This option produces printing with a more glossy finish.

Matte 

This option uses more Black and less CMYK while 
producing a flatter black.

6. Change any other settings as desired.
7. Click Print.
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Black Overprint _________________________

General Information 
Black overprint eliminates the white edge between the printed 
fonts and the colored background.

Black overprint can only be used when printing 100 percent 
black text over a background color.

Restrictions
1. Black Overprint may not be available with some software 

applications.
2. The fonts (characters) must be 100 per cent black. If 

they are not, they are treated as graphics. Black 
overprint will not work.
Example:

If you print large letters on a color background using 

• a Microsoft Office software application 

• a True Type font 

• Windows XP, 2000, or NT 4.0 

Black Overprint won’t work.

Replace the True Type font with a printer font.

3. When the background color is very dark, the toner may 
not fuse correctly.
Change the background color to a lighter color.

4. Black Overprint can only be used in Mac OS 10.x if you 
are using an application that specifies RGB color space 
and you are using PostScript Color Matching.

For more information,  

Windows, PostScript:  see page 172 

Windows, PCL:  see page 172 

Macintosh OS 9.x:  see page 173 

Macintosh OS 10.1, 10.2, and 10.3:  see page 173 
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Windows PostScript 
For more information, see “General Information” on page  171. 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next: 

Windows XP:  Click Advanced. 

Windows 2000: Go to the next step.

Windows Me/98/NT:  Click Properties. 

5. On the Color tab, click Advanced.
6. Check Black Overprint.

Windows PCL 
For more information, see “General Information” on page  171. 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next: 

Windows XP:  Click Advanced. 

Windows 2000: Go to the next step.

Windows Me/98/NT:  Click Properties. 

5. On the Job Options tab, click Advanced.
6. Check Black Overprint.
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Macintosh OS 9.x 
For more information, see “General Information” on page  171. 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Open the drop-down menu directly underneath the 

printer. 
5. In Color Options, select Black Overprint.    

Click the checkbox to enable the option. 

Macintosh OS 10.1, 10.2, and 10.3 
For more information, see “General Information” on page  171. 

NOTES 
Black Overprint can only be used in Mac OS 10.x if you are using 
an application that specifies RGB color space and you are using 
PostScript Color Matching. 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Open the drop-down menu. Select Printer Functions.
5. By Color Options, select Black Overprint.    

Click the checkbox to enable the option.  
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Black Printing __________________________

General Information
NOTE 
To use Black Generation, Office Color or GraphicPro must be the 
selected Print Mode.  

    

Your printer prints the color black in one of two ways:                

• Composite Black

• True Black

Composite Black
The cyan, magenta, yellow, and black toners are 
combined to create composite black.

Use composite black when printing photographs. 

Composite Black can appear as a brownish-black.

True Black
Only black toner is used to print true black.

Use True Black when printing a combination of text and 
graphics.

If you use True Black to print photographs, dark sections 
of the photos may appear black.  

For more information,  

Windows, PostScript, Office Color:  see page 175  

Windows, PostScript, Graphic Pro:  see page 177  

Windows, PCL:  see page 178   

Macintosh OS 9.x:  see page 179   

Macintosh OS 10.1, 10.2, and 10.3:  see page 180   
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Windows, PostScript 

Office Color 
1. Open the file you want to print. 
2. Click File → Print. 
3. Select your printer.  
4. Next: 

Windows 98 / Me / NT4.0: Click Properties. 

Windows XP: Click Properties. 

Windows 2000:  Go to the next step. 

5. Click the Color tab.
6. Click Office Color.
7. Click Options.
8. At Black Finish, make your selection.

Auto 

If Auto is selected, your printer automatically uses the 
best method (Composite or True Black) to print black, 
depending on the type of document you are printing.            

Composite Black (CMYK)   

The cyan, magenta, yellow, and black toners are 
combined to create composite black.

Use composite black when printing photographs. 

Composite Black can appear as a brownish-black.

True Black (K)

Only black toner is used to print true black.

Use True Black when printing a combination of text and 
graphics.

If you use True Black to print photographs, dark sections 
of the photos may appear black.  

9. Change any other settings as desired.
10. Click OK.
11. The Color tab screen appears.
12. Change any other settings as desired.
13. Click OK.
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14. The main Print screen appears.
15. Change any other settings as desired.
16. Click OK.
17. The document prints.
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Windows, PostScript 

Graphic Pro 
1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next:

Windows 98 / Me / NT4.0/XP: Click Properties.

Windows 2000:  Go to the next step.

5. Click the Color tab.
6. Click Graphic Pro.
7. Click Options.
8. At Pure Black Text/Graphics, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

9. Change any other settings as desired.
10. Click OK.
11. The Color tab screen appears.
12. Change any other settings as desired.
13. Click OK.
14. The main Print screen appears.
15. Change any other settings as desired.
16. Click OK.
17. The document prints.
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Windows PCL 
1. Open the file you want to print.
2. Click File → Print.
3. Select your printer.
4. Next:

Windows 98 / Me / NT4.0/XP: Click Properties.

Windows 2000:  Go to the next step.

5. Click the Job Options tab.
6. Click Advanced.
7. At “Always use K toner for 100% Black areas”, make your 

selection.
If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

8. Change any other settings as desired.
9. Click OK.

10. The Job Option tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The main Print screen appears.
14. Change any other settings as desired.
15. Click OK.
16. The document prints.
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Macintosh OS 9.x 
Most applications allow the printer properties to be accessed 
from within the document print dialog.

This section will only detail options as they apply to the 
LaserWriter® 8 driver. 

Refer to manufacturer’s guidelines regarding other driver 
operations, for example the AdobePS™ driver.

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer.
4. Open the drop-down menu directly underneath the 

printer.
5. At Color Option, select Office Color or Graphic Pro 3.
6. At Black Generation, make your selection.

Automatic 

If Auto is selected, your printer automatically uses the 
best method (Composite or True Black) to print black, 
depending on the type of document you are printing.            

Generation from CMYK Toner 

(Composite Black) 

The cyan, magenta, yellow, and black toners are 
combined to create composite black.

Use composite black when printing photographs. 

Composite Black can appear as a brownish-black.

Generation only from Black (K) Toner 

(True Black) 

Only black toner is used to print true black.

Use True Black when printing a combination of text and 
graphics.

If you use True Black to print photographs, dark sections 
of the photos may appear black.  
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Macintosh OS 10.1, 10.2, and 10.3 
For more information, see “General Information” on page  174. 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer.
4. Open the drop-down menu and select Printer Functions.
5. At Print Mode, select Office Color or Graphic Pro 3.
6. At Black Generation, choose a method. 

Automatic 

If Auto is selected, your printer automatically uses the 
best method (Composite or True Black) to print black, 
depending on the type of document you are printing.            

Generation from CMYK Toner 

(Composite Black)  

The cyan, magenta, yellow, and black toners are 
combined to create composite black.

Use composite black when printing photographs. 

Composite Black can appear as a brownish-black.

Generation only from Black (K) Toner 

(True Black) 

Only black toner is used to print true black.

Use True Black when printing a combination of text and 
graphics.

If you use True Black to print photographs, dark sections 
of the photos may appear black.  
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Booklets (Binding Print) __________________

General Information
     F3_05.jpg    

Booklet printing allows you to print a document like a brochure 
or greeting card.

Both the duplex unit and additional memory must be installed 
and enabled in the driver before using booklet printing.

Some applications do not support booklet printing.

See “Restrictions” on page 182.

For more information,  

Windows, PostScript:  see page 183  

Windows, PCL:  see page 184  

Macintosh OS 9.x:  see page 185  

Macintosh OS 10.1, 10.2, and 10.3:  This feature is not 
available in these operating systems 
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Restrictions
1. Before booklet printing can be carried out, both the 

duplex unit and additional memory must be  
installed 

enabled in the driver. 

2. Not available on some network connections. See the Help 
file.

3. Some software applications may not support booklet 
printing.

4. The right-to-left setting allows a booklet to be printed for 
right to left reading, which is used in some languages.

5. PostScript
This feature is not available in these operating systems

Windows Me/98

Windows NT

6. PCL
This feature is not available in this operating system

Windows 98 or 95.

Booklet printing is ONLY available in

Windows Me 

Windows NT 

7. Booklet printing is restricted to four (4) pages per sheet 
[two (2) pages per side].
Example:

print a 5½ x 8½ inch booklet on 8½ x 11 inch paper 

8. Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.

Driver settings override printer menu settings.
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Windows PostScript  
For more information, 

“General Information”, on page  181 

“Restrictions”, on page  182  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer.
4. Next:

Windows 98/Me/NT/XP:  Click the Properties button.

Windows 2000:  Go to the next step.

5. Click the Layout tab.
6. Next:

Windows 98/Me/NT/XP:  Under Pages Per Sheet, in the 
drop-down list, select Booklet.

Windows 2000:  Under Pages Per Sheet, in the drop-down 
list, select Booklet.

7. Under Print on Both Sides (Duplex), select Flip on Short 
edge.

8. Change any other settings as desired.
9. Click OK.

10. The main Print screen appears.
11. Change any other settings as desired.

12. Click OK.
13. The document prints.
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Windows PCL 
For more information, 

“General Information”, on page  181 

“Restrictions”, on page  182  

1. Open the file you want to print.
2. Click File - Print.
3. Select your printer. 
4. Next:

Windows 2000:  Click the Setup button.

Windows 98/Me/Nt/XP:  Click Properties (or Setup, or 
your application’s equivalent).

5. Next:
Windows 2000:  Under Finishing Mode, in the drop-down 
list, select Booklet.

Windows Me/98/NT/XP:  On the Setup tab, under 
Finishing Mode, in the drop-down list, select Booklet.

6. Click the Options button. 
7. Set the Signature, 2pages, Right to Left, and Bind 

Margin, as required. 
See the online Help for information. 

8. Click OK.
9. The Setup tab screen appears.

10. Change any other settings as desired.
11. Click OK.
12. The main Print screen appears.
13. Change any other settings as desired.
14. Click OK.
15. The document prints.
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Macintosh OS 9.x 
For more information, see “General Information” on page  181. 

1. Open the file you want to print.  
2. Click File → Paper Setting.  
3. In the Page Attribute panel, under Paper, select the paper 

size the job will actually print on.  
4. By Orientation, select Portrait or Landscape.  

Portrait is the icon on the left.  

Landscape is the icon on the right.  

5. Click File → Print.  
6. In the Layout panel, check the box for Duplex print.

Macintosh OS 10.1, 10.2, and 10.3 
This feature is not available in these operating systems.
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Collating ______________________________

General Information

IMPORTANT!  If your software application has a collate option, 
use it instead of the collate option in the printer driver. 
This prevents any conflicts between the software application 
and the printer driver.

NOTE:  Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.
Driver settings override printer menu settings.

 

          F3_07.jpg       

Collating is printing multiple copies of a multi-page job where 
each copy has the pages arranged in the correct order.

If you print multiple copies of a multi-page job and DO NOT 
specify collating, all of the copies of the first page print before 
the copies of the subsequent page(s) print.

Collating can be carried out with or without a hard disk drive 
installed. However, printers with a hard disk drive will provide 
greater performance.

For more information,  

Windows :  see page 187 

Macintosh OS 9.x:  see page 188   

Macintosh OS 10.1, 10.2, and 10.3:  see page 189   
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Windows 
For more information, see “General Information” on page  186.   

IMPORTANT!  If your software application has a collate option, 
use it instead of the collate option in the printer driver. 
This prevents any conflicts between the software application 
and the printer driver.

NOTE:  Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.
Driver settings override printer menu settings.

 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Under Copies, at Collate, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Change any other settings as desired.
6. Click OK.
7. The document prints.
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Macintosh OS 9.x   
For more information, see “General Information” on page  186.   

IMPORTANT!  If your software application has a collate option, 
use it instead of the collate option in the printer driver. 
This prevents any conflicts between the software application 
and the printer driver.

NOTE:  Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.
Driver settings override printer menu settings.

 

1. Open the file you want to print.   
2. Click File → Print.
3. In the General Controls box, by Number of Copies, select 

the number of copies you want to print.
4. In the Print Option panel, select Collate.
5. Click OK.
6. Print the document.
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Macintosh OS 10.1, 10.2, and 10.3  
For more information, see “General Information” on page  186.  

IMPORTANT!  If your software application has a collate option, 
use it instead of the collate option in the printer driver. 
This prevents any conflicts between the software application 
and the printer driver.

NOTE:  Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.
Driver settings override printer menu settings.

 

1. Open the file you want to print.  
2. Click File → Print.
3. By Number of Copies, select the number of copies you 

want to print.
4. In the Print Function panel, select Collate.
5. Click OK.
6. Print the document.
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Color Matching _________________________

Overview

NOTE:  Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.
Driver settings override printer menu settings.

 

Color reproduction is a complex topic.

This topic is divided into two sections:

• background information

The background information explains the factors that 
affect color matching.

See page 193.

• how-to information

The how-to information explains how to perform color 
matching with your printer.

See page 208.
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Basics
There are three methods by which your document’s color can 
be managed and adjusted:     

1. Application Color Management 
Some graphics and desktop publishing programs such as 
Adobe Photoshop, Adobe Illustrator, and Quark Xpress 
have their own built-in color management systems. 

Most applications do not have these color management 
features and rely instead on the printer or operating 
system.

2. Operating System Color Management 
Windows 98, Me, 2000 and XP have Windows ICM color 
Management.

Mac OS and Mac OS X have Apple ColorSync.

3. Printer Color Management
When you print your document and modify settings in the 
printer driver, the printer performs color adjustments.

Important!  Only use one color management system if you 
want the best results from your printer.
If you wish to use your printer’s color management system, 
ensure that your application or operating system color 
management is switched off.
Applying color management in multiple places will give 
unpredictable results.
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What this guide describes
This user guide only discusses the printer color management 
system.     

If you wish to learn more about your application program or 
operating system color management, please see the 
documentation that was supplied with your application 
software or computer.
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Color Matching ____________________

Background Information

NOTE:  Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.
Driver settings override printer menu settings.

 

Color reproduction is a complex topic.

This background information explains the factors that affect 
color matching.

Background information is divided into these sections:

1. Factors that Affect Color Printing:  see page 194  
2. Choosing a Color Matching Method:  see page 200  
3. Printing Vivid Colors:  see page 204  
4. Color Settings:  see page 205  
5. Hue, Brightness, and Saturation:  see page 207  
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Factors that Affect Color Printing
There are many factors that affect color printing. 

Some of the most important factors are:

• the differences between the range of colors a monitor 
can reproduce versus the range of colors that a printer 
can reproduce. See page 195.

• monitor settings. See page 196.

• color settings in your software application. See 
page 197.

• how your software application displays color. See 
page 197.

• color settings in your printer driver. See page 198.

• viewing (lighting) conditions. See page 199.

• paper type. See page 199.
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Factors that Affect Color Printing

Monitor Colors vs. Printer Colors

Differences between the range of colors a monitor or 
printer can reproduce

Neither a printer nor a monitor can reproduce the full range of 
colors seen by the human eye. 

Each device is limited to a certain range of colors. 

• A printer cannot reproduce all of the colors displayed 
on a monitor.

• A monitor cannot reproduce all of the colors printed by 
a printer.

Both devices use very different technologies to represent 
color.

• A monitor uses Red, Green and Blue (RGB) phosphors 
(or LCDs).

• A printer uses Cyan, Yellow, Magenta and Black 
(CMYK) toner or ink.                

Very vivid colors (such as intense reds and blues) can be 
displayed on a monitor. These same colors cannot be easily 
produced on any printer using toner or ink.

There are certain colors (for example, some yellows), that can 
be printed, but cannot be displayed accurately on a monitor. 

These differences between monitor colors and printer colors 
are the main reasons why printed colors do not always match 
the colors displayed on screen. 
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Factors that Affect Color Printing

Monitor Settings
The brightness and contrast controls on your monitor can 
change how your document looks on-screen. 

Your monitor color temperature also influences how "warm" or 
"cool" the colors look. 

NOTE:  Several of the Color Matching options make reference 
to your monitor’s Color Temperature. 
Many monitors allow you to adjust the color temperature 
through their control panels.

  

There are several settings found on a typical monitor:

5000k * or D50                        

Warmest; yellowish lighting.

Typically used in graphics arts environments.

6500k * or D65                              

 Cooler

Approximates daylight conditions.

9300k  *             

Cool

The default setting for many monitors and television sets.

*k = degrees Kelvin, a measurement of temperature

Macintosh OS 10.1, 10.2, and 10.3

You can calibrate your monitor’s color regimen in System 
Preferences → Displays →  Color. 
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Factors that Affect Color Printing

Software Settings
Many software applications have their own color settings.

The application settings may override the settings in the 
printer driver. 

Please refer to the documentation for your software application 
for details on how that particular program’s color management 
functions.

How the application displays color
Some graphics applications such as CorelDRAW®, Adobe® 
Photoshop®, or Macromedia Freehand® may display color 
differently from "office" applications such as Microsoft® Word. 

For more information, please see your application’s online help 
or user manual. 
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Factors that Affect Color Printing

Printer Driver Settings
The color settings in your printer driver can change the 
appearance of a document. 

There are several options available to help match the 
printed colors with those displayed on screen. 

See “How To” on page 208.

For Windows

The printer drivers supplied with your printer provide 
several controls for changing the color output. 

The default driver settings produce good results for most 
documents.

For Macintosh 

The install utility provides

•  a color matching profile for your printer

and

• a Color Option utility in the print driver. 

The Auto settings produce good results for most 
documents.

See “Automatic” on page 211.
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Factors that Affect Color Printing

Lighting (Viewing) Conditions
A document can look very different under various lighting 
conditions. 

For example, the colors may look different when viewed 
standing next to a sunlit window compared to how they 
look under standard office fluorescent lighting.

Paper Type 
The type of paper used can also significantly affect the 
printed color. 

For example, a printout on recycled paper can look duller 
than one on specially formulated glossy paper.   
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Choosing a Color Matching Method  

General Information

NOTE:  These suggestions are for guidance only. 
Your results may vary depending on the application from which 
you are printing. 
Some applications override, without warning, any color 
matching settings in the printer driver.

  

There is no one way to achieve a good match between the 
document displayed on your monitor, and its printed 
equivalent. 

There are many factors involved in achieving accurate and 
reproducible color.

However, the following guidelines may help in achieving good 
color output from your printer.

There are several suggested methods. The method you choose 
is determined by the type of document you are printing.

• most common [RGB]. See page 201.

• professional desktop publishing and graphics [CMYK].  
See page 201.

• photographic images.  See page 202.

• specific colors (i.e., a company logo).  See page 203.

• printing vivid colors.  See page 204.
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Choosing a Color Matching Method 

RGB or CMYK?
The RGB color model is based on the three primary colors of 
light; Red, Green and Blue. This model is used by scanners, 
digital cameras and computer monitors.  

The CMYK color model is based on Cyan, Magenta, Yellow and 
Black printer inks or toners.  

Most documents you print are in RGB format. This is the most 
common method. If you do not know your document’s color 
mode, assume that it is RGB.

CMYK documents are typically only supported in professional 
Desktop Publishing and Graphics applications.

About the Printer Drivers 

Support for 
RGB data

Support for 
CMYK Data

PCL driver (Windows) Yes No

PostScript driver (Windows) Yes Yes

PostScript driver (Mac) Yes Yes
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Choosing a Color Matching Method

Matching Photographs

RGB only

Select a matching method appropriate to your monitor.

Windows

Natural is generally a good choice. Select a matching 
method appropriate to your monitor.

Macintosh

OS 10.2 and 10.3

Natural is a generally a good choice. Select a matching 
method appropriate to your monitor.

RGB or CMYK

If you are printing photographic images from a graphics 
application such as Adobe Photoshop, you may be able to 
use Soft-Proofing to simulate the printed image on your 
monitor. 
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Choosing a Color Matching Method

Matching Specific Colors 

(Example: Company logo)

RGB only

Color Swatch Utility 

Use the Color Swatch Utility to print out a chart of RGB 
swatches. Select your desired RGB values from the 
swatches. Enter the values in your application's color 
picker

See “Color Swatch Utility” on page 325.  

RGB or CMYK

If you are printing from a graphics application such as 
Adobe Photoshop, you may be able to use Soft-Proofing 
to simulate the printed image on your monitor. 
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Choosing a Color Matching Method

Printing Vivid Colors

RGB only

Choices are

• Monitor 6500k Vivid

• sRGB

• Digital Camera settings.

See “Color Settings” on page 205.  

RGB or CMYK

Auto is generally a good choice.

See “Automatic” on page 211.
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Color Settings
This is a list of all possible options. 

The list you see varies according to your computer platform, 
operating system, color production method, and printer driver 
type.

You can modify these settings by selecting Advanced Color, 
then Natural.  

Monitor (6500k) Auto               

The default setting (in Macintosh) that selects the best 
options for your printer. This selection works best for 
office situations. 

Optimized for printing general documents when using a 
monitor with a color temperature of 6500K.

Monitor (6500k) Perceptual               

This is best choice for printing photographic images.

Optimized for printing photographs when using a monitor 
with a color temperature of 6500K.

Monitor (6500k) Vivid               

Ideal for office graphics and text.

Optimized for printing bright colors when using a monitor 
with a color temperature of 6500K. Vivid or Digital 
Camera settings produce brightest colors.

Monitor (9300k)            

Optimized for printing photographs when using a monitor 
with a color temperature of 9300K.
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Digital Camera

Optimized for printing photographs taken with a digital 
camera. This tends to produce prints with lighter and 
brighter colors. 

For some photographs, other settings may be better 
depending on the subjects and the conditions under which 
they were taken. Vivid or Digital Camera settings produce 
brightest colors.

sRGB

This option attempts to simulate RGB color.

Optimized for matching specific colors, such as a company 
logo color. The colors within the printer's color gamut are 
printed without any modification. Only colors that fall 
outside the printable colors are modified.
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Hue, Brightness, and Saturation
There are three main components to color:  Hue, Brightness, 
and Saturation.

Hue

The component that determines the frequency of light or 
the position in the spectrum or the relative amounts of 
red, green and blue. Hue corresponds to the common 
definition of color, e.g. "red", "orange", "violet" etc. 

Brightness

The component that determines the total amount of light 
(white) in the color. Zero brightness is black. 100% 
Brightness is white.  Intermediate values are "light" or 
"dark" colors.

Windows and Macintosh 10.3

Brightness can be adjusted when using the  Gray Scale 
color mode (color matching method).

Gray Scale: see page 237  

Saturation

The degree of saturation of a color is its relative purity, or 
freedom from, mixture with white.

Windows and Macintosh 10.3

Saturation can be adjusted when using the Gray Scale 
color mode (color matching method).

Gray Scale: see page 237  
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Color Matching ____________________

How To

NOTE:  Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.
Driver settings override printer menu settings.

 

Color reproduction is a complex topic.

This how-to information explains how to perform color 
matching with your printer.

Color Match Precision 
When the printer performs color matching, it must do many 
calculations to convert between different color formats (RGB, 
CMYK, etc). These calculations can take time to process.  

The [Color Match Precision] option allows you to choose 
between higher quality color matching (more time consuming) 
or faster but less accurate color matching.
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List of Color Matching Methods
This is a list of all possible options. 

The list you see varies according to your computer platform, 
operating system, color production method, and printer driver 
type. 

To change these settings in your printer driver, refer to the 
appropriate section.

Automatic

Office Color

Graphic Pro

No Color Matching

Grayscale

Mac ColorSync

Descriptions of Color Matching Methods 
Automatic 

Your printer automatically uses the best method to match 
color, depending on the type of document you are 
printing.

See page 209  

Office Color  

This is a simpler color management system designed for 
ease of use. Office Color is recommended for users who 
are not experts in color but want good results when 
printing from programs such as Microsoft Office.

See page 209  

Graphic Pro  

This is a powerful color management system based on 
ICC color profiles.

Profiles can be downloaded to the printer hard disk using 
a special utility, and then color matching can be applied 
to all incoming print jobs.

The Graphic Pro color management system is 
recommended for users who are already familiar with ICC 
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profile-based color matching and require more control 
over color.

See page 209  

No Color Matching 

Use this option to turn off all printer color matching.

No color correction occurs when selected. 

Use No Color Matching when you are using another color 
matching method in your application (such as Color 
Simulation).

See “CMYK ink simulations – CMYK source data” on 
page 231.

See page 210  

Grayscale 

This option prints all documents as monochrome. 

No color prints. 

The printer interprets all colors as a variation of grays.

See page 210  

Mac ColorSynch

This is the color matching system built into the Mac OS

See page 239.  
C8800 User’s Guide
210



Automatic 
Your printer automatically uses the best method to match 
color, depending on the type of document you are 
printing.

Windows

Individual Print Jobs

1. Open the file you want to print.
2. Click File → Print.
3. Click on the Color tab.
4. At Automatic, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Click OK until you return to the Print dialog box.
6. Print the document.
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Windows

All Print Jobs (Default)

1. Click Start → Settings → Printers [Printers and Faxes 
in Windows XP].

2. Right-click the printer name.
3. Next

Windows 98/Me:  select Properties.  Click Printer 
Properties.

Windows 2000/XP:  select Properties.  Click Printing 
Preferences.

Windows NT 4.0:  select Document Defaults.

4. Click on the Color tab.
5. At Automatic make your selection.  

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

6. Click OK until you return to the Print dialog box.
7. Print the document.

Macintosh

OS 10.2 and 10.3

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets. Select Color.
4. Below Color Mode, at Auto Color, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Click Print.
6. The document prints.
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Office Color

Overview
from C9600 Print Guide

This is a simple color management system designed for ease 
of use. Office Color is recommended for users who are not 
experts in color but want good results when printing from 
programs such as Microsoft Office.

There are two different sets of options in Office Color:

   

Important!  The options for CMYK data are not present in the 
Windows PCL printer drivers. These printer drivers only support 
RGB color data.

Although the Office Color options contain controls for CMYK 
data, it is strongly recommended that you use the Graphic Pro 
options instead. If you are printing CMYK data, the Graphic Pro 
options provide more power and flexibility.

RGB Options CMYK Options
(PostScript only)

Monitor (6500K) – Auto SWOP

Monitor (6500K) – Perceptual Euroscale

Monitor (6500K) – Vivid Japan Color

Monitor (9300K)

Digital Camera

sRGB
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RGB Options
Office Color provides a collection of several different color 
matching presets for RGB data.  

These presets each change the color of your print in a slightly 
different way.

These RGB color matching options are available in all printer 
drivers.

    

Preset Explanation

Monitor (6500K) – 
Auto

The best color match preset will be selected based on 
the type of document.
6500K - Perceptual will be selected if printing 
photographs. 
6500K - Vivid will be selected if printing graphics and 
text.

Monitor (6500K) – 
Perceptual

Optimized for printing photographs. Colors are printed 
with emphasis on saturation.

Monitor (6500K) – 
Vivid

Optimized for printing photographs and for office 
graphics. The printer uses even more saturation than 
the Monitor (6500k) Perceptual setting.

Monitor (9300K) Colors are printed with emphasis on Lightness.
Use this setting if you are having problems achieving 
the correct color when printing from Microsoft Office 
applications.

Digital Camera Optimized for printing photos taken with a digital 
camera. Your results will vary depending on the 
subject and the conditions under which the 
photograph was taken.

sRGB The printer will try to reproduce the sRGB color space. 
This may be useful if color matching from an sRGB 
input device such as a scanner or digital camera.
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Windows

This information applies to the Windows PCL and PostScript 
drivers.

1. On the printer driver [Color] tab, select [Office Color] (1) 
and click the [Options] button.    

2. Select a preset from [Color matching options] (2).

Mac OS 9

1. Choose [File] → [Print].  
2. From the [Printer] menu, select your printer model.
3. Select [Color Options].
4. From the [Color Mode] menu, select [Office Color].
5. Select [Color - Office Color].
6. Select the Office Color Preset you wish to use.
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Mac OS X

Important!  When printing from some applications on Mac OS 
X, these RGB color match options may not affect the color of 
your print. If you discover that the color of your print has not 
changed after applying one of the Office color Match presets, 
then the application is incompatible with this type of printer 
color matching.
As an alternative, Mac OS X 10.3.x users may be able to adjust 
the color of their document using ColorSync Quartz filters.

1. In your application program, choose [File] → [Print].    
2. From the [Printer] menu, select your printer model.
3. Select [Printer Features].
4. From the [Feature Sets] menu, select [Color Options].
5. From the [Color Mode] menu, select [Office Color].
6. From the [Feature Sets] menu, select [Color – Office 

Color]. 
7. Select the [Office Color] Preset  you wish to use.
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Customising RGB Office Color with the Color Correct 
Utility (Windows)

If the Office Color presets are not sufficient for your needs, the 
color Correct utility provides a means of further adjustment. 
The Color Correct utility provides two methods for adjusting 
the Office Color settings:  

1. You can adjust the overall appearance of the print by 
modifying Hue, Saturation and Gamma.

2. You can adjust the specific palette colors used in 
Microsoft Office applications. These adjustments only 
affect one specific palette color at a time.

NOTE:  The Color Correct Utility is available for Windows only.

For more details, see page 325.
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Graphic Pro

Overview
This section describes the color matching options available for 
Graphic Pro.  

The Graphic Pro color matching system is based around ICC 
profiles. These profiles are downloaded to the printer using the 
Profile Assistant utility and then selected in the printer driver. 
When a job is sent to the printer, the ICC profiles are applied 
to the print job on the printer.

IMPORTANT!  Some features of Graphic Pro color matching 
can only be used if your printer is fitted with a hard disk. The 
printer hard disk is required if you wish to download and use 
your own ICC profiles to the printer.
If your printer does not have a hard disk fitted, you will only be 
able to select the factory default profiles that are built-in to the 
printer.

   

NOTE:  The printer’s internal hard disk is an optional accessory.
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What can you do with Graphic Pro?
The Graphic Pro color matching system is both powerful and 
flexible. Here are some examples of how the Graphic Pro color 
matching system can be used:

Matching printer color to an RGB input device

By using the ICC profiles of a scanner, digital camera or 
monitor, the printer's color can be matched to the input 
device.

Printer simulation

Your printer can be used to simulate the color output of 
another printer, even when printing RGB documents. For 
best results, use CMYK documents when simulating the 
color output of other printers.

CMYK ink simulation

Your printer can be used to simulate the color output of a 
commercial printing press (SWOP, Euroscale or Japan 
Color inks).

More accurate printer color

If you have created your own profiles with third-party ICC 
profile creation software, these can be downloaded to the 
printer and used when printing.
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Types of ICC profile supported

There are four classes of ICC profile supported by the 
Graphic Pro color matching system:  

 

Profile type Description

RGB Source
(RGB Input)

These profiles describe the device that was used to capture 
RGB data (e.g. scanner or digital camera).
The RGB Input Profile may also be your monitor profile if 
you are trying to match to your screen.

CMYK 
Simulation
(CMYK input)

These profiles describe the CMYK device whose colors you 
are trying to simulate. Typically this would be another 
manufacturer's printer or an offset printing press.
Profiles are already built-in to the printer for commercial 
printing press inks such as SWOP or Euroscale.

Printer
(CMYK Output)

This profile describes the color characteristics of your own 
printer.
The printer already has factory default profiles built-in, but 
you can replace these profiles with your own if required.

Link Profile This is a special type of ICC profile that converts directly 
from CMYK to CMYK.
For example, a link profile could convert directly from the 
CMYK space of another printer to the CMYK space of your 
printer.
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Graphic Pro Workflow – overview

There are three steps to using the Graphic Pro color 
matching system:  

1. Gather or create ICC profiles (see below)
2. Download ICC profiles to the printer hard disk 

(page 222)
3. Select the ICC profiles in the printer driver when printing 

(page 223)

Step 1 - Gather or create the ICC profiles

Where can I get the profiles I need?  

     

Profile type Where to get profiles

RGB Source
(RGB Input)

Obtain your RGB source profiles from your scanner, 
camera or monitor manufacturer.

CMYK 
Simulation
(CMYK input)

Obtain the simulation profile from the manufacturer of the 
printer you wish to simulate.

Printer
(CMYK Output)

The factory default profiles for your printer are built-in. If 
you need greater accuracy, you should create your own 
printer profile using third-party ICC profile creation 
software.

Link Profile You can create Link profiles using third-party ICC profile 
creation software.
Note that not all ICC profile creation software can create 
Link profiles.
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Step 2 - Downloading ICC profiles to the printer hard 
disk

You can download profiles to the printer hard disk using the 
Profile Assistant utility.  

Using Profile Assistant

1. Launch Profile Assistant  
2. Select a printer

If this is the first time you have used Profile Assistant, you 
should allow the utility to search for compatible printers. 
Select the connection types that you wish to search – 
Parallel, USB or Network (TCP/IP), and click [Start].

If you know the Printer’s IP address, you can enter it 
manually.

3. The main screen of Profile Assistant displays the profiles 
resident on the selected printer’s hard disk. To download 
a new profile to the printer:

a. Click [Add].

b. Select an ICC profile from your computer's hard disk.

c. Once you have selected a profile, you can add it to 
the printer as one of the 4 profile types - RGB Source, 
CMYK Simulation, Printer or Linked.

The options available will depend on which ICC profile you 
have selected. For example, if you have selected a CMYK 
profile, you may only be able to add this to the printer as 
a CMYK Simulation or Printer output profile.

d. Select a number from 1 to 12. This number is used to 
identify the profile in the printer driver.  

e. Click [OK] to download the ICC profile to the printer.
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Step 3 - Select ICC profiles in the printer driver

What you select in the printer driver depends on the color 
matching task that you wish to perform.

Examples of selecting ICC profiles for different color matching 
tasks are shown in the next sections of this guide.

Matching the color of a monitor, scanner or camera

The Graphic Pro color matching system can be used to match 
the printer color to an RGB input device such as a monitor, 
scanner or digital camera.

     graphicpro-RGBmatch.jpg   

1. RGB data
2. Printed document
3. RGB source profile
4. Scanner, monitor, camera, etc.
5. Printer output profile
6. Leave on Auto or select your custom profile.

To match an RGB input device, first download the RGB source 
profile and printer profile (optional) to the printer hard disk 
using Profile Assistant. See “Using Profile Assistant” on 
page 222.  

Once the profile(s) have been downloaded, make the 
appropriate selections in the printer driver. These are 
described in the next section (Windows page 224, Mac OS 9 
page 225. Mac OS X page 226).
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Windows

This information applies to the Windows PCL and PostScript 
drivers.  

1. To match the color of an input RGB device such as a 
monitor, scanner or digital camera, make the following 
selections in the printer driver:

2. On the printer driver [Color] tab, select [Graphic Pro]  
and click [Options].    

3. Select [ICC Profile color Matching].
4. Select the ICC profile that corresponds to the device you 

are trying to match such as your monitor, scanner or 
digital camera.
Remember that the names “RGB Source 1”, “RGB 
Source 2” and so on relate to the number assigned to the 
profile using Profile Assistant. See “Using Profile 
Assistant” on page 222.

5. Select a Printer Output Profile.
If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here.

Tip—If you have selected your own printer output profile, 
you will also be able to adjust the rendering intent.
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Mac OS 9

1. In your application program, choose [File] → [Print].   
2. From the [Printer] menu, select your printer model.
3. Select [Color Options].
4. From the [Color Mode] menu, select [Graphic Pro].
5. Select [Color – Graphic Pro 1].  
6. From the [Color Matching Task] menu, select [ICC Profile 

color Matching].
7. From the RGB Profile source, select the ICC profile that 

corresponds to the device you are trying to match such 
as your monitor, scanner or digital camera.
Remember that the names “RGB Source 1”, “RGB 
Source 2” and so on relate to the number assigned to the 
profile using Profile Assistant. See “Using Profile 
Assistant” on page 222.  

Select [Color – Graphic Pro 2].      

From the [Printer Output Profile] menu, select your 
printer profile.

If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here and choose a rendering intent.
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Mac OS X

1. Choose [File] → [Print].  
2. From the [Printer] menu, select your printer model.
3. Select [Printer Features].
4. From the [Feature Sets] menu, select [Color Options].
5. From the [Color Mode] menu, select [Graphic Pro].
6. From the [Feature Sets] menu, select [Color - Graphic 

Pro 1].  
7. From the [Color Matching Task] menu, select [ICC Profile 

color Matching].
8. From the [Feature Sets] menu, select [Color - Graphic 

Pro 2].     
9. From the [RGB Profile source], select the ICC profile that 

corresponds to the device you are trying to match such 
as your monitor, scanner or digital camera.
Remember that the names “RGB Source 1”, “RGB 
Source 2” and so on relate to the number assigned to the 
profile using Profile Assistant. See “Using Profile 
Assistant” on page 222.  

10. From the [Feature Sets] menu, select [Color - Graphic 
Pro 3]. 

11. From the [Printer Output Profile] menu, select your 
printer profile.
If Auto is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here and choose a rendering intent.
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Simulating another printer – RGB source data

The Graphic Pro color matching system can be used to 
simulate the color output of another printer.

    graphicpro-RGBmatch.   

1. RGB data
2. Printed document
3. RGB source profile
4. Scanner, monitor, camera, etc.
5. Printer output profile
6. Leave on Auto or select your custom profile.
    

Important!  Be aware that if the device you are trying to 
simulate has different color capabilities from your own printer, 
exact color simulation will not be possible. For example, it may 
be difficult to reproduce the exact colors of an inkjet printer on 
a toner-based printer.
Additionally, differences in the range of printable colors 
between different devices can make simulation using RGB 
source data inaccurate. To achieve best results when simulating 
the color output of other printers, you are strongly advised to 
use CMYK data as a source. See “CMYK ink simulations – CMYK 
source data” on page 231.  

To simulate the output of another printer, you need to 
download at least 2 profiles to your printer using Profile 
Assistant:

• RGB Source Profile

• Simulation Target Profile

• Printer Output Profile (optional)

Once the profile(s) have been downloaded, make the 
appropriate selections in the printer driver. These are 
described in the next section (Windows page 228, Mac OS 9 
page 229, Mac OS X page 230).
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Windows

This information applies to the Windows PCL 5c, PCL 6 and 
PostScript drivers.  

If you are using a source RGB document, simulate the output 
of another printer by making the following selections in the 
printer driver:

1. On the printer driver [Color] tab, select [Graphic Pro] 
and click [Options].    

2. Select [Printer Simulation].
3. Select the ICC profile that corresponds to the device 

used to capture or display your source document - this 
could be a monitor, scanner or digital camera.
Remember that the names “RGB Source 1”, “RGB 
Source 2” and so on relate to the number assigned to the 
profile using Profile Assistant. See “Using Profile 
Assistant” on page 222.  

4. Select a Simulation Target Profile.
This profile corresponds to the printer you want to 
simulate.

If you wish to produce black and gray colors that are 
printed using only black toner, enable the [Preserve 
Black] option. Although this produces a better quality 
print, the black and gray colors will not be simulated 
accurately.

5. Select your printer output profile.
If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here and choose a rendering intent.
C8800 User’s Guide
228



Mac OS 9 / Classic

If you are using a source RGB document, simulate the output 
of another printer by making the following selections in the 
printer driver:  

1. Choose [File] → [Print].
2. From the [Printer] menu, select your printer model.
3. Select [Color Options].
4. Choose [Color Mode] → [Graphic Pro].
5. Choose [Color] → [Graphic Pro 1].  
6. Choose [Color Matching Task] → [Printer Simulation].
7. From the [RGB Profile source], select the ICC profile that 

corresponds to the device you are trying to match such 
as your monitor, scanner or digital camera.
Remember that the names “RGB Source 1”, “RGB 
Source 2” and so on relate to the number assigned to the 
profile using Profile Assistant. See “Using Profile 
Assistant” on page 222.  

8. From the [Simulation Target Profile] menu, select the 
profile of the device you wish to simulate. 
Remember that the names “CMYK Source 1”, “CMYK 
Source 2” and so on relate to the number assigned to the 
profile using Profile Assistant. See “Using Profile 
Assistant” on page 222.  

If you wish to produce black and gray colors that are 
printed using only black toner, enable the [Preserve 
Black] option. Although this produces a better quality 
print, the black and gray colors will not be simulated 
accurately.

9. Choose [Color] → [Graphic Pro 2].     
10. From the [Printer Output Profile] menu, select your 

printer profile.
If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here and choose a rendering intent.
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Mac OS X

1. Choose [File] → [Print].  
2. From the [Printer] menu, select your printer model.  
3. Select [Printer Features].
4. From the [Feature Sets] menu, [Color Options].
5. From the [Color Mode] menu, select [Graphic Pro].
6. From the [Feature Sets] menu, select [Color – Graphic 

Pro 1]. 
7. From the [Color Matching Task] menu, select [Printer 

Simulation].
If you wish to produce black and gray colors that are 
printed using only black toner, enable the [Preserve 
Black] option. Although this produces a better quality 
print, the black and gray colors will not be simulated 
accurately.

8. From the [Feature Sets] menu, select [Color – Graphic 
Pro 2].  

9. From the [RGB Profile source], select the ICC profile that 
corresponds to the device you are trying to match such 
as your monitor, scanner or digital camera.
Remember that the names “RGB Source 1”, “RGB 
Source 2” and so on relate to the number assigned to the 
profile using Profile Assistant. See “Using Profile 
Assistant” on page 222.  

10. From the [Simulation Target Profile] menu, select the 
profile of the device you wish to simulate.

Remember that the names “CMYK Source 1”, “CMYK 
Source 2” and so on relate to the number assigned to the 
profile using Profile Assistant. See “Using Profile 
Assistant” on page 222.  

11. From the [Feature Sets] menu, select [Color – Graphic 
Pro 3].  

12. From the [Printer Output Profile] menu, select your 
printer profile.
If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here and choose a rendering intent.
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CMYK ink simulations – CMYK source data
The ICC-based color matching system can be used to simulate 
the output on commercial printing presses.  

You can select from the ink types most commonly used in 
different regions of the world:

• Euroscale – Europe

• SWOP – North America 

• Toyo – Japan

    graphicpro-RGBmatch.   

1. CMYK Data  
2. CMYK Input Profile  

3. Printer output profile  
4. Printed document  
5. CMYK device you wish to simulate (e.g. SWOP press)
6. Leave on Auto or select your custom profile
    

To print CMYK Ink Simulations, you must use PostScript printer 
driver supplied.

Although it is possible to perform CMYK ink simulations using 
the Office Color options in the printer driver, we recommend 
that you use the Graphic Pro color matching system to perform 
CMYK ink simulations, as this provides additional controls, 
such as using the “Preserve Black” feature, or specifying an 
alternative printer output profile.

Instructions on how to apply Ink Simulations appear in the 
next section (Windows page 232, Mac OS 9 page 233, 
Mac OS X page 234).
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Windows

NOTE:  This information applies to the Windows PostScript 
driver only.

If you are using a source CMYK document, use the following 
printer driver settings to perform a CMYK Ink Simulation:    

1. On the printer driver [Color] tab, select [Graphic Pro] 
and click [Options].

2. Select [ICC Profile color Matching].
3. Select the [CMYK Input profile] that corresponds to the 

device you are trying to match such as a SWOP or 
Euroscale Press. If you have another CMYK Ink profile 
that you wish to use, select it here as the appropriate 
“CMYK Source x” profile.
Remember that the names “CMYK Source 1”, “CMYK 
Source 2” and so on relate to the number assigned to the 
profile using Profile Assistant. See “Using Profile 
Assistant” on page 222.  

Use the [Preserve Black] option to keep the original gray 
component (K channel) information. If [Preserve Black] is 
disabled, the gray components may be printed using a 
mixture of CMYK toner, instead of just K (black) toner. 

4. Select a Printer Output Profile.
If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here.

If you have selected a profile other than [Auto], select the 
[Rendering Intent].
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Mac OS 9 / Classic

If you are using a source CMYK document, use the following 
printer driver settings to perform a CMYK Ink Simulation:   

1. Choose [File] → [Print].
2. From the [Printer] menu, select your printer model.
3. Select [Color Options].
4. From the [Color Mode] menu, select [Graphic Pro].
5. Select [Color – Graphic Pro 1].    
6. From the [Color Matching Task] menu, select [ICC Profile 

color Matching].
7. From the [CMYK Input Profile source], select the CMYK 

Input profile that corresponds to the device you are 
trying to match such as a SWOP or Euroscale Press. If 
you have another CMYK Ink profile that you wish to use, 
select it here as the appropriate “CMYK Source x” profile.
Remember that the names “CMYK Source 1”, “CMYK 
Source 2” and so on relate to the number assigned to the 
profile using Profile Assistant. See “Using Profile 
Assistant” on page 222.  

Use the [Preserve Black] option to keep the original gray 
component (K channel) information. If [Preserve Black] is 
disabled, the gray components may be printed using a 
mixture of CMYK toner, instead of just K (black) toner. 

8. Select [Color – Graphic Pro 2].  
9. From the [Printer Output Profile] menu, select your 

printer profile.
If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here and choose a rendering intent.
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Mac OS X

If you are using a source CMYK document, use the following 
printer driver settings to perform a CMYK Ink Simulation:  

1. Choose [File] → [Print]. 
2. From the [Printer] menu, select your printer model.
3. Select [Printer Features].
4. From the [Feature Sets] menu, select [Color Options].
5. From the [Color Mode] menu, select [Graphic Pro].
6. From the [Feature Sets] menu, select [Color – Graphic 

Pro 1].  
7. From the [Color Matching Task] menu, select [ICC Profile 

Color Matching].
Use the [Preserve Black] option to keep the original gray 
component (K channel) information. If [Preserve Black] is 
disabled, the gray components may be printed using a 
mixture of CMYK toner, instead of just K (black) toner.

8. From the [Feature Sets] menu, select [Color – Graphic 
Pro 2].   

9. From the [CMYK Profile Type] menu, select [CMYK Input 
Profile].

10. From the [CMYK Input Profile source], select the CMYK 
Input profile that corresponds to the device you are 
trying to match such as a SWOP or Euroscale Press. If 
you have another CMYK Ink profile that you wish to use, 
select it here as the appropriate “CMYK Source x” profile.
Remember that the names “CMYK Source 1”, etc., relate 
to the number assigned to the profile using Profile 
Assistant. See “Using Profile Assistant” on page 222.  

11. From the [Feature Sets] menu, select [Color – Graphic 
Pro 3].    

12. From the [Printer Output Profile] menu, select your 
printer profile.
If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here and choose a rendering intent.
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No Color Matching
Use this option to turn off all printer color matching.

No color correction occurs when selected. 

Use No Color Matching when you are using another color 
matching method in your application (such Color Simulation).

Printer driver settings for ICC profile creation 
or no color matching

If you are creating ICC profiles using third-party software, 
select [Disable color Matching for ICC Profile Creation]. This 
option switches off all printer color management and also 
prevents the printer from restricting toner layer thickness.

If you are using your application color matching, select [Use 
Application color Matching]. This option switches off all printer 
color management. (Mac OS 9 page 235, Mac OS X 
page 236.)

Windows

1. On the printer driver [Color] tab, select [Graphic Pro] 
and click [Options].

2. Select [Disable Color Matching for Profile Creation] if you 
are creating an ICC profile using third-party profile 
creation software. Select [Use Application color 
Matching] if you wish to switch off all printer color 
management and use your application’s color matching. 

Mac OS 9

1. Choose [File] → [Print].  
2. From the [Printer] menu, select your printer model.
3. Select [Color Options].
4. From the [Color Mode] menu, select [Graphic Pro].  
5. Select [Color – Graphic Pro 1].  
6. From the [Color Matching Task] menu, select [Disable 

color Matching for Profile Creation] if you are creating an 
ICC profile using third-party profile creation software. 
Select [Use Application color Matching] if you wish to 
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switch off all printer color management and use your 
application’s color matching.

Mac OS X

1. Choose [File] → [Print].    
2. From the [Printer] menu, select your printer model.
3. Select [Printer Features].
4. From the [Feature Sets] menu, select [Color Options].
5. From the [Color Mode] menu, select [Graphic Pro].
6. From the [Feature Sets] menu, select [Color – Graphic 

Pro 1].  
7. From the [Color Matching Task] menu, select [Disable 

color Matching for Profile Creation] if you are creating an 
ICC profile using third-party profile creation software. 
Select [Use Application color Matching] if you wish to 
switch off all printer color management and use your 
application’s color matching. 
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Grayscale 
This option prints all documents as monochrome. 

No color prints. 

The printer interprets all colors as a variation of grays.

Windows

Individual Print Jobs

1. Open the file you want to print.
2. Click File → Print.
3. Click on the Color tab.
4. At Grayscale, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Change any other settings as desired.
6. Click Print.
7. The document prints.

All Print Jobs (Default)

1. Click Start → Settings → Printers [Printers and Faxes 
in Windows XP].

2. Right-click the printer name.
3. Next

Windows 98/Me:  select Properties.  Click Printer 
Properties.

Windows 2000/XP:  select Properties.  Click Printing 
Preferences.

Windows NT 4.0:  select Document Defaults.

4. Click on the Color tab.
5. At Grayscale, make your selection.  

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

6. Change any other settings as desired.
7. Click Print.
8. The document prints.
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NOTE:  Once Grayscale is set as the default, you must select 
either Auto Color or Manual Color on the Color tab when you 
print color documents.

Macintosh

OS 10.2 and 10.3

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select Color.
4. Below Color Mode, at Gray Scale, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Change any other settings as desired.
6. Click Print.
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Color Matching ____________________

Color Synch

Macintosh OS 10.3
1. To access the print features, open your print driver from 

within an application by selecting File → Print.
2. Open the drop-down list below Presets.  Select Color 

Synch.
3. At Color Conversion, select Standard.
4. At Quartz Filter, make your selection.

Choices are:  

None, Black & White, Blue Tone, Gray Tone, Lightness 
Decrease, Lightness Increase, Reduce File Size, Sepia 
Tone, and Add Filters.

The following section has examples and explanations of 
each filter. 

NOTE:  To see the affect of any of these filters on your 
document, select Add Filters.  Click the filter in the list.  Click 
Apply.
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Color Matching ____________________
Color Synch

Macintosh OS 10.3

Filters

None

The default. No filters are applied to the document.

    C32_Mac_10.3_11a.jpg   

Black & White

Converts the document to black and white, with no gray 
shades.

    C32_Mac_10.3_11b.jpg  
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Blue Tone

Converts the document to shades of blue.

       C32_Mac_10.3_11c.jpg    

Gray Tone

Converts the document to shades of gray.

        C32_Mac_10.3_11d.jpg    

Lightness Decrease (A) / Lightness Increase (B)

Darkens or lightens the document. The middle picture below is 
with no filters applied.

   C32_Mac_10.3_11e.jpg,  C32_Mac_10.3_11a.jpg, 

C32_Mac_10.3_11f.jpg            
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Reduce File Size

This filters the document to reduce its file size.

Sepia Tone

Converts the document to shades of brown.

    C32_Mac_10.3_11g.jpg      
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Add Filters

Clicking this brings up a Preview screen.  

Here you can see the effect produced by selecting any of the 
standard filters.

To do this, click the name in the Filters box.  Then, click Apply.

You can also

• add New filters of your choice

• Delete filters you have added to the list

• set color conversion options such as Rendering Intent 
(Automatic, Perceptual, Relative, Saturation, Absolute), 
etc.

     C32_Mac_10.3_11.jpg        
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Color Separation
The color separation feature prints each of four primary colors 
as separate greyscale images. This is a proofing facility that 
indicates the relative densities of each of the four toner colors 
in your print document. The darker an area appears, the more 
of the corresponding toner color will be used when printing in 
full color.

Windows PostScript
1. In the driver’s [color] tab, click [Advanced].
2. Select which [separations] you want to print from the 

drop-down list.

Mac OS9
1. Choose [File] → [Print].
2. From the printer menu, select your printer model.
3. Select [color Options].
4. From the [Separations] menu, select the separations you 

wish to print.

Mac OS X
5. Choose [File] → [Print].
6. From the printer menu, select your printer model.
7. Select [Printer Features].
8. From the [Feature Sets] menu, select [color Options]
9. From the [Separations] menu, select the separations you 

wish to print.
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Cover Page

Separating queued print jobs
When you share a printer with other users it can be useful to 
print a special page between print jobs to help locate each 
user’s job in a paper stack at the printer. In Windows this page 
is called a “separator page”. On the Mac it is called a “cover 
page”.  

NOTE:  Do not confuse Cover Page with “Cover Print”. Cover 
Print is when the first page (cover) of a print job is fed from one 
paper tray, and the remaining pages of the print job are fed 
from a different tray. See “Cover Print” on page 246.  

Windows
The separator page is set from the printer driver’s default 
properties window. Access to this is directly from Windows, not 
from within your application program.   

1. In the driver’s Advanced tab click the [Separator Page…] 
button.

2. Click [Browse] and navigate to a file containing an image 
of the separator page you wish to use, then click [OK].

Mac OS 9
The cover page is accessed from your application’s print 
dialogue.

1. Choose [File] → [Print].
2. From the [Printer] menu, select your printer model.
3. Select [Cover Page].
4. Select the required options for the cover page.

Mac OS X cover page
The cover page is accessed from your application’s print 
dialogue.

5. Choose [File] → [Print].
6. From the [Printer] menu, select your printer model.
7. Select [Cover Page].
8. Select the required options for the cover page.
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Cover Print ____________________________
Cover print is when the first page (cover) of a print job is fed 
from one paper tray, and the remaining pages of the print job 
are fed from another paper tray.  

This feature is not available in the Windows PostScript Drivers.

Do not confuse Cover Print with “Cover Page”. 

A Cover Page is an identification sheet inserted between the 
print jobs of a network printer. See “Cover Page” on page 245.

WINDOWS PCL
1. In the Setup tab, choose any saved driver settings you 

wish to use.    
2. Click [Paper Feed Options].  
3. Check the [Use different source for first page] checkbox.
4. Choose the tray you want to feed the cover page from 

and the paper type in the [Source] and [Weight] drop-
down lists.

MAC OS9.X
1. Choose [File] → [Print].  
2. From the [Printer] menu, select your printer model.
3. Select [General].
4. From [Paper Source], select the trays or paper types you 

wish to use for the first page and remaining pages.

MAC OS X
1. Choose [File] → [Print].  
2. From the [Printer] menu, select your printer model.
3. Select [Paper Feed].
4. Select the trays or paper types you wish to use for the 

first page and remaining pages.



Custom Page Sizes ______________________

General Information
Custom Page Size allows you to setup your printer (by 
customizing settings in your printer driver) to work with non-
standard size sheets of print media. 

You save the settings. Then, the saved settings can be used for 
printing, the same way you use standard page sizes.

To use Custom Page Size, you must complete two steps.

1. You must set up your custom page in your printer driver.
This is also known as registering the custom page.

2. To use a registered custom page, you must select it when 
you print a document. 

For more information,

Custom Size Ranges:  see page 248  

Restrictions:  see page 249  

Special Print Media:  see page 250  

Windows PostScript:  see page 251  

Windows PCL:  see page 253  

Macintosh OS 9.x:  see page 255  

Macintosh OS 10.1, 10.2, and 10.3:  This feature does not 
work with these operating systems.
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Custom Size Ranges
Tray 1 and Tray 2  

The range varies slightly, depending on the printer driver. 

Printing may not work on papers longer than 18 inches (457.2 
mm). 

Width:  2 to 12.9 inches [51 to 328 mm]

Length:  5 to 47.25 inches [128 to 1200 mm]

MP Tray  

The range varies slightly, depending on the printer driver. 

Printing may not work on papers longer than 18 inches (457.2 
mm). 

Width:  2 to 12.9 inches [51 to 328 mm]

Length:  5 to 47.25 inches [128 to 1200 mm]

Banners 

from 8¼'' to 8½'' (210 to 215.9 mm) wide by up to 47¼'' 
(1.2 m) long. Banners must be fed one sheet at a time.
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Restrictions 
1. Custom Page Size may not work with all software 

applications.
2. Custom page sizes can only be printed from the manual 

feed (multi purpose (MP) tray).
• one-sided printing only

• rear exit only.

If the sheet of paper you are using is too long to be 
supported by the MP tray, use your hands.

3. Custom page sizes can only be printed to the face-up exit 
(straight-through paper feed/rear exit).

4. Before using Custom Paper Size, you must change the 
printer driver setting for the multi-purpose tray Paper 
(Media) Size to Custom Paper Size. 

5. The paper size must be set to portrait (Width is less than 
Length).

6. If you use Custom Page, and are not satisfied with the 
print quality, try setting the PRINT QUALITY to Normal or 
Quick.

7. The number of custom page sizes that can be defined 
varies according to the type of the printer driver and the 
operating system.
PostScript 

XP,2000, NT:  One 

Me/98:  Three 

PCL  

XP, 2000, Me/98, NT:  up to 32 

8. Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Settings in your applications override settings in the 
printer driver.

Settings in the printer driver override settings in the 
printer menus.
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Special Print Media (Paper)
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.          

If the Ultra Heavy setting does not give proper toner fusion, 
you can try the Label settings.See “Driver Settings” on 
page 12.

For face up printing (straight-through path), make sure the 
rear exit is open and the paper support is extended.                

• Paper is stacked in reverse order.

• Tray capacity is about 100 sheets.

Actual capacity depends on paper weight.             

    F9_15.eps  
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Windows PostScript 
For more information,  

General Information:  see page 247  

Custom Size Ranges:  see page 248  

Restrictions:  see page 249  

Special Print Media (Paper):  see page 250  

1. Open the file you want to print. 
2. Click File → Print. 
3. Select your printer.  
4. Click Properties. 
5. Click the Layout tab.
6. Under Tray Selection, in the Paper Source drop-down list, 

select Multi Purpose Tray.
7. Click Advanced. 
8. Below Paper/Output, click the down arrow to open the 

drop-down list.
9. Click “PostScript Custom Page Size.”

10. Enter the width and length measurements. 
See “Custom Size Ranges” on page 248.  

11. Select the Paper Feed Direction.
Long Edge First = media feeds in long edge first  

Short Edge First = media feeds in short edge first  

Long Edge First (flipped) = Reserved for future use. 

Short Edge First (flipped) = Reserved for future use. 

12. Change any other settings as desired.
13. Click OK.
14. The Advanced Options screen appears.
15. Change any other settings as desired.
16. Click OK.
17. The Paper Quality tab screen appears.
18. Change any other settings as desired.
19. Click OK.
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20. The main Print screen appears.
21. Change any other settings as desired.
22. Click OK.  The document prints.
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Windows PCL 
For more information,  

General Information:  see page 247  

Restrictions:  see page 249  

Custom Size Ranges:  see page 248  

Special Print Media (Paper):  see page 250  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer.
4. Click Properties (or Setup, or your application’s 

equivalent).
5. Click the Setup tab.
6. Under Media, in the Size drop-down list, select User 

Defined Size.  
7. The Set Free Size dialog box appears.

NOTE:  You may see a Warning dialog box indicating a conflict. 
If you do, click OK. 
The driver automatically makes the needed changes to correct 
for the conflict.

 

8. Select the unit of measurement.

9. Enter the width and length measurements. 
See “Custom Size Ranges” on page 248.  

10. Click OK.
11. Make sure that User Defined now appears in the Size list 

on the Setup tab.
12. You now have two choices.

If you only want to use your settings for this single print 
job, go to the next step.

If you want to save your settings for future use, below.

13. Change any other settings as desired.
14. Click OK.
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15. The main Print screen appears.
16. Change any other settings as desired.
17. Click OK.
18. The document prints.

Save the Setting for Future Use 

To save the setting for future use:

1. Click Paper Feed Options. 
2. Click Custom Size.
3. At Name, give your custom size a name.  
4. Change any other settings as desired.
5. Click Add.
6. Click OK.
7. Click OK.

The Custom Page Size is added to the bottom of the Paper 
Size list.

8. Change any other settings as desired.
9. Click OK.

10. The main Print screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The document prints.
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Macintosh OS 9.x 
For more information,  

General Information:  see page 247  

Restrictions:  see page 249  

Custom Size Ranges:  see page 248  

Special Print Media (Paper):  see page 250  

1. Open the file you want to print. 
2. Click File → Paper Setting. 
3. In the Custom Page Setting panel, select New. 
4. Enter the width and length measurements. 

See “Custom Size Ranges” on page 248.  

5. At Name, give your custom size a name.  
6. Click OK. 

The Custom Page Size is added to the bottom of the Paper 
Size list on the Page Attribute panel. 

7. Click OK. 
8. Print the document. 

Macintosh OS 10.1, 10.2, and 10.3 
This feature does not work with these operating systems. 
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Duplex Printing _________________________

(Printing on Both Sides of the Paper)

General Information
For more information, 

Paper Types:  see page 256  

Paper Sizes:  see page 257  

Paper Weights:  see page 256  

Long Edge vs. Short Edge:  see page 257  

Duplexing Restrictions:  see page 258  

Windows, PostScript

All Jobs (Default):  see page 259  

Single Job:  see page 261  

Windows, PCL

All Jobs (Default)  see page 263  

Single Job:  see page 265  

Macintosh OS 9.x: see page 266   

Macintosh OS 10.1 & 10.2: see page 267   

Macintosh OS 10.3: see page 268   

Paper Types
Paper only 

Cannot duplex

labels

envelopes

transparencies

Paper Weights
20 to 28-lb. US Bond

42 to 58 lb. Index

75 to 105 g/m² metric
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Paper Sizes

Long Edge vs. Short Edge
     

Size Inches Millimeters

Letter 8½ x 11 215.9 x 279.4

Legal-14 8½ x 14 215.9 x 355.6

Legal-13.5 8½ x 13.5 215.9 x 342.9

Legal-13 8½ x 13 215.9 x 330.2

Executive 7¼ x 10½ 184.15 x 

A4 8.27 x 11.69 210 x 297

A5 5.71 x 8.27 145 x 210

B5 7.17 x 10.12 182 x 257

Long Edge Short Edge
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Duplexing Restrictions
1. Before you can perform duplex printing, unit must be 

installed in the printer 

and 

enabled in the driver.

2. Paper must be loaded print side up.  
3. You can duplex

• paper

• paper weights up to 

28 lb. US Bond 

58 lb. Index

105 g/m2 metric

• only standard paper sizes 

4. You cannot duplex
• labels

• envelopes

• transparencies

• paper weights above 

28 lb. US Bond

58 lb. Index

105 g/m2 metric

5. Any tray (Tray 1, optional Tray 2, MP tray) can be used 
for duplex printing.

6. Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.

Driver settings override printer menu settings.
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Windows PostScript:  All Print Jobs (Default)
For more information, 

Paper Types:  see page 256  

Paper Weights:  see page 256  

Paper Sizes:  see page 257  

Long Edge vs. Short Edge:  see page 257  

Duplexing Restrictions:  see page 258  

To change the settings for all print jobs:

1. Click Start → Settings → Printers (Printers and Faxes 
for XP).

2. Right click on your printer.
3. Click Properties.
4. Next:

Windows XP:  Click the General tab.  

Windows 2000:  Go to the next step.  

Windows Me/98:  Click the Setup tab (if necessary)

Windows NT:  Click the Advanced tab.

5. Next:
Windows XP:  Click Printing Preferences.  

Windows Me/98, 2000:  Go to the next step.  

Windows NT:  Under Document Options, Layout 

6. Click Print on Both Sides (Windows XP, 2000) or 2-Sided 
Printing (Windows Me/98/NT). 

7. Select 
Windows XP, 2000:  Flip on Long Edge or Flip on Short 
Edge.

Windows Me/98/NT:  Long Edge Binding or Short Edge 
Binding.

See “Long Edge vs. Short Edge” on page 257.  

8. Change any other settings as desired.
9. Click OK.

10. The General tab screen appears.
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11. Change any other settings as desired.
12. Click OK.
13. The Printers and Faxes screen appears.
14. Close the screen.
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Windows PostScript:  Single Job 
For more information, 

Paper Types:  see page 256  

Paper Weights:  see page 256  

Paper Sizes:  see page 257  

Long Edge vs. Short Edge:  see page 257  

Duplexing Restrictions:  see page 258  

To change the settings for only one print job:

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties (or Setup, or your application’s 

equivalent).
5. Next: 

Windows XP:  Click the Layout tab.  

Windows 2000:  Go to the next step.

Windows Me/98:  Click the Setup tab.  

Windows NT:  Click the Advanced tab.  Under Document 
Options, Layout, go to the next step.

6. Next: 
Windows XP, 2000:  Click Print on Both Sides

Windows Me/98/NT:  2-Sided Printing. 

7. Select 
Windows XP, 2000:  Flip on Long Edge or Flip on Short 
Edge.

Windows Me/98/NT:  Long Edge Binding or Short Edge 
Binding.

See “Long Edge vs. Short Edge” on page 257.  

8. Change any other settings as desired.
9. Click OK.

10. The main Print screen appears.
11. Change any other settings as desired.
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12. Click OK.
13. The document prints.
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Windows PCL:  All Print Jobs (Default)  
For more information, 

Paper Types:  see page 256  

Paper Weights:  see page 256  

Paper Sizes:  see page 257  

Long Edge vs. Short Edge:  see page 257  

Duplexing Restrictions:  see page 258  

To change the settings for all print jobs:

1. Click Start → Settings → Printers (Printers and Faxes 
for XP).

2. Right click on your printer.
3. Click Properties.
4. Next:

Windows XP:  Click the General tab.  

Windows 2000:  Go to the next step.  

Windows Me/98/NT:  Click the Setup tab (if necessary)

5. Next:
Windows XP:  Click Printing Preferences.  Click the Setup 
tab.

Windows Me/98/NT/2000:  Go to the next step.  

6. Next:
Windows XP, 2000: Click Print on Both Sides.  

Windows Me/98/NT:  2-Sided Printing. 

7. Under 2-Sided Printing, select 
Windows XP/2000/NT:  Long Edge or Short Edge.

Windows Me/98:  Long Edge Binding or Short Edge 
Binding.

See “Long Edge vs. Short Edge” on page 257.  

8. Change any other settings as desired.
9. Click OK.

10. The Properties screen appears.
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11. Change any other settings as desired.
12. Click OK.
13. The Printers and Faxes screen appears.
14. Close the screen.
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Windows PCL:  Single Print Job 
For more information, 

Paper Types:  see page 256  

Paper Weights:  see page 256  

Paper Sizes:  see page 257  

Long Edge vs. Short Edge:  see page 257  

Duplexing Restrictions:  see page 258  

To change the settings for only one print job:

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Setup tab (if necessary)
6. Under 2-Sided Printing, select 

Windows XP/2000/NT:  Long Edge or Short Edge.

Windows Me/98:  Long Edge Binding or Short Edge 
Binding.

See “Long Edge vs. Short Edge” on page 257.  

7. Change any other settings as desired.
8. Click OK.
9. The main Print screen appears.

10. Change any other settings as desired.
11. Click OK.
12. The document prints.
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Macintosh OS 9.x 
For more information, 

Paper Types:  see page 256  

Paper Weights:  see page 256  

Paper Sizes:  see page 257  

Long Edge vs. Short Edge:  see page 257  

Duplexing Restrictions:  see page 258  

1. Open the file you want to print. 
2. Click File → Print. 
3. In the Layout panel, select Duplex. 
4. Select the appropriate binding. 

See “Long Edge vs. Short Edge” on page 257.  

5. Click OK. 
6. Print the document. 
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Macintosh OS 10.1 & 10.2 
For more information, 

Paper Types:  see page 256  

Paper Weights:  see page 256  

Paper Sizes:  see page 257  

Long Edge vs. Short Edge:  see page 257  

Duplexing Restrictions:  see page 258  

1. Open the file you want to print.  
2. Click File → Print.  
3. Select your printer.
4. Open the drop-down menu at left.
5. Select Duplex.
6. From the Duplex screen, make your choices.

For Duplexing (printing on both sides of the sheet), select 
Print on Both Sides.

Select which Binding you prefer. Normally, the first option 
is the default.

See “Long Edge vs. Short Edge” on page 257.  

7. Click OK. 
8. Print the document. 
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Macintosh OS 10.3 
For more information, 

General Information:  see page 256  

Paper Types:  see page 256  

Paper Sizes:  see page 257  

Paper Weights:  see page 256  

Duplexing Restrictions:  see page 258  

Long Edge vs. Short Edge:  see page 257  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer.
4. Open the drop-down menu directly below your printer 

name.
5. Select Layout.
6. Under Two Sided Printing, select the binding.

See “Long Edge vs. Short Edge” on page 257.  

7. Click OK.
8. Print the document.
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Fine Lines Enhancement __________________
This feature can be used to emphasize the pen width of very 
fine lines (minimum line width).

With some software applications, if this feature is turned ON, 
the spaces in bar codes may become too narrow. If this 
happens, turn [Adjust Ultra Fine Lines] OFF.

NOTE:  This is a feature of the Windows PCL 5c driver only.

1. In the driver’s [Job Options] tab, click [Advanced].
2. Click the checkbox to turn on [Adjust Ultra Fine Lines].

If the option is turned on, a check mark appears in the 
box.
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Grayscale______________________________
This feature is described in the Color Matching section.

See “Grayscale” on page 237.



N-Up Printing __________________________

Printing Multiple Pages on One Sheet

General Information
N-Up printing allows you to reduce several full-size pages and 
print them on a single sheet.  

     NUp.jpg   

For more information,

Windows, PostScript: see page 272 

Windows, PCL: see page 273 

Macintosh: see page 274 
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Windows PostScript 

NOTE:  Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Settings in your applications override settings in the printer 
driver.
Settings in the printer driver override settings in the printer 
menus.

 

For more information, see “General Information” on page 271. 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties (or Setup, or your application’s 

equivalent).
5. Select the required number of pages per sheet.

Windows XP:  Click the Layout tab.  Under Pages Per 
Sheet, select the required number.

Windows 2000:  Under Pages Per Sheet.

Windows Me/98:  On the Setup tab, under N-up.

Windows NT:  On the Advanced tab, under Document 
Options, click Layout. Click N-up.  In the Change ‘N-up 
Setting’ list, select the number of pages per sheet.

6. Change any other settings as desired.
7. Click OK.
8. The main Print screen appears.
9. Change any other settings as desired.

10. Click OK.
11. The document prints.
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Windows PCL 

NOTE:  Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Settings in your applications override settings in the printer 
driver.
Settings in the printer driver override settings in the printer 
menus.

 

For more information,  see “General Information” on page 271.  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties (or Setup, or your application’s 

equivalent).
5. Select the required number of pages per sheet.

Windows XP:  Click the Setup tab (if necessary).  Under 
Finishing Mode.

Windows 2000:  Under Finishing Mode  

Windows Me/98/NT:  On the Setup tab, under Finishing 
Mode 

6. Click the Options button. Select the Page Borders, Page 
Layout and Bind Margin. 

7. Click OK.

8. The Setup tab screen appears.
9. Change any other settings as desired.

10. Click OK.
11. The main Print screen appears.
12. Change any other settings as desired.
13. Click OK.  The document prints.
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Macintosh 

NOTE:  Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Settings in your applications override settings in the printer 
driver.
Settings in the printer driver override settings in the printer 
menus.

 

For more information, see “General Information” on page 271.  

This section ONLY applies to the LaserWriter® 8 driver (Mac OS 
9.x) or Oki Printer Driver (Max OS 10.x).

For other drivers, refer to the guidelines provided by each 
driver’s manufacturer.

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer.
4. Open the drop-down menu directly underneath the 

printer.
5. Select Layout.
6. From the Layout screen, make your choices.

a. At Pages per sheet, select the required number of 
pages per sheet.

b. At Layout Direction, select the way the pages are 
arranged on the sheet.

c. At Border, select a border between the sheets, if 
desired.

7. To print, click Print.
or 

To save, click Save Settings.

8. Close the printer dialog box.
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Photographs ___________________________

General Information 
For the best quality when printing photographs, select Photo 
Enhance in the driver.

For more information, see “Print Resolution” on page  279. 



Posters _______________________________

General Information
       Poster.jpg                

This option allows you to print posters by dividing a single 
document page into multiple pieces. Each piece prints, 
enlarged, on a separate sheet. Then, you combine the 
separate sheets to create a poster.

Poster Print is only available with the Windows PCL printer 
driver and Mac OS 9.x.

NOTE:  Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Settings in your applications override settings in the printer 
driver.
Settings in the printer driver override settings in the printer 
menus.

 

For more information,   

Windows, PostScript: This feature is not available in this 
operating system 

Windows, PCL: see page 277 

Macintosh OS 9.x: see page 278 

Macintosh OS 10.1, 10.2, and 10.3: This feature is not 
available in these operating systems 
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Windows PostScript 
This feature is not available in this operating system 

Windows PCL 
For more information, see “General Information” on page  276. 

1. Open the file you want to print. 
2. Click File → Print. 
3. Select your printer.  
4. Click Properties (or Setup, or your application’s 

equivalent).
5. Click the Setup tab.  Under Finishing Mode, select Poster 

Print.
6. Click Options. Adjust the configuration details.
7. Click OK.
8. The Setup tab screen appears.
9. Change any other settings as desired.

10. Click OK.
11. The main Print screen appears.
12. Change any other settings as desired.
13. Click OK.
14. The document prints.
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Macintosh OS 9.x 
For more information, see “General Information” on page  276.   

1. Open the file you want to print. 
2. Click File → Print.
3. Select your printer.  
4. Open the drop-down menu directly underneath the 

printer.
5. Select Layout.
6. From the Layout screen, select the number of pages per 

sheet.

Macintosh OS 10.1, 10.2, and 10.3 
This feature is not available in these operating systems. 
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Print Resolution_________________________

General Information
Adjusting the resolution for a print job allows you to control the 
print speed and print quality of a job. Adjusting the resolution 
also allows you to improve your toner mileage.

When printing proofs or drafts, you usually don’t need the best 
possible print quality. You usually do need the fastest possible 
print speed. Using a lower print resolution can accomplish 
these goals.

Lowering the print resolution can reduce the need for toner 
and the wear on the image drum. This increases the mileage 
of your toner and drum.

Raising the print resolution can maximize the image quality of 
a print job. You usually do this for final versions of documents 
or when printing images (photographs).

For more information,  

Windows, All Print Jobs (Default) :  see page 281 

Windows, Single Print Job:  see page 282

Macintosh OS 9.x:  see page 283 

Macintosh OS 10.1, 10.2, and 10.3:  see page 283 
C8800 User’s Guide
279



Resolution Choices 
High Quality 

The best quality image the printer provides. 

Choose this for optimum results when printing graphics. 

Fine/Detail (600 x 1200) 

high resolution printing 

Normal (600 x 600) 

standard resolution.  The default. 

Image Smoothing 

PostScript only 

Refines the jagged or blurred appearance of images and/
or text that often results after scaling an image. 

Draft (600 x 600) 

PCL only 

lower resolution  

Photo Enhance 

PCL only 

The best quality when printing photographs 

Choose this for optimum results when printing 
photographs. 
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Windows, All Print Jobs (Default)
For more information, see “General Information” on page  279. 

1. Click Start → Settings → Printers (Printers and Faxes 
for XP).

2. Right click on your printer.
3. Click Properties.
4. Click the General tab (if necessary).
5. Click Printing Preferences.
6. Click the Job Options tab.
7. Under Quality, make your selection.

For more information, see “Resolution Choices” on page 
 280. 

8. Change any other settings as desired.
9. Click OK.

10. The General tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The Printers and Faxes screen appears.
14. Close the screen.
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Windows, Single Print Job
For more information, see “General Information” on page  279.  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Job Options tab. 
6. Under Quality, select the required printing resolution.  

For more information, see “Resolution Choices” on page 
 280.  

7. Change any other settings as desired. 
8. Click OK. 
9. The main Print screen appears. 

10. Change any other settings as desired. 
11. Click OK. 
12. The document prints. 
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Macintosh OS 9.x 
For more information, see “General Information” on page  279. 

1. Open the file you want to print.
2. On File, click Print. 
3. In the Job Option panel, under Print Quality, make your 

choice. 
Fast: 600 x 600 dpi 

Fine:  600 x 1200 dpi 

4. Click OK. 
5. Print the document. 

Macintosh OS 10.1, 10.2, and 10.3 
For more information, see “General Information” on page  279. 

1. Open the file you want to print.
2. On File, click Print. 
3. In the Printer Function panel, under Print Quality, make 

your choice. 
Fast: 600 x 600 dpi 

Fine:  600 x 1200 dpi 

4. Click OK. 
5. Print the document. 
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Save as File ____________________________

(Print to File)

General Information
Use Save as File to save print data to a file, without actually 
printing a hardcopy.

Save as File captures either a PDF or a PostScript file.

You can use the LPR Utility to print the saved file.

See “Direct Network Printing Utility (LPR)” on page 329.  

For more information,  

Windows, Single Print Job: see page 285 

Windows, All Print Jobs (Default): see page 286 

Macintosh OS 9.x: see page 287 

Macintosh OS 10.1, 10.2, and 10.3: see page 288 
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Windows, Single Print Job 
For more information, see “General Information” on page  284.  

1. Open the file you want to print. 
2. Click File → Print. 
3. Select your printer. 
4. At Print to File, make your selection. 

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Click OK.
6. Next:

select where to save the file  

give the file a name  

determine the type of the file  

7. Click OK.   
8. The document “prints.”    
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Windows, All Print Jobs (Default)  
For more information, see “General Information” on page  284.   

1. Click Start → Settings → Printers (Printers and Faxes 
for XP).   

2. Right click on your printer.   
3. Click Properties.  
4. On the Ports tab, select File:  Print to File.  
5. Click OK.  
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Macintosh OS 9.x  
For more information, see “General Information” on page  284.   

1. Open the file you want to print. 
2. Click File → Print.  
3. In Output Tray, select File.  
4. In the PostScript Settings panel, make your choices for 

this print job.
Type:  specify the PostScript type.

PostScript Level: this must match the PostScript level of 
your printer.

Format:  select ASCII or Binary.  If you select Binary, 
make sure that binary data transfer is supported.

Font Data:  specify downloading fonts to the file.  If you 
are only using PostScript fonts, select None.

5. At Name, enter the desired filename.
6. Specify where you want the file saved (location).
7. Click Save.
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Macintosh OS 10.1, 10.2, and 10.3 
For more information, see “General Information” on page  284.   

1. Open the file you want to print.  
2. Click File → Print.
3. In Output Options, select Save as File.  
4. In Formats, select PostScript.  
5. In the PostScript Settings panel, make your choices for 

this print job.   
Type:  specify the PostScript type.  

PostScript Level: this must match the PostScript level of 
your printer.   

Format:  select ASCII or Binary.  If you select Binary, 
make sure that binary data transfer is supported.   

Font Data:  specify downloading fonts to the file.  If you 
are only using PostScript fonts, select None.  

6. Click Save.  
7. At Save as a new name, enter the desired filename.  
8. Specify where you want the file saved (location).  
9. Click Save.   
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Scale to page___________________________
Scale to Page allows you to print data formatted for one size 
page onto a different size page, without modifying the print 
data.

This feature is only available with the Windows PCL drivers.

1. In the driver’s Setup tab, click the [Options] button.  
2. Check the [Fit to Page] checkbox.
3. Choose the scaling factor you need from the 

[Conversions] drop-down list.



Toner Saving ___________________________

General Information
Use Toner Save to maximize the life of your toner cartridges.

Toner Save uses less toner to create the printed images. Toner 
Save adjusts the darkness of the color halftones. Images may 
appear lighter than normal.

Print quality is reduced when toner saving is used.

For more information,  

Windows, Single Print Job:  see page 291   

Windows, All Print Jobs (Default): see page 292   

Macintosh OS 9.x:  see page 293  

Macintosh OS 10.1, 10.2, and 10.3:  see page 293    

Notes 
1. Toner Save does not work if you are printing 100 per cent 

black.
2. Toner Save does not work if Gray Scale is the selected print 

mode.
3. Toner Save does not work with applications that allow CMYK 

printing when using a PostScript driver. 
4. Toner Save does not work with applications and operating 

systems that create print data in CIE color space.
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Windows, Single Print Job 
For more information, see “General Information” on page 290.   

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Color tab.  
6. At Toner Saving, make your selection.   

Print quality is reduced when toner saving is used.

If the box has a check mark, the feature is ON.  

If the box is empty, the feature is OFF.  

7. Change any other settings as desired.   
8. Click OK.   
9. The main Print screen appears.   

10. Change any other settings as desired.   
11. Click OK.   
12. The document prints.   
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Windows, All Print Jobs (Default)  
For more information, see “General Information” on page 290.  

1. Click Start → Settings → Printers (Printers and Faxes 
for XP).    

2. Right click on your printer.    
3. Click Printing Preferences.  
4. Click the Color tab.  
5. At Toner Saving, make your selection.  

Print quality is reduced when toner saving is used.

If the box has a check mark, the feature is ON.   

If the box is empty, the feature is OFF.   

6. Change any other settings as desired.   
7. Click OK.  
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Macintosh OS 9.x  
For more information, see “General Information” on page 290.  

1. Click File → Print. 
2. Select your printer.   
3. Open the drop-down list directly below Printer. 
4. Select Job Option. 
5. At Toner Saving, make your selection.  

Print quality is reduced when toner saving is used.

If the box has a check mark, the feature is ON.   

If the box is empty, the feature is OFF.   

Macintosh OS 10.1, 10.2, and 10.3  
For more information, see “General Information” on page 290.  

1. Click File → Print. 
2. Select your printer.  
3. Open the drop-down menu. Select Printer Features.  
4. In Feature Sets, select Set 3.   
5. At Toner Saving, make your selection.  

Print quality is reduced when toner saving is used.

If the box has a check mark, the feature is ON.   

If the box is empty, the feature is OFF.   
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Watermarks____________________________

General Information
         watermark.jpg               

Traditionally, a watermark is a mark which is made on some 
types of paper during its production which can only be seen if 
it is held against the light. 

Your printer can print an element that performs as a 
watermark. This element is separate from the actual contents 
of a document. Examples are printing SAMPLE or INTERNAL 
USE ONLY on copies of document.

There are three steps in working with Watermarks:

1. Create a watermark.  
2. Edit a watermark.  
3. Print, using a watermark.  

For more information, 

Windows, PostScript: see page 295  

Windows, PCL: see page 298  

Macintosh OS 9.x: see page 301  

Macintosh OS 10.1, 10.2, and 10.3: This feature is not 
available in these operating systems  
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Windows PostScript  

Create a Watermark  
For more information, see “General Information” on page  294.  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Job Options tab.
6. Click Watermarks.
7. Click New.
8. Enter the text for your watermark.
9. Select the attributes (font, size, angle) for your 

watermark.
10. Click OK.

The new watermark appears in the Watermark list.
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Windows PostScript 

Edit a Watermark  
For more information, see “General Information” on page  294.  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Job Options tab.
6. Click Watermarks.   
7. Select a name from the watermark list.
8. Click Edit.
9. Modify the text for your watermark.

10. Modify the attributes (font, size, angle) for your 
watermark.

11. Click OK.
12. The Watermarks main screen appears.   
13. Change any other settings as desired.  
14. Click OK.   
15. The Job Options tab screen appears.   
16. Change any other settings as desired.   
17. Click OK.  
18. The main Print screen appears.  
19. Change any other settings as desired.  
20. Click OK.  
21. The document prints.  
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Windows PostScript  

Print, using a Watermark   
For more information, see “General Information” on page  294.  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Job Options tab.
6. Click Watermarks.
7. The Watermarks main screen appears.
8. Select a name from the watermark list.
9. Adjust where and how the watermark prints, if 

necessary.
Choices are:  First page only, Print in background.

10. Click OK.
11. The Job Options tab screen appears.
12. Change any other settings as desired.
13. Click OK.
14. The main Print screen appears.
15. Change any other settings as desired.
16. Click OK.
17. The document prints.
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Windows PCL

Create a Watermark
For more information, see “General Information” on page  294.   

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next:

Windows Me/98/NT/XP:  Click Properties (or Setup, or 
your application’s equivalent).

Windows 2000:  Click the Job Options button.

5. Next:
Windows Me/98/NT/XP:  Click Job Options. Click 
Watermark.

Windows 2000:  Click Watermark.

6. The Watermark dialog box appears.
7. Click New.
8. Enter the text for your watermark.
9. Select the attributes (font, size, angle) for your 

watermark.
10. Click OK.

The new watermark appears in the Watermark list.

11. Click OK.
12. The Job Options tab screen appears.

13. Change any other settings as desired.
14. Click OK.
15. The main Print screen appears.
16. Change any other settings as desired.
17. Click OK.  The document prints.
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Windows PCL

Edit a Watermark  
For more information, see “General Information” on page  294.  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next:

Windows 2000:  Click the Job Options tab.

Windows Me/98/NT/XP:  Click Properties (or Setup, or 
your application’s equivalent).

5. Next:
Windows Me/98/NT/XP:  Click Job Options. Click 
Watermark.  

Windows 2000:  Click Watermark. 

6. The Watermark dialog box appears.
7. Select a name from the watermark list.
8. Click Edit.
9. Modify the text for your watermark.

10. Modify the attributes (font, size, angle) for your 
watermark.

11. Click OK.
12. The main Watermark screen appears.
13. Click OK.

14. The Job Options tab screen appears.
15. Change any other settings as desired.
16. Click OK.
17. The main Print screen appears.
18. Change any other settings as desired.
19. Click OK.  The document prints.
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Windows PCL

Print, using a Watermark  
For more information, see “General Information” on page  294.  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next:

Windows Me/98/NT/XP:  Click Properties (or Setup, or 
your application’s equivalent).

Windows 2000:  Click the Job Options tab.

5. Next:
Windows Me/98/NT/XP:  Click Job Options. Click 
Watermark.

Windows 2000:  Click Watermark.

6. The Watermark dialog box appears.
7. Select a name from the watermark list.
8. Adjust where and how the watermark prints, if 

necessary.
Choices are:  First page only, All Pages.

9. Click OK.
10. The Job Options tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The main Print screen appears.
14. Change any other settings as desired.
15. Click OK.
16. The document prints.
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Macintosh OS 9.x  

Create a Watermark  

Text 

For more information, see “General Information” on page  294.  

1. Open the file you want to print.  
2. Click File → Print.  
3. Select your printer.  
4. Open the drop-down menu directly underneath the 

printer.  
5. Select Watermark.  
6. Select the pages where you want to the watermark to 

print.  
First Page only: Select First.  

All Pages: Select All.  

7. Select Text.  
8. Click Edit.  
9. Enter the text for your watermark.  

10. Select the attributes (font, size, angle) and position for 
your watermark.  

11. Click Preview to review your choices before saving.  
12. Click Save as new name.  
13. Enter the name of your watermark.  Click OK.  

The new watermark appears in the Watermark list.  

Create a Watermark  

Images  

For more information, see “General Information” on page  294.  

1. Create an image file (PICT or EPS) to use as a 
watermark.  

2. Save the image file in the System Folder as the default 
setting for Watermark.  
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Macintosh OS 9.x  

Print, using a Watermark  

Text 

For more information, see “General Information” on page  294.  

1. Open the file you want to print.  
2. Click File → Paper Setting.  
3. Select a name from the Watermark list.  
4. Select the pages where you want to the watermark to 

print.  
Watermarks are centered on the page.  

First Page only: Select First.  

All Pages: Select All.  

5. Click OK.
6. Print the document.  

Print, using a Watermark  

Images  

For more information, see “General Information” on page  294.  

1. Open the file you want to print.  
2. Click File → Paper Setting.
3. Select PICT or EPS and select a name from the 

Watermark list.  
4. Select the pages where you want to the watermark to 

print.  
Watermarks are centered on the page.  

First Page only: Select First.  

All Pages: Select All.  

5. Click OK.  
6. Print the document.  

Macintosh OS 10.1, 10.2, and 10.3
This feature is not available in these operating systems.
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Utilities

Overview ______________________________
The following utilities are available for your printer.

Color Correction Utility  

Color Swatch Utility   

Direct Network Printing Utility (LPR)   

Display Language Utility   

Network Print Status Utility 

Network Setup Utility   

OKI Profile Assistant 

Print Job Accounting Utility 

PrintSuperVision 

PS Gamma Adjuster Utility 

Storage Device Manager 

Web Driver Installer 
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Accessing _____________________________
You may access the utilities two ways.

via the CD shipped with the printer

via a download from the internet, accesseed through the 
Menu Installer on the CD

Here is a list of the utilities provided on the CD shipped with 
your printer.

Color Correction Utility  see page 310 

Color Swatch Utility  see page 325 

Direct Network Printing Utility (LPR)  see page 329 

Display Language Utility  see page 331 

Network Print Status Utility see page 332 

Network Setup Utility  see page 335 

PS Gamma Adjuster Utility see page 336 

Here is a list of the utilities provided via download.

OKI Profile Assistant 

Print Job Accounting Utility 

PrintSuperVision 

Storage Device Manager 

Web Driver Installer 
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Descriptions of Utilities ___________________
1. Color Correction Utility

This utility allows you to fine tune the printer’s color 
settings and save them for future use. 

See “Color Correction Utility” on page 310.

2. Color Swatch Utility
This utility allows you to print color samples or swatches 
on your color printer. The swatches are used with your 
software program to select and reproduce color 
accurately. The swatches represent selected samples of 
the your printer's color palette and can be used to find the 
desired colors for your printed documents.

See “Color Swatch Utility” on page 325.

3. Direct Network Printing Utility (LPR)
The Direct Network Printing Utility (LPR) allows you to 
print directly to a printer on the network without a print 
server. It creates a Printer Port, and installs a pop-up 
status box so you can monitor printer status. 

The Direct Network Printing Utility (LPR) operates in 
Windows Me/98, Windows NT 4.0, Windows 2000, and 
Windows XP operating systems.

See “Direct Network Printing Utility (LPR)” on page 329.

4. Display Language Utility
This utility allows you to change the language of the front 
panel of your printer. 

See “Display Language Utility” on page 331.

5. Network Print Status Utility 
This utility allows you to view (but not change) the status 
of the following on the Status tab:

• paper trays installed and the media assigned to 
them.

• total size and percentage used of disk/memory.

• percentage of toner remaining.

See “Network Printer Status Utility” on page 332. 
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6. Network Setup Utility
This utility provides an easy way to configure your printer 
on a network. 

For more information, see the on-line help in the utility. 
See “Network Setup Utility” on page 335.

7. Oki Profile Assistant 
This utility helps you to load and manage color profiles. 

For more information, see the on-line help in the utility.

8. Print Job Accounting Utility
The Print Job Accounting software, designed specifically 
for Sharp printers in a network environment, provides job 
accounting features that allow you to track printer usage, 
calculate printing costs, and specify access available to 
each client (user).                   

9. PrintSuperVision
PrintSuperVision is a web-based application for managing 
printing devices connected to a network. PrintSuperVision 
provides access to networked printer data for monitoring, 
reporting and managing networked printers. It provides a 
full range of management functions for Sharp printers, 
and for other brands of printers as well.

10. PS Gamma Adjuster Utility 
The PS Gamma Adjuster Utility allows you to customize 
the CMYK data curves used with your printer driver. Once 
you have created the customized curve in the utility, you 
must save the curve (new PPD).  Then, you must 
reconfigure your printer driver to use the new PPD.

See “PS Gamma Adjuster Utility” on page 336.  

11. Storage Device Manager  
This utility allows you to manage the printer’s internal 
flash memory and hard disk drive. It also lets you 
download files, overlays, etc. to the internal memory and 
hard disk drive.

12. Web Driver Installer
This utility is a web-based application. It automates tasks 
for a network administrator.

• Discovering printers connected to a TCP/IP network
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• Displaying discovered printers on a web page

• Sending users e-mail notification of the URL that 
permits the downloading of printer driver installation 
programs for discovered printers. 

Administrators can use this utility to manage printers and 
users organized in groups, such as departments or floors.
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Installing the Utilities ____________________

Windows

Utilities on the CD
Load the utilities from the Menu Installer located on the 
CD supplied with your printer.

Download Utilities
Download the utilities from the internet, accessed through 
the Menu Installer on the CD.
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Macintosh

OS 9.x
Utilities on the CD

1. Insert the CD supplied with your printer into the CD-ROM 
drive.

2. Double-click the CD icon that appears on the desktop.
3. Open the MAC folder.
4. Click PSDRV → English.  Double click the Mac Installer 

icon.
5. Click Continue.  Accept the Software License Agreement.
6. Select Custom Install to access the Utility Installation.
7. Click the boxes beside the Utilities you wish to install.  

Click Install.
The Utilities install into the folder you specify during the 
installation process.

Download Utilities

Download the utilities from the internet, accessed through 
the Menu Installer on the CD.

OS 10.1, 10.2, and 10.3
Utilities on the CD

The utilities on the CD are not available for Mac OS X and will 
only run on Mac 9.x or Classic OS.

Once the Print Job Accounting utility has been set up by your 
Network Administrator, it is transparent to the operation of the 
printer driver on your OS X system. 

Download Utilities

Download the utilities from the internet, accessed through 
the Menu Installer on the CD.
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Color Correction Utility ___________________

General Information
This utility allows you to fine tune the printer’s color settings 
and save them for future use. 

The Color Correct Utility is the best choice for working with 
Microsoft Excel or Word. 

You can use the Color Correct Utility to:

• Change the Pallet Color:  see page 311  

• Adjust the Gamma Value and Hue:  see page 321 

How to Install
Load this program from the Menu Installer located on the CD. 

Additional Information
For more information, see the on-line help in the utility.
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Change the Pallet Color

General Information

NOTE:  This feature is not available for Windows Me/98.
This feature is not available for shared printers.
When test printing, use paper larger than B5 size.

      

There are four steps in changing the Pallet Color.

1. Print the Sample Color Chart.
See page 312.

2. Print the Color Adjustment Chart.
See page 313.

3. Make the adjustments.  Save the adjustments, using a 
name you select.
See page 315.

4. When printing a document, select the name of the saved 
adjustment settings.
See page 320.
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Change the Pallet Color

Step 1:  Print the Sample Color Chart
1. Click Start → Programs → All Applications.

Windows XP

Click Start → Programs → Okidata → Color Correct 
Utility → Color Adjustment Utility.

2. Select Adjust Pallet Color. Click Next.
3. The Select Printer screen appears.  Select the printer you 

are using.  Click Next.
The Color Correct Utility starts.

Installed printer drivers display.  You must setup each 
driver.

4. The Select Setting screen appears. From the list, select 
the desired setting.  Click Sample Print.

5. The Sample Color Chart prints.
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Change the Pallet Color

Step 2:  Print the Color Adjustment Chart
First, you must perform the steps in “Step 1: Print the Sample 
Color Chart” see page 312.

6. Click Next.
7. The Pallet Color Matching screen appears.
      cadjust1.jpg               
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8. Click Test print.
The Color Adjustment Chart prints.

     Fig5-17.jpg          

9. Compare the printed Color Adjustment Chart to the Pallet 
Color Matching screen.
If the printed colors do not match the screen, perform an 
adjustment.

You cannot adjust colors marked with an X.
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Change the Pallet Color

Step 3:  Make the adjustments and save the 
settings

First, you must perform the steps in “Step 1: Print the 
Sample Color Chart” see page 312 and “Step 2: Print the 
Color Adjustment Chart” see page 313.

When making the adjustments, you are obtaining the best 
possible match between the values for Hue and 
Brightness on your Sample Color Chart and the Pallet 
Color Matching screen.

10. On the Pallet Color Matching screen, click the color you 
want to adjust.

      cadjust1.jpg               
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11. The Enter Adjustment Value screen appears.

View the pull down menus for the Hue (X) and Brightness 
(Y) values.  

You are finding the available ranges for both Hue (X) and 
Brightness (Y).

The available ranges (values) vary according to color.

12. Use the Sample Color Chart.
Find the color you want to adjust. 

Locate the desired color within the identified available 
ranges (values) from Step 10.

Find the values for both Hue (X) and Brightness (Y)
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13. On the Pallet Color Matching screen, click the color you 
want to adjust.
The Enter Adjustment Value screen appears.

View the pull down menus for the Hue (X) and Brightness 
(Y) values.

Adjust the values for Hue and Brightness to match the 
values from Step 11.

      cadjust1.jpg               
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14. Click OK.
15. The Pallet Color Matching screen appears.

      cadjust1.jpg               
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16. Click Test Print.
The Color Adjustment Chart prints.

     Fig5-17.jpg          

17. Compare the printed Color Adjustment Chart to the Pallet 
Color Matching screen.
If you are satisfied with the comparison, go to step 17.

If you are not satisfied, repeat steps 10 through 16.

18. If you have another color you want to adjust, repeat 10 
through 16.

19. When you have finished adjusting all desired colors, click 
Next.

20. Enter the setting name. Remember the name for future 
use.

21. Click Save.
22. Click OK.
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Change the Pallet Color

Step 4:  Use the saved settings to print a 
document

Windows

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next: 

Windows XP:  Click Properties. Click Advanced.

Windows 2000:  go to the next step.

5. On the Color tab, under Color Mode, under User Setting, 
select the Color Matching name you created using the 
Color Correct Utility

6. Click OK.
7. Print the document.
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Adjust the Gamma Value and Hue

General Information

NOTE:  This feature is not available for Windows Me/98.
This feature is not available for shared printers.
When test printing, use paper larger than B5 size.
You must have Administrator authority when setting up a 
network connection in Windows XP/2000/NT4.0/Server 2003.

1. Click Start → Programs → All Applications.
2. Next:

Windows XP:  Click Okidata → Color Correct 
Utility → All Applications.

Windows 2000:  Go to the next step.

3. Select Correct gamma and hue.  
4. Click Next.
5. The “Select printer” screen appears.  Select the printer 

you want to adjust.
6. Click Next.
7. The Color Correct Utility starts.

The installed printer drivers display.

You must setup the Color Correct Utility for each driver.

8. In the list box, select the mode.
9. Click Next.
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10. Change the slide bar values of gamma, hue, brightness, 
and saturation to adjust the color.
Use primary colors of ink

Select this to adjusts the settings to the standard hues for 
the printer.

         

The Gamma slide bar adjusts total brightness.

The Hue/Brightness slide bar adjusts output color.

Use the printer color buttons to switch to a different color.

Brightness

For Brighter color, slide the Gamma bar to the left.

Hue

Adjustments are made relative to positions on the color 
wheel.

Move forward = + (counter-clockwise)

Move backward = - (clockwise)

Hue Toner printing

R (Red) 50% yellow and 50% magenta

Y (Yellow) 100% yellow

G (Green) 50% cyan and 50% yellow

C (Cyan) 100% cyan

B (Blue) 50% magenta and 50% cyan

M (Magenta) 100% magenta
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Example: adjust the Y (yellow) slide bar:

Move forward = + (counter-clockwise), the color 
becomes more green.

Move backward = - (clockwise), the color becomes 
more red.

       F5_03_300.jpg          

11. Click Test Print.
12. The Adjustment Confirmation Sample prints.
13. If the sample meets your requirements, click Set.

If the sample does not meet your requirements, repeat 
Steps 10 - 12 until your requirements are met.  Then, 
click Set.

14. Click Save.
15. Enter the setting name.
16. Click OK.
17. Click OK.

NOTE:  When you update or reinstall a printer driver, the Color 
Correct Utility reloads the created Color Matching names. Make 
sure that the Color Matching names appear in the [Setting 
Selection].  Click Complete.

18. Click Complete to exit the Color Correct Utility.
19. When printing a document, select the setting name.
C8800 User’s Guide
323



Adjusting the Gamma Value and Hue

Use the saved settings to print a document
Windows

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next: 

Windows XP:  Click Properties. Click Advanced.

Windows 2000:  Go to the next step.

5. On the Color tab, under Color Mode, under User Setting, 
select the Color Matching name you created using the 
Color Correct Utility.

NOTE:  When you update or reinstall a printer driver, the Color 
Correct Utility reloads the created Color Matching names. Make 
sure that the Color Matching names appear in the [Setting 
Selection].  Click End.

6. Click OK.
7. Print the document.
C8800 User’s Guide
324



Color Swatch Utility______________________

General Information
The Color Swatch Utility allows you to 

• print color samples (swatches) on your color printer.               

• create custom color swatches           

The swatches are used with your software program to select 
and reproduce color accurately. 

The swatches represent selected samples of the printer's color 
palette. Use the swatches to find the desired colors for your 
printed documents.

NOTES 
• The Swatch Utility does not guarantee that the printer 

prints the same color as displayed on your monitor. 
Consider the displayed color as a reference.

• The printer may not be able to print the exact color that 
you desire.

• Your software may not be able to match colors using the 
swatch information. You may need to use other matching 
methods.

• The color swatch samples do not show all the colors your 
printer can print.

• Other factors influence how you see color: the color and 
finish of the paper, ambient light, even the color 
surrounding the one you are looking at.
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How to Install
Load this program from the Menu Installer located the CD.

Additional Information
For additional information, see the Swatch Utility Read-me file 
located in the Windows Programs list.       

Printing Color Swatches
NOTE 

• The color swatch samples do not show all the colors your 
printer can print.

• The Swatch Utility does not guarantee that the printer 
prints the same color as displayed on your monitor. 
Consider the displayed color as a reference.

• The printer may not be able to print the exact color that 
you desire.

 

1. Install the utility from the CD using the Menu Installer 
(Windows). 

2. Click Start → Programs → Color Swatch → Color 
Swatch Utility.

3. A swatch page displays, showing commonly used colors.
4. Select print to print sample pages.
    color_swatch_samples.jpg  
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5. Use the color blocks to pick the specific colors that you 
want to appear in your printed document. 
Each color block, or sample, is identified with information 
your software package needs to reproduce that color 
accurately. 

The numbers under each block specify the amounts of the 
primary colors—red (R), green (G), and blue (B)—that 
mix to form each particular shade. 

The amounts are given as a numerical value between 0 
and 255.
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Creating Custom Swatch Colors

NOTE:  The Swatch Utility does not guarantee that the printer 
prints the same color as displayed on your monitor. Consider 
the displayed color as a reference.
The printer may not be able to print the exact color that you 
desire.

 

If you don't find your desired color, you can create or 
customize colors:

1. Select Custom Swatch from the File menu. 
2. On the pop-up window, there are 3 slide bars that allow 

you to customize swatches:
• Hue bar changes the hue of the swatches, for example, red to 

green or blue to yellow.                 

• Saturation bar changes vividness.                                

• Lightness bar changes darkness.                                     

3. Adjust the bars until you see the desired color. 
Color variations are created to help you find the best 
match.

4. Click OK. 
5. Print the custom swatch page. 
6. Repeat these steps until you find the desired printed 

color.
7. For additional information, see the Swatch Utility 

Read-me file located in the Windows Programs list. 
The file includes:

• Applying Color Value in your Application  

• Setting Monitor Color  
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Direct Network Printing Utility (LPR) ________

General Information
The Direct Network Printing Utility (LPR) allows you to print 
directly to a printer on the network without a print server. It 
creates a Printer Port, and installs a pop-up status box so you 
can monitor printer status. 

The Direct Network Printing Utility (LPR) operates in Windows 
Me/98, Windows NT 4.0, Windows 2000, and Windows XP 
operating systems.

Load this program from the Menu Installer located the CD.

How to Install
The Direct Network Printing Utility (LPR) supports TCP/IP. Your 
network administrator will first need to set up an IP address 
and TCP/IP properties for your printer.

Your network administrator may have already installed this 
software. If you need to install it manually, load it from the 
Menu Installer on the CD:

1. Place the CD supplied with your printer in your CD-ROM 
drive.  Wait for the Menu Installer to open.
If the CD does not AutoPlay, click 
Start → Run → Browse. Browse to your CD-ROM.  
Double-click Install.exe.  Click OK.

2. Click Next to accept the terms in the license agreement.
3. Click Optional Utilities → Install Direct Network Printing 

Utility.  Follow the on-screen instructions.

Direct Network Printing Utility (LPR) Status Box
The Direct Network Printing Utility (LPR) Status Box displays 
the following information: 

• Printers

Names of added printers (You can add up to 30 printers)

• Status

Direct Network Printing Utility (LPR) status (empty, 
connecting, sending, paused, checking status, not 
connected)

• Finish

Number of completed jobs.
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• Queue

Number of jobs waiting to be printed. 

Additional Information
For help, click on HELP in the program. 
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Display Language Utility __________________

General Information
This utility allows you to change the language of the front 
panel of your printer. 

How to Install
Load this program from the Menu Installer located on the CD. 

Follow the onscreen instructions to change the language of the 
messages on the front panel.

Additional Information
For help, click on HELP in the program.



Network Printer Status Utility 

Windows
• Available on TCP/IP network connection only.

The Network Printer Status utility is available if your 
administrator has installed it. 

If the utility is installed, the printer driver Properties dialog 
box changes.

• a new Status tab is added.

• an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of 
the following on the Status tab:

• paper trays installed and the media assigned to them.

• total size and percentage used of disk/memory.

• percentage of toner remaining.

Important!  
If you select Automatic Status Update in the Status tab, the 
driver automatically pings the printer for the latest status 
information every time you open the Properties dialog box. 
This causes a significant delay until the Properties dialog box 
opens. 
To avoid this, use the Update Status button in the Status tab 
to manually update the information on demand. 

 

General Information
This utility creates an additional tab (STATUS) in the PostScript 
and PCL drivers that allows the client to monitor the selected 
printer’s status.

Load this program from the Menu Installer located on CD1.

Installation
1. Insert the Drivers, Color, and Network Utilities disk into 

the CD-ROM drive.
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If CD does not AutoPlay, click Start → Run → Browse. 
Browse to your CD-ROM. Double-click Install.exe. Click 
OK.

2. Click Network Software → Administration 
Tools → Network Printer Status. Follow the on-screen 
instructions. 

Using
1. Click Start → Settings → Printers. Right-click the 

Sharp Printer icon. Click Properties. 
2. Click on the STATUS tab.
3. Click the UPDATE button to see device settings. 
4. Click on an item to see this information: 
  

NOTE:  If the Automatic Status Check box is checked, this 
utility “pings” the printer every time you open the Printer 
Properties dialog in the printer driver. 
This severely slows opening Printer Properties. 

Trays: Paper Type, weight

Duplex: Installed/not installed

Disk/Memory: RAM size and % used;
Flash Memory size and % used

Toner Remaining: % toner remaining in all cartridges
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Checking the Printer Status
Click the WEB SETTING button. 

Click on the items listed on the left to see:

• Network Summary

• Login for Administrators

• Job Login

• Printer Menu

To see real-time printer status, click the UPDATE STATUS 
button.
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Network Setup Utility ____________________

General Information
This utility provides an easy way to configure your printer on 
a network. 

How to Install
Load this program from the Menu Installer located on the CD. 

Additional Information
For more information, see the on-line help in the utility. 
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PS Gamma Adjuster Utility

General Information
The PS Gamma Adjuster Utility is available in Windows and 
Mac OS 10.1 or above.  It only works with CMYK.

The PS Gamma Adjuster Utility allows you to customize the 
CMYK data curves used with your printer driver. Once you have 
created the customized curve in the utility, you must save the 
curve (new PPD).  Then, you must reconfigure your printer 
driver to use the new PPD.  The new setting will appear under 
the driver’s print properties.

How to Install

Windows
The Windows version installs from the Menu Installer, under 
Productivity Software.  

Macintosh
The PS Gamma Adjuster Utility is part of the Mac Installer. If 
you run the typical or classic Mac Installer, the utility is 
automatically installed.

If you run a Custom Install, you choose whether or not the PS 
Gamma Adjuster Utility is installed.

Additional Information
For more information, see the on-line help in the utility.
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